爱的寻觅－献给所有与同性恋挣扎的朋友
思仁
序
我的自白
同性恋是天生的吗？
同性恋产生的原因
·1 与同性父母的关系疏远
·2 性侵犯
 为什么要改变——改变的动机和原因
·1 因为信仰的关系
·2 对同性恋生活感到厌倦
·3 憧憬成立自己的家庭
·4 因为社会的缘故
·5 因为家人或朋友的缘故
 改变的真正意义
·第一，改变不等于从此自己将不再受到试探。
·第二，改变不等于你不再需要与别的同性建立亲密的关系。
·第三，你无须以结婚生子来证明你已获得了改变。
 同性相吸
情感依赖
该向谁表白呢？
手淫
梦
给同性恋者的一封信
给同性恋者之父母的一封信
给教会的一封信
·为什么呢？
·那教会该做什么呢？
 几个见证
·赛.罗杰斯的见证
·高祥的故事
·不道德的交易
·大卫与约拿单
 后记
关于抉择机构
有盼望的经节


序

谨以此书，献给所有与同性恋挣扎的朋友。神向你说：祂了解你的挣扎及痛苦，祂爱你，祂要帮助你。祂说：「凡劳苦担重担的人，可以到我这里来，我就使你们得安息。」愿此书除了让你了解你本身的问题外，也使你能认识这位满有大爱的上帝。

「…亲男色的…你们中间也有人从前是这样；但如今你们奉主耶稣基督的名，并借着我们神的灵，已经洗净、成圣、称义了。」

 ──哥林多前书六章九，十一节

「在人这是不能的，在神凡事都能！」

 ──马太福音十九章二十六节


【上一章】　【下一章】


我的自白

决定执笔写这本书，一方面是因为自己曾经也是一位与同性恋挣扎过的人，我想把自己所经历的及对同性恋的认识与大家分享，无论你是同性恋者，同性恋者的家属，亲戚朋友等，或是纯粹对这课题有兴趣的人。这些年来神让我在与同性恋挣扎的过程当中学习到了很多宝贵的功课。祂医治了我受创的心灵，必有祂的原因。其中之一，也许是让世人听到同性恋者的呼声。我觉得有一团火在我心里燃烧，我不能再保持沉默。另一方面是因为我总觉得与同性恋有关的中文资料太少，至今我还未接触过一本以前同性恋者的基督徒的立场来处理同性恋这课题的中文书籍。书籍有时是一剂良药，我想以此书带给所有与同性恋挣扎的人一个新的、有确据的盼望。

我来自一个破碎的家庭。从懂得作文开始，我就一直这么描述自己的家庭。大概从懂事到大学毕业那年，我清楚看到了父母之间有的是一段不愉快的婚姻。

我的父亲脾气暴躁，肝火旺盛。而我的母亲则性格倔强，好胜心强，不容易服输。两个人结合在一起，就犹如鸡蛋碰石头般，冲突一发不可收拾。小时家境贫穷，父母常为了钱财及其它琐碎的事大动干戈，我的童年，就是在经历了种种的火爆场面中渡过的。家对我来说是个战场而不是个避风港，好几次我想离家出走。以逃避家庭带给我的种种不愉快的经历。我的家没有带给我一丝温暖，有的只是恐惧感，及对婚姻的藐视、失望和惧怕。

我常把家里火爆的场面归咎于母亲，因她常为了一些小事而与父亲大吵大闹，以致于父亲不得不反击她。在我的眼里，她有时是个不可理喻的女人。我对女人怀恨，惧怕她们，一半也是因为母亲的缘故。

另一半呢，则是因为小时候受到女人的性侵犯。

父亲那时是个商人，我的童年大半是在父亲的店里及与邻近组屋的孩童们一起渡过的。大概小三那年，我们一群孩子，大概有十几个，一起被「请」去隔壁两位帮忙她们的母亲卖零食的大姐姐家里去「作客」。到了她们的家，两位大姐姐便开始把我们一男一女放在她们的床上，然后拉下我们的裤子跟裙子，目的是要我们做「那回事」给她们看。当然我们什么也没做，因年龄太小，根本不知道整件事到底是怎么一回事。

懂事后当我回忆起这件事时，心里便对这两位「大姐姐」怀有无限的愤恨。我觉得自己的童真像是被她们夺去了。也因为母亲的关系，更加强了我对女人的憎恨，觉得她们都是可恶的东西。

我与父亲的关系也不怎么好。我们很少谈话，若有的话，也只是被「形势所逼」的缘故。我的性格与父亲形成强烈的对比，我觉得他刚，我柔：他硬，我软。我常感到自己无法与他沟通。记得有一次父亲叫我吃完东西后到店里去帮忙，我没有听他的话，自个儿溜去玩。过了一段时候我回到店铺时，父亲大怒，挥着手中的长刀说要杀我，我感到非常害怕，好象是哭了。以后有时别人一提起父亲，我便想起他手中的那把长刀。那把刀也似乎从此切断了我与父亲的关系。我感到无法接近他。我对他只有敬畏，没有爱。

我有一个哥哥。同父亲的关系一样，我无法与哥哥沟通，因我觉得他与父亲的性格太相似了──粗犷，容易动怒。我同家里女性成员的关系也不怎么好。说来矛盾，我小时的玩伴多数是女孩子，或许是我觉得她们较温柔的性格与自己比较接近。在她们的圈子里，我感到较自在、安全，也因此我的言谈举止，渐渐变得女性化起来。从小学到中学，我常被同学嘲笑及作弄。就连在家里的成员，包括母亲也嘲笑我，说一些令我难堪的话，比如叫我「阿官」、「女人型」等。我所受的内心创伤可想而知，常暗自流泪。

就因以上种种的原因──对婚姻的恐惧及失望，潜意识里对女人的怀恨，小时受到性侵犯，与父亲及哥哥的关系疏远，被嘲笑等，造成了我心里的不平衡。

每一个小孩，尤其是男孩，都需要父亲的爱及关怀。父亲是他的模范、榜样。我无法获得这些，因为我拒绝父亲，也拒绝了哥哥，还有嘲笑我的男玩伴。我的内心孤独，但同时又渴望获得男性的爱及关怀。

也因这样，我对男性的渴慕越变越剧。到了少年期，我的身体开始发育，有了性的冲动。我对男人的渴慕，也不知不觉的变成了性的渴慕。我常幻想与男人发生关系，在公共场所，我留意的只是男人的面貌、穿著、言谈举止等；对女人，我一点都不留意。我完全生活在一个男人的世界里，我所想的、梦的，都是与男人有关。我开始感到自己与别的男同学不同。他们对女同学有莫大的兴趣，常说一些与女人有关的黄色笑话等，而我却一点兴趣都没有。

我有过几次性的经验。但一直以来我清楚知道我所要的不是性，而是男人的爱及关怀。我一直梦想有一天能找到心日中的「白马王子」。或许是神的保佑，我从未涉入同性恋关系当中。

谈起信主的过程，我在学校里有很多机会接触到神的话语，但起初我一直排斥祂。后来神慢慢的感动了我。我记得圣经说神是一位满有慈爱的父神。在家里我没得到温暖，外面又没几个要好的朋友，我开始问自己，神爱我吗?如果祂爱我，我就相信，因我需要爱。就这样，我就相信了。

相信了神之后，我的挣扎非但没有减少，罪恶感反而一天一天的增加，到了我无法承受的地步。我知道神反对同性恋，但又找不到出路。有好几次想自杀，一死了之。我无法告诉别人我的挣扎，即使是我认为是要好的朋友，家人、老师更不用说了。我怕告诉了他们之后，会遭受他们的排斥，我感到非常孤独，觉得自己在别人，甚至上帝面前一直都是一个带着面具的人。我不知道自己因与同性恋挣扎而哭过多少回。我一直祈求神能让我与一位能真正了解我内心世界的人分享我的挣扎。

几年后我在偶然的机会下接触到抉择机构(Choices)，并接受发起人赛．罗杰斯(Sinclair Rogers)的辅导，及参加抉择机构的支持小组。改变是个漫长的过程，但神是信实的，若我们跟随服从祂，祂必能医治我们。我日前已婚，正等待第一个孩子的降临。这本书收录的是我在抉择机构里所学习到的东西，愿以此书勉励那些正在与同性恋挣扎的朋友。


同性恋是天生的吗？

美国有多个组织严密的同性恋团体。这些团体积极提倡同性恋人士应与异性恋人士遭受平等的待遇，并且要求政府立法接受同性恋为合法的。他们主张同性恋人士应能结婚、领养孩子等。这些组织也向美国政府施加压力，要求政府撤消同性恋人士不能在军队服务的条例。

到底这些组织鼓吹同性恋人士应与异性恋人士受到平等待遇的基本立场是什么呢？答案很简单，那就是他们认为同性恋是天生的：就如一个人的肤色、高度、模样般等。歧视同性恋人士，就犹如种族歧视般，应立法禁止。也因此，这些组织对同性恋的产生为后天而非先天的因素这个论调非常恼怒。他们设法攻击那些希望帮助同性恋人士改变他们的倾向的书籍、人士及组织等。像「国际出埃及组织」(ExodusInternational)这个帮助同性恋者改变他们的倾向的基督教组织就常受到这些激进派人士的抨击等。

同性恋真的是天生的吗？如果是的话，对那些满意自己的倾向的同性恋者来说，那将是一个喜讯；但对那些有同性恋倾向却又不满意自己的处境而想设法改变自己的人，这却是一个恶耗，这等于他们将无法成功的改变自己的倾向。大家必须了解，并非所有的同性恋者都满意自己的处境，有相当多的同性恋者想改变自己却又不知从何着手，而「同性恋是天生的」这个论调带给这些人的，可能是一个沉重的打击。也就是说，「同性恋是天生的」这个结论给同性恋人士带来的不是一致的反应，而是「有人欢喜有人愁」。

日前科学家、心理学家及精神病专家都在为同性恋的起因作激烈的辩论。有一点能肯定的是，「同性恋是天生的」这个结论还有待科学的证明。在这里我想提出的是，即使科学家能清楚的证明同性恋是天生的话，那就表示同性恋者非过同性恋生活，按自己的倾向而活不可吗？

我们知道人不是机器，而是有道德规范及意志力的动物。我的看法是，即使研究显示同性恋是天生的，我们也不能以此为理由而任意随从自己的倾向或放纵自己的情欲。因决定一个人的行为的，不是基因，而是意志力。我们也不能以一件事为天生的就认为它是自然的、对的、及无需和无法改变的。举一个例子，如果我们天生就是残缺的人士，我们就能以自己是「天生的残缺者」而拒绝克服自已的残缺，成为有用的社会人士吗? 答案肯定是不的。残缺人士若能克服自己所面对的障碍，虽然那不是一件容易的事，但最终还是能像正常人一样造福人群的，我本身就阅读过不少残缺人士如何成功克服他们生理障碍的书籍。当然，残疾与同性恋是有不同的。前者是生理问题，后者是心理的问题。我举这个例子，目的祗不过是要告诉大家，我们不能因一件事情是天生的就采取消极的态度。即使它真是天生的，我们还是能超越它的。

有一段时候我也认定自己是天生的同性恋者。原因无他，只是发觉到自己从很小的时候(大概十来岁左右)便开始有同性恋的倾向及幻想。很多同性恋者相信自己的同性恋是天生的也是这个原因。信主后我非常怨恨上帝，发觉祂实在太不公平了，我责问祂为什么把我造成同性恋者后，却又排斥我呢？祂还算是有爱心及公平的上帝吗？我也因此而曾经离开过上帝一段时候。但怨恨终归怨恨，我了解到自己到头来还是必须对自己的行为负责。我不能因相信自己是天生的同性恋者就不顾一切的去放纵自己的情欲，那只不过是在逃避问题罢了。在内心里面，我知道同性恋是错的，我一直被自己为什么会有同性恋的倾向这个问题困扰，且也阅读了几本有关同性恋的书籍，但它们都对我起不了什么帮助。这些书不是痛斥同性恋，就是鼓吹同性恋。后来我去找赛．罗杰斯的最大原因，便是要找出自己的同性恋倾向的根源。赛．罗杰斯问起了我的家庭背景，小时与同性及异性之间的关系，是否曾受到性侵犯等之后，笼统地为我解释自己的同性恋倾向形成的原因，我才对自己的问题有了初步的认识。后来当我进一步了解同性恋问题的根源后，这对我改变的过程起了莫大的帮助。使我能对症下药，就有如医生必须了解病情的根源才能根除病情般。


同性恋产生的原因

在与同性恋挣扎的过程中，一个常常困扰我的问题，便是为什么在冥冥众生中，偏偏我是名同性恋者？我读了很多书籍，它们都无法给我满意的答案。我被这问题困扰了许久，感觉就好象是一名对病情束手无策的医生般，不知道病情的根源，又怎能医治它呢？表面上我可以控制自己的行为，就如控制病情的恶化般，但能「对症下药」总是再好不过了。后来我去找赛．罗杰斯的最大原因，便是想知道自己的同性恋倾向产上的缘由。

先在此声明，同性恋的产生是个复杂的课题。撇开同性恋的生理因素不谈，我相信没有一套理论是完全适用于所有的同性恋者，因每个同性恋者的家庭背景、生活经历、性格等都有不同之处。但在辅导同性恋者的过程当中，我们发现到他们都有两个非常显著的共同点，那就是与同性父母的关系的疏离及幼时受到性侵犯。

〖 1.与同性父母的关系疏远 〗

伊莉沙白.莫白莉博士(Dr.Elizabeth Moberly)未发表她的专论之前，很多心理学家及精神病医生都相信同性恋的产生在于同性恋者与异性父母的关系过于亲密，导致他们与异性父母而非同性父母认同。另同性恋者也因此与母亲的心理相一致，寻求受男性的庇护。这些心理学家及精神病医生的统计也显示男同性恋者的母亲大都是属于过份溺爱他们、独立性强、强悍的一类。他们的父亲则多数都是属于内向，不苟言笑，与自己的孩子的关系不怎么亲密，甚至疏远的一类。

伊莉沙白.莫白莉博士则认为与异性父母过于认同是同性恋的结果而非产生的原因。她认为同性恋的产生在于同性恋者与同性父母的关系破裂，而同性恋者则希望通过同性恋性关系或恋情来弥补这个缺憾。

什么原因导致男孩与父亲的关系疏远呢？答案是多方面的。最常见的因素，便是父亲忙于赚钱，没有时间与孩子相处，久而久之，双方的关系也会越来越疏远。又或许是某种原因造成父亲一开始就不大喜欢自己的孩子，如孩子的倔强性格，或把生意的失败归咎于孩子等。许多时候也是由于孩子本身的缘故。有些孩子过于敏感，有时不是父亲不爱他，而只是他自己本身觉得父亲不爱他，因此便主动与父亲疏远。赛.罗杰斯便是一个很好的例子，这是孩子性格的关系，与父亲本身无关。很多人问我，为什么生长在同样的家庭，其中一名会成为同性恋者，另一个却完全正常呢？其中的一个答案，我想或许与孩童的性格有关，比如一名孩子或许比较懂事，了解到父亲没有时间陪自己，而是因为工作忙，并不表示父亲不受自己。另一名孩子则可能过于敏感，无法接受父亲对自己的疏远。另一个可能的原因便是两个男孩受到的待遇不同而造成心理的偏差。以我本身而言，我与父亲的关系比起哥哥与父亲的关系，可说是有天渊之别。我的哥哥与父亲的性格比较相似，因此他们比较合得来。我则常常觉得与父亲格格不入，无法与他相近，就好象在圣经里雅各比较亲近母亲利百加，以扫比较亲近父亲以撒般。

我们相信一名男孩从出世开始，若要顺利正常地成长为一个真正的男人，在他的家庭里他除了需要母爱及看到父母之间的关系融洽外，还需与父亲有亲密的关系。因为身为男孩，父亲才是他真正的模范。只有父亲才能够让他真正的感到什么是以自己的性别为骄傲，他需要与父亲认同，并获得父亲的爱、关怀及认可。没有了这些，他便会感到自己犹如一片浮萍般，没有安全感及认定的方向。

很多同性恋者便是因某种原因而无法与同性父母认同：反之，他们过份的与异性父母认同，有些甚至出现男性化或女性化的举止，我本身就是一个很好的例子。到了入学年龄，除了那些比较孤僻性格的孩童外，一般的孩童都比较容易与同性的孩童结交成好友，与异性的关系则相对的比较疏远，这是一种很自然的现象。我们很少听到小学生在那小学时就对异性产生浓厚兴趣，这样要等到大概他们上中学时才会发生。

上了中学，由于身体开始发育约缘故，也有了性的冲动，很多孩子会开始对异性产生兴趣。很多同性恋者却因在小学时就与同性朋友的关系疏远，或是性格、举止女性化、男性化的关系等(很多来到抉择机构接受辅导的同性恋者都有此背景)，而使他们继续停留在希望与同性相近的阶段。也因此他们对异性完全没有兴趣。他们反而对同性发生兴趣；也因身体开始发育的绿故，这种兴趣便可能被「性化」，使他们对同性产生性的幻想。很多同性恋者告诉我，他们与同性的性行为都是大概在中学时候开始，我本身也是如此。如果不制止的话，这种现象便会持续到青年、成年、中年甚至老年期。

我本身及其它众多我祈接触到的同性恋者的经历也印证了与同性父母关系的破裂是同性恋产生的最大主因这一点。超过90%前来抉择机构寻求辅导的同性恋者与同性父母的关系都有一段很大的距离。国际出埃及组织及我所事奉的抉择机构也以此作为帮助同性恋者战胜同性恋的出发点──那就是通过正常而非罗曼蒂克或性关系来弥补与同性父母关系的不足。

我们相信，同性恋者追求同性爱及亲密的关系非但没有错而且是需要的。同性恋者因某些原因而导致自己与同性父母的疏远，使他们无法获得同性父母的爱、鼓励、了解及认同，要弥补这一缺陷，他们除了要尽可能与同性父母重新建立关系外，还需与其它同性别的人建立健康且亲密的关系。遗憾的是同性恋者不是完全疏远同性，就是盼望或已经与同性们有罗曼蒂克或性的关系。他们要学的一门最重要的功课，就是与同性建立亲密但健康的关系，学习如何控制自己，避免把这种关系罗曼蒂克化或性化。

同样的，教会中的非同性恋男士能给予同性恋者的最大帮助，便是与他们建立亲密的友谊。遗憾的是，教会往往知道某人是同性恋者后，便对他们退避三舍。很多时候，是因偏见的缘故。他们或许认为同性恋是个非常罪恶的东西，深怕与这些人交往便会被玷污，有些父母甚至不允许他们的孩子与这些人有任何方面的接触。这就好比同性恋者是麻疯病人般，必须受到隔离。耶稣基督若今天在我们的教会当中，祂不知要为我们对同性恋者的态度感到多心痛，因这与祂在世时对那些患难的人的态度有多大的距离。我恳求教会人士在认识这些人后，要像我们的主耶稣一样，对他们伸出友谊之手而不是排斥他们。

〖 2.性侵犯 〗

抉择机构的调查显示，来到抉择机构接受辅导的人员当中，有大约87%的男性及67%的女性在十二岁之前就已受到了性侵犯。我们相信这与同性恋的产生有密切的关系。为什么性侵犯对一个人的心理发展有如此重大的影响呢？

对女性来说，那些侵犯她们的男人，可能是她们的邻居、父亲、哥哥、舅舅、叔叔或家人的朋友等。这些人应是她们的保护者，一旦她们受到了这本应保护她们的人的侵犯，她们便会对这些人及世上所有的男人失去一切的信任。很自然地，她们也会憎恨及厌恶这些人。为了保护自己，她们便会把这些人完全拒于她们的内心世界之外，不再对他们有任何的信任。但我们都知道，要求受到保护是女性的一种很自然的心理。没有了男性的保护，她们便会转向同性，如果她们所认识的同性之中也有同样的倾向，那么很容易的两个人便会跌入同性恋的圈套。

有些女性可能自己本身没有受到任何的性侵犯，但她们可能在生命中经历一些痛苦的事情，促使她们总结男人都是不可靠的东西──譬如在家里母亲常被酗酒的父亲毒打，或者她们本身一而再的被男人拋弃，这些因素都可能造成同性恋心理的产生。

那男性呢？

很遗憾的是，受到性侵犯的男性，侵犯他们的人，一般上也都是男性。这些人同样的可能是他们的亲戚、邻居、父母的朋友。甚至老师等。当他们受到性侵犯时，他们可能起初不了解那到底是怎么一回事，而他们受到的性侵犯可能是一次性，也可能是连续性的。性侵犯的最大伤害，在于它使一个人对自己的性别与身份感到混乱。一名曾受到性侵犯的男孩，长大后当他回想起这些事时，他可能会问自己：「为什么我会受到另一个男人的性侵犯？是不是因为我本来就是天生的同性恋者？」他也可能记得在受到性侵犯时，整个过程带给了他些许的快感。如果内心存有内疚，那只不过是事后的事。也因此他们总结自己必定是同性恋者，不然怎么会受到男人性侵犯，且从整个事件中获得快感呢？

另一点，很多受到性侵犯的男同性恋者，他们都来自破碎的家庭，与父亲的关系尤其疏远。如果有另一男人与他们做出亲密的行为，虽然有时他们知道这些都是错的，但因这些人在一定程度上满足了他们内心所渴慕的关怀及爱，虽然性行为不等于这些，但能得到另一男人的青睐就已经是足够了。这会导致他们得出一个错误的结论，那就是要得到爱，就要从性方面获得。也有些人纯粹是因为从整个事件中获得了性的满足及快感而沉溺于同性恋性行为，最后变得不能自拔。曾经读过一篇文章，大意是说如果你所做的一件事带给你莫大的满足，虽然有时那不是一件好事，但若不控制自己你便可能会继续做下去，因满足感是一般很强的原动力。我非常同意这个论点，同性恋性行为便是一个很好的例子。




为什么要改变/改变的动机和原因

为什么要改变——改变的动机和原因

对那些前来寻求协助并愿意接受辅导的同性恋者，我常会问他们一个问题：

「你为什么要改变自己呢？」对我而言，这是个重要的问题，他们的答案，不只告诉了我他们改变的动机，也多少告诉了我他们能否成功战胜同性恋，因我相信，改变的动机与能否成功摆脱同性恋有着密切的关系。还未做进一步的解释之前，让我先谈谈几种不同的改变的动机。

一般来说，同性恋者想要改变自己的同性恋倾向的原因大致上可分为下列几种：

〖 1.因为信仰的关系 〗

圣经很明确的告诉我们，同性恋是罪行。即使圣经没有阐明，我们的良知也会这么告诉我们，因为神已把祂的律法放在我们的内心里。也因为如此，凡是已经真正接受耶稣基督为救主的同性恋者，如果他们以前从来没有认为同性恋是不对的，一旦相信神后，便会开始与同性恋挣扎。而那些本来就相信同性恋是错的，他们的挣扎也会变得更激烈。挣扎所带来的痛苦，非局外人所能了解。然而那些真正爱主的基督徒，为了讨神的喜悦及寻求内心的平安，便曾努力着手改变自己的倾向。

当然，不容否认，现今的社会有许多同性恋教会及所谓的同性恋神学。来自这些同性恋教会及相信同性恋神学的这些所谓的同性恋基督徒认为神非但没有称同性恋为罪，反而提倡它。这些人不只亵渎神的名，还误导了许多无知的基督徒。神在路加福音十七章一至二节说：「绊倒人的事是免不了的，但那绊倒人的有祸了。就是把磨石栓在这人的颈项上，丢在海里，还强如他把这小子里的一个绊倒了。」

〖 2.对同性恋生活感到厌倦 〗

凡事都有一个极点，就如吃饭。适可而止的吃，便是享受。暴饮暴食，不是享受，而是虐待自己及自己的身体。罪从来就不曾带给人任何真正的满足或回报，有的，只不过是暂时约满足罢了。

同样的，即使没有把自己浸淫在同性恋生活里，与同性恋挣扎太久，也会有疲倦的一天，况且同性恋者似乎像是着了魔般，无时无刻不与同性恋挣扎。也因为这样，许多同性恋者会萌起改变的念头。他们告诉自己，若有那么一天，自己不需再与同性恋挣扎，那该多好！

〖 3.憧憬成立自己的家庭 〗

同性恋者归同性恋者，他们当中还是有一些期望能成立一个美满的家庭。而稍有良知的人都知道，孩子需要的是一个爸爸及一个妈妈，而不是两个爸爸或两个妈妈。因此领养根本不是解决问题的办法。况且，为了孩子的利益的缘故，有那一个父母希望把自己的孩子放在一个不健全的家庭里带大呢？

〖 4.因为社会的缘故 〗

大体上我们的东方社会还是不太能容忍同性恋。同性恋者常感到不能在社会上立足，因为世人让他们觉得他们太不正常了。很多同性恋者对需要掩饰自己的同性恋及过着躲躲藏藏的日子感到厌倦，因此他们便会萌起改变的念头。

〖 5.因为家人或朋友的缘故 〗

你的家人或朋友可能发现了你是名同性恋者而对你彻底失望或施仰压力，要你改变你自己的倾向。除了反抗或改变外，你别无选择。你不忍心看到你的家人或朋友与你一样痛苦，因此你决定改变自己。又或许他们根本不知道你是一名同性恋者，但为了不辜负他们对你的期望，你于是决定改变自己。

综观以上种种改变的动机和原因，不容否认每个都有其可取之处。以我的看法及经验而言，只有第一种原因才是最好的原因，尤其是对基督徒来说。怎么讲呢？要知道，世界每天都在变，包括你及社会。今天社会可能不能容忍同性恋，但以后可能会放宽尺度，美国就是一个很好的例子。在美国你告诉别人你是同性恋者，他们不但不排斥你，还可能称赞你有勇气追求自己要过的生活呢！而今天你可能厌倦同性恋生活，想要成立自己的家庭，但明天若你遇到你心目中的「白马王子」后，你可能会改变初衷。

人是善变的，世界也每一天都在变，惟有神的话语是永远不会改变的。圣经说：「草必枯干，花必雕谢；惟有主的道是永存的。」(彼得前书一章二十四节)神称同性恋为罪，是永远不会改变祂的立场的。我们要改变，不是为了自己，也不是为了家人、朋友或社会等，而是为了爱我们的主。我们要改变是要讨祂的欢心，因为祂太爱我们了。祂的爱及话语将会扶持我们，即使改变的道路多么艰难，祂的爱及话语能帮助我们渡过一切的风浪。


改变的真正意义

有些与同性恋挣扎的基督徒天真的以为信了主之后，他们便能立刻摆脱同性恋的捆绑，无需再与同性恋挣扎，仿佛信主就像是医治同性恋的灵药般，吃了之后所有的病情便都会痊愈。谁知他们发觉信了主之后他们还是要继续与同性恋挣扎，或是还是会有同性恋的试探、幻想等，因此他们便感到非常沮丧、懊恼、生气等，有些甚至完全放弃他们的信仰，因他们感到神背叛了他们，没有完成祂所应许的，神其实根本就是一个谎言，祂根本不存在，人到头来还是要靠自己的。这些人可能曾经全心全意事奉神，勤于查经、祷告等，但最终还是发觉自己无法完全摆脱同性恋的伽锁。

也有些异性恋者，获知了某些他们认识的基督徒正与同性恋挣扎后，便会感到非常惊讶。他们可能会问自己及其它基督徒：「身为基督徒怎么可能与同性恋挣扎？神的力量不是能帮助基督徒战胜一切罪恶吗？」在他们的眼里，同性恋是最罪恶的东西，比谋杀有过之而无不及。这种反应不但没有帮助同性恋者，反而加重了他们的罪恶感。

问题的根源在于很多基督徒没有了解到，改变是一个漫长的过程，而不是立竿见影，要改变是要涉过「崎岖不平的沙漠，干旱惊险的旷野。」(耶利米书二章六节)信主不是医治同性恋的灵药，它只是医治过程的开始。

以我的经历而言，我在十五岁信主，十八岁结束自己的同性恋性活动，大概二十七岁左右才算是真正摆脱了同性恋的捆绑，也就是说，我是从信主起经历了十二年漫长的岁月才真正摆脱了同性恋。当然，并非所有的同性恋者都需要像我般需等待十二年才能成功战胜同性恋。我只是想以本身的例子告诉大家医治是个过程，不是一瞬间的事。

在辅导同性恋者的过程当中，我也常碰到一些因遭遇了许多挫折而感到垂头丧气的同性恋者。有些只接受了几个月的辅导，便急着要看到改变的成果。一小部份人希望能快快结婚生子，忘掉一段不愉快的过去。又有些人误以为只要坚守上帝的话，与上帝及同性建立正确健康的关系，那问题便可迎刃而解，从此将不再受到试探。真的是这样吗？什么才算是真正的改变呢？

先从负面来说：

〖 第一，改变不等于从此自己将不再受到试探。 〗

改变不等于你不再被同性吸引。改变也不代表你从此不再有同性恋的思想，或是不再有同性恋的梦。

我们生活在一个堕落的世界里，这世界到处充满了罪恶。走进书店，我们会碰到淫秽的书刊，在公共场所里，我们的眼睛会接触到不洁的广告，走在大街上，我们不难看到衣着暴露，富挑逗性的人，阅读杂志书报，或是观赏电影电视时，有时映入眼帘的是一幅幅淫秽的画面，我们怎么可能不受到试探呢？其实不止是不洁的东西能成为我们的试探，就连本是无伤大雅的事物也能变成我们的试探。

比如说英俊魁梧的男人。

长得英俊好看，不是罪。是神的恩赐。

走在大街上，我们可能会碰到好几个如此「受神恩待」的男人。而往往这些人却成了男同性恋者的试探。若不小心，他们脑里便会有不洁的思想。

那如果我们声称已得了改变，但还是被某些同性所吸引，就表示自己还未获得改变吗？

马丁路德说得好：「我们不可能避免鸟儿在我们的头上飞，但我们却能阻止它们在我们的头上筑巢。」这就是说，你不能避免被英俊漂亮的男人吸引，(其实能欣赏英俊的男士不是诅咒而是个恩赐。每个人生来都有审美的观念，只是有些男人基于骄傲的缘故，不愿意承认别的男人比他们英俊罢了，)但你能避免自己的脑子对英俊的男人存有不洁的思想。

我敢说神已经改变了我，我现在很少对男士有不洁的性幻想，但我从来不以为这就等于自己已丧失了欣赏英俊男士的能力。刚才说过，能欣赏美好的东西是人的本能，神没有理由因要改变一个人而把这种本能夺去。

若要用更属灵的字眼来说，改变就等于结出了节制的果子。(加拉太书五章二十二节)一个人能控制自己的行为及思想，不做及不思想不洁的事，便算是得到了改变。

〖 第二，改变不等于你不再需要与别的同性建立亲密的关系。 〗

或许你曾经有要好的同性朋友或性伴侣，或一些你情感上依赖的人，如今神正在慢慢的改变你，你每天祷告神保佑你，使你不再需要有另一个同性在你的生命里。在你看来，只要与神和好，其它什么人都不重要了。只有神才能给你你真正所需要的，别人不能帮你什么。你根本不需要他们。

但你错了，果真是如此的话，上帝又何必为亚当造夏娃呢？要记得，亚当感到寂寞时，不是在他犯罪后，而是在犯罪前。也就是说，虽然他与神有着连使徒保罗也不能与他相比的亲密关系，他还是感到寂寞。

神在造人时，就好比在他们的内心里挖了两个洞，一个只有上帝能填满，另一个呢，就只有人能填满。两者缺一不可。这也就是为什么神说第二条诫命与第一条同样重要，那就是要爱人如己。

要知道的是，两个人若要建立健康、正确的亲密关系，那双方都必须是成熟的人。一般的男人多数无法与别的男人建立亲密的关系。是什么原因，在这里暂且不谈。而同性恋者往往是另一个极端，很容易变成情感的依赖者。前者不能满足自己的需要，而后者又爱得过火，最后只能无可避免的以悲剧收场。

感谢神，至今我结识了几位非常要好的朋友，他们大都是非常成熟的人。我的改变，一部分也要归功于他们。我想你若想认识成熟的知己的话，那就以自己开始吧。

〖 第三，你无须以结婚生子来证明你已获得了改变。 〗

我与太太认识三年后才结婚，能说的是，与异性相处是另一门大学问。能好好的处理自己与同性的关系，并不代表与异性的关系也将是轻易顺利的。我相信有许多前同性恋者，他们至今还是单身贵族一名──或许是没有信心的缘故，又或许是找不到合适的对象。总之，你无须以结婚生子来向别人证明你确实已获得了改变。

从正面来说，改变除了是能控制自己的思想行为，与别的同性建立健康亲密的关系外，也是能认识到自己其它的需要及懂得如何去满足它们。

我们需要别人，尤其是教会的关怀，我们也需要在自己的性别上得到肯定，需要感到自己的生命是有价值。改变便是认识这些需要及懂得如何满足这些需要。

其次，改变也是懂得如何在艰难的时刻祈求神的帮助，认识到神的大爱。在祂的眼里，没有一件我们关心的事，是芝麻绿豆的，改变因此也等于自己与神重新建立爱的关系。

表面上看来，这些都是很简单的事，但前面说过，改变是一个漫长的过程，不是一朝一夕的事。我相信很多同性恋者都须给自己一段时间，才能看到上面所述的改变的成果。


同性相吸？

很多男同性恋者都有一个共同的现象，那就是他们很容易被英俊、魁梧、有魅力的男士吸引。在公共场合里，吸引他们的，不是漂亮的小姐，而是英俊的男士。他们很注意男士，尤其是英俊男士的脸孔、衣着、身材及言谈举止等。对女人们则似乎漠不关心。有时他们对英俊、魁梧的男士多看了几眼，便会产生性的幻想，或心里产生一股强烈的占有欲。以我的经历而言，过去虽然我的性活动已停止了五六年，但一看到英俊高大的男士，我还是感受到自己受到试探，若不控制自己的话，便会有性的幻想。为什么会有这种现象呢？该如何处理这个问题呢？

首先我们要了解到，身为男人，不管是同性恋或异性恋者，与女人比较起来，我们都很容易受到外在的东西所吸引。异性恋人士容易被性感、漂亮的女人吸引，同样的，男同性恋者也容易被英俊、魁梧有型的男士吸引。其实男人欣赏男人，女人欣赏女人，对我来说，是正常的现象，不是什么值得大惊小怪的东西。但有可能是面子、自尊、文化或社会风气的因素，男人欣赏男人是一种比较少的现象，女人欣赏女人则似乎相对的比较普遍。

在舞会里，一个女人会对另一个女人说，「喂，你看那女人多么性感漂亮，我真讨厌她！」反之，如果是一个男人对另一个男人说：「喂，你看，他多英俊潇洒。」这可能便会引来别人异样的眼光。对男人来说，这种东西只许意会，不可言传。举另一个例子：女人与女人在公共场合里手拉手，是属于正常的现象，但如果是一个男人与另一个男人关系亲密融洽，别人便会质问他们是不是同性恋者。

有时男同性恋者被好看的男人吸引，也可能是自卑心理的作祟。认为自己是长得难看的人，便会设法改变自己的容貌，也会因此特别注意那些长得好看的人，希望找出使这些人长得好看的原因。若不小心提防的话，嫉忌心便会产生，自卑感也会加重。比较偏激一点的，便有强烈的要得到这些人所拥有而自己却没有的东西的欲望，如英俊的脸孔，高大的身材。也就在这个时候，这些人便会有性的冲动，企图用性行为来获得自己所没有但却要得到的东西。这种现象就犹如一些原始部落般，大家或许不知道，吃人族杀了人后，不是把整个人吃掉，而是吃某些部份而已。认为自己性欲不够强的，便吃那人的性器官；认为自己愚蠢的，便吃那人的大脑，同性恋人士想通过性行为来获得自己所没有的，也是同样的道理。

那我们该如何处理这个问题呢？

前面说过，如果是止于欣赏的程度．那便不算是什么问题。上帝造人时，给予他能够欣赏美好事物的能力。能欣赏一个人的外表，是一件美事，不是一件丑陋或羞耻的事。

但是，如果多看了几眼，我们便会不由自主的产生性的幻想或占有欲，那我们就要小心。如果是这样的话，我们便要赶快转移自己的眼光，以免受到试探。神的话说：「邪僻的事，我都不摆在我眼前。」(诗篇一百零一篇三节)

我们也要认识到，在神的眼里，一个人长得好看与否，都不是重要的东西。上帝注重的是一个人的内心是否圣洁，是否有结出圣灵的果子「仁爱、喜乐、和平、忍耐、恩慈、良善、信实、温柔、节制。」(加拉太书五章二十二节)如果我们能以上帝的眼光看待别人，便不会那么容易被外在的东西所吸引。我的太太外表虽然漂亮，但吸引我的，却是她的内心。我能从她的言谈举止中看出她确实是一个爱主爱人的人。也因此，虽然我每天都遇到一些特别性感、漂亮的女士，但我却发觉到她们都不大吸引我。我认为这并非我不懂得什么是会或不会欣赏性感漂亮的女人，或是我还未完全改变自己的倾向；而是自从认识了我的太太后，我觉得比较能够吸引我的还是有内在美而不是外在美的女人。同样的如果我们较注重男人的内在美，那一个男人是否英俊对我们来说都是无关紧要的了，英俊的外表带给我们的试探也因此会相对的减少。

若我们所受的试探是因自卑感的关系，那我们必须学习的便是一个人的价值不在于他的外表如何，而在于他的内心及他是否真正了解他在主里的地位。在神的眼里，我们是神的儿子，神无条件的爱我们，甚至让祂的独生子被钉死在十字架上，为的是要拯救我们。神不以世人的眼光看待我们，我们又何必以世界的尺度来衡量自己呢？




情感依赖

「情感依赖者」这名词，对大家来说或许会相当陌生。但大家应该有听过「药物依赖者」这名词吧？它是指那些需要依靠药物而活的人，如吸毒者及酗酒者等。情感依赖者，便是指那些靠情感而活的人。他们的生命围绕着情感而辗转，或许应该更直接的说，是为着另一个人而转，没有了那个人，他们便觉得生命失去了意义，甚至会萌起自杀的念头。那人是他们的偶像、生命、安全感等。没有了那人，他们的世界也跟着垮了下来，因为他们活着就是为了那人。他们都认为自己是情感丰富的人，他们的情感给了他们生命的力量。这股「爱的力量」使他们能不顾一切的去爱那人，为他牺牲，甚至付出自己的生命。属于情感依赖者，一般上有下列几种征兆：

1 嫉忌心，占有欲强。不能容忍第三者的介入。若有第三者，他们会感到惶恐，怕失去建立已久的安全感。
2 常常要与那人独处，且独处的时间会越来越长。
3 对其他的感情完全失去兴趣。觉得没有必要再建立其它的关系，因为他们已找到了真正的友情或爱情。
4 对那人有罗曼蒂克或性的幻想。
5 完全投入那人的生命，特别关心他们的一切，包括衣着、问题、兴趣等等。
6 要求那人参加自己所有的一切活动。
7 无法清楚的看到那人的缺点，反之会觉得他是一个完美的人。
8 与那人有超一般友情的亲密行为。
9 常常在谈话中提起那人，或代他说话等。
10 说一些过分亲密的话或做出一些亲密的举止，而使别人觉得尴尬或不自在等。
11 常常想起那人，特别关心他的一举一动。
12 关心那人更甚于关心神的事。会觉得没有神能活，但却不能没有那人。

情感依赖可发生于夫妻之间、朋友之间、男友与女友之间或母子之间。从神的眼光来看，情感依赖是个罪行，因为被依赖者成了那人的偶像，因此那人也就触犯了神的第一条诫命。神在耶利米书十七章五至六节说：「信赖世人，倚靠必死之人的力量，叛离了我──上主的人，这种人该受咒诅，他像沙漠中的灌木，长在干旱的旷野，长在荒芜的盐地，他不可能有幸福。」除了神之外，没有另一人能成为我们的生命。情感依赖就等于祭拜偶像，将会受到神的诅咒。

在我认识的同性恋者中，很多都有情感依赖的倾向。为什么呢？这当然与他们在幼时得不到家庭的温暖、爱及关怀有关，造成他们的心里有了一个极大的缺口。前面已说过，神造人时，祂可说是在人的心里挖了两个洞，一个只有祂能填满，另一个只有人能填满。为什么这么说呢？因为我们看到在亚当被造且末犯罪前，圣经告诉我们即使亚当与神有非常亲密完美的关系，他还是感到寂寞，神便为亚当造了夏娃，成为亚当亲密的伴侣。也就是说，身为人，我们需要神，也需要人。两者缺一不可。有些人以为不需要人只需要神是很属灵的事，这是不对的，我们需要朋友，到深山旷野坐禅祷告，成为遁迹者不是神的意愿。另一方面，只需要人不需要神也不是神的意愿，神造我们的原意就是要我们与祂有亲密和好的关系，接下来便是与人和睦共处。因此圣经首两条诫命就是：「要全心、全情、全意爱主──你的上帝，『及』爱邻人，像爱自己一样。」(马太福音二十二章二十七至三十九节)

跌入情感依赖的人，包括同性恋者，就是不懂得划清界线，他们认为人能满足他们一切的需要，因此他们便努力寻找这人。找到后他们便拿那人当偶像般地膜拜，搞到难分难舍，甚至为情自杀的地步。要知道没有一个人能满足我们一切的需要，包括最亲密的伴侣如丈夫或妻子等。有了丈夫或妻子，我们还是需要别的朋友。不同的人能满足我们不同的需要。我们不应找到了一个好朋友后就放弃其它友情，这是不健康，也是愚蠢及危险的。

如果我们已跌入了情感依赖的圈套，那我们该怎么办呢？

除了要承认自己软弱之外，我们还要做以下的一些事：

1 向神认罪，求祂帮你脱离这个圈套。

2 如果情感依赖是双方面的，要告诉那人你不想继续维持这种不健康的关系。并不是要你与他一刀两断，而是要重新划清界线，把他从偶像的宝座推到只是朋友的座位。当然，如果情况需要的话，暂时的分离(双方完全没有任何的联系)是好的。

3 扩大自己的生活圈子，强迫自己结交新的朋友，单独或与其它人做一些自己喜欢做的事。

4 强迫自己减少与那人的联系，比如减少与那人通电话或见面的次数，尽量的把别人加入你们的圈子，减少与他单独会面的次数。

5 要客观的看待那人，不要掩饰他的缺点。要记得没有人是完美无瑕的。

要记得，你做这些事，除了是为了要遵守上帝的诫命外，另一方面也是为自己及为对方好的缘故。不遵从上帝的律法，到头来吃亏的还是自己。我自己本身有两度单方面跌入情感依赖的圈套。后来其中一位结交女友后，对我的打击非常大，另一位则因清楚的认识他的人格后而最终也不了了之。

如果你是被依赖者，那你的任务便是帮助那人划清界线，不要让他死缠你不放，要坚决果断，清楚的告诉他他一星期只能打电话给你或见你几次等。有些情感依赖者会耍手段，做一些令你难堪或觉得不安、内疚的行为。但你的态度要坚决，千万不要跌入他们的圈套。记得，你这么做，是为了他更甚于为自己，因此无需感到内疚。




该向谁表白呢？

「同性恋」这名词，就像麻疯病般，读起来总给大部份的人一种鸡皮疙瘩的感觉。要向人表白自己是名同性恋者，更是一件不容易的事。大多数的同性恋者苦于无法告诉别人自己内心的真正感受，除了感到傍徨无助外，有些人甚至动起自杀的念头，因他们觉得根本没有人能真正了解他们。

我在挣扎的过程中，常感到有如哑子吃黄莲般，有苦说不出。虽说我有几位好友，但总提不起勇气告诉他们，怕这么做便将从此失去他们的友情。教会就更不必说了。牧师往往在台上提到同性恋，轨犹如遇见仇敌般，不断强调同性恋是个极大的罪恶，同性恋者将要如何受神的严厉惩罚等。在这种环境里，你想我还敢向别人表白自己是名同性恋者吗？

也因如此，我常感到自己是个带着面具而活的人。表面上我与别人没有两样，为了避免别人发现真正的我，我强迫自己加入异性恋者的生活里。我学习他们的举止、衣着、言谈(包括与他们一起作弄女性及嘲笑同性恋者)等。但这些都无法改变我内心真正的感受。拋开了面具后，面对自己真正的内心时，我突然感到自己其实是多么的虚伪，在别人的眼里我与别人无异，是名「正常」的异性恋者，但我的内心却告诉我，我其实是一名「道道地地」的同性恋者。有时我疲于刻意伪装自己，很想向别人表白算了。但总提不起勇气，深怕这将铸成大错。说来可笑，那些知道我倾向的，不是那些我希望能给予我一些帮助的异性恋者，而是那些与我同好此道的同性恋者！

为什么同性恋者会觉得很难向人启齿呢？

第一，他们深怕泄露了自己的身份后，会遭受别人的排斥、嘲笑、愚弄等。尤其是向朋友或家人透露，他们深怕这将会导致他们失去了宝贵的友情及亲情。有谁愿意感受失去友情或亲情的痛苦呢？当然不是所有的透露都会导致这样的结局。有些朋友或亲属获悉他们所认识所爱的人是同性恋者后，非但没有排斥他们，反而更关心他们，希望能助他们一臂之力。遗憾的是，这些人毕竟属于少部份。大多数的人，一旦获知某某人是同性恋者后，不是感到震惊、失望、愤怒、不知所措或恶心等外，便是对这个人采取「敬而远之」的态度，深怕被他们「污染」。终究其因，除了不了解同性恋外，也与自己的不成熟有关。

第二，长久以来，同性恋一直被视为一种非常深的罪恶，比起强奸、谋杀罪可说是有过之而无不及。社会不但持有这种态度，教会也甚至把这种观念「发扬光大」。一般的教会除了向基督徒义正辞严的宣布同性恋是个无法容忍的罪行外，就别无其它的话可说了。生活在这种环境里，同性恋者还有勇气向别人表白吗？

还未谈及到底该向谁透露自己的挣扎前，我想先谈一下为何我们会有要向别人表白的需要。最大的原因，我想还是要别人真正了解我们，分享我们的痛苦及帮助我们。没有人愿意整天带着面具待人，除非他的心已刚硬到了极点。我们每个人都希望有一个真正了解我们的内心及短处后却又能接受我们，扶持我们的朋友。所谓不吐不快，长期压抑自己内心的问题，不只造成重大的心理负担，过度的忧郁，有时也会导致一个人萌起自杀的念头。我本身就曾有这方面的经历。

此外当我们向别人敞开自己的内心后，我们才能真正感到流露于那些关心我们的人的爱。除非我们向人表白，我们很难探知别人爱及关心我们的程度。那些知道了我们真正的自己后却仍继续接受我们的人，我们能感受到他们是多么的爱及关心我们。这也是为什么圣经说：「你们要彼此认罪，互相代求，使你们可以得医治。」(雅各书五章十六节)

与神也是如此。除非我们向神认罪，祂的光便不能照入我们的内心，驱走我们内心的黑暗。一味把问题深植于内心或采取逃避问题的方式，只能带给我们极大的惶恐及不安。耶稣说：「光来到世间，世人因自己的行为是恶的，不爱光倒爱黑暗，定他们的罪就是在此。凡作恶的便恨光，并不来就光，恐怕他的行为受责备。但行真理的必来就光，要显明他所行的是靠神而行。」(约翰福音三章十九至二十一节) 神虽知我们的内心，但祂却要我们向祂认罪坦白，因为只有这样我们才能了解到祂对我们的爱是何等的长阔高深。你愿意向神及别人表白，领受神及关心你的人对你的爱吗？

还未向人表白前，你先要认清表白的对象。因为如果那人的反应不是积极的话．这不但会给你带来更大的痛苦，也会阻碍你改变的进展。

首先，你要考虑，这人是否成熟可靠？你与他的交情有多深？你们互相了解吗？他能给予你帮助，至少鼓励你，在需要时扶持你，关心你吗？不同的人会有不同的反应。如果很不幸的你告诉了另一个人之后，那人非但没有对你伸出援手，反而疏远你，那其实也末尝不是一件好事。至少，从这件事中，你能看清那人是否是真的、完完全全无条件的爱你、关心你。我想最重要的还是要先向神祷告，求祂让你知道谁才是你应该向他坦白的对象。

感谢主，除了「抉择机构」里的人之外，我的第一个透露的对象便是我的太太。还记得那时，说着说着竟哭了起来，连她听了之后也深受感动得哭了起来，整个情节就有如拍电影般地扣人心弦！随后在不同时期我也分别向几个好友及教会里我认为比较成熟的人透露自己的过去。如今谁认识谁不认识以前的我已经不重要了。重要的是我已从同性恋中被释放出来。赞美主！

反过来说，当别人向你表白他是同性恋者时，你该怎么做呢？

答案很简单，那就是爱他，就如爱别人一样。同性恋者也是人，不是什么特殊动物。像别人一样，他们有自己本身的问题，只是问题与别人不一样罢了，所以请不要以特别的眼光看待他们。

一般人误以为，接受同性恋者，就等于接受同性恋；爱同性恋者就等于宣布同性恋不是罪。这就中了那些提倡同性恋人士的圈套。

美国的同性恋组织，一直以来把同性恋问题极端化。他们宣称，如果你爱同性恋者，要做为一个开放、成熟的人，那你就必须接受同性恋者所做的一切，要不然你就是一名憎恨同性恋者的人。这当然是不对的。爱一个人不等于要接受他的行为。就好比一名母亲知道自己的孩子染上了毒瘾后，她当然还是爱他，毕竟他还是自己的亲生骨肉，但我们不能因此断定这名母亲便是在纵容孩子吸毒。爱一个人及如何看待那人的问题完全是两码子的事，不能混为一谈，但重要的是不管一个人罪孽多深，我们还是要继续爱他，要不然你怎能帮助他呢？有谁能恨一个人却又处处想帮助他呢？爱一个人及完完全全的接受一个人，包括他的缺点等等，是帮助一个人的先决条件及基础，不是吗？

爱一个人，除了为他祷告，聆听他的心声，给他力量，扶持他，让他感到他能够与你分享内心的挣扎而无需感到受歧视或排斥外，另一件你可以做的事，就是向他介绍及自己本身也阅读有关同性恋方面的书籍，以便对同性恋问题有更深一层的了解。遗撼的是，到目前为止，我所接触到的有关这方面的书籍都是以英文居多，华文的书籍却似乎很少。这也是我动笔写这本书的原因，希望以基督徒及前同性恋者的立场来讨论这个问题。

最后，我要强调的是，身为人，我们能给予另一个人的帮助是有限的。基于种种原因，我们有时无法在另一个人最需要帮助的时候向他伸出援手。感谢主，祂的力量却是无限的，因此，我们在帮助一个人的时候，除了尽其所能外，最重要的还是要把那人带向主而不是自己。只有主才清楚该如何正确的帮助另一个人处理他本身的问题。我们要让那人学习如何依靠主而不是以我们自己的力量来解决他的问题。




手淫

另一个常常困扰同性恋人士，或者应该说大多数的男士的问题，便是手淫。

许多人问我，手淫是错的吗？比起与别的男人发生关系来说，手淫不是比较安全、正常的行为吗？

圣经对手淫这个普遍的现象没有给予直接的指示，祂没有说：「你万不可手淫。」但我也看到了神其中的智能。在还未就个别问题进行讨论前，先让我谈一些较普遍的原则性的问题。

圣经虽然没有明确的说：「你不可手淫。」但却给了我们一些广泛的原则。其中一个最重要的篇章，便是在马太福音五章二十七至二十八节。耶稣说：你们听见古时候有这样的教训说：「不可奸淫。只是我告诉你们，凡看见妇女就动淫念的，这人心里已经与她犯奸淫了。」也就是说，犯奸淫罪时，不单只是些有真正通奸行为，还包括了那些在脑子里有奸淫行为幻想的人，一切邪恶的幻想，在神的眼里都是犯罪的行为。

手淫的罪恶，不在于其行为本身。抚摸自己的性器官不是罪恶(否则我们大家都不必冲凉)，快感本身也不是罪恶(圣经说：万物被造，得以生存，全是你(上帝)的喜悦。如果圣洁的神能因造物而感到喜悦、快乐，那获得快感又怎么会是罪恶呢？) 问题在于当一个人手淫时，常会有性的幻想，这在上帝的眼里便是犯了罪。

另一个重要的原则便是：如果手淫后你感到与上帝的关系有了距离，那你就要当心。有些人问我，若我手淫只是一种机械的行为，目的只是发泄自己的性欲，完令没有性的幻想，这算不算是犯罪呢？我只能告诉他们，这是你与上帝两个人之间的事，没有人能够告诉你你是否有犯罪，你必须自己祷告求神给你答案。如果你一直没有平安，那最好还是停止这种行为，因为神在罗马书十四章二十三节说：「任何不凭着信心而做的事都是罪。」

另一个原则就是，我们要检查自己手淫的次数是否频密。圣灵的其中一个果子是节制，如果我们无法克制自己的欲望，常常必须通过手淫来发泄性欲。这显然就不是正常的现象了。我们的身体是圣灵的殿，不可随意糟蹋(哥林多前书六章十九节)。至于频密的次数则是个见人见智的问题，我很难为大家下一个定义。每个人都要自己作决定。

另一个询问是：与跟同性发生性关系比较起来，手淫不是比较安全吗？有些人对我说，一旦他们发现到自己有性的冲动，为了避免受到试探，他们便通过手淫来发泄，这样脑子便会比较清醒而不易做出愚蠢或使自己过后感到后悔的事。相对来说，手淫确实比较安全，但那不是长期处理试探的方法。或许对那些无法很好的控制自己性行为的人来说，这是一种暂时解决问题的方法。但他们要知道，这只是一种短期的解决问题的方法。最彻底的还是要学会克制自己，那才是长期解决问题的方法。

总的来说，在下列几种情况下手淫便是犯了罪：

1 手淫时有性的幻想。
2 手淫后你觉得与上帝的关系有一段距离。
3 手淫的次数过于频密，成了一种捆绑。



梦

同性恋挣扎者通常都有一个恼人的问题，那就是他们不时都有发生与同性恋有关的梦，如与同性发生性关系，或是梦见裸体的同性等。这是什么原因呢？该如何处理这棘手的问题呢？

同性恋梦产生的原因，第一我想主要与性幻想有关。俗语说：「日有所思，夜有所梦。」我们白天若一整天都在做与同性恋有关的性幻想，夜里再梦见同样的东西，那也是不足为奇的。若要洁净自己的思想，不再做同性恋的梦，那便要训练自己思念「真实的、可敬的、公义的、清洁的、可爱的、有美名的」东西。(腓立比书四章八节)

梦的产生有时也只是一种自然的生理反应。我想大概差不多所有的男人都有过梦遗的经历。这是一种自然的生理现象。同性恋者梦遗前作的都是与同性恋有关的梦，这也可说是无可避免的。怎么说呢？一名同性恋者如果平时所想所幻想的都是与同性恋有关的东西，他的大脑只储存与同性恋有关的资料，那夜晚做梦时他又怎么可能梦见与异性有关的东西呢？

另一点是，我们所做的梦有时也可能反映出我们的内心，且具有象征性的意义。譬如说一名男同性恋者如梦见自己鸡奸别的男人，这可能表示他正在企图通过一些途径来建立自己男性的尊严。如果换着是梦见自己被强暴或在性交时是处于被动的，那这可能表示自己缺乏并正在寻求关怀及爱。要了解自己的梦代表的意义是什么并不难，只需除掉与性有关的部份，那便很容易看出自己的内心世界。

再来，我们必须了解到梦的产生牵涉到我们的潜意识。我们的潜意识每天都在不断的吸收我们所见、所闻、所听、所触摸，甚至我们不大留意的东西。东西接触得越多，便越根植于我们的潜意识里。到了最后即使我们不再接触这些东西，我们的脑也会搜索我们的潜意识，那这些东西便会重新出现在我们的梦里。譬如一名平时手不离烟的人如果突然决定戒烟，那他夜晚梦见自己吸烟也是不足为奇的。同样的如果我们正设法努力不做平时常有的同性恋性幻想，那可以说很自然的我们在夜里便会梦见与这些幻想有关的东西，因我们的潜意识正在搜索我们平时大脑所思想的东西。有一点值得安慰的是，如果我们坚持到底，鞭策自己，那我们便会发觉到我们所做的与同性恋有关的梦便会越变越少，甚至少有。这是我自己本身的经历。

最后，梦有时也是一种自我解脱的方式。我们发觉到，同性恋者一旦遭遇到一些伤害自己男性尊严的事，或是遭受到一些压力，那他们做同性恋的梦的机会便会变得相对的高。梦给他们带来一些暂时的解脱。能找一些较健康的方式来放松自已，例如做运动，与朋友深谈等，那是再好不过了。


给同性恋者的一封信

跟你一样，我也曾是与同性恋挣扎的人。我了解什么是痛苦，什么是寂寞，什么叫默默的挣扎，孤军作战，什么是憎恨自己及那些侵犯了自己的人，甚至社会。

或许，你感觉自己已到了路的尽头。你挣扎得很累，你失败跌倒多次，你不想再欺骗自己，认为自己有改变的可能。你已到了筋疲力尽的地步。你很想就此放弃，随自己的意愿而行。

请相信我，我了解你的感受，因为我也是过来人。

我记得在我的生命里最绝望的时刻，主亲自来到我的心里安慰及提醒我：「我的能力，是在人的软弱上显得完全。」人的绝望时刻，便是神的希望之开始。

或许你一直以来都是靠自己的力量与内心作战。你相信事在人为，人定胜天。但你发觉你错了。你发觉人的力量其实是有限的。你也可能曾经祷告，祈求神给你祂的力量。但多数时候你还是相信自己，因为没有人告诉你神在你的生命里能有多大的能力。

是的，你需要的是一股外在的力量，一股超越人的极限的力量。神让你用你自己的力量挣扎，最后让你尝到失败的滋味，目的就是要告诉你，你需要祂，只有祂才能给你你所需的力量。

或许神对你来说是个遥远陌生的名字。你本来就不认识祂，或者已因某种原因远离了祂。神对你来说，是个虚幻的名词。祂憎恨你，因为你的罪恶深孽，你已到了无药可救的地步。神就是在等待把你拋入地狱的人海的那一天。

但你错了。

神爱的人，就是罪恶深重的人。越是罪恶的人，祂越要向他显现祂的大爱。

神爱罪人，甚至将祂所爱的独生子赐给他们，叫一切信祂的不至灭亡，反得永生。

你相信神对你的爱吗？你愿意回到祂的身边，把自己的罪恶交给他吗？

神爱你，因祂了解你从来就没有选择要成为同性恋者。

当然，你要对自己一切的行为负责。但神了解到在你所行的背后，可能是一段悲伤的历史。

祂要用祂的大爱，把那段不愉快的经历完全的抹去。

不要犹豫，圣经说：「不要疑惑，因为那疑惑的人，就像海中的波浪，被风吹动翻腾。这样的人不要想从主那里得什么，心怀二意的人，在他一切所行的路上都没有定见。」
你害怕再次尝到失败的滋味吗？

要知道，改变不是一朝一夕的事。神没有应许当我们决定跟从祂时，凡事从此都将变得容易起来。

失败有时是难免的。因为我们的罪性太深了。但「义人虽七次跌倒，仍必兴起。」(箴言二十四章十六节) 神容许我们失败，你容许自己吗？

给自己时间。改变是一个过程，不是一朝一夕的事。你的倾向因时间而滋长，改变它因此也需要花一段时间。

懂得了同性恋的形成及改变所需的步骤后，并不代表你就将过关斩将，一切将迎刃而解。

能透视问题，代表的只不过是知识的增长。你还须把所知道的付诸于行动，这就牵涉到意志力的问题。

人基本上可分成三个部份：思想，情感及意志力。举个简单的例子。

或许我现在的挣扎特别强烈：我的情感告诉我，我很想到外面去找个性伴侣。但我的悟性(思想)则告诉我：「不，这是错的。」这就是为什么我会挣扎的缘故。那我该怎么办呢？如果意志坚定的话，我就会让我的悟性决定我的行为。相反的，如果我的意志力弱的话，我便会让情感主宰我。

成熟的人，是靠悟性而不是靠情感而活的。跟着感觉走，只会走到绝望的尽头。

是的，情感对你来说，是很重要的东西。这或许表现在你对友情的重视。你可以为你的知己牺牲及奉献一切。因为，你一直以来缺乏的就是一份真挚的情感及关怀，尤其是来自父母那一边的爱及关怀。你想做的就是通过友情来弥补亲情的不足。你或许也盼望有一天有那么一个人能进入到你的生命里，把友情提升到爱情的阶段。

但友情归友情，爱情归爱情。你若真的爱一个人，便要他得到生命里最好的。把友人当恋人，不是爱他，而是毁了他。

■真爱不是占有，而是给予。

给他生命里最好的一切：给他成长的机会，包括灵性的成长；给他一份更纯洁，没有任何占有欲的爱；给他医冶的机会，与你一样，他也是一位受创的人；给他一条最好的道路，让他能够认识到一位能更爱他的神，更爱他的异性，看到他能最终成立自己的家庭，过一段全然不同的生活。


■爱，是给予，是释放，是付出。

也要爱自己，给自己成长的机会。

你经历的，我相信已经是够多了。

前面的道路将会有多大的风险，多少还是要看你怎么走下去。

医冶的道路虽然狭窄黑暗，但最终还是能重见曙光的。

我走过那段幽暗僻径，希望能为你照明前面的旅途。




给同性恋者之父母的一封信

或许，你正在为你那位与同性恋挣扎的儿子暗自啜泣。

你的心异常沉重，像是有千斤之石压在你的胸膛般，令你几乎喘不过气来。你的喉咙，总像是有什么东西哽在那儿。

你的感觉，就犹如逝去了一个儿子般。你像是在哀悼逝去的爱儿。

你常问自己，我到底做错了什么？为什么他要这般折磨我。难道他一点也不管我的感受，而只在乎一味追求自己的理想吗？

你不大了解那到底是怎么一回事，但一听到「同性恋」这三个字，你就马上感到恶心，一股寒流直流入你的骨髓里。你想了解多一点，但你怕知道了真相后，尤其是有关性的那一方面，你可能会无法接受而变得更消沉、忧郁，甚至一病不起。事实是残酷的。

若换成别人的儿子，读了这方面的资料你可能会无动于衷。但他是你的儿子，你的亲生骨肉，你的爱儿啊！你怎么可能没有一丁点感觉呢？

事出必有因，你或许了解到他那幼小的心灵 (不管他是多大年纪的人，他的心灵在你眼里永远是幼小的) 可能受了长期的创痛。你心里的创痛，或许正是他一直以来感受到的痛楚。你恨不得能把他所有的创痛全积压在自己的心里。那样，你便会感到更舒服。至少比现在的感受更好一点。

不要过份责怪自己，有很多事情在很多时候不是人所能控制的。你或许要学习的就是如何放开你的管制，把一切都交给神。「将一切的忧虑卸给神，因为祂顾念你。」(彼得前书五章七节)

神知道你的痛楚。祂的痛楚，或许比你的还要深。祂的第一对儿女，本是完美无瑕，却还是背叛了祂。你的儿子一生下来就是个罪人，并非像亚当夏娃那样毫无罪性。亚当夏娃背叛神时，神没有责备自己，你的儿子不听话，你又何必太责备自己呢。事情有时真的不是你的错。你看，父神与亚当夏娃的关系虽然是那么的亲密，他们还是远离祂。你的儿子走上歧途，有时真的不是因为你没好好的爱护他。

责备自己于事无补。你能做的，除了要学习把你的儿子交给神，与你能信任的人分享你的痛苦及感受外，就是不断的为他祷告。

还有，就是继续给他无条件的爱。不要用恐吓、辱骂等企图把他拉回你身边，那会使事情弄得更糟。真爱是无条件的，是不附带「除非你改变，除非你为所做的感到纤悔」等等条件的。即使他变得多么罪恶，你还是要继续无条件的爱他，就如你还未懂得他是同性恋者般。为什么知道了更多关于他的隐私后你会改变对他的态度呢？他还是你原来的儿子呀！你应感谢神让你更正确的认识他。如果知道事实后你反而觉得难于接受他，那你一直以来的爱岂不只是自己的幻想吗？爱一个人的程度，很容易从认识那人的真相后对他的态度看出。如果你觉得很难接受他的话，试问自己，换着你是他，你要别人如何待你呢？继续待你如故？继续无条件的接受你、爱你？是的，真爱能掩盖一切的罪。




给教会的一封信

身为一名曾经与同性恋挣扎的基督徒，我要以自己本身的经历告诉教会：「若不是神的恩典支持保护我，我想我大概早就会离开神及祂的教会。」

〖 为什么呢？ 〗

原因很简单。一直以来，教会给同性恋者的信息就是：同性恋是一种非常污秽的罪，身为「圣洁」的基督徒，我们不应与它挣扎。如果你真的与同性恋挣扎，那请你离开教会，我们不想你「玷污」了神及教会的名。我们也不想了解你为什么与同性恋挣扎，更不知道如何帮助你改变自己。

同性恋在教会的眼里，似乎比麻疯病还严重。至少，患了麻疯病的人，人们能看到他的病况及他是如何与麻疯病挣扎。反之，那些与同性恋挣扎的人，别人不但不了解那到底是怎么一回事，更不想去了解它及学习如何帮助与同性恋挣扎的人。除了只懂得那是罪外，教会便无其它话可说了。对别的罪，教会的态度是，恨罪爱罪人，但对同性恋这个「罪」，教会的态度却似乎是：恨那罪且远离那罪人。

也难怪很多与同性恋挣扎的基督徒，他们对教会存有莫大的怨恨。教会对他们来说充满了太多虚假的人。他们口里常说要如何爱别人，帮助别人，但在实际生活中，他们却没有这么做，对同性恋者尤其如此。教会的风气就是对「同性恋」这三个字三缄其口，避而不谈，视而不见。为什么呢？因为骄傲，认为这些人都是比自己罪恶的人；因为不了解，也不想去了解；因为自大，觉得自己的教会不可能有这样「罪恶」的人。

那后果是什么呢？就是把同性恋者推入更深的陷阱里面。教会排斥他们，这些人便别无选择，只好到别处去寻找能接受他们的人。遗憾的是，这些能接受他们的人往往也都是同性恋者。如此的恶性循环便周而复始的一再重演。

另一个后果就是造成同性恋者不敢向别人透露自己的挣扎。大多数的同性恋者都是在默默的与同性恋挣扎，没有人知道他们的痛苦，哀伤。他们惧怕一旦别人知道他们的挣扎后，他们便会被排斥，会失去他们的家人、亲戚朋友等。有些同性恋者因挣扎得太厉害，又没有倾诉的对象，便会萌起自杀的念头。也有些与同性恋挣扎的基督徒会觉得自己过于罪恶，不配成为基督徒而选择离开神及教会。

〖 那教会该做什么呢？ 〗

第一，教会要改变她对同性恋的态度。我不是要教会不再称同性恋为罪，而是改变那「同性恋比我的罪更严重」的骄傲的态度。「神阻挡骄傲的人，赐恩给谦卑的人。」(彼得前书五章五节) 在神的眼里，不管是什么罪，都是一样的，倘若同性恋真的是比其它的罪更严重的话，那我们更应对这些人伸出援手，因基督说：健康的人用不着医生，有病的人才用得着。经上说我喜爱怜恤，不喜爱祭祀。这句话的意思，你们且去揣摩。我来本不是召义人，乃是召罪人。

教会要做的第二件事便是对这些人伸出援手。除了改变对同性恋者的态度，扭转教会风气外，我们还要进一步的去了解同性恋产生的原因，同性恋者的挣扎等。我们可以借着书籍、讲座，甚至与同性恋者交谈等来认识这一些。

认识之后，我们要采取一些具体行动帮助他们。聆听他们的倾诉，与他们祷告，用神的话语鼓励他们，成立互助小组等。最重要的，还是用行动来告诉他们，不管你的挣扎是多么的剧烈，我们还是会一样的爱你及支持你。同性恋始于关系的破裂，医治同样的也需从关系的建立开始。男同性恋者最需要的，就是获得教会男性基督徒的肯定、关怀、友情。男同性恋者需要从与别的男人建立关系的过程中学习什么是健康的关系，什么是让别人及自己有各自的空间，什么是不对别人做出无理的要求等。

要知道，改变不是一朝一夕的事。可能需要二年、五年、七年，甚至十年等。不管是多长，你愿意为这些人付出代价及伸出援手吗？




几个见证

〖 赛．罗杰斯的见证 〗

我的前半生有如在情感的集中营中渡过。四岁时，酗酒的母亲在一场车祸中丧命，这之前我受到家人一位朋友的性侵犯。母亲死后，我被寄养在亲戚的家里，我与父亲的关系从此有一段很大的距离，这些事件在我的幼小的心灵里形成了一个很大的阴影，对我的性别身分的影响尤其重大。

入学后，因举止过于女性化，我常遭受同学的作弄及嘲笑。到了中学时期，我开始认识到自己的同性恋倾向。我感到羞耻及害怕。我常祷告求神把我的这些感受除去，但却发觉自己一点也没改变。我开始怨恨神。几年后我正式以同性恋人士自居，且也获得内心暂时的平静。我开始把自己浸濡在同性恋生活里。在夏威夷的时候，我的两个同性恋同房在当地破天荒首次结为同性恋「夫妇」，我甚至成为其中之一位「伴郎」。但不久后他们却告诉我他们其实是活在谎言里，并已开始改变自己。还记得那时我把他们列为「叛徒」。

开始走出同性恋的第一步，是始于萌起接受变性手术念头的那年。这之前我已开始注射女性荷尔蒙，甚至以女性身分自居长达一年半之久。但我了解到变性手术不能带给我真正渴慕的爱。在绝望的时刻，我开始祷告，信靠主把我带入人生的另一个里程。那时是一九八零年一月。

听到了我想改变自己的消息后，我的同性恋朋友都认为我发了疯。他们猜测我大慨不久后是会回到他们的圈中的。最初的过程虽然艰难，但我决定坚持到底，永不回头。一九八二年我娶了目前的太太，现已是一个女儿的父亲了。虽然说结婚不是改变的证明，但却是我从未梦想过的一种生活。我的医冶，主要靠信心及朋友的支持及鼓励。虽然我无法忘记自己曾经是名同性恋者，但我已算是真正摆脱了同性恋的枷锁。我的经历不算独特，在新加坡及亚洲其它几个国家，我已接触到了不少曾经是同性恋者但如今已成功战胜同性恋的人士。

〖 高祥的故事 〗

偌大的酒店接待厅稀稀落落地坐了几位疲惫的旅客，精致刻意的布置，使整个大厅弥漫着圣诞佳节的气氛。

我们选择了张靠墙的沙发坐下，不远处传来了阵阵祥和的圣诞乐声。

眼前这位身材瘦长的二十七岁青年，是我在抉择机构里认识了一年的高祥。这是第二次与他谈起他的过去，第一次是在他未加入互助小组前。这一年来看到了他在组里的成长，一切的努力都是值得的。向组里的成员征求公开他们的见证时，问他为什么愿意与大家分享他的经历，他的答案是他想以此勉励那些与他有同样挣扎的人。在谈起他的过去时，他的语气就如我给予他的名字般，是那么的祥和。

对自己的挣扎，他这么说道：

不记得是什么时候开始对同性有不健康的幻想，只记得当时年纪还很小，大概是末入学前。那时最爱幻想的便是赤身露体的男人，进小学后，开始兀自画起一丝不挂的男性，包括自己的同班同学，除此之外，也发觉自己偏爱女性的东西如化妆品、女性的饰物、玩具等。

升上中学后，由于家是在老远的马来西亚，而读的却是新加坡的中学，因此便寄宿在学校的宿舍里。那时自己的言谈举止多少有点女性化，因此常受舍友的作弄。奇怪的是自己非但不感到愤怒，反而觉得有点沾沾自喜，因自己有时也非常羡慕女性能受到男性的青睐，常幻想自己能像女性般与同性发生性关系。

大学时期，可说是我的人生的一个重要阶段，因在这个时期我接受了主，但却也是我陷入同性恋泥泞里更深的时候。我的大学生活是在澳洲的一所大学渡过的。与多数的西方国家一样，澳洲是个性风气开放的国家。在那里第一次接触到性杂志，包括同性恋性杂志，那种感觉就有如初尝禁果般，既好奇又害怕。通过这杂志，我认识了不少同好此道的人。最初只是在书信方面与他们有来往，但后来我壮起胆子，开始与他们会面，也就是在这种情况下我与其中两位有了肌肤关系。

说来也许有点讽刺，未把自己推入更深的同性恋陷阱时，我在大学里的外国学生团契里接受了主。这之前我不时在寻找生命的答案，常问自己生命的意义到底是什么等。我的同性恋问题更使我不得不常思索这方面的问题。接受了主后，一切问题都似乎迎刃而解，包括我的同性恋倾向，也因此我更积极的事奉主。

回想起来，那只不过是一个颠峰时期罢了。当一切的热忱开始减退时，我又得重新面对自己的问题。我努力翻查圣经，希望能找到一段宽容同性恋的经节，但不用说那是徒然的。我也通过同性恋杂志认识了一间同性恋天主教会，与神父谈起时，他虽然一再强调同性恋不是罪，但不知怎么的我总不能从他的谈话中得到安慰。

接受同性恋为罪后，一方面算是松了一口气，但另一方面我的挣扎却开始变得更为剧烈。那是一段艰难的日子，我感到非常孤独无助。我不只费了很大的勇气才能把一切与同性恋有关的书籍杂志丢掉，也发觉自己得时时刻刻警惕自己及抑制内心的感受。

感谢主，在大学团契里，我认识了几位知心的朋友。我也向其中两位表白自己的挣扎。可喜的是，他们非但没有排斥我，我们的友谊反而更跨进一步。在他们的面前，我能真正的除下自己的面具，向他们坦露我内心真正的自己。与我的两次性经验相比，那只不过是一种肉体的接触，心灵的交流才是我真正渴望的，而在这两名好友里我干涸的心灵算是得到了些许的滋润。

虽说朋友给了我不少的帮助，但更重要的是来自神的力量。从澳洲完成学业归来，我陷入一段痛苦的低潮。失去了两位知心的朋友，我感到仿徨无助。失业的感受，更加深了我的痛苦。好几次我很想放纵自己的情欲，重新过同性恋生活。感谢主，祂没有让我这么做，在这段艰难的时期，我学习到了神不是遥不可及的东西，而是一位能真正满足我的内心需要的大父。寂寞的时候祂与我作伴，失意的时候祂的话给我鼓舞。我与坤的关系在这段时期有了大跃进。

后来我加入了抉择机构的互助小组。认识了不少与我一样也是与同性恋挣扎的基督徒后，我不再感到那么孤独与消沉。抉择机构使我更清楚的认识到自己的问题，也因此更能对症下药。

我之所以会有同性恋倾向，或许与自己内向的性格有很大的关系。从小到大，我可说是一位非常孤僻的人，我常把自己的问题深藏于内心里，不愿与别人分享。也因此，我惟一能逃避自己问题的方式，便是把自己溶入幻想里。惟有在幻想里，我才能找到暂时的解脱。但幻想归幻想，我最终还是必须面对现实。但现实是残酷的，我又用幻想来逃避现实。如此的恶性循环，使我最终不能自拔。认识了神及两位知心朋友后，这种恶性循环才算是有了一个了断。

虽说我并非已完完全全的摆脱了同性恋的枷锁，偶而还是会有同性恋的幻想，但与以前比起，我算是较能够控制自己的情感。

我还没有作结婚的打算，因我非常满意目前的单身的生活。我现在想做的，便是寻求上帝的旨意，做一些能为别人的生命常来祝福的事。

〖 不道德的交易 〗

我是在深夜时刻与也是在抉择机构里认识的好友谈起他那一段不算遥远的过去。

一段不光采的过去，有时就像一堆沉淀已久的秽物，还是少碰为妙，免得搅动时闻起来全不是味道。

问好友愿不愿意重新触碰那堆秽物，他点头答应时，我意识到，秽物底下，流的又是另一道清溪，愿意滋润所有干涸的心灵。

中学到高中时代，应是人生最灿烂的一段日子。好友打开记忆之门时，映入眼帘的，却是一幅幅令人心寒的画面。

大约中二那年，或许是好奇心的驱使，第一次在公共泳池浴室里被人引诱干下那见不得人的事。

那也是捆绑的开始，就如吸毒般。有了第一次，便有第二次、第三次等而最终变得不能自拔。一星期大约有两次，在公共厕所、泳池、浴室等，进行的是一项又一项不道德的交易。如此周而复始，持续大约有五年之久。

惊人吧！

问好友何以会突然停止这种活动，而力量又来自何方时，他说是良知，也是惧怕来世的惩罚的缘故。

当然，那是挺不容易的。

跌入了罪的陷阱，就犹如身体暂时变成残缺般。在未获得全面的复原时，你必须学习如何适应及接受残缺所带来的不便。不怨天尤人，不给自己常来不必要的压力，用忍耐，盼望等待康复的到来。

信主，是在停止了那种不正常的活动后不久的事。认识到神是一位满有慈爱的神。你无须用忏悔及内疚渡过这一生。人非圣贤，孰能无错？再大的错误，神也是能原谅的。清白的生命，不是得救的先决条件。健康的人无需看医生，有病的人才需要得到医冶。

抉择机构让他认识到他并非惟一患有此特殊「病症」的人。有许许多多的朋友像他一样，在与罪作剧烈的挣扎。

信主并非医冶的良药，但医冶也并非全靠你自己。他目前正要学习的，就是如何在两者之间取得平街。

〖 大卫与约拿单 〗

还未开始那段不健康的关系之前，我们俩都是澳洲一所大学的学生。那时我是学生团契的团长，非常活跃，连州外的人都认识我。

一日与朋友谈起有关福音的事。他也在场。谈完后要信主的不是朋友，反而是他。因他是「初生之犊」的关系，我很乐意成为他的圣经导师。

后来我为他做了一件事「忘了是什么」，他很高舆，给了我一个拥抱。那是我们第一次有肌肤的接触，也是罪的开始。

我们那段见不得光的关系维持大慨有三年半之久。这期间没有人怀疑过我们，只以为我们只不过是要好的朋友罢了。

造成我们俩都有此倾向的原因，我想还是与我们的家庭背景有关，我的家庭背景复杂，父亲有两个太太，酗酒，对家庭疏于照顾，我与他的关系也处于「肤浅」的状态。而他的背景也与抉择机构很多的人相似──与父亲的关系疏远，小时受到性侵犯等。

我想，这段关系能维持一段时候，并非全因性的关系。最重要的，还是这段关系多少满足了我们彼此的需要。例如我在处理财务方面根本是一团糟，而他正好在这方面弥补了我的不足。而他，基于家庭背景与性格，在内心方面，常感到焦虑与缺乏安全感，也因此我也成了他的「情感依赖」的对象。当然，我也承认我也有一种「被需要的需要」，他令我感到受重视，多少提升了我的自尊。

讽剌的是，把我们系在一起的虽然是彼此的需要，但它最终也是我们分离的主因。「情感依赖」是个难缠的东西，当他醋意大起时，我几乎感到窒息。而我也慢慢开始认识到我必须学习如何独立生活，包括学习如何处理自己的钱财。有人说婚姻是两个完整的人的组合。我们的关系可说是与婚姻无异，但我们却都是在心灵、情感方面等都有缺陷的人，也因此我们的关系无法继续维持下去。

另一个使我们不得不分离的原因，也是我们彼此的信仰。我们都是基督徒，在这不正常关系持续的那段期间，我们虽然没有离开神，但心中的恐惧感是可想而知的。我们部害怕有一天这段关系会暴露出来，那时我们俩，尤其是我，因我是大学团契团长的关系，非但会觉得无地自容，也可能会走上自杀的道路。但感谢主，我们这段关系的了断还不至于那么「悲惨」。

其实这段关系的结束是经过一段长时间而非像电流般突然中断的。我们停止了性方面的接触后，也慢慢开始学习如何各自独立生活。有一次我必须到另一个州参加一个研讨会，被迫与他离开一段时候。也就是在这期间我们第一次学习如何各自生活，不再那么依赖对方。大学生涯结束后，他回到新加坡，而我则打算回到马来西亚父母的身旁。那时我们真正认识到，我们最终是要各奔前程的。但后来我还是回到新加坡工作，基于方便的缘故，我和他，还有其它朋友同住在一起，但我们的不正常的关系可说是早已「胎死腹中」了。

如今我们虽然还是同住在一起，但我们的关系却已从「情侣」退回好朋友的阶段。我们不再互相依赖，他有自己的生活、朋友、事奉等，而我也一样。我们还是互相关怀，爱对方，但那是一种纯洁，健康知己之间的爱，就像大卫与约拿单般。回想起来，开始时这也是我们所祈求的，在神恩典的带领下，我们算是认识到其中的真谛了。

我想，若我们彼此都不是基督徒的话，那这段纠缠不清的关系可能还要持续一段更长的时间，或甚至没有了断的时候。但我们都清楚的知道我们都犯了第一诫，因我们都是彼此的偶像。对于那些正纠缠在「爱恨缠绵」的关系中却又想「慧剑斩情丝」的朋友，我的劝告是：先找几个能支持你的决定的朋友，那将会更容易些。朋友的支持与鼓励坚强你的意志，为你在低潮时打气。


后记

前面几个故事的主人翁，都是我在抉择机构里认识的朋友。

在他们的身上，我发现他们有几个共同点。

我想，他们之所以能战胜自己的软弱，在于他们都是虔诚的基督徒。对于这一点，我没有必要作任何的诠释或辩驳。神在人生命里的作为，是不能抹杀的。

还有，他们都是成熟的人。

他们都知道，生命里有痛苦是难免的。他们处理痛苦的方式，不是逃避，而是面对它。只有面对痛苦，与痛苦挣扎，我们才能成长。要成长，面对痛苦是必须的。

在抉择机构这两年里，我看到很多来到抉择机构里的人，呆了一段时候，就升白旗走了。他们觉得改变的过程太艰难，要付出的代价太大了。他们选择逃避痛苦。我想，他们作此选择的代价可能比面对痛苦来得更大。

成熟的人也了解到生命不尽都是美满的。他们不要求每个人的遭遇都平等。

是的，造成他们有此倾向的原因与家庭背景有关，尤其是与父亲的关系。但他们不怨天尤人，不问为什么这，为什么那。生命有太多的未知数，不容我们一一的去解答它们。他们不向任何人，甚至神伸冤，企图讨回一个公道。

他们选择宽恕，不做永远的牺牲品。过去的经历对一个人未来的生活虽有重大的影响，但他们要做今日的主人而不是过去的奴仆。他们了解到要对自己的生命负责任的，不是别人，而是自己。因此处理自己的问题后，他们又重新启程，面对生命的另一个战斗。

没有人能完全处理生命的种种问题；生活是个战场，训练我们的斗志、毅力、忍耐、勇气等。要等到完全处理自己的问题后才又重新踏上旅程，那时可能已太迟了。

生命是一连串战斗的组合。再艰难的路还是要走下去，坚信曙光就在前方。

「万事都互相效力，叫爱神的人得益处」。你愿意选择面对自己的问题吗？希望写的下一个故事是你的。




关于抉择机构

抉择机构于一九九一年九月在新加坡成立，主要的目的是帮助那些想摆脱同性恋的人。由于这是个基督教的组织，所提供的教导也都以圣经为基础，因此吸引的大多都是与同性恋挣扎的基督徒。

抉择机构的发起人为来自美国的赛．罗杰斯，这本书里也收录了他的见证。在他还未到新加坡之前，他曾在美国担任「国际出埃及组织」(Exodus International)的总栽八年之久，那是一个专门协助同性恋者改变他们的倾向的组织。

截至一九九二年八月为止，抉择机构总共辅导了一百九十五名同性恋者或与同性恋问题有关挣扎的人。

抉择机构每星期有互助小组，让那些想改变他们的同性恋倾向的同性恋者聚集在一起，互相勉励扶持，它也提供有关同性恋的教导。这本书大部份的内容都是取自我在互助小组所学习到的东西。

有些人会问：抉择机构的成功率是多少？我通常会反问：你的「成功」的定义是什么？是指那些真正从同性恋者改变成异性恋者，从此不再有同性恋试探的人吗？我想这恐怕不是我们对「成功」的看法。

我在前面几章已清楚的阐明，改变是一个过程，不是一朝一夕的事。有些人只需一两年，就能摆脱同性恋，有些则需要更长的时间。但我们不能论断一个人因未达到峰顶就是一名失败者。在我们辅导过的同性恋者当中，有一些未来到我们的机构之前可说是上了「同性恋瘾」的「瘾君子」，但来到了我们的机构接受辅导后，他们的性生活已有了重大的改变，当然不是一夜间减至零，而是有明显的改变。但如果他们大体上已能有效的控制他们的性行为，但还是不时受到同性恋诱惑，我们能否以此断定他们还未得到医治呢？如果是这样的话，那我们「成功」的定义恐怕太狭窄了些。

改变同性恋的过程就犹如爬山，未达峰顶前，必须经过不同的山层。能从一个高峰跳到另个高峰，虽未达到山的最高点，也还算是一种跃进。你同意吗？

当然，每一个组织都有失败的例子，就好象最出名的学校也有不及格的学生一样；抉择机构当然也不例外。有许多同性恋者，参加了抉择机构不久，便急于看到成果。然而多数时候事与愿违，他们便感到失望、灰心、沮丧等，有些甚至就此离开抉择机构，觉得在那里得不到什么大的帮助。在这吃快熟面，喝即冲即饮咖啡的年代，许多同性恋者想速战速决解决自己的问题也是不足为奇的。但套一句老话，凡有价值的东西，都是必须付出代价的。要恒久忍耐，是这个时代很多人必须学习的功课，想改变自己的倾向的同性恋者也不例外。

还有，难道看到了失败的例子，便表示同性恋真的是不能改变，而你也必须感到心灰意冷吗？写到这里的时候，记起不久前才读到一篇有关一名前「国际出埃及组织」的领袖在脱离了同性恋生活几年后，又重新回返同性恋生活的文章。这固然是一件叫人很痛心的事，有很多人也将因此而被绊倒，但我们也可以从其中学习到一门功课，那就是要依靠绅，要仰望祂而不是人。每个人都会有跌倒的时候。大卫王，那位「合祂心意」(撒母耳记上十三章十四节)的信徒，就连他也犯了奸淫的罪，那区区的一名国际出埃及组织的领袖又怎能会被豁免也有跌倒的时候呢？我们都是人，都有一颗比「万物都诡诈，坏到极处」的心(耶利米书十七章九节)，不小心的话，随时都有跌倒的时候。也因此，圣经告诉我们，「要保守你的心，胜过保守一切，因为一生的果效是由心发出。」(箴言四章二十三节) 我告诉自己，赛．罗杰斯是我的领袖，我尊敬及相信他，但若有一天他决定重新过同性恋生活，我还是要继续与神同行。虽然我会为他感到伤心，也会自己感到失望、忧伤，但我信靠的是神，不是人。赛．罗杰斯若重新过同性恋生活，那是他的选择，与神能否改变一个人无关。神是万能的，但祂不能强迫一个人跟从祂，每个人都有选择权。人是有意志力的动物，不是一副唯唯诺诺的机器。那你呢？人使你失望懊恼的时候，你要选择继续跟从神，还是放弃一切？
又有些人会问，我们的宗旨是把所有的同性恋者都改变成异性恋者吗？当然不是，事实是不是所有的同性恋者都要改变自己的倾向。有些基于某些原因，很乐意的以同性恋人士自居。我们的目的在于帮助那些对自己的倾向感到苦恼、羞耻等而愿意改变自己的倾向的人。有些人指责设立抉择机构本身就等于歧视同性恋者，因为同性恋就等于一个人的肤色般，是无法改变的。那抉择机构又何必劝同性恋者改变呢？

我在第二章已讨论了同性恋是否是天生，无法改变的这个问题，这里也无需重复已探讨过的。但我想说的是，不是所有的同性恋者都认为自己的同性恋是天生的。有很多同性恋者很不满意自己的境况，却又不知如何着手改变自己的倾向。抉择机构的设立就是为了要帮助这些想变他们的倾向的人。同性恋是天生的这个论点因此不代表所有同性恋者的看法。

又有些人说：要一个人改变自己内心真正的情感及倾向，不是等于叫一个人自我毁灭吗？这就有如叫一个人抑制他真正的自我而学习活得做另一个人，听起来有点虚伪及残忍。

是的，在这个纵情纵欲的时代，要一个人学习控制自己的情感及行为就犹如叫他自我毁灭。人的本性是放纵，不是自制。但要一个人学习自制就等于是虚伪及残忍吗？如果我被另一个人无缘无故打了一拳的话，与其以牙还牙，我学习控制自己的怒气，以免事情弄得更糟，这是成熟还是残忍或虚伪？再举另一个例子，有很多男异性恋者一见到漂亮性感的女性便色心大起，恨不得能占有她们。但他们为了家庭，为了面子，为了神等不得不学习控制内心真正的情感，这是错的吗？

最后要说的是，抉择机构扮演的只不过是催化的角色，我们能做的只是辅导及勉励那些想改变他们的同性恋倾向的人。医治最终来自神。没有了抉择机构，并不等于你无法改变自己，我相信有许多前同性恋者虽然没接受过辅导或参加过支持小组，但他们的确已改变了他们的倾向。因此如果你所住的地方没有像抉择机构这样的组织，请不要灰心。你若要真正改变自己，便需依靠神而不是人。

若你想与抉择机构联络，请将信件寄至：

CHOICES
130 Margaret Drive
Singapore 0314
电话：0065-64747222
传真：0065-64720309



有盼望的经节

●耶和华岂有难成的事吗？ (创世记十八章十四节)

●我是耶和华，是凡有血气者的神，岂有我难成的事吗？ (耶利米书三十二章二十七节)

●在人这是不能的，在神凡事都能。 (马太福音十九章二十六节)

●我靠着那加给我力量的，凡事都能做。 (腓立比书四章十三节)

●疲乏的，祂赐能力；软弱的，祂加力量。就是少年人也要疲乏困倦，强壮的也必全然跌倒；但那等候耶和华的，必从新得力。他们必如鹰展翅上腾，他们奔跑却不困倦，行走却不疲乏。 (以赛亚书四十章二十九至三十一节)

●你们所遇见的试探，无非是人所能受的。神是信实的，必不叫你们受试探过于所能受的。在受试探的时候，总要给你们开一条出路，叫你们能忍受得住。 (哥林多前书十章十三节)

●爱里没有惧怕；爱既完全，就把惧怕除去，因为惧怕里含着刑罚，惧怕的人在爱里未得完全。 (约翰壹书四章十八节)

●神赐给我们不是胆怯的心，乃是刚强、仁爱，谨守的心。 (提摩太后书一章七节)

●你不要害怕，因为我与你同在；不要惊惶，因为我是你的神。我必坚固你，我必帮助你，我必用我公义的右手扶持你。 (以赛亚书四十一章十节)

●你若心里说：「这些国的民比我更多，我怎能赶出他们呢？」你不要惧怕他们，要牢牢记念耶和华你神向法老和埃及全地所行的事。你不要因他们惊恐，因为耶和华你神在你们中间是大而可畏的神。耶和华你神必将这些国的民，从你面前渐渐赶出，你不可把他们速速灭尽，恐怕野地的兽多起来害你。耶和华你神必将他们交给你，大大的扰乱他们，直到他们灭绝了。 (申命记七章十七节至十八，二十一至二十三节)

●凡仰望耶和华的人，你们都要壮胆，坚固你们的心。 (诗篇三十一篇二十四节)

●要等候耶和华！当壮胆，坚固你的心。我再说：要等候耶和华！ (诗篇二十七篇十四节)

●弟兄们，我不是以为自己已经得着了，我只有一件事，就是忘记背后，努力面前的，向着标竿直跑，要得神在基督耶稣里从上面召我来得的奖赏。 (腓立比书三章十三至十四节)

●一宿虽然有哭泣，早晨便必欢呼。 (诗篇三十篇五节)

●我的弟兄们，你们落在百般试炼中，都要以为大喜乐；因为知道你们的信心经过试验，就生忍耐。但忍耐也当成功，使你们成全完备，毫无缺欠。 (雅各书一章二至四节)

●忍受试探的人是有福的，因为他经过试验以后，必得生命的冠冕，这是主应许给那些爱祂之人的。 (雅各书一章十二节)

●义人虽七次跌倒，仍必兴起。 (箴言二十四章十六节)

●天离地何等的高，祂的慈爱向敬畏祂的人也是何等的大！东离西有多远，祂叫我们的过犯，离我们也有多远！父亲怎样怜恤他的儿女，耶和华也怎样怜恤敬畏祂的人！因为祂知道我们的本体，思念我们不过是尘土。 (诗篇一百零三篇十一至十三节)

●神所要的祭，就是忧伤的灵。神啊，忧伤痛悔的心，你必不轻看。 (诗篇五十一篇十七节)

●我们晓得万事都互相效力，叫爱神的人得益处，就是按祂旨意被召的人。 (罗马书八章二十八节)

