《灵命的呼吸》

慕安得烈

一、不祷告的罪和原因 | 二、与“不祷告”争战
三、得胜的福分——更丰盛的生命 | 四、罪与神的圣洁

一、不祷告的罪和原因

如果一个人的良心仍在起着作用，忧伤的内心仍会感到痛苦的话，那么，我们应该将自己所犯的罪一一指明承认。我们认罪必须绝对是有关本人的罪。在一次教牧人员的聚会中，我们每个人都深深为不祷告的罪而感到羞愧难当。我们每个人都自己承认在祷告事奉上是"有罪的，确实是有罪的。"

为什么不祷告是这样一件大的罪呢？起初看来大家认为不祷告只不过是一种软弱的表现而已。有许多人推托说不祷告是因为没有时间或是为了琐事分心了，然而我们却没有认识到这是个非常严重的罪。让我们真心诚意的愿望在今后的日子里，我们要认识不祷告的罪确实是极其可恶的，现在我们考虑一下以下的几个问题：

（一）信徒不祷告是对神的耻辱

这位圣洁荣耀的神邀请我们到他面前来，请我们与他交谈，要我们将需要求告他，亲自经历与他交通的甜蜜和幸福。他曾照着自己的样式创造了我们，他曾借着他自己的儿子救赎了我们，他要我们与他交谈，要我们晓得这是我们最高的荣耀和拯救。

然而我们应当怎样使用这属天的权利呢？有许多人祷告，只花五分钟时间，他们说再也挤不出时间祷告，而且他们也不渴慕多祷告，真可叹啊！他们竟舍不得用半小时与神在一起，当然，这并不只意味着他们是绝对不祷告的。他们每天祷告，但是他们觉得祷告乏味，他们祷告时没有与神交谈，也没有以神为他们的一切。

倘若有朋友来拜访他们的话，他们的情况就不同了，他们有时间，他们能挤出时间，排除琐事。欣赏享受朋友的交谈。是的，凡是他们真正感到有兴趣的事，他们有的是时间。但是要真正与神交谈，并且以他为乐，他们就没有时间了！他们可以有充足的时间服事他们所豢养的动物，可是他们过了一天又一天，过了一月又一月，他们与神交谈一个小时的工夫也推说没有。

难道谁胆敢对神说："我抽不出时间来与你有交通。"这是多么羞辱神，多么轻看神的傲慢态度啊！我们是否认识这是得罪神了么？如果我们对这种罪认识清楚了，我们是否会感到非常羞愧地向神呼喊道："神啊！我有祸了，我完了，求你开恩可怜我吧！求你赦免我这可怕不祷告的罪！"现在让我们继续仔细思考下去。

（二）贫弱灵命的起因

事实证明，我们的生命大部分还是处在"肉体"的权势之下，医生借着按脉就能诊明心脏的情况，照样，祷告就是属灵生命的脉膊，不祷告的罪能说明神的生命在基督和教牧人员的内心中已得了致死与软弱的疾病了。

许多人抱怨教会软弱无能，总认为教会在成全神的呼召方面，在感化信徒方面，在拯救他们脱离世界的权势方面以及带领信徒分别为圣归与神的方面都是无能为力。还有许多人批评教会对于亿万教外人漠不关心。这些教外人是基督已经托付给教会，而且要他将神的慈爱和救恩传给他们的。千千万万的基督徒工作人员在世界上起不了什么大作用，原因是什么呢？没有别的——就是他们作工是不祷告的，他们热衷于研究，热心于教会的事工，他们能忠心传道，与人个别谈道等，在这一切的忙碌之中，他们缺少不住的祷告。不住的祷告是使圣灵的可靠应许以及从上面来的能力连接在一起的。我们的属灵生命所以缺少能力的唯一原因，就是这不祷告的罪在作祟！让我们仍继续仔细思考吧！

（三）、不祷告的后果

教牧人员不祷告的后果，使教会遭到非常可怕的损失——一个教牧人员的职责就是造就信徒们，使他们有祷告的生命，但是如果一个领导人自己在与神交通秘诀方面还存在着问题，对于每天为自己、为工作、为领受圣灵所赐从天而来的丰富恩典还模糊不清的话，他怎能在这方面带领信徒呢？一个教牧人员不能带信徒的灵命高出于自己的灵命程度。他不能单凭热心指出一条追求灵命长进的道路，或是说明一件工作，如果他本人却不先身体力行，也不用自己的行动和生活来证明他所传的。

可惜千千万万的基督徒对于祷告以及与神交通的幸福是一窍不通！有许多人虽然知道一些，他们也渴望在认识这方面的事上祷告能有所长进，可是他们在讲道时，却没有坚持不懈地热烈要求下去，直到得到这个福分为止。原因是显而易见的，由于传道人自己对于祷告的能力和祷告的秘诀懂得太少了。他们在事奉上也不祷告，祷告没有占应有的地位，何况按属灵的规律和按照神的旨意来说，祷告是必不可少的呢？哦！如果我们能帮助传道人在这正确的亮光中能有所看见，能理解这不祷告的罪的后果，而且能从这罪恶中被拯救出来的话，我们将会明显地看到，我们所带领的信徒将发生多么大的变化啊！让我们再仔细思考一下：

（四）不能向万民传扬福音

对万民传扬福音是基督的吩咐——在没有得胜这不祷告的罪恶，没有把它驱逐出去以前，想要这样遵行主的吩咐是不可能的。有许多人认为要做好宣传事工，首先要有许多奉献给主的男女工人，可以为着人们的灵魂得救而竭力祷告。也有人认为：只要神的百姓情愿，只要他们乐意昼夜不息地呼吁神，神是会很热切而且能够拯救与赐福给他所救赎的世人的。然而信徒怎能被带领到这样的地步呢？除非传道人先有完全的改变，而且他们能开始领会到必不可少的并不是传道，并不是探访，并不是教会事工，而是藉着祷告与神有密切的交通。直到得着从上面来的能力。哦！巴不得一切为天国焦思苦虑，劳心劳力以及盼望等候，能驱使我们认识这不祷告的罪吧！愿神帮助我们将这根子拔出来，愿神藉着基督耶稣的宝血和权能拯救我们脱离这个罪！愿神教导每一个传道人，使他知道只要他首先从罪恶的根源中被救拔出来，他就可以达到何等荣耀的地步啊！只有这样，他才能勇敢又喜乐信靠又坚定地与他的神一同前行！

这不祷告的罪多么可怕！主将这罪恶的沉重担子放在我们心上，我们感到它是那么深重，只有靠着耶稣的尊名和权能，我们才能被释放出来，我们才能得着安息。我信这件事主一定能为我们成就的。

从美国来的一个见证

一八九八年在纽约有两位长老会的信徒，他们为了要使自己的属灵生命得到更深的造就，就去参加了北田的培灵会。会后，他们带着充满如火一般的热情去工作了。他们迫切要使整个长老会要得到复兴。一次，在他们举行的聚会中，主席被圣灵感动要问一下与会的弟兄们祷告生活的情况，他问道："弟兄们，让我们今天在神面前和弟兄们面前表示一下好不好？我想这会对我们有好处的，现在请问每一位曾为了神的工作每天用半小时与神有交通的人，请举一下手好吗？"只有一位把手举了起来。他接着又问："凡用十五分钟为了神的工作与他有交通的人请举手。"半数不到的人把手举了起来。然后他接着说："祷告是基督教会的工作、能力。可惜一半的工作人员不去使用它！现在请用五分钟祷告的人举手。"那时，全体都把手举起来了。但是会后，有一位弟兄前来承认他自己不清楚是否每天有五分钟的祷告，他承认说："我只用这么一点时间与神交通，这个意外发现实在使我震惊。

不祷告的原因

一次在长老的祷告会里，有一位弟兄提出了这样一个问题："既然有这许多的人不祷告是什么原因呢？是否由于不信呢？"

他所得到的答复是："肯定是的。"可是接下来问题又产生了——不信的原因是什么呢？当门徒问主耶稣时："我们为什么不能赶出那鬼呢？"主的回答是："因为你们缺乏信心。"接着他又说："至于这一类的鬼，若不祷告禁食，他就不出来。"禁食——就是舍己。放弃世界。祷告——就是抓住天上的。如果不禁食祷告，不舍弃自己的生命，信心是得不到操练的，他就是一个只随从肉体（即旧性情）而不随从圣灵的人，这就是我们不祷告的根由，是我们所抱怨所批评的。当我们散会出来的时候，有一位弟兄对我说："我们盼望在圣灵里祷告，同时又随从肉体行事，看来这是不可能的。"

如果一个病人渴想得到医治，最要紧是要查出病因，这是恢复健康必得做到的第一步。倘使忽视主要病因。而注重于次要的问题上，或是误诊在想象的病因，而不是真正的病因上，要得到医治是不可能的。同样地，我们至关重要的事是要得到正确的见解，去查出为什么在内室的祷告是这样死沉、失败和悲惨。照理来说，在内室祷告，应当对于我们是一个非常蒙福的地方，可是我们的情况却不是如此，那么我们还得去探究，直到我们充分地认识清楚这罪恶的根源究竟是什么？

圣经教导我们，信徒只能有两种情况：一种是随从圣灵行事，另一种是随从"肉体"行事。这两种权力是势不两立，彼此相争的，因此就发生了以下的情况：大多数基督徒靠圣灵重生了的，他们已经领受了神的生命。为此我们感谢神，——但是，他们平时每天的生活却不随从圣灵而是随从"肉体"。保罗写信给加拉太人说道："你们既靠圣灵入门，如今还靠肉体成全吗？你们是这样的无知吗"（加３：３）？他们的事奉是属肉体的，是表面的。他们不明白随从肉体去做神的工作，很快就被引入公开犯罪的歧途。

所以保罗不但提到了重大的罪恶——例如奸淫、杀人、醉酒等是"肉体"的活动，他也提到了日常生活比较普遍的罪恶——恼怒、争吵、忽是忽非等也是肉体的活动。他劝他们："当顺着圣灵而行，就不放纵肉体的情欲了……""我们若是靠圣灵得生，就当靠圣灵行事"（加５：２５）。我们尊敬圣灵是我们新生命的创始者，而且我们也应当尊敬圣灵为我们一切行动的主导者与指挥者，否则我们就是使徒所谓的属"肉体"的。

大多数信徒对于这件事了解太少了。他们没有真正认识到属肉体的本性是极其可恶，也是不要神的，这样的本性是属他们的，他们也不知不觉顺服了它。罗马书八章三节说到：神……在肉体中定了罪案——这罪案就是指基督死在十字架上说的。"凡属基督耶稣的人，是已经把肉体连肉体的邪情私欲，同钉在十字架上了"（加５：２４）。"肉体"是不可能改善，它也不可能成为圣洁，分别归主的。"体贴肉体的，就是与神为仇；因为不服神的律法，也是不能服"（罗８：７）。除了基督对付了肉体，又将它钉在十字架上以外，再也没有别的方法来对付它了。"我们的旧人和他同钉十字架"（罗６：６），所以我们因着信也要将它钉在十字架上，我们每天要把它作为咒诅之物来对待，只有那受咒诅的十字架才是安置受咒诅的肉体所最适当的地方了。

竟有那么多的基督徒很少想到或是真诚地谈到"肉体"的顽固性和无法估计的罪恶；这的确是令人痛心的——"在我里面（就是在我肉体里面）毫无良善（参罗７：１８）。真正这样相信的人就会这样向神呼喊："我觉得肢体中另有个律……把我掳去，叫我们附从那肢体中犯罪的律。我真是苦啊！谁能救我脱离这取死的身体呢"（罗７：２３-２４）？接下去又说："感谢神，靠着我们的主耶稣基督就能脱离了……因为赐生命圣灵的律在基督耶稣里释放了我，使我脱离罪和死的律了"（罗７：２５，８；２）。能由心说出这样的话的人是有福的。

甚愿我们能够懂得神赐恩给我们的计划："肉体"钉在十字架上，圣灵在我们内心管理我们的生活。

虽然懂得或是寻求属灵生命的人是那么稀少，然而这是神确确实实已经应许了的，并且他必要成就在那些为了这种生命而肯无条件顺服他的人身上。

这里就是我们追查到的顽固恶根不祷告的生活是由它产生的。也许，"肉体"祷告得很象样，自以为这样行是一个信奉宗教的人，自以为这样可以使自己的良心满意了。但是"肉体"本身不渴慕祷告，也没有力量祷告。它也不会藉着祷告去追求认识神，甚至与神成为至交。它不会藉着祷告欢喜与他灵交，也不会藉着祷告继续依靠他的力量。所以我们可以下这样的结论："肉体"必须被弃绝，也必须被钉死。属肉体的基督徒既没有追求神的本性，也没有寻求神的力量，他一直停留在形式祷告的习惯上，停留在俗例上就心安理得了。至于隐密处祷告的荣耀与福乐，对他来说是莫名其妙，要等他瞎了的心眼明亮的那一天，他才会晓得肉体的本性是远离神的，我们的最大敌人也就是它。至于有能力的祷告，对他来说，这是不可能的。

有一次，在培灵会中，我讲到了祷告的题目，讲到了与神为仇的"肉体"是不祷告的原因。那一天我用的语气是很重的。讲道以后有一位牧师的妻子对我说，她认为我讲道的语气过分重了。她也为了很少祷告而感到内疚，但她定意寻求神的心志是真诚的。我就将神怎样讲到肉体的话指给她看，我又告诉她每一件拦阻人接受圣灵的事都是肉体在暗中活动。神所以要造亚当是为了与他有交通，在亚当未犯罪以前，他享受了其中无穷乐趣。可是他犯罪以后，就立即顽固地厌恶神了，他逃避神，远离神，厌恶神就是旧生命本性的特点，是不可救药的本性，也是我们不愿意降服自己借着祷告与神有交通的主要原因。第二天，那位牧师的妻子告诉我，神已经开了她的眼睛，她承认"肉体"仇恨神，厌恶神，是她有缺陷的祷告生命里的暗藏障碍物。

哦！我的弟兄们，我们由于不祷告感到难受，但是不要从环境中去找借口为自己辩护吧！我们要听神的话语是怎么说的，想一想我们有没有暗暗地对一位圣洁的神有厌恶的心呢？

当一个基督徒不完全顺服圣灵引导的时候，他就是不按照神的旨意和恩典的带领行事（因为圣灵的引导必定是神的旨意又是他恩典带领的工作），他就不知不觉地活在"肉体"的权势之下了，"肉体"的表现有各种不同的形式，例如情绪急躁，突然发怒，缺少爱心，尽情吃喝，养尊处优，随心所欲，谋求自己的主张，追求自己的尊荣或是骄傲自恃，目空一切以及追求世界的娱乐等，为了这一些事，你偶而受过良心的谴责感到过羞愧，这就是随从肉体生活的缩影。"你们仍是属肉体的"（林前３：３）——这节经文可能时常使你心中不安，你也得不到完全的平安和喜乐。

请你用些时间回答以下的几个问题，你有没有查出不祷告的原因呢？你有没有查出无法改变肉体活动的原因呢？不错，你是靠圣灵得了新生命，你是已经重生了，那为什么你不随从圣灵行事——反而让肉体在你身上称王称霸呢？属肉体的人无论如何是不可能用心灵祷告，也不可能有祷告的能力的。神啊，求你赦免我，我这属肉体的生命显然是我可悲可耻的不祷告的原因。

战场上的激战中心

在培灵会中曾提到"战略要地"的词句，我多次用这个词句来引证天国与黑暗权势的交战。当一位上将拣选某个地进攻仇敌时，他总是密切地注重那些策略点。以前在滑铁卢的战役就是这样的。某个农场的住房正在战场上，威林顿将军立即看出它是这场战役的具有策略性地点，他不惜派重军防卫那个要点，因为这是取得胜利的关键。这场战役的结局果然是如此。

照样当信徒与黑暗权势交战时也是这样，我们的内室就是取得决定性胜利的策略点。仇敌会竭尽全力诱惑基督徒，首先诱惑传道人疏忽祷告，他知道只要我们疏忽了祷告，即使讲道很吸引人，即使礼拜很感动人，即使对于探望工作非常忠心，这一切都不能有损于撒但和他的权势。只有教会将自己关闭起来，进入内室，在内室里得到了能力，只有主的精兵们用双膝得到了从上头来的能力，那时候黑暗的权势才会动摇，我们的灵魂才会得到拯救。所以无论教会，宣道区域传道人和他的信徒以及每一件事，都要靠我们忠心地去运用祷告的能力。

在一星期的培灵会中，我看到《基督徒报刊》上记载着：有两个人为了某件事起了争论。这两个人我们称他们为基督徒与亚坡伦，亚坡伦注意到基督徒有一种武器，有这武器必定能使他取得胜利，于是他们展开了你死我活的斗争，亚坡伦定意要从基督徒手里将武器夺过来，而且要毁掉它，刹时间争斗的主要矛盾变得次要了，现在争斗的焦点是谁占有这个武器呢？这武器是每一件事所依靠的，紧紧握住它是生命相关的要事。

信徒与撒但的战争也是如此，只要祷告，神的孩子就能得胜一切。难怪撒但总是尽心竭力地要从基督徒那里抢去武器，或是阻挡他使用它，这是不足为奇的。

现在的问题是撒但怎样阻挡祷告呢？他诱惑人拖延祷告或是缩短祷告，使人思想散漫，使人心神烦乱，甚至使人到不信和绝望的地步。然而祷告的勇士有福了，他无论如何总是当心地握紧手中的武器，并且使用这武器，正如同我们的主在客西马尼园的情况一样，仇敌攻击得越厉害，他祷告得越恳切，他不停止祷告，直到他获得了胜利。保罗提到全副军装的每一部份以后，他加上了一句话："靠着圣灵随时多方祷告祈求"（弗６：１８）。没有祷告、救恩的头盔、信心的盾牌、圣灵的宝剑，就是神的道都没有能力，一切要靠着祷告。愿神教导我们，使我们不但一心相信，而且紧紧抓住它毫不放松。

二、与“不祷告”争战

基督徒开始认识到他自己不祷告的罪的时候，他就会想到应该靠着神的帮助开始要挣扎，想得到胜利。谁知他这样行了以后，立刻体现了挣扎并没有多大果效，以致他灰心失望，如被汹涌波涛所淹。那时，他感到不能再挣扎了。他认为这样的祷告生活不是神赐给他的。在已往多年的培灵会中，我曾讲到了祷告的题目；可是有的传道人却多次公开提到他的想法，他认为这样严格的生活似乎不是他可以获得的。

最近我收到了一位教牧人员的信，因着他的才能和热诚，他是个负有声望的人。他信里提到："就我而论，关于祷告生活的道，我听得够多了。关于要我们付上代价，始终不渝地拚命挣扎，我也听得够多了。这些话对我毫无帮助，反而使我满心失望。我一次又一次地试验过，可是结果是十分令人失望。经常对自己说：'你必须多祷告，必须格外谨慎小心，必须使自己成为一个更热诚的基督徒。'这些话对我没有帮助。"

我的回信是这样写的："我记得在培灵会中或在其他地方讲道，从来没有提到要拚命地挣扎。因为我十分相信，我们若不是首先学会借着单纯的信心，学习怎样住在基督里，我们的努力是徒劳无益的。"

我的那位通信者接着写道："我所需要的信息是这样的：察看一下，你与你这位活着的救主之间的关系是否正常？活在他的面前，因着他的爱而欢欣，安息在他里面就好了。"如果正确的话，这样的信再好也没有了。"察看一下，你与这位活着的救主之间的关系是否正常。"活出祷告的生活就是要这样正常的关系，换句话说，你与你的救主之间有了正常的关系，就必自然而然地活出祷告的生活。

不过我们绝对不要自慰，自以为与主耶稣的关系是正常的，而一方面还让不祷告的习惯势力管辖着我们；同时我们又与全教会的人一起抱怨自己的生命软弱无能，这种软弱的生命使我们没有能力按照应尽的本分为自己、为教会、为宣道地区祷告。除非我们首先认清了我与主耶稣之间的关系是正常的，与主保持正常的关系比一切更为重要——祷告也包括在内，我们才会得着神所赐的福份，我们才能以他为乐，才能安息在他里面。

我所以述说以上这件事，为要说明靠自己努力挣扎的结果必然是令人失望，而且必然会扑灭一切长进与取胜的希望。这就是许多基督徒的实际情况。当主呼召他们作代祷者坚持祷告的时候，他们既没有舍弃自己的力量，也没有分别为圣的力量；因此，就不能照主的呼召祷告。他们不敢再努力，也不敢去奋斗。他们担心多一次尝试就多一次失败。他们试图用肉体的能力来战胜肉体——是绝对不可能的。犹如靠别西卜赶出别西卜一样的可笑，是永远不会发生的事，因为只有耶稣才能征服肉体的魔鬼。

我们已经谈到：有一种努力是用自己的力量去努力的，结果必然令人灰心失望。然而另外一种力量是必然导致胜利的。圣经记着说："信心的美好战争"（提前６：１２）。这就是说，这种战争是"本于信以致于信"的战争。我们对于信心必须有正确的观念，而且我们必须在信心上站立得稳。耶稣永远是信心的创始成终者。当我们与他的关系进入正常的地步时，我们就必得着他所赐予的帮助和能力。那么，我们第一步必须恳切地说："我的心哪，不要靠自己的力量去挣扎吧，将自己放在主耶稣脚前，等候在他面前，确确实实相信他与你同在，又在你里面工作的。"第二步我们照样恳切地说："我的心哪，要竭力祷告，心里满有信心——这样靠他的大能大力，你必会在主里面刚强起来。"

现在举一个例子来帮助我们明白这一点。有一位虔诚的基督徒妇女，满腔热诚又有成效地主领了一个人数众多的圣经班，有一次她带着愁烦来找她的传道人。以前她曾多年在内室里与主和他的话有交通，因此，她得到很多福份。哪知道这种情况逐渐消失了；于是她尽力要挽回以往美好的光景，可是挽回不过来。神赐给她工作，但是她内心失去了快乐。传道人就问她，为了要得回所失去的福乐，你曾作过什么努力没有？她说："凡是我能想到的、能做到的我都积极地去做了，可是仍归徒然。"于是传道人问她得救的经过是怎样的，她迅速清楚地回答道："我为了要使自己脱离罪恶的捆绑，我起初不遗余力地试图做个好人，然而总是无效；最后我开始明白到，应该停止一切自己的努力，单单倚靠主耶稣，求他将他的生命与平安赐给我，他就这样行了。"

于是这位传道人说："那么你为什么不照样再试一次呢？不管你的内心是多么冰冷，多么黑暗，你不要用自己的力量去强制它进入与主正常的关系中，而是谦卑俯伏在他面前，告诉他你这种可怜的光景是他看见的。他是你唯一的盼望。你只要用孩子一般的单纯信心来依靠他，求他开恩可怜你，你在等候仰望他。你这样信靠他，你与他的关系就会正常起来的。要记得你是一无所有，而他却样样都有。"过了一些日子，她又来告诉那位传道人，提到他的劝告帮助了她，她已经学会了信靠主耶稣的爱是进入与神交通的唯一方法。

我的读者总的来说，有两种不同的战争方法，你大概开始明白了吧。——第一种方法是我们试图用自己的力量去战胜不祷告。对于这种情况我对你的劝告是："歇下你自己的活动和努力，无依无靠地跪在主耶稣脚前，他要对你说话，你就活了。"你这样行了以后，我第二步对你的劝告是："你的灵命开始有了转机，还需要存着真诚恳切的心去追求长进，用你一切的力量去操练你的信心，并且全心全意地谨守儆醒——迫切地省察自己，即使有极微小的倒退现象也不放松。然而首先必须有的，是一个降服直到舍己的生命，这种生命是神渴望着从我们身上看到的，也是他愿意为我们作成的。"

怎样脱离"不祷告"——怎样继续得蒙拯救

在得胜不祷告的道路上，最大的绊脚石就是我们内心常感到我们永远得不着这蒙拯救的福份，我们曾多次向这方面努力，可是总归徒然。我们的老习惯与肉体的权势以及环境里各种诱力，这些力量对我们太强大了。我们的内心确信这是办不到的，那么，我们又何必去尝试呢？我们整个生命所需要的改变是太巨大也太困难了。如果有人问你："你有可能改变吗？"我们心灵会叹息道："唉！对我来说，这是完全不可能的事了吧！"你为什么要这样答复呢？就是因为你把这祷告的呼召如同当日摩西的呼声来接受，又把它如同律法的命令来接受。可是摩西与他所传的律法却没有给任何人顺服的力量。

你是否切愿大胆地相信你能够从不祷告的生命中得蒙拯救，而且这样的拯救能成为事实呢？那么，你必须学习这重要的一课，它就是讲到这样的拯救是包括在耶稣基督的救赎里面。这是新约的福份之一，也就是神自己借着基督耶稣所要赐给你的。你初步明白了这一点的时候，你就会发现这句勉励的话。

"不住祷告"传递给你一种新的意义了，你的内心就会突然出现了希望。——神所赐你的圣灵，就会经常使你呼喊"阿爸，父啊！"他必要使你得着一个真正能祷告的生命。待你听到那召你悔改的呼声时，你就有快乐的希望，而不是灰心失望的心情了。

有人多次为了太少祷告而带着极其痛苦谴责自己的心进入内室，并立志日后要改变这种光景。即使如此，他仍没有得到所要得的福份——他仍没有力量继续祷告。那召他悔改的呼声对他起不了什么作用，因为他没有定睛在主耶稣身上。

假使你明白了这点，你就应该这样祷告："主啊，你看见我的心是那么冰冷，黑暗，虽然我知道我必须祷告，但是我觉得这件事是我做不到的，我没有迫切和渴望的心愿来祷告"。

岂不知就在那时候，主耶稣慈爱地俯视着你，对你说道："你不能祷告，你感觉到一切都是冷冰冰，阴沉沉吗？那你为什么不将自己交在我的手中呢？只要相信我是乐意帮助你祷告的；我是非常渴望能将我的恩爱厚厚地浇灌在你的心里。当你觉悟到自己的软弱时，你才会坚定地依赖我赐下祷告的恩典。我怎样冼净你其他一切的罪恶，照样我也必救你脱离这不祷告的罪恶——只要你不靠自己的力量去寻求胜利就好了。不论你的情况多么可怜，你只要俯伏在我面前，如同一个可以从他救主那里盼望得着一切的人一样。你只要在我面前安静等候，你尽管放心了，我必会教导你怎样祷告的。"

有人多次承认："我晓得我错了，我没有想到连这个罪恶也必须由耶稣来拯救和洁净的。我以前不明白，不管我自己感到我的罪是多么可恶，主还是在内室里与我同在，因他大爱的缘故，他总是乐意保守我又乐意赐福给我的。以前我没有想到他借着垂听我的祷告赐下许多别的恩典，他岂不更要赐下这祷告心灵的恩典吗？因为这祷告心灵的恩典比其他一切恩典更重要，是他首先要赐给我们的。如果我认为一切别的福份又要靠祷告才能得着，若是认为祷告的心灵必须凭着自己的努力才能得着，这样的想法是多么愚昧无知呢？感谢神，我刚开始领会到——这位主耶稣自己在内室里察看着我，并且他认真教导我怎样亲近天父，他唯一的要求是要我象孩子一般地信靠他，仰望他，并且荣耀他。"

弟兄们，难道我们真的忘记了这样重要的真理了吗？岂不知从残缺的属灵生命而来的只有残缺的祷告生命吗？除此以外，不会有更好的了。因我们有残缺的属灵生命去努力祷告得更多、更好都无济于事，是绝对不可能的。我们至少应该经历过："若有人在基督里，他就是新造的人，旧事已过，都变成新的了。"此外没有比这更需要的了。这句话对于凡明白又经历到在耶稣基督里是怎么一回事的人，实实在在是千真万确的。

我们与主完全的关系必须是一件新事。我相信他无穷无尽的恩爱，因这恩爱的缘故，他极其渴望每分钟与我有交通，而且极其愿意保持我享受着与他交通的乐趣。我必须相信他属天的权能已经得胜了罪恶，他还要真实地保守人脱离罪恶。我必须相信他是伟大的代祷者。借着圣灵，他要使他身上的每一个肢体，欢喜地有能力地借着祷告与神交通。我的祷告生命必须完全在基督和他恩爱的管理之下。这样，祷告才会开始自然而然地又欢喜快乐地实在成为我属灵生命的呼吸，我们靠着这样的呼吸才会借着祷告将属天的空气吸进来，然后又将它呼出去。

你有没有认识到这一点，信心一旦占有了我们，那召我们有一个讨神喜悦的祷告生命的呼声，要成为我们所欢迎的声音了。"要悔改这不祷告的罪"的呼声所得到的回音，不是从肉体来的绝望叹息，也不是肉体的厌恶了。由于父在我们面前敞开着一扇广阔的大门，他又接纳我们进入与他赐福的交通里面，这样我们也就会听见天父的声音。我们不会再为了祈求圣灵帮助我们祷告远非我们力所能及的而惧怕了。我们只要全然软弱地仆倒在主耶稣脚前，在那里就会得到出自他的大能和恩爱而来的得胜，这种大能与恩爱又是从他的笑脸上所流露出来的。

万一我们的心里出现了一个这样的问题，会有这样的想法。这一种胜利能继续下去吗？你不是已经尝试过多次了吗？不是都成为泡影了吗？那时你心里又会惧怕起来了。然而只要信就必得着力量；不是靠你想做什么，或是靠你能做什么，而是那依靠基督永不改变的信实与恩爱。他会重新救助你，而且向你保证凡等候他的必不至羞愧。如果你还有怀疑和惧怕，怎么办呢？我以神在基督里的慈悲以及他那测度不透的温柔慈爱和信实恳求你，请你胆大放心地将你自己投在他的脚前吧。你只要全心全意地相信他，他会救你脱离这不祷告的罪恶。"我们若认自己的罪，神是信实的，是公义的，必要赦免我们的罪，洗净我们一切的不义"（约壹１：９）。在他的宝血和恩典里有全备的拯救，使我们脱离一切的不义，脱离一切不祷告的罪。他的名是永远配受称颂的。

怎样继续脱离不祷告

我们以上曾提到脱离这不祷告罪恶的救法时，出现了这样一个问题："怎样使蒙拯救的经验得以持久呢"？对于这个问题的答复是这样的：神赐给我们的救赎并不是零零碎碎的，也不象一样东西可以随意给我们不时取用。它乃是在主耶稣里所储藏的丰满恩典，使我们每天可以享受与他灵交的新乐趣。这伟大的真理是那么重要，我们不但应当理解它，而且应该将它铭刻在心中，因此我必须再重复一次，只有每天与我们的主耶稣更亲密地交通，才能保守不至于疏忽祷告，才能使你保持那活泼有能力的祷告，除此以外，没有其他方法了。主曾对他的门徒说；"你们信神，也当信我……你们当信我，我在父里面，父在我里面……我所作的事，信我的人也要作，并且要作比这更大的事"（约１４：１，１１，１２）。

主极其愿意教导他的门徒，使他们知道凡在旧约圣经里所学过有关神的权能、圣洁和慈爱，现在都已转移到主的身上了。我们不应该只相信某种文件，而是应该相信他本人。我们必须相信他在父里面，父在他里面。这意思就是说：他与父有同一的生命，同一的荣耀，有关基督的一切，在父里面都可以得到。主着重讲到这一点，为的是要门徒单单地信靠他和他的荣耀；然后他们才能做他所做过的事，甚至能做更大的事。这样的信心会使他们晓得基督是怎样与父合一的。照样，他们在基督里面，基督也是在他们里面合而为一的。

这样亲密、属灵、亲自经历与主毫无间断的关系，是要让主的权能彰显在我们身上，尤其彰显在我们祷告的生命上。现在凡属神的一切荣耀品性都在我们的主耶稣基督里了。让我们思考一下这到底意味着什么？请你继续思考……

（一）神是无所不在——他充满世界，而且每时每刻都在每一事物之中。

父既是如此，我们的主耶稣也是无所不在的，所以他现在首先是与每个蒙救赎者在一起。这是伟大重要的功课之一，是我们的信心所必须学习的。我们可以从主耶稣门徒的榜样上能清楚地理解到这一点，这些经常与主有交通的门徒有什么特权呢？他们的特权就是不断地享受到主耶稣的同在。因此，当他们想到了主要死时，他们就非常忧伤。主的同在快要被剥夺了，他们再也不能享受他的同在了。就在这样的情况之下，主耶稣是怎样安慰他们的呢？他应许从天上赐下圣灵给他们，圣灵要在他们中间作工，使他们感觉到主生命的丰满，也感觉到主亲自与他们同在，甚至比主耶稣在地上的时候还要亲密，与他们之间的交通还要不间断，这样的经历是他们从未有过的。

现在这伟大的应许，是每一个信徒所承受的产业，虽然有许多人还一点也不晓得。耶稣基督有属神的位格，因着他永远的恩爱，为我们舍身流血，他渴慕与我们每时每刻有交通，并且不断地使我们享受与他交通的乐趣。这个真理应该对每个初信的人讲清楚："主是那么爱你，他巴不得你毫不间断地靠近他，为的是使你亲自体验到他的恩爱。"凡感觉到自己没有能力活出一个祷告顺服和圣洁生命的人，都必须学习这个功课。只有这样，我们才能得着能力，才可以成为代祷者，为着得胜世界，为着领人归主而祷告。

（二）神是无所不能——神的能力是何等奇妙！神呼召我们相信子，如同我们相信父一样。

是的，这位无所不能的全能者主耶稣，为了他爱我们的缘故，竟与我们那么接近。这样的接近，简直是无法述说的。无论在我们内心里或是肉体之中，凡是不服从我们的一切，他都能制服，他也必要制服它们。神所说的一切应许，这位全能的耶稣都能赐给我们。因为在新约里我们是神的儿女，所以这一切应许都成为我们的产业了。如果我们在内室里俯伏在他面前的话，这样，我们就与他那永远不改变的能力接通了。倘使我将今天的光阴交托给主耶稣，我尽管可以放心，他既然已经用了他那永恒全能的权能保护了我们，他也为我们成全一切的事工。

哦，巴不得我们肯花时间留在内室里，我们就会经历到这位全能耶稣的同在是完全真实的！因着信，我们可以与这位无所不能的全能主宰有不间断的交通，这是何等大的福份啊！

（三）神圣洁的爱——这就是说，这样的一位主，为了我们的事奉，他竟全心全意地愿意将他一切属神的品性都赐予我们，而且他也乐意将他自己赐给我们。

基督就是神的爱的化身，他是神的爱子——他是神，父赠送的爱的礼物——他是神的爱的能力，就是这位耶稣藉着在十字架上舍身流血来证明他对人的爱；的确这样的证明是压倒一切的。他这样流血舍命，为的是使我们不能不相信他爱我们。就是这位耶稣要在内室里与我们会面，他还要向我们确实保证与他不间断的交通是我们所继承的产业，并且靠着他，我们与他不间断的交通，必要成为我们的经验。神圣洁的爱既然肯舍弃了一切，为要得胜罪恶，又使罪不能起什么作用，借着基督这圣洁的爱临到我们，脱离一切的罪。

弟兄们，请多花时间仔细思想主的话："你们信神，也当信我。""你们当信我，我在父里面，你们在我里面，我也在你们里面。"这就是祷告生命的秘诀。你要多花时间在内室里俯伏敬拜他，在那里等候他，直到他向你显明他自己，直到他得着了你，并且他与你一同出去，以致从你的生命与行动上给人们看出你是可以与这位看不见的主有不止息的交通的。

你是否切望要知道怎样能脱离这不祷告的罪吗？这个秘诀是这样的：你只要相信神的儿子，在内室里给他时间使他可以将自己启示给你，使你知道他随时在你身边，与你很亲近。他是永恒的全能者，他是永远的爱，他一直在注视着你。这样，你才会经验，直到现在你或许还不知道吧。

三、得胜的福分——更丰盛的生命

若是我们已经从不祷告的罪恶中得到了释放，也懂得了怎样使这样的释放继续成为我们的经历。那么，我们得到自由以后有什么果效呢？凡是认识这个正确真理的人，就会格外迫切、格外坚韧不拔地保持这种自由，他的生命和经验可以确实证明他已经得着了一样难以述说的无价之宝了。他就是一个活的见证，证明由于得胜所得到的福分是怎样的。现在请仔细思考一下。

（一）与神交通不间断的福分

想到以往我们生命的特点是指责和自己定自己的罪，现在我们却是信靠天父。想到我们深切地觉悟到神全能的恩典在我们里面已经起了效用。这种效用足以证明我们实在披戴他的形象。成为一个适合与神有交通的生命；他又造就我们，使我们可以荣耀他。还要想到我们原是一个无可取的罪人，现在竟可以象主的儿女那样生活，可以那样与父有交通，还可以显示主耶稣的品性，就象主耶稣在地上因与他的父有圣洁的交通所显示的一样。想到在内室里祷告的时间可以成为我们一天之中最快乐的时间，并且晓得神要怎样地使用我们在成全他的计划上一同有份；不但如此，他还要使我们成为周围之人的幸福活泉。

（二）我们可以得着神召我们所做之工的能力

传道人要学习真正从神那里领受所要传的信息，并且靠着圣灵的能力将所领受的信息有能力地传讲给会众听，他知道在内室里借着与父的交通可以得着爱心与热心的充满，使他在各处的探望工作中，存着柔和怜悯的心灵去应付帮助每一个需要的人。他也能够象保罗那样说：“我靠着那加给我力量的主万事都能作。”“靠着爱我们的主，在这一切的事上已经得胜有余了。”“我们作基督的使者……我们替基督求你们与神和好”。这些并不是虚无的梦景，也不是愚昧的幻想。神将保罗给我们作为一个例子，虽然我们在恩赐与呼召方面与保罗有所不同，然而因着里面的经验，我们可以晓得这充充足足的恩典能够为我们成全万事，正如主为保罗所成全的一样。

（三）在我们面前所展示的未来美景

神使我们分别为圣，使我们在这伟大圣工的代祷者中一同有份，将全教会与全人类的需要放在我们心上，使我们一同负起祷告的职责。保罗尽力要唤醒许多人为一切圣徒祷告，他又告诉我们为了那些未曾见面的人是何等尽心竭力。他在身内不得不受到时间和空间的限制，然而在他心灵里却可以奉基督的名有能力地求主赐福给那些还没有听过救主尊名的人。此外，他也为地上的众人与远近地区的人活出了一个满有爱心又有能力的生命，这种生命是属天的。由不间断地祷告而有的生命。神所要赐下的能力是无法估计的，只要我们脱离这不祷告的罪恶，并且大胆地奉基督全能的名起来祷告，使祷告上达天庭然后将天上的福分带到人间。

让我们用双倍的信心和乐意再说一次，传道人和宣教士被神的恩典带来祷告，这是何等美好啊！在讲道、祈祷会、与别人交通方面会发生多么大的变化呢！

在与神的交通中以及基督的爱里所分别为圣的内室，会有多么柔和的能力降下来！在催迫信徒去进行代祷的工作上会起到多大的影响，无论在教会内或在外教人中，会感觉到多大的影响啊！教会的传道人会得着何等大的能力呢！可能神为了全世界的教会而使用我们，谁又能知道呢！难道我们牺牲一切来不住地求神，使我们真实地、完全地、得胜那使我们羞愧得无地自容的不祷告的罪，岂不上算吗？

我为什么现在写到这些事，并且这样极力地称扬那得胜“容易缠累我们的罪”的福分呢？就是因为这个罪很残酷地抢夺了神要赐给我们的能力。对于这个问题我可以给你一个答复：我很清楚大家对于神的诸般应许与权能是估计不足的，我也清楚晓得我们多么容易时常往后退，会限制神的权能，并且认为他不能作出比我们眼睛所见的更大的事了。我们在内室里逐渐对神有更新的认识是一件荣耀的事，然而这不过是个开端而已。还有比这更伟大更荣耀的认识，我们能进一步知道神是一位一切全备的神，并且我们愿意等候他的灵来大大开启我们的心思意念，以便接受他实在渴望要赐给一切等候他的人的大事和新事。

神的目的是要激励我们的信心，使他的儿女们和仆人们觉悟到他们必须不嫌麻烦地向他领教，并依靠他无可言喻的伟大和全能，使我们可以确实地用如同小孩那样的单纯心灵接受这句话，就是说：“神能……充充足足地成就一切，超过我们所求所想的。但愿他……得着荣耀，直到世世代代，永永远远”（弗３：２０—２１）。哦！巴不得我们能晓得我们的神是多么伟大，多么荣耀啊！

可能有人要问：“这样夸耀得胜会不会成为网罗，引人落到轻率与骄傲之中呢？情况确实如此，地上最佳与最美的事物往往难免发生弊病。那么，我们怎样能脱离这罪恶呢？没有别的可靠的方法，只有靠真心实意的祷告。这样的祷告能使我们与神有确实的接触。我们藉着持久的祷告，追求神的圣洁来遮盖我们深重的罪恶。神的全能与伟大使我们感到自己的无有，在耶稣基督里与神的交通会使我们体验到自己里面毫无良善。的确，只有我们的信心使我们谦卑自己如同基督谦卑自己一样。我们实在活在他里面如同他活在父里面一样；这样我们才能与父有交通。

祷告不是单单到神面前来向他祈求什么。我们与神交通，首先是要被圣灵带领我们到他的圣洁与爱的权能之下，直到他占有了我们，并且使我们整个人的性情打上了基督谦卑的印记，这才是所有真正敬拜神的秘诀。

是的，我们在基督里才会亲近父，正如同那些与基督同死又完全弃绝自己的人一样，又如同那些与基督同活的人一样，他们能这样说：“基督活在我里面”。刚才我们提到主耶稣在我们的里面，拯救我们脱离那不祷告之罪的话是真实的，这不但对于祷告的生命刚开始是真实的，对于我们新经历有能力的祷告而得的快乐也是真实的，所以对于我们终身终日祷告也是真实的。靠着他我们得以进到父面前，不但在这方面一直是如此，而且在整个属灵生命中也同样是如此。“基督是一切的一切”，“他们不见一人，只见耶稣在那里。”

但愿神坚固我们的信心，使我们相信神已为我们预备了有把握的得胜，并且相信这样的福分是人心所未曾想到的，是神必要为那些爱他的人所要成全的。

这个胜利并不是一下子就给了我们，神对待他的儿子是非常忍耐的。虽然我们进步得这样缓慢，他还是用父亲般的耐心容忍了我们，让神的每一个孩子因着神在圣经里的一切应许而欢呼吧！我们的信心越坚定，我们就越要恳切地坚持到底。

更丰盛的生命

当主耶稣提到他来是要为羊舍命时，他也说到有关更丰盛的生命的问题：“我来了，是要叫羊得生命，并且得的更丰盛”（约１０：１０）。一个人可以有生命，然而由于营养缺乏或是因为患病，生命就不丰盛，就软弱无力，这就是旧约与新约的区别了，人在旧约里，在律法之下可以有生命，但是与新约丰盛恩典的生命是不相同的。基督将生命赐给了我们，可是他们只有靠着主的复活与赐下的圣灵才能得着丰盛的生命。所有真实的基督徒都从基督领受了生命，虽然如此，他们大多数人一点不知道主愿意赐下更丰盛的生命给他们，保罗常常提醒这一点。他谈到他自己的时候，就说神的恩典是“极丰盛的”。“我靠着那加给我力量的，万事都能作”。“感谢神常帅领我们在基督里夸胜。”“靠着爱我们的主，在这一切事上已经得胜有余了”。

我们已经讲到了不祷告的罪，讲到了得救的方法，也讲到怎样可以继续不受这种罪恶的辖制。以上所提到的这些论点，都包括在基督所说的话之内了。“我来了，是要叫羊得生命，并且得的更丰盛。”要懂得这个更丰盛的生命对于我们是极其重要的。有了这样的生命，我们才会明白真正的祷告生命所必不可少的，乃是我们的行事为人应当是越过越让那满溢的生命成为不止息的经历。我们可以一开始就依靠基督抵挡那不祷告的罪，并仰望他来帮助我们。即便如此，我们仍有可能会失望的。这是由于我们单单把不祷告看作一种罪恶来竭力抵挡它，而没有把它看为整个肉体生命的一部分，它是与其他罪恶紧紧拴连在一起的，是从一个源头出来的。我们忘记了整个肉体与其他一切邪情私欲不论其表现在身体上，或是在魂里面，我们必须把它钉上，又要把它交于死地。因此，我们不应当满足于一个软弱的生命，而应当求得一个丰盛的生命。我们必须完全降服，以致圣灵可以完全占有我们；这样，我们的生活才会出现属灵生命所起的完全变化，借着这样的生命，人们才会认出基督与圣灵在我们身上掌握了全权。

那么，这丰盛生命的特别组成部分是什么呢？我们不嫌过分重复，不嫌过分用各种不同的方法来说明。丰盛的生命是借着圣灵的能力让这位丰满的耶稣在我们整个生命里有完全的主权。由于圣灵使我们晓得基督的丰满与他所赐的丰盛生命，我们有必要思考丰盛生命的主要的三个方面。

（一）象被钉死的主

不但象这位为赎我们的罪而为我们死的主，也要象这位把我们带去一同死在十字架上的主，他如今将他的十字架与死的能力作成在我们身上。如果你能说这句话：“我已经与基督同钉死，他，这位被钉的主现在活在我里面”，你就与基督有真正的交通了。凡在主里面的感觉和性情，就是他的谦卑与顺服，甚至顺服到死在十架上的地步，这些都是主耶稣在谈到圣灵时所说的：“他要将受于我的告诉你们……”这句话不作为训诲，而是要我们象小孩那样有份于他的生命，这就是说我们与他有同样的生命了。

你是否渴慕圣灵完全占有你，为的使这位被钉的基督住在你里面呢？那么，你要明白，父将圣灵赐给你的目的，就是为此，而且他必要使这目的成就在一切将自己奉献给他的人身上。

（二）象复活的主

圣经常将复活与神奇妙工作的大能连在一起讲。基督靠着这大能从死里复活了。这就保证了向我们这信的人所显的能力是何等浩大，就是照他在基督身上所运行的大能大力，使他从死里复活（参弗１：１９—２０）。让我们不要仓促地读一下就算了。请你打开圣经来再读一遍，要学会这伟大的一课。不论你感到自己是多么软弱无能，神的全能在你里面作工，你只要相信，神必要使你在日常生活中有份于他儿子的复活。

是的，你生活在这世界的各种磨炼与试探中，圣灵能将基督复活的喜乐、复活的得胜充满你，它们是你日常生活中的能力。让十字架使你降卑到死的地步。神要借着他的圣灵在你里面作成那属天的生命。关于我们与基督的钉死和他的复活一同有份，还要把他的生命与他的死从我们身上活出来，这完全是圣灵的工作。哎，对于这方面我们晓得的太少了。

（三）象荣耀的主

这位荣耀的基督就是以圣灵施洗的。当主耶稣自己所以受圣灵的洗是因为他肯降服自己，他来到约但河，要求受约翰悔改的洗礼——这约但河的洗礼是罪人所受的。照样，当主自己担当救赎的工作时，他也接受了圣灵，这是为了他可以胜任他一切的事工，就是从那时起直到他将自己无暇无疵地奉献给神死在十字架上为止。你渴慕这位荣耀的基督以圣灵给你施洗吗？那么，将你自己奉献给他，事奉他吧！我们可以推广他伟大的事工，使罪人认识到父的爱。

但愿神帮助我们晓得从这位荣耀的基督所接受的圣灵的能力是多么一件重大的事啊！这意味着你愿意事奉他，你也渴慕事奉他，要为他工作，如果有必要，你也愿意为他受苦。你已经认识主而且也爱他了，你已经为他工作而且在工作中也蒙了他的祝福，然而主所要赐给你的还远远不止这些呢！他能借着圣灵的能力，在我们心里工作，在我们周围的弟兄们中间工作，在教会的传道人中间工作，他能做那些使人感到惊讶的工作，甚至使我们的心灵既充满了崇拜，又不胜惊讶。

我的读者，你掌握了这个真理没有？这丰盛的生命就是（不多不少地）基督丰满的生命，他是被钉死的复活的荣耀的主，他以圣灵给我们施洗。又在我们心里将他自己启示给我们，并且活在我们里面完全作主作王。

不久前，我读到了这样一句话——“人必须怎样活，就怎样活吧。”可是我不要活在个人认为可能的幻想里。应该活在神的话里——活在主耶稣的爱里，活在他无限的信实里，即使缓慢一些又不免时常会绊跌，但我们仍要用信心时常感谢他。不是为了经验而感谢，乃是为了他那些可靠的应许而感谢他。因着他，我们要越走越有力量。而且这种力量随着有福的确据继续不断地增加，直到神在我们身上完全成就了他的工作。

我们主的榜样

祷告的生命与圣灵的生命是连在一起。而且是不可分割的。我们不但能借着祷告得着圣灵，而且圣灵的生命必需要——必不可少的——有一个不住祷告的生命。只有我们不住地专心祷告，圣灵才会继续不断地引导我们。

从我们主的一生中，很明显地可以看到这一点。查考他的生平会使我们看见他那有能力与圣洁的祷告的奇妙光景。让我们仔细思考一下他的受洗吧。他受了洗，正祷告的时候，天就开了，并且圣灵降在他身上。因为耶稣自己将必到约但河里去受罪人的洗礼。（这意思就是主降服自己直到象罪人一样的死的地位）。所以神切愿将圣灵如同冠冕加在他头上。这圣灵是为了他必须成全的工作而赐下给他的。但是假如他没有祷告，这件事就不可能发生了。在敬拜的交通里，有圣灵赐给了他，引导他到旷野禁食祷告四十昼夜。“天晚日落的时候，有人带着一切害病的和被鬼附的，来到耶稣跟前。合城的人都聚集在门前……次日早晨，天未亮的时候，耶稣起来，到旷野地方去，在那里祷告”（可１：３２—３５）。

从早到晚的工作使主精疲力尽，由于医病赶鬼，能力从他身上出去了。所以在别人还在睡觉的时候，他去祷告。借着与他的父有交通，可以重新得到力量，他需要祷告，否则他就没有准备好来应付这新的一天的工作，因为这救人的圣工是需要不断地与神有交通的，借着这样的交通，能力才可以经常地得到更新。

现在再想到路加福音六章十二节到十三节所记呼召使徒们的事：“那时，耶稣出去上山祷告，整夜祷告神。到了天亮，叫他的门徒来，就从他们中间挑选十二个人，称他们为使徒”。这里不是清清楚楚的说到，如果有人要作神的工作，他必须先花上时间与父有交通，好从他那里接受智慧和能力吗？我们的依赖性和无能证实我们有这种需要，让我们开辟一条通道，让神有机会彰显他的权能吧！基督为了自己的工作，为了早期教会，为了这个时代，拣选使徒是极其重要的。这件事是蒙神赐福，有神的印记的，它上面盖上了祷告的印记。“耶稣自己祷告的时候，门徒也同他在那里。耶稣问他们说：‘众人说我是谁？’……彼得回答说，是神所立的基督”（路９：１８—２０）。主要父启示他们：他究竟是谁？他拣选十二使徒的目的也就在此（参约１７：６—８）。他整夜祷告之后，“就挑选了十二个人，称他们为使徒”（路６：１２—１３）。十二门徒中有一个人名叫彼得的回答道：“你是基督，是永生神的儿子”。然后主说道：“这不是属血肉的指示你的，乃是我在天上的父指示的”（太１６：１６—１７）。这样崇高的承认是祷告的成果。请再往下读路加福音九章二十八至三十五节：“耶稣带着彼得、约翰、雅各上山去祷告，正祷告的时候，他的面貌就改变了……有声音从云彩里出来，说：‘这是我的爱子，我所拣选的，你们要听他’”。为了坚固他们的信心，基督渴望父从天上赐给他们一个凭据，证明他是神的儿子。藉着祷告我们的主耶稣自己得着了这个凭据，他的门徒也同样得着了它，主耶稣在山上改变了

四、罪与神的圣洁

为了要正确地明白恩典又要正确地明白基督，我们就必须明白罪是什么？我们除了借着神的光照和他的道之外，又怎能明白呢？

让我们一起来看圣经的开头部分是怎样说的，在那里我们看到神是照着自己的形象造人。这位创造者看为甚好，后来人犯了罪就成为悖逆抵挡神的了。结果亚当从乐园里被赶了出来，不但如此，还有世世代代数不清的人也都随着他被带到了咒诅与灭亡之下，这就是罪的后果，在这里我们认识到罪的性质与权势。

我们继续看下去就可以看到挪亚在亚拉腊山上的方舟，那时候，世人成为极端的无神者，神除了把人从地上毁灭之外再也没有其他的办法了，这也是罪的后果。现在我们一同到西乃山来看一下，神渴望着与一个新的民族立约——就是与以色列民族立约，然而，为了人有罪的缘故，神只能在可怕的幽暗与闪电中显现，甚至摩西说："我甚是恐惧战兢。"在那里，摩西将律法传给以色列人，哪知神还未吩咐完毕，那可怕的消息就传来了。"凡不常照律法书上所记的一切之事去行的，就被咒诅。"这又是由于罪的缘故，所以神必须定出这样的规条来。

再同我到各各他看一看，在那里我们可以看见罪究竟是什么？世人因为心里充满了憎恶与仇恨，竟弃绝神的儿子，将他钉在十字架上。从这件事上就可以看出罪已经放肆到极点了。在十字架上神亲自使基督成为赎罪祭，使他成为可咒诅的，因为这是唯一可以毁灭罪的方法了。他在客西马尼园祷告时，痛苦难忍，他求父是否可以让他不喝这苦杯呢？他被钉在十字架上，被神弃绝，落在极度黑暗之中。他仍是极其痛苦，就呼喊道："我的神！我的神！为什么离弃我？"从这件极其悲痛的事上，我们只不过略略领会了一点有关罪的咒诅和它所带给人们难以形容的痛苦罢了。假若有什么能使我们深深地嫌恶罪与痛恨罪的话，那就是基督死在十字架上了。

现在同我到审判大日的宝座台前看一看那里黑暗的无底坑吧。那里有数不清的灵魂被定罪，有声音对他们宣判说："你们这些被咒诅的人进入永火里去。"哦，这句话能否使我们的心肠软和，使我们满心不忘罪的可怕，十分彻底地恨恶它呢？

此外有什么能帮助我们懂得什么是罪呢？有的，请你往自己的内心察看一下，你就会看见那里有罪，回想你已经知道罪的可恨和罪的无神，这就应当使你认识自己心里的罪是怎么一回事了——一切仇恨神反对神，人的一切败坏，里面天性中的一切可憎恶的仇恨，这一切都隐藏在你所犯的罪恶之中了。你所犯的每一件罪都是敌挡神的。当你认识到你是神的一个孩子，可是还要去犯罪，有时还要放纵情欲，你岂不应当羞愧地呼叫："我有祸了，因我有罪。主啊，离开我，因为我是个罪人。"罪有一种巨大的权势，就是使人的心眼瞎了，以致他们分辨不出它的真实面目来，甚至基督徒也会自己原谅自己，他想他永远也不可能做个完全人，天天不免要犯罪，犯罪的习惯使他几乎丧失了为罪忧伤的力量与理智了。但是任何人想要在思想上有长进，他必须对于罪的敏感性一天天增加，对每次犯罪都是抵挡神的认识也逐渐进步，说到这里，我要提出一个极其重要的问题："我的良心所失去的柔和怎能得回来呢？我怎能真正成为忧伤之灵的祭物献上给神呢？

对于这一点圣经向我们指出了一条道路，但愿每个基督徒能牢记神对罪的看法是怎样的——神的圣洁象火烧般地恨恶罪，他为了要得胜罪、又为了要拯救我们脱离罪的缘故，作出了庄严的牺牲。既然如此，他就当停留在神的面前，直到神的圣洁光照在他身上，直到他能象以赛亚那样呼喊道："祸哉，我灭亡了！"

但愿信徒能记住十字架，记住基督在那里为了爱我们的缘故，不得不忍受了罪所加在他身上的不可言喻的痛苦。既然如此，他就该扪心自问，他该听从这个呼声："哦，不要去做我所憎恶的事吧"！让他肯花时间等候在神的面前，让十字架的宝血与爱在身上自由运行。让他认识犯罪就等于与撒但携手，并伏在他的权势之下。我们不祷告的后果岂不令人心惊胆战吗？

我们在神面前的等候是这样的短促，这样仓忙，岂不使我们对罪的确切认识几乎丧失了吗？

信徒应该明白基督不但为了救赎的工作付上了代价，而且借着圣灵将他自己当作超乎所想的恩典赐了给他，使他靠着圣灵得蒙赦罪成为圣洁，使圣灵的更新占有了他，让他们扪心自问，他该拿什么来报答这样的爱呢？只要我们肯花时间带着这些问题等候在父面前，神的灵就会在我们里面成全那使我们自觉有罪的工作，也会教导我们站在一个截然不同的新立场上，使我们对于罪会有一个新的见解。那时我们才会开始从心里领会到我们实在是蒙救赎了，因此我们可以每天依靠着基督的能力，每天的生活与基督一同获得他在十字架上胜过了罪恶的胜利。又天天在我们的行事为人方面彰显出来。

你是怎样想的呢？你有否开始明白这不祷告的罪所起的坏作用比你以前所料想的更严重得多吗？由于你与神的交通这样仓促，这样表面化，以致于你对罪的感觉力非常浅薄，你也没有动力来帮助自己去恨恶罪恶。也不照所应当的去远避罪恶。除非你隐藏又谦卑地恒久与神灵交，神才能把你当作他的孩子那样地教导你，使你照着他的心意去恨恶罪之外，其他是没有办法了。除非你不住地靠近那位永活基督的无限能力，使你正确地懂得什么是罪，又使你痛恨罪之外再也没有别的办法了。除非你对罪有深刻的认识，你就不要想去拔用基督使你可以得到的胜利，你也不可能得到圣灵在你里面所要成全的胜利。哦，我的神啊，求你使我晓得我的罪，还要借着他催迫我来听你的应许。求你教导我等候在你面前，直到圣灵使你的圣洁停留在我的身上。你的应许："凡住在他里面的就不犯罪。"并且期望你在我身上成全这个应许吧！

神的圣洁

经常有人提到教会已经失去了对于罪恶以及对神的圣洁的观念了。待我们进入内室时，我们在那里可以再度学习怎样让神的圣洁在我们的信仰与生命中占应有的地位。如果你不知道怎样用半小时来祷告的话，那么，你就将神的圣洁作为祷告的主题俯伏在神的面前好了。你必定要给神有充分的时间与你亲近，这样他与你彼此就可以有接触了。这是一件伟大的事工，也是一件具有丰富的大福分的事工。若是你要更有力量地操练自己与圣洁的神同在，那么，你就要读神的话。

例如，看到利未记就应注意到神有七次发命令说："你们要圣洁，因为我是圣洁的"（利１１：４４-４５，１９：２，２０：２６，２１：８，２２：３２）。还有更多的经文反复说到："我耶和华是叫你们成为圣的。"这个伟大的思想转入了新约，彼得说："你们在一切所行的事上也要圣洁，因为经上记着说：'你们要圣洁，因为我是圣洁的'"（彼前１：１５-１６）。保罗写第一封书信时说："好使你们……心里坚固，成为圣洁，无可责备……神召我们……，乃是要我们成为圣洁……那召你们的本是信实的，他必成就这事"（帖前３：１３，４：７，５：２４）。

只有认识神是圣洁的神，才会使我们圣洁。除了在内室里我们又怎能认识神是圣洁的呢？除非我们肯花上时间，肯让神的圣洁光照我们，不然是绝对不可能的。世人想要领教另一个人的卓绝智慧时，用什么办法呢？他必须多接近对方，又接受他的感染，照样假若我们若不花时间服在神的圣洁荣耀的权能的手下，神怎能使我们成圣呢？除了在内室里再也没有其它地方能使我们认识神的圣洁，能使我们得到他的感染与能力了。有人说得好："人若不常常与神同在，不长久单独与神同在，他就不要想在圣洁上有所进步。

家中一样。旧约和新约都提到了这一点。以赛亚听到撒拉弗遮着脸呼喊说："圣哉，圣哉，圣哉，万军之耶和华"（赛６：３）。约翰听见四个活物说："圣哉，圣哉，圣哉，主神……全能者"（启４：８）。这是那些活在他面前、又俯伏在他面前的活物向着天上荣耀的神所表达的最高词句。难道我们竟敢想借着思考、阅读、听闻就能明白神的圣洁或有份于神的圣洁吗？这是多么愚蠢啊！哦，让我们因着在内室里有个地位而开始感谢神吧！在这里，我们可以单独与神同在，我们可以花相当的时间向神呼求："主啊，愿您的圣洁越过越多地照入我们的内心，以致我们的内心也可以成为圣洁。"

让我们的内心为了我们不祷告而深深感到羞愧，由于我们不祷告，神不能将他的圣洁分给我们。让我们迫切地求神赦免我们这个罪恶，让他用属天的恩惠吸引我们、坚固我们，使我们与他这位圣洁的神有交通。我已经说过了"神的圣洁"这句话的意思是不容易用人的言语来表达的，不过，我也可以这样说，神的圣洁这句话里包含着神对罪极其深恶痛绝的意义。如果你要更进一步地明白得清楚，你就要牢记神宁可让他的儿子死，而不愿意让罪掌权。你再想一想，神的儿子宁愿舍弃自己的生命，却不愿做一件最小违背父旨意的事。我再说，神是那样痛恨罪，甚至他宁可死，也不愿世人被罪的权势所捆绑。这几点只不过略略讲到神的圣洁，证明他为了拯救我们脱离罪恶，宁愿为我们（为你为我）做一切他所能做的。圣洁就是神的火，他要烧尽我们里面的罪，并使我们成为圣洁的祭物，是圣洁的，在神面前是可喜悦的。圣洁，为了这个缘故，圣灵才会象火一般地降下来，因为他是圣洁的灵，是在我们里面促成我们成圣的灵。

哦，你要仔细思考神的圣洁，谦卑地俯伏在他面前，直等到你的心充满了这位圣者要为你行事的把握。如果有必要，你可以花一星期的时间，反复阅读这伟大真理的经文，直到他使你的心自觉有罪。"与这位圣洁的神交通，这就是内室里的荣耀，我们要非常谦卑又羞愧地俯伏在他面前，因为我们由于不祷告而那样藐视他和他的爱。"在那里他要使我们有把握地晓得他要与我们再有交通。然而不经常用充分的时间单独与神同在的人是不可能明白的，也不可能得到神的圣洁。有人说神的圣洁表明神和我们的距离非常遥远，是言语所不能述说的；因为神的公义将他与我们隔绝了；然而他却又与我们非常接近，这样的接近也是无法述说的，因为他的爱渴望与我们有交通，并住在我们里面。当你想到你与神的距离是无法计算的遥远时，你要谦卑又恭敬地向他俯伏敬拜。他用难以述说的爱渴望与你有最深切的联合时，你要象小孩子那样的信靠他，向他俯伏敬拜。并且深信他要将有关他的圣洁显示给那渴慕他、等候他、在他面前安静的人。

请注意神圣洁两方面在十字架上联合起来了。神对我们的罪是那么的憎恶、那么愤恨，甚至当世人的罪都归基督身上的时候，神将他丢弃在浓密黑暗之中不得不向他掩面。然而，神向我们的爱是那么的亲切，他那么愿意与我们联合，他甚至不爱惜他的儿子让他受到述说不尽的痛苦。只有这样他才可以接纳我们，使我们与基督联合，能以进入他的圣洁中。并且他把我们当作他所亲爱的儿女，将我们紧紧抱在他的胸怀里。关于这样的受苦，我们的主耶稣有话说："我……自己分别为圣，叫他们也因真理成圣"（约１７：１９）。这样，他就成为我们成圣的神，我们在他里面就是圣洁的了。

你既有这样一位圣洁的神切望着使你成为圣洁。我恳求你别小看这样的恩典，别小看神在你寂静的内室里呼叫你的声音，他叫你给他时间，好让他把他的圣洁停留在你身上。你要把内室的隐密处会见这位圣洁的神作为你每天的职责，他肯定要丰富地补偿你的辛劳。你就学会了恨恶罪恶，并且以罪为可咒诅的，又是可制服的，你的新性情要使你极端地厌恶罪。这位活着的耶稣就是圣洁的神，是得胜者，他愿意作你的权能和力量，你也就会开始相信帖撒罗尼迦前书五章二十三至二十四节所记的应许："赐平安的神亲自使你们全然成圣……那召你们的本是信实的，他必成全这事。"

回目录