新约圣经注释(上)

点击图片进入阅读

新约圣经注释(上)

作 者：马唐纳
译　者：角石翻译组
出版社：角石出版有限公司
版　次：1998年12月第二版

    本书为一般信徒而著写，内容清晰易明。书中也提供了实用的原文数据，供传道人、宣教士、圣经导师、作家和有意深入研究圣经的信徒使用。本书全没有僵硬的学术味道，每节经文都经过小心解释，配合丰富的研经默想，带领读者与神建立深入的灵命关系。此外，还引述多位深受信徒爱戴的神仆的著作，如奥古斯丁、路得、加尔文、韦斯利、达秘、莱尔、司布真、迈耳、艾朗赛、罗伯逊、摩根等等。这些解经家的真知灼见使本书更具特色，值得参考使用。

【 信仰之门/GODoor.net 】


作者介绍

马唐纳(William MacDonald)是备受尊敬的圣经教师，在美国和加拿大出版的著作超过六十本，其中多本翻释成外国语言出版。

《新约圣经注释》这本新约的逐节注释书，为马氏四十多年来圣经研究、传道和写作的硕果。

马唐纳大学毕业后，再在哈佛商业学院进修。经过四年在波士顿第一国家银行工作并在海军服役后，便加入以马忤斯圣经学院，一九五九年至六五年任该院院长。一九六五年至一九七二年在美国、加拿大、欧洲并亚洲等地巡回讲道。一九七三年，在美国加州圣利安度开始参与门徒训练事工。

【上一章】　【下一章】


编者介绍

范斯德(Dr. Arthur Farstad)毕业于美国华盛顿国立艺术学院，又在以马忤斯圣经学院、华盛顿圣经学院和达拉斯神学院修读。获达拉斯神学院旧约硕士和新约博士学位后，在该学院教授希腊文五年半之久。

范博士是英文圣经新英王钦定本(NKJV)执行编辑，用了七年时间完成编辑工夫，一九八二年由美国Thomas Nelson出版社出版。《新约圣经注释》是范氏继后的编辑工作之一，主责书卷简介和评注的新约文本部分。

除了编辑及写作外，范氏还在达拉斯积极参与传道事工。

中文版权：角石国际出版社

Chinese Copyright by Capstone International Ltd.

英文版权：马唐纳

English Copyright by William MacDonald


作者序

《新约圣经注释》的写成，是为帮助一般信徒认真地研读神的话。然而，没有一本注释书能取代圣经的地位。注释书(解经书或释经书)所能发挥最佳的功能，是以容易理解的方式去解释圣经的大体意思，然后让读者回到圣经去作进一步研究。

《新约圣经注释》是用简明的语文写成的，没有艰涩的技术用词，也不是学术论文或深奥的神学。大部分信徒都不通晓新旧约的原文，但这不应妨碍他们从圣经得到实际的益处。我深信，透过有系统地研读圣经，任何一个基督徒都可以成为「无愧的工人，按着正意分解真理的道」(提后二15)。

本书评注精简而中的，读者不必吃力地读完几页冗长的解释，就可以从经文得到帮助。现代的生活步伐急速，真理必须以容易消化的形式讲解。

书中注释没有避开难解的经文，在许多例子中，都提供两个以上解释，留待读者决定哪一个最切合经文的背景和上文下理。

单单只有圣经知识并不足够，必须将神的道实际地应用在生活上。因此《新约圣经注释》力倡神的百姓在生活上活出经文的真理。

倘若读者看本书为圣经最终的解释，那么本书就会变成网罗而非帮助了；倘若本书被用来激发个人研读神圣的圣经，并迅速遵行主的训词，它就达到目的了。

愿默示圣经的圣灵，在这奇妙的追求──藉神的话认识他──上，照明读者的心眼。

马唐纳

William MacDonald


编者引言

「别轻看注释书。」这是以马忤斯圣经学院一位教师在一九五○年代末对学生的忠告。三十多年后，至少还有一个学生没忘记这番话。那个教师就是马唐纳，《新约圣经注释》的作者；而那个学生也就是本书的编者范斯德。他当时还是羽毛未丰的新生，一生中只读过一本注释书──艾朗赛的《坐在天上》(以弗所书注释)。少年时代的一个夏季，范斯德每晚阅读该注释书，要从中看出注释书是何物。

注释书为何物

说准确一点，什么是注释书呢？为何我们不该轻看注释书？最近，一间有名的基督教出版社列出了十五类与圣经有关的书籍。如果有人不确切知道注释书跟圣经研读本，甚至跟其它如经文汇编、地图集、圣经辞典等──只列举四类──有何不同，一点也不惊奇。

一本注释书评论经文，或(期望)作有用的逐节或逐段的解释。有些基督徒对注释书嗤之以鼻，说：

「我只想听道和读圣经！」看似很虔诚，但却不是。注释书只是将最好(而且最难)的经文解释──神的话的逐节教导和讲解，用文字写成，印刷出来。有些注释书(如艾朗赛的)差不多是将一篇讲道写下来。而且，历代以来各种语言中最伟大的解经书，都有英语版本。可惜大部分都冗赘、过时、艰深，以致一般基督徒都感到泄气，应付不来。于是，我们计划出版这本《新约圣经注释》。

注释书的种类

理论上，任何对圣经有兴趣的人，都可以写注释书。因此，注释书由极度新颖至非常保守都有──代表各样不同的思想类形。《新约圣经注释》是一本观点保守的注释书，持守圣经为默示的、无误的神的话语，在真道和实践上都纯全完备。

注释书内容由高度技术性(如希腊文和希伯来文语文结构的详尽资料)，至十分简要的大纲。《新约圣经注释》大概在两端之间，所须的专门术语大都放在评注部分；但没有避开艰深的经文或实际的应用，而且详细解释与经文有重大关连的细节。马唐纳的写作里有丰富的解说，目的不是只培育平平无奇、为广大群众接受的基督徒，而是造就门徒。

注释书也代表不同的神学阵形──保守派或自由派、更正教或罗马天主教、前千禧年论或后千禧年论。《新约圣经注释》站在保守派、更正教、前千禧年论的立场。

如何使用本书

使用本书有许多不同方式；我们有下面的建议，次序概述如下：

浏览──如果你喜爱圣经，你会乐于翻阅它，一点一滴地细嚼，品尝整本杰作的韵味。

特别经文──你可能对一节或一段经文有疑问，需要帮忙；只要翻查适当经文和上文下理，你必能找到有用的材料。

教义──如果你在研究安息日、浸礼、选民、或三位一体等题目，你可以翻查讨论该题目的经文。目录列出许多这些题目的附篇和文章，除了书内的三十七篇附篇外，你可以使用经文汇编，找出引申其它题目的中心信息的钥字。

圣经课本──或许你的主日学班级或会众正查考新约其中一卷书，如果每星期上课前先读要讲论的经文，便能大大的充实自己(并且，如果有讨论，就更有所增补)。(当然，如果带领的也使用《新约圣经注释》作主要工具，就可能要有两本不同的注释书了！)

整本圣经──最后，每个基督徒都应该读完整本圣经。艰深的经文分布各处，而一本仔细、立场保守的工具书如《新约圣经注释》，能大大地促进你的学习。

研读圣经，开始时可能是「碎麦」阶段──营养丰富但乾涩；但当你继续研读下去，就变成「巧克力馅饼」了！

马唐纳三十年前给我建议说：「别轻看注释书。」一边编辑新英王钦定本的经文，一边细细嘴嚼他的《新约圣经注释》后，我可以更上一层楼了。我要作这样的建议：「来享受注释书吧！」

范斯德

Art Farstad


新约简介

「在历史并在属灵上，新约著作的价值都大大超出其数目和篇幅，其对生命和历史所产生的影响也无法估量。伊甸园的出现有如晨曦伊始，而这时正是烈日当空。旧约所预言的基 督，成 为 了福音书中历史的基督、使徒书信中可经历的基督，并启示录中耀的基督。」～史廓治

壹．「新约」一名

驶进研读新约的浩瀚海洋，甚至研读较小范围的一卷书之前，概略地介绍一些有关我们称为「新约」的圣书的资料，实在很有用处。

「约」字有两个英文释法，一是Testament，另一是Covenant，两者都释自同一的希腊字diatheke。在希伯来文中有一、两处地方，对于使用哪一个释法仍有争议。就基督徒圣经的命题而论，Covenant的意思似乎更为可取，因为圣经包含神与他子民的条约、盟约和誓约，这正是Covenant所要表达的。

称 为 新 约(New Testament 或Covenant)，是相对旧(或较旧) 约说的。

新旧两约都是神所默示的，因此对所有基督徒都是有益的。但在基督里的信徒，很自然会较常翻阅特别论到我们的主和他教会，并他期望信徒怎样生活的新约部分。

奥古斯丁巧妙地道出新旧两约之间的关系：

新约在旧约中隐藏，

旧约在新约中揭示。

贰．新约正典

正典(希腊文为Kanon)一词指量度或评估某事物的「准则」。新约正典是神默示的书卷集。我们怎样知道这些是应该放进正典的唯一书卷呢？或怎样知道全部二十七卷书都应该放进正典里？由于早期还有其它基督徒的书信和著作(也有异端的)，我们怎样确定这些书卷是正确的呢？

一般的说法是，由一个教会议会在第四世纪末拟定正典的名单。其实，书卷写成时已经是正典。敬虔而具辨识眼光的门徒，从开始就认出默示的经卷，正如彼得对保罗作品的评价(彼后三15、16)。然而，有一段时间一些教会对某书卷(如犹大书、约翰贰书和叁书等)有所争议。

一般来说，如果书卷的作者是使徒，如马太、彼得、约翰、保罗，或是使徒圈子里的人，如马可、路加，该书卷的正典位置就不存疑问。

议会正式承认正典，实际上是确立多年来已普遍接纳的书卷。议会不是受默示去拟定书卷的名单，而是拟定神所默示的书卷的名单。

叁．作者

新约的作者是圣灵，他给马太、马可、路加、约翰、保罗、雅各、彼得、犹大和希伯来书的无名作者(请参看希伯来书简介)默示。对新约书卷怎样产生这个问题，最佳、最正确的理解是所谓「双重作者说」。新约不是部分出于人、部分出于神，而是同时完全出于人、又完全出于神，神的参与使人的参与不犯任何差错，结果是原本的手稿是一卷无误、无瑕疵的书卷。

成文的道──圣经，一个有用的类比是我们主耶稣基督──这永活的道的双重特性。他不是半人半神(象希腊神话的)，而是同时是完全的人和完全的神。神性使人性不可能犯任何的错和罪。

肆．写作日期

旧约大概用了一千年(主前1400年至400年)写成，但新约不象旧约，只用了半个世纪(主后50年至100年)就完成了。

新约书卷现时的编排，适合任何时代的教会。以基督生平起首，接着是教会的诞生，然后是给教会的教训。最后揭示教会和世界的将来。然而，书卷不是按写作时间先后编排的，而是按需要产生的。

首先写成的是「给初生教会的书信」，这是费廉思对使徒书信的称呼。雅各书、加拉太书、帖撒罗尼迦前和后书，很可能是最早完成的，日期接近第一世纪中叶。

然后到福音书，马太或马可最先，路加其次，约翰末尾。最后是启示录，可能接近第一世纪末才写成。

伍．内容

新约的内容可精简地摘要如下：

历史类

福音书

使徒行传

使徒书信类

保罗书信

普通书信

预示类

启示录

基督徒能好好掌握这些书卷，就必能「充充足足的预备行各样的善事」。

我们祈求主，让《新约圣经注释》大大帮助许多信徒能这样行出来。

陆．语言

新约以日常的语言(称为Koine或通行希腊语)写成。通行希腊语几乎是第一世纪世界通行的第二语，其众所周知和普及的程度，相当于今天的英语。

正如希伯来文热情、活泼多采的风格，完美地配合旧约的预言、诗歌和叙文，希腊文也是神所预备、记载新约的精采语文。希腊语随着亚历山大大帝南征北讨而广传各地，他的将领将希腊语简化，普及于黎民百姓中间。

希腊文有准确的动词时态、语格、词汇，和其它细节，使它成为承载使徒书信(尤其是罗马书)中的重要教义真理的理想工具。

通行希腊语既不是少数人所用的文学语言，也不是「市井俗话」或低劣的语言。新约的少部分──希伯来书、雅各书、彼得后书──是几近文学水平的；而路加福音的文笔也古典优美，即使是保罗的著作，有时也非常优美(林前一三、一五等)。

柒．译本

英语有许多(或许太多！)译本，大概可以分为四类(按：编者也将中文圣经的译本加插，给读者参照)：

1.直译

达秘的新译本(JND, 1871年)，英文修订本(RV,1881年)及其美国异文本美国标准本(ASV, 1901年)，都是字对字的直译本。这些译本用作研究非常有用，但用作敬拜、公开诵读和背诵则较逊色。众多基督徒都绝不会为这些版本，放弃壮丽优美的英王钦定本(KJV)。中文译本有：新约新旧库译本(1939年)和圣经吕振中译本(1970年)。

2.完全对等

这类译本颇为直译，并在文法许可下，紧贴希伯来文和希腊文；但需要优美风格和谚语的时候，仍有较自由的翻译。当中包括英王钦定本(KJV)，修订标准本(RSV)、新美国标准本(NASB)、新英王钦定本(NKJV)。中文译本有：圣经和合本(1919年)，圣经新译本(1992年)。可惜，虽然修订标准本新约部分大致可靠，但旧约部分却淡化了多个弥赛亚的预言。这种危险的趋势今天似乎也在一些从前持守纯正信仰的学者身上看见。《新约圣经注释》按照新英王钦定本作编排(而中文版则按照中文圣经和合本编排)，以优美(但古体)的英王钦定本配合今天语文的用法，略去古体字的使用。新英王钦定本保留了许多经节和字词，是大多数现代圣经译本删去的(请看《新约圣经注释》内文的评注)。

3.功能对等

这些译本的译法比完全对等更自由，有时会采用意译，只要读者注意到，意译也是可行的手法。莫法特译本(Moffat)、新英语圣经(NEB)、新国际译本(NIV)和耶路撒冷圣经(JB)，都属于这类别。这种释法背后的用意是，假如约翰和保罗今天用英语写作时，他们能将整个思想融会在语文架构里。只要谨慎地进行，这种方法可以是非常有用的工具。中文释本有：现代中文译本(1979年)。

4.意译

意译本以思想对思想的方式来传递语篇，但时常用很大的自由去增添材料。由于译本在措词用字上偏离原文，常有诠释太多的危险。举例说，当代圣经(LB)虽是福音性的，但却包含不少个人的诠释，是很具争议性的。

从文学角度看，费廉思的意译本(JBP，他称之为翻译)做得很出色。他也常常用自己的字眼，来讲他相信是彼得和保罗的意思。中文译本有：当代圣经中文版(1979年)。

最好至少拥有其中三类圣经译本各一本，作比较之用。然而，我们相信完全对等的译本，对于作详细的圣经研究是最安全的。这正是《新约圣经注释》的写作方向。


福音书简介

「福音书是所有著作的初熟果子。」~俄利根

壹．荣耀的福音书

每个读过文学的人，都会熟悉故事、小说、戏剧、诗章、传记，及其它文学体裁。但在我们的主耶稣基督降世后 ，却需要一种新的文学类形──福音书。虽然福音书有很多人物资料，却不是传记；虽然记载像浪子和好撒玛利亚人的比喻：跟任何文学中的故事一般有趣，有些比喻甚至被改编为小说或短篇故事，但福音书却不是故事。福音书不是文献记录，却记载了我们的主多番准确但明显浓缩的对话和讲说。

「福音书」不单是一种独特的文学类形，而且四位传道者完成马太、马可、路加和约翰四卷福音书后 ，正典的模式便开放了、只有这四卷福音书被正统教会承认接近二千年。异端主义者写他们称为福音的书，但这些书是旨在散播一些异端如诺斯底主义的卑劣工具。

为什么是四卷福音书？为什么不是五卷：以配合摩西的五卷书，合成基督五经？或者，为什么不是一卷长篇的福音书，删去所有重复的叙述，留下更多篇幅记载神迹和比喻？事实上，尝试「协调」或将四卷福音书放在一起，最早有他提安第二世纪时的《四福音合订本》。

爱任纽推断说，四福音配合世界的四个方位和方向。四这数字指普世性。

贰．四个象征

叁．四类读者

四卷福音书的存在，最佳的解释是，圣灵谋求接触四类不同的人──四类古代的人而今天仍然可清楚对照的。

人人都同意马太福音是最犹太化的福音书。即使是一个初次读这书的人，也会注意到书中旧约的引述、详尽的讲论、我们主的家谱和闪族语言的风格。

马可福音的写作地点很可能是帝国的首都，针对的读者是罗马人，并万千同类的人，是喜爱行动多于思想的。因此，马可福音里的神迹详尽而比喻简短。这卷福音书不用记载家谱，试问罗马人怎会关心这个活跃仆人的家谱？

路加福音的读者显然是希腊人、和许多喜爱并模仿希腊文学艺术的罗马人。这些人讲求美、人性、文化风格和优美的文笔。路加医生做到这一切。可与现代希腊人相提并论的，最显著要算是法国人了。无怪乎一个法国人曾经说过，路加福音是「世界上最优美的著作」(请看路加福音简介)。

约翰福音的对象是何人呢？约翰福音是一本普及的福音书，记载了给每个人的信息。这书是福音性的(二○30、31)，但也为深思的基督徒所珍视。也许关键在这里：约翰福音是给「第三族类」的──这是异教徒给既非犹太人、也非外邦人的早期基督徒所起的名字。

肆．其它四重的主题

旧约中有一些四重的主题：巧妙地与四福音的重点吻合。

「苗(裔)」作为我们主的称号，出现在下列的经文：

「给大卫兴起一个……苗裔，他必掌王权」(耶二三5、6)

「我仆人……苗裔」(亚三8)

「有一个人名叫……苗裔」(亚六12，圣经新译本)

「耶和华发生的苗」(赛四2)

旧约中也有四个「看哪」，刚巧配合福音书的主题：

「看哪，你的王」(亚九9)

「看哪，我的仆人」(赛四二1)

「看哪，有一个人」(亚六12，圣经新译本)

「看哪，你们的神」(赛四○9)

最后 一个对应比较不明显，但也给很多人带来祝福。会幕所用的四种颜色的材料及其象征意义，似乎也切合福音书作者对我们主的属性四方面的描述：

紫色明显代表马太这卷王的福音。士师记八章26节展示出紫色的帝王本质。

朱红色的颜料在古时是从挤榨胭脂虫而取得的，表示马可这本仆人的福音所说：「是虫：不是人。」(诗二二6)

白色表示圣徒的义行(启一九8)，路加福音强调基督的完美人性。

蓝色代表我们称为天空(出二四10)的蔚蓝色，细致地代表基督的神性。这是约翰福音的主调。

伍．次序与重点

我们发现福音书中记载的事件，并不是按着发生的先后 次序排列。能看出神的灵时常根据事情的道德教训来将他们放在一起，是很好的。凯理说：基本上路加用的是道德次序，他把事实、对话、问题、回应和我们主的讲论，依着内在的关系作分类，不单是按照事件表面上的次序而己。事实上，这是最原始、最早期的记录形式。然而，对历史学家来说，将事件按因果关系，道德次序来分类组合，是比单按时间先后 区分更艰难的工作。但神使用路加完美地做到了。

不同的重点和角度，帮助解释福音书中的差异。前三卷福音书，就是所谓的「对观」(意思是「以同一角度看」)福音，所采取的角度相似，但约翰福音则不同。约翰福音成书较晚，作者不想赘述已经清楚涵盖的事物。约翰福音在更具反省性和神学思想的层面，叙述主的生平和话语。

陆．对观问题

为什么头三卷福音书有这么多相似之处──甚至颇长的经文有几乎完全相同的措词用字──但又有这么多相异之处？一般称这为「对观难题」。难题大多存在那些否认默示的人中间。保守的基督徒则较少。他们构思出许多复杂的理论，常常牵涉手抄本已失传的神学文献。其中一些理论符合路加福音一章1节，至少可能出自正统的观点。然而，有些理论已到一个地步，假设了第一世纪的教会，把有关耶稣基督的「神话」拼凑一起。这些武断的「形式批判」理论，除了代表对所有基督徒的圣经书卷和教会历史的不忠信，而且还要指出一点，就是从来没有任何文献支持这些理论。此外，更没有学者在对观福音分类和分段的观点是意见一致的。

解决问题的较佳方法，我们的主在约翰福音十四章26节说出来了：「但保惠师，就是父因我的名所要差来的圣灵，他要将一切的事指教你们，并且叫你们想起我对你们所说的一切话。」

这就是马太和约翰，甚至马可也包括在内的见证人的回忆；教会历史说：马可记录了彼得回忆的事情。路加福音一章1节提到的文字记录，加上从圣灵而来的直接帮助，闪族人囗传的传统在文字上的显着准确程度，并对观的问题，都一一解答了。任何来自这些源头的真理、细节和诠释。都可以直接「用圣灵所指教的言语」(林前二13)去揭示。

因此，当发现有明显的矛盾或细节的差异时，我们就要问：「为何这卷福音书删除、包括或强调这事件或说话？」举个例子，马太福音两次记载两个人得医治(一个瞎子，一个被鬼附的)，而马可和路加只提到一个。有人认为这是矛盾。其实，马太这犹太人的福音书提到两个人，因为律法要求「两三个证人」；而其它则提到显着的地方，譬如指出人名(瞎眼的巴底买)。

下面选出的经文，说明福音书中一些看似重复的事情，其实显示了重要的差异：

路加福音六章20至23节似乎重复了登山宝训，但前者是在平原上的教训(路六17)。八福描述天国理想公民的特质；而路加福音则追溯基督门徒的生活方式。

路加福音六章40节似乎跟马太福音十章24节相同，但在马太福音，耶稣是先生，而我们是他的学生。在路加福音，训练门徒的人是先生，他教导的门徒是学生。马太福音七章22节强调服侍王，而路加福音十三章25至27节则形容跟主人的相交。

路加福音十五章4至7节辛辣地责备法利赛人，而马太福音十八章12至13节则关心小子和神对他们的爱。

当只有信徒在场时，约翰说：「他要用圣灵给他们施洗。」(可一8；约一33)但当信徒中间夹杂许多未信的人、尤其法利赛人在内时，他说：「他要用圣灵与火给你们施洗。」(火的洗礼代表审判的洗礼)(太三11；路三16)

「你用什么量器...」这句话，在马太福音七章2节应用在我们对别人的论断态度上，在马可福音四章24节应用在我们支取神的道上，而在路加福音六章38节则应用在我们的慷慨上。

这样，上述的差异并非矛盾，而是刻意留给信徒默想的灵粮。

柒．各书卷的作者

讨论谁写福音书是很平常的事，事实上，圣经各卷书也要作此讨论。证据一般分为外证和内证，新约二十七卷书都一样。外证的分析，包括生活在接近该卷书写成时代的作者，一般指第二至第三世纪的「教父」，和一些异端或假教师。这些人引述或有时特地告诉我们，有关我们感兴趣的书卷和作者。例如，倘若罗马的革利免在第一世纪末引用哥林多前书，很明显哥林多前书就不能是第二世纪，人们冒保罗的名写成的。至于内证分析，我们则注意书卷的风格、用字、历史和内容，是支持，或是与外在的文献和作者的宣称相矛盾。举例说：路加福音跟使徒行传的风格，支持作者为一个受过教育的外邦医生的观点。

许多书卷在第二世纪的异端者马吉安的「正典」(被认受的书)都有引述，他只接纳路加福音的一个版本，和保罗的十封书信；然而，他也是一个有用的见证人，说明当时以那些书卷为标准。穆拉多利经目(根据发现此文件的意大利红衣主教穆拉多利而命名)虽然不完整，但也是基督徒书卷的正统名单。

评注

1范兰德(James C. Fernald), "Emblem". Funk & Wagnalls Standard Handbook of Synonyms, Antonyms, and Preposition,页175。

2凯理(William Kelly), An Exposition of the Gospel of Luke,页16。


马太福音简介

「新旧约圣经中，没有一卷书在处理历史主题上可以媲美马太福音的。这书的构想伟大，又能够把众多的资料归纳在主体的概念下。」～薛恩

壹．在正典中的独特地位

马太福音是横贯新旧约的完美桥梁。书卷一开始就引导我们追溯旧约选民的先祖亚伯拉罕和以色列首位伟大君王大卫。书中所强调的事情及其强烈的犹太人囗吻，加上作者从希伯来文圣经引述了许多经文，而这书又是新约的首卷，因此由马太福音向世人展开基督的信息，是最合逻辑的。

马太福音长久以来都是四福音的首卷，因为这书一向被公认为首卷写成的福音书，直到现代才有异议之说。而且，马太有条不紊的写作风格，最合适会众诵读。故此，马太福音成为最受欢迎的福音书，有时甚至凌驾约翰福音之上。

其实，我们不一定要看马太福音为第一卷写成的福音书，才算正统。然而，因为早期的信徒大部分是犹太血统的，而且人数达数千以上，故此把马太福音放在新约之首，以切合他们的需要，这做法也颇有道理。

贰．作者

外证 古往今来，税吏马太，又称利未，一直被认为是首卷福音书的作者。由于他并非使徒中的要员，他写马太福音必然是基于一些因素，否则便令人大惑不解了。

在古卷称为「十二使徒遗训」之外，还有殉道士犹斯丁、哥林多的丢尼修、安提阿的提阿非罗和雅典拿哥拉都认为马太福音是可信的。教会历史学家优西比乌引用帕皮亚的评论说：「马太用希伯来文作神谕(Logia)，让所有人和他一样能够诠释。」爱任纽、潘代诺和俄利根基本上同意这番话。人们普遍认为「希伯来文」是指希伯来人于主在世时所采用的亚兰文，即新约所用的语言。但「神谕」是指什么？这个希腊字其实是旧约提到的神的圣言。可是帕皮亚却不是这样解释。根据帕皮亚，他主要有三种看法：(1)神谕是指马太写的福音书，即马太特别以亚兰文写的福音书，用意是希望赢得犹太人归向基督，并启导希伯来的基督徒。希腊文版本稍后才面世。(2)这是单指耶稣的话语。这些话语后来合并在福音信息里。(3)这是指印证的书卷，即是引证旧约以显示耶稣是弥赛亚的信息。观点(1)和(2)较(3)为可信。

希腊文版的马太福音倒不象是仅仅翻译本而已，它能够普及广传(没遭早期的人反对)，必定是基于一些事实。传统的说法认为，马太在巴勒斯坦传道十五载，然后到外邦传福音。可能他在主后四十五年把用亚兰文写成的福音书初稿遗下，给那些接受耶稣是弥赛亚的犹太人(稿子或者只是基督的讲论)。稍后，他才完成希腊文版的福音书，使能普遍使用。与马太同期的约瑟夫也作了类似的事。这个犹太史学家把他的《犹太争战》用亚兰文作了初稿，然后再用希腊文写成书。

内证 可从一位敬虔的犹太人的研究，引证马太福音的作者是马太。这位犹太人深爱旧约，也是一位有恩赐又谨慎的作家和编辑。作为罗马的官员，马太应该能够操当地人的语言(亚兰语)和当时掌权者的语言(罗马人在东方是操希腊语而非拉丁语的)。而且，书卷中详细的数字资料、金钱的比喻和金融术语，加上精确而有条不紊的风格，都显示作者很可能是税吏。非保守派学者顾斯庇认为马太是这卷书的作者，他所持的部分理由是基于上述的事实证明。

虽然有公认的外证和有力的内证，大部分非保守派学者仍坚拒传统的看法，反对税吏马太为这书卷的作者。他们主要持两大论点。

首先，假设马可福音是首卷完成的福音书(在今天，不少人认为马可福音是「真理福音」)，作为使徒和见证人的马太，又怎会采用那么多由马可而来的资料？(马可福音中有百分之九十三的资料在其它福音书中出现过)要回答这问题，首先要知道，没有证据显示马可是首位完成福音书的人。古代见证人称马太福音是第一卷书，而且早期信徒又几乎全是犹太人，这说法十分合理。但是，即使我们接受所谓「马可先成书」的讲法(许多保守的人士都接受)，马太也会认为马可的福音书，内容大部分是追忆精力不倦的西门彼得──马太的同工使徒，正如早期教会传统上相信的(参看马可福音的简介)。

另一个反驳马太(或其它见证人)是作者的论点，是书中缺乏清晰生动的资料。毫无疑问，马可曾经目睹基督的事工，因为他精彩的描述暗示了他当时是在场的。试问一个见证人又怎能平铺直叙地只写实情？或者，税吏的性格可解释这问题。为了让我们更多思想主的话，税吏马太便删减一切不重要的资料。如果马可先写福音书，马太看到马可直接地追忆彼得，而且还叙述得很好，他就会更加会集中记录主的事迹了。

叁．写作日期

一般人相信马太先完成亚兰文的福音书(或至少完成耶稣的讲论)，故主后四十五年，即主升天后十五年，是成书的日期。他有可能在主后五十或五十五年，甚至更后期才完成更为完全、正规的希腊文版福音书。

认为这卷福音书在耶路撒冷被毁(主后70年)后完成的讲法，显然是人不信基督能够详细预言未来，其它理性的理论也轻蔑或忽略属神的启示。

肆．背景和主题

当耶稣呼召马太时，马太不过是个年轻伙子。马太生来是犹太人，他受训为税吏，也任职税吏。他毅然放下了一切，跟从耶稣。他得到的一个收获，是成为十二使徒之一。另外，他也被拣选写第一卷福音书。一般人都认为马太便是利未(可二14；路五27)。

在马太福音中，他说明耶稣就是以色列人长久盼望的弥赛亚──唯一有权合法继承大卫王位的人。

这卷书并非旨在叙述基督生平。全书以基督的家谱和早期事迹起笔，然后立刻提到基督约三十岁时的传道生涯。在圣灵的引导下，马太选了救主的生平和验证他是神的受膏者(就是弥赛亚和基督的意思)的事迹来叙述。本书以循序渐进的方式，引入高潮：从审判、死亡、埋葬、复活至升天。当然，本书的高潮，替人类的救恩奠下基础。故此，这书被称为福音书，并非主要为记述罪人得救恩的方法，乃是为描述基督牺牲的工作，这牺牲使救恩得以成就。

《新约圣经诠释》旨在启发个人的研读和默想，而不是要作透彻、学术的释经。最重要的，是希望为读者创造炽热的心，渴望再来的王。

即或是我愿以更炽热的心志，

即或是我愿以更甜蜜的冀盼，

叹息等待你的再来。

啊，基督！

渴望见你来临的踪迹。

～选自迈耶斯《圣徒保罗》

大纲

壹．弥赛亚王的降生和家谱(一)

贰．弥赛亚王的早年事迹(二)

叁．弥赛亚传道工作的准备和职事的展开(三～四)

肆．天国的宪章(五～七)

伍．弥赛亚施行大能的奇迹和恩典并众人的反应(八1～九34)

陆．弥赛亚王差派往以色列的门徒(九35～一○42)

柒．敌对和拒绝的人愈来愈多(一一～一二)

捌．王宣称以色列的拒绝会带来一个过渡形式的国(一三)

玖。弥赛亚不厌烦施恩，却遭到多不胜数的敌视(一四1～一六12)

拾．主预备他的门徒(一六13～一七27)

拾壹．王指教门徒(一八～二○)

拾贰．王的献上和遭拒(二一～二三)

拾三．王在橄榄山的讲论(二四～二五)

拾肆．王的受难和死亡(二六～二七)

拾伍．王的得胜(二八)


马太福音1-5章注释

壹．弥赛亚王的降生和家谱(一)

一．基督耶稣的家谱(一1～17)

即使只览读新约圣经，也会使人产生疑惑，为何新约以沉闷的家谱开始。也许有人会认为这段人名概览不重要，大可忽略，跳去读发生的事件。

可是，这段家谱绝对不能缺少，因为它为以后的事奠下基础。除非能证明耶稣是大卫王裔合法的继承人，否则便无从证明他是以色列的弥赛亚王。马太必须先以家谱作起点，证明耶稣因着他父亲约瑟，合法地继承大卫的王位。

这个家谱追溯耶稣降生为合法的以色列王，而路加福音中的家谱则追溯耶稣是大卫直系的儿子。马太福音的家谱是按大卫王的王位写的，即由他的儿子、第二位王所罗门一个接一个地叙述；而路加福音的家谱，则按血缘关系写的，即由他另外一个儿子拿单，一代一代地叙述。前者以约瑟从神领受儿子耶稣作结，后者追溯至马利亚的祖宗，见证耶稣是她真正的儿子。

早在一千年之前，神与大卫曾无条件地立约。神应允大卫建立王国，这王国将永远长存，而大卫的子孙也要永远成为这国的统治者(诗八九4、36、37)。这约现在藉耶稣基督得以成就：他永远长存，他的国也永远长存；他也要永远作大卫伟大的儿子。耶稣出现，为要继承以色列的王位(合法而有直系血缘)。因为他仍然活着，所以没有人可取代他承受这王国。

一1～15 这里阐述亚伯拉罕的后裔、大卫的子孙、耶稣基督的家谱，形式与创世记五章1节相似：「亚当的后代记在下面。」创世记介绍首先的人亚当，马太福音则介绍末后的亚当。首先的人亚当是创世或物质世界的第一个元首。作为末后的亚当的基督，却是新造或属灵世界的元首。

马太福音的主题是耶稣基督。耶稣这名字代表他就是救主耶和华(注１)；基督(「受膏者」)则代表那期望已久的弥赛亚。大卫的子孙一名与旧约弥赛亚和王的角色有关。亚伯拉罕的后裔的称谓则表示我们的主是独一无二的，他是最终成就应许的人，这应许是神给希伯来人的祖先的。

家谱分为三个历史部分：由亚伯拉罕至耶西；由大卫至约西亚；由耶哥尼雅至约瑟。第一部分到大卫便结束；第二部分到列王的时代，第三部分记述被掳期间的王朝事迹(主前586年及以后的日子)。

这段记录出现许多有趣的地方。例如，提到四个女人：他玛、喇合、路得和拔示巴(乌利亚的妻子)。由于东方家谱极少出现女性的名字，加上她们当中有两个是娼妓(他玛和喇合)，一个曾犯奸淫(拔示巴)，两个是外邦人(喇合和路得)，故此便显得十分奇怪。她们出现在马太福音的引言中，也许正巧妙地显示基督的来临，要把救恩带给罪人，恩典带给外邦人，而一切种族和性别障碍都藉他而遭粉碎。

另一点有趣的是，家谱出现了耶哥尼雅王的名字。耶利米书二十二章30节中，神宣告咒诅这人：

耶和华如此说：

「要写明这人算为无子，

是平生不得亨通的，

因为他后裔中再无一人得亨通，

能坐在大卫的宝座上，

治理犹大。」

如果耶稣是约瑟的真儿子，他便不能幸免这咒诅。可是，他必须成为约瑟合法之子，才有权继承大卫的王位。藉着童贞女受孕的神迹，这问题便得以迎刃而解：耶稣藉着约瑟，合法地继承王位。他是藉马利亚而生，是大卫的真儿子。耶哥尼雅的咒诅并不能降临到马利亚或其子女身上，因为她并非耶哥尼雅的后裔。

一16 是从可指约瑟和马利亚。可是，希腊原文的宾格人称代名词是单数，采用阴性。这显示耶稣是出于马利亚，而非约瑟。家谱中的妙点就在此，然而，要了解这些妙点背后的含意，却又谈何容易。

一17 马太特别强调三部分的历史，每部分包括十四代。不过，我们从旧约得知他所列的名单中，遗漏了某些名字。例如，在约兰和乌西亚王之间(8节)有亚哈谢、约阿施和亚玛谢王(参看王下八～一四；代下二一～二五)。马太福音和路加福音的家谱都似乎重复提到两个名字：撒拉铁和所罗巴伯(太一12、13；路三27)。令人疑惑的是，这两个人曾经同是约瑟和马利亚的祖先，但后来又分别延伸至不同的家系。由于两卷福音书都跟以斯拉记三章2节所记一样，列出所罗巴伯是撒拉铁的儿子，而历代志上三章19节指他是毗大雅的儿子。问题就更复杂了。

另一问题是，马太由大卫至耶稣，数出了二十七代，而路加则数出四十二代。就算他们列出的家谱各有不同，但出现如此偌大的差别，不禁令人感到疑惑。

究竟研究圣经的人应抱什么态度面对如此这般差别和困难？首先，我们的基本前提，是确认圣经由神默示的话语。故此，是绝对无误的。第二，圣经是无穷无尽，不受一切时间空间束缚，因为圣经反映出神智慧的无穷无尽。我们可以明白圣经中的基本真理，但永远无法理解透彻圣经中的一切。

所以，面对这些难题，我们明白人的知识如何贫乏，而不是圣经有所错谬。圣经难题应当激发我们，使我们继续学习，寻求答案。「将事隐秘，乃神的荣耀；将事察清，乃君王的荣耀。」(箴二五2)

历史学家的仔细查察，考古学家的发掘，并不足以显示圣经有错谬。我们遇到的难题和矛盾，全都有合理的解释。这些解释充满重要的属灵意义和益处。

二．耶稣基督从马利亚而生(一18～25)

一18 耶稣基督的降生与家谱所记载的出生迥然不同。即或我们可重复用「甲生乙」来思考问题，但现在却出现了没有父亲而有生育的事情。这个神迹的背后真相十分简单，而且庄严。马利亚已经许配了约瑟，但婚礼尚未进行。新约时代，订婚是一种承诺(比今天的承诺更有约束力)，只有离婚方可毁约。虽然夫妇双方要到结婚仪式进行了，方可同住，但彼此不忠的行为却被视为犯奸淫，而且须裁以死刑。

在订婚期间，童女马利亚藉圣灵受孕，显出神迹。天使曾把这个神迹告诉马利亚：「圣灵要临到你身上，至高者的能力要荫庇你……」(路一35)马利亚满脑疑惑，十分羞耻。人类历史上从未发生过童贞女生育的事。人们看见未嫁少女怀孕，认为只会有一种可能性，促使这件事发生。

一19 就算是约瑟，也不能真正解释马利亚受孕的事。他可能为两个原因而向他未婚妻生气。首先，她明显是对他不忠；第二，虽然他是无辜的，但不免被误认为曾与马利亚苟合。他对马利亚的爱和对公正的渴望，使他决定暗中离婚，解除订婚之约。他希望避免公开的羞辱，因为他知道公众会怎样看这种事。

一20 这位良善和考虑周详的约瑟正筹划如何保护马利亚。有主的使者向他梦中显现。天使尊敬地称呼约瑟为「大卫的子孙约瑟」。这称呼无疑是要提醒约瑟有王室的身世，并且使他预备妥当，接受以色列的弥赛亚王给他的不寻常经历。他不再疑虑应否娶马利亚为妻。怀疑马利亚的忠贞确是毫无根据的。她的怀孕是出于圣灵的神迹。

一21 然后，天使预示婴儿的性别、名字和使命。马利亚会怀孕生一个儿子，他的名字叫耶稣(意思是「耶和华是救恩」或「救主耶和华」)。人如其名，耶稣会将自己的百姓从罪恶里救出来。这个孩子就是耶和华自己，他亲自来到地上，把他的百姓从罪债、罪的势力和罪中救出来。

一22 马太把这些事记下来，他清楚知道神在对待人的历史中，现在开始了一个新时代。潜在已久、惊天动地的预言开始应验。以赛亚作出关于弥赛亚的预言，这预言仿佛沈寂已久，现在藉着马利亚的儿子终于成就了。这一切的事成就，是要应验主藉先知所说的话。马太声称，以赛亚所说的是神圣洁的启示──主藉先知在基督降生前至少七百年已经作出这个启示。

一23 以赛亚书七章14节的预言，提到将来有一个无与伦比的降生(「必有童女怀孕生子」)、婴孩的性别(「怀孕生子」)和婴孩的名字(「人要称他的名为『以马内利』」)。马太更解释，以马内利的意思是神与我们同在。没有记载显示基督在地上被称为以马内利；人们常称他「耶稣」。可是，耶稣的意思也暗指神与我们同在(参看上文21节)。以马内利也可能是指基督的再来。

一24 因为天使的干预，约瑟放弃把马利亚休弃的计划。他继续承认他们之间的婚约，直至耶稣降生，才与马利亚成亲。

一25 以上经文驳斥认为马利亚终生是处女的讲法。有关马利亚与约瑟生了孩子的经文，可考马太福音十二章46节；十三章55至56节；马可福音六章3节；约翰福音七章3节、5节；使徒行传一章14节；哥林多前书九章5节；和加拉太书一章19节。

约瑟当马利亚是他的妻子，同时也当马利亚的儿子是他的养子。故此，耶稣能合法继承大卫的王位。约瑟遵从了天使的吩咐，给婴孩起名叫耶稣。

弥赛亚王便是这样诞生了。永恒的主踏进创造的时空。全能者成为微小的婴孩。荣耀的主放下尊荣，道成肉身，而「神本性一切的丰盛，都有形有体的居住在基督里面」了(西二9)。

贰．弥赛亚王的早年事迹(二)

一．博士前来敬拜王(二1～12)

二1、2 一般人很容易把耶稣降生后所发生的事混淆，又不清楚这些事在何时发生。从第1节看来，似乎希律王在马利亚和约瑟逗留在伯利恒的马槽时，已经想杀耶稣。其实，综合其它证据看，希律王是在一两年后才生杀耶稣的念头。而且马太在本章11节说，博士在一间屋里看见耶稣。另外，从希律下令把两岁以下的男孩杀尽(16节)，可见事情是在王(耶稣)出生后一个没有说明的时间发生。

大希律王是以扫的后人，也就是犹太人一直以来的对头人。他是个进犹太教的人，但他的改信也许是有政治动机。在他王位快要完结时，有几个博士从东方来到寻找犹太人之王。这些人可能是异教的教士，他们的宗教仪式大都围绕自然现象。他们有知识和预知能力，所以常被拣选作王的议士。我们不知道他们在东方的何处居住，人数有多少，也不知他们的旅程花了多少时间。

他们从东方看见星，知道犹太人之王要降生，便特来拜他。可能他们熟悉旧约预言，知道弥赛亚要来到。也可能他们知道巴兰曾预言有星要从雅各而出(民二四17)，又把这个预言与关于基督第一次降临的预言──七十个七(但九24、25)结合起来。但更有可能的是，他们从超自然的方法知道弥赛亚要来到。

关于那颗星，科学上有各种不同的解释。有人认为，可能是星球的相连。然而这星的行程非常不规则，在博士前引领他们从耶路撒冷到耶稣住的屋子(9节)。然后就停了。其实，这种现象极不寻常，只能归根是神迹。

二3 希律王听见了有婴孩诞生，并会作犹太人的王，就心里不安。这个婴孩对他的权位构成威胁，使他焦虑。耶路撒冷合城的人也都不安起来，城中的人本应欢欣地接受这消息，但希律王却担心自己地位不保，而百姓也害怕惹怒可恶的罗马统治者，要付上代价。

二4～6 希律王召集犹太的宗教领袖，要知道基督当生在何处。祭司长是指大祭司和他的儿子(也可能是其它家里的成员)。民间的文士是通晓摩西律法的专家。他们守律法和教律法，并在犹太人议会里作审判官。这些祭司和文士立即引用弥迦书五章2节，指出犹太的伯利恒是王的诞生地。先知在弥迦书中称该城为「伯利恒以法他」。由于巴勒斯坦有多个名为伯利恒的城，这里指的应该是以法他市内的伯利恒，在犹太部族边界内的。

二7、8 希律暗暗的召了博士来，细问那星是什么时候最先出现的。他这一着就把藏在心里的残酷动机泄露出来了：假如他无法知道要作王的婴孩在哪里，实在需要向博士打听资料。为掩藏真正的动机，他差派那些博士去寻访婴孩，并请他们寻到后，就来报信给他。

二9 博士一出发，在东方所看见的那星又再出现。这里指出那星并非由头到尾从东方引领他们。不过，现在那星的确引领他们到小孩子的地方。

二10 这里特别指出博士看见那星，就大大的欢喜。这些外邦人孜孜不倦地寻找基督；希律却设计杀害基督；祭司和文士(直至这时候)漠不关心；耶路撒冷的百姓正在忧心忡忡。这些人的态度正预示了弥赛亚将要面对的一切。

二11 博士进了房子，看见小孩子和他母亲马利亚。他们俯伏敬拜小孩子，送上价值不菲的黄金、乳香和没药为礼物。注意他们看见耶稣和他母亲。一般来说，应该是先提到母亲，再提孩子。可是，这孩子是独一无二的，而且必须排在第一位(参看13、14及20、21节)。博士敬拜的是耶稣，而不是马利亚，也不是约瑟(这里甚至没提到约瑟；他稍后便完全没有在这福音书中出现)。故此，值得我们敬拜和赞美的是耶稣，而不是马利亚和约瑟。

若要讲出博士带来的宝物有何含意，真的会笔墨穷尽。黄金象征神和荣耀，代表他神圣位格的完美无瑕。乳香是一种膏油或香水，代表完全而无罪的人生，流露着香气。没药是一种苦涩的草药，预表耶稣背负世人罪孽时所受的苦。几位外邦人所带来的礼物，可从以赛亚书六十章6节中看到。以赛亚预言外邦人把礼物带给弥赛亚，但经文只提到黄金和乳香：「……要奉上黄金乳香，又要传说耶和华的赞美。」为何省去了没药：因为以赛亚是讲述基督的再来──基督满有能力、充满荣耀地来临。到那时候他不再受苦，所以没有没药。然而，马太福音提到没药，因为这是他第一次降临。马太福音记述基督的受苦，以赛亚书则预告那将出现的荣耀。

二12 博士在梦中被主指示，不要回去见希律，所以他们遵从主命，走别的路回本地去了。没有人真诚地前来见基督而生命却与从前没有两样的。真正与基督碰面的人，他的整个生命将受基督所改变。

二．约瑟、马利亚和耶稣逃往埃及(二13～15)

二13、14 我们的主在孩提时已受死亡的威胁。很明显，他的出生是为了死亡。不过，他要到命定时间才会受死。任何按神心意而行的人，他的生存是为要完成神的工作，直到完成为止。主的使者从梦中警告约瑟，叫他举家逃往埃及。希律正准备展开「搜索及屠杀」行动。约瑟一家为逃避希律的愤怒，遂成了难民。我们不知道他们在埃及居留了多久。直到希律死后，他们才返回本国去。

二15 故此，另一个旧约预言附上了新的意思。神曾经藉何西亚先知说：「我从埃及召出我的儿子来。」(何一一1)按照原文，这是指以色列从埃及得拯救出来。可是，现在有双重的意义──弥赛亚的历史将会和以色列历史非常相似。这个预言藉着基督从埃及回到以色列得到应验。

当主再来，他会以公义掌权，埃及将会是其中一个国家，得享千禧年的祝福(赛一九21～25；番三9、10；诗六八31)。为何这个一直与以色列敌对的国家会得神的悦纳？是否因为她曾提供圣所给主耶稣，所以得到神的厚恩？

三．希律屠杀伯利恒的婴孩(二16～18)

二16 博士没有回到希律那里，于是希律知道自己遭愚弄，计查婴孩的所在没有得呈。希律怒发冲冠，命令将伯利恒城里，并四境所有的男孩……凡两岁以里的，都杀尽了。所杀小孩的数目，有不同的估计。有认为只杀了约二十六个。这宗屠杀，似乎不会涉及数百的性命。

二17、18 杀害婴孩后的号啕大哭，正应验了先知耶利米所说：

耶和华如此说：

「在拉玛听见号啕痛哭的声音，

是拉结哭他儿女不肯受安慰，

因为他们都不在了。」

(耶三一15)

拉结在先知书中代表了整个以色列国。整国的悲伤是归因拉结，她被埋葬在拉玛(近伯利恒，即屠杀所在地)。痛失儿女的父母经过坟地时，仿佛拉结与作父母的一同号啕大哭。希律虽倾尽全力铲除这个幼小的敌人，可是却一无所获，反而臭名传遍千秋。

四．约瑟、马利亚和耶稣定居在拿撒勒(二19～23)

希律死后，主的使者肯定地告诉约瑟，那时已安全了，可以归回本国。可是当他们到达以色列地，约瑟又听见希律的儿子亚基老继承了他父亲的王位，作了犹太王。约瑟不愿回去居住，结果他在梦中被主指示，向北往加利利境内去，并居住在拿撒勒。

马太在这章四次提醒我们，预言已应验了。他没有提到任何先知的名字，但这些先知曾预言弥赛亚会被称为拿撒勒人。旧约没有直接讲出这个称呼。许多学者认为马太是指以赛亚书十一章1节所说：「从耶西的本必发一条，从他根生的枝子必结果实。」「一条」的希伯来文是netzer，但这两个字没有关系。较为可取的解释是：「拿撒勒」是用来形容任何在拿撒勒城居住的人，该城为一般人所轻视。拿但业以一句格言表达这个观点：「拿撒勒还能出什么好的吗？」(约一46)就算是市内的居民也轻视这「不重要」的城市。故第23节提到他将称为拿撒勒人，其实是表示他会受到轻蔑。虽然我们找不到关于耶稣被称作拿撒勒人的预言，但却找到他「被藐视，被人厌弃」的预言(赛五三3)。另一段经文也预言他将会是虫，不是人，且被人藐视拒绝(诗二二6)。故此，虽然先知没有用相同的字眼形容耶稣，但众先知却不约而同地提到人们对耶稣的看法。

尊贵权能的神竟降生世上，让人用侮辱的外号称呼自己，这是何等奇妙的事。因此，跟从他的人，也当分担他的凌辱才是。(来一三13)

叁．弥赛亚传道工作的准备和职事的展开(三～四)

一．施洗约翰预备主的道(三1～12)

第二和第三章中间隔了二十八至二十九年，马太并没有提到这些年间发生了什么事。耶稣在这段期间住在拿撒勒，为日后的工作准备。这些年间，他没有行神迹奇事，但神却是全然喜悦他的(太三17)。在这一章，耶稣开始向众人传道。

三1、2 施洗约翰比他的表弟耶稣大六个月(参看路一26,36)。他站在历史的舞台上，作以色列王的先驱。他传道的地方竟是犹大的旷野──由耶路撒冷伸展至约但河的贫脊地带。约翰的信息是：「天国近了！你们应当悔改。」王将会出现，但他绝不可统治满有罪污的人，他也不会这样作。他们必须改邪归正、悔改，弃绝一切的罪。神正呼召他们脱离黑暗的国，进入天国。

附篇──天国

天国一词首次出现在第2节。这词在马太福音共出现了三十二次。若不全面理解天国的概念，根本无法正确明白马太的讲论。故此，这里先解释这词的定义和意思。

天国是神统治的界限，在这里，神的治权是被人认许的。「天」是指着神说的。但以理书四章25节有这样的阐述：「至高者」在人的国中掌权。下一节则提到「天」的原则。人在什么地方降服神的掌权，天国就在那里。

天国有两种解法。广义而言，指所有人承认神是绝对的统治者；狭义而言，指那些真正悔改归主的人。可用下列圆圈表示这概念：

凡宣称相信的人都在大圈内，包括所有王的真子民，和那些只囗称与他有关连的人，从撒种的比喻(太一三3～9)、芥菜种的比喻(太一三31、32)和面酵的比喻(太一三33)可见。因信主耶稣基督得重生的人在小圈内。从狭义的层面看，只有那些悔改归主的人方可进入天国(太一八3)。

归纳圣经中一切关于天国的经文，我们可按历史的发展，找到天国的五个独特的阶段：

首先，旧约曾预言关于天国的事。但以理预言神会建立一个国，那个国既不会被毁，也不会被别国的人掌管(但二44)。他又预知基督要来，永远握有万物的权柄(但七13、14；也参看耶二三5、6)。

至于第二个阶段，施洗约翰、耶稣和十二门徒曾提到天国快要来到，或说现在就临到(太三2，四17，一○7)。马太福音十二章28节，耶稣说：「我若靠着神的灵赶鬼，这就是神的国临到你们了。」路加福音十七章21节，他说：「因为神的国就在你们心里(或作在你们中间)。」国度在降世为人的王里面。我们稍后便知道，神的国和天国二名常常交替使用。

在第三个阶段，天国是过渡形式的。主被以色列国弃绝后便回到天上。即使主不在地上，但国却仍在，就是在凡承认他主权的人心中。他教训人的道德伦理原则，包括登山宝训，全都适用于今天。从马太福音第十三章的比喻，可看到天国的过渡形式。

第四个阶段可称为天国的显现。天国的显现是指基督在地上作王一千年。基督曾改变形象，这正是描写他来到地上作王的荣耀(太一七1～8)。耶稣在马太福音八章11节提到：「……从东从西，将有许多人来，在天国里与亚伯拉罕、以撒、雅各，一同坐席。」

最后的阶段是永远长存的国。彼得后书一章11节这样形容：「我们主救主耶稣基督永远的国。」

天国这词只在马太福音出现，而神的国却出现在其它福音书。这两个用语的意思没有差别，都是指同样的事情。例如，马太福音十九章23节中，耶稣说财主进天国是困难的。同样，马可福音(一○23)和路加福音(一八24)也分别记载了耶稣对神的国的论述(也参看太一九24，那里用了「神的国」)。

上文曾提到天国广义和狭义的意思。同样道理，神的国也有两种情况，这进一步证明天国与神的国都是同一回事。神的国包括真的部分和假的部分。从撒种的比喻(路八4～10)，芥菜种的比喻(路一三18、19)和面酵的比喻中可见。狭义来说，只有真正重生的人方可进神的国(约三3、5)。

最后一点：国度有别于教会。基督一开始传道，国度就开始了；教会却在五旬节开始(徒二)。国度在地上进行，直至世界毁灭；教会却在地上进行，直至被提(基督从天上来到，把所有信徒带到天家，教会也就从地上被接到或迁移到天上──帖前四13～18)。教会将与基督一同再来到地上，教会要作基督的新妇。现在，真正在国度里的人，也同样是在教会里。

三3 现在回到第三章。留意在约翰出生前七百多年，先知以赛亚已预言约翰要为主作准备的功夫：

在旷野有人声喊着说：

「当预备耶和华的路；

在沙漠地修平我们神的道。」

(赛四○3)

那把人声就是约翰。从属灵角度看，以色列国是旷野──荒芜乾旱之地。约翰呼吁百姓要藉着认罪悔改来预备主的道，并且要除去一切阻碍主完全在生命中掌权的事物，好修直他的路。

三4 施洗者的外衣是用骆驼毛制成的──不是今天那种柔软奢华的骆驼毛，而是户外穿的粗糙外衣。他还束了皮带。约翰的服饰与以利亚相同(王下一8)，也许是要犹太人相信约翰和以利亚有相同的使命(玛四5；路一17；太一一14，一七10～12)。约翰以蝗虫、野蜜作粮食，正显示他放弃一般舒适和享乐的生活。

约翰跟常人不一样，从不锐意寻求生活上的东西。遇上他的人，都不禁自惭形秽。他对属灵事情的认识，必叫别人知道自己的贫乏；他对自我的否定，是对当代的属世光景的尖锐斥责。

三5、6 耶路撒冷和犹太全地，并约但河一带的人，纷纷去听约翰的信息。有些人对他的信息作出回应，并在约但河里受他的洗。意思说预备要完全忠心信靠那将来的王。

三7 但那些来受洗的法利赛人和撒都该人就全然不同了。当他们来到约翰那里，约翰因知道他们并非真心来受洗，也认出他们真实的本相：法利赛人宣称全心听从律法，内心却满有贪欲、互相差忌、虚伪自义。撒都该人是社会上的名门望族，他们对信仰疑怀不明，并且否定基本的道理，如身体的复活、天使的存在、灵魂不死、永恒审判等。故此，约翰称他们两类人为毒蛇的种类，说他们假装渴望逃避将来的忿怒，但却没有真正悔改的心。

三8 他向他们挑战，要结出果子来，证明他们真心悔改。如梅勒所写，真正的悔改是：「若只是激发几滴热泪、几阵懊悔、少许害怕，这种悔改枉然虚空，不谈也罢。我们必须悔改远离罪恶，并且行在圣洁的完全道上，这道是清洁乾净的。」

三9 犹太人不应再以为凡从亚伯拉罕生的，都有天堂通行证。救恩的恩典不是由肉身遗传而得的。神可以用一个不暴力的过程，使约但河的石头成为亚伯拉罕的子孙，而不使法利赛人和撒都该人回转。

三10 这里指出斧子已经放在树根上。其实，约翰是指圣洁的审判瞬即开始。基督的来临和同在，要试验所有人。没有果子的要遭毁掉，不结果子的树就砍下来丢在火里。

三11、12 在第7～10节中，约翰特意向法利赛人和撒都该人说话(见7节)。可是，他现在明显转换了听众。听众中有真心相信的，也有假意的。他解释自己与那快来的弥赛亚的事奉大相迳庭。约翰用水给人施洗，叫他们悔改。水礼是一种仪式，没有洁净的能力。悔改的心诚然是真实的，却不能使人得到完全的救恩。约翰看自己的事奉只作预备，并不完全。相反，弥赛亚所作的却有天渊之别。他能力比约翰更大，所作的也更有价值，因为他是用圣灵与火来施洗。

用圣灵的施洗有别于用火的施洗。前者是祝福的洗，后者是审判的洗；前者发生在五旬节，后者要到将来才发生。真正相信主耶稣的人都能享受圣灵的洗，而不信的人的结局便是受火的洗。圣灵的洗给那些以色列人，是他们内心悔改的外在见证；火的洗是给法利赛人和撒都该人的，他们都没有悔改的表现。

有些人教导，说圣灵的洗和火的洗相同。他们问，为何五旬节时，那舌头如火焰的灵降下，不可以是火的洗？在第12节，火与审判有同等的意思，故圣灵的洗和火的洗不同。

约翰讲完火的洗，便立即提到审判。主的手里拿着簸箕，要扬净谷物。麦子(真正的信徒)直接跌在地上，被收到仓里；糠(非信徒)被风吹到不远处，然后收集好，用不灭的火烧尽了。第12节的火解作审判。由于这节是第11节的补充，故有理由相信火的洗是审判的洗。

二．约翰为耶稣施洗(三13～17)

三13 耶稣走了约六哩路，从加利利来到约但河下游受约翰的洗。这里显示他对这仪式的重视，也显示今天跟从他的人，要看重浸礼。

三14、15 约翰知道耶稣没有地方需要悔改，便拒绝替他施洗。他认为耶稣应先替他施洗，这才合理。约翰这种反应其实很正常。耶稣没有否认他的讲法，只是简单重复了他的要求，叫约翰替他施洗，并解释这样做是理当……尽诸般的义。他认为自己在受洗上，应与神选召的以色列民一视同仁，而这些以色列人也将要悔改，受洗归入基督。

然而，这里有更深的意义。基督受洗是一种仪式，象征要成就神一切对人的罪的公义要求。他的洗礼象征他在加略山受神审判的洗。他从水里上来，是预表他的复活。藉着死、埋葬和复活，他满足了神的公义要求，并建立一个公义的基础，让罪人得称为义。

三16、17 当他从水里上来，耶稣看见神的灵仿佛鸽子从天降下，落在他身上。正如旧约中，一些为属神的计划作奉献的人或物件，靠着「成圣膏油」而成圣(出三○25～30)，而耶稣是由圣灵受膏的弥赛亚。

三位一体神在这刻一同显现，这是何等可畏的景象。神的爱子在这里，神的灵也以鸽子的形象降下，而天父更从天上发出声音，宣告他给耶稣的祝福。这件事情实在值得记念，因为神的话曾在经卷中记载过：「这是我的爱子(引自诗二7)，我所喜悦的」(引自赛四二1)。神曾经从天上三次宣称他喜悦他唯一的儿子，这里是其中一次(另外两次参看太一七5和约一二28)。

三．耶稣被撒但试探(四1～11)

四1 很奇怪，耶稣竟会被圣灵引去受试探。为何圣灵要带领他面对难处？其实耶稣必须受试探，以显示他品格端正，有资格作神要他在世上作的工。首先的人亚当曾在伊甸园面对争战，可是这场战争证实他未符合作王管治的资格。末后的亚当与魔鬼正面交锋，却能得胜，毫无损伤。

希腊文「试探」一词有两种意思：(1)测验或证实(约六6；林后一三5；来一一17)；( 2)把人导向邪恶的力量。圣灵要试验或验证基督的实力，而魔鬼则寻求方法引诱他作恶事。

主受的试探带有深邃的奥秘。人们不禁会问：「他可不可以犯罪？」假如说：「不可以。」那么，人们又会问：「假如他不能犯罪，他所受的试探又怎算得上是真正的试探？」若说：「可以。」那就更不明白为何从神而来的耶稣可以犯罪。

首先，我们要谨记，耶稣基督是神，而神是不可以犯罪的。他的确也是人。可是若说他以人的身分去犯罪，不是以神的身分去犯罪，就更没有圣经根据。新约作者在不同的情况下写出基督是无罪的。保罗说基督是「不知罪的」(林后五21)；彼得说基督「没有犯罪」(彼前二22)；约翰说「在他并没有罪」(约壹三5)。

耶稣象我们一样会受外来的试探：撒但走向他，建议他违抗神的心意。但他与我们不同的是，他内里不能受到试探──他根本没有罪的私欲，对罪毫无感情。而且，他里面没有任何东西会使他顺从魔鬼的引诱(约一四30)。

虽然耶稣不能犯罪，但他受的试探却十分真实。他可以面对罪的引诱，但在道德上他不可能顺从。他只能作从父所看见的事(约五19)，但他不可能看见他的父犯罪。他从不按自己的意思去行事(约五30)，父也永不会给他权柄，屈服在试探之下。

试探的目的并不是要看看耶稣是否会犯罪，而是为要证明他在艰巨的景况下，也只遵从神的话。

如果耶稣能以人的身分犯罪，我们便会担心他在天上作人的时候会否也犯罪。他会犯罪吗？当然不会。

四2、3 耶稣禁食四十昼夜后便饿了(圣经中四十这个数字常用作指试验或试探)。那试探人的利用人类天生的食欲来试探耶稣，这一着足以胜过许多人。他建议耶稣用特殊的能力把沙漠的石头变为食物。「你若是神的儿子」这个引言不是指撒但对耶稣的身分有怀疑。其实，这里的意思是：「因为你是神的儿子」。魔鬼暗指父神在耶稣受洗时对他说的话！「这是我的爱子。」魔鬼采用希腊文的句式(注２)，使这番话看起来仿佛是对的。然后，他叫耶稣运用权力，使自己不受饥饿之苦。

用属神的权力来满足天生的食欲，这样向撒但回应等于直接叛逆神。撒但这个建议的背后意念，正好与创世记三章6节前呼后应(「好作食物」)。约翰把这种试探归为「肉体的情欲」(约壹二16)之列。相对来说，我们今天的试探便是企图满足天生的欲望，拣一条舒舒服服的路，而非寻求神的国和义。魔鬼说：「你不是要生活的吗？」

四4 耶稣引神的话来回答试探。我们的主给予我们典范，教导我们不一定要着重生活，但一定要遵从神！食物并非生命最重要的东西；相反，遵从神的一切话才是最重要的。因为父神没叫耶稣把石头变为食物，所以他不会按自己心意行，听从撒但的话，无论他何等饥饿。

四5、6 第二个试探发生在耶路撒冷的殿顶上。魔鬼向耶稣挑战，叫他从殿顶跳下去，以显示他有特殊的身分，是神圣洁的儿子。再一次，撒但用若作开场白，又藉诗篇九十一篇11至12节提出神应允要保护弥赛亚来试探耶稣，只要他不疑惑便行。

这个试探是要叫耶稣作出紧张刺激的特技表演，显示他是弥赛亚。其实耶稣大可不必受苦便得荣耀；他大可以避免上十字架而仍然登上王位。然而这一切绝非神的旨意。约翰把这试探形容为「今生的骄傲」(约壹二16)。这试探正与伊甸园中发生的事情──「那棵树……能使人有智慧」(创三6)──相似，同样是为攫取个人成就而轻蔑神的心意。这就如渴望获得宗教上的显赫地位，而忘记学习与主一同受苦无异。我们为自己追求许多大事，当难题真正临到，便只会却步。当我们忽略神的心意，而为自己沾沾自喜，我们就是试探神了。

四7 耶稣再次用经文抵抗试探：「经上又记着说：『不可试探主你的神。』」(参看申六16)神应许保护弥赛亚，但是要在遵行神心意的原则下。为要得到应许而作叛逆的事，等于试探神。耶稣要显示自己是弥赛亚，必要先上十字架。必须先有牺牲的祭，然后才有荣耀的冠冕。耶稣会等待神所预定的时间，成就神的心意。

四8、9 在第三个试探中，魔鬼又带耶稣上了一座最高的山，将世上的万国与万国的荣华都指给他看。他把一切都交给耶稣，以换取耶稣俯伏拜他。这试探虽然是涉及敬拜这在灵里的操练，但是要引诱我们的主藉着拜撒但而握有世上一切权柄，报酬是世上的万国与万国的荣华。这试探属于「眼目的情欲」(约壹二16)。

从一方面看，现在世上的万国的确是属魔鬼的。他被称为是「这世界的神」(林后四4)，约翰也告诉我们，「全世界都卧在那恶者手下」(约壹五19)。当耶稣再来，作万王之王时(启一九16)，「世上的国」都要成为主和主基督的国(启一一15)。耶稣不会违返属神的时间表，他当然不会拜撒但！

试探对我们有两重意义：第一，叫我们用属灵特质换取今世必要过去的虚荣；第二，使我们敬拜事奉受造物，而非创造主。

四10 耶稣第三次抵抗试探。他引用旧约：「当拜主你的神，单要事奉他。」敬拜和事奉都只单单为神。敬拜撒但就是以他为神。

马太记录的试探与路加福音四章1至13节所记录的次序有所不同。有人认为马太排列试探的次序与以色列在旷野经历的试探次序很相似(出一六，一七，三二)。耶稣面对试探的反应与以色列的反应却大相迳庭。

四11 耶稣抵抗撒但的试探后，魔鬼就离了耶稣。试探如浪潮汹涌而来，而不是平静地到来。「因为仇敌好象急流的河水冲来，是耶和华之气所驱逐的。」(赛五九19)这句经文对于受试探的圣徒来说，是何等大的激动！

我们从圣经知道有天使来伺候他，但对于这种超自然的辅助，圣经则没有解释。这可能是指到天使提供物质的需要，即耶稣先前拒绝撒但所提议的。

耶稣经历试探，让我们知道魔鬼能够攻击那些受圣灵管理的人，但是他却没有能力胜过那些用神话语抵抗他的人。

四．耶稣开始他在加利利的传道事工(四12～17)

耶稣向犹太人传道差不多一年了，但马太并没有把这一年发生的事记下来。这一年的事情可从约翰福音第一至四章中知道，正好是在马太福音四章11节与四章12节中间发生的。马太讲述完耶稣的试探，便立刻转到耶稣在加利利的传道事工。

四12 耶稣听见施洗约翰下了监，便知道这是他被拒绝的先兆。那些百姓既然拒绝王的先驱者，他们也会为了一切的原因而拒绝王。可是，耶稣并非因为恐惧而北上加利利去。事实上，他正是朝向希律帝国的中心──希律便是把约翰判入狱的王。他朝向外邦人的加利利，要表明犹太人拒绝他的后果，就是福音带到外邦人中间。

四13 耶稣留在拿撒勒，直至百姓因他宣讲外邦人的救恩而要杀他(参看路一四16～30)。然后，他从加利利海进到迦百农，这里本来是西布伦和拿弗他利的部族居住的。这时开始，迦百农成为他的工作总部。

四14～16 耶稣到了加利利，成就了以赛亚书九章1至2节的记载。那些住在加利利冷漠迷信的外邦人，看见了大光──基督，即世界的光。

四17 从此以后，耶稣就传起约翰所传的道来，说：「天国近了，你们应当悔改。」这是进一步呼吁人们要在道德上更新，准备他的国降临。天国近了意味着王已在世上。

五．耶稣呼召四个渔夫(四18～22)

四18、19 其实，这是耶稣第二次呼召彼得和安得烈。在约翰福音一章35至42节，耶稣呼召他们接受救恩。这次，他呼召他们去事奉。前一次在犹太，这次在加利利。彼得和安得烈都是打鱼的，但耶稣要呼召他们作得人的渔夫。他们的责任是跟从基督，而基督的责任就是要叫他们成为成功的渔夫。他们跟从基督，不单是肉身的接近，更加需要心灵的接近。这包括了学效基督的性情，目的是要成为见证人去传道。他们变成何等样的人，比他们说什么、作什么大事更重要。我们好象彼得和安得烈，要抵挡试探，不让囗才、个性或聪明代替真正的属灵品格。门徒跟从耶稣，学晓鱼儿在什么地方出没，晓得怎样用适当的鱼饵，怎样忍受困难和不便，怎样学习有耐性和谨慎。

四20 彼得和安得烈听见呼召，便立刻作出反应。他们凭着真正的信心，舍了网；因着真心的委身和爱便跟从了耶稣。

四21、22 接着，呼召临到雅各和约翰。他们也立即成了门徒。他们不但放弃了自己的生计，也离开了他们的父亲，把耶稣放在一切地上的亲属关系之上。

这些渔夫对基督的呼召作了回应，成为世上福音事工的重要人物。他们若不舍下鱼网，恐怕我们还不能知道他们的事迹。认基督为生命之主，就能使世界完全与别不同了。

六．耶稣治好许多人(四23～25)

主耶稣有三方面的传道事工：他在会堂里教导神的话；他传天国的福音；他医治有疾病的人。医病的神迹，是要印证他的位格和职事(来二3-4)。第五至第七章是他教训传道的例子，而第八至第九章则描述他所行的神迹。

四23 第23节是新约中首次提到福音的经文。这词解作「救恩的好消息」。历史上任何的时代，都只有一个福音，这福音是救恩的唯一方法。(注3)

附篇──福音

福音是基于神的恩典(弗二8)，即神白白赐永生给不配的罪人。

福音的基础是基督在十字架上的工作(林前一五1-4)。我们的救主成就了属神的公义，让神可以称相信福音的罪人为义。虽然耶稣基督是在旧约信徒以后才成就救恩，但他们却因着耶稣基督的作为才得救。也许他们对弥赛亚认识不深，但神却为他们成就救恩──他让基督成就的大工归在他们的帐上。从这方面看，他们是凭「记帐」而得救的。至于我们，也是藉着基督所作成的工而得救，只不过我们相信的时候，基督已成就了救恩。

只要单凭信心，便可得着这福音(弗二8)。旧约的人因相信神告诉他们的一切话而得救。在今天的世代，人们因相信神见证说他的儿子是唯一的救恩方法而得救(约壹五11、12)。福音最终的目的是天堂。我们盼望天上的永生(林后五6～10)，就好象旧约圣徒一样(来一一10、14～16)。

福音只得一个，但福音在不同时候有不同的特征。例如，圣经对于神国的福音与神恩典的福音有不同程度的强调。关于神国的福音，有这样的叙述：「你们要悔改并接受弥赛亚，那么，当神的国在地上建立的时候，你们便可进入他的国。」关于恩典的福音，有这样的说话：「你们要悔改并接受基督，你们在将来便能被提与他相会，并且永远与他同在。」基本上，两种说法都是指同一个福音──藉神的恩典因信得救恩，可是二者却显出神对福音的施行有不同的心意和目的。

耶稣传天国的福音时，他宣称他是以犹太人的王的身分而来，并解释了进天国的条件。从他所行的神迹来看，可见天国是完全的。

四24、25 他的名声传遍了叙利亚(以色列北部和东北部)。一切害病的、被鬼附的和残疾的都得到耶稣的医治。从加利利、低加波利(巴勒斯坦东北部十个外邦城市的统称)、耶路撒冷、犹太和约但河东部的人挤拥到耶稣那里。正如华菲德所写：「那地方的疾病和死亡必定差不多消失了一段时间。」怪不得群众听见加利利的情况，都大为惊讶了！

肆．天国的宪章(五～七)

把登山宝训摆在新约的开端不是没有原因的，宝训的位置正好显出其重要性。王在登山宝训中概括了他对子民的性格和行为有何期望。

这宝训并非要显示救恩的计划，也不是为教导未得救的人。教训是针对门徒(五1、2)而写的，且要作为宪章，或神权统治下的法则，以管理神的子民。宝训对于以前、现在和将来的人，即那些认耶稣为王的人，都是意味深长的。基督在世时，曾经是门徒生活的指引。现在，我们的主虽然在天上掌权，但这宝训却适用于凡尊主为王的信徒。最后，在大灾难时期和耶稣在地上掌权时，宝训要成为信徒行为的法则。

这宝训有明显的犹太色彩，例如，五章22节中间接提到公会、祭坛(五23,24)和耶路撒冷(五35)。若认为这些在加利利的教训只是单单向从前或将来的以色列民说的，便完全错误了，因为宝训是针对不同时代认耶稣基督为王的人说的。

一．登山宝训(五1～12)

五1、2 本章以登山宝训，或说论福的训诲开始。这些训诲宣示了基督国民的典范，而一个模范的民所具备的特质，正好与属世的准则完全迥异。陶恕这样形容：「不认识登山宝训的人，把宝训完全看错了，然后说：『这便是人的本性。』这正好描述人的光景。」

五3 虚心是头一个宣布的祝福。虚心不是指人的天性，而是人意愿的选择和有操守的品格。这就是说，信徒认识到自己的无助，而倚靠神的全能。他们感到属灵的需要，可以从主得着供应。天国便是属于这些人的了。在那里，自满并不是美德；而自尊是一种邪恶的品格。

五4 哀恸的人有福了，他们必得安慰。这种哀恸，不是因为生命的变幻无常而引起的，而是因着与主耶稣的相交，从而经历到的伤感。这种伤感是与他身同感受，为世上的创伤和罪恶而难过。故此，哀恸不仅包括了为一己的罪而难过，也包括了为世界可怕的景况、人们拒绝救主，和那些拒绝神慈爱的人，将来命定的恶果而难过。这些哀恸的人必得安慰，那时「神要擦去他们一切的眼泪」(启二一4)。信徒今生要为这一切而哀恸；但不信的人今生所受的哀伤，只是将来永远哀伤的前奏。

五5 第三个福是宣布温柔的人有福：他们必承受地土。这些人可能本性是善变的、喜怒无常的和粗暴的，可是藉着基督的灵的作工，他们变得温柔友善(比较太一一29)。谦和是指接受自己卑微的地位。温柔的人为自己的缘故温和友善；纵使他为神的缘故，或为保护其它人时，会变得如狮子般猛烈。

温柔的人并非现在承受地土；相反，他们会受人苦待，遭人剥削。可是，按字面的解法，当基督在千禧年时掌权作王，世上和平繁盛，他们便在那时承受地土。

五6 跟着宣布的福，是给饥渴慕义的人的：这些是应许的满足。这些人响往活出义；他们渴望社会有诚信、正直和公平；他们寻求教会中有实际的圣洁。如布雷德福所写，他们有「一种渴望。这渴望不能被属世的事满足，他们的饥渴非基督填满不可，要是没有就宁愿死去。」这些人在将来基督的国来到后，便能够丰丰足足了：因为正义昭彰，奸恶给摒除弃绝，道德的标准达到最高，这些人就必得饱足。

五7 在主的国里，怜恤人的人有福了，因为他们必蒙怜恤。有怜悯的心，是指很能自发和主动地去怜悯别人。从一方面看，这种人能对那些犯了错事，也应得到惩罚的人施以怜悯，抑制住而不向他们施以惩罚。广义上看，怜恤是指帮助那些有需要而又无法自己解决问题的人。神赦免我们的罪，免我们应受的惩罚，而且更加藉耶稣基督的救恩显明对我们的仁爱，这便显出他的怜恤了。当我们有怜恤的心，便是效法神了。

怜恤的人必蒙怜恤。在这里，耶稣不是指神让相信他的罪人得着救恩的那种怜恤；他的怜恤并非只限于有怜恤心肠的人──他的怜恤是无价又无条件的赏赐。其实，主在这里是说基督徒在每天的生活都需要怜恤，同时也是指到将来神按我们所作的工而施的怜恤(林前三12～15)。如果一个人没有怜恤的心，那人便不会得蒙怜恤；即那人的赏赐会因此而减少。

五8 清心的人有确据，必得见神。一个清心的人的动机是纯净不搀杂别的事物，他的思想圣洁，良心清洁。他们必得见神可从几方面作解。首先，藉着神的话和圣灵与神交通，清心的人便得见神；第二，他们有时会得着从神而来的超自然异象；第三，当耶稣再来时，他们藉着耶稣便必得见神；第四，他们在永恒里必得见神。

五9 另一个宣布的福是使人和睦的人：他们必称为神的儿子。留心主并非谈及那些有和平性情的人，也不是指那些爱好和平的人。他是指那些主动参与，缔造和平的人。按本性，人通常都只是以旁观者心态去看争斗。属神的做法是积极创造和平，即使是受凌辱，被攻击。

使人和睦的人被称为神的儿子。这不是指怎样成为神的儿子──只有接受耶稣基督为救主(约一12)才可作神的儿子。信徒藉着促进和平，便能显出他们是神的儿子。将来有一天，神会承认他们为有神家样式的人。

五10 下一个福是说那些受逼迫的人，不是因为他们犯了错，他们只是为义受害的。这些为义受苦的信徒蒙应允得着天国。他们因着正直诚实，谴责不属神的世人，并且与世界为敌。人们憎恶公义的生命，只不过因为神的义显出人的不义吧了。

五11 最后的祝福似乎与前一个重复了。其实，二者有一点不同。前一节经文是为义受的逼迫；而后一节则是因基督受的逼迫。主知道他的门徒会因为与他同行，对他忠心而受苦待。历史也证实了这事实：从开始，世界便逼迫、监禁和杀害跟从耶稣的人。

五12 为基督受苦是一种特权，这特权应带来喜乐。有极大的赏赐正等待那些为基督受苦的人，他们是过往受苦难的先知的同伴。旧约中那些代表神说话的人把生死置诸度外，坚守神的义。所有效法前人忠心不屈的人，必要在今世欢喜快乐，并且将来也要被高举。

登山宝训描绘基督的国民的模范样式。留心这里对义(6节)、和睦(9节)和欢喜快乐(12节)的强调。也许保罗把这章铭记于心，所以他写道：「因为神的国不在乎吃喝，只在乎公义、和平，并圣灵中的喜乐。」(罗一四17)

二．信徒为盐为光(五13～16)

五13 耶稣把门徒比作盐。门徒在世上，就好比盐在日常生活的作用：盐用来调味；能防止腐坏；能引致囗渴；也能使食物美味。故此，跟从神的人把兴奋带给人类社会，有保护作用，免受腐化，同时也使其它人渴慕前面经文所提到的义。

盐若失了味，怎能叫它再咸呢？确实没有方法能使它回复真正和原先的味道。一旦它失去味道，便再无用了，被丢在外面受人践踏。伯恩斯对这段经文有卓见：

这国所用的盐是一种化合物──若盐失去咸味，或失去独特的味道，就再没有什么用途了。可是，在东方的国家，他们所用的盐是不纯净的，混杂了疏菜和地上的物质；故此，那些盐可能会失去原先的咸味，有很大部分没有咸味的分量遗下(没有味道的盐)。这些盐没有什么用处，即或的确用上它，正如经上所说，把它放在路上或遭人践踏，就好象我们把碎石铺在路上一般。(注4)

按着登山宝训及其它训诲，门徒有一个很大的功用──活出门徒的样式，是世上的盐。如果没法显出属灵的特质，便是把经卷践踏在脚下。世人只会轻蔑那些没有奉献给神的信徒。

五14 耶稣又称基督徒为世上的光。他称自己为「世界的光」(约八12；一二35、36、46)。这两句说话的分别在于耶稣是光的来源；基督徒是这光的反射。基督徒的功用是为主发光，就正如月亮反射出太阳的光芒。

基督徒好像城造在山上：它所处的位置比周围高，而它也是在黑暗中发出光芒的。活出基督教训的生命，是不能隐藏的。

五15、16 没有人点灯，再把灯放在斗底下。反而，只会把灯放在灯台上，好使它照亮一家的人。耶稣不是要我们贮备他教导的光，留为己用，而是要我们把所学的与别人分享。我们的光也应当照亮出来，叫人们看见我们的好行为，便将荣耀归给我们在天上的父。这里强调基督徒的品格。能够活出基督的生命，比言语的说服更能赢得别人的信服。

三．耶稣成全律法(五17～20)

五17、18 大部分革命性的领袖都摒弃以前、传统遗留下来的教训。然而，主耶稣却刚好相反。他持守摩西律法，并强调要履行这些律法。耶稣来到世上，并非要废掉律法和先知；相反，是要成全。他清楚强调律法的一点一画也不能废去，直至成全为止。一点(yod)是希伯来文中最小的字母；一画是一个小标记或突出的记号，用来分辨字母，就好象英文E字下的小画，用来分辨F一样。耶稣相信圣经字面义的启示，即或是一些看似琐屑不重要的资料。圣经中，即使是最小的一画，都有其特别的意义。

重要的是耶稣并没有说过律法会永远长存。他说律法不会废去，直至成全为止。今天的信徒就这里的特点分成不同的宗派。由于信徒与律法的关系复杂，我们将花点时间简撮圣经在这方面的教导。

附篇 信徒与律法的关系

律法是神藉摩西给以色列国的立法制度。虽然十诫包含了律法的精义，但律法的整体源于出埃及记第二十至三十一章、利未记和民数记。

律法的颁布不是作为一个救恩之法(徒一三39；罗三20上；加二16、21，三11)，律法是要显出人的罪(罗三20下，五20，七7；林前一五56；加三19)，并且叫人因神慈爱的救恩而归向神。虽然律法包含的道德准则适用于各时代的人(罗二14、15)，但律法是颁布给以色列国的。神以律法试验以色列人，象征了他以律法试验人，而以色列人的罪也就证实了世人的罪(罗三19)。

律法带来的是死亡的刑罚(加三10)；违犯一项诫命便等于违犯所有诫命(雅二10)。因为人类违犯了律法，所以必受死亡的咒诅。按神公义和圣洁的属性，人类不能无罪释放，必然要付上罪价。也正因为这个缘故，耶稣才来到世界，藉着死来替我们付上罪价。虽然他没有罪，但他替代有罪的人而死。他并没有废掉律法；却是藉着他的生命和死亡成全了律法，完全符合律法的严格要求。因此，这福音不是要弃置律法，而是要坚定律法，并且显示出基督的救赎计划正好完完全全地符合律法的要求。

所以，相信耶稣的人不再在律法之下，他是在恩典之下(罗六14)。藉着基督的工作，这人对律法已经死了。律法所定的刑罚必须一次付上；因为基督已付上了罪价，信徒便不必再付了。故此，律法对于基督徒是已经失效的了(林后三7～11)。基督到世上来之前，律法就如导师，但基督的救恩出现后，我们便不再需要这位导师了(加三24、25)。

然而，基督徒不在律法之下，却不等于他可以任意犯罪。其实，他是受制于比律法更强的约束力，因为他如今是在基督的律法下(林前九21)。信徒的好行为不是因为害怕刑罚的缘故，而是基于对救主的爱慕，渴望讨他的喜悦。基督成了他生命的主宰(约一三15，一五12；弗五1、2；约壹二6，三16)。

当讨论到信徒与律法的关系，一般人都会问：「应否遵守十诫？」答案是：律法中的一些条例长久都适用。偷盗、贪婪或谋杀一定是错的，十诫中有九项在新约中重复出现，而且它们都有很重要和独特之处──它们不再是律法颁布的命令(律法颁布的命令必须遵行，否则便受惩罚)。现在，这些命令的提出，是让属神的人学习神的义(提后三16下)。唯一没再出现的诫命便是守安息日，新约圣经没有教训说基督徒要守安息日(即一星期的第七天，也就是星期六)。

对于未得救的人而言，律法仍有它的用处：「我们知道律法原是好的，只要人用得合宜。」(提前一8)律法的用途是使人知道有罪，从而悔改归正。可是，律法不是为得救的人而设立的：「因为律法不是为义人设立的。」(提前一9)

律法所要求的义已经在那些「不随从肉体，只随从圣灵的人身上」(罗八4)得以成全。事实上，我们的主在登山宝训上的教训，比律法所定的准则更高。例如，律法写道：「不可杀人」；耶稣却说：「甚至不可恨人」。故此，登山宝训不仅坚守律法和先知的原则，更把它们加以补充，发掘出其中更深的含义。

五19 我们回头看登山宝训，留意耶稣预示人天性上是对神的诫命松懈的。由于神的诫命超乎自然常理，人们往往曲解这些诫命，把诫命的意思合理化。可是，无论何人废掉律法的一条，又教训其它人同样作的，他在天国要称为最小的。奇怪的是，这等人仍然获准进到天国──这些人是藉相信基督而得以进天国的。一个人在天国的地位是按着他在地上的顺服和信心而定的。凡遵行天国律法的人，在天国要称为大的。

五20 要进到天国，我们的义必须胜于文士和法利赛人的义。(法利赛人以宗教仪式而自豪，因为这些仪式让他们在外表上和仪式上得以洁净。可是，他们的心却仍没有改变。)耶稣以夸张的手法指出一个事实──只有外在的义而表里不一致是不能进天国的。神只会接受一种义──人接受他儿子为救主而被称为义(林后五21)。当然，除了真心相信基督，耶稣在登山宝训中也提到生活上的义。

四．耶稣论仇恨(五21～26)

五21 耶稣时代的犹太人知道神不准杀人，杀人必然受惩罚。律法未颁布前已有不可杀人的命令(创九6)。后来，律法也再次提到杀人的罪(出二○13；民五17)。从「只是我告诉你们」这几个字，可见耶稣要修改对杀人的教训。人们不能再以自己没杀过人而沾沾自喜。现在，耶稣说：「在我的国中，你绝不可抱有杀人的念头。」他把杀人的行为追溯到其源头，并且对三种不义之怒作出警告提醒。

五22 第一种怒气：无缘无故向弟兄动怒。(注5)一旦犯了这罪，便难免受审判──即会被带到会堂受审。许多人都发觉他们的怒气是源于自己的想法，然而神只允许两种情况下所生的怒气：一、神的尊荣受损；二、别人犯了错。因为别人犯错而向他报复是绝对不正确的。

更严重的罪是侮辱弟兄。在耶稣的时代，人们用拉加(亚兰文用语，解作「废物」)表达鄙蔑和怒骂。用这种词语形容弟兄，难免公会的审断──即受以色列地的最高法院的审判。

最后，第三种不义之怒是称弟兄为魔利，这种怒气为耶稣所谴责唾弃。魔利(意思是愚蠢)比迟钝更侮辱，指道德上的愚蠢，并含有想这等人死的意思，因为这等人该死云云。在今天的时代，我们很容易听见人们以「活该」、「该死」来咒诅别人。其实，说这话的人正是在叫神把罪人降到地狱。耶稣指出凡说出这种咒诅的人，难免受地狱的火。在那个时代，死囚的身躯通常被抛掉在火槽中，这火槽是在耶路撒冷城以外，称为欣嫩谷的地方。这谷象征永不熄灭的地狱之火。

救主的训词严格，不容许有半点差误。他教导说恼怒含有杀人的种子，辱骂的言语含有杀人的精神，而咒诅的言语则显示有渴望杀人的心。罪的程度愈加增，亦导致三种不同层次的惩罚：审判、上法院受审和下到地狱的火中。耶稣会在天国中按严重性惩治罪。

五23、24 不论是因为怒气或其它原因，如果一个人得罪了别人，就算他把礼物呈献给神，主也不会悦纳。那人应当先去和弟兄讲和。只有这样，神才会接纳他的礼物。

虽然这些训词是以犹太的背景写出，但并不代表今天已不适用。保罗用主的晚餐来解释这个概念(参看林前一一)。如果信徒不与弟兄言和，神就不会接受他的敬拜。

五25、26 这里是针对好诉讼的灵和不愿承认耶稣所警告的罪。与其冒着受审判的危险，倒不如尽快解决与弟兄之间的问题。因为，我们在审判时必然理亏。虽然有学者对于比喻中的人物身分各持不同看法，但很明显，如果你犯了错，便应立刻承认过失，尽快处理好事情。如果你仍不悔改，你的罪会渐渐侵袭你，你不但要完完全全补偿你的过错，且要受额外的苦。不要立刻控诉别人，否则律法便会定你的罪，要你偿还最后一文钱。

五．耶稣谴责奸淫(五27～30)

五27、28 摩西律法清楚地禁止行奸淫(出二○14；申五18)。也许有人会为自己未曾犯这诫命而沾沾自喜，可是他们「满眼是淫色」(彼后二14)。这些人外表受人尊敬，但心里却四处寻求不洁之事。故此，耶稣提醒门徒，光是禁戒行为并不足够──必须有内里的洁净。律法禁止淫行，耶稣连欲念也禁止：凡看见妇女就动淫念的，这人心里已经与他犯奸淫了。钟思理看出这节的含义，他写道：「思念情欲或行淫，并不能满足性欲，就好象把油倒在火中，使这种渴望如火一般挑旺，永不熄灭。」罪是从思念开始，如果我们纵容，便会逐渐犯起罪来。

五29、30 保持思念纯正，需要严谨自律。故此，耶稣教导说，如果身体任何部分使我们犯罪，便最好在有生之时摒弃废去那部分，免得永远失去灵魂。我们应不应听从耶稣字面上的教诲？究竟他是否真的指毁坏身体的部分？这句说话的意思是：如果要失去灵魂，倒不如失去身体一部分，我们也应当乐意接受。可是，我们永远不必这样做，因为圣灵让信徒有能力过圣洁的生活。不过，信徒必须与圣灵合作，谨慎自律。

六．耶稣责备离婚的事(五31、32)

五31 旧约律法下，按申命记二十四章1至4节，离婚是受允许的。这章并非关注到犯奸淫而造成的离婚事件。(犯奸淫的处分是死，参看申二二22)。相反，这里的离婚案是由于厌恶或生活不合而产生的。

五32 可是，基督的国中，凡休妻的，若不是为淫乱的缘故，就是叫他作淫妇了。这并不是说她自动成为淫妇。这里推测到妇人离婚后，因无经济支援而被迫与其它男人生活，因此便成了淫妇。不但被休的妇人犯奸淫，连娶这被休的妇人也是犯奸淫了。

离婚和再婚是圣经中一个最复杂的题目。其实，要完全解答这方面的问题，根本是不可能的，但透过查考和总结圣经在这方面的教训，的确对我们有莫大帮助。

附篇 离婚与再婚

离婚绝不是神的意愿。神理想的婚姻是一夫一妻，除了死亡，婚约不能解除(罗七2、3)。耶稣以创世时定的圣洁规律来清清楚楚地向法利赛人阐明这点。(太一九4～6)

相反，神厌恶人离婚(玛二16)，即不合圣经原则的离婚。但他并不厌恶一切的离婚事件，因为他说自己曾休了以色列(耶三8)。这是因为以色列国离弃他去拜偶像。以色列对神不忠。

马太福音五章31至32节和十九章9节中，耶稣教导说，除非配偶任何一方犯了奸淫的罪，否则不能离婚。马可福音十章11至12节和路加福音十六章18节中，更指明不可离婚，没有提到例外的情况。

这里所出现的差异可能是因为马可和路加没有把耶稣所说完整记述下来。故此，即使离婚不是理想的，但当配偶对对方不忠时，这仍是可获接纳的。耶稣只是容让在这种情况下离婚，而没有命令在这种情况下便要离婚。

有些学者参照哥林多前书七章12至16节中的教训，认为当不信的配偶离开了信徒，便可以离婚。保罗说那被遗下的人「都不必拘束」，即那人可以随意离婚(因为分开的缘故)。笔者认为这种情况与马太福音第五章和第十九章所述的例外情况大同小异，是指不信的人与信徒分开，与别人生活在一起。故此，若然配偶犯了奸淫，信徒才能依照圣经允准的条件离婚。

虽然新约容许离婚，但对于再婚，则仍有许多争论，认为不可容许。可是，没有足够的证据确定这论点。新约中，被遗弃而再婚的人没有受到谴责──只有那些犯错的人遭受谴责。同时，合乎圣经要求的离婚，其主要目的是容许再婚；否则，分开已经能解决二人的问题了。

当讨论这题目时，不免会问：「那些得救之前离婚的人又如何？」得救前的不法离婚和再婚是罪，但已于得救后完全得着赦免(参看林前六11，保罗把哥林多信徒未信主时的奸淫列为罪)。得救以前的罪并不能阻挡信徒完全参与地方教会生活。

更麻烦的问题是基督徒曾经没有按照圣经原则而离婚，而且还再婚。教会能否接纳他们相交？这要视乎该弟兄或姊妹是初犯奸淫，还是不断犯着。如果这些人活在奸淫中，他们不但要承认自己的罪，也要放弃现在的伴侣。不过，神的处理方案，绝对不会使问题恶化。如果因为要解决婚姻的纠纷而引致对方犯罪，或使到妻儿孤苦无援，这种医治比问题更糟糕。

笔者认为，基督徒曾违反圣经原则而离婚和再婚，可以真心悔改，承认过犯，然后恢复与主和教会的相交。至于离婚，似乎每一件离婚个案都有所不同。因此，地方教会中的长老应当个别审查每个情况，并按神的话来审判处理。若要进行纪律处分，必须交由长老决定。

七．耶稣责备起誓的人(五33～37)

五33～36 摩西律法中，有几条律例是禁止奉神的名起假誓的(利一九12；民三○2；申二三21)。以神的名起誓是以神作证人，证实你所说的全属实话。为免发生事故，犹太人起假誓时，往往以天、地、耶路撒冷或他们的头来代替奉神的名。

耶稣指责这样逃避律法是十足十的伪君子行为，并且禁止人们在日常谈话中起任何的誓。起假誓不但虚伪，而且用别的名词代替奉神的名起誓根本毫无作用。指着天起誓便是以神的座位起誓；指着地起誓便是以他的脚凳起誓；指着耶路撒冷起誓便是以大君的京城起誓；就算是指着自己的头起誓也与神相干，因为他是创造万物的那位元首。

五37 基督徒根本不需要起誓。他的话，是就说是；不是就说不是。若再多说，便是承认撒但──那恶者──掌管我们的生活。基督徒在任何情况下都不应说谎。

这篇章也禁止隐瞒事实或欺骗。可是，这里并没有禁止在公堂上起誓。耶稣自己便曾在大祭司面前起誓，以证实他的身分(太二六63及以下)。保罗也曾起誓求神作证，证明他所写的是实话(林后一23；加一20)。

八．同他走二里路(五38～42)

五38 律法写道：「以眼还眼，以牙还牙。」(出二一24；利二四20；申一九21)这既是惩治的命令，也是惩治的限制──不能刑过其犯。可是，惩治的权在旧约由政府所掌，而不是握在个人手中。

五39～41 耶稣所教导的义，比律法的准则更高，因为他连报复也要废去。他告诉门徒，从前报复在法理上是可以接纳的，不过现在却不要报复。耶稣教导门徒不要与恶人作对。如果有人打他们的脸，连另外一面也转过来由他打。如果有人要拿他们的里衣，连外衣(晚上穿的外衣)也由他拿去。如果有军人强迫你替他背行李走一里路，便自愿地替他背行李走两里路。

五42 耶稣在这段中的最后吩咐似乎不适用于今天。有求你的，就给他。有向你借贷的，不可推辞。我们对物质和财富的渴求，往往使我们踌躇而不愿把自己有的奉献他人。可是，假如我们愿意注目天上的财富，知足于已有的所需衣食，便能自愿地谨守这些教诲。耶稣这番话是预先假定了那些寻求帮助的人是有真正需要的。由于很难断定那些是真正的需要，情愿(如别人曾这样说)「经常帮助那些伪装的乞丐，也不要遗漏一个真正需要帮助的人。」

从人的角度而言，主这个教训根本不能实践。除非那人是被圣灵掌管，他根本不可能过这种自我牺牲的生活。只有信徒让救主住在他们的心中，由他掌管生活，才能够以爱去回应羞辱(39节)、不公平(40节)和不便(41节)。这就是「第二里路的福音」。

九．爱你的仇敌(五43～48)

五43 神的国所要求的义，还包括怎样对待仇敌。这题目是先前篇章的延续。律法教导以色列人要爱他们的邻舍(利一九18)。虽然律法中没有明确地吩咐以色列人要恨他们的仇敌，可是这种精神却藏在他们的教训中。这种态度总括了旧约对杀害神子民的人的看法(参看诗一三九21、22)。这种出于正义的仇恨，是因为憎恨与神为敌的人而产生的。

五44～47 可是，耶稣却宣布我们要爱我们的仇敌，并且要为逼迫我们的祷告。耶稣吩咐要爱，显示出这爱是基于意志，而不是原本而有的情感。这种爱与本性的情感有所不同，因为去爱恨你和伤害你的人不可能是出于自然的。这种爱是超乎本性和常理的善意，只有那些有属神生命的人才可以表现出来。

单爱那爱我们的人，不会得到赏赐；耶稣说即使那些不信神的税吏(注６)也能这样行！这种爱并不需要属神的能力。单请弟兄的安(注７)(即我们的亲戚和朋友)也不算什么美德。不信的人也能做到这点；基督徒若单做到这点便与世人无异。如果我们的标准不高于世界的标准，那么我们便注定不能影响世界了。

耶稣叫他的门徒要使恶人转回，好叫他们成为天父的儿子。他不是说我们这样行才能成为神的儿子；相反，这样才能显出我们是神的儿女。神既不偏私歹人和好人(他们都从日头和雨得益)，我们也当以恩慈的心公平待他们。

五48 耶稣以这样的劝勉作结束：所以你们要完全，象你们的天父完全一样。完全这词的意思应按上文下理解释。这词并不是解作无罪或无瑕疵。上文解释「完全」是指去爱恨我们的人，并且善待朋友和敌人。这里的「完全」是指灵命的成熟，这种生命叫一个基督徒能效法神，毫不偏私地祝福所有人。


马太福音6-10章注释

十．诚心地施与(六1～4)

六1 这章的上半部分，耶稣论到个人生命中实际行出来的义；他分开三个范围来叙述：爱心的善举(1至4节)、祷告(5至15节)和禁食(16至18节)。这十八节经文中出现了十次天父的名字，这名字是理解这段经文的重要关键。出于义的行为应当是为天父的缘故，而不是为别人而作的。

耶稣开始他的讲道时，警告我们行善事时要防避试探──行善事是为要给人看见。他不是责备行善事的行为，而是责备行善事的动机。如果出发点是为引起群众的注意，那么群众的反应便是他的赏赐，神绝不会为这种虚伪的行为而赏赐那人。

六2 假冒为善的人在会堂里奉献或在街道上施舍给乞丐时，竟然喧闹地引人注意，这实在难以置信。主清楚地否定他们的行为，他这样批评：「他们已经得了他们的赏赐。」(即他们的赏赐，不过是他们在地上所赚取的名声吧了。)

六3、4 当基督的跟从者施舍时，必须在暗中行。耶稣告诉门徒要暗中行善，他说：「不要叫左手知道右手所作的。」耶稣用这个生动的比喻来说明一个道理：施舍的目的应当是为天父的缘故，而非为沽名钓誉。

经文不是要禁止可见的奉献，因为的确不可能完全把一个人的所有奉献隐藏不为人知。这里不过责备炫耀奉献的心态。

十一．诚心的祈祷(六5～8)

六5 然后，耶稣警告他的门徒，祈祷的时候要防避假冒为善。他们不应故意在人群中，让别人看见他们祈祷，被他们的善心所感动。如果祷告的动机是要炫耀自己，耶稣宣称人赚得的炫耀便是唯一的赏赐。

六6 第5节和第7节中，代名词你们在希腊文是众数。可是在第6节中，为了强调个人与神的相交，便用了单数「你」。祷告蒙应允，关键是在暗中向神祈祷(即进你的内屋，关上门祷告)。如果我们的真正动机是与神相交，神必会聆听和回答。

这里用了许多篇幅讲到禁止公众祈祷的事。可是，早期教会却聚集一起一同祷告神(徒二42，一二12，一三3，一四23，二○36)。但这里的重点不是在什么地方祈祷，而是为何要祈祷──是为了让人看见，还是求神垂听。

六7 祷告不应有许多重复话，即冗长的句子和无意义的话。未得救的人便会这样祷告，可是神是不会垂听这些多又重复的话。他要听的是我们由衷的话。

六8 既然我们的父甚至在我们没有祈求以先，已经知道我们所需用的，那么我们便很自然地问：「为什么仍要祈祷？」因为当我们祈祷，是在神面前承认我们的需要，并且倚靠神。这是我们与神交通的基础。再者，神要藉成就事情来回应祷告，他不会藉其它方法成就事情(雅四2下)。

十二．耶稣教人的模范祷告(六9～15)

六9 第9至13节普遍被称为「主祷文」。虽然这样命题，但我们要谨记耶稣从没有这样祷告过。这祷告是他给门徒作的模范，叫门徒按着模样祈祷。然而，这不是说门徒要只字不漏地照祷文祈祷(第7节似乎已经排除这种做法)，因为徒然凭记忆去重复念祷文，可能会使祷文变成一些无意义的话。

我们在天上的父。祷告应当是向天上的父，并且要承认他是宇宙的掌权者。

愿人都尊你的名为圣。我们应当以敬拜、赞美、尊荣开始我们的祈祷，因为我们的神是配得的。

六10 愿你的国降临。敬拜后，我们应当先为神的心意和旨意祈祷，期望他的旨意成全。我们应当为我们的救主神、主耶稣基督再来，在地上建立国度，以公义掌权而祈祷。

愿你的旨意行(成就)。我们要晓得神知道什么是最好的，并且要把我们的意欲降服在他的心意下。这节也表达了愿望全世界都明白神的心意。

在地上，如同行在天上。这里与前面几句，向神敬拜、神掌主权和成就神旨意，都是指天上的实况。所以，祈求这三种情况能象行在天上般行在地上。

六11 我们日用的饮食，今日赐给我们。求了神的心意，我们便可为个人需要祈求。这部分让我们明白到不论是属灵上，还是物质上，我们都要倚靠神，好让我们得着每日所需的食物。

六12 免我们的债，如同我们免了人的债。这里不是指到审判上的赦免，使人无罪释放免受罪刑(这种赦免要藉着信神的儿子才能得着)。其实，这里是指如果我们要与神保持良好的相交关系，便要象父母宽恕我们般宽恕别人。如果信徒不愿宽恕得罪他们的人，又怎能期望可以与那位完全宽恕他们，免了他们过犯的父相交？

六13 不叫我们遇见试探。这里的要求也许与雅各书一章13节相违，因为那里提到神是不会试探人的。可是，神却容许他的民受试探和试炼。其实，这要求正表达一种健康的心态──不信凭个人的能力抵抗试探，或者在试炼面前站立得稳。我们承认需要完全倚靠神，让他保守我们。

救我们脱离恶者。所有渴望藉神的能力远离罪的人，都会作这样的祷告。这是由衷的渴求和呼喊，为要每天得着拯救，脱离罪的权势和撒但的攻击。

因为国度、权柄、荣耀，全是你的直到永远，阿们。天主教和大部分现代基督教圣经都删去祷文这最后一句，因为许多古卷都没有。可是，这句颂赞却是整篇祷文的完美结束，并且为许多经卷所记录下来。(注8)如加尔文所言：「这句不但软化我们的心朝向神的荣耀……而且也告诉我们，一切的祷告…都当单单根据神。」

六14、15 这是第12节的解释注脚，并非祷文的一部分，但附加了这两节，是为要强调第12节中提到父母式的宽恕是有条件的。

十三．耶稣教导如何禁食(六16～18)

六16 耶稣说的第三种宗教上的假冒为善是企图表现出禁食的样子。假冒为善的人禁食时脸上带着愁容，故意表现得憔悴忧愁，面容枯槁。可是，耶稣却说这些企图表现得圣洁的人是荒谬的。

六17、18 真信徒应当在暗中禁食，不叫人看出是在禁食。梳头洗脸是指外表如往常一样。天父知道便已足够；他的报答比别人的肯定珍贵得多。

附篇──禁食

禁食就是禁绝食欲，可以象这篇章一样是基于自愿的，但也可以是非自愿的(如徒二七33或林后一一27)。新约中，禁食往往与哀悼(太九14-15)和祷告(路二37；徒一四23)有关。在这些经文里，禁食和祷告互相配合，以表现个人切望明白神的心意。

在救恩上，禁食不但没有功劳，而且也不会使基督徒在神面前有特殊的地位。昔日法利赛人夸囗自己一星期有两次的禁食，可是他们所作的却不会得到所求取的义(路一八12、14)。然而每一个基督徒暗中禁食，作为属灵的操练，神必察看和报答。虽然新约没有禁食的命令，但却鼓励禁食，因为圣经应许禁食的人会得到报答。藉着驱走枯燥无味和昏昏欲睡，禁食能有助祷告生活。特别在一些要寻求神心意的事上，禁食更有其用处。而且，禁食对于个人的操练也十分有益处。禁食是个人与神之间的事，故应当单单为了讨神喜悦。如果公开禁食或抱有不当动机，禁食便失去它的价值了。

十四．积攒财宝在天上(六19～21)

这里包括了我们的主革命性的教训──有些教训是经常被忽略的。这章馀下的主题关于如何寻求将来的保障。

六19、20 第19至21节，说明耶稣与世人为将来寻求保障的方法不同；世人靠金钱保障自己，但耶稣说：「不要为自己积攒财宝在地上。」他的意思是物质不能给予保障。地上一切的物质财宝不是会自然毁坏(有虫子咬、能锈坏)，便是会被贼人偷去。耶稣说真正不会亏损的投资是积攒财宝在天上。

六21 这个崭新的财富政策是基于一个原则──你的财宝在那里，你的心也在那里。如果你的钱财在保险箱，你的心和渴望也会在那里；如果你的财宝在天上，你的兴趣便会集中在天上。这教训迫使我们去看耶稣所说的是否真的他的意思。如果是的话，我们就要面对这个问题：「我们如何处理地上的财富？」如果不是的话，我们便要面对另一个问题：「我们怎样处置这本圣经？」

十五．身上的灯(六22、23)

耶稣知道，他的跟从者很难会认为他与传统相违的教训──关于将来的保障，是可行的。所以他用人的眼睛作比喻，教导关于属灵眼光的事。他说眼睛是身上的灯。透过眼睛，身体才能接收光，才能看得见。眼睛若亮了，全身就充满光明；眼睛若昏花，视线便模糊不清。里头没有光，却只有黑暗。

可以这样应用：明亮的眼属于动机纯正的人。这些人只渴慕神喜悦的事。明亮的眼也属于那些愿意完全接受基督教训的人。这些人的生命充满了光。他们相信耶稣的话，轻看地上的财富，积攒财宝在天上，也知道这是唯一真正的保障。另一方面，昏花的眼属于那些企图活在两个世界的人。他不想失去地上和天上的财富。对于他们来说，耶稣的教训显得不实际也行不通。他们因为充满黑暗，便看不见清晰的指引了。

耶稣加了一句：你里头的光若黑暗了，那黑暗是何等大呢！换句话说，如果你知道基督不许人以地上的财宝作保障，却违返他的心意行，那么，你便没有遵行他的教训，这教训便成了黑暗──是很厉害的灵里瞎眼。你不能看见真正的财富。

十六．你不能既事奉神又事奉玛门(六24)

这里用主人和奴隶的关系来说明不可能既为神而活，又为钱财而活。一个人不能事奉两个主。一个人不免要从神和玛门中选出忠心和顺服的对象。二者互相排斥，故此必须从中选出一个作主。要末我们以神为首，摒除物质的辖制，要末为短暂的事物而活，拒绝神在我们生命的工作。

十七．不要忧虑(六25～34)

六25 这里耶稣把我们带到衣食的问题上。问题不在于今天吃多少穿多少，而是从现在开始，直到十年、二十年、三十年后吃什么和穿什么。这种对将来的忧虑是罪，因为否定了耶稣的慈爱、智慧和大能，暗示神并不看顾我们。而且，也暗示神没有能力供应我们所需，否定神的能力。

这种忧虑使我们把最好的精力用来寻求生活上的满足。然后当我们醒觉的时候，我们的生命已经耗尽，结果便错失了我们被造的主要目的。神不会按自己的形象创造只会吃喝的人，这样的人是何等低层次。我们活着为要去爱、敬拜和事奉神，并且在地上彰显他的心意。我们被造的身体是要作奴仆，而不是作主人。

六26 从天上的飞鸟的描述说明神看顾他的受造物。这些飞鸟教我们知道根本不用忧虑。它们不种也不收，但神尚且养活它们，更何况我们在神创造之中，比飞鸟贵重得多。我们可以肯定神必照顾我们所需。

可是我们不当从而作出不必工作以维持生计的推论。保罗提醒我们：「若有人不肯作工，就不可吃饭。」(帖后三10)我们也不应认为农夫播种、耕作和收成是错误不当的事。他们必须这样工作，来供应他们的需要。耶稣在这里是禁止积存谷仓，不倚靠神而凭自己的力量来保障将来(在路加福音十二章16至21节中，耶稣以财主的故事谴责这种行为)。读经会出版《每日灵粮》简洁地总结本节：

简括而言，如果低层次的受造物没有刻意去经营，神尚且养活它们，那么，如果受造的人积极经营，神就更加会养活他们了。

六27 为明天忧虑不独对神不尊重，而且一点用处也没有。主用一个问题带出这点：「你们那一个能用思虑，使身量多加一肘呢？」矮子为自己的身裁忧虑，也不能使自己增高十八寸。相对而言，与其忧虑明天一切所需，倒不如积极勇敢面对，这才是轻省的做法。

六28～30 主跟着提到不合理的忧虑──为将来不足够衣裳而忧虑。野地里的百合花(可能是野生的白头翁)不劳苦也不纺线，却比所罗门的王族衣裳好看得多。野地的花，生命短促消逝，过不久便被人当作柴火，丢在炉里，但神尚且让它们穿上优雅的衣裳，那么，神必定会看顾敬拜和服事他的子民。

六31、32 结论是我们不应耗尽生命，为将来拚命追求衣食。未得救的外邦人疯狂寻求囤积物质，仿佛衣食便是整个生命。可是，基督徒却不应如此，因为他们有一位天上的父，他知道他们的基本需要。

如果基督徒以满足将来一切需要为目标，他们便会把所有时间和精力放在积蓄财富上。但他们总得不到完全的安全感，因为市场倒闭、通胀、灾难、长久的顽疾、瘫痪性意外等的危机都层出不穷。这意味着神得不到他应当从子民得到的服事。他们被造和归主的真正目标便失落了。本来男人和女人是有属神的形象，应该抱有永恒的价值观在地上生活，现在却为地上无把握的将来而活了。

六33 于是，主便与他的跟从者立约。实际上他说：「如果你们把神喜悦的事放在生命中的首位，我便会保障你将来所需。如果你们先求他的国和他的义，你便永不缺乏生活所需。」

六34 这是神的「社会保障」计划。信徒的责任是为主而活，以坚定的信心确信神必看顾我们的将来，供应我们所需。我们每天的工作只为供应日常所需，其馀时间和精力便投身主的事工。神叫我们只管每天好好活着：明天自有明天的忧虑。

十八．不要论断(七1～6)

这部分紧接着主对于地上财富的教训，讲述论断的事。这两个主题的关系十分重要。基督徒即使能摒除一切恶习，却容易批评富有的基督徒。相反，基督徒对工作严谨，以供应家里将来所需，往往却忽略了前章提到耶稣的教训。由于没有人完全凭信心过活，这样的批评很难杜绝。

不论断别人的命令涉及下列范围：我们不应论断别人的动机；只有神知道人心里的动机；我们不应以貌取人(约七24；雅二1～4)；我们不应论断那些对事物(没有清楚对错界限的)顾忌又踌躇不决的人(罗一四1～5)；我们不应论断别的基督徒的事奉(林前四1～5)；再者，我们不应恶意中伤论断别的信徒(雅四11、12)。

七1 有时候，有人会误解主的话，说要禁止一切的判断。不论发生什么事，他们只会虔敬地说：「你们不要论断人，免得你被论断。」可是，耶稣并没有教我们作是非不分的基督徒。他从来没有叫我们废弃发表意见或辨别的能力。新约中有许多事例都作出过对别人的情况、行为或教训的合理判断。再者，主吩咐基督徒要在几方面作决定，分辨好坏或好与最好的。其中包括下列：

1.当信徒间出现纠纷，要由教会中能够决定事情的人来解决(林前六1～8)。

2.本地教会判断信徒的严重罪恶，并且采取适当的行动(太一八17； 林前五9～13)。

3.信徒要用神的话来判断教师和传道人的道理(太七15～20；林前一四29；约壹四1)。

4.基督徒当遵行保罗在哥林多后书六章14节的吩咐，要辨明谁是信徒。

5.教会中的人必须判断谁有足够的资格当长老和执事(提前三1～13)。

6.我们必须辨明谁是不守规矩的、懦弱的、软弱的等，并且按圣经的指引教导他们(例如帖前五14)。

七2 耶稣警告说，不义的论断会遭受同样回报：「因为你们怎样论断人，也必怎样被论断。」种什么就收什么的原则适用于所有人类的生活和事务。马可把这原则引伸在我们对神的话的应用上(可四24)，而路加把原则引伸到慷慨施舍的道理上(路六38)。

七3～5 耶稣揭露我们喜欢从别人身上找小缺失，而忽略自己的同样缺失这种天性。他故意夸大情况(采用夸张的叙述)来使我们明白这点。人眼中有梁木却常常看到别人的眼中有刺，他甚至注意不到自己的情况。如果我们有更大的缺失，却奢望能帮助别人改正他的缺点，就实在太荒谬了。我们必须先纠正自己的缺失，才去批评人家。

七6 第6节证实耶稣并不禁止所有的判断。他警告门徒，叫他们不要把圣物给狗，或者把……珍珠丢在猪前。按摩西律法，狗和猪是不洁的动物。把两种动物用在这里，是用来轻蔑邪恶的人。假如我们碰上邪恶的人，他们以轻蔑的态度对待圣洁的真理，并且诋毁和攻击我们传讲关于基督的事，我们便不必继续与他们谈论福音。继续坚持只会使犯罪的人承受更多的谴责。

不用多言，要分辨这等人需要属灵的洞察力才行。或许这就是接着的经文讲论祷告一题的原因；我们可以藉祷告求智慧。

十九．不继祈求、寻求、叩门(七7～12)

七7、8 如果我们以为凭着自己的力量便可实践登山宝训，就不是真正明白救主呼召我们，赋予我们的生命是带有超乎自然的特质。这种生命的智慧和能力，必须从上而来。所以，我们得到邀请，向神祈求，而且不断祈求；向神寻找，而且不断寻找；叩门，而且不断叩门。若有人热切地祈祷，寻求基督徒生命的智慧和能力，神就必会把这些东西赐予那人。

如果单把第7和8节抽出来，不按上文下理解释，这两节便好象是信徒的支票，我们求什么也可以得着了。可是事实并非如此。这两节经文必须按上文下理和藉着祈祷认识整本圣经的教训，方可解释明白。故此，看似不合理的应许其实是受其它篇章的经文所限制的。例如，诗篇六十六篇18节，我们学习到祷告时必须在生活上没有未承认的罪。不过，基督徒必须凭信心(雅一6～8)，顺服和按神的旨意祷告(约壹五14)，祷告必须是真诚的(来一○22上)和不住的(路一八1～8)。

七9、10 基督徒的祷告若符合以上准则，便会有足够的信心，相信神必聆听和回答。这种确定是基于神──我们的父──的性情。在人的立场而言，我们知道儿子求饼，他的父亲不会给他石头。倘若儿子求鱼的话，父亲也不会给他蛇。地上的父亲既不会欺骗饥饿的儿子，也不会给他那些会引致他疼痛不适的东西。

七11 耶稣的讨论从较小讲到较大的。如果人间的父母以最好的东西赐给他们的子女，在天上的父就更会把好东西赐给他的儿女。

七12 我们可以立刻把这节与上一节连系起来：由于我们的父把好东西给我们，我们应当效法他，善待别人。要察验我们所作是否对别人有益，可以把自己代入对方，想想自己是否愿意接受这样的对待。在耶稣时代至少一百年前，希列拉比发表过「金律」(指本节经文)的负面说法。可是，耶稣却以正面的用语讲述这种规律，一反被动的规范，而变成积极主动地热爱这种待人接物的态度。基督信仰不是一味的戒除罪恶；乃是积极正面地行善。

耶稣说这就是律法和先知的道理，即是说它简括了摩西律法中的道德教训和以色列先知的着作。旧约要求的义成就在得救的信徒身上，他们是靠圣灵行事的(罗八4)。如果世人都遵守这节的教导，国际关系、国家政治、家庭生活和教会生活便会出现很大的改变。

二十．窄路(七13、14)

主警告说，作基督门徒要进的门是窄的，路是难的(注9)(和合本作「小的」)。不过，那些忠心跟从他的教训的人，会找到丰盛的生命。而另一方面，就是宽的门──自我沉溺享乐的生活。这种生活的结局是灭亡。经文不是在讨论灵魂的失去，而是指无法按存在的目的而生活。

藉着描写两条道路和两种结局，这两节经文可以应用在福音上。宽的门和大的路通往死亡(箴一六25)，窄的门和难走的路通往永生。耶稣是那道门(约一○9)，也是道路(约一四6)。不过，即使可以把经文应用在福音上，但其意思是针对信徒的。耶稣在说，跟从他的人要有信心、操守和耐性。可是，难走的路是唯一有价值的。如果你选择容易走的路，虽然你会有许多同路人，却失去了神为你预备最好的东西。

二十一．你从他们的果子便认出他们(七15～20)

七15 关于作真门徒的严格要求已经教过了，可是仍有假先知存在。他们选择宽的门和容易走的路，把真理冲淡。司布真用比喻说：「冲淡到连用来替病弱的蚱蜢熬汤也觉索然无味。」这些人披着羊皮声称替神说话，外表仿如真信徒。可是，里面却是残暴的狼，即是说，他们其实是不信的人，专门攫食不成熟、不稳定和容易受骗的信徒。

七16～18 这几节教导如何认出假先知：凭着他们的果子，就可以认出他们来。他们放纵的生活和破坏性的教训使人认出他们来。一棵树或植物能按自己的本质结出果子来。荆棘不能结葡萄，蒺藜不能结无花果。好树结好果子，坏树结坏果子。这个原则在现实世界和属灵世界中都是真实合用的。对于那些声称自己替神说话的人，我们应该以神的话去试验他们的生命和教训：「他们所说的若不与此相符，必不得见晨光。」(赛八20)

七19、20 假先知最后必被丢在火里。假教师和先知的下场是「速速的灭亡」(彼后二1)。凭他们的果子便可认出他们了。

二十二．我从来不认识你们(七21～23)

七21 主耶稣跟着警告那些假称已认他为救主，却未曾悔改得救的人。称呼耶稣为「主阿，主阿」的人，不能都进天国。只有那些遵行神旨意的人，才能进天国。遵行神旨意的第一步是相信主耶稣(约六29)。

七22、23 当审判那日，有许多非信徒站在基督面前(启二○11～15)，诉说自己曾奉神的名传道、赶鬼、行许多异能。可是，他们无论怎样郑重声明，也是枉然无用。耶稣要明明的告诉他们，他从来不认识他们。

这些经文让我们知道不是一切的神迹都出于神，也不是所有行奇事的人都得到神的认可。神迹不过是指能行出超自然的能力。这种能力可以来自神或出于撒但。撒但可以授权他的差役，让他们暂时赶走邪灵，为要制造假象，使人以为神迹是出自神的。他不会使他的国分裂，只不过为将来设下更厉害的圈套，进行攻击吧了。

二十三．把房子建在磐石上(七24～29)

七24、25 耶稣用了一个比喻来结束他的宝训，内容是关于顺服的重要。单单听这话并不足够，我们必须实行。门徒听见耶稣的吩咐就去行的，好比一个聪明人把房子盖在磐石上。他的房子(生命)有坚固的根基，即使遇着雨淋、水冲、风吹，也不倒塌。

七26、27 凡听见耶稣的话而不去行的，好比一个无知的人，把房子盖在沙土上。这人的房子经不起风吹雨打，遇上雨淋、水冲、风吹，他的房子便倒塌了，因为根本没有坚固的根基。

跟从登山宝训而活的人，世人会称他为傻子。可是，耶稣却称他为聪明人。世人认为聪明人是凭眼见的过活，为现在过活，为自己而活。不过，耶稣却称这种人是无知的人。用聪明的建筑者和无知建筑者来解释福音，是恰当不过的。聪明的人把信心建基在磐石上，即基督耶稣，认他为主为救主。无知的人拒绝悔改，并且拒绝耶稣作唯一可以得救恩的盼望。不过，这里的比喻其实是针对基督徒是否行道，着眼点越过救恩的事。

七28、29 当我们的主讲完了这些话，众人都希奇他的教训。假使我们读完登山宝训，而不为其革命性的教训感到希奇，我们便仍未掌握其要义了。

神的子民认识到耶稣的教训和文士的教训有所不同。他的说话带有权柄；文士的教训却毫无力量。他的教训是一把声音；文士的教训却不过是回响吧了。詹姆森．霍石．鲍尔朗这样评论说：

耶稣的教训带有神的权柄，就好象颁布律法的人、解释律法的人和审判官。他的教训发出光亮，文士的教训简直是望尘莫及。(注10)

伍．弥赛亚施行大能的奇迹和恩典并众人的反应(八1～九34)

从第八至十二章，主耶稣向以色列国摆出确实的证据，证明他实在是旧约先知所预言的弥赛亚。例如，以赛亚书曾预言弥赛亚能开瞎子的眼，医治瘸腿，和使哑子唱歌(赛三五5,6)。耶稣应验了一切的预言，证实他是弥赛亚。如果以色列人翻查经卷，应当不难认出耶稣便是基督。可是，瞎眼的没有比他们更看不见的了，竟认不出耶稣来。

这几章是以主题记录事情，而不是按时间顺序记录的。主的信息并没有完全记下来，只是按圣灵的引领抽取一些事情来记录，为要描绘救主生平中的一些主题。下列是这几章所述的：

1.基督对疾病、邪灵、死亡和自然界的事物握有绝对的权柄。

2.基督对于跟从他的人，掌有他们生命的绝对主权。

3.以色列国日益抗拒耶稣，尤其是宗教领袖。

4.个别的外邦人已准备好接受救主。

一．洁净长大麻风的能力(八1～4)

八1 虽然耶稣的教训有激进和极端的一面，但却带有极大的能力──竟然能使许多人跟着他。真理是可以验证的，即使人们未必喜欢真理，却无法把它忘掉。

八2 一个长大麻风的人来拜耶稣，忧伤地请求耶稣医治他。他相信主能够治好他；而真正的信心从不落空。大麻风反映了罪的景况，因为麻风病惹人厌恶、有破坏性、容易传播，而且有时是治不好的。(注11)

八3 长大麻风的人不可被人碰着，因为他会传染病菌给别人。对于犹太人来说，接触这些人使他们在礼仪上不洁，不配与以色列民一同敬拜。可是当耶稣伸手摸那个长大麻风的人，并说出医治的话，那人便立刻洁净了。我们的救主有能力洁净罪污，使人得洁净，成为有权受敬拜的人。

八4 在马太福音中，这是耶稣第一次吩咐不可告诉人所行的神迹，或者告诉别人所看见的事(参看九30，一二16，一七9；可五43，七36，八26)。也许他察觉到许多人只想反抗罗马的奴役，推举他为王。然而他知道以色列尚未悔改，他们拒绝他在属灵上的带领；他也知道自己必须先上十字架。

根据摩西律法，祭司也是个医生。当长大麻风的人得洁净后，他便当奉上礼物见祭司，让祭司在众人面前宣布他已得洁净(利一四4～6)。由于长大麻风的病人甚少痊愈，这个得洁净的麻风病人显得十分异常，也引起了祭司的注意，要查察弥赛亚是否已经显现。当然，我们读不到如此的反应。耶稣叫那麻风病人在这事上要遵守律法。

这个神迹清楚含有属灵的意思：弥赛亚已来到以色列，并施行能力医治这国的疾病。这个神迹是他身分的一个证明。然而，以色列尚未准备好迎接她的拯救者。

二．治好瘫子的能力(八5～13)

八5、6 这里介绍一个外邦的百夫长，他的信心正好与犹太人的抗拒成为对比。以色列不认她的王，但受轻蔑的异教人却认耶稣为王。百夫长是罗马的军官，掌管约一百人，在迦百农和附近地方驻守。他来到耶稣那里，为受着瘫痪之苦的仆人寻求医治。这种感情十分罕有──大部分军官不会这样为仆人设想。

八7～9 当主耶稣答允探望重病的仆人，百夫长显出他的信心是何等真实和有深度。他说：「你到我舍下，我不敢当。其实你不必这样做，因为只要说一句话，便可医治他了。我知道你有权柄。我听从上司的命令，也向我下属发出命令。他们毫不犹豫便服从我。你话语的能力不知比我的大多倍，能够医治我仆人的疾病！」

八10～12 耶稣希奇这外邦人的信心。耶稣说过两次感到希奇，这是其中一次；另一次是对犹太人的不信感到诧异(可六6)。他在以色列的选民中，没有遇见过这么大的信心。他再指出，在他将来的国里，世界各地的外邦人会聚集一堂，与犹太族的先祖共享相交之乐，而本国的子民将会被赶到外边黑暗里去，在那里必要哀哭切齿。本国的子民生于犹太族，称自己认识神是王的人。可是他们并非真正悔改归回。今天，这个原则仍然适用。许多在基督教家庭出生和长大的儿童将会在地狱里灭亡，因为他们拒绝基督。相反，在森林出生的野蛮人却可享天上永远的荣耀，因为他们相信福音的信息。

八13 耶稣对百夫长说：「你回去罢。照你的信心给你成全了。」信心的赏赐与对神性情的信靠成正比的。虽然耶稣与那仆人相离还远，可是那仆人立刻就好了。我们也可以从中看见基督在今天的事工。虽然他现在没有亲身同在，但却能医治没有特权的外邦人，救他们脱离罪的瘫疾。

三．医治热病的能力(八14、15)

耶稣进了彼得的家，看见他的岳母害热病躺着。耶稣把他的手一摸，热就退了。一般来说，发烧会使人十分虚弱，但耶稣的医治却即时有效，而又那么完全，使彼得的岳母能够起来服事他──为救主对她所作的表示感激。我们应当效法她，当我们得医治的时候，要更新奉献的心和以充沛的精力事奉神。

四．制服污鬼和医治各种疾病的能力(八16、17)

晚上的时候，那时已过了安息日，人们带着许多被鬼附的人涌到耶稣跟前。这些可怜的人，他们的身体住了邪灵，又被邪灵控制着。他们常常显示出有超乎人类的知识和力量，但有时候却受苦痛。他们的行为好象疯狂的人，但做成他们这样的是邪灵，而不是他们的肉身或精神上出了问题。耶稣只用一句话，就把鬼都赶出去。

他又治好了一切有病的人，应验以赛亚的预言：「他代替我们的软弱，担当我们的疾病。」(赛五三4)第17节经常被信心治病的人使用，说耶稣的救赎包括医治，信徒可以凭信心得肉身的医治。可是，神的灵在这里引用以赛亚的预言，是要引证耶稣在地上能使人得医治，而不是指十字架的工作，可以医治人的疾病。

从这章我们看见下列四种神迹：

1.基督在现场医治了犹太藉长大麻风的人。

2.基督从远处医治了百夫长的仆人。

3.耶稣在彼得家里医治了他的岳母。

4.耶稣在现场医治所有被鬼附和有疾病的人。

盖伯林认为这可喻作主的事工归为四个阶段：

1.基督首次降临的时候，向他的以色列民传道。

2.耶稣不在地上时，是外邦人时代。

3.耶稣第二次降临时，他会进到屋内，与以色列人重整关系，医治锡安重病的女儿。

4.千禧年时，所有被鬼附和患病的人都得着医治。(注12)

这种对耶稣藉神迹逐步教导的分析，应当引起我们注意，使我们更深明白神圣的圣经中所蕴藏的意思。可是，我们千万不可极端地采取这种解方经方法，硬把经文的意思歪曲。

五．人所拒绝的神迹(八18～22)

我们看见基督向疾病和邪灵施行权柄。只有当他亲自与人接触，才会遭到拒绝──人所拒绝的神迹。

八18～20 当耶稣准备由迦百农横过加利利海到东岸去，有一个十分自信的文士上前请求耶稣让他一路跟从他。主的答复带有挑战性，他叫那文士衡量代价──要过舍己的生活。「狐狸有洞，天空的飞鸟有窝，人子却没有枕头的地方。」在耶稣公开传道的生涯中，他没有自己的居所。当他在一些地方受到欢迎，被邀作客，他才有地方睡觉。他的话语似乎带属灵的意味：世界不会给他真正和长久的居所。他肩负着使命，直至责任完成，方可休息。同样，对于他的跟从者来说，世界并非他们安歇之所──或者，至少世界是不应当成为他们安歇之所的！

八21 又有一个出于善意的门徒表示愿意跟从耶稣，但他有更重要的事要先办：「主阿，容我先回去埋葬我的父亲。」在这事情上他的父亲有没有死根本分别不大。从他自相矛盾的说话中便可见他真正的问题：「主阿，我先。」他看重自己多于看重基督。其实，埋葬自己的父亲是完全正确的事。不过，如果把这件重要的事看得比救主的呼召更为重要，就不应当了。

八22 耶稣当时回答他说：「你首先的任务是跟从我，任凭属灵的死人埋葬那肉身的死人。未得救的人可以作这事。可是，只有一件事，是你单单可以作的。把你生命中最好的东西，献给那真正永远长存的吧。不要把你的生命浪费在毫不重要的事上。」我们不知道这两个人当时如何反应。不过，这里强烈暗示出，他们为自己在世上预备了舒适的地方，把他们的生命投资在次好的东西上。我们责备他们以先，当细想耶稣在这篇章明确地向两个门徒所说的话，省察自己的光景。

六．驾御大自然的能力(八23～27)

加利利海常常因为突然而来的暴风，汹涌翻腾。狂风由北面吹袭约但河谷，经过狭谷时风势加速。当暴风抵达海面，海面訇不平，使航行的船只十分危险。

这时，耶稣坐的船由西面横过东面。暴风降临时，他正在船上睡着了。门徒十分害怕，叫醒了耶稣，慌张地求他帮助。他们相信耶稣能够帮助他们。耶稣责备他们信心微弱后，便斥责风和海。风和海大大的平静了，他们便希奇竟然连大自然也听从这卑微的乘客。他们对在船上的创造者和宇宙的掌权者如此小信！

所有的门徒早晚要面对风暴。有时，我们仿佛会被风浪卷去。但耶稣在船上说的话使人何等的安慰。「有天地海的主人在船上，没有水可以淹没船只。」除了主耶稣，没有人能象他可以抵御生命的风暴。

七．耶稣医治两个被鬼附的人(八28～34)

八28 加利利海的东边是加大拉人的地方。(注13)耶稣到达了，遇到两个不寻常的人，他们被极其凶猛的鬼附着。这些鬼附的人住在山洞般的坟茔里，因为他们十分凶猛，所以路经此地的人都感到十分危险。

八29～31 当耶稣走近那些污鬼的时候，他们喊着说：「神的儿子，我们与你有什么相干？时候还没有到，你就上这里来叫我们受苦么？」他们知道耶稣是谁，也知道耶稣最后会毁灭他们。他们的神学比现代的自由派更准确。他们感到耶稣会把他们从人身上赶走，便央求他打发他们进入附近吃食的一大群猪。

八32 很奇怪，耶稣竟然应允他们。但为何满有权柄的主会答应污鬼的请求？为要明白他的行为，我们必须先记着两件事。第一，污鬼不愿意脱离肉身，想仍住在人的身体内。如果不可能的话，他们也希望住在动物或其它受造物内。第二，污鬼不想灭亡。如果耶稣只是把他们从那些疯子中赶出，他们便会对附近的人构成威胁。如果让他们进入猪群，便可避免他们进入其它人的身体，于是把他们破坏性的力量转移向动物。主毁灭他们的时间尚未到。污鬼一进入猪群，全群猪便忽然闯下山崖，投在海里淹死了。

这件事说明污鬼的最终目的是要毁灭，也说明那两个人体内的污鬼十分可怕，能够毁灭二千只猪(可五13)。

八33、34 放猪的人跑进城去，把发生的事告诉人。结果合城的人迎见耶稣，央求他离开他们的境界。在这事上，耶稣就给人批评，说不应屠杀猪群。人们又叫他离开，因为他看人的价值比动物珍贵。如果这些加大拉人是犹太族，他们是不能养猪的，因为不合律法。不过，不论他们是不是犹太人，他们也应当受责备，因为他们竟视猪群比两个被鬼附的人得医治还重要。

八．赦罪的能力(九1～8)

九1 由于受到加大拉人的拒绝，救主便横过加利利海，到了迦百农。自从拿撒勒人要设计陷害他，迦百农便成了他自己的城(路四29～31)。他在这里施行各种大能的神迹。

九2 有四个人抬着一个躺在粗糙的褥子上的瘫子来见耶稣。马可在记述中告诉我们，因为人多挤拥的关系，他们拆了房顶，把瘫子缒下去，放到耶稣面前(可二1～12)。耶稣看见他们的信心，就对瘫子说：「小子，放心罢。你的罪赦了。」注意耶稣说他看见了他们的信心。信心促使那四个人把病人带去见耶稣，那病人的信心使他得到医治。我们的主首次以宣布赦罪，作为对这种坚定信心的赏赐。这个伟大的医生在医治疾病前，先除去病因；他先赐下极大的祝福。这使人疑惑，究竟基督曾否不给予救恩而医治人。

九3～5 有几个文士听见耶稣赦免瘫子的罪，心里便认为他在说亵渎不敬的话。由于只有神能赦罪──他们这样想就肯定他们是不会接受耶稣是神了！全知的主耶稣知道他们心里所想，便责备他们心里怀着恶念不肯信神，然后又问他们，或说「你的罪赦了」，或说「你起来行走」，那一样容易。其实说任何一句都容易，但两者之中那个较容易作成呢？对于人来说，两者都不可能作成，不过第一个吩咐的后果是看不见的，而第二个吩咐的效果却能即时辨明。

九6、7 耶稣为要告诉文士他在地上有赦罪的权柄(他们也应当尊他为神)，他屈尊再行一个他们看得见的神迹。他转向对瘫子说：「拿你的褥子回家去罢。」

九8 众人看见那瘫子拿着褥子回家，产生了两种情绪──害怕和惊讶。他们害怕，因为他们亲眼目睹超自然的神迹。他们归荣耀与神，因为他将这样的权柄赐给人。可是他们完全错过了这个神迹的要义。瘫子看得见的医治，是要确定他的罪得了赦免这眼看不见的神迹。他们应当从中明白到，所见证的并非神赐权柄给人，而是神以人子主耶稣基督出现在他们中间。可惜他们并不明白。

至于文士，我们从日后的事件知道他们越发顽梗，不但不信耶稣，甚至憎恨他。

九．耶稣呼召税吏马太(九9～13)

九9 四周紧张的气氛，因为马太的单纯和谦卑、愿意接受救主的呼召，得以暂时缓和。作为税吏或税局官员，他和同僚受到犹太人极度憎恶，因为他们狡滑，精打细算，压迫百姓交税。不过，最重要的还是他们替罗马帝国这大地主效劳，为罗马的利益服务。当耶稣经过税关，就对马太说：「你跟从我来。」马太即时有反应，就起来，跟从了耶稣，遗下传统被认为不诚实的工作，立刻作了耶稣的门徒。有人曾说：「他失去了休差，但找到了依归；他失去可观的收入，但找到尊荣；他失去舒适的保障，但找到梦想不到的经历。」更重要的是，他成了十二使徒之一，更大的尊荣是写了马太福音。

九10 这里描述的一顿饭，是由马太安排的，为要表示对耶稣的尊敬(路五29)，也是他公开承认耶稣、讲述他与救主关系的途径。所以，那些客人也是税吏，而其它来客也是被认为是罪人的！

九11 当时吃饭的习惯，是斜靠着长凳，面对饭桌的。法利赛人看见耶稣这样与社会的渣滓交往，便走到他门徒那里，指控他「滥交」之罪；一个真先知不可能与罪人一同吃饭！

九12 耶稣听见就说：「康健的人用不着医生，有病的人才用得着。」法利赛人认为他们很健康，不愿承认他们需要耶稣(其实灵里患了极重的病，极需要医治)。税吏和罪人刚好相反，他们愿意承认自己真正的景况，寻求基督拯救的恩典。故此，别人对他们的控告是千真万确的！耶稣真的与罪人一同吃饭。即使他与法利赛人吃饭，控告也是对的──可能有更多的控告呢！如果耶稣不与世上如我们一样的罪人吃饭，他便要永远单独吃饭了。可是，我们要谨记他与罪人吃饭时，从不象他们放任罪恶，也从没有在他的见证上妥协。他用这场合召人来认识真理，并且过圣洁生活。

九13 即使法利赛人严谨遵守犹太教的仪式，他们的心却是刚愎、冷漠和没有怜悯的。这正是他们的问题。所以，耶稣用耶和华的话：「我喜爱怜恤，不喜爱祭祀。」(引自何六6)来教他们去揣摩说话的意思。虽然神设立了献祭制度，但他并不愿意仪式代替内里的义。神不是仪式主义者，他不喜见仪式与个人的敬虔分割──就是法利赛人所作的。他们熟悉律法的字句，却对灵里有需要的人毫无同情之心。他们只是与象他们一样自义的人为伍。

相反，主耶稣对他们直说：「我来，本不是召义人，乃是召罪人。」他的怜悯与牺牲完完全全地满足了神的要求。从一方面看，世上根本没有义人，所以他到世上来，是叫人人悔改。不过，只有那些认自己是罪人的人，耶稣的呼召才能生效。对于自骄自傲、自以为义和毫无悔意──象法利赛人──的人，他是不会医治的。

十．耶稣被问及禁食的事(九14～17)

九14 这时施洗约翰可能正在狱中。他的门徒遇到难题，便来见耶稣。他们常常禁食，但不明白为何耶稣的门徒倒不禁食。

九15 耶稣用比喻向他们解释。他说他是新郎，他的门徒是参加婚礼的客人。他和陪伴之人同在的时候，没理由要禁食表示哀伤。不过，他要离开他们，那时候他们就要禁食了。他从他们当中被带走──被钉死和埋葬，升上天后，他的肉身便不与门徒同在了。虽然耶稣这番话不是在吩咐要禁食，但这番话确认禁食对于那些等候新郎再来的人，是合宜的操练。

九16 约翰的门徒提出的问题进一步催使耶稣指出，约翰标志一个时代的完结，也宣布恩典新时代的来临。他又指出，不要把两个时代的原则混淆。把律法与恩典混淆，就如把未缩水的新布补在旧衣服上。衣服洗了以后，新布会收缩，把旧布撕裂，烂得无法补救。盖伯林解释得十分正确：

犹太式的基督信仰，宣称相信神的恩典和福音，却企图持守律法，推动律法的义。这比昔日拜偶像的以色列，更受神的厌恶。(注14)

九17 把两者混合，也象把新酒装在旧皮袋里。新酒发酵做成压力，使旧皮袋裂开，因为旧皮袋已丧失弹力了。福音带来的生命和自由破坏了仪式主义的皮袋。

向人介绍基督徒的新时代，不免引起争论磨擦。基督带来的喜乐，不能被包容在旧约的形式和仪式中。事物必须有一个全新的秩序。朴定乔清楚指出：

故此，王警告他的子民，不可把旧的……和新的……混在一起。可是，基督教界却偏这样做。犹太教这块旧布为各地教会所接纳，并且缝在一块，制成所谓的「基督教」。结果混乱不堪，既非犹太教，也非基督信仰，不过是有名无实地用腐朽的行为替代相信永生神吧了。白白得救恩这新酒被倒进律法主义的旧酒袋会有什么后果？酒袋自然爆裂，把酒漏了出来。那宝贵的、能解生命饥渴的酒大部分流走了。律法因为与恩典被混淆了，便失去阻吓的作用；恩典因为与律法的行为混合起来，也失去美丽和特质。(注15)

十一．医治不治之病和使死人复活的能力(九18～26)

九18、19 耶稣正谈到律法时代的转变，有一个管会堂的来打扰了他的话。那人的女儿刚才死了，所以伤痛欲绝。他跪在主面前，请他去看他的女儿，并叫他的女儿复生。由于大部分的犹太领袖害怕别人的鄙视和厌恶，都不会向耶稣求助，但那人却来到寻求耶稣的帮助。耶稣赏识他的信心，便起程与门徒到他的家。

九20 又有另一次的打扰！这次是一个女人，她受着血漏之苦已经十二年了。耶稣从不因这类的打扰而生气。他泰然自若，态度可亲，让别人可以靠近他。

九21、22 医术根本治不好这女人。其实，她的病情还日益恶化(可五26)。她在穷途末路时遇到了耶稣──至少，她看见耶稣被群众挤拥包围。由于相信耶稣能够且愿意医治她，她便从人群中慢慢向前移步，摸他的衣裳遂子。耶稣从不忽略真正的信心。他转身说她得到医治了。那时候，女人患了十二年的血漏就痊愈了。

九23、24 跟着，经文转述那管会堂的女儿已死了。耶稣到了管会堂的家里，从事哭丧的人边痛哭，边乱嚷──都是所谓「人为的伤痛」而已。主命令所有探望的人离开屋子，同时宣告那闺女不是死了，是睡着了。许多研究圣经的人相信主在这里用睡了比喻死亡。有些却认为那女孩在昏迷状态。这个解法不否定耶稣能够把女孩起死回生，但却强调了在女孩根本未死的情况下，耶稣不愿别人以为他叫了死人复活。安德逊爵士持这个看法。他指出，女孩的父亲和所有人都说女孩死了，而耶稣却说她不是死了。

九25、26 耶稣拉着闺女的手，神迹便发生了──她起来了。神迹的事很快便传遍了那地方。

十二．使瞎子重见光明的能力(九27～31)

九27、28 耶稣从管会堂的人那里往前走，有两个瞎子跟着他，求让他们看见。虽然是失明，但这两个人的灵却有敏锐的判断力。他们称耶稣为大卫的子孙，认他是等待已久的弥赛亚并以色列合法的王 。而且，他们还知道弥赛亚来到世上，他其中一个特征是能够让瞎子重见光明(赛六一1)。耶稣试验他们的信心，问他们是否相信他能作这事(使他们重见光明)，他们毫不犹豫地回答：「主阿，我们信。」

九29、30 然后，这位大医生就摸他们的眼睛，并说他们既然相信，就必能看见。他们的眼睛立刻完全复原。

人说：「看见就是相信。」神说：「相信就是看见。」耶稣对马大说：「我不是对你说过，你若信，就必看见神的荣耀么？」(约一一40)希伯来书写道：「我们因着信，就知道……」(来一一3)。使徒约翰写道：「我将这些话写给你们信奉……要叫你们知道……」(约壹五13)。神不喜悦倚仗神迹才有的信心。他想我们相信他，单单因为他是神。

为何耶稣切切的嘱咐得医治的瞎子不可把神迹告诉别人？从八章4节中，我们知道或许他不想百姓因为这个神迹而在时机未成熟时封他为王。由于百姓尚未悔改，他要让他们先重生，自己才作王。此外，欢迎耶稣而引起的革命性起义，只会导致罗马政府以牙还牙，可怕地向犹太人报复。除此之外，主耶稣必定要先上十字架，方能作王。任何妨碍他到加略山的事物，都是与神所预定的计划相抵触的。

九31 那两个瞎子禁不住痊愈的欣喜，竟把他们得奇妙医治的事传遍了那地方。我们或许会同情他们，甚至会欣赏他们那般殷勤喜悦地作见证。可是，他们彻彻底底地违背了耶稣，不免造成更多害处，而非益处。他们这样做，可能会引起百姓对耶稣的兴趣，但这不过只是一种肤浅的好奇心，而不是受圣灵感动，想要认识耶稣。这算是出于感激，也不能以此为合理的藉囗，去违背神的吩咐。

十三．使哑子说话的能力(九32～34)

九32 耶稣先使死人复活，然后让瞎子看见，现在又使哑子能说话。这些神迹似乎显示一种属灵的次序──先是生命，然后明白，再而见证。

邪灵使这个人成为哑巴，然后有人察觉并关注这哑巴，便把他带去见耶稣。神要祝福那些把别人引到耶稣面前的无名氏！

九33 鬼一被赶出去，哑巴就说出话来。我们当然可以假定，他用恢复了说话的能力，来敬拜和见证那位医治他的大恩人。平民百姓都承认，以色列在见证前所未有的神迹。

九34 然而，法利赛人却说，耶稣是靠着鬼王赶鬼。这就是耶稣后来所提到的不可赦免的罪(太一二32)。把圣灵所行的神迹，歪曲说是藉撒但而行，就是亵渎圣灵。虽然其它的人藉接触基督得着医治祝福，法利赛人在属灵上却依然是死的，他们眼瞎不见，而且愚拙不可挽救。

陆.弥赛亚王差派往以色列的门徒(九35～一○42)

一．收割工人之需(九35～38)

九35 所谓的「第三次加利利巡回旅程」就是从这节开始。耶稣走遍各城各乡，传讲天国的好消息──他是以色列的王，众人若悔改认他，他便要在他们中间掌权。这福音给予以色列一个真正的国度。假如以色列真的悔改接受耶稣，将会有甚事情发生？圣经没有回答。我们知道基督仍会受死，好叫神因他的义而看历代的罪人为义。

基督在教导和传道的期间，也同时医治各种疾病。弥赛亚的第一次降临，是以神迹为特征，以卑微的身分降世施恩；然而这一切标志着他第二次降临时，是带有能力，满有荣耀的到来(参看来六5：「来世权能」)。

九36 耶稣看见以色列有许多的人，困苦无助，就仿佛看见没有牧羊人的羊一样。于是，他就怜悯他们。啊！也许从耶稣的慈心，我们就更明白那些失丧和垂死的人，是何等悲惨无援。他们是何等需要我们时常为他们代祷：

让我能象我的救主那样观看这些人，

直至泪水充塞眼帘，视野模糊；

让我能用怜悯的目光凝视流离的羊，

因着他的爱甘愿爱他们。

九37 要收的属灵庄稼多，作工的人却少。这个问题至今尚存；作工的人往往比所需要的少。

九38 主耶稣叫门徒求庄稼的主，打发工人出去，收他的庄稼。留心：呼召并不是由于需要。工人应当受差派才去作工。

神儿子基督差派了我，

往那午夜之地；

他那被戳穿的双手，

立我完全他的大能使命。

～伯芬

耶稣没有指明庄稼的主是谁。有人认为庄稼的主是指圣灵。在十章5节中，耶稣亲自差派门徒，由此可见，似乎他自己就是庄稼的主；我们在普世福音事工上要向他祷告。

二．十二门徒的呼召(一○1～4)

一○ 1 第九章末节中，主吩咐他的门徒祈求更多的工人。若要能真心的这样求，信徒必须先愿意自己去作工人。所以，我们在这里见到主呼召了十二个门徒。他从前已拣选了他们，不过现在呼召他们，叫他们把奇妙的福音信息带给以色列国。主的呼召使门徒有权柄赶逐污鬼，并医治各样的病症。由此可见耶稣的确无与伦比。人们或可施行神迹，但无人能授权别人行使大能。

一○ 2～4 这十二使徒记述如下：

1.西门，又称彼得。一个冲动卤莽、心地仁慈、感情充沛的人，他是天生领袖的料子。

2.他兄弟安得烈。施洗约翰把他介绍给耶稣(约一36、40)，然后他把他兄弟彼得带去见耶稣。其后，他以把人带去认识耶稣为他的任务。

3.西庇太的儿子雅各。他后来被希律杀害了(徒一二2)──十二门徒中的第一个殉道者。

4.雅各的兄弟约翰。他也是西庇太的儿子，是耶稣所爱的门徒，我们实在要感激他写了第四卷福音书、三封约翰书信和启示录。

5.腓力。他是伯赛大人，他把拿但业介绍给耶稣。我们不要把他和使徒行传中的福音传道者腓利混淆。

6.巴多罗买。相信他就是拿但业，这个以色列人心里毫无诡诈(约一47)。

7.多马，又名底土马，即「双胞胎」的意思。他一向被公认是「怀疑的多马」。他的疑惑使他最后才恭敬地承认耶稣(约二○28)。

8.马太。以前曾是税吏，是本福音书的作者。

9.亚勒腓的儿子雅各。关于他的事记载得很少。

10.达太。他又称为雅各的儿子犹大(路六16)。只有约翰福音十四章22节记载关于他的事迹。

11.西门，是个迦南人。路加福音称他是奋锐党的人(路六15)。

12. 加略人犹大。就是出卖我们主的那人。

这些门徒可能正是二十多岁。他们在不同的生活圈子中被耶稣拣选，也许这些青年人正是年轻有为，无论如何，他们一生中最伟大的事，便是与耶稣作伴。

三．往以色列的使命(一○5～33)

一○5、6 本章余下的经文提到耶稣把一个特别的行程──往以色列家──吩咐给门徒。我们不可把这事与日后耶稣差遣七十二个人(路一○1)，或与大使命(太二八19、20)混淆。这次是短暂的传道事工，旨在宣告天国近了。虽然有些原则对神历世历代的民来说，有着重要的价值，但有些原则却在日后被主耶稣证实并非永久不变的(路二二35、36)。

首先，耶稣指示了门徒该走的路。他们不走外邦人的路，也不进撒玛利亚人的城──那里种族搀杂，为犹太人所厌恶。他们此时只往以色列家迷失的羊那里去传道。

一○7 所传的信息是宣告天国近了。因这信息是特别向以色列人宣告的，如果他们拒绝接受，便没有藉囗了。王亲身来到，天国已经近了。以色列必须决定接受他，还是拒绝他。

一○8 门徒得到耶稣的授权认定，使所传的信息更为可信。他们要医治病人、叫死人复活(注16)、叫长大麻风的洁净，并把鬼赶出去。因为犹太人要求神迹(林前一22)，神便亲自降临，显神迹给他们看。

至于报酬方面，主的代表所作的是白白的事奉。门徒不必付代价便得到祝福，他们也同样向他人施惠。

一○9、10 他们不必事前为旅程预备所需。作为以色列人，他们只向以色列人传道。作工的工人应当得到他们的食物，这是犹太人中众所周知的原则。所以，他们不必带金银铜钱、载食物的囗袋、两件褂子、鞋或拐杖。这里大概是指多馀的鞋或多馀的拐杖。如果他们已有一枝拐杖，便可把它带随身旁(可六8)。这种做法，是叫门徒知道他们每天的所需，都会得到供应。

一○11 至于住宿方面，又有什么安排？当他们进到一所城，便要寻找好人家──接受他们是主的门徒，并且开放心灵，愿意听他们信息的。只要他们找到这样的好人家，便要一直住在这人的家里，直至离开那城，而不是另寻更好的生活环境，然后迁移到别的家去。

一○12～14 如果这家人接待门徒，门徒便要请他们安，对他们的殷勤款待表示谢意和感激。相反，若这一家拒绝接待主的使者，门徒便不必替他们向神求平安，即不必祝福他们。不但如此，门徒更要把脚上的尘土跺下去，以行动表示神的不悦。谁的家不接待基督的门徒，基督也不会接纳他们。

一○15 主警告说，拒绝接待门徒的人在审判的日子会受到严厉的惩罚，比堕落之城所多玛和蛾摩拉所受的更厉害。这证明地狱的刑罚是有等级的，否则又为何说有些人所受的比其它人还容易受呢？

一○16 耶稣在这里教导十二位门徒面对迫害时要谨慎他们的行为。他们会象羊进入狼群，被设法要毁灭他们的邪恶之徒包围着。他们应当灵巧象蛇，提防不必要的过犯，避免受骗而对某些情况作出妥协。此外，他们也当驯良象鸽子，披戴用公义和真信心作成的盔甲来保护自己。

一○17 他们要提防不信神的犹太人，因这些犹太人会把他们交给公会，并且要在会堂里鞭打他们。他们不仅会受到人民的攻击，在信仰上也会受到攻击。

一○18 他们为基督的缘故，会被拉到诸侯君王面前。可是，神会胜过人的邪恶。「人类虽然邪恶，但神有他克制的方法。」门徒仿似失败，然而却得着无法媲美的权利，在统治者和外邦人的面前作见证。神所作的一切都有他的美意。尽管基督信仰遭到掌权者的迫害，然而「信仰教义最能帮助的，是那些被他指定要作统治的人。」

一○19、20 门徒受审的时候，不必预先构想要说的话。时候到了，神的灵会赐门徒神圣的智慧回答问题，好叫基督得荣耀，并且彻彻底底地令拘捕门徒的人感到混乱和困惑，使他们受挫。诠释第19节时，切勿走向两种极端。第一，天真地认为基督徒从来不须预先准备所传讲的信息；第二，认为这节经文不适用于今天。其实，传道人在神面前祷告等候，为某情况寻求适合的话语，是正确可取的。可是，所有信徒在特殊的情况下，也确实能得到神的应许，靠圣灵的指引，得着智慧述说神的话。他们成了代言人，替父的灵说话。

一○21 耶稣预先警告他的门徒，说他们会面对叛逆不忠的事。弟兄会告发弟兄；父亲会出卖儿子；儿女会与他们的父母为敌，最终害死他们。

麦柯理说得十分好：

我们是与先贤共同面对从世界来的憎恨……仆人不能期望敌人加诸他们的苦，比主承受的轻省。既然世人把耶稣钉十字架，跟随他的人便必不会受到隆重的接待；既然世人只把荆棘冠冕戴在主的头上，我们便必不会享受桂冠了。……让我们明白世界恨恶我们，其实是「因为基督的缘故」，而非因为我们本身有什么值得恨恶之处，也不是因为我们所代表的那位仁爱之主不值得敬佩。」(注17)

一○22、23 门徒会被众人恨恶──包括所有文化、国家、阶层的人等。「惟有忍耐到底的，必然得救。」这节经文似乎意味着救恩是要靠坚定不移的忍耐方能得着。事实却不然，因为圣经告诉我们，救恩是因着相信神的恩典而得的，是白白赐下的礼物(弗八8、9)。此外，这节也不能解作贯切地忠于基督，肉身便不死，因为前一节预言到一些忠心的门徒是会为主而死的。简单而言，这节指忍耐是真正得救的印记。真正的信徒遭迫害时会忍耐到底，坚定不移。马太福音二十四章13节有同样的说法，指出馀下的犹太人忠心耿耿，在大灾难的日子不妥协，坚持对主耶稣忠心不屈。他们的忍耐显出他们是真正的门徒。

当圣经的篇章谈到将来的事，神的灵往往由可见的将来，转移谈到较远的将来。预言可以有部分应验和即时应验的特质，也可以有完全应验和较迟才完全成就的特质。例如，一个篇章可以同时意味着基督两次的到来，而不加解释(赛五二14、15；弥五2～4)。在第22和23节中，主耶稣作出了这类的预言。他警告十二门徒，说他们要为他的缘故受苦，然后，他又仿似看门徒为大灾难中的犹太人，是向他委身的跟从者。他由起初的基督徒所受的审判，转而谈到那些在他第二次降临前的信徒。

第23节前部分可以是指十二门徒。可是，「有人在这城里逼迫你们，就逃到那城里去……」如果有合适的方法逃走，门徒是不必留下受仇敌暴君的辖制。「避开危险没有错，逃避责任则作别论。」

第23节下谈到基督来到世上掌权之前的日子：「……以色列的城邑，你们还没有走遍，人子就到了。」这里不是指十二门徒的传道事工，因为那时人子已经来到世上，是他差门徒传道的。有些解经家认为这节是指主后七十年时，耶路撒冷遭受破坏一事。可是，「人子就到了」这句却很难解释这场灾难，故把这节解为耶稣第二次的降临更为可取。大灾难的时候，基督忠心的犹太弟兄们会与天国的福音共同前进。他们会受逼迫，遭杀害。他们还未走遍所有以色列的城，主耶稣便回来审判他的敌人，建立他的国。

第23节和马太福音二十四章14节似乎互相矛盾。前者提到以色列的城邑尚没有走遍，人子就到了。然而，后者却说天国的福音要传遍天下，耶稣才再降临。其实两者并非矛盾。福音要传遍万国，却不必传到所有人面前。神的信息会遭到强烈的反对，传道人会严苛地受到迫害，并受阻在以色列国。故此，不是所有的以色列城都可以走遍。

一○24、25 主的门徒常常疑惑为何要忍受迫害。若耶稣真是弥赛亚，为何他的门徒要受苦，而非掌权？在第24和25节中，主预知他们的困惑，并且给他们解答，提醒他们与他自己的关系。他们是学生；主是他们的老师。他们是仆人；主是他们的主人。他们是家人；主是他们的家主。学生是要跟从老师，而非超越老师。仆人不应期望他们所受的比主人轻省。如果人们称可敬的家主为「别西卜」(「苍蝇的主」，是鬼王，犹太人用此名指撒但)，他们既是家里的一员，就必受更大的侮辱。作门徒包括与主一样承受别人的排斥。

一○26、27 主三次叫跟从他的人不要害怕(26、28、31节)。首先，他们不应怕那似乎得胜的敌人；将来他要在荣耀中降临，证实他是得胜的主。福音在那时是掩盖不为人知的，而主的教训也是较隐藏的。过不久，门徒便要大胆地宣讲基督的信息，这信息是主暗中私下告诉他们的。

一○28 第二，门徒不应怕那些狂暴之徒。他们最多不过是杀身体。对于基督徒来说，肉体之死并不是大悲剧。既是与基督同死，便好得无比了。死不过是脱离了罪恶、忧伤、疾病、苦楚和肉身，而转为进入荣耀的永恒。故此，就算恶人在神的儿女身上作了坏透不堪的事，其实反倒是最美的事。

门徒不应害怕那些人，相反，他们应害怕那能把身体和灵魂都灭在地狱里的主。这是最大的损失──永远与神、基督和盼望隔绝。我们无法计算属灵的死有多少损失，但却要不惜一切来避免这样的结局。

本节中，耶稣的一番话促使笔者记起圣徒诺克斯的墓志铭中所述：「在这里躺着的人害怕神到了一个地步，他不害怕任何人。」

一○29 门徒在炽烈的审判中，可以信得过神的看顾。主耶稣用遍地可见的麻雀来解释他必看顾。两个微不足道的麻雀是卖一分银子，但若父不许，即没有他的赞同或在场，一个也不能掉在地上。正如有人曾说：「神出席每一只麻雀的丧礼。」

一○30、31 亲自看顾小麻雀的神，同样能准确知道他每一个儿女的头发有多少根。故然一根头发比不上一只麻雀的价值。这说明神的民比许多麻雀还贵重。那么，又何须害怕？

一○32 既然如此，基督的门徒不是更当无惧地在人面前认他么？他们所受的耻辱和蔑视，主在天上必多多的报答他们，且要在天上的父面前认他们。在这里，认耶稣包括了认他是主、是救主，并且在生活和嘴唇上都认他。在承认耶稣为主的十二门徒中，大部分的今生结局都是为主殉道。

一○33 在地上拒绝基督的人，将来在天上的父面前也会遭到拒绝。拒绝基督是指拒绝认他作生命的主。那些在生活上如此说「我从不认识你」的，将来主也会对他们说「我从不认识你」。主不是指在承受压力下作出暂时的否认如彼得的。他是说那些惯常拒绝他，和定意否认他的人。

四．刀兵之乱而非太平盛世(一○34～39)

一○34 我们必须从比喻的角度看，方可明白我们的主在这里所说的话。他提到他来临所带来的实际后果，而这些事件的发生也是他要来临的目的。他说他来并不是叫地上太平，乃是叫地上动刀兵。其实，他的确要把和平带来(弗二14～17)，要世人藉他得拯救(约三17)。

一○35～37 一旦成为跟随主的人，信徒的家人便会反对他们。不信的儿子会反对得救的父亲；未得救的女儿会反对成了基督徒的母亲；未重生的媳妇会憎恶重生得救的婆婆。所以，基督徒便往往要从基督和家庭之间作选择。基督徒不应容让任何亲属关系影响他们对神的忠心。他们必须先考虑救主的因素，才顾及父亲、母亲、儿子或女儿。门徒要付的其中一个代价是经历压力紧张、冲突争吵和与家人疏离。事实上，没有任何事比面对家人的憎恨更痛苦的。

一○38 可是，有一样东西比家庭更容易使基督徒随流失去──爱自己的生命。故此，耶稣再说：「不背着他的十字架跟从我的，也不配作我的门徒。」当然，十字架是极刑的一种。背起十字架跟从基督是指愿意放弃一切而爱主，即使是死，也视之如归，在所不计。并不是所有的门徒都要为主牺牲性命，但却要看重神，不再看自己的生命为宝贵。

一○39 自我保护的天性必须被基督的爱所制服。得着生命的，将要失丧生命。为基督失丧生命的，将要得着生命。人往往企图保障自己的生命，一方面避免受痛楚，同时又不愿丧失完全交托给神的生命。其实这却是生命的最大损失──过满足自己的生活。生命最大的作用是事奉基督。若有人因为爱主而失丧生命，他将要得着真正完满的生命。

五．一杯凉水(一○40～42)

一○40 并非每个人都拒绝接受门徒所传的信息。有些人认出他们是弥赛亚的代表，而且也厚待他们。门徒能力有限，无以回报这些人的款待，但他们毋需烦恼，因为这些人怎样对他们，便是怎样对主自己。主会按他们所作的报答他们。

接待基督的门徒等于接待基督自己；接待他便是接待差他来的天父，因为天父差基督代表他到世上来。这就好比接待由政府差派而来的大使，是乐意与该国进行外交往来。

一○41 凡因为先知的名接待先知的，必得先知所得的赏赐。裴雅森有这样的评论：

犹太人看先知的赏赐为最伟大的事，因为王帝虽然奉主的名统治国家，祭司虽然奉主的名事奉，但先知是从主而来，训示祭司和王帝。基督说，如果人因先知的名接待先知、协助他，便会得到先知所得的赏赐。那么，试想想批评传道者的后果如何！你若协助他传讲神的话，并且鼓励支持他，你便得到他所得的部分赏赐。相反，你若为难他，使他无法执行职务，你便会失去赏赐。能够帮助行善的人是件伟大的事。你不应只看重他的衣着、态度、仪态或声线，反要问自己：「这是神给我的信息吗？他是否神为我的灵魂而差来的先知？」若他是神的先知，便要接纳他，欣赏他的讲话和工作，然后才可得他所得的部分赏赐。(注18)

凡因为义人的名接待义人，必得义人所得的赏赐。以外表和物质去评价别人，便不明白真正的品格往往藏在平庸的外貌里。一个人怎样对待最平凡普通的门徒，便反映他如何对待主自己。

一○42 善待跟从耶稣的人，是神不会不知道的。即使基于门徒是跟随主的人而把一杯凉水给他们中间的一个喝，神也会全然地赏赐行这事的人。

因此，主最后以王室的尊贵授以十二位门徒。他们诚然会遭反对、拒绝、捉拿、审判、被押下监，甚至可能被杀。可是，他们不要忘记自己的身分是主的代表人，并且能为王说话和事奉王是何等荣耀的特权。


马太福音11-15章注释

柒．敌对和拒绝的人数愈来愈多(一一～一二)

一．施洗约翰下监(一一1～19)

一一1 耶稣差遣了十二门徒往以色列家作特别传道事工后，就离开那里，往加利利各城去传道教训人。门徒以前也曾住过那些城市。

一一2、3 约翰这时被希律押在狱中。他受尽挫折和孤独之苦，不禁开始怀疑。若耶稣真是弥赛亚，为何他容让他的先驱者被押下监，衰残不振？约翰此刻就如其它神伟大的仆人一样，对神暂时失去信心。因为怀疑，约翰便打发两个门徒去问耶稣，要知道耶稣是否真的是众先知所预言的那一位，还是他们应继续寻找神的受膏者。

一一4、5 耶稣回答约翰时提醒他，所行的神迹奇事正应验了众先知对弥赛亚作的预言；瞎子看见(赛三五5)；瘸子行走(赛三五6)；长大麻风的洁净(赛五三4；比较太八16、17)；聋子听见(赛三五5)；死人复活(这不是众先知对弥赛亚的预言，但却超乎了一切预言的神迹奇事)。耶稣又提醒约翰，穷人有福音传给他们，正好应验了以赛亚书六十一章1节中对弥赛亚的预言。一般的宗教领袖往往注目在富有的和贵族的人身上。然而，弥赛亚却把好消息带给穷人。

一一6 主再说：「凡不因我跌倒的就有福了。」这番话若出自其它人便显得极其自负吹嘘。但出自耶稣的囗，便显出他是完美无瑕的。弥赛亚没有以威武出众的将军形象显现，却以谦卑的木匠在世寄居。他的和善、卑微、所受的屈辱，与众人心中一向以为的弥赛亚──威武善战──大相迳庭。所以，那些随从肉体的喜好，以貌取人之士大有可能怀疑耶稣是否真的王。可是，神的祝福却要临到那些有属灵眼光的人，因他们认拿撒勒人耶稣为所应许的弥赛亚。

我们不应误把本节解释为给施洗约翰的指责。每个人的信心都需要随着时间，加以肯定和加强。这一刻虽然是暂时失去信心，但日后信心或会坚定不移，永远相信主耶稣的真正身分。故事中的一个小片段并非就是人的一生。就看约翰一生，我们便不难找到信心和忍耐不屈的特性。

一一7、8 约翰的门徒带着主肯定自己身分的话走的时候，主便向众人讲论，越发赞扬施洗约翰。这群人曾经汹涌到旷野听约翰传道。为什么呢？要看一个人如芦苇般软弱、被群众意见之风吹动不停么？约翰当然不是这样的人！他确实是毫不畏缩的传道者，他竭尽己任，情愿受苦而不沉默，情愿死也不说谎话。那么群众出去是要看身穿华衣的王宫朝臣享受舒适奢侈的生活么？约翰当然不是这样的人！他不过是一个属神的普通人，他简朴的一生不过为责难那一大群属世的百姓。

一一9 群众出去是要看先知么？约翰的确是先知──最伟大的先知。主称他伟大，不是指他性格高雅，说话具说服力，而是因为他是弥赛亚王的先驱者。

一一10 本节清楚显示约翰应验了玛拉基的预言(玛三1)──主那使者被差遣走在主前面，预备百姓迎接主的来到。有人预言基督的来临，但只有约翰被拣选宣告主真正的到来。有人说得十分好：「约翰为基督开展道路，然后为基督从这路上引退。」

一一11 「天国里最小的，比他还大」这句话证明耶稣是在谈及约翰的特权，而非约翰的性格。天国里最小的不一定比约翰强，但却有更大的特权。天国的民比宣告耶稣要来的那位更大。约翰为主准备他的道，这差事虽然大，但他一生却享受不到天国的祝福。

一一12 约翰由一开始传道，到他被押下监，可见天国是努力进入的。法利赛人和文士极力对抗天国，希律王也曾捉拿主的使者，打击天国。

「……努力的人就得着了」这句话可能有两种解法。第一，敌人设法得到天国，然后毁灭它。百姓拒绝约翰，预示了他们会同样拒绝王自己，并且拒绝天国。可是，这句也可解为：预备好迎接王要降临的人，听见天国的信息后反应热烈，竭尽所能要进入天国。这解法与路加福音十六章16节所述相同：「律法和先知到约翰为止，从此神国的福音传开了，人人要努力进去。」这里显示了一个景象：天国是一个被围的城市，各阶层的人击打城门，企图要进到城里去。可见进天国是需要属灵上努力争取的。

不论采取哪个解法，总之约翰所传的道掀起了强烈的反应，影响深远。

一一13 「因为众先知和律法说预言，到约翰为止。」由创世记至玛拉基书都预言弥赛亚的到来。约翰跨越这个历史的阶段，他肩负的责任不仅是说预言，而且是宣告所有关于基督第一次降临的预言已应验了。

一一14 玛拉基曾预言说，弥赛亚来之前，以利亚要作先驱(玛四5、6)。百姓若肯领受耶稣为弥赛亚，约翰便完成以利亚的任务了。约翰并非轮回转世的以利亚──他曾在约翰福音一章21节中否认自己是以利亚。不过，他有以利亚的心志和能力，在基督降世前准备他的道。

一一15 并非所有人都欣赏施洗约翰，或者明白他所讲的道所含的真正意思。因此，主再说：「有耳可听的，就应当听。」换句话说，便是叫人们留心听道。不要错过听道时的独特信息。如果约翰应验了关于以利亚的预言，那么耶稣就是那应许的弥赛亚了！耶稣在此夸赞施洗约翰，便是肯定他自己正是神所差派的基督。若接受施洗约翰，便会接受耶稣。

一一16、17 可是耶稣讲论的世代既不愿接受施洗约翰，也不接受耶稣。有特权看见弥赛亚王来到的犹太人。对弥赛亚和他的先驱者都不感兴趣。他们不过是好刁难之辈。耶稣把他们比作任性乖僻的孩童坐在街市上，他们对任何玩意都不满足。他们的朋友想吹笛，他们拒绝跳舞；他们的朋友若想玩话剧，假装举丧，他们便拒绝捶胸。

一一18、19 约翰来了，是个禁欲主义者，犹太人就指他是被鬼附的。相反，人子如常人一样吃喝。如果他们觉得约翰的攻克己身太过辛苦，他们应该为耶稣正常的饮食习惯而感到高兴。事实不然！他们称耶稣为贪食好酒的人，是税吏和罪人的朋友。当然，耶稣从没有过分饮食吃喝，只不过是那些人完全捏造事实吧了。耶稣确是税吏和罪人的朋友，但并非他们所想的那样。他与罪人为友，旨在把他们从罪中救出来，他从没有与他们一样犯罪，也没认同他们的过犯。

但智慧之子，总以智慧为是。主耶稣当然就是智慧的化身(林前一30)。虽然不信之士诽谤耶稣，但他的工作和他门徒的生活使谣言不攻自破。就算大部分的犹太人拒绝认他是弥赛亚王，但他施行的神迹奇事，还有他使爱徒得到属灵的改变，都确实见证了他的权柄。

二．为加利利不信之城忧伤(一一20～24)

一一20 权利愈大，所肩负的责任也更重。没有城市比哥拉汛、伯赛大和迦伯农更享有特权了。神儿子走遍满是尘埃的里巷，教训他所爱的民，并且在他们中间施行了最多的异能。虽然如此，但那些人终究冥顽不灵，拒绝悔改。不用说，主必然宣告它要承受最惨绝人寰的结局。

一一21 耶稣先说哥拉汛和伯赛大。救主神虽苦囗婆心劝谕他们悔改，但他们一再拒绝耶稣。耶稣转向推罗、西顿，这两个城曾经因百姓拜偶像行恶，而受神的审判，被神拆毁。如果这些城的人曾被神授以特权看见耶稣的神迹，他们便会谦卑自己，深深痛悔。所以，当审判的日子来到，推罗、西顿所受的要比哥拉泛和伯赛大受的还轻。

一一22 「当审判的日子，……所受的比你们还容易」一句显示地狱的惩罚是有不同等级的，正如天上的赏赐也有所不同(林前三12～15)。拒绝信服耶稣基督，是叫人下地狱最简单的罪(约三36下)。不过，在地狱所受的苦，其痛苦的程度是以享有的特权和所犯的罪来定断的。

一一23、24 没有别的城比迦百农更受耶稣喜爱。耶稣遭拿撒勒人拒绝以后，便以这城为自己的家(太九1，比较可二1～12)，而且他曾在这里施行一些最奇异的神迹──无懈可击的证据，证明他是弥赛亚。如果罪恶满盈的所多玛──同性恋之城──曾授以特权看见这样的神迹，城中的百姓必会痛悔，而且谨慎自己的行为。可是迦百农却享有更大的特权。迦百农的百姓应当悔改，并且欣然地认耶稣为主才是，但他们却白白错失机会。所多玛所犯的诚然是罪大恶极，但没有任何罪比迦百农拒绝神圣洁儿子更为严重。因此，在审判的日子，迦百农比所多玛所受的惩罚更重。迦百农得享特权升到天上，但审判当日，却必坠落阴间。如果迦百农的预言千真万确，那么，那些到处是圣经、福音传遍之地，他们中间不信的民就无法砌词推搪了。

在我们主那年代，加利利有四个主要的城市：哥拉汛、伯赛大、迦百农和提比哩亚。耶稣宣告首三个城市要遭受灾难，但提比哩亚却得幸免。结果如何？哥拉汛和伯赛大彻底地毁灭了，她们确实的位置至今仍无法知晓，而迦百农的地点则仍未证实。至于提比哩亚，这城却仍然存留。这个预言明显地得以证实，而且又一次证明救主是无所不知，而圣经是由神启示写成的。

三．救主受拒绝的反应(一一25～30)

一一25、26 加利利的三个城市不但有眼无珠，看不见神的基督，而且无心去爱他。耶稣知道他只是初尝被拒的滋味，日后还有更广泛的拒绝。他怎样面对执迷不悔的百姓？他怀着的不是痛苦、愤世或复仇的心，反而高声感谢神，说任何事都不能耽误神权能的旨意。「父阿，天地的主，我感谢你，因为你将这些事，向聪明通达人，就藏起来，向婴孩，就显出来。」

我们要避免两种可能有的误解。第一，耶稣不是因加利利城必受审判而高兴；第二，他不是说神势利地把真理之光显明给聪明和谨慎的人。

其实那三个城市有许多机会迎接主耶稣。可惜那些百姓存心拒绝顺服。他们既拒绝真理之光，神便挪开这光。然而神的计划终究不会失败。聪明人既然不会相信，神便向谦卑之士显明他自己。他以美食喂饱饥饿的人，叫富足的两手空空(路一53)。

那些自以为聪明绝顶和不需要基督的人，要为看不见审判而苦恼。相反，那些承认缺乏智慧的人却看得见基督──「所积蓄的一切智慧知识，都在他里面藏着」(西二3)。耶稣为有些人蒙拣选得着他，和有些人定意不要他而感谢天父。即或面对庞大的不信之徒，他却为神驾御万事的计划和他的旨意而感到安慰。

一一27 一切所有的，都是父交付基督的。这句话若出自别人囗中，便显得自大若狂，但出自主耶稣的囗，便是简单不过的真理。这时反对之声日形高涨，但主却似乎没有控制这种情况。是的，主的一生不过为要迈向最终的得胜，那将会是何等荣耀的得胜。「除了父，没有人知道子。」关于人子基督这奥秘，实在很难理解。人子结合了神性和人性，这种身分使人感到疑惑不解。例如关于死的问题。神是不能死的，但耶稣是神，而他却死了。不过，他属神和属人的本性是不能分割的。虽然我们可以认识他、爱他、相信他，但只有父才能真正知道他。

掌管天地万物，超乎万有的主，

你的名是何等奥秘；

只有父(配得荣耀的主！)

独生之子才能了解。

啊！神的羔羊，

你所作的奇工，配受我们敬畏，

万民都当向你俯服敬拜！

～康达

「除了子和子所愿意指示的，没有人知道父。」同样，也没有人知道父。只有神有能力了解神。人不能凭着自己的力量和聪明认识他。但主耶稣却能够明白神，并向他所拣选的人显示神的样式。认识神儿子的人也会认识父(约一四7)。

除了上述之外，我们必须承认，本节所揭示的真理，实在超乎我们所能明白的。我们仿佛从镜中看见模糊的影象。只有在永恒的国度里，我们这有限的心思方能完全欣赏神的伟大，方能明了道成肉身的奥秘。当念到父只显示给子所拣选的人看，我们或会以为神只是随意挑选他喜欢的少数人。以下的经文解释了这种解法的错谬。主耶稣邀请凡劳苦和担重担的人到他面前享安息，他邀请的对象是全世界的人。换言之，相信他是主和救主的人，就是他所拣选的人，他要向他们显出父的样式。不要忘记，耶稣受到蒙恩的加利利城的公然拒绝后，才作出这样无限怜悯的邀请。人的憎恶和顽梗不能消灭神的爱和恩典。麦根连曾说：

虽然以色列国正朝着神的审判走，要遭受苦难的折磨，但王最后说过要把救恩之门大大打开，可见他是恩典的神，即使审判即将临到，仍要施行怜悯。(注19)

一一28 来。来就是相信(徒一六31)；接受(约一12)；吃(约六35)；喝(约七37)；望(赛四五22)；认(约壹四2)；听(约五24、25)；进门(约一○9)；开门(启三20)；摸耶稣的衣裳遂子(太九20、21)；和藉我们的主基督接受永生的赏赐(罗六23)。

到我这里。相信的对象不是教会、教条或神职人员，而是活着的基督。救恩是在基督里得着的。那些有耶稣的人，他们的救恩是神亲自作成的。

凡劳苦担重担的人。要真正来到耶稣那里，必先承认自己是背着罪的沉重担子。只有真正知道自己是失丧的人，才可以得救。相信主耶稣基督的人，必先向神悔改。

我就使你们得安息。留心这里的安息是一分赏赐的礼物；这礼物是白白得到的，也是我们不配受的。这安息是得救恩而有的安息，而得救就是明白基督在加略山的十字架上成就了救赎的工作。而且，这也是良心的安息，是基于明白主为所有的罪人付了一次过的代价，便偿还了他们的罪债，并且神不再要求他们另付代价了。

一一29 在本节和30节中，耶稣从邀请人们接受救恩，转移邀请人们事奉他。

你们当负我的轭。这是指顺服他的意旨，让他掌管我们的生命(罗一二1、2)。

学我的样式。当我们认他是生活上各方面的主，他便用他的方法训练我们。

我心里柔和谦卑。法利赛人严峻苛刻、骄傲自恃，耶稣却刚刚相反。这位真正的老师心里柔和谦卑。凡负他轭的人，也要学习谦卑。

你们心里就必得享安息。这不是指良心的安息(知道耶稣已偿还我们的罪价)，而是对神和人谦卑，从而得着内心的安息。同样，当人不再争大，而事奉基督，他便会经历这种安息。

一一30 「因为我的轭是容易的，我的担子是轻省的。」从这节又可再次看见耶稣与法利赛人的分别。耶稣曾对法利赛人作出这样的批评：「他们把难担的重担，捆起来搁在人的肩上，但自己一个指头也不肯动。」(太二三4)耶稣的轭是轻省的，不会使人焦躁发怒。有人曾说，假如耶稣的木匠店铺外挂了牌子，那么牌上写的必然是「我的轭十分合适」。

他的担子是轻省的。这不是说基督徒不会遇到困难、试炼、劳苦和伤心的事，不过我们不是独自挑着担子。我们是与神一同负轭，他是在我们需要的时候能施予足够恩典的神。事奉他不是受束缚，而是享有完全的自由。朱伟慈这样说：

信徒致命的错误是企图独自提起生命的担子。神从没要人套上重担的项圈。故此，基督只有在人负轭的时候施予和经营！负轭就是两个人背负担子，分担颈上的不适；主是何等渴望能代替我们，挑起担子。他希望分担我们的劳苦，承受我们所经历的伤痕。基督徒生命得享安息，并且得胜，秘诀在于脱下「己」的项圈，接受主轻省的「轭」。(注20)

四．耶稣是安息日的主(一二1～8)

一二1 本章记载百姓拒绝耶稣，到达了高峰的程度。法利赛人的敌意和怨恨日益加深，随时爆发。导火线是守安息日的问题。

那时正是安息日，耶稣与他的门徒从麦地经过。他的门徒饿了，就掐起麦穗来吃。律法容许他们从邻舍的禾稼中摘取穗子，只是不可用镰刀割取(申二三25)。

一二2 但熟悉律法的法利赛人专门从鸡蛋里挑骨头，指控耶稣破坏安息日。虽然这里没有记下他们指控的细节，但他们似乎在控诉门徒几件事：(1)收割(掐起麦穗)；(2)打谷(用手磨擦麦穗)；(3)扬谷(脱去谷壳)。

一二3、4 耶稣回答法利赛人荒谬的控诉，用大卫生命中的一件事提醒他们。有一次，大卫和他的随从曾过着流亡的生活，他们出到旷野，吃了陈设饼。这十二块陈设饼除祭司外，其它人一概不可吃。大卫不是祭司，他的随从也不是祭司，但神从没有斥责他们。原因何在？

因为神的律法绝不是要让他忠心的子民承受重担。大卫流亡在外，并非因为他犯了错。是因为罪恶之国拒绝他。如果百姓愿意公正对待他，给他合法的王位，他和随从便不致吃陈设饼。因为以色列有罪，所以神容许大卫和随从吃陈设饼。

事情的类比很清楚。主耶稣本是以色列合法的王，但以色列却不认他为统治者。如果百姓合宜地对待他，让他作王，他的随从就不会沦落到要在安息日或其它日子这么样吃东西了。历史不断在重复着，主没有责备他的门徒，因为他们根本没错。

一二5 耶稣提醒法利赛人，祭司……犯了安息日，宰杀牲囗来献祭(民二八9、10)并没有罪，因为他们是在服事神。

一二6 法利赛人知道祭司于安息日在殿里事奉，并不算是亵渎神。那么，为何他们却在比殿更大的这位面前，批评门徒的行为？或者，应把「一人」解释为：「在这里有一个比殿更大。」「一个」是指神的国，主以王的身分出现。

一二7 法利赛人从不明白神的心意。何西阿书六章6节曾写道：「我喜爱怜恤，不喜爱祭祀。」神看重情感多于礼仪。他情愿看见百姓掐起麦穗，填饱饥饿的肚子，而不愿他们死守安息日，导致身体不适。如果法利赛人明白这点，他们便不会斥责门徒了。可是，他们拘泥外在的表现，漠视人的生活需要。

一二8 救主又说：「因为人子是安息日的主。」人子既是首先制定律法的那位，他便最有资格，诠释律法的真正意思。罗杰斯曾说：

马太似乎是藉圣灵的启示而讲这番话的。他很快地回顾了主耶稣的名字和工作；他是人子；安息日的主；我的仆人；我所爱的；大卫的子孙；比殿更大的；比所罗门更大。马太这样做，是要显出拒绝接受耶稣和不愿顺从在他权柄之下，是罪大恶极的事。(注21)

在谈及下一件事──耶稣在安息日治好枯乾了手的人──之前，让我们先停下来，简单回顾圣经对安息日的教导。

附篇 安息日

安息日经常被认为是一星期中的第七天(星期六)。经过了六天的创造(创二2)，神在第七天休息了。他没有命令那时的人守安息日，即使他可能希望人们遵守这个规则──每星期用一天来休息。

到颁布了十诫(出二○8～11)，神才命令以色列人守安息日。守安息日这律法与其馀九项诫命不同，属于礼仪律法，而其它则属于道德律法。安息日不能作工，唯一的原因是神说不可在这日作工。至于其它诫命所禁诫的事，其本身已经是不对的行为。

我们绝不能把安息日不可作工的规定应用在下列事情上：事奉神(太一二5)，因为需要而作的事情(太一二3、4)，或出于怜恤的行为(太一二11、12)。十诫中有九诫在新约重复出现，但这些诫命已不是律法，而是基督徒在神恩典下的生活指引。基督徒唯一不须守的诫命便是安息日。再者，保罗教导说，犯安息日的基督徒是不受论断的(西二16)。

基督信仰最特别的日子是一星期的首天。主耶稣在这天从死里复活(约二○1)，证明救赎的工作已完成，并且神圣地证实神的救赎计划。跟着的两个主日，耶稣探望他的门徒(约二○19、26)。圣灵在一星期的首天降临(徒二1；比较利二三15、16)。早期的信徒在这天相聚擘饼，表明主的死(徒二○7)。神指定基督徒在这天要为主的工作预备款项(林前一六1、2)。

经过一星期的劳累，第七天或安息日到来；主日或称星期日是一星期的开始。这天充满悠闲宁静，记念救赎的工作已完成。安息日是记念起初的创造；主日却与新造相连。安息日是肩负责任的日子；主日却是享有权柄的日子。

基督徒不必「守」主日，作为赚得救恩或得以成圣的途径，也不必害怕因没有守主日而受罚。基督徒把主日分别为圣，是因为深爱为我们死的那位。因为我们要从刻板和世俗的事务中释放出来，在这一天要特别去敬拜和事奉基督。

认为主日是由安息日演变而来，是不合理的想法。安息日是星期六，主日是星期日。安息日是后事的影儿，形体却是基督(西二16、17)。基督的复活标志着新里程，主日便是意味着新里程的开始。

作为忠心的犹太人，耶稣生活在律法之下，便要守安息日(虽受法利赛人责难违反安息日)。作为安息日的主，他使人从外在虚假的律例中得到释放。

五．耶稣在安息日治病(一二9～14)

一二9 耶稣从禾田进了一个会堂。路加告诉我们，那里有文士和法利赛人窥探耶稣，为要找出把柄控告他(路六6、7)。

一二10 会堂中有一个人枯乾了一只手──默默地证实法利赛人根本没有能力帮助他。一直以来，法利赛人对他都漠不关心。然而那人忽然有了利用价值，要成为法利赛人的圈套，陷害耶稣。他们知道救主好施怜悯，解决人们的疾苦。法利赛人心想，假如耶稣在安息日医治那人，他们便有罪证捉拿耶稣。故此，他们先挑起律法上的争论：「安息日治病，可以不可以？」

一二11 救主反而问他们，若他们中间的一只羊当安息日掉在坑里，他们会否把它抓住拉上来。他们当然会这样做！为何呢？可能这是慈惠的行为──这样便使人想到，他们因为羊值钱，不愿有所损失，所以即使犯安息日，也会救自己的羊。

一二12 我们的主提醒他们，人比羊……贵重得多。假如对动物施予同情是正确无误之事，那么，在安息日作善事岂不更是理所当然！

一二13、14 耶稣的话道破了犹太领袖的贪婪后，他便医治那枯乾了手的人。他叫那人伸出手来，那人的信心和意志便起了功效。顺服使那人得着医治。奇妙的创造主使那人的手复了原，和另外那只手一样。你或许会认为法利赛人会替那人──他们既没有能力，也没有意思要帮助的那位──得康复而高兴。相反，他们勃然大怒，商议怎样可以除灭耶稣。如果他们有一只枯乾的手，不论在任何日子得着医治，也必会十分高兴，而不会陷害耶稣。

六．医治所有的病人(一二15～21)

一二15、16 耶稣知道了敌人的意念，就离开那里。可是，无论他到那里，群众都包围着他；只要看见病人聚集到他那里，便把……有病的人都治好了。他吩咐众人不可传扬他行神迹治病，这并不是要避免遇到危险，而是要防止百姓挑起激动的情绪，发起运动，推举他作众所拥戴的革命英雄。他必须谨守神所定的时间表。他的革命是要来到的，但不是要溅罗马人的血，而是要溅他自己的血。

一二17、18 他充满恩慈的信息正应验以赛亚书四十一章9节和四十二章1至4节的预言。先知预言弥赛亚是仁慈的征服者。他把耶稣描绘成耶和华拣选的仆人，是神所亲爱，心里所喜悦的。神要将他的灵赐给他──这预言在耶稣受洗时已应验了。再者，耶稣的信息必传到以色列地以外；他必将公理传给外邦。当以色列不接受耶稣的声音日益嚣张，便更可肯定神的福音要传到外邦的国。

一二19 以赛亚更预言弥赛亚不会争辩或喧囔，街上也没有人听见他的声音。换句话说，他不会是煽动暴乱的人，也不会挑起群众的情绪。麦根连写道：

这位王是神的「仆人」，不会用一般的方法，以血气的武力，或煽动民心的政治宣传，使自己登上应得的尊贵宝座，也不会用超自然力量来达到这个目的。(注22)

一二20 他不折断压伤的芦苇，也不吹灭将残的灯火。他不会为求达到目的，践踏贫苦无依、受剥削的百姓。相反，他鼓励忧伤和受压迫的人，使他们重新得力。他甚至要挑旺微弱的信心，使它如熊熊的烈火不断燃烧。他的信息不断传扬，直到他施行公理，叫公理得胜。他的谦卑和满有慈爱的关怀，是不会因人们的憎恨和忘恩负义而消失的。

一二21 外邦人都要仰望他的名。以赛亚把这句写为：「海岛都等候他的训诲。」写法不同，但意思却是一样。海岛是指外邦国家。在这里，我们看见外邦之民正等待他的主权彰显，好叫他们能成为主忠心的民。祁赖斯和李尼称赞以赛亚这句话：

……这是福音的其中一件珍贵的美事，也是基督极美丽的一幅图画……在以赛亚描绘中，基督与父神联合，他向列国传扬他的使命、对受苦群众的慈心和最后的得胜。除了他的名，世上没有别的希望。以赛亚没有用枯燥死板的学术名词形容基督──世人的救主，而是以丰富、珍贵的想象来描绘他。(注23)

七．不可赦免的罪(一二22～32)

一二22～24 耶稣医治了一个被鬼附着，又瞎又哑的人。众人开始认真思想，认为他可能是大卫的子孙，是以色列的弥赛亚。法利赛人知道了便勃然大怒。他们无法忍受那些同情耶稣的话，立刻控告耶稣，说他的神迹是靠鬼王别西卜的能力施行的。这不祥的控诉，是第一个公开的谴责，说主耶稣是靠邪灵施行大能。

一二25、26 耶稣知道了他们的意念，便揭露他们的愚昧无知。他指出一国自相分争，或一城一家自相分争，便必不能站立得住。如果他是藉撒但的能力赶走撒但的邪灵，那么撒但便是自相分争。这是荒诞的事。

一二27 我们的主向法利赛人作出第二个令人折服的答案。一些与犹太人有来往的驱魔人自称有赶鬼的能力。耶稣从没承认或否定他们这方面的能力，但却指出如果他靠着别西卜赶鬼，那么法利赛人的子弟也同样是靠别西卜赶鬼(即那些驱魔人)。这也是荒谬的事。法利赛人当然不承认他们的子弟是靠别西卜赶鬼，但却又无法辩驳，推翻这个逻辑论证。那些与他们有来往的驱魔人会因为法利赛人暗示他们是靠撒但赶鬼而责备法利赛人。司可福曾说：

法利赛人一听到他们和他们的子弟涉及撒但的能力，便立刻不满。但根据他们的论点──基督靠别西卜赶鬼，他们的子弟不免会认为他们前言不对后语。因为如果赶鬼是靠撒但的力量，那么凡运用这种力量赶鬼的人，便是与撒但勾结的了。(注24)

他们把相似的后果归根不同的因素，实在极为不合逻辑。

一二28 当然，耶稣真的是靠着神的灵赶鬼。他在世上以人的身分生活，但却有圣灵的能力。他是以赛亚曾预言那位被圣灵充满的弥赛亚(赛一一2，四二1，六一1～3)。所以他告诉法利赛人：「我若靠着神的灵赶鬼，这就是神的国临到你们了。」这宣告必然引起极大震撼。法利赛人自恃有许多理论知识，但神的国临到他们，王已在他们中间，他们竟懵然不知！

一二29 主耶稣不仅没有与撒但勾结，而且是征服撒但的那位。他以壮士的故事阐述这点。壮士就是撒但，他的家是指他统治的地方。他的家具就是他的邪灵。耶稣是捆住那壮士，进壮士家，和抢夺他的家财的那位。其实，捆绑撒但分为几个阶段。首先的阶段是耶稣公开传道的时候。基督的死和复活是确实的保证。更显着的时候是王在千禧年掌权的时期(启二○2)。最后，当撒但被扔入火湖里，这便是永远捆绑撒但的时候。魔鬼现在仿佛并未受制(启二○10)，仍然有一定的势力。可是他已时日无多，注定难逃那终局。

一二30 然后，耶稣说：「不与我相合的，就是敌我的，不同我收聚的，就是分散的。」从法利赛人对耶稣侮慢的态度，可见他们并不与主相合；所以，他们是与主为敌的。他们拒绝为他收割，是要分散粮食。他们控告耶稣靠撒但的能力赶鬼，其实他们才是撒但的奴仆，处处要破坏神的工作。

马可福音九章40节中，耶稣曾说：「不敌挡我们的，就是帮助我们的。」这里似乎与马太福音十二章30节有出入。但当我们知道马太福音所谈及的是救恩的事，问题便迎刃而解了。人要末亲近耶稣，要末便是与他为敌，两者不能中立并存。马可福音所谈到的主题是事奉。耶稣的门徒中出现了许多分歧──地方教会的分别、处事方法不同和解释教义有别。无论如何，这里指出一个原则：如果不是与主敌对的，就是帮助主的，故此这些人也当受尊重。

一二31、32 这两节标志着基督与以色列领袖谈论时出现了危机。耶稣控告他们犯了不得赦免的罪，亵渎圣灵──指他靠撒但的能力，而非圣灵的能力赶鬼。法利赛人这样的诬告，其实就是称圣灵为别西卜，那邪灵的统治者。

犯一切的罪和说亵渎的话还可得赦，甚至人说话干犯人子也能得赦。但亵渎圣灵的，在今世和来世的千禧年都不能得赦。耶稣说今世，是指他在地上向众人传道的日子。这不免令人疑惑，既然耶稣本人已不在地上，也不再凭肉身行神迹，这种不可赦免的罪是否至今尚存。

不可赦免的罪与拒绝福音的罪不同。一个摒弃救主多年的人可能会认罪悔改、相信基督，然后得救。(当然，如果一个人至死仍是不信神，他就不能得赦了。)不可赦免的罪也不同信徒的软弱倒退；信徒离开神在旷野流浪，但也许再归回神的家。

许多人忧虑自己犯了不可赦免的罪。即使今天有人犯了这种罪，这人也不会被判有罪。过往犯了不可赦免的罪的人(亵渎圣灵)的人，他们冥顽不灵，敌挡基督而毫不悔改。他们亵渎圣灵，不带半点惭愧，并且毫不犹豫地把人子钉死在十字架上。这些人冷酷无情，毫无悔意。

八．从树的果子判别树的好坏(一二33～37)

一二33 就算法利赛人承认主赶鬼是件美善的事，可惜，他们始终控告了耶稣是出自恶的。耶稣在这里揭露他们前言不对后语。他实际上是说：「拿定主意吧。如果一棵树是好的，它的果子也是好的；相反，一棵树若是坏的，它的果子也是坏的。」树所生的果子反映了树的素质。耶稣传道所结的果子是美善的。他曾治好患病的、瞎眼的、耳聋的和哑巴的，并且赶走邪灵、使死人复活。一棵坏的树能生出这样美善的果子么？当然绝不可能！那么，为何那些人仍是顽蛮地拒绝承认耶稣？

一二34、35 因为他们是毒蛇的种类。从他们苦毒的话语，便看出他们何等憎恨人子，这种憎恨是出于邪恶的心。(注25)充满美善的心灵，所说的话也会流露美善和公义。相反，充满邪恶的心灵，所说的话也会流露亵渎、苦毒和凌辱。

一二36 耶稣严厉地警告他们(包括我们)，人所说的闲话，将来要句句供出来。因为人所说的话，正是评断他们生活的最佳准绳，这些说话要成为责罚或宣判无罪的合理准则。法利赛人向神圣洁儿子说出卑鄙恶毒、轻藐侮辱的话，他们将要承受何等大的责罚！

一二37 「因为要凭你的话，定你为义，也要凭你的话，定你有罪。」至于信徒，我们不慎之言的罪价，已藉基督之死得以偿还。不过，如果我们对我们不当的话毫无悔意，便不会得到宽恕，而且将来在基督审判的台前会失去奖赏。

九．先知约拿的神迹(一二38～42)

一二38 虽然耶稣行了各种神迹奇事，但文士和法利赛人仍轻率地叫他再显一个神迹给他们看，暗示如果耶稣见证他是弥赛亚，他们便会相信他！然而他们是何等虚伪。他们既然看见那么多神迹，却仍然不信，即使耶稣再多行一个神迹，他们又怎会心服囗服，相信耶稣？神不喜悦人以神迹作为信仰的条件。正如耶稣对多马所说：「你因看见了我才信，那没有看见就信的有福了。」(约二○29)按神的定规，看见是跟在相信后面的。

一二39 主称他们为邪恶淫乱的世代；邪恶是因为他们固执顽梗，看不见他们的弥赛亚；淫乱是因为他们在属灵上对神不忠。创造万物的神，独一无二的一位，结合了绝对的神性和完美的人格性，站在他们中间向他们讲话，但他们竟敢叫他显神迹给他们看。

一二40 耶稣给他们总结说，除了先知约拿的神迹以外，再没有神迹给他们看。耶稣是指他的死亡、埋葬和复活。约拿被鱼吞掉，然后被鱼吐出(拿一17，二10)，正预表了主为世人的受苦和后来的复活。他从死里复活，向以色列国作出最后和最激烈的呼吁，叫他们相信他所传扬的信息。

我们的主与约拿相似。约拿三日三夜在大鱼肚腹中，我们的主曾预言说他也要这样三日三夜在地里头。他的话不免令人产生疑惑。一般人相信，耶稣是在星期五下午被埋，然后在星期日早上复活，但这又怎能说他三天三夜在墓里？其实，根据犹太人的计算，白天和夜晚的任何一部分，已是一个完整的一天。「Onah是一个白天和一个夜晚，部分的Onah与完整的Onah无异。」(犹太人的说法)

一二41 耶稣以两个对比指责犹太领袖的罪状。第一，外邦的尼尼微人权利不及犹太人，但当他们听见四处飘泊的先知约拿所传的，就悔改了。所以当审判的时候，他们要起来责备那些在耶稣的时候拒绝接受比约拿更大，那位降世的神儿子。

一二42 第二，示巴女王──在犹太势力范围以外的外邦人──从南方而来，竭尽钱财能力要会见所罗门。耶稣时代的犹太人并没有到访要见耶稣；这位耶稣却从天上来到他们微小的邻乡，作他们的弥赛亚王。可是，他们的生命却没有为他──远比所罗门更大的那位──预留任何位置。审判的时候，那外邦的女王要定他们任性不慎的罪。

在这章中，我们的主曾表示过他比圣殿更大(6节)；比约拿更大(41节)；和比所罗门更大(42节)。他「比最大的更大，且比最好的更好」。

十．污鬼再回来(一二43～45)

一二43、44 耶稣在这里简述了不信的以色列国的过去、现在和将来。这两节叙述的那人代表了犹太人的国；污鬼象征了以色列民从埃及为奴到被巴比伦俘掳，都崇拜偶像(以色列民被巴比伦俘掳时，曾醒悟，放弃拜偶像，可惜只是昙花一现)。这种情况，就如污鬼离了人身。从被掳获释直到今天，犹太人没有拜偶像。他们就如一间里面空闲、打扫乾净、修饰好了的屋子。

一千九百多年前，救主曾寻求进这屋子的权利。他是这屋子的合法拥有者和主人，可是百姓坚决拒绝让他进去。虽然他们不再拜偶像，但同样他们没有敬拜真神。

里面空闲的屋是指属灵里的空洞，其实这是很危险的情况，正如从这段经文所述的往后结局。单是改革并不足够，必须要真正的接受救主。

一二45 拜偶像的灵将来要再回到屋子，并且与七个比自己更恶的鬼来到。由于七这个数目代表完美或完全，故这里可能是指偶像崇拜发展完全。到了大灾难的时候，这离道反教的国将敬拜敌基督。百姓向这大罪人屈膝，并把这人当作神那样敬拜，这种拜偶像的方式，比以往所犯的罪更为可怕、严重。所以那人末后的景况比先前更不好了。大灾难的时候，不信的以色列要受可怕的审判，他们所受的苦远超过被俘到巴比伦时所受的。基督第二次降临的时候，这国中拜偶像的民会被全然灭绝。

「这邪恶的世代也要如此。」同样，那些拒绝基督的族类，在神儿子第一次降临世上时轻蔑地拒绝他，他们在基督第二次降临时要受更重的审判。

十一．耶稣的母亲和兄弟(一二46～50)

这几节经文表面上叙述一件平凡的事，提到耶稣的亲属与他说话。但为何他们会来到这里？从马可福音，我们或许得到一个线索。那时耶稣的一些朋友以为他神志不清(可三21、31、35)，所以他家人或许因为这个缘故，要静静地把他带走(也参看约七5)。当主听见他母亲和他弟兄站在外边，要与他说话时，他反而问：「谁是我的母亲，谁是我的弟兄？」然后他指着门徒说：「凡遵行我天父旨意的人，就是我的弟兄姊妹和母亲了。」

这令人震惊的宣告，其实是带有属灵的意思；这标志着耶稣对待以色列有了明显的转变。马利亚和她儿子代表了以色列国，与耶稣有血缘的关系。直到那时耶稣的信息仍大部分是指到以色列家失丧的羊。神的民似乎越来越明显不愿接受他。法利赛人不仅没有向弥赛亚俯伏，反倒控告他，说他是受制于撒但的。

故此，耶稣现在宣告事情的新秩序。他与以色列的关系不会限制他的福音传到外邦的国。按肉身而言，他对以色列充满感情，热切盼望他们接受他，但第十二章表明他与以色列的关系必然会破裂。后果可想而知。以色列不接受他，所以他要转向那些愿意接受他的人。血缘关系要被有属灵需要的人替代。神让顺服他的男女与他建立生命的关系，不论他们是犹太人，还是外邦人。

在离开话题之前，我们要就耶稣的母亲提出两点。第一，很明显，马利亚没有特殊权利进入耶稣在场的地方。

第二，经文提到耶稣的弟兄，正好反驳了认为马利亚一直是处女的教训。这里很明显是指到马利亚亲生的儿子，所以是我们主的「半个弟兄」。这个观点可以从其它经文加以引证。(例如：诗六九8；太一三55；可三31、32，六3；约七3、5；徒一14；林前九5；加一19。)

捌．王宣称以色列的拒绝会带来一个过渡形式的国(一三)

附篇 天国的比喻

现在来到马太福音论到的关键事情。主曾表示地上的关系要被属灵的关系所取代，即是否生来是犹太人已不再重要，重要的是有没有顺服父神。文士和法利赛人既然拒绝王，也就必然拒绝天国。主透过一连串的比喻，让我们预先看见天国。这天国是在主被拒和他将要以万王之王、万主之主显现前的期间出现的。其中六个比喻都以这几个字「天国好象……」开始的。

为了正确地明白这些比喻，让我们先重温第三章所提到天国的事。天国是指神的统治被承认的范围。这可以分为两个层面来解释：(1)外在的称信，包括所有承认神统治的人；(2)内在的真实，包括真正悔改归主，进入国度的人。圣经给我们看见，天国有五个阶段：(1)旧约的阶段，旧约曾预言的国度；(2)「近了」的阶段或王以人的身分出现的时候；(3)过渡的阶段，包括凡在世囗称是耶稣子民的人，在王被拒、回到天上之后的时期；(4)千禧年时出现的国，和(5)最后、永远长存的国。圣经每一处提到国度的经文，都是指上述其中一个阶段。而第十三章所提到的，便是第三期「过渡阶段」。这个阶段的国属于第二个层面：内在的真实(指真正的信徒)，包括了从五旬节到被提时候的那些人，就是教会。这就是国度与教会唯一的共通点；除此以外，二者从没有被放在一起。

让我们谨记这个背景，现在来看关于天国的比喻。

一．撒种的比喻(一三1～9)

一三1 耶稣从房子里出来，坐在加利利海边。他在那房子曾治好被鬼附的人。许多研究圣经的人把房子看为是指以色列国，把海边看为是指外邦人。所以，主的行动象征着与以色列破裂；在「过渡阶段」中，国度要传扬到万国去。

一三2 因为有许多人到海滩聚集，他只得上船，然后用比喻教训众人。比喻是内含有属灵或道德教训的故事。这些故事的意思不能从表面得知，也不能立刻明白。以下七个比喻告诉我们，国度在耶稣第一和第二次降临中间的时候，是什么模样的。

首四个比喻是向群众说的；最后三个是特别向门徒说的。主向门徒解释了首个和第七个比喻，让他们(和我们)自己运用他已给予的钥匙解释其余的比喻。

一三3 第一个比喻是关于一个撒种的人。他把种子撒在四种不同的土壤上。当然，种子有了不同的结果。

一三4～8

土壤
结果

1.坚硬的路旁
1.种子被飞鸟吃掉。

2.土浅石头地上
2.种子很快便发芽，但没有根；日头出来一晒，就枯乾了。

3.布满荆棘的地
3.种子虽然发芽，但因 为荆棘的缘故，没法长起来。

4.好土
4. 种子发芽，长大结实，收成有一百倍的，有六十倍的、有三十倍的。

一三9 耶稣以隐晦的劝诫结束这个比喻。他说：「有耳可听的，就应当听。」他用比喻，向群众传递了重要的信息，同时向门徒传递了另一个不同的信息。我们绝不能轻忽他这番话的精义。

虽然我们很想知道这个比喻的意思，但因为主在第18至22节中亲自作了解释，让我们暂且按捺住我们的好奇心，稍后再看这个比喻。

二．用比喻的因由(一三10～17)

一三10 门徒不明白为何主用隐晦的比喻对众人讲话，所以便叫耶稣解释运用这种方法的因由。

一三11 从耶稣的答话中，可见他把不信的群众与相信他的门徒显着区别出来。很明显，群众──普遍的以色列百姓──是拒绝耶稣的，尽管他们的拒绝到耶稣被钉十字架才到达白热化的阶段。神不许他们明白天国的奥秘(秘密)，却帮助真正的门徒去明白。

新约里的奥秘是人从未知晓的事实。这些事若不靠属神的启示，是永远无法明白的。不过，神现在却把这些事向人启示。天国的奥秘是指在那时过渡阶段的国度中仍未为人明白的真理。对于候的人来说，天国有一个过渡阶段是一个奥秘。这些比喻描述王不在地上时的天国的一些特征。故此，有人称其为「天国奥秘的形式」──奥秘不是天国本身怎样奥秘，而是指天国在那时以前从未为人所知晓。

一三12 把这些奥秘向门徒启示，而把群众摒于门外，似乎是专断的做法。可是主解释说：「凡有的，还要加给他，叫他有余。凡没有的，连他所有的，也要夺去。」因为门徒相信主耶稣，所以得着更多。他们既接受了光，便要得着更多的亮光。相反，犹太国拒绝世上的光，他们不但得不到更多的光，而且会失去仅有的亮光。拒绝光的结果是被光拒绝。

一三13 马太亨利把比喻比作云柱和火柱，使以色列人苏醒、埃及人迷惑的。这些比喻要向真心而渴望明白的人启示，但「对于与耶稣为敌的人来说，这些比喻却惹起了他们的愤恨。」

所以问题并不在于主提出的是否怪念头，反而是他们的外在表现有问题。从他们的外在表现反映出内里生命的素质──法理上的盲目不过是出于内里的冥顽不灵。因为这个缘故，耶稣便用比喻向犹太人讲话。伍德宁这样说：「因为他们不爱真理，所以得不着真理之光。」(注26)他们拒绝看见真理、认识真理。真理已经降临，并且在他们前面，他们却这样坚决拒绝看见他。他们不听神的话。神带有生命力的道在他们中间，但他们却不听从他。他们不愿明白神降世的奇妙大事；所以，明白真理的能力要从他们中间被撵走。

一三14、15 他们的生命正应验了以赛亚书六章9至10节的预言。以色列的心给油蒙了，他们的耳朵对神的声音毫不敏锐。他们一意孤行，眼睛闭着。他们知道如果他们看见、听见、明白和悔改，神便会医治他们。可是，尽管他们有病，需要医治，却拒绝神的帮助。因此，他们要受惩罚。他们听是要听见，却不明白；看是要看见，却不晓得。

一三16、17 门徒得着的是极大的权柄，因为他们看过了以前从未有人看过的。旧约的先知和义人何等渴望弥赛亚的到来，但他们的渴望都落空了。门徒却蒙恩活在这历史的关键时刻，能够看见弥赛亚，见证他的神迹大能，并听见耶稣亲囗的教训；他的教训又是何等超凡、没人能媲美的。

三．解明撒种的比喻(一三18～23)

一三18 主解释了用比喻的因由，便解释四种土壤的比喻。他没有说撒种的代表什么，但我们可以肯定，撒种的代表了他自己(37节)，或是代表了传天国信息的人。他把种子解释为天国的道理(19节)。土壤代表了听见信息的人。

一三19 坚硬的路旁指拒绝接受信息的人。他们听见福音，但不明白──不是因为他们没能力理解，是因为他们不肯理解。飞鸟是指撒但；他把种子从这类人的心里夺了去。他不过是与这类人互相合作吧了，因为这类人自己根本已选择了荒凉贫脊之地。法利赛人正是这些顽梗的听众，是坚硬的土地。

一三20、21 耶稣讲石头地时，是指这些石头地上有一层浅薄的泥土。这些土壤代表听见道而欢喜领受的人。撒种的人起初得意洋洋，以为他传的道是何等的成功。过了不久，他才汲取了教训，知道人们欢笑快乐地接受信息并非好事。首先，他们必须知罪、痛悔和认罪。看见一个寻求神的人哭丧着脸走向加略山，总比看见他轻散浮夸地从楹间走下更有指望。肤浅的泥土孕育出肤浅的信，这种信心扎根不深。当遇到猛烈的阳光，遭了患难，或是受了逼迫，这种人便觉得不值，决心放弃信仰，不再跟随主基督。

一三22 布满荆棘的土地代表听见道，但肤浅虚伪地领受的人。他们看来是天国真正的子民，但转瞬间，世上的思虑、对钱财的贪爱压住了他们对信仰的热诚兴致。他们的生命没有为神结出果子。凌耳以一个拥有庞大贸业、贪爱钱财父亲的儿子来阐释这点。这个儿子青年时听过神的话，但后来却在商场上打滚。

他不久便要选择讨好他的主，还是他父亲。所以，种子虽然撒下了，而且也发了芽，但土地长有荆棘；世上的思虑和钱财的贪恋已经在这里了。他作出妥协，满足父亲的愿望，把自己沉溺在商场上，视今生的事为最重要。他的生活过得挺惬意，但却忽略了天上的事。当他退休的时候，想懂得多点属灵的事，但神是不可开玩笑的。那人退休后，在短短数月间突然逝世。他遗下了当时的九万英镑和属灵荒废的生命。荆棘挤住了神的话，使人结不出果子来。(注27)

一三23 好土代表真正的信徒。人听道明白了，实行他所听的。虽然这些信徒结出不同数量的果子，但从他们结的果子，可见他们拥有属神的生命。这里的果实可能是指流露基督的品格，而不是为基督得回来的灵魂。新约中「果子」一词通常是指圣灵的果子(加五22、23)。

那么这个比喻对群众来说是什么意思？很明显，是在警告听道而不行道的危险。同时，鼓励人们真心领受神的话，然后为神结出果子，以显出他们信仰的真实。对于门徒和以后跟随耶稣的人来说，这比喻让他们有心理准备，知道听道而真正得救的人是何等的少，好接受这个可悲的事实。这比喻把基督忠心的信徒从迷惑中拯救出来，藉着福音的传遍，世界得以改变过来。同时，这比喻提醒了门徒要防避抗拒福音的三大敌人：(1)魔鬼(飞鸟──恶者)；(2)肉体(猛烈的太阳──患难或逼迫)；和(3)世界(荆棘──世上的思虑和钱财的贪恋)。

最后，门徒清楚看见，品格上的投资会带来极丰富的收获。三十倍是百分之三千的回报；六十倍是百分之六千的回报；一百倍是百分之一万的回报。其实，真正悔改归主的收获是无法衡量计算的。一个寂寂无名的主日学老师在慕迪身上经营投资。结果，慕迪抢救了许多的灵魂，获救的人又同样抢救了更多的灵魂。所以，那主日学老师所作的起了连锁的作用，这作用是长远不止息的。

四．麦子和稗子的比喻(一三24～30)

前面的比喻生动地指出了天国包括两种人：对王只逢迎的人和那些真正的门徒。三种土壤象征了广义的天国──外在的称信。第四种土壤代表了狭义的天国──真正悔改归主的人。

一三24～26 第二个比喻──麦子和稗子──同样以两个层面阐述天国的事。麦子代表真信徒，稗子不过是有名无实的称信者。耶稣把天国比作人撒好种在田里。及至人睡觉的时候，有仇敌来，将稗子撒在麦子里，就走了。安格说，圣地的禾田，最常见的稗子是长有芒的毒麦──「一种有毒的草，与麦子相似。当谷地上同种植这两种植物时，通常很难把它们分辨出来。不过，当它们长苗吐穗以后，便可以轻易把它们分开。」(注28)

一三27、28 由主的仆人看见谷场搀杂了稗子，便问主人为何会发生这样的事。主人立刻便知道是仇敌作的。仆人准备好随时把稗子拔掉。

一三29、30 但是主人吩咐他们等着收割。那时收割的人会将稗子和麦子分开。麦子要收在仓里，稗子则要烧掉。

为什么田主要延迟分开稗子和麦子？原来麦子和稗子的根缠结着，如果拔掉稗子，便会把麦同样拔掉。

我们的主在第37至43节中解释了这个比喻，所以我们稍后才谈论。

五．芥菜种的比喻(一三31、32)

救主跟着把天国比喻作芥菜种。他称芥菜种是百种里最小的，即听众经验最小的。当人种下这样的种子，便长成为一棵树。种子的成长是不寻常的。一般芥菜长成后不过是棵灌木，但这芥菜种长成的树却足以让飞鸟来宿在他的枝上。

芥菜种代表着天国开始时是很微小的。天国开始的时候遭受迫害，所以显得较为微小和纯正。可是当它受到推动和保护后，在苦难中却不寻常地成长起来。然后飞鸟来到，宿在它的枝上。第4节也用了同样的字眼写这些鸟；耶稣解释说这些鸟代表恶者(19节)。天国成了撒但和他手下寄居之地。到了今天，基督教界包括了否认基督的机构，如唯一神教派、基督教科学会、摩门教、耶和华见证人和统一教会等。

主在这里预先提醒门徒，说他不在地上时，天国会经历不寻常的增长。门徒不应受骗，也不要以增长来衡量成果。因为，这是不健康的增长。微小的种子会长成不寻常的树，这大树要成为「鬼魔的住处和各样污秽之灵的巢穴，并各样污秽可憎之雀鸟的巢穴」(启一八2)。

六．面酵的比喻(一三33)

主耶稣接着把天国比作面酵，有妇人拿来，藏在三斗面里。不久，面全团都发起来。一般的解法是：面团是世界，面酵指福音传遍世界，直至人人得救。然而，这个观点与圣经教训、历史和近代发生的事情相矛盾。

面酵在圣经中通常是指邪恶。神曾经吩咐他的民要把酵从他们的家中除去(出一二15)，那时的人是明白这道理的。任何人在无酵节的头一天起，到第七天的任何一天，吃了有酵的饼，便要从以色列中剪除。耶稣警告门徒要提防法利赛人和撒都该人的酵(太一六6、12)，也要提防希律的酵(可八15)。哥林多前书五章6至8节用恶毒和邪恶形容酵，而加拉太书五章9节中的酵代表假道理。总而言之，酵不是指邪恶的道理，便是指邪恶的行为。

所以，主用这个比喻提醒门徒要防备邪恶的势力渗进天国。芥菜种的比喻显示天国外在的特质充满邪恶；面酵的比喻则显示天国的内里将要腐化。

我们相信，这个比喻中的面代表神子民的粮食，正如圣经曾说的。面酵是指邪恶的道理。妇人是假的女先知，她要妖言惑众(启二20)。对于不少女人曾创立假的教派，这句岂不正含有独特意义么？圣经禁止女人在教会中教导(林前一四34；提前二12)，可是有些女人却违抗神的吩咐，掌有教导的权柄，甚至把神子民的食物搀杂，成为具破坏性的异端邪说。

白洛克这样说：

如果认为基督不会把天国说成邪恶的，那么他说天国里既有稗子、也有麦子，既有好鱼、也有坏鱼，便是以回答反对的言论了。天国容让恶的仆人(太一八23～32)，又容许没有穿婚礼的衣服和那些失丧的人在那里(太二二1～13)。(注29)

七．使用比喻应验了预言(一三34、35)

耶稣讲的头四个比喻，是对众人说的。主用这种方式教导他们，正应验了亚萨在诗篇七十八篇2节的预言。在那节中，他预言弥赛亚要用比喻，把创世以来所隐藏的事发明出来。这就是天国的过渡阶段带有的特点。这些事本是隐藏的，但到了时候，便为人所知晓了。

八．解明稗子的比喻(一三36～43)

一三36 主余下的讲论是对门徒说的，地点是在房子里。门徒也许代表了以色列国剩余的小部分信徒。神重新提到房子，让我们知道他并没有长久弃绝他预先知道的百姓(罗一一2)。

一三37 耶稣在解释麦子和稗子的比喻时，把自己等同了撒种的人。他在世上传道时，直接把种子撒下，他且要透过众仆人在历世历代撒下种子。

一三38 田地就是世界。必须强调，田地是世界，不是教会。好种就是天国之子。把活生生的人种植在地上，似乎显得古怪无稽。但这里针对的是把天国之子撒向世界。稗子就是那恶者之子。撒但对每一个真心相信的圣徒都有一套欺骗的技俩。他把外表、谈吐，甚至仪态象门徒的人撒向世界。这些人并非真正跟随王的人。

一三39 仇敌就是撒但，他是神和所有神子民的仇敌。收割的时候就是世界的末了，也是天国过渡阶段的末期。那时候，耶稣基督要充满荣耀，满有能力的再来，他要掌权作王。主不是在谈及教会时代的末期。如果这里是谈及教会，便会引起许多混乱不清的问题。

一三40～42 收割的人就是天使(参看启一四14～20)。天国在现今这个阶段，不必刻意分开麦子和毒草。它们得到允许，可以一同生长。可是到基督第二次来临时，天使会把罪的成因和作恶的人集合起来，一并丢在火炉里。他们在那里必要哀哭切齿。

一三43 大灾难时生活在地上而属天国的义人会进入他们父的国里，分享基督作王一千年的荣耀和快乐。他们要发出光来，象太阳一样；换句话说，他们在荣耀中充满光辉灿烂。

耶稣再次作出含义深远的呼吁：「有耳可听的，就应当听。」

这个比喻并非证实地方教会要容忍不敬虔的人在他们中间，即或有些人的确错误地这样想了。我们要谨记，田地是指世界，而非教会。主很明确地吩咐过地方教会要赶走犯某类邪恶罪的人(林前五9～13)。所以，这个比喻只不过在教导说，天国的奥秘包括真心和假冒的人、真正和虚伪的人，而这种情况要一直持续，直到世界的末了。然后，神的使者便会把假的和真的信徒分辨出来。假的会被带去审判，真的要享受在地上作王的荣耀。

九．藏宝于田的比喻(一三44)

直到这时候，所讲的比喻都在教导说天国里有好的也有坏的，义的和不义的。跟着的两个比喻告诉我们，义的也有两种：(1)在教会时期之前和之后相信的犹太人；(2)在这个时代里相信的犹太人和外邦人。

在宝贝的比喻中，耶稣把天国比作宝贝藏在地里。人遇见了，便把它藏起来，然后欣然变卖一切所有的，买这块地。

我们认为那人是指主耶稣自己。(在第37节的麦子和稗子的比喻中，那人就是主。)宝贝代表少部分敬虔的犹太信徒，例如耶稣在世传道时的信徒，在教会被提后会再有这样的信徒(参看诗一三五4，以色列被称为神特别拣选的宝贝)。这些人隐藏在田里，撒布在世界各地。他们寂寂无名，只有神认识他们。耶稣就象这节中所说，发现了宝贝，然后走上十字架，付上一切代价，为要买赎世界(林后五19；约壹二2)。这世界就是他发现藏着宝贝的地方。得赎的以色列，就是藏着被发现的宝贝，那时，她的拯救者从锡安而来，建立那等待已久的弥赛亚国度。

也有人把这比喻用于罪人。罪人放弃一切，为要找寻基督，就是那无价之宝。可是这种解释违背了圣经的教训，因为圣经说得救乃是恩典，救恩是不必付任何代价的(赛五五1；弗二8、9)。

十．重价珍珠的比喻(一三45～46)

天国也好象买卖人寻找好珠子。当他遇见一颗极为重价的珍珠，就去变卖一切，为要买这珠子。

有一首赞美诗这样写：「我已找到最重价的珍珠。」意思说寻找珍珠的是罪人，珍珠代表救主。然而，我们不赞成这种说法，因为罪人不必卖掉一切来买基督。

其实，我们应当相信那买卖人就是主耶稣，重价的珠子就是教会。为要买这颗珍珠，他在加略山上变卖一切。教会就好象蚌里的珠子，蚌受到刺激，承受极大痛苦，方能孕育出明珠，教会也要藉救主的身体被刺伤，方能建立起来。

有趣的是，在藏宝的比喻中，天国比作宝贝，但现在天国却比作买卖人，而不是明珠。究竟为何会有这种差别？

前一个的比喻强调宝贝──得赎的以色列。天国与以色列息息相关。因为天国最初是赐给以色列的，而犹太人将来也会成为天国主要的子民。

正如前文所言，教会有别于天国。教会中所有的人都是在天国里──过渡期的天国，但不是所有天国里的人都在教会里。教会不会在将来的天国里，但会与基督在新天新地里同掌王权。第二个比喻主要强调王自己和他不惜一切代价迎娶的新娘，他要与新娘一同在他显现时分享荣耀。

明珠从海里出来，教会──有时称为基督外邦的新妇──大部分人也是从列国出来的。这并非忽略悔改归主的以色列人，只不过指出教会有一个重要的特征──教会是一群为主名从各国蒙召出来的人。使徒行传十五章14节，雅各确认这是神目前最主要的目的。

十一．撒网的比喻(一三47～50)

一三47、48 这是最后的比喻，把天国比作筛或网撒在海里，聚拢各样的鱼。渔夫选择鱼儿，把好的收在器具里，把不好的丢弃。

一三49、50 我们的主解释这个比喻，提到的时间是世界的末了，即大灾难的末期。这是指基督第二次降临的时间。渔夫指天使。好鱼指义人，即得救的人，包括犹太人和外邦人。不好的鱼指不义的人，就是一切不信的族类。分辨的工作要进行，就如麦子和稗子的比喻所说一样(30、39～43)。义人要进父的国，而不义的人则被送到火炉里，要在那里哀哭切齿。这不是最后的审判，这审判要在千禧年开始的时候进行，而最后的审判则在千禧年之后才开始(启二○7～15)。

盖伯林对于这个比喻作出以下评论：

正如前述的比喻，网撒在海里代表各国。这比喻是指在大灾难时传扬永远的福音(启一四6、7)。分别好与坏的工作由天使来负责。这比喻并非指现在发生的事，也不是指教会，而是指天国将要建立的时候。正如启示录清楚记载，那时天使要担起这分差事。邪恶之辈会被扔进火炉，正义之士则仍在地上居住，即在千年之国居住。(注30)

十二．真理之宝库(一三51、52)

一三51 讲完了比喻，这位超凡的老师问他的门徒是否明白。门徒回答说：「明白了。」我们或许十分奇怪为何他们会明白，也许甚至一点妒忌他们，因为我们未必能象他们那样充满信心地说「明白了」。

一三52 因为他们明白，所以他们有责任与其它人分享。门徒要作流通的管子，而非祝福的尽头。十二门徒现在为天国受训为文士，即真理的导师和诠释者。他们就象一个家主，从他库里拿出新旧的东西来。在旧约里，他们有极丰富的旧真理。但基督用比喻的教导，让他们接受完全新的信息。他们从这庞大的知识库得着了真理，现在理当把荣耀的真理传递给别人。

十三．耶稣在拿撒勒被拒绝(一三53～58)

一三53～56 耶稣说完了这些比喻，就离开加利利的海岸，走到拿撒勒作离别前的探访。当他在会堂里教训人，众人都希奇他的智慧和所行的异能。对于众人来说，他不过是木匠的儿子。他们认识他母亲马利亚……他弟兄们名叫雅各、约西、西门、犹大……他妹妹们──这些亲戚全都仍在拿撒勒居住！为何他们同乡成长的一个孩子能讲出智慧的话，行奇异的事，结果声名大噪？他们十分疑惑，似乎执着愚顽，比认识真理更容易。

一三57、58 他们就厌弃他。这激发耶稣指出，真正的先知通常在异地声名远播，受人敬重，却不受家乡的人欢迎。在他居住的地方，他的亲人自恃与他相熟，随意轻蔑他。不信的人大大妨碍了救主在拿撒勒的事工。他只医治了少部分有病的人(参看可六5)，原因不是他办不到这些事；人的恶不能限制神的能力。他在不渴望祝福的地方施予祝福；在不知道需要的地方给予他们所需的；又医治那些讨厌被称为病人的人。

玖．弥赛亚不厌烦施恩，却遭到多不胜数的敌视(一四1～一六12)

一．施洗约翰被斩(一四1～12)

一四1、2 耶稣传道的消息辗转传到分封的王希律的耳中。这位声名狼藉的希律王是大希律的儿子，又名希律安提帕。他下令处决施洗约翰。当他听到基督行的神迹奇事，便起心要暗害耶稣。他不断想起被他斩的先知，便向他仆人说：「这人是约翰。他从死里复活了，才有这些神迹奇事。」

一四3 第3至12节是倒叙。马太在这里，暂停叙述耶稣的事，来回顾约翰死时周围的情况。

一四4、5 希律休了他的妻，与他兄弟腓力的妻子希罗底通奸。作为神的先知，约翰不能坐视不理。他毫不惧怕，愤怒地指摘希律王，直斥他乱伦。

王怒发冲冠，决要杀约翰，只是政治上不许可他这样做。百姓公认约翰为先知，他们若知道希律王要杀约翰，必然反对，甚至可能以暴力反抗杀害约翰之令。所以，暴君暂且平息心中的怒气，只监禁了约翰。「恶人所喜欢的宗教，就如他们对狮子的态度；要末是死的狮子，要末是被困的狮子。他们却惧怕宗教信仰自由，这样他们的良心便要受到挑战。」(注31)

一四6～11 到了希律的生日，希罗底的女儿跳舞，使王满心喜悦，王就立刻应许给她所想要的。希罗底的女儿受母亲嘱附，便可恶地提出要把施洗约翰的头放在盘子里！这时，王对约翰的怨恨已渐息，甚至要欣赏这位先知的胆色和人格。虽然他感到有点抱歉，不过始终要遵守诺言。于是颁布命令，斩了约翰；那跳舞女孩的可怖请求如愿以偿了。

一四12 约翰的门徒把他们的主的尸首领去，替他举行了庄重的葬礼，然后就去告诉耶稣。除了耶稣，他们找不到更合适的人去倾吐内心的郁结和愤慨。他们这种做法是我们效法的最好榜样。遭遇迫害、受压迫、困苦和忧伤时，我们也应当告诉耶稣。

至于希律，他的罪行虽然得逞，但这次经历却在他心里萦绕不退。直至他听见耶稣所行的事，这件往事又再令他提心吊胆。

二．给五千人吃饱(一四13～21)

一四13、14 耶稣听见了希律因他的神迹奇事而忧虑不已，就上船往加利利海边一处僻静的地方。可以肯定，他并非因为恐惧而离开；他知道他的时间未到，没有什么会发生在他身上。我们不知道他离开的主因，但可以推测其中较次的原因，就是他的门徒刚传道回来(可六30；路九10)，他们需要休息和安静。

可是，群众从城中汹涌而至，他们步行跟随他。当他上岸时，群众正等待着他。对于这次途上的打扰，我们满有怜悯的主不但没有厌烦不满，反而立刻工作，治好了他们的病人。

一四15 天将晚的时候，即约下午三时后，门徒觉得危机正在酝酿。人数众多，他们根本没东西给他们吃！他们请耶稣叫群众往村子里去，好买些吃的。他们多么不明白基督的心肠，也何等看不出他的能力！

一四16～18 主保证说不用他们去买食物。这位主既是张开援手，供应一切受造物所需的那位，群众又何须离去？他冷不提防地对门徒说：「你们给他们吃罢。」门徒感到惊愕。「给他们东西吃？我们其它都没有，不过有五个饼、两条鱼。」他们忘记了他们还有耶稣。救主耐心地说：「拿过来给我。」这就是他们所能做的。

一四19～21 我们看见主吩咐众人坐在草地上。他拿着这五个饼，两条鱼，祝了谢，擘开饼，然后递给门徒分给众人。人人都有足够的食物。他们都吃饱了，门徒便把剩下的零碎收起，装了十二个篮子。这些食物比耶稣开始分给众人时多了许多。极讽刺的是，剩下的食物竟然可以让缺乏信心的门徒各得一篮。再且，大约有一万至一万五千人得以吃饱(五千男人加上女人和孩童)。

这次的神迹是门徒世世代代要学的属灵功课。常常都有饥饿的群众；同样，常常都有一少群生活素质似乎较差的门徒。不过，救主是满有怜悯的。门徒若愿意献上微不足道的一切，他便会把他们所献的加倍，以喂养千千万万有需要的人。不过，那五千人与今天的人相比，区别是前者虽然在加利利得饱了肚子，不过他们的饱足只能维持很短时间。相反，今天让永生的基督喂饱的人，他们永远都不再饥饿，得着了真满足(参看约六35)。

三．耶稣履海(一四22～33)

前面所述的神迹，让门徒坚信他们跟从的那位，能丰丰足足供应他们的需要。他们由此学到这位耶稣能保护他们，并且能向他们施予权柄能力。

一四22、23 耶稣解散了众人，便叫门徒上船，渡到湖的那边去。然后，他走上山祷告。到了晚上，即日落以后，只有他一人在那里。(犹太人的计算有二个「晚上」，参看出一二6，第一个晚上可参看第15节，指下午的中间时间；另一个晚上可参考这里，即日落时。)

一四24～27 那时船离岸在海中，因风不顺，被浪摇撼打着。当海浪汹涌冲击船时，耶稣看见门徒的苦况。夜里四更天(在清晨三时至六时)，耶稣在海面上走，往门徒那里去。门徒以为是鬼怪，所以战兢非常。不过，门徒很快便听见耶稣肯定地说，他是他们的主人和朋友：「你们放心。是我，不要怕。」

这句话在我们的经历中是何等的真实！我们常遇到风暴，因而颠簸不定；也会徨惑不安，忧伤绝望。救主仿佛离我们很远。然而，他无时无刻为我们祷告。环境似乎幽暗漆黑，但他却在我们身旁。虽然如此，我们常常懵然不知，忧伤痛苦。然后，我们听见他安慰的慈声，于是便记起令我们战兢的风浪，已被他踏在脚下了。

一四28 当彼得听见这把熟悉的、充满爱的声音时，就热血沸腾，再也按捺不住心中充沛的情感。「主，如果是你，请叫我从水面上走到你那里去。」我们要看他大胆的要求是一个坚定的信任，而不应看见「如果」二字，便认为是信心微小的表现。彼得觉得耶稣的命令是能够成就的，只要他下令，便赐予能力。

一四29～33 耶稣一说：「你来罢。」彼得就从船上跳下去，朝着他走。只要他紧紧地看着耶稣，他便能够行出人不可能行的事；但他一想着大风，便开始沉下去。他急忙地大喊：「主阿，救我。」主用手拉着他，慈声指责他的小信，然后带他上船。耶稣上了船后，风就住了。门徒在船上敬拜主，对耶稣说：「你真是神的儿子了。」

基督徒的生命就如在水上行走，是人世间不可能的事。只要我们单单仰望耶稣(来一二2)，便能经历超然的生命。但我们在什么时候被自己或周遭的环境所占据，便开始往下沉。这时，我们必须呼喊基督，求他加力，让他属神的能力使我们复原。

四．耶稣在革尼撒勒医治病人(一四34～36)

船只停泊在革尼撒勒，即加利利的西北海岸。众人发现了耶稣，便把各地所有的病人，带到他那里去，只求耶稣准他们摸他的衣裳遂子。摸着的人就都好了。所以，这地方的医生得享一天假期。至少，这里有一阵子没有病人。耶稣这位大医生的探访，让这地区的百姓经历了他的医治，也靠他得着痊愈。

五．污秽从心而生(一五1～20)

论者常有指出，马太的前部分没有按时间的先后次序记述事情。但从第十四章到尾，大部分的事情都是按发生的先后来记述。

第十五章出现了一个时代上的次序。首先，法利赛人和文士不绝的争论和囗角(参看第1至20节)正好预言以色列对弥赛亚的拒绝。第二，迦南妇人的信心(参看第21至28节)可比作福音在现今的时代要传到外邦人的地方。最后，有庞大的群众得治愈(参看第29至31节)和四千人得以喂饱(参看第32至39节)这两件事正指出千禧年时普遍的康泰和繁华。

一五1、2 法利赛人和文士毫不留情，要设法陷害耶稣。他们一团人从耶路撒冷被差派去控诉耶稣的门徒，指他们吃饭的时候不洗手，犯了古人的遗传。

为要了解这件事情，我们必须先查看经文，明白什么是洁净与不洁净，又必须明白法利赛人指的洗手是什么回事。洁净与不洁净的概念可追溯到旧约时代。门徒被控诉不洁净，是仪式上的问题。假如有人触及死尸，就仪式上来说，他便是不洁净──即犯了礼仪，不适宜敬拜神。他必须按神的律法，先参与一个仪式，让自己洁净了，方能来到神面前。

而古人更把传统习俗加进这个使人洁净的仪式中。例如，他们坚持在吃饭前，犹太人必须先透过繁琐的步骤洁净自己。他们不但要洗手，连手臂至肘部也要洗。若有人曾到市场，便要行沭浴的仪式。因此，法利赛人批评门徒，指他们没有按犹太传统，行繁琐的洁净仪式。

一五3～6 主耶稣提醒他的批评者，他们因着古人的遗传，而犯了神的诫命。律法吩咐人要孝敬父母，包括供应他们经济上的需要。但文士和法利赛人(并很多其它人)都不想花钱供养年老的父母，就利用传统，推却应有的责任。当父母向他们求助时，他们却这样说：「我已经把用来供给你们的钱奉献给神了，所以我没有钱给你们了。」他们这样藉词，便推卸在经济上对父母的支持了。跟从这种荒唐的传统，便是废弃神的话，没有按神的吩咐关心父母了。

一五7～9 他们狡滑地歪曲神的话，正应验了以赛亚书二十九章13节的预言。他们假装用嘴唇尊敬神，但心却远离神。他们的敬拜是徒然的，因为他们视人的传统比神的话更重要。

一五10、11 耶稣转向众人，宣布重要的消息。他断言入囗的不能污秽人，出囗的乃能污秽人。我们很难领会这种革命性的言论。根据利未的条例，入囗的会污秽人。犹太人禁止吃一切倒嚼或分蹄的动物，此外，没有翅和鳞的鱼都不可吃。神给了详细的指示，说明什么是洁净与不洁净的食物。

颁布律法的主已铺了路，好废除整个仪式上关于污秽的条例。他说门徒没洗手吃食物并不能污秽他们。相反，文士和法利赛人的假冒为善才是真正的污秽。

一五12～14 他的门徒告诉耶稣，说法利赛人……不服耶稣的话。耶稣把法利赛人比作不是由神栽种的植物。他们不是麦子，而是稗子。他们和他们的教训要连根拔起，即被毁掉。然后他补充说：「任凭他们罢。他们是瞎眼领路的。」虽然他们声称是属灵事情的权威，但其实他们对属灵的事不过如瞎子，和他们带领的人无异。所以带领的和跟从的都不免要掉在坑里。

一五15 耶稣对洁净与不洁净食物的教训，和门徒一向听的完全相反，令他们疑惑不解。这教训对他们来说就好象一个比喻，是隐晦不明的。彼得要求耶稣向他们解释，正好表达了他们不明白耶稣的教训。

一五16、17 主初时很奇怪他们为何仍不明白。他解释说，真正的污秽不是肉体上的污秽，而是道德上的污秽。可吃的食物本身并没有洁净或不洁净的。其实，物质本身并非罪恶；但过分沉溺于物质便不对了，人类吃的食物入了囗，运到肚子里消化，然后把不消化的废物落在茅厕里。整个过程并不涉及道德问题，不过是身体功能的运作而已。到今天，我们知道「凡神所造的物都是好的，若感谢着领受，就没有一样可弃的，都因神的道和人的祈求，成为圣洁了。」(提前四4、5)当然，这里提到的不是有毒的植物，而是神为人所预备的食物。一切的食物都是美好的，我们也应当以感谢的心享用。假如有人对一些食物敏感，或不能忍受某些食物，便不应进食这类食品。不过，一般来说，我们可以肯定神是用食物来供应我们身体需要的。

一五18 若污秽的不是食物，那么什么才是污秽？耶稣回答：「……出囗的，是从心里发出来的，这才污秽人。」心里不是指供应血液的心脏，而是指人污秽的动机和欲念。人的道德本相随从他心里不正当的意念，然后是苦毒的话语，再从邪恶的行为显露出来。

一五19、20 污秽人的事物包括恶念、凶杀、奸淫、苟合、偷盗、妄证和谤渎(希腊文的「谤渎」包括诋毁某人)。

法利赛人和文士极之拘泥于洗手洁净的仪式，以此虚饰其表，然而他们的真实生活却一败涂地。他们专注微不足道的事，却轻忽真正重要的事。他们批评门徒，说他们不守传统习俗，然而这传统却不是神心意要人守的；相反，他们竟然设计杀害神的儿子，并且犯了第19节中所说的一切罪。

六．外邦女子因信心得祝福(一五21～28)

一五21、22 耶稣退到推罗西顿的境内，那地方位于地中海岸边。我们知道这是他自公开传道以来，唯一次不在犹太境内的。在腓利基，有一个迦南妇人请他医治她女儿，因为她女儿被鬼附着。

我们必须知道这女人并非犹太人，她是外邦人，没有被神拣选，是不道德的族类。约书亚曾带领以色列民攻打迦南地，但因以色列的不顺服，没有消灭所有迦南人，于是便有部分迦南人得以尚存，而这妇人便是迦南族生还者的后裔。因为是外邦人，不是神在地上拣选的民，她的身分令她不能享有特殊的权利。她是异族人，没有盼望。处于这种地位，她没有资格要求神或弥赛亚什么。

她对耶稣说话时称呼耶稣是主，是大卫的子孙。这个名是犹太人给弥赛亚的称呼。虽然耶稣是大卫的子孙，但外邦人没有权利靠近他。所以，耶稣起初并没有回应那妇人。

一五23 门徒进前来，求他……打发他走，因为他们觉得她很讨厌。但对耶稣来说，那妇人却是信心的典范，她会盛载耶稣的恩典，并且彰显他的荣美。不过，他必须先验证她的信心和指教她！

一五24、25 他提醒她，说他奉差遣，不过是到以色列家迷失的羊那里去，不是到外邦人那里，更不是到迦南人那里。对于耶稣明显的拒绝，她并没有退缩。她没有再说大卫的子孙，而向耶稣敬拜说：「主阿，帮助我。」既然她没有犹太人的身分去见耶稣，就以受造物的身分去朝见创造者。

一五26 为了进一步验明她的信有多真，耶稣说不好把给犹太儿女吃的东西，用来喂外邦的狗。或许我们会觉得这番话很刺耳。但必须谨记，耶稣这番话就好比外科医生用的解剖刀，作用不是要伤害，而是要医治。她是外邦人。犹太人鄙视外邦人，把他们比作吃腐肉的狗，这些狗在街上徘徊，搜索食物的碎屑。可是，耶稣在这里的用词是指细小的宠物狗。他的问题其实是：「她知不知道自己连他最小的怜悯，也不配得？」

一五27 她的回答是可夸赞的。她完全同意耶稣的描述。是的，她是不配的外邦人，但她把自己投向耶稣的怜悯、慈爱和恩典。她实在地说：「你说的对！我不过是桌底下其中一头小狗。但我看到碎渣儿间中会从桌子上掉下来。你可否让我得着一些碎渣儿？我的确不配你医治我的女儿，但我恳求你，请你向你其中一个不配的受造物施予怜悯。」

一五28 耶稣称赞她的信心是大的。不信的儿女并不饥饿要吃食物，但这自称为「狗」的却呼喊求食物。因着信心，那妇人便得着所求的：她的女儿立刻就好了。我们的主从远处医治了这位外邦人的女儿。这表示他现在的事奉是在神的右边，当他古时拣选的民全国暂时被搁置一旁时，却要在这时代向外邦人赐下属灵的医治。

七．耶稣医治众多有病的人(一五29～31)

我们从马可福音七章31节知道主离开了推罗，向北往西顿，然后朝东走过约但河，从南面经过低加波利。他在加利利海附近医好了瘸子、瞎子、哑巴、有残疾的和其它病人。众人十分希奇，都归荣耀给以色列的神。那里很明显是外邦人的地方。那些民看耶稣和他的门徒同属以色列，正确地推论出以色列的神在他们中间作工。

八．给四千人吃饱(一五32～39)

一五32 粗心大意(或喜欢批判的)的读者或会把耶稣喂饱五千人的事与这次的事混为一谈，认为圣经重复了事情，相同事情的叙述有矛盾和出入。其实，这是两件截然不同的事情，它们互相补足，而不是互相矛盾。

众人跟从了耶稣三天，粮食已缺。耶稣不会让他们饿着肚子离去，因为恐怕他们在路上支持不住。

一五33、34 他的门徒又一次为喂饱这大群人而忧心忡忡，认为要喂饱他们简直是天方夜谭。这次，他们只有七个饼和几条小鱼。

一五35、36 就如上次面对五千人一样，耶稣吩咐众人坐下。他祝谢了，擘开饼和鱼，递给门徒，让他们分给众人。他期望门徒作他们有能力作的事，然后他会介入，完成他们无力作的事。

一五37～39 众人吃饱以后，剩下的食物装满了七个筐子。喂饱的人数除了妇女孩子，共有四千。

在下一章中，我们将看见这两次喂饱群众的神迹中，其统计数字是具有独特意义的(太一六8～12)。圣经中的每一细节都附有独特意义。我们的主叫众人散去后，便上船往马加丹，即加利利海的西岸。


马太福音16-20章注释

九．法利赛人和撒都该人的酵(一六1～12)

一六1 法利赛人和撒都该人代表两个宗教教义的极端，他们一直以来都在神学上互不相让。但他们现在却化敌为友，为同一目标联合起来，想要陷害救主。为了试探耶稣，他们请他从天上显个神迹给他们看。或许我们不清楚这些人正企图诱骗耶稣陷在妥协中。他们求耶稣从天上显个神迹，可能暗示耶稣之前行的神迹是出于那仇敌的。或者，他们想看看天空中超自然的神迹，因为耶稣所行过的神迹都是在地上的。他们心想，究竟他能否行天上的神迹呢？

一六2、3 耶稣继续以天作主题，回答他们。当晚上天发红，他们便预测到第二天必要晴。他们也知道如果早晨天发红，又发黑，那天就必有风雨。(注32)他们精于凭天色预测气候，却不能够洞察这时候的神迹。

究竟有什么神迹？施洗约翰就是那位传扬弥赛亚降临的先知。预言所说弥赛亚的神迹正行在他们面前，是从来没有人行过的。另一个这时候的神迹，是犹太人公然拒绝弥赛亚，令福音传到外邦人中间。这些预言全都成就了。可惜即或有铁般的事实摆在眼前，他们对历史却毫无感觉，对成就了的预言也毫无反应。

一六4 法利赛人和撒都该人藐视站在他们当中的神儿子耶稣，向他寻求神迹，正显出他们是属灵上淫乱的世代。除了约拿的神迹以外，再没有神迹给他看了。正如在十二章39节的注释，约拿的神迹是指到基督要在第三天复活。邪恶淫乱的世代要把弥赛亚钉死在十字架上，但神却要使他从死里复活。凡拒绝降服在基督面前、承认他为公义掌权者的人，他们将难逃灭亡的结局。

这段经文以不祥的语句结束：「耶稣就离开他们去了。」这句话所隐含的属灵意思不言而喻。

一六5、6 耶稣的门徒渡到湖的东边与耶稣会合，他们忘了带食物。所以当耶稣提醒他们要谨慎，防备法利赛人和撒都该人的酵时，他们还以为耶稣在说：「不可向这些犹太人求取粮食！」因为他们的脑里只想着食物，所以只能肤浅地按常理解释耶稣的话，学不到当中属灵的功课。

一六7～10 虽然那曾喂饱五千人和四千的主与他们同在，但他们还是担心缺少粮食。因此，耶稣再次向他们提起这两个神迹。神要他们知道这个属神的算法和丰富的源头：给耶稣动工的东西分量愈少，得喂饱的人就愈多，并剩下更多的食物。虽然只有五饼二鱼，但他喂饱超过五千人；剩下十二篮食物。但当有更多的饼和鱼，他却只喂饱超过四千人，只剩下七筐食物。若我们把自己有限的交给神，让他来办，他就大大的加倍数量。「在神那里，微小的数目已经是很丰富的了。」

这里的筐子(注33)有别于前面所述喂饱五千人的篮子。这七个筐子比前者所述的十二篮更大。这里要门徒学的功课是：我们既与那位拥有无限权力和资源的主相连，又何需忧虑肚腹之饥？

一六11、12 主耶稣说防备法利赛人和撒都该人的酵，这不是指面酵，而是指邪恶的道理和行为。在路加福音十二章1节中，法利赛人的酵被形容为假冒为善。他们宣称在微不足道的事情上也抓紧神的话，然而他们的忠心顺服不过虚有其表，内心却是邪恶败坏。

撒都该人的酵是指他们的理性主义。他们是那时代的理想自由主义者，就象今天鼓吹自由思想的人。他们建立了一套否定的论据，和提出许多信仰上的质疑。他们否定了天使和灵体的存在、肉身的复活、灵魂不朽坏和永远的审判。如果容让这不信的酵继续存在，它便会象酵母一样在面团中扩散，遍布每一角落。

拾．王预备他的门徒(一六13～一七27)

一．彼得伟大的认信(一六13～20)

一六13、14 该撒利亚腓立比在加利利海北面约二十五哩，在约但河东面五哩。耶稣来到附近的村庄(可八27)，这时发生了一件事，这件事普遍被认为是耶稣传道事工的高峰。直至这时，他已经让门徒真正认识他的位格。既然完成了这个任务，他现在便坚决地走向十字架。

他先问门徒，了解别人对他的身分有何说法。众人的回答很参差，有人认为耶稣是施洗的约翰，有认为是以利亚，有认为是耶利米，也有认为是先知里的一位。在一般人眼中，他是上述当中的一位。他是好人，但并非是最好的；他很伟大，却并非最伟大的；他是先知里的一位，但不是预言中的那位先知。这种看法不能叫他们真正知道耶稣是谁。他们对耶稣的认识含糊不清，赞美不过是徒然的，也预告他们日后怎样对耶稣。如果换了耶稣是别人，那必然是个骗子，因为他竟称自己与父神同等。

一六15、16 因此，耶稣问门徒认为他是谁。西门彼得作出了历史性的回应：「你是基督，是永生神的儿子。」换句话说，耶稣是以色列的弥赛亚，又是神的儿子。

一六17、18 我们的主祝福巴约拿之子西门。一个渔夫无法凭着天生的智慧见识明白神的身分。彼得明白，是因为父神给他指示。然而，神儿子还有重要的话对彼得说。所以耶稣补充说：「我还告诉你，你是彼得；我要把我的教会建造在这磐石上，阴间的门不能胜过他。」众所周知，福音书中，没有其它经文比这节更引起争议的。有人问：「谁是磐石？磐石是什么？」由于彼得和磐石的希腊字相似，就引起了许多问题。其实这个字的意思是独特的。首先，Petros指石块或碎石；第二，Petra指磐石，如石崖。故此，耶稣是说，「……你是彼得(石块)，我要把我的教会建造在这磐石上。」他不是说把教会建在石块上，而是要建在磐石上。

如果彼得不是那磐石，那么谁是那磐石呢？按着上文下理看，便可找到答案。彼得认基督是永生神的儿子，而教会就是建立在这真理上。以弗所书二章20节教导说，教会是建立在耶稣基督身上，他就是那房角石。该经文提到我们被建造在使徒和先知的根基上，但这根基不是指人本身，而是指使徒和先知教导关乎主耶稣基督的道理。

哥林多前书十章4节把基督形容为磐石。在这论点上，摩根作出了发人深省的提醒：

要谨记，耶稣正和犹太人谈话。如果我们查阅整卷希伯来文圣经，便知道「磐石」从不用来比喻人，相反常常比喻神。所以，耶稣在该撒利亚腓立比一番话，不是指把教会建造在彼得身上。耶稣不会疏忽比喻的用法。他按着旧有希伯来的解释来用这些比喻，因为磐石常代表着神，故此他说的意思是：「建造在神自己身上──就是那永生的神儿子基督。」(注34)

彼得从没有把自己比作教会的根基。他曾两次提到基督就是石头(徒四11、12；彼前二4～8)。不过这比喻与我们现在谈论的不同，所提到的石头是房角石，不是根基。

「我要把我的教会建造……」这是圣经中首次提到教会。旧约没出现过教会。耶稣提到教会的时候，教会仍未诞生，教会要在五旬节时建立，包括一切在基督里的真信徒，不论是犹太人，还是外邦人。教会被称为基督的身体和新妇，是分别出来生活的一群人，有天上独特的呼召和神心意的将来。

我们多不会期望马太福音提到教会，因为这卷书的主题是以色列和天国。可是，以色列既拒绝基督，便进入了一段加插的时期──教会时期。这时期要延续至被提才完结。那时，神要恢复他对以色列国的作为。故此，神在这卷福音书中提到教会，是说明他被以色列拒绝后有另外安排的计划。

「阴间的门不能胜过他。」这句话可从两方面理解。首先，可解为阴间的门不能抗衡教会──教会经得起一切的攻击。另外，也可解为教会采取攻势，得到胜利。无论如何，死的权势必被活着的信徒的改变，和在基督里死了之人的复活击败。

一六19 「我要把天国的钥匙给你」并不是指彼得握有权柄，选择进天国的人。这里是指天国在地上掌权──包括所有囗称忠于王的人，就是所有自称为基督徒的人。钥匙是指到入囗或通道。在本书末大使命的信息也提到这条承认救主而得进入天国的钥匙(太二八19)──使万民作门徒、施洗和教训门徒。(救恩不要求受洗，但洗礼是一个给初信者的礼仪，让人公开承认忠心于王。)彼得在五旬节时首先用了这些钥匙。这些钥匙并非单单给了彼得，彼得不过是其它门徒的代表吧了(参看太一八18，神同样把这应许给予其它门徒)。

「凡你在地上所捆绑的，在天上也要捆绑。凡你在地上所释放的，在天上也要释放。」这段经文与约翰福音二十章23节常被解为是主授权彼得和他的继承人，让他们有权柄赦免人的罪。然而我们知道这是不可能的，只有神才能赦免人的罪。

这节经文可从两方面理解。首先，可能是指使徒有权柄去捆绑和释放，而这权柄正是我们今天所缺乏的。例如，彼得捆绑亚拿尼亚和撒非喇，使他们立刻受死刑(徒五1～10)；保罗因着那个受惩的哥林多人的悔改，就把他从罪的恶果中释放出来(林后二10)。

另外，这节也可解为使徒要在地上捆绑或释放，必须先在天上有捆绑或释放。故此，雷历说：「是天上开始一切捆绑和释放的工作，而非使徒。使徒只是宣告这些工作吧了。」(注35)

无论如何，这节经文在今天来说是一节宣告的经文。当罪人真心为罪悔改，接受耶稣基督为主和救主，基督徒便可宣告这人的罪得赦。相反，罪人若拒绝救主，基督的仆人便可宣告这人仍然有罪。凯理写道：「只要教会是奉主的名行事，而这些事又真的是合符神的心意，神便会在所行的事上盖上他的印监。」

一六20 我们再次看见主耶稣吩咐他的门徒，不可对人说他是弥赛亚。因为以色列不信神，揭开王的身分只有百害而无一利。假如百姓拥戴耶稣为王，反会造成更大的伤害。这种不合时机的举动只会让罗马人不择手段地镇压百姓。

司徒雅各称这段为耶稣传道事工的转捩点。他写道：

该撒利亚腓立比的日子标志着福音的分水岭。从这时开始，河流转移方向。耶稣早期传道时的支持者曾热爱拥戴耶稣，把他加冕为王，但现在的景象却截然不同。河水的浪潮把耶稣推向十字架……在该撒利亚，耶稣毅然站立，俨如站在分水岭上。这景象就如耸立于山峰之颠，耶稣俯视而见往日所行过的一切旅途，前瞻而见黑暗险峻的前路正等待他。昔日光辉欢悦的日子仍然萦绕心头，但他不过回望一眼，便昂然踏上徵途，迈向黝暗之中。此刻，他正举步往加略山。(注36)

二．为他受死和复活的事训练门徒(一六21～23)

一六21 门徒这时已知道耶稣是弥赛亚，是真神的儿子。他们已准备好听他首次直接发表的预言──他的死和复活。他们此刻晓得他的计划永不落空，他们是在胜利的一方；无论有什么事发生，他们都必得胜。于是主把关乎他的事情揭晓，让门徒心里作好准备。他必须上耶路撒冷，受宗教领袖许多的苦，并且必须被杀，第三日复活。这消息足以令门徒想到将要发生的种种事情。不过耶稣最后提到的事情──第三日复活──却是门徒始料不及的。这样的结局与他们想象的相去甚远！

一六22 彼得想到他的主将要承受如此的酷刑，便感到十分不忿。他拉着耶稣，彷佛阻挡耶稣要走的路，抗议着说：「主阿，万不可如此，这事必不临到你身上。」

一六23 主耶稣直斥彼得的不是。他来到世上，本是要为罪人死。任何拦阻他成就这目的的人和事，都是与神的心意背道而驰。因此他对彼得说：「撒但，退我后边去罢！你是绊我脚的。因为你不体贴神的意思，只体贴人的意思。」耶稣虽称彼得为撒但，但这不是指使徒是被邪灵或撒但所控制。他不过是说彼得的行为和说话正是撒但喜欢听见的(他的名字是与神对敌)。彼得抗议救主上加略山，便成为救主的拦阻。

每一个基督徒蒙召背起自己的十字架跟从主耶稣，但当十字架在人生的路途中隐约浮现时，一把声音便随之而来说：「它离你还远！救救你自己吧。」又或者我们的至爱会要求我们转移方向，不去顺从神的道路。这时，我们也当说：「撒但，退我后边去罢！你是绊我脚的。」

三．训练真正的门徒(一六24～28)

一六24 这时，主耶稣坦白地说，他的门徒要有这些特性：舍下自己、背起十字架、跟从他。舍己与否定自己有别；舍己是让神完全管理自己，叫自己不再掌权。背起……十字架是愿意忍受耻辱、痛苦，甚至可能为主殉道；背起十字架是向罪、自我和世界死了。跟从主是按主的样式而生活，包括效法他的谦卑、处贫穷，有怜悯、爱、恩慈及敬虔的美德。

一六25 主预言门徒有两种拦阻。第一个自然的试探是企图挽救自己的性命，免却不适、痛苦、寂寞或损失。另外的拦阻是企图让自己致富。就前者，耶稣提醒门徒，为私欲而活总得不到满足；不惜一切代价而舍己跟从他的，便找到生存的目的。

一六26 第二种试探──致富──是不理性的。耶稣说：「假如人在事业上名成利就，拥有全世界，但却为这疯狂的欲望耗尽他的时间和精力，使他错失了生命中最根本的目标；那么，即使得到这些钱又有何益处？死后连分毫都带不走，在永恒中却两袖清风。人生在世有更重要的目标。这目标不是赚钱。神呼召人，叫人代表主所关心的事。如果人错失这目标，便等于错失了一切。

第24节，耶稣告诉他们最坎坷的事情。这便是基督信仰的特征；在开始的时候便早知道这最坏的一着。虽然如此，你却发现无穷尽的宝藏和祝福。

斑豪斯说得很贴切：

我们看见圣经里一切险峻艰辛的事，也就再没有令我们惊讶叹息的了。原来我们在今生所学到的一切功课，都是可喜的。(注37)

一六27 主在这刻提醒门徒，他自己的荣耀是随着受苦而来的。他提到他在第二次降临时要回到地上，同着众使者在他父的无比荣耀里降临。那时候，他要报应那些为他而活的人。要有一个成功的人生，唯一途径是仰望这荣耀的时刻；先考虑什么才是真正重要的，然后竭尽所能，迎上路去。

一六28 接着，主发出令人震惊的声明，他说站在这里的，有人在没尝死味以前，必看见人子降临在他的国里。问题出现了：主的使徒全都离世了，但基督却仍未带着权柄和荣耀而来，重新建立他的国。如果我们再看看下一章的首八节，便能回答他这令人大惑不解的声明，问题也就迎刃而解了。这几节经文描述耶稣在高山上改变形象。彼得、雅各和约翰都看见基督变了形象。他们蒙赐特权，预先看见基督在他荣耀之国的形象。

我们可以肯定，基督让门徒看见他的形象，是要让他们预先看见他将来的国。彼得把这次事件描述为：「我们主耶稣基督的大能和他降临的事。」(彼后一16)主耶稣基督的大能和降临是指他第二次的降临。约翰对这次高山上的经历则这样形容：「我们也见过他的荣光，正是父独生子的荣光。」(约一14)基督第一次降临蒙受羞辱；第二次降临却带着荣耀。所以，第28节的预言在那高山上应验了；彼得、雅各和约翰看见了人子──不是卑微的拿撒勒人，而是荣耀的王。

四．显出荣耀训练门徒：改变形象(一七1～8)

一七1、2 在该撒利亚腓立比事件以后六天，耶稣带着彼得、雅各和约翰登上高山。那高山位于加利利。许多解经家认为「六天」含有特殊意义。例如盖伯林这样说：「『六』是人类的数字，代表工作的日子。六天之后，即工作完毕，人类已筋疲力尽，主的日子──天国──便来到了。」

路加说「约有八天」以后，主便改变形象(路九28)。他说的「约有八天」明显包括了最后和中间的日子。由于「八」是复活和新开始的数字，路加以新开始来描述天国，十分合理。

彼得、雅各和约翰仿佛与救主异常靠近，享有特权目睹他改变形象。直至这时候，主的荣耀仍被他血肉之躯遮蔽着。但那时，门徒看见他的脸面明亮如日头，衣裳洁白如闪耀之光。主显示他的神性，就如旧约以荣耀的云彩或神的同在的荣耀。这景象预先显示当主耶稣再来建立他的国时，他的形象将会如何。他不再以被宰羔羊的姿态出现，却以犹大支派的狮子出现。看见他的人都立刻认出他就是神儿子，是万王之王、万主之主。

一七3 摩西和以利亚同时在高山上出现，他们与主讨论他将要在耶路撒冷受死的事(路九30、31)。摩西和以利亚可以说是代表旧约的圣徒。另外，若我们看摩西为律法的代表，以利亚为先知的代表，那么这经文就是指旧约的两个时期都指向基督的受难，和接着而来的荣耀。除此以外，摩西藉死进到天上，正预示已死的人将要被提，进入千禧年；以利亚被接走，进到天上，正预示一些人要直接被提，进入国度。

门徒彼得，雅各和约翰可以说是新约众圣徒的代表。他们预表在耶稣第二次降临时活着馀下的忠心犹太人，将会与基督一同进入国度。

山脚下的群众(第14节与路九37比较)就仿佛是外邦列国，他们也同样分享基督在千禧年掌王权时的福分。

一七4、5 彼得深受当时情况感动。为要得到将来的权位，他冲囗而出，建议搭三座记念的棚(或圣幕)──一座为耶稣，一座为摩西，一座为以利亚。他把耶稣放在首位是对的，但他没有归耶稣为至尊荣的就不对了。耶稣是万有的主，而不是与人平起平坐的一位。为要让彼得明白这点，父神用光明的云彩遮盖他们，然后有一把声音发出来说：「这是我的爱子，我所喜悦的。你们要听他。」在国度里，基督是至高无上的荣耀大君王，他的话语带有权柄，是最高的决策者。所以门徒当时该铭记这点。

一七6～8 光耀的云彩和神的声音使门徒……俯伏在地。耶稣叫他们起来，不要害怕。他们起来的时候，不见一人，只见耶稣在那里。将来在国度也要如此──主耶稣将「在以马内利地得着极大的荣耀」。

五．关于先躯者的讲论(一七9～13)

一七9 下山的时候，耶稣吩咐门徒要守囗如瓶，不可把所见的事告诉任何人，直至他从死里复活。犹太人心急如焚，欲摆脱罗马人的轭，重获自由。他们欢迎耶稣，不过是想他救他们脱离罗马人，并非愿意从罪中得释放，让耶稣作他们的救主。以色列基于这些现实的理由，拒绝了弥赛亚；故此，根本没必要把弥赛亚荣耀的显现告诉犹太人。耶稣复活以后，这消息便要遍播全地。

一七10～13 门徒刚预先看见基督将来如何带着权柄和荣耀而来。然而，主的先驱者尚未显现。玛拉基曾预言说以利亚必须比弥赛亚先来(玛四5,6)，于是门徒便就此询问耶稣。主同意以利亚固然要先来作先驱者；他解释说以利亚已经来了。他明显是指施洗的约翰(参看第13节)。就肉身而言，约翰并非以利亚(约一21)；但他有「以利亚的心志能力」(路一17)。以色列若接受约翰，并领受他的信息，以利亚的预言就应验在约翰身上了(太一一14)。只可惜以色列不明白约翰使命的精义，不过随心中的喜好对待他吧了。约翰的死预告了他们将要如何对待人子。他们拒绝先驱者，也同样要拒绝王。透过耶稣的解释，门徒便知道以利亚是指施洗的约翰。

我们有理由相信基督第二次降临之前，有一位先知会出现；他要为将来的王向以色列作准备，不过没有人知道这位先驱者是不是以利亚，或是其它传同类信息的人。

六．以祷告和禁食训练事奉(一七14～21)

生命并非一帆风顺，无风无浪。灵里奋兴了好一阵子，又跋涉了几天，时候终于到了──离开山上，往充满需要的幽谷去传道。

一七14、15 走到山脚下，有一位伤心欲绝的父亲等待着救主来到。他来见耶稣，跪下，哀求主医治他被鬼附的儿子。他儿子患有严重癫痫的病，这病屡次使他跌在火里，屡次跌在水里，他受尽烧伤和遇溺之苦。其实，他正是受撒但苦害的典型例子；撒但比一切的监工更残酷无良。

一七16 那父亲曾向门徒求救，但所学到的只是「人的帮助是枉然的」。他们根本没有能力医治。

一七17 「嗳，这又不信又悖谬的世代阿，我在你们这里要到几时呢？我忍耐你们要到几时呢？」这番话是向门徒说的。他们没有信心治好癫痫病；同样，他们正反映那时的犹太人是何等缺乏信心和刚愎顽梗。

一七18 患癫痫病的人被带到耶稣那里，耶稣斥责那鬼，病者就立刻痊愈了。

一七19、20 门徒对自己能力不济大惑不解，便私下问主，希望知道原因。主的答案简单直接：他们的信心小。如果他们的信心象一粒芥菜种(最小的种子)，他们便能吩咐一座山挪到海里去。当然，我们该知道真信心必须札根在神的应许或吩咐上。基督徒必须有坚定的信心，相信即使难题何等艰巨，天父也必能施行神迹，化险为夷。在信的人，没有一件不能做的事。

一七21 「这一类的鬼，若不祷告禁食，他就不出来。」这句在大部分当代圣经都省略了，原因是许多早期抄本都没有这句。但是，它却在大部分抄本中出现，而且与一个特别的上文下理相配合。

七．为将要被出卖而训练门徒(一七22、23)

没有号角吹奏，也没有话剧演绎，耶稣每次简单直接地提醒门徒，自己将要被杀害。那句印证和胜利的话再次出现──第三日他要复活。他若不预先告诉门徒他的死，当事情真要发生，门徒便会完全不知所措，极之迷惘。耶稣受尽痛苦、羞辱的死，与他们对弥赛亚的期待完全不符。

门徒知道耶稣将要离开他们，并且被杀害，便极为忧伤。他们虽听过耶稣受难的预言，却似乎已把他复活的应许抛诸脑后。

八．彼得和他的主人纳税(一七24～27)

一七24、25 到了迦百农，收丁税的人问彼得，究竟他的先生是否缴纳半块钱，作殿里的经费。彼得回答说：「纳。」也许这个被误导的门徒，不想基督尴尬。

主跟着显出他是无所不知的。彼得回来，尚未有机会说出发生什么事，耶稣便先问他：「你的意思如何？世上的君王，向谁征收关税、丁税？是向自己的儿子呢？是向外人呢？」要明白这条问题，必须先了解当时的社会。当时统治者向人民征税，以支持国家和王室的经费，却不必向自己家人征税。但今天的政府向人人征税，包括统治者和他的家人。

一七26 彼得回答说统治者是向外人征税。这答案十分正确。耶稣进一步指出儿子就可以免税了。由于圣殿是神的家，耶稣(即神的儿子)若交税支付殿的经费，便相等于向自己交税。

一七27 虽然耶稣不必交税，但主却同意交。那么，他如何把钱拿来？圣经从没记载耶稣携带金钱。他叫彼得往加利利的海边去，然后把先钓上来的鱼拿来。原来那条的囗中有一块钱，彼得便把这块钱分两分，缴交耶稣和他的税。

虽然作者只是轻描淡写地叙述这次惊人的神迹，但我们却清楚看见基督是无所不知的。他知道加利利海中的鱼，那一条囗中有钱币；他知道这条鱼的位置；他甚至知道彼得先捉的鱼，鱼的囗中便有钱币。

如果耶稣执着属神的原则不放，他就不会缴税。对他来说，这不是道义的问题，但他愿意缴税，而不愿绊倒人。今天，我们作信徒的已从律法中获释出来。不过，我们也当尊重别人的良心，不作任何绊倒人的事。

拾壹．王指示门徒(一八～二○)

一．关于谦卑(一八1～6)

第十八章被称为尊大和宽恕的讲论，列出了作为基督──王──的子民该有的行为准则。

一八1 门徒一直以为天国就是太平盛世的黄金时期。他们正在为优越的地位用心打量。从他们发问说：「天国里谁是最大的？」就可以知道他们寻求自己益处的心意。

一八2、3 耶稣用生活的例子作教材教训他们。他叫小孩子站在他们中间，说人必须回转，变成小孩子的样式，才可以进天国。他是指内在的天国；人要成为真正的信徒，必须先摒弃自我尊大的想法，并且降卑成为小孩子。当人知道自己有罪和一文不值，接受耶稣基督成为他唯一的盼望，他便能够放下自我，甘愿降卑。终其基督徒的一生，这种态度都不可退缩。耶稣不是指门徒未得救。事实上，除了犹大以外，门徒都是真心相信他的，而且都得称义了。不过他们仍未有圣灵居住在内，因此缺乏真正谦卑的能力，不象我们有圣灵的帮助(我们却没有常倚靠圣灵而已)。再者，他们需要扭转错谬的想法，藉以有神国的样式。

一八4 天国中最大的就是那些谦卑象这小孩子的人。天国的准则和价值观明显地与世上的刚好相反。我们必须扭转思维，以基督的想法为我们的想法，跟随他的脚踪(参看腓二5～8)。

一八5 主耶稣在这里不知不觉间从地上的小孩子谈到属灵的小孩子。凡为他的名接待其中一个卑微的信徒，便会得到赏赐，这赏赐与接待主自己一样。作在门徒身上的，就仿佛是作在主人身上了。

一八6 相反，谁引诱信徒犯罪，必导致重大的责罚。他倒不如把大磨石拴在这人的颈项上，沉在海洋深处。(大磨石指需由动物挪动的石；较小的石块可由人用手挪动。)人自己犯罪已是罪大恶极，但若令信徒犯罪，便是害他免于无辜，腐化他的心和玷污他的名声。糟蹋别人纯洁的心灵比起惨死的后果更要糟糕！

二．关于绊倒人(一八7～14)

一八7 耶稣进而解释将人绊倒的事无可避免。世界、肉体和魔鬼携手迷惑众人，使人堕落。如果一个人成了恶势力的工具，他便是罪大恶极了。所以，救主提醒人要积极操练自己，而非误导神的儿女。

一八8、9 如果犯罪的肢体是手、脚或眼，最好用手术刀砍掉，免得破坏神在别人身上的工作。带着不全的四肢或瞎眼进入永生，总比四肢健全而落到地狱好。我们的主不是指天上有四肢不全的人，不过是描述信徒离开这个生命、进到永生时的肉身状况。复活的身体必然是完美无缺的。

一八10 神的儿子跟着警惕门徒不要轻看他小子里的一个，不论是小孩子或任何属于天国的人。为要强调他们的重要，他进一步说他们的使者常在神面前，见天父的面。这里说的使者可能指守护的天使(参看来一14)。

一八11 圣经修订标准本和许多现代的版本(中文圣经和合本只作附述)都省了这节，但这节关于救主事工的经文却是这段的高峰，并且许多手抄稿都认同它的重要性。(注38)

一八12、13 小孩子同样是这位仁慈牧人要拯救的对象。即使一百只羊中有一只走迷了路，他也会撇下其馀九十九只，寻找那迷路的羊，直至找着为止。大牧人重获迷羊的喜悦让我们明白小孩子的价值，懂得看重小孩子。

一八14 他们不单是天使和大牧人看重的，更是父神所重视的。他不愿意这小子里失丧一个。既然天使、主耶稣和父神都看重他们，我们就绝不可轻视他们，即或他们是何等不可爱，何等卑微。

三．关于犯罪者的处分(一八15～20)

本章的部分提到教会肢体的分歧的处理，并无限宽恕的学习。

一八15 这里明确地列出指引，教导当被其它信徒开罪的时候，基督徒应有的责任。首先，事情应由双方私下处理。若犯错者承认有罪，便可以和好如初。问题就是我们通常都不行这步，只跟别人说闲话。结果事情就如草原上的野火猛烈燃烧，冲突也加倍起来。让我们谨记，第一步是「去趁着只有他和你在一处的时候，指出他的错来」。

一八16 若犯罪的弟兄不听，另一方便要带一两个人同去，寻求与他恢复相交。这里强调要持续和好关系，免致破裂。再者，这里更引述有力的证据，如经上所说：「要凭两三个人的囗作见证，句句都可定准。」(申一九15)没有按圣经的指示，有两三个人的见证的支持才控诉犯罪者的事例，已经对教会造成很大的灾祸。这祸害是无法估计的。在这方面，世上的法庭常比基督的教会处理得更为公正。

一八17 如果犯错的人仍然不听，不肯认错悔改，那么便要交由地方教会处理。地方教会的责任，是聆听整件事，而不是由法庭审讯。基督徒彼此之间是不可从法律途径控诉对方(林前六1～8)。

如果被告人在教会面前拒绝承认过错，那么他就被看为是外邦人和税吏，即应被看为是教会以外的人。虽然他可能是真信徒，但由于表里不一致，所以便应按他的行为来处分他。他仍然是这个整体教会的一员，但却不可在地方教会中享有权利。这是极为严重的处分；因为这是把信徒暂时交付在撒但的权势下，「败坏他的肉体，使他的灵魂在主耶稣的日子可以得救」(林前五5)。这种处分的目的是激发他的良知，让他认罪。信徒礼貌地对待他，但也要表明态度，不是纵容他的罪，并且不按信徒的体统与他交通，直到他肯认罪为止。一旦教会证实他真心向神悔改，便要立刻接纳他。

一八18 第18节与上文有关。当教会藉祷告顺服神的话，捆绑和处分犯错的信徒，天上也会尊重这个行动。若受处分的人悔改认罪，教会便要让他重新加入相交，这种赦免的做法是神所认可的(参看约二○23)。

一八19 问题便产生了：「教会要具备何等的规模，方可行使捆绑与释放的权柄？」只要有两个信徒藉祷告把事情带到神面前，确定神的吩咐，便可行使这权柄。虽然本节可看为神回答祷告的应许，但按上文下理看，这节是指神回答教会就处分事宜而作的祷告。当信徒一同祷告的时候，不可单运用这一节经文，还要根据其它关于祷告的经文作决定。例如我们的祷告必须：

1.依照神所揭示的旨意(约壹五14,15)

2.有信心(雅一6～8)

3.诚心(来一○22下)等等。

一八20 我们必须按上文下理解释本节。这节不是单指新约中形式简单的教会，或是一般的祷告聚会，而是指一种聚会，为两个基督徒因罪而分裂，需要教会调解的。当然，我们可以把这节应用于一切信徒的聚会，是以基督为中心的。但显而易见，这节指到一种特别的聚会。

「奉主的名」聚会就是按他的权柄，承认他就是一切之主，并且服从他的话。没有人可以说只有他们才是奉主的名聚会，若是这样，主的同在便局限在世上某地方他的身体中间了。只要有两三个人承认他是主和救主，奉他的名聚会，他就在他们中间。

四．关于无限的饶恕(一八21～35)

一八21、22 这时，彼得提出疑问说，若弟兄得罪他，他当饶恕弟兄几次。他可能认为自己提出原谅七次，已经是极限，也是很大的怜悯了。耶稣回答说：「不是到七次，乃是七十个七次。」他不是真要我们原谅弟兄四百九十次；这个数字不过是喻作「无限」地原谅吧了。

或许有人会这样问：「为什么要按这么烦复的步骤去行？为何要私下到犯错的信徒面前，然后又与一两位弟兄同去，跟着又把犯错的信徒带到教会？何不直接原谅他就算？

其实，饶恕的过程是分阶段的，列述如下：

1.当弟兄对我犯错或得罪我，我应该立刻从心里原谅他 (弗四32)。这样，我便能从痛苦、不赦宥的心灵中得释放，让弟兄肩负整件事的责任。

2.我虽然心里原谅了他，但我仍未把这件事告诉他。除非他已悔改，否则不宜公开说原谅了他。所以，我便有责任告诉他，用爱心责备他，希望领他认罪悔改(路一七3)。

3.只要他道歉认罪，我便告诉他我原谅了他(路一七4)。

一八23 跟着耶稣用了天国的比喻，提醒得神白白赦免的人，他们不肯饶恕的后果将会如何。

一八24～27 故事叙述一个王要清算帐目。有一个欠他一千万银子的仆人无力偿还款项，他的主人便吩咐把他和他的家人都卖为奴隶，以偿还款项。心里战兢不安的仆人央求主人宽容他，他答应会还清债项。

就如许多的欠债人一样，他深信只要有时间的宽限，他必定能偿还债务(26节)。加利利人的收入一年有三十万，但这人的债项却是一千万！提出借贷的条款是有用意的，为要使听者震惊，引起他们的注意，并且要强调我们欠神的债正是天文数字。马丁路德曾说，我们在神面前，不过是潦倒的乞丐。我们根本不能奢望可以偿还债务。(读经会出版《每日灵粮》)

主人看见仆人痛悔的心，便宽赦了他，免了他一千万银子的债。这是恩典的美证，而不是论公正。

一八28～30 这时，仆人的同伴欠了他十两银子(几百块钱)。这仆人不单没有宽赦同伴，反而揪着他，掐住他的喉咙，要他把债项全数清还。不幸的欠债人虽然苦苦哀求，希望得宽容，可是枉然无用。仆人竟把他下在监里，直至他还了所久的债──这是非常困难的，因为他被监禁，便会丧失赚钱的机会。

一八31～34 其它同伴不忿他这种行为，便告诉了主人。主人为这冷酷无情的欠债人大为愤怒。虽然他曾宽赦这仆人，免了他巨大的债项，但他现在竟毫不留情，不愿宽容别人的小数欠款。于是仆人便被交给掌刑的，直至他还清了债项。

一八35 我们要实践的功课很清楚。神就是那王。所有的仆人都欠下极大的罪债，他们根本无法还清这笔债。因着主奇妙的恩典和同情，他偿还了我们的债，并且完全地、白白地宽赦了我们。现在，假如有基督徒犯错得罪另一位信徒；假如他责备了那人，那人道歉了，希望得到宽恕；但他却拒绝宽恕那人。那么，他便是被免去千万银钱债，而不愿免去别人几百块钱债的了。王又会否容忍这种行为，不责罚他呢？当然不会！犯这罪的人必然受到惩罚，且要在基督的审判台前蒙受损失。

五．关于婚姻、离婚和独身(一九1～12)

一九1、2 主完成了在加利利的传道事工，便向南走上耶路撒冷去。虽然我们不清楚他确实的路线，但他大多是从约但河的东面，穿过比利亚上去的。马太简单地说那地方是犹太的境界、约但河外。主在比利亚的传道工作出现于十九章1节至二十章16节，或至二十章28节；圣经没有清楚记载主在何时过约但河，进入犹太境内。

一九3 大概是跟随主求医的群众使法利赛人起了警戒的心，留意主的行踪。他们仿佛象一群野狗，渐渐逼近主耶稣，企图从他的说话里拿把柄陷害他。他们问耶稣休妻是否合法，又问他在什么情况下可以休妻。无论耶稣怎样回答，都会激怒一些犹太人。因为有些犹太学派对休妻抱开放的态度；有些则极为反对。

一九4～6 我们的主解释说，神的原意是一个男人只可有一个在生的妻子。造男造女的神曾命令说，婚姻的关系应当取替与父母的关系。他又说婚姻是两个人的结合。神的心意是不愿在他面前结合的夫妇，会因为人的缘故或地上的法令而受到破坏。

一九7 法利赛人心想，旧约对休妻的矛盾看法必然使主堕入陷阱。摩西不是曾经为休妻之事定下规例么？男人只要给妻子休书，便可逐她出家门(申二四1～4)。

一九8 耶稣承认摩西曾允许休妻的行为，不过他说摩西这样做是因为以色列的堕落，而不是神为人类所作的最美安排。他说：「摩西因为你们的心硬，所以许你们休妻，但起初并不是这样。」神的美意是没有休妻这回事的。不过，神会容忍一些情况，是没有违反他所训令的旨意的。

一九9 然后，主严厉地说，现在不能再象昔日一样对休妻(离婚)抱宽容的态度。从此以后，只有在一种情况下方可离婚──对伴侣不忠。人若因为别的因由要离婚，然后再婚，他就是犯了奸淫。

我们的主虽然没有直接赞成婚姻的受害者──因伴侣犯奸淫而导致离婚的受害者──可自由再婚，但从他的话，可见他是接受这些人再婚的。否则，离婚就与分居无异，也没有任何目的了。

不道德的性行为或淫乱私通一般被称为犯奸淫罪。可是，许多精通圣经的人却认为这是指婚后发现对方从前不贞洁(参看申二二13～21)。也有人相信这里提的奸淫罪是违反犹太人传统的婚姻习俗。所以，这里的「例外规则」只出现于马太福音──犹太人的福音书，而没有在其它福音书中出现。

关于休妻(离婚)的详细讨论，请参看本书五章31至32节的注释。

一九10 门徒听了主对于休妻的教导后，便抱有极端的想法。他们的想法可说荒唐，以为与其只可在一种情况下休妻，倒不如不娶，以免在婚姻上犯罪。其实，就算他们独身，也不会免于犯罪。

一九11 救主就提醒他们，独身并非给众人的规则，只有那些特别有恩赐的人方能放弃婚姻。「这话不是人都能领受的，惟独赐给谁，谁才能领受。」这句经典的话不是说人们不能明白这话下面的意思，而是指除非神呼召人，否则人不可能过禁欲自守的生活。

一九12 主耶稣解释，有三种阉人：有的生来是阉人，没有生育能力；有些是被人阉了；此外，东方的统治者经常要宦官做切割手术，使他们成为阉人。不过，耶稣特别想到为天国的缘故自阉的人。这些人本可以结婚，他们也有生育能力。然而为要把自己奉献给王和他的国，他们甘愿放弃婚姻；他们因为基督的缘故，毫无挂虑地全然献上。正如保罗后来所写：「没有娶妻的，是为主的事挂虑，想怎样叫主喜悦」。(林前七32)他们不是因为肉体有缺陷而过独身的生活；相反，是甘心情愿地过禁欲的生活。

不是所有的人都能过这种生活，只有那些领受神赐给力量的人才可以过这种生活：「只是各人领受神的恩赐，一个是这样，一个是那样。」(林前七7)。

六．关于小孩子(一九13～15)

讲述完休妻的事，便提到小孩子，这很有意思(也参看可一○1～16)。原来孩子往往在破裂家庭中受伤最深。

父母带着小孩子来到耶稣那里，受这位既是老师，又是牧者的主祝福。门徒看见，便不耐烦起来，觉得他们在打扰耶稣，于是便责备作父母的。然而耶稣却阻止门徒，并说不论任何年纪的小孩子，都要让他们亲近他：「让小孩子到我这里来，不要禁止他们，因为在天国的，正是这样的人。」

这番话传递了好几个重要的信息。首先，这话给主的仆人留下印象，知道要接触那些心里愿意接受神话语的小孩子。第二，愿意相信主耶稣，认罪悔改的小孩子应当受到鼓励，而非拒绝轻看。没有人知道地狱中最年轻的小子年纪多大。如果小孩子真心愿意得救，就不应该说他年纪太轻。同样，也不应强迫小孩子假意承认有罪，接受救恩。他们是易受感动和受影响的，我们应该保护他们，而非用强压的手段来向他们传福音。小孩子不必等到长大才接受主得救恩；相反，成人却要学小孩子的样式(太一八3～4；可一○15)。

第三，主这番话是在回应这类的问题：「未有事非之心，未能承担责任的幼童，他们一旦死去，结果将会如何？」耶稣说：「在天国的，正是这样的人。」丧失幼儿的父母正好从这节中得着足够的保障。

有时，一些人会以这节经文作凭据，主张婴儿受洗，让他们与基督有分，成为天国的继承人云云。然而深入再读这经文后，便不难发现当时的父母带小孩子到耶稣面前，而不是带小孩子来受洗。从经文看来，小孩子已是拥有天国的人；而且，经文根本没有提到一点水。

七．关于财主：年轻富有的官(一九16～26)

一九16 这件事正好与前文的事互作对比。我们刚看过天国是属于小孩子的，现在让我们看看成年人要进天国的难处。

有一位富有的人很真诚地求问耶稣。他以「良善的夫子」来称呼耶稣，问他要作什么，方可得永生。他的问题显出他的无知：他并非真正认识耶稣，也不了解救恩的方法。他称耶稣为「夫子」，即把耶稣与其它伟人等同了。而且，他说得永生，就是把永生视为债项，而非礼物。

一九17 我们的主用问题查问他两点，说：「你为什么称我是良善的？除了神以外，没有一个是良善的。」耶稣不是否定自己的神性，不过找机会让那人说：「因为你是神，所以我称你为良善。」

为要试验那人对救恩的了解，耶稣又说：「你若要进入永生，就当遵守诫命。」救主并非暗示，人要遵守诫命，方可得救。其实，他用律法显出人的不完全，藉此叫人从心里认罪。然而那人仍然深感迷惘，执着认为人要靠行为方可承受天国。因此，主便让他遵守律法，因为律法列明了人当作的事。

一九18～20 我们的主引述五个诫命与那人讨论，谈到高潮的时候说：「当爱人如己。」那人看不见自己的自私，却夸囗说遵守了这些诫命。

一九21 我们的主便揭开那人根本没有爱人如己。他叫那人变卖财产，分给穷人，然后就当来跟从耶稣。

主不是说那人变卖财产，捐作善举，就可以得救。其实救恩只有一个方法──相信主。

为了要得救，人必须明白自己有罪，在神圣洁的准则下有所缺欠。那富有的人不愿与人分享他的财产，可见他并非爱人如己。其实，他应该说：「主啊，假如真要这样做，那么我确实是个罪人。我不能靠自己的努力得救。因此，我求你怜悯拯救我。」如果那人真的按救主的指示去行，他必然找到救恩之路。

一九22 可惜，那少年人……忧忧愁愁的走了。

一九23、24 那富有的人的反应立刻让耶稣观察到财主进天国是难的。财产往往是人心中的偶像。有钱人难免恃财傲物。我们的主宣告说：「骆驼穿过针的眼，比财主进神的国还容易呢！」他用了夸张的比喻法──这句话带有强烈的语气，为要达到生动难忘的效果。

要骆驼穿过针眼简直天方夜谭！「针的眼」常被解为城闸前的小门。骆驼要跪下才可走过，但要得费九牛二虎之力。然而，路加福音叙述这件事时，作者用的「针」字是手术用的针。按上文下理看，主似乎不是说难度多大，而是指财主根本不可能进天国。从人角度而言，财主不可能得救。

一九25 门徒对主的话希奇得很。犹太人视财富为神的祝福，给那些顺服他的人的。根据摩西的律法，这种看法是正确的。如果享受神祝福的人不能得救，岂不是没有人可以得救吗？

一九26 主回答说：「在人这是不能的，在神凡事都能。」从人的角度而言，人人都不能得救；只有神可以拯救灵魂。然而富有的人往往比贫穷的人难以降伏自己的意愿，顺从基督，而事实上很少富有的人会悔改归主。他们觉得，相信一位看不见的救主，代替看得见的物质支持，简直是不可能的事。只有神才能改变人的心。

解经家和传道者大都不约而同地认为，基督徒致富是完全没有问题的。奇怪的是，他们竟以这段经文作凭据，认同在地上积聚财宝的行动，却忽略主在这段经文的斥责：财富乃人得永生的拦阻！再者，眼见遍地失丧的灵魂，基督又快要再来，还有主清楚吩咐不可在地上积聚财宝，基督徒又怎可以倚仗财富度日，积聚财富只会使我们更爱护自己，不懂得爱人如己。

八．关于过舍己生活的赏赐(一九27～30)

一九27 彼得理解救主所说的要旨。他明白耶稣是说：「放下一切来跟随我。」他觉得自己和门徒已舍下一切跟从基督，便以为可以自豪。他接着说：「将来我们要得什么呢？」这问题让彼得自我中心的生命、旧天性的特质原形毕露。同样，这种精神也是我们每一个人须要提防的。彼得正在和主讨价还价。

一九28、29 主向彼得保证说，凡为他而作的事，都要得到丰富的赏赐。特别是十二位使徒，他们在千禧年要得权柄地位。从「人子坐在他荣耀的宝座上」，可见上半节说的复兴，是指基督将来要在地上掌王权。前文曾把这阶段的天国解为彰显出来的天国。那时，十二使徒要坐在十二个宝座上，审判以色列十二个支派。新约中的赏赐与千禧年掌权的地位有密切的关系(路一九17、19)。他们在基督审判台前得赏赐，但要等到主再来地上掌王权时才彰显出来。

至于一般的信徒，耶稣补充说，凡为他的名撇下房屋、或是弟兄、姐妹、父亲、母亲、妻子、儿女、田地的，必要得着百倍，并且承受永生。那时，这些人要与全地的信徒一同相交，这种生活将要补偿他们在地上亲属关系的伤痕。他们在地上失去一间房子，但将来要得到百间基督徒的房子，并受到热烈的欢迎；他们在地上失去土地或其它财富，但却要得着属灵的财富，多不胜数。

所有信徒将来都要得着永生的赏赐。这不是说我们要舍下一切，藉着牺牲方可赚得永生。永生是一分赏赐，不能赚取，也不能靠功德赢取。其实，这节是说，凡放下一切的人，他们在天上享受永生时，要得着更大的福乐。所有信徒都能享受永生，但他们享受的程度却不一样。

一九30 主最后警诫门徒，不可抱有讨价还价的心态。他对彼得说：「凡你为我作的，都会得到赏赐，但你要小心自己的动机，因为若基于自己的私欲为我作事，许多在前的将要在后，在后的将要在前。」下一章中的比喻正阐释了这一点。这番话也许正好提醒我们，不要以为踏上门徒的路已足够，怎样完成这条路才是最重要。

完结这段之前，我们应当注意「天国」和「神的国」这两个字眼，在第23和24节中交替使用；故此，这两个词语是同义词。

九．关于葡萄园工人的赏赐(二○1～16)

二○1、2 这个比喻接续第十九章末关于赏赐的讲论，说出一个事实：所有真门徒都会得到赏赐，不过赏赐的多寡是由门徒服侍的心态而决定。

这比喻描绘一个家主清早去雇人，进他的葡萄园作工。工人的工钱是一天一钱银子。就当时的社会来说，工人得到合理的工钱。我们假设他们在早上六时开始作工。

二○3、4 上午九时，家主在市上看见还有未受聘的工人。这时家主与工人没有明文协议；家主囗头答应会给工人所当给的，工人便跟他去作工。

二○5～7 正午和下午三时，家主多雇了些的工人，并答应给他们好工钱。下午五时，他发现还有未受聘的人。这些人并不懒惰；他们想找工作，但却找不到。家主便叫他们进葡萄园工作，没有提到工钱有多少。

要留意，第一批人是经讨价还价，达成协议而受聘用的；其它工人则把工钱的事交给家主决定。

二○8 到了晚上，家主叫管事的派发工钱给工人。管事的人从后来的起，到先来工作的为止，把工钱分给各人(这样最早受聘的人便看见其它人获分派工钱多少)。

二○9～12 所有的工人都获得同样的工钱──一钱银子。早上六时来作工的人以为会得到更多工钱，事实却并非如此──他们不过同样得到一钱银子。他们深深不忿；他们作工的时间比其它人长，而且整天劳苦受热。

二○13、14 家主向其中一个工人的回应，让我们从比喻中学习到长远有益的教训。首先，家主说：「朋友，我不亏负你，你与我讲定的不是一钱银子么？拿你的走罢，我给那后来的和给你的一样，这是我愿意的。」第一批工人要求一天一钱银子，便得到所讲定的工钱。其它工人投靠家主的恩惠，所以便得着恩惠。恩典比公平更宝贵。我们最好把自己的赏赐交给主决定，总比向他讨价还价好。

二○15 然后，家主便说：「我的东西难道不可随我的意思用么？」显而易见，我们要学的功课是让神作主。他有权作他所喜悦的事。他所喜悦的是正确、公义和公平的事。家主补充说：「因为我作好人，你就红了眼么？」这问题正揭露人本质是自私的。早上六时工作的人正好得着他们该得的工钱，不过他们嫉妒那些工作时间较少而又得到同样工钱的人。我们不得不承认，我们总觉得这种做法有点不公平。不过，我们在天国里，就必须从全新的角度看事物。我们必须摒弃贪婪、争竞的心，以主的心来衡量事物。

家主知道工人需要工钱，便按他们的需要给他们；他并非按他们贪婪的心来分发工钱。他们全都得到应得的，一银钱也没有少；他们所得的都是他们和家人所需的。司徒雅各提到所要学习的功课时说：「为自己筹算最后赏赐的人，往往筹算错误；神的慈爱常带着决定性、不能改变的话。」(注39)我们愈深入研究这比喻，便愈明白主的赏赐不仅公平，而且美得无比。早上六时作工的人应当想想，他们不仅得到合理的工钱，而且能整天服侍这位慈爱无比的主人，岂不是额外的报偿？

二○16 耶稣用一句话结束这个比喻：「这样，那在后的将要在前，在前的将要在后了。」(参看太一九30)至于赏赐的事，人们必会感很希奇。一些以为是在前的人会变在最后，因为他们的事奉是基于骄傲和自私的野心。相反，怀着爱和感激事奉的人却要得着极大的尊荣。

我们以为美善的行为，

他要揭示让我们看见隐藏的罪；

我们忘记的微小举动，

他要显明让我们看见单纯为他的爱。

～佚名

十．关于他的死和复活(二○17～19)

很明显主离开比利亚，要经过耶利哥(参看29节)上耶路撒冷去。他再次把十二个门徒带到一边，告诉他们到达圣城后要发生的事。他要被交给祭司长和文士──明显是指犹大的背叛。犹太人的领袖要定他死罪。由于没有权柄判他死刑，那些人要把他交给外邦人(罗马人)。他要受戏弄、鞭打和钉在十字架上。然而死亡不能得逞──第三日他要复活。

十一．关于在天国的地位(二○20～28)

主耶稣第三次预言他的受难时，他的跟从者却仍思念自己的荣耀，多过主的受苦。人性的弱点实在叫人感到可悲。

基督第一次预言受苦时，激起了彼得心里的不忿，提出反对(太一六22)；第二次预言不久，门徒便问：「……谁是最大？」现在，主第三次预言，雅各和约翰又野心勃勃，提出要求。他们一直对主的提醒和将要降临的灾害闭目不见，只管注目主所应许的荣耀──他们用物质眼光看天国，他们抱的态度何等错误不正。(读经会出版《每日灵粮》)

二○20、21 雅各和约翰的母亲来到主面前，求他让自己的儿子在他的国里坐在他的旁边。她希望儿子靠近耶稣，使自己也可以沾光。虽然耶稣将来才作王，但她并不感到失望。可是，她并不明白主的国给予荣耀的准则。

马可福音记载这些请求是雅各和约翰自己提出的(可一○35)；可能他们是按母亲的吩咐提出请求，又或者他们三人一同向主提出请求。无论是谁提出，都没有矛盾。

二○22 耶稣坦白回答说，他们不明白所求的是什么。他们想不背十字架而得冠冕，不经过牺牲的坛而得王位，不必受苦而得荣耀。所以，耶稣直接了当问他们：「我将要喝的杯，你们能喝么？」我们不难明白他所指的杯是什么意思，因为第18和19节已提过。他必须受苦受死。

雅各和约翰同表示能够分担他所受的苦，也许他们的信心是基于满腔热忱，多过真正的知识。

二○23 耶稣说他们必要喝他的杯。雅各要为主殉道，而约翰则要被捕，放逐到拔摩岛。李德尔曾说：「雅各殉道而死；约翰过着殉道者的生活。」

耶稣又解释说，他不可随意赐天国的尊荣座位。父已决定依特别的方法分配这些座位。门徒以为这是主授的政治权利，觉得自己与基督靠近，也可以要求优越的地位。然而他们不知道得尊荣地位并非个人喜爱的问题。神的计划是按人为他受的苦来决定谁坐在主的左和右边。故此，国度里最高的殊荣不是只属于第一世纪的基督徒，今天的基督徒也可以得着这殊荣──藉为主受苦而得。

二○24 那十个门徒听见，就恼怒西庇太的儿子作出如此的请求。他们心感愤怒，也许因为他们想得到尊大的地位，所以嫉恨约翰和雅各比他们早一步提出请求！

二○25～27 他们的争竞让我们的主趁机教训他们，叫他们知道在他国里怎样才算为大。主所说的与他们想的正大相迳庭。外邦人以主治能力和统治权来衡量地位的高低。然而在基督的国度里，地位的高低是以事奉来衡量的。谁想为大，必先作用人；谁愿为首，就必作……仆人。

二○28 人子是卑微服事的最佳榜样。他来到世上不是要受人的服事，乃是要服事人，并且要舍命，作多人的赎价。他降世的目的可以用两个词语概括：服事和舍命。尊贵的主竟然谦卑自己，生在马糟，然后为我们背上十字架。这是何等奇妙测不透的事。主蒙羞而死，从而彰显出他的伟大。因此，我们也必须效法主。

主舍命作多人的赎价。他的死全然成就了神对罪的公义要求；他的死足以涂抹世人的一切罪。不过，只有那些接受他为主和救主的人，方能得主的赦免。你接受了他没有？

十二．医治两个瞎子(二○29～34)

二○29、30 这时，耶稣从比利亚横过了约但河，来到耶利哥。当他正要离开的时候，有两个瞎子向他大声呼喊：「主阿，大卫的子孙，可怜我们罢！」他们称主「大卫的子孙」，可见他们虽然眼瞎，但属灵的眼睛却敏锐无比，能认出耶稣是弥赛亚。也许他们正代表瞎眼的以色列中，仍有相信的遗民在耶稣再来掌权时认他为基督(赛三五5，四二7；罗一一25、26；林后三16；启一7)。

二○31～34 群众企图制止他们作声，然而他们在后面却越发喊主。耶稣问他们想要什么，他们没有支吾其词，象我们的祷告常叨叨唠唠。他们直接坦白地求：「主阿，要我们的眼睛能看见。」他们定意求眼睛康复，便得到这坦白要求的回应。耶稣就动了慈心，把他们的眼睛一摸，他们立刻看见，就跟从了耶稣。

盖伯林就主摸瞎子的眼睛作出研究，他的观察很有帮助：

我们从这卷福音书中学到触摸的医治是象征什么意思。主每次触摸人，使人得医治，都是指他以人的身分来到地上，恩慈怜悯地对待以色列。他不在地上的时候，用他的话医治人……又或者人凭信心前来触摸他，当他不在地上时，外邦人凭信心来到他面前，就必得着他的医治。(注40)

马可福音十章46至52节、路加福音十八章35至43节及十九章1节，与马太福音就这件事的叙述有出入。马太福音说有两个瞎子，但马可福音和路加福音说有一个瞎子。有人认为马可和路加提到的瞎子是出名的巴底买，而马太是特别为犹太人写这卷福音书，他提出「二」作为有效见证的最少数目(林后一三1)。马太福音和马可福音写这件事在耶稣离开耶利哥以后发生，然而路加福音却写这件事在耶稣将进耶利哥城时发生。其实，耶利哥城有两个，一个是旧耶利哥，另一个是新耶利哥。医治的神迹可能在耶稣离开其中一个耶利哥城，进入另一个耶利哥城间发生。


马太福音21-25章注释

拾贰．王的献上和遭拒(二一～二三)

一．得胜地进入耶路撒冷(二一1～11)

二一1～3 耶稣从耶利哥北上行途中，来到橄榄山的东面，那里就是伯大尼和伯法其。这条路沿着橄榄山的南端，向约沙法谷往下，横过汲沦溪，然后再上行往耶路撒冷。

主打发两个门徒到伯法其，预先让他们知道会看见一匹驴拴在那里，还有驴驹同在一处。他们要解开那驴，把它牵到耶稣那里。如果有人阻止他们，便向他们说主需要牲囗用。这样，驴的主人便会答允门徒。也许驴的主人认识耶稣，从前也曾帮过耶稣。这件事正要显示主是全知的，并有超然的权柄。一切事的发生，正如耶稣所预言，完全应验了。

二一4、5 主征用驴和驴驹，成就了以赛亚和撒迦利亚的预言：

要对锡安的女子说：

「看哪，你的王来到你这里！

是温柔的，又骑着驴，

就是骑着驴的驹子。」

二一6 门徒把衣服搭在驴驹上，耶稣就骑上(可一一7)，往耶路撒冷去。这是历史性的时刻。根据安德逊爵士研究，但以理六十九个七的预言在此完结(参看他的着作《快来的王》)。跟着便是弥赛亚被剪除(但九26)。

主选择骑驴进耶路撒冷，是要坦然显示他就是弥赛亚。如兰格所写：

他特意要成就预言──当时人们都知道以这方式进耶路撒冷城的就是弥赛亚。假如他事前考虑过揭露身分的危险，现在却安然面对这一切，这又是何等叫人难以想象……他这样做，使后人毫无把柄，不能说他没有清楚完全地宣告他的身分。日后耶路撒冷被控杀害弥赛亚，人们根本不能说弥赛亚没有清楚让他们知道他的身分。(注41)

二一7、8 主骑驴进城，踏在铺着衣服和棕树枝的路上，群众的欢呼声不绝萦绕耳际。至少这刻，人们公认他是王。

二一9 众人喊着说：「和散那归于大卫的子孙，奉主名来的，是应当称颂的。」这节是引自诗篇一百一十八篇25至26节，明显指到欢迎弥赛亚的到来。和散那原本的意思是「现在就拯救」；也许众人的心意是：「拯救我们脱离罗马欺压的政权吧。」下半节是颂赞感叹。「大卫的子孙」和「奉主名来的是应当称颂的」清楚指出耶稣被公认为弥赛亚，是应当称颂的那位──他行使耶和华的权柄，完成神的意旨。

按马可所记，部分群众这样喊：

「那将要来的我祖大卫之国，是应当称颂的！」(可一一10)由此可见，人们认为基督快要建立王国，他要坐在大卫的宝座上。群众高呼「高高在上和散那」，叫天上的和地上的一同赞美弥赛亚；也许他们正在叫耶稣从最高的天上拯救他们。

马可福音十一章11节记载，耶稣到达耶路撒冷便立刻来到圣殿──并非进入圣殿里面，不过进到圣殿外院而已。虽然圣殿当是神的家，但耶稣却不能进到里面，以此为家，因为文士和群众纷纷拒绝承认他合法的地位。救主环视一会，便与十二门徒前往伯大尼。这天是星期日傍晚。

二一10、11 这时，合城都为耶稣的身分而深感迷惘。他们从别人囗中只知他是加利利拿撒勒的先知耶稣。可见，真正知道耶稣是弥赛亚的人并不多。不到一星期，这些反复易变的群众便要高叫：「把他钉十字架！把他钉十字架！」

二．洁净圣殿(二一12、13)

二一12 耶稣公开传道的初期，曾赶走圣殿外面做生意图利的人(约二13～16)。然而圣殿外院越发多人做生意，从附加费中赚取庞大的收益。献祭的牲囗和雀鸟以高价卖出。兑换银钱之人找换其它货币。他们换了半银钱，以作圣殿的贡钱(税项)──即作附加费。这时，主的传道事工接近尾声，耶稣再次赶出唯利是图的人，不让他们从神圣的活动中取利。

二一13 主引述以赛亚和耶利米的话语，责备那些人亵渎圣殿、唯利是图、拢断市场的事。他引述以赛亚书五十六章7节，提醒他们神的心意是要圣殿成为祷告的殿。可是，这些人却把圣殿弄成贼窝(耶七11)。

这次洁净圣殿的行动，是主进耶路撒冷后首次正式运用权柄。在行动中，他确认了他是圣殿的主。

这件事为今天的教会带来两方面的信息。在教会生活中，我们需要主洁净的能力驱走卖物活动、晚餐和多样世俗化的赚钱门路。而在个人生活上，我们常常需要主的道把我们的身体行为洗净，合适作圣灵居住的殿。

三．祭司长和文士的愤慨(二一14～17)

二一14 这里出现了另一个景象：我们的主医治圣殿院子里的瞎子和瘸子。无论他到哪里去，都吸引着一群有需要的人；他从没有使这些人的希望落空，总是满足他们的需要。

二一15、16 然而仇视的人正向他虎视眈眈。当这些祭司长和文士听见孩子们欢呼喊耶稣为大卫的子孙，他们便感到十分愤怒。

他们说：「这些人所说的，你听见了么？」他们似乎想阻止孩子们称呼主为弥赛亚！如果耶稣不是弥赛亚，他们这刻说这番话很合理。然而主指出小孩子这样称呼他十分恰当。他引述诗篇八篇2节(七十士译本)所说：「你从婴孩和吃奶的囗中完全了赞美的话。」既然应当认识他的祭司和文士不赞美他、又不认他为受膏者，主便欣然让小孩子敬拜他。孩童虽然年纪小，但往往却有属灵的洞察力，他们满有信心和爱的话语反使主的名得着极大的荣耀。

二一17 耶稣离开那些宗教领袖，任由他们继续苦思真理。他回到伯大尼，停留了一晚。

四．不结果的无花果树(二一18～22)

二一18、19 早晨回到耶路撒冷城，主走到一棵无花果树前，想摘取果实充饥。他找不着什么果实，不过有叶子，于是便说：「从今以后，你永不结果子。」那无花果树就立刻枯乾了。

马可福音记述那时并非收无花果树的时候(可一一12～14)。那么，救主责备无花果树不结果岂不是无理取闹，不可理喻？我们知道主定不会无理取闹，那么，他为什么这样说呢？

圣地出产的无花果树结的果子是可吃的，在叶子长出前便早结出来。这是农产品收成的先兆。如果这棵无花果树没有早结的果子，那么到收成时便没有无花果果子了。

这是基督宣告咒诅而非祝福的唯一神迹──无花果树要毁坏，而非恢复生命。有人认为主这样做十分残忍，很难理解。其实，这些人并不认识基督的位格。他是神，是宇宙万物的主宰。他一些做法令我们感到神秘莫测，但我们必须认定他所作的全都正确无误。就这件事说，主知道那无花果树是永远不会结果子，而耶稣就仿佛是个农人，要从园中拔除这棵不结果的树。

即使人们批评我们的主咒诅无花果树，这些人也承认这件事其实是一种象征。救主藉此解释耶路撒冷的人刚给他的哄动欢迎。无花果树如葡萄树和橄榄树一样，都代表以色列国。耶稣来到以色列，满城都是叶子──囗称承认他是主，然而却没有为神结出果子来。耶稣多么渴望从以色列国中得着果子。

因为没有早结的果子，所以他知道不信的百姓将来也不会结果子，于是便咒诅无花果树。这件事预先让人们看见以色列国在主后七十年要面临的审判。

我们必须谨记，虽然不信的以色列永不结果，但仍有少部分馀下的人在被提后要回转投靠弥赛亚。他们要在大灾难和千禧年时为主结果子。

虽然经文的主要解释是与以色列国有关，但却适用于历世历代只管高谈阔论，而不务实际的人。

二一20～22 门徒看见无花果树突然枯萎，无不惊讶。主告诉他们只要有信心，他们可以行更大的神迹。例如，他们可以对着山说：「你挪开此地，投在海里。」山便听从他们的吩咐。「你们祷告，无论求什么，只要信，就必得着。」

我们必须参考圣经其它部分，来解释这节关于祷告蒙应允的经文。这里的应许似乎是无条件的，但第22节并不是指基督徒可以想要什么，便可求得什么。他必须按圣经定下的原则祈祷，方能得着应许。

五．耶稣的权柄受到质疑(二一23～27)

二一23 耶稣进了殿的外院，祭司长和民间的长老打扰他教导众人，问他受了谁的权柄教导、行神迹和洁净圣殿。不论耶稣如何作答，他们定意要陷害他。如果耶稣称自己是神的儿子，有权柄作这些事，他们便会拘捕他，说他亵渎神。如果耶稣说人们授权他行这些事，他们便会羞辱他。如果耶稣说神授权他作这些事，他们便会挑剔他。他们认为自己才是卫道者，是经正统训练，特别授权的专家，可以指引百姓如何过信仰生活。耶稣没有受过正统的教育，当然更没有以色列统治者的证明。他们的挑战反映了专职的宗教家迂腐不振，恼恨神膏抹的人。

二一24、25 主提出他解释权柄之先，他们要回答他一个问题：「约翰的洗礼……是从天上来的，是从人间来的？」约翰的洗礼应解为约翰的传道事工。故此，问题是这样：「谁授权约翰传道？是他自己任命自己，还是神所任命？他又从以色列的领袖取得什么证明？」答案很明显，约翰是神所差遣的人。他的能力从神而来，而非从人而来。

祭司和长老处于两难之间。如果他们承认约翰是神所差遣的，他们便会自打嘴巴，因为约翰告诉人，耶稣是弥赛亚。如果约翰的权柄是神所授予的，那么他们为何不悔改，相信基督呢？

二一26 另一方面，他们若说约翰不是神所差遣的，便会遭百姓非议，因为众人大都认为约翰是神差来的先知。他们若正确答出约翰是神差派的，便知道自己提出问题的答案：耶稣是弥赛亚，约翰是他的先驱者。

二一27 然而他们拒绝面对现实，情愿表现得一无所知。他们说不出约翰的能力是从何而来。于是耶稣说：「我也不告诉你们我仗着什么权柄作这些事。」既然他们知道事实，却不愿承认他，他又何须回答他们？

六．两个儿子的比喻(二一28～32)

二一28～30 这个比喻直斥祭司长和长老，说他们没有听从约翰的呼吁悔改相信主。比喻是关于一个人，他有两个儿子。他叫儿子到葡园里去作工。一个拒绝，后来又改变主意，就去了；另一个答应去，却始终没去。

二一31、32 当问到那一个儿子遵行父命时，宗教领袖毫不考虑便说「大儿子」。他们这样说，可算是自讨没趣。

主便解释这比喻。他说税吏和娼妓就好象大儿子，他们没有假装要遵从施洗约翰的吩咐，但日后他们中间却有许多人悔改相信耶稣。宗教领袖就仿佛是小儿子。他们表面承认约翰所传讲的，但却从没承认自己有罪，也不相信救主。因此，自满的宗教领袖要被摒弃于神国的门外，而充满罪恶的人反倒得以进去。这比喻同样合用于今天。承认自己有罪的人比伪君子更愿意接受福音。

「约翰遵着义路到你们这里来」是指他传藉悔改和信心称义的道。

七．凶恶园户的比喻(二一33～46)

二一33～39 耶稣继续回答关于权柄的问题时，打了一个比喻，说有个家主栽了一个葡萄园，周围圈上篱笆，里面挖了一个压酒池，盖了一座楼，租给园户，然后便远行往外国去了。到了收果子的时候，他就打发仆人到园户那里去分取他的收成，可是园户拿住仆人，打了一个，杀了一个，用石头打死一个。当主人又打发别的仆人去的时候，他们遭遇同一厄运。到了第三次，主人打发他的儿子去，心想他们必尊敬他。然而他们知道了他的儿子是承受产业的，便杀了他，企图占他的产业。

二一40、41 这时候主问祭司和长老，主人要怎样处治这些园户。他们便答：「要下毒手除灭那些恶人，将葡萄园另租给那按着时候交果子的园户。」

这比喻不难解释。神就是那家主，以色列是那葡萄园(诗八○8；赛五1～7；耶二21)；篱笆是摩西律法──把以色列从外邦人中分别出来，保护以色列成为主独特的子民；压酒池这个转喻是指以色列当为神结出的果子；一座楼是指耶和华看顾他的民；园户就是祭司长和文士了。

神重复差派他的仆人、先知到以色列民那里，希望从葡萄园中寻得相交、圣洁和爱的果子。可是百姓却逼迫，甚至杀害一些先知。最后，神差他儿子来，他说：「他们必尊敬我的儿子」(37节)。祭司长和文士说：「这是承受产业的。」他们这样承认是致命的。他们私下赞同耶稣是神的儿子(虽然公开否认)，也就回答了他们质问主权柄来源的问题。他有权柄，因他是神子。

在比喻中，祭司长和文士这样说：「这是承受产业的。来罢！让我们杀他，占他的产业。」(38节)。现实生活中，他们是在说：「若这样由着他，人人都要信他；罗马人也要来夺我们的地土和我们的百姓。」(约一一48)所以他们拒绝耶稣，赶走他，把他钉死在十字架上。

二一42 当救主问他们葡萄园的主人会作出什么反应时，他们的答案正定他们的罪，就如第42和43节一样。他引述诗篇一百一十八篇22至23节：「匠人所弃的石头，已作了房角的头块石头。这是主所作的，在我们眼中看为希奇。」基督──那石头──把自己献给匠人(以色列的领袖)，他们却用不着这石头建屋。他们把这石头弃在一旁，使它无用武之地。然而他死后复活了，神赐他至尊的地位。他要成为神的建筑物的头块石头：「神将他升为至高，又赐给他超乎万名之上的名……。」(腓二9)

二一43 耶稣大胆地宣布说，神的国将会从以色列夺去，赐给那能结果子的百姓。事情就这样发生了。以色列被弃一旁。虽然她是神所拣选的民，但却瞎眼看不见审判。他们顽梗的心拒绝承认弥赛亚。关于「神的国将会赐给那能结果子的百姓」这预言，可从两方面理解：(1)教会包括了相信的犹太人和外邦人──「圣洁的国度，属神的子民」(彼前二9)；或(2)基督第二次降临，以色列中相信的人要在地上生活。得赎的以色列要为神结出果子。

二一44 「谁掉在这石头上，必要跌碎。这石头掉在谁的身上，就要把谁砸得稀烂。」上半节的石头是在地上的；下半节的石是从天而降的。这是指基督的两次来到世上。他第一次来的时候，犹太领袖绊倒，跌碎了；他第二次来的时候，要降下审判，把他的仇敌击败，四散如尘。

二一45、46 祭司长和法利赛人明白这些比喻是针对他们，回应他们就基督权柄的质问。他们很想捉拿他，然而他们怕众人，因为众人仍然以他为先知。

八．娶亲筵席的比喻(二二1～14)

二二1～6 耶稣没有与祭司长和法利赛人继续周旋。他藉着娶亲筵席的比喻再次叙述蒙爱的以色列要被弃一旁，受轻视的外邦人反要作客人，与他坐席。他把天国比作一个王为他儿子摆设娶亲的筵席。邀请程序分为两个阶段。首先，他派仆人亲自预先邀请客人，却遭他们毅然拒绝。第二次邀请时，筵席已摆好。有些人根本对他的邀请嗤之以鼻，他们忙于农务和生意；有些人甚至拿住仆人，凌辱他们，把他们杀了。

二二7～10 王悖然大怒，要除灭那些凶手，烧毁他们的城。他丢去第一次邀请的客人名单，给愿意来的人发出邀请。这次，筵席上座无虚席。

二二11～13 但在宾客中，却有一位没有穿礼服的。王质问他为何衣观不整地赴宴，那人无言可答。王便派人把他丢在黑暗，叫那人哀哭切齿。第13节中的使唤的人有别于第3节中的仆人。

二二14 我们的主就这样总结比喻说：「因为被召的人多，选上的人少。」

至于比喻中的意思，王是神，他的儿子就是主耶稣。娶亲的筵席合宜地描绘天国里的宴乐欢愉。若认为教会是这比喻中的新妇，只会使这比喻复杂了。比喻主要的中心是说以色列要被弃一旁，而不是指给教会特别的呼召，也不是谈论教会的将来。

第一阶段的邀请是指施洗约翰和十二门徒亲切地请以色列到婚宴。可惜以色列国拒绝接受邀请。「他们却不肯来」(3节)生动地显示出人们将要把耶稣钉在十字架上。

第二阶段的邀请指使徒行传中，福音要传到犹太人中。有些人轻蔑福音；有些粗暴地对待传福音的使者。大部分使徒要殉道。

王恼怒以色列是合理的，他差派「兵」──提多和他的罗马军队在主后七十年毁灭耶路撒冷城和大部分的以色列国。「兵」是指神用这些人成为惩罚以色列的器皿。虽然这些军队不认识神，但却成为他所任用的兵团。

到了今天，以色列仍被弃一角，福音在外邦人中传讲。这些外邦人对福音的反应好坏参半，他们对神的尊重各有不同(徒一三45,46；二八28)。无论如何，每一个赴宴会的人都要经过考验。没穿礼服的人自称为天国作好准备，却没有因信主耶稣基督，穿上神公义的衣裳(林后五21)。赴宴而不穿礼服，这样的藉囗实在不能成立。正如赖理指出，那时人们有一个习俗：向没有礼服的宾客提供礼服。那人很明显没有好好利用这种服务。当质问他进入天国的权柄时，他既没有基督，也就哑囗无言了(罗三19)。他的结局是要在外面黑暗之处，哀哭切齿。哀哭指受地狱之苦。有人认为切齿指永远憎恨反叛神。假如是真的话，便否定地狱之火要炼净人的说法了。

第14节指整个比喻，而非单指没有穿礼服的那人。「被召的人多」是指福音要广传，不过选上的人少。有些人拒绝邀请。就算反应良好的人中也有假意称信的。所有愿意接受的人都被选上了。要知道一个人是否被选上，只要看看他为基督作过什么事，便知道一二了。曾连斯这样说：「主人邀请所有人享用筵席，但不是所有人都相信主人会提供合用的礼服给他们。」

九．向神和该撒纳贡(二二15～22)

第二十二章是充满问题的篇章，记载了三种不同类形的代表如何陷害神的儿子。

二二15、16 我们看法利赛人和希律党人企图陷害耶稣。这两派的豺狼因为同样恨恶救主，所以暂息对抗。他们的目标是引诱基督发出政治宣言──含有危险意味的宣言。他们看准了犹太人对该撒的忠心不一，互相纷争。有些人激烈抗拒对外邦王臣服，也有些人象希律党一样，采取温和容忍的态度。

二二17 首先，他们假意恭维耶稣圣洁的品格、他诚实传道的行为和无惧的信心。然后便提出两条含沙射影的问题：「纳税给该撒，可以不可以？」

耶稣若说「不可以」，他不仅得罪希律党人，而且会以反罗马政府的罪名被逮捕入狱。法利赛人会立刻起诉他。但他若说「可以」，便会惹起犹太人的争拗，因为他们的爱国情绪高涨。他会失去群众的拥戴支持──他们的支持一直使宗教领袖不敢除掉耶稣。

二二18、19 耶稣毫不客气地指斥他们是假冒为善的人，要试探他。他叫他们给他看一个上税的银钱，那钱币是用来缴交罗马政府税款的。每当犹太人看见钱币上该撒的像和名称，便会惹起心中的忿恨，提醒自己是在外邦的权势和税收制度下过活。银钱让他们记起自己受制于罗马政权，只因为他们的罪所致。如果他们一直忠于耶和华，向该撒缴税的问题便永远不会产生。

二二20、21 耶稣问他们：「这像和这号是谁的？」他们不得已回答：「是该撒的。」主便告诉他们：「该撒的物当归给该撒，神的物当归给神。」

他们的问题害人反害己了。他们原想陷害耶稣，问他应否向该撒缴税，耶稣却揭露他们没有向神奉献。他们向该撒缴税，却在生活上轻忽神所要的，这是何等的羞辱。站在他们面前的是神本体的真象(来一3)，但他们却没有尊重他，归荣耀给他。

从耶稣的回答中，可见信徒拥有双重的公民身分。他有责任顺服世上的政权，贡缴经济上的支持。他不当毁谤统治者，也不当推翻政权。他应当为这些掌权的人代祷。另外，作为天上的公民，信徒必须顺服神。如果地上和天上的政权有冲突，他必须选择先向神效忠(徒五29)。

引述第21节，可见我们往往着重向该撒缴税，而忽略向神奉献。这正是耶稣责备法利赛人犯的过失！

二二22 法利赛人听见耶稣的答复，便知道耶稣比他们强。他们只好带着惊讶离开。

十．撒都该人辩驳复活之事(二二23～33)

二二23、24 如前文所述，撒都该人是当时的自由派神学家，他们否定身体的复活、天使的存在和神迹的显现。其实，他们否定的事比肯定的事要多。

一群撒都该人来到耶稣面前，向他讲述一个堆砌的故事，藉以表示复活之说是荒谬不可能的事。他们向他提出利未条例下嫁娶的律法(申二五5)。在这条律法下，如果一个以色列人死了，没有孩子，他兄弟便会娶那妇人以保存以色列传统的家族名分，并使他不致后继无人。

二二25～28 他们的难题是：一个女人失去丈夫，便嫁给丈夫其中一个兄弟。若那兄弟又去世，她便要嫁给第三个兄弟，如此类推，直至她嫁给第七个兄弟为止。最后，妇人也死了。耶稣曾说「复活在我。」(约一一25)所以他们就提出要令他丢脸的问题。「这样，当复活的时候，他是七个人中，那一个的妻子呢？因为他们都娶过他。」

二二29 基本上，他们认为复活的观念会引起很多难解的问题，是不合理的，所以不可能有复活的事。耶稣说复活的障碍不在于教义道理，而在于他们的心；他们对圣经和神的大能一点都不明白了解。

首先，他们不明白圣经。圣经从没说过夫妇的关系要延续到天上。那时男人就是男人，女人就是女人；他们也如天使一样，不会嫁娶，也没有所谓婚姻。

第二，他们不晓得神的大能。如果他用尘土创造人，岂不也能轻易地使人从尘土中复活，披上荣耀的身躯？

二二30～32 主耶稣便引用经文，证明复活是必然的事，在出埃及记三章6节中，神称呼自己是亚伯拉罕的神，以撒的神，雅各的神。耶稣指出：「神不是死人的神，乃是活人的神。」神与这些人立约，但他们在约完全成就之前已去世。神怎能说自己是那三个在坟墓里人的神？信守应许的主怎能向死人成就他的应许呢？只有一个方法解决这问题──复活。

二二33 无怪众人听见这话，就希奇他的教训。我们也感到何等的惊奇呢！

十一．最大的诫命(二二34～40)

二二34～36 法利赛人听见耶稣堵住了他们的死敌撒都该人的囗，便来要求与他会面。他们的发言人律法师叫耶稣说出律法上最大的诫命。

二二37、38 主耶稣巧妙地总括人向神负责诫命中的第一且是最大的是：「你要尽心、尽性、尽意、爱主你的神。」马可福音的叙述更加了「尽力」两个字(可一二30)。这是说人最重要的责任是全然地爱神。正如前述：尽心的「心」表示人的情感，尽性的「性」是意志力，尽意的「意」是指知觉，而尽力的「力」是指身体。

二二39、40 耶稣再补充说，人的第二个责任是爱人如己。伯恩斯这样说：「整个信仰包含了人对神和人对人的爱。摩西、众先知、救主和使徒都竭力爱神和爱人。」我们可仔细思想这几个字：「爱人如己。」我们当反省有多爱自己，我们的活动有多少是满足自己的需要和享受？然后便当想想如果我们爱周围的人，情况会有什么不同？仔细思想，然后好好实践。「爱人如己」不是与生俱来的，是超乎人性的。只有重生的人方能做到，也只有愿意让基督在自己身上作工的人方能实践出来。

十二．大卫的子孙是大卫的主(二二41～46)

二二41、42 法利赛人正为耶稣对律法师的答话深感奇怪时，主便向他们提出具争议的问题：「论到基督，你们的意见如何？他是谁的子孙呢？」

大部分法利赛人不信耶稣便是基督；他们仍在等候弥赛亚的来到。所以耶稣没有这样问：「你们认为我是谁？」(当然，主的问题包含这个意思)他不过简单提出，如果弥赛亚到来，他会是谁的子孙。

他们答的对，弥赛亚是大卫的子孙。

二二43、44 主耶稣便引大卫在诗篇一百一十篇1节的话：「主对我主说：『你坐在我的右边，等我使你仇敌放在你的脚下。』」经文中的第一个「主」字指父神，第二个则指弥赛亚。故此，大卫说弥赛亚是他的主。

二二45 耶稣发问：「大卫既称他为主，他怎么又是大卫的子孙呢？」原来弥赛亚既是大卫的主，也是大卫的子孙──他是神，又是人。作为神，他是大卫的主；作为人，他是大卫的子孙。

如果法利赛人有受教的心，他们应当知道耶稣便是弥赛亚──马利亚血缘所生，大卫的子孙；此外，从他的言谈、行为和处事方式，可见他便是神的儿子。

二二46 然而他们却拒绝承认。他们因耶稣满有智慧的话语而哑囗无言，不再发问试探耶稣。后来，他们采用另一种方式──暴力──来陷害他。

十三．忠告不要多说话少做事(二三1～12)

二三1～4 这章一开始，便记述救主提醒众人和门徒要提防文士和法利赛人。这些领袖坐在摩西的位上，教导摩西律法。一般来说，他们的教导是可靠的，然而他们的行为却要引以为监。他们的行为比起教条的教训相去甚远。他们不过多说话，少做事。所以耶稣说：「凡他们所吩咐你们的，你们都要谨守、遵行，但不要效法他们的行为，因为他们能说不能行。」

他们对别人要求多多(可能拘泥于律法的琐碎事)，但却没有帮助人承担沉重的担子。

二三5 他们着紧看得见的外在行为，但内心却虚伪无比。从他们假装虔诚便可见其虚饰外表。神吩咐以色列人要将他的话戴在手上作记号，戴在额上作记念(出一三9、16；申六8，一一18)，是指他们要以律法作为一切行事为人的准则，好叫这些准则成为生活上的指引。可惜法利赛人却不能领会当中属灵的意义，只知道字面上的解释。于是，他们把写上经文的皮带系在头上或手臂上。他们对遵守律法的事毫不关心；只要佩戴夸张宽大的经文，他们便仿佛成了非常属灵的伟人。律法也吩咐犹太人在衣服边上作遂子，又在底边的遂子上，打一根蓝细带子(民一五37～41；申二二12)。这些独特的装饰物是用来提醒他们是独特的民，当从其它国家分别出来。法利赛人轻忽属灵的教导，他们系上更长的遂子，不过为满足虚荣心。

二三6～8 从他们为筵席上和会堂里的座位争竞，便可见其自以为义，爱出风头了。他们喜欢人在街市上问他们安，而且特别喜欢别人称他们为拉比(即「我尊荣的人」或「老师」)，好叫他们感到自满高兴。

二三9、10 主在此提醒他的门徒，不要把尊荣的称呼归给自己，应当把这样的称呼归给神。人们不应尊称我们为拉比，因为只有一位师尊，就是基督；也不要称呼别人为父，因为神是我们的父。魏思桐的意见发人深省：

耶稣公开宣布人与神之间有着重要的关系。基督徒的生命包括了三件事──他是什么，他信什么，他作什么。换句话说，便是教义、经历和实践。人的灵需要三样东西──生命、教导、指引；正如我们的主在福音书中所说：「我就是道路、真理、生命。」……不要称任何人为父，因为没有人能给予或维持属灵的生命，没有人是毫无瑕疵的老师，更没有人可以担任属灵的导师。你与神并与基督的关系比任何人更为密切。(注42)

救主这番话，无疑是指天国中的一切信徒，人人平等，没有谁比其它人强，可享有尊荣的称呼。不过，请想想今天基督教界那些虚浮的名衔：尊敬的牧师、神甫等等。即使博士这似乎是无伤大雅的称呼，原来在拉丁文却有教师的意思。(主的提醒很明显是指着属灵方面，而非一般性的、尊业的或学术上的称呼。举个例，他没有禁止小孩称父亲为「父」，也没有禁止病人称医治他们的人为「医生」。)至于地上的称呼，所遵守的原则是「当惧怕的，惧怕他；当恭敬的，恭敬他。」(罗一三7)。

二三11、12 我们再一次看见，天国所要求的品格往往与人们心中所想的相反；人们以为是崇高伟大的，在天国中却不然。耶稣说：「你们中间谁为大，谁就要作你们的用人。凡自高的必降为卑，自卑的必升为高。」真正崇高伟大的人是甘愿谦卑，服侍众人。法利赛人抬高自己，将来必降为卑微。愿意谦卑的真门徒将来必要得高举。

十四．文士和法利赛人的祸(二三13～36)

主耶稣宣布，必有八种灾祸临到那些骄傲自恃、假冒为善的宗教领袖身上。这些灾祸不是「咒诅」，不过因主看见他们的结局，心中哀叹，有感而发吧了。就如「唉！我为你难过！」的感叹。

二三13 第一种灾祸是针对他们的顽梗和故步自封。他们拒绝进天国，而且强烈阻碍别人进去。很奇怪，宗教领袖往往是积极反对恩典福音的人。他们可以随意容忍别的事，但却不能接受救恩这好消息。属血气的人不愿成为神施恩的对象，也不想神向其它人施恩。

二三14 第二种灾祸(注43)是责备他们侵吞寡妇的家产，作很长的祷告以掩饰自己的虚伪。到了今天，还有一些异教之徒利用同样技俩欺骗年老的寡妇，或无知的信徒，叫他们签下条文，把财产奉献给「教会」。这些骗子惺惺作态，他们要受更重的刑罚。

二三15 第三种灾祸是指责他们热心地误导人。他们竭尽所能劝人改信，但当那人入了教后，他们却使他加倍邪恶。这可比作今天热衷于异端邪教的人。他们甘愿叩七百多个门，向人传扬他们的宗教；但他们的结局却不堪想象。正如有人曾说：「最多信众的宗教却往往成为最易走入歧途的地方。」

二三16～22 第四，主责备他们诡诈，发表不真实的言论。他们建立了一套理论，以逃避立誓的代价。举个例，他们教导会众，说凡指着殿起誓的，就不必附上代价，但指着殿中金子起誓的，就该谨守誓约。他们说指着祭坛上的礼物起的誓具约束力，但祭坛若没有礼物，指着它起誓便没有约束力了。所以，他们看金子比神更贵重(殿是神的居所)，又看祭坛上的礼物(某种形式的财富)比祭坛更重要。他们着紧物质的事，多于属灵的事。他们愿意得到(礼物)，多于愿意付出(祭坛是奉献的地方)。

耶稣说他们是瞎眼领路的，揭露他们的诡辩。殿里的金子所以贵重，不过因为它在神的居所里。礼物因着祭坛才有价值。认为金子价值不菲的人不过是瞎子，因为金子所以有价值，不过因为它是为神的荣耀而用。如果礼物是为属肉体的动机献上，便毫价值了。相反，若奉主的名，或全心奉献给主，这种奉献才有永恒的价值。

无论法利赛人如何看起誓，神都介入每个誓约。法利赛人必要付上立誓的代价。人不可以特殊的理由逃避要负的责任。誓约具约束力，承诺也必要守着。执着细节以逃避责任根本没用。

二三23、24 第五种灾祸是针对没有真正内涵的形式主义。文士和法利赛人极注重细节，把微不足道的香草献上十分之一。耶稣不是因他们着紧拘泥琐事而责骂他们，而是责备他们冷血无情，没有行出公义、怜悯和信实。耶稣用了极为恰当的比喻，说他们滤出蠓虫，却吞下骆驼。蠓虫是微细的昆虫，常常掉进甜酒里。人们喝酒的时候，把酒从牙齿间啜进肚里，以滤出蠓虫。一方面关注微不足道的问题，一方面又囫囵吞下巴勒斯坦地庞大污秽的动物，这岂不是天大的讽刺！法利赛人在微小的事情上一丝不拘，但对严重的罪行如假冒为善、不忠、残酷、贪婪，却视而不见。他们已丧失了比对的触觉了。

二三25、26 第六种灾祸是关于外表主义。法利赛人苦心经营外在的宗教和道德模样，他们的心却充满了勒索和放荡。(注44)他们应当先洗净杯盘的里面，好叫外面也乾净。换句话说，他们必须藉着悔改和相信洗净内心。只有这样，他们的外在行为才得以被接纳。我们这个人与我们本身的性格是有区别的。我们喜欢强调自己的性格──想别人看重我们。但神却强调我们这个人──我真正的内里是如何模样。他冀盼我们内里诚实(诗五一6)。

二三27、28 第七种灾祸也是指斥外表主义。第六种灾祸严惩贪婪的虚饰，第七种则斥责假善和不法的虚饰。

坟墓粉饰过后，犹太人便不会因疏忽而碰着它，避免在礼节上玷污自己。耶稣把文士和法利赛人比作粉饰的坟墓，外表乾净，内里污秽不堪。人们以为与这些宗教领袖接触便会成圣，其实却沾污了自己，因为这些正是假冒为善和凶恶不义的伪君子。

二三29、30 最后的灾祸就是指斥所谓尊敬的外衣，内里包裹着谋杀的意念。文士和法利赛人假意尊崇旧约的先知，替他们建造或修筑坟墓，在记念碑前奉上花环。发表记念辞时，他们说必不跟随他们的祖先杀害先知。

二三31 耶稣对他们说：「这就是你们自己证明，是杀害先知的子孙了。」但他们怎样证明呢？从前文的经节看，他们似乎与杀害先知的父亲无关。首先，他们承认他们的祖宗(他们是祖宗的亲生后代)流了先知的血。可是耶稣用的子孙是指性格相同的人。他知道法利赛人虽然粉饰先知的坟墓，但心中却设计杀害他。第二，他们为了对去世的先知表示尊敬，便说：「我们只喜欢去世的先知。」由此可见，他们其实是他们祖宗的子孙。

二三32 我们的主又补充说：「你们去充满你们祖宗的恶贯罢。」他们的祖宗杀害先知，谋杀罪多不胜数。文士和法利赛人将要杀害主耶稣和他的跟从者；比他们祖宗的罪更大，而且这可怕的罪将要达到颠峰。

二三33 这时，神的基督发出令人惊愕的叹息：「你们这些蛇类，毒蛇之种阿，怎能逃脱地狱的刑罚呢？」降世爱人，满有慈爱的主可以发出这种严厉的言辞么？当然可以，因为真爱必须同样具备公义和圣洁的特质。一般人认为耶稣是慈悲的改革者，除了爱就不会作其他情感的表现，也没有脾性。这种讲法并不合乎圣经。爱可以坚定不移，但也必须是公正无私的。

我们必须谨记，这番责备是针对宗教领袖，而非酒徒和堕落之辈。在这宗教合一运动的年代，一些福音派的基督徒与公认基督十字架的仇敌合作。他们理当效法耶稣的榜样，同时谨记耶户对约沙法的一番话：「你岂当帮助恶人，爱那恨恶耶和华的人呢？」(代下一九2)

二三34、35 耶稣不但预知他自己将要受死；他也坦白告诉文士和法利赛人，说他们会杀害他所差派的使者──先知和智慧人并文士。逃避杀害的人要在会堂里受鞭打，从这城被追逼到那城，被赶尽杀绝。故此，以色列的宗教领袖的罪堆积如山，成了殉道历史上的千古罪人，叫世上所流义人的血，从义人亚伯……直到……撒迦利亚都归到他们身上。撒迦利亚的被杀记载在历代志下二十四章20至21节。历代志下是希伯来文圣经最后一卷书。(这里提的撒迦利亚，不是旧约撒迦利亚书的作者。)

二三36 昔日的一切罪要归到基督所说的世代(或种族)。先前流无辜人血的罪和其他罪堆积起来，在圣洁无罪的救主受死一刻，达到颠峰。无故恨恶弥赛亚的百姓，把主钉在罪犯用的十字架上，他们将要承受倾盘的大刑罚。

十五．耶稣叹惜耶路撒冷(二三37～39)

二三37 这章十分重要，比其他篇章更多提到主耶稣说的灾祸，记载他以泪结束讲论！苦苦责备了法利赛人，主便叹息说耶路撒冷城将要丧失机会。「耶路撒冷阿，耶路撒冷阿！」主重复呼喊这城，仍然无法表露心里的难受。耶路撒冷城曾杀害先知，用石击打死神的使者，然而主仍然爱她，常常看顾保护她，用他的爱招聚她的儿女，好象母鸡把小鸡聚集在翅膀底下，只是她却不愿意。

二三38 主耶稣这样结束他的哀叹：「看哪，你们的家成为荒场，留给你们。」这家主要是指圣殿，但也可包括耶路撒冷城和以色列国。在他死后直到他第二次来临期间，不信的以色列不会看见他(他复活后，只有信徒才看得见他)。

二三39 本节预言耶稣第二次来临时，有一部分以色列民要接受他作他们的弥赛亚王。「奉主名来的，是应当称颂的」一句暗示以色列民要承认他。

这不是说杀害基督的人会有另一次机会。耶稣是说耶路撒冷，故此，从转喻观点看，他是指耶路撒冷的居民和整个以色列。耶路撒冷的居民在他死后要看见他，那时他们必仰望主，就是他们所扎的，必为他悲哀，如丧独生子(亚一二10)。犹太人认为没有任何事比丧独生儿子更苦更悲的。

拾叁．王在橄榄山的讲论(二四～二五)

第二十四和二十五章称为橄榄山的讲论，因为这篇重要的信息是在橄榄山上宣讲的。这篇讲论全属预言性质，指大灾难和主第二次来临的事。虽然不能说是只针对以色列国讲的，但基本上是向她说的。讲论的地点是巴勒斯坦，例如经文中说：「那时在犹太的，应当逃到山上。」(太二四16)内容结构明显带着犹太色彩，例如经文中说：「你们应当祈求，叫你们逃走的时候，不遇见……安息日。」(太二四20)，所引述的选民(太二四22)，是指神拣选的犹太人，并不是教会。在这篇讲论中，所有的预言和比喻都与教会无关，我们稍后会再解释这点。

一．耶稣预言圣殿被毁(二四1、2)

这篇讲论以一句重要的话开始：耶稣出了圣殿。这个动作尤其重要，因为主曾说：「……你们的家成为荒场，留给你们。」(太二三38)这番话让我们记起以西结曾形容神的荣耀如何离开圣殿(结九3，一○4，一一23)。

门徒希望主能与他们一样欣赏圣殿的宏伟美观。他们的心所想的是短暂的荣耀，而非永恒的荣耀；他们关心地上的影儿，而非天上存留永远的实体。耶稣警告说，圣殿将会全然毁掉，没有一块石头留在石头上。提多企图保存圣殿，却徒劳无功。他的士兵用火把烧毁圣殿，应验了基督的预言。火焰烧熔黄金的装饰，熔化的金从石块中缓缓流滴。士兵们要得到黄金，便把石块一块一块地挪开，就如我们的主所预言一样。这次审判在主后七十年发生，那时罗马人在提多率领下洗劫耶路撒冷。

二．大灾难的前半期(二四3～14)

二四3 耶稣上到橄榄山，门徒也暗暗的来到，问他三个问题：

1.这些事情在什么时候发生；即圣殿在什么时候会被毁？

2.耶稣降临时，有什么预兆；即耶稣再来地上建立他的国之前，会有什么超自然的事发生？

3.有什么预兆表示世界的末了；即耶稣在荣耀中掌权前的短时期，有什么事情要宣告世界的末了？(第二和第三个问题其实都是一样)

我们必须谨记，犹太门徒心中所想的，是弥赛亚在地上作王的荣耀时代。他们没有想过基督是为教会而来；其实他们对耶稣再来的概念，不过略懂皮毛。他们盼望耶稣带着能力和荣耀再来，把敌人灭尽，然后统治世界。

同样，我们应当清楚，他们并不是在谈到世界末日(希腊文aion，和合本用「世界」，正确译法是「时代」)，而是在论到时代的末了。耶稣没有正面回答他们第一个问题。救主似乎把主后七十年耶路撒冷被围攻的事(参看路二一20～24)，与后来遭遇的相同厄运一起讲论。研究预言时，我们发现主往往从预言的最早、部分应验，谈到稍后、最终应验。

第二和第三个问题在第二十四章4至14节找到答案。这些经文描述基督荣耀降临前的七年灾难期。第4至14节提到首三年半。最后的三年半又称大灾难或雅各遭难的时候(耶三○7)，那是地上经历史无前例的苦难时期。

从某程度看，大灾难的上半期已在人类的历史上出现了，因为我们看见许多的预兆已应验，然而这些征兆日后要更明显出现。主曾说教会要遭遇苦难(约一六33)，然而这种苦难却有别于大灾难，也远远不及大灾难──要淹没吞噬一个拒绝神儿子的世代。

我们相信教会将会被提，离开世上(帖前四13～18)，神忿怒的大日子才开始(帖前一10，五9；帖后二1～12；启三10)。

二四4、5 大灾难的上半期，许多冒称弥赛亚的人会出现，并且迷惑众人。现今许多异端邪说的兴起，正是大灾难的前奏，但这种征兆并非表示预言已应验了。假宗教领袖就是自称基督的犹太人。

二四6、7 那时将会有打仗和打仗的风声。民要攻打民，国要攻打国。我们也许认为这预言今天正在应验，然而我们所见的比起将要发生的仍然相距甚远。实际上神的时间表接着要发生的事情是教会的被提(约一四1～6；林前一五51～57)。教会被提之前，没有预言要应验。一旦教会离开了地上，神的预言钟声便响起，一切的征兆便愈发明显。饥荒、瘟疫、地震普遍在多处发生。即使今天，世界上许多领袖都为人囗剧增带来的饥荒而震惊。再加上战乱，粮食短缺更形严重。

地震次数愈来愈引起关注──不但是现在发生的地震，连那些预测会发生的地震同时受关注。同样，这些情况不过是暴风雨的前夕。救主的预言尚未真正应验。

二四8 本节明显指出这时期不过是生产之难的起头──快要生产时，阵阵剧痛开始发作。新的秩序将要出现，那时，以色列的弥赛亚王将要掌权。

二四9、10 忠心的信徒在大灾难时要经历个人极大的考验。全球国家发起憎恶敌对的行动，攻击真正信主的信徒。他们不但要受宗教的公会和国家的法院审判(可一三9)，许多人更是因为宁死不屈而殉道。这些试验在历代基督徒见证的时期不断发生，在犹太信徒传道的时期(指十四万四千个犹太信徒传道)尤为显着。

许多信徒情愿变节，不愿受苦和受死。亲人会互相攻击陷害，把对方交在残暴无道的屠夫手中。

二四11 有好些假先知起来，迷惑无知的百姓。这些假先知与第5节提到那些假弥赛亚并不一样，我们不要混淆；假先知自称是神的代言人。有两种方法可以查证他们的身分：他们的预言并非经常应验，而他们的教导通常导人远离真神。经文提到假先知，正好更加证实大灾难是主要针对犹太人说的。假先知与以色列国息息相关，而教会的危机往往来自假师傅(彼后二1)。

二四12 邪恶当道，人心愈来愈冷漠。缺乏爱心的表现比比皆是，并不希奇。

二四13 「惟有忍耐到底的，必然得救。」这节明显不是指人的灵魂要靠坚持到底，方能得救。圣经屡次提到救恩是神的恩典，只要心里相信基督为罪人作代罪羔羊受死，并且已经复活，便可白白得到这分恩赐。认为只要忍耐坚持便可免受皮肉之苦，此说也不对。我们知道有许多信徒将会为主殉道(9节)。其实，这节经文是说，能坚持立场，宁死不屈的人在基督第二次降临的时候，要得着释放，脱离苦难。变节不应当被视为逃避或求安全的途径。只有那些真正有信心的人才必然得救。也许这种信心的持守会导致丧失生命，但它却有永垂不朽的价值。

二四14 这段期间，天国的福音要广传四方，对万民作见证。正如在四章23节的注释指出，天国的福音是好消息，说基督将要在地上建立他的国。在大灾难中凭信心接受他的人将要享受他千禧年作王掌权的福分。

人们经常误用第14节，认为这节正表示基督不会为他的教会随时再来，因为还有许多的种族还未听过福音。但我们当知道这节是指基督与他的圣徒再来，而不是为他的圣徒而来，此外，这里指的是天国的福音，而不是神恩典的福音(参看四23的注释)；难题便迎刃而解。

第3至14节与启示录六章1至11节的叙述正是并列的事情。骑在白马上的──假弥赛亚；骑在红马上的──打仗；骑在黑马上的──饥荒；骑在灰马上的──瘟疫或死亡。祭坛下的灵魂便是殉道者。启示录六章12至17节描述的事情与马太福音二十四章19至31节互相关连。

三．大灾难(二四15～28)

二四15 这时是大灾难的中期。我们可以把这节与但以理书九章27节互相比较。但以理预言七十个七的中期，即三年半末，有座偶像要建立在圣地(即耶路撒冷的圣殿)中。所有人必须听命，敬拜这可憎的偶像，违抗命令的人便遭杀害(启一三15)。

「你们看见先知但以理所说的，那行毁坏可憎的，站在圣地(读这经的人须要会意)。」认识神话语的人知道，竖立这座偶像标志大灾难的开始。我们要留心，主说他希望读这预言的人要会意。

二四16 那时，在犹太的应当逃到山上；在耶路撒冷附近的人，若拒绝向偶像屈膝敬拜，便很快会被发现。

二四17～19 那时必须急忙逃走。如果有人坐在房上的，不要去拿家里的财物。花时间去取财物可能是生和死的分别。如果有人在田里工作，不要回去取衣裳，让衣服遗下算了。怀孕的妇人和奶孩子的母亲最是不利──她们很难赶快逃走。

二四20 信徒当祈求，希望灾难不会在冬天发生，否则逃走便有困难；也祈求灾难不要在安息日发生，因为他们受律法约束，不能逃走很远(出一六29)。安息日所规定的行程不足以让他们逃离危险。

二四21 「因为那时，必有大灾难，从世界的起头直到如今，没有这样的灾难，后来也必没有。」这段叙述与历史上发生的宗教审讯、集体迫害、大屠杀和种族灭绝不同。从前发生的种种逼迫，并没有应验大灾难的预言，因为圣经清楚说明，大灾难要到基督第二次降临时，方会完结。

二四22 灾难导致的祸害难以想象，若不减少那日子，恐怕没有人能生存。然而，这不是说大灾难(通常特别指到最后的三年半)的时间将会缩短。也许神会施行神迹，减少日间的时间──大部分的战争和屠杀都在日间发生。只是为选民的缘故(那些接受了耶稣的人)，主会缓和黑暗的日子。

二四23～26 第23和24节向假弥赛亚和假先知作出进一步的警告。因为到处都是灾难，于是便有传言说基督在隐蔽处。这些小道消息要试探真心渴慕等候基督的人。所以主提醒所有门徒，不要相信什么关于主神秘降临的消息。就算有人行神迹，他也不一定是从神而来的；神迹可能是出于撒但。那大罪人从撒但得着能力，施行各种神迹(帖后二9、10)。

二四27 基督的降临不会有误──他的来临是突然的、公开的、全球皆知的和荣耀的。就如闪电一样，他的来临迅速而不可预知，并且是所有人都能看见的。

二四28 道德腐败绝不能逃过神的愤怒和刑罚。「尸首在那里，鹰也必聚在那里。」这幅尸骸遍野的图画正讽刺犹太教、基督教界和整个世界，因为它们联手攻击神和他的基督。鹰或兀鹰代表神的审判。弥赛亚出现时，神要毫不留情地施行审判。

四．第二次降临(二四29～31)

二四29 大灾难结束时，天上会出现可怖的现象。「日头就变黑了。」由于月亮是靠反射太阳光而发光的，那时月亮也不放光。众星从天上坠下，众行星脱离轨道。如此急遽的天象变化，自然对地球上天气、潮汐和季节造成一定的影响。

韦利可斯基概括地描述这时的情景。假如有天体接近地球，使它的轴线较原本为倾斜，便会导致下列情况：

那时，地震会使整个地球震动。空气和水不停搞动；飓风横扫整个地球，海水冲击陆地，把沙石和海洋动物抛向地面。一股热气渐渐形成，石会熔化，火山爆发，熔岩从地下裂缝中流出，并且遍盖几乎所有地方。众山从平原中拔起，倒在其他山岭上，造成断层和裂隙。湖泊倾斜，湖水倒空，河床起了变化；一大片陆地和生物滑到海底。森林焚烧，飓风、怒海把山林从孕育栽培的土地上夺走，山林成了一堆堆枝叶残根。海水涌向沙漠，流向各处。(注45)

二四30 「那时，人子的兆头要显在天上。」神没有说明这兆头将会如何出现。主第一次降临时，天上出现星的征兆。可能他第二次来临时，也会出现一颗神奇的星。有人相信人子自己已是兆头。无论兆头是什么，当出现的时候，神必清楚向我们展示。地上的万族都要哀哭──原因当然是他们曾拒绝耶稣。至少，地上(注46)最重要的种族(以色列的十二支派)要哀哭。「他们必仰望我，就是他们所扎的；必为我悲哀，如丧独生子；又为我愁苦，如丧长子。」(亚一二10)

然后，「他们要看见人子，有能力，有大荣耀，驾着天上的云降临。」这是多么奇妙的时刻！受人唾弃、被钉十字架的那位，将要以生命的主和荣耀的主的身分来到世上。柔和谦卑的耶稣将显现为耶和华。被杀的羔羊将要降临，是征服四方的狮子。受人鄙视的拿撒勒木匠要来，他是万王之王，万主之主。他要驾着天上的云彩，带着尊荣和主权来到──这是他创造的一切受造万物，一同叹息劳苦，指他已久的重要时刻。

二四31 主降临的时候，他要差遣使者，在全地上将他的选民，即相信他的以色列民，招聚到巴勒斯坦地。他的民从全地召聚来，称颂他们的弥赛亚，并分享他荣耀的王权。

五．无花果树的比喻(二四32～35)

二四32 「你们可以从无花果树学个比方。」我们的主再次从自然界中取材，教导我们属灵的功课。当无花果树的树枝发嫩长叶时，你们就知道夏天近了。我们看到无花果树比作以色列国(太二一18～22)。几百年来，以色列国都处于休眠的状态，没有自己的政府、地土、圣殿和祭司，就是没有国家生命的迹象。以色列民流离失所，分散世界各地。

然后到了一九四八年，以色列竟成了拥有自己土地、政府、货币、邮票等的一个国家。从属灵的层面看来，以色列国仍然荒芜冷漠；因为她并没有为神结出任何果子。但从表面上看来，她既成为了国家，便可以说她的树枝已发嫩长叶了。

二四33 「这样，你们看见这一切的事，也该知道人子近了，正在门囗了！」以色列建立了她的国，不但表示大灾难日趋逼近，也表示主来的日子近了，他正在门囗了！

如果基督再来掌王权的日子屈指可数，教会岂不快要被提？假如我们已看见他荣耀降临前的种种迹象，主降临的第一个阶段岂不离我们很近？(帖前四13～18)

二四34 耶稣说完了无花果树后，便又再补充说：「我实在告诉你们，这世代还没有过去，这些事都要成就。」「这世代」并不是指与基督同在世上活着的一代人；他们都去世了，但第二十四章提到要发生的事仍未开始。那么，我们的主说「这世代」又是指什么呢？这问题有两个似乎合理的解释。

格连特和其他人都相信，主的意思是：「看见这些事情开始的世代，也会看见这些事情的结局。」(注47)看见以色列兴起成为国家的人(或看见大灾难开始的人)，会看见耶稣驾着云彩，从天上降临掌权。

另外的解释是：「这世代」应当解作种族。这是根据希腊字的正统翻译。希腊字「这世代」是指同一祖先、血统或家系的人(太一二45，二三35～36)。故此，在这节经文中，耶稣正预言犹太种族会存活，直至看见这些事成就为止。虽然他们会经历凶残的杀害，但仍然能存活，并且看见这些事的发生。这实在是历史上的神迹。

我个人认为这种解法仍须加以补充。在耶稣的时代，「这世代」是指顽梗地拒绝认他是弥赛亚的种族。我认为他在预言以色列国将会坚持拒绝基督，直到他第二次降临。那时，他会粉碎一切的对抗，只有愿意向他屈膝、让他掌权的人方能进入千禧年国度。

二四35 为要强调预言必然应验，耶稣再补充说，天地要废去，他的话却不能废去。他说天要过去，是指星际和大气的天──蔚蓝的苍天，而不是指神居住的天(林后一二2～4)。彼得后书三章10至13节形容天地的销化，启示录二十章11节也有提到。

六．不为人知的时辰(二四36～44)

二四36 至于基督第二次来临的正确日子和时辰，「没有人知道，连天上的使者也不知道(注48)，子也不知道，惟独父知道。」这节经文警告人们，不可企图定出主再来的时间，也不应相信人们的估计。我们不免感到惊奇，主再来的时间连天使也不知道；原来他们不过是有限的受造物，知识也有限。

基督再来之前，地上生活的人不会知道那日子，也不会知道那时辰，熟悉预言的人大概会知道主再来的年分。例如，他们知道当圣殿中的偶像被建立后三年半，主大概会在那时降临(但九27；再参看但七25，一二7、11；启一一2，一二14，一三5)。

二四37～39 可是，那时的人大都漠不关心，就如挪亚的日子。洪水以前，人们过着邪恶不堪的生活。不过这节并非强调那时的景况。那时的人吃、喝、嫁、娶；换句话说，他们把这种生活方式习以为常，仿佛永远这样沉醉下去。虽然神警告他们，说洪水将至，但他们活下去如同洪水不侵似的。当洪水来到，他们毫无准备，身陷绝境。基督再来的时候，人们的景况也大同小异。只有在基督里的──在安全的方舟里才得脱险。

二四40、41 那时，两个人在田里，取去一个受审，撇下一个进入千禧年。两个女人推磨，她们立刻被分开。取去一个受洪水的审判，撇下一个分尝基督掌权的福分。(第40和41节经常被人引用，向未得救的人讲述被提的事──在基督再来的第一个阶段发生，那时他带领所有信徒往天上去，遗下所有不信的人等待受审。虽然这样的引用也许没相干，但从上文下理看，这里清楚指到基督再来作王。)

二四42～44 因为不清楚确实的日子和时辰，人们便应当儆醒。若有人知道自己的家将会被爆窃，他便会作好准备，即使他未必知道贼人何时闯入。人子来的日子，众人万万始料不及。所以，作为他的民，我们当儆醒等候。

七．善仆与恶仆的比喻(二四45～51)

二四45～47 本章结束的时候，主耶稣说，从仆人等候主人回来的态度，便知道他真正的性情。所有的仆人都当按时候为家里的人准备好饭食，然而不是所有自称为基督仆人的，都是真仆人。

有见识的仆人晓得照顾神的百姓。这些人尽忠负责，他们在国度里必得着尊荣，给予更大的责任。主人要派他管理一切所有的。

二四48～51 恶仆代表有名无实的信徒，他知道主人快要回来，然而却无动于衷。他动手打他的同伴，又和酒醉的人一同吃喝。从他的行为，便知道他没有为天国作好准备。王来到时，必要惩罚他，定他和假冒为善的人同罪，在那里，人们必要哀哭切齿。

这个比喻指基督再来地上作弥赛亚王，是人人看得见的。不过，比喻中所含的教训，同样适用于被提的事。许多人自称是基督徒，却憎恶神的百姓，又与罪人同伍，可见他们根本不是在盼望基督的再来。他们将要遭受审判，而非承受祝福。

八．十童女的比喻(二五1～13)

二五1～5 片语「那时」回顾第二十四章所指的时间，所以这比喻明显是在王再来地上之前和期间发生的。耶稣把那时的天国比作十个童女拿着灯出去迎接新郎。有五个是聪明的，她们预备了油给灯用；另外五个没有，她们等着新郎时，不禁打盹睡了。

五个聪明的童女代表大灾难时基督的真门徒。灯代表承认基督，油一般认为是圣灵的预表。愚拙的童女代表自称盼望弥赛亚来临的人，他们从来没有悔改归主，所以没有圣灵。新郎是基督，即王；他延迟到来象征基督第一与第二次降临中间的时间。十个童女全都睡着了，显示她们表面上分别不大。

二五6 半夜时分，有人喊说新郎来了。我们从上一章知道，他来到的时候，会有令人震惊的兆头。

二五7～9 童女就都起来收拾灯──她们都希望表现得准备妥当。愚拙的童女缺乏油，便向其他童女要，但聪明的童女却叫他们到卖油的那里去买。聪明的童女一囗拒绝帮助，似乎很自私，然而从属灵的角度看，没有人可以把圣灵分给别人。当然，圣灵是不可能买回来的，可是圣经却用这个无价、不能用金钱买回来的救恩作比喻。

二五10～12 他们去买的时候，新郎到了。叙利亚译本和拉丁译本都这样写道：「他与新娘同到了。」这写法完全与预言吻合。主耶稣与他的新妇教会结婚，然后一同再来(帖前三13)。(婚礼在教会被提之后，于天上举行［弗五27］)大灾难时的忠心圣徒，要同赴基督的婚宴。婚宴是指基督在地上的国所充满的喜乐和祝福。聪明童女同他进去(或按达秘新译本「赴婚宴」)坐席，门就关了。其他人想进天国已经太迟了。其余的童女，随后也来了。她们要求新郎让她们进去，可是新郎却不承认她们。这里证明，她们根本仍未重生。

二五13 耶稣说要学习儆醒的功课，因为无人知道他来的日子和时辰。信徒当儆醒生活，准备主随时来到。我们的灯是收拾好，并且添满了油吗？

九．才干的比喻(二五14～30)

二五14～18 这比喻也是教导我们，主来的时候，既有真仆人，也有假仆人。这故事是关于一个人，他将要远行，临走前他吩咐他的仆人，按着各人的才干，把不同数目的银子交给他们。一个得五千，一个得二千，最后一个得一千。他们要用这些银子替主人赚钱。那领五千的，另外赚了五千。那领二千的，赚了双倍。可是那领一千的，去掘开地，把银子埋藏起来。

显而易见，基督便是那主人，往外国去远行是指基督再来之前的时期。那三个仆人代表大灾难时的以色列人，他们肩负责任，在主尚未来到的时候，代理主的事。他们按着个别的能力担负不同的责任。

二五19～23 过了许久……主人来了，和他们算帐。这是指到基督第二次降临。第一和第二个仆人得到同样的称赞：「好，你这又良善又忠心的仆人，你在不多的事上有忠心，我要把许多事派你管理，可以进来享受你主人的快乐。」重点不在于他们赚了多少，而是付上多少力量。由于他们竭尽所能，所以赚了双倍。可见真信徒的收获，是享受弥赛亚的国的祝福。

二五24、25 第三个仆人除了令主人羞耻和为自己找藉囗以外，便一无所有。他说主人是忍心又毫不合理，因为他没有种的地方要收割，没有散的地方要聚敛。他以害怕为藉囗，埋藏了银子，完全没有竭尽所能。这仆人无疑是个不信的人；真仆人是不会这样想他主人的。

二五26、27 主人责备他是又恶又懒的仆人。他既然想到主人这样为难他，为何不把银子放给兑换银钱的人，赚取利息？从第26节，可见主人并不同意他的理由。主人其实在说：「如果你觉得我真的是你心中所想的主人，你也应当用银子作工。你的藉囗根本不成立，你所说的话要定你的罪。」

二五28、29 只要那人赚了一银钱，他便能象其余的仆人一样受到主人的赞许。可惜，他一生所作的，不过在地下掘洞，藏起银子！主人夺过他的银子，给那有一万的。跟着便是一个属灵的律：「因为凡有的，还要加给他，叫他有馀。没有的，连他所有的，也要夺过来。」为神的荣耀、渴慕被神用的人必得着所需的工具。他们作工愈多，便愈能为主作更多。相反，我们不使用神给我们的，便会失去他所赐的。懒散的报酬就是萎靡不振。

第27节提到兑换银钱的人，表示我们不能用自己的财富为主作工时，应当交托那些能为主作工的人。兑换银钱的人也许是指宣教士、圣经公会、基督教出版社、福音广播节目等等。我们生活在世界，便不能藉囗推搪，让银钱投闲置散，不得所用。裴雅森的意见很有帮助：

萎靡的灵魂，不配勇敢独立地服侍天国；他们当把自己不足的献与有才干、明智之士。那些人会把他们的恩赐与财富成为主人和教会的器皿，发挥用处……懦弱之士享有金钱，其实他可以让金钱成为各种礼物，发挥用途；可惜他却缺乏信心和远见，也缺乏实际的动力和智慧。主的「兑换银钱的人」可以让他替主人赚取金钱……教会的生活也应该这样：有能力的扶持弱的，信徒互相合作，使最小的和最软弱的，都能得着更大的能力。(注49)

二五30 无用的仆人被丢在外面，摒于天国的门外。他与邪恶之徒一起承担可怕的结局。他受责罚，不是因为赚不到银钱，而是他缺乏得救的信心，作不出善行来。

十．王要审判列国(二五31～46)

二五31 这段描述列国的审判，不同于基督审判台和白色大宝座的审判。

基督审判台只是回顾信徒的一生和赏赐众信徒，在被提以后进行这次审判(罗一四10；林前三11～15；林后五9、10)。白色大宝座审判在千禧年以后，于永恒里进行审判。死去的恶人要被审判，扔入火湖(启二○11～15)。

列国的审判，或称外邦人的审判(希腊文包含两种意思)在基督再来掌权时，在地上进行，正如本节清楚记载：「当人子在他荣耀里，同着众天使降临的时候，要坐在他荣耀的宝座上。」若参照约珥书第三章，地点或许在耶路撒冷城外的约沙法谷(珥三2)。列国在大灾难时怎样对待基督的犹太弟兄，便会得着怎样的刑罚(珥三1、2、12～14；太二五31～46)。

二五32 我们必须留心，这里提出了三个种类──绵羊、山羊和基督的弟兄。前两类聚集在基督面前受审，他们是大灾难时的外邦人。第三类是基督忠心的犹太弟兄，他们拒绝变节，在大灾难时宁死不屈，坚信神的名。

二五33～40 王把绵羊安置在右边，山羊在左边。他邀请绵羊进入他荣耀的国，即创世以来为他们所预备的国。原因是主饿了，他们便给他吃；渴了，便给他喝；主作客旅，他们便欢迎接待他；主没衣服穿，他们便给他穿；主病了，他们又探望他；并且主在监里时，他们也来看他。义人(绵羊)表示他们对王疏忽，从没有恩待过王；其实王并没有在他们的时代里于地上显现。王解释说，凡恩待他弟兄中一个最小的，就是恩待他。他们善待他门徒中的一个，所得的报酬与善待他一样。

二五41～45 王叫不义的山羊离开他，进入那为魔鬼和他的使者所预备的永火里，因为他们在雅各受难的日子没有看顾他。他们藉囗从没看见他，然而王提醒他们说，凡疏忽他的跟从者，便是疏忽他自己了。

二五46 因此，山羊要往永刑里去，而绵羊则要往永生里去。可是，有两个问题由此产生。首先，这段似乎在教导，列国要末得救，要末全部沉沦。第二，这种描述不免令人觉得绵羊是因善行得救，而山羊则因没有行善而被定罪。对于第一个问题，我们必须谨记，神确实这样对待列国。旧约历史中，有许多例子告诉我们，列国受罚是因为他们犯了罪(赛一○12～19，四七5～15；结二五6、7；摩一3、6、9、11、13，二1、4、6；俄10；撒一四1～5)。所以列国继续受神的惩罚是合理的。这不是说国家里的每一个人都落得同样下场，然而神的公正是有原则的，这些原则既以国家为基础，同时也以个人为基础。

原文ethne在这段里翻作「国」，但也可翻作「外邦人」。有些人认为这段是在谈论外邦人个别的审判。无论是国的审判，还是个人的审判，要招聚庞大的群众到巴勒斯坦地见主，的确令人费解。也许，招聚各国的代表、或各阶层的代表受审，似乎较为容易理解。

至于第二个问题，这段并不是说靠行为方可得救。圣经整体的教训，都指出得救是凭信心，而不是行为(弗二8、9)。不过，圣经也强调，真正的信心会产生好行为。如果没有善行，恐怕那人尚未得救。所以，我们必须清楚，外邦人不能藉着结交馀下的犹太人而得救；不过，他们善待犹太人正反映他们对主的爱。

在这里必须提出三点。首先，主说从创世以来，已为义人预备了国(34节)，为魔鬼和他的使者预备了永火(41节)。神愿意人得着祝福；地狱原不是为人而设。可是，假如人甘愿拒绝生命，他们便得选上死亡之路。

第二，主耶稣说的是永火(41节)、永刑(46节)和永生(46节)。这位主教导永生，同时教导永刑。由于这三个词语都用了同一个「永」字，故此，接受其中一个，便要接受其馀两个。若希腊文的「永」字不代表永远的意思，那么便再没有希腊字可表达这个意思了。我们知道「永」字必然是指永远的意思，因为代表了神永恒的特性(提前一17)。

最后，外邦人的审判猛然提醒我们，基督与他的民是合而为一的；怎样对待他的民，便是怎样对待他。我们大可以善待爱他的人，以显示我们对他的爱。


马太福音26-28章注释

拾肆．王的受难和死亡(二六～二七)

一．杀耶稣的诡计(二六1～5)

二六1、2 在这卷福音书中，我们的主第四次，也是最后一次预先提醒门徒，他必须受死(一六21，一七23，二○18)。他这样宣告，暗示他被钉十字架的日子与逾越节非常接近：「你们知道过两天是逾越节，人子将要被交给人，钉在十字架上。」逾越节真正的意义在这年展现出来。逾越节的羔羊最后终于来到，他将要被人宰杀。

二六3～5 正当耶稣劝勉门徒的时候，祭司长和民间的长老(还有文士)聚集在大祭司称为该亚法的院里。他们正密谋计策。他们想鬼鬼祟祟地捉拿耶稣，然后杀害他。他们再三考虑，认为当节的日子行动不是好时机，因为民间可能极力反对杀死他。以色列的宗教领袖竟然计杀他们的弥赛亚，这是何等令人难以置信的事。他们应当最先认出耶稣，封他为王。相反，他们却成了敌对耶稣的先锋部队。

二．耶稣在伯大尼受膏(二六6～13)

二六6、7 一幅众生相图展示在我们眼前：祭司悖逆顽梗，门徒心胸狭隘，犹大势利不义；然而有一个女人热切款待耶稣，使耶稣心里的苦楚稍为减轻。耶稣在伯大尼长大麻风的西门家里，有一个女人走来，把一玉瓶极珍贵的香膏浇在他的头上。女人不计较她所牺牲的钱财，深深反映她对主耶稣的爱。耶稣便说，她为他作的，没有比这更好了。

二六8、9 门徒认为女人太枉费了，特别是犹大(约一二4、5)。他们心想倒不如把钱周济穷人。

二六10～12 耶稣指正他们的歪念。她所作的，不但毫不枉费，而且是极美的事。不仅如此，她所作的，正是最合时宜的。救主在世界历史中，只有这么一次受膏，而这次受膏，是为他安葬作的。这女人抓紧灵里的感动，她所作的事使当时的群众目瞪囗呆，全然震撼。她相信主的预言，知道他要死，所以必须把握机会，否则便永远不再有机会。主被埋以后，那些计划膏主身躯的女人，因为主的复活，始终未能膏抹主(可一六1～6)。

二六13 主耶稣宣布，她这简单的爱将永垂不朽：「我实在告诉你们，普天之下，无论在什么地方传这福音，也要述说这女人所行的，作个记念。」任何真心敬拜的表现，都会使天上的院子香气四溢，而且在主心里永不磨灭。

三．犹大的背叛(二六14～16)

二六14、15 当下，十二门徒里，有一个曾与耶稣共同生活、周游各地、看过主耶稣神迹、听过主无与伦比的道，也见证过无罪的主耶稣的生命神迹。他就是耶稣说「我知己的朋友……吃过我饭的」(诗四一9)的一位，现在竟用脚踢神的儿子。那称为加略人犹大的，去见祭司长，答应以三十块钱出卖他的主。祭司立即付了他钱价，大概十五美元，何等可鄙的数目。

不久前，女人在西门家里才膏了耶稣，现在犹大却出卖主；两个对比实在令人震惊。女人看救主为无价宝，犹大却以为他微不足道。

二六16 除了受过耶稣的恩惠，犹大没有得到任何好处。因此，他决意进行这宗可怕的交易。

四．最后的逾越节(二六17～25)

二六17 这是除酵节的第一天──这时，所有酵都会从犹太人的家里除去。当主吩咐门徒进耶路撒冷城，去预备……逾越节的筵席，他必然是思潮起伏，百感交集。晚宴上的每一个细节，都含有令人哀痛不已的意义。

二六18～20 耶稣吩咐门徒去找某一位不知名的人，那人会带他们往他的家去。这含糊的指引，也许要打破阴谋之徒的计策。无论任何时刻，我们都看得出耶稣全然知道每一个人，包括他们所在之处，还有他们是否愿意听从他。留心他所说：「夫子说：『我的时候快到了，我与门徒要在你家里守逾越节。』」他安然地面对死亡的逼近。他以全然的怜悯和恩慈，安排最后的晚餐。那愿意借出房子、让主和门徒守最后的逾越节的无名士，实在有何等大的殊荣！

二六21～24 门徒用饭的时候，耶稣宣布令人惊讶的事。他说十二门徒中间，有一个会卖他。门徒心里满是忧伤和惭愧，因为他们不知道出卖主的人是不是自己，所以都不信任自己。他们一个一个问主：「主，是我么？」门徒一一问了主，馀下犹大还没问。这时，主说同他蘸手在盘子里的，就是出卖他的人。然后主便拿了一块饼，蘸了肉汁，递给犹大(约一三26)──这做法是一种心意，表示特别的感情和友谊。他提醒门徒，说将要发生的事必然要成就，无法抗御。然而出卖他的人也必然要付上责任；那人不生在世上倒好。犹大独自选择了卖主，自然也要自己承担后果。

二六25 最后，犹大惺惺作态，假意问耶稣出卖者是不是自己。耶稣便答：「你说的是。」

五．第一个主的晚餐(二六26～29)

约翰福音十三章30节让我们知道，犹大接了饼，便出去。那时候是夜间。因此，我们可以推论他没有参与主设立的晚餐(虽然有不少人不同意这讲法)。

二六26 救主守过最后的逾越节，便设立我们所称的主的晚餐。最重要的材料──饼和酒──已准备妥当，放在桌上，以作逾越节的食物；耶稣给晚餐新的意义。首先，他拿起饼来，祝福，就擘开。他递给门徒时，说：「你们拿着吃，这是我的身体。」由于他的身体还未被钉十字架，很明显他说的是比喻了，用饼象征他的身体。

二六27、28 同样，杯也含有象征的意义，用来表达所载的东西。杯里载着葡萄汁，象征立约的血。这新立的约是主无条件的恩典，藉他宝血的流出，赦免一切的过犯。他的宝血足以赦免所有人的罪。然而，这里说为多人流出来，表示只有在相信的人，这血才能生效，涂抹众罪污。

二六29 救主提醒门徒，他不会与他们同喝这葡萄汁，直到他再来掌权。那时，喝的酒有新的意思，表示父的国满有喜乐和祝福。

人们经常问该用有酵，还是无酵的饼；该用发酵过的，还是未经发酵的葡萄果实，作为主的晚餐。无疑主是用了无酵的饼和未经发酵的汁(今天，所有的酒都经过发酵处理)。那些争议发酵的饼会腐坏(酵代表罪)的人，也当明白发酵过的酒才不致腐坏。可悲的是，我们往往着重所用的材料，而看不见主自己。保罗强调，饼含有属灵的意义，而不是饼本身如何重要。「……因为我们逾越节的羔羊基督已被杀献祭了。所以，我们守这节不可用旧酵，也不可用恶毒、邪恶的酵，只用诚实真正的无酵饼。」(林前五7、8)饼里的面酵算不得什么，但我们生命中的酵才是最致命的！

六．自信的门徒(二六30～35)

二六30 享用了主的晚餐，门徒便齐声唱了诗。他们可能在唱诗篇一百一十三至一百一十八篇的「伟大赞美」。然后，他们便离开耶路撒冷，横过汲沦溪，然后攀上橄榄山的西面，往客西马尼园去。

二六31 主耶稣在地上传道时，一直忠心地提醒门徒关于前面要走的路。他现在告诉他们，说他们那夜会与他分散。他们一旦看见暴风狂吼，便战栗不已。为要保存性命，他们都离弃他们的主。撒迦利亚的预言将要应验：「击打牧人，羊就分散。」(亚一三7)

二六32 然而他留下盼望给他们。虽然门徒因离弃主而羞愧不已，但主却永不离弃他们。他从死里复活后，便在加利利与他们相遇。好一个奇妙的、永不失信的真朋友！

二六33、34 彼得莽撞地冲囗而出，保证必不离开主，他永不会这样做。耶稣指正他说的「永不」：「今夜……你要三次不认我。」在鸡叫之前，这轻举妄动的门徒将要三次不认他的主。

二六35 彼得仍然坚称他对主忠心不二，说他情愿与基督同死，也不会不认他。众门徒都齐声效忠。他们所说的都是真心肺腑之言，只不过他们不晓得自己的心。

七．客西马尼园的折腾哀痛(二六36～46)

人不知道主正踏在圣洁的土地上，就无法晓得这段客西马尼园的记载。人们提到此事，焉能不强烈感到肃然敬畏，同时又沉默无声呢？正如金尔所写：「这件不可思议的事，实在令人畏惧万分，不敢随意提到，恐防有损其真实性。」

二六36～38 到了客西马尼(意思是橄榄桶或橄榄压榨机)园，耶稣吩咐十一个门徒中的八个坐在那里等候他，然后带了彼得和西庇太的两个儿子，走进园里去。这是否表示不同的门徒，他们能够分担救主的痛楚也不一样？

他就忧愁起来，极其难过。他坦白告诉彼得、雅各和约翰，他心灵里甚是忧伤，几乎要死。圣洁无瑕的主，预见自己将要为众人献上作赎罪祭，难怪他的圣洁的心突然忧伤，这种痛实不足为外人所道。满有罪污的人，又怎能想到主的心情──无罪的主为我们成为罪？(林后五21)

二六39 无怪他离开三个门徒，在园里稍往前走。无人能分担他的苦楚，更是无人象他这样祷告：「我父阿，倘若可行，求你叫这杯离开我，然而不要照我的意思，只要照你的意思。」

我们不要以为主的祈祷表示他不愿意受死，或想出尔反尔。我们当记得他在约翰福音十二章27至28节所说：「我现在心里忧愁，我说什么才好呢？父阿！救我脱离这时候；但我原是为这时候来的。父阿！愿你荣耀你的名。」因此，他祈求苦杯或许可以离开他，并不是指他祈求不上十字架。因为，他正是为此而来到世上的！

这个祷告是修辞性的，意思他不是要得到答案，而是想教导我们一个功课。耶稣确实在说：「我父，假如有别的方法，使不虔敬的罪人能得救，而不用我上十字架，请你现在告诉我吧！然而无论如何，我希望你知道，我只渴望顺从你的旨意。」

神有回答么？没有；天上沉寂无声。默然寂静，显示神别无他法，称罪人为义，只有让基督──无罪的救主──受死，为我们作代罪羔羊。

二六40、41 他回到门徒那里，见他们睡着了。他们的心灵愿意儆醒，然而肉体却软弱。当我们想到自己的祷告生活，便不敢责备他们。我们投入睡梦中，多过专心祈祷；当儆醒祈祷时，我们的心却游荡四方。有多少次，主向我们说话，就如他对彼得所说：「怎么样？你们不能同我儆醒片时么？总要儆醒祷告，免得入了迷惑。」

二六42 主第二次又去祷告；表示愿意顺服父的心意。他愿意喝苦杯，承担一切的罪而死。

在他的祷告生活中，他必须单独祷告。他教导门徒祷告，也在他们面前祷告，但却从没有与他们一起祷告。他有独特的位格，也肩负着独特的工作，这使别人无法在祷告生活中分担他的轭。

二六43～45 他第二次去见门徒，发现他们又睡着了。同样，第三次也如是：他祈祷，门徒睡着了。他便对他们说：「现在你们仍然睡觉安歇么？时候到了，人子被卖在罪人手里了。」

二六46 门徒与主共同儆醒守夜的机会终于溜走了。卖主的人渐渐走近，他的脚步声从远处移近。耶稣说：「起来，我们走罢」──不是逃避敌人，而是面对敌人。

离开客西马尼园之前，让我们再次聆听主的啜泣，体会他的忧伤，然后衷心感谢主。

八．耶稣在客西马尼园遭背叛并被捉拿(二六47～56)

无罪的救主，竟被他创造的人出卖。这是历史上一件极为异常的事。除了人类的堕落腐败，我们根本不能解释，促使犹大作出无法原谅的背叛，是基于什么动机的了。

二六47 耶稣与十一个门徒说话之间，犹大与一群带着刀棒的人来到。我们可以肯定，犹大并没有意思要他们带武器而来；他从没看过救主反抗或还手攻击。他们带着武器，也许意味着祭司长和长老已下定决心，捉拿耶稣，不会给他机会逃走。

二六48 犹大亲吻耶稣，让众人从主的门徒中辨认出耶稣。这种普遍表达爱的方式，竟被滥用，成为最低劣的行为。

二六49 犹大走近主面前，说：「请拉比安。」然后过分地与他亲嘴。经文中用了两个不同的亲嘴。第一个在第48节，是一般的亲嘴；第二个在本节，是语气较为强的字，表示重复或刻意的亲嘴。

二六50 耶稣安然面对他们恶意的闯入，他说：「朋友，你来要作的事，就作罢。」主的话当然使犹大极为意想不到，非常纳闷，而事情立时起了急剧的变化。众人立刻涌上前，毫不犹豫地捉住主耶稣。

二六51 其中一个门徒(从约翰福音十八章10节，我们知道那门徒正是彼得)伸手拔出刀来，将大祭司的仆人砍了一刀，削掉他的一个耳朵。似乎彼得并非旨在砍掉人家的耳朵；无疑他是想作出致死的一击。他的目的跟他的判断一样，都是很差劲的；但事情有神的安排管理。

二六52 这时主耶稣显出他道德上的荣美。首先，他斥责彼得：「收刀入鞘罢，凡动刀的，必死在刀下。」在基督的国里，得胜不是凭血气争夺回来的。在属灵的争战上动干戈，只会带来灾祸，就让天国的敌人动干戈吧，他们最终必然溃败。让基督的战士诉诸祈祷、神的话和圣灵充满的生命能力。

我们从路加医生知道耶稣医治了马勒古的耳朵──马勒古是受害者的名字(路二二51；约一八10)。这岂非奇异的恩典？主连恨他的人也爱，并向寻索他命的人施予慈爱。

二六53、54 假如耶稣想对付群众，他当然不单只有彼得的一把刀。他大可以差遣十二营多天使(数目为三万六千至七万二千)。然而这种做法只会破坏神的计划。圣经上预言他要被出卖、受苦、被钉死在十字架上，然后复活；这些预言必须应验。

二六55 耶稣便提醒众人说，他们实在不当带着武器出来捉拿他。他们从没有见他强暴或抢劫。相反，他一向都是个沉静寡言的教师，天天坐在殿里教训人。他们大可以轻易地捉拿他，但他们却放弃采用温和的方法。他们为何要带着刀棒？按人性而言，他们的行为简直不可理喻。

二六56 不过，救主明白，人的恶念最终却成就神指定的计划。「但这一切的事成就了，为要应验先知书上的话。」门徒知道无法拯救他们的主，便都离开他，痛苦地逃走了。如果他们的懦弱是无可宽恕的，那么，我们的软弱就更加不可原谅了。因为那时圣灵尚未住在他们心里，但我们却有圣灵的内住。

九．耶稣在该亚法面前受审(二六57～68)

二六57 主耶稣要受两次主要的审判：在犹太领袖前受宗教的审判；在罗马政权下受民事审判。归纳四卷福音书，可见每次的审判都分为三个阶段。约翰叙述的犹太人审判，耶稣首先被带到该亚法的岳父亚那面前。马太的叙述是从第二阶段开始，那时审判是在大祭司该亚法的家中举行。公会已经在那里聚会。一般来说，被告人会给予时间作好准备，替自己辩护。然而不法的宗教领袖仓卒审判耶稣，要赶快把他定罪(赛五三8)，不让他得到公平的审判。

这晚，法利赛人、撒都该人、文士和长老组成公会，漠视应当遵守的规则。他们其实不应在晚上聚集，不应在犹太人的节期中聚集。再者，他们根本不可贿赂证人作假证供。裁决死罪，必须过了当晚，第二天才可宣判。还有，除非是在圣殿范围的大石堂聚集，否则他们的裁决就不合法。但他们急不及待要除掉耶稣，这个犹太团体不惜铤而走险，知法犯法。

二六58 该亚法是主持案件的法官，而公会显然担任陪审团和检控官；至少这样的组合并不按例执行。耶稣就是被告。彼得是旁观者，他在远处安全的地方和差役同坐，要看这事到底怎样。

二六59～61 犹太领袖发现要寻找假见证控告耶稣并非易事。如果他们履行责任，依循审判程序，他们便会发现主是无辜的。最后，有两个人前来，歪曲耶稣的话说：「你们拆毁这殿，我三日内要再建立起来。」(约二19～21)根据那些证人所言，耶稣曾恐吓说要拆毁耶路撒冷的圣殿，然后把它重建起来。其实，耶稣是在预言自己的死和复活。犹太人这时竟把预言当作藉囗，乘机杀害耶稣。

二六62、63 审判期间，耶稣不发一言，「象羊在剪毛的人手下无声，他也是这样不开囗」(赛五三7)。大祭司看见耶稣默然不语，便不耐烦起来。他逼他发言，但主却拒绝作答。大祭司便对他说：「我指着永生神叫你起誓告诉我们，你是神的儿子基督不是？」根据摩西的律法，如果大祭司起誓，犹太人便要作见证(利五1)。

二六64 作为一个奉公守法的犹太人，耶稣就说：「你说的是。」他更肯定地说自己弥赛亚的身分和神性：「然而我告诉你们，后来你们要看见人子，坐在那权能者的右边，驾着天上的云降临。」其实他是说：「我是基督，是神的儿子，正如你所说。我的荣耀藏在我肉体之躯；我以另一个人的姿态出现，你们在我羞辱的日子看见我了。将来你们这些犹太人必看见我就是那荣耀的一位，看见我与神同等，坐在他右边，驾着天上的云来临。」

本节中，第一个你(注50)是单数，是指该亚法。第二个你是众数(第三个你也是众数)，是指基督荣耀地显现之时，仍然存活的以色列民的代表──犹太人。他们会清楚看见主就是神的儿子。

蓝斯基写道：「人们有时作出这样的声明：耶稣从没有称自己为‘神的儿子’。然而他在这里(本节)郑重地说他不是别的一位。」(注51)

二六65～67 该亚法没有错过机会。耶稣暗示了但以理关于弥赛亚的预言：「我在夜间的异象中观看，见有一位象人子的，驾着天上的云而来！被领到亘古常在者面前。」从大祭司的反应，可见他明白耶稣将自己和神当作同等(参看约五18)。于是他就撕开祭司的衣服，表示见证人感到亵渎。他向公会说出煽动的话，要证实耶稣有罪。当人们问及耶稣的判决，公会答道：「他是该死的。」

二六68 陪审员向被告人动武，又吐唾沫在他脸上，并且讥讽他，叫他显出基督的能力，指出打他的是谁。审判的第二阶段也随之完结。整个程序不但不合司法规矩，而且令人发指。

十．彼得不认耶稣并悲痛落泪(二六69～75)

二六69～72 彼得最黑暗的日子终于来到。他在外面院子里坐着，一个年轻女子经过，说他是耶稣一夥的。彼得立刻猛烈否认：「我不知道你说的是什么。」他走到门囗，可能想逃避别人的注目。然而又有一个使女公开说他曾是同那加利利人耶稣一夥的。这次，彼得发誓说不认得那个人。「那个人」就是他的主。

二六73、74 过了不多的时候，有些途人又来说：「你真是他们一党的，你的囗音把你露出来了。」单单否认似乎不再奏效；这时，彼得发咒起誓，坚称：「我不认得那个人！」立时鸡就叫了，打破四周的沉默。

二六75 惯常的鸡叫声刺破清晨的宁静，也深深刺伤彼得的内心。这个泄气的门徒记起主曾说的话，就出去痛哭。

各卷福音书记述彼得否认耶稣的次数时间也不一样，似乎互相矛盾。马太福音、路加福音和约翰福音这样记述耶稣所说：「今夜鸡叫以先，你要三次不认我。」(太二六34；也见路二二34；约一三38)而马可福音就这样预告：「……鸡叫两遍以先，你要三次不认我。」(可一四30)

可能鸡叫不只一次，一次在晚上，一次在黎明。此外，福音书也许记载彼得否认耶稣，一共至少六次。他在这些人面前否认基督：(1)使女(太二六69、70；可一四66～68)；(2)另一个使女(太二六71、72；可一四69、70)；(3)旁边站着的人(太二六73、74；可一四70、71)；(4)一个男人(路二二58)；(5)另一个人(路二二59、60)；(6)大祭司的一个仆人(约一八26、27)。我们相信这仆人并不是上述的一个人，因为他说：「我不是看见你同他在园子里么？」圣经没有记载其它人说过这句话。

十一．早晨在公会面前受审(二七1、2)

宗教审判的第三阶段在早晨开堂，耶稣在公会面前受审。除非犯人承认有罪，否则案件不能当天判定；必须经过一晚，才可作出裁决，「好让人们或许会起同情之心」。但今次，宗教领袖似乎急于遏制人们起同情心。由于晚间的审判是不合法的，他们只好早上召集会议，正式判决。

根据罗马的法例，犹太领袖无权施行死刑。所以他们把耶稣赶快交给罗马巡抚彼拉多。虽然他们极为恨恶罗马人，但却愿意「利用」他们的权力，杀害更是恨恶入骨的耶稣，以满足一己私欲。反对耶稣的人联合起来，成为凶猛的敌人。

十二．犹大的后悔和死亡(二七3～10)

二七3、4 犹大知道自己犯了罪，卖了无辜之人的血，便把钱交回给祭司长和长老。狡猾的阴谋者几小时前还热切与犹大合作，现在却拒绝再管这事。这就是背叛的代价了。犹大就后悔，可惜他的后悔并不是向神的，不能引领他得救恩。他为自己的罪惹了祸而惭愧，可是他仍不愿认耶稣基督为主和救主。

二七5 犹大心里难过，把那银钱丢在殿里──只有祭司可进的地方，便去自杀。参照使徒行传一章18节所述，我们可以推论他在树上自缢，绳索或树枝断裂，他的身体便仆倒悬崖，肚腹崩裂，所以肠子都流出来了。

二七6 祭司长看似「属灵」，知道银钱是血价，不可放在库里。其实，他们是有罪的，用钱把弥赛亚买到手里。不过，他们似乎无动于衷，正如主曾说，他们的杯盘外表洁净，然而里面却装满了假善、悖逆和杀害人的事。

二七7～10 他们用钱买了窑户的一块田，是用来埋葬外邦的异乡人的，却不知道外邦部族要侵入他们的国土，使他们的街道布满血迹。此外，这块田成为了他们有罪之国的血田。

祭司长无意地应验了撒迦利亚的预言，用埋葬的钱向圬户买田地(亚一一12、13)。奇怪的是，撒迦利亚用了「库」这词代替「窑户」(见英文修订标准本圣经)。

祭司们踌躇不安，怕把流人血的银钱放进库里。这便应验了经上的预言把钱交给圬户，换取他的田地。(读经会出版《每日灵粮》)

马太说这事应验了耶利米的预言，而耶利米的预言明显出自撒迦利亚书。他引耶利米的话，也许是根据希伯来文经卷和犹太传统法典的耶利米列在先知名单前排。路加福音二十四章44节出现类似用法，把诗篇放在希伯来文圣经正典的第三部分。

十三．耶稣首次在彼拉多面前受审(二七11～14)

犹太人痛恨耶稣的原因是基于宗教理由，所以也以此为基础审判耶稣。可是在罗马的法庭里，宗教上的控诉是没有效用的。因此，他们便把耶稣带到彼拉多面前，以三个政治理由控告耶稣(路二三2)：(1)他是革命者，诱惑百姓，对国家构成威胁；(2)他鼓动百姓停止纳税，有损国家财富；(3)他自称是王，威胁王帝的权力和地位。

我们从马太福音看见彼拉多就第三项控罪盘问耶稣。他问耶稣是否犹太人的王，耶稣便说是。于是犹太领袖中顿时爆发了一阵骚动，他们议论纷纷，诋毁耶稣。彼拉多见被告沉默不语，甚觉希奇；耶稣甚至没有指斥他们任何一项控诉。也许这巡抚从没见过这种情景──面对攻击却如此冷静沉默。

十四．释放耶稣还是巴拉巴？(二七15～26)

二七15～18 罗马政权习惯在逾越节时，释放一个犹太囚犯，以安抚犹太人。这时可以释放的是巴拉巴，他是犯了叛乱和杀人罪的犹太人(可一五7)。也许因为他起义反抗罗马政权，所以受到同胞的拥戴。当彼拉多要众人从耶稣和巴拉巴中间选择时，他们囔着要释放巴拉巴。巡抚并不感到希奇；他知道祭司长嫉妒耶稣，从他们所作的，便猜到众人的意愿。

二七19 彼拉多的夫人打发人来传信，整个审判突然受到干扰。她催逼丈夫采取不干预的政策，不要裁决耶稣；因为她做了个十分不安的梦。这梦是关于他(耶稣)的。

二七20～23 祭司长和长老在背后挑唆众人，叫他们释放巴拉巴，钉死耶稣。因此，当彼拉多再次问众人愿意释放谁，他们高声喊着要释放那杀人犯。彼拉多的处境进退维谷，他犹豫不定，就问：「这样，那称为基督的耶稣我怎么办他呢？」他们一致要求钉死他，这种坚决的态度实在令这位巡抚大惑不解。为何要钉死他？他犯了何罪？不过他根本没有时间再冷静考虑了；群众歇斯底里的叫嚣声充塞了他的耳朵：「把他钉十字架！」

二七24 彼拉多清楚知道，群众的仇恨情绪高涨，骚乱正要开始。因此，他在众人面前洗手，宣告流这无辜被告的血，与他无干。可是，彼拉多犯了审讯严重不公的罪，他的罪刻在历史上，永远不可磨灭；这些水也不能把他的罪洗刷净尽。

二七25 群众已经癫狂失态，没有为自己的罪而忧心，甚至愿意担当后果：「他的血归到我们，和我们的子孙身上！」于是，以色列民从他们居住的地方蹒跚步向民族灭绝的厄运，从集中营落难到毒气室，承受他们可怕的罪债──拒绝弥赛亚，并流他无辜的血。他们仍然要面临雅各遭难的日子──马太福音第二十四章和启示录第六至十九章所述的七年大灾难。这咒诅一直有效，直至他们承认那曾被拒绝的耶稣，是他们的弥赛亚王为止。

二七26 彼拉多释放巴拉巴给群众，于是巴拉巴精神从此掌管世界。杀人者仍然作王，公义的王被拒绝。按习惯，被定罪的耶稣被鞭打了。那皮鞭又长又重，上面有锋利金属，一鞭鞭的打在主的背上，皮鞭一抽，便血肉模糊。这时，庸碌无能的巡抚还可怎样？只有把耶稣交给士兵钉十字架。

十五．士兵戏弄耶稣(二七27～31)

二七27、28 巡抚的兵就把耶稣带进巡抚的衙门，叫全营的兵都聚集在他那里──那里可能有几百人。接着发生的真是不堪想象！宇宙的创造者和托着万有者竟默然承受兵丁残酷无耻的玩弄，这些兵丁正是他所造的不配、满有罪污的受造物。他们给他脱了衣服，穿上一件朱红色袍子，仿效穿上王袍。然而这袍子对我们来说却意味深远。由于红色与罪有关(赛一18)，耶稣穿起红袍，不免令人想到耶稣披上了我们的众罪，好让我们可以穿上神公义的袍子(林后五21)。

二七29、30 他们用荆棘编作冠冕，把它压在他头上。撇开他们残酷的嘲弄，我们深知主戴上荆棘的冠冕，好叫我们能配戴荣耀的冠冕。他们讥笑主是罪的王；我们却敬拜主是罪人的救主。

他们又给他一根苇子，嘲讽他握有王权。他们不知道那拿着苇子的手，就是那掌管世界的手。耶稣的手被钉刺伤，他那伤痕累累的手也掌管宇宙的王权。

他们跪在他面前，称他犹太人的王。这样的嗤笑还不够，他们又吐唾沫在这完全人的脸上(地上从没这样完美无瑕的人)，然后还拿苇子打他的头。

耶稣默然承受这一切委屈，依然不发一言。「那忍受罪人这样顶撞的，你们要思想，免得疲倦灰心。」(来一二3)

二七31 最后，他们给他……穿上他自己的衣服，带他出去，要把他钉十字架。

十六．王被钉十字架(二七32～44)

二七32 我们的主背着自己的十字架走了一段路(约一九17)，兵丁便勉强一个叫西门的男人替耶稣背十字架(西门是来自北非的古利奈人)。有人认为他是犹太人，也有人认为他是黑人。最重要的是，他享有殊荣，替耶稣背十字架。

二七33 各各他是亚兰文，意思「髑髅」。加略山是英语化的拉丁文音译，希腊文是Kranion。也许这地方的形状象髑髅，又或者这是行刑之地，所以便取了这个名。各各他的地点不能确定。

二七34 兵丁在耶稣被钉之前，给他喝苦胆调和的酒。这种给犯人喝的酒，作用就如鸦片剂。耶稣拒绝喝，因为必须承担人类所有的罪债，不能减轻自己的痛苦，也不能麻醉自己的知觉。

二七35 马太平淡而简要地描述耶稣被钉十字架的事。他没有刻意把事情戏剧化，没有制造煽情的新闻，也没有详细披露令人不安的细节。他只是扼要地写出真相：他们……将他钉在十字架上。可是，这几个字背后含有的深远意思，永存不灭。

正如诗篇二十二篇18节所预言，兵丁拈阄分他的衣服，夺去他无缝的袍子。这些东西便是他在地上的全部财产了。邓尼说：「这世上唯一完美的生命，便是主的生命。他一无所有，离去的时候什么都没有留下，连身穿的衣服也没有。」

二七36 这些兵丁正是世上小人物的代表。他们显然不了解历史。否则，他们绝不会坐在那里看守，反而会跪下敬拜耶稣。

二七37 他们在基督的头以上安了一个牌子。这是犹太人的王耶稣。四福音所用的字眼并不一样。(注52)马可这样写：「犹太人的王。」(可一五26)路加这样写：「这是犹太人的王。」(路二三38)约翰则这样写：「犹太人的王，拿撒勒人耶稣。」(约一九19)祭司长抗议说牌子上不可以记述事实，只可写被告所认的罪状。可是，彼拉多的权力驳回他们。所有人都清楚看见牌子上所写，因为用了希伯来、罗马和希腊的文字(约一九19～22)。

二七38 无罪的神儿子左右有两个强盗和他同钉十字架。这不是因为以赛亚在七百年前预言，说他会与罪犯同钉么(赛五三12)？起初，两个强盗都侮辱、谩骂耶稣(44节)，可是其中一个后来悔过，刚好来得及得救；几个小时后，他便与基督同在乐园了(路二三42,43)。

二七39、40 如果十字架反映了神的爱，它也同样反映了人的败坏。旁观者停步，不过讥笑这位牧人，因为他为羊舍命：「你这拆毁圣殿，三日又建造起来的，可以救自己罢。你如果是神的儿子，就从十字架上下来罢。」不信之人的理性说话是：「让我们看见神迹，我们才信。」自由主义者的囗吻是：「从十字架上下来吧。换句话说，除去十字架的罪名，我们便会信你。」卜威廉曾说：「他们说如果耶稣从十字架上下来，他们便会相信了。但我们相信，是因为他坚持留在十字架上。」

二七41～44 祭司长和文士并长老不禁异囗同声，呼喊说：「他救了别人，不能救自己。」他们这句说话是辱骂耶稣；我们用这番话反过来撰赞美诗：

他不能救自己，

十架上的他必然要死；

否则，不能有怜悯，

败坏罪人无法靠近；

神儿子基督必要流血，

好叫罪人从罪中得自由。

～麦蓝伯

这话一点不错：主必然要死，我们才得享自由。我们不能救其它人，因为我们也要寻求救恩。

宗教领袖取笑耶稣自称救主，是以色列的王，是神的儿子；连强盗也一同咒骂他。宗教领袖全都犯了诋毁神的罪。

十七．三小时黑暗(二七45～50)

二七45 他所尝透的一切苦难、侮辱，都比不上此时此刻所面对的。从午正到申初(从正午到下午三时正)，不仅巴勒斯坦遍地都黑暗了，他圣洁的灵魂同样暗淡无光。这时，他正苦苦承受我们众罪的咒诅，这种咒诅根本非笔墨所能形容。主三小时的折腾，把我们从地狱、从神对我们的罪所发的义怒中释放出来。我们只模糊不清的看见，根本不明白为何他要为我们的罪担当神的义怒。我们只知道他着实在这三小时替我们偿还罪价，买赎我们，完成了唯一救赎我们的工作。

二七46 约在下午三时，他大声喊着说：「我的神！我的神！为什么离弃我？」答案在诗篇二十二篇3节：「……你是圣洁的，是用以色列的赞美为宝座的。」因为他是圣洁的，不能看罪人为无罪。相反，神一定要惩治罪。耶稣没有罪，却亲自替我们承担了一切罪。当神这位审判官俯视我们，看见无罪的代罪者背负了我们一切的罪，便离开他这位爱子。耶稣的心深感这次的隔离。布朗宁夫人称这为「以马内利孤儿的哀号」，极为美妙：

离弃！神情愿与他宝贝儿子分离，

叫亚当的罪

从公义之子和父中间

清除净尽：

噢，这一次，以马内利孤儿的哀号，

使他的宇宙震撼不已──

没有回响，一切寂然。

「我的神呀！你离弃了我！」

～布朗宁夫人

二七47、48 当耶稣喊着：「以利、以利……」，站在那里的人，有的说他在呼叫以利亚。不知道他们是真的把名字混淆了，还是在讥讽耶稣而已。有一个人拿海绒醮满了醋，绑在长长的苇子上，送到耶稣的唇边。从诗篇六十九篇21节看来，这种行为不是出于慈悲怜悯，相反，是要加添耶稣的苦楚。

二七49 一般人的态度是旁观静待，看以利亚会否成就犹太人古时的话──来主持公义。然而这不是以利亚到来的时候(玛四5)，耶稣在这刻必须受死。

二七50 耶稣又大声喊叫，然后气就断了。大声喊叫表示他死时有力气，而非软弱地死。他气就断了，可见他的死与别不同。我们死，是因为我们不能掌握生命，自必会死的；但他死，却是他甘愿选择的。他岂不曾说：「……我将命舍去，好再取回来，没有人夺我的命去，是我自己舍的。我有权柄舍了，也有权柄取回来……」(约一○17、18)吗？

宇宙的创造者，

人类为自己倾尽一切，不过得到咒诅；

他制订律法的要求，

却全然承受审判，偿还罪价；

他圣洁之手所造的枝条，竟长出荆棘，

成了他蹙额上的冠冕；

一根根刺破他双手的铁钉，

已被埋藏起来；

在他定意要往的幽僻之处，

那里林木茂盛；

他的身躯挂在树上，

就这样死在木制的十字架上；

然而十字架却立在他造的山上，

头上天际漆黑一片；

因为他的缘故，地上弥漫阴霾，

太阳向他掩藏脸儿；

因为他的法度，宇宙沓然死寂，

那令宝血倾流的矛刺；

激动神愤怒之火，

他躺卧的石坟；

一块一块的石，都出于他的手，

他现在所掌的王位；

千古之先早已握在手中，

将来必有全新的荣耀，作他头上冠冕；

那时万膝必向他俯伏敬拜。

～白德

十八．幔子裂开(二七51～54)

二七51 他死亡的时刻到了。那时厚重的幔帐被那无形之手在殿里从上到下裂为两半。幔子本是用来隔住神所居住的至圣所，除了大祭司以外，谁都不能进去。只有一个人可以进到至圣所，但他也只可以一年进去一天。

希伯来书让我们知道幔子代表耶稣的身体。幔子的破裂表示主肉身的死亡。藉着他的死，我们便可坦然进入至圣所，「是藉着他给我们开了一条又新又活的路，从幔子经过，这幔子就是他的身体」(来一○19、20)。现在，即使最卑微的信徒，也可以在任何时候，藉着祷告和赞美来到神的面前。然而，让我们永远不要忘记，我们得享这分权利，是全靠主为我们付出了极大的代价──耶稣的宝血。

神儿子的死同样使自然界产生极大的变化──非动物的受造物仿佛为创造者深感哀痛。那时发生了地震，磐石也崩裂，坟墓也开了。

二七52、53 我们要注意，耶稣复活以后，坟墓中的圣徒方出来，进了耶路撒冷城，向许多人显现。圣经没有说明这些复活的圣徒再死一次，还是与主耶稣同往天上去了。

二七54 自然界奇妙的震动，使罗马的百夫长和他的下属相信耶稣是神的儿子(希腊文在神的儿子前面没有定冠词，但字词的次序使它带有特定的意思)。(注53)百夫长的意思是什么？他们是全然承认耶稣基督是主和救主，还是认为耶稣与众不同而已？我们不能确定。百夫长的话显示一种惧怕的感觉；他们明白到大自然的摇动与耶稣的死有些关连，而不是与其馀两个同被钉的人有关。

十九．忠心的妇人(二七55、56)

这里特别提到几位曾经服侍主、跟随耶稣从加利利到耶路撒冷的妇人。抹大拉的马利亚、雅各和约西的母亲马利亚，并有西庇太的妻子撒罗米，都在那里。这些妇人深深爱戴耶稣，这分爱使她们无惧地站在那里，发出独特的光辉。她们留在现场，与基督同在，但其它男门徒却为自己的安危拔足逃跑。

二十．埋葬在约瑟的坟里(二七57~61)

二七57、58 有一个财主，名叫约瑟，是亚利马太来的。他也是公会的一分子。这人没有赞成公会的议决，把耶稣交给彼拉多(路二三51)。这样看来，他一直是秘密的门徒，但这时他置生死于道外，大胆地去见彼拉多，要求他批准埋葬他的主。我们可以想象彼拉多是何等的惊讶，犹太人会是何等的恼怒：一个公会成员竟然公开为被钉死的耶稣挺身而出。约瑟埋葬耶稣的身体，其实也同时在经济上、社会上、信仰上埋葬了自己。他这次的举动使他与杀害主耶稣的宗教制度永远分开。

二七59、60 彼拉多答允他的要求。约瑟衷心地用乾净细麻布裹好耶稣的身体，在麻布中间放了香料，使耶稣的身体不致腐坏。然后，他把耶稣的身体放在自己的新坟墓里，就是他凿在磐石里的坟墓。坟墓的出囗用一块大石头封着，那大石状似磨石，那凹缝也是从磐石凿出来的。

几百年前，以赛亚曾预言：「……人还使他与恶人同埋；谁知死的时候，与财主同葬。」(赛五三9)他的仇敌无疑想把他的身躯投到欣嫩谷，让尸体被焚烧垃圾的火所毁掉，被豺狼吞吃。然而神的能力高过他们的计谋；他用约瑟确保耶稣必与财主同葬。

二七61 约瑟离开以后，抹大拉的马利亚、并雅各和约西的母亲对着坟墓坐着守夜。

二十一．守着的坟墓(二七62～66)

二七62～64 逾越节的第一天称为预备日，是主被钉的日子。第二天，祭司长和法利赛人都心感不安。他们记得耶稣曾说要复活，于是便跑到彼拉多那里，要求派人特别看守坟墓。他们宣称，这样做是防止他的门徒把他的身体偷去，然后制造假象，使人以为他复活了。如果这事真的发生，他们便害怕那后来的迷惑会比先前的更利害了。换句话说，关于主复活的消息比他自称弥赛亚、是神的儿子，所带来的后果更不堪设想。

二七65、66 彼拉多回答说：「你们有看守的兵，去罢，尽你们所能的，把守妥当。」这句话显示他可能早准备了一个罗马兵，替他们看守坟墓。意思可以是：「我答允你们的要求，现在派一个守卫兵给你们。」彼拉多说：「尽你们所能的，把守妥当」这话岂不讽刺？当然，他们尽力把守坟墓。他们封了石头，看守的士兵把守妥当。可是，他们最好的安全措施并不够全备。如安格所说：

在第62至64节，他的仇敌作了预防措施。他们「封了石头，将坟墓把守妥当」，然而神的能力高过他们的诡计。他为王的复活提供了不容置疑的证据。(注54)

拾伍．王的得胜(二八)

一．空的坟墓和主的复活(二八1～10)

二八1～4 星期日黎明之前，那两个马利亚来看坟墓。她们到了那里，忽然地大震动。因为有主的使者，从天上下来，把坟墓囗的石头辊开，然后坐在上面。罗马看守的人见他们的光芒和洁白衣服，便吓得昏倒了。

二八5、6 天使坚固妇女的心说，没有什么可害怕。她们寻找的那位已照他所应许的，复活了。「你们来看安放主的地方。」石头被挪开，不是让主出来，而是让妇人看见他已复活。

二八7～10 天使催促妇人快去向他的门徒宣布这满有荣耀的消息。主再次活着，并且要往加利利见他们。她们宣布了消息，便回到空空的坟墓去。那时耶稣亲自向她们显现，问候他们「愿你们平安」。(注55)她们抱住他的脚敬拜他。然后，主亲自吩咐她们告诉门徒，说他们会在加利利见到他。

二．士兵受贿撒谎(二八11～15)

二八11 兵丁恢复了知觉，其中有几个羞愧地跑去把所发生的事告诉祭司长。他们失职！坟墓空空如也！

二八12、13 宗教领袖们的惊惶失措可想而知。祭司们召开秘密会议，与长老相谋对策。他们非法地贿赂兵丁，叫他们捏造谎言，说兵丁睡觉的时候，门徒来把耶稣的身体偷去了。

这个解释引起更多的疑问。为什么兵丁在看守的时候竟然睡觉？门徒怎样能挪开石头，而不吵醒他们？为何所有的兵丁都在同一时间睡着？如果他们真的睡着，他们又怎知道门徒偷了耶稣的身体？如果这故事是真的，为何兵丁又要受贿说出真相？如果门徒偷了主的身体，为什么他们有足够时间替主脱去尸服，并且把麻布卷起放在一处？(路二四12；约二○6、7)

二八14 其实，兵丁受贿捏造故事，正犯了罪，因为根据罗马法律，当值的时候睡觉会被判处死刑。所以，犹太领袖必须答允兵丁，一旦这捏造的故事被巡抚听见，他们便会干预制止。

公会知道真相是经得起任何考验，而谎话则必须靠更多的谎话来支持。

二八15 可是，这神话一直流传在许多犹太人中间，直到今日，在外邦人中间也一样。而且，有更多的神话出现了。史密夫总括了其中两个神话：

1.首先，有人认为那些妇女到了错误的坟墓。仔细想想吧。从星期五下午至星期日早上的短短期间，你会忘记至爱的人的坟墓吗？此外，这不是亚利马太人约瑟的墓地。这是他私人的花园，里面没有其它坟墓。

现在，让我们假设那里有其它坟墓，并假设妇人们因为泪眼盈眶， 蹒跚而行，结果找错坟墓。

那么，她们也情有可原。但拳头坚硬的渔夫西门彼得和约翰并没有哭。他们也有去坟墓那里，并且也发现内里空空的。你认为他们会到错坟墓吗？更重要的是，当他们到了坟墓，发现主已不在里面，那时有天使对他们说：「他不在这里……已经复活了。你们来看安放主的地方。」你认为那天使同样找错了坟墓吗？可是，别忘记，聪明的人已有另外一些理论了。这又是何等无意义的理论！

2.也有人认为耶稣没有死，不过昏了，他后来在黑暗的墓中恢复了知觉，便走了出来。然而人们用了一块巨石堵塞坟墓，而且用了罗马政府的封条封住了。墓里的人不可能滚开石头，因为石头向墓穴倾侧，正好堵住了凹陷处。贫血的主绝不可能走出坟墓。

简单的真理是：主耶稣的复活在历史上有全然确实证据。他受难之后，亲自向他的门徒显现，提供铁一般的证据。试想想他亲自显现的一些特别例子：

1.向抹大拉马利亚显现(可一六9～11)

2.向众妇人显现(太二八8～10)

3.向彼得显现(路二四34)

4.向正在往以马忤斯的两个门徒显现(路二四13～32)

5.向众门徒显现，除了多马(约二○19～25)

6.向众门徒显现，包括多马(约二○26～31)

7.在加利利海向七个门徒显现(约二一)

8.向超过五百个信徒显现(林前一五7)

9.向雅各显现(林前一五7)

10.向橄榄山上的门徒显现(徒一3～12)

基督徒信仰的一个最大、而且不可动摇的基石便是主耶稣基督复活的历史明证。现在你和我能够仍然站立，为所相信的争辩，是因为我们拥有铁一般的事实，这事实不能被否定。人们可以不认同这事实，但却不能否定它。(注56)

三．大使命(二八16～20)

二八16、17 复活的主耶稣在加利利不知名的山上向他的门徒显现。这次显现与马可福音十六章15至18节和哥林多前书十五章6节所记载的显现相同。他们这次重聚何等美妙感人！他所受的苦难已永永远远地成为过去。他现在以荣耀之躯站在门徒面前。他们敬拜这位活着的、可爱的主──虽然他们中间有人仍然心存疑惑。

二八18 主然后便解释说，天上地下所有的权柄，都已赐给他了。当然，他永远掌有一切的权柄。不过，他谈及的权柄是指他是新创造的主人。因着他的死和复活，他有权柄赐永生给一切神交给他的人(约一七2)。作为一切创造的首生者，他一直握有大权。但他现在已完成救赎的工作，就握有权柄，成为从死里首先复生的──「使他可以在凡事上居首位」(西一15、18)。

二八19、20 作为新创造的主人，他颁布大使命。这大使命包括天国在现阶段王被拒直至他第二次降临的期间，所有信徒要遵守的「标准命令」。

大使命包含了三个命令，而不是三个建议：

1.「所以你们要去，使万民作我的门徒。」这不是意味着要令全世界悔改归主。门徒必须藉着传福音给每个国家、种族、人民和不同语言的人，让其它人成为救主的学生或跟随主的人。

2.「奉父子圣灵的名，给他们施洗」。基督的使者肩负着责任，教导初信徒受洗的意义，并且敦促他们遵守这命令。在受洗的时候，基督徒公开承认自己与三一神的关系。他们认神为他们的父，认耶稣基督为他们的主和救主，并且认圣灵是居住在他们里面、赐给他们力量和教导他们的那位。第19节的「名」字是单数。虽然只有一个名，但却有三个位格──圣父、圣子和圣灵。

3.「凡我所吩咐你们的，都教训他们遵守。」大使命不单是传福音，单单使人悔改归主和让他们懂得照顾自己。这些并不足够。门徒必须教导初信徒遵守基督的教训；这些教训记载在新约圣经里。作门徒最重要的，是成为象主的人；要成为象主的人，就要有系统地受圣经的教导和遵从神的话。

救主再次应许，他与他的门徒同在，直至世界(时代)的完结。门徒不会孤军作战。他们事奉和外出传福音时，便知道神的儿子与他们同在。

注意与大使命相连的四个「所有」：所有的权柄、(所有)万民、(所有)所吩咐你们的和(所有)常。

最后，福音书以荣耀之主的命令和安慰结束。他这番话距离现今已接近二十个世纪，但有着同样的力量，同样与我们息息相关，我们同样须要遵行。这个使命尚未完成。

我们又当作什么来遵行他最后的吩咐呢？

评注

1(一1)耶和华(Jehovah)是希伯来名字耶威(Yahweh)英语化的形式，传统上翻译为「主」(中文和合本大部分直接译为「耶和华」)。试比较类似的情况：耶稣(Jesus)是希伯来文约书亚(Yeshua)英语化的形式。

2(四2,3)第一类条件从句，用ei加上陈述语气。经文可以意译为「如果(并我承认)你是神的儿子」，或「由于你是神的儿子」。

3(附篇)「时代」是一个管治时期或代管工作，描述神在历史上任何一时期，用以对待人类的方式。「时代」一词本身并不是指一段时间，而是在任何年代中属神的计划。一个相类的用法是当我们说政府任期，指的是国家领袖在职期间所施行的政策。

4(五13)伯恩斯(Albert Barnes), Notes on the New Testament, Matthew and Mark, 页27。

5(五22)批判性文本(新英王钦定本以 "NU" 作标记的注脚)省略了「无缘无故的」，将义怒也排除在外。

6(五44～47)批判性(NU)文本作外邦人的税吏。

7(五44～47)主要文本(以大部分手抄本为根据)作弟兄的朋友。

8(六13)有些学者教导，赞美辞乃因礼拜仪式的需要，节录自历代志上二十九章11节。然而此说纯属猜测。传统更正教(英王钦定本)的主祷文形式，是完全有理的。

9(七13,14)批判性文本和主要文本，在这里都有感叹语气，作：「引到永生那门是何等的小，路又是何等的难，而找着的人也少！」最古的手抄本(通常是Nu)和大量的手抄本(M)，与传统文本(TR)歧异，前者几乎肯定是对的。由此看来，英王钦定本传统的文本支持较弱。

10(七28,29)詹姆逊、霍石、鲍尔朗(Jamieson, Fausset & Brown), Critical and Explanatory Commentary on the New Testament, 页50。

11(八2)圣经中提到某些形式的大麻风，跟我们称为汉森氏病(Hansen's disease)的麻风病不同。譬如在利未记中，大麻风包括能感染房子和衣物的病。

12(八16,17)盖伯林(Arno C. Gaebelein), The Gospel of Matthew, 页193。

13(八28)新英王钦定本作格拉森，而Nu文本(及中文和合本)作加大拉。这是村庄和城镇等地方重叠使用的名称。

14(九16)盖伯林(Gaebelein), Matthew, 页193。

15(九17)朴定乔(W. L. Pettingill) Simple Studies in Matthew, 页111-112。

16(一○8)大部分手抄本在这略去「叫死人复活」一句。

17(一○21)麦柯理(J. C. Macaulay), Obedient Unto Death: Devotional Studies in John's Gospel, 11:59。

18(一○41)裴雅森(Arthur T. Pierson)， "The Work of Christ for the Believer" , The Ministry of Keswick, First Series,页114。

19(一一27)麦根连(Alva J, McClain), The Greatness of the Kingdom,页311。

20(一一30)朱伟慈(J. H. Jowett),在天粮中引述。

21(一二8)罗杰斯(E. W. Rogers), Jesus the Christ, 页65-66。

22(一二19)麦根连(McClain), Kingdom,页283。

23(一二21)祁赖斯及李尼(Kleist and Lilley), The New Testament Rendered From The Original Greek with Expanded Notes, 页45。

24(一二27)蒲爱勒(Ella E. Pohle), C. I. Scofield's Question Box,页97。

25(一二34,35)虽然批判性文本和主要文本都省略了「心里」，但经文仍然能够叫人明白。

26(一三13)伍德荣(H. Chester Woodring)，马太福音课堂笔记，以马忤斯圣经学院，1961。

27(一三22)凌耳(G. H. Lang), The Parabolic Teaching of Scripture,页68。

28(一三24～26)安格(Merrill F, Unger), Unger's Bible Dictionary,页68。

29(一三33)白洛克(J. H. Brookes), I Am Coming, 页65。

30(一三49,50)盖伯林(Gaebelein), Matthew, 页302。

31(一四4,5)出处不详。

32(一六2,3)当然，这些天气的指示适用于以色列地，但在北美洲或英国则不合用。

33(一六7～10)五千人吃饱的神迹的十二kophinoi零碎，可能比四千人吃饱的神迹中的七spurides零碎少。

34(一六17,18)摩根(G. Campbell Morgan), The Gospel According to Matthew, 页211。

35(一六19)雷历(Charles C. Ryrie)编辑，The Ryrie Study Bible, New King James Version,页1506。

36(一六20)司徒雅各(James S. Stewart), The Life and Teaching of Jesus Christ,页106。

37(一六26)班豪斯(Donald G. Barnhouse) Words Fitly Spoken, 页53。

38(一八11)批判性文本略去本节，但大部分手抄本(M)都有纪录.

39(二○15)司徒雅各(James S. Stewart), A Man in Christ,页252。

40(二○31～34)盖伯林(Gaebelein), Matthew,页420。

41(二一6)兰格(J. P. Lange), A Commentary on the Holy Scriptures, 25 Vols,页码不详。

42(二三9,10)魏思桐(H. G. Weston), Matthew, the Genesis of New Testament,页110。

43(二三14)批判性(Nu)文本略去第二祸。

44(二三25,26)主要文本以不义(adikia)取代放荡(akrasia)。

45(二四29)韦利可夫斯基(I. Velikovsky), Earth in Upheaval, 页136。

46(二四30)同样的希腊字(ge, 比较英语的前缀 "geo")指陆地也指土地。

47(二四34)格连特(F. W. Grant), Matthew , Numerical Bible, The Gospels,页230。

48(二四36)NU本文加上「子也不知道」(和合本同)。

49(二五28,29)单张 Our Lord's Teachings About Money, 页3-4。

50(二六64)希腊字单数代名词su作强调之用。第二个你是humin(复数)，而第三个按动词opsesthe翻译结尾。

51(二六64)蓝斯基(R. C. H. Lenski), The Interpretation of St. Matthew's Gospel, 页104。

52(二七37)如果将所有节录部分拼在一起，就作「这是犹太人的王、拿撒勒人耶稣」。另一个可能是四卷福音书的作者都完整地纪录了牌子上的文字，只是各自引述不同的语文的记录，所以有差异。

53(二七54)在希腊文中，动词前面的定谓语一般没有冠词(Colwell定律的一部分)。

54(二七65,66)安格(Merrill F. Unger), Unger's Bible Handbook,页491。

55(二八8)「愿你们欢欣」(和合本作「愿你们平安」)是希腊人惯常打招呼的用语。在这复活日的早晨，新英王钦定本这直译似乎最为合适。

56(二八15)史密夫(Wilbur Smith), In the Study, Moody Monthly, April 1969。


马可福音 简介

「马可福音具有一股生气和气势，能紧扣基督徒读者的心弦，使他渴望效法他圣洁的主的事奉。」～温恩奥

壹．在正典中的独特地位

马可福音是最短的福音书，九成的内容在马太福音或路加福音找到，或在这两卷福音书中都找到，那么马可给了我们什么不可缺少的贡献？

首先，马可的简洁、精炼文笔，使他的福音书成为基督信仰的理想介绍。在新的宣教工场里，马可福音常常是首先被翻译成为新语言的书卷。

马可福音的独特，不仅由于其直接、主动的风格(对当时的罗马人及现代人尤其合适)，其内容也是原因之一。

马可的记录大部分与马太和路加福音相同(也有一些独有的记载)，但他那色彩缤纷的细节，是别的福音书所没有的。例如，他提到耶稣望门徒时的神情、他如何发怒，及他如何步向往耶路撒冷的路。毫无疑问，他的风格源于彼得，因他在彼得晚年时追随左右。据传统，马可福音基本上是彼得的回忆录，书中有个人的细节、动作及目击部分，这说法可能是确实的。

一般相信马可就是那赤身逃走的少年人(一四51)，这是他在书中谦逊的署笔(四福音各卷的名称本不是书卷的一部分)。称为马可的约翰住在耶路撒冷，倘若这少年人与本福音书无关，就没有理由加上这段插曲，可见传统的说法似乎是正确的。

贰．作者

大部分学者同意教会初期那一面倒的意见，指第二卷福音书是称为马可的约翰所写的。他是耶路撒冷的马利亚的儿子。马利亚有一所房子，给基督徒聚会之用。

外证早期已有，且是有力的，在罗马帝国各地都可找到。帕皮亚(约在主后110年)引述长老约翰(可能是使徒约翰，或是另一位早期的门徒)所说，是彼得的同伴马可写这卷福音书。殉道者犹斯丁、爱任纽、特土良、亚历山大的革利免、俄利根及反马吉安主义的序论都一致同意作者是马可。

虽然有关马可的作者身分的内证不广泛，却与初期教会的普遍流传相吻合。

明显作者对巴勒斯坦，尤其是耶路撒冷了如指掌。(关于最后晚餐的大楼的描述比别的福音书更仔细──若那是马可儿时的住处便不足为怪！)书中显示出一些亚兰文背景(就是巴勒斯坦的语言)、犹太习俗没有多加解释，而叙述事情的栩栩如生，显示出作者与一位目击证人有密切关系。此书的内容大纲与使徒行传第十章彼得的讲道相似。

传统说马可写作的地方是罗马，这点从他在书中使用拉丁文的次数多于别卷福音书便可见(如百夫长和衙门)。

在新约里，作者的外邦(拉丁)名称──马可，曾十次提到，其犹太和外邦名字的合称──称为马可的约翰──提到三次。马可最初是保罗的「仆人」或侍从，后来则服侍他的表兄巴拿巴。根据可靠的传统，马可在彼得死前也曾服侍他，因此，他确是着写「完美仆人的福音书」的理想人选。

叁．写作时间

马可福音的写作日期富争论性，甚至保守而笃信圣经的学者也争议不休。日期虽不能确定，但显然在耶路撒冷被毁之前。

传统对于马可动笔记述彼得传讲我们主的一生，究竟在彼得死前(主后64至68年之前)或死后，也意见分歧。

若如现在的普遍教导，说马可是第一卷写成的福音书，路加使用马可福音的材料，则马可福音必须在较早的日期写成。有些学者指日期应在公元一世纪的五十年代初，但似乎应在主后五十七至六十年。

肆．背境和主题

本福音书中，我们看见神的完美仆人，就是我们的主耶稣基督的故事。这是那撇弃天上的荣耀，在地上取了奴仆的形象(腓二7)者的故事。这是那「并不是要受人的服事，乃是要服事人，并且要舍命作多人的赎价」(可一○45)者无可比拟的故事。

我们若记得这完美的仆人不是别人，乃是神的儿子，他乐意以奴仆的带子束腰，作了人的仆人，这福音的光辉便恒久不灭。这里我们看见道成肉身的神子，在地上过着受扶养的人的生活。凡他所作的都完全顺服父的旨意，他所作大能的工作，都靠圣灵的能力而行。

作者约翰马可，起初是主的好仆人，他曾有低落的时候(徒一五38)，但终于也恢复他的功用(提后四11)。

马可的风格急快、有力而精辟。他强调主的行动，过于他的言谈，从书中记载了十九个神迹却只得四个比喻便可见一斑。

我们读这福音书，应尝试发现三件事：(1)它说什么？(2)它是什么意思？(3)从书中可学到什么功课？对于想作主真诚而忠心仆人的人来说，这福音书实在是本有价值的事奉手册。

大纲

壹．仆人的预备(一1～13)

贰．仆人早期在加利利的服事(一14～三12)

叁．仆人呼召和训练门徒(三13～八38)

肆．仆人上耶路撒冷的旅程(九～一○)

伍．仆人在耶路撒冷的服事(一一～一二)

陆．仆人在橄榄山的讲论(一三)

柒．仆人的受难和死亡(一四～一五)

捌．仆人的凯旋(一六)


马可福音1-5章注释

壹．仆人的预备(一1～13)

一．仆人的先驱者预备道路(一1～8)

一1 马可福音的主旨，是神的儿子耶稣基督的福音。作者的目的是要强调主耶稣仆人的角色，因此他不以家谱作开始，却立刻记录救主的公开传道事奉。这是那位福音的先驱施洗约翰所宣告的。

一2、3 玛拉基和以赛亚(注1) 同时预言有一位使者在弥赛亚以先来，呼吁百姓要在道德和属灵上，预备弥赛亚的来临(玛三1；赛四○3)。施洗约翰应验了这些预言，他就是「使者……在旷野有人声喊着」的人。

一4 他的信息是叫百姓悔改(改变心思，撇弃罪恶)，使罪得赦，否则他们便无法接受主。惟有圣洁的百姓才能认识圣洁的神子。

一5 当听众悔改，约翰便给他们施洗，作为他们回转的公开表明。浸礼使他们公开与大部分弃绝主的以色列民分别出来，让他们与那些预备接受基督的馀众联合。本节似乎指出约翰的传道得到普遍的回应，但事实却不然。或许群众有

一时的火热，拥至旷野，要听那激昂的传道者，但大多数人没有真正承认并离弃罪。看事情的发展便可知悉。

一6 约翰是怎样的人？用今天的话，他是个狂热者和禁欲主义者。他的家是旷野；他的衣着象以利亚，是最粗糙和简陋的；他的饮食足够维持生命与体力，却谈不上奢侈；他是一个为了荣耀的使命──把基督传扬──而轻看一切的人。或许他可以成为富者；但他选择了贫穷。他确成为那位无枕首地者最合适的先驱者。这里我们学会，朴素是所有主仆人的特色。

一7 他的信息是主耶稣的超凡。他指出耶稣的能力、个人美德和职事，都比他高。约翰知道自己连给救主解鞋带也不配──这原是奴隶的卑微服侍。被圣灵充满的讲道，常是高举主耶稣，谦让舍己。

一8 约翰用水施洗，这是外表的表记，却不能改变人的生命。耶稣用圣灵施洗，这洗把圣灵的能力大大流进生命里(徒一8)，并把所有信徒融入教会──基督的身体里(林前一二13)。

二．先驱者给仆人施洗(一9～11)

一9 称为寂静时期在拿撒勒的三十年现已结束，主耶稣预备展开他的公开传道事奉。他先走了六十哩的路程，从拿撒勒走到约但河，靠近耶利哥之处，受了约翰的洗。当然他毋需悔改，因为他无罪可认。主受的洗是个表记，描绘他最后在各各他浸入死亡里，又从死里复活。在他公开传道的起头，便活活的预示了那十字架和空坟墓。

一10、11 他从水里一上来，就看见天裂开了，圣灵仿佛鸽子，降在他身上。父神的声音给听见了，称耶稣为他的爱子。

在我们主的生命中，没有一刻不被圣灵充满的。现在圣灵降在他身上，乃要膏他好作事奉，又赋予他能力。这是圣灵特别的工作，为面前三年的事奉作准备。圣灵的能力是不可缺少的，人可能受过教育、有才能，又囗若悬河，独欠缺了我们称为「膏油」的内在素质，他的事奉仍是没有生命，又没有果效的。这是个基本问题，「我有否圣灵赋予的力量来事奉主？」

三．仆人受撒但试探(一12、13)

耶和华的仆人在旷野四十天受撒但的试探。神的灵催他到此约会，并非要看他会否犯罪，乃是要证明他不会犯罪。若耶稣在地上象人一样会犯罪，我们怎敢肯定他今日在天上不会犯罪？

马可为何说他与野兽同在一处？这些动物是否撒但驱来要消灭主的？还是它们温驯在它们创造主的同在里？这些问题似乎没有答案。

四十天完结，有天使来伺候他(参看太四11)，他受试探时没有吃过什么(路四2)。

信徒不能避免试炼。人愈贴近主，试炼就愈趋激烈。撒但不会在有名无实的基督徒身上花工夫，却要集中火力对付那些在属灵争战上连连奏捷的基督徒。受试探不是罪，向试探屈服就是罪。我们按力量根本无从抵抗，但内住的圣灵是信徒征服黑暗欲念的力量。

贰．仆人早期在加利利的服事(一14～三12)

一．仆人开始服事(一14、15)

马可跳过了主在犹大地的服事(参约一1～四54)，以他在加利利一年零九个月的伟大服事作开端(一14～九50)。他接着简述主后期在比利亚的服事(一○1～45)，然后才来到耶路撒冷的最后七日。

耶稣来到加利利，宣传神(国)(注2) 的福音。他的信息是：

1.日期满了。根据预言的时间表，王公开显现的日期已定了，这日子现已来到。

2.神的国近了。王已来到，实在地带来国度给以色列民。国近了，是因王已显现。

3.呼吁人当悔改，信福音。人要进神的国，就必须转离罪，相信主耶稣的福音。

二．四个渔夫被召(一16～20)

一16～18 耶稣顺着加利利的海边走，看见西门和西门的兄弟安得烈在打鱼。他已认识他们，其实在他开始传道时，他们已成为他的门徒(约一40、,41)。现在他呼召他们跟从他，应许他们得人如得鱼。他们马上撇下可获利的捕鱼事业，来跟从主。他们的顺从是立即的、牺牲奉上的，又是完全的。

打鱼是一门艺术，拯救灵魂亦然。

1.需要耐心，常常要孤独地长时间守候。

2.需要技巧去使用鱼饵、诱饵或渔网。

3.需要洞察力与常识，追踪鱼的动向。

4.需要坚毅。好的渔夫不容易灰心。

5.需要安静。良策是避免扰乱，把自我放在一旁。

6.我们跟从基督，就能得人如得鱼。我们愈似他，就愈能为他得人。我们的责任是跟从他，其余的事他自会负责。

一19、20 主耶稣稍往前走，遇见西庇太的儿子雅各和约翰，他们正在补网。他一呼召他们，他们就辞别父亲，跟从主去了。

基督仍在呼召人撇下一切跟从他(路一四33)。不可容让财产或父母妨碍我们顺服主。

三．赶逐污鬼(一21～28)

第21至34节描述主生命中典型的一天。这伟大的医生治好了被鬼附的和生病的，神迹一个紧接一个。

救主医治的神迹，显出他如何把人从罪的可怕结局中释放出来。请参看下页图。

今天，福音的使者并没有被召行这些肉身的医治，他们却是被召作属灵的医治。这些岂不是主耶稣在约翰福音十四章12节提到更大的神迹吗？「我所作的事，信我的人也要作，并且要作比这更大的事。」

一21、22 我们回头看马可的记载。到了迦百农，耶稣在安息日进了会堂，开始教训人。人们看出这并不是一位普通的教师，他的话带着不能推诿的能力，不象文士机械化单调的讲论。他的语句是全能者的箭；他的教训抓住人的心、定人的罪，又责备人。文士叫嚷着的，是以讹传讹的宗教。主耶稣的教训，没有不真确的；他有权宣讲他所作的，因为他按自己教训人的原则来生活。

每一位教导神话语的人，应当带着权柄来说话，否则宁可闭囗。诗人说：「我因信，所以如此说话。」(诗一一六10)保罗在哥林多后书四章13节附和了这话，他们的信息都具有深厚的说服力。

一23 在会堂里，有一个被鬼所附、或说被鬼居住的人。这鬼被形容为污鬼，可能指这鬼的表现，是使人在肉身或在灵里不洁。不要把鬼附跟各种精神病混淆，二者根本截然不同。被鬼附的人其实被鬼内住了，受邪灵的操纵。这样的人常会行出超自然的行为，当正面碰着主耶稣和他的工作时，常变得狂暴或亵渎。

一24 请注意邪灵认识耶稣，称他为拿撒勒人和神的圣者。也要注意代名词由众数转为单数：「我们与你有什么相干？你来灭我们么？我知道你是……」鬼魔首先如同跟那人一体而说话的一样，后来他为自己说话。

一25、26 耶稣不会接受鬼魔所作的见证，就算所见证的属实也不接受。因此，他吩咐邪灵不要作声，命令他从那人身上出来。看见那人抽风，又听见鬼魔离开那人时恐怖的喊叫，实在叫人害怕。

一27、28 神迹引来惊讶。有人能仅以一句命令逐出鬼魔，对众人来说是新奇而诧异的。他们要问究竟这是否一个新宗派教训的肇始？神迹的消息就传遍了加利利。离开这部分之前，请记得三件事：

1.基督首次降临显然挑动起鬼魔在地上猛烈的活动。

2.基督的能力胜过邪灵，预示了他最后得胜撒但及他所有的差役。

3.神在那里工作，那里就有撒但的敌挡。凡要事奉主的，可以预料所走的每步都会遭反对。「因我们并不是与属血气的争战，乃是与那些执政的、掌权的、管辖这幽暗世界的，以及天空属灵气的恶魔争战。」(弗六12)

四．医治彼得的岳母(一29～31)

「立刻」是这福音书的特色词语之一，这用词特别合适这福音书，因为是强调主耶稣的仆人特征。

一29、30 我们的主一出会堂，便进了西门的家。刚到达，就知道西门的岳母正害热病。第30节指出，他们马上就告诉耶稣。他们急不容缓把她的需要告知那医治者。

一31 耶稣不发一言，拉着他的手，扶她起来。她便立刻痊愈了。热病通常使人疲倦。在这里，主不仅医治了热病，更立刻给她力量去事奉，她就服事他们。梅勒说：

凡病者被救回，不论方法平凡或不平凡，都要促使他因那重新得蒙赐予的生命，把自己奉献在神的工作上。……许多人常叹息没有机会服侍基督，因为心里只想着自己喜欢的美丽、堂皇的事奉；同时，又让基督想他们作的事从手中溜走。真正服侍基督，首先是作好自己日常的本分。(注3)

我们可以注意到在每一个医治的神迹，救主都有不同的步骤。这告诉我们，没有两个人的悔改是完全一样的。每个人的经历必须是个人的。

彼得有一位岳母，这显示守独身的修士制度在那日并没有建立起来。这是人的传统，没有神的话作根据，只滋生出种种的恶来。

五．日落时的医治(一32～34)

救主到临的消息，日间已传开。在安息日，人们不敢把有需要的人带去见他。但天晚日落的时候，安息日已结束，人们又挤拥在彼得的门前，凡害病的和被鬼附的，都经历到那把人从罪的各种程度和形式中释放出来的能力。

六．在加利利传道(一35～39)

一35 耶稣在天未亮的时候，到旷野无人骚扰的地方，花时间祷告。耶和华的仆人每早晨要开通耳朵，听取父神那天的引导(赛五○4、5)。若主耶稣需要每早晨有安静时刻，我们岂不更需要！也注意他祷告需要付上代价，他在早晨天未亮的时候便起来到旷野去。祷告不应按个人的方便，却要自我纪律和牺牲。这能否解释何以我们很多的事奉都没有果效？

一36、37 西门与其它门徒起床时，群众又在房子前聚集。门徒去把群众高涨的情绪告诉主。

一38 很奇怪，他并没有回到城里去，却带门徒到邻近的乡村，也好在那里传道。他为何不回到迦百农？

1.首先，他刚祷告，知道神那天要他做的事。

2.第二，他晓得迦百农的潮流运动是肤浅的。救主从不受群众吸引。他更看深一层，知道他们心所想的。

3.他清楚名声的危险 ，于是以身作则，让门徒知道当众人都说他们好的时候，就当警醒。

4.他往往逃避任何表面而出于情绪激动的群众运动，免得把冠冕看得比十字架更重要。

5.他所强调的是传神的道。医治的神迹是为解除人的痛苦，其实也为引人注意他所传的道。

一39 耶稣在加利利全地，进了会堂，传道赶鬼。他把传道与工作，就是传道与行道融为一。有一点很有意思，我们常常看见他在会堂里赶鬼，今天的自由派教会会否与昔日的会堂看齐？

七．长大麻风的得洁净(一40～45)

那位长大麻风者的祈求，是我们祷告蒙神垂听的榜样：

1.真诚而迫切的──哀求他。

2.虔敬的──向他跪下。

3.谦卑而顺服的──「你若肯」。

4.相信的──「必能」。

5.说出所需──「叫我洁净了」。

6.具体的──并非「祝福我」，乃是「叫我洁净了」。

7.个人的──「叫我洁净了」。

8.简要的── 祷告原文只有五个字。

有什么发生？

耶稣动了慈心。我们千万不要读了这些话，而没有喜乐和谢恩的感觉。

他就伸手。请细想！神的手因着听了谦卑而有信心的祷告而伸出来。

他摸他。在律法下，人若触摸麻风病人，礼仪上说是不洁净的。当然也有感染疾病的危险。然而，圣洁的人子在人类的痛苦上也表认同，他驱去了罪的蹂躏而不被玷污。

他说：「我肯」。他医治我们，比我们要得医治显得更愿意。他续说：「你洁净了罢。」长大麻风的人皮肤马上变成光滑、清洁。

他禁止那人把神迹张扬，直到他给祭司察看，并献上所须的祭(利一四2及以下)。这是个试验，首先考验他的顺服。他有否按那嘱咐去行？没有。他把事情公开了，结果妨碍了主的工作(45节)。这也是对祭司警觉性的考验。他会否看出他们长久等待的弥赛亚已来临，施行奇妙的医病神迹？若他是典型的以色列人，他便不会看出。

我们再看见耶稣从人群中退去，到外边旷野地方工作。他并不以数字计算得失。

八．医治瘫子(二1～12)

二1～4 主进了迦百农不久……就有许多人聚集，围着他所住的房子。风声传得很快，人都渴望一睹那位行神迹的人的风采。神何时施展大能，人就受吸引。他们聚集在门前，救主忠诚地对他们讲道。人群的后面，有四个人用临时担架抬来一个瘫子。人群阻碍瘫子来到主耶稣面前的路；引领人到耶稣面前，往往会有阻碍。但信心是灵巧的。这四个抬担架的人从屋旁的梯阶走上房顶，拆了房顶，把瘫子缒到屋子里──大概是中间的园子，把他带到神的儿子面前。有人把这四位朋友起名为怜悯、协力、创意和坚毅，我们当力求成为一位具备这些特质的朋友。

二5 耶稣被他们的信心感动，就对瘫子说：「小子，你的罪赦了。」这话似乎有点奇怪。问题是瘫痪，不是罪，对吗？对，但耶稣越过病征，进到病因去。他不会因医治身体而忽视灵魂；他不会为暂时的状况作补救，却对那永恒的光景置诸不理。所以他说：「你的罪赦了。」这是个奇妙的宣告。现在，那人今生在地上的罪都得赦免，他不用等到审判的日子，他现在已得到赦罪的确据。凡相信主耶稣的人都可得到这确据。

二6、7 有几个文士马上晓得这话的重要。他们谙熟圣经道理，知道除了神以外，没有人能赦罪。任何人自称能赦罪就是自称是神。到此为止，他们的逻辑都是正确的。可是，他们却不承认主耶稣是神，而心里责备他说了僭妄的话。

二8、9 耶稣知道他们的心思，便问他们这引起争议的问题：「或对瘫子说，你的罪赦了；或说，起来，拿你的褥子行走，那一样容易呢？」这话证明他超然的能力。其实，二者一样容易。但按人来说，二者要行出来同样不可能。

二10～12 主已经宣告那人的罪赦了。可是，这话生效了没有？文士不可能看见那人的罪得到赦免，所以他们不信。为了显出那人的罪果然得了赦免，救主以可见的事给他们证明。他吩咐那瘫子起来，拿起褥子走。那人立刻遵从，众人就都惊奇。他们从来没有见过这样的事。文士虽然看见这最有力的证明，但仍然不信。相信关乎意愿，但他们不愿意相信。

九．呼召利未(二13～17)

二13、14 耶稣出到海边教训人，看见利未正在收税银。我们知道利未就是后来写第一卷福音书的马太。他是犹太人，但他的职业却是很不犹太化，这当然是说他为那被鄙视的罗马政府收税款！这等人往往不诚实──其实，他们象娼妓被蔑视，被看作社会上的渣滓。然而，利未有永恒的赏赐，因为当他听见基督的呼召，便放下一切跟从了耶稣。让我们都效法他那迅速并无条件的顺服。在那一刻，似乎牺牲很大，但在永恒里却算不得牺牲。就象殉道的宣教士艾理奥说：「放弃所不能保存的，去得那不能失去的，并不算愚笨。」

二15 利未家里摆设了筵席，要把主耶稣介绍给他的朋友。他大部分朋友都象他一样，是税吏和罪人。耶稣接受了邀请，到他们中间。

二16 文士和法利赛人以为找着了他的把柄。他们不直接到耶稣面前，却找他门徒，为要破坏他们的信心和忠诚。他们的主怎会和税吏并罪人一同吃喝呢？

二17 耶稣听见，就提醒他们，康健的人用不着医生，有病的人才用得着。文士自以为康健，没有察觉他们需要那位伟大的医生。税吏和罪人承认他们的罪，又承认需要帮助。耶稣来是要召象他们一样的罪人，而不是自义的人。

这里给我们一个功课。我们不可把自己封闭在基督教的群体中，却要与不信的人交朋友，好把他们带给我们的救主。我们与罪人交朋友，切勿作一些事情叫我们在见证上妥协，也不要容让未得救的人把我们拖下去。我们应主动把友谊带进正面的路向去，就是提供属灵的帮助。从可耻的世界中孤立自己很容易，但耶稣没有这样作，他的跟从者也不应如此。

文士以为称呼主为罪人的朋友，就能败坏他的名声。可是他们的恶意侮辱却成为使人喜爱的颂辞。凡被赎的人都欢欣地称他为罪人的朋友，并因这名而永远爱他。

十．禁食的异议(二18～22)

二18 施洗约翰的门徒和法利赛人禁食，是个宗教习惯。在旧约，禁食是深深哀叹的表现，但禁食已失去其原意，成了循例的仪式。他们发现耶稣的门徒不禁食，当他们要求主作出解释时，他们心中或许有嫉妒和自怜的苦恼。

二19、20 他回答时，把他的门徒跟陪伴新郎之人作比较。他就是新郎。新郎还与他们同在，他们不用表现出悲哀。但日子将到，他要离开他们，那日他们就要禁食了。

二21 接着，主再述说两个比方，宣告一个与旧时代截然不同的新时代要来到。第一个比方提到一块未曾绉缩的新布，若缝在旧衣服上，总不免要绉缩，而且，旧布的衣服比新布柔弱，若把新布缝上，必然再破裂。耶稣把旧约时代比喻作旧衣服。神从来没有打算把基督信仰缝在犹太教上，这必会造成新的分裂。旧时代禁食的苦痛，必须让路给新时代的喜乐。

二22 第二个比方提到新酒装在旧皮袋里。旧皮袋已失去了柔韧力，若放进新酒，发酵所造成的压力必弄破皮袋。新酒象征基督徒信心的能力，旧皮袋描绘犹太教的形式与礼仪。新酒需要新皮袋，约翰和法利赛人的门徒毋须把跟从主的人放在悲哀禁食的束缚上，象他们以往一样。新生命的喜乐和兴奋必须自然流露。基督信仰常受人的影响，要与律法主义混淆。主耶稣指出二者是不能和谐共存的，律法与恩典是相背的原则。

十一．安息日的争议(二23～28)

二23、24 这事件描述耶稣刚才所教训的，关于犹太教传统与福音的自由之间的冲突。

耶稣当安息日，从麦地经过，他门徒……掐了麦穗吃。这并无抵触律法，但按照长老们吹毛求疵的传统，门徒犯了安息日，因为他们「收割」，甚至「打谷」(用手剥麦穗的外壳)！

二25、26 主引述一件旧约的事回答他们。大卫受膏为王，但没有作王，却被弃绝，象雉被追捕一样。一天，他用尽粮饷，便进了神的殿，取陈设饼给跟从他的人和自己吃。按常例陈设饼只供祭司吃，其它人不可过问，然而大卫此举却没有被神责难。为什么？因为以色列人行的不对，他们既没有让大卫登上他应坐的宝座，神便容许他行一般以为不合法的事。

这正是主耶稣的遭遇。他虽然受了膏，却没有作王。他的门徒走路时需要掐麦穗充饥，说明以色列人不对的光景。法利赛人本身应款待耶稣和他的门徒，而不是要批评。

若大卫吃陈设饼，真的犯了律法，但神没有责备他，那末门徒在类似的环境中，不过犯了长老的传统，就更没有可指摘的了。

第26节指大卫在亚比亚他作大祭司的时候吃了陈设饼，但根据撒母耳记上廿一章1节，那时是亚希米勒作祭司。亚比亚他是他的父亲。故此可能因为大祭司向大卫的忠心，影响亚比亚他，容让这不依律法的事发生。

二27、28 主结束谈论前，提醒法利赛人，安息日乃神为着人的益处设立的，并非为了束缚人；并指出人子就是安息日的主──他首先设立安息日的。他有权决定在那日子何事可作，何事不可。肯定的说，安息日并非要禁止那些必要的工作，或怜悯的事。基督徒没有必要守安息日，那日子是赐给以色列人的。基督信仰中与别不同的日子是主日，就是七日的第一日。但是，这日子不是法理上的可与不可的问题，而是个恩典的日子，可以歇下世俗的事务，信徒可以敬拜、事奉，并从事心灵的栽培。我们的问题不是「在主日作这事有错吗？」，却是「我该如何用这日叫神得荣耀、邻舍得福气，并使我的灵得益处才合宜？」

十二．仆人在安息日医病(三1～6)

三1、2 在安息日有另一个试验。耶稣又进了会堂，在那里有一个人，枯乾了一只手。这挑起了一个问题：「耶稣在安息日医治不医治？」若他医治，法利赛人便(自以为)找着把柄。试想一想他们的假冒为善和虚伪，是帮不了这人的，他们甚至怨恨要帮助这人的人。他们寻找证据去控告生命的主。若他在安息日治病，他们必象狼群蜂拥撕杀。

三3、4 主吩咐那人起来，站在当中，那时气氛充满期待。他又问法利赛人说：「在安息日行善行恶，救命害命，那样是可以的呢？」他的发问揭穿了法利赛人的用心不良。他们以为他在安息日行神迹医病是错的，却不以自己在安息日策划除灭耶稣为错的！

三5 怪不得他们哑囗无言！尴尬一刻的寂静过去了，救主命令那人伸出手来。他把手一伸，手就有力，皮肉回复原有的大小，皱纹也没有了。

三6 这事叫法利赛人受不住了，他们出去，联络他们的传统敌人希律一党的人，商议怎样可以除灭耶稣。这日仍是安息日。希律曾杀死施洗约翰，或许他一党的人也有把握杀害耶稣。这是法利赛人的期望。

十三．人群拥挤仆人(三7～12)

三7～10 离了会堂，耶稣退到加利利海边去。这海在圣经中往往象征外邦人，所以此举可能描述他从犹太人转向外邦人。有许多人从加利利，也有从远处来的人聚集。因为人多，耶稣就要求叫一只小船，好使他能离开岸边，不致被求医的人拥挤。

三11、12 当污鬼在人群中呼喊他是神的儿子的时候，耶稣就再三的嘱咐他们，禁止他们这样说。我们已看过，他不会接受邪灵的见证。他不否认是神的儿子，但他要在适当的时候和方式才显露出来。耶稣有医病的能力，但医病的神迹只行在求医者身上；救恩也一样，他拯救的能力足以拯救所有人，但只对信靠他的人才生效。

从救主的工作上，我们晓得需要并不等同呼召。任何地方都有需要，耶稣只按照父神的指示来决定在何时、到何地去作事奉。我们的事奉也应如此。

叁．仆人呼召和训练门徒(三13～八38)

一．拣选十二门徒(三13～19)

三13～18 面对普世的福音工作，耶稣设立了十二个门徒。那些人没有什么奇特，因着与耶稣的关系，他们才成为伟大的人。

他们都是青年人。司徒雅各对门徒的年少有为有以下卓越的评论：

基督信仰的起头，是一个年青人的运动。……不幸地，这事实往往在基督教文艺和讲坛上表达得含糊不清。肯定的说，原先的门徒是一群青年。基督信仰以青年人运动进入世界不应是一件叫人惊讶的事。大部分使徒跟随耶稣的时候，都只是二十来岁。……我们不会忘记耶稣自己开始地上的职事时，他正是少年光辉「如清晨的甘露」(诗一一○3──这诗引用于耶稣身上，先是由他自己，后是使徒时代的教会)。后来的基督徒在他们墓穴的墙壁上画上他们主的图象，并不是衰老、沧桑及痛苦破碎，却是一位青年的牧羊人，在清晨放牧于山丘上，这是他们的直觉观感。以撒华特一首伟大的诗歌，是忠于事实的：

我每思念十字宝架，

荣耀君王在上悬挂。

没有人这样深知道青年人的心，他的欢乐，勇敢、慷慨和盼望；他那忽然的寂寞和纠缠的梦、隐藏的争战和强烈的试探，没有人象耶稣深知道的。也没有人象耶稣更清楚知道少年的生命里，从前静止的奇异思想开始发动，全世界展现眼前，这时期是神向灵魂工作的良机。……我们读到十二门徒的故事，正是青年人的冒险故事。我们看见他们跟随他们的主到不识之地，不清楚认识他是谁，他们为何这样做，或他要领他们往何处；他们只是被他吸引，在他心灵里仿佛有些不能抗拒的东西令他们着迷，支配、占据他们。他们被朋友嘲笑、遭仇敌谋害；有时他们心中的疑惑起哄，以至他们差不多要走回头路；然而他们仍依附他，度过盼望的幻灭，进到更忠诚，最后荣耀地得着赞美颂所给他们的伟大称号：「有荣耀的众使徒」。要用心注意他们，因为我们也会被他们的精神感染，追随耶稣的脚踪。(注4)

呼召使徒有三重目的：(1)要他们常和自己同在；(2)也要差他们去传道；(3)并给他们权柄赶鬼。

首先他们要受训练一段时间──在公开传道前暗中预备。这是事奉的基本原则。我们必须花时间与他同在，才出去作神的代表。

然后，他们被差遣去传道。他们传福音的基本方法是宣讲神的道，这是必然的中心，是不能被取代的。

最后，他们得着超然的权柄。赶鬼的行动会向人证明神要藉着使徒说话。当圣经还未完成，神迹是神使者的证书。今天，人已得到神完整的话语，他们有责任不用神迹的证明而相信神的话。

三19 卖耶稣的加略人犹大的名字在使徒中很突出。被拣选的使徒转而出卖主，当中是个奥秘。在基督徒的事奉中，最痛心就是看见原来活泼、诚挚而表现出有奉献心的人，后来背逆救主，回到那曾把他钉十字架的世界里去。

那十一位后来证实忠心于主，他藉他们搅乱了天下。他们的圈子不断扩展、繁衍；从某种意义看，我们也是他们事奉果子的延续。无人能估量我们为基督所生的影响会有多深远。

二．不得赦免的罪(三20～30)

三20、21 耶稣呼召了门徒就下山去，进了加利利地的一个房子。众人又聚集，使他与门徒连吃饭也没有空。他的亲属听见他的事，以为他癫狂了，便要带他走。无疑，他们因为家中这个宗教狂热者的热诚而感到尴尬。

梅勒评说：

他们面对他那不可抑制的热心，只能说他癫狂了。今天基督的忠心跟随者因着爱主全然舍己，我们便听到不少相同的批评。人们说：「他癫狂了！」他们以为，人若被宗教燃起了不平凡的热诚，或有人比一般基督徒长进得更热心事奉主，他就是癫狂的了……。

这样的癫狂是好的，只叹寥寥可数吧。若有更多这样癫狂的人，就不会有这么多失丧的灵魂在教会的影子旁濒临死亡；就不会缺乏宣教士和金钱把福音传到黑暗大陆；教会不会有这么多空座；祷告会不会沉寂无生气；主日学不会缺少教师。若所有基督徒都象主或保罗一样癫狂，会是一件荣耀的事。有一种癫狂真的可怕，就是在这世界里的，从来不顾念另一个世界的人；活在失丧的人中，却不怜悯他们，不顾及他们失丧的光景，也不试图拯救他们。我们铁石心肠，冷漠无情不理会将要灭亡的灵魂，这种态度比比皆是。但我们是我们弟兄的守望者，不顾他们永远的得救问题，是极其可恶的。(注5)

为神火热的人在同世的人中间，常被视作癫狂的。我们愈象基督，我们也要愈多经历被亲友误解之苦。我们若要发财，世人必为我们欢呼；我们若要为耶稣基督发热心，世人必要讥笑我们。

三22 文士不以为他是癫狂。他们指摘他是靠着鬼王别西卜的能力赶鬼。别西卜之名可解作「粪堆苍蝇之主」或「污秽之主」。这是个严重、卑鄙而亵渎的指控！

三23 耶稣首先作出反驳，接着宣告亵渎者的结局。若他靠着别西卜赶鬼，就是撒但对抗撒但，把自己的目的挫败了。撒但的目的是藉污鬼支配人，并非要赶出污鬼叫人得自由。

三24～26 若一国、一家或一人自相分争，必站立不住。要长存必须靠内部的合作，不是对抗。

三27 故此文士的指控是荒谬的。其实，主耶稣所作的正好与他们所说的相反。神的神迹表明撒但的垮台，而不是显出他的本领。这正是救主所说：「没有人能进壮士家里，抢夺他的家具；必先捆住那壮士，才可以抢夺他的家。」

撒但是那位壮士；他的家是他的领土，他是这世界的神，他的家具是在他支配下的人。耶稣是那捆绑撒但，掠夺他家的人。当基督第二次降临，撒但要被捆绑，扔在无底坑里一千年。救主在地上传道时赶逐污鬼，乃要预告他最后要全面捆绑魔鬼。

三28～30 第28至30节，主宣告那犯了永不得赦免的罪的文士之结局。他们指摘耶稣靠鬼王的力量赶鬼，但事实上他是靠圣灵的能力赶鬼，那么他们就把圣灵称为污鬼。这就是亵渎圣灵。一切的罪都可得赦免，惟独这罪却不得赦免，直到永远。

今天人能犯这罪吗？似乎不可能。这罪是耶稣在地上行神迹时人所犯的，他今日不以肉身在地上赶鬼，故并没有这样亵渎圣灵的可能性存在。有人担心犯上不得赦免的罪，其实却没有犯上。他们忧虑，正显出他们并没有犯亵渎圣灵的罪。

三．仆人真正的母亲和弟兄(三31～35)

耶稣的母亲马利亚和他的弟兄来跟??说话。但人群阻碍了他们的去路，他们就差人通传，说他们在外边找他。当传话的人说他的母亲和弟兄(注6) 要见他，他就四面观看并说，凡遵行神旨意的人，就都是他的弟兄姐妹和母亲了。

我们可从主的话学几个功课：

1.首先，主耶稣的话指斥人对马利亚的膜拜。他没有不尊她为他肉身的母亲，但却指出属灵的关系超越肉身的关系。马利亚遵行神的旨意，比作他母亲更有尊荣。

2.第二，这话反驳马利亚终身为童女的教义。耶稣有几个弟妹。他是马利亚头生的，她后来又生下他的弟妹(参看太一三55；可六3；约二12，七3、5、10；徒一14；林前九5；加一19。也可参看诗六九8)。

3.耶稣把神的喜爱放于亲情关系之上。今天他仍然向他的跟随者说：「人到我这里来，若不爱我胜过爱(恨)自己的父母、妻子、儿女、弟兄、姐妹，和自己的性命，就不能作我的门徒。」(路一四26)

4.经文提醒我们，基督徒与基督徒之间的关系，比与未得救有血源关系的亲属更密切。

5.最后，这话强调耶稣对遵行神旨意的重视。我达到这标准没有？我是他的母亲或弟兄吗？

四．撒种的比喻(四1～20)

四1、2 耶稣又在海边教训人。人群拥挤使他要用船作讲坛，离岸不远。他再用自然界的事物来把关于他的属灵功课教训人。他能从自然界看见属灵的真理，我们也可以。

四3、4 这个比喻关于撒种的人、种子和泥土。路旁的土质太硬，种子钻不进去。飞鸟来就吃掉了。

四5、6 土浅石头指一层薄尘土盖着底层的石头。土浅使种子扎根不深。

四7 荆棘地是长满荆棘的树丛，使种子吸收不到营养分和阳光，于是便窒息了。

四8、9 好土既深又肥沃，最合适种子生长。种子结实有三十倍的、有六十倍的、有一百倍的。

四10～12 当无人的时候，门徒就问他为何用比喻教训人。他告诉他们，神国的奥秘只叫有愿意接受的心的人知道。那时新约的奥秘是没有人知道的，惟有藉特别的启示才能认识的真理。神国的奥秘就是：

1.主耶稣乃以色列的王，他却遭到拒绝。

2.神国确实设立在地上之前要插入一段时期。

3.在这时期里，国度是属灵的。凡认基督是王的，都在国中，即使王暂时离去了。

4.在加插的时期里，神的道将要撒开，并有不同的收成。有些人确实被改变，其它只是挂名的信徒。自称为基督徒的人在形式上的国度里仍有分，但惟有真的基督徒才能进入真实的国度里。

第11和12节解释为何用比喻来讲说真理。神把他家里的秘密启示给那些心灵开启、乐意接受和顺服的人；向那些拒绝接受光的人，却特意隐藏起来。他们就是耶稣所指的「外人」。第12节的用词对一般读者来说，似乎有点苛刻且不公平：「叫他们看是看见，却不晓得；听是听见，却不明白，恐怕他们回转过来，就得赦免。」

可是我们得牢记，这些人曾享用很大的权利。神的儿子曾在他们中间教训人，又在他们面前施行很多大能的神迹。他们不仅不承认他真是弥赛亚，且更拒绝他。他们唾弃世界的光，故此在他那些教训的光中，他们也要遭否认。此后，他们要看见他的神迹，却不晓得属灵的含义；也要听见他的话，却不了解其中深奥的功课。

听福音的最后机会是真有其事的，人是有可能犯罪远离恩典日子的。人会飘流远离救赎。有些曾经拒绝救主的人，确实是再没有机会悔改得赦免了。他们可以听到福音，但种子落在顽梗的耳和冷淡的心上。我们常说：「有生命就有希望。」但圣经提到一些人，他们虽然生存，却没有悔改的希望(例如：来六4～6)。

四13 主耶稣再说撒种的比喻，指门徒若不明白这简单的比喻，又怎能明白其它有关的比喻。

四14 救主没有指出撒种之人是谁。可能是他自己，或那些代表他去传道的人。他说种子就是道。

四15～20 不同的土壤代表各人的心，和他们对道的不同反应，如下：

撒在路旁的(15节)。这人的心刚硬，很顽固，未曾被破碎，定意对救主说「不」。鸟代表撒但，把道夺去。罪人不为信息所动，也不扎心。他漠不关心，全不在乎。

撒在石头地上的(16、17节)。这人对道有表面的反应。或许由于福音的热烈呼吁，一时冲动表示相信基督，但那只是心智上的赞同而已。这人没有把自己真正交托给基督。他欢喜领受道，他若深深的懊悔而领受，情况就不一样了。他看似发展得活泼，及至因为信主遭了患难，或是受了逼迫，他发现代价不轻，便完全放弃了。他跟着风气，表示自己是基督徒，但逼迫把他的虚假揭露。

撒在荆棘里的(18、19节)。这些人起初也有立志的心。从外表说，他们似乎是真信徒。后来他们被事务、世上的思虑、钱财的迷惑所缠累，于是失去对属灵事物的兴趣，最后更放弃承认是基督徒。

撒在好地上的(20节)。这些人不计较代价，绝对接受神的道。他们真正重生了，基督──他们的王──的忠心子民。世界、肉体或魔鬼都不能动摇他们对他的信心。

那些好地的听道者中间，也有不同程度的结果。有结实三十倍的、有六十倍的、有一百倍的。结实的程度由什么决定？最能结实的生命，乃是迅速、无条件而喜乐地遵行神道的人。

五．听道者的责任(四21～25)

四21 灯在这里代表主传给他门徒的真理。真理不可放在斗底下、床底下，却要公开让人看见。量谷的斗代表事务，人若容许事务缠身，它就要偷去我们应献给主事工的时间。床可说是舒适或懒惰，二者都是福音的敌人。

四22 耶稣对众人讲论就用比喻，当中的真理是掩藏的。但神的旨意是要门徒向愿意的心解说隐藏的真理。本节也可指门徒事奉时，要谨记他的事奉有一天要显露出来，看他是否要优先为救主作见证，胜过事务或自我放纵。

四23 耶稣劝诫说：「有耳可听的，就应当听。」可见这些话是严肃的。

四24 救主再次严肃地警告说：「你们所听的要留心。」我若听见神话语的命令却不遵行，便不能传给别人。人若在传道者身上看见真理，传道者的教训便有能力。

我们向别人分享真理，所付出的必加倍归给我们。老师预备课堂，往往比学生获益更多。将来的赏赐，比我们今天微不足道的代价大得多。

四25 我们每次学习从未学过的真理，让真理在我们生命中成为事实，神就必还要把真理赐给我们。相反，忽视真理便要失去从前所得着的。

六．种子生长的比喻(四26～29)

这比喻只在马可福音找到，最少有两方面的解释。那人可以说明主耶稣在公开传道时把种撒在地上，然后回到天上去。种子开始生长──不可思议、不知不觉而不可抵抗地生长。从小开始，一群真信徒长成了。「谷既熟了……收成」便提到天上的谷仓去。

这比喻或许是要鼓励门徒。他们的责任是撒种。他们认识神的道不会徒然返回，要成就他所要作的，便安然在黑夜睡觉，白日起来。经过一个不为人知而神迹般的过程，超越人的力量与技巧，神的道在人心里作工，给神结果子。人栽种、浇灌，但神叫种子生长。这个解释的难处在第29节。惟有神可操镰刀在收成的时候收割，但比喻中是同一人撒种和用镰刀在谷成熟时收割的。

七．芥菜种的比喻(四30～34)

四30～32 这比喻描述神的国起初象芥菜种一样微小，却生长成树或矮树丛，供飞鸟栖息。神的国从一群小数目的被逼迫者，越发扩展，更被政权接受成为国教。这般生长很惊人，却不是健康的。很多人囗里遵从王命，却没有真正悔改。

夏云斯说：

教会饱历风霜，便向前进。开始载誉的时候，悲剧就萌生。基督徒被喂狮子的时候，远胜购得全季歌剧套票，坐贵宾楼观赏的日子，因为前者叫教会更蒙祝福。(注7)

芥菜树丛描述只挂名信奉的基督教界，成为所有假教师栖息之所。今天，神的国外表上正是这样。

四33、34 第33和34节向我们指出教导的重要原则。耶稣照他们所能听的去教训他们，按着他们先前的认识去讲，让他们有足够时间吸收一个功课，才教导另外的功课。他体察听众的容量，总不勉强教导他们，过于他们所能吸收的(参看约一六12；林前三2；来五12)。有些传道人的方法，教人以为基督曾说：「你喂养我的长颈鹿！」而不是：「你喂养我的羊。」

他一般的教训都用比喻，但没有人的时候，就把一切的道讲给门徒听。他把亮光赐予那些恳切渴求的人。

八．风和浪为仆人效力(四35～41)

四35～37 当那天晚上，耶稣与门徒启程渡过加利利海，往东岸去。他们没有作任何事前准备，有别的船和他同行。忽然起了暴风，波浪险些把船击沉。

四38～41 耶稣睡在船尾上。门徒一时忙乱，要叫醒了他，责他不顾他们的安全。耶稣醒了，斥责风和浪，那平静是完全的。耶稣便三言两语地责备门徒惊慌而不信。他们被神迹吓得目瞪囗呆，虽然知道耶稣是谁，但被这位掌管自然界者的能力再次吸引着。

这事显出主耶稣的人性与神性。他睡在船尾显出人性；他说话使海平静是他的神性。

先前的神迹显出他胜过疾病和魔鬼的能力，这里则显出他掌管自然界的大能。

最后，这事鼓励我们在一切人生的风暴中都要倚靠耶稣，因为只要他在船上，船永不会沉。

你是枕着枕头睡的主，

你是平静怒海的主，

风打浪袭又如何？

在船上有你同在就够。

～贾艾梅

九．格拉森被鬼附者得愈(五1～20)

五1～5 格拉森人的地方(注8)在加利利海东边。耶稣在那里遇到一个不寻常、狂暴的鬼附者，他是社会上的危险人物，一切对他的约束都徒劳无功。他住在坟茔里和山中，昼夜喊叫，又用尖利石头砍自己。

五6～13 这位鬼附者看见耶稣，起初表现尊重，后来却悲痛地诉苦。「这是一幅何等真实而恐怖的图画！有一人敬慕、恳切而凭信心地俯首下拜，却又怀着憎恨、叛逆和战兢；双重的性情，渴求自由却又心存盛怒。」(读经会出版《每日灵粮》)。

事情的正确次序并不清楚，可能是这样：

1.被鬼附者向主耶稣表现出尊敬(6节)。

2.耶稣吩咐污鬼从他身上出来(8节)。

3.污鬼透过那人说话、承认耶稣的身分，诘难耶稣的干预权，并恳求他起誓不折磨他(7节)。

4.耶稣问他名叫什么。他名叫群，表明那人被很多污鬼所附(9节)。这显然与第2节没有冲突，那里指他被污鬼(单数)附着。

5.似乎污鬼中的代表恳求让他们往猪群里去(10～12节)。

6.他们获淮，结果使二千只猪闯下山崖，投在海里淹死了(13节)。

人常批评主使这猪群遭殃。我们应注意几点：

1.他没有使它们遭殃，他只是允许；乃是撒但的破坏之能力，把猪群消灭。

2.当中没有记载猪群的主人追究责任，可能由于他们是犹太人，养猪是禁止的。

3.人的灵魂比世上所有的猪价值更高。

4.若我们有耶稣一样的认识，便会全然效法他的方法。

五14～17 看见猪群遭灭的人逃跑进城；把事情传开。众人来到，发现那从前被鬼附着的人坐在耶稣脚前，穿上衣服，心里明白过来，他们见状就害怕。有人曾说：「他们害怕，因他平静海上的暴风，如今又平伏人心里的暴风。」目击者向赶到的人详述事情始末，众人受不了，就央求耶稣离开他们的境界。事情最惊人的地方不是猪群遭灭，而是众人对基督的反应。他是位太昂贵的宾客！

「无数的人仍盼望基督远离他们，恐怕他的同在会导致某些社会、经济或个人的损失。他们要保存财产，便失丧灵魂。」(选录)

五18～20 耶稣要上船离去，得医治的人恳求和耶稣同在。这祈求值得欣赏，因为是这人新生命的表现，但耶稣却差他回家去，作神大能与怜悯的活见证。那人遵从，把福音传遍低加波利──一个包括十个城的地区。

这个命令，是凡经历过神救恩的人都能见证的：「你回家去，到你的亲属那里，将主为你所作的，是何等大的事，是怎样怜悯你，都告诉他们。」传福音从家里开始！

十．医好不治之症、使死人复活(五21～43)

五21～23 耶稣回到蔚蓝的加利利海的西岸，马上又遭许多人包围。有一个不知所措的父亲跑往他那里，他是个管会堂的人，名叫睚鲁。他的小女儿快要死了。耶稣会否去按手在他身上，使他痊愈？

五24 主立即回应，起程赴他的家，有许多人跟随拥挤他。很有趣，经文刚记载完人群向他拥挤后，提及一件信心事迹，有人摸耶稣求医治。

五25～29 一位情绪低沉的女人截住了耶稣往睚鲁家的路。我们的主没有被这件事困扰，也没有生气。我们面对拦阻有什么反应？

我认为各人看自己的计划遇上的拦阻和障碍，是神对付人在事工上自私的心，这样的训练和试验，是很有益处的。……这并不浪费时间，却是每天工作最重要的部分──人所献给神最好的部分。(灵修选读挂历)

这妇人患了慢性血漏病十二年，看过好多医生，接受过不同的治疗；花尽了她所有的，但病情反倒更重。正当痊愈的希望都幻灭了，有人把耶稣的事告诉她。她就把握时机寻找耶稣。她走在人群中间，摸了耶稣的衣裳遂子，血漏立即止住，她觉得灾病好了。

五30 她本想立即溜走，但主不容她错失公开承认救主的福气。当她摸他衣裳的时候，他就感到属神的能力从自己身上出去；他付上代价去治愈了她。他问道：「谁摸我的衣裳？」他知道答案，发问只为使她站在人群面前。

五31 门徒以为他的问题多此一举。人群正不断拥挤他，还问「谁摸我么」？可是，身体亲近的触碰，跟恳切信心的触摸是有分别的。人有可能接近他而从来不曾信他；凭信心去摸他而他不知道，病又没有痊愈，这却是不可能的。

五32、33 那女人……恐惧战兢地，站出来，俯伏在耶稣跟前，首次公开承认耶稣。

五34 他就说确实的话给她保证。公开承认基督是极重要的。若不肯这样行，基督徒生命总不会有很大的长进。当我们勇敢地为主站立，他便给我们充足的信心的确据。主耶稣的话不仅证实她身体的痊愈，无疑也包括灵魂得救的极大祝福。

五35～38 这时候，仆人带来了眭鲁女儿的死讯，不用劳动先生了。主慈爱地向眭鲁保证，就带着彼得、雅各和约翰往他家里。他们看见有人在那里大大的哭泣，这是东方家庭的哀伤表现，有时候还雇用哀号者。

五39～42 耶稣向他们保证说，孩子不是死了，是睡着了，他们就不哭泣，反而轻蔑他。他并不畏惧，带着家人到那毫无动静的孩子身旁，拉着孩子的手，用亚兰文说：「闺女，我吩咐你起来。」那十二岁的闺女立时起来行走。亲属就大大惊奇，甚至欢喜若狂了。

五43 主禁止他们把神迹宣扬，他对群众的喝采不感兴趣，只毅然朝着十字架前行。

若女孩果真是死了，本章便描述耶稣的能力胜过了魔鬼、疾病和死亡。但圣经学者不都同意她真的死了，因耶稣说她不是死了，是睡着了；也许她只是昏厥了罢。他叫孩子从死里复活其实一样容易。但若然她只是失去知觉，耶稣不会叫人以为她从死里复活而博取赞誉。

我们不可忽略本章结尾的话：「耶稣……又吩咐给他东西吃。」属灵的事奉上，这可称为「栽培工作」。灵魂得着新生命后，必须给予喂养。门徒表明自己爱主的一个途径，就是喂养他的羊。


马可福音6-10章注释

十一．仆人在拿撒勒遭厌弃(六1～6)

六1～3 耶稣带着门徒回到拿撒勒，自己的家乡，他曾在此当过木匠。到了安息日，他在会堂里教训人。众人不能否认他智慧的教导和奇妙的神迹，但却很希奇。然而他们都极不愿意承认他是神的儿子。他们认为他是那木匠、是马利亚的儿子，他的弟弟妹妹仍在他们那里。他若是以一位大能、胜利、英雄的姿态回到拿撒勒，他们会较容易接受。他恩慈、谦逊地回来，竟绊倒他们。

六4～6 这样耶稣便看明先知在家乡以外的地方，通常得到较好的待遇。亲友与他太亲密了，反而不欣赏他和他的工作。「在家比其它地方更难服事主。」拿撒勒人是受人歧视的，普遍的态度是：「拿撒勒还能出什么好的么？」但这些社会上被排斥的人都轻视主耶稣。这话实在道出了骄傲而不信的人心！不信大大妨碍了救主在拿撒勒的事工，他只治好几个病人吧了。人的不信使他诧异。麦勒警惕说：

这样的不信是邪恶的严重后果，不信把恩典和怜悯的管道都封上了，只有点滴能渗进饥渴的人心。(注9)

耶稣再尝遭误解和蔑视的孤单，许多跟随者都忍受同样的痛苦。主的仆人常常显得十分谦卑。我们能否看透外表，认识真正的属灵价值？主不怕在拿撒勒所受的弃绝，往周围乡村把神的话教训人。

十二．仆人差遣门徒(六7～13)

六7 十二个门徒出发的时候到了。他们曾受过救主超卓的训示，现在以荣耀福音使者的身分出去。他差遣他们两个两个的出去，所传的道有二人作见证便可定准，一同前往也可互相支持帮助。而且，二人一起在道德文化低落的地方会带来帮助。接着，他赐给他们权柄，制服污鬼。要注意，赶逐魔鬼别无他法，惟有神可以把这能力授予人。

六8 主的国若属这世界，他绝不会给予在第8至11节给予指示。这些指示与一般世上领袖所给予的刚刚相反。门徒出去并没有带备供应物──不要带食物和囗袋，腰袋里也不要带钱。他们要信靠他供应一切所需。

六9 他们可以穿鞋，带拐杖。拐杖会是为了防范野兽，他们也可以带一件褂子。肯定没有人垂涎门徒的随身物，也不会因盼望富裕而接受基督信仰！门徒一切的能力都出于神，他们全心全意投靠他。他们朴朴素素地被差遣，然而，他们却是神儿子的代表，蒙赋予属神的能力。

六10 无论到何处，他们都可接受款待，住在那里，直到离开那地方。这个指示叫他们不要四处寻找安舒的住处，他们的任务是传扬那位不求自己喜悦、不求自己益处的主。他们不可为追求奢华、舒适和安逸，就妥协，不传正确的信息。

六11 何处拒绝门徒及所传的信息，门徒不必强留，否则就是把珍珠丢在猪前。他们离开的时候，要把脚上的尘土跺下去，表明神弃绝那些拒绝他爱子的人。

虽然有些指示只属暂时性质，后来被主耶稣撤销了(路二二35、36)。然而它们包含了长久有效的原则，给予每个时代的基督仆人。

六12、13 门徒就出去传道叫人悔改，又赶出许多的鬼，用油抹了许多病人，治好他们。我们相信抹油是个象征的动作，描绘出圣灵的安慰和抚恤。

十三．仆人的先锋被斩首(六14～29)

六14～16 当希律王听到有一位行神迹者在国中游历的消息，就马上断言是施洗的约翰从死里复活了。别人说以利亚或先知中的一位，希律却坚持是他所斩的复活了。施洗约翰曾是神的声音，希律把那声音压制了，现在希律因自己的行为被良心上的剧痛刺透。他会认识犯罪者的路是艰苦的。

六17～20 现在故事回到约翰被处死的时候。施洗约翰曾责备希律与他兄弟腓力的妻子那段不合法的婚姻。希罗底现在是希律的妻，发怒起誓要报服。但希律尊重约翰是个圣人，便拦阻其妻的努力。

六21～25 她的机会终于来临。在希律的生日筵席上，有当地的名人莅临，希罗底吩咐女儿进来跳舞。这使希律欢喜，他应允那女子，就是他国的一半也必给她。受母亲唆使，她便求要把施洗约翰的头，放在盘子里给她。

六26～28 王中了计，便违背自己的意愿和良善的判断，答应了要求。罪在他身上织了网，顺服的王受那邪恶的妇人和煽动情欲的舞蹈所累了。

六29 约翰忠心的门徒听见了所发生的事，就把他的尸首领去埋葬，并去告诉耶稣。

十四．给五千人吃饱(六30～44)

六30 这个在四卷福音书都记载的神迹，发生在他公开传道的第三年初。使徒刚结束第一次差遣，回到了迦百农(参看7～13节)。他们可能被成功充昏头脑，又或是疲惫腿酸。主知道他们需要歇息和安静，便用船载他们到加利利海岸上一处偏僻的地方。

六31、32 我们常听见人说「你们来同我暗暗的到旷野地方去歇一歇」，是指基督徒也不妨享受豪华舒适的假期。凯理写道：

若我们需要多休息一点，这主意是好的；就是说，若我们长期劳苦、不断舍己叫人得福，就可以肯定这是主的话吩咐我们做的。(注10)

六33、34 众人走陆路，沿着湖岸跟随主和门徒。耶稣怜悯他们，因他们缺少属灵领袖引导他们，便饥饿，没有保护地徘徊；于是开囗教训他们。

六35、36 天渐晚了，门徒看见众多没有东西吃的人群，有点儿不耐烦了。他们力劝主叫众人散开。救主怜悯众人，门徒竟懊恼他们。我们看别人是干扰，还是我们爱的对象？

六37、38 耶稣对门徒说：「你们给他们吃罢。」这话似乎很荒谬，妇人和孩子除外，那里聚集了五千人；只有五个饼和两条鱼，当然还有神。

六39～44 接着的神迹叫门徒看见，救主如何向饥饿的世界献上自己作生命的食粮。他的身体要被擘开，使人得着永生。事实上，经文中的话教人联想起主的晚餐。设立晚餐是为了记念他的死：拿着、祝福、擘开、递给。

门徒在事奉他上，也上了宝贵一课：

1.主耶稣的门徒毋须怀疑他的能力能否供给他们的需要。他既能用五饼二鱼喂饱五千人，也能在任何情况下供应向他坚信不疑的仆人。他们大可为他劳苦，不用忧虑哪里有食物。只要先求神的国和神的义，就必得着一切供应。

2.将要灭亡的世界怎能有福音传播？耶稣说：「你们给他们吃罢！」我们若把自己所有的交给主，虽是微不足道，他能使它增加，成为多人的祝福。

3.他处事有条不紊，把群众分开一帮一帮坐下，有一百一排的，有五十一排的。

4.他拿着饼和鱼祝福、擘开。不经过他的祝福，食物便没有用处；不被他擘开，就绝对不足够了。「我们没有把自己无条件献在人前，因为我们未经过破碎。」(选录)

5.耶稣没有亲自把食物分给众人，乃让门徒去做。他的计划是藉着门徒去喂饱世人。

6.食物足够众人(所有人)用。倘若今日的信徒肯为现在的需求而把一切交在主的工作上，福音就能够在这世代传遍天下了。

7.剩下的碎饼碎鱼(十二篮)比擘开前还要多。神是位慷慨的赐予者，然而却没有浪费的，馀剩的都收拾起来。浪费是罪。

8.门徒若坚持要休息，这一个最大的神迹便不会发生。我们曾有多少次错过了呢！

十五．耶稣履海(六45～52)

六45～50

救主不但能供应他仆人生命所需，也照顾他们的安全。

耶稣差遣门徒上船渡到湖的西岸去，自己便往山上去祷告。在夜间的黑暗里，他看见门徒因风不顺，摇橹甚苦，想要帮他们一把，就在海面上走。他们起初甚惊慌，以为他是鬼怪，他就说话坚固他们，并上了船，立时风就住了。

六51、52 事情以此评论结束：「他们心里十分惊奇，这是因为他们不明白那分饼的事，心里还是愚顽。」意思似乎是说，纵然他们看过主在分饼神迹上所显的能力，还是不认识在他没有难成的事。他们看见他在海面上行走也不必大惊失色，这跟他们刚才看见的神迹实不遑多让。小信使心愚顽，使属灵触觉迟钝。

从这个神迹，教会看见现今世代及其终局的图画。耶稣在山上代表基督现今在天上的事奉，为属他的人代求。门徒代表他的仆人，饱受生命的风暴与试炼。救主快将为属他的人再来，把他们从危难、痛苦中释放，引导他们安抵天家的彼岸。

十六．仆人在革尼撒勒治病(六53～56)

回到湖的西岸，主被有病的人包围。凡耶稣所到的地方，众人都将有需要的人用褥子抬到他那里。街市变作临时医院。他们想只要走近他摸他的衣裳遂子，凡摸着的人，就都好了。

十七．传统与神的话(七1～23)

七1 法利赛人和文士是犹太人的宗教领袖，他们建立了一个强制执行传统的庞大制度，把传统与神的律法混合，并与圣经拥有同等权威。有时候甚至与圣经冲突，或把神律法削弱了。宗教领袖喜欢实行条例，百姓也欣然接受，很满意一个并不真实的仪式制度。

七2～4 这段里，我们看见法利赛人和文士批评耶稣，因为他的门徒用没有洗的手吃饭。这并不是说门徒吃饭前没有洗手，而是他们没有遵行传统制定的仪式。例如，他们洗手必须洗到手肘，否则按仪式说仍是俗手；他们若从街市上来，就要遵着仪式洗浴。甚至洗杯、洗罐也要求这复杂的洗濯制度。锺思理评论法利赛人说：

他们长途跋涉从耶路撒冷来见耶稣，他们对生命的态度是负面的，而且很挑剔。他们只看见没有洗的手，却看不见最伟大的救赎运动正在地上展开──这运动洁净人的灵、魂、体……他们张大眼睛专注琐碎小事，大事却视而不见。因此历史要遗忘他们他们的负面态度，他们只作背景，衬托出正面的基督。他们留下批评之声，他却留下悔改归正之途；他们挑剔人的缺点，他却挑选了跟随他的人。(注11)

七5～8 耶稣立即指出这些行为是假冒为善的。他们象以赛亚所预言的，自称奉献给主，内心却是败坏的。他们设立仪式，装作敬拜神，但却以他们的遗传取代圣经的教义。他们不承认神的话在信仰和道德的一切事情上是独一的权威，反而以遗传回避、曲解圣经的清楚要求。

七9、10 耶稣举出一例，阐明遗传如何废弃神的律法。十诫中的一条要求人孝敬父母(包括照顾他们的需要)。咒骂父母的，神宣告判死刑惩罚。

七11～13 可是有一个犹太遗传兴起，称为各耳板，意即「供」或「献」。假设一些犹太人父母有很大的缺乏，儿子有足够金钱给予照顾，但却不愿意。他只用说「各耳板」，暗示金钱已经献给神或殿了，便不需再负起供养父母的责任。他可能暗中把金钱贮起来作买卖，后来有没有献给圣殿已不重要了。凯理评论说：

领袖们想出这办法，说要保留财产在宗教用途上，并使人的良心在神的话前不受责难。……神要求人孝敬父母，责备所有恶待父母的人。然而他们就是披着宗教外衣去违反神诫命的人！说各耳板的传统，主不仅看此为苛待父母，而且是对神明确诫命的反叛行为。(注12)

七14～16 从第14节起，主作出革命性的宣告，指出从人的囗进去的不能污秽人(例如没有洗手吃食物)，从人里面出来的乃能污秽人(例如以遗传取代神的话)。

七17～19 门徒为这比喻摸不着头脑。他们从小受旧约圣经教导，惯常把一些食物如猪肉、兔肉和虾视为不洁净，能污秽他们的。耶稣现在清楚指出人不会被所吃的污秽。换言之，这象征律法时代的终结。

七20～23 从人心里面出来的，才能污秽人：恶念、苟合、偷盗、凶杀、奸淫、贪婪、邪恶、诡诈、淫荡、嫉妒、谤渎、骄傲、狂妄。其中还要加上人的传统。各耳板的传统等同凶杀。在这誓言打破以前，父母可能已饿死了。

这段经文的伟大功课之一，是我们必须不住地以神的话试验一切的教训和传统。出于神的就遵行，出于人的就弃绝。有人起初会教导、传讲一套清晰和属灵的信息，藉以赢取相信圣经的人的接受。及至得到接受之后，他便渗进人的教训。他的忠实追随者以为就算他的信息把神的道削弱了，或使其中清楚的意思模糊了，盲从他也没有大害。

就是这样，文士和法利赛人得着权柄，成为神话语的教师。然而他们现在把神话语的含意废掉。主耶稣要警告众人，是神的道认可人，不是人认可神的道。试金石必须是：「神的话怎样说？」

十八．外邦人信心的赏赐(七24～30)

七24、25 在刚才的事情中，耶稣指出食物都是洁净的。这里，他指出外邦人不再是低等或不洁的。耶稣现在朝西北走往推罗西顿的境内去，这地方也称为叙利非尼基。他进了一家，希望不为人知，但他的名声已先传遍了，不久人就知道他在那里。有一位外邦的妇人到他脚前，求他救她被鬼附的小女儿。

七26 我们要强调她是希利尼人，并非犹太人。犹太人是神的选民，在神里享有独特的权利，神与他们立了美好的诸约，把圣经交给他们，在会幕里与他们同住，后来又住在圣殿里。相反，外邦人在以色列国民以外，在所应许的诸约上是局外人，在世上没有基督、没有盼望、没有神(弗二11、12)。主耶稣主要是往以色列去，表明他是该国的王；福音也首先传给以色列家。我们必须看见这点，才能领会他向这位叙利非尼基妇人所作的。当她求他赶出那鬼，离开她的女儿时，他似乎要拒绝她。

七27 耶稣说要让儿女们(以色列人)先吃饱，因此不宜拿儿女的饼丢给狗(外邦人)吃。他这样回答不是拒绝，他说：「让儿女们先吃饱。」这话可能很苛刻，事实上是对她悔改和信心的试验。那时候他事奉的对象是犹太人，她作为外邦人，不能对他或他的祝福有何要求。她承认这真理吗？

七28 她实在地说：「主阿，不错。我只是一条外邦的狗，但我看见狗在桌子底下，也吃孩子们的碎渣儿。我所求的，是你给犹太人的事工上所馀的一些碎渣儿！」

七29、30 这信心委实不平凡。主立刻赏赐她，医治她在远方的女儿。当那妇人回家去，她女儿已痊愈了。

十九．医治耳聋舌结的人(七31～37)

七31、32 我们的主从地中海岸回到加利利海的东岸，这地方称为低加波利。这里发生了一件事，只记载在马可福音。一些有心的朋友带着一个耳聋舌结的人，来见耶稣。舌结可能是身体的缺陷，或者他听不清楚，所以不能说得准确。无论如何，他象征罪人听不见神的声音，因此不能向别人述说神。

七33、34 耶稣先私下领这人到一边去，用指头探他的耳朵，吐唾沫抹他的舌头，藉这些动作告诉那人，他要开他的耳朵，解他的舌结。接着耶稣举目望天，表明他的能力从神而来；他的叹息说出他为罪带给人类的痛苦而感到悲伤。最后他说：「以法大。」这是亚兰文，意即「开了罢」。

七35、36 那人立即就得着正常的听觉和语言能力。主嘱咐众人不要把这神迹宣扬，可是他们却不理会他的指示。不顺服总是无可辩驳的，不论人的理由如何充分。

七37 旁观者都因他所行的奇事而希奇。他们说：「他所作的事都好，他连聋子也叫他们听见，哑巴也叫他们说话。」他们不晓得自己所说的话中的真理。他们若生活在各各他救恩的这边，他们说这话必更有说服力，感受更深。

因我们的心认识他的爱，

证明他向我们所施的怜悯，

这怜悯过于我们所能赞美；

我们的耶稣已无瑕疵地成就一切。

～麦森姆

二十．给四千人吃饱(八1～10)

八1～9 这个神迹与给五千人吃饱相似，但可从下页表看出二者的分别。

耶稣要作的越少，所成就的越多，剩馀的也越多。在第七章，桌上的碎渣儿掉了给一位外邦妇人，

这里众多的外邦人充充足足给喂饱了。欧德曼评论说：

这时期的第一个神迹暗示饼的碎渣儿从桌上掉下，给有需要的外邦人。这神迹则暗示耶稣被他自己的百姓拒绝，于是要赐生命给世人，也要成为万国的生命的粮。(注13)

这里有个危险，就是把一些事件如给四千人吃饱，看为不必要的重复。我们研读圣经，当确信圣经之一字一句都带着属灵的真理，纵使我们目前未能领会参透。

八10 耶稣和门徒离开低加波利，渡过加利利海来到西岸一个叫大玛努他的地方(太一五39称为马加丹)。

二十一．法利赛人求天上显神迹(八11～13)

八11 法利赛人等着他，请他从天上显个神迹。他们委实眼瞎、胆大，站在他们面前的正是那最大的神迹 ―― 主耶稣自己。他真是那从天上来的神迹，他们却不感谢他。他们听见他说无与伦比的话、看见他奇妙的神迹、又与这位完全无罪的人来往──他是神在肉身显现；但他们瞎眼，求他从天上显个神迹！

八12、13 无怪乎救主心里深深的叹息！世界历史上权利最大的世代，要算是犹太人的这一代了，法利赛人也包括在其中。然而，他们瞎眼看不见最清楚的证据弥赛亚显现，还去求从天上，而不求从地上显神迹。耶稣说：「没有神迹给这世代看了，你们已有过机会。」他们又上船，向东面驶去。

二十二．法利赛人和希律的酵(八14～21)

八14、15 旅途中，门徒忘了带饼。但耶稣仍想着与法利赛人的碰面，于是警诫他们要防备法利赛人的酵和希律的酵。圣经中，酵一直是预表邪恶，酵无声地蔓延到凡触碰的物件上。法利赛人的酵包括假冒为善、礼仪主义、自义与固执；他们外表假装成圣，内里却腐败而不洁。希律的酵则包括怀疑、不道德和属世。在希律党人中，这些罪显而易见。

八16～21 门徒全摸不着头脑，他们只想到食物。他向他们发出九个问题，其中五个责备他们的迟钝，其余四个指责他们虽然有他同在，仍忧虑生活所需。他岂不是以五个饼分给五千人，还剩下十二篮吗？对。他岂不是以七个饼分给四千人，又剩下七个筐子吗？对，他确曾这样作了。那末他们为何不晓得他能丰丰富富供应船上数个门徒的需要？难道他们不知道宇宙的创造者、维持者，正与他们同在船上吗？

二十三．在伯赛大治好瞎子(八22～26)

这神迹只在马可福音找到，其中引出几个有趣的问题。首先，耶稣为何在医治那人之前，先领他到村外？他为何不单单摸他就把他治好？为何用唾沫这不寻常的方法？那人为何不马上完全恢复视力？(注14)(这是福音书中记载唯一一次分开步骤的医治。)最后，耶稣为何禁止那人在村子里提及这神迹？我们的主是至高的，他不必向人解释他的作为。虽然我们不一定明白，但他所行的必有充分理由。每一次医治都有不同，象每个人的悔改一般。有些人得着不寻常的属灵见识就悔改，其它人初时可能看得模糊，后来才得着救恩的确据。

二十四．彼得的伟大认信(八27～30)

本章末两段给我们看见训练十二门徒的高峰。门徒对耶稣有深入而个人的认识，他才能向他们分享那在他面前的道路，并召他们跟随他，去过一个奉献牺牲的生活。这段经文带我们进入门徒训练的核心，可能是今日基督徒思想和生活上最忽略的部分。

八27、28 耶稣和门徒在北面找到独处的地方。往该撒利亚腓立比途中，他问到百姓对他的意见。普遍上，人以他是一位伟人──与施洗的约翰、以利亚或别的先知等同。但人的尊荣其实是羞辱。若耶稣不是神，他就是个骗子、疯子或传奇人物，再没有其它可能了。

八29、30 主直接问门徒对他的评价。彼得称他是基督，就是弥赛亚，或说是那位受膏者。彼得在知识上承认了，但在他生命中发生了一些事，使他现在有深入而个人的确信。生命不再一样了，彼得不再满足在自我中心的生活之中。若基督就是弥赛亚，彼得必要全然投身为他而活。

二十五．仆人预言他的死和复活(八31～38)

我们看见耶和华的仆人过着一个不断服事人的生活，也看见他被敌人所恨、受朋友误解。我们又看到一个力量充沛、道德完美、至善之爱、谦卑的生命。

八31 但事奉神的路，引到痛苦和死亡去。救主现在坦然告诉门徒，他必须(1)受苦；(2)被弃绝；(3)被杀；(4)复活。对他来说，得荣耀的路必先经过十字架和坟墓。正如格连特说：「事奉的核心在于牺牲。」

八32、33 彼得不能接受耶稣要受苦和死亡，这跟他弥赛亚的身分不符；也不愿想象他的主为敌人所杀害，于是非议救主提出这意念。耶稣就对彼得说：「撒但，退我后边去罢！因为你不体贴神的意思，只体贴人的意思。」耶稣并非指控彼得是撒但，或是被撒但附着。他的意思是：「你在说撒但想要说的话。他往往要阻碍我们完全顺服神。他试探我们，要教我们走一条捷径往宝座去云云。」彼得说话的来源和内容都是属撒但的，故引起主的愤慨。凯理论说：

什么使主如此激动？我们所有人都暴露在这陷阱前：爱惜自己；拣选背十字架的捷径。按本性而言，我们岂不喜欢逃避试炼、羞辱和弃绝；岂不都想退缩，不愿为在世上遵行神旨意而受苦；又岂不愿拣选地上一条安逸、受尊重的路──换言之是一条两全其美的路？人何等容易堕进这样的陷阱！彼得不明白为何弥赛亚必须经历这一切痛苦的路途。若然我们当时在场，可能说的想的更过分呢。彼得的谏言也带着人间深厚的情谊，他衷心爱主；但他不知道的，是这种想法只出于世上那未受审判的灵。(注15)

请注意耶稣先看着门徒，才责备彼得，仿佛要说：「若我不上十字架，我这些门徒又怎能得救呢？」

八34 于是耶稣实在地对他们说：「我将要受苦、受死，叫人可以得救。你们若要跟从我，就当否定一切自私的意图，定意拣选一条羞辱、受苦和死亡的路来跟从我。你们可能要弃绝个人的安舒、社交的享乐、属地的关系、崇高的抱负、物质的丰富，甚至生命。」这些话教我们自问，我们活在奢华、安逸之中，怎能还以为自己是对的？我们怎能以为物质主义、自私和心灵冷淡是对的？主的话呼召我们过一个舍己、降服、受苦和牺牲的生活。

八35 我们常受试探，想要救自己的生命──过得舒适、为将来筹算、拣选自己的路，以自我为凡事的核心。没有路比丧掉生命更稳妥。基督呼召我们为他和福音，把我们的生命倾倒，把我们的灵、魂、身子奉献给他。他要求我们在他的圣工上使用自己，也被他所用；若有需要，为福音传遍全地连生命也得舍弃。这就是丧掉生命的意思，是拯救生命的可靠道路。

八36、37 信徒若能在有生之日赚得全世界的财富，对他有什么益处呢？他会失会为荣耀神和拯救失丧的人而使用自己的生命的机会。这并不上算。我们的生命比世上的一切更有价值。我们要为基督，或为自己去使用这生命？

八38 我们的主知道他的年轻门徒会惧怕羞辱，便在门徒的路上绊跌了。他提醒他们，凡想逃避为他受羞辱的，在他带着能力降临地上时，必要受更大的羞辱。何等要紧的意念！主必快来，这次不是在卑微之中，却要在自己的荣耀和父的荣耀里，同圣天使降临。这是个绚烂华丽的景象。他要把那些现在以他为耻的人当作可耻的。「在这淫乱罪恶的世代，把我……当作可耻的」愿他的话说在我们心中。在这不信和罪恶的世上，把无罪的救主当作可耻的，是何等不协调的态度！

肆．仆人上耶路撒冷的旅程(九～一○)

一．仆人变象(九1～13)

主既已将自己要受羞辱、受苦、受死的路指示门徒，又叫他们跟从他，过着牺牲、舍己的生活，他便把事情的另一面告诉他们。作门徒会耗尽他们一生，但奖赏是永远的荣耀。

九1～7 主先指出门徒中有人在没尝死味以前，必要看见神的国大有能力临到。他所指的是彼得、雅各、约翰。在变象山上，他们看见神的国大有能力。这段经文的论点是我们现在为基督受苦，在他回来与他众仆人在荣耀里的时候，必得着丰富的回报。山上的景象预示基督在千禧年作王。

1.耶稣变了形象 ―― 眩目的光华从他射出去，甚至连他的衣服也放光，比一切漂白剂能漂的更白。

基督首次降临时，他的荣耀被盖住。他谦卑地降临，多受痛苦，常经忧患。但他将要带着荣耀再临，没有人能认错他了。他将显明自己是万王之王，万主之主。

2.以利亚和摩西也在那里。

他们代表：(1)旧约圣徒，或(2)律法(摩西)和先知(以利亚)，或(3)已死的和被提的信徒。

3.彼得、雅各和约翰也在那里。他们可能代表新约圣徒，或那些在国度设立时仍存活的人。

4.耶稣是中心人物。彼得提出要搭三座棚，天上却有云彩和声音责备他。基督必须在凡事上居首位，他要成为以马内利之国的荣耀。

5.云彩可能是旧约时代会幕和圣殿里，存留在至圣所的舍吉拿(Shekinah)或荣耀的云彩。这是神同在的明显表现。

6.那声音是父神的声音，证明基督是他的爱子。

九8 云彩升上去，门徒不再见一人，只见耶稣。这是幅独特的图画，描绘出国度在权能中来临时，并今天在他的跟从者心里，他所拥有的荣耀和至高的地位。

九9、10 下山的时候，耶稣嘱咐他们不要将所看见的告诉人，直到他从死里复活。这句最后的话使他们困惑，大概他们还没有掌握他要被杀和复活的事实。他们对从死里复活的话感惊奇。作为犹太人，他们知道人人必从死里复活的真理，但耶稣乃提到一个拣选性的复活。??要从死人中复活──他复活时并非所有死人都复活。这是在新约才看见的真理。

九11 门徒另外有一个问题。他们刚刚预见了神的国度，但玛拉基岂不曾预言以利亚必须先来，作为弥赛亚的先锋，复兴万事，为建立他宇宙的王权而铺平道路吗(玛四5)？以利亚在哪里？他会不会如文士所说必先来？

九12、13 耶稣回答他们：「以利亚固然确实必须先来，但更重要和迫切的问题是：『旧约不是预言人子要受大苦难，又被轻慢吗？』论到以利亚，他已经来了(显于施洗约翰这人和他的事工上)，人却任意待他──象人对待以利亚一样。施洗约翰之死是个预示，表明他们要对人子所行的。他们弃绝了先驱者，也要弃绝君王。」

二．被鬼附的孩子得医治(九14～29)

九14～16 门徒不许留在荣耀的山顶上。山谷下有人类的呻吟和啜泣，他们脚前有一个缺乏的世界。当耶稣和三个门徒回到山下，文士、众人和其它门徒正在激烈地辩论。主一出现，对话便停了，群众跑上他那里。他问道：「你们和我的门徒辩论的是什么？」

九17、18 有一位忧心忡忡的父亲激奋地告诉主，他的儿子被哑巴鬼附着。鬼把他摔倒在地上，又使他咬牙切齿，囗中流沫。严重的痉挛令孩子身体枯歇。父亲曾向门徒求助，他们却是不能。

九19 耶稣责备门徒不信。他岂不曾赐他们赶鬼的能力吗？他在他们那里要到几时，他们才会使用他所赐予的权柄？他要容忍无能力和失败的生命到几时呢？

九20～23 他们把孩子带到主面前，鬼便使他特别厉害地抽风。主问他父亲这情形发生有多少日子，他说是从小的时候。痉挛病屡次把孩子扔在火里、水里，使他几乎没命。父亲便求主若能作什么，请给他帮助 ―― 多年绝望所带来心碎的呼喊。耶稣告诉他，问题不是他医治的能力，乃是父亲能否相信。相信永活的神往往蒙赏赐，对他来说没有事情是困难的。

九24 父亲表现出历代属神的人所经历过信与不信的矛盾。「我信；但我信不足，求主帮助！」我们想信，却发现里头充满疑虑。我们厌恶这种内在而不合理的矛盾，但似乎又无可奈何。

九25～27 当耶稣命令那污鬼离开孩子，他又可怕地痉挛，然后小身躯松弛得好象死了一般。救主扶他起来，领到他父亲面前。

九28、29 后来主独自与门徒进了屋子，他们暗暗的问他为何他们赶不出污鬼。他说有些神迹需要祷告和禁食。有谁在基督徒的事奉中，不是屡屡面对失败和挫折呢？我们不屈不挠，又谨慎地劳苦，却找不着神的灵有力地作工的痕迹。我们也得听救主提醒我们的话：「这一类的……」云云。

三．耶稣再预言他的死和复活(九30～32)

九30 主在该撒利亚腓立比的旅程完结了。他这时在经过加利利――领他上耶路撒冷和十字架的一程。他愿意经过那里而不让人知道。他大部分的公开传道职事已完毕，现在希望与门徒共度，为前面的事情指示、预备他们。

九31、32 他坦白告诉他们，他将被抓住、遭杀害，过三天他要复活。他们不知何故总是听不懂，又不敢问他。我们也常不敢去问，以致失去祝福。

四．国度里的地位(九33～37)

九33、34 他们来到迦百农将要住下的屋里，耶稣问门徒在路上议论的是什么。他们惭愧，不敢承认刚才争论谁为大。登山变象的事可能复苏他们对国度即将来临的盼望，他们遂为国度里尊荣的地位毛遂自荐。耶稣刚把他近在眉睫的死告诉他们，他们却想要妄自尊大，这确令人心碎。如耶利米说，人心比万物都诡诈，坏到极处。

九35～37 耶稣知道他们的争论，便给他们上了谦卑这一课。他说要为首的，就要乐意作低微的服事，为别人活而不为自己活。主耶稣领一个小孩子到他们面前，怀抱着他。他强调为他的名，仁慈款待最不受尊重、最无名望的人，才是为首者的风范。此举就如作在主自己，甚至父神身上。「啊，可称颂的主耶稣，你的教训监察，揭露我这属肉体的心。求你破碎我的己，让我活出你的生命。」

五．仆人禁止宗派主义(九38～42)

本章似乎填满了失败的事。彼得在变象山上囗出拙言(5、6节)；门徒赶不出哑巴鬼(18节)；他们又争论谁为大(34节)。第38至40节，我们发现他们表现出宗派的心。

九38 耶稣所爱的门徒约翰告诉耶稣，他们发现有个人奉他的名赶鬼。门徒禁止他，因为他与他们不同。那人并非教导错谬的教义，或是活在罪中。他不过没有加入门徒的行列吧了。

他们画上圈，把我关在外面──

背叛、异教、可轻视之物；

但我和爱有得胜的才智──

我们画上圈，要把他们引出来。

九39 耶稣说：「不要禁止他。若他对我有充足的信心，奉我名去赶鬼，就是站在我这边，去抵抗撒但的。他不会轻易变节，反过来毁谤我，或与我为仇敌。」

九40 本节似乎跟马太福音十二章30节有矛盾，那里耶稣说：「不与我相合的，就是敌我的；不同我收聚的，就是分散的。」其实没有冲突。在马太福音，论点是耶稣究竟是神的儿子，还是靠着鬼的能力。在这基本的问题上，谁不与他相合，就是敌他的。

在马可福音，问题并非基督的位格或工作，而是在主的事奉上同工的问题。事奉必须有包容有爱。在事奉上不敌挡他的，必然是敌挡撒但的，他就是帮助基督的。

九41 奉基督的名作最小的善事也要得着赏赐。因为门徒是属基督的，而给他一杯水喝，也不会不蒙记念。奉??名赶鬼实在较为突出，送上一杯水却很平凡，但二者若同为他的荣耀而作，他都看为宝贵。「因你们是属基督」是把信徒连在一起的绳子。这话若常在我们面前，我们就必能从基督徒事奉中分门别类的灵、琐屑的争论和嫉妒中释放出来。

九42 主的仆人必须不断留意自己的言行对别人所造成的影响。主仆的言行实在有可能绊倒别的信徒，引致一生之久的属灵破坏。使一个小子偏离圣洁和真理的道路，倒不如把大磨石拴在他的颈项上，把他淹死。

六．无情的自律(九43～50)

九43 本章最后几节，强调操守和自制的需要。凡踏上路要作真门徒的人，必须不断与本性的欲望和爱好相争，满足肉体等如毁坏；控制肉体则确保属灵的胜利。

主提到手、脚和眼，指出宁愿失去这些，胜过被绊倒而进地狱。为达到目标，任何牺牲也值得。

手可代表我们的工作，脚代表我们的行动，眼则代表我们渴望的事。这些都是潜在的危险所在。它们都要受严厉的对付，否则可引致永远的毁坏。

这段经文有没有指出，真信徒最后会失落，而永远在地狱？单从字句看，可能有此意思。但根据新约的一贯教训，我们的必然结论是，凡进地狱的人必从来不是一个真基督徒。人可以自称已重生，又有一段时期表现出长进，但若他不断放纵肉体，明显他从未得救。

九44～48 主重复(注16) 提到地狱，在那里虫是不死的，火是不灭的。这是极其严肃的。若我们真的相信，便不为物质而活，乃为不死的灵魂而活。「主啊，赐我一颗爱人灵魂的心！」

幸而，从道德上说并非真的要砍下手或脚，或挖去眼。耶稣没有要我们作这般极端的事。他要说的，乃是若然滥用这些器官而被扔进地狱，倒不如牺牲它们的功用。

九49 第49和50节是特别难的，因此我们要逐字逐句研究。

「因为必用火……腌各人。」三个最大的问题是：(1)这是指哪一个火？(2)腌的意思是什么？(3)各人是指得救的人、未得救的人，或两者？

火可以指地狱(如44、46、48节)或任何的审判，包括对信徒工作的神圣审判，和自我审判。

盐代表那用作保存、洁净和调味的东西。在东方，这也是个忠诚、友谊和信实守诺的抵押品。

若各人指未得救的人，意思是他们在地狱的火中得到保存，就是说他们要受永远的刑罚。

若各人指信徒，经文指出他们必：(1)受神熬炼的火所洁净；或(2)实行自律和自制，以保存他们免于腐败；或(3)在基督台前受审问。

「凡祭物必用盐腌。」这话(注17) 引述自利未记二章13节(参看民一八19；代下一三5)。盐，是神和他百姓立约的象征，要提醒百姓那约是个庄严的条约，不容侵犯。我们将身体献上给神当作活祭(罗一二1、,2)，必须用盐在祭上调味，使它成为不能撤回的誓言。

九50 「盐本是好的。」基督徒是世上的盐(太五13)，神盼望他们产生一个健康、洁净的影响。只要他们履行门徒的责任，就能成为所有人的祝福。

「若失了味，可用什么叫他再咸呢？」不咸的盐是没有用处的。基督徒若不履行作真门徒的责任，他就是贫乏而无用的。基督徒生命有个好开始并不够，神的儿女要有不断而彻底的自我省察，否则他不能达成神拯救他的目的。

「你们里头应当有盐。」你们在世上要成为神的能力，为基督的荣耀发挥好的影响。不可宽容你们生命里有任可事物，削弱你在他面前的用处。

「彼此和睦。」这话显然再论到第33和34节，门徒争论谁为大一事。骄傲必须挪去，以谦卑服事众人取代之。

总括来说，第49和50节似乎把信徒的生命描述为献给神的祭物。它要用火当盐来腌，乃是要以自察和自制调和。用盐来腌，就是指献上时，要加上不更改的奉献为抵押品。若信徒违了他的誓约，或没有彻底对付罪恶的情欲，他的生命便失去味道、价值和目的。故他应当根绝生命中一切干扰神托付他的使命的事情，也当与别的信徒维持和睦的关系。

七．婚姻与离婚(一○1～12)

一○1 主从加利利往东南到达比利亚，就是约但河外(东边)。比利亚传道的记载一直到十章45节。

一○2 法利赛人不久就发现??，他们象一群狼，潜进来施杀戮。他们设下圈套，问他休妻可以不可以。他要他们回想摩西五经，摩西吩咐你们的是什么？

一○3～9 他们避开他的问题，只说出摩西所允许的。他许人休妻，只要给她写休书便可以。然而这不是神的美意，这事得允许只因为人的心硬，神的旨意要男人和女人在有生之日在婚姻上联合。此理要回到神创造两性的事上。人要离开父母，在婚姻上联合，他和妻子要成为一体。因此，神配合的，不应以人的法令分开。

一○10 显然这很难懂，连门徒也不明白。那时候，女人并没有一个受尊敬或稳妥的地位，她们往往被人轻视。男人若向妻子生气就可休她，她是求助无门的。许多时候，她只被视为财产的一部分。

一○11、12 当门徒向主追问，他直截了当指出离婚后再婚就是犯奸淫，不论要离婚的是男人或是女人。单从本节看，离婚在任何情况下都是遭禁止的。但在马太福音十九章9节，主举出一个例外。一方犯了不道德的罪，另一方就可离婚，也可自由再婚。哥林多前书七章15节也可能是容许离婚，情况是不信的伴侣要遗弃基督徒的配偶。

肯定地说，整个关于离婚与再婚的题目，实在有不少困难。人们制造出婚姻的纠纷，复杂得要所罗门的智慧才能解决。避免纠纷的最隹方法，乃是避免离婚。在离婚双方的生命中，会留下了污点和疑问。离婚人士要在地方教会寻求相交，长老们必须在敬畏神的态度下加以审查。每个案子都是独立的，必须个别处理。

这段经文说出基督不仅关心婚姻的圣洁，更关心女性的权利。基督教给予女性尊荣的地位，是在别的宗教无法找到的。

八．为小孩子祝福(一○13～16)

一○13 我们现在看见主耶稣对小孩子的关心。父母带着小孩子到这位作牧人作老师的主面前求祝福，却被门徒厉声驱赶。

一○14～16 耶稣大大恼怒，指出神国属于小孩子，和那些具有象孩子的信心和谦卑的人。成年人必须象小孩子，才能进神国。

麦乔治常说，倘若从没有孩子在他门前嬉戏，他就不相信成年人的基督教了。这几节经文肯定感动主的仆人，认识把神话语传给小孩的重要。儿童的心智最为柔软，又最能接受事物。史廓治说：「尽你所能的对待小孩子，把你最好的给他们。」

九．少年的官(一○17～31)

一○17 一位财主拦住主的路，诚恳地询问主。他称耶稣为「良善的夫子」，问耶稣他要作什么事，才可以承受永生。

一○18 耶稣抓住「良善的夫子」这话。他没有拒绝这称呼，只想试验那人的信心。惟有神是良善的，财主是否愿意承认主耶稣是神？看来他并不愿意。

一○19、20 接着，救主用律法叫他认识罪。那人仍然幻想靠行为来承受神的国，这样就由得他遵行指导他行为的律法了。主引用了五条主要关乎人际关系的诫命，诫命确实说：「要爱人如己。」那人声称从小都遵守了。

一○21、22 他果然爱人如己吗？若是，就让他变卖他所有的，分给穷人来作证明。噢，这是另一回事了。他忧忧愁愁的走了，因为他的产业很多。

主耶稣的意思不是说他若能变卖产业行善，就会得救。得救只有一个方法──相信主耶稣。然而人要得拯救，必须承认自己是罪人，达不到神圣洁的要求。主带领那人回到十诫，要他悔罪；财主不肯把产业分给人，说明他没有爱人如己。他应该说：「主啊，若这就是资格，我便是个罪人了。我不能靠自己的力量得救，故此我求你施恩拯救我。」他却太爱自己的产业，不愿放弃，就拒绝破碎自己了。

耶稣吩咐那人变卖所有，并不是说此为得救的途径。他要指出，他已犯了神的律法，需要拯救。倘若他向救主的指示有回应，便早已得着得救的路了。

这里有个问题。我们作信徒的是否也应爱人如己？耶稣有没有对我们说：「变卖你所有的，分给穷人，就必有财宝在天上；你还要来跟从我？」各人必须以此自问。作答之前，应该考虑以下几个不能逃避的事实：

1.每日有数以千计的人死于饥荒。

2.世上过半数的人从未听闻福音。

3.我们的物质产业现在可用来缓和人类属灵和物质的需要。

4.基督的榜样教训我们，应当成为贫穷，使别人富足(林后八9)。

5.生命的短暂和主的快来，叫我们现在把金钱用在他的工作上。等他来到便太迟了。

一○23～25 耶稣看见那财主在人群中消失，便论到有钱财的人进神的国的难处。门徒对此评语感希奇，他们认为财富跟神的祝福有关连。耶稣重申：「小子，倚靠钱财的人(注18) 进神的国是何等的难哪！」又说：「其实，骆驼穿过针的眼，比财主进神的国，还容易呢！」

一○26、27 这叫门徒猜想究竟谁能得救。他们作为犹太人，在律法下生活，以财富为神祝福的象征是理所当然的。按摩西的法则，神应许赐亨通给顺从他的人。门徒推论说，如果富有的人也不能进神的国，那么没有人能了。耶稣回答说，人所不能的是神所能的。

我们从这段经文的教导得到什么结论？

首先，有钱人得救尤其困难(23节)，因为他们多爱财富过于爱神。他们宁愿放弃神，也不愿放弃钱财；信靠财富过于信靠主。情况既然存在，他们总不能得救。

在旧约，财富确实是神所喜悦的象征。现在却不是了。财富不再是主祝福的记号，而是对人奉献的试验。

骆驼穿过针眼，比财主进入神国的门还容易。按人来说，财主的确不能得救。有人会反对，指出按人来说，根本没有人能得救。对，但这在财主身上更加真实。他所面对的障碍，是穷人没有注意到的。玛门的神必须从他心中的宝座上摔下来，他要如穷人般站在神面前。按人来说，这转变实在是不可能的，这事惟有神能作。

基督徒若把财宝积蓄在地上，通常都在他们儿女身上，收取他们不顺服的报应。从这些家庭而出的孩子，少有仍旧爱主的。

一○28～30 彼得懂得救主教导的意思，他知道主乃是说：「撇下所有的跟从我。」耶稣证实他的想法，把今世和永远的赏赐应许给那些为他和福音撇下所有的人。

1.今世的赏赐有一百倍，不在于金钱，而是在于：

a.房屋──作为主的仆人，得着别人的家庭接待。

b.弟兄、姐妹、母亲、儿女──与基督徒朋友相交，使生命的各方面得到充实。

c.田地──他为万王之王讨回世上的万国。

d.受逼迫──这是今世赏赐的一部分。他若发现为耶稣受苦的价值，这便是他喜乐的因由。

2.将来的赏赐是永生。这不是说我们要撇下所有才能换取永生。永生是恩赐。这里的意思是指那些撇下所有的人，在天上能更大地享受永生。所有信徒都有这生命，但并非每位都能得着如此大的享受。

一○31 我们的主加上一句警告：「有许多在前的将要在后，在后的将要在前。」在作门徒的路上，有好开始还不够，怎样走完这条路才要紧。艾朗赛说：

并非每位立志忠心和奉献的跟从者，都能在往后的路上持续为基督的名舍己；而有些人似乎后退了，他的奉献看来也不可靠，但在试炼的时候，却显出其真实和谦卑。(注19)

十．第三次预言仆人受难(一○32～34)

一○32 上耶路撒冷的时候到了。对主耶稣来说，这等于客西马尼的哀痛和苦难、十字架的羞辱和痛苦。

这时候，他的心情究竟怎样？我们能否从「耶稣在前头走」这话看出来？他定意行神的旨意，又完全知道要付上的代价。孤单──他在门徒前头，独身前行；喜乐──在父旨意里深而稳妥的喜乐，预见将来之荣耀的喜乐，迎娶新妇的喜乐。他因那摆在前面的喜乐，就轻看羞辱，忍受了十字架的苦难。

当我们注视他踏着大步走，在前头作先锋，我们也感到希奇。他是无畏的领袖，为我们信心创始成终者、我们荣耀的主、神圣之君。欧德曼写道：

我们要停下来，凝视神儿子的脸和形象，他正迈步前往十字架！我们跟随他，岂不悟通一种新的英雄气质？我们看见他何等愿意为我们死，岂不领悟一种新颖的爱？我们岂不为那死的意义和奥秘而觉得惊奇？(注20)

随行的人也害怕，他们知道那些耶路撒冷的宗教领袖要竭力把他置于死地。

一○33、34 耶稣第三次向门徒详述将要发生的事。这些预言显出他不仅是一个人：

1.「看哪，我们上耶路撒冷去」(一一1～一三37)。

2.「人子将要被交给祭司长和文士」(一四1、2、43～53)。

3.「他们要定他死罪」(一四55～65)。

4.「交给外邦人」(一五1)。

5.「他们要戏弄他，吐唾沫在他脸上，鞭打他，杀害他」(一五2～38)。

6.「过了三天，他要复活」(一六1～11)。

十一．服事人的为大(一○35～45)

一○35～37 主痛切地预言十字架将临之后，雅各、约翰进前来，提出一个高尚但不合时的请求。高尚，因为他们想亲近基督；但那不是适当时间为自己谋大事。他们表示相信耶稣会建立他的国，但他们也应该想念他迫切的情绪。

一○38、39 耶稣问他们能否喝他所喝的杯，就是他所受的苦；又能否受他的洗，就是他的死。他们宣称能够，主也指出他们说的对。他们要为对他忠心而受苦，至少雅各就要殉道了(徒一二2)。

一○40 他解释说国度里的尊荣地位，不是任意赐予的，乃是要赚取的。当谨记进入国度是本乎恩也因着信，但国度里的地位取决于我们对基督的尽忠。

一○41～44 那十个门徒就恼怒，因为雅各、约翰要在他们中为首。但他们的恼恨显示出他们也有同样的心思。这事让主耶稣有机会给他们就谁为大的题目，上了美丽而革命性的一课。在不信的人中间，为大的人以专横的权力统治，他们傲慢自大。在基督的国里，为大者的特征是服事人。谁愿为首，就必作众人的仆人。

一○45 至高的榜样，是人子自己。人子来，并不是要受人的服事，乃是要服事人，并且要舍命作多人的赎价。想一想！主藉神迹降生，来到世上，一生传道。他代替人死了，献上他的生命。

上文提过，本节是整本福音书的钥节。这是一个神学的缩写，是描写世上至伟大的生命的小品。

十二．医治瞎子巴底买(一○46～52)

一○46 情景从比利亚转到犹太。主与门徒渡过约但河，到了耶利哥。他在那儿遇上瞎子巴底买，一个有深切需要，又知道自己的需要，并决意使需要得到满足的人。

一○47 巴底买认出主，称他为大卫的子孙。很讽刺，正当以色列国民对弥赛亚的出现视而不见，一位瞎眼的犹太人却有真正的属灵视野！

一○48～52 他坚毅地恳求怜悯，他没有徒劳无功。他切实地求得看见，就得着具体的回应。他对主的感激，在行为上表露出来；他忠心地作门徒，在耶稣最后一次上耶路撒冷的路上跟从他。主步近十字架时，在耶利哥找到如此的信心，必然叫他的心喜悦。巴底买在那天寻见主实在美好，因为救主不会再经过那城了。


马可福音11-16章注释

伍．仆人在耶路撒冷的服事(一一～一二)

一．凯旋进城(一一1～11)

一一1～3 这里是最后七日记载的开始。耶稣在橄榄山的东面斜坡，接近伯法其(未熟的无花果之家)和伯大尼(贫乏、卑微、苦楚之家)的地方停下来。

他向犹太百姓公开承认自己是弥赛亚君王的时候到了。他会应验撒迦利亚的预言(亚九9)，骑在驴驹上。于是他打发两个门徒从伯大尼进伯法其。他凭着全知和全能，吩咐他们去牵一只拴住、没有人骑过的驴驹来，若遇上人诘难，就答说：「主要用他。」人们从这段记载里看见主的全知，便不得不说：「这不是现代主义的基督，却是历史和属天的基督。」

一一4～6 事情果然如耶稣预言般发生。他们看见一匹驴驹，拴在村庄的大街上。有人问他们，他们就照耶稣吩咐的回答，那些人就任凭他们牵去了。

一一7、8 虽然那驴驹未曾被骑过，但没有妨碍它载主进耶路撒冷。主骑着驴驹进城，踏在衣服和棕榈树枝铺成的地毯上，他耳中泛着人群的欢呼声。最少在这段时间，他被承认为王。

一一9、10 人群喊着说：

「和散那」──原意是「求来救我们」，后来演变为赞美的呼声。或许那时人们的意思是：「求来救我们脱离罗马人的压制！」

「奉主名来的是应当称颂的」──明确承认耶稣是所应许的弥赛亚(诗 一一八26)。

「那将要来的我祖大卫之国，是应当称颂的！──他们以为国度即将建立，基督坐在大卫的国位上。

「高高在上和散那！」对高天上的主的赞颂，或是呼求他从高天上施行拯救。

一一11 耶稣进耶路撒冷后，就入了圣殿──没有进到圣所，只进入殿的院子。这里本该是神的家，但他在殿中不象在家，因为祭司与百姓没有按他该得的地位待他。他匆匆周围看了各样物件，……就和十二个门徒……往伯大尼去了。那时是星期日黄昏。

二．不结果的无花果树(一一12～14)

这件事是救主对刚才他进耶路撒冷时所遇到喧嚣热烈的欢迎的解释。他看以色列国是不结果的无花果树──只有表面的称信如同叶子，却没有果子。呼嚷和散那的声音，即将化为骇人动魄的号叫：「把他钉十字架！」

虽然经文明确记载不是收无花果的时候，但他仍责备无花果树不结果子。这似乎难以理解，象是把救主描绘为不讲理和暴躁的。我们知道事实并非如此，但怎样解释这难懂的情况？

圣地的无花果树在叶子生长前，已结出早生可吃的果子。这是正式收成──经文形容为收无花果的时候──的前兆。若没有早生的无花果出现，就是没有正式收成的征兆。耶稣来到以色列国，那儿只有叶子，就是表面的称信，却没有果子给神。承诺没有实现，有称信而没有实际。耶稣饿了，渴望国里有果子结出。没有早生的果子，他便知道后来也必没有果子从不信的民而出，于是就咒诅那无花果树。这事预示主后七十年临到以色列国的审判。

然而，这事没有指出以色列受咒诅，永远也不能结果子。犹太人暂时被弃，但当基督再来作王，以色列国要再生，恢复神所喜悦他们的地位。

这是个独一的神迹，基督咒诅而不祝福，毁灭生命而非挽回。有人提出责难，但反对不能成立。创造主有主权把无生命的事物毁灭，藉以教导一个重要的属灵功课，把人从永远沉沦中拯救出来。

这段经文基本的解释是关乎以色列国，但也可以应用在历世历代言过其实的人。

三．仆人洁净圣殿(一一15～19)

一一15、16 在耶稣公开传道的初期，他曾经在圣殿的周围清除商贩活动(约二13～22)。现在来到他传道的尾声，他再进入圣殿的院子，赶出那些藉圣工图利的人。他甚至禁止人拿着平常的器具从殿里经过。

一一17 他引用以赛亚书和耶利米书，责备亵渎、专横和商贩活动。神的用意是圣殿要成为「万国祷告的殿」(赛五六7)，并非单单作以色列的殿。他们使殿变成宗教市场，奸猾者和敲诈者的巢穴(耶七11)。

一一18 祭司长和文士被他的指控所重创，想要除灭耶稣，却不能无耻地去干，因为百姓对他仍非常尊敬。

一一19 在晚上，耶稣出城去。原文的动词时态指出这是他的习惯，或许为了安全。他不是为自己而惧怕，我们当谨记，他职事的一部分是保护羊群，就是他的门徒(约一七6～19)。而且，在适当时间之前就遂敌人的意图，似乎很可笑。

四．枯死之无花果树的功课(一一20～26)

一一20～23 咒诅那无花果树的翌日早晨，门徒从那里经过要往耶路撒冷。那树连根都枯乾了，彼得向主提起这事，他只说：「你们当信服神。」这话与无花果树有何关系？接着的几节指出，耶稣鼓励人以信心作为解决难处的方法。门徒若信服神，就可以解决不结果子的难处，并能挪移如山的障碍。

可是，经文并没有给人权柄，去祈求异能，满足一己的方便和虚荣。信心的举动必须根据神的应许。我们若知道把难处除掉是神的旨意，祷告时就可以存绝对的信心，事必成就。其实，我们在任何事上都可以存着信心祷告，只要我们确知这是根据神在圣经启示的旨意，或有圣灵在内心作的印证。

一一24 若然我们的生活真与主接近，又常在圣灵里祷告，就可以在事情成就前，确信祷告必蒙应允。

一一25、26 祷告蒙应允的一个基本条件，是一个饶恕的心。我们若向别人怀有苛刻和报复的态度，就不能期望神垂听和应允祷告。若要得饶恕，先要饶恕人。这与悔改信主时罪得赦免无关，救恩纯粹是本乎恩、因着信。这是神以为父的心对待儿女，信徒所存不饶恕的心打断他与天上的父的交通，也妨碍祝福流到他身上。

五．仆人的权柄遭质疑(一一27～33)

一一27、28 耶稣一到圣殿，那些宗教领袖就前来质疑耶稣的权柄，发出两个问题，(1)：「你仗着什么权柄作这些事？」(2)：「给你这权柄的是谁呢？」(「这些事」是指洁净圣殿、咒诅无花果树，并凯旋进耶路撒冷。)不论他如何回答，他们都望找着把柄捉拿他。他若说身为神的儿子，权柄出于自己，他们就会质难他的话，因为他们自命是神特选的宗教领袖。

一一29～32 耶稣以一个问题回答。施洗约翰是神所差派的不是？(约翰的洗礼指他的整个职事。)他们尴尬极了，不懂回答。倘若约翰的职事是神所差派的，他们理当听他的话悔改；倘若他们藐视约翰的职事，便会惹起公愤，因众人仍以约翰为神的发言人。

一一33 他们不回答，表示不知道，主也就拒绝讨论他的权柄。他们既不肯承认先驱者的身分，更不会承认君王本身的更高身分！

六．凶恶园户的比喻(一二1～12)

一二1 主耶稣拒绝回答犹太权威人士的质问，但他并未说完他的话，现在就用比喻作答，对他们弃绝神儿子发出严厉的控告。栽葡萄园的人是指神自己；葡萄园是指当时被以色列占有的特权地位；篱笆是指摩西律法，把以色列人与外邦人分别，保存他们为主独特的民；园户就是指宗教领袖，如法利赛人、文士和长老。

一二2～5 神三番四次差遣他的仆人──先知──到以色列民那里，寻找交通、圣洁与爱。可是他们逼迫先知，有些先知更被他们所杀。

一二6～8 最后，神差遣他的爱子，他们理当尊敬他。但他们却不尊敬他，竟密谋对付他，最后杀了他。主预言自己的死，并揭发那些凶手。

一二9 神要怎么办那些恶人呢？他要除灭他们，把特权的地位转给别人。「别人」在这里指外邦人，或在末后日子悔改的以色列馀民。

一二10、11 这事全面应验旧约圣经。例如诗篇一百一十八篇22至23节，预言弥赛亚要在犹太人的建造计划上被犹太领袖所弃，他们没有给这块石头预留位置。但在他死后，他要从死里复活，得着神所赐超然的地位。在神的建造上，他要作为房角的头块石头。

一二12 犹太领袖们明白他的意思，他们相信诗篇一百一十八篇论到弥赛亚。现在他们听见主耶稣把这段圣经用于自己身上，于是就想要捉拿他，只是他的时候还没有到，百姓会袒护耶稣。宗教领袖暂时离开他走了。

七．归给该撒和归给神(一二13～17)

第十二章记载法利赛人、希律党和撒都该人向主的攻击。这是充满问题的一章(参看9、10、14、15、16、23、24、26、28、35、37节)。

一二13、14 法利赛人和希律党的人本为死敌，现在因对救主有共同的憎恨而联成一线。他们拼命诱使他说出可被他们用作把柄控告的话，故此他们问他纳税给罗马政府可以不可以。

犹太人鲜有欢喜外邦人统治的。法利赛人充满愤恨，希律党的人则采取较宽容的态度。若耶稣公然赞同向该撒纳税，就会叫许多犹太人疏远他；若他说话开罪该撒，他们便马上通知罗马当权者以叛国罪捉拿、审判他。

一二15、16 耶稣吩咐人拿一个银钱给他(他显然身无分文)。银钱上刻有该撒提比留的像，提醒犹太人他们是被征服的臣民。他们为何落在如此光景？因为他们的不忠和罪孽。他们应当谦卑，承认他们使用的钱币刻有外邦独栽者的像。

一二17 耶稣对他们说：「该撒的物当归给该撒，神的物当归给神。」他们的失败不在第一句话，乃在第二句。他们虽不愿意，仍缴纳罗马课税，可是他们藐视神在他们生命上的要求。钱币上有该撒的像，当然属乎该撒。人有神的形象──神照着自己的形象造人(创一26、27)，当然属乎神。

信徒要顺服和支持所身处的政权，不应毁谤统治者，或试图推翻政权。他们应当纳税，并为掌权者祷告。若有政府要信徒违抗他们更要效忠的基督，他们就要拒绝，并准备接受刑罚。神的要求应放在首位。这些要求基督徒应当高举，还要常在世人面前维持美好的见证。

八．撒都该人与复活之谜(一二18～27)

一二18 撒都该人是那时代的自由派或理性主义者，他们讥诮身体复活的思想。他们来找耶稣，说出一个荒谬的故事，目的是嘲笑这种思想。

一二19 他们向耶稣指出，摩西律法给予以色列寡妇特别的规定。为了保存家族姓氏和家产，律法订明人若死了，没有孩子，他兄弟就当娶那寡妇(申二五5～10)。

一二20～23 这里是个奇异的事例，有一个妇人先后嫁给兄弟七人，末后，那妇人也死了。他们似乎问得很聪明：「复活时，她是那一个的妻子呢？」

一二24 他们自以为精明，救主却指他们对提出复活的圣经，和使死人复活的神的大能一窍不通。

一二25 首先，他们应知道嫁娶不会延续至天上。信徒在天上会彼此认识，也不会失去男女的分别，但他们也不娶、也不嫁。在这方面，他们象天上的使者一样。

一二26、27 主引导撒都该人回到摩西记述荆棘火的事件中(出三6)，因为他们尊重摩西的书高于旧约各书卷。在那里，神自称为「亚伯拉罕的神、以撒的神、雅各的神。」救主藉此说明神不是死人的神，乃是活人的神。

怎么说呢？当神向摩西显现时，亚伯拉罕、以撒和雅各不是已死了吗？对，他们的身体仍在希伯仑麦比拉的洞穴里。试问神又怎会是活人的神？

论据似乎是这样：

1.神向列祖应许赐予地和弥赛亚。

2.这些应许在他们有生之年仍未实现。

3.神在荆棘火里向摩西说话时，列祖的身体已在坟墓里。

4.但神仍自称为活人的神。

5.他必须实现向亚伯拉罕、以撒和雅各的应许。

6.故此，从我们对神性情的认识可见，复活有绝对需要。

主最后对撒都该人说：「你们是大错了。」

九．最大的诫命(一二28～34)

一二28 有一个文士听见主灵巧地回答批评者的问题，他受吸引来问他诫命中最重要的是那一条。这是一个诚实的问题，有时候，这是生命中最基要的问题。其实他在询问人存在的最重要目的，想要得到一个简洁的答案。

一二29 耶稣先引述犹太人的信仰宣言《示马》(Shema)，此宣言出自申命记六章4节：「以色列阿，你要听：耶和华我们神是独一的主。」

一二30 他接着归纳人对神的责任：尽心、尽性、尽意、尽力爱他。神必须在人生命中得着至高的地位，其它的爱不能跟对神的爱相比。

一二31 十诫的另一半教我们爱人如己。我们要爱神过于爱己，也要爱人如己。生命蒙数算，首先是关乎神，其次是关乎人；物质事情只字不提。神重要，人也不可忽视。

一二32、33 那文士完全同意，并说出值得表扬的话，清楚指出爱神和爱人，比祭祀好得多。他知道人能够参与宗教仪式，表现敬虔的外观，却没有内在、个人的圣洁。他明白到神关心的不独是人的外表，还有人的内心。

一二34 耶稣听见这番不凡的话，便告诉那文士他离神的国不远了。神国的真子民不会以宗教外壳试图欺骗神、人或自己。他们晓得神察看内心，便就近他求罪得洁净，并求得着能力，活出讨神喜悦的生活样式。

此后，没有人再敢用诱导的问题问耶稣，或设圈套陷害他。

十．大卫的子孙乃大卫之主(一二35～37)

文士常教导人，说弥赛亚是大卫的嫡系后裔。说的虽不错，但并非全面的真理。主现在向殿里围绕他的人，提出一个问题。在诗篇一百一十篇1节，大卫称要来的弥赛亚为他的主，怎会如此？弥赛亚怎会既是大卫的子孙，同时又是他的主？对我们来说，答案很清楚。弥赛亚是人，也是神。作为大卫子孙，他是人；作为大卫的主，他是神。

众人都喜欢听他。他们显然乐意接受这话，尽管未必完全明白。法利赛人和文士没有被提及，他们的静默是个恶兆。

十一．防备文士(一二38～40)

一二38、39 文士表面上颇敬虔，他们喜爱穿长衣游行。此举使他们与一般群众有所不同，给他们一个看似虔诚的外貌。他们喜爱人在公众场合以夸大的称呼，问他们的安。这满足他们的自我！他们渴望会堂里的高位，仿佛物质世界的地位跟敬虔有什么关系似的。他们不仅想要宗教上的显赫地位，还要在社会上与别不同。他们也喜欢筵席上的首座。

一二40 他们的内心是贪婪、不真诚。他们侵吞寡妇的家产和生计，使自己更富有，还佯称这些金钱是为主的！他们吟诵很长的祷告──空泛夸大的话──只有字句，没有内容的祷告。简言之，他们喜爱突出(长衣)、声望(问安)、显赫(高位)、财产(寡妇的房屋)、伪敬虔(很长的祷告)。

十二．寡妇的捐献(一二41～44)

寡妇的捐献，与文士的贪婪成了强烈对比。文士侵夺寡妇的房屋，他却把一切养生的献给主。这事显出主的全知，他观看财主把大笔的捐项投进殿库的钱箱里，洞悉他们的捐赀并不是牺牲，他们只拿出自己有馀的。他也知晓寡妇投进的两个小钱，是她养生的。他宣告说，她投入库里的，比众人所投的总和更多。在金钱价值上看，她所献的微不足道；然而，主以我们的动机、财富和所余剩的，来衡量我们的捐献。对那些物质上缺乏，却渴望奉献的人来说，是极大的激励。

这叫我们惊异，我们往往能赞同那寡妇的行动，并同意救主的判语，却没有效法她的榜样！我们若真相信我们所自称相信的事，就必仿效她。她的捐献表明她确信一切都属乎主，他配得着一切，也必须得着一切。今日许多基督徒会批评她不为将来打算，此举岂不显出她缺乏远见和智慧？人常会这样辩解。但这是信心生活──现在把一切投入神的工作上，将来信靠他度日。他岂没有应许供应那些先求他的国、他的义的人吗(太六33)？

急进？革新？除非我们把基督的教训看为急进和革新，否则我们便错过他所传的重点了。

陆．仆人在橄榄山的讲论(一三)

一．耶稣预言圣殿被毁(一三1、2)

一三1 主耶稣在受死前最后一次离开圣殿时，有一个门徒想他注意圣殿和周围建筑的宏伟。那门徒对竖立庞大石头的辉煌建筑看得出神。

一三2 救主指出这些东西将要被拆毁。罗马军队要在主后七十年侵掠耶路撒冷，那时没有一块石头留在石头上，不被拆毁了。何须为转迅即逝的事物看得出神？

二．灾难的起头(一三3～8)

在橄榄山的讲论中，主把门徒的注意力转移到更重大的事上。其中一些预言似是描述主后七十年耶路撒冷被毁，但大部分明显超越这个日子，而遥指大灾难时期，并基督带着能力、荣耀的再来。讲论中，给每个时代信徒的囗令是：(1)谨慎(5、23、33节)；(2)不要惊慌(7节)；(3)忍耐(13节)；(4)祈祷(18,33节)；(5)警醒(原文9、33、35、37节)。

一三3、4 彼得、雅各、约翰和安得烈所发的问题，带出了主的讲论。什么时候圣殿被毁？所预言的事情发生前，有什么预兆呢？主的回答包括末后的殿被毁，事情发生在他即将第二次降临前的大灾难时期。

一三5、6 首先，他们要谨慎，免得有人自称基督，迷惑他们。好些假基督出现，我们可见许多异教兴起，其中都有敌基督。

一三7、8 其次，他们不要把打仗和打仗的风声，看为末期的征兆。在这段时期中，会发生国际性的斗争，而且自然界会有突变──地震、饥荒。这些都是生产剧痛的起头，引进一段空前的阵痛期。

三．门徒受逼迫(一三9～13)

一三9 第三，主预言那些坚定为主作见证者，个人要受大试炼。他们要在宗教和民事法庭上受审讯。

这段经文适用于任何时代的基督徒见证上，但似乎尤其指着那十四万四千犹太信徒，把天国福音在基督回来作王前传给地上万国的。

一三10 本节不能被引用指福音必须在信徒被提前，先传给万民。信徒被提前，传福音该是世界性的，或许使命可以完成，但必须传给万民却是圣经没有说的。基督为圣徒再来之前，不必先应验任何预言，他可以在任何时候再来！

一三11 主应许说，受逼迫的信徒为他的名受审讯，答辩时会得到神的帮助。他们不必预先准备，可能根本没有时间。圣灵却要把准确的话赐给他们。这应许不可作为今天不预备讲章或福音信息的藉囗，这是关键时刻超然帮助的保证。这是给殉道者的应许，不是给传道者的！

一三12、13 灾难时期另一个特色，是那些本来向主忠诚的人普遍性的背叛。家人告发家中的信徒，反基督教的情绪要如巨浪席卷全世界。对主耶稣忠诚需要勇气，惟有忍耐到底的，必然得救。这不是说他们因着忍耐，而得着永远的救恩，那是假福音之说。这也不是说忠心的信徒要在大灾难中得救，免于肉身受死，因我们曾在别处读到，许多人要以血为自己的见证盖印。经文真正的意思很可能是说，忍耐到底是事实的明证，即忍耐到底是那些真正得救者的特征。

四．大灾难(一三14～23)

一三14～18 第14节指示灾难的中央期，就是大灾难的起头。我们把这段经文跟但以理书九章27节比较，就能看出来。那时候，一个叫人极其厌恶的偶像要设立在耶路撒冷的殿中，人必须拜它，否则有杀身之祸。真信徒当然拒绝这样做。

这偶像的设立，是大逼迫展开的象征。那些研读而相信圣经的人，知道逃离犹太的时候到了。他们来不及收拾细软，情况对怀孕妇人和奶孩子的母亲尤为不利。若事情在冬天临到，便倍加危险。

一三19 那日子的灾难空前绝后，就是大灾难。主耶稣在此不是论说历世历代中，信徒所面对一般的灾难。这是个异常的灾难时期。

请注意，基本上这灾难具有犹太特色。我们看到圣殿(14节，比较太二四15)和犹太(14节)。那是雅各遭难的时候(耶三07)。我们在此看不见教会，她在主的日子开始前已被提到天上了(帖前四13～18；比较帖前五1～3)。

一三20 那些日子，神烈怒的碗要倾倒在世上。那是灾难、纷乱和血流成河的时候。事实上，大规模的杀戮叫神施行神迹，使日间的时间缩短，否则没有一个可以存活。

一三21、22 大灾难期间，假弥赛亚再度兴起。那时世人很绝望，谁有安全的保证，他们都会投靠。但信徒知道，基督不会悄悄地、没有预告地显现。假基督就算施行超然的神迹(他们确会行神迹)，选民也不受骗。他们晓得这些神迹出乎撒但。

神迹不都是属乎神的。它们是超然的事，越过我们所认识的自然律，但可能代表撒但、天使或鬼魔的工作。大罪人要得着撒但的能力，施行神迹(帖后二9)。

一三23 信徒要谨慎，并领受预先的警告。

五．第二次降临(一三24～27)

一三24、25 那灾难以后，天上将有惊人的扰乱。不论昼夜，黑暗都遮盖全地。众星要从天上坠落，天势(把星体保持在轨道上的引力)都要震动。

一三26、27 充满惊恐的世界，要看见人子降临地上，现在不再是卑微的拿撒勒人，却是荣耀的胜利者。他要驾云降临，并有无数的天使，和得了荣耀的圣徒护送，这是个非凡能力与耀目光华的情景。他要差遣天使，把他的选民，就是在灾难时期承认他为主、为救主的，招聚了来。他们要从地球的这边到那边──从中国到哥伦比亚，来享用他在地上美好的千年统治的恩惠，但同时，他的仇敌要被消灭。

六．无花果树的比喻(一三28～31)

一三28 无花果树是以色列国的象征(或预表)。耶稣在这里说，在他第二次降临前，无花果树要发嫩长叶。一九四八年，独立的以色列国建立了。今日，那国家在世界事务上的影响力，跟她国土的面积绝对不成比例。以色列可说是「发嫩长叶」了，但现在仍未有果子。其实，除非弥赛亚回来时，那民欢然接待，否则没有果子可言。

一三29 以色列国的建立与成长，告诉我们君王(注21) 近了，正在门囗了。若他来作王近了，他为教会再来岂不更近了！

一三30 本节常被解释为本章所预言的一切，要在基督时代的人还存活时发生。但它不是这个意思，因为其中很多事情，尤其是24至27节，不会在那个时候发生。另有人解释，无花果树发嫩长叶的世代，即一九四八年以色列国成立时，就是那目睹主第二次降临的世代。我们却倾向第三个解释。这世代可解作「这种族」，我们相信意思是「这个不信和拒绝弥赛亚的犹太族」。历史见证「这世代」还没有过去。以色列国整体来说，不仅以一个独特的民族存在，更维持那根深蒂固向主耶稣的憎恨。耶稣预言以色列国及其民族特性，要持续至他第二次降临。

一三31 主强调他预言的一点一滴，都绝对确实。大气层的天，和星际的天都要废去，地也要销化，但他所说的每句话都要应验。

七．日子时辰没有人知道(一三32～37)

一三32 耶稣说：「但那日子、那时辰，没有人知道。连天上的使者也不知道，子也不知道，惟有父知道。」众所周知，这一节常被福音的敌人所引用，证明耶稣不过是个人，象我们一样所知有限。经文也常被真诚，却受了错误引导的信徒引用，证明耶稣降世为人，连神性都倒空了。

两种见解都不尽不实。耶稣既是神，又是人，过去现在都一样。他具备神一切的属性，及完全人所有的特征。不错，他的神性被肉身遮蔽，但仍然存在。他没有一刻不是完全的神。

那么，又怎会说他不知道他第二次降临的时间？我们相信，答案的关键在约翰福音十五章15节：「……仆人不知道主人所作的事。」主耶稣既然作为一位完美的仆人，便不知道他降临的时间。作为神，他当然知道；但作为仆人，若是为启示给别人的缘故，他是不可知道的。白洛克解释说：

这并非否定主的神性全知，却只是主张，为了人类的救赎，他是不许知道「父凭着自己的权柄，所定的时候日期。」(徒一7)耶稣知道他要再来，并常提到他第二次降临，但作为儿子，决定回来的日期并不是分内之事，于是他向跟从者把时间隐藏，让他们恒久盼望、等候。(注22)

一三33～37 本章以一句劝勉结尾，叫人因为主再来而警醒祷告。我们不知道所定的时间，这使我们保持警觉。

类似的处境，在日常生活中很普遍。有一个人出门远行，他给仆人留下指示，并吩咐守门者守望他回来。耶稣就象那出门远行的人，可能在夜间随时回来。属他的人就是夜间的守门者，切勿被他看见睡着了。故此，他给属他的人叮嘱：「要警醒！」

柒．仆人的受难与死亡(一四～一五)

一．杀耶稣的计谋(一四1、2)

现在是重大一周的星期三。过两天是逾越节，随后是七天的无酵节。宗教领袖决心要除灭耶稣，却不想在节期内动手，因为仍有许多人视耶稣为先知。

虽然祭司长和文士决定不在当节的日子杀他，但神的安排却支配着他们，神的逾越节羊羔就在那时候被杀(参看太二六2)。

二．耶稣在伯大尼受膏(一四3～9)

就如珠宝商把钻石衬托在黑色天鹅绒布上一样，圣灵和其代笔者马可，同样乖巧地把一位妇人爱主的光芒，显露在宗教阶级和犹大的黑暗阴谋上。

一四3 大概长大麻风的西门感激病得医治，于是尊崇救主，设宴款待。一位没有提到名字的女人(可能是伯大尼的马利亚，约一二3)，毫不吝啬把一玉瓶极贵的香膏，膏耶稣的头。她对主的爱极大。

一四4、5 有几个宾客，以此为大大的枉费，又指她卤莽、挥霍。她为何不卖了香膏，周济穷人(三十多两银子，相等于一年的工资)？把人生中的一年献给主，人们已觉得枉费。若把一生献给主，他们岂不更觉枉费？

一四6～8 耶稣责备他们低声埋怨。其实女人找着了黄金机会，向救主献上贡物。他们若要关怀穷人，常常都可予以援手，因为常有穷人和他们同在；但主将要受死，被埋葬。这女人想在她还有能力时，显出她的心意。因为她不一定能在他死后，作这事在他身上，于是便趁他活着时，向他显出她的爱。

一四9 香膏的馨香传至我们的世代。耶稣说，她要在全世界蒙记念。她确实藉着福音书的记载，蒙了记念。

三．犹大卖主(一四10、11)

那女人以救主为无价之宝，犹大却轻看他。虽然犹大与主耶稣同生活最少一年，从他得着的，没有不是恩慈，但他现在却偷偷地找祭司长，承诺把神的儿子交在他们手里。他们欣然答应，又给他出卖主的报酬。他要做的，是履行承诺。

四．预备过逾越节(一四12～16)

虽然确实时间次序不详，但有可能是逾越节那周的星期四。门徒那时不晓得，这次是古往今来的逾越节的成全和高峰。他们请主指示守逾越节的地方。耶稣就打发他们进耶路撒冷，找一个男人拿着一瓶水──这是罕见的，因为拿水瓶的通常是女人。这人必带他们到一个家庭，他们要叫家主指示他们客房的所在，夫子与门徒好在那里吃逾越节的筵席。

主这样拣选和吩咐，实在奇妙。他的作为显出他是人和财产的权能统治者。一个有回应的心把他们和他们的所有，任由主使用，也是奇妙的。他能随时、随意在我们生命中找着房间，对我们来说是件美事！

五．耶稣预言被卖(一四17～21)

那个晚上，耶稣和十二个门徒都来了，到那摆设整齐的大楼。他们安坐下，正吃的时候，耶稣指出门徒中间有一个人要卖他。他们都知道，自己本性有邪恶的倾向，诚实不信任自己，一个一个地问，那人是否自己。耶稣就透露，出卖他的，是那个同他将饼蘸在肉汁里的人，也就是主蘸了一点饼给他的那一个。耶稣说人子要照着预言进到死地，但那卖他的人结局更惨。事实上，那人不生在世上倒好。

六．第一次主餐(一四22～26)

一四22～25 犹大吃过了饼，就在夜间出去(约一三30)。然后耶稣设立我们所知的主的晚餐。筵席的意义可用以下三个词，美丽地概述出来：(1)他拿起──自己的人性；(2)他擘开──他将在十字架上被擘开；(3)他递给──他把自己赐给我们。

饼代表他所献上的身体，杯代表他所流的血。他用血立了新约。他再不享受节期的欢乐，直到他回到地上，设立他的国。

一四26 那时候，他们唱诗──大概是那伟大的赞美诗──诗篇一百一十三至一百一十八篇。唱罢，就出耶路撒冷，过了汲沦溪，往橄榄山去。

七．彼得的自信(一四27～31)

一四27、28 在途中，救主警诫门徒，在前面的时刻，他们都要因作他的跟随者而羞耻、惊慌，就如撒迦利亚预言的，牧人被击打，羊就分散了(亚一三7)。他却满有恩典地坚固他们，应许不会不认他们。在他从死里复活后，他要在加利利等候他们。

一四29、30 彼得对不认主的想法感到愤慨。别人可以，他呢？总不会！耶稣把他的「总不会」改为「将会」。鸡叫两遍以先，彼得将三次不认救主。

一四31 彼得喊说：「没这样的事！我宁死也不会不认你！」彼得不是唯一夸囗得如此狂妄的人，众门徒都卤莽、自信地同作声明。千万不要忘记，我们跟门徒没有分别。我们必须认识自己心里的怯懦和软弱。

八．客西马尼园的痛苦(一四32～42)

一四32 黑暗已临到大地。这是星期四晚上，星期五早晨将至。他们来到一个自成一角的地方，名叫客西马尼，主耶稣在进囗处撇下门徒中的八位。

一四33～34 他带着彼得、雅各、约翰同去，进到园中。在那里，他圣洁的心灵受到重压，因他预知自己要成为我们的赎罪祭。我们无法理解这时刻对他的意义，那无罪的替我们成为罪。他指示三位门徒在那里等候警醒。他就离开他们，稍往前走，独自到了园中。他也要独自上十字架，为我们的罪承受神可怕的审判。

一四35 我们既希奇且惊讶，主耶稣竟俯伏在地，向神祷告。??是否祈求免却十字架？不是，这是他降世的目的。首先，他祷告说，倘若可行，便叫那时候过去。若在受死、埋葬、复活以外，还有方法使罪人得救，求神显明出来。诸天寂静无声，我们的救赎别无他法。

一四36 他又祷告：「阿爸，父阿，在你凡事都能，求你将这杯撤去。然而不要从我的意思，只要从你的意思。」注意，他称神为他所爱的父，在父凡事都能。问题不是物质上的可能性，而是道义上的。全能的父有否别的公义根据，拯救不敬虔的罪人？诸天寂静，说明别无他法。神的圣子必须流血，罪人才可从罪中得释放！

一四37～40 他回到三位门徒那里，见他们睡着了──这是给人堕落天性的可悲评语。耶稣警惕彼得，不要在这重要时刻睡觉。彼得刚刚夸囗自己至死不渝，现在竟不能警醒片时。人若不能祷告片时，就不大可能在庞大压力时，抵受试探。不论他如何热心，也必须承认肉体的脆弱。

一四41、42 主耶稣三次回来，都见他们睡着了，他就说：「现在你们仍然睡觉安歇罢。够了，时候到了。看哪，人子被卖在罪人手里了。」说罢，他们起来似要往前走，但不用走多远了。

九．耶稣被盗卖和捉拿(一四43～52)

一四43 犹大已带一队人进到园中。他的同僚带着刀棒，象要捉拿重犯似的。

一四44、45 卖耶稣的人预先定了暗号，犹大与谁亲嘴，那就是他们要拿住的人。他阔步走到耶稣跟前，称呼拉比，热情地与他亲嘴。(原文是强调形式，表示重复或示范性的亲嘴。)犹大为什么卖主？是否因为耶稣没有把握政权的命脉，使他感到失望？他的期望，是不是要在国中当高位？他是否为贪婪所胜？这一切都会构成他的无耻行为。

一四46～50 随众跟着卖耶稣的人走上前，拿住耶稣。彼得机敏地拔出刀来，削掉大祭司仆人一个耳朵。这是自然反应，却非属灵反应；彼得用世上的兵器，来应付属灵的争战。主责备彼得，路加福音二十二章51节和约翰福音十八章11节记载，他用神迹治好那人的耳朵。耶稣就提醒捉拿他的人，用武力捉拿他，何等不恰当！他曾天天在殿里教训人，为何不在那时候捉拿他？他知道原因。这事成就，为要应验经上的话，预言他要被卖(诗四一9)、被捉拿(赛五三7)、被苦待(诗二二12)、遭弃绝(亚一三7)。

一四51、52 马可是唯一记录这件事的传道者。一般相信，马可就是那个少年人。他拚命要逃，衣服都被拿武器的人抓去了。麻布并不是常服，只是一块布，他临时拿作蔽体之用。

欧德曼评论说：「附加这段小插曲，大概是要说明耶稣在危难和痛苦的时刻，如何全然遭弃绝。他诚然参透独自受苦的滋味。」

十．耶稣在大祭司面前(一四53、54)

宗教审讯的记载，从第53节起到十五章1节，可分为三部分：(1)在大祭司面前受审(53、54节)；(2)全公会深夜聚集(55～65节)；(3)全公会早上聚集(一五1)。

一四53 普遍认为，马可这里记载的，是在该亚法前受审；在亚那方面受审，记载在约翰福音十八章13节、19至24节。

一四54 彼得保持一段他以为安全的距离，跟着耶稣，来到大祭司的院里。有人把他的跌倒，划分为以下几点：

1.起初的打架──热心方向错了。

2.其后的逃走──怯懦地退缩。

3.最后远远跟随──在黑夜里作不全心全意的门徒。

他和差役坐在火光里，与主的仇敌一同烤火取暖。

十一．耶稣在全公会前(一四55～65)

一四55～59 虽然没有明确记载，但第55节似乎记录全公会在午夜展开会议。全公会有七十一位宗教领袖，会议由大祭司主持。这个特别的晚上，组成公会的法利赛人、撒都该人、文士和长老，完全不顾他们一贯的规则，他们是不可在晚上，或任何犹太节期里聚集的；也不可贿买人作假见证。死刑的判决要经过一个晚上才可执行；他们若不是在圣殿的范围内聚集，他们的裁决就没有约束力。

宗教权威人士切望除掉主耶稣，就是委屈地违反自己的律例，也在所不惜。他们决心努力寻找一群假见证人，却无法制造一致的见证。有人错误引用主的话，指他威胁要拆毁人手所造的殿，三日内另造一所不是人手所造的殿。耶稣真正说的，记载在约翰福音二章19节。他们有意把耶路撒冷的殿，与他身体的殿混为一谈。

一四60～62 大祭司先发问，耶稣没有回答；但当他起誓(太二六63)问他是不是弥赛亚，那当称颂者的儿子时，救主说他是。这是遵守利未记五章1节的话。主耶稣似乎更要除去人对他自称身分的怀疑，于是告诉大祭司，他必看见人子，坐在那权能者的右边，驾着天上的云降临地上。意思是说，大祭司还要看见他公开显明他是神。在他第一次降临时，他神性的荣耀被肉身遮蔽；但他要在权能和大荣耀中再临，幔子要除去，人知道他到底是谁。

一四63、64 大祭司明白耶稣的意思，就撕开衣服，表明对此看来僭妄的话，生公义的愤慨。作为以色列人中理应作好准备承认和接受弥赛亚的人，大祭司竟然高声控告他。不仅是他，全公会(注23) 同声指耶稣亵渎，都要定他该死的罪。

一四65 接着的情景，更极为丑恶。公会中有人吐唾沫在神子脸上，又蒙着他的脸，要他说出打他的是谁。难以置信，宝贵的救主竟要忍受罪人这样顶撞。差役(殿役)也加入丑行的行列，用手掌打他。

十二．彼得不认主而痛哭(一四66～72)

一四66～68 彼得在下边，殿的院子里等候。大祭司的一个使女经过，定睛看他，指出他是拿撒勒人耶稣的跟随者。这个可怜的门徒假装对她的指控毫不知情，他退到前院，那时鸡就叫了。这可怕的时刻，罪的钟声一下一下地敲响起来。

一四69、70 那使女看见他，又指出他是耶稣的门徒。彼得再次无情地否认，他会疑惑为何旁人不肯放过他。众人又对彼得说：「你真是他们一党的，因为你是加利利人，你的囗音把你露出来了。」

一四71、72 彼得囗出恶言，气冲冲地说不认得这个人。话刚出囗，立时鸡叫了。自然界象要反对他懦弱的谎言。此刻，彼得知道主的预言已应验，不能自已就哭了。四卷福音都记载彼得不认主，实在意味深长。我们必须学一个功课，自信生羞辱；要学习不信自己，全然倚靠神的大能。

十三．全公会的早晨审讯(一五1)

本节记述全公会在早晨聚集，也许要召集众人，通过昨晚的不法行动。结果，耶稣被捆绑，解去巴勒斯坦的罗马巡抚彼拉多那里。

十四．耶稣在彼拉多面前(一五2～5)

一五2 到这时刻，耶稣已在宗教领袖前受审，定了亵渎的罪。现在他要在民事法庭，被控叛国的罪。民事审讯分三个阶段──先在彼拉多前，接着是希律，最后又是彼拉多。

彼拉多问主耶稣是否犹太人的王；若是，他就算为要推翻该撒，有叛国的罪。

一五3～5 祭司长向耶稣诸多控告。彼拉多难以理解他面对这么强硬的指控，仍处之泰然，便问他为何不自辩，耶稣对他的批评仍不回答。

十五．要耶稣还是要巴拉巴呢？(一五6～15)

一五6～8 罗马巡抚在节期里有个传统，就是要释放一个犹太囚犯──对不满的民众的一种政治贿赂。其中一个有资格的犯人是巴拉巴，他犯了作乱和杀人的罪。彼拉多提出要释放耶稣的时候，是存心要嘲笑那满心嫉妒的祭司长，祭司长便挑唆众人求释放巴拉巴。那些指控耶稣叛逆该撒的人，如今竟求释放一位确实犯了叛国罪的人！祭司长的立场是无理而荒谬的──罪就是这样。其实，他们嫉妒他广为百姓爱戴。

一五9～14 彼拉多想要知道，他当如何对待这位称为犹太人的王的耶稣。众人野蛮地高嚷着：「把他钉十字架！」彼拉多要找到原因，却找不着。暴民的歇斯底里情绪急升，他们只知道喊叫：「把他钉十字架！」

一五15 彼拉多优柔寡断，只好惟命是从──就释放巴拉巴，却鞭笞耶稣，把他交给兵丁钉十字架。这是个怪诞的不义栽决。然而，这是我们的救赎比喻──那无罪的被交到死地，叫该定罪的得以逃脱。

十六．兵丁戏弄神的仆人(一五16～21)

一五16～19 兵丁把耶稣带进巡抚寓所的衙门院里，叫齐全营的兵出来，合演一幕犹太人的王的模拟登基典礼。他们若真晓得这个就好了！他们给子神穿上紫袍，又为他们的创造主戴上荆棘冠冕；他们所戏弄的犹太人的王是宇宙的维持者。他是生命和荣耀的主，他们竟打他的头，又吐唾沫在和平之君脸上，假装向万王之王、万主之主屈膝。

一五20、21 他们粗野地嘲弄一番后，就给他穿上他自己的衣服，带他出去，要钉十字架。马可在此提到兵丁勉强一个路人背耶稣的十字架，那人是(北非的)古利奈人西门。他可能是个黑人，但更可能是个希腊化的犹太人。他有二子，就是亚力山大和鲁孚，可能是信徒(倘若这个就是罗马书十六章13节提到的鲁孚的话)。西门背十字架跟着耶稣，给我们看见一幅救主的门徒当有特征的图画。

十七．钉十字架(一五22～32)

神的灵简洁、冷静地记述钉十字架的过程。他没有停留在行刑时的极端残酷、及它带来的剧烈痛楚上。

准确地点今天无人知道。传统说的地点是城墙内的圣墓教堂，但有倡议者指在基督的时代，是在城墙之外。另一个推测的地点，是戈登的髑髅地，位于城墙以北，与一园子毗连。

一五22 各各他是亚兰文名字，意指髑髅。髑髅地是拉丁名字。可能地势似头颅，或者是个刑场，故得此称号。

一五23 兵丁拿没药调和的酒给耶稣。酒可作药用，减轻痛楚。他定意在完全清醒的情况下背负人的罪，便不受。

一五24 兵丁为被钉十字架者的衣服拈阄。他们分救主的衣服时，是夺去他在物质上所拥有的一切。

一五25～28 钉他在十字架上，是上午九时。他头以上有罪状，就是犹太人的王。(马可没有记下整句状词，只把精要写下；参看太二七37；路二三38；约一九19。)有两个强盗和他同钉十字架，两旁各有一个──就如以赛亚预言，他死的时候被列在罪犯之中(赛五三12)。(注24)

一五29、30 主耶稣被经过的人(29、30节)、祭司长和文士(31、32节上)及两个强盗(32下节)嘲笑。

经过的人有大多是犹太人，要进城守逾越节的。他们却久留在城外，向逾越节的羊羔投以侮慢；他们误引他的说话，指他威胁要拆毁他们所敬爱的圣殿，三日又重建起来。他若如此本事，让他救自己从十字架上下来吧。

一五31 祭司长和文士嘲笑他宣称要拯救别人：「他救了别人，不能救自己。」这话是恶毒的言行，却又不在意地说出事实。这话在主和我们的生命中同样真实，我们要救自己，就不能救别人。

一五32 宗教领袖们也挑战他，他若是以色列的王弥赛亚，可以从十字架上下来。他们说他能这样行，他们就信了。我们看见，就信了(注25)。但神的次序是：「相信，就看见了。」

连罪犯也羞辱他！

十八．三小时黑暗(一五33～41)

一五33 从午正到三时，遍地笼罩着黑暗。耶稣就全然背负神向我们的罪所施行的审判。他忍受了灵里的孤单，与神分离。人的头脑总不能领会，当他的心灵为罪作牺牲时，他所忍受的痛苦有多大。

一五34 苦难的尾声，耶稣(用亚兰语)大声喊着说：「我的神，我的神，为什么离弃我？」神离弃他，因神是圣洁的，他必须与罪分离。那时候，主耶稣在我们的罪上与我们认同，并全然肩负要受的刑罚。

一五35、36 他喊叫：「以罗伊，以罗伊。」凶暴的民中，有的说他叫以利亚。最后的侮辱，就是他们一间有人把海绒蘸满了醋，绑在苇子末端，送给他喝。

一五37 耶稣以力量与得胜喊叫，气就断了。死亡是他愿意的行动，并非不自主地倒下来。

一五38 在那刻，殿里的幔子，从上到下裂为两半。神作此事，要显出人藉基督的死，得进入神的至圣所，这是信徒的权利(参看来一○19～22)。伟大的新时代立时展开。这是个与神亲近的时代，不是与他隔离的时代。

一五39 那位罗马官的承认虽然宝贵，但却不一定承认耶稣是与神同等的。外邦人的百夫长承认他是神的儿子，无疑他懂得历史的含意，但他的信真实与否便无从得知。

一五40、41 马可提到有些妇女逗留在十字架旁。值得一提，妇女在福音故事中地位显著。试想，男人为个人的安全而躲藏了；妇女的奉献，爱基督超过自己的幸福。她们在十字架旁留到最后，却最早到达坟墓前。

十九．安葬在约瑟的坟墓里(一五42～47)

一五42 安息日在星期五日落开始。安息日或其他节期的前一日，称为预备日。(注26)

一五43 事情的急切需要，可能鼓励了亚利马太的约瑟去见彼拉多，求准许埋葬耶稣的身体。约瑟是个虔诚的犹太人，也许也是公会的一员(路二三50、51；参看太二七57；约一九38)。

一五44、45 彼拉多难以相信耶稣已经死了，他得到百夫长的证实，就把耶稣的尸首赐给约瑟。(这段经文用两个不同的字代表耶稣的身体。约瑟求主耶稣的身体，彼拉多则把尸首赐给他。)

一五46 约瑟(及尼哥底母──约一九38、39)心存慈爱，把身体用药物防腐，用细麻布裹好，安放在自己的新坟墓里。坟墓是个在磐石中凿出来的地方，墓门则是一块硬币形的石头，可以辊进一条在石头凿出来的凹沟的。

一五47 又提到有妇女在场，就是两位马利亚。我们欣赏她们那不倦而无畏的爱。据了解，今天的宣教士以女性占多数。男人在哪里呢？

捌．仆人的凯旋(一六1～20)

一．妇人在空坟前(一六1～8)

一六1～4 星期六黄昏，两位马利亚并撒罗米来到坟墓前，要用香膏替耶稣的身体做防腐。她们晓得事情并不轻易。她们知道有一块巨石已挡住墓门，知道罗马人的封印，和有兵丁把守。但爱跃过重重障碍，找到所钟爱的对象。

星期日清早，她们不知找谁，能把石头从墓门辊开。她们抬头一看，发现事情已办妥了！这样的事常常发生，我们尊崇救主的时候，难处未碰见，已得到解决。

一六5、6 他们进了坟墓，看见天使，以一个少年人，穿着白袍的形象显现。他立即驱去她们的惊恐，宣告耶稣已经复活了。坟墓是空的。

一六7 天使任命她们作复活消息的先锋，去告诉门徒和彼得，耶稣要在加利利与他们相会。注意彼得这不认主的门徒，在此特别单独提到。复活的救赎主没有否认他，仍然爱他，渴望再见他。他需要特别的挽回，走迷的羊必须被带回与牧人交通；后退的人必须回到父家里。

一六8 妇女们惊惶失措，从坟墓那里逃跑。她们惧怕得不敢把所发生的事告诉人，这并不意外。令人惊叹的是，直到这一刻，她们仍是那么勇气、忠诚和专心一致。

马可福音两个主要的手抄古卷都缺少了第9至20节，很多现代的学者质疑这几节的真确性。然而，经节被纳入本文中，具有力的论据：

1.事实上，所有希腊文手抄本，及很多教父都接纳这段经节。

2.以第8节作结尾会很奇怪。希腊文第8节最后一个字是gar(因为)，这字鲜有出现在一句之末，出现在一卷书之末就更少了。

3.如果象某些人教导，说马可福音原有的结尾部分已失传，这个结尾只是后来补上的，那末我们主论到他的话要得保存(太二四35)就显然落空了。

4.经文内容合符正统。

5.文中风格，尤其是用字，与第一章极为吻合。(注27) 这种体裁称为首尾呼应(Chiasm)，文章的首尾是相似的。

二．向抹大拉的马利亚显现(一六9～11)

一六9 救主首先向抹大拉的马利亚显现。她首次认识耶稣时，他从她身上曾赶出七个鬼；从此，她凭着爱竭尽所能事奉他。她目睹主被钉十字架，又看见他埋葬的地方。

我们从其它福音书得知，她发现坟墓是空的，便跑去告诉彼得、约翰。他们跟她来，看见空坟，正如她所说的，他们归家去了，她却留在空坟旁。耶稣就向她显现。

一六10、11 又一次，他去城里把好消息告诉哀痛的门徒。对他们来说，消息若是真的，就太好了。他们却是不信。

三．向两个门徒显现(一六12、13)

一六12 这次显现详细记载在路加福音二十四章13至31节。这里，我们读到他变了形象，在往以马忤斯的路上向两位门徒显现。他以园丁的形象向马利亚显现；现在，他似是个同行的客旅，但他仍是那位有荣耀身体的耶稣。

一六13 当两位门徒回到耶路撒冷，把与复活的救主相交的事告诉其它门徒，他们也遇到马利亚所碰着的不信的心。

四．向十一个门徒显现(一六14～18)

一六14 在同一个星期日黄昏，向十一个门徒显现(路二四36；约二○19～24；林前一五5)。虽然提到门徒有十一个，其实只有十个在场，多马这次不在他们中间。耶稣责备属他的人，拒绝接受马利亚和其它人报称他复活的消息。

一六15 本节记载了主升天前一日所交付的使命，所以第14和15节之间，有一段时间距离。他命令门徒向万民传福音。救主的目的，是世界性的福音工作。他要藉十一位全然撇下一切跟从他的门徒，去完成使命。

一六16 传福音有两种果效，有人会相信，受洗得救；有人会不信，被定罪。

本节常被某些人用来教导靠水礼得救的需要。下述原因，教我们知道经节不能作这样的解释：

1.十字架上的强盗未受洗，他却得着与基督同在乐园的保证(路二三43)。

2.在该撒利亚的外邦人，得救后才受洗(徒一○44～48)。

3.耶稣自己未曾施洗(约四1、2)，要受洗才能得救，这遗漏就不寻常了。

4.保罗感谢神，他甚少给哥林多人施洗(林前一14～16)。若受洗对得着救恩如此重要，感谢就无法发出了。

5.在新约圣经，大概有一百五十处提到得着救恩是单凭信心。甚少或者没有经文，跟这一面倒的见证有矛盾。

6.在新约里，受洗跟死和埋葬联在一起，却与属灵的重生无关。

那么，本节是什么意思？我们相信提到受洗，是信心应有的外在表现。受洗不是得救的条件，却是人的外在宣告，他已得救了。

一六17、18 这里耶稣提出一些神迹，会随着相信福音的人。我们读的时候，不禁要问：「今天还有这些神迹吗？」我们相信，这些神迹主要是为着使徒时代而有的，因为那时圣经还未完全写成。这些神迹大都可在使徒行传找到：

1.赶鬼(徒八7，一六18，一九11～16)。

2.说新方言(徒二4～11，一○46，一九6)。

3.拿蛇(徒二八5)。

4.喝毒物而不受害──没有记录在使徒行传中，但教会历史家优西比乌指曾发生在约翰和巴拿巴身上。

5.手按病人治病(徒三7，一九11，二八8、9)。

这些神迹的目的是什么？我们相信答案就在希伯来书二章3至4节。在新约圣经完成前，人要靠使徒或其他人，证明福音的真确性。神藉着神迹奇事，并圣灵的各样恩赐作见证，证实所传的道。

今天已没有这些神迹的需要。我们已有完整的圣经，人若不信，任何方法他也不会信。马可并没有说神迹要持续下去。「直到世界的末了」出现在马太福音二十章18至20节，在这里却找不到。

然而，马丁路德提出：「这里提到的神迹，是根据需要而定。当有需要时，或是福音大受压制，将要受毁谤和封锁前，我们有必要行这些神迹。」

五．仆人升天到神右边(一六19、20)

一六19 主耶稣基督复活后四十日，被接到天上，坐在神的右边。这是尊荣、能力之位。

一六20 门徒遵他的命令，出去传福音，为救主得人，他们好象火热如焚的。主的能力和他们同工，所应许的神迹，随着他们，证实所传的道。

故事就此结束 ―― 基督在天上；蒙托付的门徒在地上，负起向世人传福音的使命，为此全然献上自己；及存到永生的结果。

我们蒙托付，在我们的世代去完成大使命。我们的任务是将福音带给每个人。从古到今所有人囗总和的三分之一，都在今天活着。到主后二千年，古今人囗总和的一半，要在那时候活着。随着人囗爆炸，使命越发重大，但方法仍旧不变──门徒献上自己，向基督存无限的爱，他们为他的牺牲，没有什么是他看为太大的。

神的旨意是把福音遍传世上。我们正在做些什么来达成神这旨意呢？

评注

1(一2、3)批判性(NU)文本作「先知以赛亚」，但首先引述是在玛拉基书；传统上翻作「那些先知」更为准确，大部分手抄本都支持此说。

2(一14、15)NU文本略去「天国的」(和合本作「神的」)。

3(一31)梅勒(J. R. Miller), Come Ye Apart, 详录自三月二十八日的默想。

4(三13～18)司徒雅各(James E. Stewart), The Life and Teaching of Jesus Christ,页55-56。

5(三20、21)梅勒(Miller), Come,详录自六月六日的默想。

6(三31～35)最古老的NU和主要的手抄本，都加上「姐妹」。无疑这是正确的文本。

7(四30～32)由孙德生(J. Oswald Sanders)在Spiritual Maturity中引用，页110。

8(五1～5)NU文本作格拉森人(和合本同)，本书英文原著作加大拉人。

9(六4～6)麦勒(J. G. Miller),无法取得进一步的资料。

10(六31、32)凯理(William Kelly), An Exposition of the Gospel of Mark,页85。

11(七2～4)钟思理(E. Stanley Jones), Growing Spiritually,页109。

12(七11～13)凯理(Kelly), Mark, 页105。

13(八1～9)欧德曼(Charles R. Erdman), The Gospel of Mark, 页116。

14(八22～26)可能那瞎子实在是恢复了完全的视力，正如一个婴儿出生时眼睛完全正常，但仍要学习调校焦点。

15(八32、33)凯理(Kelly), Mark, 页136。

16(九44～48)我们的主三次(44、46及48节)引述以赛亚书六十六章24节，警告人地狱的危险。我们相信，这种来强调的排比形式(在TR及主要文本找到)，而在批判性的(NU)文本省略两次而减弱了。

17(九49)NU文本略去此句。

18(一○23～25)NU略去「倚靠钱财的人」，但此句却是经文的主要重点。

19(一○31)艾朗赛(Harry A. Ironside), Expository Notes on the Gospel of Mark,页147。

20(一○32)欧德曼(Erdman), Mark页147。

21(一三29)此句在希腊文中，主语只是动词「是」的结尾；从上下文来看，可作「他」(基督)或「它」(夏天预言会发生的事件)。得出来的意思相近。

22(一三32)白洛克(James H. Brookes), I am Coming,页40。

23(一四63、64)一般相信，亚利马太的约瑟和尼哥底母并没有出席这不合法的会议。

24(一五25～28)批判性的NU文本省去马可福音这里的引述。

25(一五32)主要手抄本加上「他」，使领袖的(可能是假的)承诺个人化。

26(一五42)在现代希腊语中，「预备日」的意思是「星期五」。

27(一六8)进一步资料请看George Salmon的Historical Introduction to the Study of the Books of the New Testament,页144-151。


路加福音

简介

「世界上最优美的著作。」～李南

壹．在正典中的独特地位

「世界上最优美的著作」这句评语，出自一个怀疑派论者的囗，事实上是极高的赞誉；这却是法国批评家李南对路加福音的评价。一个过敏的信徒阅读路加这卷神所默示的杰作，会对他的话提出什么争论？路加大概是唯一一个神所拣选来撰写圣经的外邦人作者。这可能是吸引我们这些承继希腊和罗马文化的西方人的部分原因。

若没有路加医生的独特强调，在属灵事情上，我们对主耶稣和他的事奉的欣赏，要贫乏得多了。我们的主爱世人，并要拯救世人；不单是犹太人，他也关心个别的每个人，甚至那些贫穷和被弃的人。这些在路加福音中都有强调。路加也特别强调赞美(在路加福音一章和二章中给我们留下了基督徒最早的「诗歌」)、祷告和圣灵。

贰．作者

路加，按种族他是安提阿人，职业是医生，是保罗长期的同工；路加与其它使徒有深入的交往，在他所写的两卷书中，给我们留下了一些他从使徒得着的、医治心灵的良药。

上述证明路加是第三卷福音书之作者的外证引自优西比乌的《基督教会历史》，与早期普遍的基督教传统说法吻合。爱任纽也常指第三卷福音书为路加的著作。其它早期支持路加为福音书作者的还有殉道士犹斯丁、海格斯培、革利免和特土良。在马吉安那经过小心歪曲和浓缩的版本中，路加福音是这个着名的异端者唯一接受的福音书。不完整的穆拉多利经目称这第三卷福音书为「路加福音」。

路加是唯一一位作者为自己的福音书写续篇──使徒行传的。从使徒行传，我们可以更清楚看出路加是第三卷福音书的作者。使徒行传中，那些提到「我们」的部分，是作者亲身参与其中的(一六10，二○5、6，二一15，二七1，二八6；比较提后四11)。经过淘汰的过程，只有路加能够配合上述的时间。而从受信人同是提阿非罗和写作风格来看，很明显路加福音和使徒行传是出自同一个作者。

保罗称路加为「所亲爱的医生」，并把他与犹太基督徒分开列述(西四14)，可看出他是新约的唯一外邦作者。论篇幅，路加福音与使徒行传的总和，比保罗所有的书信加起来还要长。

内证加强了外在文献和教会传统的说法。遣词用字(医学名词比其它新约作者用得精确)、加上闲熟的希腊文风格，支持了作者的身分，不单是受过教育的外邦基督徒医生，也是一个对犹太作者所表达的主题非常谙熟，掌握透彻的人。路加对日期的重视、资料考察的精确(例一1～4，三1)，使他成为最早的教会史学家。

叁．写作日期

路加福音的写作日期，极可能是第一世纪的六十年代初。有些人认为路加福音写于七十五至八十五年间(甚至在第二世纪)，部分原因是由于他们否认基督能够准确地预言耶路撒冷被毁。耶城于主后七十年被毁，所以主的预言必定是在这个日子之前记录的。

因为差不多所有人都同意，路加福音的成书日期比使徒行传为早，而使徒行传最后是提到保罗在罗马，大约主后六十三年，因此，路加福音的完成日期必定比这个日子为早。如果罗马的大火、随之而来尼禄对基督徒的迫害(主后六十四年)，彼得和保罗的殉道等事件，在成书之前已经发生，这位教会史学家的鼻祖是绝不会忽略的。因此，最可能的成书日期是主后六十一至六十二年。

肆．背景和主题

希腊人寻求一个完美的圣人──一个同时拥有男性和女性最好的特质，但却没有他们的缺点的人。这就是路加对基督作为人子的描述──刚强却满有怜悯。他的人性是十分明显的。

举个例子，路加福音比任何一本福音书都要多提到他的祷告生活；他对人的同情和怜悯也经常记下来，或许这就是妇女和儿童在书中占有如此突出位置的原因。路加福音又称为宣教福音，书中描述福音临到外邦人当中，主耶稣则被描述为世人的救主。最后，这卷福音书也是一本门徒训练手册，从我们主的生活中，可以探索门徒训练的路径，从他给跟随者的训练也可得闻门徒训练的详细阐述。这个特点会在经文注释中详细考查。从这个完美的人的生命，我们找到构成全人类理想的生活的要素。从他那无与伦比的说话，我们也可以发现他召我们走上的，那十字架的道路。

当我们研读路加的福音书，甚愿我们听见救主的呼召，撇下所有，跟随他。属灵的知识叫我们顺服神，当我们进入福音书所描述的经历，圣经的意义对我们便更显清晰和宝贵。

大纲

壹．绪言：路加写书的目的和方法(一1～4)

贰． 人子的降生和他的先锋(一5～二52)

叁．预备人子出来传道(三1～四30)

肆．人子证明他的能力(四31～五26)

伍．人子解释他的使命(五27～六49)

陆．人子扩展他的事工(七1～九50)

柒．反对人子的势力加强(九51～一一54)

捌．往耶路撒冷途中的教训和医治(一二～一六)

玖．人子训诲他的门徒(一七1～一九27)

拾．人子在耶路撒冷(一九28～二一38)

拾壹．人子的受难和死亡(二二～二三)

拾贰．人子的凯旋(二四)


路加福音1-5章注释

壹．绪言：路加写书的目的和方法(一1～4)

路加在他的绪言中，展示自己是一个历史学家。他说明所得资科的来源及所采用的方法，解释写书的目的。从人的观点看，他的资料来源有两类──对基督生平的文字记录和亲眼看见那些事件的见证人的囗述。

一1 本节说明了那些笔述的记录：有好些人提笔作书，述说在我们中间所成就的事……我们不知道那些作者是谁，马太和马可或许也包括在内，但很明显，此外其它人都没有受到默示(约翰的福音书写成日期较晚)。

一2 路加也根据一些囗述的记录，这些记录是照传道的人从起初亲眼看见又传给我们的。路加并没有声称自己曾亲眼看见这些事，但他曾经与真正的见证人会面。他形容主的这些同伴为亲眼看见又在这道上当差事者(吕振中译本)，他用了道作为基督的名字，正如约翰在他的福音书所写的。「起初」在这里的意思，是指由施洗约翰所预告的基督纪元的开始。

路加使用笔述和囗述的记录，并不否定他所写的从神得到文字上的默示，而是表示圣灵在资料的取舍和铺排上引导他。

司徒雅各评论：

路加使我们清楚看见，蒙神默示的作者并不会奇迹地不用做辛苦的历史研究……默示并非神奇异地超越人类的思想和才能，而是透过人奉献自己的思想和才能，让神藉以表达出他的旨意。默示并没有取代这神圣经典的作者自己的个性，使他成为神的机器；相反，他的个性特点加强了，使他成为神活生生的见证人。(注1)

一3 路加简略介绍了他的写作动机和方法：一切的事我既从起头详确地追考，也就定意要按着次序写给提阿非罗大人。(吕振中译本；译者按：中文和合本将对受信人的称呼放在第1节起首)。提到动机，他只简单的说：也就定意……。从人的层面而言，他深信自己应该写这卷福音书；当然，我们晓得，神的管理已奇妙地与人的决定呼应了。

提到方法，他首先从起头详确地追考「一切的事」的经过，然后再按次序写下来。他的工作包括仔细、科学地考察我们救主生平事迹的经过。路加检查资料来源的准确性，剔除所有失实的传闻和与属灵无关的事件，然后把手上的材料编汇成我们今天看见的路加福音。路加说按着次序写，不一定是按照时间次序，在这卷福音书中，很多事件也不是按照发生的先后次序来编排；那些事件的编排有时是依据道德或属灵的原则，即根据主题或道德的训诲、而非根据时间。虽然路加福音和使徒行传的受信人同是提阿非罗，但我们对他几乎一无所知。给他大人的称谓显示他是政府的官员。他名字的意思是神的朋友，很可能是一个基督徒，也是罗马帝国负责国外事务的一位官员。

一4 路加的目的，是给提阿非罗一个笔述的记录，使他知道他所学关于主耶稣的生平和使命的事，都是确实可信的。文字的记录能够保存信息的准确性，避免继续囗传所带来的不准确。

因此第1至4节，对作者写这经卷时的情况，给我们简略但具启发性的背景资料。我们知道路加是凭着神的默示而写成这卷书的，虽然他没有在这里直接提到，但却暗示了：「从起头」也可以译作「从上头」。(注2)

贰．人子的降生和他的先锋(一5～二52)

一．预言先锋的诞生(一5～25)

一5、6 路加首先介绍施洗约翰的父母，他们生活的时代，正是无道的大希律作犹太王的时候。希律是以土买人，是以扫的后人。

撒迦利亚(意思是主记念)是一个祭司，属亚比雅的班次，是二十四个班次其中之一；这犹太祭司职务的班次是当年大卫所分派的(代上二四10)。每个班次都要在耶路撒冷的圣殿执行祭司的职务，一年两次，从安息日到安息日。当时祭司的数目很多，若有机会进入主的圣殿，执行烧香的特权，一生也只得一次。

以利沙伯(意思是神的誓约)是祭司家族亚伦的后人。她和丈夫都是虔诚的犹太人，一丝不苟地遵行旧约圣经一切的诫命和礼仪。当然，并不是说他们无罪，而是当他们犯了罪，就必定献祭或遵行其它规定的仪式。

一7 夫妇没有孩子，这是任何犹太人都看为羞耻的事。路加医生注意到原因是以利沙伯不能生育。因为两个人又年纪老迈，所以问题更加严重。

一8～10 有一天，撒迦利亚在圣殿供祭司的职分。这是他生命中的一个大日子，因为他抽中了签，可以进入主的圣殿(指圣所)烧香。众百姓在殿外聚集祷告，现今似乎没有人确切的知道烧香的时候指什么时间。

这卷福音书以众百姓在圣殿里祷告开始，又以他们在圣殿里称颂神结束，这是令人鼓舞的。中间的各章告诉我们，他们的祷告怎样在神和主耶稣的工作中得到回答。

一11～14 当祭司和众人正在祷告时，正是合适的时间和环境去宣告一个神圣的启示。主的使者站在香檀的右边──蒙恩宠的位置，撒迦利亚起初很惊慌害怕，因为他与同时代的人中，都没有见过天使的。然而，天使以奇妙的信息来安慰他，以利沙伯要生一个儿子，并要起名叫约翰(意思是耶和华的恩典)。这个儿子不单要令父母欢喜快乐，也要成为许多人的祝福。

一15 这个孩子要在主面前为大(唯一真正重要的伟大)。首先，他在分别出来归神上是大的，淡酒(由葡萄酿制的)浓酒(由谷物酿制的)都不喝。

其次，他的属灵天赋是大的，从母腹里就被圣灵充满。(但这却不能说，约翰从出生就已经得救或归正，只是说从开始预备他作基督的先锋时起，神的灵就在他里面。)

一16、17 第三，他作为弥赛亚的先驱，这身分是大的。他要使许多犹太百姓回转归于主。他的事奉要象先知以利亚一样──致力使百姓透过悔改，恢复与神的正常关系。正如路克指出：

他的讲道要叫粗心大意的父母，转向真正关心儿女的属灵需要；又要使悖逆、反叛的百姓，归从「义人的智慧」。(注3)

换言之，他会竭力从世界中招聚一群信徒，他们准备好在主来到时跟随他。对我们每一个人来说，这都是有价值的事奉。

请留意第16和17节怎样暗示基督的神性。第16节说约翰要使许多以色列人回转，归向主他们的神；然后第17节说约翰会行在主的前面，这个主指谁呢？很明显是前一节的主他们的神。现在我们知道约翰是耶稣的先锋，因此，推论的结果很清楚，耶稣就是神。

一18 年迈的撒迦利亚十分失望，以为这个应许绝对没有可能实现，因为他和妻子都年纪老迈，不可能作父母了。他这个哀伤的问题，表达出他埋藏心底的疑问。

一19 天使首先介绍自己是加百列(神的大能者)。虽然通常形容他为天使长，但在圣经中只提到他是站在神面前的，并为神带信息给人(但八16，九21)。

一20 撒迦利亚因为不信，便失去了说话的能力，直到孩子出生为止。每当一个信徒对神的话怀有不信，就会失去见证和歌声；不信令信徒三缄其囗，直至他恢复信心，才会再次发出赞美和见证。

一21、22 圣所外的百姓已经等到不耐烦，一般祭司进去烧香不会逗留这么长时间的。撒迦利亚终于出来了，他要打手号与众人沟通，他们就知道他在殿里见了异象。

一23 当他在圣殿供职的日子满了，就回家去，但他正如天使预言那样，不能说话。

一24、25 以利沙伯怀孕后，在家中隐居了五个月；她感到欢喜快乐，因为主要把她因没有孩子而带来的羞耻除去。

二．预言人子的降生(一26～38)

一26、27 向撒迦利亚显现之后(或以利沙伯怀孕之后)的第六个月，加百列再次出现──这次向一个名叫马利亚的童贞女显现。马利亚住在加利利地的拿撒勒城，已经许配了一个名叫约瑟的人，他是大卫的一个直系后代。虽然他本身是个木匠，但继承了大卫王位的合法权利。许配是比今天的订婚更有约束力的契约，事实上，只有类似离婚的法律判决才可以解除这约。

一28 天使称呼马利亚为蒙大恩的女子，一个蒙主特别赐福的人。这里有两点要留意：(一)天使并没有敬拜马利亚或向她祷告，他只祝贺她而已；(二)天使没有说她是「满有恩典」，而说她是蒙大恩。(注4)

一29、30 马利亚因为天使这个祝贺而感到惊慌是可以理解的，她思想这样祝贺是什么意思。天使安抚她，然后告诉她，神已经拣选了她成为期待已久的弥赛亚的母亲。

一31～33 注意在宣告中所隐含的重要真理：

弥赛亚的真实人性──你要怀孕生子。

他的神性和作为救主的使命──可以给他起名叫耶稣(意思是耶和华是拯救者)。

他为大的本质──在他的位格和工作上，他要为大。

他的身分是神的儿子──称为至高者的儿子。

他继承大卫王位的资格──主神要把他祖大卫的位给他。这确立他作为弥赛亚的身分。

他的永恒和普世的国度──他要作雅各家的王，直到永远，他的国也没有穷尽。

第31节和32节上很明显是指基督第一次的降临，而32节下和33节则描述他的再来，作万王之王，万主之主。

一34、35 马利亚问：「怎么有这事呢？」所表达的是惊奇，而非不信。她从来没有与男人发生关系，怎能怀有孩子？虽然天使并没有详细说明，但答案是「童女生子」。这是圣灵行的奇事，他会临到她，神的能力会荫庇她。对马利亚的问题「怎么？」──按人的角度看来，这是不可能的──神的答案是「圣灵」：

「因此所要生的圣者，必称为神的儿子。」这是对道成肉身的一个极奇妙的叙述，马利亚的儿子是神在肉身中显现。言语也描述不尽当中所隐藏的奥秘。

一36、37 然后天使向马利亚透露，她那被称不育的亲戚以利沙伯，已经怀了六个月的身孕。这件奇事令马利亚消除了疑虑，相信「在上帝没有一件事是不可能的。」(圣经新译本)。

一38 马利亚欣然顺服，把自己降服于主，以完成他那奇妙的计划。然后天使就离开他去了。

三．马利亚探访以利沙伯(一39～45)

一39、40 圣经没有说明为什么当时马利亚去探访以利沙伯，也许是要避免当她怀孕的消息传开后，无可避免地在拿撒勒出现的丑闻。如果真是这样，那么以利沙伯所表现的欢迎和仁慈就加倍温馨了。

一41 以利沙伯一听见马利亚的声音，腹中的胎就跳动(圣经新译本)──还未出生的先锋对未出生的弥赛亚的到来，产生神秘而不自觉的反应。以利沙伯且被圣灵充满，即圣灵支配了她，引导她说话和行动。

在第一章里面，提到三个人被圣灵充满：施洗约翰(15节)；以利沙伯(41节)；和撒迦利亚(67节)。

被圣灵充满的生命的其中一个特征是唱颂诗章、颂词和灵歌(弗五18、19)。因此在这一章找到三首诗歌，而在下一章找到两首，我们一点也不感到奇怪。这五首诗歌是：(1)以利沙伯的问候［一42～45］；(2)尊主颂［一46～55］；(3)撒迦利亚颂［一68～79］；(4)荣归主颂［二14］；和(5)西面颂［二29～32］。

一42～45 以利沙伯凭着特别的默示，向马利亚问安时称她为「我主的母」。她心里并没有丝毫嫉妒之意，只因还未出生的婴孩是她的主而感到喜乐欢欣。马利亚在妇女中是有福的，因她得到怀弥赛亚的特别福分。她「所怀的胎也是有福的」，因他是主，也是救主。圣经从未说马利亚是「神的母亲」。不错，她是耶稣的母亲，而耶稣是神；然而，要说神有母亲，在教义上是荒谬的。耶稣是自有永有的，而马利亚是有限的受造物，她的存在是从一个特定日子开始。只有在耶稣成为肉身那段时间，马利亚才是主的母亲。

以利沙伯讲述当马利亚一开始说话时，她还未出生的孩子看来本能地雀跃起来。然后她使马利亚相信，她的信心会得到很大的赏赐，她的期望会实现，她没有徒然相信，她的孩子会按应许出生。

四．马利亚尊主为大(一46～56)

一46～49 马利亚的尊主颂类似哈拿的颂歌(撒上二1～10)。首先，马利亚因主为她成就的赞美他(46下～49)。注意她说(48节)「万代要称我有福」，她不是赐祝福的，而是蒙祝福的。她称神为她的救主，证明马利亚无罪之说是不正确的。

一50～53 其次，她赞美主，因他世世代代都怜悯敬畏他的人，他使狂傲和有权柄的失位，又抬举卑贱和饥饿的。

一54、55 最后她尊崇主对以色列的信实，他向亚伯拉罕和他的后裔守约。

一56 马利亚和以利沙伯同住约有三个月后，就回拿撒勒的家去了。她仍未出嫁，无疑会成为左邻右里猜疑和中伤的对象，但神会为她辩白，她能忍耐等候。

五．先锋的出生(一57～66)

一57～61 以利沙伯到了产期，就生了一个儿子。她的亲族朋友都很快乐。在第八日，孩子行割礼的时候，亲友都以为这孩子应按例照他父亲的名字，起名为撒迦利亚。当他母亲说孩子要叫约翰时，他们都感到奇怪，因为他的亲族中没有叫这名字的。

一62、63 他们要作个决定，于是向撒迦利亚打手式。(这显示他不单是哑，而且聋的。)他要了一块写字的板，好解决这件事──婴孩的名字是约翰。众人便都希奇。

一64～66 更令人惊奇的是，他们注意到当撒迦利亚一写出「约翰」时，就恢复了说话的能力。这个消息很快传遍了犹太的山地，众人想知道这个不寻常的婴孩将来的工作。他们知道主特别眷顾，有主与他同在。

六．撒迦利亚对约翰的预言(一67～80)

一67 撒迦利亚脱离不信的枷锁，被圣灵充满，受感说出意味深长的赞美诗，当中引述了许多旧约的经文。

一68、69 赞美神已经成就的作为。撒迦利亚认识到他儿子约翰的出生，显示弥赛亚即将降临。他把基督还未降生的事，当作已成就的事实来说。信心让他能够说神已经差遣拯救者，眷顾和救赎他的百姓，耶和华已经在大卫王族的家中兴起了拯救的角。(角用来盛载膏王的油，因此意思可能是大卫王族中兴起一位拯救的王；角也可能是能力的象征，因此意思是「大能的救主」。)

一70、71 赞美神实现预言。从创世以来，圣先知已预言弥赛亚的降临，要救百姓脱离仇敌和敌人。

一72～75 赞美神信实守约。主与亚伯拉罕立了无条件的救恩之约，这个应许由亚伯拉罕的后裔主耶稣基督的降临实现了。他带来的救恩有外在和内在两方面。外在方面，把他们从仇敌手中救出来；内在方面，他们可以坦然无惧的用圣洁公义事奉他。

摩根针对这段经文有两个令人瞩目的看法。(注5) 首先，他指出约翰的名字与这首赞美诗之间那引人注意的联系──两者都是神的恩典。然后，他在72至73节中发现了对约翰、撒迦利亚和以利沙伯三个名字的暗喻。

约翰──施怜悯(72节)。

撒迦利亚──记念(72节)。

以利沙伯──誓约(73节)。

神的恩典，如约翰所宣告的，出于他记念他的圣约。

一76、77 约翰的使命，救主的先锋。约翰是至高者的先知，为主的来临预备百姓的心，向百姓宣告罪得赦免的救恩。我们可以看见，旧约中指耶和华的经文，在新约中也适用于指耶稣。先知玛拉基预言会有使者在耶和华前面预备道路(玛三1)，而撒迦利亚认出约翰是那使者。我们知道约翰来要在耶稣前面预备道路，结论一目了然，耶稣就是耶和华。

一78、79 基督的降临有如日出。几百年来，世人在黑暗中沉睡，现在因我们神怜悯的心肠，黎明快要来临。神以基督的位格出现，照亮在黑暗中死荫里的外邦人，引领以色列的脚到平安的路上(参看玛四2)。

一80 本章以简单的描述作结，那孩子在身体和灵命上渐渐长大，住在旷野，直到他在以色列人中公开露面的日子。

七．人子的降生(二1～7)

二1～3 该撒亚古士督有旨意下来，叫天下人民都报名上册，就是在他的帝国举行一次人囗普查。这种报名上册是居里扭作叙利亚巡抚时，头一次举行的。这里提到的居里扭，使路加福音的准确性多年以来受到怀疑。但后来的考古发现，却倾向确定这个记录。从该撒亚古士督的立场，他是向希腊罗马世界显示他的无上霸权；但从神的立场，这个外邦帝王也只不过是成就属神计划的一着棋子(参看箴二一1)。

二4～7 亚古士督的谕旨正合时把约瑟和马利亚带到伯利恒，让弥赛亚可以在那里降生，应验先知的预言(弥五2)。他们从加利利上到伯利恒，城里已经很拥挤，唯一找到能够安顿的地方，是一间客店的马厩。这是一个预兆，预告人类怎样接待他们的救主。这对拿撒勒来的夫妇逗留在那地的时候，妻子马利亚便生了头胎的儿子；她把婴孩用布包起来，小心奕奕交地放在一个马槽里。

就是这样，神确实地以一个无助的婴孩的样式，来到这地上，并且是贫穷的，生在一个臭味熏天的马厩里。何等奇妙！达秘说得恰好：

他生在马槽里，死在十字架上，而在世期间，他并没有枕头的地方。(注６)

八．天使和牧羊人(二8～20)

二8 这次独一无二的降生，并没有首先告知在耶路撒冷的宗教领袖，而是在犹太山地向那些沉静的牧羊人宣告，他们卑微但尽忠职守。据司徒雅各观察：

极平常普通的人，在做极平常普通的工作，他们首先看见了主降临的荣耀，这个事实不是具有丰富的意义吗？第一，履行职责的地方不论怎样不起眼，是看见异象的地方。第二，神国的大门对那些保持专一、简单的虔敬生活，和没有失去童心的人，是随时预备好打开的。(注7)

二9～11 有主的使者临到那班牧羊人，荣耀的光芒四面照着他们。当他们正惧怕退缩的时候，天使安慰他们，告诉他们这个消息。这是关乎万民的大喜信息，就在那一天，在附近的伯利恒城，有一个婴孩出生了。这个婴孩是救主，就是主基督！这里是一个神学的缩影。首先，他是救主，他的名字──耶稣已表达了这个信息；其次，他是基督，神的受膏者，以色列的弥赛亚；最后，他是主，神在肉身显视。

二12 牧羊人怎样才能认出他呢？天使给了他们两个记号。首先，那婴孩是包着布的。他们以往也见过包着布的婴孩，但天使刚刚宣告这个婴孩就是主。从来没有人见过主以婴孩包着布的样式显现。第二个记号是他卧在马槽里。牧羊人也许从未见过一个婴孩躺在一个如此不堪的地方。这位掌管生命、满有荣耀的主，来到世界的时候，人为他预留的，竟是侮蔑。想到创造和维持宇宙万物的主宰，并非以一个军事征服者的身分，而以一个婴孩的样式进入人类历史，这令我们感到困惑不解；然而，这就是道成肉身的真理。

二13、14 忽然，欢呼声划破静夜，响彻天上。有一大队天兵出现，赞美神。他们的歌声，就是今天我们所认识的荣归主颂，充分表达出这个婴孩出生的意义。他的生活和事奉，会带荣耀归给在至高处的神，也会带平安给地上的人，和那些他所喜悦的人。(注8) 神所喜悦的，就是那些为自己的罪悔改，并接受耶稣基督为主和救主的人。

二15～19 天使一离开，牧羊人便赶往伯利恒，寻见马利亚和约瑟，看见耶稣卧在马槽里。他们详细述说天使显现的事，令聚集在马厩四周的人都感到惊奇；但马利亚对这一切的事有更深刻的体会，并在心里反复思想。

二20 牧羊人回到羊群当中，为所听见所看见的欢喜快乐，满心赞美敬拜神。

九．耶稣受割礼和奉献(二21～24)

在这段经文里，至少记载了三种不同的仪式：

1.耶稣受割礼。他出生满了八天便要行割礼。割礼是神与亚伯拉罕立约的标记。根据犹太人的传统，孩子在当天起名；天使早前已吩咐马利亚和约瑟要叫他耶稣。

2.马利亚的洁净之礼。在耶稣出生后四十天举行(参看利一二1～4)。一般来说，父母要带一只羊羔献为燔祭，和一对雏鸽或班鸠献为赎罪祭。

但如果贫穷负担不起，父母可以带「一对班鸠或用两只雏鸽」(利一二6～8)。马利亚没有带羊羔，只带了两只雏鸽，反映出耶稣出生贫穷。

3.在耶路撒冷的圣殿献耶稣。神起初已有命令，头生的男子要归给他；他们要成为祭司阶级(出一三2)。后来，他将利未支派分别出来，供祭司的职分(出二八1、2)。其后，父母可以用五舍客勒「买回」或「赎回」头生的儿子。这是他们将他献与主时所做的。

十．西面在有生之年看见弥赛亚(二25～35)

二25、26 西面是一位敬虔的犹太馀民，他盼望弥赛亚的降临。他得到圣灵的启示，知道自己未死以前，必看见主所立的基督(受膏者)。「耶和华把心意向敬畏他的人显示。」(圣经新译本)(诗二五14)神的知识奥妙地向那些与他有安静而深入交通的人传达。

二27、28 很凑巧，他进入圣殿的那一天，正是耶稣的父母将他献与神的同一天。西面得到超自然的指示，知道这个孩子就是所应许的弥赛亚。他用手接过耶稣，说出那篇值得记念的颂词，就是现在我们所认识的西面颂(主阿，如今可以……安然去世)。

二29～32 颂词的主题是这样的：主阿，如今可以照你的话释放仆人安然去世，因为正如你应许我的，从这婴孩，我的眼睛已经看见你的救恩，就是所应许的救赎主。你设立他为万民带来救恩，他会成为照亮外邦人的光(他的第一次降临)，也是你民以色列的荣耀(他的第二次降临)。西面已预备好在见过主耶稣后就离世，死亡的痛苦已消失无踪。

二33 路加小心地维护童贞女产子的教义，确切的用了约瑟和他母亲，可见于英王钦定本和好些原文抄本。(注9)(译者按：大部份中文译本，包括和合本、新译本等，只译作「父母」)。

二34、35 西面为弥赛亚的降临赞美神之后，就给这对父母祝福，然后又对马利亚说预言。预言可分为四部分：

1.这孩子被立，是要叫以色列中许多人跌倒，许多人兴起。那些骄傲、不肯悔改、和不信的会跌倒和受惩罚；那些自己谦卑，为罪悔改，和接受主耶稣的兴起和蒙福。

2.这孩子被立……要作毁谤的话柄。这特殊的重点与基督的身分有关。他旷古的降临，显示对罪恶和不敬虔的痛斥，激起人心里苦毒的仇恨。

3.你自己的心也要被刀刺透。西面这句话，指当马利亚亲眼目睹自己的儿子被钉十字架，心里那种欲绝的悲痛(约一九25)。

4.……叫许多人心里的意念显露出来。一个人对救主的回应，正试验他内里的动机和意向。

由此可见，西面的说话包括以下的概念：试金石、绊脚石、踏脚石、和刀。

十一．女先知亚拿(二36～39)

二36、37 女先知亚拿象西面一样，是等候弥赛亚降临的忠心以色列馀民之一。她属亚设(意思是快乐、蒙福)支派，亚设是主前七百二十一年十个被亚述掳去的支派之一。亚拿必定年已过百，她结了婚七年，便寡居了八十四年。作为女先知，毫无疑问她得到神的启示，作神的代言人。她在圣殿里忠心地事奉神，昼夜以禁食和祈求来敬拜神。她虽年纪老迈，却仍忠心事奉主。

二38 正当耶稣被献与主，和西面对马利亚说话之际，亚拿走近他们。她为所应许的救赎主称谢神，然后向忠心期待耶路撒冷得救赎的人，讲说耶稣的事。

二39 约瑟和马利亚办完洁净和奉献的仪式后，就回加利利，到自己的家乡拿撒勒去了。路加完全没有提到博士的到访和逃亡到埃及的事。

十二．耶稣的孩童时代(二40～52)

二40 孩子耶稣的正常成长情况说明如下：他的身体渐渐长大，灵里强健起来(注10)(译者按，中文圣经没有把「灵里」翻出来)。他经过正常身体发育过程，学走路、说话、玩耍和工作。因此，他能体恤我们每一个的成长阶段。论到智力，他充满智慧。他不但学习最基本的知识、数字，和所有当时的普通常识，而且智慧也增长，即实际应用这些知识去处理生活上的问题。属灵方面，神的恩在他身上。他与神同行，每天倚靠圣灵，他学习圣经，花时间去祷告，喜悦遵行他父的旨意。

二41～44 一个犹太的男孩到了十二岁，就要履行一些律法上的责任。在我们的主十二岁那年，他一家人按常每年到耶路撒冷过逾越节。但在他们回加利利的路上，没有觉察到耶稣并不在同行的人中。我们可能会感到奇怪，但如果我们知道与他们同行人数之多，就会明白他们很自然会以为耶稣与同年纪的人在一起走。

在责备约瑟和马利亚之先，我们应当回想，自己如何容易在走一天的路程中，以为耶稣与我们同行，但实际上却因生活上未认清的罪，而与他失去联络。为了恢复与他接触，我们必须回到相交失落的地方，认罪并离弃罪恶。

二45～47 这对父母焦急烦乱，回耶路撒冷在殿里找着耶稣，他正坐在教师中间，一面听一面问。这里并没有意思说，他象一个过于早熟老成的孩子，与长辈在争拗；相反，他象一般正常的孩子那样，谦虚安静的向教师学习。但在学习过程中，他必定发问了一些问题，因为人都希奇他的聪明和他的应对。

二48 耶稣的父母发现他正与比他年长许多的人讨论，他们对他所表现的聪明智慧也感到希奇。但他母亲因为积累的焦虑和烦燥就责备他，难道他不晓得他们一直担心他吗？

二49 主的回答，他被记录下来的第一次说话，表明他充分意识到自己的身分是神的儿子，也知道自己的神圣使命。「为什么找我呢？岂不知我应当以我父的事为念么？」她说：「你父亲和我」，他说：「我父的事」。

二50 对于他含有隐义的说话，他们当时并不明白。一个十二岁的男孩说这些话，是不寻常的事！

二51 无论如何，他们重聚了，可以回拿撒勒去。耶稣的好品行，从「他……顺从他们」这句话可以看见。虽然他是宇宙万物的创造者，但却在一个低下的犹太家庭里，作一个顺服的孩子。他母亲一直把这一切的事都存在心里。

二52 这里再次描述主作为一个真正的人的正常成长：

1.他心智的成长──智慧增长。

2.他身体的成长──身量增长。

3.他属灵的成长──神喜爱他。

4.他社交的成长──人喜爱他。

他各方面的发展都非常完全。路加的描述悄悄地略去了主耶稣在拿撒勒，作为木匠儿子的十八年，这十八年教导我们准备和训练的重要、忍耐等候的需要，和日常工作的价值；提醒我们不可一步登天，从刚重生跳到公开讲道。如果没有正常的属灵儿童期和青春期，在往后的生活和见证上会招致失败。

叁．预备人子出来传道(三1～四30)

一．先锋所作的预备(三1～20)

三1、2 作为一个历史学家，路加确定约翰开始传道的年分，指出当时在位的政治和宗教领袖──一个君主(该撒)，一个巡抚，三个分封的王和两个大祭司。提到政治上的统治者时，暗示以色列国仍被统治，而以色列中有两个大祭司，显示国家不单在政治上混乱，在宗教上也同样紊乱。虽然在国家的权力架构中，这些都是伟大的人物，但在神眼中，他们却是缺德无道的恶人；因此，当他想向人说话的时候，他越过皇宫和会堂，将信息传给在旷野的、撒迦利亚的儿子约翰。

三3 约翰立刻走到约但河一带的地方，很可能在耶利哥附近。他呼召以色列人为自己的罪悔改，使他们可以得到赦免，藉此预备弥赛亚的来临。他也呼召那些人受洗，作为他们已真正悔改的标记。约翰是一个真先知，是良知的体现，他大声谴责罪恶，召唤人更新心灵。

三4 他的事奉因此应验了以赛亚书四十章3至5节的预言。他就是那个在旷野喊着的人声。从属灵的角度说，当时的以色列是旷野。作为一个国家，她贫瘠、不快乐。没有为神结出任何果子。为预备好迎接主的来临，人需要有道德观念上的转变。昔日一个王帝出巡，要作周详的预备，修平道路，好使前路畅通无阻。这就是约翰召唤人要做的，只是要修平的并非运输道路，而是预备人们的心去接受他。

三5 基督到来的影响描述如下：

一切山洼都要填满──那些真心悔改和谦卑的人会得救和得满足。

大小山冈都要削平──那些傲慢自大的人，如文士和法利赛人，会谦卑下来。

弯弯曲曲的地方要改为正直──那些不诚实的人，如税吏，性格会被修直，变得诚实。

高高低低的道路要改为平坦──兵士和其它性格粗暴、残酷的人，会变得温驯和高雅。

三6 最终的结果是凡有血气的──包括犹太人和外邦人──都会看见神的救恩。他第一次降临时，纵使并非所有人都接受他，但救恩仍是给所有人的。当他再来执掌王权，这节圣经就要全面实验。到那时以色列会全家得救，外邦人也能分享他荣耀国度的祝福。

三7 当众人出来到约翰那里受洗，他晓得并非每一个人都是诚实的；有一部分是伪装的，没有饥渴慕义的心，这些就是约翰所称的毒蛇的种类。「谁指示你们逃避将来的忿怒呢？」这个问题暗示约翰并没有指示他们；他的信息是向愿意承认己罪的人发出的。

三8 如果他们对神是认真的话，就应该有生命改变的表现，显示他们已真正悔改。真诚诲改会结出果子来。他们不应该以为自己是亚伯拉罕的子孙便足够，与敬虔的人有血缘关系并不能使人敬虔。神的计划里不单有亚伯拉罕肉身的子孙；他可以从约但河取石头，为亚伯拉罕兴起子孙来。这里说的石头很可能是指外邦人，神以奇妙的恩典把他们改变过来，成为有着亚伯拉罕的信心的信徒。这正是所成就的事，亚伯拉罕肉身的后裔，作为一个国家，拒绝神的受膏者；然而许多外邦人接受他为主和救主，因而成为亚伯拉罕属灵的后裔。

三9 斧子已经放在树根上是一个比喻，意即基督的降临会试验人是否真正悔改，那些没有结出悔改的果子来的人会被定罪。

出自约翰囗里的字句和用语有如利剑：「毒蛇的种类」、「将来的忿怒」、「斧子」、「砍下」、「丢在火里」。主的先知绝对不会甜言蜜语，拐弯抹角：他们是伟大的道德家，他们的说话撞击人心，时常有如我们先祖的战斧，劈向敌人的盔甲那样。(读经会出版的《每日灵粮》)

三10 众人被约翰的定罪刺痛了，问他可有实际建议，如何表现他们真正悔改。

三11～14 在第11至14节，他提出具体的方法，他们可以藉此证明自己的诚意。总的来说，他们应当爱邻舍如同自己，与贫穷人分享自己的衣裳和衣物。

至于税吏，他们的行为作风应当绝对诚实。因为这班人以欺诈臭名远播，行为诚实会是一个非常确切的证据，表示他们真正悔改。

最后是兵丁，他们在执行职务时要避免犯军人常犯的三种罪行：敲诈、毁谤和不满足。我们要知道，人并不是靠以上的好行为得救，而是这些行为都是外在可见的证据，显示他们在神面前有正直的良心。

三15、16上 约翰的自谦很显着。至少有一段时间他可以假装弥赛亚，吸引许许多多的跟随者；但他使自己与主耶稣的比较相形见绌。他解释自己的洗礼是外在和属肉身的；基督的却是内在和属灵的。他说自己连为弥赛亚解鞋带也不配。

三16上、17 基督用圣灵与火施洗，这包括两方面。首先，他用圣灵给信徒施洗──这个应许在五旬节实现，信徒受洗成为基督的身体。另外，他也用火施洗。

从第17节可清楚看见，火的洗礼是一个审判的洗礼。主被描述为一个簸谷者，他把谷物扬起半空，糠被吹到簸谷场的四边，这些糠要扫集一起，拿去烧掉。

约翰向一班夹杂了信徒和非信徒的群众说话时，同时提到了圣灵的洗礼和火的洗礼(太三11和本段经文)；但当他的听众全都是信徒时(可一5)，就没有提到火的洗礼(可一8)。一个真信徒是绝不会经验到火的洗礼的。

三18～20 路加正准备把焦点从约翰移向耶稣，因此，他用这几节简述了约翰以后的事奉，把我们带到他被希律囚禁的时间。实际上，约翰被囚的事发生于十八个月后。他责备希律与兄弟之妻的淫乱关系，希律便把约翰收在监里，以掩饰他的恶行。

二．藉受洗所作的预备(三21、22)

约翰开始隐退，主耶稣出来，站在显要的位置。他在约但河受了洗，开始他的公开事奉，那时他年约三十岁。

在这次浸礼的记录中，有几处值得注意的地方：

1.三一神的三位都出现了：耶稣(21节)；圣灵(22节上)；圣父(22节下)。

2.只有路加记载耶稣在洗礼中祷告(21节)。这与路加展示基督作为人子的身分、时常靠父神这个目的是一致的。主的祷告生活是本福音书的一个重要主题。在开始公开事奉之先，如这里所载他祷告。在他声名远播，跟随者群涌时，他祷告(五16)。拣选十二门徒之前，他彻夜祷告(六12)。在该撒利亚腓立比的事件──他教导事工的颠峰──发生之前，他祷告(九18)。在登山变象之时，他祷告(九28)。他在门徒面前祷告，引出一篇祷告的讲章(一一1)。他为将要跌倒的彼得祷告(二二32)。他在客西马尼园祷告(二二41、44)。

3.耶稣受洗时，神从天上说话；这是神三次从天上说话的第一次，每次说话都与他独生爱子的事奉有关。神的眼目考察了拿撒勒城那无瑕疵的生命三十年，他的结论是：「我喜悦你。」圣父另外两次公开从天上说话是：当彼得建议在变象山建三座棚时(路九35)，和当希利尼(希腊)人到腓力那里，要求见耶稣时(约一二20～28)。

三．藉加入人类行列所作的预备(三23～38)

路加记载主的公开传道之前，先停下来介绍他的家谱。如果耶稣是真正的人，那么他必定是亚当的后裔。这个家谱正展示了这点。普遍相信，这个家谱是属马利亚的。请注意23节并没有说耶稣是约瑟的儿子，而是「依人看来，他是约瑟的儿子。」如果这个观点正确，那么希里(23节)就是约瑟的岳父、马利亚的父亲。

学者普遍相信主的这个家谱是属马利亚家族的，原因如下：

1.最明显的是约瑟的家谱在马太福音已有记载(太一2～16)。

2.在路加福音的开头，马利亚的位置比约瑟突出；而在马太福音，情况刚好相反。

3.在犹太人中，妇女的名字很少用于联系家谱，这是马利亚的名字被略去的原因。

4.马太福音一章16节清楚写明雅各生约瑟。但路加福音却没有说希里生约瑟，却说约瑟是希里的儿子，儿子可以指女婿。

5.在原文中，家谱的每一个名字前面都有定冠词(tou)，以所有格形式出现，只有一处例外，就是约瑟这个名字。这单一的例外有力地说明，约瑟出现在这个家谱里只因与马利亚的婚姻关系。

我们没有需要仔细研究这个家谱，但有几个重点是值得注意的：

1.这个家谱说明马利亚是大卫的儿子拿单的子孙(31节)。在马太福音，耶稣藉着所罗门继承大卫王位的合法权利。

主作为约瑟的合法儿子，履行了神与大卫所立的约的一部分，就是神曾应许大卫，他的王位要传到永远。但耶稣不可能是约瑟的真儿子，因他没有在神对哥尼雅的咒诅之下，而神曾判定这个恶王的子孙，没有一个亨通的(耶二二30)。

耶稣作为马利亚的真儿子，履行了神与大卫所立的约的另一部分，就是神曾应许大卫，他的子孙要永远坐在他的宝座上。藉着拿单作为大卫的子孙，他越过了对耶哥尼雅所宣布的咒诅。

2.亚当被描述为神的儿子(38节)，意思只是他是神所造的。

3.很明显，弥赛亚的家谱到主耶稣结束，再没有一人能合法继承大卫的王位。

四．藉受试探所作的预备(四1～13)

四1 在主的生命中，没有一刻不是被圣灵充满的，但这里特别提到他被圣灵充满是与他受试探有关。被圣灵充满意思是完全降服于他，完全顺服神的每一句话。一个被圣灵充满的人倒空已知的罪和自我，神的说话丰丰富富的住在他里面。耶稣受洗后从约但河回来，圣灵将他引到旷野──很可能是沿死海西岸的犹太旷野。

四2、3 我们的主在那里四十天受魔鬼的试探──那些日子他没有吃什么。四十天完毕后，有我们较为熟悉的三个试探，事实上这三个试探发生在三处不同的地方──旷野、山上、耶路撒冷的圣殿。耶稣的真实人性，由他就饿了这句话反映出来。饥饿是第一个试探的目标，撒但建议主耶稣以他的神能满足肉体的饥饿。这个试探的诡诈之处，是行动本身是完全合理的。但如果耶稣顺从撒但这样做，他就错了，他必须根据天父的旨意而行。

四4 耶稣引用圣经(申八3)来抵抗试探，遵行神的话语比满足肉体的食欲要重要。他没有争辩。达秘说：「藉着圣灵的能力，一节经文已能使人哑囗无言；争战时得力的整个秘诀，在于正确地使用神的话。」

四5～7 在第二个试探中，魔鬼……霎时间把天下的万国都指给耶稣看。撒但展示他的所有需时很短，他要给耶稣的不是这世界，而是这世上的万国。从一方面看，他确实有权柄掌管这个世界的万国。因为人的罪，撒但成为「这世界的王」(约一二31，一四30，一六11)，「这世界的神」(林后四4)，和「空中掌权者的首领」(弗二2)。神已经定意「世上的国」有一天会「成了我主和主基督的国」(启一一15)。因此撒但所要给基督的，无论如何最终也会属于他。

作王并没有捷径，必须先经过十字架。在神的同意下，主耶稣要先受苦才可进入他的荣耀。他不能以错误的途径成就合法的结局。不管条件有多吸引，在任何情况下他也不可能拜魔鬼。

四8 因此，主引用申命记六章13节，说明作为一个人，他应该单单敬拜和事奉神。

四9～11 在第三个试探中，撒但领耶稣到耶路撒冷，站在殿顶上，叫他跳下去。神在诗篇九十一篇11至12节不是应许过他会保护弥赛亚吗？或许撒但想引诱耶稣，藉着表演一个感情用事的特技动作，来显示自己是弥赛亚。玛拉基曾经预言，弥赛亚会忽然进入他的殿(玛三1)。耶稣可以趁这时机，不用上加略山，就能赢取名声，让人知道他就是所应许的拯救者。

四12 耶稣第三次引用圣经来抗拒试探。申命记六章16节禁止人试探神。

四13 魔鬼被圣灵的宝剑击退后，暂时离开耶稣，等到有机会的时候。试探通常是一阵阵突发的，而不是连续不断的。

这里要提出与试探有关的另外几个要点：

1.路加福音的次序与马太福音的有别，第二和第三个试探刚好倒转，但原因不明。

2.在所有三个情况里，结果或目的是完全对的，但达成这些结果的方法却是错的。顺服撒但、拜他或任何受造之物，都是错的，试探神更是错的。

3.第一个试探与身体有关，第二个与魂有关，第三个与灵有关。三个试探分别引起肉体的情欲、眼目的情欲、和今生的骄傲。

4.三个试探围绕人类最强的其中三种本能要求──食欲、权力和占有欲、以及得到众人认同的欲望。多少时候，门徒被引诱去拣选一条舒适和容易走的路，在世界上追寻显位，在教会里取得高职。

5.在三个试探中，撒但都用了一些宗教的用语，将试探包上令人佩服的外衣，他甚至引用经文(10、11节)。

司徒雅各恰切地指出：

试探记载的研究，阐明两个重点。一方面，证明受试探不一定会犯罪；另一方面，所记载的解释了后来一个使徒的伟大说法：「他自己既然被试探而受苦，就能搭救被试探的人。」(来二18)(注11)

有些人认为，如果耶稣不能犯罪，那么试探便没有意思了。事实是这样的；耶稣是神，而神是不能犯罪的。主耶稣从来没有放弃神的任何属性，在地上生活的时候，他的神性是隐藏了，但却没有，也不可能被放弃。有些人又说，作为神他不能犯罪，但作为人他能够犯罪。然而他是人也是神，如果他今天能够犯罪，这是匪夷所思的。试探的目的，不是要看看他会否犯罪，而是要证明他不能犯罪。只有一个圣洁、无罪的人子，才能成为我们的救赎主。

五．藉教导所作的预备(四14～30)

四14、15 第13至14节中间相距约有一年的时间。这段期间，主在犹太传道，只有约翰福音第二至五章记载这段传道事迹。

耶稣满有圣灵的能力，回到加利利开始第二年的公开事奉，他的名声传遍了四方。他在犹太会堂里教训人，得到广泛的称赞。

四16～21 耶稣在拿撒勒，就是他长大的地方，按常在安息日(即星期六)，进了会堂。我们还读到两样他会按常做的事：他按常祷告(路二二39)，和习惯地教训其它人(可一○1)。有一次他在会堂里站起来念旧约的经文，司事把写上以赛亚预言的皮卷交给他。主解开那皮卷，就是现在我们所认识的以赛亚书第六十一章，读出第1节和第2节的上半节。这段经文一直被公认为描述弥赛亚的事奉。耶稣说：「今天这经应验在你们耳中了。」他已尽量清楚的说明，他就是以色列的弥赛亚。

注意弥赛亚使命的革命性含意，他来是要处理一直折腾人类的巨大问题：

贫穷。传福音给贫穷的人。

忧愁。 医好伤心的人(译者按：路加福音没有记录这句，但以赛亚书有)。

捆绑。报告被掳的得释放。

痛苦。瞎眼的得看见。

压迫。叫那受压制的得自由。

总括来说，他来是要报告神悦纳人的禧年──为这世界叹息、劳苦的人们而设立的新时代的开始。他献上自己，消解所有折磨我们的疾病。事实如此，不论这些是身体上还是灵性上的疾病，基督都一一消解。

他读到「……报告神悦纳人的禧年」便停下来。这个很重要，他没有继续读以赛亚书的下文「……和我们神报仇的日子」。他第一次降临的目的，是要传讲神悦纳人的禧年。现在这个恩典时期是悦纳的时候，是拯救的日子。当他再次降临世界时，就会宣告我们神报仇的日子。注意悦纳的时候是说年，而报仇的时候却说日。

四22 很明显，众人都赞叹不已，他们赞扬他，为他的恩言所吸引。他们大惑不解，为何约瑟的儿子──那个木匠──有如此出色的讲论。

四23 主知道众人对他的爱戴很表面，他们并非真的欣赏他真正的身分和价值。对他们来说，他只是其中一个在他们中间长大的孩子，在迦百农取得一点名声而已。他估计他们会对他说：「医生，你医自己罢！」这句俗语一般的意思是：「你行在人身上的事，也行在自己身上。你要医治自己，因为你说可以医治其它人。」但这里的意思有些差别，接下来的一句有解释：「我们听见你在迦百农所行的事，也当行在你自己家乡里。」家乡指拿撒勒。这是对他轻蔑的挑剔，他们的意思是要他在拿撒勒行神迹，象他在其它地方行的一样，好使他免受嘲笑。

四24～27 主指出人事上一个根深蒂固的定律：伟大的人在自己家乡总不受赏识。然后，他引述旧约里两件明显直接的事例，就是神的先知因为得不到以色列人的赏识而被差往外邦。以色列中遍地有大饥荒时，虽然有许多犹太寡妇，但以利亚并没有奉差往他们任何一个人那里去；却被差往西顿的一个外邦寡妇那里。虽然以利沙事奉期间，以色列中有许多长大麻风的，但他没有奉差往他们中间任何一人那里去，反而被差去叙利亚军的元帅、外邦人乃缦那里。试想想耶稣的话对犹太人会产生什么冲击。他们视妇女、外邦人和麻风病人为社会中最低下的人，但主在这里竟把这三类人放在不信的犹太人之上！他这番话的言外之意，就是旧约的历史会重演。尽管他行神迹，他也不但会被拿撒勒城拒绝，更会被以色列国拒诸门外。正如以利亚和以利沙所做的，他会转向外邦人。

四28 拿撒勒的人完全理解他说话的含义，仅就恩典临到外邦人的暗示，已令他们愤怒如雷。赖尔主教评论：

人类深痛恶绝基督所宣告有关神主权的教训，神没有任何义务在他们中间行神迹。(注12)

四29、30 众人撵他出城……带他到山崖，企图把他推下去。毫无疑问这是由撒但唆使的，他再三尝试要消灭这王位的继承人。耶稣神奇地从群众当中直行过去，离开了那里。他的仇敌完全无力去制止他。照我们所知，他再没有踏足拿撒勒了。

肆．人子证明他的能力(四31～五26)

一．驾驭邪灵的能力(四31～37)

四31～34 拿撒勒丧失的，迦百农得着了。迦百农人看出他的教训带着权柄，他的话令人信服，驱策人前行。第31至41节描述主的人生中一个典型的安息日，揭示他能驾驭鬼魔和疾病。首先，他来到会堂，在那里遇见一个被污鬼的精气附着的人。污这个字通常用来形容邪灵，意指他们本身是不洁的，使受害人过不洁的生活。从这段经文可见被鬼附的现实情况。首先有惊恐的喊叫──「我们与你有什么相干！」(译者按：中文译本和很多英文译本都只有「唉」一字，而英王钦定本根据一些抄本，加上了这一句。)然后，该灵表明清楚知道耶稣乃是神的圣者，他最终会毁灭撒但的党羽。

四35 耶稣从两方面命令那鬼：「不要作声，从这人身上出来罢！」鬼依着行，把那人摔在地上，就出来了，却没有伤害他。

四36、37 众人感到惊讶！耶稣的话有何独特之处，连污鬼也要顺服他？他所倚仗那难以言喻的权柄能力是什么？怪不得耶稣的名声传遍了周围地方！所有耶稣行在这个世界的神迹，都是他在灵界所行的类似神迹的影象。举个例子，下列路加福音记载的神迹传达了属灵的教训：

赶逐污鬼(四31～37)──从罪的污秽和污染中得拯救。

医治西门岳母的热病(四38、39)──从罪引起的不安和衰弱中得释放。

洁净长大麻风的(五12～16)──从罪带来的被弃和绝望中得医治(请参看一七11～19)。

医治瘫子(五17～26)──脱离罪的捆绑，有能力事奉神。

叫寡妇之子复活(七11～17)──罪人死在过犯罪恶之中，他们需要生命(请参看八49～56)。

平静风浪(八22～25)──基督能够掌管门徒生命中肆虐的风浪。

被群鬼所附的格拉森人(八26～39)──罪带来暴力、疯狂，把人排斥于文明社会之外。主使人恢复合宜的举止和清醒的头脑，与他有交通。

摸他衣裳遂子的妇人(八43～48)──罪带来贫困和沮丧。

给五千人吃饱(九10～17)──罪恶的世界饥慕神的粮食，基督透过门徒满足他们的需要。

被鬼附的孩子(九37～43上)──罪的残酷和暴力，基督的医治大能。

医治驼背的女人(一三10～17) ──罪使人扭曲和残废，耶稣的抚摸带来完全的康复。

患水肿的人(一四1～6)──罪带来不适、痛苦和威胁。

瞎眼的乞丐(一八35～43)──罪使人眼瞎，看不见永恒；新生使人重见光明。

二．医治热病的能力(四38、39)

随后，有人请耶稣到西门的家治病，西门的岳母害热病甚重。当主一斥责那热病，热病就退了。治疗不但立时奏效，而且带来完全康复，这从她能够起来服侍他们可见。通常一个人患重热病后会虚弱和无精打采。(提倡修士独身的人对这段经文感到不大自在，因为经文显示彼得是一个已结婚的人！)

三．胜过疾病和鬼魔的能力(四40、41)

四40 安息日临近结束，被逼停止活动的人们再次活跃起来，他们把很多病人和被鬼附的人带到耶稣那里。没有一个人徒然往返，他医好每一个病人，赶出人身上的鬼。许多今天声称为信心医治者的人，只对那些预先选定的人施行他们的神迹，但耶稣医治每一个人。

四41 被逐出来的鬼知道耶稣就是基督，是神的儿子。但他不会接受鬼魔的见证，故不许它们作声。他们知道他就是弥赛亚，但神有其它更好的器皿来宣布这个事实。

四．旅行传道发出的能力(四42～44)

第二天，耶稣退到迦百农附近的旷野地方。众人去找他，找到了，就请求他留下来；但耶稣提醒他们，他在加利利的别城还有工作要做。他从一个会堂走到另一个，传神国的好消息。耶稣自己是王，他要作他们的王，但他们必须先悔改；他不会作一群不愿弃罪的人的王，罪就是障碍。他们想脱离外邦人的统治，而不是他们的罪。

五．训练其它人的能力：呼召门徒(五1～11)

这段描述彼得蒙召的经文，包含了几个重要的教训。

1.主使用彼得的船作为讲台教导众人。如果我们将所有财物和资产交在救主手中，他要何等奇妙地使用它们和赏赐我们。

2.在彼得和其它人劳碌整夜而没有收获之后，他告诉彼得可以捕获大量鱼的确实地点。无所不知的主知道鱼在哪儿。凭我们自己的智慧和力量而进行的事奉是徒然的，作主工成功的秘诀在于由他引导。

3.彼得虽是经验丰富的渔夫，但仍接纳一个木匠的建议，结果他打得满网的鱼。「但依从你的话，我就下网。」这话表明谦卑、受教和内里顺服的价值。

4.在水深之处，网满得险些裂开。所以我们必须离开浅水的岸边，开始进到完全降服的浪潮中。信心有其水深之处，受苦、悲伤和损失也如是，这些遭遇令网载满了果实。

5.他们的网险些裂开，船也开始下沉(6、7节)。基督所引导的事奉产生了问题──但这是何等令人快乐的问题。这是令真正的渔夫乐不可支的问题。

6.彼得看见主耶稣的荣耀，强烈地感到自己的不堪。以赛亚也是这样(赛六5)，所有见过这位大君王荣美的人都有同样的反应。

7.基督呼召彼得作得人渔夫的时候，他正在做日常的工作。当你等候神的引导，要继续做你手上的工作，全力去做，用心去做，象是为主做一样。正如船舵要在船只移动的时候才能引导船的方向，神也在人活动的时候引导人。

8.基督呼召彼得从捕鱼变为捕人，更确实地，是使人得生命。海里所有的鱼，与带领一人归向基督、得着永远的生命这无可匹敌的特权，是不可同日而语的！

9.彼得、雅各、约翰在捕得最多鱼获的一天，把船拢了岸，撇下所有的，跟从了耶稣。他们的决心何等坚定！如果他们仍留在船上，我们可能永远也不知道他们的存在。

六．医治大麻风的能力(五12～16)

五12 路加医生特别提到这个人满身长了大麻风。从人看来，情况非常严重，差不多没有希望了。长大麻风者的信心很显着，他说：「主……必能叫我洁净了。」他不曾对世界上任何一个人说这些话，可见他对主的能力有绝对的信心。他说「主若肯」并不是怀疑基督是否愿意。他来到主面前恳求，但他没有与生俱来的权利得到医治，故把自己投身于主的怜悯和恩典中。

五13 摸一个麻风病人，从医学角度看是危险的，从宗教上看是污秽的，且会被社会轻看。但救主并没有沾染污秽，相反，有大量医治和健康的能力倾注入麻风病者的身体。不是慢慢的复原──大麻风立刻就离了他的身。试想想，一个绝望、无助的麻风患者，在一瞬间得到完全的洁净，对他是何等大的意义！

五14 耶稣嘱咐他不可告诉人他得医治的事。救主不想引来一群好奇诸事之众，或搅起群众运动，使他作王。主吩咐那个麻风患者去……给祭司察看，根据摩西律法献上礼物(利一四4)。献祭的每个细节都是指着基督说的，祭司的任务是祭看那个麻风患者，看他是否真正得着医治。祭司不能医治，他所能做的只是宣布一个人已得着医治。这个祭司从来没有见过一个麻风患者蒙洁净。这事是独有的，应该令他明白到弥赛亚终于出现了。对所有祭司来说，这应该是个见证，但他们的心眼被不信弄瞎了。

五15、16 纵使主吩咐不要把神迹传扬出去，但消息不胫而走，有极多的人聚集来到他面前要得医治。耶稣经常退到旷野去祷告。我们的救主是一个祷告人。这本福音书描述他为人子，故此更多提到他的祷告生活，也是合宜的。

七．医治瘫子的能力(五17～26)

五17 耶稣传道的消息传开后，法利赛人和教法师越发仇视他。这段经文中，我们看见他们聚集在加利利，明显是要找着控告他的把柄。主的能力与耶稣同在，使他能医治病人。事实上耶稣随时都有医治的能力，但实际情况不是常常有利。以拿撒勒为例，因为人的不信，他就不能做很多大能的工作(太一三58)。

五18、19 有四个人用褥子把一个瘫子抬到耶稣正在教训人的屋子，但因人多，寻不出法子去到耶稣面前，所以他们从屋外的楼梯爬上房顶，移走房顶的一些瓦片，把那人从瓦间缒下去。

五20、21 耶稣注意到他们千方百计把一个有需要的人带到他面前的信心。当耶稣看见他们的信心，即那四个人和病者的信心，就对瘫子说：「你的罪赦了。」这句突如其来的话引起了文士和法利赛人的议论，他们知道除了神以外，没有人能赦罪。他们不愿承认耶稣是神，就只好指称耶稣说僭妄活。

五22、23 主进而证明给他们看，他已真正赦免了那人的罪。首先他问他们：「说『你的罪赦了』，或说『你起来行走』，那一样容易呢？」从某个意义来说，两句话同样易说；但要行出来则是另一回事，因为两者都是人不能做到的。这里的妙处似乎是说「你的罪赦了」较容易，因为没有方法证明罪真的蒙赦免了；但如果你说「你起来行走」，则很容易看得见病人是否真的得到医治。

法利赛人看不见那人的罪已蒙赦免，因此他们不会相信。耶稣便施行一个他们能够看得见的神迹，向他们证明他已真正赦免那人的罪。他叫那瘫子有行走的能力。

五24 「但要叫他你们知道人子在地上有赦罪的权柄」──人子这个称号强调主的完美人性。从某方面看来，我们所有人都是人子，但「人子」(译者按：前面有定冠词，即「那人子」，专指一个。)这个称号将耶稣从所有其它曾经活过的人分别出来。这个称号描述他是一个从神那里来的人，一个拥有完美道德的人，一个会痛苦、流血、死亡的人，和一个拥有统管宇宙权柄的人。

五25 瘫子遵从他的话，起来，拿着他所躺卧的褥子回家去，并归荣耀与神。

五26 众人确实感到惊奇，他们也归荣耀与神，承认那天看见了令人难以置信的事，就是宣布赦罪和证明赦罪的神迹。

伍．人子解释他的使命(五27～六49)

一．利未被召(五27、28)

利未是一个为罗马政府服务的犹太税吏，这类人被他们的犹太同胞所憎恶，不但因为他们与罗马当局勾结，更因为他们做事欺诈不实。有一天当利未正在工作的时候，耶稣经过并召他跟从他。利未出奇地快捷，撇下所有，起来，跟从了耶稣。试想想这个简单的决定所带来的巨大影响。利未，或称马太，成为第一卷福音书的作者。听他的呼召而跟从他是有报偿的。

二．人子召罪人的原因(五29～32)

五29、30 利未……大摆筵席可能有三个目的。他想表示对主的尊崇，公开见证他弃恶迁善，和想介绍他的朋友给耶稣认识。大部分的犹太人都不会与许多税吏一同坐席，但耶稣与税吏并罪人一同吃喝。当然，他不会同流合污，也不会做任何损害他见证的事；但他利用这些场合去教训、责备和祝福。

法利赛人和文士(注13) 批评耶稣与这些被轻蔑的社会渣滓结交。

五31 耶稣指出自己的行动是完全符合他到世界来的目的，健康的人不需要医生；有病的人才需要。

五32 法利赛人认为自己是义人，没有深感自己有罪和需要拯救，因此他们不能从这个大医师得着益处。但这些税吏和罪人认识自己是罪人，需要从罪中被拯救出来。救主这样的人来到世间。事实上，法利赛人并不是义人，他们如税吏一样需要拯救，但他们不愿意承认自己的罪恶，所以批评这个医生医治那些病入膏肓的人。

三．耶稣的门徒不禁食的原因(五33～35)

五33 法利赛人的下一个技俩是质问耶稣有关禁食的传统。不管怎样，约翰的门徒已追随师傅那种刻苦禁欲的生活方式，法利赛人的跟随者也遵守各种禁食，但耶稣的门徒却不这样做，原因何在呢？

五34、35 主回答说，当他还与门徒同在的时候，门徒实际上没有理由要禁食。他将禁食与痛苦和哀伤联系在一起。但当他要离开他们，即被残酷地钉死，那时他们就要禁食，以表达他们的哀痛。

四．新时代的三个比喻(五36～39)

五36 三个比喻都指出一个新的时代已经开始，新旧是不能混合的。

在第一个比喻中，旧衣服是指律法制度或时代而言；新衣服则象征恩典时期，两者是不能并立的。如果硬要将律法和恩典混合，结果只会互不相容。从新衣服撕一块下来会弄坏新衣服，而且撕下来的一块不论是样式或韧力，和旧的也不相称。达秘说的好：「耶稣绝对不会改变基督信仰来迁就犹太教。肉体和律法相合；但恩典与律法，神的公义与人的意愿，却绝不能混为一谈。」

五37、38 第二个比喻指出把新酒装在旧皮袋里的愚昧。新酒的发酵过程对皮袋产生压力，而皮袋再没有足够的柔韧度和弹性去承受。皮袋裂开，酒便漏出来了。犹太教已过时的方式、条例、传统和礼仪太强硬，不能盛载新时代的喜乐、充沛的活力和能力。本章中那四个人用异于常规的方法把瘫子带到耶稣面前，这是新酒；利未那种饱满的精神和热心，也是新酒。旧皮袋象征法利赛人那种顽固守旧和僵硬的形式主义。

五39 第三个比喻说明没有人喝了陈酒之后会喜欢新的，他总说：「陈的好。」这象征人的本性倾向，不愿弃旧从新，舍犹太教取基督信仰，弃律法取恩典，弃影儿取真体！正如达秘说：「一个人习惯了形式、人为的安排、祖宗的宗教等，绝对不会喜欢新国度的原则和权能。」


路加福音6-10章注释

五．人子是安息日的主(六1～11)

六1、2 两次有关安息日的事情说出宗教领袖日益加剧的对抗达到高峰。第一件事发生在「第二个安息日」(直译)，解释如下：第一个安息日是逾越节后第一个安息日；第二个安息日是节后的第二个。有一个安息日(第一个之后的第二个安息日；译者按：中文译本没有翻译清楚。)主和门徒从麦地经过，门徒掐了麦穗，用手搓着麦粒吃。法利赛人不是争论摘麦穗的事，这是律法允许的(申二三25)；他们所批评的是门徒在安息日这样行。有时他们称掐麦为收割的行动，搓麦粒为打谷的行动。

六3～5 主用了大卫生平的一件事迹来回答，说明有关安息日的律例绝不是要用来禁止一些必要的工作。大卫和他的随从被拒绝，遭到追杀，他们饿了，便进了神的殿，拿了陈设饼吃。依例陈设饼只有祭司才可以吃，神让大卫这件事成为例外。以色列国中有罪。王遭到拒绝。有关陈设饼的律例绝不是要一成不变的持守，而让神的王挨饿。

这里的情况相似，基督和门徒饿了。法利赛人情愿眼看他们挨饿，也不愿他们在安息日摘麦穗。但人子是安息日的主，律法是他首先设立的，没有任何人比他更够资格去诠释律法真正的属灵意义，和避免律法被人误解。

六6～8 第二件事发生在又有一个安息日，是神迹的治病。文士和法利赛人窥探耶稣，心怀恶毒，要看他会否在安息日医治一个右手枯乾了的人。凭过往的经验和他们对他的认识，他们很有理由相信他会医治那人。主没有叫他们失望，他首先叫那人站在会堂里众人当中。这个突然的行动令所有人都瞩目注视，看将要发生什么事情。

六9 然后耶稣问那些批评他的人，在安息日行善行恶……那样是可以的呢？如果他们正确地回答，他们会说在安息日行善是对的，行恶是错的。如果行善是对的，那么他医治那个人是行善了；如果在安息日行恶是错的，那么他们阴谋要杀害主耶稣就是违反安息日的律例。

六10 敌对他的人不予回答。耶稣吩咐那人伸出枯乾的右手。(只有路加医生提到枯乾的是右手)所需的能力随着命令来到，当那人顺服，他的手就复了原，恢复正常。

六11 法利赛人和文士满心大怒，他们想指控耶稣破坏安息日的律例，但他只说了几句话，那人就得了医治，没有任何卑躬屈膝的行动。他们便一同图谋如何「干掉」耶稣。

神设立安息日是为人的好处，当我们正确地理解安息日的用处，一些必要的工作或怜悯人的善行是不会受到禁止的。

六．挑选十二门徒(六12～19)

六12 耶稣在拣选十二个门徒之前，整夜祷告。这对我们的鲁莽冲动和独断偏行是何等大的责备！路加是唯一一位提到这夜的祷告的福音书作者。

六13～16 他从那群跟随他的门徒当中，挑选出十二个人。他们有：

1.西门，耶稣又给他起名叫彼得。他是约拿的儿子，其中一个最突出的门徒。

2.还有他兄弟安得烈，安得烈介绍彼得给主的。

3.西庇太的儿子雅各。他有幸与彼得和约翰一同登上变象山，他后来被希律亚基帕一世杀死。

4.西庇太的儿子约翰。耶稣称雅各和约翰「雷子」，约翰就是约翰福音、约翰书信和启示录的作者。

5.腓力，伯赛大人，他介绍拿但业给耶稣。他不是使徒行传的那个布道家腓利，不要混淆了。

6.巴多罗买，一般认为这是拿但业的别名，除了十二使徒的名单，再没有关于他的记载。

7.马太，就是那个税吏，又名利未。他是马太福音的作者。

8.多马，又称为低土玛，他曾说不会相信主已复活，除非他看见确实的证据。

9.亚勒腓的儿子雅各。他很可能是西庇太的儿子雅各被希律杀害之后，接续领导耶路撒冷教会的人。

10.奋锐党的西门。查宗教经典的记载，他的事迹甚少。

11.雅各的儿子犹大。可能是犹大书的作者犹大，一般相信他是利巴，姓达太(太一○3；可三18)。

12.犹大，据悉他来自犹太的加略，因此，他是唯一一个不是来自加利利的门徒。他出卖我们的主，耶稣称他为「灭亡之子」。

十二门徒并非全都具有超卓的才智，他们代表典型的人类，他们的伟大是来自与耶稣的关系和对他的委身。当他们蒙主拣选的时候，可能都是二十多岁的青年人，青年时期是人最热心、最受教，和最能忍受艰苦的时候。他只拣选了十二个门徒。他重素质过于数量。既有适当的人才，他就差派他们出去，透过属灵的倍增过程，把福音传遍世界。

门徒一旦蒙拣选，他们在神国的真理方面就要有全面的训练。第六章馀下的篇幅摘录了主耶稣的门徒应有的特征和行为。

六17～19 下面的讲章与登山宝训(太五～七)不尽相同。登山宝训宣讲的地点是在山上，这里则在一块平地上；宝训只论福而不论祸，这里则福祸兼论；两者在用字、篇幅和着重点上也有差别。(注14)

注意这篇严格的门徒训练信息不但是给十二个门徒的，也是给众人的。每当有一大群人跟随耶稣，他似乎要藉直率的话来试验他们的诚意。正如有论者指出：「基督会先吸引，后筛选。」

有许多百姓从南面的犹太全地和耶路撒冷，西北面的推罗和西顿来；当中有犹太人，也有外邦人。病人和被鬼附的挤近要摸耶稣，他们知道有医治的能力从他身上发出来。

要知道救主的教训是何等的革新。别忘记他要上十字架。他会死，被埋葬，第三天复活，再升天。白白得救恩这个好消息必须让世人知道，人是否得赎要视乎他们是否听闻这个信息。怎样能将福音传遍世界？今世精明的领袖会组织一个强大的队伍，提供大量的财政支援和食物供应，又有娱乐以加强士气和建立良好的群众关系。

七．四福与四祸(六20～26)

六20 耶稣挑选了十二个门徒，差他们出去时是贫穷的、饥饿的和受逼迫的。福音能循此途传遍世界吗？当然能够，而且别无他法！救主开始讲论四福和四祸。「你们贫穷的人有福了。」不是贫穷的人有福了，而是你们贫穷的人有福了。贫穷本身并不是祝福，很多时还是咒诅。耶稣这里所指的是人为他的缘故甘愿成为贫穷。他不是说那些因为懒惰、悲剧或不能控制的原因而变成贫穷的人；他所说的是那些为了与人分享救主而刻意选择成为贫穷的人。你想一想就知道这是唯一合情合理的观点。假设门徒以一个富人的身分出去，人们便会抱着发财的希望，蜂涌归向基督的名下。但门徒不能给他们金银，所以如果他们来了，就会是为了要求取属灵的祝福。还有，如果门徒富有的话，他们就会失去时常倚靠主和经历他信实的福气。神的国是属于那些满足于目前需要的供应，而所有其它需要都仰赖主的人。

六21 「你们饥饿的人有福了。」同样，这里也不是指吃不饱的广大饥民；相反，所指的是耶稣基督的门徒，他们为了舒缓人类属灵上和身体上的需要，刻意过舍己的生活。这些人愿意过简朴、清淡的生活，不愿因自己的丰富而剥夺别人听闻福音的机会。所有这些舍己的行动在将来会得到奖赏。

「你们哀哭的人有福了。」伤痛本身并非祝福；未得救之人的哀哭并不会带来持久的益处。耶稣所指的是为他的缘故而洒的眼泪；为失丧，堕落的人类而洒的，因教会的分裂、软弱而流的，和所有在事奉主耶稣基督时忍受的痛苦。流泪撒种的必要欢呼收割。

六22 「人……恨恶你们，拒绝你们，辱骂你们，弃掉你们的名，以为是恶。」这个福气不是给那些因自己的罪或愚昧而受苦的人，而是给那些因忠于基督而被藐视、被逐出教会、被辱骂、被诋毁的人。

了解这四个福气的关键是「为人子」这句话。为他的缘故而甘愿忍受时，咒诅就会成为祝福；但动机必须是为爱基督，否则最轰烈的牺牲也没有价值。

六23 为基督受逼迫会生发大喜乐。首先，在天上的赏赐是大的；其次，逼迫将那些受苦的人与以往的忠心见证人联在一起。

这四样福气描述一个在神国中的理想子民──过着牺牲、简朴、谨守和忍耐的生活。

六24 但在另一方面，四祸要临到那些在基督的新团体里最不受尊重的人。很可悲，这些人竟是今天世上被看为伟大的人物！「你们富足的人有祸了。」世界上有千万人每天因饥荒而死，又有一半人囗未能听闻在基督里藉信得救的好消息。在这样的一个世界里积攒财富，实在是个严重的道德问题。那些被引诱在地上积存财宝，节衣缩食贮备不时之需的基督徒，应该仔细思考主耶稣这一番活。这样做是为一个错谬的世界而活。顺带一提，富人的祸颇能确实证明当主在第20节说「你们贫穷的人有福了」时，他所指的并非灵性上的贫乏，否则，本节的意思会变成「你们灵里富足的人有祸了」。这样的意思完全与主题不符。那些富有的人未能使用财富叫其它人得着永恒的富足，他们受过了唯一可得的奖赏──满足他们自私的、眼前的欲望。

六25 「你们饱足的人有祸了。」这里说的是信徒在昂贵的餐厅用膳，每餐享尽珍馐百味，不惜花费在食物上。他们的座右铭是：「没有什么东西对属神的人来说是太好的！」主说有一天，就是那些忠心、舍己的门徒得奖赏的那一天，他们将要饥饿。

「你们喜笑的人有祸了。」这样针对那些只顾活在享受、宴乐当中的人。他们的生命似乎就是为了享乐、嬉戏，而对那些活在基督以外，处于绝望光景的人视若无睹。当这些在今世喜笑的人回顾他们浪费了的机会，自私的纵情享乐，和自己灵里的贫乏，他们将要哀恸哭泣。

六26 「人(注15) 都说你们好的时候，你们就有祸了。」为什么？因为这显明你没有活出真正的生命或没有忠心地宣讲神的信息。福音的真正本质是会得罪不敬虔的人的。那些从世界得着赞赏的人与旧约的假先知同走一路，假先知取悦人的耳朵，说他们想听的话；他们要得人的喜悦更甚于神的赞赏。

八．人子的秘密武器：爱(六27～38)

六27～29上 主耶稣揭示给门徒知道，神军火库里的一样秘密武器──爱的武器。这将是门徒把福音传遍世界的其中一样最有效的武器。然而，他所说的爱并非指人类的感情而言。这是超然的爱，只有重生的人能够认识这爱和表彰这爱，没有圣灵内住的人完全没有可能表现这种爱。一个杀人犯会爱自己的儿女，但这不是耶稣所指的爱。前一种是人类的爱；后一种是属神的爱。前一种只需要肉身的生命；后一种则需要属神的生命。前一种主要是感情的事；后一种则主要是意志的事。任何人也会爱他的朋友，但要爱他的敌人则需要超然的能力，这就是新约圣经所说的爱(希腊文是agape)。这爱的意思是：恨你们的，要待他好，咒诅你们的，要为他祝福；凌辱你们的，要为他祷告，甚至要随时备受亏损。

迈耳解释说：

在最深层的意义里，爱是基督信仰的特权。待敌人有如待朋友；雨和阳光给义人，也给不义的人；服侍那些不讨人喜欢和令人讨厌的人，有如服侍那些吸引人和漂亮的人一样；信实不变；不受情绪，偏好或一时兴致所左右；恒久忍耐；不计算人的罪；喜爱真理；凡事包容、相信、盼望和忍耐，永不止息──这就是爱。这种爱是圣灵成就的，我们靠自己并不能作成。(注16)

这样的爱无懈可击。世人能够打败还击的人，这样总会造成战争，引致报复；但世人却不懂得如何面对一个凡事以德报怨的人，他们完全给这种另一个世界的行为弄得迷糊、混乱。

六29下～31 有人夺你的外衣，爱会叫你连里衣也由他拿去；爱绝不会对真正有需要的人置诸不顾；当人不公平地夺去你的财物，爱不会要求取回。你愿意得到怎样仁慈和关心的对待，你就要以同样的态度对待其它人。这是爱的金科玉律。

六32～34 未得救的人能够爱那爱他们的人，这是自然的表现，太普遍了，对未得救的人没有任何冲击。银行和财务公司借钱给人，都指望收取利息。这样做并不需要有属神的生命。

六35 因此主耶稣重申，我们应该爱我们的仇敌，也要善待他们，并要借给人不指望偿还。这些行为都是基督徒独特有的，好识别出那些是至高者的儿子。当然，这并不是人成为至高者的儿子的方法，人只能藉着接受耶稣基督为主和救主才可成为至高者的儿子(约一12)；然而，这却是真信徒向世人彰显自己是神的儿子的途径。神待我们就如第27至35节描述的那样，他恩待那忘恩的和作恶的。当我们有同样的行为表现时，我们是彰显家族的体貌，显明我们是从神而生的。

六36 慈悲的意思是，我们可以去报复，但却选择去饶恕人。父没有将我们应受的惩罚加在我们身上，这显示了他对我们的慈悲，他也希望我们向其它人慈悲。

六37 有两件事是爱不会做的──爱不会论断，爱也不会定人的罪。耶稣说：「你们不要论断人，就不被论断。」首先，我们不可论断人的动机；我们不能看穿别人的心，因此不能知道他行为背后的原诿。另外，我们不能论断另一个基督徒管家的职分或事奉(林前四1～5)；神才是各样事情的审判者。一个挑剔、吹毛求疵的心违反了爱的定律。

然而，基督徒在某些方面必须作出判断。我们必须经常判断其它人是否真基督徒，否则，我们便不能分辨出那些是不能同负一轭的人(林后六14)。在教会和聚会中，罪必须被审判。总括来说，我们必须判别善恶，但绝不可怀疑别人的动机或诋毁别人的品行。

「你们要饶恕人，就必蒙饶恕。」这样看来，我们是否蒙饶恕就视乎我们是否愿意饶恕人。但其它经文的教导却是当我们以信心接受基督后，我们便无条件的白白得蒙赦免。这两个看似互相矛盾的教导怎样调和呢？其实我们所说的是两种不同的饶恕──法理的饶恕和父母的饶恕。法理的饶恕是神以审判者的身分，给予所有相信主耶稣基督的人的；意思是罪的刑罚已由基督代受，信主的罪人不再需要受罚。法理的饶恕是无条件的。

父母的饶恕是当神的儿女犯错而承认并远离罪恶的时候，神以父的身分给予儿女的。这种饶恕恢复神家里的交通，与罪的刑罚无关。当我们不愿彼此饶恕的时候，神作为父亲就不能饶恕我们。他不会不饶恕人，也不能与这样的人相交。耶稣说：「就必蒙饶恕。」所指的是父母的饶恕。

六38 爱在付出中显明出来(参看约三16；弗五25)。基督徒的事奉是支出的事奉，多付出的收获就多，情景正象一个人衣服前面有一个围裙状的大兜，兜里放着种子，他把种子播得广些，收获就大些。他的赏赐会用十足的升斗，连摇带按，上尖下流的，倒在他的怀里，即倒在他衣服的兜里。有多少耕耘就有多少收获，这是生活的定律；你怎样对人，人也怎样对你；你用什么量器量给人，也必用什么量器量给你。我们所播的是物质，所收的是无可估价的属灵珍宝。我们要失去所持守的，得到所舍去的，这也是真实的。

九．瞎眼的伪善者的比喻(六39～45)

六39 在前一部分，主耶稣教导门徒要有付出的事奉。现在他提醒他们，他们能够成为别人祝福的程度，是受他们自己的属灵光景所限制的。瞎子不能领瞎子，两个人都会掉在坑里。我们不能给人自己所没有的。如果我们看不见神话语的某些真理，就不能在那些方面帮助其它人。如果我们的属灵生命中有盲点，那么在生活中我们应用的时候就必定也有盲点。

六40 「学生不能高过先生，凡学成了的不过和先生一样。」一个人不能教他所不知道的，他也不能领学生达到一个比自己所达到的更高程度。他教学生愈多，学生就愈象他，但他自己的成长阶段是他能领他们达到的极限。一个学成了的学生，和先生一样；先生的教训或生命中的不足之处，也会带到学生的生命中。所以当教导完成了，不能期望学生高过先生。

六41、42 在刺与梁木的例子里，再次更显着的带出这个真理。一天有一个人走过打谷场，忽然一阵风吹起一条小刺，刚好落在他的眼内。他揉眼睛，想将这刺激物弄走，但他愈使劲揉，就愈感到难受。刚好另一个人走过，看见他那么苦脑，提出要帮他一把，但这人自己的眼里却突出一根梁木！他帮不了忙，因为他根本看不清楚自己在做什么。这个教训很明显。如果一个老师在自己的生命中有一个很大的污点，而未能自知，他就不能告诉学生他们生命中一个相同的小污点。如果我们要成为别人的祝福，我们自己的生命必须是可作模范的；否则，他们会对我们说：「医生，你医治自己吧！」

六43～45 第四个主所用的例子是树和果子。一棵树会结果子，果子的好坏则视乎树的本质。我们凭果子的种类和品质来判断一棵树，所以这是在门徒训练的范围内的。一个道德纯净和灵里健康的人，从他心里所存的善，就能带给别人祝福。另一方面，一个本质不洁的人只能发出恶来。

在39至45节，主告诉门徒，他们的事奉是性格的事奉。他们的性格比一切他们所说所做的都重要。事奉的最终结果决定于他们心里所存的是什么。

十．主要求的是顺服(六46～49)

六46 「你们为什么称呼我『主阿，主阿』，却不遵我的话行呢？」主的意思是主人，即他对我们的生命有绝对的权柄，我们属于他，有义务遵行他所吩咐的一切话。称呼他主而又不顺服他，是荒谬的矛盾。单单宣称承认他为主是不够的，真正的爱和信心包含顺服。如果我们不遵他的话而行，就不是真正爱他，也不是真正相信他。

你称我为「道路」，却不走向我；

你称我为「生命」，却不活出我；

你称我为「主人」，却不顺服我；

如果我定你罪，不要怪我。

你称我为「粮」，却不吃我；

你称我为「真理」，却不相信我；

你称我为「主」，却不服侍我；

如果我定你罪，不要怪我。

～奥哈拉

六47～49 为了进一步加强这个真理的教导，主讲述了两个盖房者的故事。我们一般会将这个故事应用在福音上；我们说那个聪明人是描述信而得救的人，而那个愚拙人就是拒绝基督而灭亡的人。当然，这是一个正确的应用。但如果我们按上文下理来诠释这个故事，就会发现有更深一层的意义。

那个聪明人是来到基督(救恩)那里，听他的话(教训)，并去行(遵行)的人。他把自己的生命建筑在本章所述作基督门徒的原则上，这是建立生命的正确方法。当房子受到大水、洪流的冲击，仍然屹立不倒，因为房子的根基立在磐石上──基督和他的教训上。(注17)

那个愚拙人是听了(指示)但没有遵行教训(悖逆)的人。他把自己的生命建筑在他以为最好的事上，跟随这世界的纵欲原则。当生命的暴风雨肆虐涌至，他那没有根基的房子就被冲走；也许他的灵魂可以得救，但生命却失丧了。

那个聪明人就是为人子的缘故而承受一切贫穷、饥饿、哀哭和逼迫的人。世人说这样的人愚拙，耶稣说他聪明。

那个愚拙人就是富有、享受奢华的饮宴、嬉笑度日和受众人欢迎的人。世人说这样的人聪明，耶稣说他愚拙。

陆．人子扩展他的事工(七1～九50)

一．医治百夫长的仆人(七1～10)

七1～3 耶稣结束了他的讲话后，就离开众人，进了迦百农。他在那里被犹太人的几个长老围着，他们为一个外邦百夫长的仆人来求帮助。这个百夫长似他对犹太人特别仁慈，甚至为他们建造会堂。正如新约中所描述的其它百夫长，他认识神(路二三47；徒一○1～48)。

一个主人要象这个百夫长那样仁慈地对待一个奴隶是颇不寻常的。当这个仆人害病将死时，百夫长请犹太人的几个长老去求耶稣医治他。照我们所知，这个罗马官是唯一一个人为仆人向耶稣求祝福的。

七4～7 民间的长老处境独特，他们不相信耶稣，但为了与百夫长的交情，只好在需要的时候去求耶稣。他们说到百夫长是配得的，但百夫长与耶稣相遇的时候，他却说：「我不敢当，我也自以为不配……」意即「我太微不足道了。」

根据路加福音的记载，百夫长亲自去见耶稣；路加则描述他托长老去。两者都是正确的，首先他托长老去，然后他自己出去见耶稣。

百夫长的谦卑和信心很显着。他认为耶稣到他家里是他不配的，他也认为自己不配亲自去见耶稣；但他有信心耶稣不必亲身去到也能够医治，只要他说一句话就能赶出病魔。

七8 百夫长继续解释他知道一些有关权柄和责任的事情。他在这方面有相当的经验。他自己在罗马政府的权下，有责任去执行命令；另一方面，他有兵在他以下，他们要直接听命于他。他认识到正如罗马政府对他有权、他对下属有权一样，耶稣对疾病同样有权。

七9、10 难怪耶稣对百夫长的信心感到希奇，以色列中没有一个人曾如此大胆的承认耶稣的绝对权柄。这么大的信心不能不得赏赐。他们回到百夫长家的时候，看见仆人已经完全好了。

福音书中有两次记载耶稣希奇的，一次在这里，他希奇这个外邦百夫长的信心。另一次他希奇以色列人的不信(可六6)(译者按：可六6用了「诧异」，但两处原文用相同的字。)

二．叫寡妇之子复活(七11～17)

七11～15 拿因是迦百农西南面的一个小镇，耶稣走近城的时候，他看见一个送殡的行列正在出城。死者是一个寡妇的独生的儿子。主怜悯那个痛失儿子的母亲，他按着杠──似乎要停止他们前进──吩咐那个少年人……起来。死人立刻恢复了生命，少年人坐起来了。胜过疾病也胜过死亡的主将男孩交给他母亲。

七16、17 众人都惊奇。他们看见了伟大的神迹，死了的人再次活过来。他们相信主耶稣是神派来的大先知，然而当他们说：「神眷顾了他的百姓」时，他们很可能并不意会到耶稣自己就是神；相反，他们认为神迹证明神以非人的方法在他们中间作工。这件神迹的风声传遍了周围地方。

在路加医生的记载中，耶稣叫三个「独生的孩子」复活和痊愈：这寡妇的儿子；睚鲁的孩子(八42)；害癫痫病的孩子(九38)。

三．人子安慰他的先锋(七18～23)

七18～20 耶稣施行神迹的消息，渐渐传到施洗约翰的耳中，当时他正在死海东岸马加洛斯堡的监牢中。如果耶稣真是弥赛亚，为什么他不运用他的能力拯救约翰脱离希律的手？所以约翰派了两个门徒去问耶稣，他是否真是弥赛亚，还是基督还未来到。约翰竟然质疑耶稣弥赛亚的身分，我们可能对此感到惊奇，但请不要忘记，最强的人也有信心软弱的一刻，而且身体的痛苦也能导致严重的心理沮丧。

七21～23 耶稣回答约翰，提醒他，他所行的神迹正如先知预言弥赛亚会行的一样(赛三五5、6，六一1)。然后耶稣补充一句：「凡不因我跌倒的，就有福了。」这句话可以理解为责备；约翰因耶稣未能取得政权、也没有百姓期望他的作为而跌倒；但这句话也可以解释为耶稣劝勉约翰不要失掉信心。

摩尔说：

那些最叫信心受试炼的时刻，就是当耶稣可以用各种证据证实他的权能而没有用到的时候……当传话的人回来说：「他拥有一切的能力，而且正如你所想的一样；但他却只字没有提到要救你出监牢……」这话需要何等大的恩典去接受。没有解释；信心得建立；牢房大门仍然紧锁；信息是「凡不因我跌倒的，就有福了。」就是这样子！(注18)

四．人子称赞他的先锋(七24～29)

七24 不管耶稣在私底下对约翰说什么，他在人前就只有称赞他的话。人们蜂涌至约但河附近的旷野，他们期望看到什么呢？一个善变、没骨气、摇摆不定的机会主义者？没有一个人能指摘约翰是风吹动的芦苇。

七25 那么，他们期望看到一个衣着趋时，在奢华和安逸中打滚的好莱坞式花花公子吗？不，这类人只会无所事事的逗留在王宫之中，寻求享受宫庭中的一切宴乐，为自己的利益和欲望不断张罗。

七26 他们出去是要看先知──他是良心的体现，他不惜付上任何的代价，宣讲永生神的话。事实上，他比先知大多了。

七27 他自己就是预言的主角，他有独一的特权引介王的出现。耶稣引述玛拉基书三章1节，显明约翰是旧约所应许的那位；但引述的时候，他却很有趣的将代名词改变了。玛拉基书三章1节是这样的： 「我要差遣我的使者，在我前面预备道路。」而耶稣的引述则是： 「我要差遣我的使者在你前面，预备道路。」代名词 「我」变成 「你」。

高德对这个改变有以下的解释：

在先知的眼中，那差遣使者的和道路要在他前面预备的，是同一位，即耶和华。因此，玛拉基书记载 「在我前面」。但耶稣说到自己的时候，绝对不会将自己与天父混淆，必作出区分。不是耶和华讲及自己的事，而是耶和华向耶稣说话，因此说 「在你前面」。由此可见，在耶稣的眼中，甚至在先知的概念里，这个引述岂不得到一个总结：弥赛亚的出现就是耶和华的出现？(注19)

七28 耶稣继续称赞约翰，宣称凡妇人所生的，没有一个大过约翰的。约翰的超越并不是指他的个性，而是指他作为弥赛亚的先锋的地位。有其它人在热心、尊荣和奉献上与他一样大，但没有一个有特权宣告王的来临。在这方面，约翰是独一无二的。然而主补充说，神国里最小的比约翰还大，享受神国的祝福比作王的先锋更大。

七29 本节大概仍然记载耶稣在说话。他重提约翰讲道得到受落，一般百姓和公开承认己罪的人如税吏，他们悔改并在约但河受洗。他们相信约翰的话，作出相应的行动，因此他们以神为义，他们认为神要求以色列人先悔改，然后基督才管治他们是合宜的。 「以神为义」这句话很明显不可能是 「使成为义」的意思，没有人能使神成为义；意思是在神的命令和要求上神是义的。

五．人子评论他的世代(七30～35)

七30～34 法利赛人和律法师不愿接受约翰的洗礼，废弃了神为他们的好处而定的计划，事实上，要取悦以他们为首的世代是不可能的。耶稣以孩童坐在街市上玩耍来比喻他们。他们既不想玩婚礼的游戏，也不想玩送葬的游戏。他们刚愎自用，反复无常，执拗顽梗。不管神在他们中间作什么工，他们总是视而不见。施洗约翰给他们刻苦、禁欲和舍己的榜样，他们不喜欢，批评他是被鬼附的。人子与税吏和罪人同吃同喝，他认同那些他来要祝福的人。但法利赛人仍然不高兴，称他为贪食好酒的人。禁食或喜宴，丧礼或婚礼，约翰或耶稣──没有一样是他们喜欢的！

赖尔警告说：

我们必须放弃要取悦每一个人的想法，这是不可能的，这种尝试只是浪费时间而已。我们必须满足于跟从基督的脚踪行，任凭世界怎样说；只管做我们要做的事，我们永不可能满足世界，也不可制止世人发恶毒的话。首先是在施洗约翰身上找错处，然后是他可称颂的主人。只要世上还有一个主的门徒，世人也会继续吹毛求疵，挑剔他们。(注20)

七35 「但智慧之子都以智慧为是。」智慧在这里代表救主自己。门徒这群小众就是智慧之子，他们尊崇他。纵使大多数的人拒绝他，那些真正跟从他的人，也会以慈爱、圣洁、和奉献的生命，证明他的宣称是确实的。

六．有罪的女人用香膏抹主(七36～39)

七36 以下的事件，说明一个智慧之子以智慧为是，这智慧之子就是那个有罪的女人。伍德荣博士直截了当的说： 「当神不能叫宗教领袖赏识基督，他会叫妓女来做这事。」也许是出于好奇，或者是出于敌意，法利赛人西门请耶稣和他吃饭。

七37、38 一个有罪的女人同时在屋内出现，我们不知道她是谁，传统说她为抹大拉的马利亚，但并没有圣经支持。这个女人带着一个盛香膏的白玉瓶。当耶稣斜倚在长凳上吃饭，头挨近桌子那边时，她站在耶稣背后，用眼泪洗耶稣的脚，并用自己的头发擦乾，又用嘴连连亲他的脚，然后把昂贵的香膏抹上。如此的敬拜和奉献，显示她深信没有东西是好得连耶稣也受不起的。

七39 西门的态度完全不同，他认为先知当象法利赛人一样，要远离罪人。他的结论是：若耶稣真是先知的话，就不会让一个罪人向他表达这样的爱心。

七．两个欠债者的比喻(七40～50)

七40～43 耶稣看出他的心意，他很有礼貌地请西门让他说话。主以熟练的技巧讲述一个债主和两个欠债者的故事，一个欠五十两银，一个欠五两银。因他们两个人都无力偿债，债主便免了他们两个人。耶稣问西门，那一个欠债者会爱那借钱给他的人更多，这个法利赛人正确地答道： 「我想是那多得恩免的人。」耶稣进一步向他表示，他这个回答是定了自己的罪。

七44～47 从主进了这家开始，那个女人就将爱倾倒在主身上。相反，那个法利赛人对主非常冷淡，甚至最普通的礼貌，如洗客人的脚，与他亲嘴和用油抹他的头等，都没有做。为什么会这样的呢？原因是那个女人感觉到自己蒙了很大的赦免，但西门甚至不觉得自己是一个犯大罪的人。 「但那赦免少的，他的爱就少。」

耶稣并没表示这个法利赛人不是一个犯大罪的人，相反地，他强调是西门从未真正承认自己的大罪和所蒙的赦免。如果他有，他也会象那个妓女一样爱主那么深。我们全都是罪魁，我们都能认识极大的赦免，我们都能大大的爱主。

七48 然后耶稣公开地向这个女人宣告，她的罪已蒙赦免。她蒙赦免不是因为她对基督的爱，相反，她的爱是来自她所蒙的赦免。她的爱多因为她蒙的赦免大。耶稣趁这机会公开宣布她的罪已蒙赦免。

七49～50 其它客人在心里质疑耶稣赦罪的权柄。与生俱来的心憎恨恩典，但耶稣再次向这个女人保证，她的信已救了她，她可以平平安安的回去了。这是精神病医生所无能为力的。他们也许可以找藉囗解释犯罪的情结，但却绝不可能象耶稣一样给人喜乐和平安。

有些基督徒误用主与法利赛人吃饭的事，辩解与未信者保持亲密接触，与他们一起纵情享乐的做法。

赖尔提醒说：

那些持这个论点的人谨记主在该场合的言行就好了。他带着 「天父的事」去法利赛人家里吃饭。他验证法利赛人一再犯罪，他向那个法利赛人解释罪得赦免是白白的恩典，和真正爱他的秘诀。他宣告信心能叫人得救。如果那些赞同与未信者保持亲密接触的基督徒，带着主的精神与未信者交往，言主所言，行主所行，当然可以继续这种做法；但他们与未信者交往时的所言所行，真的如耶稣在西门家里的言行一样吗？如他们回答这个问题就好了。(21)

八．几个妇女服侍耶稣(八1～3)

福音书只记载主的生活和事奉的一些片段，圣灵拣选了那些他要记下来的主题，而略过许多其它资料。这里简单地记述耶稣与门徒到加利利的各城各乡传道。在他传扬和宣讲神国的福音的时候，有一些蒙祝福的妇女服侍他，很可能是供应食物和住宿。当中有称为抹大拉的玛利亚，有人认为她是密夺地一个有封号的女士；无论如何，她曾奇妙地被拯救脱离七个鬼。还有约亚拿，她丈夫是希律的家宰。另外还有苏撒拿，和好些别的妇女。她们对主所显的爱心并没有被忽略或忘掉。纵使她们认为自己与主分享的是微不足道，但以后世代的基督徒都读到她们的慷慨和款待。

主传道的主题是神国的福音。神国的意思是国度，神的管治被承认的地方，包括能看见的和不能看见的。马太用了 「天国」一词，但两者的构想基本上是一样的，意是 「至高者在人的国中掌权」(但四17)或是 「天在掌权」(但四26；吕振中译本)。

在新约中，国度的发展可分为几个阶段：

1.首先，有施洗约翰宣告天国近了(太三1、2)。

2.然后，国度实际上以王的位格出现(「神的国就在你们中间」；路一七21)。这就是耶稣所宣告神国的福音，他以自己为以色列的王(路二三3)。

3.接着我们看到神国为以色列人拒绝(路一九14；约一九15)。

4.今天，国度以奥秘的形式出现(太一三11)。君王基督暂时不在，但他的管治却被地上的一些人承认。从一方面的意义看，国度今天包括所有囗称接受神管治的人，就算他们未真正归主也好。表面上囗称承认信仰的人，其范围可从撒种的比喻(路八4～15)，稗子的比喻(太一三24～30)和撒网的比喻(太一三47～50)看见。然而在深层、真正的意义上，国度只包括那些已归主(太一八3)和重生(约三3)的人。这是心灵实况的范围。(请看太三1、2的图解。)

5.国度有一天会实在地建立在地上，主耶稣要为万王之王，万主之王，作王一千年(启一一15，一九16，二4)。

6.最后一个时期是我们救主耶稣基督永远的国(彼后一11)，这是永恒的国度。

九．撒种的比喻(八4～15)

八4～8 撒种的比喻描述国度现时的情况，教导我们神国包括真实信仰的人，也包括囗称承认信仰的人。这构成一个非常严肃的警告的基础：我们怎样听神的话。能够听闻圣经的传讲和教训并非小事，那些听见的人要负上很重的责任。如果他们把听到的信息抛诸脑后，或视顺服为可有可无的事，他们就要受到亏损。但如果他们听而顺服，就是将自己放在领受神更多恩光的位置上。主向许多人说这个比喻，然后给门徒讲解。

这个比喻讲述一个撒种者、其种子、四种接受种子的土壤、和四个结果。

土壤的种类
结果

1.路旁
1.被人践踏，被天上的飞鸟吃尽。

2.磐石
2.一出来就枯乾了，因为得不着滋润。

3.荆棘
3.与荆棘一同生长，被挤住了。

4.好土
4.结实百倍。

主以这句话结束了比喻： 「有耳可听的，就应当听。」换句话说，每当你听见神的话，就要谨慎自己用什么样的态度来领受。种子必须落在好土里才能有好收成。

八9、10 门徒向主耶稣询问这比喻的意思，主解释神国的奥秘不是每一个人都明白的。因为门徒愿意相信和顺服，所以叫他们有能力明白基督的教训。耶稣刻意用比喻来讲说许多真理，叫那些没有真正爱他的人不明白，叫他们看也看不见，听也听不明。从一方面的意义看，他们看见了也听见了，例如他们知道耶稣讲述一个撒种者和种子；然而他们却不明白这个例子的深层意义。他们并未意识到自己的心是刚硬、挤满荆棘的泥土，没有丝毫悔意；他们未能从听见的话语得着益处。

八11～15 主只向门徒阐释这比喻。他们已经接受了所领受的教训，所以能够知道更多。耶稣解释种子就是神的道，即神的真理──他自己的教训。

落在路旁的就是人听了道，但是肤浅，表面的，在他们的生命里没有根基，因此很容易被魔鬼(天上的飞鸟)夺去。

落在磐石的人也听了道，但他们没有让这道破碎他们，仍然不肯悔改，也没有给种子鼓励(滋润)，所以种子很快枯乾死亡。也许他们起初在众人面前炫耀，承认自己的信心，但里头没有实质。看上去是有生命的，但心中没有根，难处一来，他们便放弃基督信仰。

落在荆棘里的人有一阵子生长得不错，但他们未能继续稳定成长。这证明他们不是真信徒。道被今生的思虑、钱财和宴乐挤住了，便窒息结不出成熟的子粒来。

好土代表心里诚实善良的真信徒，他们不单接受了道，也让道模造他们的生命。他们受教、顺服，建立真正的基督徒性格，为神结出果子来。

达秘摘要这部分的信息如下：

在听道时，我拥有我所听见的，但如果我不但欢喜地去领受，而且把道接纳成为自己的，那么道就成为我灵魂实质的一部分，因此我能得着更多；当真理成为灵里的实质时，我就有能力领受更多。(注22)

十．听见的人要负的责任(八16～18)

八16 骤眼一看，这部分似乎跟上一部分没有多大的关连，然而事实上是一脉相承的。救主仍在强调门徒怎样对待他的教训的重要，他把自己比作一个人点灯，这灯不能用器皿盖上或放在床底下，乃是放在灯台上，叫进来的人看见亮光。他教导门徒神国的道理，就是在点灯，他们怎样对待灯呢？

首先，他们不应把灯用器皿盖上。在路加福音五章15节、马可福音四章21节和路加福音十一章33节，所说的器皿是一个斗。斗是商业世界里一个量度的单位，所以把灯放在斗底下，可以说容让自己的见证被劳碌营役的商业生活所阻碍和挤走。把灯放在斗的顶部就好多了，即在市场上实践基督信仰，利用生意作为宣扬福音的手段。

其次，门徒不应将灯藏在床底下。床指休息、安逸、怠情和纵情，这些东西何等阻碍灯发放光芒！门徒应该把灯放在灯台上，换言之，他应该活出和宣扬真理，叫所有人都能看见。

八17 本节似乎提示，如果我们因为事务或懒惰而容让信息被限制，我们的疏忽和失败将会被显露出来。掩藏的真理会显出来，隐瞒的事会被人知道。

八18 所以我们要小心自己怎样听。如果我们忠心地与人分享真理，神会向我们启示新的、更深的真理。另一方面，如果我们没有传福音的热忱，神会连我们自以为有的真理也夺去。我们不去用的，就会失去。凌耳如此评论：

门徒抱着渴慕认识和随时准备好相信和遵行的心来聆听；其它人不是无心聆听，就是抱着好奇或坚决敌对的态度。门徒会得着更多的知识，其它人会连似乎拥有的知识也被夺去。(注23)

如果我们要持守从上头来的美善，

就必须与人分享；

我们停止付出，就停止拥有，

这就是爱的定律。

～崔仁翟

十一．耶稣的真母亲和弟兄(八19～21)

耶稣说到这里，有人告诉他，母亲和他弟兄等着要见他；因为人多，他们不得到他跟前。主的回答说明，与他真正有生命关系的不是根据血缘，而是在乎顺服神之道。所有敬畏他的话，以温柔的心领受，并毫无保留地顺服的人，他都看为他家里的一员。群众断不能阻碍他属灵的家庭成员去谒见他。

十二．人子平静风浪(八22～25)

八22 在本章的尾部，耶稣行使他对天气、污鬼、疾病，甚至死亡的主权。一切都听命于他，只有人拒绝他。

加利利海突然刮起强烈的暴风，令航行非常危险。这次特别的暴风可能出自撒但的手，他意图消灭世人的救主。

八23 暴风发生的时候，耶稣睡着了；他睡觉这个事实验证他真正的人性。耶稣说话的时候，暴风便止住了，这个事实验证他绝对的神性。

八24 门徒叫醒救主，表示为自己的安全感到极度惊惶。他泰然自若地斥责那狂风大浪，一切就平静了。当天他对加利利海所作的，今天他也可以作在困恼、被暴风折腾的门徒身上。

八25 他问门徒： 「你们的信心在那里呢？」他们不应该忧虑，他们不需要叫醒他， 「掌管海洋、陆地和天空的主躺在船上，就没有水能吞没那船」。有基督在船上是绝对安全和稳妥的。

门徒对于他们主的能力范围并未完全了解；他们对他的了解是不完整的。他们希奇天气也听从他。我们跟他们并无两样，面对生命的暴风，我们经常感到绝望；然后当主来帮我们一把，我们对他所表现的能力感到惊奇，也奇怪自己为何没有完全信靠他。

十三．被鬼附的格拉森人得医治(八26～39)

八26、27 耶稣和门徒上岸后，到了格拉森人的地方 (注24)，他们遇到一个被鬼附着的人。马太提到有两个被鬼附的人，而马可和路加只说一个。这种表面上的矛盾记载可能说明实际上是两件不同的事件，又或者一个作者比其它的作者记录得更详尽。附身的污鬼令到受害人不穿衣服，远离社群，住在坟茔里。

八28、29 他见了耶稣，就乞求耶稣不要理他，当然，是附在他身上的污鬼透过这可怜的人说话。

被鬼附是真有其事的。这些鬼不单指一些无形的影响力，他们是超自然的存在物，住在人里头，控制人的思想、言语和行为。事件中的鬼导致这人极端暴力──到一个地步令他把用来捆绑他的锁链挣断，走到旷野的地方去。我们明白到关在这人里头的鬼足够毁灭大约二千头猪(请看可五13)的时候，我们对这人所表现的暴力就不会感到惊奇。

八30、31 这人名叫群，因为他身上附着一群鬼。这些鬼认识耶稣是至高神的儿子，他们也知道自己难逃灭亡的厄运，而他会作成这事。他们寻求缓刑，央求他不要即时吩咐他们到无底坑里去。

八32、33 他们央求耶稣，准他们在被赶离开那人后，进入在附近山上吃食的一大群猪里。耶稣准了他们，结果那群猪匆匆闯下山崖，投在湖里淹死了。今天主被批评毁灭某人的财产，但如果养猪的人是犹太人的话，他们就是经营一样不洁和不合法的生意了。不论养猪的人是犹太人还是外邦人，他们也应该看重一个人的价值多于二千头猪的价值。

八34～39 消息很快便传遍了那地方。一大群人聚集起来，看见从前被鬼附的人，完全清醒过来，恢复正常。格拉森人很不高兴，他们求耶稣离开。他们看重那群猪胜于救主，看重猪胜于自己的灵魂。达秘观察说：

世人恳求耶稣离开，想要自己的安舒，因为神的同在和能力比一群鬼带来更大的搅扰。他离开了，蒙他医治的人乐于与他在一起，但主打发他回去，要他见证自己曾经领受的恩典和能力。(25)

后来耶稣经过低加波利，一群求医治的人来见他(可七31～37)。这会否是被鬼附而蒙医治的人所作的忠心见证的结果呢？

十四．医治不治之症和叫死人复活(八40～56)

八40～42 耶稣渡过加利利海，返回西岸，那里有另一群人等候他。睚鲁是一个管会堂的人，他尤其急要见耶稣，因为他有一个十二岁的女儿快要死了。他迫切地恳求耶稣尽快与他同去，但众人拥挤他，阻碍了他的前进。

八43 人群当中有一个怯懦、绝望的女人，她被血漏病折磨了十二年。路加医生指出，在医生手里，他花尽了一切养生的积蓄和收入，但一点没有好转。(马可加上非专业的描述，说她病情实际是恶化了。)

八44、45 她感到耶稣里头有能力可以医治她，所以慢慢穿过群众走到耶稣那里。她屈身摸他的衣裳遂子，那是犹太人的袍子下边的摺边或遂子(民一五38、39；申二二12)。血漏立刻就止住了，她得到了完全的医治。她尝试悄悄地溜走，但被耶稣的问题截住： 「摸我的是谁？」彼得和其它门徒认为这个问题很愚蠢，众人都拥挤、推撞，并触摸他！

八46 但耶稣发现一个与别不同的触摸，有人曾说： 「身体拥挤，但信心触摸。」他知道有信心摸他，因为他感到有能力──医治那女人的能力──外流，他觉得那能力从他身上出去了。当然，他的能力不会比从前减少，只是他医治要付上一些代价。医治是有支出的。

八47、48 那女人……战战兢兢的来……耶稣脚前，带着歉意解释她摸他的缘故，和感激地见证所发生的事。她在众人面前直认不讳，获得耶稣公开赞扬她的信心，和公开宣告他的平安临到她。没有一个以信心摸耶稣的人不被他知道和得不着他的祝福；也没有一个公开承认他的人，得救的保证得不到竖立。

八49 医治患血漏的妇人大概不会耽搁耶稣太久，但已是够让一个差役来到，带来睚鲁的女儿死了的消息，并说他们不再需要劳动夫子了。他们有信心他能医治，但却没有信心他能叫死人复活。

八50 然而，耶稣并不就此轻易罢手，他以安慰、鼓励和应许的话回答他： 「不要怕，只要信，你的女儿就必得救。」

八51～53 他一到达睚鲁的家，就只带着彼得、约翰、雅各和女孩的父母进了屋子。每一个人都在绝望中等待，但耶稣叫他们不要难过，因为女孩子不是死了，是睡着了。他们嗤笑耶稣，因为他们确定女孩已经死了。

女孩真的死了？还是在沉睡，象昏迷了？大部分解经家说她已经死了，他们指出，耶稣提到拉撒路睡了，意思是他已经死了。安德逊爵士认为女孩并非真的死了(注26)，他的论点如下：

1.耶稣说女孩会 「好」，这个词跟本章48节所用的是同一个词，指的是医治而不是复活；这个词在 新约中从来没有用来指叫死人复活。

2.耶稣说拉撒路睡了用的是另一个词。

3.众人都以为女孩死了，如果实际上耶稣知道她睡了，他不会为叫女孩从死里复活来居功。

安德逊爵士说，这件事就看你愿意相信谁，耶稣说女孩睡了，其它人认为自己知道她已经死了。

八54～56 不管是睡了还是死了，耶稣对她说： 「女儿，起来罢。」她就立刻起来了。耶稣将她交给她的父母，并嘱咐他们不要宣扬这件神迹。他对虚浮的声名、善变的群众热心、无益的好奇心毫无兴趣。

耶稣第二年的公开传道生活在此结束，第九章记载差遣十二门徒，开始第三年的传道生活。

十五．人子差门徒出去(九1～11)

九1、2 这件事与路加福音十章1至15节差遣十二使徒非常相似，但两者有显着的区别。比如在路加福音，门徒只奉命往犹太人中间去，他们要医治各样的病，也要叫死人复活。路加的记载这么简短显然是有原因的，但原因却没有明显交代。主不单有能力和权柄施行神迹，更可以将这能力、权柄授予其它人。能力就是力量，权柄是使用能力的权利。在没有完整文字记载的圣经的情况下，门徒的信息得到神迹奇事的证实(来二3～4)。神能够用神迹治病，但传福音是否必须连带医治，这当然是有疑问的。

九3～5 门徒现在有机会实践主所教训他们的原则了，他们要靠赖他供应他们物质上的需要──不可带囗袋、食物和银子，他们要过简朴的生活──不可多带拐杖或褂子。他们要住在第一个接待他们的家里──不可四处游逛期望得到更舒适的住处。对那些拒绝接受信息的人，他们不要延长逗留的时间或给他们压力。主吩咐他们要把脚上的尘土跺下，见证他们的不是。

九6 门徒大概在加利利的各乡宣传福音和医治病人。这里要提出一点，门徒的信息与国度有关──宣告王在他们中间，他愿意管治悔改的百姓。

九7 希律安提帕是当时加利利和比利亚的分封王，他管治父亲大希律王国里的四分一领土。有人在他的领土内施行大能神迹的消息传到他耳中，他的良心即时开始泛起了问题，施洗约翰的往事仍然烦拢他，虽然希律已把约翰斩首，止息了那无畏强权的声音，但约翰生命的能力却仍萦绕着他。使希律不断忆起约翰的人是谁呢？有人传言说是约翰从死里复活。

九8、9 其它人推测他是以利亚，或是旧约的一个先知。希律尝试平息心中的焦虑，他提醒其它人，他已经将那个施浸的斩了。然而，恐惧仍在。究竟这是什么人？他想要见他，但一直没有机会，直至救主钉十字架之前。

这是被圣灵充满的生命发出的能力！主耶稣，一个默默无闻的拿撒勒木匠，使希律在从未与他会面的时候就已经颤抖。千万不要低估一个充满圣灵的人的影响力！

九10 使徒回来，他们直接向主耶稣汇报结果。也许对所有基督的工人，这是一个良好的策略。公开工作报告经常导致嫉妒分争。摩根评论： 「对统计数字的热衷是自我为中心的做法，属肉体而不属灵。」我们的主带门徒到毗邻伯赛大(捕鱼之家)的旷野地方。当时似乎有两个名为伯赛大的地方，一个在加利利海的西边，一个在东边，但准确的位置无法知道。

九11 安静相聚的时间没法长久，群众很快便聚集，他们经常随时找到主耶稣。他没有认这是讨厌的打扰。他从来不会因忙碌而没有给人祝福。事实上这里特别说明他接待(或迎接)他们，教导他们神国的道和医治那些需医的人。

十六．给五千人吃饱(九12～17)

九12 天将近晚，十二个门徒烦燥起来。这么多人需要食物！这是一个令人为难的情况，所以他们请主叫众人散开。这跟我们的想法多么相近！对一些关乎自己的事情，我们会象彼得一样说： 「吩咐我到你这里……」，但对其它人的事情，我们何等容易说： 「请叫他们散开。」

九13 耶稣不愿叫他们往四面的乡村里去找食物。为什么门徒出去走遍各处向人传福音，却忽略这班来到面前的人？主叫门徒给众人吃的吧。他们抗议说他们不过有五个饼、两条鱼，却忘记了可以从主耶稣支取无尽的资源。

九14～17 他吩咐门徒叫这五千个男丁，并有妇女和小孩坐下，祝谢后，他擘开饼，不断递给门徒，门徒再将饼分给众人。每个人都得到很多食物。事实上，众人吃饱后所剩馀的食物比开始时还多，剩下的零碎装满了十二篮子，每个门徒有一篮子。那些试图砌词否定这神迹的人只会满腹狐疑。

对于有责任把福音传给世人的门徒来说，这件事饶有意义。这五千人代表失丧的人类，饥慕神的食物；门徒象征无助的基督徒，拥有看似有限的资源，不愿与人分享自己所有的。主吩咐 「你们给他们吃罢」，只是重述大使命而已。这一课教训我们，如果我们将自己所有的交给耶稣，他就能使之倍增，用以喂养灵里饥饿的群众。那只钻戒、那分保险单、那个银行户囗、那套体育器材！这一切都可以转变为福音刊物、从而使灵魂得救，让他们可以在永恒里敬拜神的羔羊。

如果基督徒能将自己和一切所有的都放在主跟前，福音就可以在这个世代传遍世界。这是喂饱五千人所带来的永恒教训。

十七．彼得认耶稣为基督(九18～22)

九18 给五千人吃饱的神迹后，紧接的是彼得在该撒利亚腓立比认耶稣为基督。五饼二鱼的神迹是否开了门徒的眼睛，叫他们看见主耶稣是神的受膏者的荣耀？该撒利亚腓立比这件事一般被公认为是救主对十二个门徒的教导的分水岭。在这之前，他一直耐心引导他们正确判断他是谁，和他能在他们身上并透过他们成就什么；现在他的目的已经达到，自此以后他便定意往十字架去。耶稣自己祷告，没有任何记载说主耶稣曾与门徒一起祷告。他为他们祷告；门徒同他一起时他祷告；他也教导他们祷告，然而，他自己的祷告生活跟他们的有所区别。经过一段祷告时间之后，他问门徒：众人说他是谁。

九19、20 他们说出纷纭的意见：有人说是施洗的约翰，有人说是以利亚，也有人说是旧约的一个先知又活了。但当他问门徒的时候，彼得确信地承认他就是神所立的基督(或弥赛亚)。

司徒雅各对该撒利亚腓立比的事件有非常卓越的评论，特详细引录如下：

他以一个客观的问题开始──「众人说我是谁？」无论如何，这不是一个难答的问题，因为四周的人都在述说耶稣的事。纷纭的谣传、说法满天飞，耶稣成为众人谈论的对象；人们不但谈论耶稣的事，而且还对他有伟大的说法。有人认为他是施洗约翰从死里复活，有人说他使他们记起以利亚，也有人说他是耶利米或另外一个先知；换句话说，当时的舆论对耶稣的身分并无一致的意见，但他们都异囗同声承认耶稣是一个伟大的人物，他的位置与本族的英雄同列。

值得一提的是历史再度重演，耶稣又一次成为众人谈论的焦点，今天在基督教会以外的人也谈论他，也同样对他有各式各样不同的看法。彭比利看耶稣为诗人；白顿看他为敏于行的人；穆里看他为通灵者；不赞同正统基督教的人也称赞耶稣永远是圣人的典范和所有道德领袖的元首。密尔说： 「甚至现在，除了竭力活出基督所认明的生活外，就算一个不信的人也很难找到一个更好的方法，把抽象的美德变为具体。」正如当天的人称他为约翰、以利亚、耶利米，今天的人也同意耶稣在各世代的英雄和圣人中为至大。

但耶稣并不满足于这种认可，人们说他是约翰、以利亚、耶利米，意即他是众人中一个，即有前者或能与他匹比的人；即使他居首位，仍不过是同辈中的最者，同侪中的首位而已。非常明显，这不是新约的基督所宣称的。人们或许同意基督的宣称，或许持有异议，但他所作的宣称并无半点犹豫不定。基督宣称自己是前无古人、无可匹敌、无与伦比、独一无二的一位(例如：太一○37，一一27，二四35；约一○30，一四6)。(注27)

九21、22 彼得对耶稣作了历史性的承认后，主嘱咐他们不可告诉人；没有任何人和事可以妨碍他往十字架的道路。然后，救主向他们揭示他不久的将来要面对的事；他必须受许多的苦，必须被以色列的宗教领袖弃绝，必须被杀，和必须第三日复活。这是惊人的宣告，请别忘记这番话是出自在这世上生活过唯一无罪的义人的囗，出自以色列的真弥赛亚。这是神在肉身显现所说的话，叫我们知道完全的生命、完美的生命、顺服神旨意的生命会经历受苦，被弃绝、死亡，和复活不死的生命。这是为别人倾倒的生命。

诚然，这与一般人对弥赛亚角色的概念有很大的出入。人们寻找一个炫耀武力、毁灭仇敌的领袖。门徒对真实的弥赛亚必定感到震惊。但正如他们所承认，如果耶稣实际上就是神所立的基督，他们就没有理由感到失望或沮丧。如果他就是神的受膏者，那么，他的目标必定不会落空；不管有什么事情临到他或他们，他们都是胜券在握的；胜利和正确的证明是必然的。

十八．邀请人背十字架(九23～27)

九23 主简略地描画自己的将来后，就邀请门徒跟从他，意思是他们要舍己和背起自己的十字架。舍己的意思是自愿宣布放弃任何所谓的计划或选择权，在生活的每一方面承认他的主权；背起十字架的意思是刻意选择以他的生活方式过活，包括：

━被所爱的人反对。

━受世人责骂。

━放弃家庭、房屋、土地并今生的享受。

━完全倚靠神。

━顺服圣灵的带领。

━宣扬一个不为人受落的信息。

━走孤单的路。

━遭已获确认的宗教领袖有组织的攻击。

━为义受逼迫。

━被毁谤和羞辱。

━为别人倾出自己的生命。

━向自己和向世界死。

但也包括紧握着实在是生命的生命！意即最后找到我们生存的原因，就是永恒的赏赐。我们对背十字架会作出本能上的退缩，我们不愿相信这就是神对我们的旨意；然而，基督说「若有人要跟从我」时，意思是没有人能免除，也没有人会例外。

九24 我们天生的倾向是藉自私的、自满的、乏味的和次等的生活方式来救自己的生命；我们也许会藉流连于舒适、奢华、安逸中，藉为今生而活，藉与世界交换自己最好的才干，以取得几年虚假的安稳，从而沉溺于享乐和肉欲中。正是因为这些行动，我们丧掉生命，失去了生命的真正目的和应有的深刻的属灵喜乐！在另一方面，我们也许会为救主的缘故丧掉生命；如果我们将自私的野心投于风中，如果我们先求神的国和神的义，如果我们毫无保留的降服于他，人们就会以为我们疯狂。然而这种舍弃的生活才是真正的生活，会带来喜乐，从神而来的无忧无虑和无法形容的内里满足。

九25 救主一边与十二个门徒讲论的时候，他知道追求物质的丰富可能会成为一个强大的阻碍，叫他们不能完全降服；因此他实际上说：「假如你能够积存全世界所有的金和银，能够拥有所有物业和地产，所有股票和债券──一切有物质价值的东西──假如在你疯狂地努力要获得这一切的时候，你失去了生活的真正目的，对你又有什么益处呢？你只会拥有一刹那，然后就会永远失去。卖掉唯一而短暂的一生，换取几件无价值的事物，才是疯狂的交易。」

九26 害怕羞辱是另一样阻吓信徒将自己完全奉献给基督委身的东西。一个受造物为造它的主感到可耻是完全不合常理的，一个罪人为他的救主感到羞耻也是这样。然而，我们那一个是毫无过失的呢？主认识到羞耻的可能，因此严肃的提出警告。如果我们过着有名无实的基督徒生活，效法世人，以免受羞耻，人子在自己的荣耀里，并天父的荣耀里，与圣天使的荣耀里降临的时候，也要把我们当作可耻的。他强调他第二次降临时三重辉煌的荣耀，好象说任何我们现在可能为他忍受的羞耻或责骂，相比他在荣耀中降临时那些现在否认他的人所要面对的羞耻，会显得微不足道。

九27 这里提到他的荣耀连系到后来发生的事。他预言一些站在当中的门徒未死以先会看见神的国。他的话在第28至36节登山变象的事件中实现了，当中的门徒包括彼得、雅各和约翰。在山上，他们预先看见主耶稣的国度临到地上时会有的景象。彼得实际上在书信中这样说：

我们从前将我们主耶稣基督的大能和他降临的事告诉你们，并不是随从乖巧捏造的虚言，乃是亲眼见过他的威荣。他从父神得尊贵荣耀的时候，从极大荣光之中有声音出来，向他说：「这是我的爱子，我所喜悦的。」我们同他在圣山的时候，亲自听见这声音从天上出来。(彼后一16～18)

注意这段经文中主的教训的连贯，他刚刚宣告了自己将要遭遇的被弃、痛苦和死亡，他呼召门徒跟从他过舍己、受苦和牺牲的生活，现在他实际上是说：「请别忘记，如果你与我一同受苦，你也必与我一同作王。十架背后是荣耀，所得的奖赏远远超过要付的代价。」

十九．人子改变象貌(九28～36)

九28、29 过了约有八天，耶稣带着彼得、约翰、雅各上山去祷告。虽然铺雪的高山黑门山是很可能的地点，但山的位置却没有清楚记录。主正祷告的时候，他外在的面貌开始改变。一个很有趣的真理──祷告改变一个人的容貌。他的面发出明亮的光辉，衣服闪烁着令人炫目的洁白。如上所述，这预示了他的国度降临时他的荣耀。他还活在地上的时候，他的荣耀通常被血肉之躯遮盖。他在地上屈尊为人，作为一个奴仆；但在千禧年里，他的荣耀将被完全彰显，人人都会目睹他完全的辉煌和威严。

洛杰斯教授说的好：

在改变象貌的事件中，我们看见将来国度显明的时候所有显着人物的缩影。我们看见主披戴荣耀，不再穿着屈辱的破衣；我们看见摩西在荣耀的状态中，他代表那些经过死亡进入神国度重生的人；我们看到以利亚被荣光环绕，他代表那些藉身体改变而进入神国的已得赎的人；那里有三个未得荣耀的门徒彼得、雅各和约翰，他们代表千禧年里在肉身活着的以色列人；山脚的群众代表神的国度开始后才被带进去的百姓。(注28)

九30、31 摩西、以利亚与耶稣谈论他去世(直译：离去)的事，就是他在耶路撒冷将要成的事。注意他的死在这里说是一件成就，也注意死亡只是离去──并非停止生存，而是离开一个地方去另外一个地方。

九32、33 这一切事情发生的时候，门徒正打盹。

赖尔主教说：

请注意在这荣耀的异象中打盹的门徒，正正就是主在客西马尼园受苦时也打盹的门徒。血肉之体进入国度之前必须经过改变，我们贫乏软弱的身体既不能在基督受试炼时与他一同警醒，也不能在他的荣耀中与他保持清醒，我们身体的构造必须大大转变才能享受国度。(注29)

当他们清醒了就看见基督光芒四射的荣耀，彼得试图保存当时神圣的情景，提议立起三座棚，一座为耶稣，一座为摩西，一座为以利亚。然而，他的主意徒有热诚，却缺乏知识。

九34～36 神的声音从包围他们的云彩里出来，承认耶稣是他的爱子，并吩咐他们要听从、顺服他。声音一过，摩西和以利亚消失了，只有耶稣一人站在那里。在神国里的情况也相似，他的地位超乎万有之上，他根本不与人共分他的荣耀。

这事令三个门徒感到无比敬畏，以致他们没有与其它人讨论过。

二十．医治被鬼附的孩子(九37～43上)

九37～39 第二天，耶稣和门徒从荣耀的山上，回到面对各种人类需要的山谷。生命中有灵性高升的时刻，但神以日常的辛劳和消耗来平衡这些时间。一个忧心忡忡的父亲从许多人中出来迎见他，恳求耶稣帮助他被鬼附的儿子。这是他的独生子，是他的掌上明珠，这样的一位父亲看见自己的孩子被鬼缠绕，害上癫痫病，是何等难言的悲痛。癫痫随时发作，毫无先兆，这个男孩会忽然喊叫，囗中流出白沫，经过一阵可怕的抽疯后，鬼才离开，剩下他遍体鳞伤。

九40 这位极度愁烦的父亲曾到门徒那里求助，但他们没有能力帮助他。为什么门徒不能帮助这个男孩？也许他们在传道事奉已变得专业化；也许他们以为自己不作恒常的属灵操练也可以有圣灵充满的事奉；也许他们过度看事情为理所当然的。

九41 主耶稣为整个场面哀伤，他没有指名道姓责备谁，他说：「嗳，这又不信又悖谬的世代阿……」，这话可能是对门徒、众人、那个父亲或所有人说的。尽管他们可以从他无限的资源支取能力，但面对人类的需要，全都束手无策。他要在他们那里、忍受他们到几时呢？然后他对那父亲说：「将你的儿子带到这里来罢。」

九42、43上 男孩正来耶稣那里的时候，鬼缠绕他，把他重重的摔在地上。邪灵这样展示他的力量并没有吓倒耶稣，人的不信比鬼魔的能力更阻碍他。他赶出污鬼，把孩子治好了，交给他父亲。众人都诧异，他们知道神行了一件神迹，从这神迹他们看见了神显示的威荣。

二十一．人子预言自己的受死和复活(九43下～45)

九43下、44 门徒可能因此会想，他们的主人会继续施行神迹，直至最后全国人民都公开承认他为王。为了打消他们这个观念，主再次提醒他们，人子必须被交在人手里，即被杀。

九45 为什么他们不明白这预言？只因他们错误地以为弥赛亚是一个受大众欢迎的英雄；根据他们的想法，他的死亡意味理想的破灭。他们的愿望太强烈了，以致不能也不愿考虑任何相反的意见。不是神向他们隐藏真理，而是他们坚决拒绝相信。他们甚至不敢要求澄清──好象是害怕他们的恐惧会得到证实！

二十二．国度里真正为大的人(九46～48)

九46 门徒不仅预期荣耀的国度快将来临，还有志在国度中为大。他们中间已经起了争论，议论谁将为大。

九47、48 耶稣知道烦扰他们的问题，就领一个小孩子来站在他旁边，解释说，任何人为他的名接待一个小孩子，就是接待他。乍看上去，这似乎与门徒中谁为大的问题没有什么关连；虽然并不明显，但关连似乎在这里：真正的伟大可见于关怀那些弱小的、关怀那些无助的、关怀那些被世界忽略的人。因此当耶稣说「你们中间最小的，他便为大」时，他所指的是那些自己谦卑，与平凡的、卑微的和被藐视的信徒为伴的门徒。

在马太福音十八章4节，主说在天国里最大的，是谦卑象小孩子的人。在路加福音这里，则指以自己为神儿女中最小的。两个情况都要自我谦卑，正如救主所做的一样。

二十三．人子禁止党派主义(九49、50)

九49 这事件似乎举例说明了主刚刚叫门徒避免的行为。他们发现有一个人奉耶稣的名赶鬼，就禁止他，唯一的理由是这人不与他们一夥；换句话说，他们拒绝为主的名接待一个主的孩子。他们有党派之见，心胸狭窄；他们应该为鬼被赶出感到高兴，他们绝不应该妒忌任何能比他们赶出更多鬼的人。然而，每一个门徒都要维护独有的权益 ──属灵能力和特权的专利。

九50 耶稣说：「不要禁止他，因为不敌挡你们的，就是帮助你们的。」对基督的位格和工作，是不能有中间路线的；人如果不是支持基督，就是反对他。但说到基督徒的事奉，韦连士说：

认真的基督徒需要谨记，每当外人以基督的名做任何事情，这事必须大致上有助于他的目标……主的回答包含一个广阔和影响深远的真理。没有地上的团体(不管多圣洁)，可以专利地要求从神而来的能力，这能力与真诚和忠心地使用他的名有不可分割的连系。(30)

柒．反对人子的势力加强(九51～一一54)

一．撒马利亚人拒绝人子(九51～56)

九51 耶稣被接升天的日子近了，他知道的很清楚；他也知道路中间放着十字架，所以他定意向耶路撒冷和所有在那里等着他的事情前往。

九52、53 他途经一个撒马利亚的村庄，那里的人不接待神儿子。他们知道他向耶路撒冷去；对他们而言，这个理由就足够叫他们拦阻他。毕竟，撒马利亚人和犹太人之间存着强烈的仇恨。他们的党派之见，顽固偏狭的心胸，他们种族分离的态度，他们的种族优越感，使他们不愿接待荣耀的主。

九54～56 雅各、约翰对这不礼貌的做法非常忿怒，他们提出要吩咐火从天上降下，烧灭那些得罪他们的人。耶稣即时责备他们，他来不是要灭人的性命，而是要救人的性命。这是主悦纳人的禧年，不是我们神报仇的日子；他们的特征应该是恩典而不是报复。

二．成为门徒的阻碍(九57～62)

九57 在这段经文中，我们遇到三个想要成为门徒的人，说明阻碍门徒全心全意跟从主的三个主要原因。第一个人很确定想跟从耶稣，不管他往那里去；他没有等候呼召，就冲动地奉献自己。他自信，过分热切，也没有考虑代价，他不知道自己所说的是什么意思。

九58 初看耶稣的回答似乎跟那人的奉献没有关系，但事实上关系非常密切。耶稣实际上是说：「你知道跟从我的真正意思吗？跟从我就是要舍弃生活上的舒适和方便，我没有自己的家，这片土地不能给我安息。说到自然的舒适和安稳，孤狸和飞鸟比我拥有更多。即使跟从我要舍弃那些大部分人认为是自己不可剥夺的权利的东西，你也愿意吗？」当我们读到人子没有枕头的地方，我们会倾向于同情他。一个解经家说：「他不需要你的同情。如果你有一个家，当基督想你离开世上的高位时，这家就成为你的阻碍，你不如同情自己吧！」我们再没有听到这个人的消息，只可假设他不愿放弃生活上的舒适来跟从神儿子。

九59 第二个人听见基督呼召他去跟从他，从某方面来说他是愿意的，但他想先做某些事情；他想去埋葬他的父亲。注意他所说的话：「主，容我先回去……」换言之，是「主……我先」。他称耶稣为主，但实际上把自己的想望和利益放在前头。「主」和「我先」这两句子是彼此排斥的；我们必须二择其一。不管父亲是否已经身亡，还是儿子在家守候直至父亲去逝，事情都是一样──他容许某些事物高于基督的呼召。对已死或临死的父亲表示尊敬是绝对合理和正确的，但容许任何人或事物与基督匹敌，这做法有罪。这个人有某些事情要做──我们可以说是一件工作或一分职业──因此他被吸引了去，不能全心全意地作主的门徒。

九60 主责备他三心两意，说：「任凭死人埋葬他们的死人，你只管去传扬神国的道。」灵性上死亡的人可以埋葬肉身上死亡的人，但不能传扬福音。门徒不应优先处理那些基督徒和未得救的人同样能做好的工作；就生命的主要目标而论，信徒应该确知自己责无旁贷，议他的主要职业应该是使基督在地上的理想得以实现。

九61 第三个想成为门徒的人跟第一个很相似，他主动提出要跟从基督；他跟第二个的相同之处，是他说话的矛盾：「主……我先……。」他想先去辞别家里的人。辞别家人这个要求本身是合理和正确的，但就算是生活中最普通的礼貌，如果放在立刻和完全顺服之先，也是错的。

九62 耶稣告诉他，手一旦扶着作门徒的犁，他必不可以往后看(注31)；否则，他就不配进神的国。跟从基督的人不是半心半意的，也不是感情用事的。尽管对家人和朋友的顾虑本身是合理的，但必不可让这顾虑使他们转离，以致不能彻底和完全的降服于他。「配进神的国」是指事奉而不是救恩；并非进入神国的问题，而是进入神国后在里面事奉的问题。我们配进入神的国在乎主耶稣的位格和工作，藉着信靠他我们便可以进入了。

从这些人的经历中，我们看见三个作门徒的主要阻碍：

1.物质上的舒适。

2.工作或职业。

3.家人和朋友。

基督在我们的心里必须占有至尊的地位，别的事物都无可匹比，所有其它的心爱和所有其它的忠心必须是次要的。

三．主差遣七十人(一○1～16)

一○1～12 这是福音书中唯一记录主差遣七十个(注32) 门徒出去的经文。这跟路加福音第十章差遣十二个门徒非常相似，但马太记载的是差遣门徒到北面的地区，而这里的七十人是差遣到南方，沿着主到耶路撒冷的路径。这次使命看样子是要为主预备道路，他的旅程从北面的该撒利亚腓立比开始，经过加利利和撒马利亚，渡过约但河，南经比利亚，然后折返，渡过约但河往耶路撒冷。

虽然这七十个人的传道事奉和职务是暂时的，但主对他们的教导提供了许多生活的原则，历世历代的基督徒也适用。

摘录其中一些原则如下：

1.他差他们两个两个的出去(1节)。这使人想到令人信服的见证：「凭两三个人的囗作见证，句句都要定准」(林后一三1)。

2.主的仆人应当时常祈求他打发工人出去收他的庄稼(2节)。需求常常比工人的供应为大，在为工人祈求的同时，明显地我们自己必须愿意出去。注意求(2节)、去(3节)。

3.耶稣的门徒被差往一个充满敌意的环境(3节)。外表上，他们象毫无防御能力的羊羔进入狼群；他们不能期望世界会给予盛情的款待，相反，他们会遭到逼迫、甚至杀害。

4.不许顾虑个人的舒适(4节上)。「不要带钱囊，不要带囗袋，不要带鞋。」钱囊指金钱的储备；囗袋指食物的储备；鞋可能指额外一双，或提供额外舒适的鞋袜。这三样都提到某种贫穷，那就是虽然一无所有，却是样样都有，并叫许多人富足(林后六10)。

5.「在路上也不要问人的安。」(4节下)基督的仆人不要在冗长、仪式化的问候上浪费时间，这种问候在东方很流行。他们固然应当斯文有礼，但却必须把时间用在宣告荣耀的福音上，而不是无益的交谈上。他们没有时间作不必要的拖延。

6.他们应该接受任何提供给他们的住宿(5、6节)。如果他们起初的问安得到友善的接受，这家主人便是平安之子；他有平安的特质，也接受平安的信息。如果门徒被拒绝，他们不应气馁，他们的平安仍归自己，即他们没有浪费或损失，而其它人会得着这平安。

7.门徒应该住在首先提供住宿的一家(7节)。从这家搬到那家会显出他们是那些找寻更舒适住处的人，然而他们应当过简朴感恩的生活。

8.他们应该吃喝任何提供给他们的食物和饮品(7节)，作为主的仆人，他们有权取得工价。

9.城镇正如个人一样，不是接受主就是反对主(8、9节)。如果一个地区接受信息，门徒就应该在那地传道，接受款待，带给那地福音的福气。人摆上什么，基督的仆人就吃什么，不要对食物讲究，或在那家引起不方便；毕竟，食物并非他们生命中的主要东西。在接待主使者的城镇，犯罪患病的居民得着医治，王也临近他们(9节)。

10.一个拒绝福音的城镇会被剥夺再听的特权(10～12节)。在神的安排中，人会有最后一次听到福音的时间。人不应轻视福音，因为可能再没有听闻的机会。被拒绝的光就是光不被容下。获得特权听闻好信息的城镇若拒绝福音，要受的审判比所多玛更重。特权越大，责任越重。

一○13、14 耶稣说这些话，是想到加利利中三个比任何其它城都更获优待的城。它们见过他在街上施行大能的神迹，听过他满有恩典的教训，然而，它们完全拒绝他。在哥拉汛和伯赛大所行的神迹，如果他行在古代的推罗、西顿，那些沿海的城市已经马上深切的悔改了。由于加利利的城市不为耶稣的工作所感动，它们要受的审判比推罗、西顿更重。根据历史事实，哥拉汛和伯赛大已被彻底毁灭，它们的确实位置今天无法确定知道。

一○15 耶稣离开拿撒勒后，迦百农便成为他的家乡。这城所得的优待是升到天上，但它藐视最尊贵的市民，失去大好机会，所以它在审判时会被推下阴间。

一○16 耶稣以说明这七十人是他的大使来结束他的教训。拒绝他们的，就是拒绝他；拒绝他的，就是拒绝父神。

赖尔评论：

新约中再没有更强烈的言词，说到一个忠心执事的职任的尊严，和那些拒绝听他信息之人要承担的罪疚。我们必须谨记，这话不是对十二个使徒说的，而是对七十个门徒说的。这些门徒的名字和往后的经历我们一点也不知道。史葛说：「拒绝或轻慢一个大使，是悔辱任命和差派他的王──他所代表的人。使徒和七十个门徒是基督的大使和代表，拒绝和藐视他们的，事实上是拒绝和藐视他了。」(注33)

四．七十人回来(一○17～24)

一○17、18 那七十个人完成使命回来，他们因鬼也服了他们而欢欣鼓舞。耶稣的回答可以有两个解释。第一个意思，是他从他们的成功看见撒但最终从天上坠落的预兆。詹美逊．霍石．鲍尔朗将主的话意译如下：

你们执行使命时我跟随你们，看着胜利；当你们为魔鬼因我的名而服了你们而惊奇时，我看见一个更辉煌的景象，如闪电忽然从天划到地上。看！撒但从天上坠落。

撒但这样的坠落还未发生，他将会被米迦勒和他的使者逐离天上(启一二7～9)，这事会发生于大灾难期间，在基督于地上荣耀作王之前。

耶稣的话另一个解释是对骄傲的警告。他好象是说：「不错，你们因甚至连魔鬼也服了你们而飘然陶醉，但别忘记──骄傲是罪恶之根。路西弗因骄傲而坠落，并且被逐离天上。你要小心避免这个危险。」

一○19 主已给门徒权柄对抗邪恶的势力。在执行使命时，他们可以免受伤害。这对所有神的仆人来说都是真实的，他们受到保护。

一○20 然而，他们不要为自己有能力胜过鬼而欢喜，而是要为自己的得救而欢喜。这是唯一记录的事，是主叫门徒不要欢喜的。危机与基督徒事奉的成功有微妙的关系；但我们的名记录在天上这事实，提醒我们父神和他儿子有还不清的债。为着救恩而欢喜，才是安稳无虞的。

一○21 耶稣被众人弃绝，看着那些谦卑的跟从者，他被圣灵感动就欢乐，为父无比的智慧而感谢他。那七十个门徒并非世上聪明通达的人，他们也不是知识分子或饱学之士。他们只是婴孩！但他们是有信心、肯奉献和愿意全心顺服的婴孩。知识分子是过分聪明、知道太多了，他们的骄傲叫他们看不见神的爱子的真正价值。只有透过婴孩，神的工作才能发挥得最有效率。我们的主为所有父交给他的人欢喜，也为这七十人的初步成功而欢喜。这次成功预言了撒但的最终坠落。

一○22 一切所有的，不管是天上的、地上的或地底下的，父都已交付给子。神已将整个宇宙放在他儿子的权柄下。除了父，没有人知道子是谁；道成肉身的奥秘除了父，没有人能彻底了解。神如何成为人，又住在血肉的身驱中，是受造物不能理解的。除了子和子所愿意指示的，没有人知道父是谁；神超乎人类的理解，子完全的知道他，子也指示那些软弱、卑贱和被人厌恶但相信他的人(林前一26～29)。那些见过子的人也是见过父，父怀里的独生子将父充分的表明出来(约一18)。

凯理说：「子的确启示了父，但当人尝试解开基督个人荣耀这无法解开的谜时，脑袋便无法子想明白。」

一○23、24 主暗暗的告诉门徒，他们活在拥有空前特权的日子。旧约的先知和君王想要看弥赛亚的日子，却没有看见。主耶稣在这里自称是旧约先知所期待的那一位──弥赛亚。门徒有幸看见神迹，听见关乎以色列的盼望的教训。

五．律法师和好撒马利亚人(一○25～37)

一○25 这律法师是摩西律法的专家，他很可能并非诚心的提出这个问题；他企图作弄救主，完全把他放在试验之下，也许他以为主会否认律法。对他来说，耶稣只不过是夫子，而永生是他可以赚取或应得的东西。

一○26～28 主回答他的时候，已考虑到这一切。如果律法师能够谦卑并悔改，救主会更直接的回答他。在当时的情况下，耶稣将他的注意力引到律法上。律法要求的是什么？律法要求人尽己所能去爱主，又要爱邻舍如同自己。耶稣告诉他，如果他这样行，就必得永生。

乍看上去，主好象是教导人以遵行律法来换取救恩。实情不是这样。神从未试图告诉任何人因守律法而得救，十诫是颁布给那些已经有罪的人。律法的目的不是把人从罪中拯救出来，而是叫人知罪；律法的功用是向人显明他是个满身罪污的人。

有罪的人不可能尽心爱神，也不能爱邻舍如同自己。如果他从出生至死亡都能行这些，他就不需要救恩，也不会灭亡；尽管如此，他所得的报酬也只不过是长久在地上活着，而不是得着天堂的永生。只要他一天过着不犯罪的生活，他会继续生存下去。永生只给那些承认自己的失丧光景、并藉神恩典得蒙拯救的罪人。

因此，耶稣说「你这样行，就必得永生」是纯粹假设的。如果主提到的律法能对律法师起预期的影响，他应该会说：「如果这就是神的要求，那么我要灭亡了，我无助，没有盼望。我把自己投向你的慈爱和怜悯，求你以恩典拯救我！」

一○29 他没有说上面的话，相反，他要显明自己有理。为什么他要这样呢？没有人指责过他。他自己知道有错，但心因骄傲而起来反抗。他问：「谁是我的邻舍呢？」这是逃避的技俩。

一○30～35 主耶稣用好撒马利亚人的故事来回答这个问题。故事的情节耳熟能详，被强盗抢劫的受害人(几乎可以确定是一个犹太人)，半死的躺在往耶利哥的路上。犹太祭司和利未人拒绝施与援手，也许他们恐怕那是一个阴谋，又或者害怕搁在那里自己也会被劫。结果一个被憎恨的撒马利亚人来施予援手，他为受害人进行急救，把他带到店去，并提供照顾伤者的费用。对这个撒马利亚人来说，一个有需要的犹太人就是他的邻舍。

一○36、37 然后救主提出那不可避的问题，三个人当中那一个是这无助的人的邻舍？当然是那个邻悯他的。的确这样，那么律法师应该去照样行。「如果一个撒马利亚人能藉着怜悯一个犹太人而证明自己是他的真正邻舍，那么，全人类都互为邻舍了。」(注34)

我们不难从祭司和利未人看见，律法对死的罪人是完全无能为力的；律法吩咐「要爱邻舍如同自己」，但却没有给你遵行的能力。我们也不难看见好撒马利亚人好比主耶稣，他来到我们身处的环境中，救我们脱离罪，从地上至天上一直到永恒，他已为我们提供全备的照应。祭司和利未人也许叫我们失望，但好撒马利亚人却绝对不会。

好撒马利亚人的故事有一个意想不到的巧结，故事以「谁是我的邻舍呢？」这个问题开始，但以另一个问题作结：「你是谁人的邻舍？」

六．马利亚和马大(一○38～42)

一○38～41 主这时集中注意力在神的话和祷告上，作为祝福的两大方法(一○38～一一13)。

马利亚在耶稣脚前坐着听他的道，而马大则为伺候这位尊贵的上宾心里忙乱。马大希望主责备她妹妹没有帮她的忙，但主耶稣温和地责备了马大的烦躁！

一○42 主赞赏我们对他的爱胜于我们的事奉。事奉可能会被骄傲和自以为是沾污；让他占住内心是不可少的一件事，是不能夺去的上好福分。高斯评论说：「主想把我们由马大转变为马利亚，正如他想把我们从律法师转变为邻舍一样。」(注35)

欧德曼写道：

虽然主也欣赏所有我们为他做的工作，但他知道我们首要的是坐在他脚前学习他的旨意；然后我们才能在工作上得着宁静、平安和恩慈，最后，我们的事奉可以达到马利亚的完美事奉，在最后一幕，她把一瓶香膏倾倒在耶稣的脚上，那香气直至今天仍弥漫在世上。(注36)


路加福音11-15章注释

七．门徒的祷告(一一1～4)

在第十至十一章中间，隔了一段时间，就是约翰福音九章1节至十章21节记载的事迹。

一一1 这是路加常提我们主的祷告生活的一个记载。这与路加的目的相符，将基督展视为人子，常常倚靠神他的父。门徒感觉到祷告是耶稣生命中一个真正而不可少的力量，他们听见耶稣祷告的时候，自己也想祷告，所以有个门徒来求他教导他们祷告。他没有说：「教导我们怎样祷告。」而说：「教导我们祷告。」这个要求当然包括了事实和方法两方面。

一一2 主耶稣这时候给他们的模范祷词跟路加福音中的主祷文有些不同。所有不同点都有目的和意思，没有一样是不重要的。

首先，主教导门徒称呼神为我们在天上的父。这种亲密的家庭关系是旧约信徒不认识的，意思是信徒现在向神说话，就如跟一位慈爱的天父说话一样。其次，主教我们祷告要尊神的名为圣。这表达信徒心里的渴望，就是他应该受尊崇、彰显为大、受敬拜。在祈求方面，「愿你的国降临」。我们祈求神消灭邪恶的势力，并基督在地上作王管治世界的日子快将到来，那时他的旨意就行在地上，如同行在天上。

一一3 既已先求神的国和神的义，主教导祈求者说出他个人的需要和愿望，提出身体上和属灵上对食物的不断需要，我们要天天倚靠他而活，承认他是各样美善的源头。

一一4 接着是祷告罪得赦免，赦免是以我们对别人有宽恕的心为根据。显而易见，这并非指从罪的刑罚得到赦免，那种赦免是基于基督在加略山成就的工作，只能藉信心得着。然而这里要处理的是父母的或管治的赦免；我们得救后，神以对待儿女的方式来对待我们；如果他发现我们心里刚硬、不愿饶恕，他会鞭打我们，直至我们破碎，跟他恢复交通为止。这个赦免跟与神交通有关，而不是与神的关系有关。

对「不叫我们遇见试探」这个祈求，有些人感到困惑。我们知道神从不试探人去犯罪；然而，他却容许我们在生活上经验试炼和试验，这些都是为我们的好处而设计的。这里的想法似乎是我们应当时常警觉自己流荡和犯罪的倾向；尽管我们自己可能想犯罪，但也应该求主保守我们不致失脚。我们应当祈求，犯罪的机会和犯罪的意欲永不可同时出现。祷文表明我们不可信任本身抗拒试探的能力。这做法是健康的。整篇祷词以祈求拯救脱离凶恶作结束。(注37)

八．祷告的两个比喻(一一5～13)

一一5～8 继续来看祷告这个题目。主举了一个例子，说明神愿意垂听并回答他儿女的祈求。这故事关于一个人，他有一个客人半夜来到他家里。不妙，他手上没有足够的食物，所以他跑到邻舍那里去，敲门，求邻舍借给他三个饼。邻居起初因睡眠被搅扰而不耐烦，也不打算起床应门；然而，因这忧心的家主不断拍门叫喊，邻舍终于起床并给他所需的。

应用这个例子时我们必须小心，避免作出一些结论。这并不是说神因我们持续不断祈求而烦厌，也不表示唯一叫我们的祷告蒙答允的方法是辗转的祈求。

例子教导我们，如果一个人因朋友的迫切而愿意帮助他，神会更愿意听他儿女的呼求。

一一9 例子教导我们不应在祷告生活上疲倦灰心，「继续祈求……继续寻找……继续叩门……」(注38)有时神会在我们第一次祈求时就答允我们的祷告，但在另一些情况里，他会在我们经过长久的祈求后才应允。

神回答祷告：

有时，心灵软弱，

他便给信徒正要寻求的东西；

但信心时常要学习更深入的安息，

当神没有回应时，在他的沉默中信靠他；

因他的名称为爱，他会给你最好的，

星宿会失去光芒，大山也不能长存，

唯神是真实；他的应许确定不移。

他是我们的力量。

～M. G. P.

这个比喻似乎教导不断加增的迫切──从祈求到寻找到叩门。

一一10 经文教导我们，凡祈求的，就得着，凡寻找的，就寻见，凡叩门的，就给他开门。这是我们祷告时神给我们的应许。他常常赐给我们所祈求的，或给我们另外一些更好的东西。一个「不」的回答表示他知道我们的要求对我们不是最好的；因此，他的拒绝比我们的祈求更好。

一一11、12 经文教导我们，神绝对不会欺骗我们，在我们求饼的时候竟给我们石头。那时代的饼形状象一个扁圆的蛋糕，貌似石头。神绝不会作弄我们，在我们求食物时给我们一些不能吃的东西。如果我们求鱼，他绝不会给我们蛇，即一些会毁灭我们的东西。又如果我们求鸡蛋，他绝不会给我们蝎子，即一些会引致极度痛苦的东西。

一一13 纵使一个作父亲的人有犯罪的本性，他也不会把坏东西给儿女，他知道拿好东西给儿女；何况我们的天父，岂不更愿意将圣灵给求他的人。柏勒说：「重要的是，他挑选给我们的东西，是我们最需要的，也是他最想给我们的，就是圣灵。」耶稣说这些话的时候，圣灵还未赐下(约七39)。今天我们不必祈求圣灵住在心里，因为在我们信主的一刻，他已经来住在我们里面(罗八9下；弗一13、14)。

然而，我们在其它方面祈求圣灵是当然合理和必须的。我们应当祈求自己接受圣灵的教导，接受圣灵的引领；在我们为基督所作的事奉中，让他的能力倾倒在我们身上。

耶稣教导门徒祈求圣灵的时候，他很可能是指圣灵的能力，这能力叫他们能够过另一个世界形式的、门徒的生活。这种生活他在前面几章已有教导。到这个时候，他们可能已经感到要靠自己的能力去符合作门徒的试验，是完全不可能的。这当然是事实。圣灵就是叫我们可以过基督徒生活的能力，所以耶稣描绘神急切的要把这能力赐给祈求的人。

在希腊文原文里，本节不是说神会将圣灵给人，而是赐「圣灵」(没有定冠词「那」)。史伟慈教授指出，有冠词的时候，是指这位神本身；没有冠词的时候则指他的恩赐或他在我们身上的作为。因此在这段经文中，很大程度上不是祈求圣灵这位神本身，而是他在我们生命中的工作。这看法得到路加福音七章11节同类的经文进一步证实：「何况你们在天上的父，岂不更把好东西给求他的人么！」

九．耶稣回答批评他的人(一一14～26)

一一14～16 耶稣赶出一个叫人成为哑巴的鬼。在群众中引起一阵扰攘。虽然众人都希奇，其他人更公开的反对主。反对主要有两种形式，有人指责他靠着鬼王别西卜的能力赶鬼；又有人表示他应该施行从天上来的神迹，也许他们以为他这样做便能证明对他的指责是错的。

一一17、18 第17至26节回答对他以别西卜附身而有能力赶鬼的指责；第29节则回答对神迹的要求。首先，主耶稣提醒他们，凡一国自相分争就会毁灭；凡一家自相分争就必败落。如果撒但利用他来赶鬼，撒但就是攻打自己的爪牙。魔鬼会反对自己和阻碍自己的计划──这个想法是谎谬的。

一一19 第二，主提醒那些批评他的人，那时他们自己的一些国民也赶逐污鬼。如果他靠撒但的能力赶鬼，那么他们必然也靠同一能力赶鬼。当然，犹太人绝对不会承认这点；然而。他们又怎能否认所争议的能力？赶鬼的能力不是来自神就是来自撒但；不是这个就是那个，不可能两个也是。如果耶稣靠撒但的能力，那些犹太的驱魔人也靠同样的能力了；指责他也就是指责他们。

一一20 真正的解释是耶稣靠着神的能力赶鬼。他说神的能力是什么意思呢？路加福音(一二28)的记载，是这样说的：「我若靠着神的灵赶鬼，这就是神的国临到你们了。」所以我们可以作出结论，神的能力等同神的灵。耶稣靠着神的灵赶鬼，可从神的国临到那世代的人显明出来。国度的临到是以王本身亲自来临，主耶稣在那里的事实，施行那些神迹，都确实的证明神所膏立的统治者正出现在历史的舞台上。

一一21、22 直至这时候，撒但仍是壮士披挂整齐，稳固的看守自己的住宅。那些被鬼附的人被他牢牢的握着，没有人去挑战他；他所有的都平安无事，意即没有人可以抵抗他的控制。主耶稣比撒但更壮，他来胜过他，夺去他所倚靠的盔甲兵器，又分了他的赃。

就算是批评耶稣的人也不否认邪灵是被他赶出的。唯一的意思就是撒但已被制服，那些受辖制的人得着释放。这就是经文的重点。

一一23 然后耶稣又加上一句，说任何人不与他相合的就是敌他的；任何人不同他收聚的就是分散的。正如有人这样说：「一个人不是与你一同上路，就是阻挡你的去路。」我们已提到本节跟九章50节之间表面上的矛盾，如果事情是关乎基督的位格和工作，就没有中立可言；一个人不是赞同基督就是反对他的。但如果关乎基督徒事奉的，那些不反对基督仆人的就是赞同他们的。前一节是关乎救恩的问题；而后一节则关乎事奉的问题。

一一24～26 主似乎占了对头的上风，他们曾指责他被鬼附，现在他将他们的国家比作一个被鬼附而暂时获得医治的人。就他们的历史来说，这是事实。被掳以前，以色列国为拜偶像之鬼所附；但被掳叫他们摆脱了那邪灵，从此犹太人不再为拜偶像所辖制，他们的屋子已打扫乾净、修饰好了。但他们拒绝让主耶稣进去作主，因此他预言在未来有一天，那污鬼会另带七个比自己更恶的鬼来，都进去住在那屋里。这指到犹太国在大灾难时期会采用的一种可怕的拜偶像形式，他们认敌基督为神(约五43)，这罪的刑罚比任何该国曾受的刑罚都要重。

这个例子基本指以色列国的历史，但也显明单单在个人的生活上悔改或更正是不够的，这不足够叫人有新的开始。主耶稣必须被接进心里和生命中；否则，生命就会向比以前更卑污的罪恶敞开大门。

十．比马利亚更有福(一一27、28)

有一个女人在众人中间向耶稣欢呼，说：「怀你胎的和乳养你的有福了！」我们主的回答意义重大，他没有否定他母亲马利亚是有福的，但他更超越一步，说听神的道而遵守更加重要。换句话说，童贞女马利亚相信基督、并跟从他，比作为他的母亲更有福。血缘的关系比不上属灵的关系重要，这应该足够使那些将马利亚变为崇拜对象的人闭囗无言。

十一．约拿的神迹(一一29～32)

一一29 在第16节，有人试探主耶稣，向他求从天上来的神迹。现在他回应那个要求，把那世代归结为一个邪恶的世代。他的话主要针对活在当时的犹太人，他们有幸得到神的儿子亲自临到，听过他的话，亲眼见过他的神迹；但他们并不以此为满足，他们正在假装，如果他们能够从天上看见大能和超自然的作为，他们就会相信他。主的回答是，除了约拿的神迹以外，再没有神迹给他们看。

一一30 主指到自己从死里复活的事。约拿怎样在大鱼腹内三昼三夜后，从海中获救；主耶稣也会在坟墓三昼三夜之后从死里复活。换言之，主耶稣在地上的事奉，最后和具有决定性的神迹就是他的复活。约拿……为尼尼微人成了神迹。当他到这个外邦的大都会传福音时，至少他好比一个从死里复活的人一样。

一一31、32 南方的女王，外邦的示巴女王，走了很远的路程来听所罗门的智慧话。她没有看过一个神迹，如果她有幸活在主的日子，她是何等愿意的接待他！因此当审判的时候，她要起来定那些有幸看见主耶稣超然的作为、却拒绝他的恶人的罪。有一人比约拿更大、有一人比所罗门更大，他踏进了人类历史的舞台；尼尼微人听了约拿所传的就悔改了，然而以色列人听了比约拿更大的一位所传的，却拒绝悔改。

不信的人今天嘲笑约拿的故事，以为只是希伯来人的传说。耶稣提到约拿这历史上真实的人物，好象他提到所罗门一样。那些说看见神迹就会相信的人弄错了，信心并非建基于理智的证据，而是神永生的道。如果一个人不相信神的话，虽然有人从死里复活，他也不会相信。要求神迹这态度并不讨神喜悦，他们是凭眼见而不是凭信心；不信的人说：「我看见了便会相信。」神说：「你要相信，然后你就会看见。」

十二．点灯的比喻(一一33～36)

一一33 起初我们可能以为这段经文跟前文没有关连；但仔细查看，就发现一个重要的连系。耶稣提醒他的听众，没有人将灯放在地窨子里、或是斗底下。他把灯放在灯台上使别人看得见，和使进来的人得见亮光。

经文的应用是这样的：神就是点灯的人。藉着主耶稣和他工作，他为世人提供了照明的火焰；如果任何人看不见那光，并不是神的错。在第八章，主耶稣已提到那些成了门徒的人，有责任去宣传信仰，不应把信仰藏在器皿下。在本节里，他揭示那些寻求神迹的批评者的不信，是由他们的贪婪和害怕羞辱所导致的。

一一34 他们不信，是因为他们动机不纯。从身体上看，眼睛叫全身光明。如果眼睛健康，那人就能看见光；但如果眼睛生病，即瞎了，光便不能进去。

在属灵上也相同，如果一个人诚心要知道耶稣是否神所立的基督，神必会向他启示；但如果他动机不纯，如果他想抓紧所贪求的东西，如果他继续害怕别人的说法，那么他就看不见救主的真正宝贵之处。

一一35 听耶稣说话的人，自以为非常聪明，他们以为自己全身光明；但主耶稣警告他们要注意，在他们里头的光事实上是黑暗了。他们自己假装的智慧和优越感使他们远离他。

一一36 动机纯正的人，向耶稣这世界的光，开放全人，于是就充满属灵的光明。他里头的生命为基督点亮，正如他坐在灯光下，全身光明一样。

十三．外面和里面的洁净(一一37～41)

一一37～40 耶稣接受一个法利赛人的邀请，同他吃饭。主人家看见耶稣饭前不洗手，感到诧异。耶稣看透他的心思，不留情面的责备他那种假冒为善和形式主义。耶稣提醒他，真正重要的不是杯盘的外面的洁净，而是里面的洁净。外表上，法利赛人也颇为正义；然而里面却是狡猾邪恶。神造人的外面也做人的里面，他着重我们里面的生活要纯净。「人是看外貌，耶和华是看内心。」(撒上一六7)

一一41 主知道这些法利赛人是怎样贪婪和自私，所以他叫他的主人家先将自己有的施舍给人；如果他能够通过这基本测验，凡物于他就都洁净了。艾朗赛评论：

当神的爱充满人的心，他会关心其它人的需要，只有这样的外在行为才有真正的价值。一个人常常为自己积蓄，完全漠视贫穷和有需要的人。这证明神的爱没有住在他里面。(注39)

一个不知名的作者总结说：

第39至52节对法利赛人和律法师的严厉责备是在法利赛人的餐桌上说的(37节)，我们所谓的「好品味」常常成为忠于真理的代替品；在应该蹙额的时候我们微笑；在应该发言的时候我们沉默。破坏一个餐宴比破坏对神的信心为好。

十四．责备法利赛人(一一42～44)

一一42 法利赛人是形式主义者，他们讲究礼法上最小的细节，如奉献十分一微不足道的菜蔬；但却不谨慎与神与人的关系。他们压制穷人，不爱神。主并不是责备他们将薄荷、芸香和各样菜蔬献上十分之一，而是指出他们不应这么热心这些细节，而忽略了生活的基本事奉，如公义和爱神的事。他们本末倒置，过分强调次要的事而忽略了首要的事；他们擅长于别人能够看见的事；却将只有神能够看见的事掉以轻心。

一一43 他们喜爱炫耀自己，坐在会堂里的显要位置，在街市上尽量吸引人的注意。故此，他们不单因形式主义而有罪，也因骄傲而有罪。

一一44 最后，主将他们比作没有标识的坟墓。根据摩西律法，任何人摸了坟墓就要七天不洁净(民一九16)，甚至他当时不知那是坟墓也是如此。法利赛人外表上是虔诚的宗教领袖，但他们应该在身上挂一块警告牌提醒人们，与他们接触是污秽的。他们象没有标识的坟墓，满了腐败和不洁，以他们的形式主义和骄傲感染其它人。

十五．指责律法师(一一45～52)

一一45 律法师就是文士──教导和解释摩西律法的专家。然而，他们的技能只限于告诉人怎样做；自己却不去实践。一个律法师觉得耶稣词锋凌厉，提醒他，他批评法利赛人的同时，也在侮辱律法的专家。

一一46 主趁这机会猛烈抨击律法师的一些罪。首先，他们以各种律法上的担子压迫人们，自己却不动一个指头来帮助他们去承担。正如凯理说：「他们藐视平民百姓但高抬自己，因此臭名远播。」(注40) 他们许多的规例都是人加上去的，而且无关痛痒，毫不重要。

一一47、48 律法师是假冒为善的杀人者。他们假装尊崇神的先知，甚至在旧约先知的坟墓上竖立纪念碑。这确实在表面上证明他们深刻的尊敬。但主耶稣却有不同的看见。表面上他们与杀害先知的犹太祖宗没有关连，事实上他们正步其后尘。为先知修造坟墓的同时，他们阴谋杀害神最大的先知──主自己；他们也会继续杀害神忠心的先知和使徒。

一一49 将本节与路加福音二十三章34节作一比较。似乎表示耶稣自己就是神的智慧。在本节，他引述神的智慧说：「我要差遣先知……到他们那里去。」在路加福音，他没有将这段话作为旧约或任何其它来源的引录，只是作为自己的说话来表达。(又请看林前一30，基督在那里被说成智慧。)主耶稣应许，他会差遣先知和使徒到他世代的人那里去，而那世代的人会杀害和逼迫他们。

一一50、51 他会使流所有神的发言人的血的罪，都向那世代的人追讨，从旧约记载的第一个案件，即亚伯被杀起，直至最后一件，即撒迦利亚被杀在坛和殿中间(代下二四21)。历代志下是犹太人编排的旧约的最后一卷书，因此主耶稣提到亚伯和撒迦利亚是包括了全部的殉道者。他说这番话的时候，很清楚的知道当时的世代会把他钉死在十字架上，把所有他们从前对属神的人的迫害带到丑恶的高峰。因为他们杀害他，使自创世以来所流众先知的血都向他们追讨。

一一52 最后，主耶稣指责律法师把知识的钥匙夺了去，即把神的话阻挡不让人知道。虽然表面上他们公开宣称忠于圣经，但却顽硬地拒绝接受圣经所说的那一位。他们也阻挡别人到基督那里去，他们自己不想要他，也不想别人接受他。

十六．文士和法利赛人的回应(一一53、54)

文士和法利赛人明显对主率直的指责感到愤怒，他们极力的催逼他，加紧的从他话语里拿取把柄。他们用各种可能的诡计，以求夺取一些能定他以死罪的话柄。他们这种做法，只证明他是如何准确的看透了他们的本性。

捌．往耶路撒冷途中的教训和医治(一二～一六)

一．提醒和鼓励(一二1～12)

一二1 耶稣正谴责法利赛人和律法师的时候，有几万人聚集。争吵或辩论通常会引来一大群人。无疑，这些群众也被耶稣无惧的指斥这些伪善的宗教领袖所吸引。虽然对罪不妥协的态度不是常常为人受落的，然而公道自在人心，人会赞赏这为义。真理常是自我证明的。耶稣转向门徒，提醒他们：「你们要防备法利赛人的酵。」他解释酵象征或代表假冒为善。伪善者就是一个带上面具的人，他的外表跟内里是完全截然不同的。法利赛人假装为完美的人，事实上他们是伪装大师。

一二2、3 他们有一天会被揭露出来。所有掩盖的事会被揭发出来；所有他们在暗中所作的事会在明处被显露出来。

虚伪必然被揭露，真理却必然得胜。直至那时为止，门徒宣讲的信息都是相对地难明，而听众人数也有限；但随着以色列拒绝弥赛亚和圣灵的降临，门徒会毫无怯惧地奉主耶稣的名到各地宣讲好消息。到时福音可以说是在房上被人宣扬了。高德说：「那些人的声音这时未被听见，在受限制和不为人知的圈子内，但他们将要成为世人的老师。」(注41)

一二4、5 耶稣以鼓舞和亲切的称呼「我的朋友」提醒门徒。在任何试炼下也不可以把这无价的友谊看为耻。基督的信息在普世传扬后，忠心的门徒会受到逼迫和杀害。但象法利赛人的人所能做的有限。肉体的死亡就是那极限。他们不应害怕。神会以远远比这可怕的刑罚，即在地狱里的永死，来回报迫害门徒的人。所以门徒要怕神，而不是怕人。

一二6、7 为强调神对门徒的保护，主耶稣提到天父对麻雀的顾念。在路加福音十章29节，我们读到两只麻雀卖一分银子；在这里我们知道五个麻雀卖二分银子，换句话说，买四只麻雀就免费多送一只。然而，就是这只没有商业价值的麻雀，在神眼中也不会被忘记。如果神顾念这只伶仃的麻雀，他岂不更看顾那些传扬他儿子福音的人么？他们的头发他也数过了。

一二8 救主告诉门徒，凡现在认他的，他在神的使者面前也必认他。他这里所指的是所有的真信徒。认他就是接受他为独一的主和救主。

一二9 那些在人面前不认他的，他在神的使者面前也必不认他。本节主要所指的似乎是法利赛人，但当然也包括所有拒绝基督和以承认他为耻的人。在那日子，主会说：「我从不认识你。」

一二10 接着救主向门徒解释，批评他和亵渎圣灵是有分别的。如果那些说话干犯人子的人后来悔改和相信，还可得赦免；但亵渎圣灵是不可饶恕的罪。这是法利赛人所犯的罪(请看太一二22～32)。这罪是什么呢？就是将主耶稣的神迹归功于魔鬼。这是对圣灵的亵渎，因为耶稣行的所有神迹都是藉着圣灵能力行的；因此，这实际上是说神的圣灵是魔鬼。这罪在今世或来世也不得赦免。

一个真信徒不可能犯这罪。有些人不胜恐惧自己在跌倒时会犯上这罪。跌倒并非不可饶恕的罪，跌倒的人可以恢复与主的交通。一个人所担心的是他能证明自己没有犯上不可饶恕的罪。

一个不信的人拒绝基督也非罪无可恕。一个人可能一而再拒绝救主，但后来可能回转归向主。当然，如果他死时仍未相信，就不可能回转了；事实上，他的罪就变成不可饶恕了。但我们的主所描述不可饶恕的罪，是法利赛人说他靠鬼王别西卜的能力施行神迹。

一二11、12 门徒免不了会被带到有管治权柄的人那里受审判，主耶稣告诉他们不须事先练习说什么话，圣灵自会在需要的时候指教他们说合宜的话。这不是说主的仆人在传扬福音或教导神话语之前，不应花时间祷告和研读，我们绝不能以此为懒惰的藉囗！但主明确的应许，那些因见证基督而受审判的人会从圣灵得着特别的帮助。主也应许所有属神的人，如果他们靠圣灵行事，在生命危急的关头，也会有合适的话给予他们。

二．警戒贪心(一二13～21)

一二13 这时，众人中有一个人走出来，叫主解决他和兄长之间分家业的争执。俗语有云：「那里有遗嘱，那里多亲属。」这件事正切题。我们不知道那个人是被剥夺了当得的部分，还是贪得更多。

一二14 救主迅速提醒他，他到世界来不是要处理这些琐碎的事；他来世界的目的是要拯救有罪的人。他不会偏离这伟大、荣耀的使命，去分一笔不足取的家业。(而且，他也没有法律上的权柄去判断涉及产业的问题，他的决定不会有法律效力。)

一二15 主利用这件事提醒他的听众，要谨慎人心里最阴险的罪恶，就是贪心。贪得无厌的物欲是生命最强的推动力之一，却使人类完全丧失生存的目的。「人的生命不在乎家道丰富。」正如梅勒指出：

这是我们的主悬挂的其中一面红旗，但今天许多人似乎不大理会。基督述说了许多有关富有的危险，但不是很多人害怕富有。贪心在现时的世代实际上并不被认为是罪，如果一个人犯了第六条或第八条诫命，他会被看作罪犯，并蒙上羞耻；但他也许犯了第十条，却只会被看作富进取心。圣经说贪财是万恶之根。但凡引述这个说法的都过分强调「贪」字，而解释问题不是钱财本身、只是贪爱钱财才是罪恶的根源。

环顾四周，人认为一个人的生活确实在乎他所拥有的财富。人只用财富来衡量一个人伟大与否。同样，世界也以银行存款来衡量人。然而，再没有比这更致命的错误了。真正衡量一个人是在他他的本质，而不是他拥有什么。(注42)

一二16～18 愚蠢财主的比喻说明了财物不是生命中最重要的东西。因着意想不到的丰收，这个富有的农夫面对一个似乎令他非常烦恼的问题；他不知怎样处置所有的谷物，他所有的粮仓和存库都装满了。经过一番苦思，问题解决了，他决定把仓房拆了，另盖更大的。如果他能环顾四周有需要的人，利用他所拥有的使饥饿的(灵性上和身体上)得饱足，就可以省却这巨大建筑工程的花费和不便。晏布斯说：「穷人的肚腹、寡妇的家园、孤儿待哺的囗，都是永远的粮仓。」

一二19 新仓房建筑完工，他计划退休。注意他的自主精神：我的仓房、我的果园、我的出产、我的灵魂，他已经计划好未来，他要安安逸逸的吃喝快乐。

一二20、21 「正当他以为自己有时间，他却撞向神，要永远灭亡。」神告诉他，他当夜就会死，会失去所有一切，他的财物要归别人。有人将愚蠢人定义为一个计划以坟墓为终结的人，这个人确实是个愚蠢人。

神问：「你所预备的要归谁呢？」我们也可以问自己这个问题：「如果基督今天回来，我所拥有的要归谁呢？」今天为神所用岂不比明天落入魔鬼手中好得多么？我们可以利用现在所有的积存财宝在天上，以致在神面前富足；又或者我们可以将所有的挥霍在肉体的情欲上，而从情欲收败坏。

三．忧虑相对信心(一二22～34)

一二22、23 基督徒生命里一个很大的危机，是将衣食看为我们生存首要的目标，我们过于热衷的为这些东西赚取金钱，以致主的工作被降在次要的位置。新约的重点是我们应该将基督的理想放在我们生活的首位，饮食、衣裳应属次要。当我们投身事奉神的时候，我们应该为目前的需要努力作工，然后把未来仰赖于神手里，这就是信心生活。

主耶稣说我们不应为衣食忧虑，意思不是叫我们闲懒的坐在那里等候供应。基督信仰并不鼓励懒惰！他的意思是我们在为生活的需要赚取金钱的过程中，不要过分重视这些东西。毕竟，生命中有些东西比吃和穿更重要。我们在地上是君王的大使，所有个人舒适和外表的考虑，都必须次于叫人认识他这荣耀的工作。

一二24 耶稣用乌鸦作为例子，表明神是何等的顾念他手所造的。它们没有疯狂的去求取食物或预备将来的需要，它们时刻倚靠神。它们也不种也不收这句话不应引伸为教导人放弃世上的职业。这话的意思是神知道他所造的有什么需要，只要我们依靠他，他必供应我们所需用的。如果神养活乌鸦，他岂不更养活那些他手所造的、他以恩典拯救的，并他称为自己仆人的人吗？乌鸦没有仓又没有库，神还每天供应它们的需要，那么，我们为什么将生命浪费在建造更大的粮仓和贮存库上呢？

一二25、26 耶稣问：「你们那一个能用思虑，使身量多加一肘呢？」这表示为事物(如将来的事)、为我们控制不了的事而忧虑，是愚不可及的。没有人能用忧虑增加身量或增加寿数(「身量」也可译作「寿数」)既是这样，为什么忧虑将来呢？让我们将所有力量和时间用来事奉基督，把将来的事交托给他吧。

一二27、28 接着，主用百合花来说明浪费自己最好的才华来赚取穿戴的愚昧。百合花很可能是野生的深红色秋牡丹。花儿也不劳苦也不纺线，然而天然的美丽可以媲美所罗门极荣华的时候。如果神丰丰富富的将这样的美丽赐予今天盛放、明天就要烧毁的花朵，他会忘记他儿女的需要吗？当我们忧虑、焦急、忙乱于不断求取更多的物质时，我们证明自己是小信的人。我们将生命浪费在神会为我们做的事上，唯愿我们将更多的时间和才能奉献给他。

一二29～31 事实上我们日常所需很少，我们能够生活简朴得出奇。那么，我们为何要让衣食在生活中占如此显着的位置？为何要挂心、忧虑将来呢？这是未得救的人的生活方式。不认识神为父的外邦人专注于食物、衣裳和享乐，这些东西成为他们生存的中心和范围；但神从没意思要他的儿女把时间花在为生活舒适的瞎忙上，他有一样工作要在地上完成，他也应许照顾那些全心信靠他的人。如果我们先求他的国，他绝不会让我们挨饥抵饿或赤身露体。来到生命的终结，才发觉拼命苦干大半生所得的，已经包括在回天家的票上，这是何等的叫人难过呢！

一二32 门徒是一小群无防御能力的羊，被差到一个不友善的世界上。他们没有肉眼看得见的支持或保护，这是事实；然而这群全身湿透、满身泥污的青年人却命定要与基督一同承受神的国。有一天，他们会与他一同管治全地。为此，主鼓励他们不要惧怕，因为如果父有如此荣耀的职分为他们存留，他们便不再需要忧虑当中的路程了。

一二33、34 他们可以将财物用在主的工作上，代替为眼前积存物质财富和作计划；这样，他们就是投资天家和永恒。世上的抢劫不能影响他们的财物，天上的财宝是完全受保护不受盗窃和破坏影响的。物质的财富通常有一个问题，你要信靠它才能拥有它，因此主耶稣说：「你们的财宝在那里，你们的心也在那里。」如果我们将钱财放在天上面，我们的感情就会放弃这个世上腐败的东西了。

四．警醒仆人的比喻(一二35～40)

一二35 门徒不单要信靠主供应他们的需要，也要常常警醒期待他的再来。他们腰里要束上带，灯也要点着。在东方，当一个人要快速走路或奔跑时，他会用一条带在腰间束起那长而摇曳的衣裳。束起的腰表示要完成一个使命，点着灯则表示保持见证。

一二36 门徒要时刻警醒，等候主回来，好象他是从婚姻的筵席上回来那样。凯理评论说：

他们应该卸下所有地上的缠累，在主叩门的一刻，依那个比喻，他们可以立即给他开门──没有分心，也不须去预备。他们的心正等待着他，等待着他们的主；他们爱他，他们等候他。他一叩门，他们就立即给他开门。(注43)

关于那人从婚姻的筵席上回来的故事细节，不应硬说成是预言将来的。我们不应将这里的婚宴等同羔羊的婚筵，或那人的回来等同被提。主的故事要教导我们一个简单的真理，就是警醒等候他回来；这故事也没有设定他回来时那些事件发生的先后次序。

一二37 那人从婚宴回来，他的仆人迫切的警醒等候他，准备好听他吩咐行事；他对他们警醒的态度非常高兴，以致他愿意与他们转换位置，自己束起仆人的围裙，叫他们坐席，伺候他们用饭。这是一个感人的暗指：他曾经以奴仆的样式来到这世界，将来在天家他还要慈祥地屈尊服侍属他的人。敬诚的德国圣经学者班格尔认为本节是神话语中最伟大的应许。

一二38 夜里二更天从晚上九时至子夜，三更天从子夜至凌晨三时。不管主人在那一更回来，仆人都等候着他。

一二39、40 主换了一幅画，提到一个家主在没有防犯时，房屋被贼挖透。贼人的光顾是完全估计不到的，家主若知贼什么时候来，就必不容贼挖透房屋。这个故事教训我们，基督再来的日子是不确定的，没有人知道他出现的那日子或时辰。当他真的回来，那些积存财宝在地上的信徒将会失去所有，因为正如有人曾说：「一个基督徒不是撇弃他的财富，就是与财富打成一片。」如果我们真的警醒等候基督再来，就会变买我们所有的，积存财宝在天上，那里没有贼能偷。

五．忠心与不忠心的仆人(一二41～48)

一二41、42 这时彼得问基督，警醒的比喻是只为门徒还是为众人。主告诉他，比喻是为所有承认为神管家的人说的。忠心有见识的管家，就是主人所派管理家里的人，分粮给他们的。管家这里的主要责任是关乎人，而不是物质的东西，这与上文下理一致，提醒门徒要避免物质主义和贪心。重要的是人而不是东西。

一二43、44 当主来到，看见仆人真心关顾人属灵的利益，他必大大的赏赐他。这赏赐可能跟在千禧年与基督一同管治有关(彼前五1～4)。

一二45 那仆人虽声明为基督作工，事实上却不忠心。他不单没有喂养属神的人，反而虐待、抢劫他们，只顾满足自己的私欲。(这可能指法利赛人。)

一二46 主来到要揭露他的不忠，与所有其它不忠心的人一同受罚。「把他腰斩了」也可以译作「重重的处治他」。

一二47、48 这两节陈述了事奉的一个基本原则，那个原则是所得愈多，责任愈大。对于信徒，意思是在天上的赏赐有大小之分；对于不信者，就是在地狱的刑罚有轻重之分。那些知道神在圣经中启示的意思(旨意)的人，有重大的责任要去遵行。多给他们，就向他们多取。那些所得较少的，也要为自己的过犯受罚，但他们的刑罚会较轻。

六．基督第一次降临的影响(一二49～53)

一二49 主耶稣知道他来到地上，初时不会带来和平。起初，他的来临必会引起分争、不和、逼迫与流血。他来不是为着可怕的目的──把火丢在地上，而这只是他来的结果或影响。虽然他在地上事奉的日子遇到痛苦、分歧，但直到在十字架上，人心才真正显露出来。主知道这些都要发生，他也愿见逼迫的火若有需要便尽快在他身上燃烧。

一二50 他有当受的洗，这指他死在加略山的事。他受着极大的压迫，要到十字架为失丧的人类成就救赎。羞辱、痛苦、死亡都是父为他定的旨意，他也着意要遵行。

一二51～53 他清楚知道，他的降临不会在当时带来太平，因此他提醒门徒，若有人要归向他，他们的家人会逼迫他们、赶逐他们。基督信仰进到一个普通五囗之家，会引起家庭分裂。人类堕落的本性很奇怪，不敬神的家人情愿他们的儿子酗酒放荡，也不愿他公开的作主耶稣基督的门徒！这段经文证明耶稣团结全人类(敬虔和不敬虔)成为一个「世界性的团体」的理论是错的；相反，他给他们带来分裂，是他们从来未有过的！

七．时代的征兆(一二54～59)

一二54、55 前一段经文是对门徒说的，现在救主转向众人。他提到他们预测天气的技术，看见西边(地中海上空)起了云彩，就知道要下一阵雨；另一方面，南风则带来酷热乾旱。人有知识知道这些，但那不仅是知识，也包括知道的意愿。

一二56 属灵的事则有所不同，尽管他们有常识，却看不出重要的时候已临到人类历史。神的儿子来到地上，正站在他们中间。天堂从没有这样接近。但他们不知道遭难的日子，他们有足够的智能可以知道，却没有意愿要知道，因此，他们是自欺的。

一二57～59 如果他们知道身处的时代的重要，就会赶紧去与对头和好。这里用了一些法律词汇──对头、官、差役──每一个都有可能指神。那时，神正在他们中间来往行走，呼吁他们，给他们得救的机会。他们应当悔改、相信他；如果他们拒绝，就要站在神他们的法官面前受审。这显然是控告他们的案件，他们会被判有罪，因不信而被定罪。他们会被下在监里，即永远的刑罚，直至他们还清最后半文钱才可以出来──意即他们永远不可以出来，因为他们绝不可能还清如此巨额的债项。

所以耶稣说他们应该分辨身处的时代，然后藉认罪悔改、完全向他委身，与神和好。

八．悔改的重要(一三1～5)

一三1～3 第十二章以犹太人未能分辨身处的时代，及主警告他们赶快悔改，否则永远灭亡作结。第十三章继续这个主题。虽然原则可应用于个人，但大部分是对以色列民族说的。两件国家的惨剧构成对话的基础。第一是有些到耶路撒冷敬拜的加利利人被屠杀。犹太的巡抚彼拉多下令在他们献祭的时候杀害他们。我们对这件暴行没有其它资料。我们假设受害人都是住在加利利的犹太人，耶路撒冷的犹太人可能在一个谬见下挣扎，以为这些加利利人必定是犯了滔天大罪，他们的死证明了神的不悦。然而，主耶稣纠正这个错误，警告犹太人，他们若不悔改，都要如此灭亡。

一三4、5 另一件悲剧关于西罗亚楼倒塌，有十八人死亡。除了这里的记载，我们没有这宗意外的其它资料。幸好我们不需要进一步的资料。主强调的重点是，我们不应把这次灾难诠释为对集体恶行的一次特别审判；相反，应该视之为对全以色列国的警告，他们若不悔改，也要遇到类似的厄运。他们的厄运在主后七十年，提多入侵耶路撒冷时发生。

九．不结实的无花果树的比喻(一三6～9)

主耶稣说了无花果树的比喻，与前面经文有密切的关系。我们不难认出无花果树就是以色列，栽在神的葡萄园里，即世界。神从树上找果子却找不着，于是他对管园的(主耶稣)说，他在这树上找果子找了三年也找不着什么。最简单的解释是这里指主公开传道的三年。本段经文的思想是，如果无花果树要结果子的话，已给了足够的时间。如果三年都没有果子出现，那么以后不会结果子这个结论也很合理。因为树不结果子，神吩咐把树砍了；无花果树白白占了可以更有效运用的地土。管园的为无花果树求情，多给一年时间，如果最终还是不结果子，就把树砍了。这就是所发生的事。第四年开始时以色列拒绝主耶稣，把他钉十字架；结果以色列国的首都被毁、人民四散。

凌耳这样说：

神的儿子知道父──葡萄园园主──的心意，也知道「砍了罢」这可怕的命令已经发出；以色列再次叫神忍无可忍。如果一个国家或一个人没有结出义的果子，叫神得着荣耀和赞美，两者也没有理由享受神的眷顾。人生存为要叫他的创造者得荣耀和喜悦：当他未能活出这个合宜的目的，主难道不应因他犯罪而判处死亡的刑罚，并把他从尊荣的地位移走吗？(注44)

十．医治驼背的女人(一三10～17)

一三10～13 以色列对主耶稣的真正态度可从管会堂的看出。这个官反对救主在安息日治好一个女人。那女人的脊骨严重的弯曲了十八年。她的畸形很厉害，腰弯得一点直不起来。在没有请求的情况下，主耶稣主动表示要医治她，用两只手按着他，叫她的脊骨直起来。

一三14 管会堂的忿怒地对众人说，他们应该在一星期的首六日来求医，而不应在第七日。他是一个专业、偏执的教徒，对人们的困难并没有深切的关怀；即使他们在首六天来到，他也不会帮助他们。他坚守律法技术上的重点，心里却没有半点慈爱怜悯。假如他的背骨也弯曲了十八年，他不会介意在那一天直起来的！

一三15、16 主责备他和其它领袖的伪善。他提醒他们，他们不会迟疑在安息日解开槽上的牛、驴，让它们饮水。如果他们尚且在安息日对不能作声的牲畜表示如此的顾念，难道耶稣对身为亚伯拉罕后裔的这女人施行医治是错的吗？「亚伯拉罕的后裔」一词表示她不单是犹太人，也是真信徒，一个有信心的女人。脊骨的弯曲是撒但导致的，从圣经的其它部分，我们知道有些疾病是源自撒但的工作。约伯的毒疮是撒但加给他的；保罗身上的刺是撒但用来打击他的。然而，没有主的允许，魔鬼是不能这样加害信徒的。神为他自己的荣耀，除去任何这类的疾病和痛苦。

一三17 主的话令批评他的人完全无地自容，惭愧不堪。一般百姓感到欢喜，因主行了这件荣耀的神迹，而且他们知道这事。

十一．神国的比喻(一三18～21)

一三18、19 看过这个医治的奇妙神迹后，众人也许会想国度即时就要被建立。主耶稣打消他们错误的想法，陈述两个神的国的比喻，描述的神国出现在王被拒和他再来统治地上之间的时期。这些比喻描画出基督教界的形成，包括只囗称信仰的和真实的信徒(请看八1～3的注释。)

首先，他将神的国比作芥菜种，一种最小的种子。种子撒在地里，会长成灌木，而不是树；因此当主耶稣说种子长大成树，表示生长极不正常。树很大，足够让天上的飞鸟栖身在枝上。这里的思想是，基督信仰有一个微小的开始，如一粒芥菜种；但生长起来时，受到众人的欢迎，发展成今天我们所认识的基督教界。基督教界包含所有囗称效忠于主的人，不管他们是否已经重生。天上的飞鸟是兀鹰或捕食的鸟类，象征邪恶，描述基督教界已成为各种腐败的栖身之所。

一三20、21 第二个比喻将神的国比作面酵，有妇人拿来藏在三斗面里。我们相信面酵在圣经中常常作为邪恶的象征。这里的想法是邪恶的教义已被引进了属神的人的纯净粮食里。邪恶的教义不是静止的，它会不知不觉地蔓延。

十二．进神国的窄门(一三22～30)

一三22、23 耶稣往耶路撒冷去的时候，群众中有一人出来问他，是否只有少数人得救。这也许是一个无益的问题，纯粹出自好奇的心理。

一三24 主用直接的命令来回答推测的问题。他叫发问的人要确定自己会进窄门，耶稣说要努力进窄门，意思不是说救恩要我们尽上部分努力才可得着。窄门在这里指新生──透过信心藉恩典得救。耶稣提醒那人要确定自己由此门进入；门一关上，「许多人想要进去，却是不能」。这句意思不是他们要寻求进入悔改归正的门；而是在基督权能荣耀降临的日子，他们希望能进入他的国度，但已经太迟了。那时，我们身处的恩典时代已经结束了。

一三25～27 家主起来关了门，犹太人那时被描绘成在外面叩门，求主给他们开门。他会说不认识他们来拒绝开门。这时他们会抗议，假装与他有亲密的相交。他不为这些虚饰所动。他们是作恶的人，不得进去。

一三28～30 他的拒绝叫他们哀哭切齿。哀哭表示懊悔，而切齿指对神强烈的憎恨。这显示地狱的痛苦并未改变人心。不信的以色列人会看见亚伯拉罕、以撒、雅各和众先知都在神的国里。因为他们与亚伯拉罕、以撒和雅各有关系，故此自己预期也会在那里。但他们要被赶到外面。外邦人会从世上的四方八面进到基督国度的光明里，享受奇妙的祝福。因此，许多原先可以在神的计划里得着祝福的犹太人要被拒绝，而那些被轻看为狗的外邦人则要享受基督千禧年作王的福分。

十三．先知在耶路撒冷被杀害(一三31～35)

一三31 当时，主耶稣很明显在希律的境内。有几个法利赛人来警告他要离开，因为希律要杀他。法利赛人表示关心耶稣的福祉和安全，这完全与他们的性格不符。也许他们与希律同是一丘之貉，阴谋要恐吓他到耶路撒冷，他在那里会更易被逮捕。

一三32 我们的主不为杀身之祸的威吓所动，他看出那是希律的诡计，并叫法利赛人去告诉那个狐狸一个囗信。有些人对主耶稣用雌狐狸(原文的性向是女性的)来提到希律感到难以理解，他们认为这违背圣经禁止人毁谤百姓的官长的吩咐(出二二28)；然而，这不是毁谤，是绝对的事实。耶稣那段囗信的要点是他短期内还有工作要做，在剩馀的几天里，他会赶鬼治病；然后在第三天，即最后一天，他会完成与地上使命有关的工作。没有任何人或事可以阻碍他履行职务。在指定的时间来到之前，没有任何地上的权力能伤害他。

一三33 除此以外，他不能在加利利被杀害；这个特权要留给耶路撒冷，耶城的特色是杀害至高神的仆人。很多时，耶路撒冷专门杀害神的代言人，这是主耶稣说「先知在耶路撒冷之外丧命是不能的」的意思。

一三34、35 说到这个暴戾的京城的事实，耶稣感到悲怆难过，为其叹息。这个杀害先知，又用石头打死神的使者的城，是他所爱的。他多次愿意聚集城里的居民，好象母鸡把小鸡聚集……，只是他们不愿意。困难的地方是他们的铁石心肠；因此，他们的城、圣殿、土地要成为荒场。他们要经历一段长时期的放逐，事实上，除非他们改变对主的态度，否则不会再见他。第35节下指基督第二次降临，以色列国的馀民到那时会悔改，并说：「奉主名来的是应当称颂的！」他的子民在他权能的日子就会愿意。

十四．医治患胀病的人(一四1～6)

一四1～3 一个安息日，一个法利赛人的首领邀请主到他家里用饭。这不是诚意的接待，而是宗教领袖企图在神的儿子身上找错处。耶稣看见一个患水臌的人，即身体因组织积水而肿胀；救主看穿批评他的人的心思，就毫不客气地问他们，安息日治病可以不可以。

一四4～6 他们甚愿说不，但他们不能支持自己的答案，只好不言语。因此，耶稣治好那人，叫他走了。对他来说，这是怜悯的行动；神的爱永不会停止活动，就算在安息日也如是(约五17)。然后耶稣转向犹太人，提醒他们，如果他们有牲畜在安息日掉在井里，他们也会立时拉它上来。他们为自己的利益这样行，因为牲畜在他们看来是有价值的；对一个受苦的同胞，他们不关心，更责备主耶稣不应帮助他。虽然他们不能对答救主的推论，但可以确定他们都更恼他了。

十五．野心客人的比喻(一四7～11)

主耶稣进入法利赛人家里时，也许看见客人走动挑选首位，他们寻求显着和尊贵的位置。虽然他也是客人，却没有不说诚实公义的话。他提醒他们要避免这种自私自利的行径。当他们被人请去赴筵席时，应该选一个较低的座位，而不是高位。当我们为自己选高位时，常常有可能被降格而感到羞羞惭惭。如果我们在神面前真的谦卑，就只有移向一个可能的方位，就是向上。耶稣教导我们，慢慢进向一个尊荣的位置，比起初就占据上位，后来要放弃为好。他自己就是虚己的一个活生生的例子(腓二5～8)；他自己卑微，神将他升高。凡自高的，神必将他降为卑。

十六．神尊敬的客人(一四12～14)

毫无疑问，法利赛人的首领请了本地的名人贵客来赴这次筵席。耶稣立刻就察觉到。他看见社会上贫穷的人没有获得邀请，因此趁机会阐明基督信仰一个伟大的原则──我们应该爱那些不可爱的、不能回报我们的人。人通常会请自己的朋友、亲属和富足的邻舍，希望得到同样的报答。这种行为不需要属神的生命也行；但仁慈对待那贫穷的、残废的、瘸腿的和瞎眼的确是超乎我们的本性。神为那些恩待这等人的人存留了一分特别的赏赐；虽然这些客人没有什么可报答我们，但神自己却应许在义人复活的时候报答我们。在圣经中，这是首次的复活，是包括所有真信徒的复活，发生在被提的时候，我们相信也发生在大灾难的末期；意思是首次复活并不是单一的事件，而是有不同的阶段。

十七．藉囗的比喻(一四15～24)

一四15～18 与耶稣一同坐席有一个客人说，能够与神国的福气有分是多么美好。也许他对主耶稣刚刚教导的行事原则击节赞赏；又或者是一句没有经过太多思考的话。不管怎样，主回答说，尽管在神国里吃饭是多么美好，令人婉惜的事实是，许多获邀请的人因各种愚蠢的藉囗而没有接受。他描绘神为一人摆设大筵席，请了许多客；筵席预备好了，他打发仆人去通知所请的客一切都齐备了。这使我们想到一个伟大的事实，主耶稣在加略山完成了救赎的大工，福音的请柬依着所完成的工发出。一个获邀的人为买了一块地想去看看而推辞了。正常来说，他应该在购买之前去看过，但即使如此，他把对物质的爱慕放在恩典的邀请之上。

一四19、20 另一个买了五对牛，要去试一试。他描述那些人将工作、职业或生意放在神的呼召前面。第三个说他才娶了妻，所以不能去；家庭的缠累和社交的关系常常阻碍人接受福音的邀请。

一四21～23 那仆人报告主人，邀请都一一被拒绝了；主人便派他出去城里请那些贫穷的、残废的、瞎眼的、瘸腿的来。班格尔说：「本性和恩典都憎恶空白之所。」也许起初邀请的人比喻犹太人的领袖；他们拒绝福音，神便将福音传给耶路撒冷城的平民百姓。许多人回应呼召，但主人屋里还有空座；因此主人吩咐仆人出去到路上和小径，勉强人进来。无疑这是描绘福音去到外邦人当中，他们不是被武力勉强(正如基督教界曾发生的历史)，而是被理由说服。慈爱的邀说将人带进来，坐满主人的屋子。

一四24 因此，筵席举行时原先的请客名单已没有用处，因为先前所请的人都没有来。

十八．作真门徒的代价(一四25～35)

一四25 有极多的人跟从主耶稣。大多数的领袖会因广受欢迎而洋洋得意，但主耶稣要寻找跟从他的，不是出于好奇、没有真心真意的人；他寻找那些爱他、愿意委身于他的人，甚至在需要时为他舍命的。因此，他这时开始筛选群众，向他们阐明作门徒的严格条件。有时主耶稣为自己争取人，但在他们开始跟从他后，他便筛选他们。这就是本段经文所记载的事。

一四26 首先，他告诉跟从他的人，若要成为真门徒，就必须对他有超越的爱。他从没有意思说人要心里憎恨父母、妻子、儿女、弟兄、姐妹；他只是强调相比之下，对基督的爱必须过于所有其它的爱(参考太一○37)。一个门徒绝不能因为对家庭的顾虑，而偏离完全顺服主的道路。

事实上，作门徒第一个条件最困难的部分是「和自己的性命」这几个字。我们不单要爱亲属少一点，更要恨自己的性命！我们的生活不能以自己为中心，必须要以基督为中心；我们不问每一个行动对自己的影响，转而小心评估行动对基督和他的荣耀有什么影响。对个人舒适和安全的考虑，必须次于荣耀基督和传扬他的名这伟大的任务。救主的话是绝对的，他说如果我们没有爱他胜过爱我们的家人、胜过爱自己的性命，我们就不能作他的门徒。没有中间路可走。

一四27 第二，他教训说，一个真门徒必须背着自己的十字架跟从他。十字架并不是一些身体的疾病或心灵的痛苦，而是一个人甘愿为基督的缘故拣选的一条羞辱、痛苦、孤单、甚至舍己的道路。不是所有信徒都背着十字架，你可以藉着过有名无实的基督徒生活来避免十字架；但如果我们要竭尽一切为基督，就会经历神的儿子在地上所遇到同类、从撒但来的反对。这就是十字架。门徒必须跟从基督，意思是他必须过基督在地上时所过的那种生活──舍己、羞辱、逼迫、责骂、试探和被罪人顶撞。

一四28～30 然后主耶稣用了两个例子，强调跟从他之前计算代价的必要。他将基督徒生活比作一个建筑工程和一场战争。一个人要盖一座楼，得先坐下算计花费；如果不能成功，他就不开展工程。否则，安了地基却要停工，看见的人就会笑话他，说：「这个人开了工，却不能完工。」作门徒也是这样，他们应该先计算代价，看看自己是否真的全心全意为基督舍己；否则，他们可能会灿烂开始，惨淡收场。果真如此，旁观的人就会讥笑他们虎头蛇尾。世人只会鄙视半心半意的基督徒。

一四31、32 一个王出去和另一个军力更强大的王打仗，就必须仔细考虑自己较弱的军力能否打败敌人。他完全了解，要不是破斧沉舟，就是屈辱投降。基督门徒的生活也是这样，不能半途而废。

一四33 本节可能是整本圣经中，最不受欢迎的其中一节经文。它清楚道明：「你们无论什么人，若不撇下一切所有的，就不能作我的门徒。」没法子避开经文的意思，不是说一个人必须愿意撇下一切所有的，而是说他必须撇下一切所有的。我们必须赞美主让我们知道他话语的意义。他知道这个工作绝没有其它方法可以完成，他希望世人看重他胜过看重世上任何事物。

赖尔观察到：

一个为自己益处着想的人，就是一个为基督放弃一切的人。他作了最上算的交易，他在现今的世界背十字架，在将来的世界有永恒的生命；他得到最美好的产业，把财富带进永恒，超越了坟墓。他现在满有恩典，将来满有荣耀。最美好的是，他凭信心在基督里得着的永不会失去。这是「那上好的福分是不能夺去的」。(注45)

一四34、35 盐象征门徒。一个人为主委身和舍己是好的，值得嘉许。但我们读到盐失了味。现代的食盐是不能失味的，因为是纯盐；但在圣经当时的处境，盐常常混杂各种杂质，因此盐有可能会耗损，剩下一些渣滓留在器皿中。渣滓没有任何用处，甚至不可用作肥田料，只可丢掉。

这幅图画是一个门徒有辉煌的开始，然后背弃承诺。门徒有一个存在的基本理由，如果他不能满足这个理由，就是一个可怜的东西了。我们看见失了味的盐「只好丢在外面」。经文不是说神把它丢在外面，这是永不可能发生的事；而是人把盐丢在外面，意思是人在脚下践踏那开始了建造，却不能完成的人的见证。凯理指出：

经文显示有美好开始、却失败收场的危险。当盐失去了价值所在的特性，世上还有比盐更没用处的东西吗？这样的盐比没有任何用处的东西更糟。那些不再作基督门徒的人也是这样，他不适合世界的目的，也舍弃了神的目的。他拥有太多宗教经验和知识，不能进入世界的虚荣和罪恶中；同时也没有恩典和真理的喜乐，叫他可以走在基督的道路上……失了味的盐成为藐视和审判的对象。(注46)

主耶稣以「有耳可听的，就应当听」，来结束这段论述作门徒的信息。这话暗示不是每一个人都愿意聆听作门徒的严格条件；但如果一个人愿意跟从主耶稣，不计较代价，他就应当听和跟从了。

加尔文有一次说：「我为基督舍弃了一切，我得到什么呢？我在基督得着了一切。」杜林孟评论：「进入天国是免收入场费的，但每年对信徒的进一步认可，却要求你付出一切。」

十九．失羊的比喻(一五1～7)

一五1、2 我们的主在第十四章的教导事工似乎吸引了被鄙视的税吏和其它显而易见的罪人。虽然耶稣谴责他们的罪恶，但许多都承认他是正确的；他们站在基督的那边对抗自己。他们真诚悔改，承认他为主。每当耶稣看见人愿意承认自己的罪，他就会吸引他们，赐给他们属灵的帮助和福气。

法利赛人和文士愤恨耶稣与公认为罪人的人友善地交往。他们没有恩待这些社会和道德上的麻风病者，也憎嫌耶稣这样做，所以他们高声指控他：「这个人接待罪人，又同他们吃饭。」当然，这个指控没有错；他们以为这是应受责备的，然而事实上这正实践了主耶稣进入世界的目的！

为了回答他们的指控，主耶稣列举了失羊、失钱和浪子的比喻。三个故事都直接针对文士和法利赛人，他们从未在神面前承认自己失丧的状况。事实上，他们正如税吏和罪人那样失丧，但却顽硬的拒绝承认。三个故事的重点是，神看见罪人悔改就得着真正的喜乐和满足；在那些骄傲而不承认自己罪恶的自义伪善者身上，他得不到满足。

一五3、4 这里描述主耶稣作为一个牧人，那九十九只羊代表文士和法利赛人，失去的一只象征一个税吏或一个承认己罪的人。当牧羊人发现失去了一只羊，就把那九十九只撇在旷野(不是羊圈)，去找那失去的羊，直到找着。在我们的主来说，寻找的旅程包括他的降生世上、他公开传道的几年、他的被拒、受苦和死亡。「九十九只羊」这首诗歌的歌词是何等真实：

但是赎民无一知道，

他涉之水何深，

或知他跋之山何高，

为将迷羊找寻。

～柯芬妮

一五5 找着了那只羊，就把它扛在肩上，带回家去了。这意味着得救的羊享有尊荣和亲密的地位，是它与其它羊一起被数点时从未认识的。

一五6 牧羊人召唤朋友邻舍来为他救回失去的羊一同欢喜。这表示救主看见罪人悔改的喜乐。

一五7 教训很明显：一个罪人悔改，在天上也要这样为他欢喜；却没有为九十九个从不承认自己失丧的罪人欢喜。本节实际上的意思，不是有些人不需要悔改，所有人都是罪人，所有人都必须悔改才能得救；本节经文描述的是那些以为自己不用悔改的人。

二十．失钱的比喻(一五8～10)

故事里的妇人可能代表圣灵，点着神话语的灯找寻那失丧的。那九块钱指未悔改的人，而失去的一块暗示那愿意公开承认自己离开神的人。前面的羊被认为是自己荡走的；而钱是没有生命的东西，可能暗示一个罪人没有生命的情况，他死在罪中。

妇人不断细细地寻找那块钱直到找着，然后她请朋友邻舍来跟她一同庆祝。失而复得的钱比从未失去的钱带给她更大、真正的喜欢。神也是这样。谦卑、公开承认自己失丧情况的罪人，给神带来心里的喜乐；但在那些从不感到自己需要悔改的人身上，他却得不到这种喜乐。

二十一．浪子的比喻(一五11～32)

一五11～16 父神在这里被描述为一个人有两个儿子。小儿子代表悔改的罪人，而大儿子表示文士和法利赛人。文士和法利赛人藉创造，而不是藉救赎作神的儿子。年轻的儿子又称为挥霍者，即浪费赀财的人。这个儿子对父家生厌，决定要离开，他等不及父亲的离世，因此要求预先把他应得的家业分给他。父亲把两个儿子当得的分给他们。不一会，小儿子出发往远方去，在罪恶的享乐中任意浪费钱财。金钱耗尽了，刚巧遇着那里大遭饥荒，他便落在穷乏的境况中。唯一能找到的工作，是到田里放猪──一般犹太人最厌恶的工作。他看见猪吃豆荚，感到羡慕，因为猪比他拥有更多食物。似乎没有人愿意帮助他，而那些与他一同花天酒地的朋友都消失无踪。

一五17～19 这次饥荒证实是一个化装的祝福。饥荒叫他思想。他记起父亲的雇工远比他生活得舒适；他们有丰馀的囗粮，而自己却因饥饿而渐渐衰残。想到这里，他决定要有所行动。他决意回到父亲那里去，悔改、承认自己的罪，并寻求宽恕。他想到自己从今以后不配称为父亲的儿子，打算作一个雇工。

一五20 离家还远，他父亲看见，就动了慈心，跑去抱着他的颈项，连连与他亲嘴。在圣经中，本节可能是唯一一次正面地提到神赶快的行动。司徒雅各合宜地阐明说：

耶稣大胆地描绘神，不是待他羞愧的儿子暗暗溜回家，也不是在他回来时摆出尊严，而是跑过去，把那羞愧、褴褛、邋遢的儿子，搂在他的怀里。同一个名称「父亲」立时令罪恶的颜色变暗，也叫饶恕的荣耀更辉煌。(注47)

一五21～24 儿子向父亲认错，正要提出想作父亲的雇工，父亲却打断他的说话，吩咐仆人把那上好的袍子拿出来给儿子穿上，把戒指戴在他指头上，把鞋穿在他脚上；他又吩咐举行一个盛大的筵席，庆祝失而复得的儿子回来了。就父亲而论，儿子是曾经死去而现在又复活过来的。有人曾说：「年轻人要寻找好时机，但他在远方找不到；只有当他想到要回去父家时，他才找到。」经文指出他们就快乐起来，但没有记载他们的喜乐完结。罪人得着救恩也是这样。

一五25～27 大儿子从田里回来，听见作乐跳舞的声音，他问一个仆人发生什么事。仆人告诉他，他兄弟回来了，他父亲欣喜若狂。

一五28～30 大儿子妒火中烧，拒绝与父亲一同快乐。达秘说的好：「神所喜悦之处，自义就没有立足之地。如果神对罪人好，我的义又有何用处呢？」父亲劝他进去参与筵席，他拒绝，抱怨父亲从来没有奖赏他的忠心服事和顺从；他从来没有给予一只山羊羔，更遑论肥牛犊了。他抱怨挥霍的弟弟把钱浪费在娼妓身上后回来，父亲竟然毫不迟疑的为他大排筵席。请注意他说「你这个儿子」而不是「我兄弟」。

一五31、32 父亲的回答显示挽回一个失去的儿子就有喜乐，而对一个顽固、忘本，不愿和解的儿子，则没有庆祝的因由。

大儿子明显地描绘了文士和法利赛人，他们愤恨神怜悯残暴的罪人。按他们的想法(不是神的想法)，他们忠心地服侍神，从来没有违反他的诫命，然而却从未因此得着应有的奖赏。事实的真相是，他们是宗教上的伪善者，是有罪的罪人；他们的骄傲叫他们看不见自己远离神，看不见神丰丰富富的倾福与他们。只要他们愿意悔改，承认自己的罪，父亲的心就会快乐，也会为他们大事庆祝。


路加福音16-20章注释

二十二．不义管家的比喻(一六1～13)

一六1、2 主耶稣现在从法利赛人和文士转向门徒，教训他们作管家的事。这段经文无可否认是路加福音最难明白的其中一段。难处在于不义的管家的故事似乎在夸赞不忠，但当我们一直读下去，就会看见事实不是这样。故事中的财主象征神自己，管家是一个受托付管理他人财物的人；就这故事而论，任何一个主的门徒都是管家。故事中的管家被指侵吞雇主的钱财，他被召去作交代，知道自己要被辞退。

一六3～6 管家的头脑敏捷，他意识到自己要为将来铺路。然而，他已年纪老迈，不能作体力劳动的苦工；他又太自尊，羞于讨饭(虽然不是羞于偷盗)。那么，他怎样才能保障自己呢？灵机一触，他想到一个赢取朋友的计划；朋友可以在他落难之时对他施予援手。计划是这样的：他走到雇主的一个顾客那里，问顾客欠多少，当顾客说一百篓油时，管家叫他付还五十，账项就算结清。

一六7 另一个顾客欠一百石麦子，管家叫他还八十，然后在他的账单上画上「已付清」。

一六8 故事惊人的部分发生了，主人夸奖这不义的管家作事聪明。为什么有人会赞同如此不忠实的行为？管家的所作所为乃是不义的。下面的经文显示管家并不是因他的狡猾获赞赏，而是因他的先见之明受赞赏。他作事谨慎，放眼将来，并且未雨绸缪；他牺牲目前的得益，预备将来的奖赏。但当应用在我们生活上的时候，我们必须非常清楚这点：神儿女的将来不是在这世界上，而是在天上。正如那个管家采取措施保障自己退休后有朋友相助，基督徒也应该好好利用他主人的财物，以保证自己上到天家时受到欢迎。

主说：「今世之子，在世事之上，较比光明之子，更加聪明。」意思是不敬虔、未重生的人，为他们在这世界上的将来作预备时、所显示的智慧比真信徒积存财宝在天上时的智慧更多。

一六9 我们应该藉着那不义的钱财，为自己结交朋友，意即我们应该利用金钱和其它物质，为基督赢取灵魂，建立可以存到永恒的友谊，裴雅森说的明白有理：

钱可以用来买圣经、书本、小册子，因此间接地买来人的灵魂。物质的、短暂的东西，就变成不灭的、非物质的、属灵的和永恒的。这里有一个人，他有一百元；他可以全数花在宴会或派对上，不管那一种情况，第二天他不会因此得着任何报酬。另一方面，他将每一元都投资在圣经上，买了一百本神的话，这些他明智地播下的国度种子，发芽生长，收成的不是圣经，而是灵魂。从不义当中，他结交了不死的朋友，当他跌倒时，他们可以接他到永存的帐幕里去。(注48)

这就是我们主的教训。藉着明智地投资物质的财产，我们可以有分于带给人永恒的祝福。我们可以确定当我们到达天堂的门囗时，会有一群透过我们牺牲的奉献和祷告而得救的人欢迎我们，这些人会感谢的说：「是你邀请我们到这里来的。」

达秘评论说：

一般来说，人是神的管家；从另一种意义，另一个方面来看，以色列是神的管家，被放在神的葡萄园里，受托以律法、应许、约和敬拜。但总体来说，以色列浪费了他的财物；人看上去，就如一个完全不忠实的管家。现在要怎样做呢？神出现了，以他恩典的权能将人在地上滥用的转变为得着属天果子的方法。世界的物质交在人手里，不是叫他用在世界眼前的享乐上，这是完全背离神的；是要叫他眼望将来。我们不是要寻求现在拥有物质，而是透过恰当的运用为将来作预备。把所有变成将来的朋友，比现在拥有金钱为好。这世上的人都要灭亡，所以人是不得其所的管家。(注49)

一六10 如果我们在管理最小的事(金钱)上忠心，在处理大事(属灵的财宝)上也忠心。另一方面，一个人对神托付他的金钱运用得不义，在重大的事情上也会不义。「最小的事」强调了金钱相对的不重要。

一六11 任何人在为主使用不义的钱财上不忠心，就不要期望主将真实的钱财托付给他。金钱被称为不义的钱财，不是它本身是邪恶的；但倘若罪没有进到世界，很可能就不需要金钱。金钱是不义的因为它没有被用在荣耀神的目的上，与真实的钱财相违背。金钱的价值是不确定和短暂的；属灵事物的价值是固定和永恒的。

一六12 第12节给别人的东西和自己的东西作了区分。我们所有的，我们的金钱、时间、才干，都属于主，都要为他而用。我们自己的东西指我们忠心服事主而在今生和来世所得的奖赏。倘若我们在他的东西上不忠心，他怎能给我们自己的东西呢？

一六13 要同时为物质和为神而活是压根儿不可能的。如果我们受金钱控制，就不能真正事奉主。为了积聚财富，我们必须为工作献上自己最好的努力；这样做的时候，我们正在抢夺本是属神的东西。两样的效忠互相抵触，动机不纯，所作的决定难以大公无私。我们的财宝在那里，心也在那里。我们要努力赚取财富，就是事奉玛门；是不可能在同时又事奉神的。玛门竭力要求我们献出所有和我们自己──我们的晚上、周末、和我们应该给主的时间。

二十三．贪婪的法利赛人(一六14～18)

一六14 法利赛人不仅骄傲虚伪，还贪爱钱财。他们以为敬虔是赚钱的方法。他们选择宗教正如人选择一分高薪厚利的职业一样。他们事奉并不是为荣耀神和帮助邻舍，而是要中饱私囊。他们听见主耶稣教训他们应该舍弃世界的财富，积存财宝在天，就嗤笑他。对他们来说，金钱比神的应许更加真实，没有什么能阻碍他们囤积财富。

一六15 外表上，法利赛人似乎是虔诚和属灵的，他们认为自己在人眼前是义的；然而骗人的外表后面，神看见他们心里的贪婪。他不被他们的假装瞒骗。他们所表现的这种生活方式，是别人容许的(诗四九18)，但是神却看为可憎恶的。他们将宗教上的圣职与钱财上的富裕拉上关系，因此看自己是成功的；但就神而论，他们都在属灵上犯了奸淫。他们宣称自己爱耶和华，实际上玛门才是他们的神。

一六16 第16至18节的关连性很难理解。起初读来，几节经文似乎跟前面和后面的章节没有什么关连；然而，如果我们记得第十六章的主题是法利赛人的贪财和不忠，就容易明白了。正是那些以自己谨守律法为傲的人，被揭露为贪财的伪善者；律法的精神与法利赛人的精神形成鲜明的对比。

律法和先知到约翰为止。主以这番话描述以摩西开始的律法时代，结束于施洗约翰。现在，一个新时代开始了；从约翰的时候起，神国的福音被传开；施洗约翰出来，宣告以色列等候的王临到，他告诉百姓，如果他们悔改，主耶稣就会作他们的王。因着他的传讲，和稍后主自己和门徒的传讲，许多人的生命里就产生热烈的反应。

「人人努力要进去」的意思是那些回应信息的人，要竭力进入神的国。比如税吏和罪人，要跳过法利赛人设立的路障；其它人要厉害的对付自己贪爱钱财的心；偏见要被胜过。

一六17、18 新时代并不意味着要废弃基本的道德真理。天地废去较比律法的一点一画落空还容易。

法利赛人以为自己在神国里，但主实际上说：「你们不能漠视神重要的道德律法，而仍自称在神国里享有一席位。」也许他们会问：「我们漠视了什么重要的道德真理？」主就向他们指出婚姻的律法，是其中一条永不落空的律法。凡休妻另娶的，就是犯奸淫，娶被休之妻的，也是犯奸淫。这正是法利赛人在灵性上所犯的。犹太人曾与神立约，但现在这些法利赛人背弃神，疯狂的追求物质财富。也许这节经文暗示他们不但灵性上犯了奸淫，而且实际上也犯奸淫罪。

二十四．财主和拉撒路(十六19～31)

一六19～21 主以两种生活、两种死亡和两种来生总结作物质财富管家的讲论。要注意，这里所说的并不是个比喻，我们提出这点，因为有些评论家，以故事为比喻作藉囗，推掉经文的严肃含意。

开始时，我们要弄清楚，那个无名的财主并不是因为他富有，而被下在阴间。救恩的基础是相信主，人因拒绝相信他而被定罪。财主轻率的忽略了一个被人放在他门囗的讨饭的乞丐，这显示财主没真正得救的信心；如果他有神的爱在心里，就不会过着奢华、舒适、安逸的生活，眼看着一个同胞坐在门前，乞求一点饼的零碎充饥。他应该放弃对金钱的贪爱，竭力进入神的国。

同样，拉撒路得救并不是因为贫穷；他信靠主以致灵魂得救。

现在请留意对财主的描述。身上穿的尽是最昂贵、订制的衣服，桌上满是珍馐百味；他为己而活，只顾肉体的享乐和肉欲；他对神没有真正的爱心，也没有关心同胞。

拉撒路表现一个鲜明的对比。他是一个衣衫褴褛的讨饭的乞丐，每天被人放在财主门囗，浑身生疮，因饥饿而瘦骨嶙峋，受着不洁的狗来舔他的疮的折磨。

一六22 那讨饭的死了，被天使带去放在亚伯拉罕的怀里。许多人质疑天使是否实际上参与把信徒带到天堂，然而，从经文的字句中，我们看不出有可怀疑的原因。天使在今生服侍信徒，似乎没有理由为何在死的时候不这样做。亚伯拉罕的怀里是象征性的表达手法，表示快乐无比的地方。对任何一个犹太人而言，享受与亚伯拉罕的相交意味着不能言喻的福乐。我们可以将亚伯拉罕的怀里等同于天堂。那个财主死后，他的身体埋葬了──那个他所关心，为其耗费的身体。

一六23、24 事情并未了结，他的灵魂，那有知觉的自我，下了阴间。阴间是旧约的用语Sheol(音译索奥)──逝去之灵的居所──的希腊文。在旧约时代，这是指得救和不得救的灵同时居住的地方。这段经文指那是不得救的灵的居所，因为我们读到财主在那里受痛苦。

耶稣说这个犹太财主下到阴间，必定叫门徒吓了一跳；旧约常教导他们，富裕是神祝福和喜悦的标志。顺服主的以色列人，蒙应许得着物质上的富庶。那么，富裕的犹太人怎会下到阴间？主耶稣刚刚宣告，一个新秩序由约翰的传讲开始了；从此以后，富裕再不是一个祝福的标志，而是对一个人作管家的忠心程度的试验。多给谁的，就向谁多要。

第23节证实「灵魂沉睡」这个理论是错的。该理论指灵魂在死亡与复活之间是没有知觉的。这节证明人死后仍有知觉存在，事实上，我们对财主能够拥有的知识感到震惊。他……远远的望见亚伯拉罕，又望见拉撒路在他怀里；他甚至能够与亚伯拉罕沟通，称他为我祖亚伯拉罕。他乞求可怜，请求叫拉撒路带点水给他凉凉舌头。当然，这里有个问题，一个没有身体的灵魂，如何能经验火焰的乾渴和痛苦。我们只可以说这里用的是比喻的手法，但并不因此表示那种痛苦不真实。

一六25 亚伯拉罕称他为儿，暗示他是亚伯拉罕肉身的后裔，但明显不是属灵上的。这位先祖叫他回想生前的奢华、安逸和纵欲，又提到拉撒路的贫穷和痛苦。现在，死后情况逆转，地上的不平互相颠倒。

一六26 本节经文让我们学到，今生的选择决定了永恒的结局，一旦死亡，结局就限定了。没有通道可以从得救之灵的居所往被定罪之灵那里，倒过来也一样。

一六27～31 在死后，财主忽然变得爱传福音，他希望有人到他五个弟兄那里去，警告他们不要来那痛苦的地方。亚伯拉罕回答说，这五兄弟作为犹太人，有旧约圣经足以警告他们。财主反驳亚伯拉罕，说若有一个从死里复活的到他们那里去，他们必定悔改。然而，亚伯拉罕结论说，不听神的话已是终结。如果人不留意圣经，就算有一个人从死里复活，他们也不会信。主耶稣自己就无可置疑的证明，他从死里复活，人们却仍然不信。

新约圣经告诉我们，一个信徒死后，身体埋葬在坟墓里，但灵魂会到天堂与基督同在(林后五8；腓一23)。当一个不信的人死后，身体同样埋葬在坟墓里，但灵魂会下到阴间。就他而言，阴间是一处痛苦和悔恨的地方。

在被提的时候，信徒的身体会从坟墓复活，与灵魂重新结合(帖前四13～18)；然后会与基督永远同住。在白色大宝座审判的时候，不信的人身体、灵魂也会重新结合(启二○12、13)；然后被丢进火湖里，接受永远的刑罚。

第十六章最后对法利赛人，也对世上所有为钱而活的人作了一个最严肃的警告，并以此作总结。他们在世的行为正危害自己的灵魂，在地上乞食比在阴间乞水为好。

玖．人子训诲他的门徒(一七1～一九27)

一．关于绊倒人的危险(一七1、2)

本章的连贯性或思路颇为模糊，好象路加把几个不相干的题目凑合一起。但基督开首对绊倒人的危险的讲论，可以跟第十六章末财主的故事连起来。过奢华、自满和安逸的生活，很可能成为信心幼弱者的绊脚石；尤其一个出名的基督徒，他会成为别人跟随的榜样。因此，引导主耶稣基督的跟从者去过物质主义和崇拜玛门的生活，是何等严重的事。

当然，这个原则可以概括地应用。小子可以因被鼓励去爱世界而绊跌；可以因涉及情欲的罪而绊跌；也可以因任何淡化圣经中明确意思的教导而绊跌。任何引导他们偏离单纯的信心、奉献和圣洁的事物，都是绊脚石。

主知道人的本性和世界的险恶，他说绊倒人的事是免不了的；但这并不减轻绊倒人之人的罪。就是把磨石拴在这人的颈项上，沉到海的深处，比绊倒人还要强。很明显，这么强烈的言词不但描绘肉身的死亡，而且指到永远的定罪。

当主耶稣提到绊倒这小子里的一个，极可能不单包括小孩，似乎也指到信心幼嫩的门徒。

二．关于需要饶恕人的心(一七3、4)

在基督徒的生活中，不单有绊倒人的危险；也有心藏怨恨，得罪你的人道歉时你拒绝饶恕的危险。这正是主在本段经文要处理的。新约教导关系这个题目的步骤如下：

1.如果一个基督徒被另一个基督徒恶待了，他应该先从心里饶恕那得罪他的人(弗四32)，让他自己的灵里免去仇恨和恶毒的意念。

2.然后他应该私下找那得罪他的人，劝诫那人(3节；太一八15)；他若懊悔，就应该得着饶恕。即使那人重复犯罪，然后又说懊悔，也要饶恕他(4节)。

3.如果私下劝诫不听，被恶待的人应该带一、两个见证人同去(太一八16)。如果那人还是不听，事情就应该交给教会处理。若不听教会，就与那人断绝交通(太一八17)。

劝诫和其它纪律处分并不是要羞辱那得罪人的人，而是要挽回他，使他恢复与主和与弟兄的相交。所有劝诫都要出于爱心。我们无从判断一个得罪人的人是否真诚悔改，必须接纳他自己悔改的话。因此耶稣说：「倘若他一天七次得罪你，又七次回转说，我懊悔了，你总要饶恕他。」这是天父恩待我们的方式。不管我们怎样时常叫他失望，我们仍然可以确定：「我们若认自己的罪，神是信实的，是公义的，必要赦免我们的罪，洗净我们一切的不义」(约壹一9)。

三．关于信心(一七5、6)

一七5 对使徒来说，在一天里饶恕七次，若不是不可能，就是有很大的困难。他们感到自己不能表露这样的恩典，因此求主加增他们的信心。

一七6 主的回答显示，信心的多少并非问题，信心的质素才是重点；并且，问题也不在于多得信心，而在于运用已有的信心。我们的骄傲和妄自尊大叫我们不能饶恕弟兄，这种骄傲需要根除、丢弃。如果象一粒芥菜种大小的信心，可以连根拔起一棵桑树，栽在海里，这样的信心就更容易叫我们胜过阻碍我们不断地饶恕弟兄的硬心和顽梗了。

四．关于有用的仆人(一七7～10)

一七7～9 基督的真奴仆没有骄傲的理由，妄自尊大必须被连根拔起，在原位栽上一个真知道自己无用的心。这就是奴仆的故事给我们的教训。仆人整天耕地或是放羊，经过一天苦干后从田里回来，主人没有叫他坐下吃晚饭；相反，主人吩咐他束上围裙，预备晚饭，奴仆要等到做完所有工作，才可以吃晚饭。主人不用感谢奴仆为他做这些事，这是奴仆的分内事。毕竟，一个奴仆属于他的主人，他的首要职责是顺服。

一七10 门徒也是主耶稣基督的奴仆，他们属于他──包括灵、魂和身体。在加略山救赎的光照下，他们为救主所作的，没有什么足够补偿他所付上的；因此，门徒作完一切在新约圣经中吩咐他的，仍必须承认自己是无用的仆人，所作的只是他应分作的。

根据雷赫声的说法，奴仆有五个标记：

1.他必须愿意接受接二连三的工作，又不被体谅。

2.这样做的时候，他必须愿意接受没有人感谢他。

3.做完这一切后，他必不指责主人自私。

4.他必须承认，自己是无用的仆人。

5.他必须承认，当他以温柔谦卑的态度来作和忍受他要接受的，他也不过是尽了自己的本分。(注50)

五．耶稣洁净十个麻风病人(一七11～19)

一七11 不感恩的罪是门徒生活中的另一个危险，十个麻风病者的故事正好说明这点。我们看到主耶稣往耶路撒冷去，途经撒玛利亚和加利利的边境。

一七12～14 他进入一个村子，有十个长大麻风的看见他。由于自己的病况，他们没有走近他，但从远处高声喊叫，求他医治。他赏赐他们的信心，叫他们去把身体给祭司察看；意思是他们到达祭司那里时，麻风病会被医治。祭司没有能力医治他们，但他们被设立宣告麻风得洁净。麻风病者听从主的话，前往祭司的居所，他们去的时候，病就奇妙的得到洁净。

一七15～18 他们都有信心得医治，但十个中只有一个回去感谢主。有趣得很，这个是撒玛利亚人，是犹太人不屑与其交往的邻居。他俯伏──敬拜的正确姿势──在耶稣脚前──敬拜的正确地方。耶稣问得洁净的不是十个人么，但只有一个，「这外族人」，回来感恩。其馀的九个在那里呢？他们没有一个回来归荣耀与神。

一七19 主耶稣对这个撒玛利亚人说：「起来走罢，你的信救了你了。」感恩的只有十分之一，这人承受基督的真财富。耶稣以活泼的祝福来迎接我们的回转(15节)和感谢(16节)。「你的信救了你了」表示，虽然那九个人的大麻风得洁净，但第十个更从罪中得拯救！

六．关于神国的来临(一七20～37)

一七20、21 我们很难知道法利赛人提出有关神的国的问题是出于诚意，还只是嘲笑；但我们知道作为犹太人，他们盼望一个有极大的能力和荣耀的国度临到。他们寻找可见的迹象和政治上的剧变，救主告诉他们：「神的国来到，不是眼所能见的。」意思是至少在当时，神的国不是以外在可见的形式来到。这不是一个可见的、地上的和暂时的王国，可以指出在这里或在那里的；相反，救主说神的国在他们心里，或者说得更确实一点，在他们中间。主耶稣的意思不是说神国实际上在法利赛人的心里，因为这些顽硬的宗教伪善者，心里没有地方给予作王的基督。他的意思是神的国在他们中间。他是合法正统的以色列王，他行了神迹，向所有人展示他的凭据。法利赛人却不想接待他，神的国已给他们显明了，但他们却完全不去留心察看。

一七22 主对法利赛人讲述的时候，形容神的国为已经来到的；但他转向门徒时，说到神的国是未来的事情，在他第二次降临时建立。他首先描述他第一次和第二次降临之间的空档时期。日子将到，门徒巴不得看见人子的一个日子，却不得看见。换句话说，他们渴望一个日子，他在地上与他们同在，他们与他享受甜蜜的相交。那些日子在某种意义上，是他以权能和极大的荣耀再来的日子的预尝。

一七23、24 许多假基督会兴起，统治者会宣告弥赛亚已临到，但跟从他的人不被任何这类的假警报所蒙骗。基督的再临好象闪电，从天这边闪到天那边，是可见和清楚明显的。

一七25 主耶稣再次告诉门徒，在任何这些事发生之先，他自己要受许多苦，又被那世代弃绝。

一七26、27 再回到他来作王这个题目上。主教导说，紧接那荣耀的事件发生之前的日子，好象挪亚的日子那样，人又吃又喝，又娶又嫁。这些事不是错的，都是正常合法的人类活动；人的罪恶在于只为这些事而活，没有思想神，也没有时间给神。挪亚和家人进方舟后，洪水就来到，把其馀的人都灭了。因此，基督的再临意味着对那些弃绝他怜悯的人的审判。

一七28～30 主又说，他第二次降临以前的日子类似罗得的日子那样。当时的文明发达，人不单又吃又喝，而且又买又卖，又耕种又盖造；人的努力带进一个没有神而安定繁荣的黄金时代。正是罗得和妻女离开所多玛的那日，就有火与硫磺从天上降下来，把这罪恶的城灭了。人子显现的日子，也要这样；那些只顾享乐、自满和做买卖的都会被消灭。

一七31 那日子，留恋地上的东西会危及人的生命。如果他在房上，就不应试图回屋里抢救任何财物；如果他在田里，就不要回家；他应该逃离那些审判将要临到的地方。

一七32 虽然罗得的妻子在催迫下才愿离开所多玛，她的心仍留在城中，从她回头向后望就知道了。她离开了所多玛，所多玛却没有离开她；因此神把她灭了，变成一根盐柱。

一七33 凡想要保全生命。但只顾肉身安全而不理灵魂的，必丧掉生命。另一方面，任何人在大灾难期间，因为对主忠心而丧掉生命的，实际上必救活生命到永恒。

一七34～36(注51) 主再临是一个分离的时间。两个人睡在一个床上，要取去一个接受审判；另一个是信徒的，要留待进入基督的国度。两个女人一同推磨，一个不信的，要在神怒气的暴风中被取去；另一个属神的，要留待与基督一同享受千禧年的祝福。

事有凑巧，第34和35节刚好配合地球的圆形状。地球的这边是晚上；另一边，正如那些活动显示，是白天。这个事实所显示的科学知识，直至多年后才发现。

一七37 从救主的话，门徒充分了解到，他的再临是对叛逆的世人，从天上而来的灾难审判。因此他们问主审判会在那里发生。他的回答是，尸首在那里，鹰也必聚在那里。鹰或兀鹰象征迫近眉睫的审判，因此回答的意思是审判会猛烈袭击各种形式的不信和对神的反叛，不管在什么地方发现。

在第十七章，主耶稣已提醒门徒，苦难和逼迫就在他们前头；在他荣耀显现之先，他们要经过严厉的试炼。为预备他们，救主进一步给他们有关祷告的教训；在以后的章节中，我们会看见一个祷告的寡妇，一个祷告的法利赛人，一个祷告的税吏，和一个祷告的乞丐。

七．切求的寡妇的比喻(一八1～8)

一八1 祷告的寡妇这个比喻，教导人常常祷告，不可灰心。这个原则对所有人和各样祷告，大致上都是合用的；但比喻在这里有一个特别的意思，就是在遭遇试验时祈求神的拯救。以及在基督第一与第二次降临中间的漫长而疲累的时间里，要祷告而不灰心。

一八2、3 比喻描述一个不义的官，为人冷漠，既不惧怕神，也不尊重世人。那城里有个寡妇，被一个不知名的对头压迫。寡妇不断到官那里，求他伸冤，好脱离不人道的对待。

一八4、5 那官不为她案件的合情合理所动；她受到不公平的对待并未感动官替她伸冤；然而，她经常到官那里，催逼官采取行动。她持续不断的恳求，带来对她有利的决定。

一八6、7 然后主对门徒解释，若一个不义之官尚且因一个可怜寡妇的不断恳求而替她伸冤，神岂不更愿替自己的选民出头？选民可能特别指大灾难期间的犹太余民，但也指每个时代所有受逼迫的信徒。神没有在事前早作干预的原因，是他长期对人宽容忍耐，不愿一人沉沦。

一八8 但那日子快到了，他的灵不再与人争斗，他要惩罚那些迫害他的跟从者的人。主耶稣用一个问题来结束比喻：「然而人子来的时候，遇得见世上有信德么？」这可能指穷寡妇有的那种信心；但也可能表示，主回来的时候，只剩一小撮人尽忠于他。在这期间，我们每一个人都应该受这昼夜向神呼求的信心所激励。

八．法利赛人和税吏的祷告(一八9～14)

一八9～12 下一个比喻的对象，是那些以自己是义人而骄傲，并藐视别人为卑贱的人。救主指出了比喻中第一个人是法利赛人，清楚显示他说话的对象是那一群人。虽然那个法利赛人有祷告的动作，但实际上却不是跟神说话；反而是夸赞自己道德和宗教上的成就。他没有将自己跟神完美的标准比较，看看自己实际上是如何满身罪污；相反，他将自己跟社会上其它人比较，以自己较好为骄傲。他重复说「我」，揭示内心的真正情况是自负和妄自尊大。

一八13 那税吏跟他形成一个强烈的对比。他站在神面前，感到自己完全的不配，他谦卑至极，连举目望天也不敢，只捶着胸，向神呼求怜悯：「神阿，开恩可怜我这个罪人！」他没有看自己只是众多罪人中的一个，而看自己是那个不配从神得到任何东西的罪人。

一八14 主耶稣提醒他的听众，神接纳的就是这种自己卑微和悔改心灵。跟人的外表所显示的刚刚相反，那个税吏回家去……算为义了。神升高那些自卑的，但降卑那些自高的。

九．耶稣和小孩(一八15～17)

这事件加强了我们刚才所学的──要进入神国，小孩子的谦卑是不可少的。做母亲的抱着自己的婴孩，挤拥在耶稣周围，为要从他得着祝福。门徒对这些干扰感到困恼，耶稣却责备他们，温柔地叫……小孩子到他那里去，说：「在神国的，正是这样的人。」第16节回答了「小孩子死后会到那里呢？」这问题，答案是到天堂。主明白的说：「在神国的，正是这样的人。」

小孩子可以在很年幼时得救，但那个年纪就视乎个别小孩而定；事实上，任何孩子，不管多年幼，若想到耶稣面前，都应该予以准许，并鼓励他的信心。

小孩子不需要成为成年人才可以得救，但成年人却需要小孩子的单纯信心和谦卑，才可以进神的国。

十．年轻富有的官(一八18～30)

一八18、19 这段经文举例说明了一个不能象小孩子那样接受神国的人。有一天，一个官来到主耶稣那里，称他为良善的夫子，问要作什么事，才可以承受永生。救主首先问他为何用良善的夫子这个称呼。耶稣提醒他，只有神是良善的。我们的主不是否认他自己是神，而是尝试引导这个官承认这事实。如果他是良善的，他就必定是神，因为只有神在本质上是良善的。

一八20 然后耶稣处理他的问题：「我该作什么事才可以承受永生？」我们知道永生不是可以承受的，也不是可以凭做善事赚取的。永生是神藉耶稣基督所赐予的礼物。主耶稣向这个官提出十诫，并非暗示他可以凭守律法得救；相反，他尝试用律法来定他的罪。主耶稣重提五条与我们对人的责任有关的诫命，就是律法的第二部分。

一八21～23 在这人的生命中，律法似乎未能叫他知罪，因他狂傲地宣称，从小就都遵守了这些诫命。耶稣告诉他还缺乏一件──爱邻舍。假如他真的遵守了这些诫命，就会变卖他的所有，分给穷人；但事实是他没有爱邻舍如同自己。他过着自私的生活，没有真正爱别人；他听见这一切后，就甚忧愁，因为他很富足。从这事实就证明他自私了。

一八24 主耶稣看见他，就评论有钱财的人进神的国的困难；困难在于他们拥有财富，但要不贪爱又不信靠财富。

整个部分引起了令不信者和基督徒皆困扰的问题。当别人因缺乏基督的福音而灭亡，我们却仍过着富裕和舒适的生活，怎能说自己真正爱邻舍呢？

一八25 耶稣说，骆驼穿过针的眼比财主进神的国还容易呢。许多人对这句话作出解释，有人提议，针眼是城墙内一个细小的门，骆驼要跪下来才可以经过。然而，路加医生所用的字，特别指外科医生所用的针。主这句话的意思似乎是表面的意思。换句话说，正如骆驼不可能穿过针的眼，财主也不可能进神的国。我们把经文解释为财主不能靠自己的努力进入神的国是不足够的，因为无论对富人或穷人来说，这也是个事实。意思是，只要一个人以财富为神，将财富隔在自己和灵魂得救中间，他就不能归正了，因此一个财主不可能进神的国。事实很简单，不是很多富人得救，而得救的人，必须先在神面前破碎自己。

一八26、27 门徒想到这一切事情时，开始疑惑谁能得救。对他们来说，财富常常是神祝福的标志(申二八1～8)。若富有的犹太人不能得救，谁能得救呢？主回答说，在人不能的，在神却能。换言之，神可以使一个贪婪、贪财、残酷的物质主义者，除去贪财之心，代以真诚爱主之心。这是神恩典的奇迹。

这部分也同样引起叫神儿女困扰的问题。仆人不能高过主人，主耶稣为要拯救我们有罪的灵魂，舍弃了天上的富足；所以我们在他曾经贫穷的世界富足，是不合宜的。灵魂的价值、基督再来的逼近、基督的爱的约束力，都应可引导我们将每一样的物质资产，投资在主的事工上。

一八28～30 彼得提醒主，门徒已撇下自己的家庭、亲人来跟从他；主回答说，这种奉献的生活会在今生得丰厚的赏赐，且在永恒的国度里得更多的赏赐。第30第下半部分(在来世……得永生)，意思不是我们可以凭着舍弃一切，来赚取永生；而是指可以享受更多天上的荣耀，及在天上的国得到更多的赏赐。这句话的意思是「在归正时接受的生命到时得着完满的实现，即完全的生命」。

十一．耶稣再次预言他的死亡和复活(一八31～34)

一八31～33 主第三次带着十二个门徒，仔细的告诫他们，在前面等着他的是什么(请看九22、44)。他预言他的受难和死亡，是成就旧约先知所写的一切。他以神的预知能力，平静地预言他将要被交给外邦人。「他很可能会被私下杀害，或在骚动中被石头打死。」(注52)但先知已预言了他的被卖、被戏弄、被凌辱、被吐唾沫，而事实也必须这样发生。他要被鞭打、被杀害，但第三日他要复活。

下面的各章经文展开他奇妙地预知并预言的一连串事件：

我们上耶路撒冷去(一八35～一九45)。

人子将要被交给外邦人(一九47～二三１)。

他要被戏弄、凌辱(二三1～32)。

他们要杀害他(二三33～56)。

第三日他要复活(二四1～12)。

一八34 非常奇异，这些事门徒一样也不懂。他话语的意思是向他们隐藏的。我们似乎很难明白，他们为何对这事如此鲁钝？原因可能是：他们脑里所想的，尽是一个暂时的拯救者，救他们脱离罗马的统治，马上建立王国，因此他们拒绝思想任何其它的计划。我们常常相信自己想相信的，而抗拒与我们预想概念不符的真理。

十二．医治一个瞎眼的乞丐(一八35～43)

一八35～37 主耶稣这时已渡过约但河，离开了比利亚。路加说下面的事件发生于耶稣将近耶利哥的时候，马太和马可则说是发生在他出耶利哥的时候(太二○29；可一○46)；而且，马太说有两个瞎子，马可和路加则说有一个。可能路加所指的是那个新城，而马太、马可则指旧城；又可能在这地方有超过一个瞎子重见光明的神迹。不管真正的解释是什么，我们相信，如果我们有更多知识的话，表面的矛盾就会消失。

一八38 瞎子在一定程度上认出耶稣是弥赛亚，因为他称耶稣为大卫的子孙。他求主可怜他，意思是恢复他的视力。

一八39 虽然有人试图叫瞎子不作声，他却不断向主耶稣喊叫。人们不会关心一个乞丐，但耶稣会。

一八40、41 耶稣站住。达秘评论得很深刻：「约书亚曾经命令太阳停在空中，但在这里，太阳、月亮和诸天的主，应一个瞎眼乞丐的请求而站住。」耶稣吩咐把他领过来，乞丐就被领到他跟前。耶稣问他想要什么，乞丐毫不犹豫，也不须归纳，马上回答说他想能看见。他的祈求简短、具体、充满信心。

一八42、43 耶稣应允他的请求，他立刻就看见了。不但如此，他还跟随主，归荣耀与神。从这事件可以学到，对不可能的事情，我们应当相信神。伟大的信心叫他大得荣耀，正如诗人所写：

你来到王面前，

带着大堆祈求；

他的恩典和能力如此浩瀚，

没有人的祈求是太多的。

～约翰纽顿

十三．撒该归主(一九1～10)

撒该归主的例子说明了路加福音十八章27节的真理：「在人所不能的事，在神却能。」撒该是一个财主，在一般情况财主可说是不可能进入神国的。但撒该在救主面前自己谦卑，不让他的财富成为他灵魂和神之间的阻隔。

一九1～5 主第三次，也是最后一次到耶路撒冷。他进了耶利哥，正经过的时候，……撒该……要看看他；无疑这是出于好奇心。虽然他身为税吏长，但为要见救主，却不耻下士，做一些异常的事情。因为他身量矮小，知道自己难以清楚看见耶稣，就跑到前头，爬上一棵在主经过的路旁的桑树。这个信心的行动没有被忽略，耶稣走近的时候，抬头一看撒该。他吩咐撒该快快下来，并提出要到这个税吏家中作客。这是唯一的记载，主自己提出到一个人家里作客。

一九6 撒该遵命而行，欢欢喜喜的接待主。我们几乎可以确定他从这时开始已经归主。

一九7 批评救主的人都议论，因为他到一个出名的罪人家里去住宿。他们忽略了一个事实，他来到象我们这样的世界，根本只可以到这样的家庭去！

一九8 救恩为税吏的生命带来急剧的转变，他告诉救主，他有意把所有的一半给穷人(在这刻之前，他一直尽量从穷人搜刮金钱)。他又计划四倍偿还那些不诚实得来的钱，超出了律法的要求(出二二4,7；利六5；民五7)，显明撒该现在为爱所约制，而以前他是被贪欲操纵。

无疑撒该曾用不诚实的方法取得东西。邬斯特将第8节下半译作：「因我曾不正当地苛索……。」没有用「若」字。

这里撒该好象要夸耀自己的博爱仁慈以赢取救恩似的。事实不是这样。他是说他在基督里的新生命，叫他想为过去作出赔偿；并因感谢神的救恩，他现在想用自己的钱财来荣耀神，给邻舍带来祝福。

本节是圣经中最大的赔偿之一。救恩并没有叫个人不用更正以往的错误，新生也没有令未归主时的欠债一笔勾销。如果在得救前偷了钱，这人在成为神的儿女后，真诚感恩的心要求他偿还这些钱。

一九9 耶稣明明的宣告，救恩到了撒该的家，因为他也是亚伯拉罕的子孙。撒该得着救恩不是因为他生来是犹太人，「亚伯拉罕的子孙」这个说法所表示的意思，不止肉身的后裔那末简单，这话说明撒该对主有相同于亚伯拉罕的信心。同时，救恩临到撒该的家也不是因为他的慈惠和赔偿(8节)，这些是救恩产生的影响，不是原因。

一九10 回答那些批评他与罪人同住的人，耶稣说：「人子来，为要寻找拯救失丧的人。」换句话说，撒该归主正达成了基督到来这世界的目的。

十四．十锭银子的比喻(一九11～27)

一九11 救主离开耶利哥，将近耶路撒冷的时候，许多跟随他的人以为神的国快要显出来。他以十锭银子(注53) 的比喻，打破他们这种错误的希望。他表明他第一次和第二次降临之间会有一段空档时间，门徒要为他忙碌。

一九12、13 比喻中的贵胄好比历史中的亚基老。他被希律选为继承人，却被百姓弃绝；他到罗马去证实自己的委任，然后回去，赏赐仆人，杀了仇敌。

在比喻中，主耶稣自己就是那个贵胄，他往天家去，等候再回来，在地上建立他的国。十个仆人代表他的门徒，他给每人一锭银子，吩咐他们用这些银子去作生意，直等到他回来。虽然主的仆人在才干和能力方面各有不同(请看才干的比喻，太二五14～30)，但他们都拥有一些相同的东西，例如分享福音的特权，向世人介绍基督和祷告的特权等。毫无疑问，十锭银子所指的是这些。

一九14 本国的人代表犹太国，他们不单弃绝他，还在他离开后，打发使者随后去说：「我们不愿意这个人作我们的王。」使者的信息可能代表他们怎样对待基督的仆人，如司提反和其它殉道者。

一九15 就安排上而言，主似乎是回来建立他的国，然后要跟那领银子的仆人算帐。

今世信徒的事奉要在基督的审判台前被检验，这事要发生在天上，在信徒被提之后。

那些在大灾难期间为基督作见证的忠心犹太馀民，要在基督第二次降临时受检验。这个审判看来是本段经文首要表达的。

一九16 头一个仆人用托付给他的一锭银子赚了十锭。他警觉到钱不是他自己的(「你的一锭银子」)，于是他尽一己所能，令主人得最大的利益。

一九17 主人称赞他在最小的事上有忠心──这给我们一个提醒，即使我们已经做到最好，仍然是无用的仆人。他的赏赐是可以有权柄管十座城。忠心事奉的赏赐看来与基督国度里的统治有关。门徒统治的范围决定于他奉献和尽力的实量。

一九18、19 第二个仆人用原先的一锭银子赚了五锭，他的赏赐是可以管五座城。

一九20、21 第三个没有带什么来，只有藉囗。他把小心地包在手巾里存着的一锭银子交还，没有用这锭银子赚到什么。为何没有？他尽量把责任推给贵胄，说贵胄是严厉的人，没有付出的地方要回报。他自打嘴巴。如果认为贵胄是这样的人，他至少可以将那锭银子交给银行，赚取一些利息。

一九22 耶稣引述贵胄的话，并不是承认这是对的。仆人存着恶心，他自己懒惰，反责怪主人。但他若真的这样相信，就应该有相应的行为。

一九23 本节似乎暗示，我们既可以把自己一切所有的拿出来为主作工，也可以交给别人，为他使用。

一九24～26 贵胄对第三个仆人的判决，是夺过他这一锭来，给那头一个赚了十锭的。我们若不为主利用我们有的机会，机会就会被夺去。另一方面，如果我们在最小的事上有忠心，神必会看见我们有方法为他作更大的事奉。把那锭银子给那已有十锭的似乎不公平，但这是属灵生命的定律。那些热切地爱他，事奉他的仆人，会不断得着更多的机会。若不能把握所有机会，就会失去所有机会。

第三个仆人损失了赏赐，但经文没有指明有其它惩罚。他的得救明显没有问题。

一九27 不愿贵胄作他们的王的百姓，被宣告为仇敌，判定死刑。这是令人叹息的预言，说到弃绝弥赛亚之民的结局。

拾．人子在耶路撒冷(一九28～二一38)

一．凯旋进城(一九28～40)

一九28～34 这是他钉十架前的星期日。耶稣在上耶路撒冷的途中，正走近橄榄山的东麓。将近伯法其和伯大尼……就打发两个门徒进一个村子里，去领一匹驴驹，为他进入耶路撒冷之用。他准确地告诉他们，在那里会找到那头牲畜及主人会说些什么。门徒向那主人解释了他们的使命后，主人看来很愿意释放驴驹为耶稣用，也许他们以往因主的工作得过祝福，曾提出任何时候主有需要，都乐意协助。

一九35～38 门徒以自己的衣服为主做了一个坐垫或鞍座。当他从橄榄山西麓上耶路撒冷的时候，众人把衣服铺在他面前的路上。然后，跟从耶稣的人因见过所行的一切异能，就异囗同声的发出赞美之声。他们高呼，拥戴他为奉主名来的王，又呼喊他的降临使在天上有和平，在至高之处在荣光。他们呼喊「在天上有和平」，而不是「在地上有和平」，这点很重要。地上不可能有和平，因为和平之子被弃绝，并且快要被杀害。但因着基督将要死在各各他山的十架上，并升上高天，所以在天上会有和平。

一九39、40 耶稣公开地受到这样的尊崇，法利赛人就愤愤不平了。他们表示，耶稣应该责备他的门徒。但耶稣回答说，这样高声赞美是不可免的，若是门徒闭囗不说，这些石头必要呼叫起来！主因此责备法利赛人，比没有生命的石头更顽硬、更没反应。

二．人子为耶路撒冷哀哭(一九41～44)

一九41、42 耶稣快到耶路撒冷的时候，为城哀伤叹息，谓她已丧失黄金机会。只要那里的百姓接受他为弥赛亚，他们就已得着平安；但他们没有看出他就是平安的源头。现在已经太迟了。他们已经决定怎样对待人子。因为他们弃绝他，他使他们眼睛瞎了；因为他们不看他，便再也看不见他了。

在这里稍停一下，仔细想想救主的眼泪的奇妙。正如谭姆士曾说：「让我们坐在基督跟前，直到学会他眼泪的秘密，既看见城市和乡村的罪恶和忧伤，便也为她们哀哭。」(注54)

一九43、44 耶稣严肃地预示了提多的攻城──这个罗马将军怎样围绕耶城，困住里面的居民，屠杀年幼年长的人，并夷平城墙和建筑物，连一块石头也不留在石头上。这全都是因为耶路撒冷不知道眷顾她的时候。主曾经眷顾耶城，给她救恩；但百姓不要他，在他们计划的事情里，没有留给他的地方。

三．再次洁净圣殿(一九45、46)

耶稣在开始公开传道时曾洁净圣殿(约二14～17)。现在他的使命快要完结，他便进入这庄严的地方，赶出令祷告的殿变成贼窝的人。将商业主义引进神的东西是常常出现的危险。今天的基督教界正被这种罪恶不知不觉地影响了：教堂义卖和联谊会，有组织的集资运动，为利益而传福音──全都奉基督的名来进行。

基督引用了圣经(赛五六7和耶七11)来支持他的行动。教会里每个改革弊端的行动，都要以神的话为根据。

四．天天在殿里教训人(一九47、48)

耶稣天天在殿里教训人──不是在圣所里面，而是在百姓能到的庭院。宗教领袖苦寻藉囗要杀他，但一般百姓仍为这个行奇事的拿撒勒人所吸引。他的时间还没有到。但那时刻快要来临，祭司长、文士和法利赛人要渐渐靠拢谋害他。

这天是星期一；翌日星期二，是他公开教训人的最后一天。二十章1节至二十二章6节有记述。

五．辩驳人子的权柄(二○1～8)

二○1、2 何等样的景象！众师之表不辞劳苦地在圣殿的荫下宣讲好消息，而以色列的领袖们竟侮慢地挑剔他教导的权柄。对他们来说，耶稣是拿撒勒一个粗鄙的木匠，他受过很少正规教育，没有学位，没有会堂制度的学术水平监定。他有什么资格？谁给他这权柄去教训和向其它人传道，并去洁净圣殿？他们都要知道！

二○3～8 耶稣向他们提出一个问题作为回答，如果他们答的正确，他们就是回答了自己的问题。约翰的洗礼是由神核准的，还是单单来自人的权柄？他们被难倒了。如果他们承认约翰宣讲的是从神而来，那么，为何他们不遵行他的信息，悔改并接受他所传扬的弥赛亚呢？但如果他们说约翰不过是一个职业传道者，就会激起群众的愤怒，因为百姓仍然认为约翰是神的先知。于是他们说：「我们不知道约翰的权柄是从那里来的。」耶稣说：「既是这样，我不会告诉你们，我仗着什么权柄教训人。」他们若对约翰的认识不多，为何质问一个比约翰更大的，权柄从何而来？这段经文显示，教导神话语最重要的条件是被圣灵充满。被圣灵充满的人能够得胜那些权柄来自学位、头衔和荣誉的人。

「你在那里取得文凭？谁按立你的？」也许是出于妒忌，所以仍然发问这些老问题。没有在一些着名大学或其它地方修读过神学的成功传道人，他们的任命是否合适和有效，多会受到别人挑剔。

六．凶恶园户的比喻(二○9～18)

二○9～12 神不断渴望以色列国回转的心肠，再次在葡萄园的比喻中描绘出来。神是那人，把葡萄园(以色列)租给园户(国家领袖──参看赛五1～7)。他差派仆人到园户那里收取当纳的果子。这些仆人就是神的先知，如以赛亚和施洗的约翰，他们尝试呼召以色列悔改和相信，但以色列的统治者却一贯不变的迫害先知。

二○13 最后，神打发他的爱子去，明显是希望他们会尊敬他(当然，神是知道基督会被弃绝)。注意，基督跟所有其它差派出去的人都不同；他们是仆人，他是儿子。

二○14 正如他们以往的历史，园户决定除灭这要来承受产业的。他们想得到专有权利，作百姓的领袖和教师 ──「使产业归于我们。」他们不愿把宗教上的地位交给耶稣，如果他们杀了他，就没有人能挑战他们在以色列的权力──他们是这样想。

二○15～17 于是把他推出葡萄园外，杀了。这个时候，耶稣问他的犹太听众，葡萄园的主人要怎样处治这么凶恶的园户。在路加福音，祭司长和长老回答说，他要除灭他们(太二一41)，这答案就定了他们自己的罪。在本段经文里，主自己给予答案，「他要来除灭这些园户，将葡萄园转给别人。」意思是弃绝基督的犹太人会被除灭，神会叫别人来得这特权的地位。「别人」可以指外邦人，或末日重生的以色列人。犹太人在这提议前退缩，听见的人说：「这是万不可的！」主引述诗篇一百一十八篇22节，确定这个预告，犹太的匠人弃绝基督，那石头。在他们的计划中，没有给他留地方，但神已定意给他超乎一切之上的地位，使他作房角的头块石头，一块绝不可缺少的石头，在最尊荣的地位上。

二○18 本节指示基督的两次降临(注55)。他的第一次降临被描写为在地上的一块石头，人因他的自我降卑而绊跌，又因弃绝他而跌碎。在经文的下半节，石头是从天而降，将不信的人砸得稀烂。

七．归给该撒和归给神之物(二○19～26)

二○19、20 文士和祭司长看出耶稣的话指着他们，就更着意要下手拿他。他们打发奸细去骗他说一些可以使他被罗马巡抚拘捕和审讯的话。这些奸细先赞他是一个不惜一切对神尽忠，并无惧于人的人──希望令他说一些对该撒不利的话。

二○21、22 奸细就问耶稣，一个犹太人纳税给该撒对不对。如果耶稣说不，他们就会指控他叛国，把他交给罗马人审讯；如果他说对，他就会因此敌对希律党人(和犹太群众)。

二○23、24 耶稣看出他们的阴谋，问他们要一个银钱；也许他自己连一个银钱也没有。他们拥有和使用这些银钱，说明他们受外邦权力辖制。耶稣问：「这像和这号是谁的？」他们承认那是该撒之物。

二○25、26 然后耶稣讲出一个命令叫他们闭囗无言：「这样，该撒的物当归给该撒，神的物当归给神。」他们似乎非常关心该撒的利益，却没有同样地关心神的利益。「银钱属于该撒，而你属于神。让世界拥有它的钱币，但让神拥有他手所造的。」我们很容易在小事上争论不休，却忽略了生命中的真正大事；也很容易给我们的同胞偿还债项，却抢夺了神应得的分。

八．撒都该人辩驳复活之事(二○27～44)

二○27 尝试以政治问题来为难耶稣失败了，接着便有几个撒都该人来与他争辩神学问题。他们否认死人身体复活的可能，因此用一个极端的例子，企图叫复活的教义看上去荒谬。

二○28～33 他们提醒耶稣，在摩西律法中，一个单身男人要娶兄弟的寡妇，藉以延续家庭的名字和保留家庭的产业(申二五5)。根据他们的故事，一个妇人接连嫁了七个兄弟，到第七个死的时候，她仍没有孩子，后来妇人也死了，「这样，当复活的时候，他是那一个的妻子呢？」这是他们要知道的问题，他们以为自己很聪明，提出这个不能回答的难题。

二○34 耶稣回答道，婚姻关系是这生才有的，不会延续到天上。他不是说在天上，夫妻彼此认不出对方，只是他们的关系会完全不同。

二○35 「惟有算为配得那世界」这句话并非暗示，有任何人本身配进天堂：罪人唯一拥有的价值，就是主耶稣基督的价值。「那些判断自己、见证基督和承认所拥有的一切都属于他的人，才是算为配得的。」(注56)从死里复活的人单单指信徒的复活，直译意思是从死人中复活的。说所有死人，包括得救和不得救的，都同时复活过来。这种说法在圣经中找不到根据。

二○36 本节进一步显示属天形体的优越。不再有死亡。从这方面来说，人要和天使一样；他们要被显为神的儿子。信徒现在已经是神的儿子，但外表上看不出来；在天上，他们要外表上显明为神的儿子。他们在第一次复活中有分，便保证了这一点。「但我们知道主若显现，我们必要象他，因为必得见他的真体」(约壹三2)。「基督是我们的生命，他显现的时候，你们也要与他一同显现在荣耀里」(西三4)。

二○37、38 为证明复活的事，耶稣提到出埃及记三章6节：摩西引述主称自己为亚伯拉罕的神、以撒的神、雅各的神。如果撒都该人停下来想想，他们会明白到：(1)神原不是死人的神，乃是活人的神。(2)亚伯拉罕、以撒、雅各全都死了，因此必然的结论是，神必定叫他们从死里复活过来。主不是说「我以往是亚伯拉罕的神……」，而是说「我现在是……」神作为活人的神这个特性，教人知道复活是必然的事。

二○39～44 有几个文士承认耶稣的论据的说服力，但耶稣并未就此罢休，再次以神的话为引证。在诗篇一百一十篇1节，大卫称弥赛亚为主，犹太人一般同意弥赛亚是大卫的子孙；他怎能同时是大卫的主又是大卫的子孙？主耶稣自己就是问题的答案，他作为人子是大卫的后裔，然而他又是造大卫的主。他们眼睛瞎了，所以看不见。

九．防备文士(二○45～47)

然后，耶稣公开地提醒百姓要防备文士。他们穿着长衣，假装虔诚；他们走过街市时，喜爱人以尊贵的名号称呼他们；他们巧计要得会堂里和宴会中的显要位置；然而，他们抢夺手无寸铁之寡妇毕生的积蓄，以很长的祷告来掩饰他们的恶行。这些假冒为善的行为要受更重的刑罚。
路加福音21-24章注释

十．寡妇的两个小钱(二一1～4)

当主耶稣观看财主把捐项投在圣殿的库里，他给财主和一个穷寡妇之间的强烈对比楞住了。他们投上一些，但她投上了一切。在神的计算里，她所投上的比他们合起来的还多。他们是自己有馀而拿出来的，但他是自己不足而拿出来的；他们投上的是对自己微不足道的，但他却把一切养生的都投上了。「因不需要而投上的大量金子，神抛掷在无底坑去；但染血的铜钱，他拿起来亲吻，将之变为永恒的金子。」(注57)

十一．概述将来有的事(二一5～11)

第5至33节组成一大篇的预言讲论，虽然跟路加福音第二十四和二十五章的橄榄山讨论很类似，但并不是完全相同的。我们应该再次提醒自己，福音书中的差异有深远的重要性。

在本段讲论中，主交替讲述了主后七十年耶路撒冷被毁，和他第二次降临之前的情况。这是一个双重指涉的例子──他的预言很快在提多围城时得到部分实现，但在大灾难的末期就能进一步完全的实现。

这篇讲论的大纲大概如下：

1.耶稣预言耶路撒冷被毁(5、6节)。

2.门徒问这事何时发生(7节)。

3.耶稣首先概略地描绘了他第二次降临前会有的事(8～11节)。

4.他然后描述耶路撒冷的坠落，和以后会有的事(12～24节))。

5.最后，他说到第二次降临以前会有的预兆，并敦促跟随他的人警醒等候他再来(25、26节)。

二一5、6 有人赞赏希律所建的圣殿雄伟壮观。耶稣提醒他们，不要只顾瞬即消逝的美石和供物，日子将到，圣殿要被夷为平地。

二一7 门徒即时好奇地要知道这些事什么时候会发生，和发生前会有什么豫兆。无疑，他们的问题单单指耶路撒冷的被毁。

二一8～11 救主的回答似乎先把他们带到时代的末期，圣殿会在国度建立之前，再次被毁。那时会有假弥赛亚和虚假的谣传，打仗和扰乱出现；不独国民之间会有冲突，也会有自然的大灾难──地震、饥荒、瘟疫、可怕的异象和大神迹。

十二．末日之前(二一12～19)

二一12～15 在前一段，耶稣描述了紧接时代末期之前要发生的事。第12节开始：「但这一切的事以先……。」所以我们相信第12至24节描述的时期，在这篇讲论与将来的大灾难时期之间。他的门徒要被拘捕、迫害，在宗教和人民的权柄下受审、被囚。对他们来说，这好象是失败和悲剧，但事实上主在掌握，使这些事成为他荣耀的见证。他们不用预先准备如何辩护，在危急关头，神要给他们特别的智慧，说出彻底挫败他们敌人的话。

二一16～18 家庭里会有背叛的事，不信的亲族要出卖基督徒，有些信徒甚至为基督的缘故被杀。第16节「你们也有被他们害死的」，和第18节「然而你们连一根头发，也必不损坏」之间，表面上似乎有所矛盾。唯一的解释是，虽然有些人会为基督殉道，但灵魂却得以保全。他们会死亡，却不会灭亡。

二一19 本节表示，那些为基督耐心忍受的要证明他们信心的真实，但离弃他的却不然。那些真正得救的人会不惜任何代价持守真理、向主尽忠。修订标准本译作：「你们可以藉坚忍赢取自己的生命。」

十三．耶路撒冷的毁灭(二一20～24)

现在主明明的讲述耶路撒冷在主后七十年被毁的事。耶城被罗马兵丁围困，就标志这件事的开始。

早期──主后七十年──的基督徒认为，耶路撒冷被毁、大理石所建造美丽的圣殿被夷为平地之前会有一个信号：「你们看见耶路撒冷被兵围困，就可知道他成荒场的日子近了。」这是确实的信号，表示耶城将要被毁，也提示他们要逃亡。不信的人也许会驳辩，城墙外被军队包围，是不可能逃走的；但神的话绝不会落空。罗马的将军曾撤军一段短时间，这行动让犹太人信徒有机会逃走。他们逃到一个名叫比勒的地方，在那里性命得以保全。(注58)

任何再次进城的尝试都是致命的，耶城要为弃绝人子受罚。怀孕的妇人和奶孩子的母亲会处于非常不利的境况；他们在逃避神对以色列地和犹太百姓的审判时会受到阻碍。许多人被杀害，生还的人要被掳到别的地方去。

第24节下半部分的预言很引人注目，提到耶路撒冷古城从那时起，要受外邦人管治，直到外邦人日期满了。意思不是犹太人不能有短时间的控制，而是耶城会不断受到外邦人的入侵和干扰，直到外邦人的日期满了。

新约对外邦人的富足、外邦人的数目添满，和外邦人的日期都加以区别：

1.外邦人的富足(罗一一12)指当以色列被神暂时撇在一边，外邦人现时享有的尊荣地位。

2.外邦人的数目添满(罗一一25)是被提那段时间，基督的外邦新妇已完全，从地上被接去；并神恢复他与以色列的交往。

3.外邦人的日期(路二一24)真正始于主前五百二十一年，以色列被巴比伦俘掳，一直延续至外邦不再控制耶路撒冷的日子。

救主这段话以后的多个世纪，耶路撒冷大部分被外邦控制。叛教者犹利安大帝(主后336至363年)企图证明主的预言不正确，使人怀疑基督信仰；因此，他鼓励犹太人重建圣殿。他们热烈的作工，甚至挥霍地使用银铲子，用紫罩子盛泥。但他们工作的时候，地震和地底涌上来的火球打断他们的工作；他们逼于放弃这个计划。(注59)

十四．第二次降临(二一25～28)

这段经文描述基督第二次降临前会有的自然灾变和地上的突变。在地球上清楚可见的日、月、星辰要出现异常情况，天体要偏离轨道，地球可能因此移离轴心，狂涛骇浪要席卷陆地，人类因天体接近与地球相撞的轨迹而终日惶恐；然而，属神的人有盼望：

那时，他们要看见人子，有能力，有大荣耀，驾云降临。一有这些事，你们就当挺身昂首，因为你们得赎的日子近了。

十五．无花果树和各样的树(二一29～33)

二一29～31 另一个表示他即将再来的征兆，是无花果树和各样的树发芽。无花果树正好象征以色列国。在末后的日子，她会开始出现新生命；明显地，多个世纪分散和默默无闻的以色列国，在一九四八年重新立国，现在更是联合国中的一员。这些事实都有一定的重要性。

其它树木发芽长叶可能象征民族主义的惊人发展，和在新兴国家中冒起许多新政权。这些征兆表示基督荣耀的国度快将建立。

二一32 耶稣说这世代还没有过去，这些事都要成就。但他说「这世代」是什么意思呢？

1.有人认为是指他说这些话时活着的世代，而「那些事」全部在耶路撒冷被毁时成就了。然而，这是不可能的，因为基督还没有在能力和大荣耀中，驾云再来。

2.另一些人相信「这世代」指这些征兆出现时活着的人，他们会看见这些征兆的开始，也会活着看见基督再临，所有预言的事件会在一个世代之间发生。这是一个可能的解释。

3.另一个可能是「这世代」指犹太人对基督的敌视态度。主曾说犹太民族会存活，分散却不至灭亡，他们对基督的态度一直不会改变。也许第2和第3点都是对的。

二一33 大气和星体的天空要被废去，现时的天地也要废去；但主耶稣的这些预言却绝不会不成就。

十六．警醒祷告(二一34～38)

二一34、35 在这段期间，他的门徒应该慎防只顾吃、喝和俗世的思虑，因为他会忽然临到。那日子就是这样临到地上一切以地球为他们长远居所的人。

二一36 真门徒应该时常警醒、祈求，从注定要经历神忿怒的不敬虔世界中分别出来，站在那些在人子面前得蒙悦纳的人当中。

二一37、38 每一天，主在殿里教训人，每夜则在橄榄山上睡觉，他在世上无家可归。众百姓清早上圣殿，挤拥着他，要再次听他讲道。

拾壹．人子的受难和死亡(二二～二三)

一．阴谋杀耶稣(二二1、2)

二二1 这里的除酵节指一段时间，从逾越节开始，及其后的七天，在这段期间，不可吃有酵的饼。逾越节在尼散月，犹太历第一个月的第十四天举行。从尼散月的第十五天至第二十一天的七天，称为除酵节；但在本节中，除酵节指整个节期而言。如果路加福音原意是写给犹太人，作者就不需要提到除酵节和逾越节之间的关连。

二二2 祭司长和文士不停阴谋怎么才能杀害主耶稣，但他们知道必不可引起骚动，因为他们惧怕百姓，又知道许多人仍然非常敬重耶稣。

二．犹大卖主(二二3～6)

二二3 撒但入了那称为加略人犹大的心，他本是十二门徒里的一个。根据约翰福音十三章27节的记载，这个行动发生在逾越节筵席的时候，耶稣递给他一点饼之后。我们的结论是事情接连发生，又或者路加要强调事实，而非事情发生的准确时间。

二二4～6 不管如何，犹大与祭司长并守殿官，即犹太圣殿守卫的领袖，作了一次交易。他小心的部署计划，在不引起暴动的情况下，把耶稣交在他们手里。计划得到全盘接纳，他们约定给他银子──三十块钱，正如我们在别处读到的。犹大便出去，部署出卖计划的细节。

三．预备逾越节的筵席(二二7～13)

二二7 这段经文所提各段时间的关连有明显的问题。除酵日一般认为在尼散月第十三天，这天犹太人的家庭要除去所有有酵的饼；但这里说，那是须宰逾越节祭牲的一天，就是尼散月的第十四天。莫礼士跟其它学者提议，当时逾越节有两个不同的日期，一个是官方采用的，另一个是耶稣和其它人采用的。(注60)我们相信最后一个星期四发生的事从这里开始，一直至到第53节。

二二8～10 主打发彼得和约翰进耶路撒冷，预备庆祝逾越节的筵席。从主给他们的指示可见，主对一切事情都了如指掌。他们进了城，遇见一个男人拿着一瓶水。在东方的城市，这是很罕见的；通常是女人拿水瓶。这个男人正好象征圣灵，他引导寻找的心灵，到与主相交的地方去。

二二11～13 主不仅预知这个男人的位置和所走的路，也知道有一个家主愿意用摆设整齐的一间大楼，招待他和门徒。也许这个人认识主，已经将个人和所有的完全交托给他。客房和摆设整齐的一间大楼有所不同，慷慨的主人提供的设备，比门徒预期的好。耶稣在伯利恒降生的时候，旅店(希腊文是Kataluma)没有地方给他；在这里，他吩咐门徒要客房(同一个希腊字)，但他们得到更好的──摆设整齐的一间大楼。

一切正如他所预指的进行，门徒就预备好逾越节的筵席了。

四．最后的逾越节(二二14～18)

二二14 千百年来，犹太人都庆祝逾越节的筵席，记念他们藉毫无瑕疵之羔羊的血，得以从埃及和从死亡中，光荣地被拯救出来。当救主与使徒最后一次同坐，这一切是何等活生生的在他脑海中展现。他才是真正的逾越节羔羊，他的血将要为拯救所有信靠他的人而流。

二二15、16 这次特别的逾越节对他有难以言喻的意义，他甚愿意在受苦以先吃这筵席。他不会再守逾越节，直至他再临地上，建立荣耀的国。「我很愿意」带有强烈、热切渴望的意思。这句具启示意义的话，叫每一个时代、每一个地方的信徒都去思想，主耶稣是何等热切的渴望，与我们在他的桌上相交。

二二17、18 这是逾越节仪式的一部分。耶稣接过杯来，祝谢了，递给门徒，再次提醒他们，他不再喝这葡萄汁，直等至他在千禧年作王时。逾越节筵席的描述到第18节结束。

五．第一次主餐(二二19～23)

二二19、20 最后一次逾越节筵席过后，紧接的是主的晚餐。主耶稣设立这神圣的记念方式，叫以后历世历代跟从他的人，都记念他和他的死。他首先给他们饼，象征他即将为他们舍去的身体；然后是那动人地说出他宝血的杯。那血就是他在加略山的十架上流的。他说那杯是用他血所立的新约，为属他自己的人流出。意思是他原先跟以色列国立的新约，用他自己的血来印证。我们主耶稣基督在地上建立国度时，新约就会完全应验成就，但我们作为信徒，现在就可以进入这约的好处中。

不用多说，饼和杯预表或代表他的身体和血。他说的时候身体还没有舍去，血也未流出来。因此说这些象征神奇地变成实物，是很荒谬的。犹太人禁止食血，因此门徒知道他不是指真的血，而是指他血的象征。

二二21 很明显犹大实际上出席了最后晚餐，然而约翰福音第十三章同样清楚地显示，这个叛徒在耶稣蘸了一点饼递给他后，就离开了那房间。因为这事发生在圣餐设立之前，许多人相信在传递饼和杯的时候，犹大实际上不在场。

二二22 主耶稣的受苦和死亡是预定的，但犹大出卖他，是出于意志的完全同意，所以耶稣说：「卖人子的人有祸了。」纵使犹大是十二门徒之一，他却不是一个真信徒。

二二23 本节揭示了一些令人惊奇的事，和门徒对自己的不信任。他们不知道那一个会犯罪作这畏缩的事。

六．服事才是真伟大(二二24～30)

二二24、25 这是对人心的一个可怕谴责。紧接圣餐之后，门徒中间竟然起了争论，辩他们那一个可算为大！主耶稣提醒他们，在他的约里，为大的概念跟人的大相径庭。治理外邦人的君王，一般被认为是伟大的人物；事实上，他们被称为「恩主」。但这只不过是一个称号，他们实质上是个残酷的暴君；他们有良善的名，却没有良善的性格。

二二26 跟从救主的人却不可这样。那些要为大的，倒要象年幼的；那些要为首的，倒要谦卑的服侍其它人。这些革命性的宣言，跟一贯的传统，即年幼的不及年长，和为首的藉控制显示伟大，完全相反。

二二27 按人的判断，在筵席中作客的比服侍人用膳的为大。但主耶稣来到作为服事人的，所有跟从他的人都必须效法他。

二二28～30 主称赞门徒，在磨炼之中常和他同在。这是主的慈仁。他们刚才还彼此争论，而且不久之后还要撇弃他逃跑；然而，他知道在他们心里，他们爱他，并为他的名忍受责骂。他们的赏赐是当基督回来坐大卫的宝座，统管全地之时，与他坐在宝座上，审判以色列十二个支派。正如父神确实地应许将国度赐给基督，他们也确实要与他一同作王，治理更新的以色列国。

七．耶稣预言彼得不认主(二二31～34)

在人类无信义的历史中，现在来到三件黑暗事件的最后一件。第一件是犹大卖主，第二是门徒自私的野心，现在说到彼得的懦弱。

二二31、32 重复说西门，西门，表明基督对这个摇摆不定的门徒的慈爱和关怀心肠。撒但想要得着所有门徒，好筛他们，象筛麦子一样。耶稣称呼彼得，作为众人的代表。但主已经为西门祈求，叫他的信心不至滑跌(「我已经为你祈求」是伟大的说话)。在他回头归向主以后，他要坚固他的弟兄。这回头并非指得着救恩，而是指跌倒后的挽回。

二二33、34 彼得表现出过大的自信，说愿意陪耶稣一同下监，一同受死。但主告诉他，晨光还没有普照，他要三次说不认识主！

在马可福音十四章30节，主的话被引述为鸡叫两遍以先，彼得要三次不认主。根据马太福音二十六章34节，路加福音二十二章34节和约翰福音十三章38节的记载，主说在鸡叫以先，彼得要三次不认他。无可否认，这个表面上的矛盾很难解决。可能有两次鸡叫，一次在晚上，另一次在晨曦。我们也应该留意，福音书中至少记载了六次彼得不认主，他在下列人士之前否认基督：

1.一个使女(太二六69、70；可一四66～68)。

2.另一个使女(太二六71、72)。

3.旁边站着的人(太二六73、74；可一四70、71)。

4.一个人(路二二58)。

5.另一个人(路二二59、60)。

6.大祭司的一个仆人(约一八26、27)。这个人很可能跟其它人不同，因为他说：「我不是看见你同他在园子里么？」(26节)。

八．新行军命令(二二35～38)

二二35 在事奉的早期，主差门徒出去，没有钱囊，没有囗袋，没有鞋──最低限度的需求。有基本的需要已经足够，事实也证明这样。他们都承认没有缺少什么。

二二36 但这时他将要离开他们，他们对他的服侍要进入一个新阶段。他们会面对贫穷、饥饿、危险，所以有必要为前面的需要作预备。他们要带钱囊、带囗袋或餐盒，没有刀的要卖衣服买刀。救主叫门徒买刀是什么意思呢？很明显，他不是要他们用刀作为侵犯他人的武器。这样的行动违反他在下面的教训：

「我的国不属这世界，我的国若属这世界，我的臣仆必要争战。」(约一八36)

「凡动刀的，必死在刀下。」(太二六52)

「要爱你们的仇敌……。」(太五44)

「有人打你的右脸，连左脸也转过来由他打。」(太五39；又请看林后一○4)

那么，耶稣说刀是什么意思呢？

1.有些人提议，他是指圣灵的宝剑，就是神的道(弗六17)。这有可能，但同时钱囊、囗袋、衣服也要灵意化了。

2.韦廉斯说剑的意思是一个受命政府的保护，指出在罗马书十三章4节，剑指掌权者的能力。

3.兰格说剑用作防御人类的敌人，而不是用来攻击。但路加福音五章39节似乎排除了剑的这个用途，即使是为防卫的目的。

4.有人认为剑只是用来防御野兽而已。这也可能。

二二37 本节解释为何门徒需要带钱囊、囗袋和剑。主一直跟他们同在，到这时候，一直供给他们地上的需用。他很快就要按照以赛亚书五十三章12节的预言，离开他们。那关系他的事必然要成就，即他被列在罪犯之中，藉以结束他在世上的生活和使命。

二二38 门徒完全误解了主。他们带了两把刀，暗示足够应付前面的任何问题。主耶稣说：「够了。」对话就此结束。他们似乎认为用两把刀，就可以阻挠敌人杀害他的企图。这跟他的想法相去甚远呢！

九．客西马尼园的伤痛(二二39～46)

二二39 客西马尼园位于橄榄山的西坡，耶稣常常到那里祷告。门徒，包括那卖他的，当然知道这事。

二二40 圣餐结束后，耶稣和门徒离开大楼，到那园子去。到达后，他提醒他们要祷告，免得入了迷惑。也许他想到的迷惑，是敌人包围时，他们被迫离弃神和基督的压力。

二二41、42 然后耶稣离开门徒，走到园中更远的地方，在那里独自祷告。他祷告说，父若愿意，就把这杯撤去，然而他想神的意思成就，不要他自己的意思成就。我们明白这个祷告的意思是：如果有其它方法，除了主上十字架之外，罪人可以藉着得救的，请启示那方法。天上静默无声，因为没有其它方法。

我们相信基督在园里所受的痛苦，不是他赎罪工作的一部分。救赎的工作在十架上那三小时的黑暗中完成了。但客西马尼园的经历预期加略山的工作。在园子那里，主耶稣想到将与我们的罪接触，就在思想上受到极大的痛苦。

二二43、44 他完全的人性，从受煎熬时表现的伤痛可以看见。有一位天使从天上显现，加添他的力量。只有路加记载了这事，和汗珠如大血点，滴在地上的事实。后面的细节引起了路加这位谨慎的医生的注意。

二二45、46 耶稣回到门徒那里。他们已经睡着了，不是因为漠不关心，而是因为忧伤疲惫。他再次敦促他们起来祷告，因为危急的时刻已近在眉睫；他们会被试探，在权威之前否认他。

十．耶稣被卖和捉拿(二二47～53)

二二47、48 这时候，犹大与一群祭司长、长老和守殿官来到，要捉拿主。经过事先安排，这个叛徒用亲嘴为记号来识别耶稣。司徒雅各评论：

这是至可怕的接触方法，可说是人类的邪恶行为所不能及的极点。犹大在客西马尼园出卖他的主，不是以呼喊或重击或刺戳，而是以亲吻。(注61)

耶稣无限悲怆地问：「犹大，你用亲嘴的暗号卖人子么？」

二二49～51 门徒觉察到光景不好，准备要动武。事实上，他们内中有一个人，说实就是彼得，用刀削掉了大祭司的仆人的右耳。耶稣责备他用肉体的方法来打属灵的战争，他的时间到了，神预定的目的必须成就。耶稣仁慈地摸那受害者的耳朵，把他治好了。

二二52、53 耶稣问犹太人的领袖和官长，为何出来拿他，好象他是逃亡的强盗？他不是天天在殿里教训人么？为何那时他们却不下手拿他？他知道答案，这是他们的时候，黑暗掌权了。这时大概是星期四的午夜。

我们主所受的宗教审讯大约可分为三个阶段。先到亚拿面前受审问，然后到该亚法面前，最后在犹太人议会面前受审。这连串事件直到第65节的记载，大概发生在星期五凌晨一时至五时之间。

十一．彼得不认主并痛哭(二二54～62)

二二54～57 当主被带到大祭司的宅里，彼得远远的跟着。他跟那些在院子中央生火取暖的人一起，一个使女定睛看彼得，大声说他是耶稣的一个跟从者。令人很难过，彼得不承认他认识耶稣。

二二58～62 一会儿，有人指责彼得是跟从拿撒勒人耶稣的，彼得再次否认指控。约过了一小时，又有人认出彼得是加利利人，是主的一个门徒。彼得否认，表示不晓得那人说什么。但他这次否认，被鸡的叫声打断了。在这黑暗的时刻，主转过身来看彼得。彼得想起主预言他在鸡叫以先，要三次不认他。神儿子的回望后，彼得就出去在黑夜中痛哭。

十二．兵丁戏弄人子(二二63～65)

那些被派往耶路撒冷圣殿的官兵逮捕耶稣。这时，这些神圣所的看守者开始戏弄耶稣，又打他；他们蒙着他的眼睛，打他的面，然后叫他认一认打他的是谁。他们所做的不止这些，但他耐心地忍受罪人对他的顶撞。

十三．早上在犹太人议会面前受审(二二66～71)

二二66～69 天亮时分(早上五至六时)，长老……把耶稣带到他们的公会，又称为犹太人议会。议会的成员明明地问他，他是不是弥赛亚。耶稣实际上说，跟他们讨论这事是没用的，他们并不开怀接受真理。但他提醒他们，站在他们面前备受屈辱的这位，有一天要坐在神权能的右边(参看诗一一○1)。

二二70、71 然后他们坦白地问他，他是不是神的儿子。他们的意思是清楚明白的。对他们来说，神的儿子就是与神同等的。主耶稣回答说：「你们所说的是。」(参看可一四62)这就是他们所要的。他们没有听过他说亵渎的话，宣称自己与神同等么？不再用见证了。但有一个问题，在他们的律法中，亵渎的刑罚是死刑。但犹太人在罗马统治之下，他们没有权柄处死犯人，所以他们要将耶稣带到彼拉多那里。彼拉多对宗教的指控如亵渎毫无兴趣，因此，他们要对他作出政治上的指控。

十四．耶稣在彼拉多面前受审(二三1～7)

二三1、2 在犹太人议会(众人)面前受审后，耶稣被匆忙地解到罗马巡抚彼拉多那里，接受民事审讯。那些宗教领袖对他作出三个政治上的指控。首先，他们控告他诱惑国民，叫人转移对罗马政府的忠心。其次，他们说他禁止犹太人纳税给该撒。最后，他们指控他自己立为王。

二三3～7 当彼拉多问耶稣，他是否犹太人的王，他回答说他是。彼拉多并不认为他的宣称对罗马帝国有任何威胁，经过私下跟耶稣面谈后(约一八33～38上)，他对祭司长和众人说，他查不出耶稣有什么罪来。暴民越发坚决，指控耶稣煽动叛乱，从被藐视的加利利起，直至到耶路撒冷。彼拉多一听见……加利利这名字，就以为找到逃避责任的路。加利利属希律所管，所以彼拉多把耶稣送交希律，企图避免进一步牵涉入这案件。刚巧那时希律正在耶路撒冷访问。

希律安提帕是大希律的儿子。他屠杀了伯利恒的婴孩；也杀害施洗约翰，因为约翰谴责他与兄弟之妻的不法关系。这也是耶稣在路加福音十三章32节称「那个狐狸」的希律。

十五．在希律面前被藐视(二三8～12)

二三8 耶稣能够在他面前受审，希律感到很欢喜，因为听见过他的事，久已想看他行一件神迹。

二三9～11 不管希律问救主多少问题，都得不到回答。犹太人更激烈的指控耶稣，但他却不开囗。希律认为自己所能做的，就是让他的兵丁粗暴地对待耶稣，戏弄他，给他穿上华丽衣服，把他送回彼拉多那里去。

二三12 从前希律和彼拉多彼此有仇，但这时仇恨变成友谊了。他们两人都同样反对主耶稣，这就叫他们联合起来。提奥非勒为这件事哀伤说：“这对基督徒是个耻辱。魔鬼可以说服恶人，为了作恶而将他们的仇恨撇在一旁；但基督徒却甚至不能为了行善而保持友谊。”

十六．彼拉多的判决：无罪的却被定罪(二三13～25)

二三13～17 因为彼拉多未能公义地释放他那尊贵的囚犯，他发现自己进退维谷。他跟犹太人的领袖匆忙的召开了一个会议，向他们解释，希律和他都不能找到任何证据，证明耶稣叛乱。「可见他没有作什么该死的事。」因此他提议鞭打主，然后放他走。如司徒雅各指出：

这个令人惋惜的妥协，当然是完全不可接受和不合理的。这个可怜的人，受恐惧驱使，企图藉耶稣履行他的职责，同时又要取悦群众。但他两样都做不了，怪不得愤怒的祭司，无论如何也不接受那个判决。(注62)

二三18～23 祭司长和众民烈怒难遏，他们要求判耶稣死罪，释放恶名昭彰、因作乱杀人被下在监里的罪犯巴拉巴。彼拉多再次怯懦地试图证实主无罪，但暴民的邪恶要求把他盖过了。不管彼拉多说什么，他们坚持要求判神的儿子死罪。

二三24、25 尽管彼拉多已经宣告耶稣无罪，这时为了取悦百姓，却仍定他死罪。同时，他释放了巴拉巴给众人。

十七．人子被带到加略山(二三26～32)

二三26 这时大概是星期五早上九时。往钉十架现场的途上，兵丁命令一个名叫西门的古利奈人背十字架。有关这个人的资料不多，但后来他的两个儿子似乎成为出名的基督徒(可一五21)。

二三27～30 耶稣往钉十架途上，一群支持他的跟从者为他痛哭。他称呼人群中的妇女为耶路撒冷的女子，叫她们不应为他难过，反而要为自己难过。他是指着主后七十年临到耶路撒冷的可怕毁灭，那日子的痛苦和悲伤如此的重，以至一直以来被藐视的不生育的妇人，会被认为特别幸运。提多的围城，情景恐怖到一个地步，人甚至愿意让大山倒在他们身上、小山遮盖他们。

二三31 然后主耶稣加上一句：「这些事既行在有汁水的树上，那枯乾的树，将来怎样呢？」他自己就是有汁水的树，不信的以色列人则是枯乾的树。如果罗马人把这样的羞辱和痛苦，堆在无罪、无辜的神儿子身上，这班谋杀神爱子的凶手，将要接受怎样严厉可怕的惩罚呢？

二三32 在耶稣的行列中，又有两个犯人安排和耶稣一同处死。

十八．耶稣被钉十字架(二三33～38)

二三33 行刑的地方名叫髑髅地(注63)(源自拉丁语「头髅」的意思)。也许地形仿似头骨，又或者得名原因是因为这是死亡之地；头骨常常被看为死亡的象征。圣经克制地描绘钉十架的情况是值得注意的。经文没有停留于可怖的细节上，只有简单的句子「在那里把耶稣钉在十字架上」。司徒雅各的话很中肯：

难以置信弥赛亚竟必须死亡，而他要这样死亡更是完全不能相信的。然而事实却是这样。基督碰过的每一样东西──包括十字架在内──都加以辉煌和美丽的装饰和转化。但让我们永不要忘记，他是从怎样骇人的深渊中，被高举在十字架上。(64)

哦，那高举的十架；

教我它是何意义，

那一位，忧患之子，

被钉流血舍身。

～本纳尼

那一天，髑髅地悬着三个十字架，耶稣的十字架在中间，他的两旁各有一个犯人的十字架。这应验了以赛亚书五十三章12节──「他也被列在罪犯之中」。

二三34 耶稣有无限的慈爱和怜悯，在十架上他高呼：「父啊，赦免他们，因为他们所作的，他们不晓得。」谁知道这个祷告，免去了神何等汹涌的烈怒！摩根评论救主的慈爱说：

在耶稣的心灵里，没有愤恨，没有忿怒，没有隐藏的意愿，要惩罚苦待他的人。人对披甲的拳头啧啧称羡，但当我听到耶稣这样祷告，我知道那拳头唯一会到的地方是地狱。(注65)

然后，兵丁分了他的衣服，拈阄分他那无缝的里衣。

二三35～38 百姓站在十架前观看，戏弄他，向他挑战，他若真是弥赛亚，是神所拣选的，就救自己。兵丁也戏弄他……拿醋送给他喝，挑剔他救自己的能力。十字架上挂着一个牌子：

这是犹太人的王

我们再引述司徒雅各的话：

我们不能忽略这个事实，牌子上的字用三种语言写上：希腊文、拉丁文和希伯来文。无疑，这样做的目的是要叫人群中的每一个都能看得明白。但基督的教会常常正确地看见，这象征她主人的主权是普世的，因为这些是世界的三大语言，每一种通行于一个重要区域。希腊文是文化和知识的语言，在那个范野里，牌上的文字写着，耶稣是王！拉丁文是法律和政治的语言，在那里耶稣是王！希伯来文是启示宗教的语言，在那里耶稣是王！因此，他即使被挂将死，「他头上戴着许多冠冕」(启一九12)仍是事实。(注66)

十九．两个犯人(二三39～43)

二三39～41 我们从其它福音书的记载知道，起初两个犯人都辱骂耶稣。他若是基督，为何他不救自己和他们呢？后来其中一个转变了心态，责备同伴不敬畏神。毕竟，他们是为自己所犯的罪受苦，他们的刑罚是应得的；但挂在中间十字架上的这个人没有作过一件不好的事。

二三42 那个犯人转向耶稣，求主(注67) 在他回来在地上建立国度时记念他。这样的信心很惹人注目。这个将死的犯人相信耶稣将从死里复活，最终要在世上作王。

二三43 耶稣赏赐他的信心，应许就在那一天，他们要一起在乐园里。乐园相同于第三层天(林后一二2、4)，意思是神的居所。今日──多么快！同我──何等的同在！在乐园里──何等的喜乐！欧德曼写道：

这事向我们启示一个真理，救恩是以悔改和信心作条件的。然而，也包括其它重要的信息。经文宣告救恩是独立于礼仪的，那个犯人从未接受洗礼，也没有参加圣餐……事实上，他勇敢地在充满敌意的群众面前，在百姓和兵丁的讥讽和嘲弄下，公开承认他的信仰。即使没有任何正式的礼仪，他仍得蒙拯救。经文也进一步证实，救恩是独立于善行的……看来也没有「睡着的灵魂」这回事。身体会死去，但死后知觉仍然存在。经文又证实没有「炼狱」。这个悔改的犯人，从罪恶和羞辱的生命，马上进入蒙福的状况。也可以说，救恩不是普遍有效的，那里有两个犯人，只有一个得救。最后注意的是，死亡之后的喜乐，真正的本质包含在个人与基督的交通。对将死的犯人的应许，重心在于：「你要同我在一起。」这是我们蒙福的确据，去世是「与基督同在」，那是「好得无比的。」(注68)

从耶稣基督的旁边，一个人上天堂，另一个下地狱。你在十字架的那一边？

二十．三小时的黑暗(二44～49)

二三44 从午正……直到申初，即中午至下午三时，黑暗笼罩地面(或地球，希腊文可以表达两个意思)。这是给以色列的一个信号，他们弃绝那光，现在被神审判，眼睛蒙蔽了。

二三45 殿里的幔子，从上到下在中间裂为两半。这象征藉着主耶稣基督的死，为所有凭着信心来的人，开了一条路，到神那里去(来一○20～22)。

二三46、47 就是在这三个小时的黑暗中，耶稣的身体被挂在木头上担当了我们罪的刑罚。这段时间结束时，他把灵魂交托在神他父的手里，甘心的献上他的生命。一个罗马百夫长深深的为这景象所慑服，就归荣耀与神说：「这真是个义人！」

二三48、49 聚集观看的众人，都为这悲痛和不祥预感的恐怖景象所震慑。有一些忠心跟从耶稣的人，包括从加利利跟着他来的妇女们，……站着，看这人类历史中最残酷的景象。

二十一．葬在约瑟的坟墓里(二三50～56)

二三50～54 直到这时，约瑟仍是私下作主耶稣门徒的。虽然他是犹太人议会的议士，但却不赞同他们对耶稣的判决。现在约瑟勇敢地去见彼拉多，问是否有幸能将耶稣的身体从十字架上移下来，好好地埋葬。(这时约是下午三时至六时。)约瑟得了准许，赶快把耶稣的身体用细布裹好，安放在石头凿成的坟墓里；那坟墓直到那时，是从未葬过人的。这事发生在星期五，在预备日。这里说安息日快到了，我们必须谨记，犹太人的安息日从星期五日落后开始的。

二三55、56 约瑟取了身体，安放在坟墓的时候，从加利利来的忠心妇女一直跟着他，然后他们就回去，预备香料香膏，再回来膏她们所爱的主的身体。在埋葬耶稣身体的时候，在某意义上，约瑟也埋葬了自己。这个行动，使他永远从钉死生命和荣耀的主的民中，分别出来。他不再属犹太教，但会过分别的道德生活，见证犹太教的不是。

那些妇女在星期六休息，遵行安息日的诫命。

拾贰．人子的凯旋(二四)

一．空坟墓旁的妇女(二四1～12)

二四1 星期天黎明的时候，她们到坟墓去，带着为耶稣的身体所预备的香料。但她们预期怎样到达停放耶稣尸体的地方？她们不知道坟墓门囗被一块大石封着么？我们没有答案。我们所知道的是她们深深地爱主，而爱为达到目的，常常会忘记困难。

「她们的爱很早生发(1节)，她们得到丰厚的赏赐(6节)。早起寻求的人得见复活的主(箴八17)。」

二四2～10 她们到达坟墓前，看见石头已经从坟墓门囗辊开了，一走进去，看见主耶稣的身体已经不见了。我们不难想象她们的困惑。当她们仍然在尝试去找出原因时，有两个衣服放光的天使(参看约二○12)出现，向她们保证耶稣已经复活，在坟墓里寻找他是徒劳的。正如他还在加利利与她们同在时所应许的，他已经复活了。他不是预先告诉了她们，人子必须被交在罪人手里，钉在十字架上，在第三日他要复活么？(路九22，一八33)。她们想起了这一切事，就赶忙的回到城里去，把消息告诉十一个门徒。首先报告复活信息的人包括抹大拉的马利亚和约亚拿，并雅各的母亲玛利亚。

二四11、12 门徒一点也不相信她们，听来这只是老妇的胡言，不可置信！荒诞古怪！这是他们的想法──直至彼得亲自到坟墓去，看见细麻布独在一处。这些布曾经紧紧的缠裹主身体，经文没有告诉我们，那些布是散开了，还是仍然保持身体的形状，但我们推定是后者也不会出错。似乎主留下裹尸布好象茧那样。裹尸布留在坟墓里显示身体不是偷去的，盗贼不会花时间去解开那些布。彼得回到家里，继续试着去解答这个奥秘，这是什么意思呢？

二．往以马忤斯路上(二四13～35)

二四13 两个在以马忤斯路上的门徒中，一个名叫革流巴，另一个则不知是谁。也许是他的妻子。其中一个传统说法是路加自己，但我们可以肯定，不是原本的十一个门徒之一(参看33节)。不管怎样，他们两人从耶路撒冷回去以马忤斯，在大概二十五里的路程上，难过地(注69) 述说主的受死和埋葬。

二四14～18 他们一边前行的时候，有一个陌生人就近他们，与他们同行。这人就是复活的主，但他们认不出他来。他问他们在谈论什么。起初，他们站住一会儿，一幅可怜悲惨的模样；然后，革流巴惊奇的表示，连一个在耶路撒冷作客的，竟不察觉在那里所出的事。

二四19～24 耶稣以这个问题「究竟发生什么事呢？」来引导他们说出事情的始末。他们的回答，首先向耶稣表示尊崇，然后回顾他的受审和钉十字架；他们说到那破灭的希望，还有他的身体不在坟墓里的报告。事实上，有天使已经保证他活了。

二四25～27 耶稣就慈爱地责备他们，未能知晓这正是旧约先知预言弥赛亚所要走的道路。首先他必须受苦，然后才得荣耀。从创世记开始，一直到众先知书，主复述凡经上指着自己作弥赛亚的话，给他们讲解明白。何等美妙的研读，我们要怎样爱慕与他同在呢！我们有同一本旧约，有圣灵教导我们，所以我们也可以很快的找到凡经上所指着他自己的话。

二四28～29 这时门徒已经接近他们的家了，他们邀请这同行的客旅一起度过那晚。起初，他礼貌地表示要继续他的旅程。但他们劝他与他们住下，结果，他们得着何等丰厚的赏赐！

二四30、31 当他们坐下来晚饭的时候，作客的取了主人的位置。

简单的晚餐变成圣餐，那家成为神的居所。这就是基督在每处他到过的地方所行的。凡接待他的，就会得到很好的接待。两个门徒为他开了自己的家门，这时他也开了他们的眼睛。(读经会出版《每日灵粮》)

当他擘开饼，递给他们，他们才认出他来。他们看见他手上的钉痕吗？我们只知道，他们的眼睛奇妙地明亮了，认出他来。这事一发生，耶稣不见了。

二四32 他们追想白天的旅程，怪不得当他和他们说话，给他们讲解圣经的时候，他们的心里火热。他们的教师和同行者原来是主耶稣基督。

二四33 他们不在以马忤斯度宿了，反而赶快回耶路撒冷去，正遇见十一个使徒和其它人聚集在一处。「十一个」在这里是概括的用词，表示原先的一班门徒，不包括犹大在内。事实上，从约翰福音二十章24节可知，不是十一个都在场，但这个词是当作集体名词用。

二四34 在以马忤斯的门徒可以分享他们的喜信之前，耶路撒冷的门徒快乐地宣告，主已经真的复活了，并已经显现给西门彼得看了。

二四35 然后到从以马忤斯来的两个门徒说：「是的，我们知道，因为他与我们同行，进我们的家，在擘饼的时候，向我们启示了他自己。」

三．向十一个门徒显现(二四36～43)

二四36～41 主耶稣复活的身体是真实的、可触摸的和有骨有肉的身体。这是被埋葬的同一个身体，但这个身体已经改变，不会再死亡。耶稣以这荣耀的身体，可以进入一间关着门的屋内(约二○19)。

这正是他在第一个星期日晚上所作的。门徒抬头看见他，然后听到他说：「愿你们平安。」他们惊惶失措，以为是鬼魂。当他向他们展示他的手、他的脚上的爱的记号，他们才开始明白过来。即使这样，也是几乎有点不真实，这实在太好了。

二四42、43 为了向他们表明真是耶稣自己，他吃了一片烧鱼和一块蜜房。

四．开启心窍(二四44～49)

二四44～47 这段经文可说摘录了救主在复活和升天之间的教训。他解释他复活是应验他自己从前他们所说的话。他不是曾经告诉他们，旧约众先知指着他的话都要应验吗？摩西的律法、先知的书和诗篇，是旧约的三大类别；放在一起，就代表整本旧约。旧约先知指着基督的话，要点是什么呢？

1.他必须受害(诗二二1～21；赛五三1～9)。

2.第三日他必须从死里复活(诗一六10；拿一17；何六2)。

3.人要奉他的名传悔改赦罪的道，从耶路撒冷起直到万邦。

耶稣开他们的心窍，使他们能明白所有这些圣经。事实上，这章充满打开了的东西：开了的坟墓(2节)、开了的家(29节)、开了的眼睛(31节)、开了的圣经(32节)、开了的嘴唇(35节)，开了的心窍(45节)和开了的天(51节)。

二四48、49 门徒就是主复活的见证，他们必须出去传播这荣耀的信息。但他们必须先等候父的应许。即等候五旬节圣灵降临，然后他们才领受从神而来的能力，为复活的基督作见证。父神曾在这些旧约经文，如以赛亚书四十四章3节；以西结书三十六章27节；约珥书二章28节中，应许赐下圣灵。

五．人子升天(二四50～53)

二四50、51 基督在复活后四十日升天。他领门徒到伯大尼的对面，即橄榄山的东面，就举手给他们祝福，正祝福的时候，他就被带到天上去了。

二四52、53 他们就拜他，大大的欢喜，回耶路撒冷去。以后的十天，他们大部分时间在殿里称颂神。

路加的福音，以虔诚的信众在殿里，祈求等候已久的弥赛亚开始；又在同一处地方、以虔诚的信徒称颂神(注70) 听了祷告，成就了救赎结束。李南称路加福音为世界上最优美的着作。这实在是一个美好的高峰。阿们。

评注

1(一2)司徒雅各(James S. Stewart), The Life and Teaching of Jesus Christ，页9。

2(一4)同一个字(anothen)也出现在约翰福音三章7节：「你们必须重生」(或作「从上头生」)。

3(一16、17)路克(G. Coleman Luck), Luke，页17。

4(一28)希腊原文是个被动分词，表示她领受了恩典。拉丁文gratia plena(满有恩典)被误用来教导说马利亚是恩典的源头。这里强调精确翻译的重要性。

5(一72～75)摩根(G. Campbell Morgan), The Gospel According to Luke，页30-31。

6(二7)达秘(J. N. Darby), Synopsis of the Books of the Bible, III:293。

7(二8)司徒雅各(Stewart), Life and Teaching，页24。

8(二13、14)批判性(NU)文本作「归善良的人」，似乎跟人的堕落这圣经教义有所矛盾。接受批判性文本的福音派人士一般将原文意译。英王钦定本传统可能是最好的。

9(二33)NU文本作「他父母」并没有推翻童贞女产子这事实，只是不太清楚。请比较传统主要文本，与Nu文本中的第43节。

10(二40)NU文本略去「在灵里」(和合本同)。

11(四13)司徒雅各(Stewart), Life and Teaching, 页45。

12(四28)赖尔(John Charles Ryle), Expository Thoughts on the Gospels, St. Luke. 1:121。

13(五30)Nu文本作「法利赛人和他们的文士」，意指这些文士同时也拥有法利赛人的身分。

14(六17～19)然而，许多学者相信「平地」(英王钦定本)是山边一处平坦的地方。不同的只是缩写，马太和路加采取不同的着重点，及编辑上的安排(由神默示的)。

15(六26)大部分手抄本略去「所有」(和合本同)，暗示只有某些人会称赞妥协的人。

16(六27～29上)迈耳(F. B. Meyer), The Heavenlies，页26。

17(六47～49)大部分跟随批判性文本(「盖造得好」)的现代圣经都错失了重点。不是一个人如何建立自己的生命，而是建基于谁(基督)身上！

18(七21～23)摩尔(C. G. Moore)，由谭姆士(W. H. Griffith Thomas)引述，Outline Studies in the Gospel of Luke，页129。

19(七27)高德(F. L. Godet) Commentary on the Gospel of Luke, 1:350。

20(七30～34)赖尔(Ryle), St. Luke, I:230。

21(七49、50)同上，页239。

22(八11～15)达秘(J. N. Darby), The Gospel of Luke，页61。

23(八18)凌耳(G. H. Lang), The Parabolic Teaching of the Scripture，页60。

24(八26、27)NU文本在这里及第37节作格拉森(和合本同)。

25(八34～39)达秘(Darby), Synopsis, III:340。

26(八51～53)安德逊爵士(Sir Robert Anderson), Misunderstood Texts of the New Testament，页51。

27(九19、20)司徒雅格(Stewart), Life and Teaching, 页109、110.

28(九28、29)洛杰斯(W. H. Rogers), 出处不详。

29(九32、33)赖尔(Ryle), Gospels, St. Luke, I:320。

30(九50)韦连士(A. L. Williams), 出处不详。

31(九62)这里可能不是指片刻的回望，而是如「回到埃及」，这种以色列人在旷野的心态。

32(一○1～12)NU文本在这里及第17节作「七十二」。

33(一○16)赖尔(Ryle), St. Luke, I:357,358。

34(一○36、37)戴伟森(F. Davidson) ed., The New Bible Commentary,页851。

35(一○42)高斯(C. A. Coates), An Outline of Luke's Gospel，页129。

36(一○42)欧德曼(Charles R. Erdman), The Gospel of Luke，页112。

37(一一4)路加记载的「门徒祷文」篇幅较短，可能暗示路加福音所记的不是逐字纪录。批判性(Nu)文本省略了(请看新英王钦定本注脚)。一般被认为是马太福音的编者加插的。

38(一一9)希腊文为现在时态祈使语气，表示持续的动作。

39(一一41)艾朗赛(Harry A. Ironside), Addresses on the Gospel of Luke，页390。

40(一一46)凯理(William Kelly), An Exposition of the Gospel of Luke，页199。

41(一二2、3)高德(Godet), Luke, II:89。

42(一二15)梅勒(J. R. Miller), Come Ye Apart,节录自六月十日的文章。

43(一二36)凯理(Kelly), Luke，页24。

44(一三6～9)凌耳(Lang), Parabolic Teaching，页230。

45(一四33)赖尔(Ryle), Gospels, St. Luke, II:86。

46(一四34、35)凯理(Kelly), Luke，页249。

47(一五20)司徒雅各(Stewart), Life and Teaching，页77-78。

48(一六9)裴雅森(A. T. Pierson), Our Lord's Teachings About Money(小册子)，页10-11。

49(一六9)达秘(J. N. Darby), The Man of Sorrows, 页178。

50(一七10)雷赫声(Roy Hession), The Calvary Road，页49(中文版《各各他道路》，证主出版)。

51(一七34～36)最古老的和大部分的手抄本都缺少第36节。因此第36节很可能是不可靠的。

52(一八31～33)赖尔(Ryle), Gospel, St. Luke, II:282。

53(一九11)一弥拿(和合本作「锭」，希伯来文作minah，希腊文作mna)比一英镑的价值高出许多；因此，英王钦定本在这里翻作「镑」是低估了原来的价值。

54(一九41、42)谭姆士(Griffith Thomas), Luke，页303。

55(二○18)其它人以石头指悔改的罪人跌在耶稣身上，是真正的痛悔和得救；相对于那些拒绝基督的人，在将来的审判中被砸至粉碎。

56(二○35)高斯(Coates), Luke's Gospel，页252。

57(二一1～4)柏尔克(Dr. Joseph Parker)，出处不详。

58(二一20～24) Christian Truth Magazine, 一九六二年十一月，页303。

59(二一20～24)纪邦(Edward Gibbon), The Decline and Fall of the Roman Empire, II:95-101。

60(二二7)莫礼士(Leon Morris), The Gospel According to Luke，页302-304。

61(二二47、48)司徒雅各(Stewart), Life and Teaching, 页154。

62(二三13～17)同上，页161。

63(二三33)这可爱的名字在英文圣经(英王钦定本)中唯一出现于本节。尽管有千万间礼拜堂名为「加略山教会」，然而大部分现代圣经译本都放弃了这个传统译法。(和合本翻作「髑髅地」)。

64(二三33)司徒雅各(Stewart), Life and Teaching，页166。

65(二三34)摩根(Morgan), Luke，页269。

66(二三35～38)司徒雅各

(Stewart), Life and Teaching，页168。

67(二三42)传统和主要文本作「主啊……求你记念我」，比批判性(NU)本文「耶稣啊……求你记念我」更感人。表示尊敬的称谓「主」(也可以作「先生」)，较用一个(当时普遍的)人名，显示出更深的信心。

68(二三43)欧德曼(Erdman), Luke，页217-218。

69(二四13)NU文本作「『你们彼此谈论的是什么事呢？』他们就站住，面上带着愁容。」

70(二四52、53)批判性(NU)文本略去「赞美」和最后的「阿们」(和合本同)。


约翰福音

简介

「世界最博大精深的书。」～罗伯逊

壹．在正典中的独特地位

约翰郑重地告诉我们，他的书是为传福音而写的──「叫你们信」(约二○31)。教会曾经追随使徒的先驱──上一世纪，有数百万本囗袋装的约翰福音印制派发，正好证明这个事实。

也许有人不以为然，但约翰福音总是那些成熟、热心的基督徒最喜爱的圣经书卷之一。约翰不但只陈述主一生的事迹，更记下他长篇的讲话，和使徒自己不能磨灭的回忆。使徒约翰大概从近二十岁时，在加利利开始跟从基督，直到年迈在亚西亚省，仍与主同行不倦。他的福音书有新约最为人熟悉的章节(约三16)，马丁路德称之为「福音的要旨」。

如果新约只有约翰福音一卷书，仍能提供足够的灵粮(并灵奶)，就是神的道，让人穷一生的精力去研读、默想。

贰．作者

在过去一百五十年，圣经第四卷福音书的作者谁属，一直引起极大的争议，无疑这是因为本书明确地见证的主耶稣基督的神性。攻击点在于力证约翰福音不是出自一个亲眼见证人的手笔，而是由一个生于主后五十至一百年不知名的「宗教天才」所写。于是，这福音书所载的便不是基督真正所说所行的事迹，而是教会对基督的观念和看法。

福音书里并没有记录作者姓名，但有很多有力的理由支持这书是十二使徒之一的使徒约翰写的。

亚历山大的革利免讲述在约翰的晚年，有他一些挚友来到以弗所找他，请他写一本能补充对观福音书的著作。约翰在神圣灵的引导下，写了一卷属灵的福音书。这不是说其它福音书不属灵，但约翰较着重基督所说的话和神迹的深层意义，故此他的福音书称得上是「属灵」的。

外证 安提阿的提阿非罗(约在主后170年)是第一位著名作家称约翰为本福音书作者的。但较早之前，在伊格那修、殉道者犹斯丁(大概是)、他提安，并穆拉多利经目，和一些异端如巴西理得派及瓦伦提尼安派等人的著作中，也有提到或引述第四卷福音书。

爱任纽接续一脉的师承，始于主耶稣，后传至约翰，再至坡旅甲，然后到他自己；由基督教兴起至差不多第二世纪末。爱任纽常广泛引述此卷福音书。他认为此书出自约翰，而这个想法在当时教会亦早已根深蒂固。爱任纽后，这卷福音书得到广泛的证据支持，包括革利免及特土良的见证。

直到十九世纪初，神秘的非「道」派(Alogi)兴起，他们否定约翰是第四卷福音书的作者。

约翰福音第二十一章的结尾，可能是以弗所的教会领袖在第一世纪末写的，为要鼓励信徒接受约翰福音。第24节所指的就是前文第20节中「耶稣所爱的那门徒」和在第十三章中出现的那位。这人被认为就是使徒约翰。

自由派认为第四卷福音成书时期是在第二世纪末！但一九二○年，在埃及发现了约翰福音第十八章的残文(蒲纸卷轴52，由客观的鉴证法确定是第二世纪上半期的遗物，大约在主后125年左右)。这残文在一省城(不是象亚历山大的城市)中发现，证明一直以来，认为约翰福音在第一世纪末成书是对的，因为要由以弗所传至埃及南部需时亦不少。另有一相类的残文，就是约翰福音第五章的部分，伊吉顿蒲纸卷轴2(Egerton Papyrus 2)也证实是第二世纪早期的作品，与约翰的生平日子相符。

内证 十九世纪末，著名的圣公会学者魏斯科主教，以层层推进的方法，驳斥非约翰着者之说。他的论点简述如下：(1)作者是犹太人──他写作的手法、用词，对犹太风俗文化的熟悉及对旧约背景的见识都是有力的支持。(2)他是个曾住在巴勒斯坦的犹太人(一28，二1、11，四46，一一18、54，二一1、2)。他熟悉耶路撒冷及圣殿的环境(五2，九7，一八1，一九13、17、20、41；又请参阅二14～16，八20，一○22)。(3)他亲眼见过所叙述的事物，文中对许多地方、人物、时间、动态都有详尽的描述(四46，五14，六59，一二21，一三1，一四5、8，一八6，一九31)。(4)他是使徒，熟悉其它门徒及主的心思、生活、动静(六19、60、61，一二16，一三22、28，一六19)。(5)由于作者准确地指出其它门徒的姓名，却隐藏自己的名字，故此这个没有名姓的人(一三23，一九26，二○2，二一7、20)假定就是使徒约翰。又另有三处经文，可以证明作者是亲眼目睹事实的证人，就是一14，一九35和二一24。

叁．写作日期

爱任纽断定约翰在以弗所写此卷福音书。倘若他的说法是对的，本书最早的成书日期该是主后六十九或七十年，当时约翰刚到以弗所。约翰并没有提到耶路撒冷被毁，若当时灭城的事尚未发生，约翰福音该在这惨剧之前写成。

由于死海古卷的关系，一些自由派学者认为此书该在主后四十五至六十六年间完成。这并不是常见的看法。一般来说，保守派学者都认为成书年期较早，而非保守派学者就持较迟时期的观点。但就约翰福音，早期教会传统认为此书在较后时期写成。

支持成书日期在第一世纪末的论点颇有根据。很多学者同意爱任纽、革利免和耶柔米的看法，认为约翰福音是四卷福音书中最迟写成的。部分原因是约翰似乎是根据对观福音的记载加以补充。至于耶路撒冷城被毁因何没有在约翰福音中提到，可能是因为成书期在事件十五至二十年后，耶路撒冷被毁的震荡已减退。爱任纽在书中提到约翰死时，图雷真(Trajan)为罗马皇帝(他在主后98年登基)。约翰福音该是在这政权开始前不久写成的。约翰福音中所用「犹太人」一词的意思，亦支持成书在较晚时期的论点。在较后时期，犹太人对基督教信仰的仇视已加深，甚至开始迫害基督徒。

因为没有足够的资料去确定准确的成书日期，主后八十五至九十五年是最可能的时间。

肆．背景与主题

约翰福音的骨干是七个公开的神迹。每个神迹都是要显明耶稣就是神：(1)在加利利迦拿婚筵中将水变为酒(二9)。(2)治好大臣的儿子(四46～54)。(3)治好毕士大池旁的一个残疾病人(五2～9)。(4)给五千人吃饱(六1～14)。(5)耶稣在加利利海面上行走，救门徒脱离风暴(六16～21)。(6)治好生来瞎眼的人(九1～7)。(7)叫拉撒路从死里复活(一一1～44)。除了这七个公开的神迹外，主在复活之后，为门徒行了第八个神迹──奇妙地捕到鱼群(二一1～14)。

欧得曼说：第四卷福音「吸引了更多人跟随基督，激发了更多信徒忠心事奉，为学者带来了更艰深的问题，是其它书卷不能比拟的。」

从这福音书中，我们可得出主耶稣在地上传道的行事历，其它三卷福音书所记载，基督传道的工作似乎只历时一年。约翰福音提到每年的节期，让我们知道主事奉传道的工作，大约有三年。请参考下列各点：第一个逾越节(二12、13)；「一个节期」(五1)，这可能是逾越节或是普珥节；第二(或第三个)逾越节(六4)；住棚节(七2)；修殿节(一○22)；及最后一个逾越节(一二1)。

约翰亦准确地指出事情发生的时间。其它三卷福音书的作者多只略述大约的时分，但约翰却非常准确，如未时(四52)；第三日(二1)；两天(一一6)；六日(一二1)。

跟约翰书信一样，本福音书的风格与用词也是非常独特的，句子又简短。虽然用希腊文写成，全书却是用希伯来文的思考方式。往往句子愈短，真理愈有力！这书的用词在几本福音书中是最有限的，意思却最深奥。注意下列钥词及其出现的次数：父(118次)，信(100次)，世界(78次)，爱(45次)，见证(47次)，生命(37次)，光(24次)。

约翰福音的另一特点，就是常见七这数字及其倍数。圣经中此数字常代表完美、完成(参创二1～3)。在这福音书中，神的灵在耶稣基督身上把神的启示圆满地表明出来，故此以七为基数的模式常常出现。

约翰福音有七个人所熟悉、以「我是」开始的句字：「生命的粮」(六35、41、48、51);「世界的光」(八12，九5)；「门」(一○7、9)；「好牧人」(一○11、14)；「复活和生命」(一一25)；「道路、真理、生命」(一四6)和「葡萄树」(一五1、5)。而少为人知的还有七个没有述语的「我是」，简单陈述语如下：四26，六20，八24、28、58，一三19，一八5、8；最后一句是双重的陈述。

第六章讲述生命的粮，译成「粮」或「饼」的希猎文出现了二十一次，是七的倍数。在讲述生命的粮的对话中，「从天上降下来的粮」出现了七次，又「从天上降下来的」也出现了七次。

如前所述，约翰写这书的目的，是要叫他的读者能相信「耶稣是基督，是神的儿子，并且叫你们信了他，就可以因他的名得生命。」(二○31)

大纲

壹．序言：神儿子第一次降临(一1～18)

贰．神儿子第一年的传道工作(一19～四54)

叁．神儿子第二年的传道工作(五)

肆．神儿子第三年的传道工作：加利利(六)

伍．神儿子第三年的传道工作：耶路撒冷(七1～一○39)

陆。神儿子第三年的传道工作：比利亚(一○40～一一57)

柒．神儿子向属自己的人传道(一二～一七)

捌．神儿子的受难与死亡(一八～一九)

玖．神儿子的得胜(二○)

拾．终章：复活的神子与属他的人(二一)


约翰福音1-5章注释

壹．序言：神儿子第一次降临(一1～18)

约翰以「道」作为福音书之始，但并没有立刻指出「道」是谁或是什么。英语的「道」字(word)是说话的单位，用以向人表达自己。这里「道」不是指一段说话或演辞，乃是一个人──神的儿子主耶稣基督。神在主耶稣身上全面向人类彰显他自己。基督来到世上，完美地向我们显明神的形象。基督在十字架上受死，说出神何等爱我们。故此，基督就是神给人活泼的道(话语)，表达神的心意。

一．永世的道与降世的道(一1～5)

一1 太初有道。主耶稣的存在并没有起头，是从亘古直到永远的。早至人类能够想象到的远古时代，主耶稣已存在。没有人创造他，他并无生之始(这卷福音书没有家谱)。道与神同在。耶稣有他独特的个性。他并不是一个理念，一种思想，或一些模糊的观念。他是一个真实的实体，又与神同在。道就是神。他不但与神同在，更是神本身。

圣经教导我们只有一位神，但在神本体中有三个位格──父、子、圣灵。三个位格都是神，其中两位，即父与子，都在本节中出现。这福音书中有多次清楚的宣言，这里首次提到耶稣基督就是神。人们说基督是个神灵、或说他象神、他是神圣的，都不能充分说出事实来。圣经教导我们他就是神。

一2 第2节似乎只重复第1节，但其实并不是。这节教导我们基督的性情及神性是没有起初的。他并非只在伯利恒降生时才有位格；也并非如一些人所说，在复活后才成为一个神。他从亘古直到永远是神。

一3 万物是藉着他造的。他并不是受造物，而是万物的创造主。万物，包括人类、动物，天上的星宿、天使──一切有形及无形的东西。凡被造的，没有一样不是藉着他造的，绝无例外。只要有一样存在，都是他造的。他身为创造主，地位当然超越一切受造之物。神的三个位格都有分于创造。「神创造天地」(创一1)「神的灵运行在水面上」(创一2)「一切都是藉他(基督)造的，又是为他造的」(西一16下)。

一4 生命在他里头。这句话不单指他拥有生命，亦指他是生命的源头。生命包括属灵及肉身的生命。我们出生的时候，便有肉身的生命；重生的时候，便有属灵的生命；二者都是从基督而来的。

这生命就是人的光。这位给我们生命的主也是人的光。他给人所需要的指导和引领。生存是一件事；懂得如何生活、生命真缔，知道通往天家的路，又是另一件事。这位给我们生命的主亦给我们在路途上所需要的光。

这福音书的起头，用了七个名称来称呼主耶稣基督：(1)道(1、14)；(2)光(5、7)；(3)神的羔羊(29、36)；(4)神的儿子(34、49):(5)基督或弥赛亚(41)；(6)以色列的王(49)；(7)人子(51)。首四个称呼都用了两次，任何情形都适用；但后三者，只出现了一次，对象为以色列──神古时的百姓。

一5 光照在黑暗里。罪来到世界，将黑暗带进人类的心灵。他们再不知道神是谁，也没有兴趣去知。整个世界也陷于黑暗之中，主耶稣到来，就象光照在黑暗里。

黑暗却不接受光。这里可以有两个解释。一是主耶稣来到世界，黑暗不明白他，人类不知他真正的身分，也不知他为何而来。另一个解释是黑暗没有胜过光，意谓纵使人类对光存抗拒及敌视的心。但真光仍依旧照耀。

二．施洗约翰的工作(一6～8)

一6 第6节所指的是施洗约翰，不是本福音书的作者约翰。施洗约翰是从神那里差来的，作为主耶稣的先驱，他的使命是宣告基督来临，嘱咐百姓预备好迎接他。

一7 这人来为要证实耶稣就是世界的真光，叫众人可以信靠他。

一8 倘若约翰叫人注意自己，便对所托的工作不忠。他指示人归向及留意的是基督，而不是他自己。

三．神儿子第一次降临(一9～18)

一9 那光是真光。历世以来，有不少人自称自己是救世主，是响导，但惟有约翰所见证的那一位是真光，至宝至真的光。这节也可以译作：「真光来到世上，将光带给每个人。」当中「来到世上」是形容真光，而不是一切世上的人。因为真光……在世上，世人才有光。但这不是说每个人心中对基督都有认识，也不是指每个人都曾在某时某刻听过耶稣基督；而是光照亮世人，并不分国家、种族或肤色。主耶稣来到世上，光照每一个人，让人类看清楚自己的本来面目；与完全的人子基督相比，人类便见到自己的不完全。一个人在漆黑的屋子里，家具有尘污也看不见，但若有光，一切都要显明出来。同样，真光照亮时，人的实况便显露出来。

一10 基督自降生伯利恒至回到天上，他所在的世界实与我们今天的无异。他创造世界，为世界的合法主人。但世人却不认识这位创造主，视他如普通人一个，并待他如陌生人，更如被遗弃的人。

一11 他到自己的地方来，他没有僭取别人的财产，反而在自己所造的世界上居住，但自己的(人)倒不接待他。广义来说，这里泛指全人类，而事实上，大多数人都不接受他。狭义来说，这里指犹太人，他所拣选、在地上的子民。基督来到世上，在犹太人中间，要作他们的弥赛亚，但他们却不接待他。

一12 故此，基督再向全人类呼召，凡接待他的，他就赐他们权柄作神的儿女。

本节清楚的指出，我们如何能作神的儿女：不是靠善行，也不是要成为教会会友，更不是尽力而为作好人，而是接待他，相信他的名。

一13 从生理上说，一个人先要出生，才能成为人的儿女。故此，若要成为神的儿女，必须有第二次的出生；这称为新生，悔改信主或得救。这节先指出三个不能使人得救的途径，然后才指示得救的唯一道路。首先，得救的人不是从血气生的，意即人不能说自己的父母是基督徒，所以他就是基督徒。救恩不能由血缘从父母传给子女。其次，得救的人不是从情欲生的，人的肉体没有能力使自己获得新生。虽然人要愿意才能得救，但单靠意志并不能使人得救。三，得救的人不是从人意生的。救人的能力不在于人。举例说，传道人虽热切期望某人能重生，但他没有能力使人重生。重生究竟如何发生呢？答案在从神生的这句话，即重生的能力只在神，不在其它。

一14 耶稣降生在伯利恒的马槽时，道便成了肉身。他原在天上与父神同在，是神的儿子，但甘愿来世成为人，住在我们中间。他的降临并不是昙花一现，免得有人怀疑或误解。神实实在在的降临世上，成为人，住在众人中间。「住」这字有「棚居」，或「支搭帐棚」的意思。他的身体就是帐棚，神就在这身体的帐棚里住在人中间三十三年。

我们也见过他的荣光。圣经中，荣光指神显现时那耀眼夺目的光芒，此外也指神的完美、威荣。主耶稣在地上的时候，他的荣耀藏在肉身之中。有两个方法可以揭示基督隐藏的荣耀。首先是他的道德荣光。基督的生命及为人完美无瑕，是各样美德的结晶。他行的一切尽都美善，各种品德均匀细致地在他生命中彰显出来。在登山变象中(太一七1、2)，基督曾亲自展示他的荣光。当时，彼得、雅各、约翰见他的脸明亮如日头，衣裳洁白如光。他们所看见的，是主耶稣将再来，在地作王一千年时的荣耀。

约翰所说我们也见过他的荣光，基本上，所指的无疑是主耶稣品德上的荣美。约翰和其它门徒曾亲眼见证一个在世上完美生活的榜样，但他亦可能将登山变象的情景包括在内。当时门徒所看见的荣光证明了耶稣真是神的儿子。耶稣是父(神)的

独生子，就是说，基督是神独有的儿子，神没有其它象基督一样的儿子了。虽然所有信徒皆是神的儿子，但当我们说耶稣是神的儿子时，「儿子」所指的就只有他。耶稣是神的儿子，地位与神同等。

救主是充充满满的有恩典有真理。一方面，他给予人所不配受的厚爱。另一方面，他又是全然诚实、正直的，绝不容任何罪或认同任何恶行。只有神才能同时满有恩典和公义。

一15 施洗约翰见证耶稣是神的儿子。早在耶稣出来传道以先，约翰已告诉人有关他的事。当耶稣来到时，约翰便这样向人见证说：「他就是我向来对你们提到的那位。」在出生及传道的时间上，耶稣是后于约翰的。他在约翰出生六个月后才出世，亦在约翰展开传道及施洗后才向以色列人显露，但他却反在约翰以前。他比约翰大，配受更大的荣耀，因他本来就在约翰以前。他是神的儿子，从亘古直到永远。

一16 凡相信主耶稣的人都从他的丰满中领受属灵的力量。他丰满的恩典广大无边，能给予世上不同国家不同时代的基督徒力量。恩上加恩，解作多而无尽。这里，恩典是指神厚赐他所爱儿女的恩惠。

一17 约翰将旧约及新约时期作一对比，摩西传的律法不是恩典的彰显。律法本身要人遵守，有违者则定其死罪。律法叫人知道何谓善，但却没有赐人力量行善。律法能显出人的罪，但不能救人于罪。恩典和真理都是由耶稣基督来的。他来不是要审判世界，而是拯救那些不配的人。人不能自救，且是耶稣的敌人，但恩典来，是以天上最好的来换世上最坏的。

不只恩典……由耶稣基督而来，真理亦从他而来。他曾指着自己说：「我就是……真理。」他每一句话，每一件工作，都是绝对的诚实、忠信。他没有为彰显恩典而牺牲真理。虽然他爱罪人，但却不爱他们的罪。他明白罪的工价乃是死，故他一死以偿我们欠下的死之债，为的是救我们的灵魂，给我们所不配的爱，赐我们一个在天上的家。

一18 从来没有人看见神。神是灵，没有身体，肉眼不能看见。虽然在旧约中神曾以天使及人的形状向人显现，但这些形状不代表神的真貌。它们只是神向其子民说话时暂取的样式。而主耶稣是神的独生子(注1)，神没有其它象他一样的儿子，他与父神至为亲近。虽然耶稣降世，他仍在父怀里，与神同在并与他同等。可称颂的主向人类完全表明出神的样式。人看见耶稣的时候，就是看见神，并听见神说话，感受到他的爱和温柔。神的思想及对人类的态度全由基督表明出来。

贰．神儿子第一年的传道工作(一19～四54)

一．施洗约翰的见证(一19～34)

一19 有一名叫约翰的人向举国宣布弥赛亚快来，劝吁人民悔改。消息传到耶路撒冷，犹太人派了一群祭司和利未人前来要查出这人究竟是谁。当时，祭司是在圣殿中任重要职事的人，而利未人就是负责管理圣殿一般事务的仆人。他们来到约翰面前问：「你是谁？你是否那位我们期待已久的弥赛亚？」

一20 其它人或许会趁机冒充基督(弥赛亚)，以博名声。但约翰是忠实的见证人，他的答案是：「我不是基督。」

一21、22 犹太人认为基督来临以先，以利亚会回来(玛四5)。故此，他们认为约翰若不是弥赛亚，也许是以利亚吧，但约翰也否认。在申命记十八章15节中，摩西曾说：「耶和华你的神要从你们弟兄中间给你兴起一位先知象我，你们要听从他。」犹太人记起这话，认为约翰可能是摩西所述的那先知，但约翰也加以否认。可是若是没有肯定的答案，他们不好回复在耶路撒冷差他们来的人，他们遂叫约翰说明自己是何人。

一23 他说：「我就是那在旷野有人声……。」施洗约翰引以赛亚书四十章3节回复他们的询问。经文预言会有一先锋宣告基督的来到，这先锋就是约翰自己。他是那声音，以色列便是旷野。因为他们犯罪离弃神，以色列民变得象沙漠般乾旱荒芜。约翰称自己为一把声音，并不是一位受人歌颂及景仰的伟人。声音只能听，不能见。约翰是声音，基督是道(话)。道(话)需要声音将其传播，但声音若没有道(话)，便一文不值。道本身无疑比声音更伟大，但人若能成为道的声音，便已非常荣幸。

约翰的信息是：「修直主的道路。」换言之，他是说：「弥赛亚将来，请除去一切阻碍你接待他的东西，认罪悔改，好让他前来作以色列的王统治你们。」

一24、25 法利赛人是犹太人中纪律严谨的一派人。他们以自己对律法丰富的知识及能身体力行，并遵守旧约每条律例的细节而感到自豪。但他们大部分都是伪君子，假冒为善，外表虔诚，暗里却过腐败的生活。他们想知道，如果约翰不是他们指出的那些重要人物，他到底凭什么权柄施洗。

一26、27 约翰回答说：「我是用水施洗。」他不想任何人误以为他很重要。他的工作只是预备人接纳基督。每当他的听众悔改，他就用水替他们施洗作为他们内心改变的证明。「但有一位站在你们中间，是你们不认识的。」约翰所指的当然是耶稣，但法利赛人不晓得耶稣就是盼望已久的弥赛亚。故此约翰的意思是：「请不要以为我是什么伟人，主耶稣才是值得你们留意的一位，可惜你们却不认识他真正的身分。」虽然耶稣在施洗约翰以后来，但惟有他才是那位配受称赞，地位至高的主。解鞋带是奴隶或仆人的工作，但约翰认为他连为基督作这卑微的服侍也不配。

一28 伯大巴喇或伯大尼的确实位置，无人知晓，我们只知它在约但河东岸。如果我们接纳伯大尼是原名的话，这地不可能是耶路撒冷附近的伯大尼。

一29 那些从耶路撒冷来的法利赛人到访的次日，约翰举目，看见耶稣来到他那里。他又惊又喜便说：「看哪，神的羔羊，背负世人罪孽的！」羔羊是犹太人用作献祭的动物。神曾教导他的子民以宰羔羊、洒其血作献祭。羔羊作为人的替身被宰，洒血以使罪获赦免。

虽然旧约时代，被宰羔羊的血并不能真的除掉罪恶，但羔羊本身预指未来神会为人类预备一羔羊，除掉罪恶。一直以来，犹太人盼望这羔羊的来临，而现在就是了，故约翰喜悦地宣布神真正羔羊的到来。

约翰说耶稣背负世人的罪孽，并不表示所有人的罪孽因此自动获赦。基督之死虽足够为整个世界付上赎罪的代价，但只有那些接受主耶稣为救主的人，他的罪才获赦免。

钟士林指出这节陈明了基督赎罪的威荣：

1.它超越一般代罪者或受害者的本质。犹太教以无理性的羔羊作为祭牲，基督则是神的羔羊。

2.它超越献祭本身的功效。犹太教的献祭令人每年重新记起所犯过的罪恶，但基督把罪也除去。「他……把自己献为祭，好除掉罪。」

3.它超越献祭的范围。犹太人献祭只为一国之利，而基督之牺牲就为了整个世界。「除去世人罪孽的。」(注2)

一30、31 约翰孜孜不倦的提醒人，他只是为那位将要来，且以他更大的作预备。神比人大多少，耶稣也比约翰大多少。虽然约翰比耶稣先出世几个月，但耶稣是自有永有的。约翰说：「我先前不认识他。」这并不表示他从来没有见过耶稣。

因为约翰和耶稣是表兄弟，他们可能已彼此相熟。但在约翰为耶稣施洗之前，约翰并不知道耶稣是弥赛亚。约翰的使命是修直主的道，并在主显露时，向以色列人介绍他。故此，约翰用水为人施洗，为要预备他们接受基督，不是要吸引门徒跟从他。

一32 约翰所指的是当日在约但河为耶稣施洗，当主从水里上来时，神的灵仿佛鸽子从天降下，住在他的身上(比较太三16)。作者继续陈述此事的意义。

一33 神向约翰启示弥赛亚快来，当他来时，圣灵会从天降下，住在他的身上。故当这启示应验在耶稣身上时，约翰知道他就是那位用圣灵施洗的。圣灵是一个位格，是神三位一体其中一位，地位与父及子同等。

约翰用水施洗，耶稣则用圣灵施洗。圣灵的洗在五旬节那日发生(徒一5，二4、38)。当时，圣灵从天上降下，住在每一个信徒的身上，使每位信徒成为基督的身体──教会的一分子(林前一二13)。

一34 根据他为耶稣洗礼时的情景，约翰证明拿撒勒人耶稣就是神的儿子，意即子神。

二．选召安得烈、约翰和彼得(一35～42)

一35、36 再次日是指第三日。施洗约翰和他的两个门徒一起。二人听见约翰传的道，并且相信，但却未曾见过主耶稣。约翰公开为主作见证。前一天，他谈论耶稣的位格(神的羔羊)和作为(除去世人罪孽的)，这时候他只叫人留意耶稣的位格，信息简短、无私，完全为救主作见证。

一37 约翰忠实地传道，却损失了两个门徒，但他十分欣喜二人跟从了耶稣。故此，我们的心应着急于叫朋友跟从主，多于要他们欣赏自己。

一38 救主很关心跟从者的需要。他转过身来问两位门徒：「你们要什么？」。其实，他知道他们要什么的；主知道万事，但他希望他们把需要说出来。他们回答说：「拉比，在那里住？」。这答案说出他们希望与主一起，更深的认识他。他们不只满足于见他一面，更希望与一起。拉比是希伯来文，即夫子(老师)(直译作「我的伟人」)。

一39 耶稣说：「你们来看。」凡真心前来求教于救主的，他总不会拒绝。耶稣邀请他们到他当时住的地方，那里比起现在的房子，可要破旧得多。

他们就去看他在那里住，这一天便与他同住，那时约有申正了。他们从未享受过这样的荣誉，他们能与创造万物的主共宿一夜，成为犹太民族中几个最先认识弥赛亚的人。

申正是上午十时或下午四时。上午十时(罗马时间)较为人接受。

一40 跟从耶稣的那两个人，一个是安得烈。今天，安得烈不及他的哥哥西门彼得为人所熟悉，但值得注意的是昔日，他是最先跟从耶稣的两位门徒之一。

虽然另一位门徒的名字不详，但很多圣经学者认为那人就是本书作者约翰，因他心里谦卑，故没有提到自己的名字。

一41 当一个人遇见耶稣，通常也会希望亲人也能见他，分享他的喜悦。救恩就是这样宝贵的东西，安得烈很快便找自己的哥哥西门，告诉他这令人振奋的消息──「我们遇见弥赛亚了！」人类等待那应许的基督──神的受膏者已四千多年了，现在西门从他的弟弟囗中听到弥赛亚就在附近，该多惊奇，该多喜悦！无疑，他们是生在一个缔造历史的时代，安得烈短短的一句话「我们遇见弥赛亚了」，已教彼得归向基督。故我们不必要成为一个什么伟大的布道家，或要有伶俐的囗齿才能传道。我们只需简简单单的告诉别人关于耶稣的事，神自会照顾余下的事情。

一42 安得烈领他哥哥到适当的地方，适当的人面前。他没有领西门到什么教堂，什么教士那里，而是领他去见耶稣。这是重要的行动！因为安得烈关心哥哥，所以西门日后才能成为一个得人的渔夫，成为主最杰出的门徒之一。无疑今天西门比安得烈更为人注意，但安得烈在西门的成就中亦建一功，因为他是领西门去见耶稣的人。即便没有人告诉耶稣，他也知道西门的名字、西门冲动的性格，他亦知道最后西门必会改变，稳如坚石。因为耶稣是神，他知道西门的一切。

西门改名为矶法(阿兰语指石头)，后来变成一个坚强稳重的人，在基督升天及圣灵降临后，尤为特出。

三．呼召腓力和拿但业(一43～51)

一43 这是我们在本章读到的第四日。博施指出在第一天，我们只看见约翰(15～28)；第二天，则看见约翰和耶稣(29～34)；第三天，耶稣和约翰(35～42)；而第四天就只有耶稣(43～51)。这里，主往北行到达加利利一带，遇见腓力，并呼召他。「来跟从我罢。」这句话因其说话者及其所带来的权利而显得重要、伟大。救主耶稣仍只用简单的言语，向各人作出庄严的呼召。

一44 伯赛大是加利利海旁的一个城市，世上只有少数的城市得享这样的荣誉。耶稣曾在那里施行神迹(路一○13)。那里又是腓力、安得烈和彼得的家乡。可惜城里的人不悔改，拒绝救主，后遭彻底毁灭，故今天无法知道城的确实位置。

一45 腓力想跟他人分享这分新生的喜悦，故找着拿但业。通常刚信主的信徒最能领人归主。腓力这位新信徒给拿但业的信息简单、直接，他告诉拿但业他遇见……了摩西和众先知预言的那位弥赛亚，就是拿撒勒人耶稣。但他的资料有些错漏，腓力称耶稣为约瑟的儿子，而耶稣事实上是由童女马利亚所生，并没有地上的父亲。约瑟只是耶稣的养父，律法上的父亲而已，并非真正的父亲。就此，司徒雅各评论说：

基督没有要求初信者有全备的信，他亦不会因为对信仰认识不足而拒绝人作门徒。但在今天，情况就很不一样了。他亲自在他们旁边，激励他们随时随地靠近他，接纳他们所能付出的信心。作为一个起始点，他感到满意，但从这点他继续带领他们，教他们逐步认识他的奥秘，和作门徒的荣耀，正如起初领第一批门徒认识他一样。(注3)

一46 拿但业感疑惑。当时拿撒勒是一个为人藐视的城市，弥赛亚应该不可能住在这样差的环境中。故他提出疑问。腓力没有与他争辩，腓力认为清除他疑虑最有效的方法就是领他到主耶稣面前，我们领人归主时也该如此。不要争辩，不要涉足冗长的讨论之中，只叫人：「你来看。」。

一47 本节显示出耶稣无所不知。虽然他和拿但业素昧平生，但他仍指出拿但业是个真以色列人，心里是没有诡诈的。人皆尽知，雅各擅于用不诚实的生意手段，但拿但业虽是「以色列」人，却没有「雅各」的诡诈。

一48 拿但业感到惊讶：「这么一个陌生人为何对我说话象早已知道我似的呢？」拿但业在无花果树底下，给茂密的树枝及周遭的丛林包围，该没有人看见他，但即使他这样隐藏，耶稣仍能看见他。

一49 拿但业称耶稣是神的儿子，以色列的王。或许因为主耶稣能在他完全隐蔽的情况下看见他，所以他相信；又或许他从超自然途径得知，但他的确知道这事实。

一50 主给拿但业两个证据证明自己是弥赛亚。他先指述拿但业的性格，后说出当拿但业在无人看见的情况下，他早已看见他。这两点已足够令拿但业相信，但耶稣应许他将会见比这更大的证据。

一51 每当耶稣说实实在在(即「阿门，阿门」(注4))时，表示他将有重要的说话。在此他向拿但业描述他将来回来统治世界的情景。那时，世界将会知道，在给人藐视的拿撒勒城中那位木匠的儿子就是神的儿子，以色列的王。那日，天开了。神的宠爱将集中在耶稣身上，他会建都于耶路撒冷，在那里作王掌权。

当时拿但业可能正想着雅各梦见梯子的故事(创二八12)。那梯子有神的使者上去下来，象征主耶稣基督是往天上唯一的道路。神的使者上去下来在人子身上。使者是神的仆役，受神差使运行如火焰。当耶稣作王时，这些使者会穿梭于天地之间，完成他的旨意。

耶稣向拿但业表示他所看见的只是弥赛亚能力的一小部分。将来在基督作王掌权时，他将会看见耶稣以神膏立的儿子身分出现。那时，全人类也知道拿撒勒城真的出了好东西。

四．第一件神迹：变水为酒(二1～11)

二1 这里第三日是指耶稣在加利利逗留的第三天。一章43节提到救主往加利利去。虽然我们不知道迦拿的确实位置，但从二章12节中我们知道它位于高地，在迦百农附近。

这日，在迦拿有娶亲的筵席，耶稣的母亲在那里。这里称马利亚为耶稣的母亲，可见圣经是将基督而非马利亚放在最重要的位置上。救主不因他是童贞女马利亚之子而为人知晓，相反，马利亚却因她是主的母亲而闻名。

二2 耶稣和他的门徒也被请去赴席。当时，安排婚筵的人非常明智，请了基督到他们的筵席中间。今天，人结婚时，若也请基督到他们的婚礼，同样是明智的。要请基督，新郎和新娘必须是主耶稣的真门徒，他们要将生命献给救主，立志使他们的家成为主所喜悦的地方。

二3 酒用尽了。耶稣的母亲知道耶稣能行神迹，给他们所需的酒，同时可能希望耶稣能藉此机会向宾客表明他是神的儿子。故耶稣的母亲知道这事后，便告诉儿子：他们没有酒了。圣经中酒代表喜乐。马利亚说他们没有酒，刚好代表了还未得救的人的境况。不信的人没有真正、持久的快乐。

二4 耶稣对母亲的回答似乎冷漠无情，但事实耶稣并非如我们想象中那么绝情。句中的妇人在这里是一种尊称，类似西方的「小姐」或「女士」的称谓。当主说：「妇人，我与你有什么相干？」，他表示了在执行属神的使命上，他并不听命于母亲，而全然听命于他在天上的父。虽然马利亚想见耶稣受人赞美，但耶稣得要提醒她时候还没有到。在基督凯旋来到世界以先，他得先上祭坛；而耶稣就在加略山被钉十字架完成了这个使命。

威廉斯亦指出：

「我与你有什么相干？」这句话数次在圣经中出现，解为「我们有何共通之处」答案是「没有」。大卫曾两次对他的众表兄弟洗鲁雅的儿子说这句话，代表他们根本不可能与大卫的灵命有何共通之处。在列王纪下第三章，以利沙亦曾对亚哈的儿子约兰说此话，显示他们的隔阂很深。污鬼亦曾三次对耶稣说这话，反映出撒但与基督之间并无任何共通之处。最后，主耶稣对马利亚说这话，显示出他无罪的神性与她有罪的人性根本互不相通，基督只听神的意旨。(注5)

二5 马利亚明白耶稣的意思，就吩咐用人遵从他(什么)的吩咐。她说的话值得我们深思。马利亚没有吩咐任何人听命于她或其它人，她只叫他们听从耶稣，只有他的命令才值得听从。耶稣的报导已在新约中，我们读这本宝贵的书时，千万要记着马利亚最后所说的话：「他告诉你们什么，你们就做什么。」

二6 婚筵举行的地方，有六囗大石缸摆在那里，每囗可以盛两三桶水，共约二、三十加仑。犹太人用这些水来洁净自己。譬如接触了死尸，除非他行了洁净的礼仪，否则就被视为不洁。

二7 耶稣叫用人把缸倒满了水，他们就立即倒满了。主在行神迹时，就地取材。他用别人的缸，又让仆人倒水，但耶稣所行的，却无人能行。主能以水变酒！倒水的是用人，不是门徒，避免了作弊的嫌疑。再者，水满直到缸囗，人不能狡称主将酒加在水中。

二8 完成神迹后，主便吩咐用人将酒舀出来，送给管筵席的；可见神迹立刻见效。缸里的水不是经过一段时间才变成酒，而是在短短片刻间，便成了酒。难怪有人饶有想象力地说：「没有知觉的酒，看见神也红起脸来。」

二9 管筵席的就是负责安排座位和食物的人。他尝了那水变的酒，发觉有些不寻常的事情发生了，他不知道酒是那里来的，只知酒质上佳。奇怪之余，他立即叫新郎来。

今天的基督徒对酒应抱什么态度？酒有时可作药用，新约圣经也是这样教导我们(提前五23)。但人没有节制的酗酒，滥用酒精的情况越来越多，于是很多基督徒便不想和酒扯上任何关系。任何人都有可能酗酒，避免的惟一方法就是滴酒不沾。况且，我们还要考虑别人的观感。在我们的社会中，一个不信的人看见一个基督徒喝酒，那基督徒可能失见证，故此他应该避免喝酒。

二10 管筵席的人令人注意到主耶稣处事与一般人的分别。婚筵的惯例都是先奉上好酒，让人未醉时能尝其味，享其乐。然后，待宾客喝饱食醉，疏忽了酒的品质，便摆上次的。但在这婚礼，好酒最后才奉上。当中给我们一些属灵的提醒。世界就是这样，先摆出它能给你最好的。年轻时，人人也觉得世界很美好，但当他们在虚空的享乐中渡过大半生，年老时，世界剩给他们的，只是一些无用的残渣。相反，基督徒的生命却越来越好，基督将好酒留到最后，苦尽甘来。

对于犹太民族，这段圣经也非常宝贵。当时，犹太教并不能给人真正的快乐，只叫人遵受无数的礼仪，人的生命乏味非常，根本不知天上的快乐是什么。主耶稣教导他们要倚靠他，他便会给枯燥乏味的生活带来喜乐欢欣。犹太人礼仪用的水，在基督的手上也能变成满有喜乐的酒，使其生命不再枯燥。

二11 这是耶稣所行的头一件神迹。这句话否定了一些伪福音如「彼得福音」的愚昧说法，声称耶稣在童年时行神迹，且带有点亵渎的性质。圣灵预知这事，故在约翰福音中加上这小小的一句话，维护耶稣童年的生活和品格。

变水为酒是一件有意思的神迹。它本身是一件超自然的事，内含属灵信息。所有神迹都证明耶稣是基督，是神。行此神迹，耶稣显出他的荣耀来，向世人证明他是道成肉身的神。他的门徒就信了他。当然门徒先前已相信他，但如今信心加增了，更为全备。锺士林指出：

摩西头一件神迹是将水变血，有破坏的意味；而基督则变水为酒，含安慰的信息。(注6)

五．神儿子洁净父的殿(二12～17)

二12 耶稣与他的母亲、弟兄和门徒离开迦拿，下迦百农去。他们只在那里逗留了几日，之后，耶稣便上耶路撒冷去。

二13 由本节到三章21节，记载耶稣第一次到耶路撒冷城的情形。耶稣传道的工作开始和结束时，他都在逾越节洁净圣殿(太二一12、13；可一一15、18；路一九45、46)。逾越节是以色列民记念他们的祖先当年逃离埃及的奴役，经过红海到旷野，最后被领到应许之地的节日。第一次庆祝逾越节记在出埃及记第十二章。主耶稣亦是一个虔诚的犹太人，于是在犹太历法中适当的日子，上耶路撒冷守这重要的节日。

二14 主来到殿里，看见圣殿竟变成市集，有人卖牛、羊和鸽子，亦有兑换银钱的人坐在那里做生意。那些禽畜是卖给来敬拜的人作祭牲的，兑换银钱的人将外来人的钱币换成耶路撒冷通用的钱币，让他们可作圣殿的课税。但兑换银钱的人常剥削远地来的人，他们已臭名远播。

二15 主所用的鞭子可能是用细绳子造成的，记载并没有说他用鞭打人。耶稣握鞭，可能是权力的象征。他舞动着鞭子，把小贩通通赶出殿去，又推翻兑换银钱之人的桌子。

二16 因为穷人负担不起昂贵的牲畜，律法便准许他们用一双鸽子献祭。耶稣命令卖鸽子的……把东西拿去，不要把他父的殿当作买卖的地方。历代而来，神不断警告他的子民不要利用宗教的礼节谋财。耶稣此举不但没有任何残忍不公平的地方，反而显出他的圣洁和公义。

二17 他的门徒见状，记起诗篇六十九篇9节预言弥赛亚来临时，他会对神的东西焦急着紧，如同火烧。现在他们看见耶稣坚决表明敬拜神一定要洁净，立刻知道他便是诗篇所记的那一位。

我们千万要记着基督的身体就是圣灵的殿。我们要象主耶稣一心保持耶路撒冷圣殿洁净一样，时刻省察自己，将身体献给主，让他洁净我们。

六．耶稣预言他的死和复活(二18～22)

二18 犹太人似乎常寻求神迹。他们这句话的意思其实是：「如果你能为我们做一些神迹奇事，我们就相信你。」但主耶稣行了一个又一个的神迹，他们的心仍僵硬如铁。犹太人在第18节中质疑耶稣的权力，到底他何来有权将商人逐出殿外？他们要求耶稣施行神迹，来证明他真是弥赛亚。

二19 耶稣的回答非常巧妙，他同时预言了自己的死和复活。他告诉他们，将来他们会拆毁他的殿，但在三日内他要再建立起来。耶稣的神性又再次显明，只要神才能说：「我三日内要再建立起来。」

二20 犹太人不明所指。他们关心地上的事多于属灵的真理，故眼中的殿只有位于耶路撒冷这所希律所建的圣殿。这殿是四十六年才造成的，他们认为人不可能在三日内重建这殿。

二21 但主耶稣这话是以他的身体为殿，那是神所住的殿。这些犹太人在数年后会杀死耶稣，正如他们沾污耶路撒冷圣殿一样。

二22 当耶稣被钉十架并从死里复活以后，门徒就想起他曾承诺三天之后复活，且亲眼看见这预言奇妙地应验，便信了圣经和耶稣所说的话。

我们常会遇到一些难以理解的真理。但在这里，我们学会珍惜、思想神的话。过不多时，主会启示真相，我们便不再象现在般不明白了。他们便信了圣经这句话，指的是信了旧约有关弥赛亚复活的预言。

七．很多人自称相信基督(二23～25)

二23 因为耶稣在耶路撒冷过逾越节的时候行过神迹，许多人看见就信了他的名。但他们却不是凭简单的信心将生命委托给主，他们只是声称接受耶稣，有形无实。现今的世界亦有很多人称自己为基督徒，却没有藉相信主耶稣基督而重生。

二24 虽然很多人相信他，耶稣却不信(希腊文同一个字)他们，意思是他不将自己交托他们。他知道他们跟从他只因好奇。他们寻找的只是轰动的、壮观的事。他知道万人──他们的心思、动机。他知道他们为何这样做，知道他们的信是真的还是假的。

二25 没有人象耶稣那样洞察人心。他用不着谁人教导或启发他，他知道人心里所存的，了解人做事背后的动机。

八．耶稣教尼哥底母重生的道理(三1～21)。

三1 尼哥底母的故事与前面的不同。很多在耶路撒冷的犹太人自称相信主，但却不真心。尼哥底母却是例外。主知道他一心追求真道。第1节起头应加上连接词。「但是(注7)，有一个法利赛人，名叫尼哥底母，是犹太人的官。」

尼哥底母是犹太人有名的教师。他来找主可能是要得一些教训，使他可以回去教导犹太人。

三2 圣经没有解释为可尼哥底母夜里来见耶稣。可能是因为当时耶稣不为大部分犹太人所接受，若他给人看见来见耶稣，会感困窘、不便。但无论如何，他来找耶稣，称主是由神那里来作师傅的，因为没有神直接的帮助，无人能行主所行的神迹。但纵使尼哥底母满腹经论，却不知耶稣就是道成肉身的神。他正如现今很多人一样，称耶稣为伟人，一个出色的教师，一个模范。但这些称呼都是以偏盖全，耶稣就是神，昨日今日亦然。

三3 骤眼看来，耶稣的回答似与尼哥底母所说的不相干。但耶稣的意思是：「尼哥底母，你找我为求教训，但你所需要的就是重生。你一定要先重生，先从上头而生，否则断不能见神的国。」

主说这段警语时，用「实实在在」(即阿们，阿们)开头，提醒我们以下有重要的真理。

身为犹太人，尼哥底母时刻期待弥赛亚来临，从罗马人手中释放以色列民。当时罗马帝国为世界的统治者，犹太人受其政府及律法统治。尼哥底母所祈求的是弥赛亚建立他地上的王国，犹太人成为列邦之首，消灭一切敌人。现在，耶稣告诉尼哥底母人必须重生，才能进神的国。人肉身的生命从第一次出生而来，而属神的生命则必须重生才有。(重生可解作「从上头生」)。换言之，人要进入基督的国度，生命必须有改变。基督的国度是公义的国度，他的民必须为义人，他的国度与那些继续犯罪的人不相干。

三4 我们再次见到人要明白主耶稣所说的话是何等困难。尼哥底母将主所说的话照字面解释。他不明白一个成年人怎能够重生，认为人根本无法再进母腹生出来。

尼哥底母是属血气的人，如哥林多前书二章14节所说：「属血气的人不领会神圣灵的事，反倒以为愚拙，并且不能知道，因为这些事惟有属灵的人才能看透。」

三5 耶稣再加以解释，告诉尼哥底母要从水和圣灵生，否则不能进神的国。

耶稣是什么意思呢？很多人直解水为清水，认为耶稣说明人若要得救，就必须受洗礼。但这解释与圣经其它教训相违背。整本圣经教导人，得救只在乎相信主耶稣基督。洗礼是为已得救的人而设的，并不是得救的方法。

有人解水为神的话。在以弗所书五章25至26节，水和神的话(道)并排，而彼得前书一章23节及雅各书一章18节指出新生是藉着神的话，故此，这节的水会是指圣经。我们知道除圣经以外，别无叫人得救的方法。一个罪人先要接受神话语中的信息，才能得到新生。

水亦可解作圣灵。约翰福音七章38至39节中，主耶稣提到活水的江河。圣经清楚的告诉我们，水是指圣灵。故此，若第七章的水作圣灵解，第三章的水岂不是一样吗？

但这个解释有问题。当耶稣说：「人若不是从水和灵生的，就不能进神的国」，若「水」解作「圣灵」，那么「灵」一词便在这节中出现两次了。本节的「和」字其实可作「即」(英文even)，本节可译为：「人若不是从水，即圣灵生的，就不能进神的国。」我们相信这解释是正确的。肉身的出生并不足够(注8)，一个人要进神的国，就得要有属灵的出生。一个人相信主耶稣基督，神的圣灵便使他在灵里出生。这解释且有下文两次出现的片语「从灵生的」为证(第6和8节)。

三6 就算尼哥底母能用方法重新进入母腹后再出生，他也不能改变人的恶性。从肉身生的就是肉身。人生出来的孩子都在罪中，绝无方法自救。从灵生的就是灵。一个人相信主耶稣就从灵而生，重生后，他便有新的品格，可进入神的国。

三7 尼哥底母不应以主耶稣的教训为希奇，他一定要知道人必须重生，否则，人是完全无法改变其败坏的本质。况且，一个神国的子民一定要是神圣、纯洁及属灵的。

三8 一如惯常，耶稣又以自然界的例子来阐释属灵的道理。他提醒尼哥底母风随着意思吹，人虽然听见风的响声，却不晓得从那里来，往那里去。新生就如风一样。首先，新生全按照神的旨意发生，并不是人所能控制的。二，新生是看不见的，你不能看见新生的过程，却能在人生命转变中见其成果。一个人得救以后，就有改变。以往他喜爱的恶事，今日成为厌恶之物。昔日他瞧不起神的东西，今却独钟于此。没有人能完全明白风，亦没有人能完全了解神的灵奇妙的工作，能使人有新生。而且，这个新生如风一般难以捉摸，无人猜中它在何时何地出现。

三9 尼哥底母再三说明人的思想不能参透神的事。他明显地仍认为重生是一件自然界、物质上的事，并不知道新生是属灵的。故此，他问主耶稣：「怎能有这事呢？」

三10 耶稣回答他，既然他是以色列人的先生，应该明白这事。旧约圣经清楚的指出，当弥赛亚回到世界建立他的国度时，他会先审判敌人，毁灭一切恶的事物，只有那些认罪离恶的人才能进他的国度。

三11 主耶稣继而强调他的教训是真确、绝无谬误的，但人却总不相信。自亘古以来，主耶稣已知道这一切，他也只教导所见过和知道的，而且真实无误。但当日尼哥底母和很多犹太人都不相信他的见证。

三12 什么是主所说的地上的事呢？那就是他地上的国度。尼哥底母学习旧约，知道有一天弥赛亚会来到，在地上成立国度，建都于耶路撒冷。但他不晓得若要进入此国，就必须有重生。什么是主所说的天上的事呢？就是耶稣在以下经节所说的道理，论述人重生的奇妙方法。

三13 只有一人够资格论述天上的事，就是那位在天的人子。主耶稣不单是从神那里来作师傅的人，且是永远与父神同在，降到地上的那位。当他说没有人升过天，并不表示旧约中以诺和以利亚不曾到天上，他们是被接、被提到天上，但他却是凭自己的权柄，升到天上。另一解释是没有人象他那样能长远的进到神面前。惟有他能够升到神的住处，因为他本身是从天上降到地上来的。虽然主耶稣站在地上，与尼哥底母说话，他说他仍旧在天。怎能如此呢？因为主耶稣是神，同一时间存在于任何地方，无所不在。虽然有些现代译本省去了「仍旧在天的」一句，但这句话有广泛的手抄本支持，是原文的一部分。

三14 主耶稣要向尼哥底母揭示天上的真理。人如何能重生？首先一定要偿还罪的刑罚。人不能带着罪进天上。正如当年以色列人被蛇咬后，摩西要在旷野举起挂在杆子上的铜蛇一样，人子也必照样被举起来(参看民二一4～9)。当年以色列人经过旷野往应许之地时，他们显得气馁、烦躁，就怨渎神。神使大蛇进入百姓中间惩罚他们，很多人给蛇咬而死。尚生还的百姓悔过呼求主，神遂叫摩西造一铜蛇，挂在杆上。那些给蛇咬的以色列人一望铜蛇，就奇迹地活过来了。

耶稣引述这旧约事迹，解释如何能够重生。人就如给罪的毒蛇咬伤，只有永远的死亡。铜蛇预表主耶稣。圣经中，铜代表审判。主耶稣无罪之躯，本不该受任何刑罚，但他却取代我们，替我们承受了应得的极刑。杆子代表主耶稣在加略山上被举起的十字架，我们凭信心仰望主而得救。

三15 救主替我们成为罪，但他却不曾犯罪，我们可以在他里面成为神的义。一切信主耶稣基督的人都得永生作为白白的赏赐。

三16 这是圣经中最为人知的一节，简单直接地道出福音的真义，总结了主耶稣教导尼哥底母关于如何能够重生的方法。神爱世人，世人包括所有人类，神却不爱世人的罪、世界腐败的制度。他对人如斯爱护，不愿见一人沉沦。

神将他的独生子赐给我们，显明了他对我们的爱是何等深厚。神再没有象主耶稣那样的儿子，因他无边无际的爱，甘愿将他的独生子赐给叛逆的罪人。然而，并不是每个人都得救，人先要接受基督为他所做的一切，神才将永生赐给他，故经文还说：「叫一切信他的人，不致灭亡」。人不必灭亡，有一条路已为世人预备好了，让他们都可以得救，只要他们认主耶稣基督为救主，他们现在就可以拥有永生。博雷亨如此说：

当教会开始领略到神是如此爱世人时，便会不安不休，努力不懈地作神的工，让大如各帝国、小如珊瑚岛上的人皆接受基督，归向神。(注9)

三17 神不是位残酷无情的君主，急于向人类宣泄其愤怒。相反，他的心充满仁爱，愿为拯救人类赔上任何代价。他虽然能差他的儿子降世来定世人的罪，但他却没有这样做。他竟差他的儿子到世上来受苦、流血、以至于死，为的是要叫世人因他得救。主耶稣在十字架上的工作，价值甚巨，足够世上各罪人相信他而得救。

三18 由此，人便分成相信基督的和不相信基督的两大类。我们以后的生命如何，视乎我们如何对待神的儿子。信靠救主的人，不被定罪；不信的人，罪已经定了。主耶稣已完成救恩的工作，现在是每个人决定接受主或拒绝主的时候了。要拒绝如此的爱、如此的恩典，实在遗憾。一个人不相信主耶稣，神亦别无他法，惟有定他的罪。

相信基督的名等于相信基督。圣经以名代人。你信靠基督的名，就是信靠基督了。

三19 耶稣就是来到世间的光，他无罪、无瑕，是神的羔羊，为世人的罪而死。人不但没有因此而爱他，反倒恨他。世人爱自己的罪多于爱耶稣作他们的救主，他们拒绝耶稣，正如一些爬虫躲避光一样，罪人亦躲避基督。

三20 爱罪的人恨光，惟恐其罪行败露。当主耶稣在地上时，作恶的人见到他就不自在，因为他的圣洁显出人的罪行。象一根笔直的杆子能显出其它杆子的弯弯曲曲，主耶稣这个完全人来到世上，很容易便显出人类的不正。

三21 人若在神前全然诚实，他必来就光，到主耶稣面前，并察觉自己满身罪恶，不配受任何恩典。然后他会将自己交托于救主，因信基督而重生。

九．施洗约翰在犹太的工作(三22～36)

三22 本章首段叙述主耶稣在耶路撒冷城的见证，从本节至章末，约翰叙述基督在犹太地的工作。毫无疑问，基督在该地继续传扬救恩的喜信。人来就光，就给施洗。这里似乎暗示耶稣亲自替人施洗，但四章2节告诉我们施洗者是耶稣的门徒。

三23 本节的约翰是施洗约翰。他仍在犹太地叫人悔改，为那些愿意悔改、准备迎接弥赛亚的犹太人施洗。约翰……在哀嫩也施洗，因为那里水多。虽然不一定是约翰施行浸礼，但这里却有此暗示。若他是行洒水或浇水礼，那就不需要到多水的地方了。

三24 本节解释了为何约翰仍继续其传道工作，及为何那群热心的犹太人都去让他施洗。但过不多时，约翰会被下在监里，因他忠心的见证，最后还被斩首。这事以先，他仍努力不懈地作所托之工。

三25 本节清楚的指出一些约翰的门徒和……犹太人辩论洁净的礼。什么是洁净的礼？很大可能是指洗礼，争论点是到底约翰的洗礼好，还是耶稣的好？到底那样洗礼更具权柄？也许一些约翰的门徒误以为约翰的洗礼最具权柄，所以沾沾自喜。那些法利赛人可能想挑唆约翰的门徒眼红耶稣和他的名声。

三26 他们来见约翰寻求结论。他们似乎对约翰说：「若你的洗礼较好，为何那么多人离开你而投向耶稣？」(「从前同你在约但河外……的那位」指的是基督。)约翰曾为耶稣作见证，因此，很多约翰的门徒离开他转而跟从耶稣。

三27 若约翰的答复中提到的是主耶稣，那末，救主当时所得到的成功、爱戴，就代表神对耶稣的称许。若约翰指的是自己，他就表示他自己从未装作是任何伟大、重要的人物，他从未说过自己的洗礼比耶稣好。他只是说，他所得到的一切全是从天上赐的。我们也是一样，我们根本没理由自傲，或为自己建立从人来的名声。

三28 约翰提醒门徒，他已不时指出他不是基督，只是奉差遣为弥赛亚铺路的。他们为何替他争辩？为何替他另组一党？他不是重要的那位，只希望领人归向主耶稣。

三29 主耶稣基督就是新郎，而施洗约翰只是新郎的朋友，是男傧相。新妇并不属于新郎的朋友，她只属于新郎。所以，人跟从耶稣而不跟从约翰是理所当然的。这节的新妇泛指所有跟从主耶稣的门徒。旧约曾称以色列为耶和华的妻子。在新约，所有基督教会的肢体都被喻为新妇。在这节，新妇一词包括那些在弥赛亚出现时，离开施洗约翰的人；不是指以色列或教会。约翰不单没有因失去门徒而不悦，反以听见新郎的声音为极大的喜乐。当人将注意力放在耶稣身上，当基督受人称颂。尊崇，他的喜乐就满足，已感心满意足了。

三30 本节总结了约翰传道工作的整个目的。他不停劳碌，领众男男女女归向主耶稣，使他们认识耶稣真正的身分。在整个过程中，他知道必须保持低调。作为基督的仆人，若求别人注视自己，就是对基督不忠了。

最后，请留意本章所述的三个「必须」：向罪人(三7)；向救主(三14)；向圣徒(三30)。

三31 耶稣是从天上来，并在万有之上的那位。这句说明了耶稣属天的根源及他至尊的地位。施洗约翰为指出自己的卑微，他说自己是从地上来的，只属乎地，他所说的也是属乎地。他的父母是人，生来是人，并没有耶稣那样属天的品次，他的话也比不上耶稣。他比耶稣卑微只因主耶稣是从天上来的，是在万有之上。基督是宇宙至高的统治者。人不跟从主的使者，只跟从耶稣才是好的。

三32 主耶稣的说话带权柄。他告诉人他的所见所闻，不虚假、无错谬。只是没有人领受他的见证。说没有人似乎很奇怪，但这话的意思并不是绝对没有，有个别的人领受主耶稣的话。约翰指的是整体而言，大部分人都拒绝接受救主的教训。耶稣是从天上来的那位，却很少人愿听他的话。

三33 本节是形容那群小数的人，以主耶稣的话为神的话的。他们接纳主的话，证明神是真的。今天也一样。人接受福音后，便站在神那一边，与旧人和人类相对。他们明白若神真是说了些话，那些话必是真的。本节清楚直接的道出基督的神性。那些相信基督见证的人，证明神是真的。就是说，基督的见证就是神的见证，相信基督的就是相信神，信神就是信基督。

三34 耶稣是神所差来的。他说神的话。为了加以傍证，约翰更道出神赐圣灵给他是没有限量的。基督受神圣灵膏立，无人象他那样。虽然很多人在事奉工作上感觉到圣灵的帮助，但并没有任何人经历过神子那样受圣灵充满的事奉。昔日的先知曾得过神部分的启示，但「圣灵在基督身上彰显了独一的智慧、显明了神对人类那颗充满无限厚爱的心」。

三35 约翰福音中七次提到父爱子，这是其中一次。父对子的爱由父将万有交在子手中显明出来。基督掌管万事，包括人的命运。如何掌管？在第36节中有说明。

三36 神赐基督权柄将永生赐予凡相信他的人。在论述人如何得救一事上，这是整本圣经中最清楚明白的一节。人要得救，只要信子，当我们读这节时，要知道是神向我们说话。神立了一个永不食言的承诺，他清楚直接的说，任何人只要相信他的儿子就有永生。接纳此承诺的人并不冒险，他相信的是绝不会错的。那些不信子的人不得见永生，神的震怒常在，并已在他身上了。本节指出我们永远的结局在于我们如何对待神的儿子。若是接受，神就给我们永生作为赏赐。若是拒绝，我们不单永远得不着永生，而且神的震怒将高悬头上，随时降在我们身上。

请注意这里并没有提到遵守法律、什么金科玉律，或是上教会，尽力做到最好，或作什么以求获得上天堂。

十．撒玛利亚妇人的改变(四1～30)

四1、2 法利赛人听见耶稣替门徒施洗比约翰还多，知道约翰的声望日微。他们可能想利用这次机会挑起约翰门徒与主耶稣门徒间的争执、猜忌。事实上，耶稣并没有亲自施洗，而是他的门徒施洗。受洗的人要成为主的门徒和跟随者。

四3 耶稣离开犹太，往加利利去，为要防止法利赛人造成分争。但本节告诉我们一件重要的事。犹太地是当时犹太人的宗教总部，加利利则居住了许多外邦人。主耶稣知道犹太领袖已拒绝他，不信他的见证，故转向外邦人传扬救恩的信息。

四4 从犹太往加利利最直接是经过撒玛利亚，但犹太人多不这样做。撒玛利亚为犹太人所鄙视，他们要北上加利利，通常会绕路穿过比利亚。当圣经说耶稣必须经过撒玛利亚，不是说他因地势所限而被迫走此路，而是因为在撒玛利亚有一灵魂需要他帮助。

四5 耶稣进入撒玛利亚到了一个小村庄名叫叙加。离城不远是一块雅各给他儿子约瑟的土地(创四八22)。耶稣游历此地，历史一幕幕的复现他眼前。

四6 那里有一个水泉名叫雅各井。这个古井今天仍是游客观光的名胜。它是少数今天能较为人所确定的圣经古迹遗址之一。

耶稣到达那井时，约为犹太时间的午正，即罗马时间的下午六时。耶稣因长途拔涉，走路困乏，遂坐在井旁。虽然耶稣是神的儿子，他亦是一个人。神是永不困乏的，但同时为人的耶稣，觉得困倦。虽然这事人难理解，但人有限的思想难以参透主耶稣基督的位格。神怎能够来到世界成为人，与他人一起生活，这是个奥秘，人所不能明白的奥秘。

四7 主耶稣正坐在井旁时，有一个村庄的妇人出来打水。一些学者指出那时是午正，是一天酷热的时分，不是妇人来井打水的适当时候。但这个妇人是个不合道德操守的妇人，她可能感到羞耻，故特意选这时间，避免在井旁碰见其它妇人。主耶稣当然一早知道她会在这时候来到。主知道她的心灵需要帮助，决意在井旁会她，救她脱离罪恶的生活。

在这段经文中，我们见到耶稣如何擅于救人灵魂，我们学习他如何叫妇人明白其需要，如何替她解决问题，会得到裨益。主对妇人说话七次，妇人亦说话七次，六次向主，一次向城中的人。我们若能象她那样对主说那么多话，我们的见证可能象她向城中人的见证那样成功。因为劳累的旅程，耶稣开囗先作一请求，他对她说：「请你给我水喝。」

四8 本节解释了为何主耶稣向妇人要水，因为门徒进了叙加城买食物去。原来门徒随身带着桶打水，买食物去时也一并带去了，故主耶稣别无他法可取井中的水喝。

四9 那妇人认出耶稣是犹太人，奇怪他为何会对她一个撒玛利亚人说话呢。撒玛利亚人自称是雅各的子孙，是真以色列人。但事实上，他们是犹太人和异族人所生的后裔。基利心山是他们举行崇拜祭祀的地方。这山位于撒玛利亚，耶稣和妇人谈话时亦可清楚见这山。犹太人极度讨厌撒玛利亚人，视他们为「混血儿」。因此，妇人对耶稣说：「你既是犹太人，怎么向我一个撒玛利亚妇人要水喝呢？」但她却毫不知道与她说话的是她的创造主，他的爱超越了人间繁琐的分歧。

四10、11 耶稣向妇人要水，引起了她的注意及好奇心。耶稣暗示他道成肉身，是神也是人的身分，越发激起她的好奇心。主耶稣本身就是神的恩赐，是神赐给世界的救主，神的儿子。同时，他亦是人，一个因旅途奔波，向她要水的人。换言之，她若知道与她说话的正是道成肉身的神，她就必早求他祝福，他也必早给了她活水。然而，妇人只知道物质的水，耶稣又没有工具，无可能给她水，却不知道耶稣是神，不知道他说的话的含意。

四12 妇人想到祖宗雅各留这井给他们，更显得混淆不清。昔日，雅各自己用这井，他的儿子并牲畜也喝这井的水。如今一个劳累的过客，在千百年后求她给雅各井的水喝，竟声称能给她比雅各留给他们的井水更美好的东西。他若真的能给更好的东西，又为何要雅各井的水呢？

四13 主遂阐明雅各井的水与他能给她的水之间的区别。凡喝这水的还要再渴。那撒玛利亚妇人当然深明此理，她日复一日的来这井打水，却不能永解其渴。就算打世上其它井的水，事情亦不过如是。人从地上的东西寻求满足与快乐，但这些东西却永远不能解决人心灵的渴。正如奥古斯丁在《忏悔录》中说：「主啊，你为自己造人，若我们不能安息于你怀中，我们的心便无法安静下来。」

四14 耶稣所赐的水真能够满足人的需要。人若喝基督的祝福与怜悯，将永远不渴。基督的恩惠不单充满人的心，而且满溢至泻，就象泉源，不断有水涌出，长远不息，直涌到永生。「直涌至永生」这句话表示出基督赐人的水不单带给人地上的恩惠，而且是直到永远的。对比就在这里，地上的东西不能满足人的渴望，而基督给人的祝福则不止于满足，且多得容不下。

世界如何广阔，也不足以填满人心房中的三个角落，

人心要求不断，

惟有创造的三一神，才能充满这个浩大无边的三角状心房。

～赫伯特

世上的快乐只能持续短短数年，但基督所赐的快乐能存到永生。

四15 当那妇人知道有这奇妙的水，就马上想要，但她心目中的水仍是物质的水，她不想每天出来从井里打水，头上托着沉重的水瓶回家。然而，她不明白主耶稣所说的水是属灵的，是人信靠主后所临到心灵的福分。

四16 谈话至此，话题突转。妇人刚问耶稣要水，主耶稣却叫她去叫她丈夫来。到底耶稣为何这样说？因为妇人得救之先，得要承认自己为罪人，向基督真心悔改，承认所犯的罪过和可耻的事。主耶稣知道她过着的罪恶生活，正要领她一步一步的，认清自己。

只有那些知道自己是失丧的人才能得救，世人都走迷了路，但不是每个人都敢于承认。我们在为基督救人灵魂、传福音时，并不能逃避罪的问题。人们一定要正视自己已死在罪恶中，并且需要一位救主，因为人根本不能自救，而耶稣就是他们所需的救主，只要认罪并相信他，耶稣就能救他们。

四17 起初，妇人企图一面隐瞒事实，一面不说谎话。她说：「我没有丈夫。」也许就严谨的法律定义而言，她说得对。但这句说话背后隐藏一个丑恶的事实──她正和一个不是自己丈夫的男人住在一起。

她漫谈宗教，讨论神学，稍用讽刺，佯装惊谔，其实只有一个目的──不想基督见到她那流离失所的灵魂。(读经会出版《每日灵粮》)

主耶稣是神，当然知道背后的事实，故对那妇人说：「你说没有丈夫是不错的。」也许妇人能够瞒得过她的同辈，却瞒不过耶稣，因耶稣熟悉她的一切。

四18 主耶稣不曾亦不需要用他无所不知的能力去揭露人的恶或使人蒙羞。这里，他用此能力为要叫人从罪中得释放。主耶稣道出她的过去时，妇人是多么的惊愕。她已经有五个丈夫，而现在和她住在一起的男人并不是她的丈夫。

本节圣经有不同的解释。有些人认为那妇人先前的五个丈夫不是死了，就是抛弃了她。他们与妇人之间并无任何不道德的关系。但莫论这是真是假，本节的后半部清楚的指出妇人是个淫妇。「你现在有的并不是你的丈夫。」这才是重点。那妇人是个罪人，她必须承认罪过，否则主不能赐福给她，不能赐她活水。

四19 当耶稣揭露了妇人的一生，那妇人知道和她说话的那位并不是普通人，但她仍不知他是神，最多只以为他是先知，神的代言人。

四20 如今妇人似乎知道自己犯罪，企图转变话题，询问当在那里作礼拜，她说：「我们的祖宗在这山上礼拜。」这山当然是指附近的基利心山。然后，她(自作聪明地)提醒主耶稣，犹太人认为耶路撒冷才是应当礼拜的地方。

四21 耶稣不避其话，反倒借题将更多属灵真理告知妇人。他告知妇人，时候将到，敬拜的地方将不在基利心山，也不在耶路撒冷。在旧约，耶路撒冷乃神命定为敬拜及献祭予他的城。耶路撒冷圣殿为神的居所，虔诚的犹太人会携同祭物上耶路撒冷献祭、敬拜。而在福音的时代，当然不须如此。神在地上并无任何特定的地方要人到来敬拜。主在下面的经节会详加讲解。

四22 耶稣说：「你们所拜的，你们不知道。」他实在是责备撒玛利亚人的膜拜方式。今天很多宗教教师都囗囗声声说宗教都是导人向善的，最终会带人上天堂。耶稣的教训却截然不同。主耶稣告诉妇人，撒玛利亚人的膜拜不是神所吩咐，亦得不到他的喜悦。它是人定下的，得不到神话语的允准。犹太人的敬拜却不同。神将犹太人分别开来，成为他地上的选民，指示他们如何敬拜自己。

耶稣提到「救恩是从犹太人出来的」，是指犹大人是神的选民，他的使者，圣经亦为他们而赐，弥赛亚是由犹太民族而出，由犹太裔的母亲所生。

四23 耶稣继而告知妇人，因他来了，敬拜神就没有一处特定的地方。凡相信主耶稣的人可以随时随地敬拜神。真正的敬拜是信徒靠着信心进到神面前，在那里赞美、敬拜他。不论他在房中，或在狱中、田里，他的心灵可靠着信心，进到天上的圣所靠近神。耶稣向妇人宣布，从此以后，拜父的人要用心灵和诚实拜他。犹太人将敬拜变成只是外在的礼仪、形式，认为只要宗教上谨守律法的每一撇一划，并进行某种礼仪，就是敬拜父。但他们的敬拜不是对神所作心灵的敬拜，不是发自内心的，而是外在的仪式。他们的身体可能是五体投地，但心却没有进到神面前。他们可能只是榨取穷人、商业手段奸诈的人。

另一方面，虽然撒玛利亚人有一套敬拜仪式，但却是错误的一套，并没有圣经根据。他们自创其宗教，一切礼仪皆由自己制订。故此，主耶稣说必须用心灵和诚实敬拜，其实是同时斥责撒玛利亚人和犹太人。但他也要告知他们，现在他来到了，人可以藉着他靠近神，真心诚意的敬拜他。试想想：父要这样的人拜他。神珍惜子民对他的崇敬。我有否敬拜他呢？

四24 神是灵，说出了神的本体。他不是人，受着人性的局限和错谬所束缚。他也不受时间和空间的限制。他是无形的，能在任何地方，任何时间同时存在。他无所不知，无所不能，尽皆完美，所以，拜他的必须用心灵和诚实拜他，不能有半点虚假，佯装虔诚，内心却败坏不堪。人不能假想只要尽了某些礼仪，神便会悦纳。纵使是神亲自制订礼仪，他仍要人以忧伤痛悔的心靠近他。本章中又有两个「必须」；首先是关于救人灵魂者的「必须」(四4)，其次是敬拜者的「必须」(四24)。

四25 撒玛利亚妇人听到主的话后，不得不想到弥赛亚的来临。神的圣灵令她渴慕弥赛亚来临，她有信心的说：「他来了，必将一切的事都告诉我们。」这句话显出她深明基督到来的其中一个主要目的。

「弥赛亚(就是那称为基督的)」，这句简单地解释了两个词根本是同义的。弥赛亚是希伯来文，解作神所膏立的那位，基督即是希腊文的对等词。

四26 耶稣直接的告诉她：「这和你说话的就是(他)。」那个「他」字在原文中并没有。虽然句子加上他字更清楚，但主耶稣原本的说话却语重深长，耶稣用「就是」(英文为I am，即「我是」，是神旧约中对自己的其中一个称呼。他说：「『我是』正和你说话。」换言之，他是说：「正和你说话的那位就是耶和华。」耶稣对妇人宣布一个惊人的事实，那和她说话的就是她正寻求的弥赛亚，亦即神自己。旧约的耶和华就是新约的耶稣。

四27 门徒从叙加回来，发觉耶稣正和那妇人说话，顿感诧异，为何耶稣会和一位撒玛利亚妇人谈话呢？他们可能也辨出她是一个罪人。但没有人问主曾向她要什么，或为什么和他说话。有一句说话讲得好：「门徒因为耶稣与那妇人对话就希奇，那么，当耶稣和他们说话时，不是该倍感错谔吗？」

四28 那妇人就留下水罐子！妇人一生中曾用过众多东西来满足心底悠久的渴望，水罐子正好代表这一切。现在她已寻得主耶稣，不再需要以往曾对她非常重要的东西。

主啊，我到过那些破裂的池子，

但噢，那里的水乾了！

纵然我俯身就水，它淙淙离我而去，

我哭泣时，它还发出嘲弄。

＊ ＊ ＊

现在除基督以外，万事不能使我满足，

没有其它名字为我所爱，

从主耶稣，我寻得爱和生命，

并恒久的喜乐。

～B.E.

那妇人不单留下水罐子，还往城里去。每当一个人得救，他或她会立即想到其它同样需要生命之水的人。戴德生曾说：「有人争着继任使徒，而我就宁做撒玛利亚妇人的后人，因她当使徒出外找食物时，急着救人灵魂，就连水罐子也忘了。」

四29、30 妇人的见证虽然简单，但有效。她邀请城里各人出来看那个将她素来所行的一切事都说出来的人。她告知各人这人可能就是弥赛亚，于是引起他们的好奇。当然，妇人心里早确定他是基督，因为耶稣已亲囗对她说了。但她提出问题，使各人能自行找耶稣，寻出答案。妇人早为村中的人认定是个罪人，曾作可耻的事。如今各人见她站在公众地方，当面见证主耶稣基督，此情此景实在令人吃惊。而她的见证也很凑效，村里的人都抛下工作，离家出城找耶稣。

十一．子乐于遵行父的旨意(四31～38)

四31 这时门徒带着食物回来，叫唤主吃。他们明显地未曾察觉已发生了的一件大事。在这历史时刻，主的荣耀正进入整个撒玛利亚城，但门徒的心思却只停在身体所需的食物上。

四32 主耶稣在引领敬拜者朝向父神时，找到了食物和支持。与此喜乐相比，体力的补充是微不足道的。我们所得到的，是我们生命所寻求的。门徒顾念食物，进村里求食物，回来时便带着食物。主顾念人的灵魂，希望救人于罪恶中，赐他们永生的活水，他便得到所寻求的东西。而我们到底在找什么？

四33 门徒顾念地上的事，不明白主说话的意思。他们不明白「人灵魂得救，给人的满足与喜乐，能使人暂时忘怀一切肉身的需要，甚至取代对食物的欲求。」故此，门徒以为一定有人来过，给主耶稣食物。

四34 耶稣再次尝试将门徒的注意力由物质转移到属灵的事上。他的食物就是遵行神差他来的旨意，作成神给他的工。这不代表主耶稣不吃任何真实的食物，只是他生命中最重要的事不是要满足身体上的需要，而是要遵行神的旨意。

四35 也许门徒正在谈论下一次的收割。又或许「到收割的时候还有四个月」是犹太人的家常闲话。但无论如何，主耶稣又用物质的事物──收割，来晓喻属灵的教训。门徒不应以为离收割时分还远。他们不能只是终日追求衣食，而将神的工作延误。他们要知道田里的庄稼已经发白，可以收割了。田当然是指世界。耶稣说这话的当儿，就是在一块已发白的禾田中，有无数撒玛利亚人的灵魂。他告知门徒这庞大的收割工夫正等着他们，他们理当立即献身，辛勤工作。

现在，主对我们这群信徒说：「举目向田观看。」若我们肯花时间思想这世界到底需要什么，主便会使我们忧心身边还未得救的灵魂，这正是时候让我们为主工作，勇往直前，竭力献上一捆又一捆成熟的禾捆给主。

四36 主耶稣正指示门徒有关呼召他们去做的工作。他选了他们当收割的人。他们不但能得到今生的工价，且能积蓄五谷到永生。事奉基督能在今世得到很多的报酬，但日子将到，收割的人将得到额外的喜乐，在天上得见因他们的忠诚，努力宣扬福音所救回的灵魂。

本节的意思不是说人只要忠心收割，就能得永生，而是说他们工作的成果能延续到永生。

在天上，撒种的和收割的将一同快乐。在自然生态中，田首先要预备好，才能撒种。种要撒在田里，日后才有谷物收成。属灵的生命也一样。首先，福音要传开，要以祷告为灌溉。当收成的季节来到，有分工作的都一同快乐。

四37 耶稣见到当时流行的一句俗语应验：「那人撒种，这人收割。」有些基督徒蒙召传福音，多年不得见工作的成就。有的在末段日子才加入，结果很多人归向主。

四38 耶稣差派门徒到别人已预备好的地方去。在整个旧约时代，众先知不断预言福音时代及弥赛亚的来到，施洗约翰亦是主的先锋，竭力预备好人的心接受基督。主亲自在撒玛利亚播种，为收获的人预备好庄稼，现在正是门徒踏足田里收割的时候，主希望他们知道，他们将会见到很多人归向基督，因而十分喜乐，但要明白他们是享受别人劳苦的。

很少灵魂只因一个人的工作而得救。很多人接受救主以先，已听过很多次福音。故此，人不应因为成功领人归基督，而沾沾自喜，以为神只是靠着他这一个器皿而完成这奇妙的工作。

十二．很多撒玛利亚人相信耶稣(四39～42)

四39 因为那撒玛利亚妇人简单坦白的见证，有好些人相信了主耶稣。她只是说：「他将我素来所行的一切事都给我说出来了。」这简单的一句话便足以令人归主。因此，我们也应学会为基督作简单、勇敢、直接的见证。

四40 撒玛利亚人接待主耶稣与犹太人全然不同。撒玛利亚人似乎真正欣赏这位奇妙的人，求他在他们那里住下。主没有推却他们的邀请，在那里住了两天。试想这叙加城是何等光荣、蒙恩，能在这段日子接待、招呼这位生命、荣耀的主。

四41、42 信主的人经历各有不同。有人相信是因为妇人的见证，更多是因为主耶稣的话。神用不同的方法领罪人归向他，最不可缺少的是他们要相信主耶稣基督。听到这群撒马利亚人对救主有这一个清楚的见证，多叫人惊喜。他们的心思没有丝毫怀疑。他们有救恩的确据，不是因为妇人的话，而是因为主耶稣的话。他们亲自听见了并相信他的话，知道这真是(基督)(注10) 救世主。只有圣灵才能给他们这样的洞察力。犹太人自以为弥赛亚只是为他们而来，但撒玛利亚人知道基督的使命将为整个世界带来益处。

十三．第二件神迹：治好大臣的儿子(四43～54)

四43、44 耶稣和撒玛利亚人在一起过了二天，便继续朝北往加利利去。第44节似要展示一难题，道出救主离开撒玛利亚往加利利去的原因，先知在本地是没有人尊敬的。加利利是耶稣的家乡，拿撒勒城就在那里。也许这节的真正意思是耶稣要到加利利的地方，不入拿撒勒城。但无论如何解释，一个人常不为其家乡城镇的人所欣赏、尊敬，但在其它地方则不一样。某人的亲戚朋友会以为他只是个普通的年轻人，或以为他属他们一伙的。当然，主耶稣在自己的人中间亦得不到该受的尊重。

四45 当主回到加利利，受到热情的款待，因为那里的人看见他在耶路撒冷过节所行的一切事。这里所指的加利利人当然是犹太人，他们曾往耶路撒冷过节、敬拜，看见主及他大能所作的工。现在他们乐于在加利利和他一起，不是因为承认耶稣为神的儿子，只因他们对这位所到之处都引起众多议论的人存好奇的心。

四46 迦拿因耶稣再次踏足而更荣幸。在耶稣第一次到来时，一些人见到他变水为酒。现在，他们要再看见耶稣的大能，而神迹的影响力更伸延到迦百农。有一个大臣的儿子在迦百农患病，这大臣是希律王下的一位犹太人臣仆。

四47 他听见主耶稣到过犹太，现在回到加利利，于是直接来见耶稣，求他下去医治他垂死的儿子。可见这位大臣对基督医治的能力有一定的信心。从这方面看，他似乎比起他的同伴对主有更大的信心。

四48 主不单对那位大臣说话，他这句是指着整个犹太民族说的(注11)，主指出犹太民族性格是要先看见神迹奇事，才会相信。大致上，我们知道主耶稣不喜欢建基在神迹上的信心，他喜爱的是建基于他说话上的信心。对主来说，那些听见他的话就信他的，比看见证明后才信他的人，更尊敬他。人常要看见后才相信，但主耶稣教导我们，要首先相信，然后自会看见。

神迹，奇事，其实都是一样，不过神迹有深远的含意和重要性，而奇事则指那些人看见其超自然特质后，深感愕然的神迹。

四49 那大臣坚执其真信心，深信主耶稣能帮助他的儿子；他不求别的，只求耶稣肯去探望他儿子。他的信心其实美中不足，他认为耶稣要到那孩子的枕旁，才能治好他。但耶稣没有因此而斥责他，反而加许他所表现的信心。

四50 本节叫我们看见那人的信心正不断增加。他表现所有的信心，主给他更多。耶稣许下承诺，叫他回去。「你的儿子活了！」他的儿子已医好了。那人虽然没有眼见任何神迹发生，但他相信主耶稣所说的话，起程回家。这就是信心了！

四51、52 当他快要回到家的时候，他的仆人出来迎见他，告知他儿子痊愈的好消息。他不感惊奇，因他相信主耶稣的承诺，而他先相信了，现在便见到证明。父亲询问仆人，儿子什么时候见好的。仆人的回答说明儿子不是一步步痊愈的，他一下子就好了。

四53 现在没有人会对这件奇妙的神迹有任何怀疑。在前一天未时(即七时)，耶稣在迦拿对大臣说：「你的儿子活了。」正是在迦百农他的儿子痊愈的时候。大臣因此学会主耶稣不须亲身临到才施行神迹或答应祷告。所有基督徒亦应感到欣慰，过祷告的生活，因为我们的神有大能，听了我们的祈求后，能随时随地实行他的旨意。

那大臣自己和全家就都信了。从这节及新约其它类似的章节中，可见神喜欢看见家庭在基督里联合。神的旨意不是让天上有分裂破碎的家庭，故他细心的记下此事，那大臣和他全家都信了他儿子的名。

四54 治好大臣的儿子并不是耶稣传道生涯中第二件神迹，而是他在加利利行的第二个神迹，是他从犹太回去以后行的。

叁．神儿子第二年的传道工作(五)

一．第三件神迹：治好无能力走动的人(五1～9)

五1 第五章开始，到了一个犹太人的节期。很多人认为这是逾越节，但无从证实。耶稣降世为犹太人，为遵从神给犹太人的律例，就上耶路撒冷去守节。主耶稣是旧约的耶和华，是当初制订逾越节的那位。现在耶稣为人子，于是遵从他的父，守他自己亲订的律法。

五2 在耶路撒冷有一个名叫毕士大的池子(注12)，意即怜悯之家。这池在羊门旁边，今已找出其所在地，并发掘出其遗址(在圣安妮十字军教堂附近)。池周围有五个廊子，是个能容纳人的大空地。有些圣经学者认为那五个廊子代表着摩西律法，不能救人于水火。

五3 毕士大池明显的是个出名的地方，有治病的神迹发生。我们不知道这些神迹到底是终年都会发生，还是在某特定的时候，如节期，才会发生。但确有很多病人围着池边，一心希望自己的病能治好。病人中，有瞎眼的、瘸腿的、及瘫痪的。这林林总总的弱态描画出罪人在无助、瞎眼、瘸腿、无用时的情况。

这些人因犯罪而身体受折磨，正等候水动。他们的心渴望争脱病痛，诚心寻求医治。柏勒如此说：

纵然神的儿子在那里，他们仍徘徊于那不可靠、令人失望的池子……。我们可以此为监。池旁人群拥拥，耶稣经过，却无人察觉，可见人的宗教是多么荒诞，繁缛的规条及其制度皆为人所好、所寻，而神的荣耀则为人轻视。(注13)

五4 本节的记述不能满足我们的好奇心。经文只告知我们有天使按时下池子搅动那水，水动后，谁先下去，他的病必得痊愈。那么多需要帮助的人，你争我夺的涌到池子，而最后只有一人能获得医治，情景是多么的可怜。

虽然很多不同版本的圣经略去了第3节的末句(即「等候水动」)及第4节整节，但这几句其实在大部分抄本也有，若缺少了，整件事情便显得不合情理，我们根本就不知道为何有那么多的病人聚集在一起。

五5、6 在池旁等候的人中，有一个已害了三十八年病，即是说，在主耶稣出世以先，他已是这个样子。主耶稣知道万事，虽然与这人素未谋面，但他知道这人已病了好久。

耶稣动了爱心和同情心，问他说：「你要痊愈么？」耶稣知道这是那最大的心愿，但他同时也想听到他亲囗承认自己是多么的无助，并渴望得到医治。就如救恩一样，主知道我们是多么的需要拯救，但他也等着听到我们亲囗承认自己走迷了路，需要他，并且接纳他作我们的救主。我们不是靠着自己的意思得救，但神救一灵魂以先，人先要愿意才行。

五7 那病人的答复也很可怜。他已躺在池旁很多年了，等着下水池，但每次水动的时候，无人帮助他。每次他正去的时候，总有人先他下池去。这提醒我们，若是要靠我们的同伴救我们脱离罪恶，我们会何等的失望。

五8 那人的褥子是一块轻便的垫子。耶稣叫他起来，拿起褥子走吧。这给我们的教训是，我们得救的时候，不单只是站起来，且要行走。主耶稣救我们摆脱罪的祸害，他期望我们的行为，配得上他。

五9 救主耶稣叫人做事，未尝不给他能力去做的。正当耶稣说话的时候，新生命和能力便涌进那病人身上。他立时得到痊愈。他不是逐渐痊愈，他那多年无用、虚弱的手脚一下子充满力量，他立刻听从主的话，就拿起褥子来走了。病了三十八年，痊愈后起来行走，心情是多么的激动！

行神迹的那天是安息日，一周的第七天，即星期六。犹太人在安息日禁止做任何事。这病人是犹太人，听到主的命令后，也不理犹太人安息日的传统，毫不犹豫的拿起褥子行走。

二．犹太人的对抗(五10～18)

五10 当犹太人看见那人在安息日拿着褥子，便上前挑剔他。这些犹太人为要人谨守宗教法则，往往非常苛刻，甚至无情。他们守律法，就连一撇一捺也不放松，但对于别人，往往不带怜悯或同情。

五11 那病好的人给他们一个简单的回复，说：「那使我痊愈的对我说『拿你的褥子走罢』。」任何人有能力治好一个病了三十八年的人，他的话是应该听从的，甚至他叫人在安息日拿起褥子也当听从！那痊愈的病人当时还不知主耶稣是谁。他只能大约地形容耶稣，但心存感激。

五12 犹太人急于找出谁斗胆叫这人违反他们安息日的传统，于是叫他指出那人是谁。摩西律法规定谁破坏安息日，便要被石头打死。犹太人不管一个瘫痪的人治好了。

五13 那医好的人不知谁医好他，而当时他也无法指出他，因为耶稣已经从聚集的人群中躲开了。

这事是主耶稣基督传道生涯其中一个转捩点。因为他在安息日行了这个神迹，就激起了犹太领袖的愤怒和憎恨。他们追捕他，欲杀害他。

五14 后来耶稣在殿里遇见痊愈的人。在殿里，那人一定是正感谢神，感谢他在自己身上行此奇妙的神迹。主耶稣提醒他，因为他蒙神恩惠，故也肩负起严肃的义务。有权利就必有义务。「你已经痊愈了，不要再犯罪，恐怕你遭遇的更加利害。」这句话似乎说那人的病是因他所曾犯的罪而来。但不是每种病皆因罪而来。很多时，人所患的病与其所犯的罪并无直接的关系。譬如婴孩在他能够知道自己犯罪以先，也会害病。

主耶稣说：「不要再犯罪」，说出了神圣洁的标准。倘若他叫那人尽量犯少些罪，那么耶稣便不是神。神不能容忍任何大小的罪。然后，耶稣加上一警告：「恐怕你遭遇的更加利害。」主没有指出什么是更加利害的事，但他肯定想那人明白罪所带来的恶果，不单是身体上的病痛那么简单。那些死在罪中的人将被判受永远的震怒及苦楚。

忘恩负义继续犯罪比只违反法律更可恶。耶稣对那人显出奇妙的爱和同情，若那人出去后继续犯罪，过着从前导致他生病的罪恶生活，那未免太忘恩了。

五15 象撒玛利亚妇人一样，那人希望公开见证他的救主。他去告诉犹太人，使他痊愈的是耶稣。他本想褒扬耶稣，但犹太人却少理。他们的目的就是要认出耶稣，好惩治他。

五16 经文显出人心的丑陋、可怕。主耶稣来到，行了伟大的治病神迹，激怒了这些犹太人。他们恼恨神迹在安息日发生。他们只是一群无情的宗教分子，只顾遵守礼仪，漠视同伴的福分和需要，他们不知道这位主在安息日行此怜悯神迹，就是起初将安息日分别为圣的那位。主耶稣没有不守安息日，法律只禁止一切劳动的工作，并没有禁止人按需要或怜悯而行神迹。

五17 神花了六天的时间，完成创造的工作后，在第七天休息，定为安息日。但罪进入世界，打扰了神的安息。他不断地工作，将人领回，与他相交。他预备了救赎的方法，将福音世代传下去。故此亚当堕落后，直到如今，神不断的作事，今天仍在作。主耶稣也一样。他参与父神的工作，他的爱和恩典不会只局限于每周六天之内。

五18 本节尤其重要，告诉我们此事以后，犹太人越发想要杀主耶稣，因为他不但犯了安息日，并且……将自己和神当作平等。他们的思想狭隘，以为耶稣犯了安息日，但事实却非如此。他们不明白神设立安息日，不是叫人受苦。一个人若能在安息日治病，神不会要求他多受一天苦的。

主耶稣称神为他的父，犹太人知道他视自己与神平等，勃然觉得他是亵渎神。但当然，耶稣只是说实话。

主耶稣是否真的将自己和神当作平等？若不是，他会向犹太人解释清楚。他不但没有如此做，反而在下面的经文中，更清楚的表明他实在与父在一起。巴斯德解释说：

主耶稣将自己和神当作平等，共有七方面。一，工作上的平等。「父所做的事，子也照样做」(19)。二，知识上的平等。「父爱子，将自己所作的一切事指给他看」(20)。三，复活上的平等。「父怎样叫死人起来……子也照样随自己的意思使人活着」(21、28、29)。四，审判上的平等。「父不审判什么人，乃将审判的事全交与子」(22、27)。五，尊荣上的平等。「叫人都尊敬子如同尊敬父一样」(23)。六，重生上的平等。「那听我话、又信差我来者的……是已经出死入生了」(24、25)。七，存在上的平等。「因为父怎样在自己有生命，就赐给他儿子也照样在自己有生命」(26)。(注14)

三．耶稣辩护自己是与神平等的(五19～29)

五19 耶稣和父神的关系非常紧密，子凭着自己不能作什么。这不说子没有能力凭自己作事，而是因为他与神紧密的关系使他只作那些他看见父所作的事。主耶稣声言自己与父平等，但并没有离父而独立。虽然他全然与父平等，但却不自为一体。

主耶稣真的希望犹太人将他看作与神平等。一个普通人若自称能作一切神作的事，岂非一个笑话。但耶稣声称他看见父所作的事，若是真的，他必须不断的与神接触，才知道天上所发生的一切事。而耶稣更说他作看见父所作的一切事，换言之，他声明自己是与神平等。他是无所不能的。

五20 父将自己所作的一切事指给子看，显出父对子的爱。耶稣不单只看见，更能做这一切的事。他继而指出神要将比这更大的事指给他看，叫人们希奇。众人早已看过耶稣施行神迹，他刚刚治好一个残废了三十八年的人，而他们将要看到比这更叫人希奇的事。第一件是叫死人复活(21节)，第二件则是审判人类(22节)。

五21 本节也清楚地指出子与父是平等的。犹太人控告耶稣将自己和神当作平等。耶稣并不否认，更提出各样重要的证据，证明他与父是一体的。正如父怎样叫死人起来，使他们活着，子也照样随自己的意思使人活着。若耶稣只是一个普通人，会有这样的能力吗？相信这也不用多问了。

五22 新约教导我们父神将审判的事全交与子。主耶稣要完成这任务，他必须要有完全的知识及绝对的公义，能辨察人心里的思想和动机。世界的判官站在这群犹太人面前，申明自己的权利和地位，这群人却不认得他，真是奇怪。

五23 本节说明神赐权柄予他儿子叫死人复活，审判世界，为的是要叫人都尊敬子，如同尊敬父一样。这是非常重要的一节，是圣经其中一节最清楚证明主耶稣基督的神性的。整本圣经教导我们只能敬拜神。十诫中，人除了独一的真神以外，不可有别的神。圣经又教导我们，人要尊敬子如同尊敬父一样，唯一的解释就是耶稣基督便是神。

很多人自称敬拜神，却否认耶稣基督是神，只认为他是一个好人，比历史上任何一个人更加神圣，似神一样。然而，本节展示耶稣基督与神绝对平等，要求人尊敬子如同尊敬父神一样。一个人不尊敬子，就是不尊敬……父。人只称爱神，而不以同样的爱去爱主耶稣基督，是毫无益处的。你若先前从未晓得耶稣基督是谁，请细嚼本节。请记着这是神的话，接受耶稣基督是道成肉身这荣耀的事实。

五24 在前文的论述中，我们知道主耶稣有赐人生命的权柄，并受托要施行审判。现在我们可以前来认识，人如何从耶稣得到属灵的生命，并逃避审判。

这是圣经其中一节常被人用来传福音的经文。无数人因为本节经文而得着永生。经文为人所钟爱，无疑是因为它清楚直接的道出得救的方法。主耶稣以「实实在在」开始本节，叫人留意他说话的重要性。他以个人的方式宣布说：「我……告诉你们。」现在神的儿子个人、亲密地和我们说话。

「那听我话」，听耶稣的话不单只是听那么简单，更要接受、相信及服从。很多人都听过福音，但若无其事。主耶稣这里说，人一定要接受他的教导是出于神的，相信他真是世人的救主。

「又信差我来者的」，信神固然重要，但一个人得救是否只囗称信神即可以？很多人自称信神，但他们的生命毫无改变。一个人要得救，一定要相信神，并他差主耶稣基督来到世界。但他要信神些什么呢？他要信神差主耶稣来作世人的救主。他要信神一切有关主耶稣的说话，包括他是独一的救主，只有靠他在加略山上的工作，罪才能除掉。

「就有永生。」这里不是说信的人将有永生，而是现在就有。永生就是主耶稣基督的生命。永生不只是一个持续到永远的生命，且是一个有(较高)素质的生命。永生是救主的生命，传给凡相信他的人；永生是人重生后所得的属灵生命，与他肉身出世时所得的自然生命相对。

「不致于定罪。」相信的人现在不被定罪，将来也不会。凡相信主耶稣的人不致于定罪，因为基督已在加略山上付上罪的代价。神不会要两次的赎价。基督已为我们付上了，这已足够。他已完成这工作，没有多余的工夫可做，基督徒不会因自己的罪受永远的审判。(注15)

「是已经出死入生了。」相信基督的人经过了属灵的死而进入属灵的生。在相信之前，人在罪和过犯中死了。他死了，没有爱神，没有与主相交。但当他相信耶稣基督，神的灵便住在他里面，有着属神的生命。

五25 在第五章中，这是主第三次说实实在在，也是约翰福音第七次出现此语。当主耶稣说时候将到，现在就是了，他指的不是一小时，六十分钟的小时，而是他在世上的时光。

本节中的「死人」指的是谁呢？谁人要听见神儿子的声音，并且就要活了呢？这可能是指耶稣在公众传道时叫他们复活的死人。但这里可有更深的解释：死人是指死在过犯、罪中的人。福音传开时，他们听见神儿子的声音，当他们接受福音，相信救主，便出死入生了。

为要显明第25节中所指的不是物质的事，而是属灵的事，我们列出该节与第28和29节的异同作为参考：

第25节 ─出死入生
─死后的生命

「时候将到，
「时候要到」

现在就是了」

「死人」
「凡在坟墓里的」

「要听见神儿子的声音」
要听见他的声音」

「听见的人就要活了」
「就出来」

五26 本节阐明一个人如何从主耶稣得生命。正如父是生命的源头及施予者，他宣布他儿子也照样在自己有生命，又能把生命给人。这句再次明显的证明基督的神性和与父平等的地位。人不能说他在自己里头有生命，每个人的生命都是被赋予的，而父神和主耶稣则不然。从亘古到永远，他们都有生命在里头，这生命并没有起头，除他们以外，并无其它生命的源头。

五27 神不只颁布了子在自己有生命，也赐给他行审判的权柄，成为世界的判官。赐耶稣这权柄的理由是因为他是人子。主耶稣是神儿子，也是人子。神儿子的称呼叫我们记得主耶稣是三位一体之一，是神本体其中一位位格。身为神儿子，他与父和圣灵平等，他又赐予生命。他同时也是人子，来到世界为人，住在人中间，代众人死在十字架上。他来到世间为人，被人厌弃，钉死在十字架上。当他再来时，会审判他的敌人，在这个曾欺凌他的世界中得荣耀。因为他是神又是人，他最适合成为世界的审判官。

五28 当基督强烈的表示他与父神平等时，那群正在聆听的犹太人一定非常希奇。耶稣当然知道他们脑里的思想，故叫他们不要把这事看作希奇，然后再告知他们一些更惊人的事。不久之后，那些躺在坟墓里的，都要听见他的声音。若不是神亲自预言一日凡在坟墓里的都要听见他的声音，这真是多么愚昧可笑的话！只有神才能支持这样的一个宣言。

五29 所有死人有一天都要复活，一些复活得生，一些则被定罪。这是多么严肃的事实。每一个曾经活过或将会活的人都要归入这两类之中(注16)，别无他途。

本节并不是说那些曾经行善的人，会因着他们的善行而得救，而曾经作恶的则因着其恶行而被定罪。一个人得救不是因为行善，但他行善是因为他已得救了，好行为不是救恩的根源，而是其果实，不是因，而是果。作恶的指的是那些从未信靠主耶稣的人，在神眼中，他们的生命终被视为恶的。他们将复活站在神面前，被判永远灭亡。

四．四个证明耶稣是神儿子的见证(五30～47)

五30 「我凭自己不能作什么」这句似是说主耶稣没有能力单靠自己做事。但事实并非如此。因为耶稣与父神紧密的联合在一起，他不能单独行事，不能单凭自己的权柄、能力去做事。救主的心思并没有任何执意，他的一举一动完全顺服父神，他和父的关系和谐，与父完全的契合。

一些假师傅常引这节，声称耶稣基督不是神。他们认为耶稣不能凭自己做什么事，那末，他只是一个普通人。但这节经文的信息正好相反。人能随自己的意思做任何事，不管符合神的意思与否。但因为耶稣的身分不同，他不能这样做，不是体质上不能，而是道德上的不能。耶稣有能力做任何事，但他不能做坏事、错事。若他为自己做了一些不是父神旨意的事情，那就是他的错。这节经文将耶稣与历史上任何一个人分别出来。

因为主耶稣听从父神，每日接受他的指示，他的思想、言语、行为，也与父一样。这里审判一词不带法律上的意思，不是指判决法律上的案件，而是辨别什么合适耶稣去做，去说。

因为救主没有任何私心，他能作公平中肯的决定。他的目标就是要讨父的喜悦，遵行他的旨意，并没有东西能阻挠他。故此，他的判决不会因他的利益而偏袒了。我们的意见及教导常常受我们的意向及所相信的东西所影响。但神的儿子不会这样，他的意见及判决不会偏私。他全没偏见。

五31 在本章的其余部分，主耶稣基督描述有关他神性的见证。当中包括施洗约翰的见证(32～35节)，他工作的见证(36节)、父的见证(37、38节)，及旧约圣经的见证(39～47节)。

首先，耶稣概述见证一事。他说：「我若为自己作见证，我的见证就不真。」这绝不是说耶稣曾讲了一些假的说话。他只是指出一个简单的事实，一个人的见证在法庭上是不足为证的。神的圣谕要求最少有两至三个见证人，才能作出一个有效的判决。主耶稣将举出不止两三个，而是四个见证，证明自己的神性。

五32 本节到底是指施洗约翰，是父神，还是圣灵？有人相信另有一位指的就是施洗约翰，本节是与后来三节连在一起的。一些人则相信主耶稣所说的见证，就是圣灵为他所作的见证。而我们相信「他」是指父的见证(新英王钦定本的翻译者认为「他」是指神性的)。

五33 耶稣在介绍完最重要的见证人他的父后，便转到约翰的见证。他提醒那群不信的犹太人，以往曾差人到约翰那里，听他要说什么，而约翰的见证都是关于主耶稣基督的。约翰没有叫人归向自己，而指示人到救主耶稣那里，他为那位本身就是真理的作过见证。

五34 主耶稣提醒在听道的人，他称自己与神平等，并不是单纯靠人的见证。若只是这样，那么他的声称就很难成立了。但他指出施洗约翰的见证，因为他是神所差派的，见证主耶稣就是弥赛亚，是神的羔羊，除去世人罪孽的。

他继续说：「然而我说这些话，为要叫你们得救。」主耶稣为何花这么多唇舌对犹太人说话呢？他何不单单的显出他们的不是而表明自己是对的呢？主耶稣并没这样做，他将这些奇妙的实情说给他们听，为要叫他们明白他是谁，好叫他们相信他就是所应许的救主。从本节中，我们看见主耶稣那颗充满爱和温柔的心。他对这群恨他的人说话。虽然他们将用尽各样的方法夺去他的性命，但主心中对他们了无仇恨，他只爱他们。

五35 这里主褒扬施洗约翰，称他是一盏点着的明灯。他为人热心，在传道的工作上将光带给别人。在引领人到耶稣那里的过程中，他耗尽了自己生命的。起初，犹太人到施洗约翰面前聚集，他们觉得约翰很新奇。当这个陌生人走进他们的生活圈子，他们也出去听他。他们只暂时接受约翰，欢迎他成为他们的宗教老师。

他们温情地接纳约翰后，为何却不接受约翰所传的那一位呢？犹太人只是暂时欢喜，却无悔改。他们立场并不坚定。他们接受了那位先躯，却不接受真正的王者。耶稣高度赞扬约翰，任何基督的仆人若能称为一盏点着的明灯，那表示神儿子衷心的嘉许他。愿我们每一位爱主耶稣的人都渴望能成为他的火焰，燃烧自己，将光带给世人。

五36 约翰的见证不是基督神性的最大证明。父给他所行的神迹也见证他，证明他真是父所差来的。神迹本身不能证明神性。圣经中获神赐能力行神迹的人彼彼皆是，我们也读到邪灵有能力行超自然的奇事。但主耶稣所行的神迹与别不同。首先，他自己有能力行这些大能的事。虽然其它人能行神迹，却不能将能力授予别人，叫别人行神迹。主耶稣不单能行神迹，而且能给门徒行神迹的能力。再者，我们的救主所作的事，就是旧约预言有关弥赛亚的事。最后，主耶稣所行的神迹在性质、范围及数量上都是独一无二的。

五37、38 主再次提到父为他所作的见证。这见证也许是指主耶稣受洗时所作的。那时，耶稣受洗后，有父的声音由天上来，指出耶稣是他的爱子，他所喜悦的。而从主耶稣的一生、传道的工作及所行的神迹中，父也为他作过见证，证明他就是神的儿子。

不信的犹太人从来没有听见神的声音，也没有看见他的形象，因为他们并没有他的道存在心里。神透过他的道 ──圣经，与人说话。纵然犹太人拥有旧约，但却不让神透过圣经与他们说话。他们的心刚硬，充耳不闻。

他们从来没有见过神的形象和位格，因为他们不信神所差来的那位。父神并无任何人肉眼能见到的形象或形状。神是灵，是不能看到的。但神以主耶稣基督的位格向人类启示自己。那些相信基督的人实实在在的见到神的形象。不信的人只以为耶稣正如他们一样是一个普通人。

五39 本节的头一部分有两个解法(注17)。首先，主耶稣可能是叫犹太人去查考圣经；另外，他可能只是单单道出犹太人查考过圣经这事实。他们查考圣经，因为他们以为单凭拥有圣经，就有永生。两个解法都说得通。主耶稣很可能只单道出事实，犹太人查考圣经，以为这样做便有永生。我们不明白旧约圣经关于弥赛亚来临的预言，指的就是耶稣。虽然人手里握着圣经，却如此盲目，真是可悲。但主耶稣这样的对他们说了一遍之后，他们仍拒绝接受他，就更不可原谅了。请细心留意本节的下半部：「给我作见证的就是这经。」简单说，旧约的主旨就是基督的降临。任何人研读旧约时错失这主旨，他便错过了最重要的部分。

五40 犹太人不肯到基督那里来得生命。他们不肯接受耶稣的主要原因，不是他们不明白福音，也不是他们发觉耶稣不足信。在主耶稣里头并没有任何东西阻挠他们，使他们不能相信他。最重要的原因是人本身的意愿。人爱自己的罪多于爱救主，他不愿放弃罪恶的行径。

五41 主斥责犹太人不肯接纳他，但不想他们以为他们不荣耀他，他就介怀。主来到世界，不是要受世人的称赞。主不看重，也不倚赖他们的赞美，他要的是父的称许。纵然人拒绝他，这也不减损他的荣耀。

五42 这里追溯人为何不肯接受神的儿子。这些人心里没有神的爱，他们爱自己多于爱神。如果他们爱神，他们会接受神所差来的那一位。但他们拒绝了主耶稣，显出他们对父神全没半点爱。

五43 主耶稣奉他父的名来，他来到地上是要行父的旨意，荣耀父，并在凡事上遵从父。人若是真的爱神，他们自会爱那位在言行上都讨神喜欢的人。

主耶稣预言有别人将会奉自己的名来，犹太人会接待他。一方面，耶稣所指的会是很多在他以后出现的假师傅，他们希他得到举国的人的专崇。或许耶稣是指历代以来那些错谬的异教领袖，他们自称是基督。但主最有可能是指敌基督。将来有一日，犹太人中将出现一位自立为王的人，自称是神，要人敬拜他(帖后二8～10)。大部分犹太人都接受这敌基督为他们的统治者，结果他们将会受神严厉的审判(约壹二18)。

五44 主再列举犹太人不接受他的另一个原因。他们着重同辈之间的嘉许多于神的喜悦。他们惧怕离开犹太教后，朋友给他们的闲言。他们不敢忍受跟从耶稣所带来的痛苦，不愿为人所责难。一个人要是害怕他人的所言所行，他便不能得救。人要相信主耶稣，他得要寻求神的喜悦多于人的嘉许，他要来求从独一之神来的荣耀。

五45 主不想在父面前告这群犹太人。当然他能控诉他们很多罪名。但他不用这样做，因为摩西的书已足够控诉他们了。他们为旧约，尤其是摩西所着的五经而感到自豪，又为这经赐给以色列而骄傲。但他们却不遵从摩西的话，如第46节所述。

五46 主耶稣视摩西的书与自己的话等同，有相同的权柄。我们记得「圣经都是神所默示的」。无论读旧约或新约，读的都是神的话。犹太人若真的信摩西的话，他们也会相信主耶稣基督，因为摩西的书上有指着基督来临的话。例如申命记十八章15及18节说：

耶和华你的神要从你们弟兄中间，给你兴起一位先知象我，你们要听从他……我必在他们弟兄中间给他们兴起一位先知象你。我要将当说的话传给他；他要将我一切所吩咐的都传给他们。

这段经文中，摩西预言基督的到来，叫犹太人当他来时要听从他。现在主耶稣来到，犹太人却不接待他。故此，耶稣说摩西会在父前控告他们，因他们佯装相信摩西，却不照他所吩咐的去行。主说他指着我写的话清楚的指出旧约论到他的预言。奥古斯丁言简意赅地说：「新约在旧约中隐藏，旧约在新约中揭示。」

五47 若犹太人并不相信摩西的书，那他们也不会相信耶稣的话。旧约和新约之间有着紧密的关系。一个人若怀疑旧约的启示，他也不会接受主耶稣所说的话是启示。人若攻击圣经中某部分，或迟或早他也会怀疑其它部分。金尔说：

主所暗示的当然是指摩西五经 ──圣经中遭最猛烈抨击的部分。但很奇怪，依我们的记录看，主耶稣引述这部分比别人都多。似乎早在五经为人抨击之前，主已认可五经的真确性。(注18)


约翰福音6-10章注释

肆．神儿子第三年的传道工作：加利利(六)

一．第四件神迹：给五千人吃饱(六1～15)

六1 这事以后表示第五章的事件发生以后，已过了一段时间。我们不知道到底过了多久，但我们知道耶稣在这期间由耶路撒冷上到加利利海去了。耶稣渡过加利利海，大底是从西北岸到东北岸。加利利海亦即提比哩亚海，因为提比哩亚城就在西岸，是加利利省的首都，按罗马皇帝提比哩亚命名。

六2、3 有许多人跟随他，但不一定是因为相信他是神的儿子，而是因为他们看见耶稣在病人身上所行的神迹。基于神迹的信心永不象只基于他说话的信心那般讨神喜悦。神的话从来不须神迹来证明。神所说的都是真的，不可能有错。他的话该能令人满足。第3节翻译为「耶稣上了山」，所指的可能只是沿海的山区。

六4 约翰为何提到逾越节近了，原因不大清楚。一些人认为耶稣心里可能正想着逾越节，便讲了第五章中有关生命的真粮这篇奇妙的道。他没有在逾越节上耶路撒冷。约翰称逾越节为犹太人的节期。当然，逾越节是旧约时代，神所亲自制订的，他将这节期给犹太人，故此是犹太人的逾越节。但这句话可能指神已不再承认这是他的节期，因为犹太人贺节，只为礼仪，并不是真心真意的。逾越节已失去其真正意义，已不再是耶和华的节期了。

六5 耶稣看见这许多人，并不感到懊恼，也不认为他们会阻碍他休息和与门徒相处的时间。他第一样想到的是要为他们预备点食物。故他问腓力哪里可以买到饼给众人吃。主耶稣问这问题，并不是他想要知道答案，而是为了教导各人。他早已知道答案，而腓力却不知。

六6 主将要教腓力宝贵的一课，试验腓力的信心。耶稣自己原知道他将要行神迹，叫这许多的人吃饱。但腓力是否知道耶稣有能力这样行呢？腓力的信心大还是小呢？

六7 明显地，腓力没有多大的信心，他很快的算了算，知道就是二十两银子的饼也是不够叫众人吃一点。虽然我们不知道当日二十两银子能买多少饼，但数目一定不少。当时一两银子就是一个工人十天的工钱。

六8、9 安得烈是西门彼得的兄弟，他们在伯赛大附近，加利利沿海一带居住。安得烈也认为要喂饱这一群人实在不易。他见有一个孩童，带着五个大麦饼、两条鱼，但若要给这许多的人吃，这些只是微不足道。这孩童有的不多，但他愿意将所有的都交给主耶稣；结果四福音书中，每卷也有记载他这慷慨的行为。他做的虽然不多，但「只要神在其中，少也变得多。」这孩童已为举世所知晓。

六10 主耶稣叫众人坐下(实际上是躺下)，他来供应他们的需要。他选择了草多的地方，在那里草多的地方实不易找到，但主体恤群众，希望他们在一乾净、舒适的环境进食。

据记载，那里有数千人(希腊文指男人)，还未计算妇人和孩子。五千这个数目是要显出神迹如何伟大。

六11 耶稣拿起饼来，祝谢了。主在分派食物之前也这样做，我们进食前也应该感谢神，毋须犹豫。然后主将食物分给门徒。这里，我们见到主没有自己做完全部事情，他要求其它人也参与服侍。有话说：「你尽你所能，我也尽我所能，主完成我们所不能的。」

当主将饼分给门徒时，饼神奇的变多了。神迹发生的确实时间没有记载下来，但我们知道那五块饼和两条小鱼在主的手中奇妙地变得足够这许多人吃饱。门徒四周将饼和鱼分给那坐着的人，并没有欠缺。圣经清楚的指明门徒分鱼给他们，都随着他们所要的。

谭姆士提醒我们，这故事描绘了以下的几样：

一，败坏的世界；二，无能力的门徒；三，完美的救主。这神迹是真正的创造。一个普通人绝不能单用五块饼和两尾小鱼，就能变出足令这许多的人吃饱的东西。这句话说得好：「主祝谢时还是春分，擘饼时已到收割的季节了。」而另一句话也说得对：「没有祝谢的饼也是没有变多的饼。」(注19)

六12 这是一个美丽的举动。若耶稣只是凡人，他便不会费神理会那些剩下的零碎。任何一个人若能喂饱五千人，也不会理会那些多余的碎屑。但耶稣是神，而神是不会浪费自己的厚赐的。耶稣并不希望我们糟蹋他所赐给我们这些宝贵的东西，所以他指示门徒收拾起剩下的零碎，免得有糟蹋的。

很多人想抹煞这件神迹，声称群众见那小孩交出五饼二鱼给主，察觉自己的自私，就决定也拿出他们的食物与他人分享。于是，人人皆有食物。但这解释与事实并不相符，下一节自有分晓。

六13 众人吃饱了剩下的饼碎竟装满十二个篮子。若各人只是自备食物，并不可能收集到如此多的饼碎。人的解释只显得荒谬无稽。此事只有一个解释，就是耶稣行了一个伟大的神迹。

六14 众人都知这是个神迹。他们若只吃所带来的食物，事情不会这样发生。事实上，他们知道这真是一个神迹，并愿意承认耶稣就是那要到世间来的先知。他们从旧约中知道有位先知将要来到。他们期望他从罗马帝国的统治下释放他们。他们所等待的是一位地上的君王，但他们的信心不真。他们不愿意承认耶稣就是神的儿子，并认罪、接受他为救主。

六15 耶稣行了神迹后，众人都强逼他作王，倘若耶稣真的是一个普通人，他一定会应他们的请求。人都急于求别人的称赞，希望能居高临下。但耶稣却不为所动，他不求虚荣，也不骄傲。他深知道他来世界的目的是为世人的罪死在十字架上，他不会作无谓的事去干扰这任务。他不会坐上王位，除非他已先上了祭坛牺牲。他定要受苦、流血、死亡、然后才受人称颂。

迈耳写道：

正如圣伯纳德所说，当他们想拥立他为王时，他都退开；人想钉他十字架时，他却交出自己。让我们清楚的记着这些，毫不踌躇的学习迦特人以太那崇高的行径说：「我指着永生的耶和华起誓，又敢在王面前起誓，无论生死，王在那里，仆人也必在那里。」(撒下一五21)主必会回答，正如当日大卫对那位出来认他、同是流亡的人说话一样：「你可以住在我这里，不要惧怕。因为寻索你命的就是寻索我的命。你在我这里，可得保全。」(注20)

二．第五件神迹：耶稣在海面上行走，并救了门徒(六16～21)

六16、17 那是晚上，耶稣独自去到山上，群众都各自归家，只剩下门徒。门徒就决定下到海边，预备归程，横过加利利海。

当他们要过海往迦百农去时，天已经黑了。耶稣还没有来到他们那里。他到了哪里呢？他正在山上祷告。今天基督徒的境况又如何呢？他们的生活如置身于波涛汹涌的海中，周遭黑暗，无法见到主耶稣。但主耶稣不是不知道正发生何事的，他在天上，为他所爱的人代祷。

六18 加利利海常有阵风和烈风。风吹过约旦河谷时，速度很急，当抵达加利利海时，便形成大浪。在此时小船海上航行，危险非常。

六19 门徒摇橹，约行了十里多路。从人看来，他们的处境非常危险。就在此时，他们抬头看见耶稣在海面上行走，渐渐近了船。神的儿子在加利利的海面上行走，门徒都害怕起来，因为他们还未完全知道这奇妙的人子到底是谁。

这故事讲得很简单，约翰只告诉我们有关这件惊人事情的重点；他没有夸大言词，令我们觉得正发生一件非常伟大的事情，只是含蓄的把事情道出来。

六20 主耶稣安慰他们说：「是我，不要怕！」若他只是人，门徒定会很怕他。但耶稣是全能的创造主，那维系整个宇宙的主宰。有他靠在身边，并不用惧怕。这位原先创造加利利海的主，同样能平静这海，将他那些充满恐惧的门徒安全带回岸边。「是我」即「我是」，这是耶稣在约翰福音第二次用耶和华之名称呼自己。

六21 门徒知道是主耶稣，就喜欢接他上船。他们立时到了所要去的地方。这又是另一个神迹，但并没有任何解释。他们不用再摇橹，主耶稣瞬即间将他们带到陆地，他真是多么奇妙！

三．众人要求神迹(六22～34)

六22 这是给五千人吃饱后第二日。群众仍聚集在加利利海东北一带，他们见到门徒在前一天晚上上了小船，又知道耶稣没有和他们同去。当时只有一只可用的小船，门徒就取了来用了。

六23 跟着的一天，有只小船从提比哩亚来，靠近主耶稣分饼给群众吃饱的地方。但主耶稣不可能征用这几只小船离去，因为它们只刚刚到达。也许群众就是借助这几只小船，过到迦百农，如以下经节所记。

六24 众人非常留意耶稣，知道他上山祷告去，又知他没有上船与门徒一起渡湖。但一日之差，耶稣竟无迹可寻，于是决定过海到迦百农，门徒准会在那里。他们不明白耶稣怎会到那里，但决定姑且到那里寻他。

六25、26 抵达迦百农后，他们找着耶稣。他们不掩饰好奇的心，问他何时到这里来的。

耶稣间接的回答他们。耶稣明白，他们寻找他只因为他曾给他们食物吃，并不是因为他的身分。他们昨天见过他行了伟大的神迹，这实足以令他们相信耶稣就是创造主、弥赛亚。而他们看重的只是食物。他们吃了神迹的饼，饥饿变得饱足。

六27 故此耶稣先劝他们不要为那必坏的食物劳力。主不是叫他们不该赚取每天的生计，但他不想这成为他们生命中最重要的目标。满足个人肉体的需要不是生命中最重要的，人不是只有身体，还有灵和魂。我们应为那存到永生的食物劳力。人活着，不应以为肉体就是全部，不应将体力、才智全部用来满足身体的需要，因为过不多时，身体会朽坏，给虫吃掉，人要做的是每天以神的话喂养灵魂。「人活着不是单靠食物，乃是靠神囗里所出的一切话。」我们应不断努力去明白神的话。

主耶稣说父神印证了他，意即他是神所差派和悦纳的。我们印证一些东西，即是保证那是真的。神印证人子，他认可他是说真理的那位。

六28 众人问主他们该做什么才算作神的工。人总想自行寻出通往天堂的路，总以为他们该做一些东西，好赚取救恩。但人若真的能为其灵魂得救而付上努力，那么他就有理由吹嘘自大，这就合乎人的心意。

六29 耶稣看破他们的虚伪，他们装出想为神工作的模样，但他们却不想与神的儿子扯上任何关系。耶稣告诉他们，首先他们一定要接受神所差来的那位。今天也是一样。人总以为多做善事，就能上天堂。但他们能为神做任何善事以先，他们一定要相信主耶稣基督。善行不能先于救恩，善行是后于救恩的。一个罪人能做的唯一善行，就是认罪，接受基督为主、为救主。

六30 本节更加证明人心的丑恶。昨天，他们看见主耶稣只用了五饼二鱼，就给五千人吃饱。隔了一天，他们竟来到主前，问他行什么神迹以证明他是神的儿子。正如很多不信的人一样，他们先要看见，然后才相信。「叫我们看见就信你。」但这不是神的次序。神对罪人说：「你若相信，就能看见。」信心永远是要在前头的。

六31 犹太人引述旧约，向耶稣提起有关旷野吗哪(注21) 的神迹。他们似是说耶稣从未做过这样奇妙的事情。他们引诗篇七十八篇24至25节说：「他从天上赐下粮来给他们吃」，暗示是摩西从天上叫食物下来的。主不及摩西般伟大，因为他只是将现有的食物变多。

六32 主的回复有两重意思。首先，不是摩西给他们吗哪，而是神给的。第二，吗哪不是天上来的真灵粮。吗哪只是普通的食物，为身体预备的；除满足今生的需要外，并无其它可取之处。主耶稣这里提到的是神从天上降下来的、理想的、真正的粮。这是属灵的粮，并不是身体的粮。我父这称呼暗示了基督的神性。

六33 主耶稣揭示自己就是神的粮，从天上降下来，赐生命给世界。神的粮远较旷野的吗哪为好。吗哪并不赐人生命，只是延续生命。它不是为全世界，而只为以色列预备的。而神的粮就是那从天上降下来、赐生命给世界的。这粮赐生命给人，不止一国的人，而是全世界的人。

六34 犹太人并不知道主耶稣说的真粮就是指他自己，故他们问他要这粮。他们的心仍想着普通的粮。可怜的人，心里并没有真正的信心。

四．耶稣就是生命的粮(六35～65)

六35 耶稣将事实简单直接的讲出来，他就是生命的粮。到他这里来的，他将永远满足他们灵里的渴求，相信他的人，将永远不渴。请注意本节中的我是，主再次将自己与耶和华看作平等。一个罪人若说出象本节的话，会显得愚昧可笑。没有一个人能永远不饿、不渴，更遑论要满足整个世界属灵的渴求了。

六36 在第30节中，那些不信的犹太人要求主行神迹，好叫他们看见，可以相信。这里耶稣说他早已对他们说过，他本身就是个最伟大的神迹，他们看见后还是不信。既然神的儿子道成肉身，站在他们面前，他们还是不认他，那么真叫人怀疑到底有没有神迹耶稣行了之后，会叫他们相信的。

六37 主并没有因犹太人的不信而沮丧，他知道父的旨意和计划一定会实现。纵然现在和他说话的犹太人并不接受他，他知道所有神所拣选的人都必到他那里。正如宾克所说：「神绝对的旨意，永不动摇，但说出来时，竟含如此无可比拟的冷静、泰然、勇气和坚忍。」

本节十分重要，只需三言两语的便道出了圣经中最要紧的教训。一是神赐了一些人给基督，而凡神赐的人都会得救。二是有关人类的责任。一个人要得救，得先要到主耶稣那里，相信他，接受他。神拣选了一些人得救，但圣经一字也没教我们神命定了一些人要受诅咒。伯何人得救都是因为神的恩典；任何人永远灭亡，都是因为他自己的错。每个人都因他的罪恶而被定罪。若所有人都下地狱，那都是人罪有应得。但神满有恩典，纾尊降卑，救人脱离人类整体的命运。他是否有权这样做？当然有。神能随意做他喜欢的事，无人能否认他有此权柄。我们知道神永不犯错，他是永远公义的。

圣经教导我们神拣选了一些人得救，也阐明人有责任接受福音。神向全世界提出，凡相信主耶稣基督的人，都会得救。神从不勉强人类得救。一个人带着悔改的心和信心到主那里，神便会救他，藉着基督到神那里的人，没有一个会被丢弃。

人的思想不能融会这两件事，但纵然我们不明白，也该相信，因这是圣经的教训，在这里清楚的指明出来的。

六38 在37节，主耶稣说神的计划终会实现，那些赐给基督的人将会得救。因为这是父的旨意，主就亲自作工实践它，耶稣的使命本是如此。基督说：「我从天上降下来」，清楚的指出他的生命不是在伯利恒的马糟里开始的，他是自有永有的，与父神同在天上。他降到世间来，作神顺服的儿子。他自愿为奴仆，遵行父的旨意。这不等于他没有自己的意思，只是他的意思是和神的意思一致。

六39 父的意思就是叫每一个赐了给基督的人都得救，一直保存到义人复活的日子，叫他们复活，接回天上。「一个也不」和「他」都是指信徒。主心目中的不是个别的信徒，而是由历代得救基督徒所组成的整个基督的身体。凡属基督的人将一个一个的得救，主耶稣的责任是要确保一个也不失掉，在末日叫他们都复活。

在基督徒来说，末日就是主回来到空中的日子，那时属基督而死去的人要先复活，活着的信徒会改变形象，都被提在空中与主相会，与主永远同在。对犹太人来说，末日就是弥赛亚得荣耀来临的日子。

六40 主继而说明一个人如何能成为得赎大家庭的一分子。神的意思是叫一切见子而信的人得永生。见子不是用肉眼看见耶稣，是要用信心的眼去看他。人要看见，认出耶稣基督是神的儿子，世人的救主，然后，还要相信他。相信是有信心的行动，要接受主耶稣成为个人的救主。凡有这样行动的人都得永生，这永生是从今天开始拥有，同时得到保证在末日会复活。

六41 百姓并没有准备接受主耶稣，他们私下议论，反对他。耶稣称自己为从天上降下来的粮。他们明白这是一个非常重要的尊称。从天上降下来的，他一定不是个普通人，就算是个伟大的先知也不能这样做。但犹太人并不愿相信他的话，于是私下的议论他。

六42 他们以为耶稣是约瑟的儿子。他们无疑是错了。耶稣是童贞女马利亚所生的。约瑟并不是他的父亲。我们的主是由圣灵感孕的。他们不信童贞女能生子，于是便陷在不信和黑暗中。今天也是一样。那些不接受主耶稣是神的儿子，由童贞女所生，来到世界的人，也不会相信基督的工作及一切有关他位格的真理。

六43 虽然他们没有对着主说话，但他知道他们讲的是什么。这里，耶稣叫他们不要大家私下议论。以下的经文就解释了他们的议论为何毫无益处。犹太人越拒绝主耶稣的见证，主的教训就显得越艰涩。「光被拒绝就是被否认的了。」他们越拒绝福音，就越难相信福音。主只是告诉他们一些简单的东西，他们尚且不信。若他向他们讲解一些深奥的事，他们只会完全不知他在说什么。

六44 人本身是完全的绝望及无助，他连自发来到耶稣前的力量也没有。除非父首先在他心中及生命里动工，否则他永不会觉察到自己可怕的罪过，并需要一位救主。很多人都不明白这节圣经。他们以为这节的意思是一个人纵然可能想要得救，但终却无路可寻。事实并非如此。本节郑重地告诉我们，神首先在我们的生命里动工，使我们归向他。我们有权选择信与不信主耶稣。但若神没有对我们的心说话，我们断不会想得救。主再次重申他的承诺，他会在末日叫所有真正的信徒复活。如前所述，末日是指基督为他的圣徒再来，那些死的要复活，活的要改变，那时只有信徒才会复活。

六45 主耶稣用坚定的措词说出，除非父吸引人，否则人无法到他那里。然后，他再说明父怎样吸引人。首先，他引用以赛亚书五十四章13节：「他们都要蒙神的教训。」神不只是拣选人就罢了，他还作工，用他宝贵的话语和教训，对他们的心说话。

然后就是个人的意愿。那些回应神话语，又学习父之教训的人，全到基督那里。经文再次将神的主权和人的选择放在一起，表明救恩属神的一面和人的一面。

主耶稣说「在先知书上写着说」中的先知书，尤指以赛亚书，但这里所表达的思想却贯通所有先知书。人被吸引到神那里是因为神的话语和神的灵所指示的教训。

六46 人蒙神的教训不等于看见过神。只有一位看见过父的，就是从神那里来的，即主耶稣自己。

蒙神教导的人所受的，都是有关主耶稣基督的教训，因为神的教训以基督为中心。

六47 本节是圣经里有关救恩的经文中，一句最为简洁扼要的话。主耶稣所宣明的话，很难会有误解──信他的人有永生。他以郑重的「实实在在」引出这句重要的说话。这是新约圣经其中一节经文告诉我们，救恩不是靠行为、奉公守法、参加教会、奉行金科玉律等，要得救只有相信主耶稣基督。

六48、49 主耶稣指明他就是自己一直所讲的生命的粮。生命的粮当然就是人吃了就能得生命的粮，事前犹太人提起旷野的吗哪，向耶稣挑战叫他造出如这些奇妙的食物来。这里主提醒各人，虽然他们的祖宗在旷野吃过吗哪，后来还是死了，换言之，吗哪只为今生而赐，没能力赐吃了的人永生。耶稣用「你们的祖宗」一语，暗示他和已堕落的人类是不同的，他有着独一的神性。

六50 与吗哪相反，主耶稣是从天上降下来生命的粮，凡吃这粮的，就必不死。这不是说吃的人肉体不会死，而是他在天上将有永生。纵然他的身体死了，也会在末日复活，与主永远同在。

本节并以后的经文，主耶稣重复地叫人吃他的肉。到底是什么意思？他是否真的叫人一定要真真正正的吃他的肉呢？这样的做法明显是不可能的，也令人恶心的。然而，一些人认为耶稣是教导人在圣餐的时候吃他。吃的时候，圣餐中的饼和酒会奇迹地变成基督的身体和血；我们要得救的话，便要分受饼和酒。但这不是耶稣的教训。经文的上下文清楚地给我们看见，吃他就是指相信他。当我们信靠主耶稣基督为我们的救主，我们便凭着信心得到他，得以分受他本身和工作的成果。奥古斯丁说：「你相信，你就是吃了。」

六51 耶稣是生命的粮，他不单在自己里头有生命，并能赐人生命。那些吃了这粮的人，就必永远活着。怎能如此呢？主怎能将永生赐给有罪的人呢？答案就在本节的后半部：「我所要赐的粮就是我的肉，为世人之生命所赐的。」这话是主指着他死在十字架上说的，他将他的生命作罪人的赎价。他的身体会受害，他的血会流出作赎罪之牺牲。他愿以死作人的代罪者，为我们付上我们罪极刑的代价。他为何这样做？为的是世人的生命。他不只为犹太民族，或只为选民而死。他的死是够赎回所有世人。当然这并不意味着整个世界都会得救，而是说若人人都来就耶稣，主在加略山上的工作将足够拯救整个世界的人。

六52 犹太人心里仍想着物质的粮和肉。他们的思想无法超越今生的事物，他们不明白主耶稣是藉着物质的事物去解释属灵的真理。故他们彼此争论，这个普通的人怎能把他的肉给别人吃呢。正如一个人跳出飞机外才能张开降落伞，信心也是在眼前所见的东西的前头，预备个人的思想去明白、心灵去相信、意志去服从。所有「怎样」的问题，在顺服基督的权威之后，自会得到答案。正如当年保罗对主喊着说：「主啊，你要我做什么？」之后，他才得到答案一样。

六53 耶稣知道万事，再次体察到他们正想着，说着些什么。他郑重地警告他们，若他们不吃他的肉、喝他的血，他们里面就没有生命。这断不会是指圣餐里的饼和酒。当主在他被卖的那一夜设立圣餐时，他的身体还没受伤，他的血还未流出来。门徒分受饼和酒，却不是真的吃主的内和喝他的血。主耶稣只是道出，如果我们不凭着信心领受主为我们死在加略山上的赎价，我们便永不能得救。我们一定要相信他、接受他、倚靠他，让他全然成为我们的拥有。

六54 将这节与第47节相比，「吃他的肉、喝他的血」的意思很明显就是相信他。第47节写道：「信我的人就有永生」。本节又说吃他肉、喝他血的人就有永生。二物相同时，彼此无分两样。吃他的肉，喝他的血，就是相信他。所有信他的人在末日都要复活。这当然是指那些信靠主耶稣而死去之人的身体。

六55 主耶稣的肉真是可吃的，他的血真是可喝的(注22)。这二者与世上的食物、饮品不同，后者只有暂时的价值，但主耶稣的死，价值是直到永远的。那些凭着信心分受他的人都领受生命，直到永远。

六56 那些相信主的人和主紧密的联合在一起。吃他肉、喝他血的人常在他里面，他也常在那人里面。没有东西比这样的关系更紧密、更亲切。当我们吃普通的食物，食物进入我们体内，就成为我们的一部分。当我们接受主耶稣为我们的救赎主，他便进入我们的生命里，而我们也常住在他里面。

六57 主再次描述他和他的子民间那紧密的关系。这个描述是跟他与父神有关的。永活的父差派主耶稣基督到世上来(永活的父解作父就是生命之源的意思)。耶稣到世上为人，他因父活着，他的生命与父神有着紧密的联系和协调。神是他生命的中心和全部。他的目的就是要专注在父神身上。他在世上为人，世人却不知道他就是道成肉身。虽然他不为世人所认识，他和父却是一体，有着亲密的关系。信主耶稣的人也是一样。他们身在世上，为世人所误解、憎恨、迫害。但因为他们相信并信靠主耶稣，他们就是因他活着，他们的生命与主的生命连在一起，长存永远。

六58 本节总结了耶稣先前所说的话。他就是从天上降下来的粮，胜过祖宗在旷野所吃的吗哪。食物只有暂时的价值，只为今生；但基督是神的粮，赐永生给一切吃(信)他的人。

六59 群众跟从耶稣和他的门徒，从加利利海的东北岸来到迦百农，在会堂里找到耶稣。在会堂里(注23)，主向他们讲述了生命的粮的道理。

六60 直到这时候，耶稣已有好些门徒，远较原先的十二个为多。任何人跟从他，并承认、接受他的教训的，都是他的门徒。但不是所有称为门徒的人都是真信徒。这时候，有好些囗称是他的门徒的人说：「这话甚难。」他们认为主的教训惹人讨厌。其实，他的教训并不使他们难于明白，使其不快的是接受他的教训。他们说「谁能听呢」，暗示「谁能够忍受这样讨厌的教训」？

六61 我们再次找到主是全知的证据。他知道门徒所说的一字一句。他知道他们正议论他所说的话，不满他称自己是从天上降下来的，并人若要得永生，就要吃的肉、喝他的血。耶稣知道他们，问他们说：「这话是叫你们厌弃么？」

六62 他们厌弃是因为耶稣说他是从天上降下来的。耶稣知道他在复活之后，会升回天上，故耶稣问他们，倘或他们看见他升到天上又会怎样想呢？他们也为他叫人一定要吃他的肉而感到惆怅。当他们看见他的身体升到他原来所在之处，又会如何呢？他升回父那里后，他们又如何能真正的吃他身上的肉，喝他身上的血呢？

六63 这些人一直想着基督身体上的肉，但这里耶稣告诉他们吃肉并不能得着永生，乃是要靠神圣灵的工作。肉体不能赐人生命，只有灵能够。他们一直从物质的角度去理解耶稣的话，不明白要从属灵的角度去理解。耶稣于是向他们解释他所说的话就是灵，就是生命。当人从属灵的角度去理解主所说的话时，吃他的肉、喝他的血便是叫人相信他，那些领受的人就必得永生。

六64 就算耶稣向他们解释明白，他知道当中有些在听他话的人，还是不明白，因为他们不信。这不是因为他们不能明白，只是他们不愿明白。耶稣从起头就知道有些声称跟从他的人，并不相信他，而其中一个门徒将要卖他。当然，耶稣在亘古时已知道这事，但这里指的可能是他早在地上开始传道时，已经知晓。

六65 耶稣解释说，因为他们不信，先前才对他们说若不是蒙他父的恩赐，没有人能到他那里。这话是用来打击人骄傲的心的。人总以为自己能做事，赚取救恩。主耶稣告诉众人，就是到他那里的能力，都只能从父神处领受。

五．对救主的话不同的反应(六66～71)

六66 耶稣所说的话令很多从前跟从他的人不悦，离他而去，不愿和他同行，这样的门徒永不是真信徒，他们跟从主各有各的原因，但却不是因为真正的爱他，或是欣赏他。

六67 在这时候，耶稣对着他十二个门徒，问他们是否也会离开他。

六68 彼得的答案值得留意。他的意思是：「主啊，我们又怎能离开你呢？你的教训领人得着永生。我们若离开你，便没有其它人可以跟随了。离开你就等于要我们灭亡。」

六69 彼得代表十二门徒说他们已经信了，又知道主耶稣就是弥赛亚，永生神的儿子(注24)。请注意词语的先后序，「已经信了，又知道。」他们首先相信主耶稣基督，然后才知道他真是如他所说的一样。

六70 在第68和69节，彼得说话时用「我们」，代表全部十二个门徒。而在本节，主耶稣纠正他，不应说得这么自信，以为十二个门徒都是真信徒。主耶稣是真的拣选了十二个门徒，但中间有一个是魔鬼。他们中间有一人不如彼得所想的，他不认主耶稣是基督。

六71 主耶稣知道加略人犹大将会卖他。他知道犹大从未接受他为救主。我们再次见到主的全知，也证实彼得代门徒说话时，并不是绝无错误的。

在论述生命的粮时，我们的主用颇简单的教训作开头。当他层层渐进时，犹太人明显的不接受他的话。他们越紧闭心扉，不愿听真道，他的教训便显得越难。最后耶稣讲述吃他的肉、喝他的血。他们已忍无可忍，说道：「这话甚难，谁能听呢？」后来，他们便不跟从耶稣。他们拒绝真道，连明辨是非的眼睛也瞎了。因为他们不愿看，最后便变成不能看。

伍．神儿子第三年的传道工作：耶路撒冷(七1～一○39)

一．耶稣斥责他的弟兄(七1～9)

七1 第六和七章中间相隔了数月。耶稣仍在加利利，不愿在犹太逗留，因为那里是犹太人的宗教中心，他们想要杀他。所说的犹太人(注25) 一般都认为是指犹太人的领袖或官员。他们最痛恨主耶稣，寻找机会杀害他。

七2 住棚节是犹太人节期中一个重要的节日。这是收割时分，庆祝当年犹太人离开埃及时，曾在临时的帐棚中住过。这是一个喜庆、欢欣的假期，众人都期望有一天弥赛亚来临统治、拯救犹太人民，领他们住在和平、繁华的乐土上。

七3 第3节所述的主的弟兄大底是指马利亚在耶稣后所生的儿子(一些人则说他们是耶稣的表兄弟或其它的远亲)。但无论他们和主耶稣的亲戚关系如何亲密，他们不会因此关系而得救。他们并没有真正的相信主耶稣。他们告诉他应该要在住棚节到耶路撒冷，在那里行一些神迹，好叫他的门徒能看见他所行的事。所指的门徒并不是十二门徒，只是一些在犹太地囗称跟从主耶稣的人。

虽然他们并不相信他，也想他当众的显明自己。也许他们想在耶稣成名后，作为他的亲戚也能沾一点光采。但更可能的是他们妒忌耶稣的名声，催促他到犹太地，希望他在那里遭遇不测。

七4 他们说话时，可能语带讽刺。他的弟兄似乎以为主耶稣求名声。若他不是为了名气，他又为何在加利利行这些神迹呢？他们向主耶稣暗示：「现在就是你的黄金机会了。你一直希望能出名，在这节期好应当上耶路撒冷。那里有千百人，你有机会在他们面前行神迹。加利利是个僻静的地方，你在这里行神迹，没有人会知的。我们都知道你想有名气，还留在此干么？」然后，他们还加一句说：「如果你行这些事，就当将自己显明给世人看。」他们的意思是：「如果你真是弥赛亚，可以行神迹来证明自己的话，那么你为何不在些更令人注目的地方，如犹太地，来行神迹证明自己呢？」

七5 他的弟兄并非真心真意的想他得荣耀。他们根本不信他是弥赛亚。他们也不愿将自己交托给他。他们所说的话是要讥讽他。他们的心在主面前并不正直。当时主耶稣听到他弟兄怀疑他所说的话和所作的工，必定很伤心。多少次忠于神的人常会发现身边至亲至爱的人都反对他们，他们为此感到伤心难过。

七6 主的一生由此至终都安排好了，他每日所过的一分一秒都是照着原先所安排的去行。他向世人公开彰显自己的适当时候还没有到。他知道前面所走的路，知道他现在上耶路撒冷，向众人彰显自己，是不合乎神旨意的。但他提醒他的兄弟，他们的时候常是方便的，他们的一生都依着他们的欲望，却违背神的旨意。他们能随意定下自己的计划，着迹四处，因为他们行的都是自己的意愿。

七7 世人不能恨主的兄弟，因为他们本属世界，与世界同一阵线，对抗基督。他们的一生与世界为伍。这里的世人就是人所建立的制度，里面没有神和他的基督。这世界就是文化、艺术、教育或宗教的世界。其实，犹太地是特别的宗教世界，因为最恨基督的就是犹太人的领袖。

世人恨基督因为他指证他们所作的事是恶的。世人堕落败坏的本性是何等可悲。一个丝毫没半点罪污的人来到世界，世人竟要杀他，基督完美的生命显出各人生命的瑕疵。正如一条直线和一条曲线并划在一起时，直线便显出曲线的弯度。主来到世界也是一样，显出人的罪恶。人痛恨罪恶给别人揭发。人不单不悔改、求神怜悯，还要杀害那位显出他们恶行的人。

迈耳评道：

「世人不能恨你们。」啊，这真是那爱的化身者所发出最严厉的斥责之一，无论今时今日，还是他昔日在世时，也是一样。一个基督徒不为世人所憎恨，反为世人所爱、所奉承、所爱抚，是他所处最恶劣的光景。古时的圣贤曾问：「到底我做了什么错事，这等人要如此的讨好我？」不为世界所憎恨，证明我们没有指证世人所做的事是恶的。世界对我们体贴爱护，证明我们属于世界。与世界为伍就是与神敌对。所以凡想要与世俗为友的，就是与神为敌了(约七7，一五19；雅四4)。(注26)

七8 主叫他的兄弟上去过节。事情实在非常令人难过。他们佯装虔诚，上去守住棚节；但基督站在他们当中，他们没有真的爱他。人爱宗教礼仪，因为他能假心假意地守着。但若人面对面在基督面前，便毫不自在了。耶稣说他现在(注27)不上去过节，因为他的时候还没有满。他并不是存心不上去守节，我们在第10节知道，最后他也去了。但基督的意思是不想与他的兄弟同去，在众多人前彰显他伟大的能力。时机还未到。基督要上去，他会悄悄地，低调地上去。

七9 所以主在他的兄弟上去守节后，仍旧住在加利利。他的兄弟离开那位唯一能给他们住棚节所代表的喜乐、愉悦的人。

二．耶稣在殿里教训人(七10～31)

七10 他弟兄上去耶路撒冷后，过了一段日子，主耶稣也暗暗的上去。他是虔敬的犹太人，希望在那里过节，但身为神顺命的儿子，他不能明明地上去，似乎是暗去的。

七11 在节期寻找耶稣的犹太人，无疑是那些想要杀害他的领袖。他们问：「他在那里？」他们不是想要敬拜他，而是想除掉他。

七12 很明显，主的出现引起了众人的议论。耶稣所行的神迹逼使众人要弄清他到底是谁。节期间，众人都私下议论，讨论他是真先知、还是假先知。有的说：「他是好人。」有的说：「不然，他是迷惑众人的。」

七13 犹太人领袖极力反对耶稣，吓得无人敢明明称赏他。很多平民百姓无疑是相信了主耶稣是以色列真正的弥赛亚，但又不敢出来表白，因为怕这些领袖会迫害他们。

七14 住棚节为期数天，约过了一半，耶稣上了圣殿的外院(那里称为所罗门的廊，可供众人聚集)教训人。

七15 那些听到救主说话的人都希奇。教他们印象最为深刻的当然是他对旧约圣经的认识，和他学识的广博和教训的能力。他们知道主耶稣并没有上过当时出名的宗教学院，但他们不明白他从何有如此的学识。今天也有很多信徒没有受过正式的宗教训练，也能传讲圣经。世人虽为此感到惊奇，但也常提出抗议。

七16 再一次，我们见到主耶稣不居功，谦让的表现。他只想荣耀他的父。耶稣只简单回答说，他的教训不是他自己的，乃是从那差他来者那里来的。耶稣所说并所教训人的每句话，都是他父亲叫他说，叫他教训人的。他行事并不脱离父神。

七17 若犹太人真的希他知道耶稣的教训属真属伪，有一个很简单的方法──人若立志遵着神的旨意行，那么神便会向他启示基督的教训是出于神还是他凭着自己说的。这是给所有真诚寻求真理的人奇妙的应许。一个人若恳切，诚心想要知道真理，神便会向他启示。「顺服是属灵知识的钥匙。」

七18 人凭着自己说，即凭着一己的意思说话，是求自己的荣耀。主耶稣就不同。他寻求那差他来的父的荣耀。因为他的意向专一，教训也绝对是真的。在他心里没有不义。

只有耶稣一人才有资格说这种话。世上其它的教师在服侍工作上都有点私心。每一个主的仆人都应该求神的荣耀多于求自己的荣耀。

七19 后来，主直接指证那些犹太人。他提醒他们昔日摩西赐律法给他们，他们得律法，也得荣耀，但却忘记了单单拥有律法并算不得什么。律法要求人遵守诫条律例。他们因得到律法而感到自豪，但明显地并没有一人遵守律法，他们心里正谋算如何杀害主耶稣。律法明明禁止杀人。他们图谋对主耶稣基督不轨，正触犯了律法。

七20 众人听了主耶稣这番话后，如坐针毡，不但没有承认他的话是对的，反而更诋毁他。他们称他是被鬼附着，并反问当中有谁想要杀他。

七21 耶稣将话题转回当日在毕士大池治好那病人一事。这件神迹激起了犹太领袖对他的仇恨，使他们开始密谋杀害耶稣，主提醒他们他作了一件事，他们都以为希奇。但他们不是欣赏耶稣，只不过是见他在安息日行这样的事，感到震惊而已。

七22 摩西律法里写明，男婴在出生后第八天便要受割礼(其实割礼不是从摩西起的，乃是从祖先亚伯拉罕、以撒、雅各等起的)。就算这第八天是安息日，犹太人也会替婴孩行割礼，不以为错。他们认为这是必要的工作，是神所允许的。

七23 他们若在安息日替婴孩行割礼，遵从摩西的律法，那么，他们为何要责难主耶稣？他不过是在安息日叫一个人全然好了而已。律法若准人行必要的事，为何不准人行慈悲的事呢？

割礼只是在男孩身上所行的小手术。手术使人痛苦，叫人得的益处算少。但主耶稣却在安息日叫一个人完全痊愈，犹太人却因此为难他。

七24 犹太人所犯的错误就是按外貌断定是非，而不凭事实的真相。他们的判断不公正；他们所做的事就合法，而耶稣做的就全然是错。人就是喜欢凭眼见而作出判断，而不按实情做决定。主耶稣根本就没有犯摩西的律法，犯的其实是他们，因他们无理的仇视耶稣。

七25 当时，犹太领袖想要杀害耶稣的事在耶路撒冷众所周知。这里，一些平民查问这是否就是他们领袖想要杀的人。

七26 他们不明白为何主耶稣仍能这样公开、明明地讲道。如果官长们真的如人民心想的那样敌视耶稣，那么他们为何仍准许他继续这样做？他们是否已经查出他正如自己所说的，真是弥赛亚吗？

七27 那些不信主耶稣是弥赛亚的人以为自己知道他是从那里来的。他们相信他从拿撒勒来，认识他的母亲马利亚，又以为约瑟是他的父亲。当时，犹太人一般都认为基督来的时候，会是突然间，神神秘秘地出现。他们做梦也想不到他会出生成为婴孩，然后长大成人。虽然他们应该从旧约中知道弥赛亚会降生在伯利恒，但他们对弥赛亚到来的细节似乎全不知晓。故此，他们说：「只是基督来的时候，没有人知道他从哪里来。」

七28 有好些人在那里聚集，听到他们的说话。耶稣就在此时，大声向他们说，他们无疑是知道他，也知道他从那里来。但他们只知道他是一个人，是拿撒勒人耶稣。他们不知道他也是神，故耶稣在下文再加以解释。

耶稣是一个人，住在拿撒勒。但他们也应该知道他来并不是由于自己，而是由父神差派来的，但这些百姓却不认识父。主耶稣藉此话表明自己与神同等。他来并不是由于自己，不是由于自己的权柄，也不是来行自己的意愿。他是由真神差派到世界来的，而这位神他们并不认识。

七29 但耶稣认识神。他在永恒中与神同在，与父神完全平等。主耶稣说他是从神来的，他不单只是神所差派来，且更常与他同在，完全与他同等。「他也是差了我来。」主用最简单直接的方法道出自己是基督，那位受膏者，由神差到世间来，完成救赎的工作。

七30 犹太人知道耶稣说话的含义，知道他称自己为弥赛亚。他们认为他亵渎神，想要捉拿他，但却没有人下手，因为他的时候还没有到。神的大能阻止了人加害耶稣的诡计，直到神所定的时候到了，他才会被献上，作为赎罪祭。

七31 事实上众人中间有好些相信了主耶稣。我们看他们的信是真的。他们的推理是这样。耶稣还能做什么来证明他是弥赛亚呢？若耶稣不是弥赛亚，那么基督来的时候，他能比耶稣行更多、更奇妙的神迹吗？他们的问题明显说出他们因耶稣所行的神迹而相信他真是弥赛亚。

三．法利赛人的敌意(七32～36)

七32 法利赛人穿插于人群中间，听见他们私下的议论。众人正为耶稣纷纷议论，他们不是反对他，而是偷偷的表示欣赏他。法利赛人害怕情况会使愈来愈多的人接受耶稣，故打发差役去捉拿他。

七33 本节的那番话当然是对来捉拿耶稣的差役说的，同时也是对法利赛人和其它百姓说的。

主耶稣并非作退让，他不过是更坚持。他告诉他们，他和他们同在还有不多的时候，然后他会回到差他来的父神那里。这番话无疑会更惹法利赛人的怒气。

七34 终有一天，法利赛人要找他，却找不着。他们一生中迟早发觉需要一位救主，但那时已是太迟了。耶稣已回到天上，因为他们的不信和所作的恶事，他们不能到那里见他。这句话非常严肃，提醒我们有错过机会这一回事。人们今天有机会得救，若拒绝了，可能永不会再有这样的机会。

七35 犹太人并不明白主耶稣说话的意思，不知所指的是他将会回到天上去，以为他可能会四处游历，传讲福音，要到散住希利尼中的犹太人那里传道，甚至连希利尼人也一并教训。

七36 他们再表示他们希奇他的话。到底他说：「你们要找我，却找不着」这句话有什么意思呢？他到底能到那里去，是他们不能到的呢？这里说是犹太人的不信和瞎眼。他们拒绝接受主耶稣，再没有人的心比这更黑暗的了。今天我们会讲：「一个人不愿看，就没有比这更瞎眼的了。」这话正好说明此情此景。他们不想接纳主耶稣，所以他们不能。

四．应许赐下圣灵(七37～39)

七37 虽然旧约没有记载，但犹太人却有一礼仪。就是在住棚节的头七天，每一天都从西罗亚池打水，倒在燔祭坛旁边一个银盆里，在第八天礼仪还未完成。故此，基督宣称赐人永生的活水这番话，在第八天就更引人注目。虽然犹太人民守足礼仪，但内心却仍未满足，因为他们并不真正明白节期背后的含义。在节期的末日，就是最大之日，当他们正准备归程的时候，耶稣站着高声对他们说话，他邀请他们到他那里，可得属灵的满足。请留意耶稣的用词，他是邀请每一个人。他的福音是普世的，人若到基督那里，没有一人不能得救。

但请留意头一句，圣经上写着：「人若渴了。」渴是指心灵的需要。除非一个人知道自己是个罪人，他总不想要得救；除非他知道走迷了路，否则永不想要人找到他；除非他意识到自己心灵非常贫乏，他永不想要到主那里求供应。救主邀请所有囗渴的心灵到他那里。他并不是叫人到教堂、见传道人、受浸礼、或到主的桌子那里，耶稣说：「可以到我这里来。」并不是到其它人或找其它东西。「可以到我这里来喝。」喝就是亲自从基督支取，即是信靠他，让他作自己的主和救主。要喝就是让基督进入我们的生命，正如我们喝水进入我们的身体。

七38 本节证明到基督那里喝就是相信他。凡相信他的人，他们的需要就得到满足。他们身上会流出属灵祝福的江河，直到别人那里(赛五五1)。「从他腹中要流出活水的江河来」这句话是指个人内在的生命会有转变，愿意帮助别人。司徒德指出我们喝水，只是小囗小囗地喝，但却增多集成滚滚的江河。谭普尔警告说：「人休想能够叫神的圣灵住在他里面，把圣灵留在自己里头。圣灵所在之处，也必涌流而出。那里若没有涌流，那里就没有圣灵。」

七39 很明显活水指的就是圣灵。本节非常重要，因为教导各人，人接受主耶稣基督时，也受神的圣灵。换言之，有人称圣灵在人信主后一段日子才降下住在人身上的说法是错的。这节清楚的指明所有相信基督的人都要受圣灵。主耶稣说这番话时，还没有赐下圣灵，要等到主耶稣返回天上，得着荣耀后，圣灵才在五旬节降下。从那时起，所有真正相信主耶稣基督的人，都有圣灵住在他们身上。

五．有关主耶稣的纷论(七40～53)

七40、41 众人听见主耶稣的话，就相信他就是摩西在申命记十八章15及18节里所提到的那先知。有的人更愿意承认耶稣是基督，是弥赛亚。但有些人认为不可能。他们相信主耶稣是从加利利的拿撒勒城出来的，但旧约中并没有预言说基督会从加利利出来。

七42 这些犹太人信得没错，基督是从伯利恒出来的，也是大卫的子孙。但他们若肯花时间去查考，就会发觉耶稣是在伯利恒出生的，且是大卫的直系子孙，由马利亚所生。

七43 因为各人的意见不同和无知，众人就为基督起了纷争。今天也是一样。人们会为耶稣基督而争论。有些说他只是一个凡人，象我们一样。有些认他是历史上最伟大杰出的人，但相信神的话的人就知道「基督……是在万有之上，永远可称颂的神」(罗九5)。

七44 有些人仍想捉拿耶稣，但无人成功。只要一个人行神的旨意，世上并没有任何东西能阻止他。「等到我们的工作完成，我们就可享永生。」主的时候还没有到，所以没有人能用任何方法伤害他。

七45 法利赛人和祭司长也有派差役去捉拿耶稣。现在差役回来，两手空空，捉拿耶稣不成。祭司长和法利赛人非常恼怒，质问差役为什么不带耶稣回来。

七46 差役虽是罪人，也不接受耶稣，但此刻也不得不为他讲一番好说话。他们这番话，值得我们去记着。「从来没有象他这样说话的。」这些差役已往一定听过很多好人和伟人说话，但却没有一个说话时象耶稣一样有权柄、恩典和智慧。

七47、48 法利赛人想要威吓差役，指他们被耶稣迷惑了，提醒他们整个犹太民族的官长都没有信他的。这番话实是令人吃惊！若所有犹太民族的领袖，在弥赛亚来临时，都不认识他，那真是他们的羞耻。

这些法利赛人自己不单不愿相信耶稣，更不想其它人信他。今天也有这样的人。很多自己不愿得救的人，也会用尽所有办法来阻止他们的亲朋戚友信主。

七49 法利赛人指责犹太的平民百姓无知，是被咒诅的。他们认为，若那些百姓知道一点圣经，就不会认为耶稣是弥赛亚。他们从没想过自己的判断可能是错的！

七50 就在此时，尼哥底母对他们说话。他从前夜里去见耶稣，知道自己必须要重生。似乎他已真的相信了主耶稣基督，得到救恩。这里，他在犹太的领袖当中，站出来为主辩护。

七51 尼哥底母认为犹太人没有给主耶稣辩护的机会。根据犹太的律法，若不是先有聆讯，律法并不会定他的罪。但犹太的领袖那时所做的，正正不合乎律法。他们是否害怕知道真相？答案很明显是的。

七52 这时，犹太领袖的矛头直指向他们其中一名伙伴──尼哥底母。他们嘲弄他是否也是出于加利利，跟从耶稣的人？难道他不知道旧约里并没有预告有任何先知出于加利利的吗？但事实上，这群领袖正自暴其短。他们不认识先知约拿吗？他是从加利利出来的。

七53 终于过了住棚节，各人都归回本乡。有些人面对面见过救主，并且相信了他。但大部分人都拒绝了他，犹太人的领袖更加坚定心志，要干掉耶稣，认为他对他们的宗教及生活方式都有一定的威胁。

六．行淫时被拿的妇人(八1～11)

八1 本节承接上文第七章最后的一节。将两节并排，关系就更明显：「于是各人都回家去了；耶稣却往橄榄山去。」主耶稣曾经说过：「狐狸有洞，天空的飞鸟有窝，人子却没有枕头的地方。」

八2 橄榄山离圣殿不远，主耶稣在清早，从橄榄山下来，经过汲沦谷，再上城，回到殿里。众百姓都到他那里去，他就坐下，教训他们。

八3 文士(就是那些抄写及讲解圣经的人)和法利赛人一伙，希望能用诡计，引主耶稣讲错话，以便用来控告他。他们带着一个行淫时被拿的妇人来，叫她站在当中，也许面对着耶稣。

八4 他们就指证这妇人行淫。这妇人在行淫时被拿，证据确凿，无可推诿。但男的在那里呢？当时，行淫的妇人被拿，受惩罚，但一同犯罪的男人，却常可逍遥法外。

八5 这诡计非常明显，他们希望见主耶稣违背摩西的律法，若成功，就能叫众人对抗耶稣。他们提醒他，摩西在律法上吩咐，一个人若在行淫时被拿，就该用石头打死他。他们心怀鬼胎，当然希望主耶稣不表赞同。故此，这些人就前来问主该把妇人如何处置？他们认为，在公义和摩西律法之下，都应该惩罚她，以一警百。达秘写道：

人堕落败坏了的心肠就是这样的。他若找着一个人比自己更坏，就倍感安慰、泰然自若，以为别人所犯的罪比他更大，他就能饶过自己。在严厉地指责、控诉别人的同时，他就能忘记自己的恶，在罪恶中洋洋得意。(注28)

八6 他们没有罪名指控耶稣，故想堆砌一个告他的把柄。他们知道如果耶稣放那妇人走，就是与摩西的律法为敌，能藉此控告他的不义。但耶稣若责备妇人，定她死罪，他们就能利用这机会说他是罗马政府的敌人，又能显出他的铁石心肠。但耶稣却弯着腰，用指头在地上画字。我们无法知道他在地上写些什么，有些人自以为知道，且满有信心，但事实是圣经没有让我们知道。

八7 犹太人感到不满，不住的问耶稣，叫他说话。耶稣指出律法上的惩罚一定要执行，但执行的人必须是无罪的。这么一来，主仍守着摩西的律法，他没有说过妇人该放走，不受律法的刑罚。他所做的，是要显出这群人当中，人人都有犯罪。若要定断别人，自己一定要无罪。很多人用这节来放纵罪过，以为自己不会再受责备，因为每个人都曾犯错。但事实并不如此，这节不但没有纵容罪过，反而连那些犯罪，没被揭发的人，都一并定罪了。

八8 救主又弯着腰用指头在地上画字。本章是文献中唯一记载耶稣有写过什么的地方，但所写的早已随尘土飘扬散尽了。

八9 那些前来指控妇人的人，都受良心责备(和合本没有此句)，知道自己也有罪。他们无话可说，就一个一个地走了。他们从老到少都是有罪的。只剩下耶稣一人，和仍在附近站着的妇人。

八10 满有恩典奇妙的主耶稣，对妇人指出所有前来指控她的人都走了，去得渺无踪影，整群人中没有一个留下，有胆量来指责她。

八11 妇人所说的主，即先生的意思。她说的话意思是：「先生，没有。」主仁慈和蔼的答道：「我也不定你的罪。去罢，从此不要再犯罪了。」在判罪的事上，主耶稣并没有僭越公民的权利，定人罪的权在罗马政府，耶稣并不干预。他不赦免，也不定妇人的罪，那不是他的责任。但他警告妇人，叫她不要再犯罪了。

在约翰福音第一章，我们知道耶稣充充满满的有恩典，有真理。这就是一例，主说：「我也不定你的罪。」我们见到他的恩典。「去罢，从此不要再犯罪了。」我们听到真理的话。主不是说：「去吧，以后尽量少犯罪了。」耶稣基督是神，他要求的是绝对的完美，不能容许些毫罪恶，故在妇人面前，也向她表明神完美的要求。(注29)

七．耶稣是世界的光(八12～20)

八12 耶稣到了殿里的库房(见20节)。群众仍然跟着他。他对着他们，就自己弥赛亚的身分说了一句重要的话。他说：「我是世界的光。」世界在罪的黑暗中，无知、无目标。耶稣是世界的光，除他以外，并没有任何办法可以从罪的黑暗中得释放；除他以外，人生的路便没有指引，再没有人认识生命真正的意义和永远的事。耶稣应许那些跟从他的人，就不在黑暗里走，必要得着生命的光。

跟从耶稣的就是相信他的。很多人误以为他们可以不需要重生，也能生活得象耶稣一样。但跟从耶稣就是怀着悔改的心来到他面前，相信他是救主，把自己整个生命交托给他，那些这样做的人，生命就有指引，有希望，不再害怕死亡。

八13 法利赛人从律法的角度来挑剔耶稣。他们指他只是为自己作证。由于一般人都心存偏见，单单是个人的见证根本就不足够折服人。法利赛人毫不留情地质疑耶稣的话，他们实在怀疑他的见证不真。

八14 主知道一般都需要两至三个见证人。但他的见证一定是真的，因为他是神。他知道他是从天下来，也将往天上去。但他们并不知道他从那里来，往那里去。他们以为耶稣只是和他们一样，是一个普通人，不相信他是永生之神子，与父神同等的。

八15 法利赛人凭外貌判断人，都是依照人的标准。他们认为耶稣只是拿撒勒的木匠，从未想过他和以往任何一个人有什么不同的地方。主耶稣说他从不判断人。他从不以属世的标准判断人，象法利赛人一样。他到世上来的目的并不是要判断人，乃是叫人得救。

八16 若主真的要作判断，他的判断也是真的、公义的。他是神，凡他所作的，都是与差他来的父一同作的。主耶稣已再三向法利赛人强调，他与父神是合一的，也正因此，法利赛人心中才发出极恶毒的仇恨。

八17、18 主承认摩西的律法要求有两个人的见证，他并无否认这点。

若他们硬要有两个人的见证，耶稣也不难给他们。首先，他为自己作见证，用的是他纯洁无罪的生命及一切他囗里所出的话。继而父为他作见证，用的是他在天上公开见证他的声音，并他叫主所行的神迹。基督应验了一切旧约有关弥赛亚的预言，但纵使事实已摆在眼前，犹太这群领袖还是不信。

八19 法利赛人接着所问的，是出于轻蔑的心。他们问「你的父在那里」时，可能还四周张望。耶稣回答他们，说他们不单不认识他真正的身分；也不认识他的父。当然，他们必定强烈反对，否认对神毫不认识的指责。但这无疑是事实。若他们接受了主耶稣，也就认识他的父。若不是从耶稣基督身上，没有人能认识父神。所以，他们拒绝救主，就不能真真正正的称自己认识神、爱神的了。

八20 从本节中，我们知道上文所记的事是发生在殿里的库房中。主再次得到神的保护，没有人能够拿他、逮捕他、或杀害他。他的时候还没有到。那时候就是他要在加略山为世人的罪，钉死在十字架上的时候。

八．犹太人与耶稣辩论(八21～59)

八21 耶稣再显出他对未来的全知。他告诉批评他的人，他要去了。「去」不单是指受死、埋葬，更指他复活，升回天上。犹太人还会继续寻找弥赛亚，不察觉他已经来到，且遭他们拒绝了。正因为他们拒绝了主，他们要死在罪中(在希腊文及新英王钦定本中，「罪」一字是单数)。他们可能永远无法进天堂，就是主耶稣要去的地方，这是严肃的事实，那些不接受主耶稣的人不能进天堂。人要死在罪中，永远没有神、没有基督、没有希望，该是多么的可怕啊！

八22 犹太人不明白耶稣是说他要回到天上，就思索到底他说「去」是什么意思？是否他要自尽，免得被他们设计所杀呢？但他们所想的实在奇怪。若耶稣真是要自尽，他们也能跟着自尽，跟着他去死，并没有任何东西能阻止他们。但这正显出他们的不信、心里黑暗。他们完全不理解救主所说的话，这样的无知、愚钝，实在令人诧异。

八23 主耶稣知道他们以为他要自尽，便称他们是从下头来的。他们看事物，是从庸俗粗鄙的角度，他们的思想不能超越时间、感官及物质的局限，对属灵的事一无所知。相反，基督是从上头来的。他的思想、言语和行为都是属天。而那些犹太人所做的，却是属世的。基督的一生，显明出他不是从这世界来的，他来的地方比这世界要更纯净。

八24 耶稣常反复重述，以加强所说的。这里，他再次发出严肃的警告说，他们要死在他们的罪中。他们若仍执迷不相信他，就别无他途了。除了主耶稣以外，他们的罪无法得到赦宥，而那些带着未获赦免的罪死了的人，最终仍不能进天堂。「基督」一词在原文中是没有的，只是暗示而已。本节直译为：「你们若不信我是，必要死在罪中。」我们再次见到主耶稣用「我是」一词来说出自己的神性。

八25 犹太人对主耶稣的教训全然感到困惑。他们直截的问他，他是谁？也许他们是在嘲弄主耶稣，似是说：「你以为自己是谁？大胆用这样的态度对我们说话！」又或者他们真的想听听主耶稣怎样形容自己。他的答案值得我们留意：「就是我从起初所告诉你们的。」他就是那应许的弥赛亚。犹太人已听他说话多次，但他们有的是固执的心，不肯向事实屈服。另外，主耶稣的答复可能有另外的意思。他怎样传讲就怎样做；他不是说一套，做一套的人。他以身作则，将所传的都行出来了。他的生命与所传讲的都一致。

八26 本节的意思比较含糊。主似乎是说，他有许多其它关于这些不信的犹太人的事要说，是判断他们的。他能揭穿他们恶毒的思想和心里的谋算。但他遵从父，只说父叫他所说的话。因为父是真的，故此耶稣所说的话是当信、该听的。

八27 犹太人不明白耶稣刚才所说的话是指着父神说的。他们的心思常被蒙蔽。在此之前，耶稣自称是神的儿子，他们还能意会他将自己与父神看作平等，但现在已不能明白了。

八28 耶稣再对他们预言将来的事。首先，犹太人会将人子举起，即将耶稣钉死在十字架上。然后，他们才知道他就是弥赛亚。耶稣死时有地震，天色变黑，后来他的身体更从死里复活。这些事情叫他们可以认识他。请留意主的措词：「必知道我是基督」。原文中没有基督一词。深层的意思是：「必知道我是神。」他所做的事，不是凭着自己的权柄做的；他来到世界，不是独断独行的；他所说的话，都是父所教训他的。

八29、30 主与父神的关系非常亲密。他所说的话，都显出他的地位与神平等。他在世传道的日子，父都与他同在。主不曾被撇下，独自一人。无时无刻，他只做讨神喜悦的事。这些话只能出于一个无罪的人的囗。人所生的孩子从没有一个能实在地说这话：「我常作他所喜悦的事。」我们常做的事，仿佛都是讨自己的喜悦。有的时候，我们要讨同伴的喜悦。只有主耶稣，无时无刻都想着要做那些神所喜悦的事。

耶稣说这奇妙的话的时候，有许多人宣称要相信他，当中定有真正信他的人，但其中有些可能只是奉承主而已。

八31 然后，耶稣从那些门徒当中，分清谁真是他的门徒。门徒是那些宣称作学徒的人，真正的门徒是那些确实地把自己献给主耶稣基督的人。真正的信徒都有一个特点，就是都遵守他的道。他们持守基督的教训，并不走差。真正的信心都是持久的。这些真门徒得救，并不是靠遵守他的道；但他们遵守他的道，是因为已得救了。

八32 主给每个真正的门徒许下诺言，他们必晓得真理，真理必叫他们得以自由。犹太人不晓得真理，他们备受束缚，景况可怜。他们受无知、有罪、错谬、律法和迷信所束缚。但那些真正认识主耶稣的人都从罪中得释放，行在光明中，有神的圣灵带领他们。

八33 旁边有在听的犹太人，一听见主耶稣说什么得自由，就立刻很反感。他们自傲为亚伯拉罕的后裔，从来没有作过谁的奴仆。但他们错了，以色列曾被埃及、亚述、巴比伦、波斯、希腊所奴役，他们的时候还在罗马统治之下。但更甚的是，他们对主耶稣说话的时候，还在罪和撒但捆绑之下。

八34 很明显，主是在谈论罪的束缚。他对在听的犹太人说，所有犯罪的就是罪的奴仆。虽然这些犹太人装作很虔诚，但内心其实充满诡诈和不敬。那个时候，他们正密谋如何谋害神的儿子，很快将是杀人凶手了。

八35 耶稣继而比较奴仆和儿子在家里的位置。奴仆没有保证能永远住在家里，而儿子却常在家中，「儿子」一词不论是解作神之子，或是那些相信基督而成为神儿女的人，主耶稣这句话是意思很清楚，是告诉犹太人他们不是儿子，而是随时会被赶走的奴仆。

八36 本节中的儿子毫无疑问是指基督自己。基督使他们自由的人，他们就真自由了。一个人若来到救主那里，从他领受了永生，就不再是罪、律法、迷信或撒但的奴仆，他已得到释放了。

八37 主耶稣承认，以血统来说，这些犹太人确是亚伯拉罕的子孙(直译为「后裔」)。但他们却不是亚伯拉罕的属灵后裔。他们不象亚伯拉罕般虔诚，想要杀害主耶稣，因为主耶稣的教训他们容不下。这是说他们不让基督的道掌管他们的生命，又抗拒他的教训，并不服从他。

八38 耶稣所教训他们的，都是父托他讲的。他与父完全合一，他所说的话就是父神的话。主耶稣在地上的时候，完全代表他天上的父。那些犹太人所做的，都是从他们的父那里学的。主耶稣指的不是他们亲生的父亲，而是魔鬼。

八39 犹太人再次重申他们是亚伯拉罕的子孙。他们炫耀亚伯拉罕就是他们的父亲。但主耶稣指出，虽然他们是亚伯拉罕的子孙(后裔)(37节)，但他们不是亚伯拉罕的儿子。儿子通常在样貌、举止，谈吐方面象他们的父亲。但那些犹太人却不，他们的生命与亚伯拉罕的完全相反。虽然血统上他们是亚伯拉罕的后裔，但德性上他们却是魔鬼的儿女。

八40 主继续指出他们和亚伯拉罕的一个大分别。耶稣来到世界，对他们所说的话不是别的，乃是真理。他们却感到冒犯，视他的教训为绊脚石，要设计杀他。这不是亚伯拉罕所行的事。亚伯拉罕会支持真理和公义。

八41 明显可知他们的父是谁，因为他们所行的都与他一样。他们是行他们父所行的事，他们的父就是魔鬼。犹太人大可能指责耶稣是从淫乱生的。一些圣经学者指出，淫乱是指拜偶像。犹太人是说他们宗教纯洁，没有行属灵的淫乱。他们一向都忠于神，他是他们唯一承认的父。

八42 主告诉他们，若他们真的爱神，他们就必爱他，因他是神差来的。犹太人说话的虚伪在此显明出来。人一方面说自己爱神，一方面又恨主耶稣基督，实在不可能，耶稣说他本是出于神，也是从神而来，这是说他是神永生的儿子。他并不是在某时候出世，成为神的儿子。他与父的父子关系是自有永有的。他是从神而来。很明显，他是在申明他的先存性。在地上出生以前，他在天上与父同在，但父差他到这世界来，成为世人的救主。故他顺从父，来到世上。

八43 本节中，话和道所指不同。基督的道就是他所教训人的，而他的话就是他用来表达真理的言词。他们连他的话也不明白。耶稣说粮时，他们只想到物质的食物；说水时，也从不想到是属灵的活水。他们为何总不能明白他的话呢？只因他们容不下他的教训。

八44 主耶稣出来公开的说，他们的父就是魔鬼，这话的意思并不是说他们是魔鬼所生的，正如信徒是从神生的一样。意思正如奥古斯丁说，他们模仿魔鬼所行的，就是魔鬼的儿女了。他们与魔鬼的关系，在于他们依着他的方式而活。「你们父的私欲，你们偏要行。」这正显出他们的心思意念。

魔鬼从起初是杀人的。他将死亡带给亚当并延及全人类。而且他不单是杀人的，更是说谎的。他不守真理，因他心里没有真理。他说谎是出于自己，他说的只是心底的话，因说谎就是他存在的一部分。他本来是说谎的，也是说谎之人的父。犹太人仿效魔鬼这两样，他们是杀人的，心里企图不轨，要杀害神的儿子。他们说谎，称神为他们的父。他们假装虔诚、属灵，但生活却腐败不堪。

八45 那些说惯谎的人看来丧失了辨别真理的能力。耶稣站在这些人面前，说的是实话，是真理。但他们却不信他，显出他们的本性邪恶。蓝斯基形容得好：

腐败的心灵遇见真理时，只会看真理为谬论；看见不属真理的东西，就大条道理，欣然接受。(注30)

八46 只有基督，神无罪的儿子，才能实在地说出这样的话，世上没有一个人能指证他有半点罪过。他的行为完全无瑕疵。他只说真理的话，可惜，他们并不信他。

八47 若一个人真正的爱神，他就听并服从神的话。犹太人拒绝救主的话，显出他们不是真的属乎神。在本节，主耶稣清楚的指明他说的是神的话，无人能抵赖说误会他的话。

八48 犹太人再次用上恶言谩骂耶稣，因为他们已无法回答主耶稣的话，只能用带有种族歧视的粗话来谩骂耶稣。他们称他为撒玛利亚人，似是说他不是个纯正的犹太人，与以色列为敌的。他们更称他被鬼附着，称他是个疯子，对他们来说，只有神经错乱的人才会象耶稣那样说话。

八49 耶稣回答这群敌视他的人，用的竟是温婉的说话。他的教训不是一个被鬼附着的人能说的。说这教训的人，寻求尊敬父神。犹太人轻慢耶稣，不是因为他是个疯子，而是因为他专心一意的为天上的父工作。

八50 他们应该知道耶稣不曾求自己的荣耀。他所做的一切都是要将荣耀归给父神。纵使耶稣指责他们轻慢他，他也不是在寻求自己的荣耀。主耶稣再说：「有一位为我求荣耀、定是非的。」他所指的那位当然就是神。父神会为他所爱的儿子求荣耀，并且会审判那些不荣耀他的人。

八51 主耶稣再说出威严的话。这些话，若不是由神亲自说出，就是说谎了。主再用「我实实在在的告诉你们」，作开场白，加强语气。耶稣应许每一个遵守他的道的人，就永远不见死。这里「死」不是指身体的死亡，因为每天有很多信主的人与世长辞。这里的死是指属灵的死。主说那些相信他的人将脱离永远的死亡，不在地狱里受煎熬之苦。

八52 犹太人已深信耶稣是疯子了。他们对他说，亚伯拉罕和众先知都死了，他还称人若遵守他的道，就永远不尝死味！这两件事怎可能同样是对的呢？

八53 他们知道主称自己比他们的祖宗亚伯拉罕和众先知还大。亚伯拉罕不曾使人脱离死亡，自己也逃不出死亡的手。众先知也一样。但眼前人竟自称能救人脱离死亡，他一定以为自己比列祖还大。

八54 犹太人认为耶稣只是引人注意。耶稣提醒他们，他不是。只有他的父，就是他们声称所爱所服侍的神，荣耀他。

八55 犹太人称神为他们的父，但其实他们却不认识他。现在和他们说话的是认识父神、地位与他同等的主。他们要耶稣否认与父同等，但耶稣对他们说，他若这样行，他就是说谎的。他认识父神，并且遵守他的道。

八56 犹太人在与耶稣的议论中，老要提到亚伯拉罕，所以耶稣告诉他们亚伯拉罕仰望弥赛亚来临的日子；他既然凭信心看见了，就欢喜快乐。主耶稣表明自己就是亚伯拉罕所仰望的。亚伯拉罕把信心放在基督的来临。

亚伯拉罕在何时看见基督的日子呢？也许当日他带着以撒，上摩利亚山将儿子作为燔祭献给神时。亚伯拉罕凭着信心，从中看见了弥赛亚死亡和复活的整个故事。主耶稣说这话是要说明他就是那位应验旧约有关预言的弥赛亚。

八57 犹太人再次自暴其短，显出他们不明白属神的真理。主耶稣说：「亚伯拉罕欢欢喜喜的仰望我的日子，既看见了就快乐。」他们却以为耶稣说他曾见过亚伯拉罕。这两个解释截然不同。耶稣是说他的地位比亚伯拉罕高，他是亚伯拉罕所想、所望的。亚伯拉罕凭着信心，仰望基督的日子。

犹太人却不解此话。他们想，耶稣还没有五十岁(事实上他那时只约三十三岁)，又怎能见过亚伯拉罕呢？

八58 主耶稣在这里又清楚表明他是神。他说：「还没有亚伯拉罕，就有了我。」(「有了我」直译「我是」)这话的意思可解作还没有亚伯拉罕，他就存在了。主耶稣用了神的名字「我是」。主耶稣在永恒中一直与父神同住。他永永远远的存在，没有不见他的时候，他也没有出现的起头。因此他说：「还没有亚伯拉罕，就有了我。」

八59 犹太人立即想要治死耶稣，但他却躲藏，从殿里出去了。犹太人清楚明白耶稣说话的意思。当他说：「还没有亚伯拉罕，就有了我」，他是说自己就是耶和华。因此，犹太人认为他在亵渎神，要用石头打他。他们不相信弥赛亚就站在他们中间，他们不要他管治他们！

九．第六件神迹：治好生来瞎眼的人(九1～12)

九1 这事可能发生在耶稣离开圣殿后，也可能在第八章所记载的事情后再过一段日子。约翰记载那人是生来是瞎眼的，说出那人绝望的景况和耶稣使他能看见的神迹是何等奇妙的。

九2 门徒问了一个有点古怪的问题。他们好奇那人瞎眼到底是因为他的罪，还是他父母的罪。他生来就是瞎眼的，又怎会是自己的罪所致的呢？门徒是否相信轮回之说，就是已死之人的灵魂能以一个新的肉身，回到世上呢？还是他们认为他生来瞎眼是因为神知道，他生下来后会犯某些罪过呢？很明显，门徒认为他瞎眼，与他家族的罪有直接的关系。但我们知道事情不一定如此。虽然所有病痛、苦难、死亡都是因为罪而进入世界的，但并不是每个人受苦都是因为他犯了某些罪。

九3 耶稣不是说那人或他的父母没有犯罪，只是表明瞎眼并不是他们犯罪的结果。神容许那人生来瞎眼，是要叫这人能显出神伟大的作为。那人还未出世，主耶稣就知道他日后会行神迹叫瞎眼的看见。

九4 救主知道他受死在十字架上之前，有大概三年的时间四处传道。这段日子中，每分每秒都要为神工作。在主耶稣眼前就有一位生来就瞎眼的人。耶稣要行医治的神迹治好他，不管那天是安息日了。他在世到处传道的日子很快便要过去，他也很快要离开。这里提醒每一位基督徒，生命的日子匆匆过去，黑夜将到，我们在世的事奉将要永远成为过去。所以，我们应利用神给我们的每一刻，按主所喜悦的来事奉他。

九5 耶稣在世上为人的时候，是世上的光，直接、特别地照在人前。当他游历、行神迹、教训人的时候，世人便亲眼见到这世上的光。今天主耶稣仍是世上的光，所有到他那里的人，必不在黑暗里行走。而在这节，主耶稣是特别指着他在事奉传道的日子说的。

九6 圣经并没有告诉我们，为何耶稣要用唾沫和泥揉在一起，抹在瞎子的眼睛上。一些人认为那瞎子是没有眼球的，主耶稣这样做是要为他做眼球。有些人又认为，主耶稣一向会用世人眼中所鄙视的方法，来赐视力给这瞎子。他用微不足道的东西来作成他的意旨。就是在今天，神叫那些属灵眼睛瞎了的人看见，也不过是借助泥土所造成的男男女女。

九7 主耶稣叫瞎子要有信心、有行动，他叫他往西罗亚池子里去洗。虽然瞎子看不见，他也大概知道池子在那里，能够遵主的吩咐去行。圣经告诉我们西罗亚就是奉差遣的意思。也许这是指着弥赛亚，奉差来的那位。行这神迹的就是那位奉父神差遣到世上来的。瞎子去池子一洗就看见了。他以前从没有看见过，所以他不是回复视力。这神迹立即见效，那人即时能看见。他生来第一次看见周围的世界，该是多么的惊喜！

九8、9 那人的邻舍也吃了一惊。他们不能相信这就是那个从前坐着讨饭很久的人。(一个人得救时也该是这样。我们的邻舍也该察觉到我们的改变。)有人认定就是他，又有人踌躇，只认为是人有相似罢了。但那人澄清众人的疑惑，告知他们他就是那生来瞎眼的人。

九10 每次耶稣行神迹后，众人心里都有各式各样的问题。这些问题都会给信了主的人一个机会见证主。这次众人问他，他的眼睛是怎么开的。

九11 他的见证虽简单，但有说服力。他告诉他们得医治的经过，并赞扬那位行神迹的人。但当时，他尚未知道主耶稣是谁，他只称他为「有一个人，名叫耶稣」。但稍后，他明白多些，知道耶稣是谁了。

九12 当我们见证主耶稣基督，总会使其它人有冲动去见一见他，认识他。

十．犹太人越来越对抗主(九13～41)

九13 表面看来，有些犹太人对这件神迹非常热心，更把从前瞎眼的人带到法利赛人那里。也许他们并不晓得，倘若他们的领袖知道这人痊愈，会是多么的怨愤！

九14 耶稣在安息日行神迹，好挑剔的法利赛人并不知道神从没有阻止人在安息日行善、施怜悯。

九15 这人有另一个机会去为耶稣作见证。法利赛人也问他是怎么得看见的，瞎子便重复一遍他那个简单的故事。这人今次没有提到耶稣的名字，不是因为他害怕，而是因为他以为人人都知道谁作了这大能的工。此时，耶稣在耶路撒冷已是家传户晓。

九16 他们为耶稣是谁起了另一场分争。法利赛人中有的措词强硬，称耶稣不是个敬虔的人，因为他不守安息日。但又有人认为一个罪人不能行这奇妙的神迹。为着那稣，人常有分争。各人一定要下决定，到底是支持他，还是反对他。

九17 法利赛人问那从前是瞎子的人，认为耶稣是谁呢？直到那时，他仍不晓得耶稣就是神。但他的信心增加了，直认耶稣是个先知。他相信那位令他看见的人是神差来的，有神的话要对众人说。

九18、19 很多犹太人仍不愿相信这是个神迹，故此叫了那人的父母来，看他们有何话说。

一个孩子是否生来就是瞎眼，谁会比他的父母更清楚呢？故此，他们的见证最能断事。法利赛人问他们这是否他们的儿子，他怎样能看见的。

九20、21 他父母的证供很正面。这是他们的儿子，一直以来，他们也清楚知道这件使他们心碎的事──他们的儿子生来就瞎眼。

除此之外，他们也不敢妄自揣测。他们不知道他如何能看见，也不知道是谁开了他的眼睛。他们叫那些法利赛人去问他的儿子，他自己必能说。

九22、23 第22节显出此人父母的怯懦。他们听见只要承认耶稣是弥赛亚的，就要被赶出会堂。对犹太人来说，这个惩罚非常严重。这对父母不愿赔上这样的代价。若他们认了耶稣，即是说他们绝了谋生的门路，并丧失犹太宗教各式各样的特权。

就是因为害怕犹太的领袖，因此他父母才将见证的事推到儿子身上。

九24 「你该将荣耀归给神！」这话有两方面的意思。首先，这可能是一种宣誓。法利赛人是说：「现在说真话吧。我们知道这人是个罪人。」而另外可能是法利赛人认为，应该为这件神迹将荣耀归给神，耶稣不该居功，因为他们认为他是个罪人。

九25 法利赛人每次都尝不到甜头。每次他们说主耶稣坏话，每次都令他加添更大的荣耀。这人的见证实在很美。他虽然不大知道耶稣是谁，但他所知道的，就是从前他是瞎眼的，如今能看见了。这见证无人能否认。

这就是重生后的人的情形。世人会怀疑、亵笑、嘲弄我们，但无人能否认我们的见证。从前我们走迷了路，如今蒙神的恩典，我们得救了。

九26、27 他们再次盘问他，要他复述事情的始末。这时那以前瞎眼的人显得烦躁。他告诉他们，方才他已将实情相告，但他们不听。现在为什么又要听呢？是否想要做耶稣的门徒呢？那人所问的，显然是讽刺他们。他深明他们憎恨耶稣，并没有跟从他的念头。

九28 一个人辞穷时，常会用恶话诋毁别人。这正是这里的情况。法利赛人无法动摇这人的见证，于是开始用恶言诋毁他。他们谴责他是耶稣的门徒，显然认为这是件羞耻不光明的事。而他们自认是摩西的门徒，觉得这是最光荣不过的。

九29 法利赛人说神曾对摩西说话，但他们诋毁耶稣。他们若真的相信摩西的书，就会接受耶稣为他们的主和他们的救主了。再者，若他们认真想一想，他们就会发觉连摩西也从没有使生来就瞎眼的人看见。一个比摩西更大的人已在他们中间，但他们竟毫不察觉。

九30 那人的讽话变得不是味儿，也是法利赛人所意想不到的。他实在的意思是：「你们是以色列人的领袖，犹太人的教师，现在有人能使瞎眼的得见光明，你们竟不知道他从哪里来。真是笑话！」

九31 那人作证越来越勇敢。他的信心也在增加。他提醒他们，总的说，神不听罪人，也不藉他们行神迹。神不喜悦恶人，也不给他们能力行伟大的奇事。只有敬拜神的人才受神的称许，更能得到神的悦纳。

九32、33 这人知道自己是人类史上第一个生来是瞎子的能重见光明的人。他不明白法利赛人眼见如此的神迹，为何仍不满、挑剔行神迹的人。

若主耶稣不是从神来的，他断不能行这样的一个神迹。

九34 法利赛人再用恶言谩骂他，他们暗暗的讽刺这人，他瞎眼是他犯罪的恶果，并责问他到底有什么权柄教训他们。其实这人所有的权利，与其它人无异，正如赖尔所说：「圣灵的教训通常只教身分低微的人明白，至于那些位高权重，饱学之士却不通晓。」于是他们把他赶出去了。赶出去不单只是被赶出殿外，且有另一含义，就是被逐出犹太教。他们为何要把他逐出教呢？这人生来就瞎眼，在安息日得见光明，只因为他不肯说行神迹者的坏话，就被逐出教。

九35 耶稣寻见那人，耶稣似乎对他说：「他们不要你，我要你。」那些为耶稣的缘故被人弃绝的人，将一无所失，反得回主极大的祝福，他要亲自接待，并与他们相交。请看看主耶稣怎样令这人相信他是神的儿子。他只单单的问一句：「你信神的儿子么？」(注31)

九36 虽然他这时已看得见东西，但仍缺乏属灵的洞察力。他问主，神的儿子是谁，好去信他。这里的「主」是「先生」的意思。

九37 耶稣告知他自己就是神的儿子。那给他视力、成就无可能的事在他身上的那位并不是普通人。他是神的儿子。那人已经见过他，现在正和他说话。

九38 这时候，那人只单单的、悦意的相信主耶稣，跪下来就拜耶稣。他不单得医治，并且得救。这是他生命中的大日子。他双眼得看见，心灵也看见。

那先前瞎眼的人知道耶稣是神的儿子后，才拜他。他是个明智的犹太人，不会胡乱敬拜一个普通人。但当他知道治好他的那位就是神的儿子时，他就拜耶稣，不是为了耶稣所做的，只单是因他的身分。

九39 骤眼一看，这一节似乎与约翰福音三章17节相矛盾。「因为神差他的儿子降世，不是要定世人的罪……」。但事实上，两节不是矛盾。基督降世的目的不是为了审判，而是为拯救。但那些不接受耶稣的人终不能免受审判。

福音会带给人两种不同的结果。那些自知不能看见的人，可以看见。但那些自以为能看见、全无问题的人，却因为没有主耶稣，只好永远活在黑暗中。

九40 有些法利赛人知道主耶稣是在说他们，并说他们的瞎眼，故上前来，厚着脸皮问他是否暗示他们也瞎了眼。他们期待主回答「不是」。

九41 主耶稣的回复可意译为：「你们若肯承认瞎了眼，犯了罪并需要救主，那么你们的罪可以赦免，你们也可以得救。但你们现在矢囗否认需要什么，自以为正直，又没有罪。所以，你们的罪就不得赦了。」主耶稣所说「就没有罪了」，意思不是他们绝无半点罪，而是相对来说，他们的罪可少了。只要他们肯承认他们瞎了眼睛，认不得耶稣就是弥赛亚，他们的罪，相比起自认能看见，却认不出耶稣是神的儿子这滔天大罪的，就少如无有了。

十一．耶稣是羊的门(一○1～10)

一○1 本节承接第九章下半部。主耶稣刚与法利赛人说话。他们自命正直，是以色列民的牧人。主耶稣这话是特别指着他们说的，他又用「我实实在在的告诉你们」作开场白，说明这话的严肃、认真。

羊圈是羊晚上栖宿的地方，周围有篱笆围着，只有一出囗做门。羊圈代表犹太人的国。

很多人来到犹太人中间，自称为属灵的领袖、导师。他们自立为国家的弥赛亚，但却不符合旧约记载弥赛亚来临的预言。他们从别处爬进去，用自己拣选的方法向以色列介绍自己。他们不是真正的牧人，实是贼，是强盗。贼人喜欢擅取人家的东西，强盗更加用暴力。法利赛人是贼，是强盗，他们希望统治犹太人，却千方百计阻挠他们相信真正的弥赛亚。他们迫害跟从耶稣的人，最终更将耶稣置诸死地。

一○2 本节耶稣是指着自己说的。他来到以色列家迷失的羊群当中。他是真正的羊的牧人。他从门进去，确实应验了旧约有关弥赛亚的预言。他不是自诩为救主的，他完全顺服父神的旨意，符合所有条件。

一○3 本节提到看门的是谁，还未有定论。有些人以为是指旧约的众先知，预言基督的到来。另一些人以为是指施洗约翰，他是真牧人的先驱。此外，更有人认为看门的是指圣灵，开启人心里的门，让主耶稣进入人的生命和心里。

羊听见牧人的声音，认出是属于真牧人的。正如真正的羊能认出它们牧者的声音，当弥赛亚来临时，犹太人当中也有认出他的。在福音书中，我们听见大牧人按着名叫自己的羊。主在第一章中已呼召了几个门徒，他们都听见他的声音并跟从他。他在第九章呼召那瞎子。在今天，主耶稣仍不断召唤那些接受他为救主的人；这呼召是个人的、个别的。

把羊领出来可能是指主耶稣将听他声音的都从以色列的羊圈中领出来。在羊圈内，羊被关起，围着。在以色列的法律下得不到自由。主带领他的羊进入恩典、得自由。在上一章，犹太人把那先前瞎眼的逐出会堂，他们这样做无形中帮了主耶稣一把。

一○4 真牧人放出自己的羊后，并不从后鞭策他们，而是在前头走，带领着羊。他不会叫羊去那些他不曾到的地方。他一直在羊的前头，作为他们的救主、响导、模范。那些真正属基督的羊都跟着他。他们成为基督的羊，不是因为学到基督的榜样，而是因为已经重生了。他们得救之后，一心想要跟着他的带领。

一○5 羊天性能认出真正牧人的声音，故不会跟着生人。生人就是法利赛人和其它犹太领袖，这些人只想利用羊达到自己的目的。正如那得见光明的瞎子，他能认出主耶稣的声音，知道法利赛人是陌路人，冒着被逐出教的危险，也拒绝服从他们。

一○6 圣经清楚的指出，耶稣将这比喻用在法利赛人身上，但他们不明白所说的是什么意思。这是因为他们不是真羊，他们若是，就会认出主的声音，并跟从他。

一○7 所以耶稣用了另一个比喻。在第2节，他提到羊圈的门。现在他将自己当作羊的门。这已不是进入以色列羊圈的问题，而是以色列人中被拣选的羊离开犹太教，来到门──基督跟前。

一○8 在基督之前来的，要权力、要地位。但以色列人中被选的羊却不听从他们，因知道他们所要的，是他们不配受的。

一○9 本节是非常隽妙的经文。经文简单，就是主日学的学生都会明白，但其含意却连很多知识饱满的学者也不能完全参透。基督是门，基督信仰不是一列教条，或是一所教堂，而是一位主，就是主耶稣基督。「凡从我进来的」说出救恩只由基督而出。洗礼不能使人得救，圣餐也不能。只有从基督进去，靠着他所赐的能力，才能得救。救恩是人人可得的。基督是犹太人的救主，也是外邦人的救主。但若要得救，人必须进去，凭信心接受基督。这是个人的抉择，没有这抉择，就没有救恩。那些进去的人，必然得救，免受刑罚、权势的威胁，更脱离罪的捆绑。

得到救恩之后，人出入自如。这是指他们凭信心进见神，敬拜他，然后出来回到世上，见证主。但无论如何，本节是一幅描绘人在事奉主时，绝对安全和自由的图画。那些进去的得草吃。基督不只是救主，令人得自由，更是喂养我们，满足我们的主。他的羊在神的话圣经中得草吃。

一○10 盗贼来，无非要偷窃、杀害、毁坏。他们的居心完全是自私的，为了得到想要的，不惜杀害羊群。但主耶稣进入人心里，不是为了任何自私的理由，他不是来取什么，而是赐生命给人。主来了，是要叫人得生命，并且得的更丰盛。我们在接受耶稣为救主的那一刻，已得到生命。但得救之后，我们享受这生命的程度都不同。我们愈将自己交托给圣灵，我们愈发享受那已赐了给我们的生命。然后，我们有的不只是生命，且是更丰盛的生命。

十二．耶稣是好牧人(一○11～18)

一○11 主耶稣多次用上神的名字「我是」，每次都表明他与父神的地位是同等的。这里，他表明自己是好牧人，愿为羊舍命。一般而言，只有羊为牧人牺牲，但主耶稣甘为羊群而死。

在牺牲者必须流血之时，

这带着怜悯的牧人，

出来站在我们与仇敌之间，

甘愿替我们死。

～凯利

一○12 雇工为钱工作，是牧人聘来照顾羊群的。法利赛人就是雇工，他们照顾人全看有多少回报。羊不是他们自己的，若有什么危险，他们旋即丢下羊群逃跑，任由狼吞噬羊群。

一○13 我们做我们的事，因为做的事是我们的。雇工为钱财工作，并不顾念羊。他看重自己多于羊群。今天教会里也有很多雇工。人当牧师是为了一分舒适的职业，对神的羊丝毫没有真爱。

一○14 主再次称自己为好牧人。好(希腊文为Kalos)解作「理想的、值得的、上乘的、极好的」。主耶稣拥有以上的素质。他和他的羊关系非常密切。他认识他的羊，他的羊也认识他。这是多美妙的事实。

一○15 「我认识我的羊，我的羊也认识我，正如父认识我，我也认识父一样。」这个真理实在令人感动。主用他和父的关系来譬喻他和他的羊的关系。二者有着相同的联合、交通、认识和亲密的关系。「并且我为羊舍命。」主再次预言他将会死在十字架上，担当世人的罪。

一○16 本节是整章的重点。那另外的羊就是外邦人。主来到世上，当然与以色列的羊有莫大的关系，但他心里仍惦记要拯救外邦人。外邦的羊是不在犹太的圈内。但主耶稣怀着的怜悯与同情，也顾及这些羊。他有着属神的负担，要领那些羊归他。主知道他们将比犹太人更留心听他的声音。

本节后半部提到一个重要的转变，从犹太教的羊圈扩至基督信仰的羊群。从本节可窥见将来在基督里，犹太人和外邦人将合而为一，以往的区别将一笔勾销。

一○17 第17和18节，主耶稣解释了他将来会做的事，如何将犹太和外邦人都领到自己面前。他预见自己的死、埋葬和复活。若主耶稣只是个凡人，他这些话就只是一派胡言。他提到自己有权柄舍了生命，然后再取回来。他能够这样做，因他是神。父爱主耶稣因为他甘愿受死，然后复活，好拯救那些失丧的羊。

一○18 没有人夺去主的性命。他是神，远胜一切受造物要害他命的诡计。他有权柄舍了生命，也有权柄取回来。但难道不是人杀害主耶稣的吗？不错，他们行了。使徒行传二章23节及帖撒罗尼迦前书二章15节有清楚的记载。但这全是主耶稣让他们做的，为要彰显主舍命的权柄，而且他更「将灵魂交付神了」(约一九30)。这行动显出他的力量和愿意的心。

「这是我从父所受的命令。」父吩咐、指示主耶稣，要他先舍命，然后从死里复活。他的死和复活是实现父旨意的关键。故此，他正如经上所记，顺服至死，在第三天复活。

十三．犹太人的分争(一○19～21)

一○19 主耶稣的话使犹太人起了分争。基督来到世界、家庭及人的心里，只有那些接受他为主和救主的人懂得神平安的滋味，否则他只会引起干戈，抹掉平安。

一○20、21 主耶稣是有史以来唯一的完全人。他不曾说错一句话，或做过一件错事。他到来，说的话都满有爱心和智慧。但人类腐败的心竟称这些是疯话，是被鬼附着的人说的，完全不值一听。这确是人类历史的污点。有人持不同见解的，知道主耶稣的说话及工作是一个好人的所作所为，不是被鬼附的人能行的。

十四．耶稣所行的事证明他是基督(一○22～39)

一○22 又过了一些时候了，主耶稣已不再对法利赛人说话，而是对犹太的百姓说话。我们不知道第21节和22节之间究竟隔了多少时间，但圣经记载那时是修殿节(希伯来文为Hanukkah)。这是圣经第一次提到此节期，相信是马加比在圣殿被伊比芬尼斯于主前一六五年破坏后，重修后圣殿而设立的节日。节期由犹太人所设立，每年举行一次，而非神所立的节期。那是冬天的时候，人的灵性也极其冷淡。

一○23、24 主传道的工作将近完成，他将要死在十字架上，以完全顺服父神的旨意。所罗门的廊是一有上盖的空地，连接着希律的圣殿。当主在这里行走时，旁边定有很多空间让犹太人围着他。

犹太人围着他，说：「你叫我们犹豫不定到几时呢？你若是基督，就明明地告诉我们。」

一○25、26 耶稣再次叫他们想起他曾做过的事及说过的话。他已经三番四次的告诉他们，他就是弥赛亚。他所行的神迹亦足以证明这是事实。他告诉他们他是倚着他的父的权柄行神迹，而这全是为了神的荣耀。耶稣说这些话，全是为了显明自己就是父所差到世上来的那一位。

犹太人不愿接受弥赛亚，证明他们并不是主的羊。若他们已被分别出来，属主耶稣，他们就会非常乐意接受他。

一○27 以下数节清楚的说明凡真正属于基督的羊，永不灭亡。信主的人，将受到永远的保障，这是多么的美好。那些真正属于基督的羊听他的声音。有人向他们传福音时，他们听到主的声音，作出回应，并相信他。然后，他们每天也听他的声音，遵从圣经的教诲。主耶稣认识他的羊，晓得他们的名字。没有一个会被忽视，或因他大意而走迷了路。基督的羊跟着他，先向他表示得救的信心，然后顺服他与他同行。

一○28 基督赐他的羊永生，意思就是直到永远的生命。这生命不是按他们的行为而赐给他们。这是永生，永永远远的生命。永生又是生命的素质，是主耶稣自己的生命。这生命让我们能在地上享受神赐给我们的东西，更能让我们在天家居住。小心注意跟着的话：「他们永不(注32)灭亡。」若基督的羊有任何一只灭亡的话，那么主耶稣就是食言，背信弃义了。但这是不可能的事。耶稣基督是神，他不能背乎自己。他在这里许下诺言，没有一只在他旨意下的羊会落在地狱的永火里。

这是不是说一个人得救后，就可任意过着喜欢的生活？他能否一方面得救，一方面又沉醉在世上罪的享乐中？不能。他得救后便不再想犯以往喜欢的罪，他只想跟从那好牧人。我们不是为作基督徒或保留救恩，而过基督徒的生活。我们过基督徒的生活因为我们是基督徒。我们希望过着圣洁的生活，不是恐怕失去救恩，而是为了感激那位为我们死的耶稣。基督徒生命永远保障的道理，不会叫人过着放纵的生活，反而推动各人去过圣洁的生活。

没有人能从基督手里……夺去任何一个信徒。他的手满有能力，曾创造世界，现在掌管维系整个世界，没有任何力量能从他手里夺去他一只羊。

一○29 信徒不仅在基督手里，也在父神手里，受他的保护。父神的手也保护他们。父神比万有都大，谁也不能从……父手里把任何一个信徒夺去。

一○30 主耶稣再三申述他与父神同等。他说：「我与父原为一。」这里，意思大概是指基督的权力与父的权力原为一。他刚才谈到保护基督的羊的能力，所以，就加以解释他与父神的能力都是相等的。当然，无论从各方面来看，父神与子神的神性属性都是一样的。主耶稣基督完完全全是神，与父在各方面都一样。

一○31 犹太人心里清楚明白耶稣在说什么，他坦白的认自己是神。故此他们拿起石头来要打他。

一○32 他们的石头尚未离手，耶稣提醒他们，他遵从父的吩咐，曾做过许多善事，问他们到底那一件事令他们如此气愤，气得要用石头打他。

一○33 犹太人否认他们是冲着他所作的神迹来杀他。他们要用石头打他，为的是他说了僭妄的话，将自己当作与父神同等。他们拒绝相信他不单单是一个人，但他们明明知道耶稣自称是神，将自己当作神。他们实难容忍这个。

一○34 主耶稣引述诗篇八十二篇6节。他称这话是他们律法的一部分，就是说这话是取自犹太人心目中神的道、神所启示的旧约圣经之中。这节的全文是这样的：「我曾说：你们是神，都是至高者的儿子。」这诗篇的对象是以色列人的士师(法官)。他们称为神，不是因为他们有神性，而是因为在他们审判别人时，是代表神的。希伯来文的神(elohim)字，解作「大能者」，可用来形容一些重要人物，如法官之类。(从此诗的余下部分，我们可知这些士师都只是人，不是神，因他们判决时不公允，徇私，败坏了律法。)

一○35 主耶稣引述诗篇的话是要说明神也曾用神一字来形容那些承受神道的人。换言之，这些人其实只是神的代言人，神藉着他们对以色列国说话。「他们在权力和审判的事上显出神来，是神所立有权位的人。」主说：「经上的话是不能废的。」这说出他相信旧约圣经的启示，认为圣经是绝无谬误的着作，所载的话必实现，决不失落。事实上，神所启示的不仅是经上的思想主旨，更是里面的只字片语。耶稣所要说明的就是神一字。

一○36 主遁序渐进的说明，若旧约尚称那些不义的士师为神，他自称是神的儿子，岂不是更有力的支持吗？那些人只是承受神的道，而耶稣从此至终都是神的道。他们被称为「神」，而耶稣就是神。父从没有分别为圣，又差那些不义的士师到世间来，他们只如其它堕落后亚当的子孙一样，是由人生来世上的。但耶稣却是父神从永恒中所分别为圣，成为世人的救主，并被差到世间来，离开天上，就是他常与父同在的地方。所以，耶稣绝对有权宣称与神同等；他自称是神的儿子，与神同等，也不是在说僭妄的话。犹太人尚称那些腐败的人为「神」，其实他们只是神的代言人，是士师而已。如今基督用这名称，他的身分是自有永有的神，又有何不可？格林论的好：

犹太人指他将自己当作神。耶稣没有否认他是将自己当作神，但却反驳他们，他不是说僭妄的话。他的论据显出他的义，就算他称自己为神，是弥赛亚，是神的儿子，以马内利，也是可以的。犹太人却毫不认为他是在澄清，他所说的话并非傲慢。从下文的第39节，我们可看见他们对耶稣依然敌视。(注33)

一○37 救主再次表明他所行的神迹，就是他属神身分的明证。然而，注意主说「我父的事」。神迹本身并不能证实他的神性。从圣经中，我们读过邪灵有时候能施行神迹。但主所行的神迹是他父的事。这些神迹从两方面证明耶稣是弥赛亚。一，这些神迹是旧约预言弥赛亚要行的神迹；二，这些神迹是出于怜悯和同情，造福人类的，不是邪恶的人所行的。

一○38 赖尔将本节意译了，易于明白，记载如下：

我若行了我父的事，你们纵然不信我所说的话，也当因我所行的事而相信我。虽然你们一直敌挡我的话，但也请相信我所行的事，循此道理学习认识并相信我和父原为一，他在我里面，我也在他里面。我称自己为他的儿子，一点也不僭妄。

一○39 犹太人知道耶稣不但没有收回刚才的话，反而更要证明自己是真的。所以，他们再试图要拿他，却又给他逃脱了。这时，离他将自己交在他们手里的时候已不多，但他的时候仍未到。

陆．神儿子第三年的传道工作：比利亚(一○40～一一57)

一．耶稣退去，过了约但河(一○40～42)

一○40 主又往约但河外去，到了他从前开始传道的地方。他三年来所说一切奇妙的话，所行的一切奇事，将要到尾声。他在开始的地方结束。这地方在犹太教势力范围以外，他孤独一人，遭人拒绝。

一○41 那些来到他那里的人大概都是真心真意的信徒，他们愿意分担他遭人弃绝之苦，在以色列的营外，与他同处一地。这些信徒里心热烈的尊崇施洗约翰。他们记得约翰传道的工作很平凡，不引人注目，但都是真实的。约翰所说有关主耶稣的每一句说话，都在救主传道的生涯中应验了。每一个基督徒也该为此而鼓舞。虽然，我们不能作什么伟大的神迹，吸引别人的注意，但我们至少能够为我们的主救主耶稣基督作真见证。这是神眼中看为宝贵的。

一○42 这是一个感人的情景，虽然主耶稣遭以色列民弃绝，但在这里却找到一些谦逊的、接待他的心灵，圣经告诉我们，在那里信耶稣的人就多了。在每一个时代，都有人愿意与主耶稣同处，被世人遗弃、憎恨、轻蔑，但能享受与神儿子同在甜密的相交。


约翰福音11-15章注释

二．拉撒路的病(一一1～4)

一一1 这是主耶稣在他公开传道生涯中所行的最后一个伟大的神迹，也可以算是最大的。这次耶稣叫死人复活。拉撒路住在伯大尼一个小村庄里，约在耶路撒冷以东两哩。伯大尼就是马利亚和他姊姊马大的家乡。宾克引述赖尔主教的评语：

请留意因为有神拣选的儿女在这里生活，城乡在神眼中就显为重要。圣经提到马大和马利亚的村庄，但连孟斐斯和底比斯这等大城市却不见于新约。(注34)

一一2 约翰说出伯大尼的马利亚就是那曾用香膏抹主，又用头发擦他脚的。圣灵看重马利亚那次奉献的行动。主喜爱他的子民愿意为他显出爱。

一一3 当拉撒路病了时，主耶稣显然是在约但河的东岸。那对姊妹立刻打发人传囗诉给耶稣，通知他所爱的拉撒路病了。那对姊妹告知耶稣的手法很令人感动，她们以耶稣对其兄弟的爱来请耶稣前来，帮助他。

一一4 耶稣听见，就说：「这病不至于死。」他没有说拉撒路不会死，而是这病最终不是带来死亡。拉撒路会死，但又会从死里复活过来。这场病是为神的荣耀，叫神的儿子因此得荣耀。神容许这事发生，好叫耶稣能来到，叫拉撒路从死里复活，再次显出他是真正的弥赛亚。人们会因这大能的神迹而归荣耀与神。

并没有证据显示拉撒路的病是由于他犯了什么特别的罪。他一向都是主虔诚的门徒，更是主所爱的。

三．耶稣到伯大尼的旅程(一一5～16)

一一5 当我们家中有人患病时，不要以为神讨厌我们。这里拉撒路的病不是由于神的震怒，反而是因他的爱而起的。「主所爱的，他必管教。」

一一6、7 我们定会以为，若主真的爱他这三个信徒，必然立刻撇下一切，赶去他们的家。但主没有这样做，他听见这消息，更在所居之地仍住了两天。神耽延，并不代表他不答应。若我们的祷告没有立刻得到回答，也许他是在教导我们学习等待。若我们耐心的等，就会发觉主回应我们的祷告，比我们所预期的更奇妙。主所作的一切事都依照父为他所定的旨意。他是按着神的时间表行事，就连他对马大、马利亚和拉撒路的爱，也不能催他比适当的时候早一时半刻去行动。

两天后似他是浪费了时间。但过了两天，主耶稣叫门徒一起动身再往犹太去。

一一8 门徒脑里仍浮着犹太人在基督叫瞎子看见后，要拿石头打他的情景。他们诧异耶稣在这危险关头，仍要到犹太去。

一一9 耶稣以下面的说话回答他们：「平常来说，白日有十二小时的时光，让人工作。人只要在这段时间分配好工作，他就不会跌倒失足，因为他看见工作的环境及其所作的工。这世上的光，就是日光，叫他不致跌倒意外而死亡。」

主这段话的意思是他遵行神的旨意，绝对顺服，故此他不会在命定的时间前被杀害。他在完成工作前，定会安然无恙。

每个信徒也是如此。若我们与主同行，作他所吩咐的事，世上便没有任何势力能在神所定的时候之先杀害我们。

一一10 那些在黑夜走路的人是不尽忠于神的人，他活在自我的旨意中。这人易于跌倒，因他没有神的引导，光照他的道路。

一一11 主称拉撒路的死为睡了。在新约中，睡了只是身体的死，不是灵魂的死。圣经并没有教导人在死亡之时，灵魂就睡着。相反，信徒的灵魂去到基督那里，那是一处更好的地方。主耶稣这话显出他无所不知的能力。他知道拉撒路已死，纵使先前他收到的消息说他只是病了。耶稣知道始末，因他是神。每个人都只能唤醒肉身睡着了的人，只有主才能叫死去的拉撒路复活。耶稣这里说明他要这样做。

一一12 耶稣的门徒不明白耶稣说睡了，真正所指的是什么。他们不知道主是说拉撒路死了。也许他们以为睡了是康复的好征兆。若拉撒路真的熟睡，那他就能度过难关，快要好了。本节也可解作若拉撒路的病只是身体睡眠的问题，那他们就毋须到伯大尼去帮他。门徒可能是忧心自身的安全，找藉囗不要到马大和马利亚的家。

一一13、14 圣经清楚的指明耶稣说睡了，是指着拉撒路的死说的，而门徒却懵然不知。耶稣就明明的告诉门徒说：「拉撒路死了。」这清楚的话，无人会误解，门徒得悉消息，显得非常冷静。他们没有问主：「你怎知道的？」主说的话有绝对的权威，他们并不质疑他的能力。

一一15 主耶稣不是为拉撒路的死而欢喜，他欢喜，只因他当时没有在伯大尼。若他早在那里，拉撒路就不会死。新约圣经并没有记载人在主面前死的事例。门徒将要见到比免人死亡更伟大的神迹。他们将要见到一个人从死里复活。这样，他们的信心就会加增。所以，主耶稣说他不在伯大尼就欢喜，是为他们的缘故。

主补充说：「好叫你们相信。」耶稣不是暗示门徒没有相信他。当然门徒已信了他。但他们在伯大尼将要见的神迹将会大大的加强他们对主的信心。故此，主催促他们与他同去。

一一16 多马认为，若主耶稣去那地方，他就会被犹太人杀死。若门徒跟他一起去，也将会被杀，故此，在一片悲观与惨淡的气氛下，多马叫其它门徒也一并与耶稣同去。他的话没有信心，也没有勇气，只叫人士气低落。

四．耶稣：复活和生命(一一17～27)

一一17、18 拉撒路在坟墓里已经四天，证明他真的死了。留意圣灵如何小心翼翼地提出证明，显出拉撒路的复活是个真正的神迹。拉撒路大概在差役前去找耶稣后不久就死了。从伯大尼到先前耶稣所在的伯大巴喇约有一天的路程，而耶稣听到拉撒路患病的消息后又逗留了两天，后来花了一天的时间到伯大尼。这解释了拉撒路躺在坟墓里四天了。

先前已提过，伯大尼约在耶路撒冷以东六里(约有三公里)。

一一19 因为伯大尼距耶路撒冷不远，有好些犹太人因此能前来，与在马大和马利亚身旁的妇人一起，安慰他们两姊妹。他们也想不到不用多时，他们的安慰再不能派上用场，这哀哭的家将变成大喜乐的家。

一一20 马大听见耶稣来了，就出去迎接他。他们相会于村外不远的地方。我们不知道马利亚为何留在家里。她也许没有收到耶稣来到的消息，或者她伤心过度，不能走动，又或者她只是静静的等待，不住祷告，交托事情给主。她是否因为与主亲密的相交，因而感受到将要发生的事？我们不知道。

一一21 马大对耶稣存着真正的信心，知道他能阻止拉撒路的死。但她的信心仍有缺点。她只以为耶稣亲临，才能医治他，却不知他能遥距治病，和行更伟大的神迹，将死人复活。我们在悲伤时，说话象马大。如果某某药物早被发现，我们所爱的人就不至于死了。但万事都在主的手中，发生在他儿女身上的事，都是他所允许的。

一一22 这位虔诚的姊姊有很大的信心。虽然她不知道耶稣会如何帮助她，但她知道他会。她有信心若耶稣向神祈求，神必赐给他，使他在这件惨事中带来喜信。但甚至在这刻，马大仍不敢相信主会叫她的兄弟从死里复活。马大用「求」一字，通常是用来形容受造者向创造主祷告的情况。由此可见马大仍不知道主耶稣的神性。她只知道耶稣是个伟大、不凡的人，但在她心目中，他却不比旧约时的先知更大。

一一23 主耶稣想要加强马大的信心，对她宣布这惊人的消息，拉撒路必然复活。主面对这充满悲伤的妇人，手法很美妙，他一步步的加强马大的信心，叫她相信他就是神的儿子。

一一24 马大知道拉撒路将来一定会复活，但做梦也想不到他就在这日便复活。她相信死人的复活，知道在她称为「末日」的日子，这事会发生。

一一25 主似是对她说：「马大，你不明白我的意思。我所指的复活，不是拉撒路在末日时复活。我是神，在我手中拥有复活和生命的权柄。我能立刻叫拉撒路从死里复活，也会这样做。」

然后，主谈到将来所有真信徒都会复活。那时，耶稣再来，接他的子民回天家。

那时，将有两类不同的信徒，那些存信心死去的和那些在基督回来之时还活着的。他叫头一类信徒复活，叫第二类信徒得生命。在本节的下半部，论到第一类信徒说：「信我的人虽然死了，也必复活。」那些在基督回来之前死去的信徒将会从死里复活。

伯基特评说：

爱比死更坚强，连坟墓也不能叫基督和他的朋友分开。其它的朋友只能陪伴我们到死亡的边缘，但基督的爱却无论是生是死也不能阻隔开。(注35)

班格尔论说：「这事巧妙地符合神的体统，只要生命之主同在，就读不到有人死的事了。」

一一26 第二类信徒在本节中有描述。那些在基督回来之时仍活着、并相信他的人，必永远不死。他们会在眨眼的一刻改变，与那些从死里复活的人，一同被接回天家。因为拉撒路的死，我们得到宝贵的信息。神从痛苦中带出甜蜜，从灰烬中显出美丽。他指着马大，试验她的信心，问道：「你信这话么？」

一一27 马大的信心如正午的太阳般耀目。她承认耶稣是基督，是神的儿子，是众先知所预言那要临到世界的那位。我们该留意马大相信主耶稣之时，她的兄弟还未从死里复活呢！她并不是在主行神迹后才相信。

五．耶稣在拉撒路墓前洒泪(一一28～37)

一一28、29 马大认信之后，立即奔回村去，找着马利亚，告知她这惊喜的信息：「夫子来了，叫你。」宇宙的创造主、世人的救主来到伯大尼，叫马利亚。今天也一样，这位奇妙的救主仍站在我们当中，以福音的信息呼召人来。各人被邀请趟开心扉，让救主进来。马利亚立即回应，不浪费一刻光阴，急忙起来，到耶稣那里去。

一一30、31 那时，耶稣在伯大尼的村外，与马大和马利亚两姊妹会面。

犹太人并不知道他就在附近。马大通知马利亚时，还是暗暗的告诉她。他们大概以为马利亚……要往坟墓那里去哭。

一一32 马利亚……俯伏在救主脚前。她可能是在拜他，又或者是因伤心过度而跪下。马利亚象马大一样，为耶稣不早在伯大尼而难过，因为他若在这里，她们的兄弟必不死。

一一33 耶稣见马利亚和她的朋友都甚忧愁，就悲叹忧愁起来。忧心里自然想到因为人的罪恶，世上添了多少忧伤、苦难、死亡。这些都使他内心痛楚。

一一34 主当然知道拉撒路葬在那里，他问此话，是要叫人发出期望、信心，呼唤他们与他同工。那些正在哀哭的人，定是怀着无比的热诚，衷心盼他领主到墓前。

一一35 本节在英文圣经中是最短的(注36)。这是新约中三次记载主哭了的其中一次。(耶稣曾为耶路撒冷城哀哭，及后又在客西马尼园哭过一次。)耶稣哭了，显出他真是一个人。当他见到人类犯罪而带来的恶果，心里哀愁，流下泪来。耶稣见人死时也洒泪，基督徒在看见心爱的人离世时悲哭，也不足为过。但基督徒的悲伤，与那些没有希望的人是不同的。

一一36 犹太人看见人子的眼泪，知道他爱拉撒路。他们一点也不错。但他们大部分人却不知道，耶稣一样爱他们，他的爱是深远、不灭的爱。

一一37 主耶稣的出现再次惹起众人的疑问。有些人认出他就是叫瞎子看见的那人，出奇他为何不能叫拉撒路不死。当然，耶稣绝对能这样做。但他却要行更大的神迹，叫相信他的心灵有更大的希望。

六．第七件神迹：叫拉撒路复活(一一38～44)

一一38 拉撒路的坟墓似是在地下的一个洞，人要藉着阶梯或梯子才能下去。洞囗有一块石。拉撒路的坟墓不象主耶稣那个，他的坟墓是从石上凿出来的，一个人可走进去，正如走进山边的洞穴一样，并不需要爬下或走下去。

一一39 耶稣吩咐旁观的人把墓穴囗上的石头挪开。其实只要耶稣一句话，石头便会自动挪移。但神不会这样做，他通常会让人做自己能够做的事。

马大见耶稣要打开坟墓，显得很惊慌。她知道拉撒路在那里已经四天了，尸体也该开始腐化。显然，拉撒路的尸体并没有膏上香料，防止腐化。他的尸体，该如当时的风俗，在他死那天便埋葬。拉撒路在墓里四天这事实非常重要。他不是在睡，也不是昏过去。所有的犹太人都知道他死了。他的复活只可解为一个神迹。

一一40 耶稣在本节所引述的话，我们不知是何时说的。在第23节，他对马大说，她兄弟必然复活。本节的意思就是耶稣对她所说的话的精髓。这节的次序是这样的，「信……看见。」主耶稣似是对她如此说：「若你肯相信，你就会看见我行只有神能行的神迹。你从我身上必看见神的荣耀。但你得先要信，然后就必看见。」

一一41 石头从墓前移开。耶稣在行神迹之前，感谢父神听他祷父。虽然圣经并没有记载主耶稣先前有祈祷，但在整段时期内，他一定不断向父祈求，求神的名能在拉撒路复活一事上得荣耀。这里，耶稣事先便感谢父。

一一42 耶稣大声祷告，好使众人相信他是父所差来的，父教他做何事，说怎样的话，又叫人相信他做每一件事都完全倚靠父神。我们再次读到圣经强调父神和主耶稣基督合一的重要关系。

一一43 新约中很少记载到耶稣大声呼叫说话的。有些人提出，若他不是喊出拉撒路的名字，那么全部躺在坟里死了的人都会走出来！

一一44 拉撒路如何走出来？有些人认为他蹒跚地走出坟墓；有些以为他用双手双脚爬出来；有些人更认为拉撒路的身子该是裹着布，他不可能凭自己的力量走出坟墓。他们认为他的身子升出坟墓，双脚落在耶稣跟前。拉撒路的脸上包着手巾，证明他真的死了。一个人的脸上若裹着那样的手巾，绝不可能活上四天。主再次吩咐众人，解开拉撒路，叫他走。只有基督才能令死人复活，但他叫我们推开拦路的石头，又叫我们解开代表着偏见及迷信的巾和布。

七．信与不信的犹太人(一一45～57)

一一45、46 主耶稣基督这神迹向很多旁观的人证明了他是神，就多有信他的。除了神以外，谁人能叫一个死了四天的人复活，从坟中走出来呢？

但神迹对个人生命的影响是在乎那人的心。若他心里充满邪恶，存着反叛、不信的思想，就算他看见人从死里复活，还是不信。有些犹太人就是这样。他们虽然看见这神迹铁证，但仍不肯相信主耶稣就是弥赛亚。他们去见法利赛人，将在伯大尼所发生的事一一告知他们。他们是否想法利赛人听后也因此而相信耶稣呢？不是，他们可能是想加快挑拨法利赛人，使他们加把劲去对付耶稣，置他于死地。

一一47 祭司长和法利赛人聚集公会，讨论采取什么行动。他们问：「我们怎么办呢？」这话可解作：「我们应该如何做才好？我们的行动为何这么慢？这人行了这许多的神迹，我们竟无法制止他。」犹太领袖说这些话，是定自己罪的。既然他们也承认主耶稣行了好些神迹，他们为何不信他呢？他们不相信，因他们爱罪，多于爱救主。

赖尔评论得好：

这倒真是奇妙，连我主最大的敌人都供认、承认了我主行的是神迹，且是许多的神迹。我们会否怀疑，若他们有机会，会不否认我主行的是真神迹吗？但他们似乎没有这样做。主所行的神迹实在太多、太公开，存着太多的证人，实在无人敢否认它们的真实性。面对这样的事实，今天那些不信的人及怀疑论者竟称我主所行的神迹，只是骗人的、是幻象。他们得要为此作个好好的解释。既然与主同时的法利赛人会翻天复地的阻止基督，也不敢否认他行了神迹，事隔了十八个世纪，现在才否认他的神迹，岂不是太荒谬吗？(注37)

一一48 领袖们觉得事不宜迟。若他们不插手，广大的百姓便会因耶稣的神迹而信他。若他们拥耶稣为王，就会开罪罗马政府。罗马人定会以为耶稣是来推翻其帝国的，然后插手，重罚犹太人。他们说「来夺我们的地土和我们的百姓」这句话的意思是，罗马人会毁坏圣殿，赶散犹太人。这事后来真的在主后七十年发生，但不是因为犹太人接受了主，而正正是因为他们拒绝了他。

迈耳说得好：

基督信仰影响到生意运作，损害了那些能图大利但不道德的生意，从魔鬼的庙宇中抢走客人，破坏既得利益，将整个世界翻转过来。这信仰是讨人厌、惹人气、损害利益的东西。(注38)

一一49、50 该亚法在主后二十六至三十六年作大祭司。他主持主耶稣的宗教审讯；使徒行传四章6节记载彼得和约翰被带到公会前审讯时，他也在场。虽然在这里他说了这样的话，但他可不是主耶稣的信徒。

该亚法认为众祭司长和法利赛人都错了，犹太人不会因为耶稣而死，相反，他预言耶稣会为整个犹太民族而死。他认为耶稣替百姓死更好，省得通国惹怒罗马人。他似乎明白耶稣来到世界的目的。我们误以为该亚法接纳耶稣替罪人死这基督信仰重点的教义。但很可惜事实并不如此理想。该亚法所说的虽然属实，但他却没有相信耶稣，让他拯救他的灵魂。

一一51、52 本节解释了该亚法为何这样说话。他说这话不是出于自己，并不是自己想出来的。这不是他的意愿。他所以说这话，乃神旨使他的。他说话的含义比他所要表达的更深。这是神的预言，预言耶稣将要替以色列国死。他说出这预言的话，乃因他是本年的大祭司。神藉他说话，乃因他的官职，不是因他是个义人。其实，该亚法也是个罪人。

该亚法不但预言主将会为以色列国死，并将在地上异邦四散的选民聚集归一。有些人以为该亚法所指的是四散各地的犹太人，但他较可能是指那些在传福音的过程中相信基督的外邦人。

一一53、54 法利赛人没有因主在伯大尼所行的神迹而相信。他们对神的儿子反而更憎恨。从那日起，他们就更着意商议要杀耶稣。

主耶稣知道犹太人积怨愈来愈深，于是离开那地，到了一座城，名叫以法莲。今天我们还不知道以法莲城在那里，只知它位处偏僻，远离人烟，靠近旷野。

一一55 犹太人的逾越节近了。我们知道主传道的生涯已到了尾声。就在这个逾越节，他死在十字架上。各人都得要上耶路撒冷去，在逾越节前洁净自己。举例来说，一个犹太人接触到死尸，便要行一些礼仪，洁净自己不合礼仪的污秽。洁净的礼仪包括不同的洗涤和献祭。现在，犹太人一面洁净自己，一面计划杀害耶稣这逾越节的羔羊，实是多么的可悲。人心丑恶，由此尽见！

一一56、57 众人齐集在殿里时，开始想到他们国中那位行神迹的耶稣。他们讨论他会不会来过节呢。第57节告诉我们，耶稣有不来过节的理由。

祭司长和法利赛人下令要捉拿耶稣。任何人知道他的行踪，都得要通知官府，好使他们能捉拿他，杀死他。

柒．神儿子向属自己的人传道(一二～一七)

一．耶稣在伯大尼受膏(一二1～8)

一二1 伯大尼的家是耶稣爱到的地方。那里，他有亲密的朋友拉撒路、马利亚和马大。耶稣在那时到伯大尼，人人都以为很危险，因他身处耶路撒冷附近，那里已有大队人整装待发，要对付他。

一二2 虽然有很多人要对付耶稣，但仍有少数人真心真意的待他。拉撒路也在那同耶稣坐席的人中，马大伺候。圣经并没有透露拉撒路在死后复活前的所见所闻。也许是神禁止他泄漏半点消息。

一二3 福音书中曾数次记载主耶稣受妇人膏抹，当中并没有两次是完全相同的。不过，这里记载的一般都认为与马可福音十四章3至9节的相同。马利亚对基督忠诚奉献的心，叫她用一斤极贵的真哪哒香膏，抹他的脚。马利亚的行动，显出她心中并没有任何东西比基督更宝贵，不舍得献给他的。基督比我们所有所是的更有价值。

每次我们读到马利亚的事，都见她是在耶稣的脚前。这里她用自己的头发去擦耶稣的脚。一个女人的头发就是她的荣耀，马利亚将自己的荣耀放在耶稣的脚前。这事之后，马利亚定会散发香膏的芬芳。当基督受我们敬拜时，敬拜的人也能从中带走芬芳的香气。没有一处比耶稣得到应得尊荣的地方更芬芳四射的。

一二4、5 在这至为神圣的时刻，有属肉体的进来打扰。那将要卖主的人不愿见到这么贵重的香膏作此用途。

犹大认为耶稣配不上那三十两银子。他认为这香膏应变卖了，周济穷人。但他只是假装好心。他不着紧穷人，也不着紧主。他将要出卖主，不是为了三十两银子，而只是十分之一，他为三十块银子出卖主。赖尔说道：

任何人跟从基督，作他的门徒三年，看见一切他所行的神迹，听他的教导，得到基督多重的恩惠，被视为他的使徒，但心里最终是败坏不堪。骤眼看，这都是难以置信，不可能发生的事。但犹大的行为却证明了一切都是可能的，也许人类堕落的程度无人完全清楚。(注39)

一二6 约翰很快便有补充的话。犹大说这话不是因为他真的挂念穷人，而是因为他是个贼，是贪婪的家伙。犹大带着钱囊，常取其中所存的。

一二7 主即是说：「不要阻她。他是为我安葬之日存留这香膏的(注40)。现在她用香膏大方地膏我，是因为她爱我、敬拜我的缘故，要容她这样行。」

一二8 世上无时无刻都有穷人，要他人帮助、施恩惠。但主在地上的工作迅即完结，马利亚不常有此机会用香膏膏他。我们也要警醒，属灵的机会瞬间即逝，千万不要延误我们能为主作的工。

二．杀害拉撒路的阴谋(一二9～11)

一二9 耶稣在耶路撒冷附近的消息传得很快，他不能再掩藏行踪。许多犹太人来到伯大尼要见他，一些要看他从死里所复活的拉撒路。

一二10、11 本节再次钩出人心里疯狂的怨恨。祭司长商议连拉撒路也要杀了。有人认为他从死里复活，犯了大罪，但这不是他们能控制的，可是他们也想要把他杀害。

好些犹太人因为拉撒路的缘故，信了耶稣。现在，拉撒路也成为犹太教的敌人，一定要铲除他。那些引领人归主的，常成为迫害的目标，有好些甚至献出了性命。

一些评论家认为，由于祭司长是撒都该人，他们不信复活之事，所以想将拉撒路杀害，把证据毁灭。

三．胜利地进耶路撒冷(一二12～19)

一二12、13 现在是耶稣胜利地进入耶路撒冷的时候，是他被钉十字架前的星期日。

我们不大清楚这些群众是如何看耶稣的。他们是否真的知道他就是神的儿子，以色列的弥赛亚？还是只是认为他是个王，将要救他们脱离罗马人的欺压？又或者只是兴之所致，被其它人感染了？当中肯定有的是真信徒，但大部分人对主似乎不真心。

棕树枝象征哀伤过后的安息和平静(启七9)。「和撒那」解作「我们恳求你，现在就救我们吧！」将这些图画堆砌在一起，那些人似认为耶稣就是神所差来的，要拯救他们脱离罗马人的魔掌，赐安息、和平，以解他们多年来受异族欺压的哀伤。

一二14、15 驴驹是当时常用的交通工具，耶稣骑着驴驹进城，应验了经上的预言。

这里引用了撒迦利亚书九章9节。先知预言王来到以色列，会骑着驴驹。锡安的女儿喻示犹太人，锡安山是耶路撒冷城内一座山丘。

一二16 门徒起初不明白正发生在眼前的事，就是撒迦利亚书上所预言的，耶稣进入耶路撒冷城，是以色列当然的君王。但在主得了荣耀回到天上，在父的右边之后，门徒才恍然大悟，明白这些事都应验了经上的预言。

一二17、18 看耶稣进耶路撒冷的众人当中，有的曾看见他呼唤拉撒路……从死复活。他们告诉身旁的人，这骑在驴驹上的就是当日叫拉撒路复活的那位。这件神迹，引人注目，众人得知之后，便蜂涌出来迎接耶稣。可惜他们没有真正相信他，他们来见主，只因为好奇。

一二19 群众愈来愈多，各人也越发注意耶稣。法利赛人站在一旁，束手无策。他们无论做什么或说什么也改变不了。在这情况下，他们也把事实胡乱地夸大了，以为整个世界的人都随从耶稣去了。他们不知群众对主的爱戴，实是朝三暮四，善变而不长久的。真正敬拜耶稣、知他是神儿子的人实在很少。

四．希利尼人求见耶稣(一二20～26)

一二20 那些要来见耶稣的希利尼人，乃是信奉了犹太教的外邦人。他们上来过节礼拜，放弃了他们祖先原有的宗教习俗。他们在这时候来见主耶稣，显出当犹太人拒绝主时，外邦人却愿意听福音，且有很多人相信他。

一二21 圣经并没有说明为何他们来见……腓力。也许是因为他的希利尼名字，和他是加利利伯赛大人的关系，使他吸引到归了犹太教的外邦人。他们的要求实在可贵：「先生，我们愿意见耶稣。」怀着这般真心诚意的人，没有一个会空手而回。

一二22 也许腓力不大确定主是否愿意见这些希利尼人。基督曾叫门徒不要把福音传给外邦人，所以腓力先告诉安得烈，然后一同告诉耶稣。

一二23 希利尼人为何想要见耶稣？若我们明白字里行间的含意，可推断出希利尼人是很欣赏耶稣的智慧，想要推崇耶稣为他们的哲学家。他们知道耶稣与犹太领袖有冲突，为要拯救他的性命，也许想请他跟他们回希利尼。他们的观点是叫耶稣「保住性命」，但耶稣告诉他们这套哲学与收割的定律毫不吻合。他献出自己的生命，因而得荣耀；这不是苟且偷生、安享逸乐所能得的。

一二24 种子若不先落在地里死了，就不会结出谷粒。这里主耶稣将自己当作一粒麦子，他若不死，就仍旧是一粒。在天上享荣耀的就只有他，并没有得救的罪人来分享他的尊荣。但若他死了，就会有一条得救的道路，让万人得救。

我们也是一样。正如拉格兰德所说：

若我们拒绝不成为麦子，落在地上死去；不愿牺牲前途，以名誉、财产、健康作为押注；在我们被召时，为基督的缘故，放弃家园，脱离一切亲属的关系，我们就只有一个人。但若我们希望结果子，就要跟从我们可称颂的主，成为一粒麦子死去，那么，我们就会结出许多子粒来。(注41)

一二25 很多人认为生命中重要的东西就是食物、衣着、享乐。他们为此而活，爱惜自己的生命。但这样他们却不晓得心灵比肉体更为重要。人若不理会心灵的需要，就只会丧失生命。相反，有些人以万事为损，独以基督为重，为了服事他，放弃所有人眼中看为重要的东西。这些人却能保守他们的生命到永生。恨恶自己的生命，意思就是爱基督多于自己一切的私欲利益。

一二26 人要服事基督，就得跟从他。耶稣要他的仆人服从他的教训，学习他的德性。他们当效法基督的死。主应许他们，他常常与他们同在，保护每一位仆人，不但今生，而且直到永远。现在的服事，在将来会得神的称许。人在今世所受的任何凌辱和侮辱，比起将来在天上父神当众加许的荣耀，实在微不足道。

五．耶稣面对将临的死亡(一二27～36)

一二27 主不断想到那即将发生在他身上的事，想到十字架，当他要背负人的罪，承受神为罪所发的震怒的时候。当他想到他「心碎的时候」(费廉思新约译本，JBP)，心里就忧愁起来。这时他该怎样祷告神呢？应否求父救他脱离这时候呢？不能，因他原为这时候来到世界，要上到十字架。他生下来原是为了死亡。

一二28 主耶稣并没有要求脱离十字架的使命，他只希望父的名能得荣耀。他关心神能得到荣耀，轻看自己的安全享乐。神在此时从天上说话，他已经荣耀了他的名，还要再荣耀，耶稣传道的生涯中，已荣耀了神的名。救主三十年在拿撒勒默默度过的光阴，三年传道工作中所行所说的神迹隽语，都大大荣耀了父的名，但神将会因着基督的受死、埋葬、复活与升天，受到更大的荣耀。

一二29 站在旁边的人有的以为神的声音只是打雷作响。这些人尝试用大自然解释一切属灵的事物。有些人不愿相信神迹也会用一些自然定律，淡化一切神迹奇事。有些知道不是打雷的，却认不出是神的声音。他们虽知道这是超自然的声音，但只误以为是天使所发出的。只有圣灵帮助的人才能听出，明白神的声音。有些人听过无数次福音，但福音对他们却一文不值；除非圣灵藉此对他们说话，否则他们总是听不进。

一二30 主耶稣向旁听的人解释，这声音不是对他说，让他听的，乃是为周围站立聆听的人而发出的。

一二31 主说：「现在这世界受审判。」因为这世界将要把生命荣耀的主钉死在十字架上，罪已经定了。因恶毒地拒绝基督，世界将要受到刑罚。主耶稣的意思就是如此。有罪的人类将要被定罪。这世界的王就是撒但。他在加略山彻彻底底地给打败了。他以为他成功地铲除了主耶稣，但反而让主为人类提供一条救恩的路，同时将撒但及其所有部属击败。虽然魔鬼还未得到当得的刑罚，但他却注定要灭亡。他虽然仍在世界通行他的恶事，但终有一天，他会被赶出去，掉进火湖里。

一二32 本节的上半部指到基督将要在十字架上受死。他被钉在木的十字架上，从地上被举起来。主说他若如此死在十字架上，将会吸引万人来到他那里。这句话有几个解释。一些人以为基督吸引万人，不是使他们得救恩，就是要他们受审判。有些人以为传福音时若高举基督，那福音的信息便满有大能，能吸引人的灵魂归向主。但最可能的解释就是主耶稣在十字架上受死，将使各种各样的人归向他。这不是指所有的人，而是不同民族、部落，语言的人。

一二33 主耶稣说他将要被举起，是指着他将要怎样死说的。他将要被钉在十字架上。这又是主全知的证据。他知自己不会死在床上，也不会意外死亡。他死，是要被钉在十字架上。

一二34 众人不明白耶稣所说，要被举起来有何意思。他们大惑不解。他们虽然知道耶稣自认是弥赛亚，但从旧约中又知道弥赛亚会永远活着(赛九7;诗一一○4；但七14；弥四7)。请留意，他们引述耶稣的话，说：「人子必须被举起来。」但耶稣用的字眼却是「我若从地上被举起来」。当然耶稣也多次称呼自己是人子，又或他先前确实说过人子被举起来，所以众人不难将二者连在一起。

一二35 当众人问耶稣谁是人子，他再次称呼自己是世界的光。他提醒各人，光和他们同在的时候不多。他们该来就光，行在光中，否则黑暗将会很快临到他们，他们就不知往那里去，并在无知中绊倒了。

主将自己比作太阳和所发出的光芒。朝早日出，午正高照，日夕西沉。我们有太阳的时候有限，当趁着白天，好好把握。因为当黑幕降临，我们便得不到其帮助。属灵的生活也是如此。相信主耶稣的行在光中，拒绝他在黑暗里行走的，不知道往何处去。这样的人缺乏神的指引，一生中屡屡跌倒。

一二36 主耶稣再三促请在旁听的人，当趁着有机会，便赶快相信他，这样，他们便能成为光明之子，一生有确定的方向，直到永远。耶稣说完这话，就离开群众，隐藏了一会。

六．很多犹太人不信主(一二37～43)

一二37 约翰在这里顿笔，表达他的惊讶，为何主耶稣行了这许多伟大的神迹，犹太人还是不信他？如前所述，他们不信，不是因为证据不足。主已提出铁一般的证据，表明他是神，但这些人总不愿相信。他们想要一个王，统治他们，但他们却不愿悔改。

一二38 犹太人的不信应验了以赛亚书五十三章1节的预言：「主阿，我们所传的有谁信呢？」这个问题的答案是「不很多！」圣经中膀臂代表力量、能力。主的膀臂就是神的大能，只向相信主耶稣基督的人显露，因为不是很多人接受有关弥赛亚的话，神的大能也只向少数人显露。

一二39 主耶稣将自己显露给以色列民看，但他们拒绝他。虽然耶稣已三番四次的回来，邀请他们接受救恩，但他们囗里却常挂着「不」。人愈抗拒福音，就愈难相信。当他们闭上眼不见光，神就使他们更难见光。神使他们的心眼瞎了，作不到理性的判断；因为他们拒绝神的儿子，所以他这样惩罚他们。

一二40 本节引自以赛亚书六章9至10节。神叫以色列人瞎了眼，硬了心。神起先没有这样做的，是这民先闭起他们双眼，硬了自己的心。因为以色列民冥顽不灵，蓄意拒绝弥赛亚，他们就自挖双眼，不能明白，不能相信，得不到医治。

一二41 以赛亚书第六章记载先知见到神的荣耀。约翰解释以赛亚看见的荣耀，是基督的荣耀；他所说的话，是指着基督的。本节串连起其它的证据，证明耶稣基督就是神。

一二42 犹太人中有好些官长相信了耶稣就是弥赛亚，但却不敢承认，与人分享信念，因为他们恐怕会被逐出会堂。我们可能以为这些人是真心相信主耶稣，但事实却很令人怀疑。若他们真心相信，或迟或早，终会承认。人真的接纳基督为救主，就会不理后果，毫不犹豫地让人知道。

一二43 这些人很明显就是看重同伴给他的荣耀、称赞，多于看重神的荣耀。他们寻求人的喜悦，多于神，一个这样的人是否基督真正的门徒？在五章44节，自会找到答案。

七．不信的危机(一二44～50)

一二44 本节可意译为：「信我的，不只是信我，也信那差我来的父。」主再次教训人，他和父神是完全合一的。人不能只相信父，而不信子。相信基督就是相信父神。人若相信父，就要同样的尊崇他的儿子。

一二45 没有人能看见父神，他是灵，是肉眼所不能看见的。但主耶稣来到世界，叫人知道神是何样的，不是他的相貌，而是他的品格。主向我们显露了神的性情。所以，看见基督的，就是看见父神了。

一二46 主很喜爱用光来作譬喻。他再次称自己为光，到世上来，叫凡相信他的人，不住在黑暗里。人离开了基督，就只有在无边的黑暗里打滚。他们对生命、死亡、永远，都没有正确的认识。但用信心来见基督的人不需再摸索真理，因他们已在基督里得着真理。

一二47 基督第一次到世上来的目的，并不是要审判世界，乃是要拯救世界。他并没有审判那些不听他道，不相信他的人。这并不是说将来他不定这些不信人的罪，但他第一次降世的目的并不是审判。

一二48 主论到将来那些拒绝他道的人将要在神面前受审判。那时，单是主耶稣所说的道已足够定他们的罪。

一二49 主耶稣所讲论的道不是出于自己，也不是从别人的教训中学回来。他是神顺命的仆人和儿子，只会说父叫他说的话。在末日这会成为定人罪的罪证。耶稣所说的话就是神的道，人却拒绝听他。父已告诉他，他要说什么、讲什么。二者有其微妙的分别。「我说什么」，指道理的内容、信息；「讲什么」指耶稣教人神的真理时所用的措词。

一二50 耶稣知道父要他赐信他的人永生。故此，基督所讲的话正是照着父对他所说的。

这里是约翰福音中的一个分段。在此之前，主将自己显露给以色列。书中记载他所行的七个神迹奇事，每个都刻划出罪人相信基督之后的体验和感觉。这些神迹就是：

1.在加利利迦拿的婚筵中将水变为酒(二1～12)。这神迹描述基督的大能，将未尝真正快乐的罪人改变过来。

2.治好大臣的儿子(四46～54)。这里将罪人描划为卧病、需要属灵健康的人。

3.治好毕士大池边的残疾人(第五章)。这位可怜的罪人没半分气力，无助，一点也帮不到自己。耶稣治好他的虚弱。

4.喂饱五千人(第六章)。这里罪人没有食物，饥饿无力，需要能赐他们力量的东西。主赐心灵的粮给他们，使他们不再渴求。

5.平静加利利海(六16～21)。这里罪人的生命危在旦夕，主拯救人于风雨交加中。

6.治好生来瞎眼的人(第九章)。这人代表着人心灵的盲目，直到基督大能的帮助，才能看见。人本身并不见到自己所犯的罪过，也不曾目睹救主的美好，直到圣灵的光照启示，才恍然大悟。

7.叫死去的拉撒路复活(第十一章)。这里提醒我们，人是死在过犯和罪孽中，需要从上而来的生命。

这些神迹都是要证明耶稣是基督，是神的儿子。

八．耶稣替门徒洗脚(一三1～11)

第十三章是楼房讲话的开始。耶稣不再是行走在敌对的犹太人中间。他和门徒退到耶路撒冷的一所楼房内，在他要去受审受死以先，与他们作最后的相聚。约翰福音第十三至十七章，是整本新约中最为人喜爱的一部分。

一三1 在被钉十架的前夕，主耶稣知道时候已到，他将要受死、复活、升天。他爱世间属自己的人，就是真正信他的人，就爱他们到底；不但到他在世传道工作之终，也爱他们直到永远。他的爱无可限量，正如他将显给我们看的一样。

一三2 约翰并没有指明这是那一顿晚饭，是逾越节主的晚餐呢？还是普通的晚餐？魔鬼将卖耶稣的意思种在犹大的心里，时机已经成熟。犹大先前已谋算如何对付耶稣，现在他收到信号，要开始他们的奸计了。

一三3 本节强调是谁作这奴仆的工作；他不只是拉比或是一位老师，他是耶稣自己。他知道自己的神性，清楚明白神已托付给他的工作。他是从神出来的，已准备好回到神那里去。

一三4 正因耶稣知道他自己是谁，和他的任务和终局；他更要纾尊降卑，洗门徒的脚。主离席站起来，脱了他长长的外衣，拿起毛巾作围裙束腰，甘愿作奴仆。我们可能认为在马可福音──将主描划成完美仆人的福音书才找到这事迹。但正因为这事记载在约翰福音──耶稣为神儿子的福音书中，更令人注目。

这个象征性行动提醒我们，主如何离开天上的华美之家，来到世上作仆人，侍候那些他手所创造的人。

一三5 在东方的诸国，人们爱穿草鞋，所以需要时常洗脚。通常，主人家为表殷勤，会安排仆人洗客人的脚。这里，这位属神的主人降为奴仆，作卑微的工作。「耶稣跪在卖他的人面前，这是何等的景象，何等的功课！」

一三6 彼得眼见耶稣要洗他的脚，大为震惊。他非常不愿意让主耶稣这么伟大的人物，屈就服事他这个不配的人。「看见神作仆人做的事，令我们感到汗颜。」

一三7 耶稣告诉彼得他现在做的事，隐含着属灵的意思，洗脚是属灵洗涤的象征。彼得知通主要做的事，就是为他洗脚，但他却不知道当中的属灵意思。后来他会明白，主会向他说清楚。经过不认主，再回到主面前，他自会感受到，明白这意思。

一三8 彼得显示出人性的偏激。他誓言主永不可洗他的脚，永不可是永永远远的不能够。主回答彼得说，除了他替他洗脚外，再没有方法能叫彼得与他有分。洗脚的意思就是如此。基督徒在世上行走，少不免沾到污秽。他们会听见粗言秽语，见到不洁的东西，与不敬虔的人工作等，都会弄脏信徒，所以需要时常清洁。

神的道如同水可以洁净我们。当我们研读圣经，听真理的道，互相讨论神的话，就发觉圣经能去净罪恶对我们的影响。但反过来说，我们愈是不顾圣经，就有愈多污秽的念头停在我们的心思里，影响我们的生命，我们却仍是懵然不知。耶稣说：「你就与我无分了」，他不是说若他不为彼得洗脚，彼得就不能得救。他的真正意思是人要与主维持良好的相交关系，只有恒常读经，洗涤自己。

一三9、10 彼得由一极端跳到另一极端。一刻前，他还对主说「永不」，一刻后，他竟说要洗遍全身。

人从公众地方沐浴回来，脚上很容易再次弄脏。虽然不必再次洗澡，但也得要清理脚上的污垢。「凡洗过澡的人，只要把脚一洗，全身就乾净了。」洗澡和用盆洗脚，两者是不同的。洗澡代表人在得救恩时所得到的洁净，基督的血洗去了罪的刑罚，这只有一次。而用盆洗脚代表洗去罪的污染，是用神的道常常洗涤的。属灵的洗澡只有一次，但洗脚就有多次了。「你们是乾净的，然而不都是乾净。」门徒都受了重生的洗，除了犹大一个，他从没有得救。

一三11 主耶稣通晓万事，知道犹大会卖他，所以指出当中有一人是不乾净，没有受过救赎的洗。

九．耶稣教导门徒跟随他的榜样(一三12～20)

一三12 基督似乎洗完了所有门徒的脚，然后便穿上外衣，坐下，开始解释他做的事的属灵意义。他首先问门徒一个问题，而救主所问的问题一向都很值得思考，是他教导门徒的一个好方法。

一三13、14 门徒认耶稣为夫子、为主。他们做的不错。但耶稣给了门徒榜样，说明国度中权利最大的，就是仆人。

若为夫子为主的耶稣也洗门徒的脚，门徒又怎能推辞，不彼此洗脚呢？主是否真的认为他们该用水去彼此洗脚？(注42) 他是否在制订教会的礼仪呢？当然不是，这句的意思是属灵的。他在告诉门徒要学习主的道，常保持相交，好象保持清洁一样。若有人见他的弟兄冷淡、世俗起来，他定要凭爱心用圣经的话劝诫他。

一三15、16 主给他们作了榜样，教导他们该在灵里怎样彼此服事。

若因为个人的自私、私怨，而使我们不俯身服侍弟兄，我们就该提醒自己我们不能大于我们的主人。他谦卑自己为那些不配、不感恩的人洗脚，当中还有个是要出卖他的。若你知道有人要骗你的钱，你会谦虚地服侍他吗？那些被差的(门徒)，不应以为他们的身分尊贵，不屑做那差他来的(主耶稣)也曾做过的事。

一三17 虽然人都知道要谦卑、要无私、要彼此服事，但也大可以不去行这些真理。这道理的价值和福气只有去行出来的人才能体会！

一三18 主耶稣所教导有关服事的话，不适用于犹大。他不是耶稣将要差派到世界各地传扬福音的人。耶稣知道经上记着有关他被出卖的话必要应验，如诗篇四十一篇29节所记载的。犹大与主同台共餐三年，也要用脚踢主、出卖主。在诗篇四十一篇中，主还形容那出卖他的是他「知己的朋友」。

一三19 主事先告诉门徒他将被出卖，是好让事情成就之后，门徒知道主真是神。「叫你们……可以信我是」这句中基督一词在句末处是可以略去的。新约里的耶稣就是旧约里的耶和华。预言应验了，大大证明基督的神性，也证明圣经是神默示的。

一三20 我们的主知道他被出卖的事可能使其它门徒跌倒，产生怀疑。所以他鼓励门徒，他们将要被差遣去完成属神的使命。他们与主紧密地同证，人接待他们，就是接待主了，正如那些接待基督的，就是接待父一样。他们会因为与子神并父神的紧密关系而感到安慰。

十．耶稣预言自己将被出卖(一三21～30)

一三21、22 耶稣心里非常忧愁，因知道有门徒将要出卖他。耶稣似要给那将出卖他的人一个最后机会，好放弃他那恶毒的计划。耶稣没有当面揭露他，他只说出他知道十二门徒当中有一个人要出卖他。但纵使这样，也不能改变犹大的心意。

其它门徒并不怀疑犹大，他们诧异当中有人竟然要做出这样的事，也猜不透这到底是谁。

一三23 当时的人用饭时不是绕着桌子坐，而是靠在长椅上。耶稣所爱的那门徒就是约翰，本书的作者。他不提自己的名字，但毫不犹豫的道出他在救主心里，占着宠爱有加的位置。主爱所有的门徒，但约翰却和他有着特别亲密的关系。

一三24、25 彼得于是对他点头示意，却没有说出囗。也许他点头，要叫约翰找出卖主的人是谁。

约翰靠着耶稣的胸膛，低声问耶稣这个关系重大的问题。也许耶稣低声回答了他。

一三26 耶稣回答说，他会蘸一点酒或肉汁在饼上，递给那卖他的人。有人指出东方人宴客，主人家会递饼给席上尊贵的上宾。主将犹大看为上宾，是想要尽最后的努力劝他悔改，用恩典和爱去感动他。另有人提出在逾越节的晚餐中，常会这样递饼。若是真的话，犹大是在逾越节的晚餐上离席，那时主还未设立圣餐。

一三27 魔鬼已将卖主的意念放进犹大的心，这时，撒但已入了他的心。起初，撒但只是向他提这个意见，但犹大接过来、喜悦这个提议，后更照着去行。如今撒但已完全控制了他，而主知道那卖他的人心已刚硬、主意已决，于是叫他尽快行事，但耶稣不是鼓励他行恶，而是接受这个可悲的事实。

一三28、29 本节告诉我们先前耶稣和约翰有关递饼的对答，没有一个门徒听到。他们仍不知道犹大将要卖主。

有人以为耶稣只是叫犹大快去买一些过节所应用的东西，另有人认为主是叫管钱囊的犹大去周济穷人。

一三30 犹大受了那点饼，以为是主的特别心意，然后离了主和其它门徒。圣经还记上：「那时候是夜间了」。那时不只是黑夜的时分，更是犹大心灵的黑夜。这晚以后，他永远在哀伤痛悔的黑夜中。人背离救主，就只有活在黑暗里了。

十一．赐下新命令(一三31～35)

一三31 犹大一走，耶稣对门徒说话也亲切得多，自由得多。事情已缓和下来，主说：「如今人子得了荣耀。」主对门徒论述他将要完成的救赎工作。他的死虽似是失败，但却为失丧的罪人成全得救的途径。他死后将要复活、升天，他将在这一切中得大大的荣耀。神在救主的工作上也得了荣耀。耶稣完成这工作，不但能向世人宣告他是圣洁的神，不容半点罪；他更是满有爱的神，不愿见罪人死。这阐明他如何是公义的神，同时也能叫罪人称义。在加略山上，神的神性完全毫无保留的展露出来。

一三32 神既然在人子身上得了荣耀(注43)，也要在自己身上荣耀人子(圣经新译本)。神会确保他所爱的儿子得到所当得的尊荣，而且要快快的荣耀他，毫不迟疑。父神叫主耶稣从死里复活，使他在天上坐在自己的右边，成全这里的预言，神不会犹豫，直到国度来临；他快快的荣耀他，要立刻荣耀他的儿子。

一三33 主耶稣第一次称他的门徒为小子们。他在犹大走后才用这个亲匿的称呼。他只能与他们同在不多的时间。不久，他便要死在十字架上。他们将要找他，却不能跟着他。耶稣要回到天上。主对他们说那番话，与对犹太人说的一模一样，但意思不同。对门徒来说，主的离去只是暂时的，他将会再回来找他们(第十四章)。但对犹太人，主离开他们就是最后的判断。因着犹太人的不信，他们不能跟着耶稣回到天上去。

一三34 耶稣不在之时，门徒要守这条爱的命令。这不是一条什么新的命令，十诫也教导人去爱神和爱怜舍。但这命令有其独特之处，这里说新，因为圣灵会赐信徒力量去遵守。新在于胜过旧。旧的命令说要爱怜舍，新的要爱敌人。

现在爱别人的命令得到新颖简洁的诠释，由新动力和责任推动，新的例子来说明，更有新的方法去遵行。

在本节中，我们见到命令是新的，因为要求更高层次的爱：「我怎样爱你们，你们也要怎样相爱。」

一三35 基督徒的标志不是一个挂在脖子或衣领上的十字架，也不是某种特别的衣饰。若是如此，任何人也能称自己为主的门徒。但真正的标志就是他他对其它基督徒的爱。这爱要神的力量成全，只有圣灵内住的人才有这样的力量。

十二．耶稣预信彼得不认他(一三36～38)

一三36 西门彼得不明白耶稣是说自己的死，他以为主是说什么世上的旅程，不明白他为何不能跟上去。主向彼得解释说，他日后要跟着他，就是他死的时候，但不是在此时。

一三37 彼得怀着奉献的热忱，表白甘愿为主而死。他自以为能凭自己的力量去为主殉道。日后，他虽然真的为主牺牲，但只是因为神赐给他独有的力量和勇气。

一三38 耶稣制止他那有勇无谋的行径，他告知彼得一些连彼得自己也不知道的事。在鸡啼以先，彼得会三次不认主。他提醒彼得的软弱和懦怯，他根本不能凭自己的力量去追随主数小时。

十三．耶稣是道路、真理、生命(一四1～14)

一四1 有些人将本章首节与十三章末后一节连在一起，认为主是对彼得说的。虽然他会不认主，但主仍安慰他。然而本节希腊文是用复数「你们」，可见这是对所有门徒说的。在第十三章和十四章中间该有一段停顿时间。本节的大意是：「我要走了，你们将不得见我。但你们心里不要忧愁，你们信神，虽然未曾见他，现在也当以信神的心相信我。」主再次将自己与神看作同等。

一四2 父的家是指天家，那里有很多住处，足够给所有得赎的人住。若是没有，主早已告诉他们了。他不会叫门徒空怀虚假的希望。「我去原是为你们预备地方去」这句话有两个意思。主耶稣上加略山的十字架，为自己的人预备地方。藉着他的死赎罪，信徒才在那里有分、有地方。这也可解作主回到天上，预备地方。我们虽不大清楚这个地方，但却知道一切正在准备中，迎接每个神的儿女──「一个预备好的地方为一群已预备的人」。

一四3 本节论到主再来从天上降临的时候，那时信主而死了的人将要复活，活着的将要改变，所有主用血赎回来的人都要被提到天家(帖前四13～18；林前一五51～58)。那时基督会亲自降临。正如他会升天离去，他也必会再来。他希望凡属他的人都与他同在直到永远。

一四4、5 主将要回到天上，他们也知道去天家那条路，因主已多次告诉他们。

多马显然不明主所指，如彼得一样，他以为主耶稣要到世上某处地方。

一四6 本节深受爱戴的经文指出主耶稣基督就是到天家的道路。他不单只指明这条道路，他还是道路的本身。救恩全在耶稣一人。接受他，就得着救恩。基督信仰就是基督。主耶稣不是不同道路中的一条，他是唯一的道路。若不藉着他，没有人能到父那里去。到神那里的道路不是十诫、金科玉律、规条、教会会籍，而是藉着基督，惟有藉着基督才可以。今天很多人声称只要你是诚恳，信什么也不是问题。他们认为每个宗教都有好处，最终都能导人到天堂。但耶稣说：「若不藉着我，没有人能到父那里去。」

主又是真理。他不只是一个教导真理的人，他就是真理，他是真理的总体。那些有了基督的人，就有真理；在别处，无人能找到。

基督耶稣也是生命，他是属灵生命和永生之源，因他是生命，凡接待他的，都有永生。

一四7 主耶稣再次论到他和父之间的神秘合一。若门徒真的认清楚耶稣是谁，他们也就认识他的父，因为主已将父显露给世人，从今以后，特别是基督复活以后，门徒就会明白耶稣就是子神。他们明白到认识基督就是认识父，看见主耶稣就是看见神。然而，本节不是说神和主耶稣是同一个位格。神本体里有三个不同的位格，但神只有一位。

一四8 腓力希望主能给他们一点特别启示，将父显给他们看。那样他就知足了，他所求的也不过如此。然而；他不明白主是谁，主所做、所说的每样，都已启示了父。

一四9 耶稣很有耐心的纠正他。腓力与主同在长久，也是主所呼召的第一批门徒(约一43)，但他还不明白基督的神性和他与父合一的真理。他不知道原来看见耶稣，就是看见那位完全把父显明出来的。

一四10、11 「我在父里面，父在我里面」这句话道出父与子紧密的合一。他们属不同的位格，但在属性与意志上就一致。倘若我们不明白这个，也不要气馁。人有限的思维终也不能完全明白神的本体。我们应该相信神知道一些我们永不明白的事情。若我们能完全明白神，我们岂不是与神同样伟大！耶稣有能力行神迹，讲真理，但他的身分仍是耶和华的仆人，来到世上，说的和做的都依父的意思。

门徒听了耶稣见证自己身分的话，该相信他是与父同为一。即或不然，也当因着所作的事、相信他所说的话是真的。

一四12 主预言凡相信他的人将要行他一样的神迹，甚至是更大的事。在使徒行传中，我们读到使徒行神迹治病，如救主一样，但也有更伟大的神迹，如在五旬节那天，有三千人信主。主心目中更大的事就是指：福音要向普天下传扬开去，很多很多的人将要得救，教会将要建立起来。救人灵魂比治病更大，主回到天上，得了荣耀，圣灵被差来到世上。使徒能行这些伟大的神迹，全凭圣灵的能力。

一四13 门徒知道此事，应该感到非常安慰。纵然主快要离开他们，他们也能藉耶稣的名，祷告父神，而父也将应允他们的祈求。本节并不是说信徒能从神得到任何所喜好的东西。要明白这个应许，就得要明白这点：奉我的名 ── 你们奉我的名无论求什么。奉耶稣的名祈求不只是在祷告结束之时加上他的名那样简单。奉主的名求是要求与他心思意愿一致的事；求那些能荣耀神，造福人类、造就我们灵命的事。

我们若要奉基督的名祈求，就得要与他有亲密的交通，否则我们就不能明白基督的心意。我们与他愈接近，我们的心意与他就愈相近，因为子只求那些讨神喜悦的事，所以父才能因子而得荣耀。若有人向神作这样的祷告，又蒙应允，就会为神带来极大的荣耀。

一四14 为了加强语气，并更加鼓舞神的百姓，主重复了这个应许。只要活在主的旨意中，与他同行，祈求他所喜悦的事，那么你的祷告就必成就。

十四．应许赐下保惠师(一四15～26)

一四15 主耶稣将要离开门徒，他们必定伤心欲绝。他们可怎样表明爱主的心呢？答案是遵守他的命令。若真的爱他，不是要流泪，而是要顺服。主的命令就是福音书中主所赐给我们的训示，还有新约其余的记载。

一四16 本节所用的求字，不是下属向上级恳求的那种，主是向同级的一位请求。主求父，另差一位保惠师。保惠师(Paraclete)就是奉派往在旁给帮忙的。这名字也翻作中保(约壹二1)。主耶稣是我们的保惠师，我们的中保；圣灵就是那另一位保惠师，不是另类的，而是另一位相同本质的保惠师。圣灵永远与信徒同在。旧约中，圣灵曾多次降在人身上，后来又离去，现在他一来，就留到永远。

一四17 圣灵就是真理的圣灵，他的教训是真的，也为真理的基督带来荣耀。世人不能接受圣灵，因为他们不能看见他，不信的人总是要看见，才肯相信。他们似乎忘记风和电这些他们不能看见，但又相信的东西。未得救的人不知道也不明白圣灵。圣灵会叫他们知罪，但他们却不知道是他。门徒知道圣灵，知道他在他们的生命中工作，也见过他藉着主耶稣工作。

「因他常与你们同在，也要在你们里面。」在五旬节以前，圣灵落在人身上，与他们同在。但五旬节以后，人若相信主耶稣，圣灵就永住在他生命里。大卫祷告说，「不要取回你的圣灵」，这话在今天已不适用。圣灵永不会离开信徒，纵使他会忧伤、受阻，他的感动会被消灭。

一四18 主不会撇下他的门徒，让他们成为孤儿、弃婴。他必再来他们那里。在复活之后，他也到他们那里去。但这句话是否指这次，有可商榷之处。但在五旬节当日，他藉圣灵来到他们那里。这次属灵的来临才是真正所指。「五旬节那天发生的事，就如耶稣降临一样」。第三个解释是指主在末日，亲自回来接门徒，带他所拣选的归回天家去。

一四19 没有一个不信主的人在主耶稣被埋葬以后见过他。他复活后，只有爱他的人才看见他。甚至在他升天时，他的门徒仍能凭信心看见他。这正是「你们却看见我」的意思。世人不再看见主后，他的门徒仍然看见他。「因为我活着，你们也要活着。」这里主预言他复活后的生命，向凡相信他的人作出保证，纵然他们会死，但也必再次复活，不再死亡。

一四20 「到那日」应该是指圣灵降临的时候。他会把真理指示信徒，正如父与子之间的重要连系，基督与圣徒的生命和权利也有奇妙的联合。很难解释基督如何能在信徒里面，信徒又如何同时在基督里面。常用的比喻是火和火钳。火钳不单是在火内，火也在火钳内。(注44)但这比喻还未完全道出真相。基督在信徒里，因他的生命已进入信徒里面。他藉着圣灵实实在在的住在信徒里面。信徒在基督里面，因为他是藉着基督的工作和功绩，站在神面前的。

一四21 人若爱主，最真的证明就是遵守他的命令。空谈爱主而不服从他，是徒然的。父爱世人，但对爱他儿子的人，父也特别的爱他们。他们也蒙基督的眷爱，他会特别的向他们显现。我们更爱救主，我们就更认识他。

一四22 这里提到犹大，不幸地，他名字与卖主的犹大相同。但神的灵也细心的将他与加略人犹大分别出来。这个犹大不明白主如何能向门徒显现，又不让世人看见。他心里定以为主向他们显现，如得胜的君王、声名大噪的英雄一样。他不明白主以属灵的方式向属他的人显现。信徒藉着神的话，凭着信心看见主。

藉着神的灵，我们今天能够认识基督，犹胜当年基督在世时，门徒对他的认识，当他还在世上，站在人群面前的，比站在背后的更靠近他。今天，凭着信心，我们每一人都能与主享受亲密的相交。从基督对犹大的答复中，可见基督应许向他每位门徒显现，是与神的话有关的。遵守主话的，父与子必来到他那里，与他同住。

一四23 人若真爱主，就想遵守他一切的教训，不只是一鳞半爪而已。父爱那些毫无保留，毫无迟疑地愿意遵从他儿子的人。父与子都特别亲近有心遵从、爱主的人。

一四24 至于那些不爱主的人，都不遵守他的话。他们不但拒绝基督的道，连父的话也不信。

一四25 主与门徒同在时，已给门徒一些教训。他没有向他们启示多些真理，因他们领受不来。

一四26 但圣灵会启示更多。他是为基督的名由父所差来的，在五旬节那天降临。圣灵奉基督的名来，在地上代表基督。他不是要人荣耀自己，乃是叫世人归向救主。主说：「他要将一切的事指教你们。」圣灵的指教首先出于使徒的讲道，然后是藉着各人的手写成今天我们读的圣经。圣灵叫人想起救主教我们一切的事。实际上，主耶稣的教训象苗一样，圣灵在新约中把他的教训发扬阐明。

十五．耶稣将平安留给门徒(一四27～31)

一四27 人将死的时候，常会立下遗嘱，留下三言两语，将一切拥有的都留给他所爱的人。主耶稣这里所做的正是这样。但他所留下的不是什么物质的东西，而是连金钱也不能换取的平安，人内里良心上的平安，是因罪得赦免，与神和好而得的。基督能赐人平安，因他在加略山上用自己的血把平安买回来。这平安不象世人所能赐的。世人所赐的是斤斤计较的、自私自利的、暂时有效的。主所赐的平安却是永远长存的。一个基督徒又为何忧愁、胆怯呢？

一四28 耶稣早已相告他会如何离开他们，又如何再来接他们到天家，与他同在。若门徒爱他，就可以因此喜乐。当然门徒是爱他的，但他们并未真正理解耶稣是谁，所以他们的爱与所当有的尚有距离。

「因我到父那里去，就必喜乐，因为父是比我大的。」这句话看来与耶稣向来所教训的，他与父神同等相违。但事实却非如此。这段经文正解释了当中的意思。耶稣在地上，为人所恨、所逼、所害、所追杀。人辱骂他、诋毁他、藐视他。他受尽所造之物的侮辱，却默然忍受。

父神从不容许人类这样无礼的对待。他居在天上，远离罪人的邪恶。当主耶稣回到天上，他就不再受人的侮辱。所以耶稣说他要到父那里去，门徒是应该喜乐的。父是比他更大正在于此。在神的本体，父不是更大的一位，父比子更大是因为他从未到世上来为人，受人侮辱。至于神属性方面，子与父是一样的。但当我们想到耶稣降世为人，纾尊降卑时，我们知道相较耶稣卑微的位置，父神是比他更大的。父是比子大的，是位置而不是位格上的问题。

一四29 主知道门徒很易害怕，于是对门徒显出无私的关心，把将来的事预先告诉他们，叫他们不要忧愁、沮丧，或害怕。主乃是叫他们信。

一四30 主知道他被卖的时间已逼近眉睫，过不多时便不能和属他的人多说话了，撒但已步步逼近，但主知道他在自己身上将找不到什么，主没有半点罪。基督不会受魔鬼恶毒的引诱。除了耶稣之外，任何人说撒但在他里而毫无所有，不能找到什么，都是荒谬的。

一四31 我们可以这样意译这节：「我被卖的时候快到了，我将自愿地上十字架，这是父为我定的旨意。世人将知道我是何等爱我父。正因如此，我去，是束手就擒的。」说了这话，耶稣叫门徒起来，跟他走。我们不清楚他们是否就在这时离开了楼房，余下数章的对话也许是他们边走边说的。

十六．耶稣是真葡萄树(一五1～11)

一五1 旧约常将以色列国形容为一棵由耶和华亲手栽种的葡萄树。这国不忠不实，不结果子，故此主耶稣称自己为真葡萄树，完完全全成就所有关于葡萄树的预表和影儿。父神就是栽培的人。

一五2 就属基督而不结果子的枝子的意思，众说纷云。有些认为这些枝子指假信徒，他们装作基督徒，但却从没有以信心和基督联合。有些认为这里指一些真基督徒，但因不结果子而失掉了救恩。但这明显不可能，因为与其它经文的教导矛盾得很，圣经多次教导信徒有永远的救恩。有些则认为这里指一些背道的真基督徒，他们离开了主，将心放在世界的事物上。他们不能结出圣灵的果子──仁爱、喜乐、和平、忍耐、恩慈、良善、信实、温柔、节制。

对主怎样处置这些不结果子的枝子的解释，视乎我们如何翻译希腊文动词airo。这词可以解作「剪去」、「除去」(在约一29也这样翻译)。若是如此，airo就指肉身的死的惩治(林前一一30)。但这字也可解作「拿起」(如约八59)。如此一来，可解释为对不结果子的枝子一种激励、鼓舞；拿起枝子，就能多得些阳光、空气，更容易结果。

枝子结果子就是那些愈来愈象主耶稣的基督徒。这些枝子需要修剪，清理乾净。一棵真的葡萄树需要除虫、除霉、除真菌，基督徒也要清理附在身上的俗世事物。

一五3 主的道就是清理修剪的媒介。门徒在信的那刻，已由所听见的道清理乾净。在救主对他们说话时，他的道就净化他们的生命。故本节替指到称义和成圣两方面的含义。

一五4 常在的意思是要留在那里。基督徒已在基督里，那里是他所属的地方。每天的生活，他要与主保持亲密的交通。在葡萄树上的枝子，会从树上吸取生命和营养。故我们这些在基督里的人，藉着祷告、阅读并遵从主的道，与主的百姓交通，便能时刻感受到主与我们联合在一起。我们与他常保持接触，就知道主在我们里面，供应我们属灵的力量和资源，枝子……常在葡萄树上，才能结果子，信徒要结果子，效法基督的模样，就要时时刻刻亲近基督。

一五5 基督是葡萄树，信徒是枝子。问题不是枝子为葡萄树而活，而是让葡萄树的生命流遍枝子。我们有时会这样祷告：「主啊，帮助我能为你而活。」但这样祷告会更好：「主耶稣，求你藉着我彰显你的生命。」离了基督，我们就不能作什么。葡萄树的枝子有一重要的目的，就是要结果子。葡萄树不能用来做家具、房屋，做生火的柴也不好。只要常在葡萄树上，枝子就能多结果子。

一五6 本节惹来不少分歧的见解。有人相信这人指一个信徒堕入罪中，然后失丧。但这说法与其它经文直接冲突，其它经文常教导我们神真正的儿女永不灭亡。另一些人相信这些只是托称是基督徒的人。他们佯装是基督徒，但没有重生。这说常以犹大为这类人的表表者。

我们相信这里指的是真基督徒，因为整段谈的正是说真基督徒。所说的主题是常在主里面，结果子，而不是救恩。信徒不小心，不祷告，很容易与主疏远，结果会犯罪，毁了见证。信徒不常在基督里，就象枝子丢在外面枯乾。丢的人不是基督，而是其它人。这些外丢的枝子收集起来，扔在火里烧了，做这些事的不是神，而是人们。这话何解呢？人们不耻那背道的基督徒，把他的名丢在污泥里，又把他的基督徒见证扔在火里烧了。大卫的一生就是这样。他是个真信徒，后来与主疏离，犯了奸淫和杀人罪，遭主的敌人辱骂，直到今天，无神论者仍鄙视大卫的名(并大卫的神)。他们鄙视他，如将他扔在火里。

一五7 常在主里面是成功祷告生活的窍门。我们多亲近主，就多以基督的心思为念。我们从他的道中多认识他，就多明白他的意旨，我们的意愿与他的愈相近，我们就愈肯定祷告得到回答。

一五8 神的儿女在世人面前彰显基督，父就因此得荣耀。人们看见主能将这等腐败不堪的罪人，改变为虔诚的圣徒，便不得不承认神的伟大。请留意这章的层递法：结果子(2节)；结果子更多(2节)；多结果子(8节)。

「你们也就是我的门徒了。」这句话说明只要我们常在主里面，就足以证明我们就是他的门徒。其它人自然会看得出我们是真门徒，我们象我们的主。

一五9 救主对我们的爱，与父对子的爱相同。我们读到这句，心里不禁俯伏敬拜主。两种爱在质在量，都是一样的。「这爱长阔高深，过于人所能测度、理解。」「这爱深深似海，淹盖我们所有的思想。」主对我们说：「要常在我的爱里。」我们应当不断感受他的爱，在生活中享受这爱。

一五10 本节上半告诉我们常在他的爱里的途径，就是要遵守他的命令。「除了信靠和顺服，已别无他法可在耶稣里享喜乐。」下半部展示我们的完美模范者。主耶稣遵守他父的命令，他所做的完全顺服神的旨意。他时时刻刻留在父的爱中，没有东西能破坏这分甜密、优美的交通。

一五11 耶稣与父神交通联合，有着无比的喜乐。他希望门徒倚靠他，一同拥有这分喜乐。他希望他的喜乐能成为他们的喜乐，人所以为的喜乐，是要赶神离开他的生命，肆意放纵，尽情寻乐。但主教导我们，真正的喜乐是要让神尽量进入我们的生命中。「叫你们的喜乐可以满足。」门徒只要常在基督里，守他的命令，他们的喜乐就可满足。很多人引用约翰福音第十五章，质疑信徒的保障。他们引用前文，指出一只基督的羊最终会灭亡。但主说这些话，不是要叫人满腹疑团，而是要「叫你们的喜乐可以满足」。

十七．彼此相爱的命令(一五12～17)

一五12 主即将离开他的门徒，他们要留在一个敌对的世上，当不断有纠纷磨擦时，门徒会互相争竞。故此，主留下这命令：「你们要彼此相爱，象我爱你们一样。」

一五13 门徒之间的爱应当要到愿意彼此为对方死的地步。人愿意如此行，就不会互相争斗。人类自我牺牲最高的榜样，就是愿意为朋友而死。基督的门徒蒙召，就是要有这样奉献的心。一些人真的为别人捐躯，有些不眠不休的为神的百姓工作。主耶稣就是最好的榜样。他为朋友舍去生命，而这些朋友在耶稣舍命时，还是他的敌人，但他们得救之后，就成为他的朋友。故此，耶稣为朋友舍命，也同时为仇敌舍命。

一五14 我们遵主所吩咐的，就证明自己是他的朋友了。这不是我们成为他朋友的途径，而是向世界宣告我们是他的朋友。

一五15 主强调朋友与仆人的分别，在于仆人通常只会做别人指令他的工作，而朋友则获人的信赖。对于朋友，我们会透露未来的计划，分享秘密的消息。门徒一来是主永远的仆人，但他们还有另外的身分，就是他们也是主的朋友。这时候主甚至连他从父所听见的，也相告门徒。他告诉他们，他即将要离去，圣灵随后会降临，他也会再来；叫他们在这段时期，尽他所吩咐的责任。有人指出，我们作为枝子，会吸取(5节)；作为门徒，会跟从(8节)；作为朋友，则会相交(15节)。

一五16 惟恐他们会沮丧、放弃，耶稣提醒门徒，拣选他们的是他自己。主拣选了他们，叫他们得尝永远的救恩、门徒的名分和多结果子的滋味。他吩咐门徒做他托咐的事。我们该去结果子。果子是基督徒生命的优点，如仁爱、喜乐、和平等；也可以是归信主耶稣基督的灵魂。二者关系密切。只有表现了第一种果子，才能结出第二种。

「叫你们的果子常存」一句令人想起果子就是人灵魂的救恩。主拣选了门徒去结永存的果子。他不喜爱只是言语上的相信。他所要的是人真正的得着救恩，薛弗尔留意到这章提到我们有效的祷告(7节)，属天的喜乐(10节)，永存的果实(13节)。「无论向父求什么……」有果效的事奉全赖祷告。门徒奉差遣出去，得到保证无论奉基督的名求什么，父都应允他们。

一五17 主耶稣要提醒门徒，世人将会敌视他们。他开首便告诉他们，要彼此相爱，紧靠一起，联合一致，抵抗敌人。

十八．耶稣预示世人的憎限(一五18～一六4)

一五18、19 世人若恨他们，门徒不该惊奇，也不要气馁。(这句话中的若不是表示任何疑问，而是指必然发生。)世人恨主，也恨所有效法他的人。

世人喜爱与他们同流的人，一同说粗言秽语、放纵肉欲；又或者爱那些饱学斯文，只为自己而活的人。基督徒过圣洁的生命，显出世人的不义，所以，世人就恨他们。

一五20 这里仆人就是奴隶的意思。门徒不应期望过高，以为世人会待他们，比他们的主人好。他们将会如基督一样受迫害，他们的话也会如救主的一样受人弃绝。

一五21 信徒所遭受的憎恨和迫害都是「因我的名」而来。因为信徒与基督联合，为基督而脱离世界，肩负基督的名，行为举止也象他，就必定有此遭遇。世人不认识父，不知他差主耶稣来到世界成为救主；但无知不是藉囗。

一五22 这里主的意思不是说他若不来，人就没有罪了。自亚当开始，世人都是罪人，但他们的罪不象这时的那样大。这些人见过神的儿子，听过他囗出的隽语，在他身上也找不到半点罪过。然而，他们仍拒绝他。这样一来，他们的罪就更大了。这是一个比较的问题。他们所犯其它的一切罪过，相比他们拒绝主的荣耀这可怕的罪行，就不足挂齿了。如今他们的罪无可推诿了。他们拒绝了这世界的光。

一五23 世人憎恨基督，也憎恨他的父。二者为一。他们不会说半句爱神的话。因为他们若爱神，也会爱神所差来的。

一五24 他们不但只听过基督的教训，也看见他所行的神迹。因此，他们的责任就更大了，罪也加重了。他们看见别人未曾行过的事，眼前既有如此的证据，拒绝基督的罪，就无可推诿了。主将这罪与他们所犯其它的罪相比，其它罪犹如无有。因为他们恨恶子，也恨恶他的父，这就是他们可怕的罪的定案。

一五25 主明白世人对他的态度，完全应验了预言。诗篇六十九篇4节预言人将会无故的恨基督。现在事实果真如此，主指出那些人所宝贵的旧约，正正预言了他们对他疯狂的仇恨。圣经有此预言，并不代表那些人定要恨恶基督。他们恨恶他，是出于自己执意的决择，但神预先知道会发生，催使大卫在诗篇第六十九篇中记录下来。

一五26 虽然人弃绝基督，但却不断有为他作见证的。这见证由保惠师继续作下去，保惠师就是圣灵。主说他从父那里差圣灵来。约翰福音十四章16节写道，差圣灵来的是父。这岂不又证明了子与父是同等的吗，除了神以外，谁能差是神的这位来呢？从父出来真理的圣灵，不时受神所差派，五旬节那天的降临是一特别情况。圣灵要为基督作见证，这就是他伟大的使命。他虽是三位一体中的一员，却不强要人让他占有，只是引领罪人和圣徒，归向荣耀之主。

一五27 圣灵要藉门徒直接作见证。他们从主出来传道的起头，就与主同在，特别有资格去为他和他所作的事作见证。若有人能找出主耶稣的不是，那些与他一起的人便是最有机会的了。但他们却从不知道他有犯任何罪。他们能证明他是无罪，是神的儿子、世人的救主。


约翰福音16-21章注释

一六1 门徒可能一如其它的犹太人，希望弥赛亚建立他的国度，粉碎罗马的政权。然而，主却告诉他们，他将去受死、复活、回到天上。圣灵将降临，门徒要四出为基督作见证，他们将会为世人所憎恨、迫害。主预先将这一切告诉他们，使他们不致幻想破灭、跌倒、惊愕。

一六2、3 犹太人认为被赶出会堂是人生一大憾事，但跟从耶稣的犹太人将蒙受此厄运。世人会恨恶基督的信仰，甚至毁灭、破坏这信仰，但仍然以为是讨神喜悦。由此证明人可能是虔诚、热心，同时也可能是大错特错的。

但一切起自人不认识基督的神性。犹太人不接待他，结果也不接待父。

一六4 主再次预先警告他们，好叫他们遭受磨炼时，不会动摇。让他们想起主曾预言会有逼迫，他们会晓得这是他在他们生命中计划的一部分，主一路和他们一起，故先前并没有对他们提过这些事。他不想让这些困扰他们，令他们分心，不专注他要教训他们的。但这时主快要离开，他必须告诉他们前头要走的路。

十九．真理圣灵的来临(一六5～15)

一六5 本节似乎道出主失望的心情，门徒不大关心他前头要走的路。虽然他们也顺带问过他要往那里去，但他们似乎却不大着意。

一六6 门徒关心自己的前途多于基督。在主前头有十字架、坟墓；他们事奉基督时，前面将有迫害来到。他们满心忧愁，只因想起自己未来的际遇境况，并不是想起主。

一六7 然而，主不会剩下他们无助、沮丧。基督将要差圣灵来做他们的保惠师。保惠师来，对门徒有益。他会赐他们力量、勇气，并且教导他们，使他们能前所未有地亲身感受到基督。主耶稣不回到天上，得荣耀，保惠师就不来。当然，圣灵先前已到过世上，但这次他会有一崭新的使命──是叫世人知罪；并伺候得赎的人。

一六8 圣灵会叫世人为罪、为义、为审判，自己责备自己。很多人以为这是说圣灵会叫每个罪人，内心觉察到这些事情。虽然这是对的，但却不是这段话的原意。圣灵责备世人，只因他在世上。因为圣灵本不在世界，在世界的该是主耶稣，他要统治全地。可是世人弃绝他，他才回到天上。圣灵在世界是要代替遭人弃绝的基督，而这事实就显出了世人的罪。

一六9 圣灵叫世人知道不相信基督，是犯了罪。基督是配受人相信的。他身上本无任何东西拦阻人去信他，但他们仍然拒绝了，圣灵在这世界，就是见证了他们的罪行。

一六10 救主向世人宣称他是公义的，世人却说他是被鬼附着。神有最后的话要说，大意是：「我的儿子正直公义。我会叫他从死里复活，接他回天上，证明给你们看。」圣灵作证，基督是对的，世人是错的。

一六11 圣灵的同在，叫世人知道将来要受审判。他在世界，意味着魔鬼早在十字架上被定罪，凡不相信基督的，将来都要遭受同一可怕的审判。

一六12 主还有好些事要告诉门徒，但门徒却不能领会。教导的工夫也应按照这大原则。在授予门徒深奥的真理之前，门徒一定要有好的基础，循序渐进。主不会滔滔不绝教训门徒，使他们吃不消。他教训他们，总是按部就班，有条有理。

一六13 主一路所做的工作将由真理的圣灵接续下去。他会引导他们明白一切的真理。一切的真理将会在众使徒有生之年给他们启示出来。他们把启示记下，就是今日我们所拥有的新约圣经。连同旧约，就完成神给人类写下的启示。当然，圣灵在历世历代也会引导神的百姓进入一切的真理。他藉着圣经作工。圣灵只会说父与子吩咐他说的话。「并要把将来的事告诉你们。」将来的事自然是藉着新约，尤其是启示录，向各人揭开的事。

一六14 圣灵首要的工作就是要荣耀基督。我们能以此试验所有传道教训，若是彰显救主的，就是出于圣灵。「他要将受于我的」意即圣灵会得到一切有关基督的真理。他会将这些事向信徒揭示，讲之不尽！

一六15 父所有的属性，子皆尽有。基督在14节中谈到的，就是这些美事。圣灵向使徒揭示了主耶稣的荣美、职事、地位、恩典和完全。

二十．忧愁变为喜乐(一六16～22)

一六16 本节所说的时限不大清楚。主可能是说他会离开门徒三天，待他复活后才再次向他们显现。也可能是说他将回到在天上的父那里，然后等不多时(即现今的世代)，他再来见他们(第二次来临)。又或者这是指不多时之后，他们将不能凭肉眼见主，直等到圣灵在五旬节降在他们身上，门徒才能前所未有的，凭信心见主。

一六17 门徒大惑不解，因为救主在第10节中曾说：「我往父那里去，你们就不再见我」，如今又说：「等不多时，你们就不得见我；再等不多时，你们还要见我。」两句话很矛盾，他们不能理解。

一六18 他们就讨论「不多时」是什么意思。奇怪得很，今天我们竟然也有同样的问题。我们不知道这是否指他复活前的三天，或是尚离五旬节前的四十日，又或是他再来前的一千九百多年！

一六19、20 主耶稣是神，能体察他们的心思意念。他问他们的问题，正反映出他全知，明白他们的困恼。

主没有直接回答他们的问题，只就「不多时」的情形，多给一点资料。世人将会喜乐，因为他们把主耶稣钉了十字架。而门徒要痛哭、哀号，但等不多时，他们的忧愁要变为喜乐。首先有主的复活，其次有圣灵的来临。在主再来的那刻，所有历世历代的信徒也将转忧为喜。

一六21 孩子出世时，母亲便忘了生产的痛苦，心情转变之快，世上无可比拟。门徒也是一样，主离他们而去后，他们会忧愁。但当他们再见他时，忧愁便一下子消散了。

一六22 主说「我要再见你们」，但我们不得不承认我们不知道这时候何时才到。这是否指他的复活，他在五旬节差圣灵降临，又或是他第二次来临世界呢？这三者都叫人喜乐，而这喜乐也没有人能夺去。

二十一．奉耶稣的名祷告(一六23～28)

一六23 直到这个时候，门徒常向主诸多请求，多多题问。到那日(由圣灵在五旬节降临开始的新时代)，主不会亲身与他们同在，门徒也不能再问他问题。但这是否意味着他们已无人可投靠呢？不是。到那日，他们有权向父求。父也会因耶稣的缘故，答应他们的请求，父答应我们，并不是因为我们应得，乃是因为主耶稣是配。

一六24 在这以前，门徒从没有奉主的名向父神祷告。这时候，主叫他们去求。因着父应允祷告，门徒的喜乐可以满足了。

一六25 主大多的教训都不是显浅易明的，他常用比喻来教训人。甚至本章中，我们很多时也不大清楚其确实意思。但圣灵来临以后，父的教训将变得更平白。在使徒行传和书信中，真理不再是隐藏在比喻之中，而是直接的告诉我们。

一六26 「那日」是指圣灵的时代，就是我们现今活着的时代。我们能奉主耶稣的名向父祈求。「我并不对你们说，我要为你们求父。」父不需我们的催促，好回应我们的祷告。主并不需要人恳求他，但我们应当记着主耶稣是神和人之间的中保，他定会在神的宝座前替百姓祈求。

一六27 因为门徒接受了基督，爱他又相信他是神，父也爱他们。所以，主毋须向父祈求。圣灵来临后，门徒与父将会更亲密。他们能无畏地靠近他，一切全因为他们爱他的儿子。

一六28 主重申他是与父神同等。他不是说：「我从神出来。」这样说的话，他似乎只是一位受神差遣的先知。但主的话是：「我从父出来。」他是永生父的永生儿子，与父神同等。他来到世界。他来以前，他在别的地方居住。他升天以后，便离开世界，回到父那里去。本节可算是简述了荣耀之主的一生。

二十二．苦难与平安(一六29～33)

一六29、30 耶稣的门徒以为他们终于能够明白他，他们说耶稣不再用比喻了。

他们以为自己如今能够认识耶稣真正的身分。现在他们晓得，他凡事都知道，并且是从神出来的。但主刚才曾说他从父出来。到底门徒是否明白这句话的含意呢？他们是否知道耶稣就是神本体的一位呢？

一六31 耶稣这一提问，暗示了他们的信还未完全。他知道门徒是爱他，信靠他的，但他们是否真的知道耶稣就是神在肉身显现呢？

一六32 不久，耶稣就会被捕、受审、钉死在十字架上。门徒也将会舍他而去，各自逃回自己的家。但耶稣不是孤单的一人，他有父与他同在。门徒正是不明白他与父神这种合一的关系。因为父与他同在，纵使门徒逃命去，耶稣也有父支持他。

一六33 耶稣对门徒说这些话，是要叫门徒有平安。当他们被人恨恶、追捕、迫害、诬陷，甚至虐待时，门徒能在他里面有平安。主已在加略山的十字架上胜了世界。故门徒遭受苦难时，他们能大可放心，深信胜利已属他们那方。

此外，圣灵的来临，给他们新的力量和新的勇气，去容忍、面对他们的敌人。

二十三．耶稣为自己的职事祷告(一七1～5)

我们将要读到的这段经文，一般都认为是主耶稣作大祭司的祷告。在祷告中，他为属自己的人祈求，同时也反映出现在他身在天上为他百姓祈求，雷思福形容的好：

整段祷告好好的表露出我们可称颂的主如何在神的右边为我们祷告。他不说半句话责难他的百姓，也不提到他们的过失、弱点……。不，他半点也没说。主挂在囗边的人，仿佛都是行在父的旨意中，与他在一起，满满的接下了他从天上赐下来的福……。每一个为百姓的祈求，都与属灵的事有关，所有都是属天的祝福。主没有求他们有富足、尊荣、世上的影响力，受人爱戴。他恳切所求的，是要他们脱离罪恶，从世界中分别为圣，有能力完成工作，平安的被接回天家。真正的丰盛，就是心灵的丰盛，那是最丰最盛。(注45)

一七1 时候到了。耶稣的仇敌数次擒他不获，只因他时候尚未到。但现在时候到了，主将要被他们处死。他祈求说：「愿你荣耀你的儿子。」主心里想着他将要在十字架上受死。若他死后只留在坟墓里，世人只会认为他是一个凡人。但若神荣耀他，叫他从死里复活，就证明他是神的儿子，世人的救主了。他应允了主耶稣的祷告，在第三天叫他从死里复活，稍后更接他回天家，给他荣耀尊贵的冠冕。

主继续说：「使儿子也荣耀你。」这句话的解释在下面两节中述明。耶稣把永生赐给凡信靠他的人，藉此荣耀父神；本来不敬虔的人归向神，在地上活出主耶稣的样式，就为神带来大大的荣耀。

一七2 因着基督在十字架上所成就的救赎，神赐了他儿子权柄、管理全人类。他也靠着这权柄赐永生给父所赐给他的人。我们再次记起，在世界创立以先，神标识了一些属他基督的人。但请记着神是要拯救凡接受耶稣基督的人。人若信靠主，无一个不能得救。

一七3 本节简单陈述人能获得永生的途径，乃是要认识神和耶稣基督。独一的真神跟偶像不同，其它的根本不是真正的神。本节并不是说耶稣基督不是真神。他的名与父神并列，为永生的源头，意味着二者是同等的。这里主称自己为耶稣基督。基督就是弥赛亚的意思。本节否决有人声称耶稣从没有认自己为弥赛亚的说法。

一七4 主说这些话时，语气如同自己已经受死，埋葬并复活了。他无罪的一生、所行的神迹、受过的苦楚与死亡、其后的复活，一一都荣耀了父神。他已成全了父神所托付他的救恩工作。赖尔这样评论：

基督死在十字架上为父带来了荣耀，这作为荣耀了他的智慧、信实、圣洁和爱。这事显出父的智慧，构思出这个计划，使他能存公义，又能称罪人为义；显出他的信实，又信守应许，女人的后裔要伤蛇的头；显出他的圣洁，要我们伟大的代罪者符合律法的要求；同时显出他的爱，给人这样的一个中保，这样的一个救赎主，这样愿意亲近罪人的一个朋友，看他们与他同为永生的儿子。

十字架也为子神带来荣耀，荣耀他的怜悯、坚忍和能力。这显出他挚爱的同情心。他愿为我们死，为我们受苦，为我们的缘故，容让自己受人咒诅，被列在罪犯之中，用自己的宝血赎回我们；显出基督无比的坚忍，他的死不是普普通通的死。他甘愿忍受极大的痛楚、无名的折磨，是人做梦也想不到的；他也忍耐到底，没有唤召父的天使营救他；同时也显出他无比的权能，承受世人所犯的罪孽，战胜撒但，夺过他手中的猎物。(注46)

一七5 基督来到世界以先，本在天上与父同住。天使仰望主，见到的尽是神的荣光。在每对眼睛中，他都是神。但当他来到人中，他神性的荣光隐藏了。虽然他仍是神，但大部分人不知道，只视他为一个普通木匠的儿子。这里救主祈求他能再次发出在天上耀目的荣光。「求你使我同你得享荣耀」，意思就是：「求在天上的父荣耀我，使我能再次复得在降世以先，本与你同享的荣耀。」本节清楚教我们基督的先存性，就是说他在创造以先已经存在。

二十四．耶稣替门徒祈求(一七6～19)

一七6 耶稣已将父的名显明给门徒看。圣经中的名指他的位格、属性与性情。基督已完全的彰显了父的本性。门徒就是父从世上赐给子的人。他们从不信的人中分别出来，归于基督。柏勒写道：「他们是父从创世以先所拣选出来的，藉着宝血的赎价，由父赐给基督的。」

主说：「他们也遵守了你的道。」纵然门徒有很多过失和不是之处，主仍称他们为相信他、遵从他教训的人。雷思福写道：「主没有说他百姓半句坏话，也没有暗暗介怀他们曾做过或将要做的──就是离弃他。」

一七7、8 救主完美地代表了父。他向门徒解释过，凡他所说所做的，都不是出于自己，乃是按父所吩咐的。所以，他们相信子是由父差来的。

而且，基督不是自作主张，行自己的使命。他来是遵照父的旨意。他是耶和华完美的仆人。

一七9 耶稣又是作大祭司，为门徒祷告。他说他不为世人祈求，不是说他从不为世人祷告。在十字架上，基督祷告说：「父阿，赦免他们；因为他们所作的，他们不晓得。」

但这里他代表着所有信徒，在神的宝座前祷告。故此，他只为属他的人祈求。

一七10 父与子之间的完全合一，在这里显明出来。一个普通的人说这话，这话就不真。我们至多也只能对神说：「凡是我的，都是你的。」但不能够说：「你的也是我的。」因为子与父同等，才能说这些话，在这段(6至19节)中，耶稣向父介绍了他这群可怜胆怯的羊，替他们每只穿上彩衣，说：「我因他们得了荣耀。」

一七11 主再次预言他将回到天上。他祷告，仿佛他已不在他们身边。主称父为圣父。圣就是至高无上的意思；父就是亲密、接近的那位。

耶稣向父祷告，「叫他们合而为一」。合而为一就是一致，都有基督徒的特质。父与子在道德形象上一致，信徒也应有这样的合一，学习主耶稣的样式。

一七12 救主与门徒同在时，因父的名，就是他的权柄和能力，保守了他们，使他们对他尽忠。耶稣说：「除了那灭亡之子，没有一个灭亡的。」灭亡之子就是犹大。他不是父所拣选赐给子的，也从不是个真信徒。这句的意思是：「你所赐给我的，我都保全了，一个也不失掉。但那灭亡之子，应验了经上的话，失掉、灭亡了。」犹大是「灭亡之子」，他已万劫不复，永远灭亡，他出卖基督，不是被逼的要应验经上的预言；他拣选了出卖救主这条路，因而应验了经上的话。

一七13 主说出为何他要在门徒面前，作这样的祷告。他似乎是对门徒说：「我要在天上，神的面前，不停的这样祷告，这样祈求。但现在我还在世上的时候，让你们听到我这样祷告，是要你们更清楚明白，我会在那里如何谋求你们的福祉，好叫你们多多的分享我的喜乐。」

一七14 主将神的道赐给门徒，门徒也接受了。从此，世界便与他们反目，仇恨他们。因他们有主耶稣的特质，便遭世人鄙视。他们与世人的谋算格格不入。

一七15 主不求父叫他们立即离开世界，归回天家。门徒要留在这里，在恩典中成长，为基督作见证。但基督祈求他们能脱离那恶者，不是逃脱，而是蒙保守脱离。

一七16 基督徒不属世界，正如基督不属世界一样。我们要铭记于心，好叫我们不受引诱，参与不欢迎主名的世俗游戏或组织之中。

一七17 成圣就是分别出来的意思。神的道能使信徒成圣，当信徒读到又遵守时，他们就分别出来，成为主人合用的器具。主耶稣在这里所祈求的就是如此。他想他的子民能从世界分别出来，属乎神，并为神所用。耶稣说：「你的道就是真理。」他不如现代人般说「你的道有道理」，而是说「你的道就是真理」。

一七18 父差主耶稣来到世上，将神的性情显明给人类看。从主的祷告中，他知道他将会返回天上。但未来的世代仍需要人见证主，门徒就肩负起此任务，藉着圣灵的能力去完成。当然，基督徒不可能象基督那样，完全地代表神，因为他们永不可能与神同等。但信徒要做的，就如基督一样，在世人面前代表神。为此，耶稣就差他们到世上。

一七19 分别为圣不一定解成为圣洁。主耶稣的为人是圣洁的。但这里，主的意思是将自己分别出来，去完成父所差他做的工作，就是牺牲在十字架上。这也可解作他将自己抽离世界，分别出来，进入荣耀，温尼说：「主的分别为圣是我们学习的典范，我们的力量。」我们应该从世界分别出来，将生命交托给主。

二十五．耶稣为所有信徒祷告(一七20～26)

一七20 现在耶稣这位大祭司不单只为门徒祈求，也为以后历世历代尚未出生的人祈求。今天每一位信徒读到这节，也能说：「耶稣在一千九百多年前，已为我祷告了。」

一七21 主祈求信徒能合一，这次是为了使罪人得救。基督所祈求的合一，不是外在教会的合一，而是在基督徒道德形象上的合一。他祈求信徒能合而为一，彰显神并基督的性情。这样，就能叫世人相信神差了基督来。这合一能令世界说：「我看见基督在那些基督徒里面，正如父在基督里面一样。」

一七22 在第11节，主祈求门徒能在相交上合一；在第21节，他祈求他们能在见证上合一。而在本节，就是在荣耀上合一。主期待有一天，所有圣徒会得着他们荣耀的身体。「你所赐给我的荣耀」就是复活升天的荣耀。

我们尚未有这荣耀。主说他已赐给了我们，是因为神定意这样做，但一直要到救主再来，接我们回天上，我们才有这荣耀。当基督再来，要在地上建立他的国度时，世人便目睹这荣耀。届时，世人便晓得父与子，子与信徒间的紧密合一关系，也相信(但已太迟)耶稣是神所差来的了。

一七23 世人不但会晓得耶稣是神的儿子，也会知道信徒为神所爱，正如基督为神所爱一样。我们蒙神如此宠爱，虽似是难以置信，但事实的确如是。

一七24 子切望他的子民能与他同享荣耀。当有信徒离世，从一方面看来，是应允了这个祷告。若我们晓得这理，在悲痛中仍有安慰。辞世的，就是去与基督一起，看见他的荣耀，这荣耀不单只是主在创世以先，他与神同享的荣耀，还是他为救主、救赎主的荣耀。这荣耀证明神早在创立世界之前，已深爱基督了。

一七25 世人体察不到耶稣已将神彰显出来。但这里的几位门徒，却体察得到，相信神差了耶稣来。在主被钉十字架的前夕，云云众生之中，只有这几颗忠信的心──但可惜连他们也将要离弃主！

一七26 主与门徒同在时，已将父的名指示他们，就是显露父给他们看。主的言行举止，就是父的言行举止。他们在基督身上见到父。藉着圣灵的工作，耶稣还要继续将父的名指示他们。从五旬节那天起，圣灵便负起教导信徒认识父神的工作。特别透过圣经的话语，我们就能认识到神是何模样的。人若接受主耶稣所彰显的父，就成为父所亲爱的。因为主耶稣住在信徒心里，父更能照顾他们，如照顾自己的独生子一样。罗斯论说：

在创造物质世界以前，神的爱全放在子一个身上，但在新的属灵世界出现后，凡与子合一的，都蒙受神的爱。(注47)

高德补充说：

神差他的儿子到世上来，是要在人类众生中建立一个家庭，儿女都象他。(注47)

因为主耶稣在信徒里面，神能爱他，象爱基督一样。

亲爱，对神是这么亲爱，

不能更加亲爱了；

他竟以对子同样的爱，

来爱我！

～巴吉特

雷思福认为，基督替子民的祈求是：

……都与属灵的事有关，所有都是属天的祝福。主不曾求他们有富足、尊荣、属世影响力，而是要他们能脱离罪恶，从世界中分别为圣，有能力完成工作，平平安安地到达天上。(注48)

捌．神儿子的受难与死亡(一八～一九)

一．犹大卖主(一八1～11)

一八1 第十三至十七章的话都是在耶路撒冷说的。这时，耶稣离城，东行往橄榄山，途中渡过汲沦溪，上了橄榄山西坡上一个园子──客西马尼园。

一八2、3 犹大知道耶稣曾在那里花了不少时间祷告。他知道要找耶稣，最好就是在他祷告的地方。

犹大所领的一队兵大抵是罗马士兵，那些差役是犹太人的官，代表祭司长并法利赛人而来。他们拿着灯笼，火把、兵器前来。「他们竟拿着灯笼来找这世界的光。」

一八4 耶稣没有等候他们前来找他，就自行出来会见他们，显示出他上十字架是心甘情愿的。那些士兵反而大可以将武器留在家里，因为救主会欣然就范。主问「你们找谁」是要叫他们亲囗说出此行的目的。

一八5 他们要找的是拿撒勒人耶稣。他们丝毫也没想到这人就是他们的创造主、维护者，也是他们最好的朋友。耶稣说：「我就是。」他不单只认了是拿撒勒人耶稣那么简单，他还是耶和华。如前所述，「我是」是耶和华在旧约中一个名字。当时犹大也同其它人站在一起，这会否令他重新感到惊讶呢？

一八6 当主耶稣对他们说「我是」，指出他就是全能的神后不久，他们被这话一慑，竟退后倒在地上。

一八7 主再次问他们要找的是谁，他们照样答复，也管不得基督刚才一语如何慑怕他们。

一八8、9 耶稣再次回答他们，他就是那位，也是耶和华。「我已经告诉你们，我就是。」现在他们要找耶稣，耶稣叫他们让门徒走。在他生命危在旦夕之际，他那无私的心仍在关心着别人。这么一来，又应验了约翰福音十七章12节的话。

一八10 西门彼得认为现在是时候用武，从这群人中救出他的主人。他尚未得主的同意，就拔出刀来，将大祭司的仆人砍了一刀。显然，彼得是想要杀他，但刀却被一只无形的手挡开了，只削掉了仆人的右耳。

一八11 耶稣责难彼得那轻率的热诚。父已给耶稣苦难与死亡之杯，主也预备要喝。医生路加记录了这时主如何触摸马勒古的耳朵，治好了他(路二二51)。

二．耶稣被捕受绑(一八12～14)

一八12、13 那群心肠恶毒的人第一次能拿住耶稣，捆绑他双手。

亚那曾任大祭司。但主耶稣为何先要带到亚那面前，而不是到他的女婿，现任大祭司该亚法面前，个中原委就不大清楚。首先，主耶稣被提到犹太人面前受审，他们试图证明他犯了亵渎、异端的罪。这就是所谓的宗教审讯。其后，主才被提到罗马官员面前受审，要证明他是该撒的敌人，那就是公民审讯。因为当时犹太人在罗马管治之下，他们入罪定要经过罗马法院，否则他们就不能执行死刑等刑罚。这等罪必须由希律宣判。

一八14 约翰指出这个该亚法，就是从前预言一个人替百姓死那位(参阅约一一50)。现在，他将有分成就此预言。司徒雅各认为：

这人受派出任举国属灵的老师。他已被分别出来，为至高者最权威的诠释人和代表。他拥有无上的光荣，每年能进入至圣所一次。但又正正是此人，定神儿子的罪，历史上从没有这样令人咋舌的例证。世上最佳的宗教地位、最有利的工作环境，也不能确保某人能得着救恩，或某人的灵魂能否变得高尚。本仁约翰收起手上的书，徐徐地说：「由此我看见了，即使在天上的大门前，也有往地狱的通道。」(注49)

三．彼得不认主(一八15～18)

一八15 圣经学者大多相信那另一个门徒，就是约翰，只因他心存谦卑，又见彼得饮恨的失败，才不自述其名。我们不知道约翰如何认识了大祭司，但因这关系，他才能进入大祭司的院子。

一八16、17 等到约翰出来，与看门的使女说了一声，彼得才能进入院子。回想起来，我们诧异约翰这样运用他的影响力，是否人情。值得留意的是，彼得第一次不认主，不是在英勇无比、面目慑人的士兵面前。他只对着一个看门的使女，否认自己是耶稣的门徒。

一八18 彼得这时身在主的敌人中间，隐藏身分。象很多门徒一样，他在这世界的火旁，站着烤火取暖。

四．大祭司盘问耶稣(一八19～24)

一八19 不大清楚这大祭司究竟是谁，是亚那还是该亚法？若是大多人认为的亚那，那称他为大祭司的，只属礼貌，只因他曾出任此职。大祭司就以耶稣的门徒和他的教训盘问他。似乎在他心中，这些都危害摩西律法和罗马政府。明显地，他们没有真实的案子要起诉耶稣，所以正在捏造一个。

一八20 耶稣回答他，以往他是明明的、公开的传道，他没有隐藏什么。他教训人，在会堂，也在殿里，每次都当着犹太人面前，并没什么秘密。

一八21 耶稣要大祭司宣召一些听过他说话的犹太人，看他们是否有罪控诉他。若他做错或说错什么，可以叫证人指证他。

一八22 这话定气怒了犹太人，因他们实在没有理、没有案。故他们只有打他泄愤。旁边的一个差役掌掴耶稣，说他无礼，这样对大祭司说话。

一八23 主耶稣以不卑不亢的神情，理直气壮的逻辑，证明自己是含冤的，告他的人是不实不正的。他们不能告他说恶言，却因他说的是真话，就对他动粗。

一八24 以上的章节都是主在亚那面前受审的情形，约翰没有记载该亚法审耶稣的情景，这些都在十八章24至28节中间带过了。

五．彼得第二次和第三次不认主(一八25～27)

一八25 笔触一转，落在西门彼得身上。早上的时分，寒气刺骨，彼得正烤火取暖。但他的衣着和囗音败露了他是个加利利的渔夫。在旁站着的一个人，问他是否耶稣的门徒，他再次不承认主了。

一八26 马勒古的亲属找着彼得说话，他亲眼看见彼得割掉他亲戚的耳朵。「我不是看见你同这个耶稣在园子里么？」

一八27 彼得第三次不承认主。立时他听到鸡啼，想起了主曾对他说的话：「今日鸡叫以先，你要三次不认我。」在其它福音书里，我们知道彼得就在此时，夺门而出，恸哭非常。

六．耶稣在彼拉多面前受审(一八28～40)

一八28 宗教审讯已告一段落，公民审讯随即开始。地点是一法院大堂，或是官员的府邸，但犹太人却不愿进入外邦人的府邸，恐怕染了污秽，不能吃逾越节的筵席。他们甚至不在乎，要设法害的正是神的儿子。他们看进入一个外邦人的家为憾事，却视谋害为等闲。奥古斯丁论道：

这不虔敬的瞎子！他们以为一所陌生人的房子会沾污他们，却视他们所犯的罪行为洁净。他们害怕污染他们的竟是一位异国法官的官邸，却无惧流了无辜兄弟的血。(注50)

贺尔叹道：

你们这群祭司、文士、长老、伪君子有难了！世上还有屋瓦象你们心胸一样污秽吗？不洁的，不是彼拉多的墙壁，而是你们的心。杀人不是你们此行的目的吗？你们以为可以停在一个污秽的地方吗？你们这些粉白的墙，神会毁了你们！你们不是期待要满囗鲜血──满手神的血吗？你们真的害怕被彼拉多的廊子沾污吗？你们正吞下的这头穷凶极恶的骆驼，会给这么小的蚁虫窒住气息吗？你们这群假仁假义的不信之徒，若要自保其身，就快离开耶路撒冷！要害怕的该是彼拉多，有你们这等穷凶极恶的大魔头，他家的四壁该要小心被沾污。(注51)

普尔说：「没有东西比人因拘泥礼仪而失掉德行，更常见，更普遍了。」(注52)「吃逾越节的筵席」，该是逾越节过后的宴会。真正逾越节的晚餐已在前天晚上用过了。

一八29 彼拉多这位罗马人的官也顺了犹太人的宗教法规，出到了他们那里。他开始审讯，问他们要告这犯人什么。

一八30 他们答得横蛮无礼。他们暗示已审过他，知道他有罪了，只须彼拉多宣判刑罚。

一八31 彼拉多想要卸责，交回犹太人处理。若他们已审过耶稣，知道他有罪，为何不按他们的律法定他的罪呢？犹太人的答复意味深长，他们似是说：「我们不是独立自主的民族，由罗马政权统治了。我们的公民政府由他们管理，已没有杀人的权柄。」他们的答复证明他们受着外邦人统治和箝制，而且想将杀害基督的公责转嫁给彼拉多。

一八32 本节有两个可能的解释。(1)在约翰福音二十章19节，耶稣曾预言他会被解到外邦人那里受死。现在犹太人所做的正是如此。(2)主曾三番四次的说过，他要被举起(约三14，八28，一二32、34)，正是指他要死在十字架上。犹太人行死刑用是石头，钉十字架是罗马人的方法。所以，犹太人拒绝自行执行死刑，却不知不觉的应验了关乎弥赛亚这两个预言(又参看诗二二16)。

一八33 彼拉多带耶稣进了衙门，私下查问他。他开门见山的问他：「你是犹太人的王么？」

一八34 耶稣回答，仿佛是说：「你是巡抚，有否听过我要颠覆罗马政府呢？有否听过我自称为王，要反该撒的帝国呢？这指控是你要告我的，还是人云亦云，听那些犹太人说的呢？」

一八35 彼拉多语带鄙视，问耶稣：「我岂是犹太人呢？」他暗示自己位高权重，事务繁忙，无瑕顾及这些犹太人地方的分争。他同时暗认了他不知道有什么真的指控耶稣，他所知的只是犹太人领袖告诉他的。

一八36 主继而承认他是个王，但不是犹太人指控他的那样，也不会威胁罗马政府。基督的国不是人的武器所推动的，否则他的门徒必出来争战，挡开捉拿耶稣的犹太人，基督的国不属这世界，不在这里。国权不是建立在世上，其宗旨及目标都不是属肉体的。

一八37 彼拉多问耶稣，他是不是王……耶稣回答说：「你说我是王。」他的国是真理的国，不是刀枪的国。主来到世间，他的国要给真理作见证。真理就是神、基督、圣灵、人、罪、救赎及其它基督信仰的真理。凡属真理的人都听主的话，他的国就是这样的长成。

一八38 彼拉多说：「真理是什么呢？」他真正的意思实在很难捉模。到底他是大惑不解，挖苦耶稣，还是有兴趣想要知道呢？但我们知道，道成肉身的真理者就站在他面前，彼拉多却不认识他。彼拉多赶回犹太人那里去，表明查不出耶稣有什么罪来。

一八39 犹太人有个规矩，就是在逾越节，要求罗马政府释放一些犹太犯人。彼拉多想藉这规矩来讨好犹太人，释放耶稣。

一八40 彼拉多的如意算盘打不响，犹太人不要耶稣，要巴拉巴。这巴拉巴是个强盗。人邪恶的心竟要强盗，反而不要造物主。

七．彼拉多的判词：无罪但要受刑(一九1～16)

一九1 彼拉多鞭打一个无罪的人，极不公允。但也许他希望这样会令犹太人满意，不会要求处死耶稣。鞭打是罗马式的刑罚，犯人要受鞭或棒打。鞭上有骨或金属碎片，打在人的身上，会伤痕累累。

一九2、3 兵丁嘲弄耶稣自称是王。他们还有皇冠给他呢？但这是个荆棘的冠冕，带在主的眉额上，定有锥心刺骨之痛。荆棘代表诅咒，是罪所带给人类的。我们看见主耶稣背负我们的罪，我们的诅咒，好使我们能够戴上荣耀的冠冕。紫色的袍也是讽刺。紫是王族之色，叫我们想起主耶稣如何承受我们的罪，好使我们能穿戴神公义的袍子。

永生神的儿子受他所造的人这样掌掴，是多么沉重、发人深省的事！受造之物的囗舌现在竟谩骂他！

一九4 彼拉多然后出来，向那群暴徒宣布，他将要带耶稣出来见他们，但他是无罪的。彼拉多的话已定了自己的罪。他虽然查不出基督有什么罪，但却不放他走。

一九5 耶稣出来，戴着荆棘冠冕，穿着紫袍。彼拉多称他为「这个人」，真不知他是在嘲讽他、同情他，还是没有什么感觉的。

一九6 祭司长察觉到彼拉多开始动摇，于是厉声喊着，要钉耶稣十字架。谋害耶稣的元凶就是这群宗教分子。在后来的岁月，也常有宗教领袖狠狠的迫害真正的信徒。彼拉多似乎讨厌他们，和他们对耶稣无理的憎恨。他说话也是这个意思：「若你们真的这样想，何不带走他，把他钉十字架？我所知道的，是他没有罪。」彼拉多心知犹太人不能这样做，因为只有罗马人才可在当时执行死刑。

一九7 犹太人发觉他们不能指控耶稣颠覆该撒政府，于是以宗教的理由指控他。基督自称与神同等，是神的儿子。犹太人认为这就是亵渎，该处死他。

一九8、9 彼拉多为耶稣可能是神的儿子，顿感苦恼。他本已为整件事坐立不安，现在他越发害怕起来。

彼拉多将耶稣带进衙门，问他是从那里来的。在整件事中，彼拉多是个悲剧的人物。他虽然亲囗承认耶稣没有罪，但却没有胆量放他走，因他害怕犹太人。耶稣为何不回答他呢？也许他知道彼拉多不愿照他的指引去做。彼拉多浑噩浪费了他的机会，他犯了罪。人不照着已得的启示去行，就不会得到更多的亮光。

一九10 彼拉多试图要胁主，叫他回答，他恃着自己是罗马人的官，操着放他、或是钉他十字架的权柄。

一九11 主耶稣有着出众的定力，他比彼拉多更冷静。他徐徐答道，彼拉多所拥有的权柄，不过是神所赐给他的。所有掌权的政府都是神所命定的；所有权柄，不论是公民的、灵里的，都是出于神。

「把我交给你的那人」可能是指：(1)大祭司该亚法；(2)卖主的犹大；(3)犹太的百姓。三者都是犹太人，应该深明大义。在他们手上的圣经，预言弥赛亚来临；在他出现时，应该认出他才是。但他们竟拒绝了他，并喊着要害他的命。这节教导我们，罪是有分轻重的。彼拉多有罪，但该亚法、犹大及那些恶毒的犹太人，罪就更大了。

一九12 彼拉多立意要释放耶稣时，犹太人就用他们最有力的论据：「你若释放这个人，就不是该撒的朋友。」(该撒就是罗马皇帝的称号)他们说话时，仿佛很关心该撒似的。他们心底却恨他，希望除掉他，脱离他的控制。但这里，他们却装作象要捍卫该撒的帝国似的，免受这自称为王的耶稣威胁云云。他们这般虚伪，后来终自食其果。在主后七十年，罗马人攻陷耶路撒冷，彻底破坏整座城，对百姓施行杀戮。

一九13 彼拉多不能让犹太人称他不忠于该撒，于是无奈地附和这群暴徒。他带耶稣出来，到名叫「铺华石处」的地方。这里常用作办理审讯的事。

一九14 事实上，逾越节的筵席已在前一天晚上用过。那日是预备逾越节的日子，预备的是节后的筵席。约有午正(大概是清晨六时)，但福音书中记录时间的方法不统一，不能作准。「看哪，这是你们的王！」彼拉多说这话，肯定想要激动犹太人。无疑他责怪犹太人设计要他定耶稣的罪。

一九15 犹太人坚持要钉耶稣在十字架上。彼拉多讥笑他们，问：「你们是要我把你们自己的王钉十字架么？」然后，犹太人卑躬屈膝的回答：「除了该撒，我们没有王。」这民族不忠不义！竟放弃神，认一败坏的、异国的君主为王。

一九16 彼拉多愿讨好犹太人，于是将耶稣交给兵丁，把他钉十字架。他爱人的称赞，多于神的称赞。

八．耶稣被钉十字架(一九17～24)

一九17 这里译作十字架的，可能是用一块木头制成的刑具(刑柱)，也可能是两块交错的木板。但无论如何，它的大小该是一个正常人能负担的。耶稣背自己的十字架走了一段路。然后，根据其它福音书的记载，由一古利奈人名叫西门的代劳。髑髅地的来由该是以下二者之一：(1)此地地势酷似一髑髅，大概是一座两旁有洞的小山。今天以色列「戈登的髑髅地」就是这样。(2)这地因为是处决犯人的地方，也许随处可找着髑髅、骸骨，但因为摩西有埋葬的律法，这说法该不大可能。

一九18 主耶稣被钉在十字架上，双手双脚都入了钉。然后由他人将十字架举起，插进地上的洞里。世上唯一的完全人，他的子民竟然这样待他！若你不曾以他为救主，但读过这简单的数节，知道他如何为你死，会否就立下决心以他为救主呢？同时有两个强盗和他同钉十字架，一边一个，应验了以赛亚书五十三章12节的预言：「他也被列在罪犯之中。」

一九19 通常在钉十字架的人头上都有一个名号，显示所犯之罪，彼拉多下令放在十字架中间，耶稣头上的名号为犹太人的王，拿撒勒人耶稣。

一九20 奥莱山侃侃谈道：

希伯来文是族长和先知神圣的语言。希腊文是音乐和奇妙的语言，使灵魂有意识，肉体能明白哲学的语文。而拉丁文原本就是世上最强民族的语言。三种语文，三个民族，三种思想──启示、艺术、文学；进步、战争、法理。那里有人类这三种意念，那里人就能用语文宣布事情；那里有人心犯罪，有囗能言，有眼能看，那里十字架就都有话要说。(注53)

耶稣被钉十字架的地方与城相近。基督受死之处在城以外，正确地点无人确知。

一九21 祭司长不大喜欢这名号。他们想要改成是耶稣自称的，并不是事实(但确是)。

一九22 彼拉多不想改。他已对犹太人感到不耐烦，不会再作让步。但他这坚决的心该早些有才是！

一九23 这样的刑罚，通常兵丁获准摊分死者的财物。这里，兵丁分了基督的衣服，总数有五件，他们各自取一件后，余下一件里衣，是没有缝儿的，若将它剪开，就一文不值了。

一九24 他们就为主的里衣拈阄，由一不知名的兵丁取得。他们毫不知道，他们这样做，就应验了千多年前一个着名的预言(诗二二18)！这些应验了的预言，重新提醒我们，圣经是神所默示的道，耶稣基督就是那应许的弥赛亚。

九．耶稣将母亲交给约翰照顾(一九25～27)

一九25 很多研读圣经的人认为这节提到了四个女人如下：(1)耶稣的母亲马利亚；(2)马利亚的姊妹撒罗米；(3)革罗罢的妻子马利亚；(4)抹大拉的马利亚。

一九26、27 虽然有无比的痛苦，主对别人仍有着体贴的关怀。耶稣看见他母亲和门徒约翰，就将母亲介绍给约翰，托付约翰从此视她为母。耶稣称呼母亲为妇人，并不是对她不敬。耶稣不称马利亚为母亲，对那些想要尊崇马利亚的人，是否有什么要学习的呢？耶稣指示约翰要待马利亚如自己的母亲，照顾她。约翰从了，并接了马利亚到自己家里。

十．基督完成了工作(一九28～30)

一九28 第27至28节之间，相隔三小时的黑暗，从正午到下午三时。这段时期之内，神离弃了基督。他背负我们的罪，受罪的刑罚。他说：「我渴了。」这是真正的囗渴，被钉在十字架上的囗渴很难熬。但我们要记着，比囗渴更大的，是耶稣心灵的渴望，他要世人灵魂得救。

一九29 兵丁就给他醋喝。他们大概是将海绒绑在牛膝草杆子的末端，按在他的嘴唇上。(牛膝草是一种植物，过逾越节时要用──出一二22。)这醋不是那用苦胆调和的酒，那酒在先前已给主尝过了(太二七34)。主不喝，因这醋有止痛作用。他得要在完全清醒的情况下，承受我们的罪。

一九30 「成了！」父所交给他的工作，他已完成！他已倾出自己的灵魂，作为赎罪的祭牲！这是拯救赎罪的工作！不错，那时主还未死去，但他的受死、埋葬、升天已成定局，如同已完成了一样。所以主耶稣能向世人宣布，罪人如何能得救。感谢神，耶稣在各各他的十字架上完成了工作！

一些圣经学者认为主低下头可能是指他仰头向后。温尼认为：「这不是死后绝望的垂头，而是主动的仰头休息。」

主将灵魂交付神，表明他的死是自愿的。他定了牺牲的时分，主完全控制他的心思、能力，他交出他的灵魂，是人所不能的。

十一．救主肋旁被扎(一九31～37)

一九31 我们再次见到这群犹太的宗教分子如何用心，完成这冷血的谋杀。他们「吞下骆驼时，还挑出内里的虫」呢。他们认为让尸首当安息日(星期六)仍留在十字架上不大妥当。城中将有宗教喜庆筵席。所以，他们向彼拉多提出，要求打断他们三人的腿，让他们快点死去。

一九32 圣经没有记载兵丁如何打断犯人的腿。但他们一定要打断腿的多处，因为单单一个伤处不会导致人丧命。

一九33 兵丁办这些事经验老到。他们知道耶稣……已经死了。他不可能只是晕倒或昏迷，所以，他们就不打断他的腿。

一九34 圣经没有告诉我们，为何一个兵丁会拿枪扎他的肋旁。也许在最后的时刻，人心的丑恶都败露了。「这是战后落败一方所遭遇的惨况，显出人心中久存对神和基督的仇恨。」血和水的重要性，尚未有一致定论。有人以为这代表主耶稣因心碎而死──但我们先前已读过他受死是自愿的。另外有人认为这说明洗礼和圣餐，但此说未免太牵强。血是代表罪给洗净，水代表藉着神的道洁净罪的污染，以下的诗句正好说出意思：

愿你所流血与水，

从你被扎肋旁流下；

救我脱离罪双重枷锁，

医治我脱离罪的权势。

～杜普莱迪

一九35 本节的事实是指主的腿没有给打断，兵丁刺穿他的肋旁；或是整个钉十字架的景象。看见这事的那人就是写下此记录的约翰。

一九36 本节回应第33节所记载的事，是应验出埃及记十二章46节说：「羔羊的骨头一根也不可折断。」这里说的羔羊是逾越节的羔羊。神下命不可折断羊的骨头。基督是真正逾越节的羔羊，确确实实的成就了这预表。

一九37 本节回应第34节。虽然兵丁不知，但他的行为却出奇地应验了圣经上另一句话(亚一二10)。「人走罪恶之途，但神却依其法而行。」撒迦利亚预言将有一天，相信的犹太人会见主再临大地。「他们必仰望我，就是他们所扎的；必为我悲哀，如丧独生子。」

十二．主安葬在约瑟的墓里(一九38～42)

一九38 本节开始记载安葬耶稣的始末。直到这时候，亚利马太人约瑟仍是个不公开的信徒。他害怕犹太人，不敢公开承认相信基督。但现在他敢站出来，领耶稣的身休，好好安葬。他这样做，便招被逐出会堂、迫害、毒打之险。但遗憾的就是他在耶稣在世、还向群众传道时，不表态支持这位被人唾弃之主。

一九39、42 约翰福音的读者对尼哥底母这人相信不会陌生。他先前曾在夜里去见耶稣(第三章)，也曾在犹太教公会中力陈应该公平聆讯耶稣(约七50、51)。这时，他联同约瑟，带了一百斤没药和沉香前来。这些香料大概也是粉状的，用来敷在耶稣身体上，然后才用细麻布将尸首裹好。

一九41 这段中差不多每个细节都应验经上的预言。以赛亚曾预言人本想将弥赛亚与恶人同埋，但他死时却与财主同葬(赛五三9)。园子里的一座新坟墓当然是有钱人家拥有的。约翰福音记载，这所坟是亚利马太人约瑟的。

一九42 耶稣的尸首放在坟墓里。犹太人急于要清理那些尸体，因为在日夕时分，筵席就要开始。这也是因为神已决意叫耶稣的尸体被埋在地里三日三夜。按犹太人的历法计算只要是当天的一部分，也作一天计算。所以主在坟墓里留了不足三整天，但仍然应验他在约翰福音十二章40节的预言。

玖．神儿子的得胜(二○)

一．空的坟墓(二○1～10)

二○1 七日的第一日就是星期日。抹大拉的马利亚在天还未亮的时候，来到坟墓那里。那坟墓该是一个在山边或峭壁上开凿出来的地方，墓外的石头象钱币──又圆又扁。放在坟前的凹槽上，可以转动，封上墓穴。当马利亚走到那里，石头早已给挪开。从约翰福音第二十八章的记载，我们知道在基督复活之后，石头才给挪开。

二○2 马利亚立即跑到彼得和约翰那里，告知他们这令人喘不过气的消息，说有人把主的尸首从坟墓里挪了去。她并不知道是谁干的，她只说有人，她所知就是这样。这些女人在我主被钉十字架并复活时所显出的忠诚和委身，实在值得我们仿效，门徒都离弃了主，逃命去了。这些女人还站在主旁，毫不顾性命安危。这并不是没意思的。

二○3、4 实在很难想象当彼得和约翰冲出城外，跑向各各他附近的园子时，到底在想些什么。约翰大概比彼得年轻，先到达坟墓。

二○5 坟墓的门大抵开得比较低，人要蹲下俯身才能进入或观察内里的情景。约翰见到只有细麻布放在那里。细麻布的形状到底是散开放在地上，还是仍然象个人形，似裹着尸首那样呢？我们觉得后者居多。但约翰没有进去。

二○6、7 彼得从后赶至，毫不犹豫的走进墓内。这是我们所熟悉他一贯冲动、停不下来的性格。墓内，他见到细麻布还放在那里，只是见不到耶稣的身体。

有关裹头巾摆放的细节，说明救主离开是不慌不忙、有条不紊的。若有人偷走了尸体，他才不会这么小心卷好那裹头巾呢！

二○8 约翰也进了坟墓，见到细麻布和裹头巾好好地放着。经上记道，他看见就信了。他看见，不单是肉眼的看见，且是明白。在他眼前，放着基督复活的确据，表明发生何事，而他……信了。

二○9 直至这时，门徒还不明白旧约圣经指出，弥赛亚必要从死里复活的意思。主已反复的告诉他们，但总是听不懂。约翰是第一个明白的。

二○10 于是两个门徒就返回自己的住处，大概是在耶路撒冷。无疑他们定认为呆在墓前等，没有大用，回去告诉门徒看见了什么，才是上策。

二．向抹大拉的马利亚显现(二○11～18)

二○11 以马利亚却这句话开头实很触目──两个门徒已回家，只有马利亚留下。我们再次看到这女子对耶稣的爱和奉献的心志。主大大赦免了她，她也深深的爱主。她在墓前守着，眼泪盈眶。当她想到，主的尸首可能被敌人盗去，就不禁泪下了。

二○12 这回当她望进坟里，看见有两个天使，在安放耶稣身体的地方坐着。圣经记载这惊人的大事，语调平和，不偏不倚，实在令人佩服。

二○13 马利亚似乎并不感诧异、惊惶。她回覆他们，似乎只是觉得很平常。从她的答案中，她仍不知道耶稣已复活了。

二○14 就在这时，她觉得背后有些东西，回头一望。他就是耶稣，但她却认不得他。那时尚是晨曦，天还未亮：马利亚不断哭哭啼啼，双眼也昏了。也许神暂不让她认出主，直等到时机成熟。

二○15 主当然知道马利亚的答案，但他想要亲囗听她说。她以为他只是个看园的。这世人的救主有时会很亲近，但却不为人认出。他并不会以伟人的姿态出现，他常会显得很平实、卑微。从马利亚的囗中，她并没有提到主的名。她三次都称耶稣为他。在马利亚心中，只有耶稣一人。她全情的着紧主，忘形得认为并不需要指名道姓。

二○16 马利亚听到一熟悉的声音呼叫她的名字。没有错──那定是耶稣！她称他为拉波尼，就是「我伟大夫子」的意思。马利亚仍以耶稣为她所认识最伟大的老师。然而，她还不知道主现在不单只是她的夫子──还是她的主和救主。所以主正要预备，以新的，更全面的方法，向她解释自己的身分。

二○17 马利亚以前只以耶稣为人。她曾见过耶稣在世，与她一起时所行的神迹。她以为若耶稣不在她眼前，她就没有机会蒙福了。主定要纠正她此观念。他说：「不要摸我，单单以为我是个有血有肉的人。我还没有升上去见我的父。当我回到天上，圣灵就被差到地上。他一来，就会启示你心，教你认识我，是你以前所不懂的。我将与你更亲更近，比我在世时还要好。」

然后耶稣就叫她往他弟兄那里，告诉他们将有新的秩序出现。耶稣第一次称门徒为「我弟兄」。他们将要知道主的父，就是他们的父，主的神，就是他们的神。到这时，信从才成为神的儿子，神的后嗣。

主耶稣没有说「我们的父」，而是「我的父，也是你们的父」。神是耶稣的父，父这意思与我们的不同。神自始至终，永远也是主耶稣的父。基督永远也是他的子。子与父是同等的。我们是神领回来的儿子。从我们得救时，这关系就开始，直到永远。我们虽分属儿子，但不与神同等，永远也不会。

二○18 抹大拉的马利亚受任此命，有人称她为「蒙差到使徒中的使徒」。我们还会以为她这般荣幸，不是她全心奉献基督的回报吗？

三．向门徒显现(二○19～23)

二○19 时值星期天的晚上。门徒聚在一起，也许是在三晚前一起聚集的楼房。因怕犹太人，门都关了。突然，他们竟见到耶稣来站在他们当中，听见他的声音，说：「平安。」主进入屋子，显然不用开门。这是个神迹。他复活后的身体，仍是个真真正正有肉有骨的身体。但他有能力穿墙越壁，这等都违反了自然定律。「愿你们平安」一句有新意思，基督在十字架上的宝血，已成就了和平，那些因信称义的人，已与神和好。

二○20 耶稣祝了他们平安，就指给他们看他受苦受死所留下的印记，他着此带给世人平安。门徒看见钉痕和被扎的伤处，喜上心头，因他们知道这真是主。他已照他所说的话成就了。他已从死里复活。复活的主，就是基督徒喜乐的泉源。

二○21 本节写得很美。信徒不是自私地，白享着平安。他们要与他人分享。所以，主差他们到世界，正如父也差了他一样：

基督来到世上，是个卑微的人，

他来，是个仆人。

他倒出了自己。

他乐于成就父的旨意，

他亲自做人。

他四处行善。

他藉着圣灵的能力，成就万事。

他朝十字架走。

现在他对门徒说：「我也照样差遣 你们。」

二○22 这是圣经中最难懂的一节，记载到耶稣向门徒吹一囗气，说：「你们受圣灵。」难处在于门徒不是在此时受圣灵，而是在后来的五旬节。但若不是真的发生了此事，为何耶稣当时会说这话呢？

有数个解释可供参考。(1)有人以为主只是承诺，他们在五旬节会受圣灵。但这解释未免强差人意。(2)有人指出主所说的是：「受圣灵」，而不是「全面接受圣灵」。他们论定门徒接受的并不是圣灵的丰满，只是其中一些能力，如对真理更加认识、完成使命的能力和导引。他们认为门徒得到圣灵的保证，或说是先尝圣灵的恩膏。(3)有人认为当时圣灵的确完全临到门徒身上。但路加福音二十四章49节和使徒行传一章4、5及8节指出圣灵降临还是日后的事，这说不大可能。且约翰福音七章39节清楚指出，耶稣得了荣耀，就是他回到天上之后，圣灵才会完全降临。

二○23 这也是一节难解的经文，至今仍惹起不少争论。(1)有人认为耶稣的确给了门徒(及其继任人)权柄，赦免人的罪，留下人的罪。但这直接与圣经的教导相违背，因只有神才能赦免人的罪(路五21)。(2)盖伯林引述他人指出：「这应许的能力和权柄是与传福音有关的，表示罪何时获赦，若不接受，罪就留下了。」(3)这第三种见解(与第二种类似)，是我们所接受的，就是主赐了门徒宣布罪得赦免的权力。

让我们多解释一下第三种说法。门徒出外传福音。有人悔改，接受了主耶稣。门徒获权能对他们宣告，他们的罪已给赦免了。有些人拒绝悔改，不相信基督。门徒告诉他们，谓其仍在罪中，一旦死亡，就会永远灭亡。

再者，我们也要知道主赐了门徒一些特别权力，处理一些罪行，如在使徒行传五章1至11节，彼得用此权柄，结果亚拿尼亚和撒非喇都死了。我们也读过保罗在哥林多前书五章3至5节、12及13节留下作恶的人的罪。在哥林多后书二章4至8节也执行过赦罪的权柄，例子是说明藉着今生的惩罚，让罪获赦了。

四．疑惑变为信心(二○24～29)

二○24 我们见多马不在，切不要草率论定，认为他该受责。圣经没有半句话说明他不在的原因。

二○25 但多马所持不信的态度，就该受责。他定要见到实在的证据，否则总不相信主已复活。今天很多人也是这样。但这是不合理的，今天有很多科学家也相信他们看不见、摸不到的东西。

二○26 一星期后，主再次向门徒显现。这次多马也和他们同在。主耶稣再次用神奇的方法进了房子，同样地问他们安：「愿你们平安！」

二○27 主耶稣对那不信他的信徒，仍然温婉耐心。他请他放手探入他肋旁的伤处，证明他真的复活了。

二○28 多马信了。我们不知道他最终有否亲手探入主的肋旁。但他最后相信耶稣已复活，他是主，也是神。博义斯说得好：「他看见累累伤痕，就信了他所看不见的神性。」

二○29 值得注意的是，耶稣接受人以他为神般敬拜。这事尤为重要。若他只是个人，他当拒绝。然而，多马的信心并不是最令神称心的。多马的信，是因为看见了。那没有看见就信的，就更有福了。

肯定的确据就是神的道。神若说了什么，我们以相信去崇敬他。若再要求更多的证据，就是不尊不敬了，因为神不说谎、不会错。只要是他说的，我们就该信。

五．约翰福音的目的(二○30、31)

不是所有耶稣行过的神迹，都记在约翰福音里。圣灵选了最合他目的的，记了在本福音书里。

本节陈述了约翰着书的目的，就是叫那些读了本书的人，能相信耶稣是真正的弥赛亚，是神的儿子。信了他，他们就能奉他的名得生命。

你相信吗？

拾．终章：复活的神子与属他的人(二一)

一．基督在加利利向他的门徒显现(二一1～14)

二一1 笔头一转，来到提比哩亚(加利利)海边。门徒往北返回加利利的家乡，主耶稣在那里会见他们。他怎样显现记在下面，是说约翰将要陈述的，就是基督向门徒显现的情形。

二一2 有七个门徒聚在一起──彼得、多马、拿但业、雅各、约翰(西庇太的两个儿子)，还有两个没有记载名字的门徒。

二一3 西门彼得决定到湖上打鱼，其它人也一块儿跟他去。这是最自然不过的事，也合情合理，但仍有些圣经学者认为此行不是神的旨意。他们去时，没有先祷告主。那一夜并没有打着什么。他们也不是初当渔夫，花了整晚工夫，仍是徒劳无功的！这表明人力实不足恃，尤其在领人归主时，没有神的帮助，只有徒然！

二一4 门徒的船在天将亮的时候靠岸，耶稣正在岸上等着他们，但门徒却不认得他。也许是因为天阴，又或者是神故意不让他们太早看见。

二一5 主问门徒：「小子，你们有吃的没有？」他们失望的回答说：「没有。」

二一6 他们只以为他是个陌路人，路过岸边。他们照他的话去做，把网撒在船的右边。啊，你看！得着的是一大网鱼，多得连他们也没法把网拉上来！主耶稣完全知晓鱼在湖的何方。只有主引领我们事奉，就没有空手而回的。他知道已准备好接受救恩的人在那里，也乐意指示我们前去──只要我们愿意。

二一7 约翰第一个认出是主，立即告诉彼得。彼得束上一件外衣，就急急回岸。我们不知他是游，是涉，还是(如一些人所说)在水面上走回岸上的。

二一8 其余的门徒从大渔船上转到一小划艇上，把那网拖了三百尺回岸。

二一9 救主已为他们预备好早饭 ──有烧鱼和饼。我们不知他是捉鱼还是行神迹得鱼的。但我们学会了主不需靠我们的微力。可以肯定在天上，纵然有很多人靠着传道和个人作见证而得救，也有很多人是主亲手救回来，没有借助半点人力。

二一10 主吩咐他们去把满了鱼获的网拖回来，不是要煮熟它们，而是数一数有多少条。门徒这样做，就会记起：「成功之道，是要遵主吩咐而得，对他的道，要言听计从。」

二一11 圣经记载了网中渔获的实数──一百五十三条。对于这个数目的意义,有很多有趣的解释。(１)这是当时世上所有语言的数目。(2)是世界部落民族的数目，是福音的网所要撒向的。(3)是加利利海或世上所有不同鱼类的数目。无疑，这数目代表着不同的人，将要因福音传遍而得救──他们来自各民各族。打鱼的人见网也没有破，感到惊奇，再次证明「只要用神的方法作神的工，是永不愁没有神的供给的。」主会看着，网不会破。

二一12 听见主叫他们用早饭，门徒就围着炭火，分享主供给他们的美食。彼得见了火堆，定有感触。他会否记起当他不认主时，所暖着身子的火堆呢？门徒见主同在，有异样敬畏严肃的感觉。耶稣就在那里站着，身子是复活的身躯。在他们心里，定有千万个问题想要问他，但他们却不敢开囗。他们知道是主──纵使对于他的身分，他们感到一阵迷糊。

二一13 耶稣侍候他们用餐，门徒也许会记起一次，耶稣用五饼二鱼喂饱了五千人。

二一14 这是约翰记述耶稣向门徒显现的第三次。在其它福音书，当然有另外的显现。在约翰福音，主曾在复活当日的黄昏向门徒显现，也在一星期后，这时又在蔚蓝的加利利湖边。

二．挽回彼得(二一15～17)

二一15 主先照顾了他们身体的需要，然后当他们吃饱食物，暖了身子，就转过来对着彼得，照顾他属灵的需要。彼得曾三次当众不认主。事后，他忏悔过失，与主恢复交通。在这段中，主亲囗承认了彼得与主的和好。

常有人指出这段中所用的爱字，其实有两个。我们可将本节解为：「约拿的儿子西门(注54)，你爱我比这其它的门徒更深么？」彼得对主说：「主阿，是的，你知道我十分爱戴你。」彼得不再自夸他在众人都离弃主时，他也永不会离弃主。他学乖了。

耶稣说：「你喂养我的小羊。」表达对基督的爱，最实际的方法，就是喂养年幼的群羊。话题已巧妙地由打鱼转到牧羊。前者代表着福音的工作，后者则是教导牧养的照顾。

二一16 主第二次问彼得是否爱他。彼得第二次回答主，带着不自恃的心，说：「你知道我十分爱戴你。」这次耶稣对他说：「你牧养我的羊。」在基督的羊群中，有羊又有小羊，他们都需要那爱好牧人的人悉心的关顾。

二一17 彼得曾不认主三次，主也给他三次机会承认他。

这次，彼得回应耶稣，他是神，无所不知。他已第三次对主说：「你知道我十分爱戴你。」主最后一次告诉他，他可以喂养基督的羊，以表他爱基督之心。这段圣经教导我们，服侍基督的原因只有一个，就是因为爱他。

三．耶稣预言彼得的死(二一18～23)

二一18 彼得年少的时候，他能任意往来，随意到自己喜欢的地方。但主告诉他，在他临终之时，他会被他捕、缚起，带到行刑的地方被处死。

二一19 本节为第18节的附话。彼得会为主殉道、荣耀神。那曾不认主的人，主会赐他勇气，为他捐躯，本节告诉我们，或生或死，都可以荣耀神，然后耶稣对他说：「你跟从我罢！」主说这话时，已起步行走了。

二一20 彼得似也起步跟从耶稣，转过身来，看见约翰也跟着。这里约翰提笔表明自己的身分，是那位在逾越节晚饭的时候，靠着耶稣的胸膛，问主卖他的人是谁的那位。

二一21 彼得看见约翰，顿时想到：「约翰又如何呢？」他是否也会殉道呢？还是会活着，直等到主再来呢？他这样问主有关约翰的将来。

二一22 主叫彼得不要管约翰将来的事情，即使他会活着，等到基督第二次来临，也与彼得无关。彼得不会因此而有任何改变。现今多人事奉基督失败，是因为他们太多管他人的事，而忽略了主。

二一23 转转折折传开之后，主的话给误解了，他不是说约翰在主再来之时，仍会活着。他只是说，若真是如此，又与彼得何干呢！很多人观察到耶稣在此将约翰与他再来的事相提并论，而约翰也蒙恩写了耶稣基督的启示录，描述末日之时的情节。

四．约翰书中最后为耶稣作的见证(二一24、25)

二一24 约翰最后附上他个人的见证，证明他所写的事千真万确。有人认为这是以弗所教会长老对约翰福音的证明。

二一25 我们按字面意思领受本节也无妨！耶稣是神，是无限的。他说话的含意和他所行的事迹，都是无止境的。他在世行事时，也掌管着万物 ──太阳、月亮、星宿。谁人能尽录掌管宇宙运作所涉及的事情呢？甚至主在地上所行的神迹，我们也只能概述。单单一个医治的神迹，又有多少神经、肌肉、血球等是在主掌握中呢？想想他如何指示细菌，鱼群、动物的运作；想想他如何处理人的事；想想他如何控制宇宙万物的原子结构。世界又如何能容得下这么多的书，讲述这无穷无尽的事情呢？答案是「不能！」

现已来到约翰福音注释的尾声。也许我们会更多了解为何本福音书成为圣经中最为人喜爱的一卷。人若是真的用心去读、思想，不断的祷告，鲜有能不爱书中所述、那位当受称颂的耶稣。

评注

1(一18)批判性文本(新英王钦定本页边的NU)作「唯一的独生神」。传统的译法「独生子」可在大部分手抄本找到，并参看三章16节。

2(一29)钟士林 (Cynddylan Jones), Studies in the Gospel According to St. John, 页103。

3(一45)司徒雅各 (James S. Stewart), The Life and Teaching of Jesus Christ, 页66-67。

4(一51)只有约翰记录「两个阿们」(和合本作「实实在在」)。其它福音书很明显浓缩我们主的表达，作「阿们」。

5(二4)威廉斯 (George Williams), The Student's Commentary on the Holy Scriptures, 页194。

6(二11)钟士林 (Jones), Studies, 页148。

7(三1)希腊文连接字de，意思可作：和、现在、但等。现代英语圣经往往省略了这个连接词；此处是英王钦定本删去的少数地方之一，新英王钦定本也仿效其做法。

8(三5)另一个符合对比属灵和肉身出生的上文下理的合理诠释，是水指肉身的出生，灵指圣灵。拉比以「水」作男性的后裔，水也可指一个婴儿出生时要冲破的一袋水汪汪的液体。

9(三16)博雷亨 (F. W. Boreham)，出处不详。

10(四41、42)批判性的(NU)文本省略了基督一词(和合本同)。

11(四48)在希腊文中，称呼一个人有不同的形式(参看旧式英文thou, thee)，并多于一个形式(参看ye, you)。这里用的是复数字。

12(五2)批判性文本作毕沙大，但经考古确定，大部分手抄本和英王钦定本所用的传统名字，是正确的。

13(五3)柏勒 (J. G. Bellett), The Evangelists, 页50。

14(五18)巴斯德 (J. Sidlow Baxter),《圣经研究》种籽出版。

15(五24)有其它经文教导，信徒有一天要站在基督的审判台前(罗一四10；林后五10)。然而，他的罪的问题不会在那时提堂判刑，罪的问题已在加略山上解决了。在基督的审判台前，信徒的生活和事奉会被检验，他不是得奖赏就是受损失。那时不再是灵魂得救的问题，也是生命结果实的问题。

16(五29)如果这是圣经中唯一论到复活这题目的经文，人们可能会以为所有死人都同时复活。然而，我们从圣经其它部分，尤其是启示录第二十章知道，两次复活之间至少相距一千年。第一次复活是那些藉着信靠基督而得救的人，第二次复活包括了所有未信主而死去的人。

17(五39)「查考」的希腊文动词形式不明确，可以是祈使语气(「查考」，英王钦定本)，或是陈述语气(「你们查考」，新英王钦定本)。上下文支持新英王钦定本的译法。

18(五47)金尔 (Guy King), To My Son, 页104。

19(六11)谭姆士 (W. H. Griffith Thomas), The Apostle John: His Life and Writings, 页173,174。

20(六15)迈耳 (F. B. Meyer), Tried by Fire，页152。

21(六31)「吗哪」是一种体积很小的圆形白色食物，神奇妙地供应给在旷野中的以色列人。他们每周的前六天，清早就要起来在地上捡拾吗哪。

22(六55)NU文本作「真食物……真饮料」，意思实际上是相同的。

23(六59)会堂是本地犹太人举行宗教集会的地方，跟耶路撒冷的圣殿不同；只有在圣殿才可献牲畜为祭。

24(六69)批判性文本(NU)作「你是神的那圣者。」

25(七1)「犹太人」(Ioudaios)一词的希腊文可以解作(1)犹大省人(相对于加利利省人来说)；(2)任何种类的犹太人(包括那些接受基督的)；(3)或是反对基督信仰的人，特别是宗教领袖。约翰多半取其最后一个解释，虽然他自己是第二种解释的犹太人。

26(七7)迈耳 (Meyer), Tried, 页129。

27(七8)批判性(NU)文本略去「现在」是不适当的，好象暗示我们的主欺瞒人似的。

28(八5)达秘 (J. N. Darby)，出处不详。

29(八11)第七章53节至八章11节在最古老的约翰福音抄本中是没有的，但在超过九百个希腊文抄本(绝大多数)中却可以找到。这些经文是否原来文本的一部分便成疑问。我们相信并接纳这些经文为神所默示的一部分，经文的教训跟圣经其它部分完全协调。奥古斯丁写道，有些抄本省去这段经文，是恐怕它会鼓吹宽松的道德观念。

30(八45)蓝斯基 (R. C. H. Lenski), The Interpretation of Colossians, Thessalonians, Timothy, Titus, Philemon, 页 701-702。

31(九35)NU文本在此作「人子」，几乎不配合敬拜的背景，及大部分的译法。

32(一○28)希腊文中有双重否定作强调之用(标准英语是不允许的)。

33(一○36)格林 (Samuel Green), Scripture Testimony to the Deity of Christ, 页7。

34(一一１)宾克 (A. W. Pink), Exposition of the Gospel of John, III:12。

35(一一25)伯基特 (Burkitt)，出处不详。

36(一一35)希腊文新约中最短的一节经文，刚好是表达一种相反的情绪：「要常常喜乐」(Pantote chairete，帖前五16)。

37(一一47) 赖尔 (J. C. Ryle), Expository Thoughts on the Gospel, St. John, II: 295。

38(一一48)迈耳 (Meyer), Tried, 页112。

39(一二5)赖尔 (Ryle), John, II:309-10。

40(一二7)批判性的文本作「她可能是为……存留的」，而不是「她是为(过去完成时态)……存留的」。这似乎跟上文下理，并马利亚在复活节的早晨没有出现在墓地产生矛盾。新国际标准本用解释来处理了此问题。

41(一二24)拉格兰德 (T. G. Rayland)，无法取得进一步资料。

42(一三13、14)当然，有一段时间，尤其在东方，一个人会实际地洗另一个人的脚；但这只是谦卑服事的一个例子。

43(一三32)希腊文文法(第一类条件加上ei，直述语气)假设是真实的。

44(一四20)其它常用的例子包括：雀鸟在空气里面，空气在雀鸟里面，和鱼在水里面，水在鱼里面。

45(一七1)雷思福 (Marcus Rainsford), Our Lord Prays for His Own,页173。

46(一七4)赖尔 (Ryle), John, III:40-41。

47(一七26)高德 (F. L. Godet), Commentary one the Gospel of John, II:345。

48(一七26)雷思福 (Rainsford), Our Lord Prays, 页173。

49(一八14)司徒雅各 (Stewart), Life and Teaching, 页157。

50(一八28)奥古斯丁 (Augustine)，由赖尔引述， John, IV:248。

51(一八28)贺尔 (Bishop Hall)，同上。

52(一八28)普尔 (Poole)，同上。

53(一九20)奥莱士特 (Alexander)，出处不详。

54(二一15)批判性(NU)文本以彼得父亲的名字为约翰，而不是约拿(16、17节同)。


使徒行传

简介

「基督是主题，教会是器具，圣灵是力量。」～史廓治

壹．在正典中的独特地位

使徒行传是唯一受圣灵感动而写成的教会历史记载；使徒行传也是首段教会历史，又是唯一记载早期信仰的初期教会历史。其它历史记载都只是从路加的著作抽取资料，再加上一些传统传说(及很多假设！)。假如没有这卷书，我们便损失重大了。从福音书我们主的生平立刻进到使徒书信，会是极大的跃步。谁是接信的教会？她们是如何形成的呢？使徒行传解答以上及其它不少问题。这卷书不独是一道桥梁，连接基督生平和使徒书信中的教训与基督的生命；更是犹太教与基督信仰、律法与恩典的过渡环节。这构成阐释使徒行传其中一个主要困难，即是说，这集中在耶路撒冷的小型犹太人运动，逐渐推广，变成普世性的信仰，甚至侵入罗马帝国的首都。

贰．作者

几乎人人都同意，路加福音和使徒行传的作者是同一人。假如第三卷福音书是路加写的，使徒行传也是路加的著作；反过来说也一样(请参看本书路加福音简介)。

路加著写使徒行传的外证早已存在，并且强而广泛。反马吉安主义序论中的路加福音部分(约主后160-180年)、穆拉多利经目(约主后170-200年)，及早期教会教父爱任纽、亚历山太的革利免、特土良和俄利根，全都认同使徒行传的作者是路加。几乎每个跟随他们学习教会历史的人都赞同这点，包括优西比乌和耶柔米等权威学者。

使徒行传本身显示路加著写的内证有三方面。在使徒行传开首，作者特别提到前书，此书也题献给提阿非罗。路加福音一章1至4节显示使徒行传所指的前书就是第三卷福音书。两书的写作风格、富怜悯的心肠、词汇、护教重点及很细微的资料，都把二者连结在一起。要不是后人把路加福音与其它三卷福音书并列，这两本书便会合成一体，如哥林多前、后书一样。

第二，从使徒行传上下文可以清楚看出作者是保罗旅途上的同伴。为人熟知的「我们」段落(一六10～17；二○5～二一18；二七1～二八16)显示在记录的事件中，作者确实在场。以疑惑不信的观点解释这些段落属「虚构」体裁，是不具说服力的。假如加上这些「我们」段落，只是要令书卷看来更真实，那么为何这些段落并不常出现，而且要插得那么巧妙呢？又为什么隐藏在「我们」中的「我」没有给予姓名呢？

最后，剔除保罗的其它同伴，而这些同伴是作者以第三身提及的；也剔除在「我们」段落中没有跟保罗在一起的同伴，只有路加是唯一一个可能剩下来的人。

叁．写作日期

虽然一些新约书卷的写作日期并不是关键，但使徒行传就颇为重要了。使徒行传是一卷教会历史，而且是最早期的教会历史。

对于使徒行传的写作日期，有三种不同的意见，其中两个认为路加是作者，一个否定。

1.一个是第二世纪。当然，这个日期排除路加是作者的可能性。路加最迟也不会活过主后八十年或八十五年。有些自由派的学者认为作者引用了约瑟夫的《犹太掌故》(约主后93年)，但他们所断言有关丢大的事迹跟使徒行传的记载并不相符，而二书相同之处也并非强而有力。

2.一般认为路加在主后七十至八十年间写成路加福音和使徒行传。这说法容许路加在其福音书中引用马可福音(大概从主后六十年代开始)。

3.一个可取的结论是，路加在使徒行传的历史事迹完结后不久便把这书写成，就是保罗第一次在罗马下狱的前后。

有可能路加准备著写第三卷书(但显然这不是神的旨意)，所以路加只字不提发生在主后六十三至七十年间的大事。无论如何，以下遗漏没提到的事件显示一个较早的写作日期：罗马焚城后(主后64年)，希律在意大利强烈逼迫基督徒；犹太与罗马之战(主后66至70年)；彼得、保罗殉道(主后60年代后期)；以及伤害犹太人和希伯来基督徒最深的事迹耶路撒冷的毁灭。因此，很可能路加在大约主后六十二或六十三年，即保罗囚禁在罗马时著写使徒行传。

肆．背景与主题

使徒行传记载很多生活和行动。当中，我们看见圣灵作工、组织教会，把能力赐给教会，并且扩展教会的对外事工。使徒行传是伟大的档案，记载权能的圣灵使用最叫人难以相信的器具，克服最难应付的障碍，采用最异乎寻常的方法，达成最突出的结果。

福音书停止描述的时候，使徒行传便开始，且以快速、富戏剧性的描述带领我们览阅在早年动荡的日子中的初期教会。使徒行传记载关键的转接期，当时新约教会正处于抛掉犹太教尸衣的时期，展示教会与众不同的特征，就是一种新的相交──在基督里，犹太人与外邦人合成一体。因此，有人恰到好处地称使徒行传为：「以撒断奶期」的故事。

我们阅读使徒行传时，看见神在作工，灵里便感觉到一种莫名的兴奋。同时，罪与撒但反抗和阻挡时，我们也感受到那种张力。

使徒行传首十二章，彼得担演主要角色，因他勇敢无惧地向以色列民传讲福音。从第十三章开始，使徒保罗走到最前线，他是个热心、被圣灵充满、孜孜不倦的外邦人的使徒。

使徒行传包含约卅三年的时期。费廉思指出人类历史再无另一段时期可与此相比──一小撮平民改变世界至一个地步，令他们的敌人眼中充满忿怒的泪光说，这些人竟「翻天覆地」！(注1)

大纲

壹．在耶路撒冷的教会(一～七)

一．升天的主应许圣灵的能力(一1～5)

二．升天的主对使徒的训令(一6～11)

三．门徒专心祷告在耶路撒冷等候(一12～26)

四．五旬节与教会的诞生(二1～47)

五．瘸腿的人得医治，彼得告诫以色列人(三1～26)

六．遭受逼迫，教会增长(四1～七60)

贰．犹太和撒玛利亚的教会(八1～九31)

一．腓利在撒玛利亚传道(八1～25)

二．腓利与埃提阿伯的太监(八26～40)

三．大数人扫罗悔改归主(九1～31)

叁．直到地极的教会(九32～二八31)

一．彼得向外邦人传讲福音(九32～一一18)

二．在安提阿培植教会(一一19～30)

三．希律的迫害与他的死(一二1～23)

四．保罗首次传道旅程：加拉太(一二24～一四28)

五．耶路撒冷的会议(一五1～35)

六．保罗第二次传道旅程：小亚细亚与希腊(一五36～一八22)

七．保罗第三次传道旅程：小亚细亚与希腊(一八 23～二一26)

八．保罗被捕受审(二一27～二六32)

九．保罗启程往罗马并遇船难(二七1～二八16)

十.保罗在罗马被软禁及向犹太人作见证(二八 17～31)


使徒行传1-5章注释

壹．在耶路撒冷的教会(一～七)

一．升天的主应许圣灵的能力(一1～5)

一1 使徒行传以备忘开首。亲爱的医生路加，之前已写过信给提阿非罗，这封信就是我们今天认识的路加福音(参看路一1～4)。

在该福音书末尾几节，他告诉提阿非罗，就在升天前，主耶稣应许门徒必受圣灵的洗(路二四48～53)。

现在路加准备继续描述，因此他返回这个令人肃然起敬的应许作为起点。正好，他必须这样做，因为这个赐圣灵的应许，是以萌芽的状态，隐藏一切要在使徒行传中揭露出来的属灵的得胜。路加形容他的福音书为前书，或是第一卷书。在那里，他记载了耶稣开始所行教训的。在使徒行传，他继续记载，详细描述耶稣升天后，藉着圣灵继续作事和教训人。

留意主的事工，是行道与教训兼备的。主传讲的道，并不是不带责任的教义，也不是不重行为的教条。救主活活体现他所教训人的；他传讲的，自己也实行出来。

一2 提阿非罗会记得，路加的前书以描述救主升天作结尾，这里形容他被接上升。他也会记得主离去前，给予那十一位使徒亲切的临别指示。

一3 主在复活至升天期间的四十天，曾向门徒显现，提供他身体复活最有力的凭据(参看约二○19、26，二一1、14)。

在此期间，他与他们讨论神国的事。他首要关注的不是世上的王国，而是神被尊为王的国度。

那国度不能与教会混淆。主耶稣以王的身分，把自己献给以色列民，但他遭拒绝(太二三37)。神在地上真实的王国因此延迟显现，直至以色列民悔改，接受他作弥赛亚(徒三19～21)。

在今天，这王不在。然而在地上，他确实拥有一个眼看不见的国度(西一13)。这国度包括每一个承认效忠于他的人(太二五1～12 )。一方面看，这包括每一个囗称为基督徒的人。这是国度的外观(太一三1～52)。但从内在实际看，国度只包括那些重生的人(约三3、5)。神国现在的状况在马太福音第十三章的比喻中描述了。

教会是崭新的。教会不是旧约预言的主题(弗三5)。教会是由五旬节至被提期间的所有信徒组成的。身为基督的新娘，教会在千禧年时将与主一同作王，永远共享他的荣耀。大灾难末期，基督会再来作王，毁灭他的敌人，在全地上建立他公义的国度(诗七二8)。

虽然主在耶路撒冷作王只有一千年(启二○4)，但神国是永存的，因为所有神的敌人最终会被毁灭，他将永远在天上掌权，再没有反抗和阻碍(彼后一11)。

一4 路加提到主与门徒会面时，他们正在耶路撒冷一房间内聚集。复活的救赎主嘱咐他们留在耶路撒冷。但为什么要在耶路撒冷呢？他们可能有点摸不着头脑！对他们来说，耶路撒冷是个仇恨、暴力和逼迫的城市！

不错，父所应许的将要在耶路撒冷应验。圣灵的来临就在救主被钉十架的城市发生。圣灵在那里，要见证人对神儿子的拒绝。真理的圣灵要为罪、为义、为审判谴责世人，这先在耶路撒冷执行。门徒在这个他们曾摒弃主、逃亡以保身体发肤的城市接受圣灵。他们在自己显得软弱怯懦的地方，要变得刚强无惧。

门徒不是第一次从救主口中听到父的应许。主在地上传道时，特别在楼房的讲话中，曾告诉他们保惠师会来临(参看路二四49；约一四16、26，一五26，一六7、13)。

一5 这时，主跟他们最后一次聚首，又重申那应许。他们中间有些人(若不是每一个)曾接受约翰……用水施洗。然而，约翰的洗是外在、身体上的。不久(注2)，他们要受圣灵的洗，这次洗礼是内在、属灵的。第一次洗礼是在表面上表明他们是以色列民中悔改的一群。第二次洗礼使他们归入教会 ―― 基督的身体，并给予他们事奉的能力。

耶稣应许不多几日，他们就要受圣灵的洗，但这里没有提到受火的洗(太三11、12；路三16、17)。火的洗是为不信的人而设的审判的洗礼，且是将来的事。

二．升天的主对使徒的训令(一6～11)

一6 也许这里记载的事是在橄榄山 ―― 伯大尼对面发生的。这是主耶稣返回天上的地点(路二四50、51)。

门徒正在思想圣灵来临的事。他们记得先知约珥说过圣灵的浇灌与弥赛亚荣耀的国度的关系(珥二28)。于是他们就总结，认为主会很快建立他的国，因为他先前说过圣灵「不多几天」便会降临。他们的问题反映出他们仍然期望基督立即建立他在地上真实的国度。

一7 主没有纠正他们对主在地上真实作王的期待。这个希望在过去、现在都是正确的。他只告诉他们，他的国在什么时候降临，他们不会知道。父神凭着自己的权柄定下那日期。但他选择不把日期揭示出来。这是特别属于他自己的资料。

圣经沿用的词句「时候日期」是指各样神预言的事，这些事快将发生，都与以色列人有关。门徒都有犹太背景，他们明白这里的措词，是指着一段关键的日子，是在基督建立地上千年国度之前，并国度建立之时。

一8 主耶稣制止了他们对这未来国度的好奇心后，就转移他们的注意力，去看一些更要紧的事──他们使命的性质和范畴。性质方面，他们要作见证。范畴方面，他们要在耶路撒冷，犹太全地，和撒玛利亚地，直到地极作见证。

但他们先要得着能力──圣灵的能力。基督徒作见证，这能力是绝对不可缺的。一个人可能很有才干，受过严谨的训练，而且经验丰富，但没有圣灵的能力，他作工不会有果效。相反，一个人可能没有学识，其貌不扬又鄙陋，但假如他给赋予圣灵的能力，结果，世人会看见他为神而大大火热。胆怯的门徒需要有作见证的能力，需要有圣灵的勇气传讲福音。当圣灵临到他们身上，他们就得着能力。

他们的见证将在耶路撒冷开始，那是按神的恩典预先作的有意义的安排。我们主被钉十架的那个城市，会先接收悔改、信主的呼召。

然后是位于巴勒斯坦南部的犹太。犹太地以犹太人居多，耶路撒冷为其主要城市。

随即便是撒玛利亚，是巴勒斯坦中心地区，这城人囗被犹太人厌弃，血统不纯，与犹太人向来没有交往。

继而是当时的地极，即是外邦国家。当时在宗教权利方面，外邦国家仍在受惠的范围之外。从这个不断扩阔的见证圈，我们已掌握到使徒行传历史流向的大纲了。

1.在耶路撒冷的见证(一～七)

2.在犹太和撒玛利亚的见证(八1～九31)

3.直到地极的见证(九32～二八31)

一9 救主委托完门徒后，他就被取上天去。圣经这样说：「他就被取上升，有一朵云彩把他接去，便看不见他了。」如此壮观的事，却只轻描淡写！圣经作者记述他们的故事时所持的严谨态度，表明神话语的默示性；人不习惯这么有保留地去处理如此不寻常的事。

一10 再一次，路加毫无惊讶的用词，描述有两个人身穿白衣出现。很明显，这两个是天使，在地上化作人身。或许，这两个人就是耶稣复活后，在墓前出现的那两个天使(路二四4)。

一11 天使首先称呼门徒为加利利人。据我们所知，除了犹大之外，所有门徒都来自加利利海南部地区。

然后，因门徒仰望天空沉思，天使便唤醒他们。他们为什么站着望天呢？是哀伤、敬拜，还是惊讶呢？虽然主要是悲哀，但无疑那感觉是三而一的。所以，天使说了一句安慰的话。升了天的基督会再来。

这里，我们有一个清晰的应许，就是基督会再来，在地上建立他的国度。这不是说被提，而是我们遥见基督再来作王。

1 他从橄榄山升到天上(12节)。
1.他将回到橄榄山(亚一四4)。

2.他亲自升到天上。
2.他将亲自回来(玛三1)。

3 他升天，是肉眼可以看见的。
3.他回来，是肉眼可以看见的(太二四30)。

4.他给一朵云接去(9节)。
4.他驾着天上的云降临(太二四30)。

5.他荣耀地升天。
5.他带着能力、满有荣耀地回来(太二四30)。

三．门徒专心祷告在耶路撒冷等候(一12～26)

一12 路加福音二十四章52节记载门徒满有喜乐地回到耶路撒冷。「从神的爱而生的光燃点人心，令他们面上发出亮光，纵使患难的海洋正围绕着他们。」

这是一次短途旅程，约有四分三哩，从橄榄山起行，往下走穿过汲沦谷，再上耶路撒冷。这可能是新约时代，一个犹太人在安息日可以走的最长路程。

一13 进了城，他们就上了所住的一间楼房。

神的灵在此第四次，也是最后一次列述门徒的名字(太一○2～4；可三16～19；路六14～16)。但这次有一个名字给删去。名字中，犹大不在。这个叛徒已去接受他所该得的结局了。

一14 门徒同心合意地聚集在一起。「同心合意」这词在使徒行传出现了十一次，是一把开启祝福之奥秘的钥匙。弟兄和睦同居，那里有耶和华命定的福，就是永远的生命(诗一三三)。

第二把钥匙是恒切祷告。今天正如那时一样，人祷告，神就作工。一般来说，我们宁可做各样的事，也不祷告。惟有在我们极渴望、相信、迫切和同心的祷告中，在神面前等候，神的圣灵才倾泻出复兴、加增的能力来。

我们强调合一与祷告是五旬节的序幕，并没有夸大。

同着门徒一起聚集的是一群无名的妇女(可能是跟随耶稣的一群)，包括耶稣的母亲马利亚并耶稣的弟兄。这里有几点要注意的。

1.这是新约书卷中，最后提到马利亚的地方。无疑这可用作对圣母马利亚过分崇拜的无声抗议。门徒不是向她祈祷，而是与她一起祈祷。她同着门徒一起等候，接受圣灵的恩赐。

2.马利亚称为耶稣的母亲不是「神的母亲」。耶稣是我们主道成肉身的名字。因为，作为人，他从马利亚而生，称呼她为耶稣的母亲是恰当的。但圣经从不称她为「神的母亲」。纵使耶稣基督确是神，但说神有位人的母亲，在教义上是错误的，而且是荒谬的。作为神，他是自有永有的。

3.读过马利亚的参考资料后，提到耶稣的弟兄，就知道这些弟弟是马利亚的亲生骨肉，也是耶稣的半亲生弟弟。除了这段经文外，另外还有几段经文可以驳倒马利亚终身是处女的看法(参看太一二46；可六3；约七3、5；林前九5；加一19。也参看诗六九8)。有人认为马利亚产下耶稣后，就从没有生过别的儿女。

一15 一天，大约有一百二十个门徒聚集时，彼得起来提醒会众，旧约书卷提到有一个人将会出卖弥赛亚。

一16、17 在开始时，彼得提到大卫所写关乎犹大的一个预言必须应验。引用圣经前，他提醒会众，虽然犹大曾是十二使徒之一，又在使徒事奉上有分，但他领人捉拿耶稣。留意彼得描述这等卑劣的行为，笔调中肯。犹大成为叛徒，是他自己刻意的选择。因此，他应验了预言说，有人会出卖主，把主交给敌人。

一18、19 这两节经文是路加所写的插曲，但不是彼得的信息，好圆满交待犹大死时的历史事实，又为委任他的继任人铺路。

这里犹大死亡的模样，与马太福音二十七章3至10节记述的，没有矛盾。马太福音说明犹大将三十块钱交给大祭司和长老后，便外出，吊死自己。然后，大祭司取了那些钱，买了一块墓地。

在使徒行传，路加说犹大用这笔钱买了一块田，以后身子仆倒，肚腹崩裂，肠子都流出来。

综合两方面的记载，田地的实际购买交易似乎由大祭司安排。无论如何，说犹大买那田，是因为钱是属于他的。他们只是他的经理人。他在墓地的树上吊死自己。但可能绳子断了，他的身体向前抛下，以致腹破，肠子都流出来了。

由于住在耶路撒冷的人都知道这事，所以这块冢地称为亚革大马，阿兰语的意思是「血田」。

一20 路加解释的插曲后，彼得的信息继续。首先，他解释大卫在诗篇六十九篇25节说：「愿他的住处变为荒场，无人在内居住」(注3)，是指出卖耶稣的人。

然后，他说出一个当时必须应验的预言：「愿别人得他的职分。」(诗一○九8)使徒彼得明白这里的意思是指犹大变节后，必要委任一人取代他的职分。可喜的是彼得渴望顺服神的话。

一21、22 不管是谁当选，那人必要符合两个要求：

1.他必要是一个在基督公开布道的三年间──从施洗约翰至主升天──与门徒作伴的人。

2.他必须有能力，可担当见证主复活的责任。

一23～26 提出二人的名字，意即他们拥有所须资格。他们是……又称呼犹士都的约瑟，和马提亚。但应该挑选谁呢？使徒将这事交托给主，求主启示他的选择。然后，他们摇签，结果显示马提亚为犹大的合适继任人。而犹大已经往自己的地方去了，就是永远的沉沦。

这里产生两个问题：

1.使徒挑选马提亚的做法是否恰当呢？他们是不是应该一直等候，直到神提拔使徒保罗填补空位？

2.他们摇签察验主的心意，这是否恰当的做法呢？

关于第一个问题，记载中没有显示门徒做法错误。他们花了很多时间祷告，寻求顺服圣经而拣选犹大的承任人时，他们看来是同心的。再者，保罗的事奉与十二使徒截然不同。没有什么地方曾经提到保罗要替代犹大。耶稣委派十二使徒在地上向以色列人传福音，保罗则被召，靠着荣耀的基督传道，进到外邦人中间。

关于摇签一事，这种察验属神旨意的方法是旧约所认同的：「签放在人怀里，定事由耶和华。」(箴一六33)

摇签挑选马提亚显然是神认可的，因为自此之后，使徒称为「十二使徒」(参看徒六2)。

附篇 使徒行传中的祷告

使徒行传是一本成功祷告的研究。刚才在第一章，我们看过门徒在两个不同的场合祷告。主升天后，他们在楼房上的祷告，于五旬节蒙应允了。为挑选犹大的继任人，他们祷告寻求引导，藉着摇签，抽中了马提亚。祷告事例都在整卷书中看见。

五旬节当天悔改信主的人都恒心祷告(一一42)。其后的经文(43至47节)描述一些理想的情况，普遍出现在这种着重祷告的相交生活中。

彼得和约翰给释放后，门徒祈求有大胆量(四29)。结果，聚会的地方震动起来，他们都被圣灵充满，放胆传讲神的道(四31)。

十二使徒建议选出七人处理财政事务，好让他们把时间更多放在祷告及传道上(六3, 4)。然后，使徒祷告，按手在那七人身上(六6)。随后的经节记载传福音惊人的崭新胜利(六7、8)。

司提反祷告，因他快将殉道(七60)。第九章记载这次祷告得到应允── 一个旁观者悔改归主，他是大数人扫罗。

彼得和约翰为信主的撒玛利亚人祷告，结果他们接受圣灵(八15～17)。

扫罗悔改归主后，在犹大家里祷告。神应允他的祷告，差遣亚拿尼亚到他那里(九11～17)。

彼得在约帕祷告，多加就复活了(九40)。结果，很多人信主(九42)。

那外邦的百夫长哥尼流祈祷(一○2)。他的祷告达到神面前，蒙神记念(一○4)。天使在异象中向他显现，指示他请西门彼得来(一○5)。翌日，彼得祷告(一○9)。他的祷告获得应允，看见天上的异象，助他预备为哥尼流和其它外邦人打开神国之门(一○10～48)。

彼得被囚，基督徒迫切为他祷告(一二5)。神听祷告，巧妙地把他从狱中释放出来。祷告的人亦为此感到非常震惊(一二6～17)。

在安提阿的先知和教师禁食、祷告(一三3)，带出保罗和巴拿巴的第一次传道旅程。有人认为「这次旅程是祷告达到最伟大、广阔的领域，透过保罗、巴拿巴和宣教士，旅程触及世界地极，甚至临到我们。」

回程返路司得、以哥念和安提阿途中，保罗和巴拿巴为信主的人祈祷(一四23)。其中一位是提摩太。提摩太加入保罗和西拉的第二次传道旅程，这是不是祷告蒙应允呢？

腓立比狱中，保罗和西拉在午夜祈祷。祷告得到应允，地大震动，狱吏和他的家人都信了主(一六15～34)。

在米利都，保罗与以弗所长老祈祷(一○36)，触发一幕感人场面，可见他们对保罗的情谊，以及余生或许不能再见的悲痛。

在推罗，基督徒与保罗在海滩祈祷(二一5)。无疑，这些祷告一直跟随他至罗马和刽子手的台上。

船只搁浅前，保罗公开祈祷，为食物谢恩，令凄凉无望的水手和乘客感到安慰。(二七35、36)

保罗在马尔他岛上为巡抚患病的父亲祷告，结果病人奇妙地痊愈了(二八8)。

所以，祷告显然是早期教会的生活气氛。当基督徒祈祷，神就作工！

四．五旬节与教会的诞生(二1～47)

二1 五旬节象征圣灵的倾流。节期在初熟节──也是基督复活──之后五十天。在这特别的五旬节，门徒都聚集在一处。谈话最恰切的主题会是旧约书卷关于五旬节的篇章(例如参看利二三15、16)。也许，他们歌唱诗篇一百三十三篇「看哪！弟兄和睦同居，是何等的善，何等的美！」(注4)

二2 圣灵降临是有声可听，有景可见，有神迹可以经历的。从天上有声响下来，好象一阵大风吹过，充满了他们所坐的屋子。圣灵有几种流动性的表征，风是其中一种(另外有油、火、水)，说明他的主权、不能预测的动向。

二3 可见的景象是有舌头如火焰显现出来，分开落在门徒各人头上。经文不是说那些舌头是火焰，而是象火焰。

这种现象不能与火的洗混淆。虽然圣灵的洗与火的洗相提并论(太三11、12；路三16、17)，但两者是截然不同的事情。前者是祝福的洗，后者是审判的洗；前者影响信徒，后者将影响不信的人。藉圣灵的洗，信徒住在主内，得主赐力，从而建立教会。因着火的洗，不信的人会遭灭亡。

当施洗约翰对群众说话(参看太三6、7；已悔改及未悔改的)，他说基督会以圣灵与火给他们施洗(太三11)。但当他只向那些真心悔改的人讲论时(可一5)，他说基督会以圣灵给他们施洗(可一8)。

那么，本节中，舌头如火焰……分开是什么意思？无庸置疑，舌头指说话，有可能是指使徒在这时接受说别国语言的奇异恩赐。火焰可能指这种恩赐的源头──圣灵，也可能会是形容随之而来的传道是放胆、炽热和积极的。

热心谈论的说法似乎特别恰当，因为热心是生命被圣灵充满时出现的正常情况，见证则是这种情况的必然结果。

二4 这可经历的神迹，与五旬节有关的，就是继说别国的话之后，是圣灵的充满。

直到这时，神的灵一直与门徒同在，而从这时起，他要住在他们里面(约一四17)。因此，这节经文标志着一个重要的转捩点，关乎圣灵在人中间的工作。在旧约，圣灵来到人中间，但不是居住在人里面(诗五一11)。自五旬节起，神的灵永远居住在人里面：他来与人共处(约一四16)。

五旬节当天，信徒不单有圣灵的内住，而且更被圣灵充满。从我们得救那刻开始，神的灵就住在我们里面。但要被圣灵充满，我们必须研读神的话，花时间默想、祈祷，过着顺服主的生活。(注5) 假如今天，圣灵会自动充满我们，圣经便不会激励我们说：「乃要被圣灵充满」(弗五18)了。

五旬节当天，圣灵降临，也把信徒融入教会──基督的身体。

我们不拘是犹太人，是希利尼人；是为奴的，是自主的，都从一位圣灵受洗，成了一个身体，饮于一位圣灵(林前一二13)。因此，犹太和外邦的信徒在基督耶稣里成为一个新人，是同一个身体上的肢体(弗二11～22)。

门徒都被圣灵充满，按着圣灵赐的囗才，说起别国的话来。从其后的经文，我们清楚看见门徒获赐奇异的能力，所说的实在是别国的方言，是他们从未学过的。那不是没有意思的声音，也不是欣喜若狂而发出的声音，而是当时别国沿用的某种语言。这说方言的恩赐是一种神迹或奇事，是神见证使徒所传讲信息的真确(来二3、4)。当时，还未有新约圣经。由于神完整一套的话语现已印成书卷，神迹恩赐的时代需要已大大减少(当然，假如神要用这种恩赐，权能的神的灵仍然可以使用这恩赐)。

五旬节当天出现说方言的舌头，绝不能用来证实有圣灵的恩赐，就一定有说方言的现象。假如是这样，为什么以下事件没有提到说方言的现象呢？

1.三千人归主(徒二41)。

2.五千人归主(徒四4)。

3.撒玛利亚人接受圣灵(徒八17)。

其实，使徒行传中，其它出现说方言恩赐的地方只有：

1.外邦人在哥尼流家中的归主(徒一○46)。

2.约翰的门徒在以弗所第二次受洗时(徒一九6)。

离开本节前，我们必须提到圣经学者在圣灵的洗的整个主题中，对圣灵的洗的次数，并随之而来的结果，有很不同的意见。

在次数方面，有人相信：

1.圣灵的洗只发生一次──在五旬节。基督的身体在那时形成，自此之后，所有信徒都会进到这灵洗的效用当中。

2.圣灵的洗分三或四个阶段进行──在五旬节(第二章)、在撒玛利亚(第八章)、在哥尼流家中(第十章)，和在以弗所(第十九章)。

3.每当一个人得救，圣灵的洗就发生一次。

至于圣灵的洗对个人生活所产生的效应，有人认为那是恩典第二次作工，一般在人悔改后发生，结果是大致上完全的成圣。这种看法缺乏圣经支持。正如刚才提到，透过圣灵的洗，信徒得以：

1.加入教会(林前一二13)

2.蒙赐能力(徒一8)

二5～13 那时，有虔诚的犹太人，从天下各国来，在耶路撒冷聚集，守五旬节。他们听到传言，关乎最近发生的事，于是前来门徒所在的房子聚集。当时，神的灵作工，众人就被吸引，今天也一样。

众人来到房子的时候，使徒已在说方言。访客感到大为诧异，听到这群加利利门徒说多国的语言。无论如何，神迹发生在说话的人身上，而不是在听的人身上。不管听众是土生的犹太人，还是改信犹太教的人；不管他们是来自东南或西北，人人都能听到有人用自己的乡谈讲述神的大作为。

很多人相信，神在五旬节赐下说方言恩赐的目的，是在同一时间，向各国的人宣讲福音。例如，有一位作者说：「神用一种语言向一个国颁布他的律法，但他用各种语言向各国传讲他的福音。」

但经文并没有证实这个说法。说方言的人正述说神的大作为(徒二11)。这是一个给以色列人看的神迹(林前一四21、22)，叫他们感到诧异和希奇。相对来说，彼得用一种语言传讲福音，这种语言为大部分(即使不是每一个)听众能够听懂的。

访客对方言的反应各有不同。有些看来很有兴趣，有些则讥诮说使徒无非是新酒灌满了。门徒确实是受本身以外的力量影响，然而这是圣灵的影响，不是酒！

未重生的人随时准备对属灵现象给予自然的解释。听见神从天而降的声音，有人就说打雷了！这时，不信的人以讥诮的态度，用新酒一词，解释圣灵降临所生的振奋场面。史杰拿说：「世人喜欢使闪烁的东西失去光泽，又把被高举的拉到尘土中。」

二14 以誓言和咒语否认主的那个门徒，这时踏步向前，向群众说话。他不再是怯懦、踌躇的跟从者。他已变得象狮子，有大能力。五旬节使他全然不同了。这时，彼得已被圣灵充满。

在该撒利亚腓立比，主应许把天国的钥匙交给彼得(太一六19)。在使徒行传第二章这里，我们看见他用这把钥匙，给犹太人开放门户(14节)。随后在第十章，他把门户开放给外邦人。

二15 彼得首先解释当天发生的不寻常事件，不是新酒的结果。毕竟，那时只是上午九时，几乎未曾听闻过有那么多人在这清早时分喝醉。此外，节期当天，参与会堂礼拜的犹太人都禁戒饮食，直至早上十时，甚至到正午，视乎当天是什么时候献祭。

二16～19 真正的解释是神的灵浇灌下来，正如先知约珥所说(珥二28及以下)。

事实上，五旬节的事并未完全应验约珥的预言。第17至20节描述的大部分现象没有在那时发生。但确实在五旬节发生的是序幕，预告那在末后的日子将发生的事，这都在主大而明显的日子未到之前发生。如果五旬节应验约珥的预言，为什么后来还有应许赐下(三19)？假如全国悔改，以色列人接受被钉十架的那位，他就回来把主的日子带给百姓了。

援引约珥的话显出那双重参考之原则，说明圣经的预言在某段时间会部分应验，稍后则会完全应验。

神的灵在五旬节浇下来，却不是浇灌在所有人身上。预言将在大灾难的末期全面应验。基督在荣耀中回来之前，会有兆头显在天上，地上的万族都要哀哭(太二四29、30)。然后，主耶稣基督在地上显现，击败他的敌人，建立他的国。在他千年国度之始，神的灵会浇灌凡有血气的人，不论是外邦人，还是犹太人；这种情况将于千禧年期间，在大部分地方普遍出现。圣灵以各种形式显现，赐下来给人，不分性别、年龄或社会地位。那时将有异象和异梦，表示人会得到知识；也有预言，表示知识会传给其它人。因此，启示与交通的恩赐显著出现。这一切会在约珥形容为末后的日子发生(17节)。当然，这是指以色列国末后的日子，而不是教会。

二20 圣经清楚说明，天上异象会在主……的日子未到以前显现。文中主的日子是指他亲自回到地上，毁灭敌人，在权能和大荣耀中统治。

二21 彼得以凡求告主名的就必得救的应许，结束约珥书的引述。对世人来说，这是个好消息，因为万人得救恩的原则在于相信主。主名一词包括主自己的一切。因此，求告他名就是求告他自己，这就是相信的真正对象，也是救恩的唯一途径。

二22～24 但谁是主？彼得随即宣告一个令人震惊的消息，就是这个他们钉死在十字架上的耶稣，他正是主，也是基督。他的宣告，首先讲到耶稣生平，继而是他的死、复活、升天，最后是在父神右边得着荣耀。假如他们有任何幻象，以为耶稣仍在犹太人的墓中，彼得瞬即会将他们从错误的思念中纠正过来。必会有人告诉他们，他们杀害的那一位现在在天上，他们仍要承认他。

然后就是使徒彼得的论点：拿撒勒人耶稣证明自己是从神而来的人，靠着神的能力施行许多神迹奇事(22节)。他……按着神的定旨先见，被交与犹太人民手中。他们反倒将他交给外邦人(没有律法的人)，把他钉在十字架上杀了(23节)。但是，神却将死的痛苦解释(注6) 了，叫他从死里复活，他原不能被死拘禁，因为：

1.按着神的性情，他必要复活。他死了，是无罪的代有罪的死。神必要使他复活，证明基督的救赎工作完全成就。

2.旧约的预言要求他复活。彼得特别在以下经节提出这点。

二25～27 在诗篇第十六篇，大卫以预言形式提到主的生、死、复活及荣耀。

至于他的生，大卫形容这一位是信心坚定、没有羁绊，从无间断地跟随他的父，与他相交。心、舌和肉身 ―― 他整个人都充满喜乐和指望。

至于他的死，大卫预见神必不将他的灵魂撇在阴间，也不叫他的圣者见朽坏。换言之，主的灵魂不会落在闲游的状态，神也不容许他的身体朽坏(这节经文绝不能用以证明主耶稣在死后曾到阴间最深处、游魂的狱中。他的灵是进到天上(注7) ──路二三43──身体则被放在墓中。)

二28 至于主的复活，大卫确信神必指示他生命的道路。在诗篇十六篇11节，大卫这样说：「你必将生命的道路指示我。」在使徒行传二章28节，彼得引述说：「你已将生命的道路指示我。」彼得把将来式转为过去式。很明显圣灵指引他这样做，因为主的复活已成为过去。

大卫用这些话预言救主现在的荣耀：「必叫我因见你的面，得着满足的快乐。」或如诗篇十六篇11节把这话说成：「在你面前有满足的喜乐，在你右手有永远的福乐。」

二29 彼得论到大卫的话不会是关乎他自己的，因为他的身体已经朽坏了。他当代的人都十分熟悉他的坟墓在何处。他们知道他没有升天。

二30、31 大卫以先知的身分著写诗篇。他记得神曾向他起誓，要从他的后裔中，立一位永远坐在他的宝座上。大卫晓得这位就是弥赛亚。纵使他会死去，但他的灵不会被撇在闲游的状态，他的身体也必不朽坏。

二32、33 现在，彼得重申一个宣告，必定令他的犹太听众感到震惊。大卫预言的那位弥赛亚正是拿撒勒人耶稣。神已经叫他从死里复活，使徒全都可以证实，因为他们是主复活的见证人。复活后，主耶稣被神的右手高举，现又从父受了所应许的圣灵。这就解释了较早前在耶路撒冷发生的事。

二34、35 大卫岂没有预言弥赛亚被高举吗？诗篇一百一十篇1节并不是讲到他自己。其实，他引述耶和华对弥赛亚说的话：「坐在我的右边，等我使你仇敌作你的脚凳。」(小心察看第33至35节预言基督得荣耀，与再来惩罚敌人、建立国度中间的一段时期。)

二36 这时，再一次有宣布临到，重重落在犹太人之上。神已经立他为主为基督──你们钉在十字架上的这位耶稣。(依希腊文次序编排)如班格尔说：「说话的刺放在末端。」──你们钉在十字架上的这位耶稣。他们把神差遣的受膏者钉在十字架上，圣灵的降临是证据，证明主在天上被高举了(参看约七39)。

二37 有力的是圣灵叫人知罪的能力，听众有即时的回应。彼得没有发出邀请或呼吁，他们便喊叫说：「我们当怎样行？」深刻的罪咎感促使他们发出这个问题。现在，他们晓得他们杀害的这位耶稣是神的爱子！这耶稣已从死里复活，现已在天上被高举。既是这样，这群带罪的凶手怎能逃避审判呢？

二38 彼得的答案是他们必须悔改，奉耶稣基督的名受洗，叫他们的罪得赦。首先，他们要悔改，承认自己的罪，走到神的那一边，否定自己。

然后，他们受洗，叫他们的罪得赦(或以致他们的罪得赦)。骤眼看来，这节经文似乎是用洗礼说明救恩，而很多人坚持认为经文显然就是这个意思。基于下列原因，这一种阐释是不可能成立的：

1.新约圣经数十段经文说明救恩在于相信主耶稣基督(例如：约一12，三16、36，六47；徒一六31；罗一○9)。没有一两节经文能有确据，跟这无可推诿的见证产生矛盾。

2.在十架上的那个犯人，没有受洗，仍获得救恩的确据(路二三43)。

3.圣经没有记载救主曾给任何人施洗。假如必要受洗才得救恩，这就是一样令人费解的遗漏了。

4.使徒保罗感谢神，因他只曾替一小撮哥林多人施洗──假如受洗具备获得救恩的好处，那么感谢的原因就很奇怪了(林前一14～16)。

我们必须注意，只有犹太人曾经受命要为罪得赦而受洗(参看徒二二16)。我们相信这个事实正是了解这段经文的诀窍。以色列民把荣耀的主钉在十字架上。犹太众民喊叫说：「他的血归到我们，和我们的孩子身上。」(太二七25)因此，弥赛亚受死的罪就归到以色列民身上。

现在，这群犹太人中，有些开始醒悟自己的过错。藉着悔改，他们向神认罪。藉着相信主耶稣是救主，他们得以重生，过犯得以永远赦免。藉着众人面前受水礼，他们得以脱离钉死主的那民，与主同证。因此，受浸是外在的记号，标志着他们抗拒基督的罪(以及一切的过犯)，一并洗净。浸礼使他们脱离犹太人的立场，把他们放在基督的立场上。然而，浸礼不能拯救他们。惟有相信基督，才能叫他们得救。人的教导若与此不同，就是教导另一个福音，是要被咒诅的(加一8、9)。

雷历对叫罪得赦的洗礼作了另一个解释：

受洗不是为了罪可以得到赦免，因为在新约每一处地方显示，罪得赦是相信基督的结果，而不是受洗的结果。因为罪得赦，所以受洗。「叫」字的希腊文介词是eis,(for,可译作「因」)，不单在这里有「因为」这个意思，在马太福音十二章41节也有这个意思。在该段经文，其意义只能是「因为(而不是为了)尼尼微人听了约拿所传的，就悔改了。」悔改为这群在五旬节聚集的人带来赦罪，又因为罪得着赦免了，所以才要求他们受洗。(注8)

彼得向他们保证，如果他们悔改，受洗，就领受所赐的圣灵。若要坚持这个次序在今时今日应用到我们身上，就误解了神在早期教会的管治做法。正如伯克尔曾精警地指出，使徒行传中有四个群体的信徒。在每一群人，他们接受圣灵的先后次序都有所不同。

在使徒行传二章38节这里，我们读到有关犹太人的基督徒。对他们来说，次序是这样的：

1.悔改

2.受水的洗

3.接受圣灵

撒玛利亚人的归主记载在使徒行传八章14至17节。在那里，我们看见以下事情发生：

1.他们相信。

2.他们在水里受洗。

3.使徒为他们祈祷。

4.使徒按手在他们身上。

5.他们接受圣灵。

在使徒行传十章44至48节看见外邦人悔改。留意这里的次序：

1.相信

2.接受圣灵

3.受水的洗

最后一群信徒是施洗约翰的门徒(徒一九1～7)：

1.他们相信。

2.他们再受洗。

3.使徒保罗按手在他们身上。

4.他们接受圣灵。

这是不是指在使徒行传中，有四种得救的方法呢？当然不是。得救在过往、现在、将来都是根据相信主。然而，适逢使徒行传期间的转接期，神用不同的方式带出与接受圣灵有关的事情；他明白个中原因，但没有向我们揭示其原委。

那么，今天，是那一种模式应用在我们身上呢？由于以色列全国抗拒弥赛亚，他们放弃了所有本来已握在手中的特权。今天，神呼召一群外邦人，归在他的名下(徒一五14)。所以，今天的次序可见于使徒行传第十章：

相信

接受圣灵

受水的洗

我们相信这个次序适用在今天每个人身上，犹太人也好，外邦人也好。初听来看似武断。可能有人会问：「在什么时候，使徒行传二章38节的次序不再适用于犹太人；而使徒行传十章44至48节的次序又在那个时候开始呢?」当然没有确实的日期。但使徒行传勾画了一段渐进的转变期，从起初福音临到犹太人中，至犹太人反复拒绝福音，到福音临到外邦人。及至使徒行传书末，大致上以色列国已被放在一旁。由于不信，这国放弃作神拣选之民的特权。在教会时代，这国被视为与外邦列国同等，而神为外邦人定下的秩序(徒一○44～48)便开始实行了。

二39 随后，彼得提醒他们圣灵的应许是给他们和他们的儿女(犹太人)，并一切在远方的人(外邦人)，甚至是凡神所召来的。

那些说「他的血归到我们，和我们的子孙身上」的人，现在可以确实相信，只要他们信靠主，必有恩典临到他们和他们的子孙身上。

这节经文常给人错误引用，认为儿女有信主的父母，就自然享有这约的特权，获得救恩。

司布真一针见血地对此说作出回应：

神的教会岂不知道「从肉身生的就是肉身，从灵生的就是灵」吗？「谁能使洁净之物出于污秽之中呢？」人生下来便沾染本性的不洁，不能传递平安。新约明明有话告诉我们，神的儿女不是「从血气生，不是从情欲生的，也不是从人意生的，乃是从神生的」。(注9)

有一重点要留意，这应许不单是给你们和你们的儿女，亦给一切在远方的人，就是主我们神所召来的。这福音广开大门，邀请一切人都来。

二40 彼得的信息不是都记载在本章内，而余下信息的要点是犹太人听众必须救自己脱离这个弯曲悖谬，拒绝、杀害主耶稣的世代。藉着接受耶稣作他们的弥赛亚和救主，并藉着基督徒的洗礼，公开见证断绝与这个犯罪的以色列国的关系，他们便可以得救。

二41 百姓中有很多人希望受洗，证明自己领受(注10) 彼得的话如同主的话。

那天门徒约添了三千人。假如圣灵工作的最隹明证是灵魂归主，那么毫无疑问，彼得的讲道正是这类无疑。主耶稣的话提醒这个加利利渔夫：「我要叫你们得人如得鱼一样。」(太四19)也许，还要加上救主的一句话：「我实实在在的告诉你们，我所作的事，信我的人也要作，并且要作比这更大的事，因为我往父那里去。」(约一四12)

小心察看初信人数的记录──「约」有三千个灵魂，具有启发意义。每一个主的仆人要同样小心地列出所谓决志人数。

二42 证明信心的真实性在于持守。这些归主的人藉着在各方面恒心持守，见证他们的称信是真实的：

1.持守使徒的教训。这是指使徒受圣灵感动而作出的教训，初时以囗头形式传讲教训，现在则保存在新约圣经里。

2.彼此交接。另一样新生命的见证就是初信主的人渴望与神的百姓相聚，与他们分享彼此共呜的东西。他们没有与世界隔离，但与神亲近的感觉，并与其它基督徒有相交的乐趣。

3.擘饼。这个见于新约的名词是指主的晚餐，或普通的进餐。要定断这个名词在各种不同情况的意思，得靠该段经文的意义。这里明显是指主的晚餐，因为大概毋须宣说他们要恒心地进餐。从使徒行传二章7节，我们知道早期的基督徒习惯在一个星期的头一天擘饼。早期的教会，设有爱筵跟着主的晚餐，以表达圣徒彼此之间的爱。但是，陋习渐渐出现，「属神之爱」(agape)或爱筵因而中断了。

4.祷告。这是早期教会第四个主要的学习。祈祷表达完全倚靠主作敬拜、引导、保守和事奉。

二43 敬畏的感觉显在众人中间。圣灵的大能是那么实在，使人心安静、驯服。他们看见使徒又行了许多奇事神迹，心灵便充满了诧异。奇事是非凡的事，激发起惊叹与诧异。神迹也是非凡的事，专为传送指示而设。一件非凡的事可以是奇事，也可以是神迹。

二44、45 信徒聚会，没有间断，并且持守凡物公用的信念。神的爱是那么伟大，广浇在人心上，人不看自己(原文作「他们」)的财产(原文作「东西」)为自己拥有的(徒四32)。每当在相交中的信徒有真正所需用的(或作需要)，他们便变卖个人的财产，分发收益。因此，他们中间人人平等。

信徒中间彰显了心灵和利益上的合一。一种完全的爱产生属神的爱的感觉，吞没堕落光景天生的自私。他们聚集在一起是那种把自己所有的，献给公家，却不是受任何律法或外在的规限约束(这些条例只会完全糟蹋他们的一切)。他们醒觉到全都是属乎基督，而基督也属于每一个人，属于所有人。他赐下的祝福，令人富足，没有任何东西会减少。他们供给愈多，得着也愈多：他们「卖了田产家业，照各人所需用的分给各人。」(注11)

今天很多人争拗，认为我们毋须跟着早期信徒，持守执行这个做法。有人甚至非常赞同，我们不可爱邻舍过于爱我们自己。但这样分享个人全部财产家业的做法，是被圣灵充满必然产生的生命果子。有人曾说：「一个真正的基督徒不能忍受别人拥有太少，而同时自己拥有太多。」

二46 这节经文说出五旬节在信仰生活和家庭生活所起的功效。

信仰生活方面，我们必须谨记这群最早归主的是犹太人。虽然教会已建立了，但是他们与犹太圣殿的关系并没有立即中断。脱掉犹太教尸衣的过程贯穿整个使徒行传时期。所以信徒仍然出席殿里的事奉，(注12) 他们在那里听到有人朗读和解释旧约。此外，他们当然会在家里聚会，第42节正列述聚会的功用。

至于他们的家庭生活，我们读到他们擘饼，存着欢喜诚实的心用饭。我们可以清楚看出这里说擘饼，是指日常食饭。救恩的喜乐倾倒至生活每个小节，用荣耀的光辉镀上金边。

二47 生命变成一首赞美的诗歌，一首感恩赞美诗。因为那些人已从黑暗势力释放出来，被迁进神爱子的国度。

起初，信徒得众民的喜爱，但情况并不持久。基督信仰的本质不免会搅动人心的憎恨和抗拒。救主警告门徒，要小心受人欢迎(路六26)，又明说他们将遇到逼迫和苦难(太一○22、23)。因此，这分喜爱是短暂的，很快便给冷酷无情所取代。

主将得救的人，天天加给他们。每天都有人归向主，因此基督徒的相交人数不断增长。听闻福音的人，有责任凭着意志作出明确行动接受耶稣基督。主拣选和加增的作为并不剔除人的责任。

然后，本章记载圣灵的浇灌；彼得向聚集的犹太人讲道；一大群会众悔改归主；也有早期信徒生活的简述。早期信徒最完善的概述，见于大英百科全书第十三版「教会历史」一文中：

早期基督徒生命最显著的事就是他们清楚感受到自己是神的子民，被召分别为圣。在他们的思想中，基督的教会是属神的组织，不是人为的组织。教会由神建立，也由神控制，甚至世界也是为教会而造成。这个概念支配着早期基督徒生活的各方面，包括个人及社会。他们认为自己跟世上其余的人分隔开，靠着奇特的关系维系在一起。他们的公民身分在天上，不是在地上。他们力求那管治自己的原则和律法来自天上。现在的世界是真实的，但只属暂时，他们真正的生命是在将来。基督快要回来，今生的职业、劳动和享乐视为小事。……基督徒的日常生活有圣灵同在，每一样基督徒的慈惠都是圣灵的果子。这种信念结果给予他们生活一分独特的热诚或有感召的特性。他们拥有的，不是一般人平日的经历，而是一个抽离自己、提升到更高层次的人拥有的经历。

单单阅读这篇文章便可看见今天教会在一定程度上失去了多少原有的魄力和团结的心。

附篇 家庭教会及教会机构

由于使徒行传中「教会」(希腊文为ekklesia)一词首次在这里(注13)(二47)出现，我们稍停下来，以早期基督徒的想法，细看教会的中心地位。

使徒行传和新约其余部分所记载的教会常被称为家庭教会。早期的基督徒在家里聚会，而不是在教会的建筑物里聚会。有人说这是宗教从分外神圣的地方释放出来，在普通生活的地方──家庭──聚集。安格说家庭一直是基督徒聚会的地方，有两世纪之久。(注14)

我们很容易想到他们必由于经济上的需要，迫于无奈，才使用私人房屋聚会，而不会想到是属灵需要的结果。对教会建筑物和教堂，我们已经习以为常，以至我们认为那是神的理想地方。

但是，我们确有理由相信，第一世纪的信徒，可能比我们更有智慧。

首先，当时整个世界面临极大的需要，而基督的信仰又强调爱，若花费千万元兴建华丽的建筑物而罔顾那些需要，实在是前后矛盾。对此，钟思理有以下一段话：

我凝望罗马大教堂内的耶稣基督婴孩时代画象，上面镶满贵重的珠宝；其后我走出教堂，看见饥饿儿童的面容，就怀疑基督眼见饥荒，是否还会享受他身上的珠宝。我的思想徘徊心间：如果他是这样，我便无法再享受对基督的思想了。镶满珠宝的婴孩基督和饥饿的儿童，象征我们把奢华的国立教堂和教会围绕着基督，而人类社会的基本冤屈却无人理会；基督则与失业、贫困的人一起挨饥抵饿。(注15)

这不单是不人道，而且花钱兴建华丽的建筑物，一星期使用不超过三、四、五小时，实在是浪费。我们可曾容让自己卷入这个无法想象的梦想世界，甘愿花费那么多，到头来只换取那么少的用途？

现代的建筑计划是扩展教会的一大阻碍。要缴付庞大的本金及利息，令教会领袖抗拒作出建立新教堂的尝试。任何会友的流失都会危害用来缴付物业及维持教会常费的收入。未来的一代担负沉重债项，这就粉碎教会植堂的希望。

有人经常争辩，认为我们必须拥有叫人一见难忘的建筑物来吸引教外的人来到我们中间。这不单是世俗的想法，更完全忽视新约的模式。早期教会聚会主要为信徒而设。基督徒聚会，为听使徒的教训、相交、擘饼和祷告(徒二42)。他们传福音，不是邀请人星期日来聚会，而是向那些周围与他们有接触的人作见证。当有人真的悔改信主，信徒便带领他们进到相交，进入家庭教会的温暖之中，好让他们得着饱足，得着鼓励。

有些时候，邀请人到庄严的教会崇拜是很困难的。人们对拘谨的礼仪存有强烈的反应。再者，人也害怕别人叫他捐款。「教会要的，也不过是你的金钱。」这是常见的投诉。然而，对同一群人来说，很多都愿意参加家庭式的查经班。他们不须对礼仪提高警觉。他们享受轻松自在的气氛。

事实上，家庭教会合适任何文化，任何国家。或许，如果我们可以环视整个世界，便会看见家庭教会的人数，比任何形式的教会还要多。

对比起今天堂皇的大教堂，各类大小教堂，以及众多组织严谨的宗派、差会和教会机构，使徒在使徒行传中从没尝试组识任何机构，藉以作主的事工。地方教会就是神在地上传扬真道的代表，使徒也乐于在这个范畴内工作。

近年在基督教界爆发一阵机构热潮，数字令人头晕目眩。每当信徒想到新构思，要推展基督的工作，便自立新的差会或机构！

结果是能干的教师和传道人被人邀请离开自己本来的事奉岗位，成为行政人员。假如所有差会的行政人员都在工场上事奉，办公室内对职员的需求便大大减少了。

机构激增的另一个结果是那一大笔的金钱用来缴付一般的管理费用，于是偏离了直接推广福音的目的。捐给很多基督教组织的金钱，大部分都用作应付维持组织的支出，过于用以达成最初成立机构的目标。

机构常阻碍大使命的实践。耶稣吩咐门徒把所有他的命令教导众人。不少为基督教组织工作的人会发现，不是一切神的真理都可以教导的。他们不准讲授某些具争论性的题目，为怕得罪那些在经济上支持机构的人。

基督教机构增多，结果常造成分裂、嫉妒、对抗，对基督的见证，造成极大的伤害。

试想在本地和海外的基督教机构，情况可谓架床迭屋。每个都为有限的人手、萎缩的经济资源而竞争。再细想这些机构，他们的公开声明都说是出于神的旨意，但其实不少机构的产生都纯粹源自人事竞争。(读经会出版《每日灵粮》)

一个常见的实况是，机构本身已不再有用处，但他们总有办法长远办下去的。虽然创办人的异象已经消失，动力和光辉亦已失去，但是轮子仍然沉重地向前推动。昔日的早期基督徒有属灵智慧，而不是原始的无知，以致他们没有建立人为的组织机构去作主的事工。凌耳写道：

有一位目光敏锐的作家把使徒的工作与较普遍的现代宣教方法作对比后，他这样说：「我们建立差会，使徒建立教会。」这个分别是彻底、意义深长的。使徒建立教会，便再无建立其它东西，因为目光所到之处，再看不见需要什么或别的东西比这个更合适。在他们苦干过的每处地方，都带领悔改归主的人成立地方教会；教会中设立长老，是一群长老，而不是只有一位长老(徒一四23，一五6、23，二○17；腓一1)，去引导、管治和牧养教会。他们是得主授予资格、得圣徒承认的人(林前一六15；帖前五12，一三1；提前五17～19)。又有教会设立的执事(徒六1～6；腓一1)──跟长老的设立有所不同，他们处理很少但非常重要的事务，特别是教会金钱的分配……他们(使徒)所做的组织工作就只是在各处带领聚会在一处的门徒建立同类的教会。除了本地教会外，并没有别的组织在新约中出现，我们也没有发现什么组织要萌生的迹象。(注16)

对早期基督徒和带领他们的使徒来说，会众是地上一个由神设立的单元，神选择藉此去作他的工。这类得神应许长久存在的单元就只有教会。

五．瘸腿的人得医治，彼得告诫以色列人(三1～26)

三1 在耶路撒冷，彼得、约翰上圣殿，时候是下午三时。前文曾提到，教会建立后，初期的犹太基督徒仍然参加圣殿敬拜一段时间。这是一段校正、转接期，因为不能在顷刻间割断与犹太教的关系。今天，信徒效法他们的先例是不能成立的，因为新约已完全向我们启示，告诉我们「也当出到营外就了他去，忍受他所受的凌辱」(来一三13；也参看林后六17、18)。

三2 他们走近圣殿的时候，看见一个瘸腿的乞丐，被人抬到他惯常到的门囗，……名叫美门。这人无助的景况──生来瘸腿──跟圣殿建筑的华美成一强烈对比。这提醒我们在雄伟大教堂的影子下，人却显得贫困无知；并且强大宗教制度并无力扶助身体和属灵残缺的人。

三3 很明显，那个瘸腿的人已经放弃得医治的希望，才安分地乞求别人周济。

三4 彼得没有把这人看为无助可怜的人，反而把他看为神能在他身上彰显权能的一个！「假如我们是给圣灵引导，我们便会把眼目放在神特意要祝福的人身上，而不是射空子弹，打空气而已。」(摘录)

彼得的命令──「你看我们」──不是特要吸引群众注视他们，只是要保证得到那个乞丐毫不分心的注意力。

三5、6 那瘸腿的人就留意看他们，仍然指望得到金钱周济，过于别的东西。然后他听到一个宣告，令他既失望又震惊。手已经伸出，彼得却没有给他什么。但他给予他更好的东西。靠着拿撒勒人耶稣基督的权能，他命令这个瘸腿的人起来行走。一位诙谐的年长传道人曾这样说：「那瘸腿的乞丐伸出一双手，却得到一双腿。」

有人说亚奎那探访教皇时，教皇正数算一大笔金钱。教皇夸囗说：「我们再不须跟彼得一样说：『金银我都没有。』」亚奎那回答说：「你也不能跟彼得一样说：『起来行走吧』！」

三7 彼得扶他起来。那时开始，无用的脚和踝子骨便立刻健壮了。经文再次提醒我们，属灵生命上，有属神与属人奇妙的结合。彼得扶起那人，然后神施行医治。我们必须做妥我们能够做的，神便做妥我们不能够做的。

三8 医治的神迹是一刹那，不是渐进的。留意神的灵如何加增动作和行动的字眼：就跳起来、站着，又行走，同他们进了殿，走着、跳着。

每当我们记起婴儿学习走路，经过的那个既慢且苦的历程，便会知道一个人一生第一次可以站起来行走是多么奇妙的了。

这个奉耶稣的名施行的神迹，进一步向以色列人证实，给他们钉死在十字架上的那位仍然活着，并且愿意成为他们的医治者和救主。

三9、10 那乞丐每天卧在圣殿门囗这件事，百姓看惯了。现在他已被医治痊愈，这个神迹必有很多人知道。百姓不能否认伟大的神迹已经发生，但这一切有什么意义呢？

三11 那人……拉着彼得、约翰，如同拉着他的医生一样的时候，众百姓一齐跑到……所罗门的廊下，那里是圣殿的范围。他们感到很希奇，这正好让彼得有机会向他们传福音。

三12 首先，彼得把众人的注意力从那痊愈的人和使徒身上引导出来，因为这个神迹的解释并不在他们身上。

三13～16 他很快便指出神迹真正的创造者，就是耶稣。他遭他们拒绝、否认、杀害了。神却叫他从死里复活，在天上荣耀了他。现在，因信他的名，这人的无助得以医治。

彼得指控以色列人，他神圣的胆量是值得注意的。控罪如下：

1.他们交付耶稣(给外邦人审讯)。

2.彼拉多定意要释放他，他们却在彼拉多面前弃绝了他。

3.他们弃绝了那圣洁公义者，反求着释放一个凶手(巴拉巴)。

4.他们杀了那生命的主(或创造者)。

留意对比一下神怎样对待耶稣：

1.神叫他从死里复活。(15节)

2.神荣耀了他的仆人耶稣──不是「他的儿子耶稣」(13节)。

最后留意第16节强调以信基督的名，解释医治的神迹。这节经文，如同其它地方一样，人的名字代表着那人。因此，信他的名是指相信基督。

三17 在这节经文彼得的语气有显著的改变。把主耶稣的死归罪于以色列民身上之后，现在他以犹太的弟兄们称呼群众，宽厚地接受他们作这事是出于不知，催促他们悔改归主。

听到彼得说犹太人把主耶稣钉死在十字架上，是出于不知，看来似乎有矛盾之处。他不是带着弥赛亚的凭据而来吗？他不是在他们中间行使奇异神迹吗？他不是因自称与神同等而激怒他们吗？是，这一切都是。然而，他们不知道事实上耶稣基督就是神在肉身显现。他们期望弥赛亚降临，不是在低微的地位上施恩，而是以一位权威军帅的拯救者身分而来。他们把耶稣看为一名骗子。

他们不知道他确是神的儿子。他们可能会想，杀害耶稣是为事奉神。因此，救主自己被钉在十字架上时也说：「他们所作的，他们不晓得。」(路二三34)保罗其后又写明：「他们(这世上有权有位的人)若知道，就不把荣耀的主钉在十字架上。」(林前二8)

这一切都是为要使以色列民肯定，自己的罪不管如何的大，仍在神赦罪的恩典之下。

三18 彼得没有为他们的罪找藉囗。他表示神驾驭整件事情，以实践他自己的目的。旧约众先知预言弥赛亚将要受害。犹太百姓正是那些把苦难加在耶稣身上的人。但他以主和救主的身分把自己献上。靠着耶稣，他们得以接受罪的赦免。

三19 以色列民当悔改，来一次大改变。他们这样做，罪得以涂抹，这样，那安舒的日子就必从主面前来到。

我们必须谨记，这段信息是发给以色列民的(12节)。内容强调复国、祝福前，全国必先要悔改。那安舒的日子……从主面前是指基督将来在地上建立国度所带来的福分，在下节提到。

三20 以色列悔改后，神将差遣弥赛亚──耶稣──来。正如上文提到，这是指基督第二次降临，在地上建立他的千年国度。

三21 这点不免引起疑问：「假如以色列在彼得说话的时候悔改，主耶稣会否回到地上来呢？」伟大虔诚的人们对此事有不同的看法。有些人坚持认为他必回来，否则那个应许不是真的。其它人认为这段话具预言性，显示事情真正发生的先后次序。问题纯粹是假设的。事实是以色列并没有悔改，主耶稣尚未回来。

本节清楚显示神预知以色列国会弃绝基督，基督第二次来临之前，今世的恩典时代会介入。天必留基督，等到万物复兴的时候。万物复兴的时候遥指千禧年。他们不是指普世的救恩，正如某些人所指的；这说法是不合乎圣经的。那时候是指万物脱离败坏的辖制，基督凭公义在全地作王的日子。

旧约时期的先知已经预言了这段万物复兴的时候。

本节一直被用来驳斥灾前被提的理论。论点是假如天要留着耶稣到千禧年开始时，那么他在此之前，便不能回来，把教会的家带返天上。当然，答案是彼得在这里是向以色列民说话(第12节)。他在讨论神对以色列国的作为。因为涉及以色列国，所以主耶稣会留在天上，直至大灾难末期回来作王。但个别的犹太人，在这段教会的时代信主的，会在随时发生的教会被提中与信主的外邦人一同被提离去。再者，被提时，主不会离开天上，而我们要在空中与他相遇。

三22 彼得引述申命记十八章15、18及19节，作为旧约期望基督荣耀国度降临之预言的例子。经文把主耶稣描绘成以色列黄金时代属神的先知，正宣告神的旨意和律法。

摩西说：「主神要从你们弟兄中间，给你们兴起一位先知象我……。」他不是指性格或能力上的相似，而是指两者都从神兴起这一方面。「神会象兴起我一样兴起他。」

三23 基督在地上作王期间，拒绝听从他的人会被全然灭绝。当然，今天弃绝他的人也会遭受最后审判之苦。然而，经文的主要思想是基督将持铁杖统治；不听从他、违抗他的人必立即被处治。

三24 为了进一步强调复兴的日子早已详尽预言了，彼得补充说从撒母耳以来的众先知和他的继承人都说到这些日子。

三25 彼得提醒他的犹太人听众，这些蒙福之日子的应许是给他们赐下的，他们是作为先知的子孙和亚伯拉罕的后裔。毕竟，神与亚伯拉罕立了约，地上万族都要因他的后裔得福。所有千禧年之祝福的应许都集中在他的后裔身上，就是在基督里。因此他们必须接受主耶稣为弥赛亚。

三26 神既已兴起他的仆人(徒三13)，就先差他到以色列国。这是指我们的主道成肉身及他的生命，而不是指他的复活。如果他们接受他，他会叫各人回转，离开罪恶。

从彼得给以色列民的讲道中，我们留意到所提及的是神的国，而非教会；并且，重点在国家，不是个人。神的灵有长久忽耐和怜悯，留在以色列中间，为神古时的子民祈求，盼望他们接受荣耀的主耶稣为弥赛亚，从而加快基督的国度显现在地上。

可惜以色列人不听。

六．遭受逼迫，教会增长(四1～七60)

四1～4 初期教会所遭受首次的逼迫即将发生。模式不变，逼迫由宗教领袖发起。祭司和守殿的官并撒都该人起来对抗使徒。

史廓治指出祭司代表宗教偏执，守殿的官代表政治敌对，撒都该人代表理性的不信。撒都该人否定复活的道理。这引致他们公然与使徒敌对，因为复活是使徒主要传讲的信息！司布真看出一个类比：

你们都知道，撒都该人是当日的主流学派，是自由主义者、学历出众的思想家，是当时具领导思想的人。假如你要一声令人感到苦涩的嘲笑，一句批评，或是残酷的行为，我推荐你去联络这群胸襟广阔的绅士。除了对持守真理的人，和一群他们存有浓厚苦恨的人(这种苦味比茵陈和胆汁更苦涩)外，他们对任何人都很宽大。他们对自己专门犯错的弟兄是多么的包容，以致他们容不下传讲福音的人。(注17)

这些领袖忿恨使徒教训百姓，认为这是他们独一的特权。同时，他们也恼怒使徒宣告耶稣，传说死人复活。假如耶稣从死人里复活，那么撒都该人便要丧失名誉了。

在第2节，死人复活一语很重要，因为这句话否定了众人认为世界末日时人人都一起复活的概念。这段及其它经文讲论复活，是从死人中出来的复活。即是说，有些人会复活，有些(不信的人)则留在墓里，直至较后时间。

领袖决定以软禁方式扣留使徒，直至翌日，因时候不早了(第三章的医治神迹就在大约下午三时发生)。

尽管官方反对，仍有很多人归向主。经文提到约有五千人(希腊文andres指「男性」)加入基督徒的相交中。对于这个数字是否包括逾越节中得救的三千人，解经家有不同的看法。这数字并不包括女性和儿童。

四5、6 第二天，宗教议会(称为「公会」)开庭审讯，目的是制止这群民众所作的胡闹行为。他们所能做到的，是给予使徒另一次机会，为基督作见证！

与官长、长老和文士一起的有：

1.大祭司亚那。我们的主首次提堂就是被带到他面前。从前他是大祭司，这里也许只是虚存一个礼节上的尊称。

2.该亚法──亚那的女婿，主持审讯我们的主的人。

3.约翰、亚力山大。资料不详。

4.大祭司的亲族──大祭司血统的后人。

四7 审讯开首，使徒被问用什么能力、奉谁的名行这神迹。彼得踏步上前，在耶路撒冷连续第三次公开承认基督。这是千金不换的好机会，向宗教机关传讲福音，他热切无惧地找紧这次机会。

四8～12 首先，他指出他们感到不高兴，是因为使徒在残疾人身上所行的善事。虽然彼得没有说明，但是痊愈的那人在圣殿门外乞求，官长从没有能力使他得医治。然后，使徒发出晴天霹雳的信息，宣告那人得痊愈，是因他们所钉十字架，……耶稣基督的名。神已叫耶稣从死里复活，又藉着他的大能行了这个神迹。犹太人的建造计划中，没有预留地方给耶稣，所以他们弃绝他，把他钉……十字架上。但神已叫他从死里复活，高举他在天上。匠人所弃的石头，因而成了房角的头块石头── 一块不可缺少的石头，藉以完成结构。而他是不可缺少的。除他以外，别无拯救。在天下人间，没有赐下别的名，我们可以靠着得救。惟有这名，我们可以靠着得救。

我们读到8至12节时，回想一下，这番话是出自一个曾发誓、起咒三次不认主的人。

四13 枯燥、形式化的宗教从来不能容忍积极、充满活力的传道事工，而这种事工正能在人心及生命中产生果效。眼看一群没有学问的小民对社群造成影响，自己却用尽智慧仍不能「脱离血肉的见识」，这群领袖感到困窘。

新约中，并没有圣品人和平信徒的区别。这个区别是罗马天主教带来的遗风。在捷克，赫思为了所有信徒同作祭司的教义力争而殉道。今天，象征赫思主张的符号是圣餐的杯放在打开的圣经上。作君尊的祭司和所有信徒都作见证人的真理，是早期教会的动力。在没有任何现代设备、交通、神话语的翻译及出版的协助下，神恩惠的福音震撼整个帝国，直至在该撒家中也有人成为圣徒。神正呼召我们，回到最原始的基督信仰去。(注18)

彼得约翰的胆量吓怕了公会。他们就想把彼得等人扫在一旁，称他们为没有学问的小民、加利利无知的渔夫。但这一群人的自制、有能力的生命和无惧，令他们想起受审讯时的耶稣。众人把使徒的胆量归因于他们以前曾跟过耶稣，但真正的解释是他们已被圣灵充满。

四14～18 然后，在庭内出现得痊愈的瘫子，也造成很大的尴尬，因为没有人能够否定神迹的确发生了。

朱伟慈写道：

在狡黠的辩论中，别人可能比你更胜一筹。在理性的辩论中，你可能很容易被打败。然而救赎生命的论据是无法击破的。「眼见得痊愈的那人与自己并肩站着，他们无法说任何反击这事实的话。」(注19)

他们要讨论策略，于是吩咐彼得约翰暂时离开房间。他们为事情进退两难：他们不能因为使徒作了一件善事而惩罚他们；然而，如果他们不去制止这群狂热分子，他们自己的宗教就会因流失会众而受严重威胁。因此，他们决定禁止彼得和约翰在私人交谈中向人讲论耶稣，也不能公开传讲他。

四19、20 彼得约翰不能赞同这样的限制。他们首要的是向神忠心和尽责，不是向人。当权者若是诚实，也得承认这点。使徒曾目睹基督复活和升天。他们曾经天天坐在他身旁听他的教训。他们有责任为耶稣基督──他们的主和救主 ──作见证。

四21、22 当权者处境的弱点可以从这件事看出，就是他们不能惩罚使徒；众人都知道一个恩典的神迹已经发生。很多人都认识这四十多岁、得痊愈的人，因为他凄凉的困境长期以来是众所周知的。所以，公会所能做的只有是进一步威吓被告的使徒，然后把他们释放。

四23 按着从神生、自由的儿子的本能，使徒在当权者释放他们后，便直接往他们的弟兄姊妹那里去。他们找着那些「热望、群集一起，而唯一的罪名是『基督』」的人，与他们相交。因此，无论在那一个世代，要测验基督徒的性情，就看他到哪里寻找相交和友伴。

四24～26 圣徒听见所发生的事后，就高声向神祈祷。他们称呼神时，叫他「至尊的主人」，这名字在新约圣经中是罕见的；他们首先称颂神为万物的创造主(超越这群正反对他真理的受造物)，然后援引大卫在诗篇第二篇的话。大卫靠着圣灵说的这番话，是指出官方势力敌挡主的基督。其实，诗篇是遥指基督降临建立他的国度的时候，正受到君王和臣宰阻挡。但早期的基督徒知道他们当时的景况类似，所以援引该番话到自己的处境上。正如前文所述，他们藉着属神的技巧，表现出真正的属灵美德，将圣经编织在祷告的内容中。

四27、28 他们应用诗篇的内容稍后再详述。就在耶路撒冷，那些罗马人和犹太人聚集在一起，要攻打神的圣仆(注20) 耶稣。希律代表犹太人，彼拉多代表外邦人。但在第28节出现令人诧异的结果。一般预期经文会说这些官长聚在一起，实践了他们的恶心所计划的。但相反，经文指出他们聚集，成就神手和神意旨所预定必有的事。

马德逊解释说：

这里的意思是他们对抗神的旨意的行为，反而证明是他们签署盟约的一笔。……他们商议要与基督作战，但却是不自觉地签了条款，去推展基督的荣耀……我们的神不会打翻起来对抗他的风暴，他反而驾驭这些风暴，藉着它们去成就他的作为。(注21)

四29、30 那些基督徒表示对神的大能有信心，然后，向神发出三个特别的要求：

1.求主鉴察他们的恐吓。他们没有擅自命令神要如何惩罚这群心肠恶毒的人，只将事情交托神。

2.叫你仆人大放胆量。他们自身的安全问题并非重要的事。首要的是要放胆讲道。

3.伸出你的手来医治疾病。神藉着耶稣的名施行神迹奇事，并藉此在早期传讲福音。在这里，圣徒祈求神使用这个方法，继续巩固他们的传道事工。

四31 祷告完了，聚会的地方震动──这是属灵能力的实质表现。他们就都被圣灵充满，显示他们顺服主，走在光明之中，委身给神。他们继续放胆讲论神的道。这是第29节的祷告的明确答复。

使徒行传中，说明百姓被圣灵充满的记载共有七次。留意其目的或结果：

1.为了讲道(二4，四8及本节)

2.为了事奉(六3)

3.为了牧养(一一24)

4.为了指责(一三9)

5.为了受死(七55)

四32～35 当人爱基督的心火热时，他们彼此间也会燃点着爱。这爱在施与中彰显出来。因此，早期信徒实行凡物公用，表达他们在基督里拥有同一生命的真实。他们没有自私地抓紧自己的产业，反而把产业看为是所有信徒的财物。每当有需用，他们就将田产房屋都卖了，把所卖的价银拿来，放在使徒脚前，分给各人。要注意的是得见每当需用临到，他们才作分配。这不是在一段特定时间专断地平均分配。

格连特解释说：

因此他们没有写下放弃个人名利的声明书，却有一种爱的知识，不从另一位有需要的人手上取回什么。那是在人心的本能，发现他们真正的产业，是藏在基督复活的生命里。(注22)

颇为讽刺又可悲的，是马尔舒所指出的现代光景：

有人把早期教会与今天的基督信仰作一比较，说：「假如传福音的路加描述今天的基督教而非初期的教会，他可能要更改使徒行传四章32至35节的措词：『大部分囗称相信的人都是铁石心肠的。人人都说自己拥有的一切都只属于自己：都是时下流行的东西。他们大作见证，说这世界的吸引力；众人都自私自利。他们都很缺乏爱，因为当中众多的地主不断买入房产，有时奉上一小部分当作慈惠用途，他们的芳名就得在报章上被标榜，而赞美之声就按他们所愿的分给他们。』」(注23)

完全奉献给神的生命有一种神秘的力量彼此相连。因此，我们在第33节看到的并非偶然的事──使徒大有能力，见证主耶稣复活，众人也都蒙大恩。似乎当神找着一些愿意把自己的产业归他所有的人，他就使他们的见证具有非凡的吸引力和力量。

很多人争论，认为这种凡物公用的情况只是早期教会一种暂时性的生活，并不是特别用来作为我们榜样的。这种推论只暴露我们灵命的贫乏。假如我们心中拥有五旬节的力量，那么我们的生命也会结出五旬节的果子。

雷历指出：

这不是「基督徒的共产主义」。变卖财物是自愿的(34节)。财产拥有权并没有废除。群体里没有货币管制，金钱是自愿地交给使徒。分配并不平均进行，而是按需要分给各人。这都不是共产的原则，而是基督徒的爱得以尽显。(注24)

留意第33节中一家伟大教会的两个记号：大有能力和大恩。夏云斯列出其余四个记号如下：大恐惧(五5、11)，大逼迫(八1)，大喜乐(八8，一五3)和大批信主的人(一一21)。

四36、37 这两节经文与第五章相连，作为导言。巴拿巴的慷慨是伏线，对比亚拿尼亚的伪善。有一个利未人……名叫约瑟，使徒称他为巴拿巴。利未人一般不会拥有田产。他如何、或为何得到田产，我们不知道。但我们知道爱的律在这个劝慰子生命中产生有力的功用，令他田地也卖了，把价银拿到使徒脚前。

五1～4 当神以能力作工，撒但就立即作欺哄、贿赂和斗争的事。但那里有真正的属灵力量，欺哄、伪善就毫无保留地在那里被揭发出来。

亚拿尼亚和撒非喇显然是受巴拿巴和其它人的慷慨所催。也许他们渴望藉行诸如此类的善事而得到人的赞许，所以他们也卖了田产，把部分价银交给使徒。他们的罪在于声称交出所有，却只交出部分。没有人要求他们变卖财产。田产卖了，他们没有责任全数交出。但他们假装作了全数奉献，实际上却留下几分。

彼得斥控亚拿尼亚欺哄圣灵，并不单是人。欺哄圣灵就是欺哄神，因为圣灵就是神。

五5、6 这时，亚拿尼亚就仆倒断了气，有些少年人来把他包裹抬出去埋葬。这是神责罚之手在早期教会所作肃正的事。然而，这并不影响亚拿尼亚的救恩和永生。相反，这件事是神用来表达他首次在教会中对罪所爆发的不喜悦。白伟思引述一段话说：「正如一解经家所说，亚拿尼亚和圣灵两者，必有其一要离开。那是早期基督徒相交中一种白热化的纯净，即使是这一类的谎言也不可在当中存留。」

五7～11 约过了三小时，撒非喇出现。彼得斥控她与丈夫同心试探主的灵。他告诉她其夫的结局，预言她也会有同样的收场。妇人立刻仆倒断了气，有人抬了她出去埋葬。

彼得向这对夫妇宣告审判的能力，是神给予使徒有特别奇妙能力的例子。也许，这是神应验他的应许：「你们留下谁的罪，谁的罪就留下了。」(约二○23)保罗把一名犯了罪的基督徒交给撒但，败坏他肉体(林前五5)的能力，有助进一步看清以上的应许。我们没有理由相信这种能力在使徒时期后仍然存留。

可以想象，恐惧的感觉刺透教会，盖过每一个听闻这两人死讯的人。

五12～16 亚拿尼亚和撒非喇死后，使徒继续在所罗门廊下众人聚集的地方行神迹。清晰可知的是神同在和大能的感觉，人们不敢轻率地与信徒来往，更不敢顺囗开河承认相信。百姓却尊重他们，很多人都信而归主。……有人将病人抬到街上，放在床上，或褥子上，让彼得的影儿照在什么人身上。所有人都看见使徒生命的真实和能力，他们是神祝福众人的途径。病人和被污鬼缠磨的人从城乡而来，全都得了医治。

希伯来书二章4节清楚显示这类的神迹，是神见证使徒传道的方法。新约圣经写成后，这种神迹的需要便大大减少了。至于如何衡量现代的「医治运动」，我们应注意那些来到使徒面前的人全都得了医治。这样，两者的比较就不言而喻了。所谓信心医治并不如使徒当时的医治。

五17～20 真正的圣灵工作都会在一方面带来信主的人，而另一方面又会有苦涩的反抗。这里也是一样。大祭司(可能是该亚法)和他的撒都该人朋友狂怒，因为这群耶稣的狂热信徒正在百姓中有如此大的影响力。他们憎恨任何威胁他们作为宗教领袖这个独有角色的言论；尤其藐视使徒传讲身体复活的道理，这是他们彻底否定的。

除了使用暴力外，他们没有其它办法对付使徒，于是拘捕他们，把他们锁在狱中。那夜，主的使者来，领他们出监，叫他们返回殿里，把这生命的道都讲给百姓听。路加没有丝毫惊讶、诧异，把使者奇妙的介入记录下来。记载中没有说明使徒本身是否感到震惊。

使者恰当地把基督的真理说成这生命。这不单是一种信念或一套教条，而是一种生命──主耶稣复活的生命，给予一切信靠他的人。

五21 破晓时分，使徒正在殿里讲道。同时，大祭司和公会的人(犹太人公会)以及评议会(众长老)在严肃的秘密会议中聚首，等候囚犯被提到他们面前。

五22～25 为难的差役必须向议庭报告监里一切正常──除了囚犯逃脱外！监牢关得极妥当，所有的差役稳守岗位，但身陷囚狱的人却不见了！确是令人苦恼的报告！「这事将何时结束？」守殿官和祭司长心里犯难。「这鼓动群众的运动将如何发展呢？」后来，有人来禀报，打断他们的发问，说逃脱的囚犯已回去了，这时站在殿里──教训百姓！我们必须仰慕他们的勇气，也要重拾早期教会的能力，不惜任何代价为自己深信的道受苦。

五26 差役并没有用强暴，带了使徒来到公会前。这群耶稣的跟从者很受众百姓尊重，假如守殿官和差役公然对使徒粗暴，他们害怕百姓用石头打他们。

五27、28 大祭司充当发言人。「我们不是严严的禁止你们，不可奉这名教训人么？」他刻意避免用主耶稣基督的名。「你们倒把你们的道理充满了耶路撒冷。」这不经意地赞许了使徒传道的效果。「你们想要叫这人的血归到我们身上。」但当犹太领袖呼喊叫：「他的血归到我们，和我们的子孙身上」(太二七25)，此事已成就了。

五29～32 事前，使徒曾祈求放胆讲论神的话。这时得着从上头赐下来的勇气，他们坚持自己的责任是顺从神，不顺从人。他们坦白地宣告，以色列把耶稣挂在木头上杀害了，但神已经叫他复活。神且用右手将他高举──作君王作救主。这样他愿意将悔改的心和赦罪的恩赐给以色列人。最后，使徒补充说，他们为这事作见证，神赐给藉信靠他儿子而顺从之人的圣灵，也为这事作见证。

神叫耶稣复活(30节)，指他道成肉身或指他的复活。经文的大概意思是神提拔道成肉身的耶稣，成为救主。

五33～37 深确的信念随着这些凭良心说话的人──深确到一个地步，犹太的官长也想要杀他们。在这关头，迦玛列介入。他是其中一位最杰出的以色列的拉比，又是大数人扫罗的师傅。他的忠告没有显示他是基督徒，也不是支持基督徒的。那纯粹是世上智慧的话罢了。

使徒被带到外面之后，他先提醒公会的人，假如这个运动不是出于神，就必要败坏。他用两件事例来说明这原则：(1)丢大，一位具有自我风格的领袖，约有四百多革命者，被杀后，附从他的全都散了；(2)加利利的犹大，是个狂热分子，在犹太人中煽动暴动失败，也灭亡了，随从的人也都四散了。

五38、39 若这个基督信仰不是出于神的，最好就是不要管，它很快便会褪色消失。跟它对抗，只会令它更坚决要生存下去。(这个论点不是在任何情况下都正确的。很多没有神的机构兴旺了几百年。事实上，他们得到的拥护者比真理还多。纵使这个论点会在人的时期不正确，在神的时期总是正确的。)

另一方面，迦玛列继续说，若这运动是出于神的话，他们就不能败坏它，反而落在攻击神这个恐怖的光景中。

五40 这个逻辑正投合当权者心意，因此他们便叫使徒来，把他们打了，禁止他们奉耶稣的名讲道，就把他们释放了。这次拷打是没有意思的，也不公义，是人心偏离神真理(注25) 而产生的不合理反应。拷打后发出的命令也是愚昧无益的。他们命令使徒对耶稣的名要保持缄默，不如下令太阳不要发出光辉！

五41、42 拷打使徒带来两个出乎意料之外的结果。第一，这令使徒心里非常欢喜，因被算是配为他们所爱的名(注26)受辱。第二，这次释放他们，反而给他们更新的热忱和不挠的精神，他们每日在殿里并在家里，不住的教训人，传耶稣是弥赛亚。

可见，撒但再一次弄巧反拙。

附篇 基督徒与政府

由于早期的基督徒与福音并进，他们难免卷入反政府权威的漩涡，特别是宗教领袖，当时他们在民事上拥有一定的司法权。信徒对此已作好准备，并沉着地、庄严地应付。

一般来说，信徒的政策是尊重、服从他们的官长，因为官长是由神委托的，是神的仆人，促进众人的益处。所以，当保罗无意地斥责大祭司后，被要求作解释，他立刻道歉，引述申命记二十二章28节：「不可毁谤你百姓的官长。」(徒二三5)

然而，当人的法律跟神的命令发生冲突，基督徒的政策便是不去服从政府，并且准备承受后果。例如，彼得约翰遭人禁止传讲福音，他们回答说：「这在神面前合理不合理，你们自己酌量罢。我们所看见所听见的，不能不说。」(徒四19、20)而当彼得和其它使徒因继续在基督名下教训人而遭指责，彼得回答说：「顺从神，不顺从人，是应当的。」(徒五29)

圣经从没有显示他们曾经或将会作出任何尝试，去推翻政府。在逼迫和镇压面前，他们仍为官长的好处祈求(徒二六29)。

不用说，他们从不向任何形式的欺诈行为屈膝，好得政府那里的好处。例如，巡抚腓力斯指望保罗送他贿赂的银钱，但却落空了(徒二四26)。

信徒并不认为使用公民权利跟基督徒的呼召互相抵触(徒一六37，二一39，二二25～28，二三17～21，二五10、11)。

然而，他们不会踏上这世界的政治舞台上。为什么？没有解释。但清晰可知的是：他们是只有一个目标──传讲基督的福音──的一群人。他们为这事工把自己摆上，没有偏离。他们必定已经相信，福音是一切难题的答案。这种确信是深刻的，教他们不会为一些次好的东西如政治而感到满足。


使徒行传6-10章注释

六1 假如魔鬼无法从外面攻击破坏，便会寻求从内部制造分裂去推翻。这几节经文显示了这点。

早期教会习惯把金钱分配给教会里穷困的寡妇，她们没有其它方法维持生计。有些说希利尼(希腊)话的犹太信徒发怨言，因为他们的寡妇得不到与希伯来人(那些来自耶路撒冷和犹太地的人)同等的供给。

六2、3 十二使徒知道教会逐渐增长，必须订立一些准则，好处理事务。他们自己不想为了处理财务事宜而放弃传讲神的道，所以他们商议教会必须委派七个属灵的人处理教会日常的事务。

虽然在圣经中这些人不是委任当执事，但是这样想也不是不合理的。管理饭食中，管理是执事这名词的动词式，所以其功用直译是「执事」饭食。他们的资格有三方面：

1.有好名声
可尊敬的

2.被圣灵充满
属灵的

3.智慧充足
老练的

提摩太前书三章8至13节列述了更详尽的资格。

六4 使徒自己要专心以祈祷传道为事。这里的次序很重要──先是祈祷，然后传道。他们认为向人传讲神之前，要先向神讲到人。

六5、6 拣选出来的七人，从名字看来，大部分是在悔改前说希腊话的犹太人。对于这里正在发怨言的人来说，这个安排肯定是给他们最富恩典的让步。在此之后，不能再控告使徒偏袒某一方了。神的爱充满人心时，便胜过偏颇和自私了。

执事中，只有两位是我们较为熟悉的：教会第一位殉道者司提反；和腓利── 一位传道者，他后来把福音带到撒玛利亚人当中，赢得埃提阿伯的太监归向基督，并在该撒利亚接待保罗。

祈祷后，使徒按手在那七人身上，表达他们与教会的选择认同。

六7 假如本节与前面的经文一起阅读，似乎指出设立执事管理事务，结果令福音猛然跨进一大步。由于神的道兴旺起来，在耶路撒冷门徒的数目增加甚多，又有许多犹太祭司成为主耶稣的跟从者。

六8 现在，描述集中在一位执事──司提反──身上。(注27)神极之重用他行使神迹，并传讲神的话。他是第一个在使徒行传中提到行神迹而不是使徒的人。这是不是他尽忠作执事的结果，给提升去担任更高的事奉呢？或者这只是他执行职责的同时，一种附加的事奉呢？这不能从本节作判断。

六9 司提反具影响力的传道引起犹太会堂的反对。会堂是犹太人在安息日聚集听律法训示的地方。会堂的名根据在那地方聚会的那些犹太人而命名。利伯地拿可能是给罗马政府释放、不再为奴的犹太人(编按：这词在原文的意思是得释放的人)。古利奈是非洲的城市，其中一些犹太人显然已在耶路撒冷定居了。亚力山大犹太人是来自埃及的港囗城市亚力山太港。基利家是小亚细亚东南部的省分，而亚西亚是小亚细亚的省分，由三个地区组成。来自以上地方的犹太人社群显然都在耶路撒冷城内或附近地方拥有犹太会堂。

六10～14 这些热心的犹太人跟司提反辩论，但他们绝不是他的对手。他说的话，和说话带着的能力，令他们无法招架。他们无法上前压止这些说话，就买出人来作假见证，诬告司提反谤渎摩西和神的话。(注28)不久，他便站在公会前，被控告说话糟践圣所和律法。他们歪曲他的话，说耶稣会毁坏圣殿，改变摩西所交给以色列的整套制度。

六15 公会的人听了控诉，但当他们看着司提反，看见的并不是魔鬼的面貌，而是天使的面貌。他们看见一种生命神秘的美丽，这生命完全降服于主，心坚意定要宣讲真理，体贴神的心意过于在乎人要说的话。他们看见基督的荣光映照在这忠心不二的跟从者面上。

在第七章，我们读到司提反的雄辩。平淡的开首，似乎是犹太历史的回顾。发展下去时，焦点集中在两个人身上──约瑟和摩西。神兴起他们，以色列则弃绝他们，然后神高举他们成为传递信息的人和拯救者。虽然司提反没有把他们的经历直接与基督作比较，但这个比喻是不会弄错的。然后，最终司提反对以色列官长进行一次尖刻的攻击，控告他们抗拒圣灵，谋杀公义的那一位，没有遵从神的律法。

司提反一定知道他的性命危在旦夕。为了保护自己，他只须发表妥协、安抚人心的演说便可以。但他宁死也不背乎自己神圣的托负。真佩服他的勇气！

七1～8 这个信息的首段带我们回到希伯来民族之始。为什么要这样详细地提到亚伯拉罕的历史，就不太清楚了，除非这是：

1.显示司提反熟悉以色列民族，以及他对以色列民的爱护。

2.带出约瑟和摩西的故事──两个基督遭拒绝的预表。

3.显示亚伯拉罕的敬拜蒙神悦纳，即使他的敬拜没有特定的地点。(司提反被控曾说糟践圣殿──「圣所」──的话)。

亚伯拉罕生平的重点是：

1.他在米所波大米被神呼召(2、3节)。

2.他上路往哈兰，再到迦南(4节)。

3.神应许给亚伯拉罕之地，虽然这位先祖自己没有立足之地；从他需要购买麦比拉洞作葬身之用，可见他没有任何产业(5节)。这个应许的应验仍是将来的事(来一一13～40)。

4.神预言以色列人(亚伯拉罕的后裔)在埃及为奴，最后被拯救出来(6、7节)。预言的两部分由被族人弃绝的人──约瑟(9至19节)和摩西(20至36节)──成就。第6节以及创世记十五章13节所指的四百年是指犹太百姓在埃及受折磨的那段时期。出埃及记十二章40节以及加拉太书三章17节说的四百三十年，包括雅各及家人下到埃及，至出埃及和颁布律法的时期。以色列百姓在埃及的头三十年没有受到迫害；事实上，他们当时颇为受到礼遇。

5.割礼的约(8节上)。

6.以撒出生，然后是雅各，继而是十二位先祖(8节下)。这当然引伸至约瑟的历史雅各十二个儿子之一。

七9～19 旧约基督的各个预表中，约瑟是其中一个最清晰、最宝贵的，纵然他从没有特别被人标榜过。无疑，司提反时代的犹太人必定已经感觉到认罪的尖锐催迫，因他们听到司提反回顾约瑟的生平，继而记起他们对拿撒勒人耶稣所作的事！

1.约瑟被兄弟卖到埃及去(9节)。

2.这遭弃绝的人得高升掌权，在埃及得荣耀(10节)。

3.约瑟的兄弟因饥荒被迫到埃及，但他们认不出自己的弟弟(11至12节)。

4.第二次见面时约瑟与他们相认。然后，这遭弃绝的人成为全家人的拯救者(第13至14节)。注意：在第14节说的七十五个人与创世记四十六章27节提到的七十个似乎有矛盾。但司提反引用旧约希腊文版本，创世纪四十六章27节及出埃及记一章5节都是说七十五个。希伯来文圣经说七十个，显示只是数算雅各家族人数的方法不同而已，并没有严重问题。(注29)

5.先祖之死，以及他们葬在迦南地(15、16节)。另一个难题在这节出现。经文说亚伯拉罕从哈抹买来坟墓。创世记二十三章16至17节说亚伯拉罕从赫的儿子买了在希伯仑的麦比拉洞。雅各从哈抹的子孙在示剑买了田地(创三三19)。这分歧有几个可能性：(1)亚伯拉罕可能买了在示剑的田地，又买了希伯仑的田地。其后，雅各可能再买回示剑的那地。(2)司提反可能用亚伯拉罕的名来代表亚伯拉罕的后裔──雅各。(3)司提反作简单总结，把亚伯拉罕和雅各买地二事结合起来。(注30)

6.雅各的宗族在埃及兴盛，以及他们在约瑟死后作奴仆(17至19节)。这当然是帮助我们理解司提反下一步的辩论──摩西在自己百姓手下得到的对待。

七20～43 司提反刚强壮胆，指出犹太百姓至少在以前发生的两件事上有罪，就是弃绝神差派到他们中的拯救者。他第二个证明是摩西。

司提反被人控告曾说谤渎摩西的话(六11)。他证明以色列民是有罪的一方 ──他们的罪是弃绝这个神拣选的人。

司提反回顾摩西的生平如下：

1.出生、早年的生活和在埃及受教育(20至22节)。说话……有才能这句可指他的著作，因他拒绝承认自己说话具说服力(出四10)。

2.当他敌挡一个埃及人，为要保护一个弟兄时，首次被他的弟兄拒绝(23至28节)。留意第25节！这节是怎样清楚提醒我们基督被自己的人拒绝！

3.他逃走到米甸(29节)。

4.神在荆棘火焰中向他显现，然后差他往埃及拯救百姓(30至35)。

5.他成为民族的拯救者(36节)。

6.他说关乎将来的弥赛亚的预言(37节)。(象我意即「象他兴起我一样」。)

7.在旷野会中，他扮演颁布律法者的角色(38节)。

8.摩西第二次被百姓拒绝，因为他们拜金牛犊(39至41节)。第42和43节详述以色列膜拜偶像。百姓声称将……祭物献给主的时候，他们抬着摩洛的帐幕──古代膜拜偶像形式中最令人恶心的，又向理番下拜──一个星神。对这罪，神警告他们会被俘虏到巴比伦去。在第42和43节，司提反引用七十士译本的阿摩司书五章25至27节。所以这次被掳说是到巴比伦外去，而不是「大马色外去」。当然，两者都是对的。

历史不断重演。我们可以在每代中找到相同的模样。同是这百姓。面对神的信息时，他们并不明了(25节)。催促他们和平共处时，他们拒绝聆听(27节)。一个神差遣的拯救者到他们中间时，他们弃绝他(39节)。把他们从邪恶的处境中拯救出来时，他们宁选无用的偶像，也不要慈悲的神(41节)。这就是人的天性──叛逆、忘恩负义、愚昧。同是这位神。对摩西说话的与跟他先祖说话的是同一位神(32节)。百姓有困难时，这位神听见(34节)。他来拯救他们(34节)。他带领他的百姓出死入生(36节)。神放弃那些存心弃绝他的人，让他们随从自己的心愿(42节)。这就是我们伟大的神──慈悲、大有能力、圣洁的。不论发生什么事，他永不改变(玛三6)。对司提反的听众来说，这是警告他们不得嘲弄轻视神。这也是一个保证，神的每个应许是永远屹立不倒的。(注31)

七44～46 司提反被告曾说谤渎圣殿的话。他回答时，重提昔日以色列在旷野有法柜的帐幕的日子。适逢这时期，以色列人也正膜拜天上的日月星辰。约书亚带领以色列民入迦南地，把外邦人逐出迦南境外之后，百姓同约书亚把帐幕搬进那承受为业之地，直存到大卫的日子。先祖祈求为雅各的神预备居所，因此就在神面前蒙恩。

七47～50 大卫建殿宇的心愿落空，却是所罗门为神造成殿宇。

虽然在他的百姓当中，圣殿是神的居所，但神并不受那座建筑物限制。所罗门奉献圣殿时清楚说明这点(王上八27)。以赛亚也警告百姓，那些地方并不是神真正重视的，神看重的反而是人生命中的道德与属灵的景况(赛六六1、2)。他寻找破碎、痛悔的心，和敬畏他话语的人。

七51～53 犹太领袖控告司提反曾说谤渎律法的话。他以简洁、细致的字眼痛斥这项控诉。

那是他们硬着颈项，心与耳未受割礼。「他训斥他们不象神的以色列民，而象心与耳未受割礼的外邦人。」他们惯了抗拒圣灵，真是他们祖宗的子孙。他们的祖宗逼迫那预先传说基督要来的先知。他们出卖、杀害了那义者。他们是不能遵守律法的百姓──就是那受了天使所传的律法的百姓。

话不用多说了！事实上，也不能再多说了！百姓把司提反推到被告人台上。但他却成为原告，他们变成有罪的被告。他的信息是福音开始转向外邦人之前，神对犹太国所述说的最后的话。

七54～60 当司提反作公开声明说看见天开了，群众就拒绝再听他说话，大声喊叫，控告他，把他推到城外，用石头打他。

似是偶然地，圣灵记录一个少年人的名字。他站在旁边，看管忿怒的刽子手的衣服。他的名字叫扫罗。看来好象圣灵对我们说：「记着这个名字。你会再听到它！」

司提反之死跟我们的主相似：

1.他祈祷说：「求主耶稣接收我的灵魂」(59节)。耶稣曾祷告说：「父阿，我将我的灵魂交在你手里。」(路二三46)

2.他祈祷说：「主阿，不要将这罪归于他们！」而耶稣曾祷告说：「父阿，赦免他们，因为他们所作的他们不晓得。」(路二三34)

这岂不令人想起，藉着与主同工，司提反「就变成主的形状，荣上加荣，如同从主的灵变成的」(林后三18)？

然后，祷告完毕，他就睡了。新约中，当「睡」这个字与死亡有关，是指肉体而不是指灵魂。在死时，信徒的灵魂离开身体，与基督同在(林后五8)；身体就描述成睡了。

一般情况，犹太人是不准执行死刑的。这要留给他们的罗马分封王执行(约一八31下)。但罗马人似乎在圣殿受到威胁时就破例一次。司提反被告曾说谤渎圣殿的话，虽然这项控罪并不成立，但他仍被犹太人处决了。主耶稣也曾被控企图破坏圣殿(可一四58)，但见证人的证供却互相矛盾。

贰．犹太和撒玛利亚的教会(八1～九31)

一．腓利在撒玛利亚传道(八1～25)

八1 神的灵再一次介绍扫罗这个名字。扫罗心灵里面产生强烈的斗争。外表看来，他的恐怖行为依旧，但他敌挡基督信仰的日子无多。扫罗也喜悦司提反被害，然而，他这样做，也为自己铺了路，放下主力迫害教会的身分。

一个新时代以「从这日起」几个字开始。司提反之死引发广泛的攻击，教会大遭逼迫。信徒分散在犹太和撒玛利亚。

主指示他的跟从者在耶路撒冷开始作见证，继而分散到犹太、撒玛利亚，直到地极。但那时，他们的见证完全限于在耶路撒冷。也许他们怯于分散。这时候，他们因受逼迫而被迫要分散。

使徒自己留在城里。凯理不加不减的观察说：「那些留下来的自然是最大责任的人了。」

从人的角度看，这是信徒的黑暗日子。他们当中一人的生命已经舍去。他们自己则被追赶似兔子。但从属神的角度看，这日子并非黑暗。一粒麦子落在地里，就必定长出众多的果实。迫害之风把福音的种子撒播到遥远的地方。试问谁能估计收成有多大呢？

八2 埋葬司提反那些虔诚的人，身分不明。或者他们是还未被逐出耶路撒冷的基督徒，又或者是虔诚的犹太人，他们在这殉道者身上有所领悟，令他们尊敬司提反，认为他配受体面的埋葬。

八3 再次看见扫罗的名字！他有充沛活力，残害教会，从不幸的受害者家中，拉他们出来，下在监里。他不能忘记司提反──如此虔诚的人──如此不动摇的信念──天使的脸！他必须把记忆都淹没，他企图以进一步攻击与司提反作伴的信徒，好把记忆忘掉。

八4～8 基督徒的分散并没有令见证静止。他们往的各处都带着救恩的喜信。腓利──第六章中的「执事」，出发北上撒玛利亚城。(注32)他不单宣讲基督，更行使许多神迹。污鬼被赶了出来，瘫痪的、瘸腿的，都得了医治。百姓听从福音，可知大有欢喜。

初期的教会服从耶稣基督清晰明确的命令：

他们出去，如同基督出去一样(约二○21；比较徒八1～4)。

他们变卖货物，周济穷人(路一二33，一八22；比较徒二45，四34)。

他们放下父母、房屋和田产，到各处传讲神的话语(太一○37；比较徒八1～4)。

他们使人成为门徒，教导他们作工、顺服(太二八18、19；比较帖前一6)。

他们背起十字架跟随基督(徒四；帖前二)。

他们在苦难、逼迫中喜乐(太五11、12；比较徒一六；帖前一6～8)。

他们任凭死人埋葬他们的死人，自己只管去传讲福音(路九59、60)。

他们把脚上的尘土跺下，给那些拒绝聆听的人作见证(路九5；比较徒一三51)。

他们医治病人、赶鬼、使死人复活，结出永恒的果子(可一六18；徒三～一六)。(注33)

八9～11 听腓利讲道的人中，最引人注意的是个行邪术的人，名叫西门。他向来凭着令人惊讶的邪术，在撒玛利亚为各人所认识。他装作重要人物，有些人真的相信他是「神的大能者」。

八12、13 不少百姓信了腓利所传的福音，受了洗。西门也称自己是信徒(注34)，受了洗后，跟随腓利，看见他所行的神迹，就甚惊奇。

从下文看来，西门似乎并没有重生。他是个囗称相信的人，却不是个有神生命的人。那些教导藉洗礼得救恩的人在这里进退两难。西门已受了洗，但他仍活在罪中。

留意腓利所传的好消息，是关乎神国的福音和耶稣基督的名。神国是指神的统治得到承认的范围。这时代，王不在地上。在忠于他的人的生命中，我们有属灵、肉眼不能看见的国度，而不是一个实质在地上的国度。将来，王再临地上，建立一个确实的国度，以耶路撒冷作首都。为了真正进入这国度(无论这国度以那一种形式出现)，一个人必须重生。相信耶稣基督的名是经历这新生的唯一方法。那么，这必然是腓利传道的要旨了。

八14～17 撒玛利亚人热心领受了神的道的消息传到在耶路撒冷的使徒那里，使徒就打发彼得约翰往他们那里去。他们到达的时候，信徒已奉主耶稣的名受了洗，但还未接受圣灵。使徒明显地根据神的引导而行，他们祷告要叫这些信徒受圣灵，于是按手在他们头上。使徒这样做，他们就受了圣灵。

这立即引起问题。「为什么这次事情的次序与逾越节的有分别呢？」在逾越节，犹太百姓：

1.悔改

2.受洗

3.受了圣灵

这里的撒玛利亚人：

1.信主

2.受洗

3.使徒为他们祷告，按手在他们头上

4.受了圣灵

有一点我们可以肯定：他们藉同一个方法得救──相信主耶稣基督。他是得救的唯一方法。但是，适逢这个过渡期，跨越犹太教而进入基督信仰，神选择按他的主权处理各群体的信徒。神要求犹太信徒在接受圣灵之前藉着受洗断绝他们与以色列的关系。这时候，撒玛利亚人必须有特别的祷告，使徒便按手在他们头上。但为什么呢？

或者，最好的答案是：这是用来刻意表达教会的合一，不管是由犹太人还是撒玛利亚人组成的。有一个真正的危机，就是耶路撒冷教会可能保留犹太人地位优越的意识，那么他们会继续与撒玛利亚的弟兄没有交往。为了避免教会分裂，或是两个教会的想法(一是犹太人的，一是撒玛利亚人的)，神差遣使徒按手在撒玛利亚人头上。这表示与他们有完全的相交，都同是主耶稣里的信徒。他们全都是一个身体里的肢体，全都在基督耶稣里成为一体。

第16节说他们只奉主耶稣的名受了洗(再参看一○48及一九5)，意思不是指这次受洗与「奉父子圣灵的名」(太二八19)受洗有分别。温尼在著作中说：「路加不是记录一个使用的程式，是表明历史事实而已。」两种的表达方式都意味着忠诚和身分的证明，所有真正的信徒欢天喜地的承认他们忠于与三位一体的神，并与主耶稣的合一。

八18～21 使徒按手在撒玛利亚人头上，便有圣灵赐下。行邪术的西门对这事留下深刻印象。他没有深刻感受到这事具有属灵的含意，反而看这事为一种超自然力量，有利他的生意，所以他拿钱给使徒，要买这能力。

彼得的答案显示西门不是真正悔改归主的人：

1.「你的银子，和你一同灭亡。」没有信徒会灭亡(约三16)。

2.「你在这道上，无分无关。」换言之，他不在相交中。

3.「在神面前，你的心不正。」用来描述一个未得救的人，这最贴切不过。

4.「你正在苦胆之中，被罪恶捆绑。」对一个重生的人来说，这些话可会是准确呢？

八22～24 彼得催促西门懊悔他的大罪，祈求恶念可得赦免。西门的回复是要求彼得作神与他之间的中保。他是宁找人作中保，而不选主自己。「愿你们为我求主，叫你们所说的，没有一样临到我身上。」这些话显示西门没有真正的悔改。他没有为自己的罪感到悔咎，只是害怕这罪会带给他的后果。

「圣职买卖」(simony)这个现代词语源于西门这个人。这包括出卖特权和其它相信是属灵上的得益，以及神职上各种形式的商业化交易。

八25 彼得和约翰证明主道，而且传讲后，就回耶路撒冷去。但现在滩头堡已经建成，他们继续在撒玛利亚好些村庄传扬福音。

二．腓利与埃提阿伯的太监(八26～40)

八26 正当撒玛利亚有属灵的大复兴时，有主的一个使者指示腓利到一个新工场。他要离开这已有很多人得到祝福的地方，去帮助一个人。天使可以指示腓利，却不能做腓利传道的工作。这个特权是给予人，不是天使的。

腓利绝对顺服，从撒玛利亚起程向南走，要到耶路撒冷，再下迦萨(注35)的路上去。「那路是旷野」究竟指那条路还是迦萨本身，不太清楚。无论如何，效果是一样。腓利离开住处及属灵富足的地方，到荒芜之地去。

八27～29 途经路上的某处，他赶上一队旅行车队。坐在大马车内是个有大权的太监(注36)，在埃提阿伯女王干大基(注37)的手下总管银库(埃提阿伯位于埃及和苏丹南部，现称埃塞俄比亚)。这人显然已经信奉犹太教，因他刚上耶路撒冷礼拜去，正在返家途中。马车一面走，他坐着念先知以赛亚的书。刹那间，圣灵指示腓利，去贴近那车走。

八30～31 腓利打开对话，友善地问他一个问题：「你所念的，你明白么？」太监欣然承认他需要人指教他，于是邀请腓利上车与他同坐。这里完全没有种族歧视，使人感到清新振奋。

八32、33 太监「刚好」在念以赛亚书第五十三章，经文卓然地描述受苦的弥赛亚，那是多么奇妙啊！为什么腓利在他正阅读圣经那特别的时刻贴近他呢？

那篇以赛亚书的经文描述一个在仇敌面前谦卑无声的人，一个接受不到公义审判的人；一个没有后代的人，因他在壮年未婚之时遭人杀害。

八34、35 太监希奇，究竟以赛亚是指着自己呢，还是指着别人呢？这当然给予腓利一个机会，告诉他这些经文怎样完全地应验在拿撒勒人耶稣的生平与死亡上。无疑当这个埃提阿伯人在耶路撒冷时，曾经听闻一个名叫耶稣的人的报道。这些报道，当然把他投射在不利的线下。这时，太监明白拿撒勒人耶稣就是耶和华的仆人，是以赛亚书所指的那人。

八36 似乎腓利已向这个埃提阿伯人解释基督徒受浸的特权，及能够与基督在他的死亡、埋葬、复活上同证。这时候他们走近有水的地方，太监表明他渴望受洗。

八37 大部分新约的希腊文抄本，都删除了本节。这节的教导并非与经文的其余部分不一致。相信耶稣基督肯定是受浸的先决条件。但这节经文只是没有得到主要的新约文献作支持。(注38)

八38 车停了，腓利给太监施浸。他们同下水里……从水里上来这句证明这次施浸是以浸在水里的形式进行的。(注39)

简单的仪式给人留下深刻的印象。在沙漠的路上，一个信徒给一个新近归主的信徒施浸。教会不在。没有一个使徒在那里。无疑只有这个旅行队伍的侍从随员目击他们的主人受浸，他们明白他是拿撒勒人耶稣的跟从者了。

八39 浸礼完成后，主的灵把腓利提了去。这节经文暗示的，不只是引导腓利到另一个地方那么简单。相反，这节经文说明一次不可思议又突然的调动。目的是不让太监认为他的信是出于人，而是主自己。

当我要赢取失丧的人，

愿他的荣美临到我身上，

愿他们忘却这道管子；

只看见他。

～韦纪蒂

太监就欢欢喜喜的走路。这是一种来自顺服神的喜悦，超越所有其它快乐的情感。

八40 同时，腓利再继续在亚锁都(旧约名为亚实突)作传福音的事奉。亚锁都位于迦萨北部，耶路撒冷以西，靠近岸边。从那里开始，他向北面发展，沿着岸边到该撒利亚。

那太监又怎样呢？腓利没有机会做我们所谓的「栽培工作」。这个传福音的人可以做的，是把太监交托给神，并他手上的旧约经文。然而靠着圣灵的力量，这个新门徒无疑会返回埃提阿伯(注40)，见证所有关乎主耶稣基督拯救的恩典。

附篇 信徒受浸

刚才我们看过太监的浸礼。这是众多例子其中一个，指出早期教会教导并实行基督徒浸礼(徒二38，二二16)。这与约翰的施洗不同，约翰的施洗象征悔改(徒一三24，一九4)，太监的浸礼则是公开承认与基督同证。

从不同情况看到，人都是悔改后受洗(徒二41，八12，一八8)，无论男女(八12)，是外邦人还是犹太人，都是一样(一○48)。经文里说有家庭受洗(一○47、48，一六15，一六33)。但这些事例中，最少有两个，所谓暗指所有家庭成员信了主。圣经从来没有提到婴孩受洗的事。

信徒悔改归主后，很快就受洗(徒八36，九18，一六33)。显然这是基于他们承认相信基督。没有人要求设考验期来测试他们声称的真实性。当然，逼迫的威吓可能会禁止人轻易作出声称。

洗礼没有拯救价值，这事实可见于西门的例子(徒八13)。即使在宣称信主和受洗后，他还「在苦胆之中，被罪恶捆绑」(八23)。他的「心」在「神面前不正」(八21)。

上文提到，洗礼的形式是浸在水里(八38、39)──「腓利和太监二人同下水里去……从水里上来」。即使在今天，很多提倡洒水和浇水的人也同意浸在水里的洗礼是第一世纪门徒的做法。

有两次受浸似乎与赦罪有关连。在逾越节，彼得说：「你们各人要悔改，奉耶稣基督的名受洗，叫你们的罪得赦。」(徒二38)稍后记载，亚拿尼亚对扫罗说：「起来，求告他的名受洗，洗去你的罪。」(徒二二16)两件事例中，得到指示的都是犹太人。从没有人告诉外邦人受洗以赦罪。信徒的浸礼中，犹太人藉此公开断绝与民族的关系，因这民弃绝弥赛亚，把他钉死在十字架上。赦罪的基础是相信主耶稣。赦罪的赎价是主的宝血。赦罪用的方法是透过水的浸礼，因为浸礼公开地把他迁离犹太背景，进到在基督里的地位上。

洗礼的程式──「奉父子圣灵的名……施洗」(太二八19)，没有在使徒行传中出现。撒玛利亚人奉主耶稣的名受洗(徒八16)，约翰的门徒也是一样(一九5)。无论如何，意思不一定是指三位一体的程式不被使用。「奉主耶稣的名」这句片语可指「藉主耶稣的权柄」。

约翰的门徒受两次洗──第一次受约翰悔改的洗，然后悔改信主的时候，受信徒的洗(徒一九3、5)。这替那些「重浸」的人开了先例，说他们都是在得救前已经受洗。

三．大数人扫罗悔改归主(九1～31)

九1、2 第九章是使徒行传一个很明显的转捩点。直至这时候，彼得占着突出的位置，因他向以色列人传福音。从这时开始，使徒保罗渐渐地成为最重要的人物，福音也渐渐地外传到外邦人那里。

当时的大数人扫罗可能正是三十出头。犹太教拉比一般都把他看作犹太教中一个最有前途的青年人。因有热心，他在同辈中表现突出。

他目睹基督信仰──这道(注41)──的发展。他认为基督信仰对自己的宗教有威胁。因此，他怀着似乎是无穷的精力，整装待发，要拆毁这个毒害人的宗派。例如，他取得大祭司正式授权，在叙利亚的大马色搜索耶稣的门徒，把他们捆绑带到耶路撒冷受审讯和刑罚。

九3～6 他随行的队伍走近大马色。忽然从天上发出强烈的光，使扫罗仆倒在地。他听见有声音对他说：「扫罗、扫罗，你为什么逼迫我？」扫罗问：「主阿，你是谁？」有声音告诉他：「我就是你所逼迫的耶稣。」

要鉴别扫罗当时的感受，我们需要记着，他确信拿撒勒人耶稣已死了，并埋葬在犹太地墓中。由于这个教派的领袖已被歼灭，现在所要做的是铲除他的信徒。这样，全地才会脱离这苦难的根源。

这时，扫罗感受到一股强大的能力，叫他知道耶稣并没有死去，却是从死里复活了，坐在天上神的右边，得着荣耀！是这次瞥见荣耀的救主，他生命的整个方向就改变了。

扫罗也知道，他逼迫耶稣的门徒的日子，就是逼迫主自己。那身体上的肢体在地上受苦，身体的头在天上也感受到那痛楚。

对扫罗来说，先是教义，后是职事。首先，他得到正确的指示，去认识耶稣的位格。然后，他被差遣到大马色，在那里收到前进的命令。

九7～9 当时，同行的人感到完全茫然。他们听见从天上来的声音，扫罗听到发音清晰的话语(徒二二9)，他们却听不到。他们看不见主，只有扫罗见到他，并在那时被召作使徒。

这个骄傲的法利赛人，由人拉他的手，领他进了大马色，三日不能看见，那时，他也不吃也不喝。

九10～14 我们可以想象在大马色，这个消息对基督徒所起的影响。他们知道扫罗这次来是要捉拿他们。他们祈求神的干预。也许他们甚至敢为扫罗悔改归主祈求。现在他们听到这信仰的大敌人成为了基督徒。他们难以相信自己的耳朵。

主指示亚拿尼亚──大马色一个信徒──去探访扫罗时，亚拿尼亚从心中涌出所有关乎这个人的不祥的预感。但当他确定扫罗正在祷告，而不是逼迫人时，亚拿尼亚就进到在直街……犹大的家里。

九15、16 主为扫罗定下奇妙的计划：「……他是我所拣选的器皿，要在外邦人和君王并以色列人面前，宣扬我的名。我也要指示他，为我的名必须受许多的苦难。」基本上，扫罗是外邦人的使徒，而这次委任会把他带到君王面前。但他也会向肉身的弟兄传福音。他在其中经历最激烈的逼迫。

九17、18 亚拿尼亚把手按在扫罗身上，称他为「兄弟扫罗」，表示与这个新信徒有全面的相交，再解释他探访的目的，这情景感人地显出基督徒的恩慈和爱心。就这样，扫罗能看见，又被圣灵充满。

注意这里扫罗是由一个平凡的门徒按手在他身上，而得赐圣灵。亚拿尼亚是解经家所谓的「平信徒」。主定意要用一个不是使徒的人，对那些把属灵特权只归「圣品人」的人来说，当然是一个指摘。

一个人真正悔改归主后，有一些事经常发生。有一些标记显示该悔改的真实性。对大数人扫罗来说也是一样。这些标记是什么呢？狄克逊列出其中几样：

1.他遇见主，听见他的声音(徒九4～6)。他接受一个从神来的启示。惟有这个启示能使他深信不疑，使他成为谦卑的求问人，一个矢志不渝的跟从者。

2.顺服神和行出神旨意的渴望充满他(徒九6)。

3.他开始祷告(徒九11)。

4.他受浸(徒九18)。

5.他与神的百姓合一相交(九19)。

6.他开始带着能力作见证(徒九20)。

7.在恩典中成长(徒九22)。

附篇

「平信徒」的传道事奉

我们从使徒行传中学到一个重要的功课，就是基督信仰是一个「平信徒」的运动，见证的工作不是交托给独特的阶层如神甫、牧师，而是每一个信徒。

夏励加宣称：

教会在罗马帝国初期赢取其至伟大的胜利，不是靠教师、传道人或使徒，而是靠一些未有按立的宣教士。(注42)

任杰在文章中说：

基督信仰开始时，是由平信徒传道的宗教……基督信仰的将来就是靠平信徒了。(注43)

高伯恩说：

基督信仰的将来与普世福音事工就落在平凡的男女手中，不是主要落在那些专职的基督教牧师手中。(注44)

霍雷登说：

教会阻碍其专门人才……，是活在违背教会元首的意愿和早期基督徒生活模式的光景中。……传福音是整体教会的工作，不单是有职衔的人的工作。(注45)

最后，司徒雅各写道：

地方教会的每一个肢体都要出外，透过个人接触，为基督赢取灵魂，然后把这些新生的婴孩带回地方教会。在那里教导他们教义，帮助他们在救赎主的真道上扎根。其后，他们也要出外，作这传福音的工作。(注46)

使徒时期的教会，没有一个圣品人或牧师统管一个地方的会众。正常的地方教会有圣徒、监督和执事(腓一1)。新约中，每个圣徒都是事奉的人。监督就是长老，守望者，或是属灵的引导人。执事就是仆人，执行与地方教会有关的财政职务等。

没有一个监督或长老霸占地位作圣品人。那里有一群长老一起工作，作教会的牧者。

有人可能会问：「那么使徒、先知、传福音的、牧师和教师呢？他们不是早期教会的圣品人么？」以弗所书四章12节有答案。赐下这些恩赐是用来建立圣徒，让他们可以继续事工，从而建立基督的身体。他们的目标不是要安顿自己，在一地方教会中长久任职，而是朝着教会能独立运作的那日工作。然后他们可以继续前进，建立、强化其它教会。

根据教会历史学家说，圣品人制度在第二世纪发起。使徒行传时期没有这种制度。这种制度阻碍福音传到世界各地以及教会增长，因为这种制度使太多的东西倚靠在太少的人身上。

新约时代的信徒不单是事奉的人，他们更是祭司。身为圣洁的祭司，他们因信常进到神面前，敬拜他(彼前二5)。身为君尊的祭司，他们有特权宣讲那召他们出黑暗入光明者(彼前二9)。所有信徒同作祭司的意思，不是指每个人都有资格公开传福音或讲道，而主要是说敬拜和见证。然而，这个意思确指教会中，不再有一个特别属于祭司的阶层，控制敬拜和事奉了。

九19～25 大马色的门徒向扫罗打开心灵，并开放家门。他很快就进到会堂里，大胆宣讲耶稣是神的儿子。犹太听众大感愕然。从前，他们知道他憎厌耶稣的名。现在他传讲耶稣是神！怎么会这样的呢？

这首次探访，他逗留在大马色的日子有多久，我们不知道。从加拉太书一章17节看来，我们确知他离开大马色后，便到亚拉伯去，时间多久也没有说明，然后再回到大马色去。往亚拉伯之旅是在使徒行传第九章记录的哪里呢？可能是在第21和22节之间。

很多神大大使用的仆人，在被差遣传道前，都曾有留在亚拉伯或旷野的经历。

在亚拉伯，扫罗有机会默想生命中曾发生过的大事，特别是这交付给他的福音，是神的恩典。他返回大马色(22节)，证明耶稣是以色列的弥赛亚，令在会堂内的犹太人惊慌失措。这激怒了他们，商议要把这个曾一度是他们的战士，现在却成为「叛教者」、「叛徒」、「变节者」的人除掉。扫罗逃生，门徒在夜间用筐子把他从城墙上缒下去。这次出走并不光彩，但无论如何，扫罗这时是个破碎的人，破碎的人能因基督的缘故忍受其它人所要逃避的耻辱。

九26～30 从人的角度看，在扫罗可以探访的地方中，耶路撒冷是最危险的。但是，一个肯定自己在神旨意中的人，会让自己的人身安全得到适当的保护。

究竟这是不是他以基督徒身分首次探访耶路撒冷呢？他悔改后三年探访耶路撒冷(加一18)，这事也引起争论。他首次探访耶路撒冷时遇见彼得和雅各，但没有遇见其它使徒。第27节说巴拿巴……领去见使徒。这当然可以指彼得和雅各，也可指全体使徒。假如是指后者，那么这是他第二次探访耶路撒冷，是别处没有提到的。

起初，在耶路撒冷的门徒都怕结交扫罗，怀疑他宣称作信徒的诚意。巴拿巴帮助扫罗，详述他的悔改，讲述他在大马色无惧为基督作见证。他作安慰子的名并没有虚假。当信徒看见扫罗在耶路撒冷奉主的名放胆传道，他们很快便知道他是真诚无伪的。在说希利尼话的犹太人中，他引起极激烈的对抗。当弟兄们眼见他在这群犹太人中，性命危在旦夕，就送他下该撒利亚海港。他从那里出发，回到家乡大数──小亚细亚东南岸附近。

九31 随后在巴勒斯坦各处的教会都重新得力。这要巩固他们努力得来的成果，以及看到相交人数及属灵上的增长。

叁．直到地极的教会(九32～二八31)

一．彼得向外邦人传讲福音(九32～一一18)

九32～34 现在转过来看彼得。我们知道他去探访犹太多个地方的信徒。最后，他来到吕大 ──耶路撒冷西北部，往约帕(现代的雅法港)路上。在那里，他遇见一瘫痪的病人，在褥子上躺卧八年。彼得叫唤他的名字，宣告耶稣基督是他的医治者。以尼雅立刻起来，收拾他的褥子。极有可能以尼雅同时得到属灵生命和肉体的医治。

九35 得医治的瘫子肯定在吕大城中和在沙仑整个沿岸平原见证了主。结果，很多人归服主。

九36～38 约帕是巴勒斯坦地主要的港囗，位于地中海，离耶路撒冷西北面约三十哩。基督徒中，有个善心的女子叫多加(注47)，她替穷人造衣服，众所周知。他突然死去，门徒发出紧急的消息到吕大，央求彼得来，不要耽延。

九39～41 他来到后，看见众寡妇哀惋地哭着，把多加替她们所做的里衣外衣给他看。他要求他们离开，就跪下祷告，命令大比大起来。她立即重得生命，跟她主内的朋友重聚。

九42 这个复活的神迹传遍当地，就有许多人信了主。然而，把本节与第35节比较时，看到藉着以尼雅得医治而信主的人，似乎比透过多加复活而信主的人多。

九43 彼得在约帕……住了多日，逗留在一个硝皮匠西门的家里。这里提到西门的职业，很有意思。犹太人认为经营硝皮是一种不光彩的生意。经常与死去的动物身体接触，会造成礼仪上的污秽。彼得与西门同住的事实表示他不再受这种特别是犹太人的顾虑束缚。

人们常指出，在这连续三章里，我们看见每一章都有一个挪亚儿子的后裔悔改。埃提阿伯太监(第八章)无疑是含的后人。大数人扫罗(第九章)是闪的后裔。现在第十章哥尼流，我们看见一个雅弗的子孙。这是个惊人的见证，证明福音是给予各民族、各文化的。而在基督里，这些天生的分别全被废除。在第二章彼得用天国的钥匙向犹太人打开信心之门，有人认为在第十章他向外邦人所做的也是一样。

一○1、2 本章在该撒利亚──约帕以北三十哩的地方──开始。哥尼流是个罗马军官，作为百夫长，统领约一百人，属义大利营。比他官阶更为人知的是他虔诚的行为。他是个虔诚、敬畏神的人，多多周济贫苦的犹太百姓，常常祷告。雷历认为他可能是个「站在门边的改信者」。即是说，他信奉犹太教的神及其政府，但仍未作出任何行动，成为一个全心全意的改信者。(注48)

究竟他是否一个得救的人，没有定论。说他已得救的人，是以第2节及35节作根据：彼得明确的指着哥尼流说：「敬畏主行义的人，都为主所悦纳。」那些认为哥尼流未曾得救的人就以十一章14节为根据：天使应许他说，彼得有话告诉他，叫他可以得救。

我们认为哥尼流是人按神赐予的亮光而行的一个例子。这光不足以使他得救，但神保证给他额外的福音亮光。彼得探访他前，他并无得救的确据，但他确实感觉到与那些敬拜真神的人有种亲切的关系。

一○3～8 有一天，约在下午三时，哥尼流得见一个清楚的异象。神的一个使者向他显现，呼唤他的名字。他是外邦人，不象犹太人那样认识使者的话，所以他害怕，误会那使者就是主。使者再三向他保证说，神悦纳他的祷告和周济，然后告诉他打发人往南面的约帕去，请那名叫彼得的西门来，那时他住在海边一个硝皮匠西门的家里。(注49) 这个百夫长绝对服从，就打发两个家人和一个武官去，这个武官也是个敬畏神的人。

一○9～14 第二天，约在中午，彼得上西门在约帕的家的房顶去祷告。那时他饿了，想要吃东西，但家人仍在楼下预备饭菜。当然，他的饥饿为将要发生的事作适当的准备。他魂游象外，看见从天降下一块大布，系着四角，里面有各样洁净和不洁净四足的走兽……飞鸟和爬虫。有从天上来的声音指示这个饿了的使徒说：「起来，宰了吃。」彼得记起摩西律法，不准犹太人吃任何不洁净的走兽，他道出这个与历史相违背的矛盾：「主阿，这是不可的！」史廓治评论说：「说『不可』的人绝不可加上『主啊』，真心说『主啊』的人也不会说『不可』的。」

一○15、16 当彼得辩明在只吃洁净的食物的事上，他过往从没有破例时，有从天上来的声音说：「神所洁净的，你不可当作俗物。」这句话说了三次，那块大布随即收回天上去了。

很明显，这异象比起单吃洁净与不洁净食物的事，具有更深远的意义。是的，基督的信仰来到，这些关乎食物的规条就不再生效了。但异象真正的意义是这样的：神快要向外邦人打开信道的大门。身为犹太人，彼得经常把外邦人看为不洁、异族、陌生人，更甚者是不信神的人。然而，现在神要做一件新事。外邦人(由不洁净的走兽和飞鸟所代表)将领受圣灵，好象犹太人(洁净的走兽和飞鸟)接受他一样。国籍、宗教上的分别都要瓦解，所有在主耶稣里的真信徒都在基督的相交里一视同仁。

一○17～23上 彼得心里正在深思这异象时，哥尼流的仆人已到达门外，问他在不在。他得圣灵的指示，从房顶下去见他们。他了解他们探访的目的后，便请他们进去，住了一宿。仆人大大称赞主人「是个义人，敬畏神，为犹太通国所称赞」。

一○23下～29 次日彼得与哥尼流的三个仆人和约帕的几个弟兄前往该撒利亚。他们显然是走了一整天路，因为是在次日，他们才到该撒利亚。

因期待他们到来，哥尼流已经请了他的亲属密友，等候他们。彼得一到达，这个百夫长便俯伏在他脚前拜他，作为尊敬的表现。使徒拒绝他的下拜，断言他自己也是人。假如所有自立为彼得「继承人」的都仿效他的谦卑，不准人跪拜他们，那便好了！

彼得发觉有好些人在屋里聚集，便解释身为犹太人，他本来不会进入外邦人的屋里，象这时一样，然而神向他显示，他不能再认为外邦人是「不可接触的贱民」。然后问他们叫他来，有什么意思呢。

一○30～33 哥尼流欣然描述四天前他看到的异象，那时有使者向他保证，他的祷告已蒙垂听，并指示他请……彼得来。这外邦人心里对神话语的渴慕是配受称赞的。他说：「现今我们都在神面前，要听主所吩咐你的一切话。」如此开放受教的心灵，肯定会得神的指引作赏赐。

一○34、35 彼得以一句坦白承认的话开始他的信息。直至这时候，他一直认为神的恩惠只给予以色列民。但这时候，他领悟到神不因一个人的国籍而重视他，反而关心一个诚实悔悟的人，不管是犹太人还是外邦人。「各国中，那敬畏主行义的人，都为主所悦纳。」

第35节有两种主要的阐释：

1.有人认为，如果一个人真心悔改，寻求神，即使他从未听闻主耶稣，他仍是得救的。论点是虽然这个人本身未必知道基督替人牺牲，然而神知道这事，并在主牺牲的基础上拯救这人。不论何时，他寻着真心相信的人时，便把基督之作为的价值算在这人身上。

2.另一种看法是即使一个人敬畏神，行事公义，他并不就此得救。惟有相信主耶稣基督方可得救。但当神发现有人按领受行在主的亮光下，他就必要让那人听到福音，因而有机会得救。

我们相信第二种看法是正确的阐释。

一○36～38 彼得跟着提醒他的听众，虽然福音的信息先传给犹太人，但耶稣基督……是万有的主──外邦人以及犹太人。他的听众必已听闻拿撒勒人耶稣的故事。这故事在加利利开始，即约翰施洗的那时，并已传遍了犹太。这耶稣受圣灵所膏，一生无私地服侍他人，周流四方行善事，医好凡被魔鬼压制的人。

一○39～41 耶稣所行的一切事，有使徒作见证。他们跟他走遍全犹太地并耶路撒冷。虽然他的生命是完美的，但人仍把他挂在木头上杀了。第三日，神叫他从死里复活，而神预先所拣选为他作见证的人也看见了他。据我们所知，主耶稣复活后，没有一个不信的人见过他。但使徒不单看见他，还和他同吃同喝。这当然表示救主复活的身躯是可触摸的、实质的，又是确实的。

一○42 在复活显现中，主吩咐使徒宣告他是审判活人死人的主。这与其它很多说明父将审判的事全交与子(约五22)的经文所说的一致。意思当然是指身为人子，他将要审判犹太人，同样也审判外邦人。

一○43 但彼得没有徘徊在审判的评论上。相反，他说出福音真理的重要声明，解释如何避免受审判。正如旧约众先知的教训，凡信弥赛亚这名的人必得蒙赦罪。这不是单单给以色列，却是包括全世界，你想认识赦罪之恩吗？相信他吧！

一○44～48 彼得还说这话的时候……圣灵降在一切听道的人身上。他们全都说方言，赞美神。这是个给在场的人的指示，哥尼流与家人都真的领受了圣灵。在约帕，生于犹太的访客很希奇，外邦人竟能如此领受圣灵，而没有变成犹太教的归信者。但彼得没有因犹太人的偏见而受到约束。他立刻感觉到神没有把犹太人和外邦人区别出来。因此他建议哥尼流一家都要受洗。

留意这个表达的方式──这些人既受了圣灵，与我们一样。这班外邦人得救的方式跟犹太人一样──只有相信。这里没有提到要守割礼或其它条例礼节。

同时注意与外邦人领受圣灵有关的事情的次序：

1.他们听道，即是他们相信了(44节)。

2.他们受了圣灵(44, 47节)。

3.他们受洗(48节)。

这个时代，当神为他的名在多国中呼召百姓出来时，事情的次序便是这样，不论是犹太人或外邦人。

神的灵在该撒利亚作了奇异的工后，信徒都劝请彼得与他们同住几天。


使徒行传11-15章注释

一一1～3 彼得向外邦人传福音和他们得救的消息很快便传到犹太去。及至彼得返回耶路撒冷，那些奉割礼的门徒质问他，说他不应该与外邦人同席。这里说奉割礼的是指那些犹太裔的基督徒，仍受到旧一套的思想方式约束。例如，他们相信外邦人必要受割礼，才可得到主赐完全的祝福。他们仍然认为彼得与外邦人同席是不对的。

一一4～14 彼得为自己辩护，简述每一件事──他看见异象，有一物降下，好象一块大布，有天使向哥尼流显现；哥尼流打发传囗信的人来到；圣灵命令要与他们同去；以及圣灵倾倒在外邦人身上。由于神用这么确定又明显的方法作工，抗拒或反抗显然是反抗主。

彼得在他的信息中加上几样有趣的资料，这些资料在前面的章节并没有提到：

1.他说有一块大布……从天缒下……直来到我跟前(5节)。

2.他说是定晴观看它(6节)。

3.彼得附加一样资料，有六位弟兄与他一起从约帕前往该撒利亚(12节)。

4.从第14节，我们得知那天使应许哥尼流，彼得有话告诉他，可以叫他和他的全家得救。这节经文是一个重要证据，证明哥尼流在彼得到达之前是个未得救的人。

一一15 根据彼得的叙述，他一开讲，圣灵便降在外邦人身上。从使徒行传十章44节看来，似乎他已讲论了一段时间。他显然是已经开始讲论，但在他进一步讲论之前，曾给人打断了。

一一16 圣灵降在外邦人身上时，彼得立即想到逾越节。然后，他的心思进一步回想主的应许，他的门徒会「受圣灵的洗」。他知道这个应许在逾越节时已应验了一部分，现在再次应验。

一一17 跟着彼得以一个问题面对受割礼的一群：神既然选择把圣灵倾倒在外邦人身上，象之前他作在信的犹太人身上，彼得是谁，能拦阻神呢？

一一18 这些希伯来基督徒配受称许，因为他们听了彼得的讲述后，便知晓神的手在各人当中，并作了彻底的挽回。他们一切的反对都停止了。他们赞美神，因为神赐恩叫外邦人悔改得生命。

二．在安提阿培植教会(一一19～30)

一一19 经文的记述回到司提反殉道后的那段患难时期。换言之，下一节描述的事情是发生在哥尼流悔改信主之前。

那些遭患难四散的门徒把福音带到：

1.腓尼基──地中海东北狭长的沿海地区，包括推罗和西顿港囗(今天的黎巴嫩)。

2.居比路──地中海东北面一个大岛(今天的塞蒲路斯)。

3.古利奈──非洲北岸一个港囗城市(今天的利比亚)。

然而，他们不向别人讲道，只向犹太人讲。

一一20、21 但有些居比路和古利奈的信徒前往安提阿，向希利尼人(注50) 传讲福音。有祝福伴随着他们的宣讲，信而归主的人就很多了。格连特说：「明显可见官僚主义在这一切事上是不可取的。在这工作上蒙神使用之人的名字，我们一个也不知道。」

向安提阿介绍基督信仰是教会迈进重要的一步。安提阿位于叙利亚──巴勒斯坦以北俄朗迪河岸。人们把这地看作罗马帝国第三大城市，并给予绰号为「古代的巴黎」。从这里，保罗和他的同伴日后踏上他们传道的旅途，把福音带给外邦人。

一一22～24 属灵的大复兴的风声传到耶路撒冷教会，他们决定打发心地善良仁慈的巴拿巴到安提阿。他乍见主在这些外邦人中满有能力地作工，便劝勉众人，立定心志，恒久靠主。幼嫩的教会得到这么一个被圣灵充满、大有信心的人探访，是多么美好啊。他同在的时候，有许多人归服了主。此外，他们还与耶路撒冷的教会保持合一。

一一25、26 然后，巴拿巴记起大数人扫罗！他曾把扫罗介绍给耶路撒冷的使徒。后来，他急送扫罗离开城市，救他脱离犹太人的计谋。从那时开始，扫罗便留在自己的家乡──大数。巴拿巴很想在事奉上鼓励扫罗，并把他在教导上的益处给予安提阿的教会。于是，巴拿巴往大数去，带扫罗到安提阿。足有一年的工夫，这杰出的同工配搭与那里的教会一同工作，教训了许多人。

门徒称为基督徒，是从安提阿起首。当时这无疑是个羞辱的名称，但从那时开始就受到所有爱救主的人欢迎了。

司徒雅各评论说：

有圣徒风范的迈耳曾经说过：「安提阿在基督教编年史上永远是有名的。因为一群没有被按立圣职、无名的门徒，面对扫罗的逼迫，从耶路撒冷逃走出来，完全脱离犹太教最初的礼节，放胆向希腊人传福音，聚集悔改归主的人成为教会。」

假如这群信徒是从现代教会会众中出来，当中的事奉是委予一个人，教会成为一人的独一职事，那么教会历史中这段得胜的时期便无法写在册上了。很可惜，教会的一般情况是圣灵事奉的恩赐蛰伏，藏起来了，因为信徒大多没有机会事奉。每当一小群的信徒得到一个受雇的牧师照顾时，有一事可以肯定，就是福音永远不会传遍世界各地。感谢神，他赐下义务的主日学监督、主日学老师、圣经班教师和所谓的平信徒。假如他们都为事奉而收取薪酬的话，就只有一小撮教会能在财政上成功地运作了。(注51)

一一27～30 虽然安提阿成为把福音传给外邦人的中心，但是这城经常跟耶路撒冷──向犹太人传福音的中心，保持全面又真挚的相交。以下事件说明这个事实。

这时候有几位先知从耶路撒冷下到安提阿。这些先知是有圣灵恩赐，说出神囗信的信徒。他们从主获得启示，把启示传给百姓。内中有一位，名叫亚迦布，预言将有大饥荒席卷天下。这次饥荒在革老丢年间果然有了。安提阿的门徒很快就决定捐钱送去救助他们住在犹太的基督徒弟兄。这确实是一件感人的见证，犹太人与外邦人中间的隔墙现已推翻了，基督的十字架废除了自古以来的对抗。神的恩典在这群门徒中彰显出来，他们全体一致、自发而按量地捐赠。他们捐献，是照各人的力量。格连特伤感地说：「今天似乎是『各人都按自己有余的捐出一点点，而在比例上，最富有的人反而捐的最少。』」

巴拿巴和扫罗把金钱送到长老那里。这是首次把长老与教会放在一起。犹太人熟悉长老，那是因为公会中有长老。没有资料显示这些人如何在耶路撒冷成为长老。外邦人的教会中，长老由使徒或他们的代表任命(徒一四23；多一5)。长老的资格见于提摩太前书三章1至7节及提多书一章6至9节。

三．希律的迫害与他的死(一二1～23)

一二1、2 撒但对教会无情的攻击继续下去，这次，逼迫来自希律王。这是希律亚基帕一世，是大希律的孙子。罗马皇帝革老丢任命他作王，统管犹太。他是个遵守摩西律法的人，于是竭尽全力讨好犹太人。为了执行政策，他折磨了教会中几个人，用刀杀了约翰的哥哥雅各。

这雅各，是那个与彼得、约翰同上变象山的雅各；他的母亲曾要求让她两个儿子在国度里坐在基督的左右边。

本章让我们研习神对待他百姓的方法，是很有意思的。敌人把雅各处死，然而彼得却奇妙地被释放出来。按着人的理性，我们会问，神为什么如此优待彼得？我们若相信神的爱和智慧，便会明白到：

神祝福的疾病，是我们的好处，

不祝福的好处就是不幸；

一切看来不对劲的事，

只要是神的旨意，都是美事。

～范伯

一二3、4 犹太人对处决雅各作出热烈的反应，又鼓励希律以同样的手法对待彼得。但是，那时正是除酵的日子，在宗教假日期间执行处决是绝对不适宜的。此外，犹太人忙于筹办礼仪，会无暇欣赏这番好意，因此希律命令把彼得在这段期间收在监里。有十六个兵丁，分为四班，每班四个人看守着他。

一二5 耶路撒冷教会为彼得切切的祷告，特别是因为雅各的死依然历历在目。摩根评论说：「切切不断的祈祷比希律更有力量，比地狱更有大能。」

一二6～11 希律计划要提他出来的前一夜，彼得被铁链锁着，熟睡在两个兵丁当中。有人认为他的酣睡是信心得胜的表现。他可能记起主应许他可以活到年老(约二一18)，所以他知道希律不能时候未到便杀死他。突然有主的一个使者显现，屋里有光充满。天使拍彼得的肋旁，指示他快快起来。

手铐立刻脱落。然后，天使用简短、爽快的话，告诉彼得穿上衣服，穿上鞋，披上外衣，跟着他。虽在慌忙中，彼得仍跟着天使，过了监狱的第一层第二层，就来到临街的铁门，那门自动开了。好象由电眼开动似的。他们走过城中一条街后，天使才消失离开。彼得醒悟过来，知道不是做梦，是主奇妙地救他脱离希律和犹太人的手。

一二12 彼得停下来想了一想，知道众门徒会在马可的约翰他母亲马利亚家中祷告。那必然是个整夜的祷告聚会，因为彼得逃离监狱时大概是在清早时分。

一二13～15 彼得敲外门，等候。有一个使女，名叫罗大(希腊文意即「玫瑰」)出来探听。听见是彼得的声音，就兴奋得连门也顾不得开！她跑回去告诉正在祷告的人这个好消息。他们以为她疯了，也毫不犹豫地这样说她。然而使女极力的说，使徒真的在门外。他们说：「必是他的天使。」但她声明那确实是彼得。

这些信徒常因祷告没有信心而受责备。他们的祷告蒙应允时，他们确实感到诧异。但任何类似的批评可能是受我们自己紧张的自我意识所影响。与其责备别人，我们反而应该接受安慰，因神也回答这么没有信心的祷告。我们多是没有信心的信徒。

一二16、17 彼得在这时仍站在门外敲门。最后，他们开了门，让他进来。他们的疑惑全都消失了，涌流出极大的喜乐。他很快便使他们平静下来，简单述说他奇妙地得释放的经过，请求他们把这消息告知雅各(可能是亚勒腓的儿子)和众弟兄，然后出去，往别处去了。当时他往哪里去，则无从稽考。

一二18、19 到了天亮，见彼得失踪了，倒霉的兵丁落在恐慌之中。希律也无计可施，只得一次惨痛的经历。兵丁的解释完全无法令人信服。事实上，他们支吾其词的报告只有更激怒王。所以他下令把他们处决。其后，他前往该撒利亚，料理他受了伤的自尊心。

一二20 基于一些不明原因，希律非常恼怒推罗西顿(地中海两个海港)的人。两城的人趁他在该撒利亚渡假期间讨好他，因为他们倚靠从犹太入囗的谷粮。因此，他们亲近王的内侍臣伯拉斯都，透过他要求恢复外交关系。

一二21～23 一天，希律穿上朝服，出去要对百姓说话。他们极兴奋的叫着：「这是神的声音，不是人的声音！」王无意拒绝这分属神的荣耀，也无意归荣耀给神。所以，主的使者立刻惩罚他，使他患上可怖的疾病，气就绝了。那时是主后四十四年。

于是，这个处决雅各去讨好犹太人的人，自己就死在神手中；神能把人的身体和灵魂都灭在地狱里。希律自食其果。

四．保罗首次传道旅程：加拉太(一二24～一四28)

一二24 这时，福音继续向外扩展。神让人的忿怒成为对他的赞美；人的余怒，他要禁止(诗七六10)。他使众民的计谋失去功效，但耶和华的筹算永远立定(诗三三10、11)。

一二25 巴拿巴和扫罗办完分发从安提阿来的供物，完成了在耶路撒冷的使命后，便回到安提阿(注52)，带着称呼马可的约翰回去。马可是巴拿巴的表弟，后来著写了第二卷福音书。

究竟巴拿巴和扫罗在耶路撒冷的时间，是否雅各被处死、彼得收在狱里，及希律逝世的时候，则无从稽考。

很多圣经评注家认为使徒行传第十三章标志着明显的分水岭。有些甚至称其为使徒行传下册。使徒保罗这时已确实登上举足轻重的位置，而在叙利亚的安提阿则成为福音向外邦人传播的中心。

一三1 我们在第十一章已学到，安提阿建立了一个教会。这教会没有委任一人当牧师，反而有很多事奉的人手，而且确实有最少五位先知和教师。前文已经提过，先知是一个特别领受圣灵恩赐的人，直接从神领受启示，并向众人传讲。实际上，先知是主的代言人，通常可以预言将来的事。教师是一些得圣灵赐予能力的人，能够简单、易明地向别人讲解阐释神的话。

先知和教师的姓名列述如下：

1.巴拿巴。我们刚已介绍过这个出色的基督的仆人，保罗忠心的同工。这里先提到他，或许是因为他信主年日最长，事奉基督最久。

2.称呼尼结的西面。从他的名字，我们判断他原籍是犹太人，可能来自非洲犹太人社群。又或者他采用尼结(黑种人、具黑皮肤的)这个名字，是为了方便与外邦人同工。当然，他可能真是黑人，正如名字所表示的。其它关于他的事不详。

3.古利奈人路求。他可能是最先来到安提阿传福音的古利奈人。

4.马念(与旧约中米拿现的名字一样)。经文列述他是与分封之王希律同养的。很有意思，想想一个与邪恶的安提帕希律一同生活、关系如此亲密的人，却成为最早归从基督信仰的一个人。分封之王这衔头表示希律统管其父之国四分之一的地土。

5.扫罗。虽然名字列在最后，但扫罗即将成为活生生体现「在后的却要在前」这真理的人。

这五个人表明早期教会是合一的，并无种族歧视。「新的量度棒已开始使用：不管你是谁，只管你属谁。」

一三2 这些先知和教师聚集一起祷告和禁食，可能是与整个教会一起。从上文下理看，他们事奉主这节经文清楚指出他们花时间祷告和代求。藉着禁食，他们拒绝了身体上正常的需求，好让自己更集中在属灵的操练上。

为什么他们聚集一起祷告呢？认为他们召集这个聚会是因为对福音传遍世界有很重的负担，会否不合理呢？记载没有说明这个聚会是通宵达旦的祈祷会，但肯定暗示了这个聚会比较我们今天一般的「祈祷」，更为严肃，时间更长。

他们祷告时，圣灵明确指示他们分派巴拿巴和扫罗，去作他旨意中特定的工。附带提一句，这里非常明确地引证了圣灵的位格。假如他只是一种影响力，而能用这样的语言，实在不可思议。圣灵如何把这个信息传达给先知和教师呢？虽然没有明确的答案，但极有可能他藉着其中一位先知说出这话，可能是西面、路求或马念。

这里最先提到巴拿巴，然后是扫罗。但他们返回安提阿后，次序便倒转过来。

这节经文具有非常实用的重要性，强调圣灵引导早期教会的角色，和门徒对他引领的敏感。

一三3 圣灵这样彰显他的旨意后，这些人便继续禁食祷告。随后，三人(西面、路求和马念)便按手在巴拿巴和扫罗头上。这不是一种正式的「按立」仪式，好象今天在基督教界所做的一样，一个教会圣职人员授予下属一分教会制度下的职任。按手在他们头上，只是表示他们与这两个人同作圣灵呼召他们所作的工。新约没有提到用按立礼仪，藉以授予人独有的特权去主理「圣餐」，并执行其它教会职务。班豪斯评论说：

今天我们处事的方法出现极大的错误，就是期望一个人天赋所有作领袖所需的恩赐。于是，一所可能有数百会友的教会只有一个牧师。他应该能够讲道、安慰人等等。事实上，文中(罗一二6～8)提到的八样恩赐，有七样经常看作是一个被按立的牧师的职责，第八样才是会众的职责。那么留给会众的恩赐是什么呢？就是缴付帐单。这样作是不妥当的。

有人会问我是否建议平信徒应该讲道。无疑，当一个平信徒已经熟悉圣经，他便要把握每个机会运用他的恩赐讲道。平信徒运动的建立意义深长，且是走进正确方向的一步 ―― 回到新约的方法去处理事情。(注53)

要记着，在此之前，巴拿巴和扫罗在主里工作已八年左右。事奉基督，他们不是新手。他们已有「由那被刺的手任命」的经历。这时，在安提阿的同工只是表明自己与他们认同，彼此在传福音给外邦人这特别的使命上有分。

打发他们去照字义说，即是为那事工「让他们去」或「让他们自由地去」作工。

一三4 从这节起首，就是众所周知保罗首次的传道旅程。这次旅程的记录直到十四章26节，主要关于小亚细亚的福音事工。第二次传道旅程把福音带到希腊。第三次传道旅程包括返回小亚细亚和希腊探访当地教会，但该次旅程主要是探访亚西亚(亚细亚)省和以弗所城。保罗的传道工作约有十五年。

(追踪保罗的旅程，我们会以黑体字列印地方全名，表示那是保罗在任何一次旅程中首次探访该地方。)

从叙利亚的安提阿起，那两个基督勇猛的仆人首次下到西流基，是离安提阿约十六哩的海港。从那里出发，坐船往居比路岛去。

一三5 抵达居比路东岸的撒拉米后，他们探访当地各会堂，传讲神的道。会堂有一习惯，就是犹太人都有机会宣读或阐释圣经，当时，约翰马可作他们的帮手。巴拿巴和扫罗先到会堂，执行神的命令，福音必先传到犹太人，再到外邦人那里。

一三6 从撒拉米起，他们的工作经过全岛，直到西岸的帕弗。撒拉米是该岛的主要商业城市，帕弗是首都。

一三7、8 他们在那里遇见一个有法术假充先知的犹太人，名叫巴耶稣(意即耶稣之子或约书亚之子)。不知怎么的，这个有法术的人和罗马方伯(注54)或该岛的行政官士求保罗交上了。后者给人形容为通达人。当这人……请了巴拿巴和扫罗来，把神的道指示给他时，那个有法术的人企图干。可能撒但催使他拦阻福音。

在第8节，那个有法术的人又名叫以吕马，意即「聪明人」。这个名字改得不当，实在是可怖的误用。

一三9、10 扫罗知晓士求保罗是个饥渴慕义的人，也知那术士是真理的敌人，便公开以不留情面的话谴责他。免得有人怀疑扫罗靠着肉体说话，经文明确列出当时他被圣灵充满。扫罗定晴看着那术士，指责他充满各样狡诈奸恶。扫罗也没有受巴耶稣一名欺骗，他撕去那面具，把以吕马称为魔鬼的儿子。这个术士是众善的仇敌，不停工作，为要扰乱神的真理。

一三11 然后，扫罗作为使徒，以其特别惩戒性的权力，宣告以吕马会暂且瞎眼。因为以吕马试图把别人如方伯困在属灵黑暗里，所以他自己就要受到肉体上的失明作惩罚。他的眼睛，立刻昏蒙黑暗。他到处摸索，尝试找着愿意拉着手领他的人。

以吕马可看作以色列的描写，不仅不愿接受主耶稣，还要阻止别人接受主。结果，以色列受到神惩罚，变成瞎眼，但只是暂且的。最后，悔改的余民要转向耶稣，承认他是弥赛亚，悔改归向主。

一三12 方伯显然对神行使的奇妙攻击留下深刻印象，但巴拿巴和扫罗向他指示的教训，令他留下更深刻印象。他成为主耶稣的真信徒，是首次传道旅程上第一个恩典的战利品。

注意在这里的描述(9节)，路加开始使用扫罗的外邦名字--─保罗，而不用他的犹太名字---扫罗。使用保罗这名字，标志着福音日益外流到外邦人那里。

一三13 保罗和他的同人几字表明保罗已占重要位置的事实。他们从帕弗开船，向西北面驶去，到达旁非利亚的别加。旁非利亚位于小亚细亚南岸，是个罗马省分。别加是首都，位于内陆七哩的格士图河上。

他们到达别加时，约翰马可就离开他们，回耶路撒冷去。也许他并不热衷于把福音传给外邦人。保罗认为马可的辞退是他事奉上的缺点，所以不许他与他们一同踏上第二次传道旅程。这使保罗和巴拿巴之间出现一次明显的分裂，结果他们分道扬镳，日后没有一起作基督的事工了(比较一五36～39)。但后来，马可重获使徒保罗对他的信任(提后四11)。

探访别加的详细资料不详。

一三14、15 下一站是彼西底的安提阿。这安提阿位于别加以北约一百哩的地方。再一次，这两位宣讲十字架的使者在安息日进到会堂。读完圣经后，管会堂的人认出访客是犹太人，便邀请他们，若有什么劝勉众人的话，请说。这种在会堂里宣讲福音真理的自由不能维持很久。

一三16 保罗从不错失传福音机会，就站起来，向会堂的人讲论。他的总纲是先以犹太历史作基础，然后把听众带到与基督生平及传道有关的事件上，再以非常强调的语气宣告基督的复活。宣讲藉着救主，罪得以赦免，又告诫众人拒绝他的危险。

一三17 信息以神拣选以色列作他在地上的民开始，很快进而提到百姓寄居埃及的时候，藉着他用大能的手领他们脱离法老的欺压，来彰显他的恩典。

一三18 神在旷野容忍以色列民有四十年。动词翻作容忍只是用法而已，源自一个可能更富正面意思的字，就是体贴某人的需要。至于这个，神确实已为以色列成就了，尽管他们发出了一切怨言。

一三19～22 保罗提到的四百五十年大概是指先祖的时代直至士师的时期。(注55)

以色列人进入迦南后，神为百姓设立士师，……直到先知撒母耳的时候。他们求一个王，要象其它国家一样，神就将便雅悯支派中，基士的儿子扫罗，给他们作王四十年。由于不顺服，神废了扫罗，选立大卫代替他。神盛赞大卫，称他是合他心意的人，凡事要遵行他的旨意。第22节把诗篇八十九篇20节及撒母耳记上十三章14节合起来了。

一三23 保罗轻易迅速地从大卫的事转到耶稣──大卫的后裔。正如某些人所说：「保罗传福音的每条路都引向基督。」也许我们难以欣赏保罗的勇气，他向以色列人宣讲，神照着所应许的，已为他们立了一位救主，就是耶稣；这并不是他们惯于看耶稣的那种看法！

一三24 经此简短介绍后，保罗回顾施洗约翰的事奉。基督出来(指他公开传道)以先，约翰已向以色列众民宣讲悔改的洗礼。即是说他已宣讲弥赛亚的出来，叫众民悔改，为那出来的作好准备。他们在约但河受洗，表明他们的悔改。

一三25 约翰一点也不容许有人认为他就是那位应许会来的弥赛亚。直至他行尽他的传道旅程，他仍坚说他不是先知所言的那一位。事实上，有一位约翰宣讲会来的，约翰连解他脚上的鞋带也不配。

一三26 保罗称呼他的听众为弟兄们和亚伯拉罕的子孙，提醒他们这救世的道是先传给以色列国的。耶稣来是为了以色列家迷失的羊群。门徒接受指示，先传这信息给他们。

一三27、28 但在耶路撒冷居住的人和他们的官长并未认出耶稣就是寻求已久的弥赛亚。他们不知道他就是先知书所说的那位。每个安息日，他们听到圣经中关于弥赛亚的预言，但他们不会把这些预言与拿撒勒人耶稣连上。反而，他们把他定了死罪，成为应验那些预言经文的途径。虽然查不出他有当死的罪来，他们还是把他交给彼拉多，为要杀他。

一三29 经文上半节，(他们)所指的是那些应验经文所说、弃绝弥赛亚的犹太人。而下半节的(他们)是指亚利马太的约瑟和尼哥底母，他们忍痛埋葬主耶稣的尸首。

一三30、31 耶稣从死里复活的事实有足够的见证。那从加利利同耶稣上耶路撒冷的人仍然活着，他们的见证是不容否定的。

一三32、33 使徒随即宣告旧约里应许祖宗、关于弥赛亚的话已应验在耶稣身上。先是应验在他生在伯利恒一事上。保罗认为基督降世，是应验诗篇二篇7节，神说：「你是我的儿子，我今日生你。」这节经文不是指基督生于伯利恒那时起，才是神的儿子。从亘古到永远，他是神的儿子，然而透过道成肉身，他向世人显明他神子的身分。我们不能利用诗篇二篇7节否定基督永远是神的儿子。

一三34 本节说明主耶稣复活的事。神叫他从死里复活，不再归于朽坏。保罗继而引述以赛亚书五十五章3节：「我必将所应许大卫那圣洁可靠的恩典赐给你们。」这节经文为不少读者带来困难。以赛亚书这节经文跟基督复活可有什么关系呢？救主的复活跟神与大卫所立的约，如何拉上关系呢？

神应许赐予大卫直到永远的王位与国度，并一个永远坐在宝座上的后裔。当时，大卫死了，肉身归于尘土。大卫之后，国度维持了一段日子，但后来有四百多年，以色列没有王。大卫的世系直传至拿撒勒人耶稣的年代。透过约瑟，他继承大卫王位的合法权。约瑟虽然不是他真正的父亲，但是他律法上的父亲。藉着马利亚，主耶稣是大卫的直系子孙。

保罗正强调，神应许大卫那可靠的恩典在基督里得着应验。他是大卫的子孙，而且会坐上大卫的王位。因为他从死里复活，在永恒生命的大能中活着，神与大卫之间的约，永恒的一面在基督里落实了。

一三35 本节进一步强调这事，保罗引述诗篇十六篇10节：「你必不叫你的圣者见朽坏。」换言之，由于主耶稣已从死里复活，死亡对他再起不到作用。他不会再死，他的身体永不见朽坏。

一三36、37 虽然大卫讲出诗篇十六篇10节的话，但他并不是谈及自己。大卫在世的时候遵行了神的旨意，死后埋葬了，躯体归于尘土。但主耶稣死后，身体经历朽坏之先，便已在第三天复活了。

一三38 基督工作的根基上，有他的复活作为认可的属神封印；根据这基础，保罗这时可以宣告赦罪是现存的事实。留意他的字眼：「赦罪的道是由这人传给你们的。」

一三39 但我们得到的不单是赦罪之恩。保罗这时也可以宣告我们得以在一切事上完全又自由的称义了。这是摩西的律法永不能给予的。

称义是神的作为，他藉此承认、宣告罪人成为公义，只要这些罪人接受他的儿子作为主和救主。这合法的作为在神的意念中进行，从此罪人得以从一切控罪中释放出来。神可以公义地宣判罪人无罪，因为人犯罪的刑罚全由主耶稣基督在十字架上的代罪工作付清了。

第一次读的时候，好象摩西的律法可叫人从某些事上称义，而藉着基督，人可从很多其它的事上得称为义。但经文的教训根本不是这样。律法从来不能叫任何人称义，只能判定人有罪。保罗在这里说明的是透过相信基督，一个人可在任何一件有机会定他有罪的事上得称为义──摩西的律法从来不能使罪债得以偿还。

一三40、41 使徒随即以一个严肃的警告完结他的信息，这个警告是对那些企图拒绝神所赐现在的伟大救恩的人说的。他引述哈巴谷书一章5节(又或是还有部分以赛亚书二十九章14节及箴言一章24至31节)，神警告那些轻慢他话语的人，他会惩罚他们，惩罚的程度他已预先告诉他们，但他们总是不信。在保罗的时代，这话可能是指主后七十年耶路撒冷的毁灭，但这也可包括神对那些弃绝神儿子的人施行永恒的审判。

一三42、43 会堂里的聚会完毕，犹太人和敬虔进犹太教的人，多有带着浓厚兴趣跟从保罗、巴拿巴。这两位神仆从心发出劝勉的话，劝他们务要恒久在神的恩中。

一三44 一星期后，保罗和巴拿巴回到会堂，继续未完成的工作。合城的人几乎都来聚集，要听神的道。这两位敬虔的传道者的讲道，给众人留下深刻印象。

一三45 然而，这个「异族的信息」受到广泛欢迎，犹太人就满心嫉妒、狂怒。他们公然反驳保罗的信息，且用强烈、激动的言语顶撞他。

一三46、47 保罗和巴拿巴不易受威吓。他们解释自己被授予重任，要先向犹太人宣讲这道。但是，由于犹太人弃绝这道，因而判定自己不配得永生，而两位传道者便宣布他们会转向外邦人去传讲福音。假如与犹太传统的割裂需要权威认可，那么以赛亚书四十九章6节正合用。其实，当神在这节经文里说「我已经立你作外邦人的光，叫你施行救恩，直到地极」，他是指着弥赛亚说的。但神的灵容许弥赛亚的仆人把这些话应用在他们身上，因为他们是神的器具，把光和救恩带给外邦列国。

一三48 即使外邦人得救恩的宣告激怒犹太人，但这个宣告给在场的外邦人极大的喜乐。他们赞美所听到的神的道。凡预定得永生的人都信了。这节经文简单叙述了神主权的拣选，我们只可依字面看，并相信。圣经明确教导，在建立世界之前，神已经在基督里拣选了一些人。圣经以同样的比重教导，人是有自由和道义的实体，只要他接受耶稣基督为主为救主，他便得救。神的拣选和人的责任两者都是圣经真理，不能偏重这个，忽略那个。当两者似乎存有矛盾时，也只存在人的意念里，而不是神那里。

人的选择令自己受罚，不是神的作为惩罚人。假如所有人都要接受自己应得的报应，那么世人都要失丧了。但神在恩典中俯就人，拯救了一些人。他有权这样做吗？当然有。神主权拣选的教义，承认神配得的位置，他是宇宙的统治者，可以做他所拣选的，而他永不会选择做任何不仁不义的事。如果我们记着欧德曼的话，很多关于这事的难题都会迎刃而解：

神的主权是绝对的；但神的主权从不用来惩罚该得救的人，反而会使那些本该失丧的人得着救恩。(注56)

一三49、50 虽有犹太人反对，主的道仍传遍了那一带周围的地方。这进而引起反对者的拦阻。犹太人挑唆一些虔敬尊贵的妇女。她们归信了犹太教，在城中声名显赫，犹太人煽动她们对抗这两个宣教士。他们也利用城内有名望的人推动他们的诡计。他们卷起如此一个逼迫的风暴，保罗、巴拿巴被迫要逃离这地方。

一三51、52 按着主的指示(路九5，一○11)，二人……跺下脚上的尘土，就往以哥念去了。但基督徒没有把这事看作一次失败或倒退，我们读到门徒满心喜乐，又被圣灵充满。以哥念位于小亚细亚安提阿东南，即今天的刚也。

一四1、2 在以哥念，象在其它地方一样有会堂。依着当时普遍流传在犹太人中间的习俗，保罗和巴拿巴准予在当中传道。神的灵带着权能，与他的话语同在，令很多犹太人和进犹太教的外邦人，接受主耶稣，但这惹来不顺服福音的犹太人忿怒，便耸动外邦人……恼恨弟兄。使徒行传中，不信的犹太人发动大部分的逼迫，迫害使徒，即使他们不一定是执行刑罚的人。他们是主谋，说服外邦人执行他们的诡计。

一四3 虽然传道者知道麻烦正在酝酿中，但是他们继续倚靠主的名，放胆讲道。主赐力给他们行使神迹奇事，肯定这道的属神性质。神迹奇事是关于奇迹的两个不同字眼。「神迹」纯粹指传递教训的奇迹，然而，「奇事」暗示这个奇迹叫人产生畏惧的心。

一四4～7 城中起了紧张气氛，党派自然而生。有附从犹太人的，有附从使徒的。最后，不信的外邦人和犹太人决定一齐拥上去，要凌辱使徒。(注57)他们为了避开别人用石头打他们，便逃往路司得和特庇 ──吕高尼的两个城，是小亚细亚的中心地区。他们的热心没有减退，继续在整个地区传福音。

保罗和巴拿巴受到被石头打的威胁，他们逃往吕高尼。有时在传道旅程上，他们虽身处险境，仍留在该处。为什么他们在一些关头逃难，有时却又站稳立场呢？这里似乎没有完整的解释。使徒行传中最大的原则在于圣灵的带领。这些人生活上与主有亲密的灵交。他们住在主里，得与神的心思意念有奇妙的交通。对他们来说，这才是那要紧的事，而不是有一套完整的行为规则。

一四8、9 路司得城里，这两个宣教士接触到一个生来瘸腿的人。他听保罗讲道，显出一种不平凡的兴趣，不知怎的，保罗知道这人有信心，可得痊愈。虽然没有资料告诉我们保罗如何晓得，但我们确信一个真正的福音传道者蒙授予能力，察看他周围的人的属灵景况，能够讲出究竟听者只是出于一股好奇，还是因为认罪而真正觉得扎心。

一四10～12 保罗命令那人起来，两脚站直。那人就跳起来，而且行走。因为这个神迹是公开行的，又因为保罗大声说话，无疑引起了很大的注意力。众人对此留下深刻印象。众人要拜他们，称巴拿巴为丢斯，称保罗为希耳米(注58)，确信他们的神藉着两位宣教士的人形，临到他们中间。基于一些没有说明的原因，他们把巴拿巴看作主要的神。因为保罗出囗传讲，他们委他作希耳米，即丢斯的传信人。

一四13 连丢斯庙的祭司也相信有神临到人中间，就牵着牛，拿着花圈，冲出位于城门的庙外，为要进行大献祭。对基督信仰来说，这整个运动的危险比较任何一件记载在历史中的对抗运动，来得更狡黠而难于察觉。一个成功的基督工人看出比逼迫更大的危险，是人把属灵的注意力集中在神的仆人身上，而不是基督身上。

一四14、15上 起初，巴拿巴、保罗不晓得群众想做什么，因为他们不明白吕高尼土语。宣教士开始知道他们快要把自己当作神来膜拜时，便撕开衣裳，公开表示不可接受膜拜；并且感到哀伤，然后跳进众人中间，用激动的话警告这些愚昧行为。他们不是神，他们是人，性情和吕高尼人一样。他们的目标只是报佳音，叫人离弃无生命的偶像，归向永生神。

一四15下～17 可见保罗和巴拿巴没有引述旧约给这些外邦人看，如同他们引述给犹太人看一样。相反，他们以创天造地的故事开始──任何国家、任何世代的外邦人最有兴趣的题目。宣教士解释，他在从前的世代，任凭万国各行其道。然而，他们有证据证明神创造万物，并他的权能。他因爱赐下雨水，赏赐丰年给他们，叫他们饮食饱足，满心喜乐。后面一句是比喻法，说明神透过供应他们饮食，解决肉身需要，叫他们满心喜乐；他们喜乐，是因得享饮食。

一四18 信息收到预期的效果。仅仅制止众人献祭与主的仆人。

一四19、20 有些犹太人从彼西底的安提阿和以哥念来，赶上在路司得的保罗和巴拿巴。他们令外邦群众转而敌对宣教士。本想崇敬他们为神的同一群人这时要用石头打保罗，把他拖到城外，因为以为他死了。

凯理对这段的评论很好：

又为何？他们拒绝这次路司得人准备献上的膜拜会令人那么讨厌，使人倾向相信那些要受拜的人是最可憎又不称职的代表。人利用人的爱戴，来高举自己，受挫后便很快转为憎恨，或是想那些尊崇独一真神的人死了就好。事情在这里正是如此。他们没有改变意念如同米利大人一样(初称保罗为凶手，后称他是个神；徒二八6)，反而听从犹太人中伤的话──虽然通常只藐视他们，就用石头打他如同打假先知。这人是他们在不久以前希望向他献祭的。他们把他拖离城外，象个死人一样。(注59)

保罗真的被石头打死么？这件事是否哥林多后书二章2节所指的那件，他自己也不知道。我们只能说他复苏过来很奇妙的事。门徒正围着他，他就起来，和他们一同走进城去。第二天，同巴拿巴往特庇去。

一四21 个人安全并非这两个宣教士心中最关注的事。他们对特庇城里的人传了福音，就回路司得──保罗被人用石头打的地方。这事说明了所谓「复苏和迅速复原的能力」的意思。

虽然这里没有提到提摩太，但他可能是在这时因保罗传福音而得救。使徒再探访路司得时，提摩太已是门徒，且得弟兄们盛赞(徒一六1、2)。但后期保罗称他因信主作他真儿子(提前一2)，并不一定指保罗带领他归基督名下。他可能在跟随保罗生命、事奉的榜样上，是保罗的「真儿子」。

两位宣教士在路司得的工作完成后，便再探访以哥念和彼西底的安提阿；教会已在这些地方建立起来。他们探访的目的是进行我们所谓的「栽培工作」。他们从不只满足于传福音和眼看灵魂归向救主而已。对他们来说，这只是开始。神仆继而要在信徒最圣洁的信心中建立他们，特别是教导他们教会的真理及教会在神计划中的重要。

欧德曼指出：

一个正确的传道计划应有它的目标，就是建立能在本地自行管治、维持、传道的教会。这向来是保罗的目标和做法。(注60)

一四22 他们栽培工作的确实性质是坚固门徒的心，并在所信的道上藉神的话建立信徒。保罗在歌罗西书一章28至29节描述该过程：「我们传扬他，是用诸般的智慧，劝戒各人，教导各人，要把各人在基督里完完全全的引到神面前。我也为此劳苦，照着他在我里面运用的大能尽心竭力。」

第二，他们告诫他们恒守所信的道。鉴于后来普遍出现的逼迫，这次告诫是特别合时的。告诫中提醒我们进入神的国，必须经历许多艰难。这指将来的神的国，那时信徒共享基督的荣耀。一个人先藉着重生进入神的国。逼迫、艰难没有任何拯救价值。然而，对现在因信进入神的国的人，圣经明言进入将来之荣耀的路上，是充满艰难的。「如果我们和他一同受苦，也必和他一同得荣耀」(罗八17下)。

一四23 这时，两位宣教士在各教会中选立了长老。在这件事上，有几点要观察：

1.新约长老是敬虔、成熟的男人。他们在地方教会作属灵的领导；也可称他们为监督。

2.使徒行传中，教会初立时没有按立长老。使徒是再访教会时才按立长老。换言之，倚靠圣灵能担任长老的人，得以在这段期间内，让更多人认同他们。

3.长老由使徒和他们的代表按立。当时，新约还没有写成，给予关于长老资格的明确指引。但是，使徒知道这些资格是什么，又能够选出符合圣灵要求的人。

4.今天，我们没有使徒来按立长老。然而，在提摩太前书第三章和提多书第一章，我们看见长老的资格。所以，每个地方教会必能看出谁是符合神要求、能作羊群牧者的人。

保罗和巴拿巴禁食祷告后，就把信徒交托所信的主。教会可在这么短时间内建立，又在这么短促的时间内接受宣教士的教导，然后又为主昂首踏步向前，成为独立运作的教会，对我们来说是惊人的现象。答案最终在于神圣灵的大能。无论如何，在保罗和巴拿巴等人生命中彰显出来的大能。他们每到一地，就发出神大能的影响力。百姓从他们的生命中觉察神的真实。他们公开传福音，有他们自己生命的榜样作支持，这种重见证的影响力是无法估计的。

第21至23节是使徒工作的模式──传福音、教导悔改信主的人，然后建立、坚固教会。

一四24～26 二人经过彼西底地区，来到南面的旁非利亚。在那里，他们再次探访别加，然后下港囗城市亚大利，从那里，他们登船往叙利亚的安提阿。他们第一次传道旅程在这里告一段落。当初他们被众人所托蒙神之恩，要办刚完成的工，就是在安提阿这地方。

一四27 他们在安提阿聚集了会众，聆听这两位伟大的神仆述说传道时所行的一切事。这必定是一段快乐的时候。他们越发有基督的谦卑，述说神藉他们所行的一切事，并神怎样为外邦人开了信道的门。不是他们为神作工，而是神喜悦透过他们完成所要作的工。

一四28 二人就在安提阿同门徒住了多日，估计约一至两年。

附篇

宣教策略

看见一群微不足道的门徒如何在世界的幽暗角落生活，却得着绚烂的异象，要传福音给世人，并实践这异象，这真使人感到战栗。他们每个人都觉得自己是直接投入这个事工，而且毫无保留地摆上自己。

很多福音工作，是由当地信徒带着日常职务而不停进行下去的。他们在自己的邻舍间「闲谈」福音。

再者，使徒和其它人穿州过省，传扬福音，培植教会。他们两个两个出去，或是一大群同伴一起出去。有时是一个年轻的跟着年长的，例如，提摩太跟着保罗。

基本上有两个传道方法──个人福音工作和群众福音工作。关于群众福音工作，注意有趣的是大部分传讲都是即兴的，都因地方形势或危机而引发的。

差不多所有记载(在使徒行传)的讲道都在这样的情况下进行──传道人都无法预备讲章；每一个场合都不是预先安排的。(注61)

如邦兹说，他们的讲道不是一小时的表现，而是一生的流露。

使徒和同伴有圣灵带领，但这种带领通常得到他们的地方教会印证。因此，我们读到在安提阿的先知和教师按手在巴拿巴和保罗头上，然后差派他们踏上第一次传道旅程(徒一三2)。我们读到提摩太跟保罗一同出外之前，获路司得和以哥念弟兄对他的信任(徒一六2)。又保罗和西拉踏上第二次传道旅程之先，蒙众弟兄把他们交于主的恩中(徒一五40)。

现今常称他们的地理策略是进入大城邑，培植教会，再由这些教会传福音给周围的地方。这种解说似乎过分简单化。基本上，他们的策略跟随圣灵的引导，不管是到大城还是小城。圣灵曾把腓利从撒玛利亚的复兴领往一个在迦萨路上独行的人(徒八26～40)。他又带领保罗往庇哩亚(徒一七10)；西塞罗称这城为「迷失的城」。坦白说，我们不见使徒行传中有固定、不变的地理策略。反而，我们看见主权的圣灵按着他自己的旨意行动。

那里有人对福音产生反应，那里就有地方教会建立。这些教会使主的事工得以持久和稳固。(他们在本地自行管治、维持和传道。)使徒再探访会众，为要坚立、鼓励信徒(徒一四21、22，一五41，二○1、2)和选立长老(徒一四23)。

使徒和同伴在传道旅程上，有时是自费的(徒一八3，二○34)。有时得教会和个人以馈送支持他们(腓四10、15～18)。保罗作工，不单供给自己，还供给他同人的需用(徒二○34)。

虽然他们蒙地方教会把他们交于主的恩中，又受地方教会的支持，然而他们不是受地方教会控制的。他们是主的代理人，宣讲神一切的旨意，凡与信徒有益的，没有一样避讳不说的(徒二○20)。

传道旅程完结时，他们返回自己的教会，报告神如何透过他们作工(徒一四26～28，一八22、23)。这是个很好的模式，在世世代代的教会中让每一个宣教士跟从。

五．耶路撒冷的会议(一五1～35)

一五1 安提阿教会为割礼起的争论，加拉太书二章1至10节有描述。归纳两处的解释，我们得出这幅图书：有几个假弟兄从耶路撒冷教会下来，到了安提阿，开始在那里的聚会讲道。他们讲的主题是外邦人要受割礼，否则不能得救。他们相信主耶稣基督，这还不够，还要守摩西的律法。这对神恩典的福音来说，当然是个正面的打击。真正恩典福音的教训是基督在十字架上已成就救恩的工作，罪人只须凭信心接受他。有人为功绩或行为介入的那一刻，便再不是恩典了。在恩典下，一切都在乎神，不在乎人。要是有附加条件的，那不再是一分恩赐，而是一项债务。救恩是一分恩赐，不是可以赚取或因功绩得来的。

一五2、3 保罗、巴拿巴极力抗拒这些信奉犹太教的人，知道他们来是要掠夺外邦信徒在基督耶稣里的自由。

在使徒行传第十五章这里，安提阿的弟兄决定差派保罗、巴拿巴和本会中几个人……上耶路撒冷去，见使徒和长老。在加拉太书二章2节，保罗说他得启示往耶路撒冷去。这当然是没有矛盾的。神的灵启示保罗必须去，也启示安提阿教会，弟兄要差派他去。在往耶路撒冷途中，这组人在腓尼基、撒玛利亚几处地方停留，传说外邦人归主的事。这事传到的每一处地方，叫众弟兄都甚欢喜。

一五4 保罗一到达耶路撒冷，自己就到使徒并长老那里，详述他传福音给外邦人的事。他们必要承认那福音与传给犹太人的福音，是相同的。

一五5 很明显，这是全教会的公开聚会，几个是法利赛教门的人起来，争论外邦人必须受割礼，并遵守摩西的律法，为要在最正确的观念上作门徒云云。

一五6 从本节看来，作出最后决定时，只有使徒和长老在场。然而，第12节似乎显示整个教会也在那里。

一五7～10 彼得站起来时，反对的人可能觉得他会支持他们的立场。毕竟，彼得是为受割礼之人作使徒的。然而，他们的盼望是落空了。彼得提醒听众，几年前，神规定外邦人先从他囗中得听福音。事情在哥尼流家发生。神看见那些外邦人的心凭信正要来就近他，他就赐圣灵给他们，正如他在五旬节给犹太人一样。当时，神并没有要求这些外邦人受割礼。他藉着信洁净了他们的心，不会因他们是外邦人而有所分别。由于神接纳外邦人是基于信的原则，而不是因为守律法，彼得询问聚集的人为什么定要把律法的轭放在外邦人身上 ──这轭是他们的祖宗和他们所不能负的。律法从来不能救人，其功用在于定罪，而非称人为义。人藉着律法认识罪，不是离罪得救恩。

一五11 彼得最后的决定值得特别留意。他表示深信因主耶稣的恩(不是因守律法)，我们(犹太人)得救……和他们(外邦人)一样。有人可能会期望彼得身为犹太人会说外邦人得救象犹太人一样。但这里看见恩典胜过种族分歧。

一五12 彼得说完后，巴拿巴和保罗述说神如何降临外邦人中，且藉着神迹奇事成就传讲福音的工作。

一五13、14 彼得已经说明主怎样藉着他，先开启信道的门给外邦人。保罗和巴拿巴加上自己的见证，说明主如何藉着他们作工，传福音给外邦人。雅各这时有权威地说明神在这世代的目标是选召百姓归于自己的名下。实质上，这正是西门(彼得)所提到的。

一五15～19 然后雅各引述阿摩司书九章11至12节。注意他没有说呼召外邦人是应验阿摩司的预言，反而是与众先知的话互相呼应。会众不能认为这是件奇事，神要以救恩临到外邦人，因为旧约清楚预言这事。神预言外邦人会这样蒙福，与信主的犹太人不同。

阿摩司书的节录指向千禧年，那时基督要将坐在大卫的王位上；而外邦人将寻求主。雅各没有暗示这个预言会在他说话的时候应验。相反，他说当时外邦人得救，跟阿摩司说的日后将要发生的事，意思相合。

雅各的论点是：首先神临到外邦人中间，选取百姓归于自己的名下。这正是当时发生的事(并且继续进行)。悔改归主的外邦人与悔改的犹太人一样，都加入教会。那时这事(外邦人得救)规模细小，稍后会以大规模出现。基督会再来，复兴以色列国，拯救凡称为他名下的外邦人。

雅各把神首次临到外邦人中间看为当代大事。他认为这次临到跟阿摩司预言──将来基督再来作王，到临到外邦人，吻合得天衣无缝。两件事虽然不是完全一样，但意思相合。

留意事情的次序：

1.在这恩典的世代，选取百姓归于自己的名下(14节)。

2.基督再降临，重新复苏以色列中信主的一群(16节)。

3.重新修造以色列国后，跟着是外邦列国得救(17节)。这里的外邦人是指凡称为我(神)名下的外邦人。

雅各引述阿摩司书九章11至12节的话，跟旧约的经文颇不相同。雅各显然是引用希腊文译本，这解释了两者之别的部分原因。然而，即使是跟七十士译本相比，这段引文也有点不同。有解释说，默示原本话语的圣灵，容许(话语)有所改变，为要应付近在眼前的问题。另有解释说，阿摩司书第九章的希伯来文手稿有几种读法。欧尔福相信雅各选引的译文，一定是最贴近希伯来原文的，而这篇原文已为大众受落了。否则，法利赛人一定不会接受引文为确据。

此后我要回来(16节)。雅各说过神在这世代的计划是要为外邦人开启信道之门。不是每人都会得救，但他会从他们中间选取百姓归于自己名下。雅各补充说，此后，即是教会从各国中被召出来之后，神要回来，重新修造大卫倒塌的帐幕。大卫……的帐幕是借喻手法，指大卫的殿宇，或皇室。重新修造帐幕指到皇室将来会重新建立起来，大卫的王位得以重新确立，基督坐在宝座上作王。那时，以色列成为祝福世界的途径。余剩的人，就是凡称为他名下的外邦人，都寻求主。

阿摩司书的节录以此乃行这事的耶和华说这话结束。

那么，因为神现今的目的是呼召外邦人，作百姓归于自己，雅各便恐防因要外邦人遵守摩西律法而难为了他们。至于得救恩，人只须相信。

一五20 然而，他认为写信给安提阿教会，那里的圣徒可得提醒，要禁戒偶像的污秽和奸淫，并勒死的牲畜和血。骤眼看来，雅各似乎是自相矛盾。这岂不是律法主义吗？他岂不是把事情都放在律法下吗？答案是这个忠告丝毫跟救恩无关。先前的难题已得解决。但这个忠告事关犹太和外邦信徒的相交。虽然顺服指示不是得救的条件，但这点十分重要，因可避免早期教会形成强烈的分歧。

禁戒的事有：

1.禁戒偶像的污秽。第29节指的是献给偶像的食物。外邦信徒如果继续吃这类食物，犹太弟兄可能会非常疑惑，究竟他们弃绝了偶像没有。虽然外邦基督徒或者有自由吃这类食物，但会 绊倒软弱的犹太弟兄，那么便不对了。

2.奸淫(注62)。这是外邦人常犯的罪。因此雅各特别在谈及别的要点时，一并提出这点。圣经没有一处提到可以废除不准奸淫这条诫命。世世代代都要持守这条诫命。

3.勒死的牲畜。大洪水之后，神与挪亚立约，当中包括这条禁例(创九4)。因此，这是整个人类的标准守则，不仅是以色列的禁例。

4.血。这也见于创世记九章4节，所以是在摩西律法之先。神与挪亚之约从没有被废，我们要看这些条例在今时今日，依然生效。

一五21 这节经文说明为什么要有第20节的忠告。在各城都有犹太人常听到讲授，不准做雅各警戒不能做的事。犯不道德的罪是错，而吃献给偶像的食物、勒死的牲畜和血也是不对。那么，外邦人为什么犯奸淫触怒神，或是做出其余谈及的事冒犯人呢？

一五22 他们遂议决外邦人不用受割礼才可得救。下一步是写信交给安提阿教会，说明此事。耶路撒冷的使徒和长老，并全教会差派称呼巴撒巴的犹大，和西拉，跟保罗和巴拿巴同回安提阿；犹大和西拉二人在弟兄中都是作首领的。日后跟保罗同行的，就是西拉。

一五23～29 这里列载该信的主旨。留意从耶路撒冷来到安提阿的假弟兄，从来没有得耶路撒冷教会授权或认可(24节)。

使徒时时刻刻倚靠圣灵，可见于第28节：因为圣灵和我们定意……有人认为他们是「圣灵的知心伙伴」。

一五30、31 从耶路撒冷带来的信在安提阿教会宣读的时候，确实令人大大欢喜。那里的信徒知道神要拯救的是他们这样的外邦人，而不是要他们先成为犹太人。

一五32、33 犹大和西拉留下负责讲道聚会，在真道上劝勉建立弟兄。他们在安提阿经过一段长时间愉快的相交和事奉，便返回耶路撒冷去。

一五34 最旧的和主要的手抄本，都没有本节的记载(英王钦定本有这一节，但新英王钦定本就略去)。显然有些手抄稿员认为加上这些资料，有助解释第33节和40节间的明显矛盾。第33节写西拉返回耶路撒冷。但在第40节，却见他在保罗的第二次传道旅程中与他同行。明显的答案是西拉确实返回了耶路撒冷，后来保罗与他联络，邀请他一同上路。

一五35 当时，保罗和巴拿巴留在安提阿，教训人，传主的道。还有许多主的仆人在那里牧养教会。加拉太书二章11至14节描述的事情可能是在这时发生的。

六．保罗第二次传道旅程：小亚细亚与希腊(一五36～一八22)

一五36～41 来到第二次传道旅程启程的时候了。保罗先向巴拿巴提出，建议再回到从前宣传主道的各城。巴拿巴坚持要他的表弟马可同行，保罗就强烈反对这个计划。马可从前怎样在旁非利亚离开他们，在保罗感到依然历历在目。无疑，他恐怕马可会再次退缩。巴拿巴和保罗之间争论激烈，这两位备受尊敬的主仆，甚至彼此分开。巴拿巴带着马可，坐船往居比路去。居比路是巴拿巴的出生地，也是第一次传道旅程的终站。保罗拣选了西拉，并走遍叙利亚和基利家，坚固众教会。

第36和41节让我们进一步看见保罗真的牧养精神。一位杰出的教师曾反映保罗对神子民的爱顾。他说与其呼召数百人信主，保罗倒想帮助一个圣徒，使他在传道工作上，事奉得完全。

来到这里，难免会问：「谁做得对？保罗还是巴拿巴？」其实双方都可能有错。巴拿巴对马可有分出于亲属的感情，可能因为这样，巴拿巴的判断有偏颇。第39节显示保罗和巴拿巴起了争论。「骄傲只启争竞。」(箴一三10)因此，二人在这事上都因骄傲而犯了罪。那些认为保罗是对的人指出此后巴拿巴就没有出现了。而且，保罗和西拉……蒙弟兄们把他交于主的恩中，但却没有这样提到巴拿巴和称呼马可的约翰。无论如何，记得马可最后还是赢得保罗喜爱，重获保罗对他的信任，这事实在令人振奋(提后四11)。

附篇 地方教会独立自立

骤眼看来，耶路撒冷议会似是一个宗派的最高法院。但事实却是相反的。

早期的基督信仰，每个地方教会都是独立的──即是在本地自行管治，没有教会联会作中央管辖。没有宗派，因此也没有宗派总部。每个地方教会都直接向神负责。启示录一章13节写出了这景象，主站在七座金灯台中间，象征亚西亚七个教会。重点是个别教会与基督(教会的头)之间没有代理人作管治。主亲自直接管辖各教会。

这有什么重要呢？首先，可以避免错误蔓延。假如教会联合一起，由中央管治，那么自由主义、理性主义及离道反教的势力藉着强占总部及宗派学院，便可大获全胜。教会独立，敌众面对许多独立单位，必要付出抗争的代价。

此外，在敌对政府当权之世，地方教会独立，实有助自保。众教会一旦联合，极权的政府就得藉着控制总会一小撮领袖，而控制众教会。教会拒绝承认中央管治，就更容易预备在受逼迫的时候，活动可以在不公开的情况下进行。

今天，很多政府──不管是民主或独裁的，都试图要规模细小又独立的教会合并，说不想处理大量的地方单位，倒不如由一个中央委员会当总代表。自由政府提供一些益处给教会，从而达致组织联盟。别的政府则以法令强迫教会组织联盟，正如希特拉在德国第三政府时期所做的。在以上任何一种情况下，教会向压力屈服，就会失去他们在圣经中的特质，同时也失去抵抗现代主义的能力，在受逼迫的时候，无力在暗里自存。

有些人会反对，说使徒行传中的教会确受中央管辖，该组织就是我们上文提到的耶路撒冷议会。无论如何，只要仔细观察原文，会发现那议会并非一个具调节性权力的正式组织，却只是使徒和长老以顾问身分列席的聚会。

会议并没有召人从安提阿来，只是安提阿的信徒决定要请教耶路撒冷。会议的决定不要约束教会，纯粹作为一种群体的综合意见。

教会历史已自作解释了。哪时教会联盟起来，受制于中央组织，哪时就加速衰落。不受人为宗派支配的教会才能保存神最纯净的见证。


使徒行传16-20章注释

一六1、2 保罗回到特庇和路司得时，必定好象燕子来到谷仓，又想起以往发生的事。在路司得，他曾被人用石头打，这事令人怀疑他会否回来。但保罗知道神在这地区有他的百姓，个人安危绝不能阻碍他。

前文提到，提摩太可能在保罗首次往路司得传道期间信主(路司得显然是提摩太的家乡)。提摩太的母亲友尼基和外祖母罗以都是犹太裔信徒(提后一5)。他父亲却是希利尼人，当时可能已经去世。

保罗听到路司得和以哥念的弟兄都称赞提摩太在真道中稳定成长，心感安慰。保罗邀请他一同踏上这次传道旅程。留意早期的使徒除了分成二人一组事奉外，还带同较年轻的弟兄(马可和提摩太)上路，从实际的一面训练他们事奉基督。这些年轻人得与经验老手在传扬基督的事业上同负一轭，实在是件荣幸的事。

一六3 保罗离开之前，他给提摩太行了割礼。较早时候，保罗曾坚拒替提多行割礼(加二1～5)，为什么他这时又做呢？答案很简单：不替提多行割礼，是关乎基本教义问题；但对于提摩太，情况则不同。假教师坚称象提多一样的纯外邦人，必须受割礼，方可得救。保罗认为这是否认基督完备救赎工作之举，因此不准。但现在情况完全不同。这地区的人知道提摩太从母系生来是犹太人。保罗、西拉，和提摩太正要出外传道。他们先会与犹太人往来频密。假如这些犹太人知道提摩太未受割礼，可能不肯听他讲话。他受了割礼，就剔除群众在这事上控告他的可能性。由于这完全是伦理上的小事，而不涉及重大的教义问题，所以保罗要提摩太依从这犹太的律例。他向众人所作的一切事，是为了透过各种方法，叫人得救(林前19～23)。

保罗替提摩太行割礼，为要得着更多人来听福音。这个解释得到因那些地方的犹太人都知道，他父是希利尼人，就给他行了割礼这句话的支持。

一六4、5 三位宣教士经过吕高尼各城，把耶路撒冷使徒和长老所定的条规，交给众教会。条规简列如下：

1.救恩只须凭信心而得。行割礼或守诫命不能是得救的附加条件。

2.在任何时候，信徒都不可有不道德的性行为。但这个备忘可能主要是发给归主的外邦人，因在过往和这时候，他们都常犯这罪。

3.献给偶像的肉、被勒死的动物的肉和血都不可当作食物吃。这不是得救的先决条件，而是使犹太和外邦信徒间有更美好的相交。其后，这些训示经过修订(参看林前八～一○，提前四4、5)。

这些人传道的结果，就是众教会在基督的道上信心越发坚固，人数天天增加。

一六6～8 这几节经文非常重要，显示出圣灵在使徒传福音的策略上有监督、有指引。他们再探访弗吕家和加拉太教会后，想过要进入小亚细亚西面的省市，但圣灵却不许。我们不知道为什么，有人认为可能在神的计划里，这一带是划分给彼得的(参看彼前一1)。无论如何，他们向西北前进，往每西亚去。事实上，每西亚也在亚西亚境内。但他们显然没有在那里传福音。他们想要往东北走，进到庇推尼──黑海沿岸去，但耶稣的灵却不许。于是，他们就向西直去，下到特罗亚这海岸城市去。宣教士可以从那里，跨过爱琴海，望向希腊──欧洲的门槛。雷历说：

亚西亚需要福音，但神的时候未到。需要本身并不构成他们的呼召。他们刚从东面来到，但神不许他们往南、北走。他们并没有假设神要领他们向西面走──他们等候神指定方向。逻辑本身不能是呼召的基础。(注63)

一六9 在夜间有异象，保罗看见一个马其顿人前来向他求助。马其顿在希腊北部，特罗亚的正西面。不管他们是否知道，马其顿(并整个欧洲！)都需要救恩的福音。主关上亚西亚之门，因此他的仆人要把佳音带到欧洲去。史图加画出这景象说：

［那马其顿人］代表欧洲，他为欧洲需要基督而呼喊求助。保罗在异象中看到神的呼召。翌日日落时分，赫勒海沐在斜晖金光之中，金光映照坐在甲板上的使徒，船迈向马其顿海岸。(注64)

一六10 这里出现重大的改变，个人代名词从他改为我们。很多人都相信使徒行传的作者路加在那时会合保罗、西拉和提摩太。从此，他以见证人的身分记事。

附篇 神的指引

早期教会为了有效地在地上运作，就倚靠在天上的元首的指引。但主耶稣怎样使自己的仆人明白他的旨意呢？

他升天前留下策略给门徒说：「圣灵降临在你们身上，你们就必得着能力，并要在耶路撒冷，犹太全地和撒玛利亚，直到地极，作我的见证。」(徒一8)。

主升天后，用几种方法向门徒显明他的旨意。

旧约经卷(诗六25)引导彼得和其它门徒拣选犹大的继任人(徒一15～26)。

至少有五次，主藉着异象引领他们──亚拿尼亚(徒九10～16)；哥尼流(一○3)，彼得(一○10、11、17)和保罗(两次── 一六9、10，一八9)。

其它时候基督徒由环境带领。例如：他们遭受逼迫，分散或被逐出境外(八1～4，一一19，一三50、51，一四5、6)。政府要求保罗和西拉离开腓立比(一六39、40)；后来，把保罗从耶路撒冷带到该撒利亚(二三33)。保罗上告于该撒，这个环境定了他往罗马的一程(二五11)。途中船搁了浅，影响了行事的时间和先后次序(二七41，二八1)。

有时其它基督徒的劝告和建议带出神的引导。耶路撒冷教会派巴拿巴到安提阿去(一一22)。亚迦布预言有大饥荒，驱使安提阿教会捐钱给犹太的圣徒(一一27～30)。安提阿的弟兄打发保罗和巴拿巴往耶路撒冷(一五2)。耶路撒冷教会打发犹大和西拉跟巴拿巴和保罗同去(一五25～27)。保罗和西拉第二次传道旅程出发前，蒙弟兄们把他们交于主的恩中(一五40)。保罗离开路司得，要带提摩太同去(一六3)。因受动乱威胁，帖撒罗尼迦的弟兄打发保罗和西拉往庇哩亚去(一七10)。庇哩亚的弟兄反而因同一个问题打发保罗回去(一七14、15)。最后，保罗打发提摩太、以拉都二人往马其顿去(一九22)。

除了以上各种引导的方法外，还有几次看来是人直接与神沟通。主的使者带领腓利去找埃提阿伯的太监(八26)。在安提阿，先知和教师禁食祈祷时圣灵向他们说话(一三1、2)。圣灵阻止保罗和提摩太往亚西亚传福音(一六6)。后来他们试图往庇推尼，耶稣的灵却不许(一六7)。

总括而言，早期的基督徒接受引导是：

1.透过圣经；

2.透过异象、预言；

3.透过环境；

4.透过其它基督徒的忠告和建议；

5.透过直接沟通── 可能是一种内在、主观的情况。

一六11、12 基督不倦的使者从特罗亚开船往西北行，先在撒摩特喇岛泊岸过了一夜。然后他们来到尼亚波利港的大陆──离特罗亚一百二十多哩，再往内陆多走数哩，到了腓立比，就是马其顿这一方的头一个城，也是罗马的驻防城。

一六13～15 腓立比显然是没有会堂的，但保罗和同伴听见有些犹太人在安息日，到城门河边聚集。他们到达这地方，发现一群妇女在祷告，其中一个名叫吕底亚。这人可能是进犹太教的人。她是推雅推喇城──小亚细亚西面吕底亚地区的人，后迁居到腓立比，是个卖紫色染布的人。推雅推喇以染布响负盛名。

她不但打开耳朵听福音，还开放她的心。接受主耶稣后，她和她一家都领了洗。当然，她一家的成员都在领了洗前信主。文中没有提到吕底亚是否已婚。她一家可能包括仆人在内。

吕底亚得救，不是凭着善行；反而，她得救是为了行善。她接待保罗、西拉、路加和提摩太，证明她是真心信主的。

一六16～18 有一日，保罗和同伴往那祷告的地方，遇见一个被巫鬼所附的使女。她被鬼附，能预知未来，说出不可思议的启示。她藉此叫他主人们大得财利。

她遇见这些基督徒宣教士后，一连多日，都跟随他们并喊叫说：「这些人是至高神的仆人，对你们传说救人的道。」她说的不错，但保罗知道的更清楚，不接受鬼魔的见证。此外，他也为这个受制于邪灵的女子感到难过。因此，就奉全能的耶稣基督的名，命令巫鬼从他身上出来。她即时从可怖的捆绑中释放出来，重获新生，神志清醒。

附篇 神迹奇事

使徒行传描述的事迹纵横交织着不少神迹奇事。以下是一些比较突出的例子：

说方言的奇妙恩赐(二4，一○46，一九6)。

在圣殿门囗医治瘸腿的人(三7)。

亚拿尼亚和撒非喇因欺哄圣灵而突然死亡(五5、10)。

使徒从狱中释放出来(五19)。

扫罗遇见荣耀的基督(九3～6)。

彼得医治以尼雅(九34)。

多加复活(九40)。

彼得见异象，有大布从天降下(一○11)。

彼得被救出监(一二7～10)。

希律被主的使者惩罚(一二23)。

行邪术的以吕马受罚而瞎眼(一三11)。

保罗在路司得城医治一瘸腿的人(一四10)。

保罗在路司得被石头打死后复活(一四19、20)。

保罗见异象，有一马其顿人求他帮助(一六9)。

保罗在腓立比替一女子驱鬼(一六18)。

保罗和西拉在腓立比从狱中获释(一六26)。

保罗使犹推古复活(二○10～11)。

亚迦布的预言(二一10、11)。

保罗在米利大被救，不受毒蛇伤害(二八3～6)。

部百流的父亲患热病得痊愈(二八8)。

其它病人也得医治(二八9)。

此外，圣经提到使徒行了许多奇事神迹(二43)。司提反在民间行了大奇事和神迹(六8)。腓利行神迹和大异能(八6、13)。巴拿巴和保罗行神迹奇事(一五12)。神藉保罗的手，行了些非常的奇事(一九11)。

研读使徒行传，自然会发问：「我们应否期望今天有同一类神迹发生？」回答这条问题要避免走向两个极端。第一，由于耶稣基督是昔日、今日、一直到永远是一样的，我们应该也可以看见早期教会出现过的神迹。

另一个极端是认为神迹是属早期教会的事迹，今天我们无权寻求神迹。

不错，耶稣基督昨日、今日、一直到永远是一样的(来一三8)，但不代表神采用的方法永远不变，例如神降蝗灾在埃及一事就再没有发生过。他的能力没有改变。他仍能行使各样神迹，却不等于他必要在每个年代都要行同一类的神迹。他是神，有无穷的作为。

另一方面，我们不得把神迹放在一旁，认为教会时代再没有此事。把神迹定为只是某个时代的事，而满足于属血气的生活，实在轻而易举。

我们的生活应该充满超自然的力量。神的手在千变的环境中奇妙行事。我们的眼目要时常定睛在他手上，经历他奇妙、神秘的带领；要在生活中经历不可能发生的事；要知道神正在安排接触的机会、开放门户、驾驭对抗的事。我们的事奉必须与超自然的配合。

我们应看见祷告得蒙直接垂听。我们的生命接触别人的生命时，就会看见神作工。在东西出现毛病、遇事拖延、意外、损失以及一些看似是灾难的事上，我们应看见神的手作工。我们要经历不寻常的释放，察觉超越本性规限的力量、勇气、平安和智慧。

假如我们只活在本性的层面上，那么与非基督徒有何分别呢？我们的生命要具超自然力量，耶稣基督的生命藉此流露出来，这是神的旨意。于是，消极的思想会消失，关闭的门会打开，力量也会涌流而出。圣灵增压在我们身上，别人走近我们时，就会感觉到圣灵的火花了。

一六19～24 使女的主人们不但不感激保罗使这个年轻女子不再受邪灵所困，还因失去了得利的指望而大感不满。于是揪住保罗和西拉，拉……到官长面前(执政官)，又捏造罪名控告他们。基本上，他们是指控保罗、西拉是滋事的犹太人，企图翻倒罗马人的生活方式。众人反应激烈。官长吩咐剥了保罗和西拉的衣裳，用棍打。大打一顿后，便将两位宣教士下在监里，特别嘱咐禁卒严紧看守。禁卒领了……命，就把他们下在内监里，两脚锁上木狗。

在这段事迹中，我们看出撒但使用的两种主要方法。第一，他用虚假友谊──被邪灵附身使女的见证。这个方法不得逞，就诉诸公开逼迫。格连特说：「不联盟，就逼迫你可选择：虚假友谊还是公开争战。」蒲乐克评论说：

魔鬼怎样如愿的得胜呢，就是要突然中断基督忠心仆人的事奉。他的胜利看来来得太早了，反令他陷入彻底的困惑中，让主的工作得以继续前进。(注65)

一六25 半夜时分，保罗和西拉祷告唱诗赞美神。他们的喜乐是完全不受地上环境影响的。一切赞美的源头来自天上。摩根认同说：

狱门打开，重获自由，人自然能够歌唱。基督徒的灵在狱中歌唱。假如我是西拉，我想保罗要独唱了：但我看见圣灵的荣耀壮伟，超越万事的困难和限制。(注66)

一六26 众囚犯侧耳听他们祈祷、唱诗赞美神的时候，忽然发生不寻常的地大震动。监门……全开，木狗、锁链也松开了，监狱却没有倒塌。

一六27、28 狱卒醒来，看见监门大开，以为囚犯已经逃走。他自知命不保，就拔刀要自尽。保罗说不必这样做，因为众囚犯仍在，并解释因由。

一六29、30 此时，狱卒受到一种新感觉冲击。他不怕失去工作，也不怕丧命，深省罪过。他不敢在罪中去见神。他呼喊：「二位先生，我当怎样行才可以得救？」

每次有人真心悔改，就必先问这个问题。人得救之前，必须先知道自己是失丧的。一个人晓得从心中说出「我真的该入地狱」之前，就告诉他怎样得救吗？这似乎仍未是时候。

一六31 在新约中相信主耶稣的人，是那些承认自己是罪人的人。既然狱卒要彻底脱离罪恶，保罗就对他说：「当信主耶稣，你和你一家都必得救。」

这里没有提到他相信基督，他的家人就自动得救了。意思是他相信主耶稣基督，他就得救，他的一家也会透过同一途径得救。「信主……你就必得救，让你的一家也同样得救。」

今日似乎有很多人不甚明白信主是什么意思。但是，当一个罪人感到自己是失丧、无助、无望、该下地狱的，有人告诉他要相信基督作他的主和救主，他就知道得救是什么意思了。这是他唯一能够做的事！

一六32～34 保罗和西拉把主的道讲给那禁卒和他全家听之后，禁卒就把他们带去，洗他们的伤囗，并立时受了洗，显出他确实已悔改归主。此外，他领他们上自己家里去，请他们吃饭，他和全家，因全都信了主，都很喜乐。

要再一提，我们没有根据，去相信那一家有婴孩或小童受洗。按年龄，他们全都到了懂得决定信主的阶段。

一六35 官长显然在夜间改变主意，因为到了天亮，他们就打发差役释放那两个人。

一六36、37 狱卒把这好消息告诉保罗，但使徒保罗却不肯在这种情况下离开监房。虽然西拉和他属犹太裔，但都是罗马公民。他们受到不公平的裁决，又被打了。如今，官长会否认为他们是畏罪潜逃呢？这是不行的，官长要亲自来，释放犯人。

一六38～40 官长真的来了，颇为不好意思的！他们催促保罗和西拉离开那城，不要迟疑。主的仆人是大君王的儿女，有着尊贵的身分，他们出了监，却没有立刻离开那城。他们先往吕底亚的家，跟弟兄商议，又劝慰他们。这事多么奇妙啊！要受安慰的人反去安慰别人。

他们完成了在腓立比的使命后，就拿着凯旋的旗帜走了。

一七1 保罗和西拉离开腓立比，往西南走三十三哩，到了暗妃波里。下一站是亚波罗尼亚，要向西南多走三十哩。从那里起，转向西行，走三十七哩到达帖撒罗尼迦。这城位于贸易路线上，是十分发达的商业中心。圣灵拣选这城作基地，把福音的光向各方照射出去。今天，这城名为萨洛尼加。

保罗和西拉离开那里，为主争取新工场的时候，路加可能留在腓立比。从原文的第一身众数「我们」转为第三身「他们」可见一斑。

一七2、3 两位宣教士照素常的规矩，进到犹太的会堂传讲福音。一连三个安息日(注67)，保罗打开旧约圣经，讲解陈明弥赛亚必须受害，从死里复活。保罗本着圣经，随即宣告拿撒勒人耶稣正是他们等待已久的弥赛亚。他不是曾受害、死亡，再从死里复活吗？这岂不证明他就是神差来的基督吗？

一七4～7 有些犹太人听了劝，跟从保罗和西拉，成为基督徒。另外，有不少进犹太教的希腊人和尊贵的妇女都悔改信主，导至不信的犹太人发起决定性的行动。他们招聚市井匪类，激发动乱，围攻耶孙的家，保罗和西拉就在那里作客。屋内找不着保罗和西拉，就把耶孙和几个弟兄拉到地方官那里。他们形容保罗和西拉是搅乱天下的人，虽然他们毫无尊敬的含意，事实却给了保罗和西拉真正的推崇。他们控告二人，密谋推翻该撒政府，说另有一个王耶稣。犹太人那么热烈维护该撒政府，是件奇事，因为他们对罗马政府不感爱戴，甚至可说是毫无感情的。

但他们控告得对吗？无疑，他们是听过保罗传讲耶稣再来作王，统管万有。但这不会对该撒造成即时的威胁，因为惟有以色列全国都悔改，基督才会再来作王。

一七8、9 地方官听到这些消息，就惊慌了。他们要求耶孙等人取出保状，大概还加上指示，要求他的客人离开那城。然后就释放了他们。

一七10～12 在帖撒罗尼迦的弟兄们认定两位传道人离开也是好的，于是在夜间打发他们往庇哩亚去。两位不屈不挠、志气高昂的宣教士又直走进犹太人的会堂去，传讲福音，那里的犹太人思想开明，愿意查究、核对又比较旧约圣经。他们态度单纯受教，并有志从圣经查证一切教训。犹太人中间多有相信的……且有多位尊贵的外邦妇女，男子也不少。

一七13、14 保罗和西拉继续在庇哩亚事奉的消息一点一滴的传到帖撒罗尼迦。在帖撒罗尼迦的犹太人就专程往庇哩亚……去，耸动搅扰众人，对抗使徒。弟兄们便打发保罗往海边去，有信徒护送。他们可能去到底音，再乘船往比勒俄──雅典的港囗市。西拉和提摩太仍住在庇哩亚。

一七15 由庇哩亚往雅典，路程遥远，弟兄乐意全程护送保罗，显出无伪的热诚。到了雅典，要离开保罗了，弟兄们就领了保罗的囗信，叫西拉和提摩太速速到他那里去。

一七16 保罗在雅典等候他们的时候，看见满城都是偶像，心里负担就很重。虽然雅典是文化、教育和美术的中心，但保罗对这些东西毫无兴趣。他没有用时间四处观光。晏诺慈评论说：

他不是不看重大理石刻像，但他更看重活生生的人。……他深信不朽的灵魂远比美术重要及非凡卓越……他不认为偶像是美丽无害的，而认为是极恶的。(注68)

一七17、18 保罗在会堂里，与犹太人和虔敬的人辩论，但在市上，却向每一个愿意聆听的人讲道。就这样，他遇见以彼古罗和斯多亚两门的学士。以彼古罗学士的师傅是一名叫以彼古罗的哲学家，这人的学说认为人生主要的目的是安享闲适，不是追求学问。斯多亚学士是泛神论者，认为智者是不为世俗七情六欲所困，甘于顺从大自然定律。两门学士听到保罗的话，认为他胡言乱语，……是传说外邦鬼神的，这话是因保罗传讲耶稣与复活的道。

一七19～21 他们就把他带到亚略巴古──一个类似最高法院的司法组织，在亚略巴古开庭。在这个特别的情况下，目的实不是裁判定罪，却只是个聆听会，当中保罗有机会在法庭的人员和众人面前述说他的教训。第21节说明这事。雅典人喜爱围聚听听说说。看来他们在这方面有用不尽的时间。

一七22 保罗站在法庭当中，传讲所谓的「亚略巴古宣言」。研读这宣言时，必须记得他是向外邦人说话，而不是犹太人。他们不认识旧约的背景，所以保罗跟他们讲论前，要找有共同兴趣的话题。他观察到雅典人很敬畏鬼神，就从这里开始。有人说雅典偶像的数目比人还要多，因此，正好证实雅典的确是个很敬畏鬼神的城市！

一七23 保罗想到所见的偶像时，就记起遇见过一座坛，上面写着：未识之神。他知道上面写着的几个字正有助他开始传讲信息。从上面写着的字，他洞悉两个重要事实。一：神存在；二：雅典人不认识神。保罗随即向他们讲解真神，就很自然的了。有人说过，雅典人对神的忠敬，象一条方向无定的溪流，但保罗把这条溪流引入正道。

一七24、25 宣教士告知我们，要异教徒认识神，最好从神的创造开始说起。保罗向雅典人说的正是这个题目。他告诉他们，神是那位创造宇宙和其中万物的。他看到满布在周围的偶像庙，就提醒他的听众，真神……不住人手所造的殿，也不用人手服侍他。祭司常把食物和其它「必需品」带到偶像庙，呈献给他们的神。但真神却不用人献的一切，因为神是生命、气息和万物之源。

一七26～28上 保罗继而论到万族之源。万族都来自同一个祖先──亚当。神不单创造万族，也制定年限、定准各族所住的疆界。他浇下无限恩慈给他们，为要使这些人寻求他，希望他们可以揣摩而得。其实他却离我们各人不远。我们生活、动作、存留，都在乎这位真神。他不但创造我们，更时刻在我们身边。

一七28下 保罗进一步强调创造主跟被造物的关系，就引他们希腊诗人的话：「我们也是他所生的。」这句话不是用来解释人际间的手足关系和人神间的父子关系。我们是他所生的意思是他创造我们，我们只能藉着相信主耶稣基督，才能成为神的儿女。

一七29 保罗继续辩论。假如人是他所生的，就不当以为神的神性象金、银、石的偶像。这些偶像是人用手艺、心思所雕刻的，因此不及人伟大。这些偶像可说是由人所生的，然而，事实却是神创造人类。

一七30 保罗揭开崇拜偶像愚昧的一面后，便明言历代外邦人蒙昧无知的时候，神并不监察。如今福音的启示既已临到，他吩咐各处的人都要悔改，换言之，要肃立转身。

一七31 这是一个刻不容缓的信息。因为神已经定了日子，要藉着他所设立的主耶稣基督，按公义审判天下。基督再来，歼灭敌众，千禧年统治开始的时候，就展开这里提到的审判。神叫主耶稣从死里复活，就正面确定将来审判这回事。于是保罗带出他喜爱谈论的主题──基督的复活。

一七32、33 或者，保罗并没有讲完他的信息。可能是那些听见从死里复活的话就……讥诮他的人，打断他的话。有人不讥诮他，却犹豫不决。他们拖延说：「我们再听你讲这个罢！」他们认为基督临近的时候是可怕的日子。他们不能说：「以后不要了。」但却说：「现在不是时候。」

一七34 但我们不能说保罗的信息全无功效。无论如何，丢尼修信了主。他是个亚略巴古的庭官。一个名叫大马哩的妇人也信了主，还有一些不知名的人。

这事以后，保罗离了雅典。「我们再没有听到雅典的消息。保罗重返受逼迫的中心地，但关于轻浮的知识分子，圣经没有再说些什么。」(摘录)

有人批评这段讲道，因为言语间赞扬雅典人敬畏鬼神，但其实他们是敬拜偶像的粗人；从一块可能是献给偶像的铭刻，就假设他们承认有真神。这段讲道似乎大大的迁就了雅典人的礼仪习惯，不能象使徒其它的福音信息那么清楚有力。这些批评缺乏有理的根据。我们在上文说过，保罗先找着与雅典人相处的接触点，再顺其自然地带领听众先对真神有所认识，继而从基督再来审判世人，带出悔改的必要。有人听了保罗的信息，便真心悔改信主；这事实已足以为保罗的讲论作辩解。

附篇 传统以外的讲坛

早期信徒都在教会以外的地方传福音，保罗在亚略巴古讲道便是一例。

室外是有利位置。从听道和得救人数看来，在逾越节当天的信息可推断是在户外传讲的(注69)(徒二6、 41)。其它户外传道的例证有：八5、25、40，一三44，一四8～18。

在圣殿的外围传信息至少有三次(三1～11，五21、42)。保罗和同伴在腓立比河边与人谈道(一六13)。在雅典，保罗发表亚略巴古宣言前，也曾在市上传福音(一七17)。在耶路撒冷安东尼堡的台阶上，他曾向忿怒的群众讲话(二一40～二二21)。

使徒至少有四次在犹太公会前宣讲信息：由彼得和约翰讲的(四8、19)；由彼得和其它使徒讲的(五27～32)，由司提反讲的(七2～53)，由保罗讲的(二二30～二三10)。

保罗和同伴习惯在会堂传福音(九20，一三5、14，一四1，一七1、2、10、17，一八4、19、26，一九8)。

私人住所也多次被使用。彼得在哥尼流家中传福音(一○22、24)。保罗和西拉在腓立比狱卒家中作见证(一六31、32)。在哥林多，保罗在管会堂的基利司布家传福音(一八7、8)。又在特罗亚一住所中讲论直至天亮(二○7)。在以弗所各人家里教导众人(二○20)；在罗马所租的房子也是一样(二八30、31)。

腓利在车上向埃提阿伯的太监传福音(八31～35)。保罗在船上向人传福音(二七21～26)。在以弗所，他在学房里天天与人辩论(一九9)。

保罗在腓力斯(二四10)、非斯都(二五8)和亚基帕(二六1～29)面前分诉、传道。

在八章24节中，我们看到受逼迫的信徒到各处去传福音。

由此可见，他们相信不一定要在「神圣」的建筑物内才可以宣讲福音。有人的地方，就有理由、有机会让人认识基督。宣信认为：

早期基督徒遇到任何景况，都视之为见证基督的机会。即使是来到国君、官长面前，也不会隐藏事实，不怕有后果，更不会否认与基督认同的事实。他们来到君王、官长面前，正好是向他们传福音的机会，否则他们根本不能接触这些当权者。可能神容许每一个人都经过我们的路，好让我们有机会在他们的路上留下祝福，把我们的影响力注入他们的心田和生命中，叫他们走近神一点。(注70)

主耶稣吩咐他们要：「往普天下去，传福音给万民听。」(可一六15)使徒行传说明他们在实行这个使命。

也许我们也留意到，使徒行传记载的传道，大部分都是即兴的。他们通常没有时间去准备讲章。「这不是一小时的表现，而是一生的准备。」所要预备的是传道人，不是讲章。

一八1 有人相信保罗离了雅典，是因为他在那里的传道没有果效。我们却宁愿相信他有圣灵引领，指示他西行到亚该亚的首都哥林多。在这个道德败坏的城市，福音必定要被传开，建立教会。

一八2、3 在哥林多，保罗跟一对夫妇结交，成为知己，他们是亚居拉和百基拉。亚居拉是生在本都的犹太人。本都是小亚细亚东北面的省。两夫妇一向住在罗马，后来革老丢该撒下了反犹太人的颁令，赶逐他们离开。哥林多位于罗马和东方的中心线上，他们就在这里停留，以制造帐棚为业。保罗也从事帐棚为业，因而认识对方。

我们忠于职责，生命中最美好的启示就会闪耀在我们面前。坚守你每天谋生的责任，努力苦干，你会得着莫大的祝福，看见令你惊喜的异象。……商店、公司或货仓都可能成为神的家。要作工，并且努力地作。当中，你可能会找到罕有的属灵知己，象亚居拉和百基拉。(注71)

我们不能从经文清楚知道保罗遇见亚居拉和百基拉的时候，他们已经是基督徒，还是藉着保罗所传的道，他们才得救。也许他们来到哥林多时已信了主，因而承担见证的工作。

一八4 每逢安息日，保罗在会堂里辩论，劝化犹太人和外邦进犹太教的人，相信耶稣确实是神差来的基督。

一八5 保罗前往雅典时，在庇哩亚与西拉和提摩太分手。他在雅典派人传信叫他们来会合。二人就赶到哥林多来。

二人抵步后，保罗为道迫切。这可能是指主给他传福音的负担，要他致力向犹太人证明耶稣是基督。这里保罗暗示不再花时间织棚帐，为要全情投入传讲福音。

大约在这个时间，保罗开始著写帖撒罗尼迦前书(约主后52年)。

一八6 不信的犹太人抗拒保罗，毁谤咒骂他。拒绝接受福音的人，最终是与自己作对。不信的人伤害最深的正是他自己。

保罗抖着衣裳说：「你们的罪归到你们的头上，与我无干。从今以后，我要往外邦人那里去。」他抖着衣裳，象征他与他们一刀两断，各不相干，但这并不防碍他往另一个城市的会堂，那就是以弗所(一九8)。

使徒义正词严的话，提醒各个信徒，有一样东西叫血债。基督徒负众人的债。他不传讲福音，就不能偿还债务，神要他负责。但假如他忠心见证基督，却遭到顽梗拒绝，那么他自己就不须负责，责任留待拒绝基督的人来承担。

这节经文表示神把以色列搁在一旁，而转向外邦人宣讲福音的计划，又踏进了一步。神已经着令佳音必要先传给犹太人，但在使徒行传中，以色列弃绝福音，神的灵便黯然转向另一个民族。

一八7、8 犹太人发动骚乱后，保罗便到了提多犹士都家中。他是个进犹太教的外邦人，他家靠近会堂。保罗从这里开始传道的时候，就喜见管会堂的基利司布和全家都信了主。还有许多哥林多人都信了救主，并且受洗。保罗给基利司布和几个人施洗(林前一14～16)，但他一向的习惯是交给其它信徒施洗的。保罗恐怕百姓会推举他，成立党派，而不是对主耶稣忠爱不二。

一八9、10 在夜间，主施恩在异象中对保罗说话，叫他不要怕。保罗要继续传福音，神应许必与他同在，保护他。城中有许多(属于主)的百姓，意思是神在他们生命里作工，他们最终会得救。

一八11 保罗在哥林多住了一年零六个月，将神的道教训他们。哥林多前后书记载了这段时期宝贵的背景资料。

一八12～16 迦流委任作亚该亚方伯的时候，保罗留在哥林多的日子可能已近尾声(约主后53年)。犹太人以为这个新方伯会很平易近人，便拉保罗到哥林多市集的公堂(bema)去，控告保罗劝人不按着犹太律法敬拜神。保罗自辩前，迦流已用极藐视的态度拒绝审问此事。他告知犹太人这事全关乎他们的法律，不是他审讯的范围。如果是为冤枉或奸恶的事，迦流理当耐性听犹太人，但这事却是言语、名目和犹太律法。方伯无意审问这样的事，于是退庭。

一八17 有人认为希利尼人揪打所提尼，是要惩罚他带保罗来到迦流面前，以不成理的罪名告他。迦流都不管这事，不代表他对福音没有兴趣；不过，这样说可能也是对的。他显然是不想牵涉在犹太律法、习俗的事情里。

一八18 这些事以后，保罗在哥林多住了多日。他可能在这段时间著写帖撒罗尼迦后书。

最后，他与百基拉和亚居拉，辞别哥林多，乘船往叙利亚，目标是返回安提阿。在坚革哩(哥林多东面港囗)剪了头发的是保罗还是亚居拉，解经家意见分歧。(注72)

有人觉得许愿的态度极具犹太色彩，保罗灵命成熟，不似是他的作风。我们最终也无法定断这事。

一八19、20 到了以弗所，百基拉和亚居拉就留在那里。保罗趁着船靠了大站，便进到会堂，和犹太人辩论。出乎意料之外，他们希望保罗多住几日，但他不能。

一八21 船快离岸了。但他答应上耶路撒冷去守节后，神若许他，他就会回到以弗所。

一八22 船继续驶往该撒利亚。保罗再从那里上耶路撒冷去问教会安，然后下安提阿。这是他往安提阿最后一次的探访。

这样，保罗结束了第二次传道旅程。

七．保罗第三次传道旅程：小亚细亚与希腊(一八23～二一26)

一八23 保罗在安提阿住了一段颇长的日子，准备踏上另一次更长的传道旅程。从本节至二十一章16节记载了这次行程。

加拉太和吕弗家是第一站。使徒逐一探访当地的教会，坚固众门徒。

一八24～26 银幕一转，回来看以弗所的亚居拉和百基拉。一个有学问的传道人亚波罗抵达那地，他最能讲解旧约圣经。他是犹太人，来自埃及北部的首都亚历山太。虽然他讲道很有能力，又心里火热，但始终对基督真理略欠知识。无疑，他非常熟悉施洗约翰的事奉，知道约翰怎样叫以色列人悔改，预备弥赛亚来到。但对于基督徒浸礼，其它教义的事，他显然一无所知。他在会堂里……讲道，百基拉和亚居拉听见，察觉他要多得指教，就用爱心接他来，将神的道给他讲解更加详细。这个有学问的传道人愿意听取一个制造帐棚的平民及其妻的教导，是值得嘉许的。

一八27、28 因他有受教的心，又想到哥林多去传道，以弗所的弟兄们便鼓励他去，并写信请门徒接待他。他到了哥林多，那里的信徒大得帮助。他在众人面前极有能力、驳倒犹太人，引圣经证明耶稣真的是神差来的基督。

一九1 保罗曾造访过以弗所，答应会堂里的犹太人，神若容许的话，他会回去。为要实践承诺，他从加拉太、弗吕家起程，沿内陆路走，穿过高山峻岭，来到亚西亚西岸的以弗所。他遇见十二个自称为门徒的人。保罗跟他们交谈，发觉他们对基督的真理认识肤浅，很不完全。他怀疑这些人可曾真的接受圣灵。

一九2 于是问他们说：「你们信的时候，受了圣灵没有？」英文圣经英王钦定本译作：「自从你们相信后」(since ye believed)，会令人误解，以为人得了救恩之后，才接受圣灵。

这节经文原意不是说领受圣灵是得救后的一种恩赐。一个罪人信靠救主，他便同时接受圣灵。

门徒回答说：「没有，也未听见有圣灵赐下来。」这些人是施洗约翰的门徒，正如下一节经文所示，他们应该已从旧约认识圣灵。不但如此，约翰实已告知门徒，那在他以后要来的，会以圣灵给他们施洗。门徒不知道的是：圣灵已在五旬节当天赐下来了。

一九3、4 保罗问到施洗的事，才发觉这些人只认识约翰的洗。换言之，他们所知道的，只限于弥赛亚快将降临。他们以受洗表示自己经悔改，认为迎接他作王，必须受洗作好准备。他们不晓得基督已经死了，埋葬了，升到天上去了，并赐下圣灵。保罗向他们说明这一切事，提醒他们约翰所行的是悔改的洗，他催促他们当信……基督耶稣。

一九5 他们听见这话，就奉主耶稣的名受洗。整卷使徒行传的重点只放在耶稣为主的真理上。因此，在这里，约翰的门徒奉主耶稣的名受洗，公开见证他们接受耶稣基督作生命的主(即耶和华)。

一九6、7 然后，保罗按手在他们头上，他们就接受圣灵。使徒行传中，这是第四次明确记载圣灵降在人身上。第一次在第二章，五旬节当天，主要涉及犹太人。第二次在第八章，彼得和约翰按手在撒玛利亚人头上，圣灵就降下。第三次在第十章，在约帕的外邦人哥尼流家中。在前文，我们指出过接受圣灵的事序按情况各有不同。

使徒行传第十九章的事序如下：

相信主，

再受洗，

使徒按手在头上，

接受圣灵。

藉着保罗的按手，主把圣灵赐给约翰的门徒，免得日后有人指责保罗不如彼得、约翰或其它使徒。

约翰的门徒受了圣灵之后，就说方言，又说预言。新约圣经写成以前，神就是用这些超自然力量作工的。今天，我们晓得人悔改信主时，就领受圣灵，不是根据神迹异象，甚至不是感觉，而是凭藉新约圣经的见证。

人从相信主耶稣基督的那一刻起，便有圣灵的内住，受了圣灵的印记，得着圣灵为凭据，给圣灵膏抹，受圣灵的洗，归入基督的身体。然而，这并不代表日后信徒生命中不会出现属灵的危机；不代表圣灵不会按着自己的心意，经常临到某些人身上，赐力予他们，从事特别的事奉，叫他们放胆相信，又浇灌他们，叫他们有热爱灵魂的心。

一九8 保罗留在以弗所，一连三个月造访会堂，辩论神国的事，劝化众人。我们明白保罗藉着辩论，向百姓中的有识之士说话；又透过劝化，要影响人的意志，特别是他们来相信耶稣是基督的心。他谈话的主题是：「神国的事」。

司徒达澄清说：

注意，他不是传天国的福音。在时代上这是不适当的。主传讲天国的福音。然而，这福音因着他的死而暂搁，将来有一天会复苏(太二四14；启一四6、7)。但保罗辩说关于神国的事，说明神的国现存在地上。(注73)

一九9、10 有些犹太人心里刚硬(指他们理性上)，不愿顺服(指他们的意志)，开始煽动众人毁谤这道。这时保罗就离开会堂，叫门徒与犹太人分开，带他们到推喇奴的学房，在那里他可以天天自由教导他们。不少人认为推喇奴是个教授哲学或修辞学的希腊人。有两年之久，保罗训练门徒，再打发他们去教导其它人。于是，整个亚西亚的人，无论是犹太人、是希利尼人，都听见主的道。所以，即使反对的人很多，宽大又有功效的门，仍为保罗开了(林前一六9)。

一九11、12 身为耶稣基督的使徒，保罗具有行使神迹奇事的能力，证明他使徒的位分，引证他传讲的信息。有大能力流过他身体，甚至是把他触摸过的手巾或围裙，放在病人或被鬼附的人身上，病就退了，鬼也出去了。问题是这些神迹奇事会否重现在今天？神的圣灵有他的主权，他喜悦的时候就会作工。然而，必得承认，众使徒及其同工有超自然能力在他们身上。由于今天我们没有这样的使徒，若宣称他们行的奇迹一直传递下来，只是无用的坚持。

一九13、14 无论何时，神用大能作工，撒但则准备就绪，要阻挠、对抗。保罗传福音，行神迹奇事的时候，有几个以弗所的犹太人游行各处，念咒赶鬼。他们(利用主耶稣的名作为一种魔术程式)命令附人身的恶鬼出来。主耶稣承认有些犹太人确有赶鬼的能力(路一一19)。

作这事的犹太术士有士基瓦的七个儿子。他是祭司长，可能是主持二十四班次的祭司。一天，他的众子尝试替一个被鬼附的人驱鬼。他们向那人说：「我奉保罗所传的耶稣勒令你们出来！」

一九15、16 他们说出这些话，却不带能力，邪灵并没有遵命出来。反而，恶鬼的回答极富启发性。他说：「耶稣我认识，保罗我也知道，你们却是谁呢？」

迈耳对这事的评论幽默，值得引述出来：

士基瓦的众子命令恶鬼，他就转脸对他们说：「你这班侏儒、小人，你们是谁呢？我认识保罗！我却不认识你们，我从未听过你们。地狱里从未提到你们的名字。谁也不认识你们，即使在这弹丸之地──以弗所以外，也没有人认识你们。」

不错， 今天我要面对一个问题：「地狱里有认识我的人吗？」恶鬼认识我们吗？我们有否吓怕他们呢？抑或他们转过来与我们对立呢？星期日我们传福音，上街造访，负责主日学的时候，魔鬼会说：「我不认识你们，你们不配得我浪费精力炮轰你们，你们可以继续作工，我不打算搞翻地狱来阻止你们。」(注74)

圣经分别恶鬼(14节)和恶鬼所附的人(16节)的方法很有趣。在第15节，恶鬼说话。但在第16节，恶鬼所附的人就跳在士基瓦的众子身上，胜了他们，脱了他们的衣服，又打伤他们。

一九17 撒但势力落败的消息传遍四周，百姓都深深敬畏主，主耶稣的名从此就尊大了。不是保罗之名得着荣耀，乃是保罗的救主之名得人尊崇。

一九18、19 那些行过各种巫术的人，有多人归向基督，承认……自己所行的事；可见神的灵作工的大能。事后，他们公开证明自己经信主，把巫术的书带来，用熊熊烈火把书焚烧。计算书价，原值五万块钱。用今天的价值准确计算书价实在不易──可能约值八千至一万美元。

一九20 异教徒放弃习惯、行事方式一事传遍四方，主的道大大兴旺，并且得胜。假如今天基督徒能把他们那一文不值的书籍、杂志烧掉，主的道可以更加得胜。

一九21 保罗留在以弗所的日子渐近尾声，他定意要经过马其顿、亚该亚，转往耶路撒冷，然后，也想往罗马去看看。他炽热的爱和热情，经常散发在福音可以到达的中心地方，再从那里伸展开去。

一九22 他打发提摩太、以拉都先往马其顿，自己暂时留在亚该亚。他可能在这段期间著写哥林多前书(约主后56年)。

一九23～27 保罗的传道事奉令不少以弗所人弃绝偶像归向主。城中愈来愈多人属灵生命苏醒过来，制造偶像的人生意一落千丈。有一个银匠，名叫底米丢，受到严重影响。他是制造亚底米神(注75)银龛的。底米丢是这行生意的发言人，聚集同行的工人，为要煽动他们，以行动解决这事。他提醒各人，保罗怎样说服许多人，说人手所作的不是神。他说生意被人藐视时，就暴露他真正的动机，但他仍要假装非常尊崇女神亚底米及神庙，为他的动机涂上宗教色彩。

一九28～31 银匠的聚集迅速演变成暴动，满城的人都牵涉在内。群众囗里念着：「大哉，以弗所人的亚底米阿！」他们拥进戏园里(竞技场或体育馆)，拿住与保罗同行的……该犹和亚里达古，当然是想杀他们。保罗自己想要进去，对群众说话，门徒却不许他，亚西亚的首领(由城中的人选出，他们为纪念假神而自费筹备节期)也不许。这些城中的善长是保罗的朋友，告诉他进入戏园是非常不智的。

一九32 这时，群众已经完全不受控制，许多都不知道自己为什么会在那里。处处听到相反的喊声。

一九33、34 一个名叫亚力山大的犹太人想要上前，向百姓分诉。其实，他的目的是要替犹太人辩护，说明他们在这事上是完全无辜的。只因群众认出他是犹太人，就一同抗议喊叫。大声喊着说：「大哉，以弗所的亚底米阿！」如此，约有两小时。

一九35 在这紧急关头，那城里的书记叫众人静下来了。他的讲话缺乏理据，但也成功地制止了众人。他说服以弗所人没有什么事值得他们害怕。无论如何，人人都知道以弗所城是看守大亚底米的庙。虽然亚西亚十三个城市对这庙有兴趣，然而这座神圣的庙宇落在以弗所人庄严的看管下。他们也承受了看守大亚底米的像的特权，这像是从天上降下来云云。

一九36～40 他断定他们的宗教基础扎实，谁也不能动摇他们对亚底米的膜拜，于是告知他们，制造这么一场动乱是愚昧无知的。无论如何，他们大声斥责的人，并没有偷窃庙中之物，也没有谤渎亚底米女神，若是底米丢和他同行的人有这样的控告，自会有定期放告的日子，也有方伯聆听他们对告。他们如有什么话要说，就可以照常例聚集断定。但他们这次聚集成为了搅乱的群众。罗马帝国对任何这类行动多表不满。假如他们被查问，论到这样聚集搅乱的群众，或许不能自辩。这书记也知道，暴乱的消息一旦传到罗马，他的工作甚至性命都不保。

一九41 到了此时，群众冷静下来，且赶快散去回家。

说也奇怪，是城里书记为社会治安作出的行动，令保罗在那里的事奉告一段落，而不是群众的暴动。只要有良性的反对，保罗就会认为机会之门在以弗所仍然大开(林前一六8、9)。但似乎是当市政府的保护伸展到保罗身上的时候，他却继续上路。(摘录)

希腊文ekklesia在这里译成众人(32、39、41节)，意即被召来的一群人，是新约各处译成教会的同一个字。不管这字是指异教徒群众，如这里一样，还是指以色列的会众，如在使徒行传七章38节，又或者是新约教会，都必须根据上下文而定。把ekklesia译成聚会(或召会)比译成教会更好。英语的church(教会)这词源自一个希腊字，意思是「属乎主的」(kuriake比较苏格兰语kirk)。今天，这词通常用来指宗教建筑物。这解释了为什么很多基督徒比较喜欢用聚会(或召会──assembly)这个词，又反映一个事实，就是教会是一群被召出来的人，不是一座建筑物，甚至不是一个宗派。

二○1 从本节看，保罗似乎是直接从以弗所往马其顿去。但从哥林多后书我们知道他先往特罗亚。在那里，他发现传讲福音之门大开，但他渴望见到提多，从提多知道哥林多人对第一封信的反应怎样。他在特罗亚找不着提多，便跨过爱琴海的东北角落，到马其顿去。他一定是先抵达尼亚波利，再向内陆走，到达腓立比。停留马其顿时，可能在腓立比遇见提多，听到哥林多的消息，甚为雀跃。或者就在这段时间著写哥林多后书(主后56年？)(参看林后一8、9，二12～14，七5～7)。

二○2、3上 他在马其顿传道一段时间之后，就南行到希腊或亚该亚。在那里逗留了三个月，大部分时间都在哥林多，就在这段期间写了罗马书。有人更相信加拉太书也在这时写成。

二○3下 本来，保罗计划直接从哥林多，过爱琴海往叙利亚。但当他知道犹太人设计要在这条路的某处害他，便改变行程，再北上经马其顿回去。

二○4 到这时候，我们得以认识与保罗同行的人。经文中说明有些人同他去，直到亚西亚，但我们知道其中有人甚至陪他到罗马去：

庇哩亚人所巴特，可能就是所西巴德，是保罗的亲属，在罗马书十六章21节提及过。

帖撒罗尼迦人亚里达古差点儿在以弗所的动乱中丧命(徒一九29)。稍后，我们会读到他曾在罗马与保罗一同入狱(门24；西四10)。

西公都，帖撒罗尼迦本地居民，与保罗同行至亚西亚，大概到特罗亚或米利都。

特庇人该犹，不要跟那个在以弗所被群众捉住的马其顿人混淆(徒一九29)。另一个该犹是哥林多的居民，曾在哥林多接待保罗(罗一六23)。约翰第三卷书信致一个叫该犹的人，他可能住在近以弗所的一个城。该犹是个很普通的名字。

提摩太不但同保罗到亚西亚去，并且在罗马、保罗第一次入狱时也与他同在。往后的日子，他与保罗同行，走过殖民地政府统治的亚西亚一带地区。保罗写给提摩太的第二封书信提到，他很希望再跟提摩太见面，但我们不知道这个愿望可曾实现。

推基古是小亚西亚原居民。可能他与保罗同行，远至米利都。后来在罗马，他与保罗会合；也有提到直至保罗第二次入狱期间，他仍与保罗一同劳苦。

特罗非摩肯定是个外邦人，家在小亚西亚的以弗所。他与保罗同行至耶路撒冷，无心地导致保罗被捕。提摩太后书四章20节也有提到他。

二○5、6 看来，以上七个弟兄似乎是当保罗和路加探访腓立比时，先到特罗亚。(我们相信路加与保罗一起，因为第5节开始用了第一人称代名词我们。)过了除酵的日子，或是逾越节，保罗和路加乘船从马其顿往特罗亚去。旅程一般不用花上五天时间。这里没有资料解释延迟的原因。

二○7～9 比较第6和第7两节，看来保罗似乎是刻意在特罗亚等了七天，好让他在主日能够出席擘饼聚会。第7节清楚显示早期基督徒的习惯是在七日的第一日，聚集在一起领主的晚餐(圣餐)。

保罗讲论直到半夜不出为奇。教会的属灵气氛高涨，神的灵就自由运行，不受时间限制。夜渐入深，楼上室温高，空气混浊，可能是因为有好些灯烛，出席的人数又多。有一个少年人，名叫犹推古，坐在开放的窗台上，沉睡了，直坠下去，从三楼坠下身亡。

二○10 保罗下去，伏在他身上，伸展四肢，好象昔日先知所做的。他再向众人宣布，不要夸大这事，因为犹推古仍存活。从保罗的话看，众人的关注是不必要的，因这少年人还没有死，他的灵魂还在身上。但从第9节可知他确已死去。保罗运用使徒的大能，奇妙地使少年人复活。

二○11、12 保罗又上楼去，擘饼(11节)，即是说他们守主的晚餐；他们是为此而聚集的(7节)。其后他们又一同进餐，也许就是吃爱筵。在早期教会时代，这类相交聚餐与圣餐一同进行，但后来有滥用的情况出现(林前一一20～22)，便逐渐放弃这个习惯。

保罗与特罗亚的信徒通宵聚会。众人不能忘怀这个晚上，聚会后他便向各人道别了。

二○13～15 保罗步行离开特罗亚，走了二十哩横过地岬，到达亚朔。他的同伴则开船绕过地岬，然后在南面接回保罗。或者，他希望有独处的时间默想神的话。

他们开船沿小亚细亚西岸向南驶，先到米推利尼，是利斯布岛的主要城市。翌日晚上，他们显然是停泊在基阿岛离岸的海上。次日，他们来到撒摩岛，在特基林稍留，最后来到米利都──小亚细亚西南岸一个港囗，以弗所以南面三十六哩。

二○16 保罗特意绕过以弗所，怕在以弗所逗留会花费太多时间。他赶着在五旬节能到耶路撒冷。

二○17 保罗抵达米利都，派人传信给以弗所的长老，请他们来聚会。信息到达长老那里，和他们再南行，无疑都需要一段时间。然而，他们得听使徒囗中述说伟大的信息，就是上佳的报酬。当中，我们得见主耶稣基督理想仆人的宝贵肖像。我们看见一个热切奉献给救主的人。无论得时不得时，他都是一样的劳苦。他是孜孜不倦、不屈不挠，也不困乏的。他的生命标志着无伪的谦卑，他事奉不惜任何代价。他的事奉是灵魂进深操练的成果。他有圣洁的勇气胆量。他是生是死并不重要，重要的是行神的旨意，人有福音听。他做的每一件事，都是无私的。他宁施不受。遇上困难，他毫不惧怕。他传的是什么，行出来的也是什么。

二○18、19 使徒与以弗所长老同住的日子，跟他们论到生活为人的态度。他踏足亚西亚的首天起，在那里的每时每刻，都凡事谦卑，舍己服事主。他的情感里，常有牵挂、疲惫，这与他的事奉有关；他有哀痛的眼泪，又有试炼。他经常因犹太人的谋害，蒙受逼迫。然而，即使有这一切的拦阻，他对事奉依然是大无畏的。

二○20、21 对以弗所人灵命有益的事，保罗没有一样避讳不说的。基督的爱驱使他或在众人面前，或在各人家里，教导他们。对他来说，不是要定期开会，而是要把握每个机会，勉励信徒成长。他没有种族歧视，也没有宗教背景歧视，只向人证明当向神悔改，信靠我主耶稣基督。这是福音里两个基本元素。每当人真心归向主，就会有悔改和信靠，这是福音硬币的两面。除非一个人真正悔改，否则他不可能有得救的信心。另一方面，人若不相信神的儿子，悔改也是毫无价值的。悔改是个大转变，藉此，罪人承认他迷失方向，因自己的罪，俯伏在神的审判之下。信靠是一个人把自己委身给耶稣基督，认他作主作救主。

新约不少经文提到得救的条件只在乎信。然而，信靠以悔改为前提。一个人若不感到自己需要救主，他又怎能真正接受耶稣基督呢？圣灵使人相信自己有罪，带出一种知觉，就是悔改。

二○22、23 保罗回顾过往在以弗所人中间的工作后，现在向前望；前面等候着他的是逼迫。他受圣灵感动，要往耶路撒冷去。这是内在的催促，叫他确实无法摆脱。虽然他并非绝对清楚在耶路撒冷会有什么事发生，但他晓得捆锁与患难是他生命的一部分。圣灵在各城里向保罗指证这事，或是藉着先知的预言，或是藉着神赐的智慧，在他里面有神秘的交通。

二○24 保罗心里衡量这光景时，并没有想过自己的性命是一大先决条件。他的雄心是要顺服神，讨他喜悦。若然顺服神是要被召奉上性命，他也甘愿这样做。为替他死的那一位而牺牲，怎样也不会是过分的。最要紧的是他行完他的路程，成就他从主耶稣所领受的职事，证明神恩惠的福音。用神恩惠的福音形容保罗传讲的佳音是最好不过的。有罪、心中无神的罪人只配送到永远的地狱去，神却把他们不配得着的恩惠赐给他们，这是个振奋人心的信息。这说明神的爱子怎样从天上至高处降临受苦、流血，死在加略山，为要使那些相信他的人可以得着赦罪和永远的生命。

二○25～27 保罗清楚知道此次一别，他便不会再有机会见到所爱的以弗所弟兄们，但他离开他们也心安理得，因他所知道的神的旨意，并没有留下一样不向他们宣讲。他不但把福音的基本概念指导他们，还教导他们过属神生活所需的各样真理。

二○28 他自知不会再在地上与他们见面，就把神圣的责任交托众长老。他们先要谨慎自己的属灵状况。除非生活天天与神相交，否则不能成为教会的属灵领袖。

身为长老，他们的职责是为全群谨慎，圣灵因而立他们作监督的。前文提到，在新约，监督也称作长老。这节强调长老不是由地方教会任命或选举的。他们是由圣灵立他们作监督的，并须得他们服侍的信徒认可。

此外，他们要负责牧养神的教会。从下列这句话知道这个委托多么重要──他用自己血所买来的。研究圣经的学者为这节经文有不少讨论，分歧也很大。困难在于这里描写神流下自己的血，但神是灵。流血的是主耶稣；虽然耶稣是神，但圣经再没有别处提到神流血或死亡了。

大部分的手抄本是这样写的：「主和神的教会是他用自己的血买来的。」这显然暗指流血的是神的肉身(主)。

或者，达秘的新译本意思最贴近经文本意：「神的教会是他用属自己的血买赎回来的。」这样，神是买赎教会的那一位，但他是藉着爱子主耶稣基督的血成就这事的。

二○29、30 保罗清楚知道他去之后，教会内外会受攻击。假师傅和披着羊皮的豺狼会毫无怜悯，猎食羊群。相交中，有人立志爬上高位，说违背真理的话，企图引诱门徒跟从他们。

二○31 面对这些逼近的危险，长老要持守自己的岗位，不时记念使徒怎样三年之久，昼夜不住流泪，劝戒各人。

二○32 这时，保罗最大的凭藉是把他们交托神和他恩惠的道。注意，他没有把他们交托另一些领袖，或一些将要成为使徒继承人的人。反而，他把他们交托给神和圣经，有力地见证神默示的圣经是完备的，能建立众信徒，叫他们和一切成圣的人同得基业。

二○33～35 使徒保罗结束训话时，再次在长老面前，立下他自己生命事奉的榜样。他有资格诚实地说未曾贪图一个人的金、银、衣服。推动他为主作工的不是得着金钱支持的希望。从物质层面看来，他基本上是个穷人。保罗向他们伸出双手，提醒他们，他两只手劳苦，为要供给自己和同人生活的需用。但他不单单是这样，他还制造帐棚，有能力帮助软弱的人──身体有病的人，或良心不安的人，或灵里软弱的人。长老要谨记这事，寻求各样对大家有益的事物，记念主耶稣的话，说：「施比受更为有福。」有趣的是，我们的主说的这句话，在福音书里找不到。这话确实是总结了他大部分的教训，但保罗在这里说出来，好象是受感要在福音书以外加上主的这句话。

二○36～38 保罗结束信息时，就跪下在地，与长老们一同祷告。对他们来说，这是深切悲痛的时候。他们抱着这位亲爱使徒的颈项，和他亲嘴，表达他们对他的深情。特别令他们伤痛的是保罗明说，以后不能再见他的面。他们怀着沉痛的心情，送他上船，往耶路撒冷去。


使徒行传21-25章注释

二一1～4上 在米利都经过亲切深情的道别后，保罗和同伴便乘船往哥士去，在那里过了一夜。第二天继续向东南行到达罗底岛。他们离开岛的北面，向东面驶去，到达帕大喇──小亚细亚南岸吕家的海港。在帕大喇，转乘一只往腓尼基的船。腓尼基是叙利亚海边的带状地，推罗(今天称为泰尔)是其主要城市之一。他们向东南驶去，穿过地中海，沿着居比路从南边行过，居比路就在左面，造访巴勒斯坦大陆的首个港囗推罗。因为船要在那里卸货，保罗和其它人便找着了门徒，与他们同住了七天。

二一4下 就在这段时间，门徒被圣灵感动对保罗说，不可踏足耶路撒冷。这里带出那条老问题，究竟保罗是刻意不肯顺服，要去耶路撒冷，还是他无意间错误察验神的意思，又还是他确实行在神的旨意中呢？骤眼一看本节下部，保罗似乎是任性顽固的，刻意公然蔑视圣灵而行事。但是，仔细读来，可见保罗其实是不晓得这些劝告是出于圣灵的。历史学家路加告诉读者推罗门徒的劝告是被圣灵感动而发的，但他没有说保罗明明晓得这事实。很有可能，保罗认为朋友的忠告是要救他脱离肉身的苦难，甚至是死亡。他爱他的犹太同胞，认为肉身上安好不是那么重要。

二一5、6 七天过了， 推罗信徒全体出来陪伴几位宣教士到海滩去，美妙地彰显基督的爱。他们一同祷告，深情辞别之后，保罗等人上了船，在岸的人也回家去了。

二一7 下一站是多利买，是个港囗，离推罗南面约二十五哩，现称亚歌，近海法港。这港囗因多利买将军而得名。神的仆人在那里停留一天，好探访一下当地的弟兄。

二一8 第二天完成航程的最后一段──向南驶三十哩到达沙仑平原上的该撒利亚。他们在传福音的腓利家里住(不要与使徒腓力混淆)。这个腓利被耶路撒冷教会选为执事，向撒玛利亚传福音。透过他的指示，埃提阿伯太监得了救。

二一9 腓利有四个女儿，都是处女，是说预言的。意即圣灵赐下恩赐给她们，直接从主领受话语，再向别人传讲。有人从这节推断，女人可以在教会讲道、教训人。然而，圣经明确地告诉我们，女人不可以在教会里教导人、讲道或辖管男人(林前一四34、35；提前二11、12)。我们只能总结说，这四个处女说预言的事奉是在家中，或是在非教会性聚会中。

二一10、11 保罗留在该撒利亚时，有一个先知，名叫亚迦布，从犹太下来。他就是那个从耶路撒冷下到安提阿的先知，预言在革老丢年间会有饥荒的(徒一一28)。他拿保罗的腰带，捆上自己的手脚。他象以前的众先知，藉着这个戏剧性的行动，表达他的信息，继而解释行动的意思。他捆着自己的手脚，表示犹太人在耶路撒冷也同样要捆着保罗的手脚，把他交在外邦人政府的手里。保罗事奉犹太人(以腰带象征)的结果，是被他们俘虏。

二一12～14 在该撒利亚有保罗的同伴和基督徒听见这话，都苦劝保罗不要上耶路撒冷去。但他不因他们的关怀而心软。他们流泪，只能令他心碎。难道锁链、入狱的恐惧能阻止他去行他认定是神意旨的事吗？他要他们知道，他为主耶稣的名，不但被人捆绑，就是死在耶路撒冷也是愿意的。他们的争论证实是无用的。他决意要去，于是他们只说：「愿主的旨意成就。」

很难相信，保罗分离的话，会由一个刻意不服从圣灵带领的人说出来。我们知道推罗的门徒被圣灵感动，劝他不要去耶路撒冷(4节)。但保罗知道他们是被圣灵感动而说这话吗？后来主说：「放心罢，你怎样在耶路撒冷为我作见证，也必怎样在罗马为我作见证。」(二三11)主是否容许他去耶路撒冷呢？有两件事是清楚可见的：一，保罗事奉主，不以个人安全为要。二，主为着他的荣耀，统管万有。

二一15、16 从该撒利亚去耶路撒冷是陆路的旅程，约五十多哩。昔日交通尚未发达，这次旅程算是长途。保罗同行队伍渐大，因有该撒利亚的几个门徒和一个名叫拿孙的基督徒加入。拿孙是居比路人，是当地最早的门徒之一。他住在耶路撒冷，这次有幸款待保罗，并那些在保罗最后一次去耶路撒冷时与他同行的人。

保罗到达耶路撒冷，真的结束了他的传道旅程。使徒行传余下的篇幅记载他被捕，接受审讯，返回罗马受审，并在那里入狱。

二一17、18 保罗和朋友到达耶路撒冷，弟兄们热切接待他们。翌日安排了与雅各和长老们聚会。我们无法确定这里的雅各所指是谁。这个雅各可能是主的弟弟，也可能是亚勒腓的儿子，或其它同名的人。头一个雅各可能性最大。

二一19、20上 保罗率先一一向众人述说……神用他传教，在外邦人中间所行之事，令众人都大大欢喜。

二一20下～22 然而，犹太弟兄就担心了。四周传言使徒保罗所传讲、教导的跟摩西律法互相抵触。这足以使耶路撒冷风波四起。

特别指控保罗的是他教训一切在外地的犹太人，离弃摩西，对他们说，不要给孩子行割礼，也不要遵行犹太人的规条。保罗真的这样教训人吗？

他的确教训人说，对信主的人而言，基督是公义律法的总结。他的确告诉人，一旦相信基督，信主的犹太人不再在律法之下。他说明如果一个人以为接受割礼藉以证明自己无罪的话，这人就自断在基督耶稣里得救的门路。他教训人说基督降临以后，回到以前律法的预表和影儿，就是亏缺基督的荣耀。鉴于这一切，我们便能洞悉为什么犹太人会这样控告保罗。

二一23、24 但在耶路撒冷的弟兄有个计划，想是可以安抚同胞的，不管是得救的与否。他们建议保罗要为自己许个犹太人的愿。他们中间四个人有愿在身。保罗应该加入他们，与他们一同洁净自己，替他们拿出规费。格连特解释：

让他跟着那四人，他们是信徒，跟他自己一样，但他们也同立拿细耳人的愿，又一同在殿里洁净自己，交付规费，完成许愿。在这公开行的事上，众人可清楚知道他与律法之间的关系。(注76)

我们不太清楚，这个愿包含什么。但我们要知道这是个犹太人的愿。假如犹太人看见保罗行这个礼，便确实知道他不是离弃摩西的律法，并向犹太人指示自己也持守律法。

保罗守这个犹太人的愿，有人维护，有人批评。维护保罗的人争论说，保罗按着自己的原则行事，向什么样的人，他就作什么样的人，为要救些人(林前九19～23)。另一方面，有人批评保罗付出太多去讨好犹太人，以致造出一个印象，他是在律法以下的。换言之，他们控告保罗言行不一致：他曾说不管是为了证明自己无罪，还是作为生活规条，信徒都不在律法以下(加一,二)。我们比较赞成这个批评，但也觉得判断使徒的动机时要加倍小心。

二一25 耶路撒冷弟兄忠告保罗，除了耶路撒冷教会颁布的规条外，没有需要把其它规则加给外邦信徒；该规条是：外邦人要谨忌那祭偶像之物、和血，并勒死的牲畜与奸淫。

二一26 今天，我们不清楚保罗行了什么礼仪。不少解经家认为这是拿细耳人的愿。即使如此，我们仍不晓得这节描述的礼仪的各个步骤。

八．保罗被捕受审(二一27～二六32)

二一27～29 那七日的愿将完，保罗安抚犹太人的计划证实无效。有些来自殖民地亚西亚不信的犹太人看见保罗在殿里，便发动暴乱对抗他。他们不单指控保罗，教导人违背犹太百姓和律法。还控告他带外邦人进入内院，弄脏圣地。事情真相是：他们曾看见保罗与特罗非摩在耶路撒冷城里。特罗非摩是外邦人信徒，来自以弗所。因他们看见二人走在一起，以为保罗带这个外邦朋友进入圣殿的内院。

二一30～35 虽然这个控告显然是假的，但它的目的达到了。合城都骚嚷起来。百姓拿住保罗，拉他出殿的范围，关上内院的闸。他们着手要杀他，有人传信给千夫长，那位负责管理安东尼亚驻军的。他带着兵丁赶来，从激动的百姓中拿保罗出来，用两条铁链捆锁他，问他是什么人，作的是什么事。群众当然是语无伦次又混乱。有喊叫这个的，有喊叫那个的。官长搞不清究竟发生什么事，於是吩咐兵丁将这个囚犯带进营楼去，好让他弄清楚事情的真相。众人见势这样，便挤上前，兵丁只得将保罗抬起来，走上台阶。

二一36 这时，兵丁听见众人传说一些话──可能他们中间有人曾听过──除掉他。

二一37～39 就在他们把保罗带进营楼时，保罗便请求官长，容许他说几句话。千夫长听到他说希利尼话，非常诧异。他确以为自己拘捕的是从前作乱，带领四千凶徒往旷野去的那埃及人。保罗立即告诉他，自己本是犹太人，生在基利家的大数城。那麽，他并不是无名小城的人。大数以文化、教育、商业享负盛名，被亚古士督立为「自由城」。使徒以他一向的大无畏态度要求向百姓说话。

二一40 千夫长准了，保罗站在台阶上，由罗马兵丁包围，他向百姓摆手，他们都静默无声。他们的静默也跟纷乱成正比。他准备向耶路撒冷犹太人述说他的见证。

这里的希伯来话可能是指亚兰语(一种非常相近的语言)，是当时希伯来人说的。

二二1、2 保罗很聪明，用亚兰语向犹太百姓说话，不用希腊话。众人听见自己的母语，就很惊喜，至少在那刻，他们停止喊叫。

二二3～5 保罗开始时就说自己家族的根。他原是犹太人，生在基利家的大数，在著名的犹太教宗师迦玛列门下受教，并在犹太教内作教导。他再特别强调自己是个热心的犹太人。他曾逼迫事奉基督真道的人，把相信耶稣的人下监。大祭司和众长老都可见证他曾彻底执行这些事。他从他们那里领了……书信，授权他往大马色去，要把那里奉这道的基督徒锁拿，带到耶路撒冷受刑。

二二6～8 保罗话说到此，犹太人该完全明白，如果他们诚实，会同意保罗说的没有错。使徒保罗快将告诉他们一件事，曾完完全全地改变他人生的方向。他们听后，要判断这事是否出于神。

保罗将到大马色，……忽然从天上发大光，四面照着他。这事约在晌午发生，首次记录在这里，显示那光比太阳照射的更光辉灿烂。因那光太强烈，保罗仆倒在地。这个逼迫者听见有声音从天上来，说：「扫罗、扫罗，你为什么逼迫我？」询问之下，他晓得是拿撒勒人耶稣从天上向他说话。这个拿撒勒人已从死里复活升天，在天上得着荣耀。

二二9 与他同行的人看见了那光，听到声音(九7)，但没有听明所说的确实话。换句话说，他们听见杂音，而不是一段说话。

二二10、11 保罗独自从生命、荣耀之主领受、听取了话语，就把自己的灵、魂、体完全奉献给救主。他问：「主阿，我当作什么？」这正好表明他的心意。主耶稣指示他进大马色，在那里会得着指示。因基督荣耀的光，他不能看见，同行的人就拉着他手进了城。

二二12 在大马色，亚拿尼亚探访他。保罗向犹太听众形容他按着律法是虔诚人，为一切住在那里的犹太人所称赞。这样的人的见证很重要，证明保罗悔改归主的故事是真实的。

二二13 亚拿尼亚以「兄弟扫罗」称呼保罗，着令他可以看见。然后保罗往上一看，看见了他。

二二14～16 在第14至16节，我们首次看到亚拿尼亚向保罗说话：

「我们祖宗的神，拣选了你，叫你明白他的旨意，又得见那义者，听他囗中所出的声音。因为你要将所看见的，所听见的，对着万人为他作见证。现在你为什么耽延呢，起来，求告他的名受洗，洗去你的罪。」

经文有几个要注意的重点。一，亚拿尼亚说明是我们祖宗的神定意要有大马色路上的事情发生。犹太人抗拒已发生的事，就实在是与神斗争了。二，亚拿尼亚告诉保罗，他要对着万人为主作见证，这正好预备犹太群众听保罗宣告，他是受差派在外邦人中间传道。最后，保罗要起来，求告他的名受洗，洗去他的罪。

有人误用第16节，教导人受洗重生的道理。有可能这节经文只适用在保罗身上，因他是犹太人，要藉水礼脱离一族弃绝基督的民(参看二38的注释)。

根据原文文法结构，有个更简单的解法。在希腊文中，本节的上下两部分均有一个分词修饰限定动词。这句可直译成：「起来去受洗；求告主的名，以洗去你的罪。」(注77)最后一节子句有整体圣经教训的支持(比较珥二32；徒二21；罗一○13)。

二二17～21 现在，我们首次看到保罗悔改后，在他第一次探访耶路撒冷快结束时遇到的经历。他在殿里祷告的时候，魂游象外，听见主吩咐他赶紧的离开耶路撒冷，因为百姓必不领受他为基督作的见证。保罗似乎很难相信，自己的百姓竟拒绝听他说话。毕竟，他们已知道保罗曾是热心的犹太人，把耶稣的门徒收在监里，鞭打他们，同谋杀害司提反。但主重申命令：「你去罢，我要差你远远的往外邦人那里去。」

二二22、23 犹太人一直在安静听保罗申诉。他提到把福音带给外邦人时，就引起众人疯狂的嫉妒和憎厌。他们高声喊叫要除掉保罗。

二二24、25 千夫长看见群情汹涌，就总括说，保罗必定犯了严重罪行。他显然听不懂保罗的信息，因保罗是用亚兰语说的。于是他决定要拷问保罗，逼他招认。所以他吩咐人把这犯人带进营楼去，用皮条捆着他，准备拷问。预备拷问的工夫审慎地进行时，保罗静静地问百夫长，没有定罪就鞭打一个罗马人，他们是否合法。事实上，一个罗马公民尚未判定有罪前，即使是捆绑他也是不合法的！拷问他是极严重的冒犯。

二二26 百夫长赶快去见千夫长，告诉他要小心现在对保罗作什么，因这人是罗马公民。

二二27、28 千夫长连忙去见保罗。经过询问，知道保罗的确是罗马公民。那个时候，有三种方法可以成为罗马人。一，公民身分有时是由皇帝颁发，作为服务国家的报酬等。二，生来是罗马人；保罗就是这一类。他生在大数，是罗马帝国一个自由城市。他父亲也是罗马人。最后一类是购买民籍，通常都以很高价钱买入；千夫长就是用许多银子，入了罗马的民籍。

二二29 保罗是罗马公民一事公开后，所有拷问计划都告取消，这也给官长带来恐慌。

二二30 千夫长显然很着急想知道犹太人为什么要控告保罗，同时也想以合法、有程序的方式执行控诉。于是，耶路撒冷暴动翌日，他解开保罗，把他带到祭司长和全公会面前。

二三1、2 保罗站在公会前，简略地作出声明，诉说他一生行事为人都是凭着良心的。大祭司亚拿尼亚听见这话，就很忿怒。毫无疑问，他看保罗是个脱离犹太宗教的叛徒、变节者。一个从犹太教转从基督信仰的人，怎能这样声称自己无辜呢？因此，大祭司吩咐人打这个犯人的嘴。因为案件还未审判清楚，所以这个命令是极之不公平的。

二三3 保罗厉声向亚拿尼亚说他这粉饰的墙，神要打他！大祭司的外表看似公义不偏私，内心却是腐败的。他称是按律法审问人，却违背律法，吩咐人打保罗。

二三4 在场的人听到保罗尖刻的责备，都感到震惊。他岂不知自己正向大祭司说话吗？

二三5 保罗其实不晓得亚拿尼亚是大祭司，原因不明。公会的人召集聚会时间仓卒，或者，亚拿尼亚没有穿上祭司袍。甚至可能是他没有坐在大祭司的位上。又可能是保罗眼力不够，看不清楚。不管是什么原因，保罗不是有意毁谤受任命的官长。他立刻引述出埃及记二十二章28节的经文道歉说：「不可毁谤你百姓的官长。」

二三6 保罗从法庭的对话知道撒都该人和法利赛人意见不一，便决定加阔他们中间的裂缝，宣告自己是法利赛人，因信死人复活而受审问。撒都该人当然是否定复活，也否定灵魂或天使的存在。法利赛人信仰传统，两者都相信(参看二三8)。

这里保罗受人批评，说他利用一些属肉体的权宜之计分散听众。蒲乐克说：「我们不免觉得保罗不应自称是法利赛人，离间敌对的撒都该人和法利赛人，以占上风。」

二三7～9 他是对也好，错也好，他的话使法利赛人和撒都该人就争论起来，会众分为两党，甚至大大的喧嚷。有几个法利赛党的文士替保罗辩护，便说：「倘若有鬼魂或是天使对他说过话，究竟有什么问题呢？」

二三10 两党的人争论越发激烈，千夫长只好吩咐兵丁押犯人离开会堂，带进营楼去。

二三11 当夜，主耶稣向狱中的保罗显现，说：「放心罢！你怎样在耶路撒冷为我作见证，也必怎样在罗马为我作见证！」经文中使徒的行动备受争议，但主亲自赞赏他在耶路撒冷曾忠心见证主；这事是值得注意的。救主没有说过半句批评责备的话，反而赞赏他，又给他应许。保罗的事奉还未完结。正如他在耶路撒冷忠心传道事奉，在罗马也要同样为基督作见证。

二三12～15 翌日，犹太人同谋要杀害使徒保罗。有四十多人……同心起誓说，若不先杀「这个骗子」，就不吃不喝。计划是这样：他们去见大祭司和长老，提议召开公会会议，要详细查问保罗的事。公会要求千夫长把犯人带到他们那里，这四十个刺客便在监狱和公会会堂中间某处埋伏。保罗走近，他们就扑过去攫住保罗，然后杀他。

二三16～19 神保守保罗。保罗的外甥无意间听见这个阴谋，就去告诉保罗。保罗相信要利用合法的途径，保障自己的安全。于是，他把这事告诉一个百夫长。百夫长亲自领这少年人去见千夫长。

二三20、21 保罗的外甥不但详细复述该阴谋，更恳切要求千夫长不要随从犹太人，把保罗带给他们。

二三22 千夫长知道后，便打发少年人走，嘱咐他不要告诉任何人，他俩曾经会面。他现在知道，自己必须当机立断，在犹太人炽热的忿怒中救拔这个囚犯。

二三23～25 千夫长立即叫了两个百夫长来，安排卫队护送保罗往该撒利亚。卫队有步兵二百，马兵七十，长枪手二百。又安排在晚上上路，在夜里九时出发。

千夫长预备一大队卫队护送保罗，不是刻意尊崇这个基督忠心的传道人。相反，这显示出千夫长定意要保持他自己在罗马官长前的声望。假如犹太人杀死了罗马公民保罗，这个负责的官员就要解释他松懈的原因。

二三26～28 千夫长写信给罗马巡抚腓力斯，以革老丢吕西亚自称。写这封信的目的当然是解释保罗的情况。这里看见吕西亚要把自己塑造成为维护公义的英雄和保卫者的形象，实很有趣。他可能极其害怕有人告知腓力斯，说他绑起还没有定罪的罗马公民。吕西亚很幸运，保罗没有插嘴。

二三29、30 千夫长解释，他的调查显示保罗没有什么该死该绑的罪名。骚动似乎是与犹太律法的辩论有关。因犹太人策动阴谋对抗保罗，所以他觉得应该打发保罗去该撒利亚，那时害他的人亦会来到这里，而整件事便可在腓力斯面前述说清楚。

二三31～35 他们往该撒利亚的行程在安提帕底一歇。这城离耶路撒冷约三十九哩，离该撒利亚二十四哩。从这里起，犹太人埋伏的危险微乎其微，兵丁便返回耶路撒冷，让马兵护送保罗到该撒利亚。抵达后，他们把保罗连同吕西亚的文书交给腓力斯。经初步询问，知道保罗是罗马籍人，腓力斯便答应，等告保罗的人从耶路散冷来到，他就要细听保罗的事。同时，吩咐人把保罗看守在希律的宫殿或衙门里。

这个罗马巡抚腓力斯，从奴隶身分擢升成为罗马帝国的巡抚，操政治大权，这已叫他雀跃不已。他的私人生活极其荒怠。他被任命做犹大省巡抚期间，是三名王室妇女的丈夫。在任期间跟土西拉坠入爱河。土西拉是伊米撒王亚兹素的妻子。犹太历史家约瑟夫说这段婚姻由居比路的术士西门撮合的。

他是个暴君，策划刺杀大祭司约拿单，因约拿单批评他统治不当。

保罗就是要被带到这个腓力斯面前。

二四1 保罗离开耶路撒冷往该撒利亚之后五天，大祭司亚拿尼亚同几个公会的人随即到达。他们聘请罗马人帖土罗做他们的主控律师，负责在腓力斯面前控告保罗。

二四2～4 帖土罗开始诉讼前，先对巡抚加以奉承。当然，他的话在某程度上是真的。腓力斯确曾压抑暴动、叛乱，维持社会治安，但帖土罗夸张事实，显然是为了自己的目的讨好巡抚。

二四5～8 他继而提出四项清晰的控诉，告使徒保罗：

1.他是瘟疫，即是害虫或令人讨厌的人。

2.他是鼓动普天下众犹太人生乱的。

3.他是拿撒勒教党的一个头目。

4.他连圣殿也想污秽。

二四9 帖土罗对腓力斯判断保罗控诉的能力，表示有信心。在场的犹太人加把声音，支持帖土罗提出的控诉。

二四10 巡抚点头示意，保罗就起来自辩。首先，他表示得以在一个有多年断事经验、熟悉犹太人习俗礼仪的人面前为自己分诉，已经满足了。这看似是奉承的话，但其实是有礼貌地说出事实。

然后，保罗为自己的控诉逐一答辩。

二四11 有人指控他是个令大众讨厌的人。他回答，从他上耶路撒冷那天到被指控，只有十二天。他去的目的是守礼拜，不是要惹起动乱。

二四12、13 接着，他否认那指他煽动犹太人发起叛变的控罪。在殿里，……在会堂里，或是在城里，他都没有和人辩论，或企图煽动群众。这全都是事实，无人可以否定。

二四14～17 保罗没有否认第三项控罪，即是他是拿撒勒教党里的一个头目。但他明说，他按着那道事奉犹太人的神，和旧约一切所记载的。他与每一个信仰正统的犹太人，特别是法利赛人一样，盼望死人，无论善恶，都要复活。因着盼望将来的复活，他竭力保持时时刻刻与主和人关系和谐。他不单没有煽动犹太人起来动乱，反而是来到耶路撒冷，把捐项带给犹太百姓。他所指的，当然是马其顿亚该亚教会捐出的供物，指定要送给耶路撒冷有需要的希伯来基督徒。

二四18、19 关于第四项控诉，指他污秽圣殿，保罗这样回答：他在殿里献祭时，按犹太人的例许愿，有几个从亚西亚来的犹太人看见他，就告他带不洁净的外邦人进入圣殿。这当然是错的。当时，保罗只是独自一人，在殿里已经洁净自己了。这几个从亚西亚来的犹太人，在耶路撒冷发动暴乱对抗保罗。他们若有告保罗的事，就应当来到该撒利亚控告他。

二四20、21 保罗随即向这些在场的犹太人挑战，叫他们说明，保罗站在耶路撒冷公会前的时候，犯了什么罪。他们说不出。他们只能说一句话，就是保罗大声说：「我今日在你们面前受审，是为死人复活的道理。」换句话说，控诉中被指犯法的事并不属实的，而那些属实的事不是犯法的。

二四22 腓力斯听审后，感到进退两难。他清楚晓得这基督徒的信仰，可以判断谁是谁非。站在他面前的被告人显然没有犯任何罪行，抵触罗马律法。然而，假如他宣告保罗无罪，就会惹来公愤。站在政治立场，他要逢迎犹太人的意思。所以，他拖延审讯，充当权宜之计。他宣布会等千夫长吕西亚下来该撒利亚，其实这只是一种拖延的策略。千夫长可曾到达，则没有记载。

二四23 腓力斯总括这案时，吩咐把保罗扣押，但要宽待他，也不拦阻亲友探望他，供给他食物、衣服。这清楚显出巡抚腓力斯不把保罗看作是个凶暴的罪犯。

二四24、25上 公审后几天，腓力斯和他夫人土西拉私下约见保罗，好听他多讲论信基督耶稣的道。保罗一点也不畏惧，跟这个淫佚的巡抚和他通奸的妻子讲论公义、节制，和将来的审判。二人对个人的公义，不管是对人或对己的，都所知无几。他们不晓得什么是节制，看他们面前败坏的婚姻，便一目了然了。他们要听有关将来的审判的警告，因为，除非他们的罪藉基督的血得以赦免，否则要在火湖里灭亡。

二四25下、26 看来，腓力斯比土西拉激动。虽然他觉恐惧，但不信靠救主。他拖延决志的时间，说：「你暂且去罢，等我得便再叫你来。」可悲的是，从圣经的记载看来，等他得便的时间从未临到。然而，这并不是保罗最后一次向腓力斯作见证。随后两年，保罗在该撒利亚入狱，腓力斯曾多次召见保罗。其实，腓力斯希望保罗的朋友会送他一笔可观的贿款，才释放保罗。

二四27 过了两年，即主后六十年，波求非斯都接了腓力斯的任。腓力斯要讨犹太人的喜欢，就留保罗在该撒利亚监里，戴上手铐、足镣。

二五1 在主后六十年秋天，波求非斯都受尼禄王委任，做犹太的罗马巡抚。该撒利亚是叙利亚这罗马省分的政治中心，犹太是叙利亚省一部分。过了三天，非斯都从该撒利亚上耶路撒冷去，这是他管辖下的宗教首都。

二五2、3 虽然保罗在该撒利亚入狱已有两年，犹太人并没有忘记他，那种要他命的憎恨也没有消减。祭司长和犹太人的首领以为自己可以从新任巡抚手里得着政治上的情，要非斯都听他们控告保罗，要求带他到耶路撒冷受审。他们的意思可能是要保罗在公会前受审，但真正的计谋是在路上埋伏杀害他。

二五4、5 毫无疑问，非斯都却知道他们曾经计划杀害保罗，及在耶路撒冷千夫长安排周详下，暗暗把保罗押送往该撒利亚。所以他拒绝他们的要求，但答应如果他们来到该撒利亚，可以说明他们控告保罗的事。

二五6～8 非斯都在耶路撒冷住了十天八天，便回到该撒利亚。第二天提堂。犹太人急忙把许多重大的事控告保罗，但都是不能证实的。保罗感觉到他们被判胜数的机会很微，就简单否认各项控罪，指无论是犹太人的律法，或是圣殿，或是该撒，他都没有干犯。

二五9～11 这时，非斯都似乎愿意接受犹太人的请求，赞成把保罗带到耶路撒冷，在公会前审讯。但他未得囚犯同意，不会这样做。保罗清楚知道，他一旦同意，就不能存活囗到耶路撒冷。于是拒绝这个要求，认为该撒利亚的法庭是合适的地方。假如他犯了罗马帝国的法律，他也不是不肯为该项罪名受死。但假如他根本没有犯过罪，那么，凭着哪种司法根据要把他交给犹太人？使徒保罗尽量利用自己是罗马公民的权利，然后说出一句值得记念的话：「我要上告于该撒。」

保罗上告于该撒这做法对吗？他不是应该完全交托给神，拒绝低头去倚靠在地上的公民权利吗？这是保罗的一个「错处」吗？我们不能定断。我们所知的是，因上告于该撒，他不能在这时得释放。此外，即使他不上诉，也可以透过其它方法抵达罗马。

二五12 非斯都跟法律顾问就上诉的程序作简单商量，便向保罗说，或许是气冲冲地说出：「你既上告于该撒，可以往该撒那里去。」

二五13 过了些日子，希律王亚基帕二世及其妹百尼基氏来到该撒利亚，祝贺非斯都新上任。亚基帕是希律亚基帕一世的儿子，其父杀害雅各，又监禁彼得(徒一二)。他妹妹非常美丽。历史学家对她不予好评，包括她与兄长的关系，新约圣经却不提她的人格。

二五14～16 亚基帕在该撒利亚住了一段颇长的日子，非斯都决定把囚犯保罗的事告诉他。初时，他首先复述犹太人粗鄙的要求，就是不经正式的审讯而把保罗定罪。他把自己塑造成一个坚持维护正确司法程序的人，说明自己怎样要进行审判，让被告可以和原告对质，有机会替自己辩护。

二五17～19 聆讯开始时，非斯都发觉这个囚犯没有犯国家的条例。相反，案件围绕他们自己敬鬼神的事，又为一个人名叫耶稣，是已经死了，保罗却说他是活着的。

二五20～22 其后非斯都指出他曾问保罗是否愿意上耶路撒冷去，及保罗要求上告亚古士督(这是该撒的名衔，不是名字)。这样，问题就产生了。他把囚犯送到罗马，该控告他犯什么罪呢？亚基帕是犹太人，熟谙犹太教的事，非斯都希望亚基帕可以帮助他草拟控告保罗的罪名。

非斯都谈到世人救主时，他说是有一人名叫耶稣。班格尔对此的评论值得重提：「可怜的非斯都竟这样描述那位万膝都要跪拜的主。」

二五23 第二天，聆讯正式开始。亚基帕和百尼基大张威势的到来，同行有众千夫长和城里的尊贵人。随后保罗被带进来。

二五24～27 非斯都再次讲述案件的历史──犹太人坚决要求不容保罗活着，非斯都找不着他犯了什么该死的罪，其后保罗要上告于该撒。非斯都的难处当然是：保罗要上告于皇上，他被迫要送他去见尼禄，但又没有足够的法律根据可以提堂受审。非斯都坦白希望亚基帕能够助他一臂之力。始终，解送囚犯，不指明他的罪案，确实是不合理的。这连串控诉的性质象聆讯多过审讯。当时犹太人不在场指控保罗，非斯都也不期望亚基帕能下一个有约束力的决定。
使徒行传26-28章注释

二六1～3 我们面前的一幕，被形容为「被奴役的王和受尊崇的囚犯」。从属灵的立场，亚基帕是个可悲的人物，而保罗却得着信心的翅膀，展翅翱翔于身处环境之上。

亚基帕示意，于是保罗伸手分诉，开始很激动，叙述他成为基督徒的经历。他先表示感激，因他得以向一个熟悉犹太人的规矩和他们的辩论的人面前分诉。他的开场白不是奉承话，只是用来表达基督徒的礼貌，简单地说出事实。

二六4、5 保罗自幼为人便是个模范的犹太人。犹太人若肯作见证就必得承认，保罗遵循最严紧的正统，是个言行一致的法利赛人。

二六6 现在，他受审，不是他犯了什么罪，只是他坚守神在旧约向犹太祖宗所应许的。这里，保罗辩论的过程如下：在旧约，神清清楚楚的与以色列的领袖立约，例如：亚伯拉罕、以撒、雅各、大卫和所罗门。首要的约是关乎弥赛亚的应许，他来要拯救以色列民，并统治全地。旧约时代的先祖已死，看不见应许成就。这是不是指神不会履行立约的条款呢？他一定会履行！但祖宗都已死，神又怎去履行应许呢？答案是「叫死人复活」。于是，保罗非常直接地把给予旧约圣徒的应许与死人复活的事连在一起。

二六7 保罗描述以色列十二个支派切切不休地事奉神，为要看见应许得以成就。监于现代教导说，因为被虏，以色列的十个支派已经「不再为人所知」了，所以这里提到十二支派是很重要的。虽然他们已散居在外邦国家中，使徒保罗仍把他们看作一个独特的民族，正在事奉神，渴望那应许的拯救者来到。

二六8 这就是保罗的控罪了！他相信神叫死人复活，藉以应验他对祖宗的应许。这事有什么不可信呢？保罗问亚基帕和他旁边的人。

二六9～11 保罗复述生平事迹，说从前他不间断地发动凶残的活动迫害基督的信徒。他倾力与拿撒勒人耶稣的名对抗。既从祭司长得了权柄，他就在耶路撒冷监禁许多基督徒。信徒站在公会前受审时，他必投票出名定案。在各会堂，他屡次对他们用刑，用尽各种方法迫他们否认主。(说他强迫(注78)他们说亵渎的话，不是指他成功地强迫了信徒，而只是说他尝试这样做。)他发起憎厌耶稣门徒的运动，席卷了耶路撒冷、犹太，及外邦的城邑。

二六12～14 有一次他远赴外地时，路上经历了他平生的一次巨变。他往大马色，带着官方文件──授权他逮捕基督徒，带他们回耶路撒冷受刑。晌午的时候，他被荣耀的异象压倒了。天发光照着他，比晌午的日头还亮。他仆倒在地，听见有声音查问他：「扫罗、扫罗，为什么逼迫我？」这声音还补充说：「你用脚踢刺是难的！」刺棒是非常尖锐的工具，用来强迫顽固的动物向前走，保罗踢的是自己良知的刺，而更重要的是，他踢向圣灵叫他悔改的声音。他永远不能忘记司提反死时泰然自若、恩慈的神情。他踢的是神自己。

二六15 保罗问：「主阿，你是谁？」那声音回答说：「我就是你所逼迫的耶稣。」耶稣？怎可能会这样的？耶稣不是已被钉死在十字架上又埋葬了吗？是不是他的门徒偷了他的尸体，放在某些隐密处？那么，他现在怎能向他说话呢？真理立刻在保罗的心里显露出来。耶稣真的被埋葬了，但他已从死里复活。他升回天上，现在从天上向他说话。保罗逼迫基督徒，其实是逼迫他们的主。逼迫他们的主，就是逼迫以色列的弥赛亚──神的独生儿子。

二六16 然后，保罗简要说明复活的主耶稣基督交托给他的使命。主叫他起来站着。基督在荣耀中向他发出特别的启示，为要指派他做主的仆人，见证当天他所看见的，和将要指示他的所有基督信仰的伟大真理。

二六17 神应许要救保罗脱离百姓和外邦人的手。这话的意思是在他的事工完成之前，他会在一般环境下得救拔。

二六18 神特差保罗到外邦人那里去，要叫他们的眼睛得开，从黑暗归到光明，从撒但权下归向神。他们因信主耶稣，得蒙赦罪，和一切成圣的人同得基业。杜宁指出本节完美地总括福音的功用：

1.得从黑暗中释放出来。

2.得从撒但的权下释放出来。

3.使罪得赦免。

4.使失落了的产业失而复得。

二六19～23 保罗向亚基帕解释，他受托後，没有违背那从天上来的异象。先在大马色，後在耶路撒冷和犹太全地，以及外邦，传讲人应当悔改归向神，行事证明他们悔改是真实的。犹太人在殿里拿住他，想要杀他时，他正在劝勉人。然而神保守帮助他，他便继续向跟他接触的人见证，传讲旧约众先知和摩西所说的事，就是弥赛亚必须受害，并且因从死里复活，把光明的道传给百姓和外邦人。

二六24～26 非斯都是外邦人，或者不能完全跟上保罗辩论的思路。他完全不懂得欣赏一个被圣灵充满的人，冲动地指控保罗因学问太大，反叫他癫狂了。保罗没有半点被激怒、发脾气的迹象，只悄然否认控罪，强调他说的乃是真实明白话。他更表示深信王明白他说的事实。保罗的生命和见证不是个秘密，犹太人全都知晓，无疑亚基帕也接到有关的报告。

二六27 保罗直接问王：「亚基帕王阿，你信先知吗？」保罗自问自答：「我知道你是信的。」这论点的力量是显然、不会弄错的。实际上，保罗是说：「我信旧约先知所说的一切话。亚基帕王啊，你不也同样相信他们的见证吗？那么，犹太人怎能定我该死的罪呢？或是你怎能为一些连你自己也相信的事而定我有罪呢？」

二六28 亚基帕感觉到论据有力，于是说：「你这样劝我，几乎叫我作基督徒了。」然而，亚基帕确实的意思仍有商榷的余地。追随英王钦定本翻译传统的人觉得这个王其实准备决志相信基督，认为保罗在第29节的回答证实这一点。也有人认为亚基帕讽刺地问保罗，好象说：「你以为就凭这一两句说服的话，就可以使我做基督徒吗？」换言之，他用笑话去逃避保罗说话的压力。

二六29 不管亚基帕的话是发自内心还是笑话，保罗的回答是绝对诚恳积极的。无论是少劝、是多劝，他都热切希望亚基帕和一切在场的人都可以进入基督徒生命的喜乐和祝福，分受保罗每一种特权，都要象他一样，只是不要象他有那些锁链。摩根说：

他甚至愿以死叫亚基帕得救，但不愿把锁链加在他身上。这就是基督信仰。发扬它、应用它吧。那种逼迫人的热诚不是出自基督的信仰。那种愿以死叫人得拯救而不加上锁链热诚的，才是基督信仰。(注79)

二六30～32 王和巡抚并百尼基与其它官员离座私下商讨。他们不得不承认保罗并没有犯什么该死该绑的罪。或者，亚基帕带着几分遗憾地对非斯都说，保罗若没有上告于该撒，就可以释放了。

我们实在不明白为什么不能撤消上告于该撒一事。不管上诉是否不能改变，但我们确实知道，这位外邦人的使徒必要到罗马，在王面前受审(二三11)。这是神的旨意。在那里也成就他的心愿，就是效法他主的死。

九．保罗启程往罗马并遇船难(二七1～二八16)

本章描述保罗从该撒利亚乘船到米利大，再往罗马的一次冒险旅程。如果保罗不是船上乘客，我们就永远不会听闻这次旅程和撞船意外。文中有许多航海的术语，有时不易明白。

二七1 船在该撒利亚启航。保罗受一个官名叫犹流监管。这个百夫长隶属御营──一队庞大杰出的罗马军队。他象新约提到的其它百夫长一样，也是品格崇高、仁慈、处事公正又体谅别人。

二七2 船上还有别的囚犯，他们跟保罗一样，都是被带到罗马受审的。乘客名单上也有亚里达古和路加的名字，二人都是保罗早期旅程的同伴。他们乘搭的船来自亚大米田──小亚细亚西北角落每西亚的一个城市。原定向北面和西面走，在亚西亚的沿岸港囗停留，亚西亚是小亚细亚西部的一个省分。

二七3 船沿着巴勒斯坦岸边向北驶去，到了西顿──离该撒利亚七十哩。百夫长犹流宽待保罗，准他上岸往朋友那里去，受他们的照应。

二七4、5 从西顿起，路线横过地中海东北面，在居比路的右边经过，利用岛的岸边挡风。尽管风不顺，船仍驶到小亚细亚南岸，再向西面驶去，经过基利家、旁非利亚，一直到达每拉──吕家的港囗市。

二七6 在那里，百夫长叫囚犯转乘另一艘船，因为先前那艘不会载他们到义大利，只驶向小亚细亚西岸，然后返回原来港囗。

第二艘船来自非洲北岸的亚历山太，载了二百七十六人，包括船员和乘客并一货卡的麦子。船从亚历山太向北面驶去，横过地中海到每拉，正要朝西面驶往义大利。

二七7、8 一连多日，船行得慢，因被风拦阻。船员几经艰苦，仅仅把船驶过革尼土──小亚细亚西南面尽头的港囗。因有逆风，他们向南走，沿着革哩底岛挡风的东面走，绕过撒摩尼海角，转向西面，抵挡强风，直至到达佳澳──近拉西亚城的港囗，在革哩底南岸的中部。

二七9、10 因行船条件不利，已花了不少日子。冬天将近，要远行就危险了。那时应该是九月尾或十月初，因禁食的节期(赎罪日)已过。保罗劝告船员航程不安全，继续行船会令货物和船受损，甚至船上的人性命难保。

二七11、12 然而，掌船的和船主想要前进。百夫长认同他们的判断，多半人跟他们的看法一样，觉得这港囗不及非尼基合适过冬。非尼基位于佳澳以西四十哩，在革哩底南角。港囗一面朝东北，一面朝东南。

二七13～17 这时微微起了南风，水手以为可以再次航行，驶至非尼基。他们起了锚，向西行，靠着海岸前进。不久，有股东北暴风(名叫友拉革罗(注80))从沿岸悬崖扑向他们。船员无法按原定路线行驶，被迫让船随风而去，狂风把船推向西南面，到了一个小岛，名叫高大(注81)，离革哩底二十至三十哩。到了岛的背风岸，他们难以系紧拖着的小船。但最后，他们终能把小船拉上来，再用缆索捆绑船底，以防大海浪把船打破。他们非常害怕大风把他们吹向南边，到达赛耳底──非洲岸上一个海湾，那里有很多危险的鱼群出没。为免危险，他们落下篷来，任船飘去。

二七18、19 他们任由风浪摆布，飘流了一整天后，开始把货物抛在海里。第三天，把船上的器具抛弃了。无疑因为船入满了水，所以要减轻负荷，以免沉船。

二七20 一连多日，他们看不见太阳和星辰，无助地颠簸不已，不能辨别方向，找不出自己身处的位置。生存的指望就都绝了。

二七21～26 饥饿叫人更加绝望。众人多日没有吃什么，忙于力保船只安全，把漏入的水倒回海里。或者，他们没有煮食工具。疾病、恐慌、失望又令他们食欲不振。食物没有短缺，但他们没有意欲进食。

保罗就出来站在他们中间，说明他们有希望。他先温和地提醒他们，本来就不该离开革哩底。然后，向他们保证，纵然这船或会失去，但他们的性命，一个也不失丧。他怎会知道呢？主的使者那夜向他显现，叫他不要害怕，他必在罗马站在该撒面前。神把与他同船的人都赐给使徒了，即是说，神同样会保守他们的性命。所以，他们要喜乐。保罗相信即使船要撞在一个岛上，但各人仍会安然无恙。

陶恕很有见识，他写道：

「微微起了南风」的时候，载着保罗的船就平顺的向前驶，船上没有一个人认识保罗。在这颇为平凡的外表背后隐藏着一种性格，也没有一人知道这种性格的力量有多大。但当暴风雨──友拉革罗临到他们时，保罗的伟大即成为船上众人的主要话题了。保罗自己虽然是个囚犯，但也颇严格地指挥船只，作出决定，发号关乎人命的指令。但我想，危机使人看见保罗生命里藏着一些东西，是连保罗自己也未能了解清楚的。暴风雨临到的时候，美丽的理论很快就凝结成为坚固的事实。(注82)

二七27～29 他们离开佳澳，已过了十四天。船在地中海的亚底亚海飘来飘去。亚底亚是在希腊，义大利和非洲中间的海。约到半夜，水手以为渐近旱地，就探深浅，可能他们听到大浪拍向海岸。首次探得十二丈(即一百二十尺)。稍往前行，探得九丈。为免搁浅，他们就从船尾抛下四个锚，盼望天亮。

二七30～32 水手恐怕命不能保，想要逃出船去，乘小船靠岸。他们正要把小船从船头放下去，假装要从船头抛下更多锚，保罗就把他们的计谋告诉百夫长。保罗劝告他们，水手若不留在船上，各人必不能得救。于是兵丁砍断小船的绳子，由它飘去。水手被迫在船上与各人同生共死。

二七33、34 费廉思把第33至37节命题为「保罗丰富的常识」。若要能欣赏这幕的剧情，我们必须认真知道在海上被风暴袭击的可怕。再者，我们也要记着，保罗不是船长，他只是一个囚犯乘客。

快要破晓前，保罗劝众人吃饭，提醒他们忍饿不吃什么，已有两个星期。这是时候吃点东西，为要顾存身子。保罗向他们保证，各人头上连一根头发也不至损坏。

二七35 保罗先立榜样，拿着饼，在众人面前祝谢了神，就吃。我们有多少时候不敢在众人面前谢饭祷告呢？然而，又有多少时候这种祷告的声音比传福音的声音还响亮呢！

二七36、37 众人都放下心，也就吃了。船上共有二百七十六人。

二七38～41 他们吃饱了，就把船上的麦子抛在海里，为要让船轻一点。附近有岸，但他们不认识那地方。经商议尽后，他们决定可能把船靠岸。他们弃锚在海里，松开先前升起的船舵，他们按位置把它们放下。拉起头篷，向岸行去，但遇着两水夹流的地方──或者是两岛中间的海峡，就把船搁浅。船头在沙中胶住不动，船尾被浪的猛力冲坏，开始裂开。

二七42～44 兵丁的意思要把囚犯杀了，以防他们脱逃，但百夫长要救保罗，不准他们这样做。他吩咐会游水的，跳下水去先上岸，叫其余的人用板子或船上的零碎东西飘浮。这样，船员、乘客全都得了救，上了岸。

二八1、2 船员、乘客上岸后，便知道到了米利大岛。岛上一些土人看见船难，又目击受害人在水上挣扎上岸。他们有非常的情分，生火接待这群刚抵岸的人。因为下雨、天气又冷，他们全身湿透又冷。

二八3 保罗帮助生火时，被毒蛇咬伤。那蛇显然是在浮木之间冬眠。木放在火上，毒蛇迅速苏醒，爬出来袭击保罗。咬住他的手意思不只是盘绕着保罗的手，而是真的咬了一囗。

二八4～6 起初，当地的人就论定保罗必是个凶手。虽然他已经逃难，天理还不放过他，他快便要肿起来，或是忽然仆倒死了。然而，保罗没有因被蛇咬而产生任何病症。他们就转念，认定他是个神。另一次清楚显示人心、人性善变和易变的一面。

二八7 当时，米利大岛长是部百流。他在海滩附近拥有不少的田地，这群遇上船难的人就在这里登岸。这个富裕的罗马官尽情款待保罗和他的朋友，提供住宿给他们三日，即是说，直至他可以安排长期住所给他们过冬。

二八8 神不会不报答这个外邦人的善意。约在那时，他的父亲患热病和痢疾躺着。保罗进去，为他祷告，按手在他身上，治好了他。

二八9、10 这个医治神迹的消息很快便传遍整个岛上。随后三个月，患病的人被带到保罗面前，全都得了医治。米利大的百姓为向保罗和路加(注83)表示谢意，到他们离开的时候，多方的尊敬他们，把他们往罗马时所需用的送到船上。

二八11 过了三个月的冬日，航海回复安全。百夫长和囚犯上了亚力山太的船，……是在那海岛过了冬的。这船以丢斯双子为记，即是加斯图和波勒士。异教徒水手相信他们是保佑水手的神。

二八12～14 他们从米利大出发，航行约八十哩，到达叙拉古──西西里的首都，位於西西里东岸。船在那儿停泊三日，再前进往利基翁──位於义大利西南隅，即足趾部分。过了一天，起了有利的南风，让船员可以沿着义大利西岸向北走一百八十哩到达部丢利──那不勒斯湾北岸。部丢利离罗马东南面约一百五十哩。保罗在那里遇见基督徒弟兄们，得与他们共处七天，享受相交生活。

二八15 我们不知道保罗抵达部丢利的消息怎样传到罗马。无论如何，有两班弟兄出来迎接他们。一班从罗马向东南面走四十三哩，到达亚比乌市。另一班向东南面走三十三哩到达三馆。保罗看见罗马圣徒关爱他们的感人场面，感到非常快乐、兴奋。

二八16 进了罗马城，保罗蒙准，和一个看守他的兵另住在一所私人住宅。

十、保罗在罗马被软禁及向犹太人作见证(二八17－31)

二八17～19 保罗依照要先向犹太人见证主的政策，请犹太人的宗教首领来。他们来到他租用的房子里。保罗便向他们解释案情，告诉他们虽然他没有作什么事，干犯犹太百姓和他们祖宗的规条，却被锁绑，从耶路撒冷解在罗马人手里受审。外邦官长找不出他犯了什么错，想要释放他，但犹太人喊叫不服，保罗只好上告于该撒。上告目的不是有什么事要控告犹太国的百姓，而是藉此可以保护自己。

二八20 因为保罗没有犯什么罪得罪犹太百姓，才请罗马犹太人来见面说话。其实，他是为以色列人所指望的，被这链子捆锁。上文解释过，以色列人所指望的是指向犹太先祖所立的应许得成就，特别是弥赛亚的应许。这些应许的成就包括叫死人复活。

二八21、22 犹太人的领袖明言不知任何有关使徒保罗的事。他们没有接着从犹太来论他的信，他们的同胞也没有来报给他们说，保罗有什么不好处。无论如何，他们真的想多听保罗的意见，因为知道他与基督信仰有关，这信仰又是到处被毁谤的。

二八23 稍后，一大群犹太人来到保罗的寓处，多听他的事。他利用这个机会，向他们见证神国的道，以耶稣的事劝勉他们，为此他引摩西的律法和先知的书。

二八24 他传讲的信息，有信的，有不信的。(不信比单单不接受他的话更强烈，表示正面拒绝。)

二八25～28 总括来说，保罗眼见这福音，又再一次被犹太国人弃绝，便引以赛亚书六章9至10节，先知受托要把这话向百姓说，这百姓油蒙了心，耳朵发沉，眼睛闭着。向他们传佳音，他们却不愿听，使保罗再次心碎。看见犹太人这样拒绝福音，保罗就向他们宣告要把福音传给外邦人，他表示他们必会听受。

二八29 不信的犹太人议论纷纷的就走了。加尔文指出，保罗引先知的话，说他们不是，激怒那些弃绝弥赛亚的不信分子，促使他们气愤填胸，要与接受他的犹太人对立。这位改革家实际地应用了这事例：

最后，基督的福音引起争论，而这些争论既从人的固执产生，任何反对这说法的都只是徒然反对。事实上，要与神共享太平，我们就要与蔑视他的人争战。(注84)

二八30 随后，保罗在罗马在自己所租的房子里住了足足两年。凡来探访他的人，他全都接待。他可能在这段期间写了以弗所书、腓立比书、歌罗西书和腓利门书。

二八31 他放胆传讲神国的道，将主耶稣基督的事教导人，并没有禁止；他享有一定的自由。

使徒行传就这样结束了。有人认为事出突然。无论如何，开首勾画的传道模式现已完成。福音已传到耶路撒冷、犹太、撒玛利亚，及至这时的外邦世界。

使徒行传结束后，我们只能从保罗日后的著作推断他生平的事迹。

很多人都相信他在罗马住了两年后，其案呈上给尼禄，并且宣告无罪。

然后，他便启程，开始第四次传道旅程。到访之地可能有以下几处，但次序不一定如此：

1.歌罗西和以弗所(门22)

2.马其顿(提前一3；腓一25，二24)

3.以弗所(提前三14)

4.士班雅(即西班牙)(罗一五24)

5.革哩底(多一5)

6.哥林多(提后四20)

7.米利都(提后四20)

8.在尼哥波立过冬(多三12)

9.特罗亚(提后四13)

没有资料显示他为什么及在何时何地被捕。但我们肯定他又再次以囚犯的身分被带到罗马。这次监禁远比第一次严厉残酷(提后二9)。朋友大部分都离弃他(提后四9～11)，他并且知道自己离世的时候到了(提后四6～8)。

传统说法指他在主后六十七或六十八年在罗马城外被斩首。

关于保罗的颂词，请看他写的哥林多后书四章8至10节，六章4至10节，及十一章23至28节，及我们对这些总结的注解。

附篇 使徒行传的信息

读完使徒行传，最好能回顾早期基督徒的原则和行事方式。个别信徒以及他们所属的地方教会有什么特征呢？

首先，第一世纪基督徒只为主耶稣而活，是清楚可见的。他们整个人生都以基督为中心。他们生存最基本的原因是要见证救主，热心积极的奉献自己，投入事奉。在人类疯狂地挣扎求存的世界里，有一群热心的基督徒，组成结实的核心，他们先求神的国和神的义。对他们来说，万事都只隶属在这荣耀的呼召下。

朱伟慈的评论很好：

门徒在神的祭坛上燃点着圣洁、炽热的热诚，受这火的洗礼。火焰在中央，生命中每个目的和机能，都从火支取力量。这火在众使徒的心灵中，就象大船上火炉里的火，带动这船经过大风暴，及巨浪席卷的汪洋。什么也不能阻挡他们！什么也不能阻碍他们前进。一种强大的力量贯通他们的行动举止。他们有热、有光，因他们得着圣灵的大能给他们施洗。(注85)

他们传讲的信息以主耶稣基督的复活和荣耀为中心。他们见证复活的救主。人们杀害弥赛亚，但神已叫他从死里复活，坐在天上至高荣耀的宝座上。万膝都要向他跪拜，跪拜那位坐在神右边，得着荣耀的人子。除他以外，别无拯救。

门徒身处憎恨、困苦和贪婪的环境中，向万人彰显爱，以仁爱回报逼迫，为攻击他们的人祈祷。他们向其它基督徒显示的爱，催使敌人感叹说：「看这群基督徒何等彼此相爱！」

他们牺牲自己的利益，为要使福音得以广传，这点使我们印象深刻。他们不会把物质财产看作是属于自己的，反而把自己视为神的管家。哪里有真正的需要，就会有金钱迅速送到，应付需要。

他们争战，不是凭肉体的武器，而是靠着神有大能推翻城堡。他们知道自己不是与宗教或政治领袖作战，而是在灵里与天上邪恶的势力作战。所以他们凭着信心、以祷告和神的话装备自己，奋勇向前。基督信仰跟伊斯兰教不同，基督信仰不会用暴力来传播。

这些早期的基督徒与世界分别出来。他们在世生活，但不属世。他们要见证神，就与不信的人保持联络，但他们从不因享爱世界罪中之乐而对基督不忠。他们以客旅和寄居者的身分穿州过省，要为万人带来祝福，却又不让地上的污秽沾身。

他们会忙于参加政治工作吗？会为当时的社会问题寻求解决的办法吗？他们认为世上一切的恶疾、弊病都从人的罪性而来。一个人要解决问题，就要找出原因。政治、社会改革治标不治本。惟有福音能够一矢中的，改变人罪恶的本性。因此，他们不会弄错，不会找次要的救法。无论得时不得时，他们不断地传福音。福音所到之处，化脓的伤囗都会消失减少。

他们遭受逼迫并不感到希奇。受逼迫，是意料中事，这是一向教导他们的。他们不会替自己报复，甚至求平反，只向神申诉，因为神判事公正。他们不求逃避人生试炼，只祈求放胆向跟他们接触的每一个人宣讲基督。

门徒面前的目标是把福音传遍世界。对他们来说，无分本地或外地宣教，世界就是禾场。他们传福音，却不止于传福音，即是说，他们不单满足于把灵魂带到基督面前，然后由他们自己挣扎求存。相反，他们把归向基督的人带到地方教会聚会。当中，他们得以学习神的话，在祷告中成长，并在其它方面坚固自己的信仰。然后接受挑战，出外向别人传讲这佳美的信息。

建立地方教会能让福音工作可以长久进行，并向周围地方伸展。会众属于本地的，即是说他们在当地自行管治、维持和传道。教会之间，彼此独立，但有灵里的相交。教会自己支付开支，没有中央财库或母机构。

基本上教会是信徒属灵的避难所，不是接触非信徒的中心。教会活动有擘饼、敬拜、祈祷、研经和聚会。福音聚会不会以这些形式在教会举行，而是不论在什么地方，只要有传福音的机会──在犹太会堂、市集、街上、狱中和逐家探访。

教会都在信徒家中聚会，而不在特别为聚会而设的建筑物。教会因此有很大的流动性，在逼迫时期，可以迅速、轻易的不公开聚会。

开始时绝无宗派。众信徒都是基督的肢体，每个地方教会都代表整体的教会的模样。

教会里并没有圣品人和平信徒的区别。没有人在教会里拥有全权教导人、传福音、给人施洗或主持圣餐。教会晓得每个信徒都有恩赐，也有使用恩赐的自由。

那些领受恩赐作使徒、先知、传福音的、牧师和教师的，都不求抬高自己，成为教会不可缺少的职员。他们的职事是在真道中建立圣徒，让他们也同样可以天天事奉主。新约时期领受恩赐的人特别得到圣灵膏抹，作为事奉的装备。这让没有学问、极平凡的人也可以在他们身处的年代发挥影响力。他们不是今天所说的「专业人士」，而是受膏的带职传道人。

使徒行传记载宣讲信息时，通常都伴随着有奇迹──神迹、奇事，和各种圣灵的恩赐。在较早篇章中，这些奇迹似乎是比较显著，但其实神迹是贯彻整卷书的。

地方教会开始运作后，使徒或其代表就任命长老──属灵的监督。他们牧养羊群。每间教都有几位长老。

「执事」这名不是使徒行传里特有的教会职员。「执事」的动词用来描述为主执行的事奉──不管是属灵的事奉，还是世务的事奉。

早期信徒洗礼是在水里的浸礼。一般印象是信徒悔改后，很快便给施洗。每星期的第一天，门徒就聚集在一起，擘饼记念主。这种聚会可能不及今天的那么正式，似乎是跟一般饭餐或爱筵一并进行的。

早期教会爱祷告，犹如是系于神的救生索。祷告是认真、有信心又迫切的。他们也禁食，为要把能力完全集中在属灵的事上，不分心，不打盹。

经过祷告、禁食，安提阿的先知和教师才把特别的传道计划托付巴拿巴和扫罗。二人在此之前也曾事奉主。这次托付不是正式的按立礼仪，而是安提阿的领袖承认圣灵确实呼召他们，表示了教会在巴拿巴和保罗履行的工作上同心合意。

出外传福音事奉的人不受自己的教会控制。圣灵怎样带领他们，他们就怎样事奉。但他们必会向自己的教会报告，述说神怎样祝福他们的劳苦。

在此，教会不是一个结构紧密的组织，而是一个活的有机物，时常顺服主的带领而行动。教会的头──天上的基督──指挥肢体。他们也保持受教、有流动性和机敏。所以在使徒行传找不到僵硬的事奉模式。我们喜见事奉有弹性，不死守规条。例如，没有硬性规定使徒在某处最多可逗留多少日子。在帖撒罗尼迦，保罗可能留了三个月，但在以弗所他停留了三年；完全视乎建立圣徒独立、继续地事奉基督要花多少时间。

有人觉得使徒把注意力集中在大城市，倚靠当地的教会，把福音传开至乡郊。是真的吗？使徒有没有这种定规不变的策略呢？还是他们天天遵行主的吩咐──不管是重要的中心区还是偏远的小村庄？

无疑，从使徒行传中，我们得着深刻的印象，就是早期信徒仰望、倚靠主的带领。他们有所牺牲，全都为主的缘故。他们无人无物，只有主自己。所以他们仰望他，寻找每天的方向，从没有失望。

巡回传道的基督徒工人通常以二人一组上路。夥伴通常是个年轻弟兄，象学徒一样学习事奉。众使徒时常寻找可造就的忠心年轻人。

有时主的仆人自己养活自己，例如：保罗以制造帐棚为业。有时有肢体或教会奉献，支持他们。

另一种深刻的印象是属灵领袖也得到与他们同工的圣徒承认。圣灵授权他们说话带有权威，也是这位圣灵给予其它信徒有属灵的本性去顺服这权威。

门徒依法服从地上的政府，除非政府不让他们传福音。他们顺服神，不是顺服人。他们承受官方的惩罚，不反抗，更不会密谋谁翻政府。福音先传给犹太人。以色列国拒绝这信息，佳音才传给外邦人。「先传给犹太人」的命令在使徒行传历史中实践了。今天的犹太人和外邦人在神面前是平起平坐的──彼此没有分别，因为世人都犯了罪，亏缺了神的荣耀。

早期教会的事奉带着大能。百姓因为害怕神不喜悦不义，所以不轻易承认自己是基督徒。教会中的罪很快就会显现出来，在某些情况下，神会严厉惩罚犯罪的人。例如：亚拿尼亚和撒非喇。

研读使徒行传，得出最后一个叫人折服的道理就是：假如我们都效法早期教会在真道、牺牲、一心爱主、不厌倦事奉上的榜样，在我们一代，福音就得传遍世界了。

评注

1(简介)费廉思(J. B. Phillips) The Young Church in Action，页vii。

2(一5)基督复活与升天之间相隔四十天，到五旬节时又过了十天，但主没有说出实确是多少天，也许要令门徒保持着期待的状态。

3(一20)这里没有准确地引录诗篇的经文用字，原因可能有两个。(1)新约作者经常引用七十士译本(LXX)的旧约经文，而我们的译文则翻译自希伯来原文文本，因此用词上有所差别。(2)就如经常的情况一样，圣灵默示旧约，在新约的语境中引述旧约经文时，使用一定程度的编写自由。

4(二1)使徒行传这里使用的「在一处」(epi to auto)，跟诗篇一百三十三篇1节的希腊文版本(七十士译本的一三二1)所用的「同居」一词，是相同的。

5(二4)圣灵其它的工作在我们信主后就属于我们的有：膏抹(约壹二27)，印记(弗一13)，和保证(弗一14)。圣灵其它的工作，根据我们的顺服和降服而有条件地给予我们的有：引导(徒八29)，喜乐(帖前一6)，和能力(罗一五13)。

6(二22～24)译作痛苦的字通常指临产的剧痛。基督的复活相当于出死入生的出生，整个过程的痛苦是剧烈但短暂的。在诗篇十八篇5节，相同的用语翻作「阴间的绳索」。

7(二25～27)乐园等同于第三层天(林后一二2、4)。

8(二38)雷历(C. C. Ryrie), The Acts of the Apostles， 页24。

9(二39)司布真(C. H. Spurgeon), The Treasury of the New Testament, I:530。

10(二41)批判性(NU)文本略去「高兴地」。

11(二44、45)格连特(F. W. Grant), "Acts", The Numerical Bible: Acts to 2 Corinthians, VI:25-26。

12(二46)每当我们读到保罗或其它人进入圣殿，指的都是进入圣殿的院子，不是圣所。只有祭司才可进入圣所。外邦人只准进到外院，冒险再内进的，处以死刑。

13(附篇)在批判性文本，「教会」要到五章11节才产生。

14(附篇)安格(M. F. Unger), Unger's Bible Handbook, 页586。

15(附篇)钟思理(E. S. Jones), Christ's Alternative to Communism，页78。

16(附篇)凌耳(G. H. Lang), The Churches of God，页11。

17(四1～4)司布真(C. H. Spurgeon)，出处不详。

18(四13)司徒雅各(J. A. Stewart), Evangelism， 页95。

19(四14～18)朱伟慈(J. H. Jowett), The Redeemed Family of God，页137。

20(四27、28)「仆」比三章13、26节，四章30节所用的「子」，是pais的较隹翻译。

21(四27、28)马德逊(G. Matheson), Rest By the River，页75-77。

22(四32～35)格连特(Grant), Acts, 页34。

23(四32～35)马尔舒(F. E. Marsh), Fully Furnished, 页74(中文版《门训手册》，角石出版)。

24(四32～35)雷历(Ryrie)， Acts， 页36。

25(五40)雷历(Ryrie)提出，这次鞭打可能是为他们不服从公会前一次命令而执行的(参看申二五2、3)。

26(五41)在传统的手抄本中，在这里有三个令人感兴趣的不同说法：TR「他名」；NU：「这名」；M：「耶稣的名」。

27(六8)司提反(希腊文Stephanos)意思是「锦标」或「得胜的华冠」。

28(六10～14)用词的次序可能显示他们妒忌摩西的荣誉，多于神的荣誉！

29(七9～19)「可能原来的版本和希腊文的版本两者都是对的(这样说并不奇怪，根据动词的不同形式变化)。后者将玛拿西和以法莲在埃及生的五个儿子也计算在内(代上十七14～27)。」凯理(Kelly), Acts，页84。

30(七9～19)要严肃地处理这个和前一个难题，请看凯理(Kelly), Acts，页84～85。

31(七20～43)读经会出版《每日灵粮》，1969年5月31日。

32(八4～8)从地势来看，是从耶路撒冷下去。

33(八4～8)彭汉马(H. L. Payne), What Is a Missionary Church？The Sunday School Times, 1964年2月22日，页129。

34(八12、13)由于经文说西门「信了」，并且他请彼得替他祈求(24节)，便引起了他已得救却仍非常属世的争论。

35(八26)位于地中海沿岸的一个古代非利士人城镇，在耶路撒冷西南面，是从巴勒斯坦到埃及路上的必经之地。

36(八27～29)女贵族的男仆有时是被阉割了的。在犹太教中，太监不能作上等公民(申二三1)，他们被限制于「改奉犹太教的人」的身分。但在这里，一个太监成为基督教会里有完全资格的一员。

37(八27～29)干大基可能是一个名衔，象法老一样，而不是人名。

38(八37)最古的(NU)和主要(M)手抄本都没有这节。然而，这节在西方的手抄本包括拉丁文译文中找到，被认为是第二世纪初期，在罗马使用的浸礼惯用语。那些教导浸体重生的人显然不想删去这节。

39(八38)大部分的罗马天主教学者、加尔文和许多实行洒水礼的人，都承认古代的水礼是浸没式的。说公道点，虽然新英王钦定本的翻译颇跟原义和准确，但我们也要指出，「下……去」和「从……上来」也可以译作「去」和「从」。

40(八40)埃提阿伯(即埃塞俄比亚)是非洲唯一一个国家，从早期到今天仍然继有基督信仰传统的。腓利的忠实或许就是那里的教会打开大门的钥匙。

41(九1、2)也请看十九章9、23节，二十二章4节，二十四章14、22节。

42(附篇)夏励加(Harnack)，由霍雷登(L. Ford)引述，The Christian Persuader， 页46。

43(附篇)任杰(D. lngn)，由钟思理(E. S. Jones)引述，Conversion，页219。

44(附篇)高伯恩(B. Green)，同上。

45(附篇)霍雷登(L. Ford)，由钟思理引述，Conversion， 页46。

46(附篇)司徒雅各(J. A. Stewart), Pastures of Tender Grass， 页70。

47(九36～38)大比大是亚兰文，多加是希腊文，意思是羚羊。

48(一○1、2)雷历(Ryrie), Acts， 页61。

49(一○3～8)一个硝皮匠(制皮革的)在城外经营是合宜的，在卫生上，近海对于弃置动物尸体是理想的。

50(一一20、21)在新约中，希利尼人通常指希腊的犹太人；但在这里所指的只能是希腊人，即外邦人。注意上文下理：19节「不向别人讲道，只向犹太人讲」。20节「也向希利尼人传讲」(相对于犹太人来说)。

51(一一25、26)司徒雅各(J. A. Stewart), Evangelism， 页100-101。

52(一二25)亚历山大(NU)和主要(M)文本都作「往耶路撒冷」。由于巴拿巴和扫罗在十三章1节再在安提阿，可能是抄写的人将经文「改正」作「从」。

53(一三3)班豪斯(D. G. Barnhouse), The Measure of Your Faith, Book 69，页21。

54(一三7、8)第7节在英王钦定本中，士求保罗被称为「方伯」(副手)，但他的名衔更准确一点该是「总督」(新英王钦定本)。路加对于罗马帝国当时常用的官员名衔，有准确的认识。因此，他以希腊文称腓立比的地方法官为strategoi，拉丁文为praetors(一六20)，并指明那些官员rhabdouchoi，拉丁文作lictors(六35)。他准确地称帖撒罗尼迦的统治者为politarchs(一七6)；而在以弗所，他又正确地分辨他们为asiarchs(一九31)。

「这些全是不同城市的当地掌权者，罗马的巡抚或总督，各管治一个省分。路加正确地指出不同城市的不同名衔，显示他非常清楚自己所写的；这个准确的标记应该增加我们对他作为一个忠实的历史学家的信心。」司徒达(C. E. Stuart), Facing from the Acts of the Apostles， 页272。

55(一三19～22)讨论年代和文本的难题，请看凯理(Kelly), Acts，页185。

56(一三48)欧德曼(C. R. Erdman), The Epistle of Paul to the Romans，页109。

57(一四4～7)这词实际上等于「宣教士」。

58(一四10～12)原文文本使用这些希腊名字；161年文本则用朱庇特(即Jupiter)和墨丘利(Mercury)，这些是神只更为通行的拉丁名字。

59(一四19,20)凯理(Kelly), Acts，页202。

60(一四21)欧德曼(Erdman), Acts， 页109。

61(附篇)高斯(C. A. Coates), An Outline of Luke's Gospel，页254。

62(一五20)有人认为四种要禁戒的做法是指到利未记第十七至十八章的记载如下：偶像的污秽(一七8、9)；性不道德不单是通奸、一夫多妻(一八20)、同性恋(一八22)、人兽交合(一八23)，也包括近亲通婚(一八6～14)，甚至是亲戚通婚，即姻亲通婚(一八15,16)；吃勒死或不当地屠杀的牲畜(一七15)；吃血(一七10～12)。倘若犹太信徒看见外邦信徒违反这些规定，他们会感到厌恶(徒一五21)。

63(一六6～8)雷历(Ryrie) Acts， 页88～89。

64(一六9)史图加(J. Stalker), Life of St. Paul， 页78。

65(一六19～24)蒲乐克(A. J. Pollock), The Apostle Paul and His Missionary Labors， 页56。

66(一六25)摩根(G. C. Morgan), The Acts of the Apostles，页389-390。

67(一七2、3)虽然保罗在帖撒罗尼迦期间只有三个安息日到会堂里教训人，但有人相信他在那里逗留了三个月。

68(一七16)晏诺慈(W. Arnot), The Church in the House: A Series of Lessons on the Acts of the Apostles，页379及以后。

69(附篇)有学者相信五旬节的讲道是在圣殿的院子进行的。

70(附篇)宣信(A. B. Simpson)，无法取得进一步资料。

71(一八2、3)杨庭道(D. T. Young), Neglected People of the Bible，页232-233。

72(一八18)剪发的分词在原文中，是紧随着「亚居拉」而不是「保罗」的(第18节在希腊原文是一句句子)。

73(一九8)司徒达(Stuart), Tracings， 页285。

74(一九15、16)迈耳(F. B. Meyer)，由欧迪斯(W. H. Aldis)引述，The Keswick Convention 1934， 页60。

75(一九23～27)戴安娜是希腊名字亚底米的拉丁文，亚底米是一个多乳房的生育女神。

76(二一23、24)格连特(Grant), Acts， 页147。

77(二二14～16)加上「藉」、「靠」在这样的结构(方法分词)中是不难理解的。意译：起来(anastas)受洗(baptisai)，洗去你的罪(apolousai)，藉求告(epikalesamenos)主的名。

78(二六9～11)这里的希腊文时态无疑是增强性不完成式的：「我……强迫他们……」

79(二六29)摩根(Morgan), Acts，页528。

80(二七13～17)Nu文本作「友拉居罗」(Euraquilon)。

81(二七13～17)Nu文本作「哥大」(Cauda)。

82(二七21～26)陶恕(A.W. Tozer), That Incredible Christian,页134。

83(二八9、10)可能路加运用他的医疗技术，加上保罗的医治恩赐，一起替人治病。如果神不喜悦医疗专业的话，他就不可能拣选一个医生，来写新约的百分之二十八的(路加福音和使徒行传)内容了！

84(二八29)加尔文(J. Calvin), The Acts of the Apostles, II:314, NU文本略去第29节。

85(附篇)朱伟慈(J. H. Jowett), Things that Matter Most，页248。
【上一章】　【下一章】


控制条

78 5 新约圣经注释(上) 结束阅读


[信仰之门]

让信心穿越永恒/从信仰观照世界

关于信仰的一切

文字/书籍/音乐/艺术/电影

[ENTER]


目录

作者介绍
编者介绍
作者序
编者引言
新约简介
福音书简介

马太福音简介
马太福音1-5章注释
马太福音6-10章注释
马太福音11-15章注释
马太福音16-20章注释
马太福音21-25章注释
马太福音26-28章注释

马可福音 简介
马可福音1-5章注释
马可福音6-10章注释
马可福音11-16章注释

路加福音简介
路加福音1-5章注释
路加福音6-10章注释
路加福音11-15章注释
路加福音16-20章注释

约翰福音简介
约翰福音1-5章注释
约翰福音6-10章注释
约翰福音11-15章注释
约翰福音16-21章注释

使徒行传简介
使徒行传1-5章注释
使徒行传6-10章注释
使徒行传11-15章注释
使徒行传16-20章注释
使徒行传21-25章注释

信仰之门制作