新约圣经注释(下)

点击图片进入阅读

新约圣经注释(下)

作 者：马唐纳
译　者：角石翻译组
出版社：角石出版有限公司
版　次：1998年12月第二版

    本书为一般信徒而著写，内容清晰易明。书中也提供了实用的原文数据，供传道人、宣教士、圣经导师、作家和有意深入研究圣经的信徒使用。本书全没有僵硬的学术味道，每节经文都经过小心解释，配合丰富的研经默想，带领读者与神建立深入的灵命关系。此外，还引述多位深受信徒爱戴的神仆的著作，如奥古斯丁、路得、加尔文、韦斯利、达秘、莱尔、司布真、迈耳、艾朗赛、罗伯逊、摩根等等。这些解经家的真知灼见使本书更具特色，值得参考使用。

【 信仰之门/GODoor.net 】


罗马书

简介

「这卷书是基督信仰的权威根据。」～高德

壹．在正典中的独特地位

罗马书常列在保罗书信之首。这样做是正确的。使徒行传的记载，到保罗抵达罗马后完结。新约圣经的书信部分，由保罗在探望罗马信徒前写给当地教会的一封信作开端，这编排是合理的。更重要的是从神学的角度来看，罗马书是新约圣经中最重要的一卷，又是神话语里最具系统的基督教神学着述。

在历史上，罗马书是最有影响力的圣经书卷。奥古斯丁因读到罗马书十三章13至14节而悔改归主(主后380年)。马丁路德明白神的义和「义人必因信得生」的意思后，便掀起了宗教改革运动的帐幔(主后1517年)。

卫斯理约翰在伦敦奥德斯盖特街的莫拉维亚家庭教会聚会时，听见人朗读马丁路德的罗马书注释的前言，体会到得救的确据(主后1738年)。加尔文曾写道：「任何人通晓这卷书，就是找到一条明白整本圣经的通道。」

贰．作者

外证 异端人士，甚至抱极端怀疑态度的批评家，都曾一致地接受正统的立场，承认罗马书的作者就是这位外邦人的使徒保罗。事实上，在广为人知的论者中，第一个明确地指出保罗是本书作者的，是异端论者马吉安。曾引述这书内容的正统派基督徒，包括罗马的革利免、伊格那修、殉道者犹斯丁、坡旅甲、希坡律陀和爱任纽。穆拉多利经目也将这封信列为保罗的着作。

内证 有很强的证据，证明保罗是本书的作者。书中的神学、词汇、精神都显着地表现出保罗的特色。信里说这是保罗写的(一1)，但这当然不足以说服怀疑论者。然而，其它参考经文如罗马书十五章15至20节进一步证明这点。最具说服力的，大概是书信的内容，与使徒行传有大量不谋而合之处，且看来并不是刻意安排的。例如提到向圣徒收集捐款的事，提及该犹、以拉都，又提到很久已计划要到罗马去。这都指示保罗就是作者。德丢是替他缮写这信的助手(罗一六22)。

叁．写作日期

罗马书于哥林多前后二书之后写成，因为哥林多前后二书提到收集捐款，而罗马书说已准备好送去给耶路撒冷贫穷的圣徒。本书提到哥林多的港囗坚革哩(罗一六1)，还有其它的细节。这使大部分学者认为，保罗是在哥林多写本书的。保罗在那里只逗留了三个月(正在他第三次传道旅程的尾声)，有人密谋对付他，所以他不得不离开。因此，本书必定是在这段短时间内写成的。所以，写作日期大约是主后五十六年。

肆．背景与主题

基督信仰最初是怎样传到罗马的呢？这一点不能肯定。可能是那些犹太人从罗马到耶路撒冷过节的，在五旬节那天信主之后(参看徒二10)，便将福音带回去。这时候大概是主后三十年。

当保罗在大约二十六年后从哥林多写这封信时，他本人并未到过罗马。然而，根据第十六章的记述，他认识不少罗马的基督徒。在当时，或因为逼迫的缘故，或为了宣扬福音，又或是基于工作所需，基督徒一般都经常往来迁徙。这批罗马基督徒，有来自犹太人背景的，也有是外邦人。

保罗终于约在主后六十年来到罗马。他到那里的方式并不是他所期望的。他成了为基督耶稣被囚的被解到罗马去。

罗马书是经典着作。对未信的人来说，本书清楚地揭示他们有罪、失丧的本质，以及神拯救他们的公义计划。初信者可以从书中学到他们是与基督同证的，和如何藉着圣灵的能力得胜。成熟的信徒会感到乐趣无穷，因为所涉及的真理范围很广阔，包括教义、预言和实践。

学习罗马书的一个很好的方法，是看本书为保罗与一位不具名的反对者的对话。当保罗在阐释福音时，他好象听见这位反对者对各个论点提出反驳。使徒保罗给这位反对者所提出的问题逐一回答。在面对神恩典的福音时，人的各种主要反应态度，保罗都一一加以处理回答。

有时候反对意见是清楚说明的，有时候只是引伸出来的。不论是明说还是引伸的，都围绕着福音，这好信息就是人可以在守律法以外，凭着神的恩典，透过相信主耶稣基督而得拯救。

我们将罗马书看为处理十一条主要问题：(1)这封信的主题是什么？(一1,9,15,16)；(2)福音是什么？(一1～17)；(3)人为什么需要福音？(一18～三20)；(4)根据福音来说，不虔的罪人怎样可以蒙圣洁的神称为义？(三21～31)；(5)福音与旧约圣经是否吻合？(四1～25)；(6)称义为信徒的生命带来什么福气？(五1～21)；(7)因信藉恩得救的教训，会否容许甚至鼓励人过犯罪的生活？(六1～23)；(8)基督徒与律法有什么关系？(七1～25)；(9)基督徒怎样才能够有力量去过圣洁的生活？(八1～39)；(10)福音既应许犹太人和外邦人同可得救，是否意味着神已经违背了他对地上选民犹太人的承诺？(九1～一一36)；(11)蒙恩称义的人，应该如何在日常生活中作出回应？(一二1～一六27)

只要能掌握这十一条问题及其答案，就能够明白这卷重要的书信。第一条问题：「罗马书的主题是什么？」答案当然是：「福音」。保罗没有兜圈子，而是开门见山。在开首的十六节经文里，他总共四次提到福音(第1,9,15,16节)。

这要引出第二条问题：「福音是什么？」福音本身的意思就是好消息。不过，保罗在第1至17节里，将关于这好消息的六个要点给我们说明：(1)神是这福音的来源(1节)；(2)旧约圣经的预言已应许了(2节)；(3)是关于神儿子主耶稣基督的好消息(3节)；(4)是神拯救的大能(16节)；(5)是给全人类的，包括犹太人和外邦人(16节)；(6)只可以凭着信而得的(17节)。这里稍作简介，下面我们要来仔细地研究本书的经节。

大纲

壹．教义上：神的福音(一～八)

一．福音的简介(一1～15)

二．福音的界定(一16,17)

三．全人类对福音的需要(一18～三20)

四．福音的根基和范围(三21～31)

五．福音与旧约的协调(四)

六．福音带来的实质福气(五1～11)

七．基督作成的工向亚当的罪夸胜(五12～21)

八．透过福音过圣洁生活(六)

九．律法在信徒生命中的位置(七)

十．过圣洁生活的能力就是圣灵(八)

贰．时代治理上：福音与以色列人(九～一一)

一．以色列人的过去(九)

二．以色列人的现在(一○)

三．以色列人的将来(一一)

叁．责任上：活出来的福音(一二～一六)

一．个人的献上(一二1,2)

二．运用圣灵的恩赐来服事(一二3～8)

三．与社会的关系(一二9～21)

四．与政府的关系(一三1～7)

五．与将来的关系(一三8～14)

六．与其它信徒的关系(一四1～一五13)

七．保罗的计划(一五14～33)

八．欣赏其它人(一六)
【上一章】　【下一章】


罗马书1-5章注释

壹．教 义 上：神 的 福 音(一～八)

一．福音的简介(一1～15)

一1 保罗介绍自己是被买来的(从耶稣基督的仆人的称呼可见)，蒙呼召的(他在往大马色的路上奉召为使徒，作救主的特使)，及特派的(分别出来以便向外邦人传神的福音［参看徒九15；一三2］)。我们也是由基督的宝血买赎，蒙召为他拯救的大能作见证，并奉派无论往那里去都要宣扬福音。

一2 保罗为免犹太读者以为这福音是崭新的，与他们的属灵传统毫无关系，便说明旧约的众先知早已明确地宣告了(申一八15；赛七14；哈二4)，并用象征和预表(例如挪亚方舟、铜蛇和献祭制度)应许这福音的来临。

一3 这福音是关于神的儿子我主耶稣基督的，按肉体说(即从他人性的角度看来)，他是从大卫后裔生的。按肉体说这句，表示我们的主不单是人。这些字眼特别指到他的人性。如果基督只不过是一个人，就毋须突出他这方面的本质，因为根本就不会有其它方面。但正如下一节所说的，他不单是人。

一4 这里描述主耶稣是以大能显明是神的儿子。圣灵就是这里所说圣善的灵；在耶稣受浸并在他所有神迹的事工里，将他显明出来。救主藉着圣灵(注1)大能所作的各样奇妙神迹，见证他就是神的儿子。当我们读到……因从死里复活，以大能显明是神的儿子时，自然会想起耶稣的复活。然而，按字义说，这里可读成「因使死人复活」；因此，使徒保罗在这里所想到的，可能也包括基督曾使死人复活，如睚鲁的女儿、拿因寡妇的儿子及拉撒路。不过，毫无疑问，这里说的主要是主自己的复活。

当我们说，耶稣是神的儿子时，表示他是那位与众子不同、独特的儿子。神有很多儿子。所有信徒都是他的儿子(加四5～7)。甚至是天使，也被形容为神的众子(伯一6；二1)。但耶稣是神的儿子，却有独特的含义。当我们的主说神是他的父时，犹太人正确地意识到，他正在宣称自己乃是与神同等的(约五18)。

一5 保罗是从我们的主耶稣基督受了恩惠(是他不配的，却把他拯救过来的恩宠)及使徒的职分。当保罗说我们从他受了恩惠，并使徒的职分时，差不多可以肯定他所说的我们，是作者用的复数第一人称，即单指他自己。他将使徒的职分与万国或外邦人连起来，显然是指到他自己而并非其它的使徒。保罗奉派去呼吁各族各民顺从真理，即顺从福音的信息，就是悔改并相信主耶稣基督(徒二○21)。向全世界宣扬这信息的目的，是为了他名的缘故，讨他喜悦并荣耀他。

一6 在对福音有回应的人里，其中有被保罗称呼为蒙召属耶稣基督的人，强调神主动地拯救他们。

一7 这封信是写给在罗马的众信徒，而不是(跟其它书信一样)写给单一家教会的。信的最后一章指示，在罗马有几个信徒的聚会，保罗问候他们众人。

为神所爱，奉召作圣徒……。对所有蒙了基督宝血买赎的人来说，这两个可爱的名字都是真实的。蒙恩的人，都为神特别所爱，也蒙召从世上分别出来归神。这正是圣徒一名的意思。

保罗问安的特色，是并合恩惠与平安。恩惠(charis)是希腊的特色，而平安(shalom)则是犹太人传统的祝福语。这并合尤为适当，因为保罗的信息说到信主的犹太人和外邦人，现今在基督里成了一个新人。

这里所说的恩惠，并不是拯救的恩(保罗的读者都已得救)，而是装备、促使基督徒能过信徒生活及事奉的恩惠。平安大概不是指与神和好(圣徒已经与神和好，因为他们已因信得称为义了)，而是指当圣徒在这纷乱的社会生活时，在他们心中作主的神的平安。恩惠和平安来自我们的父神，并主耶稣基督，强烈地暗示父与子的平等。如果耶稣只是一个人，那么将他看成与父神一样赐下恩惠和平安，就是荒谬的了。就好象是说：「愿恩惠、平安，从我们的父神，并国父归与你们。」

一8 只要有机会，保罗都在书信的起首，给读者值得称赞的事表示欣赏。(这是我们应来学习的好榜样！)这里他靠着耶稣基督我们的中保感谢神，因为罗马那里的基督徒的信德已传遍了天下。他们的基督徒见证，在整个罗马帝国广为传述。对当时活在地中海一带地区的人来说，这已是遍了天下。

一9 由于在罗马的基督徒把光照在别人面前，保罗就不得不在祷告中不住的提到他们。他请神来为他不住的祷告作见证，因为除了神以外，没有其它人知道实情。但神知道，就是保罗在他儿子福音上，用心灵所事奉的神。保罗是用心灵事奉的。这事奉不是宗教上的苦差，无休止地进行各种仪式，死记背念各种祷文诵辞。这事奉却是浸淫在热切的、充满信心的祷告里。这是甘心情愿、全情投入、永不言休的事奉，由全心全意爱主耶稣的心灵所激发出来。这是一股澎湃的热情，要宣扬关于神儿子的好信息。

一10 保罗除了为罗马的圣徒感谢神之外，还祈求可以在不久的将来，能前往探访他们。他的心愿是他的旅程能够照神的旨意而行。

一11 保罗心里所想望的，就是要在属灵上帮助众圣徒，使他们在信心上进一步得到坚固。保罗并不是要信徒得到所谓的「第二次祝福」，也不打算透过按手将部分属灵恩赐传给信徒(纵然他在提后一6提到他曾这样帮助过提摩太)。这是要透过教导神的话语，帮助他们在属灵上成长。

一12 他继续说明，他和他们可以同得祝福。他会因他们的信心而得安慰，他们也会因他得安慰。在一切彼此启迪教化的相交上，两方面都得到充实。「铁磨铁就磨出刃来，朋友相感，也是如此。」(箴二七17)可见保罗的谦卑恭敬，他不认为自己毋须其它圣徒的帮助。

一13 他曾屡次定意要到罗马去，只是遇到阻隔，原因可能是其它地方有更迫切的需要，或者是因为圣灵直接的拦阻，又或者是因为撒但的敌挡。他希望在罗马的外邦人中间得些果子，如同在其余的外邦人中一样。这里他所指的，是福音的果子；从下面两节可以知道。在11和12节，他希望罗马的基督徒在信心上得到建立。这里他则希望在罗马帝国的首都能够看到有归信基督的灵魂。

一14 任何人得着基督，就能满足在世上最深切的需要。他得着医治罪恶顽疾的灵药，逃避那地狱可怕永刑的路，并永远与神在一起共享快乐的保证。正因这样，他就肩负了严肃的责任，将这好消息与不同文化的人分享。这包括化外人，也不分才智学识，包括聪明人，愚拙人。保罗对这责任有强烈的感动。他说：「我都欠他们的债。」

一15 为偿还这债，他准备好要藉着神赐给他的一切力量，将福音也传给……在罗马的人。从本节可见，他的对象肯定不是在罗马的信徒，因为他们都已回应了这福音。不过，他已准备好将福音传给这大都会里未信主的外邦人。

二．福音的界定(一16,17)

一16 虽然神的福音在犹太人是绊脚石、在希腊人是愚拙的，但是保罗将这信息传给老练世故的罗马人，也不以……为耻，因为他知道这福音本是神的大能，要救……。换句话说，福音说明神如何运用他的大能，拯救凡相信他儿子的人。这大能对犹太人和希腊人同样有效。

先是犹太人，后是希利尼人这次序，在历史上已在使徒行传时代实现了。诚然我们欠了神的选民犹太人的债，但我们毋须在引领他们归主后才向外邦人传福音。如今，神用同样的原则来对待犹太人和外邦人，给所有人同样的信息和机会。

一17 这里出现的义字，是全卷书信的第一次，要先在这里解释其意思。新约圣经里，这字有多个不同的用法，我们只研究其中三方面。

第一，这字是用来形容神的特性，即他所作的都是正确、公正、合宜的，与他其它属性相符。当我们说神是公义的时候，意思是他没有错误、欺骗，或不公的。

第二，神的义可以指他使不虔的罪人称义的方法。他这样做仍然是公义的，因为耶稣这位无罪的代罪者，已满足了神一切公义的要求。

最后，神的义指神所赐的完全地位，是给一切相信他儿子的人(林后五21)。神透过基督的纯全完美来看这些本身并无义可言的人，将他们当作义人看待。神的义归到他们的帐上。

那一个才是本节的意思呢？虽然三者皆有可能，但神的义似乎特别指他使罪人因信得称为义。

福音将神的义彰显出来。首先，福音告诉我们，神的义要求罪得惩治，这惩罚就是永死。不过，我们继而听见神的爱却满足了他公义的要求。他差派他的儿子作代罪者，为罪人受死，圆满地偿还了罪债。如今，由于神公义的要求已完全得着满足，他就可以合乎义地拯救一切信靠基督工作的人。

神的义已显明出来，乃是本于信，以至于信。本于信，以至于信的意思可以是：(1)本于神的信实，以至于我们的信心；(2)本于某程度的信心，以至于另一程度的信心；或(3)由始至终本着信心。最后一个解释较为可取。神不会按人的行为将义归与某人；要凭自己的努力去赚取神的义的人也无法得着。只有因着信，神的义才展现出来。这与哈巴谷书二章4节「义人必因信得生」神的宣告完全吻合。这句话可理解为：「因信称义的人必得生。」

罗马书的首17节经文里，保罗介绍了他要讨论的主题，并扼要地提到一些重点。他继续来处理第三个主要的问题：「人为什么需要福音？」简单地说，答案就是人若没有福音，就会失丧。然而，这就带来四个有关的问题：(1)那些从未听过福音的不信者是否失丧？(一18～32)；(2)自以为义的道德主义者，不管是犹太人或外邦人，他们是否失丧？(二1～16)；(3)神古时在地上的选民犹太人，他们是否失丧？(二17～三8)；(4)是否所有人都失丧？(三9～20)

三．全人类对福音的需要(一18～三20)

一18 「人为什么需要福音？」这个问题的答案可以在这里找到。答案就是人得不着福音，就会失丧，而神的忿怒，从天上显明在一切恶人的身上，就是那些以不义的态度和不义的生活阻挡真理的人。然而，神如何显明他的忿怒呢？经文给了一个答案。神任凭人行各种污秽的事(一24)，放纵可耻的情欲(一26)，并存邪僻的心(一28)。不过神曾不止一次介入人类的历史，表示他对人类的罪恶感到极其憎厌。例如大洪水(创七)，毁灭所多玛和蛾摩拉(创一九)，惩罚可拉、大坍和亚比兰(民一六32)。

一19 「那些从未听过福音的不信者是否失丧？」保罗表示他们是失丧的，原因不在于他们缺少认识，而是因为他们虽得到光照，却拒绝接受！那些透过大自然彰显的神的事情，人所能知道的，已经向他们显明了。神并没有不理世人，也没有不向他们启示自己。

一20 自从造天地以来，神已将他两样眼不能见的特性彰显出来，使人人可知：神的永能和神性(或属神的本质)。保罗在这里的用词，意思是属神的本质或神的本体。这是指神的特性而不是他的本体，是他荣耀的属性而不是他固有的神性。他的神性是毋庸置疑的。

这里的论点是确切的：既有受造物，就必定有创造者。必须有设计者，才有设计品。只要抬头看看太阳、月亮、众星宿，任何人都可以晓得是有神存在的。

「不信的人会怎样？」这个问题的答案是：人们无可推诿。神已经透过大自然向他们揭示自己，但他们对这启示并没有反应。因此，人被定罪，不是因为他们拒绝接受一个从没有听闻过的救主，而是因为他们虽然可以知道神的事，却没有生发信心。

一21 藉着神的作为，他们虽然知道神，却不当作神荣耀他，也没有因他所作的一切感谢他。相反，他们却致力追求虚妄的哲学和其它神只的传说，结果就失去清楚认识和思辨的能力。「拒绝接受光照，就不能得着光照。」那些不愿意看见的人，就失去看见的能力。

一22 当人们因自以为妙的知识而愈来愈自负时，就深陷于无知和愚拙之境。拒绝认识神的人，通常都有两种特性，就是有令人无法容忍的自负，同时又是极其无知。

一23 所谓的「原始人」并不是从低等生物进化而成的，却是有高等道德水平的种类。人既拒绝承认这位真实、无限，不能朽坏之神，便因敬拜偶像而堕落在愚蠢和腐化之中。整段经文正指出进化论是虚妄不实的。

人的本能具有宗教倾向。人必须有敬拜的对象。当他拒绝敬拜永活的真神时，就以木石为材料，按人和飞禽、走兽、昆虫，即爬虫动物的样式，制造自己的神。请留意这里愈来愈卑下的趋势──人、飞禽、走兽、昆虫。另一点不可忘记的，就是人会与自己敬拜的对象愈来愈相似。他对神的观念愈卑下，他的道德就愈腐败。如果人以爬虫动物作自己的神，就难怪他会为所欲为了。还有一点不可忘记的，就是敬拜者通常会认为自己比敬拜的对象低下。人按神的形象和样式受造，现在却自认为比爬虫更低下！

当人敬拜偶像时，他其实是在敬拜鬼魔。保罗清楚地说明，外邦人用来祭偶像的物品，并不是献给神，而是献给鬼魔的(林前一○20)。

一24 这里三次说神任凭人。他任凭他们……行污秽的事(一24)，放纵情欲(一26)，和存邪僻的心(一28)。换句话说，神向整个人发怒。

由于人心里存种种邪僻的情欲，神就离弃他们，任凭他们与异性有各种污秽的关系──淫乱、通奸、猥亵、嫖妓、卖淫等。对他们来说，生活就是一连串的性狂欢，他们在其中彼此玷辱自己的身体。

一25 神离弃他们，是因为他们先弃绝了神的真实，变为偶像的虚谎。偶像是假冒的神，是虚谎的。拜偶像的人敬拜受造之物的形象，因而羞辱了造物的主，他乃是永远配受荣耀尊贵而不是被侮辱的一位。

一26 因这缘故，神任凭他们与同性别的人进行邪淫的活动。女人变成女同性恋者，有着不正常的性活动，而且不觉羞耻。

一27 男人也变成男同性恋者，完全扭曲了天生的特性。他们弃绝神所命定的婚姻关系，欲火攻心，贪恋别的男人，与他们进行同性恋活动。然而，他们这样犯罪，导致在身体和灵魂上都付上代价。疾病、罪疚和个性的扭曲，象蝎子的毒勾一样螫他们。因此，人们都不可妄想犯这罪而没有任何后果。

今天有人将同性恋说成是疾病，也有人认为这是合法的另类生活方式，试图加以开释。基督徒应当谨慎，不可听任世人的道德判断，反而应当顺从圣经的指引。在旧约圣经中，犯这罪的人是要受死的(利一八29，二○13)；而新约圣经在这里指出，有这种行为的人是该死的(罗一32)。圣经表明，同性恋是十分严重的罪；所多玛和蛾摩拉的居民疯狂地热衷此道，结果神便将这两个城毁灭了(创一九4～25)。

福音给同性恋者得着饶恕和赦免的机会，正如凡悔改和相信主耶稣基督的罪人一样。基督徒如果陷在这十恶不赦的罪里，只要愿意承认并离弃这罪，就可以得着赦免和挽回。凡愿意顺从神的道的人，都可以从同性恋中完全释放出来。在很多例子中，给予持续的辅导协助是很重要的。

不错，有部分人士的同性恋倾向似乎是天生的。这其实不足为怪，因为人堕落的天性，可以产生各种的罪行和反常行为。易于倾向某种恶行不算是罪，但不加以拒绝并行出来就是罪了。圣灵所赐的能力，足以令信徒抵挡试探，并永远得胜(林前一○13)。部分哥林多信徒的实例可以证明，同性恋者并非不能摆脱这种生活方式的(林前六9～11)。

一28 由于人故意拒绝认识神，不以他为创造者、托住万有者、拯救者，神就任凭他们存邪僻的心，去行其它各样的恶行。本节给我们看透为什么进化论对一般人来说会有这么大的吸引力。原因不在知识辨证，而是人有意的选择。人们不愿意认识神。他们接受进化论，不是因为有强而有力的证据，所以不得不接受；而是因为他们希望能找到一些对人类起源的解释，是可以完全将神剔除的。他们知道，如果有神的话，就要在道德上向神负责。

一29 这里所列出的，是人在远离神之后出现的其它各种罪恶。要留意的，是人充满了这些罪，而不是偶然误犯了。这些罪恶并不是人应有的，但人却习以为常了：不义(不公平)；性不道德(注2)(淫乱、通奸及各种不正当的性活动)；邪恶(恶行)；贪婪(贪心，贪得无厌)；恶毒(要伤害他人；歹毒的恨意)；满心是嫉妒(妒忌他人)；满心是凶杀(预谋的、非法的杀害他人，可能是在怒气之下干的，或是与别的罪行相关的)；满心是争竞(争斗、吵架、不和)；满心是诡诈(欺骗作假、背信弃义、阴谋作诈)；满心是毒恨(怀着怨忿、愤恨、敌意、苦毒)。

一30 谗毁的(暗中毁谤、说长道短)；背后说人的(公开毁谤，中伤他人的)；怨恨神的(或作神所憎恶的)；侮慢人的(恶毒的、侮辱人的)；狂傲的(自负傲慢的)；自夸的(自我吹嘘炫耀的)；捏造恶事的(搬弄是非的，恶意生事的)；违背父母的(反叛父母的权威的)；

一31 无知的(没有道德和属灵的分辨力，没有良知的)；背约的(为求达到自己的目的而违背诺言、条约、协议和合同)；无亲情的(行事完全罔顾天赋的血统关系和所有的责任)；不饶恕人的(注3)(拒绝和解的，毫不宽容的)；不怜悯人的(残忍的、怀恨在心的、毫无同情心的)。

一32 那些放纵性欲(一24)，和有反常性行为的(一26、27)，并那些犯上述各种罪恶的(一29～31)，他们心里有数，知道不但这些行为是错的，而且他们这样行是当死的。他们晓得，纵使他们用尽方法使这些罪变成合理或合法的，神那里已有了裁决。但这却不足以阻止他们，不再沉迷在种种的不敬虔中。事实上，他们还与别人一同鼓吹这些罪，与罪中的夥伴情同手足。

附篇 福音未到的外邦世界

神会怎样回答这个问题：「那些从未听过福音的不信者是否都失丧呢？」不信者被定罪，因为他们没有按照神透过创造所展现的亮光作出反应。相反，他们敬拜偶像，结果就陷在堕落和虚妄之中。

然而，假设有一个不信者的确按神所赐的亮光回应神。假设他将一切偶像烧掉，并寻求真神。这又如何呢？

在这问题上，福音派的信徒有两种见解。

有人相信，如果在外邦世界的人会按神透过创造所展现的亮光作出反应，神就会赐他福音的亮光。哥尼流就是例子。他寻求神。他的祷告和周济工作，已在神面前蒙记念。结果，神差彼得告诉他怎样才可以得救(徒一一14)。

另有人相信，一个人如果按神透过创造的启示，相信这位真实存活的神，却在得听福音之前逝世，神会根据基督在各各他山成就的工作拯救他。虽然这人对基督的工作一无所知，但由于他根据所得的亮光而相信神，神就将这工作的果效归到他的帐上。持这种见解的人指出，这就是神在基督受死赎罪之前拯救人的方法，也是他在现今拯救傻子、弱智人士和夭折婴孩的方法。

第一种见解有哥尼流的例子作证。至于第二种见解，在基督受死和复活后的时代(我们现今的时代)，就没有圣经根据支持，也减弱努力传福音的迫切性了。

──

保罗已经说明，外邦世界的人是失丧的，且需要福音。他转而针对第二类人，他们的正确身分难以确定。我们相信，保罗这里的谈话对象，是自以为义的道德主义者，不管是犹太人或是外邦人。第一节显示，他们是自以为义的道德主义者，因为他们论断其它人的行为(却跟其它人一样犯罪)。第9、10、12、14和15节显示，犹太人和外邦人都是保罗说话的对象。因此，面前的问题是：那些自以为义的道德主义者，不管是犹太人还是外邦人，他们都失丧吗？从下文可知分晓。答案是：「是的，他们也失丧！」

二1 这第二类人鄙视不信的人，认为自己比其它人有文化，有教养，较高尚。这类人论断异教世界的人，指他们的行为下流污秽。然而，这类人其实也是同样有罪，只是手法高明一点而已。堕落的人，其自省的能力低于审度别人过失的能力。他们往往认为，别人的生活是可憎厌的，但他们其实也过着同样光景的生活，却以自己的体面遮盖而已。他既懂得论断别人的罪，就证明他懂得分辨是非。如果他晓得别人玷污自己的妻子是错的，就应该晓得自己淫人妻子也是错的。因此，如果他判断别人的罪，自己却犯同样的罪，就毫无藉囗逃罪了。

有教养的人所犯的罪，与世俗人的罪，大致上没有分别。虽然道德主义者可以辩称，圣经列出的各种罪，他没有通通犯上；不过，他不可忘记下列的事实：

1.他有能力犯上这一切的罪。

2.在一条诫命上跌倒的，就是犯了众条(雅二10)。

3.他在行为上或许从未犯某罪，但却会在思想上犯了。这是圣经所禁止的。例如耶稣指出 ，凡看见妇女而动淫念的，就等于犯奸淫了(太五28)。

二2 自呜得意的道德主义者要来认识神……审判的教训。保罗在2至16节陈述这教训。首先，他指出神必照真理审判。神并不是根据片面、不确或间接的证据施行审判。他根据整体的真理施行审判，舍此无他。

二3 第二，凡判断别人犯罪、但自己又犯同样罪的人，断不能逃避神的审判。他们懂得论断别人，这不能使他们从罪中得开脱。事实上，这样反而加重他们的罪责。

除非我们悔改并得蒙赦免，否则就断不能逃避神的审判。

二4 跟着，我们得悉神的审判有时是延迟了。这延迟其实表明他的恩慈、宽容、忍耐。他的恩慈，是他对罪人的态度，不是对他们的罪的态度。他的宽容，表示他暂时忍耐，没有因人的罪恶和悖逆而施以惩罚。他的忍耐，表明他虽然不断受人的顶撞，却有奇妙的自我抑制。

神透过对人的供应、保护和看顾，来表明他的恩慈，目的是要引领人悔改。他「不愿有一人沉沦，乃愿人人都悔改」(彼后三9)。

悔改的意思，是对自己的罪完全改观，并且离弃罪走相反方向的人生路。「这是心志上的改变，在态度观念上也有改变，并带来行动上的改变。」(注4) 这是指人在面对自己与自己的罪时，站在神的那边。不但是头脑上认同自己有罪；而且牵涉良知方面，诚如约翰纽顿所说：「我的良知感受到罪责，并承认我是有罪的。」

二5 神审判的第四方面，指到神审判的轻重，这是根据罪恶的累积情况。保罗描写那些硬着心不肯悔改的罪人，是为自己积蓄审判，就好象在积蓄金银财产。然而，当神最终在白色大宝座前施行审判，彰显震怒之日，这将会是怎样的财产呢(启二○11～15)！在那日，他的审判会显为绝对的公义，没有任何的偏见或不公义。

二6 下面五节经文，保罗提醒我们神的审判是照各人的行为来施行报应。人可以夸囗自己有崇高的品德。他可以依赖自己的种族或国籍。他可以辩称自己的祖宗多有虔诚之辈。但无论如何，他要照自己的行为受审判，其它都不足为据。人的行为是决定性因素。

如果将第6至11节抽离上文下理，很容易会以为是教导人靠行为得救的道理。经文似是说，行善的人会因善行赚得永生。

不过，经文的意思并非如此，这与圣经的一贯教训相违，就是因信得救而不是靠行为得救。薛弗尔指出，新约圣经约有一百五十段经文，以信心或相信为得救恩的唯一凭据。(注5) 只要能正确地解释，圣经其实并无一处与这明显的教训相违的。

那么，我们应怎样解释这段经文呢？首先，我们必须明白，一个人要在重生之后，才有好行为。当有人问耶稣：「我们当行什么，才算作神的工呢？」他回答说：「信神所差来的，这就是作神的工。」(约六28、29)因此，人所要作的头一样善行，就是相信主耶稣基督。而且必须谨记，连信心也不是什么功德，叫人能赚取救恩。因此，如果未得救的人要按照行为受审判，他们就没有任何有价值的东西可以拿来为自己辩护了。他们自以为义的行为，其实都象污秽的衣服一般(赛六四6)。他们被定罪，因为他们不信耶稣是主(约三18)。此外，他们所作所为将决定他们要受何等程度的惩罚(路一二47、48)。

如果信徒要照他们的行为受审判，结果将会如何呢？当然，他们拿不出任何好行为，足以赚取或证明自己是配受救恩的。他们在得救前的所作所为，尽都是恶的。不过，基督的血已将他们的过去一笔勾销。如今，神找不到任何针对他们的指控，足以用来判处他们到地狱去。他们得救后，便开始行善；在世人眼中，这些未必一定就是好行为，但在神眼中，这些确是好行为。他们有好行为，是因为救恩的缘故，而不是因为功德修养。在基督的审判台前，他们的行为会被显露出来，一切忠心的服事都将得到奖赏。

然而，我们必须谨记，经文的主角不是信徒，而是不虔不信的人。

二7 保罗在解释神将要按人的行为施审判时指出，凡恒心行善，寻求荣耀、尊贵和不能朽坏之福的，神就以永生报应他们。上文曾解释过，意思不是这些人因为恒心行善而得救。否则，这就是另一个福音。按天性而言，没有人愿意过这种生活；也没有人不靠着神的大能而能够过这种生活。真正符合这里所描绘的人，是那些已经因信藉着神的恩典而得救的。他寻求荣耀、尊贵和不能朽坏之福，这表示他是已经重生的人；而他生命的调子显示他是已经归信主的人。

他寻求属天的荣耀、那只从神而来的尊贵(约五44)、复活的身体独有的不能朽坏之福(林前一五53,54)，并属天的产业，就是那不能朽坏、不能玷污、不能衰残的(彼前一4)。

凡有信主经历见证的人，神都将永生赐给他们。新约圣经从几方面描绘永生。我们信主的一刻，就即时得着永生(约五24)。将来当我们得着荣耀的身体时，永生便属于我们了(本节并罗六22所述)。虽然这是凭信心而得的恩赐，但有时也被形容为给忠心的人的奖赏(可一○30)。所有信徒都得享永生，但部分信徒会比其它人享受的更大。永生不单是永无止境的存在，而是一种生命素质，就是救主在约翰福音十章10节应许的，那更丰盛的生命。其实这就是基督本身的生命(西一27)。

二8 惟有结党，不顺从真理，反顺从不义的，神就以忿怒、恼恨报应他们。他们不顺从真理，从来没有回应福音的呼召。相反，他们选择顺从不义，主宰自己的生命。他们的生命充满争执、吵闹、不顺从，清楚证明他们从未得救。

二9 这里，使徒保罗重申神对这两类人和行为的判决，不过次序倒转过来而已。

判决就是神将患难、困苦加给一切作恶的人。要再一次强调，恶行的背后是一颗不信的恶心。行为是外在的表现，反映人内心对主的态度。

先是犹太人，后是希利尼人这句显示，神将按照所得的特权或亮光审判各人。犹太人先得神的特权，成为他在地上的选民；因此，他们要先负上责任。第12至16节将进一步阐释神在这方面的审判。

二10 至于一切行善的人，不管是犹太人或外邦人，他们所得的是荣耀、尊贵、平安。不可忘记，从神的角度看，除非人先相信及信任主耶稣基督，否则没有人能够行善。

先是犹太人，后是希利尼人这句，并没有偏袒的意味，因为下一节指出神的审判是毫无偏私的。所以这句话说明了福音传播的历史次序，与一章16节的情况一样。福音先传给犹太人，第一批信徒也是犹太人。

二11 另一个关于神的审判的真理，就是神不偏待人。在人的法庭里，长相好看，有财有势的，往往受到偏袒；但神却绝对没有偏私。神从来不受种族肤色、地点环境、或长相容貌影响。

二12 上文已提到，第12至16节阐释一点，就是神将按照人所得的亮光施行审判。这里牵涉两类人：那些没有律法的人(外邦人)和那些在律法下的人(犹太人)，神教会里的人除外，包括其它所有的人(参林前一○32，这节把人分成三类)。

凡没有律法犯了罪的，也必不按律法灭亡。这里不是说「必不按律法受审判」，而是不按律法灭亡。他们将要按神给他们的启示受审，如果他们没有按所得的启示生活，就必灭亡。

那些在律法以下犯了罪的，也必按律法受审判。如果他们不顺从律法，他们也必灭亡。律法要求人完全的顺从。

二13 单单拥有律法并不足够。律法要求完全和不断的顺从。没有人因为知道律法的内容就被称为义。人可以想象在律法之下称义的唯一途径，就是毫无遗漏地遵守一切的律法。可是，世人既然全都是罪人，所以人就不可能做到这一点。因此，本节只是说明一个理想的情况，而不是展示一个人类可以达到的境地。

新约圣经郑重地教导说，人根本不可能透过谨守律法而得称为义(参徒一三39；罗三20；加二16、21，三11)。神从来无意要任何人藉着律法得救。就算有人可以从今天开始完全遵守律法，他仍不能得称为义，因为神对他的过去亦有要求。因此，当本节说行律法的称义时，我们要这样去理解：律法的要求就是顺从，如果任何人能够由出生的一天起就完全顺从，他就可以得称为义。然而，无情的事实告诉我们，根本没有人做得到。

二14 本节和15节是一插段，回应第12节上半部。那节指出，外邦人在没有律法下而犯罪，必不按律法灭亡。保罗在这里解释，虽然外邦人没有获赐神的律法，但他们对是非有一种天赋的认识。他们凭本能就知道，说谎、偷窃、奸淫、凶杀都是不对的。他们不能凭直觉获知的诫命只有一条，就是守安息日。这条诫命在仪文上的意义多于道德上。

所以以上的解释，可以归纳为：没有律法的外邦人……自己就是自己的律法。他们凭着自己的道德本能，制订一套是与非的行为守则。

二15 这是显出律法的功用刻在他们心里。刻在他们心里的，并不是律法本身，而是律法的功用。原本要在以色列人生命上发挥的律法的功用，若干程度上在外邦人的生命里起了作用。例如他们既知道孝敬父母是应当的，就证明律法的功用刻在他们心里。他们也知道一些行为基本上已是不对的。他们是非之心就象个监察者一般，证明这种本能的知识是正确的。而且，他们的思想不断在判定他们的行为或对或错，或以为是，或以为非，加以阻止或准许。

二16 本节是随着12节的思想发展出来的。经文告诉我们，没有律法的和在律法下的，会在什么时候受审判。这样，经文就道出神审判的最后一个真理──就是人不但要为公开所犯的罪交帐，连人隐秘的事也一样。现今隐藏的罪，在白色大宝座的审判时，却是公开的丑事。在这严肃时刻执行审判的，是耶稣基督，因为天父已将审判的事完全交托给他(约五22)。保罗加上照着我的福音所言一句，要指出「我的福音也是这样教人的」。我的福音是指保罗所传扬的福音，与其它使徒所传扬的福音相同。

二17 使徒保罗还要处理第三类人，因此他要回答一条问题：那些获颁赐律法的犹太人也要失丧吗？答案当然是：「是的，他们也要失丧！」

无疑很多犹太人会以为自己可以免受神的审判。他们以为神永不会将任何一个犹太人丢到地狱去。另一方面，外邦人却难免地狱的火。保罗要在这里打破这种自恃的态度，他指出在一些情况下，外邦人可能比犹太人更接近神。

首先，保罗对犹太人以为得天独厚、可使他更接近神的东西检视一番。他称为犹太人，因此是地上属神选民的一分子。他倚靠律法，但事实上律法的作用不是给人倚靠，而是要唤醒人的良知，使人体会自己的确恶贯满盈。他指着神夸囗，神是独一的真神，曾与以色列国缔订独有的约。

二18 他晓得神的旨意，因为圣经已将神旨意的大要勾划出来。他能分别是非，因为律法教他如何去评估各种道德价值。

二19 他认为自己是替道德上和属灵上的瞎子领路的，也是那些活在无知黑暗中人的光；他为此感到自豪。

二20 他认为自己够资格去纠正蠢笨人或没受教育的人，并可以教导小孩子，因为律法使他掌握到知识和真理的大纲。

二21 然而所夸囗的一切从没有叫犹太人的生命改变过来。这只是因种族、宗教、知识而产生的自豪感，并没有在道德上生发相应的更新变化。他教导别人，自己却从来没有真心接受过这些教训。他教导他人不可偷窃，自己却没有依教训而行。

二22 当他说不可奸淫时，他的意思是「以我的说话，而不是我的行为作模范」。他不喜欢也厌恶偶像，却毫无顾忌地偷窃庙中之物，也许还抢掠过异教徒的庙宇呢。

二23 他以拥有律法为荣，却犯了神圣的规条，玷辱了赐律法的神。

二24 他们这种唱高调、中听不中看的表现，导致外邦人亵渎神的名。一般人会根据声称跟随主的人的表现，来对主下判断。这是以赛亚时代的情况(赛五二5)，今天的情况也没有两样。我们每一个人要问：

如果别人只能够透过我，

(请在这里加上你的名字)，

来认识耶稣基督，

他们所看见的会是什么呢？

二25 除了律法，叫犹太人沾沾自喜的，还有割礼。这是一项小手术，将犹太男子的包皮割去。神用这礼仪作为他与亚伯拉罕立约的记号(创一七9～14)。这礼仪预表一群子民从世界分别出来归与神。犹太人为这种礼仪自豪，经过一段长时间后，他们竟以轻蔑的语气称呼外邦人为未受割礼的。

在这里保罗将割礼与摩西的律法牵在一起，并指出只有当受割礼的人顺从律法去生活时，割礼才算是预表。神并不只重视仪式；外在的仪文除非有内在的圣洁配合，否则就不能令他满意。因此，如果一个受了割礼的犹太人触犯律法，他就跟没有受割礼的人一样。

当保罗在这段经文提到守律法或行律法的人时，我们不可从纯粹字面的意义来理解。

二26 故此，如果一个外邦人能谨守律法，那么纵使他不在律法之下，他的未受割礼比已受割礼却犯罪的犹太人更蒙接纳。在这情况下，外邦人的心已受了割礼。这个才算为是。

二27 外邦人美善的行为，正好定犹太人的罪。犹太人有仪文和割礼，却没有遵守律法，或活出受了割礼的生命，就是分别为圣的生命。

二28 在神的眼中，一个真正的犹太人，并不只是在身体里流着亚伯拉罕的血，或在身体上留有割礼的记号。一个拥有二者的人，也可以在道德上腐败不堪。主并不受外在的种族或宗教因素所左右；他察看人内心是否真诚和纯净。

二29 一个真正的犹太人，不但是亚伯拉罕的后裔，且活出敬虔的生活。这段经文并不是指所有信徒都是犹太人，也不是以教会作为属神的以色列民。保罗讨论的中心人物，是那些有犹太血统的人，并强调单凭血统和割礼的仪文是不足够的。内心必须有真正的素质。

真正的割礼是心里的──不单在身体上施割礼手术，更要在属灵的实体上割除旧有的、未蒙重生的本质。

那些有外在记号并内在美德的人，就得着神的称赞，纵使得不到从人而来的称赞。本章的末节在词句运用上用上一点工夫，译文多不能表达清楚。原文犹太人一词源自犹大，意思是称赞。一个真正的犹太人，他的品格足以得到从神来的……称赞。

三1 本章圣经的首八节里，保罗继续讨论犹太人的罪孽。这里仿似有一位犹太人的反对者，开始盘问使徒保罗。下面是盘问的过程：

反对者：如果你在二章17至29节所言属实，那么身为犹太人又有什么长处？从割礼又可以得到什么益处呢？

三2 保罗：犹太人有很多特别优厚的条件。最重要的，是神的圣言交托了给他们。神使用犹太人写成旧约圣经，并交给他们保管；然而，以色列民对这莫大的特权有什么反应呢？整体上来说，他们毫无信心，令人齿冷。

三3 反对者：好吧，既然并不是所有犹太人都有信心，难道神会违背他的应许吗？毕竟，他拣选了以色列人作他的选民，并与他们订立坚定的约。难道部分人的不信，就使神食言了吗？

三4 保罗：断乎不能！在有人怀疑神与人之间孰是孰非时，我们的基本信念是神是对的，人都是虚谎的。这正是大卫在诗篇五十一篇4节所说的：「你责备我的时候，显为公义；判断我的时候，显为清正。」我们的罪污，显出神圣言的真实。

三5 反对者：既是这样，神为什么还定我们的罪呢？我们的不义，若使神的义显得更为荣耀，神怎可以还降怒呢？(保罗在这里说明，他所引述的论点，是典型的人的观点。)

三6 保罗：这种观点并没有深究的价值。如果神有丝毫可能是不义的，他又怎能有资格审判世界呢？然而，我们全都承认，他必定审判世界。

三7 反对者：如果我犯罪能叫神得荣耀，我的虚谎益显神的真实，而他向人降怒就可以得着称赞，他岂能不断向我讨罪，使我好象罪人一样呢？

三8 为什么我们不能因此推论说：

保罗：让我插咀说，确实有人诋毁基督徒，指我们引用这论点。这根本就是诽谤。

反对者：为什么我们不能因此推论说：我们可以作恶以成善呢？

保罗：我只能够说，说这话的人被定罪，是罪有应得的。

(这个最后的论点，听起来虽然荒谬，很多人却往往用来攻击诋毁神恩惠的福音。他们会这样说：「既然只要相信基督就可以得救，那么你就大可以自由自在地活在罪中了。神的恩典既远超过人的罪，那么你犯罪越多，神彰显的恩典就越大了。」使徒保罗在第六章反驳这方面的攻击。)

三9 反对者：这样你是不是认为我们这些犹太人比犯罪的外邦人强？又或者根据其它版本，问题是：「难道我们这些犹太人比外邦人更差吗？」无论问题是怎样的，答案都是一样，犹太人不比外邦人好，也不比他们差。世人都是罪人。

这就连接上保罗所论述的下一个问题。他已指出外邦人是失丧的；那些自以为义的道德主义者，不论是犹太人或外邦人，都是失丧的；犹太人也是失丧的。这时，他要处理另一个问题：难道世人都失丧吗？

答案：是的，我们已经证明，所有的人都在罪恶的权势之下。换句话说，从这角度看，犹太人与外邦人无异。

三10 如果要求进一步的证据，可以从旧约圣经中找到。首先，我们晓得没有一个由父母所生的人是不受罪影响的(三10～12)，跟着我们又知道人生命的每一部分都受到罪的影响(三13～18)。经文可以意译如下：没有任何一个义人(诗一四1)。

三11 没有一个人正确地认识神，没有任何人寻求神(诗一四2)。堕落的人凭己意是永不会寻求神的。只是由于圣灵的工作，人才会这样做。

三12 他们都一同远离神。世人都变成败坏无用的。没有一个人一直过着良善的生活，没有，连一个也没有(诗一四3)。

三13 人的喉咙是敞开的坟墓。他们的说话一贯地充满诡诈(诗五9)。他的言谈充满嘴里的毒气(诗一四○3)。

三14 他们满囗是咒骂和憎恨(诗一○7)。

三15 他们的脚飞跑，为要完成杀人流血的任务(赛五九7)。

三16 他们留下破坏和暴虐的足迹(赛五九7)。

三17 他们从来都不知道如何缔造平安(赛五九8)。

三18 他们并不怕神(诗三六1)。

这就是神对人类的透视分析，揭开全人类的不义(三10)。人类无知，叛离神(三11)，反复无常，一无是处，毫不善良(三12)。人的喉咙充满败坏，他的舌头都是诡诈，他的嘴唇有毒(三13)，满囗是咒骂(三14)；四出奔跑，进行残杀(三15)；他留下的是扰乱和破坏(三16)；他不知道怎样才可以有平安(三17)；他也不尊敬神(三18)。在这里我们看见人完全堕落腐化；就是说，全人类受到罪的影响，罪渗透人的每一部分。当然，人不尽是无恶不作的，但他的本性，是有能力去犯一切罪的。

如果保罗要列出一分罪恶清单，他会提到性欲的罪：奸淫、男女同性恋、性变态、兽行、卖淫、强奸、淫荡、色情和淫词秽语。他会提到战争的罪：残杀无辜、暴行、毒气室、焚化炉、集中营、虐待的用具、施虐狂。他会提到家居的罪：不忠、离婚、虐妻、精神虐待、虐待儿童。除此以外，还可以加上凶杀、肢解、偷盗、爆窃、监守自盗、捣毁破坏、贿赂、贪污。还有言语上的罪：亵渎的话、色情笑话、肉欲的谎谈、咒诅、侮慢的话、谎言、背后说人、讲闲话、诽谤、埋怨和抱怨。其它个人的罪：醉酒、吸毒、骄傲、嫉妒、贪婪、忘恩负义、思想污秽、憎恨和苦毒。显然清单不能穷尽──污染、乱弃废物、种族主义、剥削、欺诈、背叛、违背诺言等等。何须再拿出证据来证明人类的堕落与腐败呢？

三19 神将律法赐给以色列人，是以他们作为人类的代表。神看见以色列人的失败，就作正确引伸，看全人类与以色列人无异。这好比一位卫生督察从井中抽取一支试管的水，加以试验，发觉样本受了污染，因此宣布这囗井是受了污染的。

所以，保罗解释说，律法上的话都是对律法以下之人说的，就是以色列人，好塞住各人的囗，这包括犹太人及外邦人的，并叫普世的人都伏在神审判之下。

三20 没有人可以靠遵守律法而得称义。神赐下律法，不是要使人藉此得称义，而是要使人知罪──不是知道救恩，而是知罪。

除非我们认识什么是笔直，否则我们就不知道什么是歪曲。律法就象一条笔直的线。当人用律法来作自我审查时，就会发现自己是何等走歪了路。

我们对着镜子可以看见脸上的污垢，但镜子的作用并不是用来清洁脸上污物的。探热针使人知道自己患了病，但将探热针吞下去却不能使我们痊愈。

用律法来使人知罪的时候，律法是好的；但若要用律法来拯救人脱离罪恶，就完全无济于事了。正如马丁路德说，律法的功用不是使人称义，而是使人知罪害怕。

四．福音的根基和范围(三21～31)

三21 我们来到罗马书的中心主题，保罗要回答这问题：根据福音说，圣洁的神如何使不虔不义的罪人得以称义呢？

他首先指出，神的义已经在律法以外显明出来。就是说，有一个计划已经显明出来，就是神可以公义地拯救不义的罪人；方法是不要求人遵守律法。神是圣洁的，他不能容忍、忽视、纵容罪恶。他必定要加以惩罚。罪的惩罚就是死。然而，神爱罪人，希望施以拯救，这正是矛盾所在。神的公义判定罪人必须受死，但他因爱的缘故，却希望罪人得享永远的福乐。福音正显示神如何毋须违背自己的公义而能够拯救罪人。

这个公义的计划有律法和先知为证。流血代赎的献祭制度已将这计划以象征的手法预表出来。先知的预言已直接地宣告了(参看赛五一5,6,8；五六1；但九24)。

三22 第21节告诉我们，公义的救恩不是靠守律法获取的。保罗告诉我们，救恩是怎样获取的──因信耶稣基督。这里说的信，是全然倚靠永活的主耶稣基督；相信只有他是把人从罪中拯救出来的唯一救主，他是人类到天堂去的唯一盼望。这信心的基础是在圣经中基督的位格和工作的启示。

信心并不是盲目的投身。信心要求最确切的证据，在神无谬误的圣言中找到的。信心不是不合逻辑或不合理的。受造物应相信创造者，还有什么比这更合理呢？

信心不是一种功德，让人可以藉此赚取或说配受救恩。人不能因自己相信主而夸囗；因为不相信他的才是愚蠢的人。信心也不是企图赚取救恩的行动，而是单纯地接受神白白赐下的救恩。

保罗进一步告诉我们，这救恩是加给一切(注6)相信的人。给一切人的意思，是人人都可以得到，是给予世人的，并且足够给所有的人。然而，这只是加给……相信的人；换句话说，只有那些以确切的信心接受主耶稣的人，救恩才在他们的生命中生效。赦罪的恩典是要赐给所有人的，但只有当人接受恩典时，才在他的生命中生效。

当保罗说救恩是给一切的人时，是包括外邦人和犹太人的，因为现在并没有分别了。犹太人没有特别的优待，外邦人也不是处于低下的地位。

三23 福音是全人类可以享有的，全人类都需要福音。这需要是整体的，因为世人都犯了罪7，亏缺了神的荣耀。每一个人都在亚当里犯了罪；亚当犯罪时，就成了所有后裔的代表。然而，人类不单在本性上是罪人，在行为上也是罪人。他们本人亏缺了神的荣耀。

附篇──罪

任何思想、言语、行动，凡不能够达到神圣洁及完美的标准的，都是罪。罪就是打不中的，跟目标有距离。如果一个印第安人射箭不能中的，他会说：「啊，我犯罪了。」他用的语言(注8)，与用来表达犯罪和打不中目标的字眼的意思相同。

罪就是违背律法(约壹三4)，受造物违抗神的意旨。犯罪不单是做了错事，也是没有做所知的善(雅四17)。一切不是出于信心的都是罪(罗一四23)。换句话说，如果某人在做某事时有疑惑的话，就是错了。如果他不能问心无愧但仍去做的话，他就犯罪了。

凡不义的事都是罪(约壹五17)。愚妄的意念也是罪(箴二四9)。罪源于意念。经过唆使和孕育，意念形成行动，行动带来死亡。罪在初时通常看来颇吸引，但事后却发觉是可怕的。

保罗有时将罪行与罪分开。罪行是指我们所做的错事。罪则是指我们邪恶的本性，即是我们的本相。我们的本性，比我们的表现卑劣得多。不过基督为我们邪恶的本性受死，也为我们的恶行受死。神赦免我们的罪行，但圣经从没有说他赦免我们罪的本性。相反，他对我们在肉体中的罪加以定罪、审判(罗八3)。

罪与过犯也有分别。过犯是独犯了明文的律法。基本上偷盗是有罪的；事情本身是错的。然而，当有律法禁止偷盗时，偷盗就是过犯了。「那里没有律法，那里就没有过犯。」(罗四15)

保罗已经说明，世人都犯了罪，并不断地亏缺神的荣耀。他继续说明挽救的办法。

三24 如今却蒙神的恩典……就白白的称义。福音告诉我们，神如何使罪人白白得称为义。这是罪人何等不配得的恩惠。然而，当我们说使人称义时，到底是指什么呢？

「称义」一词，意思是承认或宣称某人是义的。例如，当一个罪人相信主耶稣基督时，神就宣布他是义的。新约圣经运用这词时，通常都是这个意思。

然而，如果人相信并遵从神的话，就是以神为义了(参看路七29)。换句话说，他宣称神在他的一切言行上都是公义的。

当然，人也可以自称为义；他可以力争以表明自己是义的(参看路一○29)。不过，这其实只是自欺欺人吧了。

称某人为义，并不等于实际地使他成为义。我们不能使神成为义；他本来就是义的。但我们能够宣告他是义的。神并没有使信徒本身成为无罪或公义的人。确切地说，神乃是将义归在他的帐上。正如裴雅森所说的：「神在使罪人称义时，是称呼那些本身不是义人的人为义──虽然他们的确有罪，却不加以归罪；他们本身并没有义，却将义归与他们。」(注9)

有一个很受欢迎的说法，将称义解释为：就象我从没有犯过罪似的。然而，这种解释未够彻底。当神称一个相信他的罪人为义时，他不但使他罪责尽除，又给他披戴上他自己的义，而且使他完全合适到天堂去。「称义不但是使人可以无罪开释，还得着认可嘉许；不但得着赦免，还得着提升。」(注10)无罪开释的意思，只是指某人可以不受指控。称义却是指将正确的义归与人。

神能够称不虔的罪人为义，是因为主耶稣基督已经透过他的死和复活，完全代付了他们的罪价。当罪人凭信心接受基督时，他们就得称为义了。

当雅各教导说，人是因着行为称义时(雅二24)，他并不是说我们是靠好行为得救的，也不是说靠信心加上好行为，而是靠那种会产生好行为的信心而得救。

有一个重点大家必须知道，就是称义乃是神心目中的估量。这不在乎信徒的感觉怎样；信徒知道这是事实，因为圣经这样说。司可福评论说：「称义是神的一个行动。他宣称凡相信耶稣的人为义。这事在神的意念中进行，并不是在信徒的精神系统或情感本性中发生。」

保罗在本节里教导说，我们是白白的称义的。这并不是我们可以赚取或换购而得的，而是赏赐给我们的。

然后，是我们蒙神的恩典……称义。简言之，我们得称义完全不是因为我们有什么优点和功劳。就我们来说，我们不配得称义，不但没有主动去寻求，也没有用什么来换取。

为免在下文产生混淆，我们要在这里稍停下来，解释在新约圣经中称义的六个不同层面。圣经形容我们是因着恩典、信、血、能力、神和行为称义的；然而，各层面之间并没有矛盾或冲突。

我们是藉恩典称义的。换句话说，我们本是不配的。

我们是因信称义的(罗五1)。换句话说，我们要透过相信主耶稣基督去承受义的身分。

我们是靠着血得称为义的(罗五9)。这是指救主为使我们得称义而付上的代价。

我们是靠神的能力得称为义的(罗四24,25)。这能力使主耶稣从死里复活。

我们是蒙神称义的(罗八33)。他以我们为义。

我们是因行为称义的(雅二24)。这并不表示人可以用好行为来赚取称义；好行为是得称为义的证据。

回到本节，经文说我们是因基督耶稣的救赎而称义的。救赎就是付出一笔赎价，将人买赎回来。主耶稣将我们从罪的奴隶市场买赎回来。他用自己的宝血为赎价，以满足圣洁又公义的神的要求。如果有人问：「他向谁付了赎价？」这人其实并不明白关键所在。圣经并没有说明要向神或撒但付出一笔具体的赎金。赎价不是向任何人付出的，而是一个抽象的解决方法，奠下公义的基础，让神可以拯救罪人。

三25 神设立耶稣基督作挽回祭。挽回祭是一个途径，藉此公义得到满足，神的忿怒消除，并且神可以因蒙悦纳的祭而施怜悯。

新约圣经有三处曾形容基督是挽回祭。在本节，我们认识到，凡相信基督的人，都因他所流的血得蒙怜悯。约翰壹书二章2节形容基督为我们的罪作了挽回祭，不单是为我们的罪，也为普天下人的罪。他所成就的工作，功效足以惠及全世界；然而实际上挽回祭只在那些相信他的人身上生效。最后，约翰壹书四章10节说，神差他的儿子为我们的罪作了挽回祭，藉此向我们显明他的爱。

在路加福音十八章13节中，税吏祈求说：「神啊，开恩可怜我这个罪人！」他祈求神向他施怜悯，使他可以免受一身罪债的刑罚。

希伯来书二章17节也用了挽回祭一词：「所以他凡事该与他的弟兄相同，为要在神的事上，成为慈悲忠信的大祭司，为百姓的罪献上挽回祭。」这里说「献上挽回祭」，意思就是付了刑罚的代价，以免除刑罚。

在旧约中，挽回祭的同义词是施恩座。施恩座就是约柜的面盖。在赎罪日，大祭司将祭牲的血洒在施恩座上。藉此大祭司和百姓的罪得以代赎或蒙遮盖了。

当基督为我们的罪作挽回祭时，他所作的更彻底。他不但将罪遮盖了，还将罪完全除掉。

保罗在本节告诉我们，神设立基督作挽回祭，是凭着耶稣的血，藉着人的信。圣经并没有叫我们将信心投在他的血上；基督自己才是我们信心的对象。只有已经复活并永远活着的耶稣基督，才可以施行拯救。他就是挽回祭。使挽回祭对我们有效的条件，就是信他。他的血就是代价。

基督所成就的工作，宣告神的义，叫人过去所犯的罪得蒙赦免。所指的是基督受死前人所犯的罪。由亚当至基督，人相信神给他的任何启示，神就根据这信心来拯救他。例如，亚伯拉罕相信神，神便以此为他的义了(创一五6)。不过，神用什么方法使这行动合乎义呢？无罪的代罪羔羊尚未被杀，那完美祭牲的血尚未倾流。简言之，基督还未受死。罪债尚未付还，神公义的要求还没有得到满足。神如何在旧约时代，拯救那些相信他的罪人呢？

答案就是，虽然基督尚未受死，但神知道将来他要舍命；因此，神便根据基督在将来要成就的工作来拯救人。虽然旧约的圣徒并不知道各各他十字架的事，但神知道。当他们相信神时，神就将基督所成就的一切功劳归在他们的帐上。实际上说，旧约信徒是按记帐信贷的方式得救的。他们是根据那笔在将来才付的赎价得拯救的。他们是前瞻各各他，而我们是回顾各各他。

当保罗说，基督的挽回祭显明了神的义，因为他用忍耐的心宽容人先时所犯的罪。有人误解，以为保罗所指的，是人在信主前所犯的罪。其实他并不是这个意思。人们误以为基督成就的工作，处理了人在重生前所犯的罪，得救后的罪却需由自己负责。不是的。

保罗所讨论的，是神的宽容；明显地，他宽恕了那些在基督钉十字架之前蒙拯救的人的罪。神好象是宽赦了这些罪，或假装看不见这些罪。保罗却说，不是的。神知道基督能完全偿还罪债，所以以此为据拯救人。

所以，旧约时代是神忍耐的时候。神暂且保留了对罪的审判，最少有四千年之久。到时候满足了，便差他的儿子到世上来，担当世人的罪。当主耶稣亲自担当我们的罪时，神就将他公义的怒气和圣洁的忿怒，毫无保留地倾倒出来，落在他的爱子身上。

三26 如今基督的死显明了神的义。神是义的，因为他要求悉数付上罪的代价。他可以称罪人为义，而又没有隐瞒他们的罪，或放弃他公义的原则，因为那完美的代替者已受死并复活了。麦蓝伯的诗句道出了这真理：

救主舍命所流宝血，

证明真神公义完全；

基督赎罪十架受死，

昭彰公义施恩无比。

真神审判罪人难避，

犯罪工价必定要死；

基督十架却已显示，

神既拯救又彰公义。

一切罪债救主肩担，

因他宝血罪债清还；

无私公正不再如何，

慈悲怜悯沛赐更多。

罪人因信从此自由：

救主代死我今得救；

赎罪宝血罪人仰望，

因这宝血与神相和。

三27 在这奇妙的救赎计划里，人那里能夸囗呢？没有可夸的了，只能闭囗，不得夸囗。用什么原则使人没有可夸的呢？是靠立功的原则吗？不是。如果我们是靠行为得救，就难免会自呜得意。不过，当我们是凭着信得救，就毫无夸囗的余地了。得称为义的人会这样说：「我所作的一切都是罪，拯救全赖耶稣。」真正的信，绝不承认人有任何机会帮助自己、改善自己、或拯救自己，而是单单仰望基督为救主。所要说的话是：

两手空空无代价，

单单投靠你十架；

赤身就你求衣衫，

无助望你赐恩典。

污秽飞奔你泉旁，

主啊洗我否则亡。

～杜普莱迪

三28 保罗重申人没有可夸囗的原因说，人称义是因着信，不在他遵行律法。

三29 福音如何介绍神呢？难道他只是犹太人的神么？不是的，他也作外邦人的神。主耶稣基督并不是单为一个种族的人受死，而是为全世界的罪人舍命。这完备并白白可得的救恩，赐给一切愿意得着的人，不管是犹太人或外邦人。

三30 世上并不是有两位神，一位是犹太人的神，另一位是外邦人的神。神只有一位，全人类也只有一条得救的途径。他要因信称那受割礼的为义，也要因信称那未受割礼的为义。不管这里为何用不同的介词(译注：新英王钦定本里，这句中的「因信」，前者是by faith，后者是through faith)(注11)，但使人得以称义的原因并无两样，都是因着信。

三31 还有一条重要的问题要解答。当我们说，人得救是因着信而不是靠守律法时，是否表示律法是毫无价值的，毋须理会呢？福音是否将律法置诸一旁，好象律法是毫无价值的呢？断乎不是，福音更是坚固律法，原因如下：

律法要求完全的顺从。触犯律法的一定要受罚。这惩罚就是死亡。如果干犯律法的人承担这惩罚，他就要永远失丧了。福音告诉我们，基督如何舍生，承担了人因犯律法而该受的惩罚。他并没有把事情视而不理。他全数偿还了罪债。如今任何人触犯律法，都可以靠基督已代他承担惩罚的事实而得着解救。故此，这因信得救的福音，坚持必须满足律法的要求，且已完全满足了，藉以坚固律法。

五．福音与旧约的协调(四)

保罗要处理的第五个主要问题是：福音与旧约的教导吻合吗？这问题的答案，对犹太人来说特别重要。所以，保罗要在这里表明，新约的福音与旧约的信息是完全协调的。一直以来，人都是因信而得称为义的。

四1 保罗用以色列两个最伟大的历史人物，即亚伯拉罕和大卫，来作例子证明他的论点。神与两人订立了重要的约。前者远在颁布律法前已在世上，后者则在神颁布律法多年后才出现。前者在行割礼前已得称义，后者则在其后。

我们先来研究亚伯拉罕，犹太人都以他为祖宗。他凭着肉体(注12)有什么经历呢？对于人称义的途径，他有什么认识呢？

四2 倘若亚伯拉罕是因行为称义，他就有夸囗的理由了。他大可以因为在神面前赚得义人的地位而感到自豪。不过，这是绝对不可能的事。没有人能够在神面前夸囗(弗二9)。圣经从来没有表示，亚伯拉罕有任何根据，可以夸囗他是靠本身的行为而称义的。

然而，有人会争辩说：「雅各书二章21节不是说，亚伯拉罕是因行为称义的吗？」经文的确这样说，但那里的意思与这里颇有出入。当亚伯拉罕在创世记十五章6节相信神的应许要赐他无数的后裔时，他就因信称义了。到三十多年后，当他将以撒作燔祭献给神时(创二二)，才因行为称义(即证明他的义)。这种顺从的行动，证明他的信是真的。这是外在的表现，证明他的确已经因信称义了。

四3 至于亚伯拉罕的称义，经上说什么呢？圣经说：「亚伯兰信耶和华，耶和华就以此为他的义。」(创一五6)神亲自向亚伯拉罕显现，并应许赐他无数的后裔。这位族长相信耶和华，神便将义归到他的帐上。换句话说，亚伯拉罕是因信而得称为义的。就是这么简单。这与行为无关，经文甚至没有提到行为。

四4 这要引领我们来看圣经中一节最崇高的经文，论到在救赎计划中，行为与信心的对比。

试想一想：某人作工以谋生计，并在周末支取工资；他有资格领这工价。这是他赚回来的。这人没有向他的雇主叩头鞠躬，感激他这么仁慈，或申明自己不配得这笔钱。完全不是这回事！他把钱放在囗袋里便回家，心想他所耗费的时间和劳力已得到报酬。

然而，在称义这事上，实情却不是这样。

四5 或许人会有点惊讶，但蒙称义的人，首先就是个不作工的人。他否定任何能够赚取救恩的可能。他否定人有任何功德或好处。他承认，尽管他克尽所能，仍永不能满足神公义的要求。

相反，他信称罪人为义的神。他相信和信靠的对象是主自己。神怎样说，他就怎样接受。如前文说，这并不是什么值得称赞的行为。值得称赞的不是他的信，而是他所信的对象。

要留意，他乃是信称罪人为义的神。他没有申辩说，自己已尽最大的努力，按照金科玉律去生活，已经比其它人活得更好了。没有。他以罪人的身分近前来，是个罪有应得的罪人，所倚靠的只是神的怜悯。

结果如何呢？他的信就算为他的义了。由于他是本着信而不是凭行为而来到主面前，神就把义归到他的帐上。因着复活的救主所成就的功劳，神给他披戴起义，使他配到天堂去。从此，神看他是在基督里的，并在这基础上接纳他。

故此，总结说，罪人需要称义，好人并没有这个需要。所牵涉的是施恩，而不是报偿；且是凭信心，而不是靠行为。

四6 保罗转过来举出大卫的例子，以证明他的论点。本节开首说正如，表示大卫与亚伯拉罕有相同的经验。这位优秀的以色列诗人说，在行为以外蒙神算为义的罪人，是有福的。虽然大卫在这方面的说话不多，但保罗取材自诗篇三十二篇1至2节，并在以下两节经文中引用。

四7 得赦免其过，遮盖其罪的，这人是有福的。

四8 主不算为有罪的，这人是有福的。

保罗从经文中观察到什么呢？首先，他发觉大卫并没有提及行为；赦罪是基于神的恩典，并非由于人的努力。第二，他知道如果神不将某人算为有罪，这人在神面前必定有公义的身分。最后，他知道神称罪人为义。大卫曾犯过奸淫和杀人的罪，然而这些经节给我们看见，他正享受着完全和白白得赦免的美好滋味。

四9 然而，在部分犹太人的脑海中，可能还留着一个观念，就是选民在神称人为义的事上有特权，只有受了割礼的人才可以称义。保罗再一次引用亚伯拉罕的例子，证明这并不是事实。他提出这样的问题：「是否只有相信的犹太人才可被算为义，还是相信的外邦人也可同得此恩福？」以亚伯拉罕为例，或会令人以为这恩福只是给犹太人的。

四10 保罗在这里举出一件历史事实，是我们大部分人都不曾觉察的。他指出，亚伯拉罕在他受割礼(创一七24)之前已得称为义(创一五6)。如果以色列人的祖先可以在他未受割礼的时候得称为义，那么问题就是：「为什么其它未受割礼的人就不能得称义呢？」事实上，当亚伯拉罕得称义时，他的身分仍是外邦人；既是这样，其它的外邦人也完全可以得称为义了，和受割礼与否毫无关系。

四11 因此，割礼并不是使亚伯拉罕得称为义的成因。割礼只是他肉体上的一个外在记号，表示他已因信得称为义。基本上说，割礼是外在的象征，标志着神与以色列人所立的约；不过，这里更将其意思加强，表明神因亚伯拉罕的信，就把他算为义了。

割礼除了是记号外，还是印证──作他未受割礼的时候因信称义的印证。记号的用途是表示所象征的实体是存在的。印证则证明、确定、核实，或保证所印证之物的真实性。割礼确认了亚伯拉罕，因信的缘故，神已将他看为是义人，也在此地位上对待他。

割礼是亚伯拉罕因信称义的印证。这可以指他的信是合乎义的，也可以指他因为信而得称为义。大概可以肯定，后者是正确的意思；割礼就是他的信所拥有的义，或因信而称义的印证。

由于亚伯拉罕是在行割礼之前已得称为义，他就能够作其它未受割礼的人之父，就是那些信主的外邦人。他们也可以循他的途径称义，就是因信称义。

当我们说亚伯拉罕是信主的外邦人之父时，意思当然不是从血脉而言。意思只是指出，这些信徒仿效他的信，就是他的儿女了。他们并不是因血缘关系成为他的儿女，而是因为他们效法他的模样。这段经文也不是说，信主的外邦人成为了属神的以色列人。属神的以色列人，是由那些接受耶稣为弥赛亚、为他们的主和救主的犹太人组成的。

四12 亚伯拉罕接受割礼这记号，有另一个原因，是让他成为一些犹太人的父，就是那些不但受了割礼，并且还追随他信的脚踪的人。这信是他在未受割礼时已有的。

成为亚伯拉罕的子孙与成为亚伯拉罕的儿女，是有分别的。耶稣对法利赛人说：「我知道你们是亚伯拉罕的子孙。」(约八37)然而，他继而说：「你们若是亚伯罕的儿子，就必行亚伯拉罕所行的事。」(约八39)因此，保罗坚称，要紧的并不是肉身的割礼。人必须信永活的神。那些受割礼而又相信主耶稣基督的人，就是真正的属神的以色列人。

因此，可总结说，在亚伯拉罕的人生中，他有一段时期是有信而未受割礼的，另有一段时间是有信并已受了割礼。保罗凭他敏锐的洞察力，得知信主的外邦人和信主的犹太人，都可以根据这事实以亚伯拉罕作他们的父，并与他同证，作他的儿女。

四13 「保罗持续不倦地讨论下去，循着每一条论理思维及圣经的细小脉络，把任何可能出现的反对观念驳倒。」(注13)现在保罗要处理的反对观点，就是认为祝福从律法而来，既然外邦人并不认识律法，就受到咒诅(参看约七49)。

当神应许亚伯拉罕和他后裔，会承受世界时，他并没有为这应许附加条件，要他们遵行若干律例条文(律法要到四百三十年后才颁布──加三17)。这是无条件的施恩的应许，要凭信来接受，即今日使我们蒙神称义的那信。

承受世界的意思，指他会成为信主的外邦人和犹太人的父(四11、12)。他会成为多国的父(四17、18)，而不单是犹太国的父。当亚伯拉罕的后裔主耶稣执掌宇宙王权，成为万王之王及万主之主时，这应许便会圆满地实现。

四14 如果那些追求神的福气，特别是追求称义之福的人，可以凭着遵守律法而得福，那么信就归于虚空，应许也就废弃了。信要被废弃，因为这是与律法完全相反的原则：信关乎相信，而律法却关乎行为。这样应许也毫无价值了，因为这是根据条件的，而这些条件是没有人可以达成的。

四15 律法是惹动神的忿怒的，而不是招来他的祝福。任何人不能完全而又持续地遵守诫命的，都要遭律法定罪。由于没有人能这样遵守诫命，所以凡在律法之下的，都要被定罪受死。凡在律法之下的，都不得不同时在咒诅之下。

然而，那里没有律法，那里就没有过犯。过犯就是触犯了明文规定的律法。保罗并不是说，那里没有律法，那里就没有罪。一个行动，就算没有律法加以禁止，其本身也可以是错的。然而，在「速度限制每小时二十哩」的路标前，就会有过犯出现。

犹太人以为，他们得了律法，就是承袭了祝福；只是他们所承袭的，是过犯而已。神颁下律法，使人藉过犯而了解罪；或从另一方面说，使人可以看见罪的恶劣可耻。神从来没有打算藉着律法，使充满罪恶的犯律法者得着拯救。

四16 由于律法招致神的忿怒，而不是带来他的义，因此他决意要藉着恩和本乎信来拯救人。他要的是不虔敬的罪人，凭着单纯的信，白白得着这不配得的永生。

这样，得生命的应许就定然归给一切后裔。我们必须留意这里的两个词语──定然和一切。首先，神要这应许是定然的。如果人要靠遵守律法而得称义的话，他就一定不能有所肯定的了，因为他不能肯定自己所做的善行是否已经足够，也不能肯定是否合乎要求。试图赚取救恩的人，没有一人能有百分之百的确据。然而，当救恩是赐予的礼物，要用信心来接受时，人就可以因神权威的说话而肯定自己是得救的。

第二，神要使这应许定然归给一切后裔，不但是给获颁律法的犹太人，也归给那些效法亚伯拉罕相信主的外邦人。亚伯拉罕在神面前作我们众人的父(圣经新译本)，即是众相信主的犹太人和外邦人的父。

四17 保罗为要确立亚伯拉罕是所有真信徒之父，便在这里引述创世记十七章5节：「我已经立你作多国的父。」神拣选以色列作为他在地上的选民，并不表示将恩典和怜悯局限起来，只赐给他们。保罗一节又一节地引用旧约圣经，巧妙地显示神一直以来的心意，就是但凡有信心的，都会得到他的重视。

他在所信的主面前(直译自新英王钦定本)一句，连接上一节的思想：「亚伯拉罕在神面前作我们众人的父。」连接点是这样：亚伯拉罕在他(神)面前作我们众人的父，他(亚伯拉罕)所信的神，是那叫死人复活，使尚为无的成为好象已经是有的神。继续看后随的经文，就能够明白这种对神的描述。神叫死人复活，对于亚伯拉罕和撒拉而言，虽然他们并未离世，但他们没有儿女，也过了生育的年龄(参看四19)。神使无变为有，为他们带来多国的无数后裔(参看四18)。

四18 保罗在前面的经文，已强调亚伯拉罕蒙应许，是因为信心而不是凭守律法。这样应许就属乎恩典，且定然归给一切后裔。自然地这样就引导我们前来思想亚伯拉罕对使人复活的神的信心。神应许亚伯拉罕的后裔，会象天上的星、海边的沙一样无法可数。从人的角度看，这是完全没有机会实现的。然而，与人一般的指望相反，亚伯拉罕因信仍有指望，相信自己会作多国的父，正如神在创世记十五章5节所说的：「你的后裔将要如此。」

四19 亚伯拉罕第一次得神应许会有众多后裔时，年纪是七十五岁(创一二2～4)。当时，他在身体上仍有条件做父亲，因为他生下了以实玛利(创一六1～11)。但保罗在本节所提到的亚伯拉罕，已年届百岁，神向他重申这应许(创一七15～21)。至此，除非神施行神迹，否则他夫妻二人就没有可能诞下新生命了。不过，神既应许了亚伯拉罕得一儿子，他就相信神的应许。

他的信心……不软弱，并没有(14)想到自己的身体如同已死，也不担忧撒拉的生育已经断绝。从人的角度看，这是完全没有希望了，但亚伯拉罕仍有信心。

四20 纵使这应许表面上看来不可能实现，但他却没有动摇。神既这样说了，亚伯拉罕就这样信；事情也就妥当了。对这位先祖来说，只有一件事是不可能的，就是神不可能说谎。亚伯拉罕的信心是坚定而又活泼的。他将荣耀归给神，又尊崇神是可靠的，不管机会多寡，他必定实践诺言。

四21 亚伯拉罕并不知道神会怎样成就他的话，但这属次要。他认识神，并绝对相信神所应许的必能全数作成。一方面说，这是伟大的信心；但从另一方面说，这样相信是最合理不过的，因为宇宙中最可靠的，莫过于神的说话。亚伯拉罕相信神的话，这是毫不冒险的！

四22 神说了话，如果人就这样听取了，就能够得神的喜悦；他一直喜悦人这样行。因此，他将义归与亚伯拉罕。过去，人因罪而产生罪疚，现在却在神面前有合乎义的身分。亚伯拉罕因着信，已得圣洁的神将他从被定罪的光景下释放及称义了。

四23 亚伯拉罕因信称义的历史叙述，不是单为他写的。当然，一定程度上这是为他写的，要把他得免被定罪和在神面前已经完全的身分，作一个存留久远的记录。

四24 但这也是为我们写的。当我们信神使我们的主耶稣从死里复活，这时候我们也因信而被算为义了。我们与亚伯拉罕的唯一分别，就是亚伯拉罕相信神会叫死人得生命(即是使他如同已死的身体和撒拉不能生育的身体有生机)。我们相信神藉着叫主耶稣基督复活，使死人得生命。麦敬道解释说：

神呼召亚伯拉罕相信他的应许，而我们却有幸蒙召去相信一件已成就的事。他蒙呼召向前仰望将来要成就的事；我们却回顾已完成的事，就是那已成就的救恩，并有复活得荣耀的救主在天上至大者右边作证。(注15)

四25 主耶稣被交给人，是为我们的过犯；复活，是为叫我们称义。提到我们的过犯和称义时，虽然都同时用了是为(希腊文dia)这个介词；但在本节里，两处的含意各有不同。他被交给人，不但是为我们的过犯，而且要把罪除掉。他复活，是为叫我们称义，意即要显示神完全满意基督为使我们得称为义而成就的工作。就前者说，要处理的问题是我们的过犯。就后者说，因基督的复活，肯定带来的结果是我们称义。如果基督没有离开坟墓的话，就不能够有称义的事。然而，他复活的事实告诉我们，工作已经完成，代价已经付上了，而神对救主赎罪的工作感到绝对的满意。

六．福音带来的实质福气(五1～11)

使徒保罗更进一步讨论称义这题目，他要处理的问题是：信徒得称为义，会为他的生命带来什么福气？换句话说，称义是否真的生效？保罗的回答是清晰肯定的，并将信徒拥有的七样主要的福气逐一枚举。这些福气是透过基督赐给信徒的。他是神与人之间的中保，神一切的恩惠都是透过他赐下的。

五1 我们这些因信称义的人享有的第一样重大福气，就是藉着我们的主耶稣基督得与神相和。战争已经结束了，敌对已经平息了。因基督所成就的工作，一切使我们在属灵上与神作对的诱因已清除了。藉着恩典的奇迹，我们从彼此为敌变成彼此为友。

五2 我们又得以进入一个无可比拟的状况中，就是能够得到神的恩宠。我们是在神的爱子里得蒙接纳，因此，我们与神的亲密关系，就象他与自己的爱子一般。天父将权柄赐给我们，接纳我们成为他的儿女，我们不再是外人。这恩典或说这蒙恩的身分，涵盖了我们在神面前每一方面的地位。由于我们是在基督里，所以我们这地位就跟基督的一样完全，永不改变。

这样好象还未道尽，我们又欢欢喜喜盼望神的荣耀。意思是，我们满有喜乐地盼望那一天，不但可以凝视神的荣美，也要一同显现在荣耀里(参看约一七22；西三4)。在今生我们不能完全领会这盼望的含义，而在永恒里我们的赞叹也不会消减。

五3 称义给我们带来的第四样福气，就是我们得以在患难中也是欢欢喜喜的，不因目前的困境，而是因在永恒里的成果(参看来一二11)。喜乐与患难可以同时存在，这是基督徒信仰中令人欣喜的矛盾。喜乐的相反不是受苦，而是罪。患难的其中一样副产品，就是忍耐或坚忍。如果我们的生活一帆风顺，就不可能锻炼出忍耐来了。

五4 保罗继续解释，忍耐带来老练。当神看见我们在试验中坚忍抵受，并仰望他透过这些试验成就他的美意时，就将忍耐成功的奖赏赐给我们。我们经过试验，并得证明是成功的；这种得他验明的感觉，使我们的心充满盼望。我们知道，他在我们的生命中工作，磨练我们的品格。这使我们确信，他既在我们心里动了善工，就必亲自成全这工(腓一6)。

五5 盼望不至于羞耻。如果我们盼望什么，然后知道这盼望是永不能实现的，我们便会感到羞耻或失望了。然而，我们的救恩盼望却永不至于羞耻。我们决不会失望，或发觉我们是错误地投下了信心。为什么我们可以这样肯定呢？因为……神的爱浇灌在我们心里。神的爱可以是指我们对神的爱，或是他对我们的爱。这里所指的是后者，因为第6至20节讲述神爱我们的一些重大证据。我们信主时所赐给我们的圣灵，使我们的心能充分领会神的爱，也藉此我们肯定他会保守我们直到天上。当你接受了圣灵后，就能够感受到神对你的爱。这并不是一种空泛神秘的感觉，觉得「在冥冥中有神灵」庇佑人类，而是存着深刻的确信，相信神爱你这个人。

五6 从本节至20节，保罗的讨论从次要进到主要。他的推论是，如果神在我们还是他的敌人时已爱我们，我们现在既属乎他，难道他不会加倍保守我们吗？这就带出我们藉称义而享有的第五样福气，就是我们在基督里是永远稳妥的。保罗在讨论这题目时，提出五方面的「更要」、「更加」或「更」。

「更要」免去神的忿怒(五9)。

「更要」因他复活的生命而得保守(五10)。

「更加」多得到恩典(五15)。

「更要」在信徒生命中作王(五17)。

恩典「更」显多(五20)。

保罗在本节、第7和8节强调，当基督过去为我们死的时候，我们是怎样的(软弱，罪人)。他在第9和10节又强调我们现在是怎样的(因他的血得以称义，又因他的死得与神和好)，并救主将要为我们成就的确实成果(救我们脱离神的忿怒，藉他的生命保守我们)。

首先，保罗提醒我们，我们是无能为力、无助、软弱、不能自拔的。但在神预先定下的日子，主耶稣基督降临地上，为人类受死。有人以为他是为好人受死，但事实并非如此；他是为罪人死。我们毫无德行优点可以向神举荐。我们是绝对不配的，但无论如何，基督为我们死了。

五7 在人类的经验中，神这爱的行动，是独一无二，无出其右的。在一般人看来，个人的生命是宝贵的；他决不会为一个不配的人舍弃生命。例如，他不会为一个杀人者、犯奸淫的人，或歹徒受死。事实上，他也不大愿意为义人死，所谓义人是指诚实可靠但不大可亲的人。在很特殊的情况下，他会为仁人死，所谓仁人是指善良、友善、有爱心并可爱的人。

五8 神的爱完全超自然，超世脱俗。他差自己所爱的儿子在我们还作罪人的时候为我们死，这样就显明他向我们的无比大爱。如果我们要找出他这作为的原因，就必须看这完全是出于他自己权能的旨意。我们没有半点好处，使我们配受这样的爱。

五9 面前出现一番新的景象。我们不再被视为有罪的人。救主在各各他为我们流血，付出了重大的代价，神已算我们为义了。当我们还作罪人时，他付出了这样沉重的代价来称我们为义，岂不更要藉着基督使我们免去神的忿怒？他既付上了最大的代价，好使我们得着他的恩惠，难道他会让我们最终灭亡吗？

免去忿怒可以理解为「从忿怒中被救出来」，或「蒙救拔不致承受任何忿怒」。经文用的介词(希腊文为apo)教我们相信是指后者的意思，就是我们不会有机会要承受神的忿怒，不论是在今世，或是在永恒里。

五10 当我们回想我们的过去和现在的身分时，应当这样想，我们乃是在作仇敌的时候，且藉着神儿子的死，得与神和好。我们本与神为敌，并且自呜得意。按我们自己的意思，我们并不感到有需要与神和好。试想想，我们是神的仇敌！

在这事上，神并非与我们一般见识。他介入我们的光景，展露他纯全的恩典。基督代我们受死，藉以消除我们与神为敌的造因，就是我们的罪。因着相信基督，我们得与神和好。

神既以如此的重价将我们买赎回来，使我们与他相和，难道他会将我们置诸不理吗？我们既藉着神儿子的死，得与神和好，而他的死又象征了生命彻底的软弱；那么，基督现时在神的右边，有无穷生命的力量，我们岂不因此得蒙保守到底吗？他的死既有力量拯救我们，他的生就更具能力保守我们了！

五11 现在我们来看称义的第六样福气：也就藉着他(我们的主耶稣基督)以神为乐。我们不但以神的恩典为乐，更以施恩的神为乐。我们在蒙拯救之前，是以别的事为乐。今天，每当我们记念他的时候，就感到欣喜；但当我们忘记他时，就会感到忧愁。到底是什么带来这种改变，使我们今天以神为乐？就是因为主耶稣基督的工作。我们所得的喜乐，与我们所得的其它一切祝福一样，都是藉着他而得的。

我们……得与神和好(注16)，说出了蒙称义的人所得的第七样福气。和好是指透过救主牺牲的工作，神与人之间所建立的和谐关系。因着罪的侵入，人与神之间便产生了隔阂、疏远和敌对。主耶稣将造成疏远的罪除掉，使一切相信他的都能恢复与神和好。附带一提，我们得明白，神不需要复和；人才需要复和，因为人与神为敌。

七．基督作成的工向亚当的罪夸胜(五12～21)

五12 本章的余下经文，将这信的首部分和及后的三章经文连接起来。头一部分的连系，在于所论到的主题是因亚当而被定罪，和因基督而得称为义；并且因基督的工作而带来的祝福，远超过因亚当的行动而造成的不幸和损失。第六至八章的连系，在于由称义谈到成圣，并由种种罪行谈到人本质里的罪性。

在经文里，亚当被形容为旧创造中一切受造物的元首或代表；基督却是新创造的元首。元首的行动，代表他权下所有的。例如，一国的总统签署法例，是代表全国的公民签订的。

亚当就是这样。因为他的罪，死就入了世界。亚当的后裔在他里面都犯了罪，于是他们都一同承受死亡的结果。事实上，他们个别地都犯了各种罪行，但这并不是指经文的用意。保罗的意思是，亚当的罪是有代表性的行动，他的一切后裔都被视作在他里面犯了罪。

有人会反对说，世上第一个犯罪的人是夏娃而不是亚当。这是事实，但由于亚当是首个被造的人，他就赋予了元首的身分。因此，他被视为代表他的所有后裔。

使徒保罗在这里说死就临到众人，所指的是肉体上的死，纵使亚当犯罪也带来属灵上的死。(从第13和14节可知所指的是肉体上的死。)

当我们读到这段经文时，就不期然地产生一些问题。亚当犯了罪，他的后裔全都因此而成为罪人，这样公平吗？神定人的罪，是因为他生下来就是罪人，抑或是因他们所确实犯上的罪？如果人生下来就有罪性，而他们因生下来就是罪人所以犯罪，神又岂能要他们为自己的所作所为负责呢？

圣经学者在这些问题上，和一连串类似的问题上争论良多；结论是出奇地纷纭的。然而，有一些事实是我们能够肯定的。

首先，圣经明确地说，无论在本质上或行为上来说，世人都是罪人。每一个由父母所生的人，都承袭了亚当的罪，而他也着意地选择犯罪。

第二，我们知道罪的工价就是死，不论是肉体上的，或是指永远与神的分开。

然而，其实人可以毋须付上罪价，除非他决意要亲自付上。这一点很重要。神差他的儿子代替罪人受死，付上了沉重的代价。神白白的赐恩，让人可以藉着相信主耶稣基督而从罪得释放，免付罪债。

人被定罪，有三方面的根据：他有罪性，他从亚当承袭了罪，他在行为上犯罪。然而，人最大的罪，是拒绝接受神为拯救他而作出的安排(约三18,19,36)。

但有人会问：「那些从来没有机会听福音的人又如何？」至少罗马书一章提供了部分答案。此外，我们也可以完全放心，因为审判全地的主行事必定公义(创一八25)。他行事决不会不公义或不公平。他所作的一切决定，都以公平和公义为基础。虽然从我们有限的眼光来看，有一些情况确实令人为难，但对他来说却完全不是问题。当他下了最后判决，审讯结束后，就没有人可以有合理的根据，对他的判决提出上诉。

五13 保罗要陈明，亚当的罪影响了全人类。他首先指出，从亚当到在西乃山颁布律法这段时期，罪已经在世上。不过在这段时期，还没有从神而来明文颁布的律法。耶和华囗头上给亚当一个命令，在多个世纪后，就颁下十诫，将神的律法用文字启示出来。但在这两者之间的时期，并没有从神而来的律例。因此，在这段时期，虽然已有罪存在，却仍未有过犯，因为过犯就是违反明文规定的律法。所以没有律法的禁制，罪也不算是过犯。

五14 然而，在这段没有律法的时期，死却没有停止过。除了以诺之外，全人类没有一个可以避免死。不能说这些人象亚当一般，因违反了神明确的命令而死了。那么，他们为什么要死呢？答案是引伸而知的：他们要死，因为他们都在亚当里犯了罪。如果你认为这是不公平的，就要谨记所论的与救恩无关。所有相信主的人，都永远得救。然而，他们的肉身同样会死，原因是他们的首脑代表亚当犯了罪。亚当是人类的首脑代表，是那以后要来之人，即主耶稣基督的预象(象征)。保罗在以下的经节里，就这两位代表阐述发挥，对比二者的差异多于强调相同之处。他指出：

在基督里亚当众子所得

福佑远超他们始祖所失。

五15 第一样对比，就是亚当的过犯和在基督里的恩赐。因第一个人犯了罪，众人都死了。这里所说的众人，当然就是指亚当的后裔了。所说的死，包括属灵和肉身的死。

恩赐却更广惠众人。这恩赐就是神的恩典的奇妙彰显，广施与一切罪人。这是因为耶稣基督一人的恩典。他竟然为背叛他的人类受死，实在是奇异的恩典。透过他的牺牲和代死，永生的恩赐就赐给众人。

本节两次提到众人，却并不是指同一群人。第一个众人包括所有因亚当犯罪而不得不死的人。第二个众人指所有在新创造里的人，以基督为首脑代表。这只包括那些加倍蒙神恩典的人，即真信徒。虽然神的恩典广施与众人，但只有相信救主的人才可以得着这恩典。

五16 亚当的罪与基督的恩赐，两者之间有另一个重要的对比。因亚当一人犯罪，就带来无可避免的审判，其裁决就是定罪。另一方面，基督的恩赐有效地处理了许多过犯，不只是一样的过犯，所带来的裁决是无罪释放。保罗强调的，是亚当的罪与基督的恩赐的分别；是因一人的罪所带来的可怕后果，与从众多的罪所得的无比释放；是定罪和称义不同的裁决。

五17 因一人的过犯，死就因一人作了王，成了暴君。但那些受洪恩又蒙所赐之义的，即所有承受无比恩典的信徒，就因耶稣基督一人在生命中作王。

这是何等的恩典！我们不但从死亡的权势下得释放，还能作王掌权，在今世并永恒里享受生命。我们是否真正明白、珍惜这恩？我们是活得象一位属天的王者，或仍在这世界的粪堆中打滚？

五18 因亚当的过犯，全人类都被定罪；但因基督的义行，众人也就被称义得生命了。这义行并不是救主的生命，也不是他遵守了律法，而是他在各各他代替罪人受死。他这样行使人称义得生命，即带来使人得生命的称义，且是给众人的。

本节里的两个众人，也不是指同一群人。第一个众人，是指在亚当里的众人。第二个众人是指在基督里的众人。上一节可以肯定这点：「那些受洪恩又蒙所赐之义的……」。只有信主的人，才可以称义得生命。

五19 正如因亚当悖逆神的命令，众人成为罪人；照样，因基督顺从天父，凡相信他的就得称为义了。基督因着顺从，在十字架上担当了我们的罪。

普救论者企图用这些经节证明最终全人类都得救，但这是徒劳无功的。经文所论的，是两位人类首脑的代表性；明显地，正如亚当的罪影响了在他里面的人，基督的义行也只为那些在他里面的人带来祝福。

五20 那持反对意见的犹太人，认为一切都以律法为中心。他因保罗的说话而感到震惊。他已知晓，罪和救恩并不是以律法为中心，而是以这两位首脑代表为中心。既是如此，犹太人很可能会问：「为什么要颁下律法？」保罗的回答是：律法本是外添的，叫过犯显多。律法并没有带来罪，却显出罪就是违抗神的过犯。律法并没有将人从罪中拯救出来，而是将罪显明，使人完全看见其可怕的面目。

然而，神的恩典比所有人的罪更大。罪在那里显多，神的恩典在各各他就更显多了。

五21 为全人类带来死亡的罪，其权势在此结束，恩典也藉着义作王，叫人因我们的主耶稣基督得永生。请留意，恩典是藉着义作王的。神一切圣洁的要求已得到满足，罪的功价已付上了；因此，如今一切以基督为代赎者、靠着他的功劳前来的，神都可以将永生赐给他们。

或许这几节经文可以稍为回答一条人们常问到的问题：「为什么神容让罪进入世界？」答案就是：相对于罪从没有进入世界的假设，神却因着基督的牺牲得到更大的荣耀，人也得到更多祝福。再假设亚当并没有堕落，我们在他里面，也远不及我们在基督里面。如果亚当从没有犯过罪，他会在伊甸园里不断享受这地上的生命。不过，他没有机会成为神所救赎的儿子，没有机会成为他的后嗣，也没有机会和耶稣基督同为后嗣了。他不能享受天家的应许，或与基督永远在一起并象他的应许。这些恩福只是藉着……我们的主耶稣基督的救赎工作赐下的。


罗马书6-10章注释

八．透过福音过圣洁生活(六)

保罗在第五章结尾时所说恩典比全人类的罪更显多，自然地引起另一个问题，且是个重要的问题：福音的教训(因信蒙恩得救)是否容许或甚至鼓励人在罪中活着？

保罗在本章至第八章里回答这个问题，坚决地加以否定。在本章，答案围绕三个词来发展：知道(3,6节)，看(11节)，及献(13节)。

为了理解保罗在本章的论据，我们要区分信徒的身分和信徒的行为。他的身分，就是他在基督里的地位；他的行为，就是他每日实际上或应有的表现为人。

恩典使我们进入这身分，然后教导我们过与身分相称的生活。由于我们是在基督里，所以我们的身分是绝对完全的。我们的行为，应该与身分愈来愈相称。当然，直至我们在天上与救主面对面之前，我们的行为不可能与身分完全相称；不过，在今世里，我们应愈来愈与他相似。

保罗首先阐明我们与基督同死同复活的真理，然后鼓励我们在这伟大真理的亮光中过生活。

六1 持反对意见的犹太人，在这里提出自以为十分致命的反驳。如果根据福音的教训，人的罪使神彰显更大的恩典，这岂不是说我们应仍在罪中，叫恩典可以更显丰盛？

这论点的现代版本是这样的：「你说人不是凭着律法，乃是凭信藉恩得救的。但如果你只需要信就可以得救，那你大可以在罪中过活了。」意思是单凭恩典并不足以推动人过圣洁的生活。人必须受律法的约束。

有一个很有帮助的解说，指出本章经文提供了四个答案，来回应本章开首的问题：我们可以仍在罪中吗？

1.你不能够犯罪，因为你已经与基督联合。这是评理(1至11节)。

2.你毋须犯罪，因为恩典已将罪的权势摧毁。这是劝说(12至14节)。

3.你不可以犯罪，因为这样会让罪在你的生命再次成为主宰。这是命令(15至19节)。

4.你还是不要犯罪好了，否则结果就是祸患。这是警告(20 至 23节)。(注17)

六2 保罗的第一个回答，就是我们不能继续在罪中活着，因为我们已经在罪上死了。这是关于我们身分的事实。当基督向罪死时，他是以作为我们代表的身分死了。他不但以我们的替代者身分而死，即为了我们而死，或是代替我们受死；他也是以我们代表的身分而死，即以我们的身分受死。因此，当他死的时候，我们也死了。他是为了罪的问题，一次过将这问题处理妥当了。在神的眼中，一切在基督里的人，都已向罪死了。

这并不表示信徒是无罪的。这是指信徒与基督的死联合，并与他的死的一切含义同证了。

六3 保罗论述中的第一个重要字眼就是知。他在这里提到受洗，是要表示在道德上信徒继续在罪中活着是不相宜的。不过，马上出现的问题是：「他所指的是那一种洗礼？」因此，必须先作引论解释一下。

当一个人得救时，他是受洗归入基督耶稣，即是说他是与基督联合归入他的死和复活了。这有别于圣灵的洗，纵使二者同时发生。圣灵的洗使信徒成为基督身体的一部分(林前一二13)，但这并不是归入死的洗。归入基督的洗，指在神的眼中，信徒已经与基督同死同复活了。

当保罗在这里提到受洗时，同时想起的包括我们在属灵上与基督的联合，以及代表其意义的水礼。不过，继续讨论下去时，他似乎以一种独特的手法，将重点转移到讨论水礼。他提醒读者，他们如何按基督死的样式被埋葬并与他联合了。

新约圣经从没有预计出现一个没有受洗的信徒这样不正常的情况。新约圣经假设，归信主的人都顺从并随即受洗。因此，我们的主可以将信与受洗相提并论：「信而受洗的必然得救。」(可一六16)虽然受洗并不是得救的条件，但却是其一贯不变的公开标志。

六4 水的洗礼是一种可见的方式，表明归入基督的洗礼。水礼象征信徒(在主耶稣里)被死亡的浊水盖过，也象征在基督里的新人起来，有新生命的样式。可以这样说，当信徒受洗时，他是参加自己旧人的丧礼。当他没入水里时，他在表示：「我过去作为亚当有罪的儿子的一切，都钉死在十字架上了。」他从水里起来、离开，表示：「现在活着的，不再是我，乃是基督在我里面活着。」(参看加二20)

孔尼白和侯生这样说：「除非我们谨记，早期的洗礼是将整个人没入水里的，否则便不能明白这段经文了。」

保罗继续解明，基督的复活能使我们一举一动有新生的样式。他指出，基督藉着父的荣耀从死里复活。意思是，神的一切完美之处，即他的公义、慈爱、正直等，使他不得不叫主复活过来。救主的位格既是纯全尊荣的，如果神将救主留在坟墓里，就有违他的性情了。神的确使救主复活了，而我们既与他的复活联合，我们可以并应该一举一动有新生的样式。

六5 既然我们在基督死的形状上与他联合，也要在他复活的形状上与他联合。所谓他死的形状，是指信徒在受洗时没入水里。与基督的死真正的联合，大约在二千年前发生了，洗礼是已发生的事的「形状」。

我们不但没入水里，还从水里上来，这是他复活的形状。虽然在原文，本节下半部没有形状上一语，但却是必须加插的，好使意思完整。

正如我们在基督死的形状上与他联合(没入水里)，我们也就在他复活的形状上与他联合(从水里起来)。也要在一语，不一定带有将来的含义。何治说：

所指的并不是将来要发生什么事，而是指定要产生的后果，或肯定会出现的因果关系。这一事既发生了，另一事就必定继之而来。(注18)

六6 我们在受洗时承认，我们的旧人和基督同钉十字架。我们的旧人是指我们作为亚当的后裔的一切性质──我们那旧有的、邪恶的、未重生的自我，包括我们的一切旧习惯和喜好。当信主时，我们将旧人脱下，并穿上新人，就象脱去污秽残旧的衣服，穿上光洁无垢的服饰一样(西三9,10)。

旧人在各各他被钉十字架了，意思就是罪身已丧失效能。罪身并不是指肉身；而是那在生命中的罪，象个暴君般，将人控制着。这罪身已经灭绝，即失去效能，或不能再产生操纵的能力。最后的一句话说明这个意思：叫我们不再作罪的奴仆。罪在我们身上的极权控制已被摧毁了。

六7 因为已死的人是脱离了罪。举例说，有一个人杀害了一个警察，被判电殛死刑。当他死的时候，他就从这罪得脱离(直译作称义的意思)。刑罚已经执行了，这个案件就此结束。

如今，我们已经与基督一同钉在各各他的十字架上了，不但我们所当受的刑罚已经执行，罪恶对我们生命的箝制也已遭破坏。我们不再是罪恶权势下不能自拔的俘虏。

六8 我们与基督同死是一方面的真理。另一方面，就是我们必与他同活。我们向罪死了；我们向义却活着。罪在我们身上的权势已遭粉碎；我们现在分受基督复活的生命。我们还要同领这生命直到永远。赞美主的名！

六9 我们能够确信，因为基督是永不会再死的了。死也不再作他的主了。死的确曾限制了他三日三夜，但这限制已永远消失了。基督永不会再死！

六10 主耶稣的死是向罪的所有问题死了，只有一次。他是向罪的控诉、工价、要求和刑罚死了。他完完全全地完成了工作，付清了帐，使问题毋须再旧调重弹。如今他活是向神活着。从一个角度看，他其实一直是向神活着的。但如今他活是向神活着，所指是活在一个新的关系中，以复活者的身分，活在一个崭新的领域里，是罪永不能侵入的。

在继续下文之前，我们来回顾本章的首十节。主题是成圣，就是神使人可以有圣洁生活的方法。至于我们在神面前的身分，神看我们是已经与基督同死同复活的。洗礼将这个事实象征式地表达出来。我们既与基督同死，就在我们作为亚当后裔的历史上划上句号。神对我们旧人的宣判，并不是洗心革面，而是死亡。我们与基督同死的时候，就是执行这宣判了。如今我们与基督一同复活，我们一举一动能有新生的样式。罪在我们生命中的权势已遭打垮，因为罪对一个已死的人不能再有任何要求了。如今我们有自由为神而活。

六11 保罗已经将关于我们地位的事实告诉了我们。他再谈到我们如何在生活上实际地活出这真理。我们要看自己是向罪……死的；向神在基督耶稣里，却当看自己是活的。

在这里，看的意思是接受神对我们的描述，作为事实，并按其意而活。安汝慈这样写道：

(意思就是)相信神在罗马书六章6节所说的话，并明白个人救恩的事实。这要求人有信心的行动，而行动的结果是，对「旧人」存坚定的态度。神怎样看旧人，我们也照样看他──就是已钉在十字架上，与基督一同死了。恩典把旧人放在那里，信心就不停的生发效用，把旧人留在那里。这要我们有深刻的学习，因为我们是诚心地同意神对旧「我」的定罪和审判，视其为毫无生存价值，并完全对我们没有要求权的了。实践圣洁的第一步，就是有这样的眼光，看自己的「旧人」已被钉死在十字架上了。(注19)

我们以自己是个死人去回应引诱，就是向罪……看自己是死的。有一天，奥古斯丁走路时，有个妇人上前向他搭讪；她原来是奥古斯丁未信主时的情妇。于是他别过头去，急步离开。她却在背后喊着：「奥古斯丁，是我啊！是我啊！」他加快脚步，从肩头向后高声说：「是，我知道。但这不是从前的我了！」(注20) 意思是，他向罪……是死的，而向神……是活的。已死的人，与不道德、虚谎、欺诈、说闲话，或任何其它的罪，都没有关系了。

现在，我们向神在基督耶稣里……是活的。即是说，我们蒙召过圣洁的生活，敬拜、祷告、事奉，并结果子。

六12 我们在本章6节看见旧人已钉在十字架上，罪这位曾掌权的暴君被打倒，我们不再是罪的俘虏了。生活实践的劝勉，是以我们的地位为基础。我们不应顺从身子的恶欲，也不要容罪在我们必死的身上作王。在各各他，罪的权势因着死而结束了。现今要我们在生活上表明这个事实。我们必须合作。只有神可以使我们成为圣洁，但我们必须愿意参与，他才会作成。

六13 这就引我们到经文的第三钥词──献给。我们不要将我们的肢体献给罪，作邪恶不义的武器或工具。我们的责任，是要将我们的肢体交给神来掌管，完成义的目标。毕竟，我们已从死里复活得生。本章4节已提醒我们一举一动应有新生的样式。

六14 这里有另一个理由，说明为什么罪必不能作信徒的主。第一个理由是我们的旧人已经与基督同钉十字架(罗六6)。第二个理由是因为我们不在律法之下，乃在恩典之下。

在律法之下的人，受到罪的压制。为什么呢？因为律法告诉人应做什么，却没有给他完成的能力。而且，堕落的人性中潜藏欲念，会被律法诱发起来，令人犯禁。「禁果分外甜」，是老生常谈。

然而，在恩典之下的人，罪却不能作他们的主。信徒已经向罪死了。他已经接受圣灵住在他心中，成为他过圣洁生活的能力。策励他的那股动力，不是对惩罚的畏惧，而是爱救主的心。恩典是使人过圣洁生活的唯一原因。诚如邓尼所说：「人从罪得释放的，不是靠种种限制，而是激励；使人成为圣徒的，不是西乃山的工作，而是各各他山的作为。」(注21)

六15 那些对恩典诸多保留的人坚持，恩典会纵容人犯罪。保罗没有回避这错谬的观点，还提出这问题，然后斩钉截铁地予以否定。我们从律法得了自由，却不是不法的。恩典的意思是有自由服侍主，却不是有自由犯罪违背他。

本章1节中的问题是：我们可以仍在罪中？这里的问题是：我们可以稍为犯一点罪吗？两个问题的答案都是教人肃然起敬的：「断乎不可！」神绝不容忍罪。

六16 道理很简单。如果我们顺从某人，以他为主人，我们就成为这人的奴隶了。同样，如果我们将自己卖给罪，我们就会成为罪的奴仆，其必然结局就是永远的死。但相反，如果我们选择顺从神，结果就是圣洁的生命。罪的奴隶被罪疚、恐惧和痛苦所捆绑，但神的仆人却可以自由地按新生命的喜好而行。因此，既然可以得自由，又为何要做奴隶呢？

六17 「感谢神，你们虽曾是罪的奴隶，但当你们来到基督的道理面前时，却诚实地回应，从心里顺服基督的道理并接受其支配。」(费廉思译本，JBP)罗马的基督徒全心全意地顺从了恩典的福音，包括保罗在本书信里所教导的一切道理。

六18 正确的道理应带来正确的责任。信徒在回应从罪里得了释放这真理时，他们就作了义的奴仆。所谓从罪里得了释放，并不是指他们罪的本质消失了，也不是指他们不会再犯罪。按上文下理说，这是指他们已从罪的权势下得释放，罪不能再操纵他们的生命。

六19 保罗在上一节提到作义的奴仆，但他知道行义的人其实并没有受奴役束缚。「义行并不是束缚，只是我们从人的角度解释而已。」(注22) 犯罪的是罪的奴仆，但蒙圣子释放的人，确实是自由的(约八34、36)。

保罗解释说，他用奴仆和主人的比喻，是照人的常话说。就是说，他是用日常熟识的事物来说明。这样做是因他们肉体的软弱。换言之，只用概括的话来表达真理，他们在头脑上和属灵上会感到难以理解。很多时候，要用比喻才可以将真理解明。

信徒在信主之前，将自己的肢体献给各样不洁的作奴仆，并辗转不断地行恶。如今他们应该将肢体献给义作奴仆，这样他们的生命就真正是圣洁的了。

六20 当他们作罪之奴仆的时候，他们唯一的自由，是不受义约束。这是何等可怜的情况──被各种罪恶捆绑，却不受良善约束！

六21 保罗挑动他们(并我们)去反省，未信主时种种行为的结果，这些行为正是信徒现今所看为羞耻的。雷思福列出下列的结果：

1.人滥用天赋才能。

2.错置感情爱好。

3.耗费光阴。

4.误用影响力。

5.冤枉好友。

6.损害最重要的益处。

7.触犯爱，尤其是神的爱。总结两个字──羞耻。(注23)

那些事的结局就是死。裴雅森写道：「每一样罪都朝着死前进，假如坚持不悔，目标和结果都是死。」(注24)

六22 人因归信基督的缘故，地位完全改观。现在他从罪里得了释放，罪不再作他的主，而他也甘心乐意地成为神的奴仆。结果是在今世过圣洁的生活，并到人生旅途的结局时进入永生。当然，信徒现今已有永远的生命，但本节所指的是丰满的生命，包括那荣耀、复活的身体。

六23 保罗用以下鲜明的对比，总结这个题目：

两个主人──罪与神。

两种方法──工价与白白的恩赐。

两种结果──死与永生。

请注意，永生是在一个人里，这人就是我们的主基督耶稣。凡在基督里的人都有永生。就是这么简单！

九．律法在信徒生命中的位置(七)

这时保罗料到定会出现的一个问题：基督徒与律法有什么关系？也许保罗回答这问题时，心目中是针对犹太信徒，因为律法是给以色列的。但这些原则也可用于一些外邦信徒，他们在得称为义后愚不可及地，打算在自己的生活上谨遵律法。

在第六章，我们明白死亡结束了罪性在神儿女生命里的王权。同样地，我们要看见死亡也结束了，死亡是那些曾在律法之下的人所受的辖制。

七1 本节与六章14节相关：「你们不在律法之下，乃在恩典之下。」相关之处是：「你应该知道自己不在律法之下；或是，难道你不晓得，律法管人是当他还活着的时候吗？」保罗说话的对象，是那些熟悉律法基础原则的人；因为他们应晓得，律法对一个死人是毫无作用的。

七2 保罗举出婚姻关系为例，说明死亡废止婚约。女人在丈夫还活着时，就被婚姻的律法约束；丈夫若死了，她就脱离了这婚姻的律法。

七3 当丈夫活着时，这妇人若归于别人，她就是犯奸淫了。然而，丈夫若死了，他就脱离了律法的约束，再婚改嫁也毋须存罪疚之心。

七4 当我们运用这例子时，不可以按字面义来解释每一个细节。譬如，例子中的丈夫或妻子并不代表律法。例子的要旨在说明信徒与基督的同死，打破律法对他的辖制，正如死亡终止婚姻关系一样。

请注意，保罗并不是说律法已死了。律法仍发挥实在的效用，就是使人知罪。当他在经文中说我们时，对象是那些归信基督的犹太人。

我们藉着基督的身体，在律法上也是死了。这里所指的身体，就是他将自己的身体献上死了。我们不再与律法联合；我们现在乃是与复活的基督联合。因为死亡的缘故，一段婚姻关系终止了，另一段新的婚姻关系已经形成。现今我们既已从律法得自由，我们就能结果子给神。

七5 这里提到果子，令我们想起当我们属肉体的时候所结的果子。所谓属肉体，明显地不是指在肉身里。属肉体乃是形容我们在得救前的身分。那时，我们在神面前的身分就是属肉体的。我们只能靠本身的或所能的去赢取神的接纳。属肉体是与属基督相反的。

信主之前，我们是被因律法而生的恶欲所操纵的。恶欲其实并不是由律法衍生出来的；只是，律法指出恶欲并加以禁止，就足以诱发起强烈的意念要满足恶欲！

这些恶欲透过我们的肉体表达出来。当我们接受试探引诱时，就会产生有毒害的果子，就是死亡。保罗在其它地方提到这果子，就是情欲的事：「奸淫、污秽、邪荡、拜偶像、邪术、仇恨、争竞、忌恨、恼怒、结党、纷争、异端、嫉妒、(凶杀)、醉酒、荒宴。」(加五19～21)

七6 我们信主时，其中一样奇妙的事，是我们脱离了律法。这是我们已经与基督同死的结果。由于他是以我们的代表的身分而死的，我们就都与他一同死了。他的死满足了律法的一切要求，就是偿还了巨大的罪债。这样，我们就从律法及其无可避免的咒诅中得着释放。罪刑不会再判。

神不两次要求赎价

先是救主舍生十架，

后是我要把血洒。

～杜普莱迪

如今我们已得自由，叫我们服事主，要按着心灵的新样，不按着仪文的旧样。我们服事主是因着爱，而不是惧怕；这是自由得释放的服事，不是奴役。我们不再象奴隶般不得不遵从条文仪式中每一样细节规定而行，而是满有喜乐地将自己呈献，为了要叫神得荣耀，别人得着祝福。

七7 从上文看见，保罗对律法似乎抱批评的态度。他说信徒是向罪死，也是向律法死的；这会令人产生一个印象，就是律法是邪恶的。但事实绝非如此。

从本节至13节，他说明自己信主之前，律法在他生命中有着重要的作用。他强调律法本身并不是有罪的，只是律法将人里头的罪显露出来。律法使他不得不承认，他内心腐化堕落至何等可怕的地步。每当他拿自己与别人比较时，他会感到自己是颇为正派体面的。但每当神的律法摆在他面前，力证他有罪时，他就无言以对，不得不被定罪了。

有一条诫命特别令他知罪的，就是第十诫：不可起贪心。贪心是在脑海中发生的。虽然保罗未必会犯上更卑劣悖逆的罪，但如今他知道，他的思想是败坏的。他明白邪恶的思想和邪恶的行为一样有罪。他的思想是受污染的。相对来说他外在的生命可能无可指摘，他的内心世界却令人毛骨悚然。

七8 然而罪趁着机会，就藉着诫命叫诸般的贪心在我里头发动。当律法禁止诸般的贪心时，人败坏的本性就前所未有地被挑动起来，引发贪得无厌的欲念。譬如，律法这样说：「不可放纵情欲幻想来自乐。不可活在肉欲的幻想世界里。」律法禁止污秽、卑下、挑起色情的思念。但很不幸，律法并没有赋予能力去胜过罪恶。结果是那些在律法之下的人，他们的思想竟前所未有地陷入色情污秽之中。他们知道，但凡律法禁止的，那败坏的本性就更希望去犯上。「偷来的水是甜的，暗吃的饼是好的。」(箴九17)

相对来说，没有律法罪是死的。罪性就象一头睡着的狗。当律法前来说「不可」时，这头狗便醒过来，横冲直撞，不顾一切。

七9 在被律法定为有罪之前，保罗是活着的。换言之，他的罪性相对来说是静止的，而他个人是轻轻松松的，对他内心重积的过犯无知无忧。

但是诫命来到，就是当诫命带着定罪的审判来到时，他的罪性就全然被诱发起来了。他愈努力尝试去遵从，就失败得愈大。他的希望死了，不再试图靠着自己的品格或努力去换取救恩。他对以为自己本性有良善的想法死了。他的梦想死了，不再以为可以靠守律法而得称为义。

七10 他发觉那本来叫人活的诫命，实际上却叫他死。然而，他所说诫命本来叫人活，是什么意思呢？大概他是想起利未记十八章5节，神说：「所以你们要守我的律例、典章，人若遵行，就必因此活着，我是耶和华。」从理想角度看，律法应许凡能谨守的都得着生命。狮子笼外的警告牌写着：「切勿走近。」如果人愿意遵守命令，就可以活着。然而，若有孩子不理会，走上前去挑弄狮子，便招杀身之祸。

七11 保罗再次强调，不可以怪罪律法。是人内里的罪引诱他去做律法所禁止的事。罪欺骗他，使他以为偷吃禁果也不是那么坏的事，反而会为他带来快乐，此外他也毋须因此负上任何责任。罪暗示说，神将一些好处留起来，没有给人享受。因此，罪将他杀了。意思是，在他力求自己配受救恩或赚取救恩上，他的希望已幻灭了。

七12 律法本身是圣洁的，而每一条诫命也是圣洁、公义、良善的。我们必须常常谨记，律法本身没有错。律法是神所颁的，因此完全能够表达神对他子民的旨意。缺憾在于律法颁予的对象是怎样的「材料」：领受律法的人本身是罪人。他们需要律法，好叫他们对罪有认识；但再进一步，他们需要救主把他们从罪的惩罚和权势中拯救出来。

七13 那良善的是指律法，正如上一节具体说明了的。保罗这样问道：律法是叫我死么？意思是：「将保罗(以及我们每一个人)置诸死地的罪魁祸首是律法吗？」答案当然是：「断乎不是！」罪才是罪魁祸首。律法并没有造成罪，却将罪的恶劣面貌表露无遗。「因为律法本是叫人知罪。」(罗三20下)然而事情不止于此！当神圣洁的律法禁止某种行为时，人的罪性有什么反应呢？答案是众所周知的。原本只潜在、静止的欲望，现在竟成了熊熊欲火！所以，罪因着诫命更显出是恶极了。

保罗在这里所说的，与他在第10节所说的似是自相矛盾。他在那里说，律法叫他死。这里他却否认是律法叫他死的。解答是：一方面律法不能改善人的旧天性，另一方面也不会使人犯罪。律法能显示罪，就象探热针能显示温度。但律法却不能象恒温器控制温度一样控制罪。

真正的情况是这样。对于凡受禁制的事，人堕落的天性都本能地想去触犯。所以，人的罪性利用了律法，使本来潜伏在罪人生命中的各种私欲，都活跃起来。人愈努力尝试倚靠律法，情况就愈糟，直到最后一切希望都幻灭。因此，罪利用律法，将人内心弃恶迁善的希望扼杀了。而且，人更认识他的旧天性是何等罪大恶极，是他从未看见的。

七14 保罗一直描述他过去的经验，就是在律法的作用下，他深刻地体会罪时所经历的打击。

他改用现在时态，来形容他自重生以来一直的经验，就是新旧本性之间的冲突，以及凭一己之力根本不能脱离心中罪恶的羁绊。保罗承认律法是属乎灵的，即其本身是圣洁的，且合乎人属灵的利益。但他也知道自己是属乎肉体的，因为他并没有胜过生命中的罪恶势力的经历。他已经卖给罪了。他感到好象自己已经卖给罪作奴隶一般。

七15 保罗将一个不认识自己已经与基督同死同复活这真理的信徒的内心挣扎描述出来。这是攀登西乃山寻求圣洁的人，内心新旧本性彼此冲突的写照。霍士德解释说：

人凭己力要达到圣洁的地步，全力以赴要满足神「圣洁、公义、良善」的诫命的要求(12节)；只是他发觉愈拼命挣扎，情况就愈糟。他是注定要失败的。这也不足为奇，因为堕落的人性根本没有能力战胜罪恶，并过圣洁的生活。(注25)

请留意经文很显着地用第一人称代名词──我；第9至25节总共用了超过四十次！凡经过罗马书本章所谈到的经验的人，都服用了过量的「自我维他命」。他们自省内心，要在自我中寻得胜利。但这是不可能的。

遗憾的是现代基督徒用的心理辅导，大多引导受辅导者将焦点集中在自己身上，结果不但不能解决问题，反而使问题更为严重。信徒需要认识的，是他们已经与基督同死，并与他同复活，以致一举一动有新生的样式。这样，他们就不会试图使肉体迁善，而是将肉体放在耶稣的坟墓里。

保罗在描述新旧本性的斗争时说：我所作的，我自己不明白。他就象《化身博士》中的主人翁一样，有善恶两重人格。他发觉自己沉迷在不愿意做的事中，又做出种种他所恨恶的事。

七16 他既判定自己所作的不当，就站在律法的一边，控告自己，因为律法也判定这些行为是不当的。所以，他内心便赞同律法是善的。

七17 结论就是，那罪魁祸首并不是在基督里的新人，而是住在他里面那满有罪恶败坏的本性。不过，我们在这里要谨慎。我们不可为自己犯罪找藉囗，将责任推给内住的罪。我们要为自己的行为负责，不可借用本节来推诿责任。保罗在这里是追溯他种种恶行的源头，并不是要找藉囗。

七18 如果要在成圣上长进，就一定要学习保罗在这里学会的──就是我肉体之中，没有良善。这里所说的肉体，是指从亚当那里承受来，且仍存在每一个信徒里面邪恶、败坏的本性。人所作的每一样恶行都源于此。这本性里毫无良善。

当我们有这样的学习时，就不再寄望从旧天性中找到半点良善。当我们在旧天性中找不到半点良善时，也不感到失望。我们从此不再专注自己。再多的内省也不能叫我们得胜。诚如苏格兰圣徒麦切尼所说，我们每看自己一眼，就得十倍仰望基督。

为确定说明肉体完全没有希望，保罗慨叹道，纵使他渴望做得对，他内心也没有力量将他的愿望化为行动。当然，问题在于他打算抛锚在船里。

七19 结果，新旧本性的冲突持续下去。他发觉自己不能做所愿意做的善，反倒做了他所鄙视的恶。他就是对立矛盾的结晶。

七20 我们可以将本节作意译如下：若我(这个旧人)去作(我这个新人)所不愿意作的，就不是我(这个人)作的，乃是住在我里头的罪作的。要再次申明，保罗并不是为自己找藉囗或推卸责任。他只想表明，他找不到任何力量使他摆脱内心的罪恶。他每一次犯罪，都是违反他新本性的意愿的。

七21 他发觉在他生命中有一个原则或律正在起作用，使他所有善良的试图终告失败。当他要做对的事时，总是犯罪告终。

七22 就他的新本性来说，他是喜爱神的律的。他知道律法是圣洁的，表达出神的旨意。他是希望遵从神的旨意的。

七23 但他发觉在生命中有一个相反的原则在产生作用，与新本性作对，使他成为内住的罪的俘虏。卡亭写道：

虽然他内心喜爱神的律法，但律法却不能给他能力。换句话说，他致力要做到的，正是神明言不可能的，就是要肉体顺从神圣洁的律法。他发觉肉体只重视属肉体的事，且与神的律法敌对，甚至与神敌对。(注26)

七24 保罗深刻的慨叹，信徒都知道原由。他感到好象有一具正在腐败的身体捆在背上。当然，这身体就是指败坏不堪的旧天性。他在痛苦之中承认，不能使自己摆脱这讨厌可憎的枷锁。他必须得到外来的帮助。

七25 我们最少可从两个角度解释他在本节开始时发出的感谢。他感谢，可以是感谢神，靠着我们的主耶稣基督就得以解脱；也可以视为插句，保罗靠着主耶稣感谢神，他不再是前一节中那苦恼的人了。

本节的余下部分，将在得解脱前之新旧本性的冲突总结起来。信徒以更新了的内心或新本性，是顺服神的律的，但肉体(旧本性)却顺服罪的律了。要到下一章，我们才得知释放之道。

十．过圣洁生活的能力就是圣灵(八)

本章继续讨论圣洁的生活。保罗在第六章已经回答了以下的问题：「福音(只凭信得救)的教训，是否容许甚至鼓励人过犯罪的生活？」在第七章，他处理这问题：「福音是否叫基督徒要遵守律法，才能过圣洁的生活？」到本章，要处理的问题是：基督徒倚靠什么，才能过圣洁的生活？

我们马上注意到，第七章最常见的代词，这里差不多都消失了，而圣灵成为了主角。理解本章的关键就在此。我们不是靠自己得胜，而是靠圣灵，他住在我们里面。郭楝列出圣灵对我们有七样帮助：在事奉中有自由(2节)；事奉有力量(11节)；胜过罪恶(13节)；事奉中的指引(14节)；作儿女的明证(16节)；在事奉中得帮助(26节)；在祷告上的帮助(26节)。

八1 保罗曾在失败沮丧的谷中，现在可以向高处走，并凯旋地高呼：如今，那些在基督耶稣里的，就不定罪了。这可以从两方面来理解。

第一，就我们的罪来说，神不再定罪了，因为我们已经在基督里。如果我们还是在第一个代表亚当里，就会被定罪。然而，我们如今既已在基督里，就象他一样不被定罪了。因此，我们可以发出这样的挑战：

先来看我宝贵的救主，

从神的角度评断他；

要能证明他有一点罪衍，

才可以指称我不洁依然。

～汤健斯

但另一个意思可以是，不需要象保罗在第七章中那样自我定罪。或许我们会经过罗马书第七章的经验，靠自己不能满足律法的要求，但我们毋须留在这种状态下。下一节解释为什么不定罪。(注27)

八2 因为赐生命圣灵的律，在基督耶稣里释放了我，使我脱离罪和死的律了。所说的两个律或规则，是彼此相反的。圣灵的规则的特点，是使信徒有能力过圣洁的生活。而内心罪的规则，特点是要将人拖垮至死。就象地心吸力一样。每当你向空中抛出皮球，皮球都会坠落地面，因为皮球比空气重。雀鸟也比空气重，但如果你把它抛上天空，它却会飞走。雀鸟生命的律，胜过地心吸力的律。因此，圣灵将主耶稣复活的生命带进来，使信徒脱离罪和死的律。

八3 律法不能使人有足够条件去满足其神圣的要求，但恩典却在律法失败之处缔造成功。让我们来看个中原委！

律法既因肉体软弱，有所不能行的，就是不能产生圣洁的生活。问题不在于律法，而在于堕落的人性。律法对人有要求，但人是罪人，是没有能力顺从律法的。但神介入，差遣自己的儿子，成为罪身的形状。要小心注意，主耶稣并不是成为罪身来到，只是成为罪身的形状而已。他并没有犯过罪(彼前二22)，他是无罪的(林后五21)，而在他并没有罪(约壹三5)。他既以人的形状来到，就与有罪性的人相似。基督成为赎罪祭，在肉体中把罪判决了(圣经新译本)。他不但为我们所犯的罪死(彼前三18)，也为我们的罪性死了。换句话说，他为我们的行为受死，同样地也为我们的本性受死。他藉此在肉体中把罪判决了。圣经从来没有表示我们的罪性已得赦免，而是遭定了罪案。得赦免的，是我们所犯的罪行。

八4 如今，律法的义已成就在我们这不随从肉体，只随从圣灵的人身上。当我们将自己生命的主权交给圣灵时，他就赐我们能力去爱神和爱邻舍；毕竟这正是律法所要求的。

保罗在本章首四节经文中，将他由五章12节至七章25节所发展出来的论据部分归纳起来。五章12至21节，讨论亚当和基督作为人类首脑代表的身分。在八章1节，指出我们因为属亚当而继承过来的咒诅和定罪，现因我们归属基督而得以消除。在第六和第七章，讨论罪在人性中所造成的可怕影响。如今他凯旋地宣称，在基督耶稣里圣灵生命的律，已将我们从罪和死的律中释放了。第七章阐述律法的种种问题。我们知道，由圣灵掌管的生命，能满足律法的各种要求。

八5 随从肉体的人即未信主的人，他们体贴肉体的事，顺从肉体的冲动和驱使。他们生存的目的，是要满足那败坏本性的各种欲望。他们致力满足身体的需要，然而不用多久，这身体就要归回尘土。

随从圣灵的人即真正的信徒，他们超越肉身的事，为永恒的事而活。他们专心致力的，是神的话、祷告、敬拜和事奉。

八6 体贴肉体表现了堕落的人性的思想倾向，就是死。无论从眼前的享受和最终的归宿来说，都是死。本性里头有一切死的潜质，就好象服了过量的毒物一样。

然而体贴圣灵的，乃是生命、平安。神的灵是生命本身的保证；也是与神和好的保证，又是平安生命的保证。

八7 属肉体的心思意念就是死，因为是与神为仇。罪人抗拒神，故意与神为敌。最好的证据，莫过于主耶稣基督被钉十字架。属肉体的心思意念，并不服神的律法。人要满足自己的心意，不是神的心意。人要主宰自己，不肯降服于神。这既是人的本性，所以就根本不能服从神的律法。所缺的不仅是服从的意向，也没有服从的能力。肉体向神是死的。

八8 因此，属肉体的人不能得神的喜欢，实属必然。可曾想过？未得救的人尽一切努力也不能得神的喜欢──不管是善事、宗教朝奉、牺牲服务，都完全不能。他必须首先承认自己是该死的罪人，并凭着明确的信心行动接受基督。只有这样，他才可以赢取神的笑纳。

八9 人重生后，就不再属肉体，乃属圣灵了。他活在一个不同的领域里。就象鱼活在水中，人活在空气中，信徒是活在圣灵里的。他不但活在圣灵里，圣灵也活在他里面。事实上，如果他没有圣灵活在心中，他就不是属基督的。虽然可能会出现一个问题，就是这里所说的基督的灵是否相等于圣灵；但从上文下理来看，视二者如一是最恰当的。

八10 透过圣灵的工作，基督实际地活在信徒里面。生命、荣耀的主竟住在我们的身体里，实在奇妙，尤其是想到这身体因罪要受死的辖制。有人会辩说，他们并未象本节所说是死的。然而，死亡的动力早已在他们里头发动，如果主在不久将来还未回来，他们肯定都要死。

与身体相对的，心灵(注28)却因义而活。信徒虽曾向神是死的，却因主耶稣基督藉着他的死和复活所成就的义，并因神的义已经归在我们的帐上，现在已活过来了。

八11 虽然我们的身体仍受死的辖制，但我们毋须不安或沮丧。圣灵住在我们里面这个事实，向我们保证圣灵会使我们必死的身体又活过来，就象他叫基督耶稣从死里复活一样。这是我们得救赎的最后一步，我们将得着荣耀的身体，象救主荣耀的身体一样。

八12 我们看见肉体与圣灵两者之间的明显对抗后，可以如何下结论呢？我们不再是欠肉体的债，去顺从肉体的指使而活着。我们旧有、邪恶、败坏的本性，是个沉重的包袱，从没有替我们带来半点好处。如果基督没有拯救我们，我们就会被肉体拖进地狱里最深、最黑暗、最酷热的角落去。对这样的敌人，我们何须姑息呢？

八13 顺从肉体活着的人必要死，不单是肉身的死，还有永远的死。顺从肉体活着，即没有得救。这在本章4至5节已说明了。那么，保罗为什么还要对基督徒有这番说话呢？是否意味着他们中间有部分人将永远失丧呢？不是。保罗常在他的书信里加上一些警告的话，并提醒信徒要省察自己。因为他知道，在每一个教会群体里，或会有些人是从未真正重生的。

本节的余下部分，将真信徒的特点描述出来。他们靠着圣灵的能力来治死身体的恶行。现在他们得享永生，他们离世后，将要得着完全丰盛的生命。

八14 另一种描写真信徒的方式，就是他们是被神的灵引导的。保罗说的，并不是指在某位着名的基督徒身上，神有特别的指示带领。他只是描述所有真正是神的儿子的人，他们都是被神的灵引导的。着眼点并不是他们对圣灵有多顺服，而是在他们信主时就建立了这关系。

儿子的身分意味着获接纳加入神的家，并享有成年儿子的一切权利和责任。初信者不用等候若干时间才可享有属灵的产业；在得救的那一刻，所有的信徒不论男女老幼，都可得着。

八15 那些活在律法之下的人，就象个未成年的孩子，让人当作仆人一样差遣往来，且被惩罚的威吓所笼罩。然而，当一个人重生的时候，他并不是生下来为奴的。在神的家里他不是奴隶。他所接受的，是儿子(或作嗣子)的心。就是说，他被领进神的家里去，得着成年的儿子的身分。由于有真实的属灵本能，当他仰望神的时候，会呼叫阿爸！父！。阿爸是亚兰文，翻译出来有点困难。这是对父亲的昵称，就象爸爸或爹爹。或许我们大多不会用这些名号称呼神，事实上他确是无上尊贵，同时也是极亲切的。

嗣子的灵(注29)(圣经新译本)一句，可以指到圣灵；他使信徒晓得作儿子是何等尊贵。另可以指实现嗣子的身分，或嗣子的态度，有别于奴仆的心。

罗马书中，嗣子一词有三种不同的用法。本节指的，是对儿子身分的察觉，这身分是圣灵在信徒生命中作成的。在本章23节，指的是盼望将来信徒的身体得赎和得荣耀。在九章4节，指的是回顾当年神立以色列作他的儿子(出四22)。

至于加拉太书四章5节及以弗所书一章5节，这词的意思是指「得着儿子的名分」，就是使所有的信徒得着成年儿子的身分，并享有作儿子的一切权利和责任。每一位信徒都是神的儿女，因为他是重生进入神的家，神就是这家的父亲。然而，每一位信徒都是一个儿子，这个特殊的身分关系，标志着拥有成年的一切权利。

在新约圣经中，嗣子(一般译作「收养」)一词的用法，与我们今天社会上的用法截然不同，从不是指收养别人的孩子作自己的儿女。

八16 每一位初信者都有一种属灵的直觉，知道自己是神的儿子。这是圣灵告诉他的。圣灵与信徒的心同证他是神家里的一员。基本上他是透过神的话语得到这种认识的。基督徒研读圣经时，圣灵向他证实一个真理：他既相信了救主，现在就是神的儿女了。

八17 身为神家里的一分子，所得的权利实在令人诧异。所有神的儿女，都是神的后嗣。当然后嗣最终要继承父亲的产业。这里的意思正是如此。天父拥有的一切都属于我们。我们虽尚未得着、享有这一切，但却没有任何事物能阻碍我们将来得着并享有这一切。我们也和基督同作后嗣。当他回来重掌宇宙的统治权时，我们要和他一同分享天父的一切产业珍宝。

保罗说如果我们和他一同受苦，也必和他一同得荣耀的时候，并不表示得救的一个条件是要勇敢地受苦。他也不是在描述一群遭遇极大患难后得胜的精英分子。在他眼中，所有基督徒都同受苦难，他们都将与基督一同得荣耀。这里如果一词，相等于「由于」。当然，有些信徒因基督的缘故比其它人受更大的苦；而他们将得的奖赏和荣耀也与别不同。不过，凡承认耶稣是主和救主的人，都受到世人的敌视，要承受一切羞耻和凌辱。

八18 当他呼召我们前来、在众天军天使面前承认我们时，我们在世上为基督所受的最大羞辱，就显得微不足道了。当救主用生命的冠冕装饰众殉道者的额首时，他们曾受的酷刑折磨就只看成象针刺而已。保罗在另一处说，我们现在所经历的苦楚是至暂至轻的，而他描述我们要得的荣耀是极重无比且是永远的(林后四17)。每当谈到将来的荣耀时，保罗总好象找不到够分量的用词来形容他心中的意思似的。(注30) 只要我们能领会那将要给我们的是何等的荣耀时，我们就能够毫不介意所受的苦楚了！

八19 保罗采用生动的文学象征手法，将所有的受造之物拟人化为切望期待一个日子，就是那个要向整个惊讶的世界显示我们是神的众子的日子。这日子就是主耶稣回来作王，我们也与他一同回来的时候。

我们已经是神的众子，世上的人并不知道，也不欣赏。然而，被造之物都期待有美好的一天，而这一天要等到万有之主与他的所有圣者一同回来作王的时候。费廉思译本说：「受造之物引颈切望，要见证神的众子回来得着应得荣耀的那精彩时刻。」(费廉思译本JBP)

八20 亚当犯罪时，他的过犯不但影响了全人类，还影响了一切受造之物，包括有生气的，和没有生气的。大地受到咒诅。很多野生动物遭残杀。疾病侵袭飞禽走兽，水族爬虫无一幸免。人犯罪的结果，就象投石入水激起的涟漪一样，遍及一切受造之物。

因此，保罗解释说，受造之物服在虚空、失败和混乱之下，不是自己选择如此，乃是由于神的定命，因人类的第一个首脑代表的悖逆而不得不承受这样的恶果。

八21 受造之物回想在伊甸园时的完美景况，然后衡量因罪进入世界而造成的浩劫。万物从来的冀盼，是能恢复完美的景况，受造之物能够脱离败坏的辖制，在我们这些神的儿女显现在荣耀里时，可以享受这黄金时代的自由。

八22 我们身处的世界，是在叹息、呜咽和劳苦之中。一切受造之物一同叹息，并忍受产难般的痛苦。大自然的咏曲，是阴郁低调的。大地受尽灾难的折磨，死亡摧残一切的生灵。

八23 信徒也不例外。虽然他们有圣灵初结的果子，保证可以得着永远的拯救，但他们仍会因等候那荣耀的大日而心里叹息。圣灵本身就是初结的果子。正如初熟的谷粒保证将有的收成一样，圣灵也保证，我们将得着整全的产业。

具体的说，他担保我们将来可以得着儿子的名分，乃是我们的身体得赎(弗一14)。一方面，我们已经得了儿子的名分，就是进入神的家成为儿子。但从圆满的角度看，当我们穿上荣耀的身体时，就完全地得着儿子的名分了。这称为我们的身体得赎。我们的灵与魂已经得赎，到被提的时候，我们的身体也会得赎(帖前四13～18)。

八24 我们存着得救是在乎盼望这种态度。我们信主的时候，并未获得救恩的全数好处。打从开始时，我们便盼望可以完完全全地脱离罪恶、苦难、疾病和死亡。如果我们已得着这一切福气，就不用盼望要有得着了。我们只盼望将来的事。

八25 我们盼望从罪及其带来的死亡得到释放，这是基于神的应许，故此确信，好象我们已经得着了一样。因此，我们耐心的热切期待(圣经新译本)。

八26 正如我们靠这荣耀的盼望得以坚固，圣灵也在我们的软弱时坚固我们。我们常在祷告时感到茫然。我们本不晓得当怎样祷告。我们的祷告常是自私、无知、狭窄的。但在我们的软弱中，圣灵再三帮助我们，用不能言喻的叹息替我们代求。本节说，叹息的是圣灵，不是我们，纵使我们也叹息。

这是一个奥秘。我们注视的，是一个看不见的属灵领域，那伟大的一位和那巨大的能力，正在为我们努力。虽然我们不能完全明白，但我们从中得着空前的鼓励；就是我们的叹息，有时候也成为最属灵的祷告。

八27 神既然鉴察人心，也就明白圣灵的意思，纵使他只用叹息来表达他的意思。重要的是圣灵为我们祈求，都照着神的旨意代求。既然这都按神旨意求，就一定对我们有益。这解释了很多事情，下一节就有分晓。

八28 神使万事都互相效力，叫爱他的人得益处，就是按他旨意被召的人。看起来，现实并不尽是如此！当我们落在心碎、悲伤、失望、沮丧和丧亲之痛时，不禁会怀疑，我们可以从中得到什么益处。但下一节将答案告诉我们：一切蒙神准许发生在我们生命中的事情，都是用来帮助我们，使我们效法他儿子模样的。我们明白这一点，就不会再作出质疑的祷告了。掌握我们生命的，不是什么不具人格的力量，诸如机遇、运气或命运；而是我们奇妙的、我们个人的主，他的「慈爱深广，岂会苛刻；智慧无穷，永不失误」。

八29 保罗将神要领很多儿子进荣耀里的计划，按步骤说明。

首先，神在永恒的亘古预先知道我们。这不单是头脑上的认识。谈到知识，他知道每一个出生在世上的人。但他的预知，却只关系那些蒙神预先定下效法他儿子模样的人。因此，这种知识是有其目的，且永不落空的。接受神预先知道那些人最终会悔改信主，这种看法并未窥全豹。事实上，他的预先知道，确保他们最终的悔改和相信。

不虔的罪人，有一天因恩典的奇妙作为，改变成为基督的形象。这是属神的启示中最叫人诧异的真理。当然，所说的并不是指我们得着神性的位格，或将有基督的容貌；而是指我们在德性上与他相似，完全脱离罪恶，还有荣耀的身体，象他一样。

在那荣耀的大日，他要在许多弟兄中作长子。长子在这里指地位或荣誉上居首。他并不是成为众多同等者中的一位，而是在他的弟妹中间成为具最高尊荣的一位。

八30 每一位在永恒里被预先所定下的人，主在不同的时空里又召他们来。意思就是这些人不但得听福音，而且还有反应。因此，这是奏效的呼召。人人都蒙呼召，这是神普遍的(也是确实的)呼召。然而，只有一小撮人有反应；这就是神奏效的(使人归信的)呼召。

所有作出回应的人，神又称他们为义，即在神面前有完全合乎义的地位。他们因基督所成就的功，得以披戴神的义，因此可以得进到主面前。

那些得称为义的人，神又叫他们得荣耀。事实上，我们尚未得荣耀；但这既是必成的事，神在述说这事时，用了过去时态。我们肯定要得荣耀，就象我们已经得着一般！

这是新约圣经中，提到信徒永远的保障其中一段最有力的经文。在千万蒙神预先知道并预先所定下的人中，每一个都被召、蒙称为义，并要得荣耀。没有一个漏掉！(比较约六37的「凡……的人」。)

八31 当我们思想这一连串不能打断的救赎步骤时，结论是不言而喻的！神若帮助我们，即他将我们分别出来归他自己，那么就没有人能成功地敌挡我们了。(注31)全能者既为我们作事，其它有能者都不及他，又岂能使他的计划受挫呢？

八32 神既不爱惜自己的儿子，为我们众人舍了。这是何等奇妙的话！我们决不可因为听惯这些话，就觉得这些话已失去光彩，或不再有能力引发我们对神心生崇敬。世人犯罪堕落，需要一位无罪的代赎者施行拯救，于是宇宙伟大的神并没有留下自己的至爱，却为我们把他送上羞辱、招损的死亡之路。

经文引伸出来的推论是毋庸置疑的。神既已将最宝贵的礼物赐给我们，难道他会保留任何价值较次的东西不给我们吗？他既付出了最高的代价，难道他会犹豫而不肯付出其它的吗？他为了给我们带来救恩而作出如此的牺牲，难道他会有一刻钟忽略我们吗？神岂不也把万物和他一同白白的赐给我们么？

麦敬道说：「没有信心的人问：『他岂会如此？』有信心的人却说：『他岂不会如此？』」(注32)

八33 这里仍在借用法庭的处境，情况却有重大的转变。蒙称义的罪人站在台前，审判者呼召指控者上前来。可是，并没有指控者！怎会如此呢？神既已称蒙他拣选的人为义，谁能控告他们呢？

如果我们在本节和下一节的回答之前加上这句「没有，因为……」理据就会很清晰了。这样，本节就要读成：谁能控告神所拣选的人呢？没有，因为有神称他们为义了。如果不加上这句，读起来就好象是神要控告他所拣选的人一般(请参看中文圣经和合本细字)。但这是保罗所否定的！

八34 这里有另一个挑战！庭上有人能定他人的罪吗？没有，因为基督已经为被告死了，并且从死里复活，现今在神的右边替他代求。既然一切的审判权都在主耶稣手里，而他又不判处被告，反而为他代求；那么，就没有任何人有足够的理由定他的罪了。

八35 信心推翻那最后的挑战：在坐有谁，能使蒙称义的人与基督的爱隔绝呢？下文列出的，是各种不利的环境，在人生的其它环节层面里，确实造成了分离。然而，这些不利的环境，却没有一个能使我们与基督的爱隔绝。患难不断打击、困苦与折磨步步进逼，不能；悲伤的幽灵为身心带来极大的痛苦，不能；残酷的逼迫为敢于不与世合的人带来痛苦甚至死亡，不能。饥饿威胁着要侵蚀摧残人、使人瘦骨嶙峋，但不能叫我们与基督的爱隔绝。就算是赤身露体，一无所有，丧失尊严，毫无保护，也不能。危险揭示了面前可怕的遭遇，不能。冰冷、刚硬、致命的刀剑也是不能。

八36 倘若上述的有任何能使信徒与基督的爱隔绝，那么这不幸的分离就早已发生了，因为基督徒一生的写照是天天经历死亡的。诗人预言，因效法主，我们……终日被杀，好象要遭屠宰的羊一般(诗四四22)，意思就是本节所指的。

八37 这一切不但不能使我们与基督的爱隔绝，反而只会叫我们更亲近他。我们不但能得胜，而且是得胜有余。(注33)我们不但胜过这些难以克服的势力，还在过程中叫神得荣耀，使人蒙福，自己也得益。我们令仇敌变成俘虏，使障碍成为踏脚石。

不过，我们能够如此，并不是靠自己的能力，而是单单因为靠着爱我们的主。只有基督的能力能够化苦为甜、转弱为强，使人在不幸中夸胜，从悲哀中蒙福。

八38 保罗仍意犹未尽。他寻遍宇宙，要找一些看来会使我们与神的爱隔绝的事物，然后逐一推翻其可能性──

死及其带来的诸多恐惧；

生及其各种引诱；

天使、掌权的，其超自然的能力和知识；

有能的，不论是世上的暴君或灵界的敌人；

现在的事，使我们备受压力；

将来的事，叫我们为前路忧心忡忡；

八39 是高处的，是低处的，即属于其它空间的存有物，包括神秘的超自然力量。(注34) 然后，为免有任何遗漏，保罗再补充说：

是别的受造之物。

保罗穷究的结果，发现任何事物都不能叫我们与神的爱隔绝；这爱是在我们的主基督耶稣里的。

难怪这些胜利的话，历来成了殉道者的凯歌，也成了为主牺牲的人的礼赞！

贰．时代治理上：福音与以色列人(九～一一)

一．以色列人的过去(九)

第九至十一章，保罗回答犹太敌对者的问题：福音既应许外邦人与犹太人同可得救，是否意味着神已经违背了对他在上的选民犹太人的承诺？保罗的回答论及以色列人的过去(九)、现在(一○)和将来(一一)。

这大段经文特别着墨，讨论神的主权和人的责任。罗马书第九章，是圣经中论述神的拣选其中一段主要经文。下一章用相同的笔力，将另一面关于人的责任的真理铺陈出来。

附篇 神的主权与人的责任

当我们说神有主权时，意思是他掌管整个宇宙，并且按自己的心意而行。不过，我们这样说时，晓得他既是神，就不会有任何错误、不公、不义的行为。因此，说神有主权，是如实描述神而已。我们不应回避这真理，也毋须辩解。我们应当为这荣耀的真理生发崇敬的心。

神按着他的主权拣选或选择一些人归属他。然而，圣经一方面教导我们神主权的拣选，另一方面也告诉我们人有责任。一方面神确实拣选人得救恩，另一方面这些人也必须作出意志上的决定，选择得着拯救。「凡父所赐给我的人，必到我这里来」，这是拯救工作中神的部分；「到我这里来的，我总不丢弃他」，这是人的部分(约六37)。我们这些信徒，因神在创世以先在基督里拣选了我们而感到喜乐(弗一4)。但我们同样肯定地相信，凡愿意的，都可以白白取生命的水喝(启二二17)。慕迪用比喻来解释这两个真理。我们来到救恩的门前，看见上面写着：「凡愿意的，都可以来。」我们通过这扇门进去后，回首一看，发现门上写着：「按着神的先见蒙拣选的。」因此，人来到救恩的门前时，所看见的是人的责任。至于神拣选的真理，则属于那些已进入神家里的人。

然而，神怎可能一方面拣选人归他自己，而同时又真正地将救恩摆在所有的人面前？这两个真理可怎样协调呢？事实上，我们根本办不到。按照人的思维，两者是互相冲突的。然而，这两个真理都是圣经的教训，因此我们要相信并承认；问题是我们的智慧有限，在神却毫无问题。这两个真理就象两条平衡线一样，只在无限里相遇。

有人曾尝试将神主权的拣选和人的责任协调起来，表示神预先知道谁会相信救主，于是便拣选这些人得救。他们的理论根据是罗马书八章29节(「因他预先所知道的人，就预先定下……」)和彼得前书一章2节(「就是照父神的先见被拣选……」)。然而，这论据忽略了一个事实，就是神的预知是具决定性的。他不但事先知道谁会相信救主，他还预先决定了这结果，方法就是引领一些人归向他。

虽然神拣选一些人得救，但他从没有拣选任何人归向灭亡。用另一种说法，虽然圣经告诉我们拣选的真理，却从没有告诉我们是神拣选某人遭受永刑。不过，有人或会反驳说：「神拣选了一些人蒙福，他就必定会拣选其它人灭亡。」但真理不是这样！人类整体要面对灭亡的结局，是因为人本身的罪，并不是因为神随意的决定所引致。如果神任由世人都到地狱去──就算他这样做也是公义的，世人也是罪有应得吧了。问题是：「权能的主宰是否有权屈尊降卑，在要灭亡的人中拣选一些人，成为他儿子的新妇？」当然，答案是他有权这样做。故此，结论是：若有人失丧，是因他们自己的罪和悖逆；若有人得救，是因为神显出他权能拣选的恩典。

那些得救的人，应为神权能的拣选赞叹不已。信徒环顾四周，看见不少人比自己有更好的品德、个性、性情，于是不禁会问：「主为什么拣选我？」

为何是我，主声得听；

机会尚在，可以蒙恩；

千万世人，却选择错；

宁受永死，拒到主前？

～以撒华特

未得救的人不应藉拣选的真理，作为他们不信的藉囗。他们不可说：「神既没有选上我，我又奈何呢？」他们得知自己蒙拣选的唯一方法，是从罪中悔改，接受主耶稣基督为救主(帖前一4～7)。

基督徒也不可利用拣选的真理，来掩饰自己在福音工作上的闲懒。我们不可以说：「神既拣选了他们，他们就始终会得救。」只有神才知谁是蒙拣选的。神命令我们要将福音传遍整个世界，因为神确实向全人类发出邀请，呼召他们接受救恩。人拒绝接受福音，是因他们心硬的缘故，并不是因为神没有实在地向全人类发出邀请。

关于这题目，有两方面的错误必须避免。第一，就是只坚持真理的一面──例如，相信神权能的拣选，因而否定人在救恩选择上的责任。另一方面，就是过分强调其中一个真理，而忽略另一个真理。从圣经的立场看，相信神权能的拣选，但同时也相信人应有的责任。只有这样，人才可以按照圣经，恰当地平衡这些真理。

──

让我们打开罗马书第九章，追随这位亲爱的使徒，细听他如何阐释这题目。

九1 保罗坚持外邦人和犹太人同样有得救的机会。在以色列人的立场，保罗象个叛徒、变节者、背信弃义的人。因此，在这里他作了严正的誓，断言自己对犹太人是绝对忠诚热爱的。他说了真话，他并不谎言。他的良心与圣灵契合，证明他所说非虚。

九2 当他首先想到以色列所蒙荣耀的呼召，如今却因拒绝接受弥赛亚而遭神摒弃，就大有忧愁，心里时常伤痛。

九3 如果他放弃自己的救恩，能够使他的犹太同胞得救的话，他甚至愿意自己被咒诅，或是与基督隔绝。在他这句强烈的自我弃绝的话中，我们感受到人世间最高的爱，就是使人愿意为朋友舍命的爱(约一五13)。我们也感受到一个信主的犹太人，为了他骨肉之亲能归信主而经历的重大压力。我们想起摩西为他同胞的祷告：「倘或你肯赦免他们的罪……不然，求你从你所写的册上涂抹我的名。」(出三二32)

九4 保罗为他的同胞哀伤，细诉他们拥有的优厚特权。他们是以色列人，是自古以来神拣选的子民。

神将儿子的名分赐给这民族(出四22)，并引领他这子民离开埃及(何一一1)。他是以色列的父(申一四1)，而以法莲是他的长子(耶三一9)。(这里用以法莲的名号，作为以色列国的另一称呼。)

舍吉拿(Shekinah)或荣耀的云彩，象征神在他们中间，与他们同在，引领、保护他们。

神是与以色列而不是外邦人订立诸约。例如，他与以色列订立巴勒斯坦的约，应许将埃及河至幼发拉底河之间的土地赐给他们(创一五18)。他又与以色列另订新约，应许那些悔改的以色列人要永存、完全归主，并得福分(耶三一30～40)。(注35)

律法是赐给以色列人的，只有他们承受了律法。

与会幕和圣殿有关的各种复杂的仪式并礼仪，以及祭司制度，都是赐给以色列的。

除了上述诸约外，神也将无数的应许赐给以色列人，包括保护、平安和昌盛。

九5 犹太人正确地声称列祖是他们的祖宗──亚伯拉罕、以撒、雅各，和雅各的十二个儿子。他们都是这国族的祖先。犹太人拥有最大的特权──弥赛亚出自以色列人的血脉，纵然他是全宇宙的主宰，是永远可称颂的神。这里正面地说明了救主的神性和人性。(有些圣经译本削弱了本节的分量。例如，修订标准本(RSV)作：「……按肉体说，基督与他们同属一种族。愿那在万有之上的神永受称颂。阿们。」从严格的文法来看，希腊原文可以译成修订标准本的文体；但若运用以经解经的方法，作出属灵的分辨时，似乎英王钦定本、新英王钦定本和其它保守的翻译较为可取。)(注36)

九6 保罗面对一个严重的神学问题。神既应许以色列人是他地上的选民，那么，以色列人如今遭摒弃，而外邦人却得蒙祝福，这又如何解释呢？保罗坚决地表示，神并没有违约。他指出，神一直以来根据应许而不是宗族世系来行使权能的选择。一个人从以色列生，并不等于他就有资格承受应许。在以色列族之中，有一撮真正的、相信的属神余民。

九7 亚伯拉罕的后裔，并不都是他的儿女。例如，以实玛利是亚伯拉罕的后裔。然而蒙应许的却是以撒的后裔，不是以实玛利。神的应许是：「从以撒生的，才要称为你的后裔。」(创二一12)正如我们在四章12节的注释中指出，主耶稣在约翰福音八章33至39节与不信的犹太人谈论时，也同样地作出这有意思的分别。他们对他说：「我们是亚伯拉罕的后裔……。」(33节)耶稣同意，并说：「我知道你们是亚伯拉罕的子孙。」(37节)但当他们说：「我们的父就是亚伯拉罕」时，主回答说：「你们若是亚伯拉罕的儿子，就必行亚伯拉罕所行的事」(39节)。换句话说，他们是亚伯拉罕的后裔，但他们并没有亚伯拉罕的信心，因此他们并不是他属灵的儿女。

九8 肉身的世系不计算。真正的以色列，是由蒙神拣选的犹太人组成的。他们从神那里领受明确的应许，被分别出来成为他的儿女。从以撒和雅各的例子，我们看出神权能拣选的原则。

九9 神向亚伯拉罕显现，应许说到一指定的时候回来，而撒拉必生一个儿子。当然，这个儿子就是以撒。他实在凭应许生，是超自然的诞生。

九10 另一个神权能拣选的例子，就是雅各。以撒和利百加是父母。利百加所怀的胎不是一个，而是两个。

九11 在双子尚未生下来时，就先有宣告。因此，这宣告与双子的行为和德行完全无关。这完全是出于神的选择，根据他自己的旨意而作出，与拣选对象的性情或成就无关。神拣选人的旨意，指他根据自己权能的旨意和意愿，决定如何将他的恩宠分配给人。

本节附带地反驳一个观念，就是以为神拣选雅各，是因为他预先知道雅各会怎样做。这里明确地说，神并不是根据他的行为而作出拣选！

九12 神的决定是大的会服事小的。以扫的地位会附从雅各。后者蒙拣选，要得地上的荣耀和特权。以扫是双生子中的长子，自然应得到与这身分相符的尊荣和特权。然而，神越过他，拣选了雅各。

九13 为进一步强调神拣选的主权，保罗引用玛拉基书一章2至3节说：雅各是我所爱的，以扫是我所恶的。神所指的，是两个国家，就是以色列和以东，雅各和以扫分别为二国的始祖。神拣选了以色列，给他们弥赛亚和弥赛亚国度的应许。以东却没有得到这些应许。相反，以东的山地要变荒凉，成为旷野豺狼的住处(玛一3；也参考耶四九17、18；结三五7～9)。

虽然玛拉基书一章2至3节述说的是神如何对待国家而不是个人，但也说明他有绝对权拣选个人。

我们必须根据神权能的旨意，即将来大的要服事小的，来理解雅各是我所爱的，以扫是我所恶的一句。神选择雅各，是基于爱；他对以扫的忽视被形容为憎恶。但这只是比较上来说的。神憎恶以扫，并非无情地、满怀敌意地憎恨他；只是由于他拣选了雅各，可见他爱雅各多于以扫。

这段经文所提到的，是地上的祝福，而不是永恒的生命。神憎恶以东，并不表示个别的以东人不能得救；同样地，他爱以色列，也不表示个别的犹太人毋须得救。(不可忽略一点，就是以扫确实获得一些地上的祝福，他在创世记三十三章9节亲囗证实了。)

九14 保罗准确地料到，他在神权能拣选的教导上，会引起各种反对。到今天，人们仍然指责神是不公平的。他们认为，他既拣选一撮人，就必然定罪其余的人。他们反驳，神既已事先定好一切，人也就无可奈何；而神将人定罪是不义的。

保罗激烈地辩称，神绝对不是不公平的。他不但没有缓和对神主权的描述，以迎合这些反对者，反而是毫无保留、更激烈地重申论点。

九15 他首先引述神对摩西的说话：「我要怜悯谁，就怜悯谁；要恩待谁，就恩待谁。」(参看出三三19)有谁能够说至高的神、天地的主，没有权怜悯和恩待人？

人遭定罪，完全因为自己的罪和不信所致。如果全然不顾他们的话，他们全都会灭亡。神除了真诚地向世人发出福音的邀请外，还拣选了一些本被定罪的人，成为他特别施恩的对象。但这并不表示他专制地逼使其它的人遭定罪、沉沦。他们本已遭定罪，因为他们一直以来都是罪人，且拒绝接受福音。蒙拣选的人应感谢神的恩典；失丧的人怪不了谁，只能怪自己。

九16 故此，结论就是，个人或国家民族的最终结局，并不取决于他们的意愿，也不在乎他们有多努力，而是视乎神的怜悯。

当保罗说这不在乎那定意的时，并不是指一个人在自己得救的问题上，完全不牵涉自己的意志和决定。福音的邀请，明显要人凭意志作出回应，正如启示录二十二章17节说：「愿意的，都可以白白取生命的水喝。」耶稣明确地指出，不信的犹太人不肯到他那里去(约五40)。当保罗说也不在乎那奔跑的时，他并没有否定我们要努力进窄门(路一三24)。我们必须在属灵上有一定的努力和愿意。但人的定意和奔跑并不是基本的、决定性的因素；救恩乃在乎耶和华。摩根说：

我们的定意和奔跑，都不足为我们带来所需的救恩，或使我们进入救恩的各种福分中……凭自己，我们根本不会定意要得着救恩，也不会致力去得着救恩。人能够得救，完全在于神的主动。(注37)

九17 神的主权不单可见于他向一些人施怜悯，还可见于他使另一些人刚硬。法老就是一个例子。

这里没有任何含意，表示这位埃及君主在出生时已注定灭亡。事情是这样的。他长大以后，一直是一个邪恶、残酷、绝对顽梗的人。他虽屡受最严厉的警告，心里却仍然刚硬。神本可以立即消灭他，但他并没有这样做。相反，神保留他的性命，好在他的身上彰显他的权能，并透过他让他自己的名传遍天下。

九18 法老一再硬起心肠，每一次他这样做，神便使他的心加倍刚硬，作为对他的惩罚。那溶化冰雪的阳光，却使泥土硬化。那使衣物褪色的阳光，却将皮肤晒黑。那位怜悯心灵破碎者的神，也使不肯悔改的人心里刚硬。拒绝接受恩典，也就不能得着恩典。

神有权按自己的心意向任何人施怜悯，又按自己的心意使任何人刚硬。然而他既是神，就永不会不公平地行事。

九19 保罗坚称神有权按他的心意而行，就引起了反对的意见，认为既是如此，他就不应指责任何人了，因为没有谁曾成功地抗拒他的旨意。在这些反对者的眼中，人只是神盘子上不由自主的棋子而已。不管人说什么或做什么，都不能改变自己的命运。

九20 保罗首先驳斥，受造之物竟敢认为其创造者有错，是无礼犯上的。有限的人，身上有各种罪污、无知、软弱，根本就毫无资格向神还囗，或质疑他的作为是否正确公平。

九21 保罗借用窑匠和泥的比喻，来说明神的主权无误。一天窑匠走进自己的店铺里，看见地上有一堆不成形的泥土。他拿起一团泥，放在转盘上，将泥塑成一个优美的器皿。他有权这样做吗？

当然，窑匠就是神，泥就是充满罪恶、失丧的人。如果窑匠将泥土置诸不理，这些泥将全部被送到地狱去。他不理会这些泥土，也是绝对公平合理的。然而，他运用自己的主权，拣选了一撮罪人，以自己的恩典拯救他们，使他们效法他儿子的模样。他有权这样做吗？不要忘记，他并没有专制弄权，使其它人遭判罚下地狱。他们因着自己的顽梗和不信，本已是灭亡的。

神有绝对的权柄和权能，用部分泥土来做贵重的器皿，其它的则用来做卑贱的器皿。既然每个人都是不配的，他就当然可以随己意施恩，拣选、保留部分人。伯恩斯这样说：「当所有人都不配时，我们可以做的，顶多是要求神不要不公平地对待任何一人。」(注38)

九22 保罗描述神这位伟大的窑匠，似乎面临利益上的冲突。一方面，他打算惩罚罪恶，以显明他的忿怒，并彰显他的权能。但另一方面，他又愿意忍耐地宽容那可怒预备遭毁灭的器皿。这冲突的一面是神毫无余地的公义，另一面是他满有怜悯的忍耐。他的论点是：「如果神立刻惩治恶人，就足以证明他是公义的，但他却对他们多多忍耐。试问有谁能说他不是？」

请小心留意那可怒预备遭毁灭的器皿一句。可怒的器皿指那些犯罪落在神忿怒下的人。他们是因自己的罪、不顺从、悖逆，而不是因神故意的定旨，成为预备遭毁灭的。

九23 如果神要向一些人施怜悯，将他丰盛的荣耀向他们彰显，就是那些蒙拣选早预备要得永远的荣耀的人；试问谁有权反对？欧德曼在这方面的见解尤见精僻：

神所行使的主权，从没有使那些应得拯救的人被定罪，反而使那些应该失丧的人得拯救。(注39)

神从没有预备可怒要遭毁灭的器皿，但他确实预备了蒙怜悯……得荣耀的器皿。

九24 保罗说明，蒙怜悯的器皿就是我们这些基督徒，包括神从犹太人和外邦人中召来的。这就为下文要说的奠下重要的基础──神弃绝以色列民，却拣选了一撮余民，并呼召外邦人，一起得尊贵的名分。

九25 保罗引用何西阿书里两节经文，说明外邦人蒙召，对犹太人来说不应是叫人惊奇的事。第一节是：「那本来不是我子民的，我要称为我的子民；本来不是蒙爱的，我要称为蒙爱的。」(何二23)事实上，何西阿书指的是以色列人，不是外邦人。他们前瞻将来，期待以色列民再次成为神的子民，神所爱的民。但当保罗在罗马书引用这节时，是用来指外邦人蒙呼召。保罗有什么权作这样重大的改动呢？答案是圣灵。他既首先将这些话启示出来，就有权在后来从新加以诠释或应用。

九26 第二节是：「从前在什么地方对他们说：『你们不是我的子民』，将来就在那里称他们为永生神的儿子。」(何一10)再一次，在旧约的背景中，这节并非指着外邦人说，而是以色列人日后要再得神的恩宠。然而，保罗用这节来指神承认外邦人为他的儿子。这是另一个例子，说明当圣灵在新约圣经中引用旧约的片段时，有权随意加以应用。

九27 本节至29节讨论以色列人中，只有一撮余民没有被弃绝。以赛亚预言，虽然以色列国会发展至人数众多，但只有一小撮以色列民会得救(赛一○22)。

九28 当以赛亚说「因为主要在世上施行他的话，叫他的话都成全，速速的完结」(赛一○23)，他是指巴比伦入侵巴勒斯坦，和以色列人遭掳去。话是指神的审判。保罗引用这经文，是要表示以往发生在以色列身上的事，可以并将要在他的时代再次发生。

九29 又如以赛亚先前(他的预言的较早部分)说过：若不是万军之主给我们存留一些幸存者，以色列早已象所多玛、蛾摩拉一样遭消灭了(赛一9)。

九30 保罗问，就现在这教会时代来说，从上述的话可以得出什么结论呢？第一个结论就是，那些从来不追求义反追求恶，而自己又不力行求义的外邦人，却因信主耶稣基督而得了义。当然，并非所有外邦人都得称义，只有相信基督的才可以。

九31 另一方面，以色列人追求因守律法而得的义，却没有寻得任何律法，可以让他们得着义的。

九32 原因显而易见。他们不肯相信凭着对基督的信心才得称义，却顽固地要凭着自己的德行去赚取义。他们正跌在那绊脚石主基督耶稣之上。

九33 这正是耶和华透过以赛亚所作的预言。弥赛亚来到耶路撒冷，产生两面的影响。对一些人来说，他会成为一块绊脚的石头，跌人的磐石(赛八14)。其它人会信靠他，最终不至于羞愧、绊跌，或失望(赛二八16)。

二．以色列人的现在(一○)

一○1 不信的犹太人，对保罗的教训极其反感。他们将他视为叛徒，是以色列的敌人。但他向基督徒弟兄们，这封书信的收信人保证，最能叫他感到兴奋的事，也是他最热切向神祈求的，就是以色列人得救。

一○2 保罗不但没有指责他们是无神并对神不敬，反而亲自证明他们是向神有热心的。这点显而易见，因为他们严谨地遵守犹太教各种礼仪和仪式，也绝不容忍背道而驰的教训。然而，热心并不足够的，必须与真理配合；否则热心只会带来祸害。

一○3 这正是他们的失败。他们不知道神的义，不知道神是因人的信而不是行为称他们为义。他们致力要藉着守律法，来达成自己的义。他们打算凭自己的努力、自己的品格和自己的好行为来赢取神的恩宠。他们坚决拒绝神的计划，不肯承认神看相信他儿子的不虔罪人为义。

一○4 如果他们愿意相信基督，会明白他就是律法的总结……得着义。律法的作用是要将罪显出来，使过犯者认罪并将他们定罪。律法永不能把义授予罪人。触犯律法者的惩罚就是死。基督藉着死，付上人因触犯律法而要承担的代价。当罪人接受主耶稣基督为自己的救主时，律法对他就不能再有要求了。他藉着这位代赎者的死，已经向律法死了。他与律法已没有关系，不再徒然地尝试藉着律法成义了。

一○5 从旧约圣经的语言，可以看出律法和信心字句的分别。例如在利未记十八章5节，摩西写着说，凡能做到律法要求的义的人，就必因此活着。所强调的是他能够做到，是他的行为。

当然，这句话所提到的理想，没有一个罪人能达到。意思是，如果有人能完全并持续不断地遵守律法，他就不会遭定死罪了。然而，承受律法的是罪人，已经遭定死罪了。就算他们能够从听从的那天一直完全地遵守律法，仍会因神向他们追讨过去的罪债而失丧。人打算藉着律法而得义，这个想望打从开始已是注定失败的了。

一○6 为要指出凭信心与凭律法的分别，保罗首先引述申命记三十章12至13节：

不是在天上，使你说，谁替我们上天取下来，使我们听见可以遵行呢？

也不是在海外，使你说，谁替我们过海取了来，使我们听见可以遵行呢？

有趣的是，根据申命记的上下文，经文根本完全与信心和福音无关。所谈论的是律法，特别是有关「尽心尽性归向耶和华你的神……」(申三○10下)这诫命。神说的是，律法并不是隐藏的、遥远的或不可及的。人不用要到天上或远涉重洋去寻找律法。律法就近在咫尺，正待人去遵守。

然而，使徒保罗却运用这些话来描述福音。他说明凭着信心，人毋须攀到天上去……领下基督来。一方面，这根本是不可能的；另一方面，也是不必要的，因为基督已经道成肉身，来到世间了！

一○7 当保罗引用申命记三十章13节时，他将「谁替我们过海」改为谁要下到阴间去。他的意思是，福音并没有要求人要下到坟墓里去，领基督从死人中上来。这是不可能的，也是不必要的，因为基督已经从死人中复活了。注意由6节至本节描述有关基督的道成肉身和复活两个教训，是犹太人最难接受的。然而，如果犹太人要得拯救，就必须接受这两个教训。我们在本章9至10节会再看见这两方面的教训。

一○8 如果福音并没有指示人去做人所不能做的事，或去做主已经完成了的事，那么福音到底怎么说呢？

保罗再借用申命记三十章，说明福音是不远的、易近的、可明了的和易得的；且可以用日常说话来表达(在你囗里)；又是容易明白领受的(在你心里)(申三○14)。这正是保罗并其它使徒所传、凭信心得拯救的好消息。

一○9 概括地说，首先你必须接受道成肉身的真理，相信那在伯利恒马槽里的婴孩，就是生命、荣耀的主；新约的耶稣正是旧约的主(耶和华)。

第二，你必须接受他复活的真理，包括这真理的一切内容。神叫他从死里复活，证明基督已经成就使我们得救所必须的工作，而神对这工作感到满意。心里相信这道理，就是以自己的心思、感情、意志力量去相信。

因此你要囗里认耶稣为主，心里信神叫他从死里复活。这是个人的决定，决心接受主耶稣基督的位格和工作。这是叫人得救的信心。

常出现的问题是：「如果一个人只接受耶稣为救主，却没有承认他是主，他会得救吗？」圣经从来没有鼓励人在相信时，心思上有保留：「我接受耶稣为我的救主，但不愿意让他作一切的主。」另一方面，主张承认耶稣为主是得救条件的人，会面对一个难题：「要承认他为主到什么程度才合要求？」少有基督徒可以声称，自己已绝对并完全地向耶稣降服，以他为主。当我们传福音时，我们必须坚持，信是称义的唯一条件。但我们也必须常提醒罪人和圣徒，耶稣基督是主(耶和华神)，要如此承认、接受他。

一○10 为作进一步解释，保罗写道：人心里相信，就可以称义。这不是纯粹头脑上的同意，而是整个内心真诚的接受。当一个人这样行，就立刻得称义了。

然后，囗里承认，就可以得救。这是信徒公开承认，他已经得着救恩。承认，并不是得救的条件，而是由于救恩已经生效，所以必然有的外在表现：「你既已信靠耶稣基督，就必然述说他。」如果一个人真的相信什么，就必定向人提到。因此，如果一个人真正重生了，是不会秘而不宣的。他必承认基督。

圣经指出，如果一个人得救，他必定公开承认蒙恩得救。两者是不可分割的。故此，凯理说：「如果没有囗里承认基督是主，我们就不足以显示自己是已经得救的。正如主说：『信而受洗的必然得救。』(注40)」而邓尼评论说：

一个相信以致得称为义的心，并一个承认得蒙拯救的囗，其实并不是两样不同的事，而是同一事的两面。(注41)

问题是为什么在第9节先提到承认，然后才是相信；而在本节是先相信，后承认。答案并不难找。第9节强调道成肉身和复活，是依照两个真理的时间次序。道成肉身是先发生的──耶稣是主。然后才是复活──神叫他从死里复活。本节强调罪人得救时的事件次序。首先人相信，然后公开承认自己已得救。

一○11 保罗引用以赛亚书二十八章16节，强调凡信他的人必不至于羞愧。人会害怕公开承认基督，怕招致羞辱，但事实却相反。我们在地上承认他，他在天上必因此承认我们。我们的盼望，决不使我们羞愧。

凡这个字，连系下文所说，就是神荣耀的救恩是赐给所有人的，不管是外邦人还是犹太人。

一○12 三章23节告诉我们，就对救恩的需要说，犹太人和外邦人没有分别，因为他们全都是罪人。这里告诉我们，就得着救恩的机会说，他们之间也没有分别。耶和华并不是为某一撮人所独有的神，而是众人的主。他以恩典和怜悯厚待一切求告他的人。

一○13 这里引用约珥书二章32节，证明福音是给全人类的。至于得救之途，没有人能找到比这句更简要的话：凡求告主名的，就必得救。主名即主自己。

一○14 这就是福音，要传遍普天下的。如果犹太人和外邦人都未曾听过福音，那么福音纵是给他们的又有什么用？这正是基督徒宣教工作的动力！

保罗连续问了三个怎能(怎能求……信……没有传道的，怎能听见呢？)来追溯犹太人和外邦人得着救恩的步骤。假如我们将次序倒转过来，就会更加清楚了：

神差遣他的仆人出去。

他们传扬救恩的好消息。

罪人得听神在基督里赐下生命的呼召。

听者中有部分接受这信息。

相信的人就求告主名。

凡求告他的人都得救。

何治指出，这论点基于一个原则，就是如果神决定要有怎样的结果，他会用相同的方法来达成。(注42)上文已提及这是基督徒宣教运动的基础。保罗要证明，他将福音传给外邦人的策略是正确的；但不信的犹太人认为这是不可原谅的。

一○15 差遣人的是神。我们是奉差遣的人。我们怎样做呢？是否象以赛亚描述的报福音，传喜信的人一样，有隹美的脚踪(赛五二7)？以赛亚所写的，是弥赛亚的脚踪……佳美。在本节，「他」变成了「他们」。一千九百多年前，他以佳美的脚踪到来。现在，我们有特权和责任，以佳美的脚踪，到失丧、垂死的世人那里去。

一○16 只是保罗一直以来慨叹，以色列人没有都听从福音。以赛亚早已这样预言了。他问道：「主阿，我们所传的有谁信呢？」(赛五三1)。问题的答案自然是：「不多。」当弥赛亚第一次来临的消息被传开时，有反应的人并不多。

一○17 保罗从这引自以赛亚书的经文察觉，先知传扬的信息是他所听见的，而他所听见的信息是弥赛亚的话。故此，他的结论是信道是从听道来的，听道是从基督的话来的。当我们根据神记录的话宣扬主耶稣基督时，听见的人就生出信来。

但单靠耳听是不足够的，必须在聆听时有一颗敞开的心灵和思想，愿意领受神的真理。如果他存这样的态度，就会察觉所传的道确实蕴含真理，而真理是自证为实的。然后他会相信。当然，有一点必须清楚，本节所说的听，不是单指用耳听。例如，人可以阅读真理。因此，所谓听道，是指透过各种途径来领受神的话。

一○18 那么，到底问题发生在那里呢？犹太人和外邦人不都听见了福音吗？他们都听见了。保罗借用诗篇十九篇4节来说明他们都听见了福音。他说：诚然听见了：「他们的声音传遍天下，他们的言语传到地极。」

奇怪的是，诗篇十九篇的这句子，与福音无关。诗中描述太阳、月亮、众星，一同见证神的荣耀。但保罗借用这句子说明在他的时候，向普世广传福音的情况也是一样。保罗在神的灵启示下，常引述旧约经文，运用在颇为不同的事情上。起初圣灵将圣言启示出来，当然也有权在后来引伸这些话。

一○19 至于外邦人蒙呼召和大部分犹太人拒绝福音，以色列人不应感到惊奇。他们的圣经早已确实地预言这事。例如，神警告他们说，他会用那不成子民的(外邦人)来惹动以色列人的愤恨，并用那无知和拜偶像的民来触动以色列人的怒气(申三二21)。

一○20 以赛亚更放胆地指出，那些没有真正寻找耶和华的外邦人，却遇见他；那些没有寻求他的外邦人，他却向他们显现(赛六五1)。整体上说，外邦人都不寻求神。他们满足于自己的异教信仰。不过，他们中间有不少在得听福音后，确实地作出了回应。相对来说，有回应的外邦人较犹太人多。

一○21 一方面，大批的外邦人投向耶和华；另一方面，以赛亚描述神终日站着，伸手招呼以色列人，只是他们不肯顺从，顽梗地拒绝了。


罗马书11-16章注释

三．以色列人的将来(一一)

一一1 以色列人的将来会是怎样的呢？是否象一些人说，神已经放弃了以色列人，教会就是现今属神的以色列，所给以色列人的一切应许，教会都承受了？(注43)在整本圣经中，罗马书十一章对这样的观点作出最强而有力的反驳。

保罗起首就发问说：神完全地弃绝了他的百姓么？换句话说，是不是每个以色列人都被弃绝了？断乎没有！意思就是，虽然神废弃了他的百姓，正如十一章15节清楚指出的；但并不表示他已将他们全数弃绝了。保罗自己就是证据，证明神没有全数弃绝以色列人。毕竟，他也是以色列人，亚伯拉罕的后裔，属便雅悯支派的。他的犹太人身分，是毋庸置疑的。

一一2 因此，我们要将本节的上半部理解为：神并没有完全地弃绝他预先所知道的百姓。保罗当时的情况，与以利亚的时代相似。那时大批国民离弃神去敬拜偶像。情况这么恶劣，以利亚要控告以色列人而不是为他们代求！

一一3 向主诉说百姓杀害了先知，使他们不得再说话。他们拆了神的祭坛。似乎，他是唯一尚存，对主忠心的呼声，但他的性命也危在旦夕。

一一4 但事实并不象以利亚的恐惧般黑暗和绝望。神提醒这位先知，他为自己留下七千人，是坚定地拒绝随从国人去拜巴力的。

一一5 昔日的情况，如今复现：神从来都为自己预备见证人。一直以来，他都拣选一批忠心的余数，特别要成为他施予恩典的对象。

一一6 神拣选这些余民，并不是根据他们的行为，而是出于他权能拣选的恩典。恩典与行为这两方面，是不能相容的。既是施予的，就不能赚取。既是白白的，就不可以用代价换来。既是不配得的，就不会是应有的善报。幸好，神的拣选是根据恩典而不是行为；不然，就根本没有一个人可以被选上。

一一7 故此，结论就是以色列人不能得着义，是因为他们要倚靠自己的努力，而不是倚靠基督所成就的工。蒙神拣选的余民，因着相信主耶稣而得着义。以色列人却受惩罚而变成盲目。他们既拒绝接受弥赛亚，结果就更没有条件和意向去接受他。

一一8 这正是旧约圣经所预言的事(赛二九10；申二九4)。神弃绝他们，以致他们产生昏迷的心，对属灵的真实毫不警觉。他们既拒绝接受主耶稣是弥赛亚和救主，结果是失去了看见的能力。他们既不听神呼召的声音，招致在属灵上失聪的惩罚。这可怕的审判一直传递，直到今日。

一一9 大卫也预料神的审判临到以色列人。他在诗篇六十九篇22至23节描述这位遭拒绝的救主，祈求神将他们的筵席变为网罗，变为机槛。这里所说的筵席，是指由基督而来的一切权利和福气。本来应是祝福，竟然成了咒诅。

一一10 在这篇诗篇中，受苦的救主呼吁神使他们的眼睛昏蒙，使他们向前弯腰，就象在操劳中或年老退化(或是使他们的腰不断摇动)。

一一11 保罗提出另一个问题：他们失脚是要他们跌倒么？我们要加上终或永一字。他们失脚是要他们跌倒以致永不能再起来吗？保罗断然否定这种见解。神的目的是要把他们挽回，又因着他们跌倒，救恩便可以临到外邦人，藉以刺激以色列人发愤。这发愤是要激发以色列人最终归向神。

保罗没有否认以色列人跌倒了。事实上，他在本节承认这事──因他们的过失，救恩便临到外邦人；下一节也一样──若他们的过失，为天下的富足。但他强烈地否认，神已永远弃绝以色列人。

一一12 由于以色列人拒绝福音，他们就被搁置一旁，福音临到外邦人。意思是说，犹太人的过失成为天下的富足；以色列人的损失也成为外邦人的得益了。

如果这是真的，更何况以色列人被挽回，岂不为全世界带来丰富的祝福！当以色列人在大灾难末期归向主时，就要成为使万国得福的管子。

一一13 保罗在这里向外邦人说话(一一13～24)。有人认为他这段话是向在罗马的外邦基督徒说的。但其实经文的对象另有其人，就是全体的外邦人。要掌握经文的要义，就必须知道保罗论以色列时是对整个民族说话，而论外邦人时也视其为一体。他不是在谈论神的教会，否则我们便要面对一个情况，就是教会可能被砍下来(一一22)。但这是不合乎圣经的道理的。

保罗既是外邦人的使徒，他对外邦人实话实说也是自然的事。他这样做，是履行他的职分。

一一14 他用尽各种方法，以激动他的同胞发愤，或可藉此救他们一些人。保罗和我们都知道，他自己不能救任何人。但赐救恩的神与他的仆人紧密地同证，以致他允许他们说出他们是在做只有神才能做的事。

一一15 本节用不同的词句，来重申第12节的论点。当神暂时停止以色列作为神在地上的选民时，外邦人就被领进神所赐这特权的地位。故此，象征地说，这就是得与神和好。当以色列在基督的千禧年国度里被收纳时，就好象是整个世界得以复苏或复生。

约拿的经历是一个例子。他象征以色列民族。当约拿在暴风雨中被扔进海里的时候，全船的外邦人便得着解脱和拯救。当约拿重新被收纳，并向尼尼微传福音时，就使整个满了外邦人的城市得到拯救。因此，以色列人暂时为神所摒弃，引使福音得以传给一部分(比较上来说)外邦人。当以色列人被收纳时，一群一群的外邦人就要被引进神的国去。

一一16 保罗作了两个比方。首先是新面与全团面，第二是树根与树枝。新面与全团面是关于生面团的。民数记十五章19至21节提到用一面团作举祭献给耶和华。这里的论据是这面团既已分别出来归耶和华，那么，这团做出来的面团，也都要归耶和华。

从寓意看，新面指亚伯拉罕。他是圣洁的，因为他分别归神。这对他是事实，而对他那蒙拣选的后裔也是事实。他们被分别出来，得着在神面前永蒙恩佑的地位。

第二个比方是树根与树枝。树根若是分别为圣的，树枝也就是分别为圣的了。亚伯拉罕就是树根，因为他首先由神分别出来，好组成一个有别于列国的新社会。如果亚伯拉罕是分别为圣的，那些蒙拣选作他后裔的人也就是分别为圣的了。

一一17 保罗继续说树根和枝子的比方。

那些被折下来的枝子，象征十二支派中不信的以色列人。由于他们拒绝弥赛亚，于是失去了作神选民特权的身分。然而，被折下来的只有几根枝子。这民中只有余数，包括保罗在内，接受了主。

野橄榄指外邦人，被视为一个整体。他们得接在橄榄树上。

外邦人一同从根部得着橄榄的肥汁。外邦人分得本来给以色列人的蒙恩身分，而信主的以色列余民现在仍享有这身分。

有一点必须留意，就是这比喻中的橄榄的主干不是指以色列人，而是历世历代蒙神赐特权的一系人。如果以色列人是主干，就会出现很奇怪的现象：以色列人从以色列人中被折下来，然后又给接在以色列人上。

另一个必须留意的重点，就是野橄榄并不是教会，而是整体的外邦人。否则真信徒就有可能遭隔绝不得神的恩惠。保罗已经说明这是不可能的(罗八38,39)。

当我们说树干指历世历代蒙神赐特权的一系人时，所谓「蒙神赐特权的一系人」是什么意思呢？神已经决定，将一群人分别出来，可以得着特殊的身分前来亲近他。他们会从世人中分别出来，蒙赐特别的权利。他们所享有的，就象今天的「最优惠国待遇」。在历史的不同时代里，他总有一群心腹密友。

以色列人首先加入这赐特权的一系人。他们是神在古时拣选在地上属他的子民。由于他们拒绝弥赛亚，以致有几根枝子被折下来，使他们失落了作为蒙恩儿子的身分地位。外邦人得接在橄榄树上，可以与信主的犹太人一同得着橄榄根的肥汁。橄榄根指亚伯拉罕，赐特权的一系人由他开始衍生。橄榄树的肥汁指生产能力，即其丰盛的果实和所出的橄榄油。在这里，肥汁指着因与橄榄连合而得着的各种特权。

一一18 然而，外邦人不可以为自己比犹太人更圣洁，或夸囗自己有什么过人之处。如果夸囗的话，就忽视了一个事实，就是他们并不是自己创设特权的。相反，他们是藉着所赐的特权得着现今的地位，就是特蒙的恩宠。

一一19 保罗料到，所假设与他对话的外邦人会说，犹太人的枝子被折下来是特为叫我和其它外邦人的枝子接上。

一一20 保罗承认这句话部分是对的。犹太人的枝子被折下来，外邦人被接上。但这只是因为以色列人不信，而不是因神对外邦人有什么特别的承诺。外邦人得接上，是因为整体上他们是因为信而站着。保罗说你因为信所以立得住一句，似是表明他在向真信徒说话。但这不一定就是保罗的意思。外邦人因为信而站着，唯一可取之处是，他们比犹太人表现得更有信心。所以，耶稣对百夫长说：「这么大的信心，就是在以色列中，我也没有遇见过。」保罗也曾对在罗马的犹太人说：「所以你们当知道，神这救恩，如今传给外邦人，他们也必听受。」(徒二八28)留意：「他们也必听受。」整体上说，现今外邦人比以色列人更愿意接受福音。这里立得住，是相对于跌倒说的。以色列人已从蒙恩的地位跌下来了。外邦人却得接在这位置上。

然而，凡站立得住的要谨慎，以免跌倒。外邦人不应骄傲自大，反要惧怕。

一一21 神既不犹豫地将原来的枝子从赐特权的系上折下来，我们就没有理由相信这野橄榄枝在相同情况下会被爱惜。

一一22 因此在橄榄树的譬喻中，我们看见神两种极相对的性情，就是他的恩慈和他的严厉。他的严厉显明在拿走以色列的最优惠国地位。他的恩慈显明在他将福音赐给外邦人(参看徒一三46，一八6)。但我们却不可将这恩慈看为理所当然的。当救主在地上时，外邦人比犹太人较愿意接受福音(太八10；路七9)。但如果他们不保持这敞开的心，也一样会被砍下来。

我们必须谨记，保罗说的不是教会或个别信徒。他说的是整体的外邦人。没有任何事物能够使基督的身体与头分开，也没有任何事物可以使信徒与基督的爱隔绝，但神却可以撤销外邦人现在享有的这特权的身分。

一一23 以色列人被折下来，不一定是长远的事。他们若摒弃国家民族的不信，则神没有理由不把他们接回原本蒙福的位上。对神来说，这并不是不可能的。

一一24 事实上，神重新让以色列人成为有特权的百姓，比起让外邦人有这身分，手法会比较温和。以色列人本来就是蒙神恩佑的树枝，他们是本树的枝子。外邦枝子却是来自野橄榄树的。将野橄榄枝接在好橄榄上，是不符合自然接枝的；用保罗的话说，是逆着性而行的。将本树的枝子接在本来所属的好橄榄上，却十分自然。

一一25 保罗揭示以色列将来要复兴，这不但是可能的，更是必然的事。保罗揭示的是一个奥秘，即是在当时仍未为人所知的真理。这是人用自己的智慧所不能探知的真理，如今这真理却显示出来了。保罗揭露这奥秘，是为免外邦人自以为聪明，带着种族主义的眼光藐视犹太人。这奥秘就是：

以色列人有几分是心硬的。这并没有影响至整个民族，只是不信的一群如此而已。

这心硬是暂时的，情况只到外邦人的数目添满了的时候。外邦人的数目添满了，是指当最后一位信徒加入教会时，和当基督的身体齐全了，被提到天上去时。我们必须分辨外邦人的数目添满了，与外邦人的日期满了(路二一24)。外邦人的数目添满了是教会被提的时候。「外邦人的日期」则指外邦人支配犹太人的整段时期，始于犹太人被掳到巴比伦(代下三六1～21)，至基督回来地上作王为止。

一一26 以色列人的硬心将在教会被提时除去，但并不表示全部以色列人将即时得救。在整个大灾难时期都有犹太人归信主，但要等到基督回来地上作万王之王，万主之主时，全部蒙拣选的余民才得救。

当保罗说以色列全家都要得救，意思是以色列人中信主的全家。不信的以色列民将要在基督第二次降临时遭消灭(亚一三8、9)。只有那些百姓高呼奉主名来的是应当称颂的，才得以进入国度。

这是以赛亚所指，救赎主来到锡安，消除雅各家的一切罪恶的时候(赛五九20)。请留意，基督并不是来到伯利恒，而是来到锡安。这是他第二次来临。

一一27 这也是以赛亚书二十七章9节和耶利米书三十一章33至34节所指的时候。那时，神要按照所立的新约，除掉他们的罪。

一一28 所以，我们可以将以色列人现在的身分先总结为就着福音说，他们为你们的缘故是仇敌。他们是仇敌的意思，是指他们遭弃绝、搁置，失落神的恩惠，以致福音能到外邦人那里去。

不过，这只是事实的一面。就着拣选说，他们为列祖的缘故是蒙爱的；列祖就是亚伯拉罕、以撒和雅各。

一一29 他们仍然是蒙爱的，原因是神的恩赐与选召，是永不反悔的。神不会撤回他所赐的恩。他一旦作出了无条件的应许，就永不违背。他将九章4至5节所载的独特权利赐给以色列。他称以色列人为他地上的子民(赛四八12)，从其它各国各族中分别出来。没有任何事物能改变他的心意。

一一30 外邦人从前是野性、不顺服的百姓，但当以色列人蔑视、唾弃弥赛亚和救恩的福音时，神就转向外邦人，施怜恤给他们。

一一31 一连串相似的事件会在将来发生。以色列人因着施给外邦人的怜恤而被激动发愤，结果他们在不顺服后，再会蒙怜恤。有人认为，因着外邦人才向犹太人施怜恤，以致他们得着恢复。但我们知道事实并非如此。以色列人得着恢复，是因主耶稣第二次降临(参看一一26、27)。

一一32 我们初次看本节经文，会有一个印象，就是神任意将犹太人和外邦人都圈在不信之中，他们对此也无可奈何。然而事情的真相并非如此。不信的人是因一己之意而不信的。本节的意思是这样：神既知道犹太人和外邦人都是不顺服的，于是就让他们受困于这种状况下，使他们除了听从神以外，就没有别的出路。

这样的不顺服，就让神有余地可以怜恤众人，包括犹太人和外邦人。这里没有普世救恩的含意。神已向外邦人施怜恤，将来会向犹太人施怜恤，但这样并不证明每个人都得救。这是对民族施怜恤而已。威廉斯说：

神已试验过希伯来人和外邦人，但他们全都在试验中彻底失败了。他将他们圈在不信之中，以显明他们毫无可取，证明他们毫无资格和权利得着神的恩宠。于是，他就本着他无比丰富的恩典，向他们所有人施怜恤。(注44)

一一33 保罗总结时作的荣耀颂，回顾整封信的内容，又复述所揭示的神的奇妙。保罗阐述了令人惊叹的救恩计划，就是公义的神能拯救不虔的罪人，而且不损其公义。他指出基督所作成的工，为神带来荣耀和为人带来祝福，超过亚当因犯罪而失去的。他又解释恩典如何带来圣洁的生活，这是律法永不能产生的功效。他追溯神由预知至得永远荣耀的心意，是不能打断的。他再说明神权能拣选的道理，和人的责任这相关的道理。他更阐释神在不同时代处理以色列人与列国时的公义和谐协。最后的合适话，莫过于向神发出赞美和敬拜的颂歌。

深哉！神丰富的智慧和知识。

神的丰富！他有丰富的怜悯、慈爱、恩典、信实、能力、美善。

神的智慧！他的智慧是无限的、莫测的、无可比拟的、战无不胜的。

神的知识！宾克评论说：「神是全知的。他知道一切的事：一切可能的事，一切实在发生的事；所有的事，所有的物，过去的，现在的，将来的。」(注45)

他的判断何其难测：这么的深奥，非凡人的心灵能完全领会。他行事的踪迹，即他如何安排万物的创造、历史的发展、救赎和神能，都远超过我们有限的理解。

一一34 受造之物，没有一个能知道主的心，顶多只能知道他有意揭示的事物。纵有所知道，也不过是对着镜子看，模糊不清(林前一三12)。没有人有条件提醒神。他不需要我们的意见，也不用藉听取我们的意见以得益(参看赛四○13)。

一一35 神从来没有欠人什么(参看伯四一11)。我们到底能给永恒者什么，使他不得不偿还呢？

一一36 全能的神是独立自足的。他是一切美善的源头，他是维系并控制宇宙的经理人，他也是一切受造物创造的目的。一切的事物，都是为了要叫荣耀归给他。

愿这一切如此成就！愿荣耀归给他，直到永远。阿们。

叁．责任上：活出来的福音(一二～一六)

罗马书余下部分回答这个问题：那些蒙恩称义的人，应该如何在日常生活中作出回应？保罗着手谈论我们对其它信徒、社会、敌人、政府和软弱的弟兄的责任。

一．个人的献上(一二1、2)

一二1 认真、虔诚地思想神的慈悲，即从第一至十一章所阐述的，必定引出一个结论，就是我们要将身体献上，当作活祭，是圣洁的，是神所喜悦的。身体代表我们整个人；引伸来说，就是我们的整个生命。

完全的献上，是我们理所当然的事奉。这是理所当然的事奉，因为神的儿子既为我死了，我为他而活是最起码的回应。伟大的英国运动员史达德曾说：「耶稣基督是神而竟为我死，我就没有什么不能为他牺牲的了。」(注46) 以撒华特所写的伟大诗歌亦同样说：「爱既如此奇妙深厚，当得我心我命所有。」

理所当然的事奉可翻作「灵里的敬拜」。我们既是信徒也是祭司。我们不是带着动物祭牲来到神面前，而是呈上属灵的祭，就是顺服的生命。我们可献给他的还有我们的事奉(罗一五16)、我们的颂赞(来一三15)，以及我们的财物(来一三16)。

一二2 第二，保罗敦促我们不要效法这个世界，或如费廉思的意译：「不要让周遭的世界塑造你。」我们成为神国的一分子，便应该扬弃这个世界的方式和生活模样。

这里所说的世界(直译是世代)，指人为了扬弃神而随心所欲建立起来的社会或制度。这是个敌对神的国度。这个世界的神和王就是撒但(林后四4；约一二31，一四30，一六11)。所有未信主的人都在撒但的手下。他用肉体的情欲、眼目的情欲和今世的骄傲(约壹二16)来吸引和操纵人。这世界有自己的一套政治、艺术、音乐、宗教、娱乐、思想模式和生活形态，并极力使每一个人效法其文化和风尚。这个世界憎恨那些不愿意跟从的人，就如基督和他的跟随者。

基督舍命，将我们从这个世界拯救出来。就我们而论，这个世界已钉在十字架上；就世界而论，我们已钉在十字架上了。信徒爱世界，就是对主全然不忠。任何爱世界的人，都是神的敌人。

信徒与这个世界的关系，不应超过基督与这个世界。然而，信徒奉差遣到世上，见证这个世界的恶行，并宣扬一切相信主耶稣基督的人，都可以得救。我们不单要从世界分别出来，还要心意更新而变化，即我们的心思意念要跟神在圣经里所启示的一样。这样我们就能够经历神直接的引导。而且我们会察觉，他的旨意并不是可厌、严苛的，而是善良、纯全、可喜悦的。

这里说出知道神旨意的三个关键。第一是把身体献给主，第二是分别为圣的生活，第三是更新变化的心思意念。

二．运用圣灵的恩赐来服事(一二3～8)

一二3 保罗凭着他作为主耶稣的使徒而得赐给他的恩说话。他要处理的，是各种正确和扭曲的思想。

首先他指出，福音并没有促使人自高自大的地方。他敦促我们，运用恩赐时必须谦卑。我们决不应高估自己的重要性。我们也不应嫉妒他人。相反，我们应知道每一个人都是独特的，而每一个人都有重要的责任要为主完成。神所分给我们在基督身体上的位置，我们应感到满意，并要尽神所赐给我们的力量，运用恩赐。

一二4 人的身子有好些肢体，但各个肢体都有独特的作用。各个肢体都要妥当地发挥作用，身体才会健康妥当。

一二5 基督的身子也是这样。这身子是合一的(一身)；有肢体上的差异(许多)，但却是互相倚靠的(互相联络作肢体)。我们所有的恩赐，并不是为了造福自己或炫耀自己，而是为要使身子得益。没有任何恩赐足以独当一面，也没有任何恩赐可有可无。当我们晓得这一切时，就会看得合乎中道了(一二3)。

一二6 保罗开始就一些恩赐的运用作出指示。他并没有论及所有恩赐，只举例解说，而不是详尽无遗。

「照着所赐给我们的恩典，我们各有不同的恩赐。」(圣经新译本)换句话说，神的恩典将不同的恩赐分配给不同的人。神赐下所需的力量或能力，使我们能运用所拥有的恩赐。因此，我们有责任妥善地运用这些由神赐下的能力，做好管家。

有说预言恩赐的，就当照着他们的信心的程度说预言，说预言的先知是神的发言人，将神的话宣告出来。预言可以是关系将来的事，但不是必然的。何治指出，初期教会的先知「在神的灵直接的推动下，说出从神而来的、与教义真理有关的话；或与当时的使命有关，或与将来的事有关，视当时的处境而定。」(注47) 他们所作的工，在新约圣经中被保存下来。今天，不再有由神启示、经先知述说的新道理，附加在基督徒的整体真理上，因为真道在昔日已一次过交付圣徒了(参看犹3)。因此，今天的先知只是宣讲圣经启示出来的神的心意。史特朗说：

现代所有真正的先知预言，都只是复述基督的信息而已，就是宣讲、阐述已在圣经上启示的真理。(注48)

我们当中凡有说预言恩赐的，都应当照着信心的程度说预言。意思可以是「照着信仰的准则或规范」，即照着圣经启示出来的基督信仰道理来说预言；也可以是指「照着我们信心的程度」，即照着神给我们的信心的程度来说预言。大部分圣经版本有「我们」这字眼，但原文却没有。(注49)

一二7 执事是一个统称，指为主而作的事奉。这并不等于神职人员的职衔、职务或作用(虽然这是现今普遍的用法)。有执事恩赐的人，拥有一个仆人的心。他寻求事奉的机会，并掌握那机会。

作教导的能解释神的话语，并能触及听者的心灵。无论我们得着什么恩赐，我们都应全心专一地加以运用。

一二8 劝化的恩赐能够激励圣徒，去克制自己不干任何恶事，并努力长进，为基督过更圣洁的生活和有更好的事奉。

施舍是神所赐的条件，使人喜爱、体察他人的需要，予以援助。他应诚实地施舍。

治理的恩赐，与地方教会长老(可能包括执事)的工作差不多是不可分割的。长老是灵魂牧长的副手，他们站在群羊之前，谨慎并殷勤地领导他们。

怜悯是超自然的能力和才干，可以帮助忧伤的人。有这种恩赐的人，应甘心地运用恩赐。当然，我们所有人都应该施怜悯，并且甘心乐意。

有一位信主的女士曾说：「我的母亲年事渐高，需要有人照顾她，丈夫和我便把她接到家里来住。我尽一切所能令她舒适。我替她煮食洗衣，驾车载她外出，并照料她的一切所需。不过，我在表面上做这一切，内心其实并不高兴。在不知不觉间，我因正常的生活节奏被打乱而感到不快。母亲间中会对我说：『你已不再有笑容了。为什么呢？』这样，我虽在施怜悯，但却是不甘心的。」

三．与社会的关系(一二9～21)

一二9 保罗继而列出一些要培养的品格，是每个基督徒与其它基督徒和未信的人相处时所应有的。

爱人不可虚假，不应戴着面具，却要真实、诚恳和不矫揉造作。

我们应厌恶各种类的恶，并亲近每一样的善。这里恶大概是指各种没有爱心、怀着恶意和憎恨的心态和行为。相反，善是指各种因超自然的爱而有的表现。

一二10 在与其它信徒的关系上，我们应以亲切的感情来表达我们的爱，而不是漠不关心或常规的接纳而已。

我们应在意别人是否得到尊崇，多于自己。有一位受爱戴的基督的仆人曾参加一次聚会。开始前，他与其它的知名人士同在一间房子里。后来他们一个接一个地进入会议厅，他前头已有好几位讲者上了台。他来到入囗处，全场掌声雷动。他马上也站到一旁鼓掌，免沾别人的光；他真以为这是给别人的欢迎。

一二11 莫法特将本节生动地译成：「决不可让热诚减退，要保持灵里的火热，常常服事主。」这叫我们想起耶利米书四十八章10节的话：「不努力去做耶和华的工作的，该受咒诅。」(圣经新译本)

此生既短，罪恶尚存，

岂容闲混虚度。

岁月有如落叶泪珠，

总教营役苦恼。

既生此世，不可闲懒，

光阴飞逝，必须力拼。

～邦纳

一二12 不管我们现在的境况怎样，都应该并可以在指望中喜乐，盼望我们的救主来临，我们的身体得赎，并得永远的荣耀。保罗劝勉我们在患难中要忍耐，在患难中勇敢地支持下去。这种克胜一切的忍耐，能将痛苦化为荣耀。我们祷告要恒切。在祷告中，我们作成神的工并取得胜利。祷告使我们生活有力，心里平安。我们奉主耶稣的名祷告，在这身体内与全能者靠近。因此，如果我们忽略祷告，就是损害自己了。

一二13 有需要的圣徒彼彼皆是──失业的，那些要支付大笔医药费的人，在偏远之地工作但遭人遗忘的传道人和宣教士，以及生计匮乏的老年人。真正的肢体生活，就是与有需要的人分享恩泽。

费廉思说：「不可吝啬食物、供应和住宿，不给有需要的人。」款待客人是一门失传的艺术。我们不愿意接待路过的基督徒，理由是房子太小了。或许我们不想增添麻烦或不便。我们忘记了，接待神的儿女，就等于接待主自己。我们的家应该象伯大尼的家，是耶稣爱造访的。

一二14 保罗呼吁我们要仁慈对待逼迫我们的人，而不是以牙还牙。要以善意回报歹毒和伤害，非有属神的生命不可。我们天性的反应是咒诅和报复。

一二15 对别人的事产生同感共呜，就是能设身处地去体会别人的感受和情感。我们天性倾向妒忌那些在福乐中的人，又忽视那些哀恸的人。神的心意却要我们与周遭的人分享快乐，分担忧伤。

一二16 要彼此同心不是指在无关宏旨的事上也要意见一致。这是指关系上的和谐，多于在思想上的统一。

我们总不可以谄上欺下，对卑微的人和对有财有势的人要同样友善。一位着名的基督徒曾应邀到一个地方去讲道。当地教会的领袖来飞机场接他。有一辆豪华轿车驶来，要接他到一间豪华酒店去。他问道：「你们通常由谁来接待讲员的？」他们说是一对老夫妇，居住附近一所朴实的房子。他于是说：「我倒希望到那里去留宿。」

保罗再次提醒信徒，不可自以为聪明。如果我们明白我们所拥有的一切都是领受回来的，就不会骄傲自大了。

一二17 以恶报恶是世人一般的处事方式。世人认为，对人还以颜色，以牙还牙，人都罪有应得。但这种喜于报复的心态不应出现在得赎的人生命中。相反，面对恶待和伤害，信徒应有正直可敬的行为，在其它情况也一样。留心去作的意思是为他人着想或谨慎行事。

一二18 基督徒不应煽风点火，挑启争端。人的好斗和怒气，都不能成就神的义。我们应喜爱、缔造并维护和平。当我们开罪了别人，或别人开罪了我们，便应锲而不舍地寻求和睦，务要解决问题。

一二19 我们要拒绝因别人开罪我们而生的报复倾向。听凭主怒一句，可以指让神为你伸冤，也可以指用不反抗的精神顺服地忍受下去。不过，根据下半节看来，前者的解释似较合适──应站开，让神的怒对付恶人好了。他会在适当的时间，用合适方式报应人。蓝斯基写道：

至于对作恶的人施以公正的报应，其实神早已安排好了。他们没有一个可以逃脱。每一个案子都有完全公正的判决，并要妥善地执行。如果我们插手，都是极放肆冒昧的。(注50)

一二20 基督信仰不但不提倡反抗，还着重积极地行善。我们不是用暴力手段消灭仇敌，而是以爱折服他们。仇敌若饿了我们就给他吃，又给水解渴；这样做就是将点着了的炭火堆在他的头上。如果以为这种堆炭火的手法残酷，只是大家没有正确地认识这种习语的表达方式。将炭火堆在人的头上，就是不寻常地以仁慈回应这人的敌意，使他感到羞愧。

一二21 达秘这样解释上半节经文：「如果我的臭脾气使你也发起脾气来，你就已经为恶所胜了。」(注51)

伟大的黑人科学家喀特欧曾说：「我决不让自己怀恨别人，因为这会把我的一生毁掉。」(注52)一个信徒决不可容恶胜过他。

反要以善胜恶。基督信仰的教导，特色在于不停留在负面的禁戒，而是进而提出正面的鼓励。善可以胜恶。这是我们应该多用的武器。

史坦顿痛恨林肯。他曾谑说，大家何须到非洲去找大猩猩，大猩猩的始祖就在美国伊利诺州的斯普林菲尔德。后来，林肯委派史坦顿为南北战争时期的军政大臣，看他为最合适的人选。林肯遭刺杀后，史坦顿称许他为人类最伟大的领袖。爱得胜了！(注53)

四．与政府的关系(一三1～7)

一三1 所有因信称义的人，都有责任顺服地上的政府。事实上，人人都有这样的责任，但保罗这里特别向信徒说。神在洪水后设立世上的统治者。他颁令说：「流人血的，人也必流他的血。」(创九6)这赋予人有权审判刑案，惩治犯事者。

每一个有秩序的社会，都必须有掌权者，其它人也必须服从权柄。否则社会就陷入无政府状况，百姓不可在这种状况下久安无碍。不管是什么制度的政府，有政府总比没有好。因此，神设立地上的政府，而所有政府都是在他的旨意下设立的。但这并不表示神认可统治者的一切所作所为。他当然不认可贪污腐败、残暴不仁和专制苛政！然而，事实始终是没有权柄不是出于神的。

无论信徒是身处于民主社会、君主立宪，甚至在极权统治下，都可以过得胜的基督徒生活。政府架构里的人怎样，便决定了这个政府的素质。因此，地上的政府没有一个是完善的。唯一理想的政府，就是以主耶稣基督为王的仁君统治时代。有一点值得注意，就是当保罗说要顺服地上的政府时，当时的皇帝就是暴君尼禄。当时的基督徒正面对黑暗的岁月。一场大火烧了半个罗马城，尼禄诿过于基督徒(事实上可能是他下令纵火的)。他把信徒下到沥青中，然后点火。他们成了活的火把，为他的荒宴照明。另一些信徒被缝上兽皮，然后交给恶狗撕碎。

一三2 纵是这样，若有人违抗或背叛政府，这是违抗或背叛神所设立的。凡抗拒合法地掌权的，都会招致应得的惩罚。

当然会有例外。如果政府命令信徒犯罪，或要他对耶稣基督不忠，他就毋须听从了(徒五29)。任何政府都无权指挥人的良知。因此，有时候信徒为了听从神，就不得不招致人的愤怒。在这种情况下，他应准备好面对惩罚，不应有怨懑。无论如何，信徒都不可以造反，也不可以加入任何谋反的行动。

一三3 一般来说，品行端正的人都不用惧怕掌权者。只有那些触犯了法律的人，才惧怕惩罚。因此，任何人要过一个免受票控、罚款、审讯和监禁的生活，他所要的就是做一个守法的公民。这样他就得着掌权者的嘉许而不是责备。

一三4 统治者，不管是总统、行政长官、市长、法官，都是神的用人，即他是主的仆人和代表。或许他个人并不认识神，但他是神命定的用人。故此，大卫多次认定邪恶的扫罗王始终是神所膏立的(撒上二四6、10，二六9、11、16、23)。纵然扫罗屡次要谋害大卫，但大卫始终不容许他的手下伤害扫罗王。为什么？因为扫罗既是王，就是神所指派的。

统治者作为神的仆人，理应促进百姓的利益，就是他们的安全、宁谧，以及一般的福祉。如果有人硬要犯法的话，他应知道自己终究要受惩罚，因为政府有权使他伏法并受惩处。他不是空空的佩剑一句，强而有力地说明神赋予政府的权力。剑并非无关痛痒的，乃象征权力；权杖足以发挥这作用。剑似是说明统治者最终的权力，就是能施行死刑。因此，认为死刑只适用于旧约时代而不适用于新约时代，是不当的说法。本节是新约中，表示政府有权夺去死囚生命的。有人引用出埃及记二十章13节「不可杀人」一句，来反对死刑。这诫命禁止谋杀，但施行死刑并不是谋杀。杀人一词在希伯来原文特别指谋杀，因此新英王钦定本就译作：「不可谋杀。」(注54)旧约律法订明，一些严重的罪行，要受死刑的处分。

保罗再次提醒我们，统治者是神的用人，但这次他说，他是伸冤的，刑罚那作恶的。换句话说，除了他是神的用人并与我们有益的以外，他也是服侍神的，要惩处一切犯法的人。

一三5 本节的意思是，我们基于两个原因顺从政府，就是惧怕惩罚，和保持良心无愧。

一三6 我们对政府的责任，不但要顺从，还要给予财政上的支持，就是要纳粮缴税。如果我们的社会法治严明，有警察和消防服务，这当然是好事。因此，我们应愿意缴交所需的费用。政府官员付出时间能力，维持社会安定以执行神的旨意，他们应得到我们的支持。

一三7 信徒虽是天上的国民(腓三20)，但并不表示他们对地上的政府没有责任。他们必须按收入、房产和个人的产业纳粮。他们必须为货品出入囗上税。对那些奉命执法的人，信徒应带着敬意，惧怕开罪他们。信徒应就各位公务员的职称，对他们表示恭敬(纵使这些人的个人生活不一定能叫信徒常生敬意)。

既是这样，基督徒总不应在言论上低贬总统或首长。就算是政治运动进入白热化阶段，他们仍应拒绝用说话来诋毁国家元首。因为圣经说：「不可毁谤你百姓的官长。」(徒二三5)

五．与将来的关系(一三8～14)

一三8 基本上说，上半节的意思是「要准时缴付帐单」。本节并非禁止任何形式的债项。在我们的社会里，一些债项是无可避免的。我们大部分都要按月缴付电话、煤气、电力、水费等等。此外，若不借贷，营商是不大可能的。这里所劝戒的，是拖欠金钱(即逾期未付的)。

不过，这方面还有一些原则指导我们。我们不应为一些非必要的东西负债。如果我们没有条件偿还的话，就不应举债。我们应避免用分期付款方式来购物，以致要缴付大额的利息。我们也不应借贷来购买一些会贬值的物品。基本上说，我们在财政上应做个负责任的人，就是过俭朴和量入为出的生活，并谨记借贷者是债主的奴仆(参看箴二二7)。

我们常欠的债，是彼此相爱。在罗马书出现的爱字，除了一处之外(一二10)，全都是agape，表示对别人深厚、无私、超凡的爱。这种超越人间的爱，不是因为被爱者有优越之处。相反，被爱者是完全不配得的。这种爱与别不同，在于不单爱那可爱的，连仇敌也是爱的对象。

这种爱表现在施赠上，基本上是牺牲的施与。故此，神是这么爱世人，甚至将自己的独生子赐给他们。基督爱教会，将自己给了教会。

基本上这是意志的事，而不是情感的事。我们既受命去爱人，表示这是我们可以下决心去做到的。如果爱是一种不能控制的情感，只突如其来地产生影响，我们便毋须向神交帐了。当然，这并不否定爱是关乎情感的。

未信主的人不能表现这种属神的爱。事实上，信徒单靠自己也不能活出这种爱。只有藉着住在里面的圣灵所赋予的能力，信徒才能够活出爱。

在人世间，这爱的完美典范就是主耶稣基督。

我们对神的爱，表现在遵从他的命令上。

爱邻舍的人，就完全了律法；至少满足了律法中说要爱邻舍的部分。

一三9 保罗特别提出一些诫命，是禁止对邻舍作出没有爱心的行为的。这些诫命包括不可奸淫、杀人、偷盗、作假见证和贪婪。爱是不会剥削别人身体的；不道德的却会。爱是不会伤害别人生命的；杀人的却会。爱是不会偷取别人财物的；盗窃的却会。爱是不会妨碍别人得到公正对待的；作假见证的却会。(注55) 爱决不会对别人的财物有不正的欲望；贪婪的却会。

或有别的诫命。保罗还可以提出另一条诫命：当孝敬父母。一切的诫命可以总结在爱人如己一句里。对待别人，就象对待自己一样的爱顾、体恤和仁慈。

一三10 爱从不会加害于别人。相反，爱积极地为别人的利益和荣耀着想。因此，凭爱心行事的人，其实正在用另一种方法去达成律法的要求。

一三11 本章的余下部分，鼓励信徒在属灵上要醒觉，在道德上要洁净。时候不多。恩典时代快将结束。时候快到，所以不容昏睡和闲懒。因为我们得救，现今比任何时候更近了。救主快要来临，把我们接到父的家去。

一三12 现今的世代就象罪恶的黑夜，快将度尽了。永恒荣耀的白昼，即将为信徒来临。换句话说，我们应脱去世俗行为的污秽外衣，即一切与不义和罪恶有关的事物。并应带上光明的兵器，即为保护圣洁生命而披戴的。以弗所书六章14至18节详细描述了这些兵器，就是真信徒的各样品性。

一三13 这里强调基督徒的生活操守。我们既属乎白昼，行事为人就当象光明之子。基督徒与舞会狂欢、醉酒闹事、色情纵欲、荒唐卑劣，甚至是囗角嫉妒有什么关系？答案是：完全沾不上。

一三14 首先，我们所能采取的最好方策是要披戴主耶稣基督。换句话说，我们应承袭他的整个生活模式，象他一样地过活，接受他作我们的指导和典范。

第二，我们不要为肉体安排，去放纵私欲。这里的肉体，是指旧人、败坏的本性。他不断地嚷着，要用各种方法满足他，包括舒适、奢华、不法的性放纵、空洞的娱乐、属世的享乐、挥霍浪费、物质主义等等。当我们受诱惑去买一些东西，或设法方便自己犯罪，或重视肉体的事过于属灵的事，都是为肉体安排。我们总不可纵容肉体。我们应「一点机会也不容肉体恣意作乐」(费廉思JBP)。

神就是用这段经文引导才华横溢但耽于肉欲的奥古斯丁归信基督，然后过纯净的生活。当他读到本节时，便向主降服了。从此，他就成为历史着名的「圣」奥古斯丁了。

六．与其它信徒的关系(一四1～一五13)

一四1 这段经文讨论一些重要的原则，用以引导神的儿女处理一些较次要的事情。这些事情常令信徒产生纷争，但我们将看见，其实纷争是不必要的。

软弱的基督徒，对一些较次要的事情有避忌顾虑。这里的例子是犹太信徒对于吃不洁的食物或在周六工作感到良心不安。

第一个原则是：一个地方教会应接纳软弱的信徒为一分子，但不要令他因自己过分的避忌而卷入辩论去。基督徒毋须在琐事上意见一致，而仍能愉快地相交。

一四2 一个信徒享受完全的基督徒自由，活在新约圣经的教导下，相信百物都是洁净可吃的。百物都因神的道和人的祈求洁净了(提前四4、5)。良心软弱的信徒却对吃猪肉或任何其它肉类感到不安。他或许是个素食者。

一四3 所以，第二个原则是信徒之间要彼此忍耐宽容。成熟的基督徒不可轻看他软弱的弟兄，软弱的弟兄也不可因别人爱吃肉类海鲜而论断为有罪的。神已经收纳他为神家里的一分子，是有正当身分地位的。

一四4 第三个原则是每一位信徒都是主的仆人。我们没有权去审判别人，仿佛自己是主人。各人自有他的主人，要在主人面前得赞许或受责备。人可以冷漠傲慢地轻看别人，并因自己在事情上的观点而破坏别人的信心。然而，这样的态度是不对的。持不同观点的双方，主都能使他们站住。他有足够的能力使人站住。

一四5 部分犹太裔基督徒认为有责任守安息日。他们在良心上不能接受在星期六工作。因此，他们看这日比那日强。

其它的信徒并不受犹太教的禁忌影响。他们认为日日都是一样。他们并不是认为六日是世俗的，只有一日是神圣的。对他们来说，每一日都是神圣的。

然而，主日即一个星期的头一天，我们又应抱怎样的观点呢？在基督徒的生活中，这一天不是有特殊的地位吗？新约圣经告诉我们，我们的主是在这一天复活的(路二四1～9)。在随后的两个主日，基督向他的门徒显现(约二○19、26)。圣灵在五旬节降临，正是七日的头一日；五旬节是将初熟之物献上的七个星期日后的那天(利二三15、16；徒二1)。初熟之物象征基督的复活(林前一五20、23)。门徒在七日的头一日聚集擘饼(徒二○7)。保罗指示哥林多教会在七日的头一日收集奉献。故此，在新约圣经中，主日确有其独特之处。不过，这一日并不象安息日一样只是义务的日子，而是特权的日子。这一天我们不上班，特别安排出来，作敬拜和事奉主之用。

新约圣经从没有指示基督徒守安息日。但同时我们承认一个原则，就是在七日之中的一日要分出来，在六日工作之后可以休息。

不论抱什么观点，原则是：各人心里要意见坚定。不过，还有一点要弄清楚，这原则只可用于道德上无分对错的事情上。当关系基督信仰的基要教义时，就没有各持己见的余地了。然而，当事物的本身无分对错时，就应容许不同的意见。我们不可因这些影响信徒之间的关系。

一四6 本节所说的守日的人，是犹太裔的信徒，对在星期六工作这事良心上感到不安。他不是认为守安息日可以让他得着或保持救恩，只是想这样做可以讨主喜悦。同样地，不守日的人，也是为了荣耀基督，他是信仰的实体，其它只是影儿(西二16、17)。

自由地吃犹太人看为不洁的食物的信徒，要为这些食物低头感谢神。信心软弱而只吃犹太人看为洁净的食物的信徒，也感谢神。两者都求神祝福。

上述的两种情况，神都受尊崇和得感谢。既是这样，又何必为这些事争执冲突呢？

一四7 基督在信徒生命的每一个环节上都应掌主权。我们并不是为自己活，乃是为主而活。当然，我们的言语行为会影响别人，但这并非所要讨论的。保罗强调，属神的人应以主作为生命的目标。

一四8 我们的一切行事为人，应得基督的监察和赞同。我们察验事物的方法，是带到主面前来看其真相。我们立志，就算是死，当我们到他那里去时，也要荣耀他。无论是活着是死了，我们都是属他的。

一四9 基督死了，又活了的其中一个原因，是他要作我们的主。我们也甘心乐意成为属他的人，向他献上满心的感谢。就算我们死了，身体葬在坟墓里，灵魂到他那里去时，他仍然是我们的主。

一四10 在这个事实下，一位诸多顾忌的犹太裔基督徒因他的弟兄没有守犹太节期又吃了不洁的食物，就定弟兄为有罪，可说是不智的了。同样地，信心强的弟兄轻看软弱的弟兄，也是错的。事实上，我们都要站在基督的台前(注56)，这是唯一真正算数的判断。

这次审判针对信徒的服侍工作，而不是他的罪(林前三11～15)。这是评检和论赏的时候，切勿把这个与外邦列国的审判(太二五31～46)或白色大宝座的审判混为一谈(启二○11～15)。后者是所有已死的恶人要面对的最后审判。

一四11 这里引述以赛亚书十五章23节，进一步强调我们肯定要在基督的台前(bema)显露。耶和华在这节中亲自有力地确定，万膝必向他跪拜，承认他至高无上的权柄。

一四12 这样看来，我们所有人都必要将自己的事，而不是其它弟兄的事在神面前说明。我们对别人实在有太多的判断了，但事实上我们没有这样的权柄，对事情也没有充足的了解。

一四13 我们不应为这些在道德上无关痛痒的事，以审判者的身分判断主内的肢体；反而应定意，决不做任何事阻碍弟兄在属灵上的长进。这一切不必要的事，没有一样值得使我们给弟兄放下绊脚跌人之物。

一四14 保罗知道，我们也知道，没有任何食物在礼仪上是不洁净的，因为这一切只是给在律法下生活的犹太人定立的。我们所吃的东西，都因神的道和人的祈求成为圣洁的了(提前四5)。食物因神的道成为圣洁，意思是圣经清晰地表明，这一切都是好的。至于食物因人的祈求而成为圣洁，就是我们求神为自己的荣耀祝福食物，使我们因食物而得力量去事奉他。不过，如果信心软弱的弟兄认为吃猪肉(举例说)是错的，那么吃猪肉就是错的了。如果吃了，就是违反神赋予他的良知了。

保罗说凡物本来没有不洁净的，我们必须明白他所指的，只是这些无关要紧的事物。事实上，世上有很多事物是不洁的，例如色情书刊、色情笑话、污秽的电影和各种不道德的事情。我们必须按上文下理来解释保罗的讲论。基督徒吃摩西律法列为不洁的食物，并不会因此在礼上受玷污。

一四15 我与信心软弱的弟兄一同吃饭的时候，如果知道他认为吃精心烹调的海鲜是不对的，我应否坚持吃这些食物的权利？如果坚持的话，我就不是按着爱人的道理而行了，因为爱的原则是顾念别人的事，而不是自己的事。爱人的心愿意放弃自己合理的权利，求使弟兄得益更多。食物的重要性决比不上基督已经替他死的弟兄的属灵益处重要。然而，如果我在这事上硬要使用所有的权利，就会对这信心软弱的弟兄造成无可弥补的伤害了。这是殊不值得的，因为神用了极重的代价，就是羔羊的宝血，将他的灵魂赎回。

一四16 因此，原则是我们不要让次要而并无不可的事，给别人制造机会，来毁谤我们「生活不严谨」或「没有爱心」。这就象为了一碗豆汤而牺牲我们的好名声。

一四17 在神的国里真正重要的，不是饮食的规矩，而是属灵的真正素质。神的国指以神为至高无上统治者的整个领域范围。广义上包括所有宣称归信神的人。但从内在意义看，就只包括那些重生的人而已。经文的用意也是如此。

神没有打算要他国的子民成为趋附饮食时尚的人、美食专家或美酒鉴赏家。他们的特征是活出公义的生命，有和平、谐协的品性，并有圣灵中的喜乐的心境。

一四18 一个人吃什么或不吃什么，事实无关要紧。能够蒙神喜悦、得人称许的，才是圣洁的生命。重视公义、和平、喜乐的人，都以遵从基督的教训来服侍他。

一四19 于是有另一个原则出现。我们不应为微不足道的事争吵，应尽量保持基督徒关系上有和睦、谐协。我们不应因坚持自己的权利而绊跌别人，反应致力使别人在至圣的真道上得建立。

一四20 神在他每一个儿女的生命中开展工程。因次要的事，诸如食物、饮料或日期，妨碍信心软弱的弟兄的生命工程，是令人婉惜的。在神的儿女，今天一切食物都是洁净的。不过，如果他吃的东西，使他的弟兄不安或在信心的道路上跌倒，就是不对的了。

一四21 不吃肉或不喝酒，或不作什么别的事，比起绊跌弟兄，或令他在属灵上后退，其轻重立见。为顾全软弱的弟兄而放弃我们可享的权利，这样的代价是值得付的。

一四22 我有完全的自由吃任何东西，因为我知道一切都是神所赐的，只要存着感谢的心吃便可。然而，我却不应在信心软弱的弟兄面前夸示这种自由。我们倒不如在私底下才行使这种自由，自不会绊跌任何人。

能够完全地享受基督徒的自由，不受任何不必要的避忌所束缚，诚是好事。但放弃自己可享的权利，总比绊跌人而被定罪好。避免绊跌别人的人，是有福的。

一四23 至于信心软弱的弟兄，如果他的良心有所犹豫，但仍吃这食物，就是错的了。他吃这些东西，并不是信心的行动。他这行动在良心上有亏。违背自己良心的就是罪了。

诚然，个人的良心不是百分之百正确的，必须受神的道教育。然而安格写道：「保罗定了这条例，就是人应凭良心行事，纵使良心是会软弱的。若非这样，人的道德就会荡然无存了。」(注57)

一五1 本章首十三节继续讨论上一章的主题，就是如何处理一些道德上无关宏旨的事情。从犹太教改信基督的信徒，和从外邦异教归信基督的信徒，彼此之间关系紧张起来。于是，保罗请求这些犹太和外邦基督徒，彼此要建立和谐的关系。

那些坚固的人(即那些对在道德上无关宏旨的事物感到完全自由的人)应不求自己的喜悦，不可自私地坚持自己的权利。相反，他们应以恩慈和体谅来对待软弱的弟兄，完全接纳他们过分的避忌。

一五2 这里的原则是不可为讨自己喜悦而活。我们生活是要叫邻舍喜悦，使邻舍得益处，建立他。这是基督徒的态度。

一五3 基督给我们立下榜样。他活着是求他的父喜悦，不是自己。他说：「辱骂你人的辱骂，都落在我身上。」(诗六九9)意思是他对神的荣耀专心致志，而别人对神的侮辱就变成对他个人的侮辱了。

一五4 保罗引用诗篇，令我们想起旧约圣经都是为教训我们写的。虽然这些经文不是针对我们写的，却为我们预备了极宝贵的教训。当遇上问题、争战、苦难和麻烦时，圣经教导我们要忍耐，而忍耐的心生出安慰。故此，我们不至被风浪淹没，却因主的看顾引领，我们的盼望得以坚固。

一五5 这方面的考虑使保罗产生一个希望，就是赐忍耐和安慰的神，令坚固的和软弱的，外邦和犹太基督徒，能够因效法基督耶稣的教训和榜样，彼此和谐地相处。

一五6 结果是所有圣徒联合，一起敬拜神，我们主耶稣基督的父。这是何等的景象！得救的犹太人和外邦人，一囗敬拜主！

罗马书总共四次提到囗，组成一个「圆满得救者」的传记大纲。开始时，他的囗满了咒骂苦毒(三14)。其后他的囗被塞住了，并在审判者面前被定罪(三19)。然后，他囗里承认耶稣是主(一○9)。最后，他的囗主动地赞美、敬拜主(一五6)。

一五7 这里冒出另一个原则。虽然大家就次要的事可能有分歧，但却要彼此接纳，如同基督接纳你们一样。这里说明在地方教会中互相接纳的真正基础。我们互相接纳，并不是基于宗派的联系、灵命的成熟程度或社会地位。我们接纳那些蒙基督接纳的人，使荣耀归与神。

一五8 在以下的六节经文，保罗提醒读者，耶稣基督传道的对象包括了犹太人和外邦人。这暗示我们的胸襟必须扩阔至足以接纳两者。诚然，基督到世上来，服侍受割礼的犹太人。神多次应许差弥赛亚到以色列人当中。基督的降临证实这些应许是真的。

一五9 然而，基督也赐恩典给外邦人。神定意使万民得听福音，凡信主的人都因神的大怜悯而荣耀神。这事不应令犹太信徒感到诧异，因为他们的圣经已多次预言了。例如在诗篇十八篇49节，大卫预告弥赛亚会在外邦的信徒中，歌颂赞美神。

一五10 申命记三十二章43节描绘外邦人在救恩的福乐中，与主的百姓以色列人一同欢乐。

一五11 诗篇一百一十七篇1节描述以色列在弥赛亚的千年国度里，呼唤外邦人赞美主。

一五12 最后，以赛亚加上他的见证，指出外邦人也将归入弥赛亚的统治下(赛一一1,10)。重点是外邦人分享弥赛亚的恩佑和福音。

主耶稣是耶西的根，意思指他是耶西的创造者，而不是指他源自耶西(虽然这是真的)。耶稣在启示录二十二章16节形容自己是大卫的根，也是大卫的后裔。从他的神性看，他是大卫的创造者；从他的人性看，他是大卫的后裔。

一五13 因此，保罗用优美的祝福结束这段经文。他祈求那藉恩典使人有美好盼望的神，因众圣徒对他的信，使他们满有诸般的喜乐、平安。或许他在这里是特别想到外邦信徒，但祷告却广及所有人。实际上，那些藉着神圣灵的能力，大有盼望的人，不会有时间为无关宏旨的事争论。基督徒的共同盼望，是基督徒生活中强而有力的合一力量。

七．保罗的计划(一五14～33)

一五14 在本章的余下部分，保罗道出他写信给罗马信徒的原因，并对探望他们的热切期望。

虽然他从未见过罗马当地的基督徒，却深信他们会接受他的劝戒。他有这样的信心，因为他听闻他们的良善。此外，他肯定他们对基督教训的知识，使他们有条件彼此劝戒。

一五15 虽然保罗对他们在灵命长进上有信心，只是未曾与他们见面；他却毫不犹豫地提醒他们所拥有的福气与责任。他在文字上率直，发自神所给他的恩典，即神指派他作使徒的恩典。

一五16 他蒙神指派，为外邦人作基督耶稣的祭司。在他眼中，他作神福音的仆役，扮演祭司的角色，将得救的外邦人作为可蒙悦纳的祭献给神，因为他们藉着重生，因着圣灵而分别为圣归神。摩根欣喜地说：

这节经文对我们在传福音和牧养的一切努力，带来何等璀璨的光辉！藉传福音而蒙拯救的每一个灵魂，不但被领进安全蒙福之境，更是献给神的祭物，能使他满意。这正是他所寻找的祭。凡经谨慎并耐性地指导认识基督的人，就都有他的样式；父神因这人而喜悦。故此我们竭力而为，不但要使人得拯救，更要使神心满意足。这是强大的原动力。(注58)

一五17 如果保罗夸囗的话，他并不以自己夸囗，而是在基督耶稣里有可夸的。他也不以自己的成就夸囗，只以神喜悦透过他成就的事夸囗。基督谦卑的仆人，不会自以为是地夸囗，却清楚知道神使用他来完成他的旨意。他明了自己算不得什么，他所有的没有一样不是领受的，若不是藉着圣灵的能力，他就不能够为基督作什么；这一点认识，化解了一切骄傲的诱惑。

一五18 保罗不敢擅自提及基督藉别人作的工。他只提到主如何用他来得着外邦人，使他们顺从主；就是主藉他所说所作的一切，即他宣讲的信息和他所行的神迹。

一五19 主用神迹和各种彰显圣灵能力的现象，来印证保罗的信息。神迹带出属灵的教训，使人感到希奇并受吸引。结果就是他到处传了……福音，先在耶路撒冷，巡回转到以利哩古(马其顿北部，亚得里亚海岸)。从耶路撒冷……到以利哩古，说明他传道工作的地理范围，而不是时间的先后次序。

一五20 保罗取道这条路线，因为他立了志向，要在福音未到的地方传福音。他的对象主要是外邦人，是从未听闻基督的。故此，他不在别人的根基上建造。保罗拓展新事奉工场的方式，并不是一个规范，主的其它仆人毋须依样画葫芦。举例说，神呼召一些仆人，在新教会建立以后，才到那里做教导的工作。

一五21 在外邦人中间进行这基础工作，应验了以赛亚的预言(五二15)，凡从未得知福音的外邦人将要看见，而从未听过福音的将要明白，他们都以真诚的信心回应了。

一五22,23 由于保罗定意要在人们未听过福音的地方工作，故此没有机会到罗马去。但如今他在本章19节提到的地区建立了基础，其它人可以在上面继续建造。因此，保罗有机会实现他长久以来的想望，就是到罗马去。

一五24 他的计划是往士班雅(即西班牙)去的途中，在罗马稍作停留。他稍停罗马，不能得偿所愿，充分地享受相交生活。不过，能与他们彼此交往的愿望，总算稍得满足。他知道，他们会供应他所需的一切，让他能完成西班牙的行程。

一五25 但在目前，他要往耶路撒冷去，将从外邦教会收集的款项，带去供给犹太那里有需要的圣徒。这次收集捐款的事，哥林多前书十六章1节和哥林多后书八至九章都提到。

一五26、27 在马其顿和亚该亚的信徒，乐意地捐出金钱，使基督徒中的穷人得以解困。捐献的人完全出于自愿，他们这样做是合宜的。毕竟，由于犹太信徒将福音带给他们，使他们在属灵上有所得益。因此，期望犹太弟兄与他们分享养身之物也不为过。

一五28、29 当保罗办完了这事，按承诺将捐款带去后，就会在往士班雅去的旅途上路过罗马。他有充足的信心，知道当他到罗马时，会带同基督丰盛的恩典。每当他藉圣灵的能力宣讲神的话时，这恩典便倾倒出来。

一五30 保罗在结束这段经文时，热切地请他们为他祈求。他作出这样的请求，是因为他们彼此已经与主耶稣基督联合，并有从圣灵而来的爱。他请他们竭力，为他祈求神。诚如蓝斯基所说：「这里呼吁代祷者要热切地祈求，正如在竞技场上的参赛者全情投入地比赛一样。」(注59)

一五31 保罗具体地提出四方面要求代祷。第一，保罗请他们代祷，使他能脱离在犹太的宗教狂热分子。他们激烈地反对福音，正如保罗以往一样。

第二，他请罗马的信徒代祷，祈求犹太圣徒会欣然地接受这笔赈济的捐项。当时犹太人仍有强烈的宗教偏见，针对外邦的信徒和将福音传到外邦人那里。此外，接受救济的人，总会感到被冒犯。许多时候，受恩者往往要比施恩者更为胸襟广阔才可！

一五32 第三个请求，是主会令这次罗马之行成为喜乐之旅。顺着神的旨意一句，显示保罗渴望在凡事上蒙主带领。

最后，他祈求这次旅程可以使他在是非多端和疲劳倦厌的事工中得安息。

一五33 保罗在结束本章时，祈求神这赐平安的源头能成为他们的福分之源。在本章中，主被称为赐忍耐安慰的神(5节)、使人有盼望的神(13节)和这里赐平安的神。他是一切美善的事的源头，是可怜的罪人今世和永恒福祉的源头。阿们。

八．欣赏其它人(一六)

骤眼看来，罗马书的最后一章似是一条乏味的单子，对今日的信徒没有意义。然而，如果我们仔细研究这受忽略的一章，便会发现有不少重要的教训。

一六1 保罗形容非比是坚革哩教会中的仆人(注60)(新英王钦定本)。我们毋须猜测她是属于某个差会的。任何姊妹在地方教会事奉的，都可以成为「女执事」。

一六2 初期教会的基督徒，每当从一个教会到另一个教会去探访，都会带同荐信。这样做是尊重所往探访的教会，也方便造访者。

所以，保罗在这里介绍了非比，并请收信人看她为真信徒，以合乎圣徒的体统来接待她。他还进一步要求信徒尽量帮助她。保罗推荐她，称赞她致力帮助别人，包括保罗。她大概是位孜孜不倦的姊妹，常接待传道人和在坚革哩的其它信徒。

一六3 保罗跟着向百基拉和亚居拉问安，他们在事奉基督耶稣上是保罗的得力同工。有基督徒夫妇为基督的缘故甘愿辛苦劳碌，不遗余力，我们该怎样感谢神！

一六4 百基拉和亚居拉确曾为保罗将自己的生命置之度外，但我们并不知道这次英勇行为的详情。保罗为此感激，经他的努力而归主的外邦众教会也应如此。

一六5 又问在他们家中的教会安。即是说，他们的家里确有一群信徒聚集。事实上，到二世纪后期，才有教堂的出现。过去当百基拉和亚居拉在哥林多生活时，也曾在他们家里建立教会。

以拜尼土的意思就是「配受称赞的」。诚然这亚该亚(注61) 省的首位信徒确是人如其名。保罗称他为我所亲爱的。

一六6 在本章中，妇女的名字很显着，有力地说明她们发挥的广泛作用(1、3、6、12节等)。马利亚象个勤勉勇毅的战士般服侍圣徒。

一六7 我们不知道安多尼古和犹尼亚在什么时候与保罗一同坐监。不能肯定亲属一词，是指他是保罗的近亲，还是指大家都是犹太人而已。此外，也不知道在使徒中是有名望的，是指他们受到使徒的尊敬，还是他们是杰出的使徒。我们唯一可以肯定的，是他们比保罗先成为基督徒。

一六8 继而出现的是暗伯利，也是保罗所亲爱的。若不是因各各他的救恩，我们就无法知道这些人的名字，这也是我们唯一得为人知之处。

一六9 耳巴奴赢得我们同工的称呼，而士大古则称为我所亲爱的。本章就象基督台前的缩影，在那里每一样对基督的忠诚都会得到称许。

一六10 亚比利经过了一些重大的试验，并赢得在基督里经过试验的称赞。

保罗向亚利多布家的人问安，很可能是指大希律孙儿家里的基督徒奴隶。

一六11 希罗天可能也是一个奴隶。他是保罗的亲属，会是亚利多布家里唯一的犹太裔奴隶。

此外，几个拿其数家里的奴隶也是信徒，保罗问候他们。可见甚至在最低社会阶层中的人，也可以得到基督信仰中最上等的祝福。这分单子包括奴隶的名字，是要给我们一个美好的提醒，就是在基督里一切社会阶级分别都要除掉，因为我们全都在他里面合而为一。

一六12 土非拿氏和土富撒氏两个名字的意思分别是「讲究的」和「奢侈的」，但在事奉主的工作上，却是名望其实的刻苦耐劳。可亲爱的……彼息氏是另一个例子，她是地方教会中不可或缺的女同工之一，但要到她们离去后，大家才体会她们的重要。

一六13 鲁孚可能是西门的儿子，西门曾为耶稣背负十字架(太二七32)。他是在主蒙拣选的，不单指着他的得救说，也是指着他的基督徒品格；换句话说，他是个优秀的圣徒。鲁孚的母亲曾将保罗当作儿子般看待，因此保罗亲切地称呼她为我的母亲。

一六14、15 亚逊其土、弗勒干、黑米、八罗巴和黑马可能都是一个家庭教会的活跃分子，这家庭教会就象在百基拉和亚居拉家里的一样(一六3、5)。非罗罗古和犹利亚、尼利亚，和他姊妹，同阿林巴可能是另一家庭教会的核心人物。

一六16 圣洁的亲嘴是圣徒彼此亲切问候的常见方式，现在仍流传在一些国家中。保罗指定圣洁的亲嘴，避免举止失礼。在我们的文化，一般以握手代替亲嘴。

保罗当时身处的亚该亚省的众教会，也问收信人的安。

一六17 使徒保罗在结束这封信前，不得不提醒收信人要防避不虔的教师，以免他们偷偷的溜进教会。基督徒必须慎防这些人。他们会聚众夥合，并绊跌无知的人，摧毁他们的信心。信徒要慎防细看，察验人的教训是否背乎基督徒所学纯净之道；有的话，就要完全拒绝躲避。

一六18 这些假师傅并不服侍我们的主基督。他们只服侍自己的欲望。他们最擅长运用动人的说话和花言巧语，来哄骗那些无知的信徒。

一六19 收信人对主的顺服是众所周知的，保罗因此欢喜。但他仍提醒他们要知所识别，顺从善的教导，对恶的却要愚拙迟纯。

一六20 这样，赐平安的神就要使他们乾净俐落地胜过撒但。

这是保罗典型的祝福，愿圣徒在朝着荣耀前进时，能得着所需的一切能力供应。

一六21 我们晓得提摩太是保罗在信仰上的儿子，也是他的同工。至于路求，除了知道他和保罗一样是犹太裔外，就一无所知了。而耶孙(徒一七5)和所西巴德(徒二○4)，则可能在别处出现过，他们都是犹太人。

一六22 德丢是替保罗笔录这封信的人。他抓着机会，加上他个人对收信者的问候。

一六23 新约圣经中最少有四个人名叫该犹。这里的该犹大概就是哥林多前书一章14节提到的那位。他出名善于接待，不但接待保罗，还接待一切有需要的基督徒。以拉都(中文圣经24节)是哥林多城内管银库的。然而，他与使徒行传十九章22节、提摩太后书四章20节提到的是否同一人，就不得而知。保罗只简单地称呼括土为兄弟，但毕竟这都是尊荣！

一六24 愿我主耶稣基督的恩惠，与你们众人同在(圣经新译本注脚)是保罗典型的祝福结语。与第20节下比较，只加上了众人二字。事实上，大部分罗马书的抄本将第25至27节的赞美放在十四章之后。亚历山大(NU)文本省略了第20节。不论用祝福还是赞美来结束一卷书，都是好的。两者都以阿们结束。

一六25 本书信以赞美作结。赞美是献给神的，他能照保罗所传的福音使属他的人站立得稳。保罗称这福音为我所传的福音。当然得救的途径只是一条，但神委托他作外邦人的使徒。至于其它使徒如彼得，就将福音传给犹太人。这是公开地宣扬耶稣基督的信息，将永古隐藏不言的伟大真理传讲出来。在新约圣经中，奥秘是指以往未为人认识的真理，人用自己的智力永远无法发掘出来的，但如今却揭示出来了。

一六26 这里指为奥秘的真理，是信主的犹太人和外邦人，藉着福音一同成为神的后嗣，一同成为基督身体的肢体，一同领受他的应许(弗三6)。

这奥秘藉着众先知的书，如今显明出来──并不是藉着旧约的先知，而是新约时代的。旧约圣经还未有这真理，却在新约众先知的书揭示出来(参看弗二20，三5)。

这福音的信息是神命定要指示万国的民，使人可以因信服真道而得救。

一六27 神是真智慧的独一来源和展现，愿荣耀因耶稣基督我们的中保永远归与他。

保罗这封伟大的书信在此结束。主把这封书信赐给我们，我们当如何感谢他！如果没有这封书信，我们会是如何的贫乏！阿们。

评注

1(一4) 有些解经家认为「圣善的灵」指基督自己的圣洁本质，即他作为人而有的灵。

2(一29) 部分抄本的誊写员错误地删去「性不道德」一句是不难理解的；因为在希腊文里，porneia与下一个字poneria(邪恶)十分相似。

3(一31) 本节有五个反义的字，全都是用「没有前缀」(alpha-privative)(例如a-theist就是「没有神」的意思)。这和英语中用un-为前缀的文字结构相似。NU文本省了「不饶恕人的」(aspondous)，因为与「不怜悯人的」(astorgous)相似。

4(二4) 葛普斯(A.P. Gibbs), Preach and Teach the Word，页12/4。

5(二6) 薛弗尔(L. S. Chafer), Systematic Theology, III:376。

6(三22) NU文本省了「加给一切」一句。

7(三23) 直译作「犯了罪」的意思(过去不定时，而非完成时态)。

8(附篇) 在希伯来文和希腊文中都是一样。

9(三24) 裴雅森(A. T. Pierson), Shall We Continue in Sin? 页23。

10(三24) 温格德(P. Van Gorder)，见Our Daily Bread。

11(三30) 格兰菲德指出(Romans, I:222)，要找出当中细微的差异，并不令人信服。奥古斯丁认为，差异只是修辞上的变化而已。他的见解大概正确。

12(四1) 或是「我们的祖宗亚伯拉罕凭着肉体」的经历。

13(四13) 读经会出版《每日天粮》。

14(四19) 部分抄本省略了「不」字，但始终含义是没有分别的。

15(四24) 麦敬道(C.H. Mackintosh), The Mackintosh Treasury:Miscellaneous Writings by C.H. Mackintosh，页66。

16(五11) 1611年的英王钦定本(KJV)译成「赎罪祭」是正确的，意思为和好。

17(六1) 孙德生(J. O. Sanders), Spiritual Problems，页112。

18(六5) 何治(C. Hodge), The Epistle to the Romans，页196。

19(六11) 安汝慈(R. Paxson), The Wealth,Walk, and Warfare of the Christian，页108。

20(六11) 麦卡尼(C. E. Macartney), Macartney's Illustrations，页378,379。

21(六14) 邓尼(J. Denney), St. Paul's Epistle to the Romans, The Expositor's Greek Testament, II:635。

22(六19)加汉(C.Gahan), Gleanings in Romans, in loco.

23(六21) 雷思福(M. Rainsford), Lectures on Romans VI，页172。

24(六21) 裴雅森(Pierson), Shall We Continue in Sin? 页45。

25(七15) 霍士德(H. Foster),在Toward the Mark，页110的文章。

26(七23) 卡亭(G. Cutting),《旧天性与新生命》(小册子)，页33。

27(八1) 不少人认为「这不随从肉体，只随从圣灵的人」一句，是错误地从第4节抄过来的。不过，大部分抄本有这句，用以进一步形容在基督里的人的情况。

28(八10) 新英王钦定本(NKJV)的译者，将pneuma理解为圣灵，所以用大写字母的S。在原来的抄本，所有字母都是大写的(安色尔字体，uncials)，因此在理解时会有差异。我们认为这字是指信徒(人)的心灵。

29(八15) 请参看评注28。除了解作圣灵，另外的解释并不是指人的灵，而是与奴仆的心相反的心态。

30(八18) 在希伯来语，「荣耀」一词引伸自「是沉重的」这个动词。因此，犹太人会察觉这里是运用双关语，希腊文没有这个作用。

31(八31) 这是加尔文一生的座右铭。

32(八32) 麦敬道(C.H. Mackintosh), 出处不详。

33(八37) 如果直译，可作「我们超级得胜者」(hupernikomen)。

34(八39) 比方，这些字也用于占星术上。

35(九4) The New Scofield Reference Bible，页1317。

36(九5) 有关这问题，请参看何治着Romans，页299-301的评注。

37(九16) 摩根(G. C. Morgan), Searchlights from the Word，页335,336。

38(九21) 伯恩斯(A. Barnes), Barnes's Notes on the New Testament，页617。

39(九23) 欧德曼(C. R. Erdman), The Epistle of Paul to the Romans，页109。

40(一○10) 凯理(W. Kelly), Notes on the Epistle to the Romans，页206。

41(一○10) 邓尼(J. Denney)，邬斯特在Romans in the Greek New Testament，页178引用。

42(一○14) 何治(Hodge), Romans，页545。

43(一一1) 可惜很多人认为以色列可得的祝福已归教会，他们并不介意同时承受预言要临到以色列人的咒诅！

44(一一32) 威廉斯(G. Williams) , The Student's Commentary on the Holy Scriptures，页871。

45(一一33) 宾克(A. W. Pirk), The Attributes of God，页13。

46(一二1) 顾拔(N. Grubb), C. T. Studd, Cricketer and Pioneer，页141。

47(一二6) 何治(Hodge), Romans，页613。

48(一二6) 史特朗(A. H. Strong), Systematic Theology，页12。

49(一二6) 不过，原文所用的定冠词，在一些情况下实际上等于一个代名词。

50(一二19) 蓝斯基(R.C.H. Lenski), St. Paul's Epistle to the Romans，页780。

51(一二21) 达秘(J. N. Darby),引自其新译本圣经，罗一二21的评注。

52(一二21) 喀特欧(G. W. Carver)，出处不详。

53(一二21) 施蕴道(C. Swindoll), Growing Strong in the Seasons of Life，页69,70引述。

54(一三4) 在希伯来文中，一般用作「杀死」和「宰杀」之义的动词是qatal和harag。十诫用了「杀害」(rahats)这个明确的动词，希腊文的翻译也同样清楚。

55(一三9) NU文本省略这个命令。

56(一四10) 部分古老的抄本(NU)作「在神的审判台前」而不是「基督的」(TR和M版本)。然而，我们知道审判者是基督，因为父已将审判的事全交与子(约五22)。

57(一四23) 安格(M. F. Unger), Unger's Bible Dictionary，页219。

58(一五16) 摩根(Morgan), Searchlights，页337。

59(一五30) 蓝斯基(Lenski), Romans，页895。

60(一六1) 如果原文是指一个女性所特有的岗位，就已用上diakonos(「仆人」、「执事」)的阴性字。

61(一六5) NU文本作「亚西亚」(不过，保罗很可能是在哥林多写这封信的，而哥林多是在「亚该亚」)。


哥林多前书

简介

「教会历史中与别不同的片段。」～韦沙克

壹．在正典中的独特地位

哥林多前书是一本「问题专著」，因为保罗在书信中处理(「论到……」)教会在邪恶的哥林多城所遇上的各种问题。故此，这书信正是教会现今内外交困时至为需要的。所处理的问题包括分争、领袖崇拜、道德败坏、法律争讼、婚姻问题、低劣的行径和运用属灵恩赐的规则。

然而，如果以为全书只是问题重重的话，那就错了！哥林多前书第十三章是关于爱的篇章，是全本圣经甚至在文学上最美丽的。此外，书信对基督和信徒的复活，有卓越的教训(一五)。还有关于守主餐的规则(一一)，和对捐助圣徒的指示(一六)。

假如没有哥林多前书，信徒就会贫乏得多了。在基督徒生活的教训方面，这卷书堪称弥足珍贵。

贰．作者

学者们都同意，哥林多前书确实出于保罗的手笔。有些(主要是自由派)作者认为，信中有加插部分。然而，这纯粹是主观的猜测，并没有抄本上的证据。哥林多前书五章9节所指的，显然是保罗在早前写了一封信(非正典)给哥林多信徒，内容却被误解了。

哥林多前书的外证早已存在，罗马的革利免(约主后95年)明确地称这书信为「蒙福的使徒保罗的书信」。其它引用这书信的初期教会作者包括坡旅甲、殉道士犹斯丁、雅典拿哥拉、爱任纽、亚历山太的革利免和特土良。这书信列于穆拉多利经目，又在异端者马吉安所辑成的「正典」(Apostolicon)之中，编列在加拉太书之后。

这书信也有十分强而有力的内证。除了作者在一章1节和十六章21节自称是保罗外，一章12节至17节，三章4、6及22节的论点也显示作者是保罗。书信的内容与使徒行传和保罗其它书信有不少相符之处；而所关注的问题强烈地带有使徒的特色，排除书信的伪托性。书信的真实性是毋庸置疑的。

叁．写作日期

保罗告诉我们，他是在以弗所写这封信的(一六8、9，比较19)。由于他在那里事奉了三年，所以哥林多前书很可能是在这段时间的后期，或大约主后五十五或五十六年写成的。部分学者将写作日期推得更早。

肆．背景与主题

古代的哥林多(今天也一样)位于希腊南部，雅典市以西。在保罗的时代，处于贸易要道上的有利位置。这城是当时的国际商业中心，交通往来频繁。由于哥林多人的宗教信仰腐败，不久这城便成为各种卑污败坏的中心，而哥林多这名称也成了一切不洁情欲事情的代号。这城臭名远播，以致有一个动词衍生而出，就是korinthiazomai，意即过腐败的生活。

使徒保罗在第二次传道旅程时，首次踏足哥林多(徒一八)。他首先向犹太人传福音，有百基拉和亚居拉与他一起同工，他们同是造帐棚的。后来，因犹太人大多拒绝保罗所传的信息，他便转而向哥林多的外邦人传福音。因福音宣扬开去，有灵魂得救了，并且建立了教会。

大约三年后当保罗在以弗所传道时，他收到从哥林多来的一封信，告诉他哥林多教会内出现了严重困难，并向他提出一些关于基督徒操守的问题。为回答这封信，保罗就写了哥林多前书。

这书信的主题，是怎样将一个世俗化和属肉体的教会纠正过来。这教会对保罗严重警惕他们的种种态度、错误和行动，都掉以轻心。莫法特简练地将实情表达出来：「教会处于世上，这是必然的；不过世界进了教会，这是不应该的。」

这样的情况，仍是今天很多教会的写照。哥林多前书一直以来都适切时弊。

大纲

壹．介绍(一1～9)

一．祝福(一1～3)

二．感谢(一4～9)

贰．教会里的紊乱情况(一10～六20)

一．信徒间的纷争(一10～四21)

二．信徒间的淫乱事情(五)

三．信徒间的争讼(六1～11)

四．信徒的道德松懈(六12～20)

叁．使徒保罗对教会种种问题的回答(七～一四)

一．关于婚姻和独身(七)

二．关于吃祭过偶像的食物(八1～一一1)

三．关于妇女蒙头(一一2～16)

四．关于主餐(一一17～34)

五．关于圣灵的恩赐和恩赐在教会中的功用(一二～一四)

肆．保罗回答不信复活的人(一五)

一．复活的确据(一五1～34)

二．讨论否定复活的观点(一五35～57)

三．因有复活而作出的劝勉(一五58)

伍．保罗最后的忠告(一六)

一．有关捐献的事(一六1～4)

二．有关他的行程计划(一六5～9)

三．结束的劝勉和问候(一六10～24)


哥林多前书1-5章注释

壹．介绍(一1～9)

一．祝福(一1～3)

一1 保罗在往大马色的路上蒙召作耶稣基督使徒。这呼召并不是来自人或透过人来传达，而是直接来自主耶稣。使徒一词直译就是「奉差遣者」。第一代的使徒是亲眼看见复活的基督的见证人。他们能行神迹，证明他们所传的信息是来自神的。特尔斯脱根的诗句诚然道出保罗的身分：

蒙神的儿子基督差遣，

我往那天际般的遥远地；

这权能的职授，

是出于他的钉痕手。

保罗写这封信的时候，有一位叫所提尼的兄弟与他一起，因此保罗问安时提起他。我们不能肯定他是否就是使徒行传十八章17节提到的所提尼。这位所提尼是管理会堂的，曾被希腊人公开殴打。大概这位领袖因保罗传道而得救，现正在福音事工上帮助他。

一2 首先，这封信是写给在哥林多神的教会的。世上没有一个地方太过败坏，是神的教会不能在那里建立起来的。这是个很大的鼓舞。此外，保罗将哥林多的教会描述为在基督耶稣里成圣，蒙召作圣徒的。成圣的意思是指从世界分别出来归神，所表达的是所有在基督里的人的身分。至于他们的实际情况，他们应天天致力过圣洁的生活。

有人辩称，成圣是神施恩而带来的明确作为，使人可以完全根除自己的罪性。这种见解却与本节的教训相违。哥林多基督徒的实际生活，距离应达到的圣洁水平还远，但事实始终不变，他们因神的缘故在身分上已是成圣的了。

他们既是圣徒，就是一个伟大相交群体的成员；蒙召作圣徒的，以及所有在各处求告我主耶稣基督之名的人。基督是他们的主，也是我们的主。虽然这书信的教训主要是针对哥林多圣徒的，但也适用于全世界承认基督是主的相交群体。

一3 可以说哥林多前书这封书信，是透过独特的手法讨论耶稣主权的。在讨论有关教会和个人生活的众多问题时，保罗一贯地提醒他的读者耶稣基督是主，而我们的一切言行都应以这伟大的真理为依归。

本节是保罗常用的问安语。恩惠、平安涵盖他所传的福音。恩惠是各种福气的根源，而接受神恩惠的人，在他生命中会生出平安的效果。这些宝贵的福气都从神我们的父，并主耶稣基督而来。保罗在提到神我们的父时，毫不犹豫地以同等语调提到主耶稣。在新约圣经中，这种表达方式司空见惯，宣示主耶稣和父神是同等的。

二．感谢(一4～9)

一4 保罗问安完毕，便为哥林多信徒并神在他们生命中的奇妙作为而感谢(4至9节)。保罗生命的一点高尚特质，就是常在其它信徒生命中寻找值得感谢神的地方。如果他们的实际生活并没有什么值得赞许之处，那么他至少也会因着神为他们所成就的一切而献上感谢。这里的情况正是如此。哥林多信徒并不是我们心目中的那种属灵的基督徒。然而，保罗最少也可以因神在基督耶稣里所赐给他们的恩惠而感谢神。

一5 神向哥林多信徒施恩的明显证据，是他们得到圣灵丰富的恩赐。保罗特别提到的恩赐是囗才、知识都全备，相信意思是指哥林多信徒拥有的恩赐，包括说方言、翻方言和有异于寻常的知识。囗才是外在的表达，而知识则是内在的领受。

一6 他们既有这些恩赐，足以证明神在他们的生命中动了工。这正是保罗所指。他说：正如我为基督作的见证，在你们心里得以坚固。他们听了保罗为基督作的见证，便用信心接受了。神赐给他们这些超然的能力，目的是证实他们的确已经得救。

一7 就拥有恩赐而论，哥林多教会决不比其它教会差。但单拥有恩赐，并不是真正属灵的记号。保罗感谢主，并不是因为哥林多信徒凭自己做了些什么。恩赐是主升天后赐下来的，并不在乎得恩赐的人本身的优点。人得到恩赐，都不应骄傲，却要谦卑地为主运用恩赐。

至于圣灵所结的果子却完全是另一回事。这是关系到信徒是否愿意降服在圣灵的管理下。在生命中结出圣灵果子上，保罗不能称赞哥林多信徒。他只能感谢主赐下恩赐，但这并不是由他们作主的。

使徒保罗其后甚至在书信中责备这里的圣徒滥用恩赐。但这时候，他感谢主奇妙地赐下这么丰富的恩赐给他们。

哥林多信徒在等候我们的主耶稣基督显现。到底这是指基督回来接他的圣徒(帖前四13～18)，还是指主与他的圣徒一起回来(帖后一6～10)，抑或是二者，圣经学者意见不一致。前者指基督单单向信徒显现，后者是他向全世界显现。信徒都殷切(圣经新译本)地盼望被提和基督荣耀的显现。

一8 保罗表示，他相信主必坚固圣徒到底，叫他们在我们主耶稣基督的日子无可责备。再一次叫人诧异的，是保罗为了神将要成就的事感谢，不是因哥林多信徒成就了什么而感谢。他们既已相信基督，而神又赐他们属灵的恩赐以作证明，因此保罗有信心神会为自己而保守他们，直至基督回来接走属他的人。

一9 保罗对哥林多信徒如此乐观，是因为那位呼召他们与他儿子……一同得分的神是信实的。他知道神既愿意付出这样巨大的代价，使他们可以分享我们的主的生命，他就决不会让他们从自己的手上流失。

贰．教会里的紊乱情况(一10～六20)

一．信徒间的纷争(一10～四21)

一10 保罗开始处理教会里的分党问题(一10～四21)。他语带爱心地劝勉信徒要合一。不过，他没有运用使徒的权柄来命令他们，而是以弟兄身分作出温柔的吁请。这合一的请求是根据主耶稣基督的名；名字既代表位格，这请求就是根据主耶稣的位格和他一切的作为了。哥林多信徒高举人的名字，于是引致纷争。保罗所高举的，是主耶稣的名，只有这样才可以为属神的人带来合一。说一样的话，就是要一心一意，异囗同声。在忠诚和效忠上，他们要合而为一。当基督徒有基督的意念时，就会产生这种合一。在下面的经文，保罗告诉他们如何实际地效法基督的意念。

一11 保罗是从革来氏家里的人，得知哥林多教会分争的消息。保罗说明消息的来源，为基督徒操守立下重要的原则。除非我们愿意让人知道我们是消息的来源，否则就不应将有关弟兄姊妹的消息传出去。如果今天大家愿意效法这榜样，教会就不会遭闲言闲语所困扰了。

一12 地方教会内部分党分派，各自标榜自己的领袖。有认为自己是属保罗的，有说是属亚波罗的，也有标榜属矶法(彼得)的。有人甚至表示自己是属基督的，大概是指只有他们是属他的，其它则不然！

一13 保罗由本节至17节，愤慨地责备党派之争。在教会内分党分派，就是否定基督身体的合一。追随属人的领袖，就是轻看为人类钉十字架的主。标榜人的名字，就是忘记在受洗时曾向主耶稣表示效忠。

一14 哥林多教会内有党派之争，但保罗庆幸他只是给教会寥寥可数的人施洗。在让保罗施洗的人中，他提到基利司布和该犹。

一15、16 他决不希望有人说，他们是奉他的名受洗的。换句话说，他不打算有归属自己的信徒，也不争取知名度。他的唯一目标，是要引领男男女女归向主耶稣基督。

保罗再三思索后，记起也曾给司提反家施过洗，但他却记不清还有没有别人。

一17 他解释基督差遣他，主要不是为施洗，乃是为传福音。这并不表示保罗不相信需要施洗。他说明，他确曾为一些人施洗。他的意思是，他的主要工作不是施洗。他大概是将这工作交给其它人处理，或许是交由地方教会中的一些人负责。然而，本节却足以证明，在得救的问题上，受洗不是决不可少的一步。否则，保罗就会在这里表示，他庆幸除了基利司布和该犹之外，他并没有引领任何人得救了！这样的观念站不住脚。

保罗在本节下半，畅顺地交接下文。他传福音，并不用智慧的言语，免得基督的十字架落了空。他知道，如果别人是因他的雄辩或言辞而受吸引；那么，他致力要令人认识基督的十字架真义的目标，会因自己的缘故而落空了。

我们记着哥林多信徒是希腊人，极崇尚人的智慧，这可帮助明白下面的经文。他们视哲学家为民族英雄。这种思想明显地已溜进了哥林多教会。有人意图使福音看来较容易为知识分子接受。他们认为福音在学术界毫无地位，所以便意图将福音的信息知识化。这种对知识理性的崇拜，明显是导致按领袖分党派的原因之一。任何要使福音较易被人接受的意图，都完全走了错方向。神的智慧与人的智慧，有天壤之别，没有人能使二者调和。

保罗又陈明高举人是错的，并强调这样做有违福音的真义(一18～三4)。他首先指出，十字架的信息正与人心目中的真智慧相反(一18～25)。

一18 因为十字架的道理，在那灭亡的人为愚拙。伯恩斯很恰当地指出：

在十字架上的死，叫人联想起羞辱和可耻。只说一个被钉十字架者的受苦和受死所带来的救恩，只引来他们内心产生纯粹的轻蔑和鄙视。(注1)

希腊人是智慧的爱好者(这正是「哲学家」的直译意思)。然而，福音的信息却丝毫不能使标榜知识的人动容。

在那些得救的人来说，福音却为神的大能。他们听见了这信息，凭信心接受了，重生更新的神迹就在他们的生命中出现。本节说明一件严肃的事实，就是人只有两类，一为灭亡的人，另一是得救的人。并没有二者之间的一类。尽管人们爱戴人类的智慧，但只有福音能带来救恩。

一19 以赛亚(赛二九14)早已预言，人凭自己的智慧，会认为福音是难以接受的：

我要灭绝智慧人的智慧，废弃聪明人的聪明。

庄荣在《威克理夫圣经注释》中指出，按照上下文，这些「说话是神谴责犹大中的智慧人，他们在面对西拿基立的威胁时采取与埃及结盟的政策。」(注2)诚然，神喜欢用一些在人眼中看为愚蠢的方法，以成就他的旨意。他常用的手法，往往为这世上的智慧人所嘲笑，却能准确而又有效地达到他所要的效果。例如，人的智慧叫自己确信可以透过努力或功劳来换取救恩。福音却指出人尽一切努力也不能救自己，并陈明基督是唯一到神那里的道路。

一20 跟着，保罗作出一连串挑战：「智慧人在那里？文士在那里？这世上的辩士在那里？」当神制定救恩计划时，可有征询他们的意见？单凭他们的智慧，能设计出这样奇妙的救赎计划吗？他们能够起来推翻神的说话定旨吗？答案是坚定的「不能！」神……叫这世上的智慧变成愚拙。

一21 人凭自己的智慧不能认识神。多个世纪以来，神给人类这个机会，结果人失败了。于是，神就乐意透过传讲十字架这在人看来是愚拙的道理，来拯救那些信的人。传讲所谓愚拙的道理，就是指十字架。当然，我们知道十字架的道理并不愚拙；但在人类尚未蒙启迪的思想中，这看来确似愚拙。高德说，本节包含了整全的历史哲学，是所有史籍加起来的总要。我们不应轻轻略过本节，却要深入细想其中深邃的真理。

一22 犹太人的特点，是要神迹。如果他们看见神迹的话，就会相信。另一方面，希利尼人则求智慧。他们着眼于人的理性、推论、逻辑。

一23 但保罗并没有迎合他们的要求。他说：「我们却是传钉十字架的基督。」正如有人说：「他不是个爱看神迹的犹太人，也不是个爱谈智慧的希利尼人，却是个爱救主的基督徒。」

在犹太人，钉十字架的基督是绊脚石。他们期待一位伟大的军事领袖出现，拯救他们脱离罗马的欺压。然而，福音却为他们预备一位钉在十字架上受羞辱的救主。在外邦人，钉十架的基督是愚拙。他们不能明白，一个看来在软弱和失败中死去的人，怎能够解决他们的问题。

一24 但令人惊讶的是，犹太人和外邦人所追求的，竟奇妙地在主耶稣身上找到。凡听见他呼召并相信他的，无论是犹太人、希利尼人，基督就成了神的能力，神的智慧。

一25 事实上，神岂有愚拙和软弱。但使徒保罗在本节表示，在人眼中看来似是神的愚拙，事实上比人所能及的更具智慧。同样，在人眼中看来似是神的软弱，到头来还是比人所能做到的更为强壮。

一26 保罗讨论过福音后，转过来谈到蒙神藉福音呼召的人(26至29节)。他提醒哥林多信徒，你们蒙召的，按着肉体有智慧的不多，有能力的不多，有尊贵的也不多。常有人指出，本节说的意思是不多，而不是绝无仅有。有一位英国贵族妇女曾作见证说，正因这微小的分别，她才有得救的机会。

哥林多信徒本身，也不是属于上流社会的知识分子阶层。他们所接触到的，并不是一些听起来很了不起的哲学思想，而是简单的福音信息。既是如此，他们又为何要过分地重视人的智慧，并对那些致力使信息能迎合世俗智慧的传道者推崇备至？

如果人要建立教会，就必致力吸收社会上最显赫的人为会友。但本节教导我们，为人所重视所称道的人，在神眼中只是微不足道的。他所呼召的人，大多都不是世人眼中的重要人物。

一27 神却拣选了世上愚拙的，叫有智慧的羞愧；又拣选了世上软弱的，叫那强壮的羞愧。正如苏艾雷说：

艺术家所用的材料愈简朴，而仍然能保持同等的艺术水平，就愈受推崇欣赏。征服者动用愈少兵力，而仍然赢得重大胜利，就愈显出雄才伟略。(注3)

神用号角的声音，使耶利哥的城墙倒塌。他将基甸的军队从三万二千人减至三百人，然后用他们来将米甸的大军驱逐。他用珊迦手中的赶牛棍打败非利士人。他又使参孙能够用一块驴腮骨来击溃整支军队。我们的主只用了几个饼和几条鱼来喂饱五千人。

一28 保罗还加上世上卑贱的，被人厌恶的，以及那无有的，组成人称为「属神的上将级愚兵」。神用这些人看不中的材料，来废掉那有的。换句话说，他喜欢拣选一些在世人眼中毫无地位价值的人，用他们来荣耀他。如果基督徒奉迎大人物或知名人士，却蔑视卑微的圣徒，就应当接受这些经节的责备。

一29 神拣选世人眼中毫无地位的人，是要使一切荣耀都归与他自己而不是人。由于救恩完全出于他，因此只有他配受赞美。

一30 本节进一步强调，我们如今所成为的并所得着的，都是本于他，而不是因为任何哲学思想；因此，人完全没有可夸耀的余地。首先，基督成为我们的智慧。他是神的智慧(24节)，是神凭自己的智慧选择，使他成为引往救恩之路。当我们得着救主的时候，就得着在地位上的智慧，有全然得救的确据。第二，他是我们的公义。我们因相信他，就得蒙圣洁的神算为义。第三，他是我们的圣洁。我们凭自己，没有圣洁可言；但在他里面我们有成圣的地位，藉着他的能力我们可以愈来愈圣洁。最后，他是我们的救赎。这肯定是指最后阶段的救赎，那时主回来接我们回家，与他在一起，我们的灵、魂，与身体都要得蒙救赎。

卓岳尔精辟地将这真理阐释出来：

基督以外的智慧，其实是使人身陷地狱的愚拙；基督以外的义，其实是过失和定罪；基督以外的圣洁，其实只是污秽和罪恶；基督以外的救赎，也只是捆绑和奴役。(注4)

裴雅森将本节的内容，与我们的主的生平和工作连系起来：

他的行为、说话和工作，显示他是神的智慧；然后是他的死亡、埋葬和复活。这一切都与我们的称义尤关。其后他四十天与人一起，再后升天，赐下圣灵的恩赐，并在神的右边坐下。这一切与我们的成圣尤关。最后是他的再来，这关乎我们的救赎。(注5)

一31 这是神刻意的安排，使一切的福气在主里临到我们。因此，保罗推论说：「为何要因人而夸囗？他们不能为你带来任何福气。」

二1 使徒保罗提醒圣徒，他在他们当中的事奉是如何的，并他如何寻求神的荣耀而不是自己的荣耀。他到他们那里，宣传神的奥秘，却并没有用高言大智。他完全没有兴趣表现自己，要作个演说家或哲学家。这证明使徒保罗明白属血气的与属灵的工作是有分别的。所谓属血气的工作，就是要讨好、娱乐、或迎合人的感受。属灵的工作却是要宣扬神话语的真理，以能荣耀基督，触摸到听者的心灵和良知。

二2 保罗信息的内容，是耶稣基督并他钉十字架。耶稣基督是指他的位格，而他钉十字架是指他的工作。主耶稣的位格和工作，构成基督徒所传之福音的内容。

二3 保罗再次强调，他个人的言谈举止毫不特出吸引。他在哥林多信徒当中，又软弱，又惧怕，又甚战兢。福音的珍宝藏在卑微的器皿里，所彰显出来的，是神的能力而不是保罗的能力。他本人是个好例子，显明神如何使用软弱的器皿，教有能力的羞愧。

二4 保罗所说的话，和他讲的道，都不是用智慧委婉的言语，乃是用圣灵和大能的明证。有人认为说的话是指宣讲的内容，而讲的道则指宣讲的方式态度。另有人认为他说的话是他对个别人的见证，而讲的道是指他对人群的信息。以这个世界的标准作评价，相信保罗永不能在演讲比赛中胜出。纵是如此，神的圣灵却使用他的信息，使人知罪、归向神。

二5 保罗晓得有一个极大的危险，就是他的听众有兴趣认识他本人或他的个性，多于永活的主。他自知没有能力给人带来祝福或拯救，所以他下定决心引领人单单相信神而不是人的智慧。所有传讲福音或教导神话语的人，应以此话为不变的目的。

二6 首先，福音所揭示的智慧是由神来的(6、7节)。在完全的人中或是成长的人中，我们也讲智慧。但并不是这世上的智慧，而这世上有权有位的人也不会看这为智慧。人们的智慧很容易消亡的，与他们一样是转瞬即逝的。

二7 我们讲的，乃是从前所隐藏、神奥秘的智慧。所谓奥秘，就是在过去没有启示出来，到初期教会时代才由使徒和先知揭露出来的新约真理。这隐藏的智慧，就是神在万世以前，预定使我们得荣耀。福音的奥秘包括很多精彩奇妙的真理，例如犹太与外邦信徒如今在基督里已归于一了；主耶稣要回来，将等候他的子民带回天家去与他同在；并信徒不是都要经历死亡，却是都要改变。

二8 世上有权有位的可以是指天空中属灵的恶魔，或是他们在地上的执行人。他们并不明白神隐藏的智慧(基督钉十字架)，也不知道他们杀害了神的圣子，会招致自身的灭亡。他们若知道神的道路，就不把荣耀的主钉在十字架上了。

二9 本节至16节说明神启示、默示、启迪真理的过程。经文告诉我们圣灵如何将奇妙的真理告诉使徒，使徒如何藉着圣灵的默示将这些真理传给我们，以及我们如何因圣灵的光照而能够明白这些真理。

本节引用以赛亚书六十四章4节，预言神已储存不少奇妙的真理，是人凭天赋的官能不能发掘出来的。但到了适当的时候，神就向爱他的人启示出来了。这里列出三种天赋官能(眼睛、耳朵和心或头脑)，是人用来认识地上事物的。但单凭这些官能并不能领受神圣的真理，而是必须倚靠神的灵。

一般将本节理解为天上的荣美，这观念一旦进入我们的脑海，就很难除去而代以另一解释。但保罗这里指的，事实上是在新约圣经中首次启示出来的真理。人凭着科学研究或哲学探讨，是永不能寻出这些真理的。单靠人的头脑，永不能发掘出这些奇妙的奥秘。这些奥秘乃是在福音时代之始揭示出来的。人的理性绝对不足以探求出神的真理。

二10 神藉着圣灵向我们显明了一句，证明第9节所指的并不是天堂。换句话说，旧约预言的真理，到新约时代便向使徒揭示出来了。我们是指新约圣经的作者。神的圣灵启发使徒和先知，因为圣灵参透万事，就是神深奥的事也参透了。换句话说，圣灵是神本体中的一位，有无限智慧，通晓神一切的真理，并能将真理传授给人。

二11 人的事也是这样。除了某人自己之外，没有人知道他在想什么。除非他愿意将所想的说出来，否则没有人可以查出来。就算是这样，一个人必须有人的灵，才能够明白人的事。动物不能够完全明白人的思想。神的事也是这样。唯一能明白神的事情就是神的灵。

二12 本节的我们，是指新约圣经的作者，当然，这也适用于圣经的所有作者。使徒和先知既已接受了圣灵，他就可以授与他们神深奥的真理。使徒保罗的意思正是如此，所以他说：「我们所领受的，并不是世上的灵，乃是从神来的灵，叫我们能知道神开恩赐给我们的事。」若不是因为从神来的灵的启示，使徒们就根本不可能领受保罗在这里所指的属神的真理。这些真理在新约圣经里给我们保全下来。

二13 保罗既将启示的过程，就是圣经作者从神那里领受真理的过程说明了，就继而说明默示的过程，也就是神将真理传授给我们的过程。在神的话语中，有关字句默示的记载，最有力的就是本节。使徒保罗清楚表明，当使徒们将这些真理传授给我们的时候，并不是用他们所选择的言语，或按着人智慧所判断的言语。他们乃是用圣灵所指教的言语。因此，我们相信圣经原本手稿所用的字词，正是神的言语(而传留至今的圣经也是完全可靠的)。

这一点引来很大的反对声音。对一些人来说，上段的说法是机械默写论，认为神并没有容许作者运用自己的风格和特色。然而，举例说，我们知道保罗的写作风格，与路加的颇为不同。那么，字句默示论与存在作者个人风格的事实，两者如何协调呢？神用了一些我们不了解的方法，赐下圣经的每字每句，又用了个别作者的风格来装饰，让人的特性成为他纯全圣言的一部分。

将属灵的话解释属灵的事一句有几种解释，意思可以是指(1)用圣灵所赐的言语，来解释属灵的真理；(2)将属灵的真理传授给属灵的人；或(3)将其中一段经文的属灵真理与另一段比较。我们相信第一种解释最能与上文下理配合。保罗所说的是默示的过程，就是运用圣灵所赐特别为传授真理的字句。因此，我们可以将这句意译成：「用属灵的言语阐明属灵的真理。」

也有人认为这段经文不是指默示，因为保罗说我们讲说，而不是「我们写」。不过，圣经中用说话这动词指蒙启示的著作的例子不少(例如约一二38、41；徒二八25；彼后一21)。

二14 福音不但在启示和默示上是神授的，本节还告诉我们，只有藉着神圣灵的能力，人才能够接受福音。在毫无协助下，属血气的人不领会神圣灵的事，反倒以为愚拙。人根本不可能明白属灵的事，因为这些事只能够透过属灵的途径来领受。

夏云斯用生动有趣的文笔提醒我们：

有智慧的基督徒不会浪费时间，意图向未重生的人解释神的计划。这会是将珍珠丢给猪吃。也好象是向失明人描述日落的美景，或与公园里的纪念碑讨论核子物理学。属血气的人不能领受这些事情。人大可以尝试用钓鱼勾来捕捉太阳的光线，但没有圣灵帮助的人，也难以掌握神的启示。除非一个人由圣灵而生并由他教导，否则一切属灵的事都是陌生的事。拥有博士学位也无补于事，因为在属灵的事情上，有学位的人也可能是个「毫不中用的家伙」。(注6)

二15 另一方面，蒙神圣灵光照的人，虽然没有一个未信主的人能看透了他，但他却能了解这些奇妙的真理。也许他是个木匠、水喉匠或渔夫；然而，他可以是个出色的研经者。「受圣灵管理的基督徒，会研究、查问、细察圣经，并能够领会和明白个中内容的意义。」(邬斯特译)他会令世人大惑不解。或许他从未受过大专或神学教育，但他却能够了解神话语中深邃的奥秘，甚至能够教导别人。

二16 保罗在这里借用以赛亚的一个毋须回答的问题：「谁曾知道主的心去教导他呢？」这问题其实已道出了答案。人凭自己的智慧或才能，并不能够认识神。只有当他愿意将自己启示出来时，人才可以认识他。然而，那些有基督的心的人，就能够明白神深奥的道理了。

让我们温习一下。首先有启示(9至12节)。意思是神藉着圣灵，将先前人并不认识的真理启示出来。这些真理是由神的灵用超自然方法传递给人的。

然后有默示(13节)。当使徒(和所有其它的圣经作者)将这些真理传授给别人时，他们所用的字句，正是圣灵教他们用的。

最后是光照(14至16节)。这些真理不但要超自然地启示并超自然地默示出来，还只有凭着圣灵超自然的能力才可以明白。

三1 当保罗首次造访哥林多时，他是用圣言初阶的奶来喂养这里的信徒，因为他们在真道上是软弱而又幼嫩的。他们所受的教导，正切合他们的情况。由于他们新近才信主，所以不能领受深奥的属灵教训。他们只不过是在基督里为婴孩的。

三2 保罗只是将有关基督的真理初阶教导他们，并将之形容为奶。由于他们幼嫩不成熟，所以不能吃饭。主耶稣曾以相同的语调对他的门徒说：「我还有好些事要告诉你们，但你们现在担当不了。」(约一六12)这些哥林多信徒，可惜仍未长进至可以从使徒保罗那里领受较深奥的道理。

三3 信徒的属灵状态仍是属肉体的或世俗的。他们之间的嫉妒和分争，足以证明这点。这些行为是世人的特色，受神的灵引导的人却不是这样。

三4 他们以人作领袖如保罗和亚波罗为号召，分党分派，这完全是属世的表现。保罗说这岂不是你们和世人一样么，正是这个意思。

在此之前，使徒保罗透过探讨福音信息的真正意义，来不断说明高举人的愚昧行径。这时，他讨论基督徒的事工，都是从这个立场说明；高举宗教领袖，以他们为号召，分党分派，是愚不可及的。

三5 亚波罗和保罗是仆人(拉丁文的「仆人」就是执事)，哥林多信徒透过他们而归信主耶稣。他们只是代理人，并不是竞争派别的领袖。因此，哥林多信徒将仆人提升至主子的地位，是何等不智。艾朗赛精妙地就这一点说道：「试想一家人竟会为仆人的缘故而纷争不和！」

三6 保罗用耕种的比喻，说明仆人的成就毕竟极有限。保罗本人能栽种，而亚波罗能浇灌，但只有神能够带来生长。因此在今天，我们中间有人懂得传道，而我们每个人都可以为未得救的亲朋戚友祷告，但实际的拯救工作只有主才可以成就。

三7 从这个角度看，我们会容易明白栽种的人和浇灌的人，相对来说的确并不十分重要。他们本身并没有带来生命的能力。既是如此，基督的仆人之间又为何要彼此嫉妒竞争呢？他们各人应完成分派给他们的工作，在看见主施恩的膀臂时同感欣喜。

三8 栽种的和浇灌的，都是一样，因为他们都有相同的目标和目的。他们之间不应存着妒忌。从他们的事奉层面来说，是不相上下的。总有一天，各人要照自己的工夫得自己的赏赐。这一天，各人是要在基督的审判台前受审判。

三9 人人都要向神负责。他的仆人全都是同工，一同在神所耕种可收成的田地里劳苦工作。转用另一个比喻，就是在同一间房屋里工作。欧德曼这样道出当中的思想：「我们都是属于神的同工，并正在一起努力工作。」(注7)

三10 使徒保罗继续借用房屋的概念。首先他承认一点，就是他能有建树，都是因为神……的恩。他的意思是他本不配得，神赐能力，使他能担当使徒的职事。他继而描述自己在建立哥林多教会的角色：「我……好象一个聪明的工头，立好了根基。」他来到哥林多，宣扬基督和他被钉十字架。结果有灵魂得救，一家地方教会便建立起来。然后，他补充说：「有别人在上面建造。」无疑他的意思是指后来到哥林多的教师，在已建立的根基上建造。然而，保罗提醒说：「只是各人要谨慎怎样在上面建造。」他指出，在地方教会从事教导职事是一样严肃的工作。但有人到哥林多传分裂的道理，和违背神话语的教训。当保罗写到这里时，肯定想起这些教师的。

三11 一座建筑物只需要一个根基。一旦奠好了根基，就毋需再立了。使徒保罗已奠下了哥林多教会的根基。那根基是耶稣基督，就是他的位格和工作。

三12 及后在地方教会的教导，素质良莠不齐。例如，部分教导是有永恒价值的，可比作金、银或宝石。这里的宝石，大概不是指钻石、红宝石，或其它，而是指用来建造富丽堂皇殿宇的建材，例如花冈石、大理石，或雪花石。另一方面，在地方教会的教导，可以是只有短暂价值或毫无价值的，就好象草木、禾秸一般。

这段经文一般用来泛指基督徒的人生。诚然我们天天都在建造中，有一天我们工作的结果要被彰显出来。然而，谨慎的研经者会发觉，经文主要并不是指所有信徒，而是与传道和教师有关的。

三13 有一天，各人的工程必然显露。那日子是指在基督台前受审判的时候。那时所有为主作的事奉都要被评审。评审的过程就好象火的试验一样。能荣神益人的事奉，就好象金、银、宝石一样，不会受火的影响。另一方面，为属神的人带来麻烦混乱，或不能造就他们的，会遭烧毁。这火要试验各人的工程怎样。

三14 与教会有关的工程分为三类。本节说的是第一类──带来赏赐的工作。在这方面，仆人一生的工程经基督审判台前的审判后仍存得住，这仆人就要得赏赐。

三15 第二类工程就是没用的工程。在这方面，仆人要受亏损，纵使自己却要得救；虽然得救，乃象从火里经过的一样。罗杰斯指出：「亏损的意思，不是指丧失一些曾拥有的东西。」(注8)关于本节，有一点应该清楚，就是基督台前的审判并不涉及信徒的罪和罪的极刑。主耶稣基督在各各他山的十字架上，已为信徒受了罪的极刑，一次过解决妥当了。因此，来到基督的审判台前，信徒得救恩完全不成问题，问题是他的事奉。

罗马天主教将救恩与奖赏混淆了，于是便意图用本节来支持炼狱的说法。然而，只要仔细研究本节，总归纳不出任何关于炼狱的线索。本节没有任何含义，表示要用火来炼净人的品格。这里的火，是试验人的工作和事奉，将素质、性质彰显出来。纵使人的工程被火焚毁，他却是得救的。

关于本节，另有一点值得注意的是圣经有时候用火来喻作神的话(参看赛五24及耶二三29)。将来神的话要在基督审判台前用来试验我们的工程，今天却是我们可以认识掌握的。如果我们根据圣经的教导来建造，到那日我们的工程就能够存留了。

三16 保罗提醒信徒，他们就是神的殿(希腊文的意思是内殿或圣所)，神的灵住在他们里头。事实上，信徒个人都是神的殿，有圣灵住在其中，但这里并不是本节所指的。保罗看教会为一个共同的整体，并希望他们能领会这呼召是何等圣洁尊贵的。

三17 地方教会的第三类工程，可以说是具破坏性的。明显地，有假师傅来到哥林多的教会，他们的教训引人犯罪，多于领人追求圣洁。他们不认为自己令神的殿出现混乱，有什么大不了。为此，保罗愤怒地作出严厉的声明：「若有人毁坏神的殿，神必要毁坏那人。」从上文下理看，他的意思是：如果有人来到地方教会，导致这教会失见证的话，神必要毁坏那人。经文所指的是假师傅，他们并不是主耶稣的真信徒。本节的结语表明，这罪十分严重：「因为神的殿是圣的，这殿就是你们。」

三18 在基督徒的事奉和人生中，常存着自欺的危险。也许在到哥林多去的教师当中，有些假装成有极大智慧的人。如果有人因自己拥有属世的智慧而洋洋得意，他就必须先成为世人眼中愚拙的，才可以成为神眼中有智慧的。高德很有效地将这点意译出来：

如果有任何人，不论是否你们哥林多中间的信徒，在你们的聚会中宣讲福音时以智者自居，享负大思想家的美誉，就得弄清楚，除非他经过挣扎，使他引以自豪的智慧消灭了，然后领受从上而来的智慧，否则就不会得着真智慧。(注9)

三19 因这世界的智慧，在神看是愚拙。人凭自己的努力，永不能寻得见神；人的智慧也永不能构想出如此的救恩计划，就是神成为人，为有罪、邪恶、悖逆的罪人代死。本节引用约伯记五章13节，表示神胜过人自负的智慧，并成就他的旨意。任凭人用尽他的知识学问，也不能阻挠主成就他的计划；相反，神常使他们知道，尽管他们拥有属世的智慧，却其实是彻底可怜无能的。

三20 这里引用诗篇九十四篇11节，强调主知道这世上智慧人的一切推论理念，又知道他们的思想是虚妄的、空洞的、毫无结果的。不过，保罗为什么这样费劲来贬低属世的智慧呢？原因很简单──哥林多信徒过于重视这些智慧，并乐于追随表现得满有属世智慧的领袖。

三21 可见，无论谁都不应拿人夸囗。至于主的真仆人，我们不应夸囗说我们是归属他们的，却应知道他们是属于我们的。万有全是你们的。

三22 有人称本节是「神儿女的财产清单」。神的仆人是我们的，不论他是传福音的保罗，教师的阿波罗，或牧师的矶法。他们既是属我们的，如果我们自称是属于他们任何一个，就是愚不可及的了。此外，世界也是我们的。我们既与基督同作后嗣，有一天就要拥有这个世界。在今天，神应许了这世界是属于我们的。那些管治这个世界的人，并不知道原来他们正在为我们做事。生是我们的，意思不是单指在地上的生存，而且是最真实圆满的生命。死也是我们的。对信徒来说，死亡不再是可怕的仇敌，要把我们的灵魂放逐到不可知的黑暗里去。相反，死亡如今却是神的使者，引领我们的灵魂到天上去。现今的事以及将来的事，同样全是我们的。有十分正确的话说，万事都为那服侍基督的人效力。罗伯逊曾说：「对参与神救赎万民计划的人，在轨道上运行的众星也为他拼搏。」

三23 众基督徒都是属基督的。有部分哥林多信徒声称自己是属基督的，这样便将其它信徒排挤在外。他们组成基督党派。保罗驳斥这种争逐。我们全都是属基督的，基督又是属神的。保罗说明了圣徒真正和固有的身分地位，立场鲜明地表示在教会内结党分裂是愚不可及的。

四1 保罗为要使信徒能正确地评价他和其它使徒，表示各圣徒应视他们为基督的执事或助手，为神奥秘事的管家。管家是仆人，负责照料他人或他人的财物。神奥秘事就是先前隐藏的秘密，要到新约时代神才向使徒和先知揭示出来。

四2 对管家的重点要求，就是要他有忠心。人所重视的是聪明、才智、财富和成就，但神所寻求的人，是在凡事上忠于耶稣。

四3 管家所应有的忠心，其它人是难以衡量的。正因如此，保罗表示他被哥林多信徒论断，或被别人论断，他都以为极小的事。保罗明白，人要正确地判断别人对神是否有真正的忠心，根本是不可能的事。他补充说：「连我自己也不论断自己。」他知道自己既是人，就无可避免地会带点儿偏见，或往往自视过高。

四4 当保罗说「我虽不觉得自己有错」时，是指在属灵事奉上并不觉得会有任何对他不利的指控，可指责他不忠心。他不是说时时刻刻都不觉得自己生命中有罪或有亏缺了完美！我们应从上文下理看，经文的主题是基督徒的事奉和忠心。然而，纵使他不觉得自己有错，却也不能因此得以称义。简单说，他毫无条件判断这事。毕竟只有主才是审判者。

四5 故此，当我们评价自己基督徒的事奉时，应极为审慎。我们倾向赞扬令人兴奋、引人注目的事，而轻视卑下、不显眼的事。安全方法是时候未到，什么都不要论断，要等主来。他不但能审判眼见的一切，还能审判人心中的动机；不但能审判人所做的事，还能审判背后的原因。他将要显明人心的意念，不用说，任何为表现自我或追求一己荣耀的事奉，都不会得到奖赏。

我们不应看各人要从神那里得着称赞一句，是概括性的应许，指在那日每个信徒的事奉都会得着称赞。这句的意思是，每一个配得称赞的人，都会从神那里而不是从人得到称赞。

在以下的八节经文里，保罗颇明显地指出哥林多教会内部的纷争，是因为骄傲的缘故。

四6 他首先解释，谈到基督徒事工和追随人作领袖的倾向时(三5～四5)，他要以自己和亚波罗为例。哥林多信徒其实不是单单围绕着保罗和亚波罗来结党，他们更靠拢教会里其它人来分党分派。不过，基于基督徒的礼貌和体贴，保罗将整件事转比他自己和亚波罗，好叫众圣徒藉着二人的榜样，明白他们对领袖不应过誉，或透过结党来满足一己的骄傲。他要圣徒懂得用圣经来衡量每一事物和每一个人。

四7 如果有一位属灵教师比其它的更有恩赐，那是因为神使他如此而已。他所拥有的一切都是从主领受的。事实上，我们每个人所有的都是神所赐的。既是如此，我们又岂可骄傲或趾高气扬？我们的才干和恩赐，并不是我们用自己的聪明争取回来的。

四8 哥林多信徒已自给自足，是已经饱足了。他们为拥有丰富的属灵恩赐感到骄傲，是已经丰富了。他们生活奢华，舒适从容。他们感到一无所缺，活象已经作王了，不用使徒的帮助。保罗声明，他愿意作王的时间来到了，这样他就能够与他们一同作王！但在这时候，诚如有人说的：「信徒尚在世的时间，是要训练将来作王。」当主耶稣基督再来并在地上建立他的国度时，基督徒就将要与他一同作王。在这时候，他们的特权在于追随他们那位遭拒绝的救主，分担他所受的羞辱。伯克尔警告说：

信徒在君王未戴上冠冕前便寻求自己的冠冕，实质上这是不忠的。然而，这正是部分哥林多信徒的写照。使徒都正在忍受基督所受的羞辱，但哥林多信徒却是「富足」、「尊贵」的。当他们的主并主人过着艰难的日子时，他们却追求安舒。(注10)

在加冕的仪式上，在君王戴上王冠前，贵族们是不会戴上自己的冠冕的。哥林多信徒却将这次序颠倒了；当主尚遭拒绝时，他们已戴上自己的冠冕了！

四9 保罗描述众使徒的遭遇作为与自满的哥林多信徒的对比。他形容他们好象被赶到斗兽场与猛兽搏斗，而世人和天使则在坐观看。正如高德说：「哥林多教会坐在宝座上，而众使徒却在刀剑之下。这决不是哥林多信徒自满吹嘘的时候。」

四10 当众使徒为基督的缘故算是愚拙的，哥林多圣徒却受当地人尊崇为聪明的基督徒。众使徒是软弱的，哥林多信徒倒是毫不虚弱。相对于众使徒所受的耻辱，哥林多信徒受到推崇。

四11 众使徒并不认为得胜或作王的时候已经来到。他们还在忍受饥与渴，还有赤身露体和逼迫。他们遭缉捕、追赶，没有一定的住处。

四12 他们乃是亲手作工来养活自己。他们以祝福来回应辱骂。他们受逼迫却不还手，只是忍受。

四13 他们被人毁谤，就劝人接受主耶稣。简言之，他们被看作世界上的污秽，万物中的渣滓。这些说话描绘为基督受苦的，应足以感染我们的心。如果使徒保罗活在今世，他是否也会用对哥林多信徒说的话对我们说：「你们不用我们，自己就作王了？」

四14 由本节至21节，保罗就分争结党的事给信徒一个最后的告诫。保罗知道自己用讽刺的手法，所以他解释说，这样做并不是叫信徒羞愧，乃是警戒他们，好象他所亲爱的儿女一样。他不是出于愤恨然后这样说话，而是真正关心信徒的属灵益处。

四15 保罗提醒他们，他们学基督的，师傅虽有一万，却只有一位在信仰上的父亲。保罗亲自引领他们归主，他是他们属灵的父亲。有很多其它人来教导他们，但没有一个会跟那位引领他们归向羔羊的保罗一样，对他们有如此亲切的关怀。保罗丝毫没有贬低教导职事的用意，只是道出众所周知的事实，就是不少参与属灵事奉的人，对他所服侍的圣徒毫不关心；而关心圣徒的需要，正是领他们归主的人的特征。

四16 所以保罗促请他们效法他，就是他如何无私地献身给基督，并对其它信徒施与持久不变的爱和服侍，就象在9至13节所描述的。

四17 为了帮助他们达到目标，于是保罗打发提摩太到他们那里；他在主里面，是保罗所亲爱，有忠心的儿子。提摩太得到指示，要提醒他们，记念保罗在基督里怎样行事。这些行事方式正是他在所有教会中教导人的。保罗的意思是，他怎样教导，他也怎样实践；每一位参与属灵工作的人也当如此。

四18 保罗既解释他差派提摩太去的原因，一些诋毁他的哥林多人会立即认为，其实保罗没有胆量亲自来。这些人自高自大，以为保罗不到他们那里去了。

四19 然而他承诺主若许他的话，在不久的将来他必快到他们那里去。当他到他们那里去时，就必将那些人的骄傲揭露出来；那些人随便说话，却并没有属灵权能。

四20 毕竟，要紧的是权能，因为神的国主要并不在乎言语而在乎行动。神的国并不在乎人怎样声称，而是在乎实质。

四21 保罗会以什么态度到他们那里去，这要在乎他们了。如果他们态度悖逆，他就会带着刑杖到他们那里去。但如果他们谦卑顺服，他就会带着慈爱温柔的心来到。

二．信徒间的淫乱事情(五)

本章内容的重点，是当教会里有会众犯了严重的罪，影响众人时，教会就有需要采取纪律行动了。纪律是重要的，使教会能在世人眼前保持圣洁的特质，并让圣灵能毫无担忧地在教会中工作。

五1 明显地，信徒中间已广泛地风闻哥林多教会有人犯了淫乱。这罪极为严重，连不信的外邦人中也没有。具体地说，就是有人与他的继母有乱伦的关系。这人的母亲已死，父亲再娶。因此，他有继母。妇人大概不是信徒，因为并没有提到要向她采取行动。教会没有管辖她的权力。

五2 哥林多信徒对此有何反应呢？他们不但没有感到深切的忧伤，反而是骄傲、自以为是。或许他们自以为没有处分犯罪者是宽容，也引以为傲。又或许他们因教会有这样丰富的属灵恩赐，感到十分光荣，以致对所发生的事并不用心。又或许他们更重视的，是数字而不是圣洁。他们对罪没有充分的厌恶。

你们还是自高自大，并不哀痛，把行这事的人从你们中间赶出去。这句话的意思是，假如众信徒曾在主面前抱应有的谦卑态度，神就早已亲自行动，对犯罪的人进行处分了。欧德曼说：

他们应晓得，教会真正的荣耀并不在于拥有能言善辩和充满恩赐的教师，而是在于有纯净的道德操守，以及会众都有堪作典范的生活。(注11)

五3 与哥林多信徒无动于衷相反，保罗声言虽然他不在哥林多，但却象身处他们中间一样，已经判断了这事。

五4 他构想教会聚集，处治犯罪的人。虽然他个人并没有与他们在一起，但当他们奉我们主耶稣的名聚会时，他的心却与他们在一起。主耶稣已将权柄赋予教会和使徒，让他们可以在这一切事上执行纪律。因此，保罗说他会行使主耶稣的权能(或权柄)。

五5 他采取的行动是要把这样的人交给撒但，败坏他的肉体，使他的灵魂在主耶稣的日子可以得救。评注家对这句说话的解释，意见不一。有认为这是指将犯罪者逐出地方教会。教会以外的范围，就是撒但的势力范围(约壹五19)。因此，将某人交给撒但，就是把他逐出地方教会。其它则认为将人交给撒但的权柄，是特别赐给使徒的，这权柄今天已不复存在。

对于败坏他的肉体一句的意思，意见也不一致。很多人认为这是肉体上的受苦，是神用来打破人生命中邪情恶欲的权势的。另有人认为败坏他的肉体是形容慢慢的死亡，这样当事人就有时间悔改和蒙赦免。

无论如何，我们应谨记，对信徒进行处分的用意，始终都是要将他们挽回过来，使他们可以恢复与主的相交。逐出教会的行动，从来都不是目标，而是达成目标的手段而已。最终的目的是使他的灵魂在主耶稣的日子可以得救。换句话说，是绝对无意要这人永远沉沦。这人在今生因犯了罪而受到主纪律处分，但他在主耶稣的日子可以得救。

五6 保罗责备哥林多信徒，因为他们自夸。他们也许借词说，这事只发生了一次而已。但他们理应知道一点面酵能使全团发起来。这里用面酵来比喻道德上的罪。保罗的意思是，如果他们容忍在教会中有少量败德的罪，这罪很快便会滋长扩大，直至整个相交聚会深受影响。要维持教会的素质，就必须采取公义敬虔的纪律行动。

五7 因此，保罗命令他们应当把旧酵除净。换句话说，他们应采取严厉的行动对付罪恶；这样，他们才可以成为新的、纯净的面团。保罗又说：你们既是无酵的面。神看他们在基督里都是圣洁的、公义的、纯净的。保罗于是劝他们，他们实际的情况要与他们的身分相称。从身分地位上说，他们是无酵的。至于行为操守方面，他们也应当是无酵的。他们的本质应与名声相称，他们的品行也应与他们的信念相配。

因为我们逾越节的羔羊基督已经被杀献祭了。当保罗想到无酵的面时，他就回想到逾越节：在过节第一天的前夕，犹太人必须除掉房舍内所有的酵。他会到揉面槽那里，把它洗刷乾净。他会将存放面酵的地方清洗妥当，直至不留一点面酵的痕迹。他会点起灯，遍看房舍各处，以确保没有遗漏。然后，他会向主高举双手并说：「神啊，我已将房舍内的所有面酵都除掉了，如果有半点面酵存留，是我所不知道的，我从心底里把这酵除去。」这说出了今天的基督徒，蒙召从罪恶中分别出来。

宰杀逾越节的羔羊，是象征或预表了我们的主耶稣基督在十字架上受死。新约圣经有不少经节确立了象征教训的原则，这里是其中一节。意思是指旧约圣经中的人物和事件，是将来事情的象征或影儿。其中很多是直接指着日后主耶稣的来临，献上自己以除去我们的罪。

五8 守这节并不是指守逾越节或守主餐，而是泛指信徒的整个人生。我们的一生就象喜庆的节期一样，而我们不可用有罪的旧酵，也不可用恶毒、邪恶的酵来庆祝。我们在基督里喜乐时，一定不可以对其它人心存恶念。从这一点可见，使徒保罗所指并不是物质上的酵，例如在制造面饼过程中的酵母；乃是从属灵的角度借用酵的特质，说明凡与罪接触的都会被玷污。我们要用诚实真正的无酵饼来过生活。

五9 保罗曾经写信给他们，告诉他们不可与淫乱的人相交，他在这里加以解释。上一封信虽然散失了，却丝毫不影响圣经的启示。保罗所写的信，不是每一封都是神所启示的，只有神认为合适的，才归入圣经之中。

五10 保罗继续解释，提醒信徒不可与淫乱的人相交。这不是指信徒要完全避免与任何不敬虔的人接触。只要我们还活在世上，就无可避免地要与未得救的人交往，而我们也不可能得知他们陷在罪中多深。如果要过与罪人完全隔离的生活，除非离开世界方可。

因此，保罗说，他绝对不是指要与这世上一概行淫乱的，或贪婪的，勒索的，或拜偶像的人完全隔离。贪婪的人，指那些被证实在商业或财务上不诚实的人。例如，任何因瞒税而获罪的人，都应因为贪婪而被逐出教会。勒索的人运用暴力手段，使他人感到有受伤害甚至死亡的威胁，以达到自肥的目的。拜偶像的人全心全意崇拜任何人物或事物，却不敬拜真神，而且参与各种可憎的败德罪行，这些罪与拜偶像的事差不多如影随形。

五11 保罗其实是要提醒他们，应避免与自称为弟兄，却犯上这些可憎罪恶的人交往。我们大概可以将他的话意译为：

现在我重申我的原意，有人自称是基督徒，却犯奸淫，或是个贪婪的人、拜偶象的、辱骂人的、醉酒的，或是勒索人的，你们连与这样的人共进饭餐也不可。

很多时候我们都需要与未信的人接触，且往往可以利用接触机会向他们作见证。这些接触对信徒构成的危险，比不上信徒与自称为基督徒却仍在罪中活着的人交往。我们不应做任何事，让别人误以为他的罪是可容忍的。

除了在第10节所列述的罪人名单外，保罗在本节加上了辱骂的和醉酒的。辱骂的人用过分、严酷的言语对人说话。不过，必须在这里加上注脚。如果某人一时间发了脾气，说了些粗心大意的话，他应否因此而被逐出教会？相信这是不必要的，本节是应用于习惯性的行为。换句话说，辱骂的人乃是众所周知地爱用恶言谩骂他人的。无论如何，这应足以提醒我们要好好控制自己的言语。诚如艾朗赛博士所述，很多人说自己只是出言不慎而已。但他指出，他们也大可以说自己只是拿起自动机枪然后不慎开火吧了。

醉酒的人过量地饮用酒精饮品。

使徒保罗的意思是，如果基督徒有这样的行为，我们就真的与他吃饭都不可？本节的教导正是如此！我们不可与他一起吃主的晚餐，也不要与他一起享用社交的饭餐。当然，这也有例外。例如，一个基督徒妻子，虽然丈夫已被停止基督徒的相交，她仍得与自己的丈夫吃饭。然而，基本原则就是自称为信徒的，如果犯上了这些罪，就应受到众人的排斥，目的是让他清楚体会自己的过犯何等严重，从而使他悔改。有人会反驳，指出我们的主与税吏和罪人吃饭。我们必须说明，记载的这些人并没有声称自己是主的跟随者。当主与他们吃饭时，也没有视他们为自己的门徒。经文的教训是我们不应与过着罪恶生活的基督徒相交。

五12 保罗在本节提出的两个问题，表示基督徒没有责任审判不信的人。主将要在他降临之日，亲自审判一切恶人。然而那些在教会内的人，我们却有责任审判他们。地方教会有责任去执行敬虔的纪律行动。

再一次，如果有人持反对意见，认为主耶稣教导说：「不要论断人，免得你们被论断。」我们的回答是，主所针对的，是动机的问题。我们不能论断人的动机，因为我们没有作这种判断的能力。但神有同样清楚的指示，要我们审判在神家里显露出来的罪，以维持教会圣洁的声誉，并藉此将犯罪的弟兄挽回过来，可以重回属主的相交之中。

五13 保罗解释说，神自会负责审判外人，即不信的人。在这时候，哥林多信徒应执行神交托给他们的审判任务，就是将他们当中的那恶人赶出去。这样，教会要作公开的声明，陈说这弟兄已不被归入相交的关系中。作这声明时，必须有真正的忧伤和谦卑，并要不断以祷告相辅，祈求主这位被逐的人能在属灵上得到挽回。


哥林多前书6-10章注释

三．信徒间的争讼(六1～11)

本章首十一节讨论信徒间的法律争讼事情。保罗听闻有些基督徒对他们的弟兄姊妹采取法律行动，在世上的审判者面前对簿公堂。因此他定了些指示，对后世的教会有深远的价值。请留意这句重复出现的说话：岂不知 ( 2、3、9、15、16、19节)。

六1 保罗开始的问题，表示他极其惊讶，信徒中间竟有人打算与另一人对簿公堂，在不义的人面前求审，就是在不信主的法官或裁判官面前争讼。认识什么是真正的义的人，竟然要不晓公义的人来裁判。保罗认为这是不恰当的。试想基督徒竟向不能执行真正公义的人求公义！

六2 另一点令人侧目的不协调之处，就是在将来要审判世界的信徒，竟然没有能力就发生在他们中间的琐事作裁决。圣经指出，当基督在权能与荣耀里回来，并统治全地时，信徒要与他一同作王，那时审判的事就要交给他们主理了。如果基督徒将要审判世界，为何竟不能审断目前令他们备受困扰的琐碎争端？

六3 保罗提醒哥林多信徒，他们也将要审判天使。保罗在讨论题话时加插这一句话，是足以令人吃惊的。他没有先作引导或营造气氛，立刻道出这重大的事实，就是有一天基督徒将要审判天使。犹太书6节和彼得后书二章4及9节告诉我们，将来天使要受审判。我们知道，基督就是审判者(约五22)。由于我们与主联合，所以能够说我们将来要审判天使。我们既然有资格审判天使，就应该能够处理在今生所遇见的日常问题。

六4 既是这样，你们若有今生的事当审判，是派教会所轻看的人审判么？地方教会不要认为，不信的裁判官配受尊荣或崇敬。当然，他们会因在世上的工作而受尊重，但在教会的事上，他们没有裁决权。因此，保罗其实是向哥林多信徒这样问：

当你们中间产生问题，而需要由第三者作出不偏私的判断时，难道你们要在教会以外去寻求，请一些没有能力作属灵判断的人来分辨是非吗？

六5 保罗这样问是要刺激他们，使他们感到羞耻。这教会因本身的智慧，和会众所得的丰富恩赐而感到自豪；既是这样，难道他们中间没有一个智慧人，能够平息弟兄们的纷争吗？

六6 明显地，他们当中没有这样有智慧的人，因为在基督里的弟兄与弟兄告状，将神家里的事带到不信的世人面前。这诚是令人遗憾的情况！

六7 你们彼此告状，这已经是你们的大错了，表示他们是完全错误了。与弟兄对簿公堂，本是连想也不应该想的。然而，也许有基督徒会反驳说：「保罗，你不明白。某某弟兄在生意上诈骗我。」保罗的回答是：「为什么不情愿受欺呢？为什么不情愿吃亏呢？」这是基督徒真正应有的态度。自己吃亏，总比令人吃亏好。

六8 这却不是哥林多信徒的态度。他们不但不愿意受欺吃亏，反而要令其它人吃亏，甚至是在基督里的弟兄。

六9 难道他们忘记了，生活充满不义的人不能承受神的国么？如果他们真的忘记了，他就要提醒他们，这里所列出的罪人在神的国里没有分儿。他的意思不是说基督徒犯这些罪就会失丧，而是说犯这些罪的人根本就不是基督徒。(注12)

在所列的众罪中，淫乱的有别于奸淫的。淫乱的意思，是指未婚人士进行的不正当的性行为；而奸淫是指已婚人士的不当行为。正如第五章胪列的，拜偶象的一再出现。作娈童的是指以反常方式运用自己身体的人，而亲男色的就是进行鸡奸的人。

六10 此外，还加上偷窃的、贪婪的、醉酒的、辱骂的和勒索的。偷窃的人擅取不属于他们的东西。贪婪的罪，往往包括在最邪恶的众罪中。人或会看为可以原谅和微不足道的，神却严斥。贪婪的人有难平的欲望，要不断拥有，结果便受驱使运用不义的手段来拿取所要的。上文已述，醉酒的主要是指上了酒瘾的人。辱骂的人用恶言谩骂他人。勒索的人利用他人的贫困或需要，不断进行苛索。

六11 保罗不是说哥林多信徒犯了这些罪，只是提醒他们在未信主时就是这样的──你们中间也有人从前是这样。但他们已经洗净、成圣和称义了。他们的罪和不洁，已经藉着基督的宝血洗净了。他们不断藉着神的话，洗去所沾染的污秽。他们因着神的灵的工作而成圣，从世界分别出来归给神。他们乃是奉主耶稣基督的名，并藉着我们神的灵……称义。换句话说，神根据主耶稣在十字架上作成的工以他们为义。保罗这里的论据是什么呢？其实十分简单，高德说的很恰当：「他的恩典既是如此深邃，岂可再钉十字架。」

四．信徒的道德松懈(六12～20)

六12 本章经文的结束部分，保罗为如何分辨对错定了一些原则。第一个原则是合法的事，不一定有益。当保罗说「凡事我都可行」时，并不是包含一切事。例如，他不可以犯上述所说的一样罪。他所指的，只是在道德上并无对错的事。例如，在保罗时代，基督徒应否吃猪肉确是个问题。事实上，从道德的角度看，这问题是无分对错的。对神来说，人吃猪肉与否无关宏旨。保罗说的是有些事正当合法，却不是有益处的。法例许可我做某些事，但如果有人看见我做这些事，他或会因此被绊倒了。这样我就不大合宜做这些事了。

第二个原则是有些事是可行的，却会辖制人。保罗声明：「我总不受他的辖制。」这句话为今天的问题如酗酒、吸烟、吸毒等，带来直接的信息。这些和很多其它的事，都会辖制人，基督徒不应让自己受它们辖制。

六13 第三个原则是有些事对信徒是完全可行的，但只有短暂的价值。保罗说：「食物是为肚腹；肚腹是为食物；但神要叫这两样都废坏。」就是说，人的肚腹的构造能接受食物并加以消化。同样地，神奇妙地设计食物，能够给人的肚腹吸收。不过，我们不应为食物而活，因为食物只有短暂的价值。在信徒的生命中，食物不应占有不当的位置。我们不应活象以满足食欲为人生最重要的事。

虽然神奇妙地将身体设计成能够接受并吸收食物，但有一件事是肯定的：身子不是为淫乱，乃是为主；主也是为身子。神从来没有打算将人的身子设计成可以用来作卑污或不洁的用途。他乃是将这身子设计成用来荣耀主，和从事他施恩载福的服事。

本节中有一点很奇妙，不容错过。不单身子……是为主，更奇妙的就是主也是为身子。换句话说，主关心我们的身子，就是其好处和正当的使用。神要我们将身献上给他，是圣洁、蒙他喜悦的(罗一二1)。诚如欧德曼说：「没有主，身体就永不能得到真正的尊贵和不朽的归宿。」(注13)

六14 本节进一步解释主是为身子的意思。神不但已经叫主耶稣从死人中复活，还用自己的能力叫我们复活。他对我们身子的关心，并不是在我们离世时终止。他要使每一个信徒的身体复活，并仿效主耶稣荣耀的身体。在永恒里，我们不是离开了躯体的灵体。相反，我们的灵与魂要与我们得荣耀的身体再度结合，这样便享受永远属天的荣耀。

六15 为进一步强调信徒要在生活上保持纯洁，并保守自己的身体以免沾染不洁，于是保罗提醒我们，我们的身子是基督的肢体。每一个信徒都是基督身体上的一个肢体。因此，将基督的肢体作为娼妓的肢体是恰当的吗？保罗自问自答，而回答时充满义愤：断乎不可！

六16 在性交的时候，两个身体便成为一体了。在创造伊始时已有这样的声明：因为……「二人成为一体」(创二24)。既然如此，信徒如果与娼妓联合，就等于使基督身上的一个肢体，成为娼妓的肢体。两者会联合成为一体。

六17 正如在身体上二人归为一体，当一个人相信主耶稣基督并与主联合时，信徒与基督的联合极之紧密，可说是成为一灵。这是两个人之间所能达到最完美的结合。这是最紧密的一种联合。因此，保罗的论据就是，如果人这样与主联合了，便不应容忍有其它类的联合，是与这属灵结合抵触的。

裴雅森这样写道：

羊儿或会走离牧羊人，枝子会从葡萄树上给砍下来；肢体会割下离开身体，孩子会与父母分离，甚至妻子会与丈夫分开；然而，当两个人心灵合而为一时，有什么可以把他们分开呢？没有任何外在的连系或联合，连婚姻关系也不足以明显、强烈地表达两个生命合而为一的完美结合。(注14)

六18 因此，使徒保罗提醒哥林多信徒要逃避淫行。这方面的事他们不可稍试，不可掉以轻心，不可加以考虑，连提也不可。他们要逃避！这方面的事圣经有一个很好的例子，就是当约瑟在面对波提乏的妻子引诱时的榜样(创三九)。也许人多势众会带来安全，但有时逃遁会更为稳当！

然后，保罗补充说：「人所犯的，无论什么罪，都在身子以外，惟有行淫的，是得罪自己的身子。」大部分的罪对人的身子都不会有直接的影响，但淫行却不同，因为是直接影响人的身子：人在自己的身子上承受这罪的恶果。本节难处理的地方，在于说人所犯的每一样罪，都是在身子以外的。相信保罗这样说，是从比较角度来说的。诚然有一些罪如贪吃和醉酒，是会影响人的身体的；但大部分罪都不会。而且，就算是贪吃和醉酒，也不象淫乱般直接、广泛地影响身体和具破坏力。婚姻以外的性关系，必定也无可避免地为犯罪者带来祸患。

六19 保罗再一次提醒哥林多信徒，他们拥有圣洁尊贵的呼召。难道他们已经忘记了自己的身子是圣灵的殿吗？这是圣经中严肃的真理，在每位信徒的心中都有神的灵的居住。因此，我们岂可将圣灵居住的身体作污秽之用？不但我们的身体是圣灵的殿，而且我们不是自己的人。我们不可擅自、随意地运用自己的身体。归根究底，我们的身体并不是我们自己的，乃是属于主的。

六20 从创造和救赎的角度看，我们都是属主的。本节特别从救赎的角度看。自各各他山的十字架开始，我们就是属他的。我们是重价买来的。从十字架我们看见主耶稣赋予我们的价值。他认为我们有这样的价值，所以他愿意为我们流出宝血，付上这么大的代价。耶稣甘愿在十字架上用自己的身子承担我们的罪债，他对我们的爱是何等的大！

既是这样，我就不可以再认为我的身子是属自己的。如果我随己意使用身子，我就象盗贼一般，取用不属于我的东西。相反，我应当用我的身子去荣耀神，神就是拥有我身子的那一位。

白斯高呼说：

头！试想他的额围上了荆棘。双手！要为他效劳！他的双手被钉在十字架上。双腿！我双腿要为他奔跑，给他役使！他的双脚被刺透了。我的身子！我的身体成为他的殿！他的身体承受不可言喻的痛苦。(注15)

我们也应在灵里荣耀神，因为人的物质和非物质部分都是属神的。(注16)

叁．使徒保罗对教会种种问题的回答(七～一四)

一．关于婚姻和独身(七)

七1 到此为止，保罗处理的问题是别人亲囗告诉他有关哥林多教会的一些不当情况。如今他要回答哥林多圣徒向他请教的问题。第一个问题关于婚姻和独身。他首先定了大原则，就是男不近女倒好。这里近女是指肉体上的关系。使徒保罗并不是表示不结婚的比结婚的圣洁；只是说明任何人如希望专心一意服侍主，不结婚会较好。以下经文进一步解释这点。

七2 不过，保罗承认独身的人会面对很大的试探，引诱他们陷入不洁。因此，他为上述的话加上注脚：「但要免淫乱的事，男子当各有自己的妻子；女子也当各有自己的丈夫。」男子当各有自己的妻子一句，是指一夫一妻的婚姻关系。本节所确立的原则是神对他子民的命令，由古至今都一样，一个人应该只有一个配偶。

七3 在婚姻关系下，配偶双方都有婚姻生活的责任，当合宜地待对方，因为两者是互相倚靠的。丈夫当用合宜之分待妻子的意思是：「丈夫当按丈夫应尽的本分对待妻子。」当然，妻子待丈夫也要如此。请留意保罗在这题目上何等敏锐周到，毫无半点粗鄙庸俗。这与世人何等不同！

七4 在婚姻关系里，妻子会倚赖丈夫，而丈夫也倚赖妻子。为要遵从神对这圣洁的联合关系的吩咐，丈夫与妻子必须认识他们是互相倚赖的。

七5 翟斯田逊写道：

说得明白点，这里的意思是，如果配偶的一方希望有性行为，另一方就应按需要而答应对方。这种对性关系切实的态度，使夫妇在他们的婚姻关系上感到十分满意。因为他们的关系真挚相诚，而不是基于一些表面或不能实现的理想。(注17)

也许在哥林多信徒当中，有部分在初信时以为婚姻生活的亲密关系，与基督徒的圣洁不相称。保罗打算从他们的思想中除掉这观念。他肯定地告诉他们，基督徒夫妇不可彼此亏负；不可否定配偶对另一方身体所有的权利，只在两种情况下有例外。首先，这种节制必须是两相情愿，让丈夫和妻子可以专心祷告。第二个情况是节制只可以是暂时的。以后夫妻仍要同房，以免撒但趁着他们情不自禁而引诱他们。

七6 本节引起很多猜测和争议。保罗说：「我说这话，原是准你们的，不是命你们的。」有人认为这是指保罗并不认为刚才说的是神的默示。这种解释站不住脚，因为他在哥林多前书十四章37节声称，他写给哥林多信徒的话是主的命令。我们认为，保罗的意思是在一些情况下，配偶双方暂时避免性行为是没有问题的，但这种节制是许可，而不是命令。基督徒不一定要禁欲才能够专心祷告。其它人认为本节是指整个婚姻观念，就是说基督徒可以结婚，但这并不是命令。

七7 保罗开始提醒那些没有结婚的人。首先，明显他认为守独身的状态较为可取。但他承认只有在神赐能力时，才可以达到这地步。当他说「我愿意众人象我一样」时，从上文下理明显可知，他是指守独身。至于保罗是否一直守独身，抑或他在写这信时已是鳏夫，意见甚为纷纭。不过，就这里的讨论，算是真能找到定论，也不必要。当保罗说「只是各人领受神的恩赐，一个是这样，一个是那样」时，他表示神施恩使一些人可以守独身，而同时明确地呼召其它人进入婚姻关系。这是个人问题，没有合用于所有人的概括规条。

七8 因此，他提醒没有嫁娶的和寡妇，要常象他一样。

七9 不过，如果他们禁止不住独身的状态，就可以嫁娶。与其欲火攻心，倒不如嫁娶为妙。这种欲火攻心的状态，会导致极大的危险，使人陷在罪中。

七10 随后两节经文是对已经嫁娶的人说，而两者都是信徒。至于那已经嫁娶的，我吩咐他们；其实不是我吩咐，乃是主吩付。保罗的意思是，他这里的教训，其实主耶稣还在地上时已经教训过了。在这问题上，基督已有明确清晰的命令。例如，他指出除了因为不忠的缘故，离婚是不可以的(太五32，一九9)。保罗的总体指示就是妻子不可离开丈夫。

七11 然而，他承认在一些极端的事例中，妻子有必要离开丈夫。在这样的情况下，她必须不可再嫁，或是仍同丈夫和好。纵使是分居，婚盟仍没有终止；相反在分居的时候，主有机会医治裂痕，并将两者挽回，从新建立他们与主，并他们两者之间的关系。给丈夫的命令是不可离弃妻子。作丈夫的没有例外可言。

七12 由本节至24节，说的是当婚姻的其中一方是信徒时的问题。保罗这样开始说：「我对其余的人说，不是主说。」必须再一次确实地强调，这里的意思并不是指保罗所说的只代表他的个人意见，并没有主的旨意。其实他只是在解释，他要说的话，并不是主耶稣在地上时已经教导过的。福音书里并没有类似的指示。主耶稣没有处理只有婚姻的一方是信徒时的问题。不过，基督却在这里指示他的使徒处理这问题；因此，保罗所说的话，是由神默示的。

其余的人是指配偶并不是信徒的人。这段经文没有允许基督徒与不信的人结婚。这里的情况大概是婚姻的一方在结婚之后信主。

倘若某弟兄有不信的妻子，妻子也情愿和他同住，他就不要离弃妻子。为要正确地领受这段经文的含义，我们应参考旧约圣经中神对犹太人的命令。如果犹太人娶了不信的女子为妻并生了孩子，他们就必须离弃妻儿。以斯拉记十章2及3节和尼希米记十三章23至25节已清楚说明这一点。

哥林多信徒如今所面对的问题是，如果作妻子的信了主，她应如何处理与丈夫儿女的关系；又或者男信徒有不信主的妻子，他又应当如何。他应离弃妻子吗？答案是明确的否定。旧约的命令已不适用于在恩典下的神的子民。如果一个基督徒有非基督徒妻子，而妻子也情愿和他同住，他就不应离开妻子。这不是说与非信徒结婚并无不妥，而是说在他信主之时既已有妻子，他就不应离开她。

七13 同样地，妻子有非基督徒的丈夫，而他也情愿和她同住，她就应与丈夫一起生活。也许因着她在丈夫面前温柔敬虔的生活见证，最终能够领他归主。

七14 事实上，在非基督徒的家中有一个信徒，就会产生圣洁的影响。上文曾提到，成为圣洁就是分别出来的意思。这里并非说不信的丈夫会因妻子而得救，也不会因此而成为圣洁。这是指他被分别出来，拥有外在的权利地位。他庆幸有基督徒妻子为他祷告。神藉着她的生命和见证，在家里发挥影响力。从人的角度看，他既有一位敬虔信主的妻子，他信主的机会就比有不信妻子的大得多。诚如温尼所说：「他正承受着一股属灵的影响力，蕴含着真正归信主的可能性。」(注18) 当然，如果不信的妻子有信主的丈夫，情况也是一样。在这情况下，不信的妻子就会成了圣洁。

保罗再补充说：「不然，你们的儿女就不洁净，但如今他们是圣洁的了。」上文提过旧约圣经中，不信的妻子和儿女是要遭离弃的。保罗在这里解释，在恩典时代，夫妇一方是信徒而另一方不是，他们生的儿女是圣洁的。圣洁的一词，与本节中成了圣洁一词译自同一字根。这完全不是指儿女们自己已成了圣洁，过着清洁纯净的生活。意思是指他们被分别出来，拥有权利的地位。他们的父母中有一位是爱主的，并会将福音的故事告诉他们。他们有很大机会得救。他们的父亲或母亲有神的灵住在心中，这是他们得的权利。从这个角度来看，他们是圣洁的。本节也确实说明了，当夫妻之中有一人是基督徒而另一不是时，生儿育女并不是错事。神承认这段婚姻，儿女不能被看为私生的。

七15 但如果不信的配偶打算离开的话，基督徒的态度又应如何呢？答案就是，让他或她离去好了。无论是弟兄，是姐妹，遇着这样的事，都不必拘束一句应怎样解释，是很难下定论的。有人认为这是指不信的一方离弃信主的配偶，且完全有理由相信是不可能挽回的；这样，信主的一方就可以要求离婚，并无不可。抱这种见解的人，认为本节是一段加插话，而第16节与第14节的关系如下：

1.第14节指出，理想的情况是信主的一方仍留在不信的配偶身边，因为基督徒会在家中发挥成圣的影响力。

2.第16节认为，信徒留在家庭中足以引导不信的人归向基督。

3.本节是一段加插话，表示如果信徒遭不信的配偶遗弃，他或她是可以离婚的(并且很可能可以再婚)。

配偶最终得救的盼望，系于将婚盟维持下去；不信的一方离开家庭，这盼望就不复再了。

但有其它的圣经研究者坚持，本节只涉及分居的问题，而不是离婚与再婚。他们认为本节只是说，如果不信的配偶要离开的话，就应让他平安的去。妻子既已作了努力，就再没有责任要维持这段婚姻。神召我们原是要我们和睦，我们毋须运用情感或法律诉讼来阻止不信的配偶离去。

那一个才是正确的解释呢？相信没有人能作出定论。我们认为，主在马太福音十九章9节教导说，当婚姻一方不忠犯罪时(犯奸淫)，离婚是可以的。相信在这种情况下，没有犯罪的一方是可以自由再婚的。至于哥林多前书七章15节是否容许当不信的一方离弃信主的配偶时，就可以离婚和再婚；这一点没有定论。不过，离弃配偶的人大多很快便另觅新欢；这样，原来的婚盟便会破坏终止了。戴伟舒说：

离弃配偶的不信一方，不久会与别人再婚；这样，婚盟便会自动终止。如果坚持遭离弃的一方不可再婚，就是将大多数人不能承受的担子放在其肩上了。(注19)

七16 如何理解本节，取决于如何解释第15节。

如果认为第15节没有允许离婚的话，就会以本节为证。论者认为，信徒应允许分居，却不应与不信的配偶离婚，因为这样做抹煞了挽回婚姻的可能性，和不信的配偶得救的机会。另一方面，如果相信信徒被配偶离弃是可以离婚的话，就会将本节接到第14节，并认为第15节是一段加插话。

七17 初信主的人有时会以为要在生活的每一方面完全脱离昔日的生活，包括一些制度如婚姻，但事实上制度本身不是罪恶的。在经历初信的喜乐时，人往往会身处危险中，就是试图强迫行使变革的手段，要将过去的一切都推翻。基督信仰不会用强迫变革的手段，以达到目标。相反，是用和平的手法来达到改变。使徒保罗从本节至24节定了一个总原则，就是我们成为基督徒后，毋须用激烈的变革手段来处理存在的各种关系。无疑他所谈论的是婚姻关系，但他也将这原则应用到种族和社会关系上。

每个信徒都应按着从主领受的呼召而行。如果他呼召某人过婚姻生活，这人便应以敬畏主的心来遵从。如果神施恩使他过独身的生活，他就应听从呼召。此外，某人在信主时已经结婚，有一位未得救的妻子，他毋须摒弃婚姻关系，反而应尽力维系，以求妻子能得救。保罗的说话不单是给哥林多信徒的，也是为教训各教会。温尼写道：

当保罗说「我吩咐各教会都是这样」时，并不表示他在权力核心发出指令。他只是告诉哥林多的教会，他给他们的指示正是他给每一个教会的指示。(注20)

七18 保罗在本节和19节处理种族关系的问题。一个犹太男子信主时，身上有割礼的记号。他毋须为此采取激烈的行动，以消除过往生活模样在肉身上所作的记号。同样地，一个外邦人信了主，也毋须披上犹太人的特征，以掩饰他的外邦背景。

我们可以将本节诠释为：一个犹太人信了主，不应因此便以为要避免与犹太裔的妻子一起生活；一个外邦人信了主，也不应摒弃这方面的背景。这些外在的分别无伤大雅。

七19 从基督信仰精粹的角度看，受割礼算不得什么，不受割礼也算不得什么。真正重要的是守神的诫命。换句话说，神重视内在的，而不是外在的。认识基督信仰，毋须激烈地摒弃生命中的各种关系。凯理说：「相反，信徒因信仰的缘故，被提升到超越一切景况的地位上。」(注21)

七20 大原则是，各人应与神一起守住他在蒙召时的身分。当然，这些身分本身并不是罪恶的。如果一个人在信主时，正从事罪恶的行业，他当然要放弃这些工作！但使徒保罗在这里所指的，是那些并非不正当的身分。以下几节证明这一点，因为是讨论奴隶的身分。

七21 一个奴隶得救，他应做什么？他应否背叛主人，要求自由呢？基督信仰是否强调我们要致力坚持自己的「权利」？保罗在这里有答案：「你是作奴隶蒙召的么？不要因此忧虑。」换句话说：「你在信主时是个奴隶吗？其实这无关宏旨。你可以身为奴隶而能够享受基督信仰各种的最高福气。」

若能以自由，就求自由更好。这句话有两种诠释。有人认为保罗的意思是：「如果你可以成为自由人，就尽量争取这机会。」其它人则认为，保罗的意思是就算一个奴隶可以得到自由，基督信仰并不要求他去争取这自由。相反，他应该藉他身受的束缚来见证主耶稣。大部分人会选择第一种诠释(也许他们是正确的)，但不可忽略一个事实，就是第二种诠释与主耶稣基督亲自留给我们的榜样较为相称。

七22 因为作奴仆蒙召于主的，就是主所释放的人。这不是指一个生来就是自由的人，而是被释放得自由的人，即一个得着自由的奴隶。换句话说，如果某人在信主时是个奴隶，他毋须为此感到困扰，因为他是主所释放的人。他已经从自己的罪和撒但的捆绑下得到释放。另一方面，如果有人在信主时是自由的，他应知道从此以后他是个奴仆，完完全全是属于救主的了。

七23 每个基督徒都是重价买来的。因此他是属于那位买他的主，就是主耶稣。我们是基督的奴隶，却不要作人的奴仆。

七24 因此，不管一个信徒在社会上是什么阶层，也可以在神面前守住该身分。在神面前这几个字，是整个道理的关键。如果一个人能在神面前，那么就算他是个奴隶，也可以得着真正的自由。「因此，生活上的任何身分位置都可以变成高尚和圣洁的。」

七25 由本节至38节，使徒保罗向独身的人说话，不分男女。童身的人可以指男性或女性。本节是另一节经文，被人用来主张本章的内容并不一定是神默示的。他们甚至很过分地说，保罗是个独身汉，也是个大男人主义者，这里说的话，正好反映他的偏见！采取这种看法，诚是对圣经默示的一种恶毒的攻击。保罗论到童身的人时说他没有主的命令。他的意思是当主在世上时，并没有就这方面作过明显的教导。因此，保罗既蒙主怜恤能作忠心的人，就把自己的意见说出来，而这意见是神所默示的。

七26 大致上，因现今的艰难，保持独身才好。现今的艰难是概括地指在世的生活。或许当保罗写这信时，正处于一段特别的艰难时刻。然而，艰难是少不了的，并会一直到主回来时。

七27 保罗的意见就是，那些已经结婚的人，就不要求分开。另一方面，如果男人没有妻子缠着，就不要求妻子。没有妻子缠着一句，并不单是指鳏夫或离了婚的。这是指不受婚盟束缚的人，所以包括没有结婚的人。

七28 读者不可因保罗所说的任何话，而以为婚嫁是犯罪。毕竟，婚姻是神在罪恶进入世界前于伊甸园设立的。神亲自下旨说：「这人独居不好。」(创二18)「婚姻，人人都当尊重，床也不可污秽。」(来一三4)保罗在其它地方提到，其实禁止嫁娶是末世离经叛道者的特征(提前四1～3)。

于是保罗说：「你若娶妻，并不是犯罪；处女若出嫁，也不是犯罪。」初信的人决不应以为婚姻关系有什么不对。但保罗补充说，结婚的女子肉身必受苦难。这包括生儿育女的痛楚。当保罗说「我却愿意你们免这苦难」时，他的意思会是(1)我却愿意你们免受因婚姻而带来身体上的苦痛，特别是家庭生活上的苦，或(2)我却愿意你们免听我枚举这一切麻烦。

七29 保罗强调，由于时候减少了，这些正常合理的关系也应被视为次要的，以便我们事奉主。基督快要回来了。虽然夫妻之间应贞忠地履行夫妻的责任，但他们应致力在生活的每一方面让基督居首位。艾朗赛这样说：

我们的生活行为应有导向，就是要知道时光飞逝，主回来的日子已经近了。我们不可容个人贪图安逸而妨碍对神旨意的效忠。(注22)

温尼说：

这里的意思，当然不是指一个已婚男子不可以有丈夫应有的表现，而是指他与妻子的关系，应完全在乎他与主之间的更高关系……主在他心中应居首位；他不应容让亲情关系阻碍他对基督的服从。(注23)

七30 我们不应容让生命中的忧愁、快乐和财产在生命中占据不当的位置。这一切都属次要，主要是尽力争取机会，趁着白昼事奉主。

七31 我们在世上生活，难免会接触世俗的事物。信徒在世，可以正当地使用这一切的东西。然而，保罗提醒说，我们故然可以用世物，却不应误用。举例说，基督徒不应为食物、衣服和享乐而活。他可以享用食物和衣服等的必需品，但不应容这一切成为他的偶象。婚姻、财物、生意，或政治、科学、音乐和艺术活动等，在世上都有其地位，但如果我们只着意这些生活的话，就会分散我们属灵的注意力。

因为这世界的样子将要过去了一句，取材于戏剧，意思指戏剧情节场面的转换。这道出我们今日所见的境遇，都是变幻不定的。莎士比亚的名句，充分地表达人生短暂的特性：「整个世界是个大舞台，男男女女都是演员。各人本身都有出场和引退的时间，任何人都可以同时扮演多个角色。」

七32 保罗愿意基督徒无所挂虑。他指的是一些不必要地妨碍他们服侍主的挂虑。所以，他进一步解释说，没有娶妻的，是为主的事挂虑，想怎样叫主喜悦。并不表示所有独身的信徒都实在、专心致志地服侍主。这句话的意思是指独身的状态使人有可能这样做，结婚的状态却不能。

七33 同样地，也不是说娶了妻的人就不能专心在主的事上。这只是总的观察，就是婚姻生活要求人去想怎样叫妻子喜悦。他有额外的责任要操心。温尼指出说：「一般而言，结婚的人将自己事奉的范围限制了。如果他是未婚的话，就可以到地极去宣扬福音了。」(注24)

七34 妇人和处女也有分别。没有出嫁的，是为主的事挂虑，要身体、灵魂都圣洁；已经出嫁的，是为世上的事挂虑，想怎样叫丈夫喜悦。这里要加以解释。没有出嫁的或处女可以将大部分时间用于主的事上。所谓要身体、灵魂都圣洁，不是指未婚的状态较为圣洁，只表示更能够将身体、灵魂分别出来为主所用。她不一定是更纯净的，但她在时间上较为自由。

再者，已经出嫁的，是为世上的事挂虑。不是说她比独身的女子较世俗化，但她不得不将部分时间用来处理世务，例如打理家居。这些事都是合理、正当的，保罗没有加以抨击或贬低，他只是说明独身的女子较已婚的妇人有更多事奉的渠道和时间。

七35 保罗阐明这教训，不是要令人受死板的制度束缚。他纯粹为了他们的益处着想才指教他们，好叫他们思想自己的人生和事奉时，可以用这些教训作为指示，判别神的引导。他认为守独身是好的，使人可以殷勤服事主，没有分心的事。从保罗的立场说，人可以自由选择结婚或守独身。他并不愿意牢笼任何人，使他们受束缚。

七36 本节至38节一段，也许是全章甚至整卷书信中最受误解的部分。一般的理解是这样的：在保罗的时代，男人在家里拥有绝对的控制权。他可以决定是否让女儿出嫁。没有他的批准，女儿是不可以结婚的。因此，一般认为这几节的意思，是指如果男人不准女儿出嫁是好的；但如果他批准女儿出嫁，也不算有罪。

对今日的信徒，这样的诠释差不多是毫无指导意义的。这与本章余下内容并不吻合，且是十分混淆的。

英文修定标准本圣经将女儿译成「许配给人作妻子的」。于是，意思就是如果男人与未婚妻结婚，是不算有罪的；但如果他不结婚的话就更好。这观点带来不少难题。

凯理在他的《哥林多前书注释》中，提出另一种观点，且是有很大裨益的。凯理相信女儿(parthenos)一字，可以译成「童贞」。(注25) 这样的话，经文所讨论的就不是关于男人怎样处理女儿的事，而是关于他自己的童贞。依照这种诠释，经文是说男人决心守独身，这是好的；但如果他决定要结婚的话，他也不算有罪。

达秘在他的新译本里，也采用同样的诠释：

如果有人认为在处理自身的童贞上有不合宜之处，自己又不再是年青力壮，而是确有所需的，那就让他按心意而行好了，他这样做不算有罪：结婚成亲就是了。至于那些心意坚定，并没有需要，且可以自己作主的，如果心中认为要守童贞的，这样做是好的。因此，结婚是好事，不结婚是更好的事。

所以，仔细分析本节后，我们认为意思是指男人如已完全长大成人，觉得自己没有独身的恩赐，他结婚并不算有罪。他既感到有这样的需要，他便应随意办理，就是结婚。

七37 倘若男人已决定要专心服侍主，而又有足够的自制能力，以致没有不得已的事使他一定要结婚，已决定要守独身的了，目的是要藉着事奉而荣耀神，如此行也好。

七38 结论就是，叫自己(注26) 结婚是好的，而为了更专心服侍主而守独身的更是好。

七39 本章最后两节是给寡妇的忠告。当丈夫活着的时候，妻子是被约束的。约束是指由神所立，婚姻上的约束。女人的丈夫若死了，妻子就可以自由，随意再嫁给另一男人。罗马书七章1至3节也阐述这真理，就是婚姻关系在死亡时告终。不过，使徒保罗在这里加了注释，就是这妇人有自由随意再嫁；只是要嫁这在主里面的人。含意首先是指这妇人必须嫁给基督徒，但还有更深的意思。在主里面表示按着主的旨意。换句话说，纵使她嫁给基督徒，但仍可能是不合主心意的。她在这重要的事情上必须寻求主的带领、引导，与主为她预备的信徒结婚。

七40 保罗毫无掩饰地申明他的看法，就是寡妇若常守节不再嫁更有福气。这与提摩太前书五章14节没有冲突，保罗在那里表明，青年的寡妇应再婚。他在这里所说的，是一般情况下的看法，提摩太前书所说的却是特殊的情况。

然后他又补充说：「我也想自己是被神的灵感动了。」有人误解这句话，以为保罗在说他对以上的讲论其实不是那么肯定！我们再次严正地反对这样的诠释。保罗在这里所写的一切，毫无疑问是经默示而得的。这里他只是说些讽刺的话而已。有部分哥林多信徒挑剔保罗的使徒身分，以及他教训的权威。他们声称自己所说的，正是主的心意。保罗的意思是：「不管其它人对我有什么批评，我也是有神的灵的。他们纵是声称有神的灵，但肯定他们不会以为，圣灵乃是他们所独有的。」

我们知道，保罗写给我们的一切都实在是被神的灵感动的。通往蒙福之路，就是遵从他的指示。

二．关于吃祭过偶像的食物(八1～一一1)

由本节至十一章1节，保罗处理另一问题：信徒应否吃祭过偶像的食物。对那些刚从异教归信基督的人，这是个实际的问题。也许他们获邀出席在庙宇举行的社交场合，往往摆设盛宴，奉上祭过偶像的肉。又或者他们到市场上去买肉，发觉肉贩卖的，都是祭过偶像的肉类。当然，肉的品质不会受影响，但基督徒是否应该买这些肉呢？另外一种情况，就是信徒获邀朋友家去吃饭，饭菜却是祭过偶像的。如果信徒事先知道的话，他应该吃这些食物吗？保罗正要来回答这些问题。

八1 使徒保罗开始时明言论到祭偶像之物，哥林多的信徒和他本人都有知识。这方面的事他们并非完全无知。例如，他们都知道将一块肉奉给偶像，并不会改变这块肉的品质。肉的美味和营养价值保持不变。然而，保罗指出知识是叫人自高自大，惟有爱心能造就人。意思是这方面的问题，单靠知识不足以提供充分的指引。如果只运用知识的话，就会使人自高自大。实际上，对于这样的事，基督徒决不可以只运用知识，必须也有爱。他不可只考虑所做的是否合法，也要考虑是否最能够造益别人。

八2、3 温尼将第2节意译如下：「若有人以为自己完全掌握了知识，他其实对寻求知识的途径还未知晓。」没有爱，就不可能有真知识。另一方面，若有人爱神，这人乃是神所知道的，即得到神的称许。当然，一方面神认识每一个人，而在另一方面，他特别认识信徒。但这里提到知道，是用来表达喜悦或称许的。若有人处理问题例如是否吃祭过偶像的肉食等，不是单凭知识作抉择原则，而是因着对神和人的爱，这人就会得到神的喜悦。

八4 至于祭偶像之物，信徒也知道偶像并非有能力、知识和爱的真神。保罗没有否认偶像存在，他当然知道有用木石造成的偶像。他在下文指出，这些偶像背后有邪灵的权势。但他在这里所强调的，是偶像所象征的神灵其实并不存在。神只有一位，就是我们主耶稣基督的父神。

八5 保罗承认异教神话中有很多称为神的，例如希腊的朱庇特、朱诺和墨丘利。这些神只之中，有些被说成是住在天上的；其它如刻瑞斯和尼普顿，是在地的。从这个角度看，是有许多的神，许多的主，就是神话中的众角色，为人所膜拜和臣属。

八6 信徒知道只有一位真神，就是父，万物都本于他，我们也归于他。意思是神我们的父，是万物的源头或创造者，我们被造也是归于他。换句话说，他是我们存在的意义和目标。我们也知道只有一位主，他就是耶稣基督，万物都是藉着他有的，我们也是藉着他有的。万物都是藉着他有的一句，表达了主耶稣就是中保或神的使者；我们也是藉着他有的则表示我们是透过他而被造和蒙救赎的。

当保罗说只有一位神，就是父和有一位主，就是耶稣基督，并不表示主耶稣基督不是神。他只是说明三位一体真神的其中两个位格，在创造和救赎中分别扮演的角色。

八7 但并不是所有的基督徒都明白他们在耶稣基督里的自由，特别是初信者。他们来自拜偶像的背景，习惯膜拜偶像。当他们吃祭过偶像之物时，便以为自己犯了拜偶像的罪。他们以为偶像是真实的，所以他们的良心既然软弱，也就污秽了。

软弱并不是指身体而言，甚至不是指属灵上的。这词形容一些人，在道德无分对错的事上诸多顾忌。例如，神不介意信徒吃猪肉。旧约时代犹太人不可以这样做，但基督徒却完全有自由享用这些食物。不过，改信基督的犹太人对此可能仍有顾忌。他会认为，在晚餐吃烤猪肉是错的。这样的人就是圣经所说软弱的弟兄。意思就是他并没有完全地享受基督徒的自由。事实上，只要他认为吃猪肉是不对的，而他却吃了的话，他就以为犯了罪。他们的良心既然软弱，也就污秽了一句，正是这个意思。如果我的良心告诉我某行动是不对的，但我却做了的话，我便犯了罪。凡不出于信心的都是罪(罗一四23)。

八8 对神来说，食物算不得什么。禁戒某种食物，不能令神对我们刮目相看；而吃这些食物，也不能使我们成为更好的基督徒。

八9 不过，虽然吃这些食物不能使我多得益处，但如果我这样做会绊跌软弱的基督徒，我就蒙受重大的损失了。这是我们运用爱心的时候。基督徒有自由吃祭过偶像的食物，但如果他吃后会令软弱的弟兄或姊妹跌倒，这样做就是错的了。

八10 问题在于软弱的弟兄如果见别人做一些他认为有问题的事，就会受鼓励去做良心认为不应该做的事了。保罗在本节指出，在偶像的庙里坐席是不对的，因为会对别人产生不良影响。当然，保罗说在偶像的庙里坐席，是指社交场合或一般的庆典，例如婚礼。如果宴会以任何形式牵涉偶像膜拜的话，在庙里坐席就是不对的了。保罗稍后便加以责备(一○15～26)。若有人见你这有知识的一句，意即若有人看见你这个完全有基督徒自由的人，你知道祭过偶像的食物并非不洁或不纯净的。重要的原则是，我们不但要考虑这行动对自己的影响，更重要的是其它人。

八11 一个人如炫耀自己有知识，知道什么是基督徒可以做的，结果他可能绊跌在基督里的弟兄。沉沦一词并不是指他会失去永远的救恩。所失去的不是生命，而是生命中的福祉。这位软弱弟兄的生命见证会受到破坏，蒙神使用的程度也会受到影响。基督为他死这句显示把在基督里软弱的弟兄绊跌，是何等的严重。保罗的论点是，如果主耶稣基督爱这人，甚至愿意为他死，我们就切勿做任何绊跌他的事，以致阻碍他在属灵上长进。犯不着为了几块肉而导致这样的后果！

八12 问题不但是得罪在基督里的弟兄，或伤害他软弱的良心，而且更是得罪基督自己。我们做在他弟兄中最小一位身上的，就是做在他身上。伤害身体中的一个肢体，也就是伤害这身体的头。温尼指出，保罗处理每一个题目时，都要引导他的读者从基督的受死赎罪的角度看。伯恩斯说：「这是深情的呼吁，发自神儿子深刻真挚的爱，基于他的受难受死。」(注27) 高德说，得罪基督是「众罪之首」。故此，我们应当十分谨慎着意我们的一切行为，留意这些行为对其它人的影响，避免做任何绊跌弟兄的事。

八13 既然使弟兄跌倒是得罪基督，保罗便声明，如果吃肉会使弟兄跌倒，他就永远不吃肉。神在别人生命中所动的善工，远比鲜嫩美味的烤肉重要得多！虽然今日很多地方的基督徒不用面对祭过偶像的食物的问题，但圣灵透过经文教导我们的原则却历久不衰。今天，在基督徒人生中，有很多事并没有为圣经所禁止，但却会绊跌软弱的基督徒。虽然我们有权行这些事，但更大更好的，就是为了在基督里所爱的弟兄姊妹，和他们属灵的好处放弃我们的权利。

骤眼看来，第九章要讨论新的题目。但这两章经文仍论到祭过偶像的食物。在这里保罗只是转移笔锋，说明他是以身作则，为别人的好处甘于舍己。他愿意放弃使徒应得经济资助的权利，这是根据八章13节所定的原则。所以，本章与第八章息息相关。

九1 我们知道，有些哥林多信徒质疑保罗的权柄。他们认为，他既不是十二使徒的一位，所以就不是真正的使徒。保罗声明，他不受从人而来的权柄所限，他是主耶稣的真使徒。他以两件事实为根据。第一，他曾见过我们复活的主耶稣。这事发生在大马色的路上。他又以哥林多信徒作他身为使徒的佐证。他问道：「你们不是我在主里面所作之工么？」如果他们对他的使徒身分有怀疑，他们应该作自我检讨。他们是否已经得救？当然，他们会承认自己已经得救。好了，是谁引领他们归向基督的呢？是使徒保罗！因此，他们自己便足以证明，保罗确是主的使徒了。

九2 别人或许不会承认他是使徒，但哥林多信徒却肯定应承认他。他们在主里正是他作使徒的印证。

九3 本节所说相信是接上文保罗的表示，他刚才是对那盘问他或质疑他使徒权柄的人的分诉。

九4 由本节至14节，保罗讨论他作为使徒得经济资助的权柄。保罗既是主耶稣所差派的，就有权得到信徒金钱上的供应。不过，他没有坚执这权利。他亲手作工，织制帐棚，让听他的人白白得着福音。难怪批评他的人以此为把柄，指他不接受供应，是因为他自知不是一个真正的使徒。他用一个问题来开始讨论：「难道我们没有权柄靠福音吃喝么？」换句说话：「难道我们无权不用自力谋生吗？难道我们无权受教会的供应吗？」

九5 难道我们没有权柄娶信主的姊妹为妻，带着一同往来，仿佛其余的使徒，和主的弟兄，并矶法一样么？也许有些批评保罗的人认为，保罗不结婚，因为他自知无权一起得众教会的供应。彼得和其它使徒娶了妻，主的弟兄也一样。使徒保罗在这里声明，他与其它人一样有权娶妻，可以一起得着信徒的供应。娶信主的姊妹为妻，带着一同往来，不但指他有权娶妻，也指夫妻两人有权享用供应。主的弟兄大概是指主肉身的胞弟们，或许也指他的表亲。单凭本节不能确定，但其它经文显示，马利亚生下头胎儿子耶稣后，还有其它儿子(路二7；参看太一25，一二46，一三55；可六3；约二12；加一19)。

九6 看来巴拿巴跟保罗一样，一面传福音，一面工作谋生。保罗问，难道他们两人没有权柄不作工，由神的百姓照料供应？

九7 保罗先以其它使徒为例子，作他声称有权得到经济供应的根据。他转向以世人的事为论据。士兵上阵作战，并不用自备粮饷。栽葡萄园的人，没有不期望得着果子作报偿的。最后，如果牧人没有权享用牛羊的奶，就不会牧养牛羊了。基督徒的事奉就象打仗、耕种和放牧。所作的，是与敌人战斗，培植神的果树，作神的副手牧养他的羊。这些地上的工作尚且有权得供应，服侍主的工作不是更应有所得吗？

九8 保罗转到旧约圣经，举出更多证据支持他的论点。难道他就只能从世人的事诸如战争、耕作和放牧来确立他的论点？圣经不也是这样说么？

九9 申命记二十五章4节清楚声明，牛在场上踹谷的时候，不可把它的嘴套上。就是说，当牲畜在耕作时，应容许它吃部分农作物。难道神所挂念的是牛么？神当然照料牛只，但他不会单为牲畜而将这些话写在旧约圣经上。里面含有属灵的原则，可以应用在我们的事奉和生活上。

九10 不全是为我们说的么？答案是肯定的，当他说这些话时，心中正记挂着我们的好处。耕种的人，当存着得报偿的期望去耕种。所以同样地，打场的人也应期望得收成。基督徒的事奉，就跟耕种、打场的工作一般。神已有训示，这样事奉他的人，不用负担所需的费用。

九11 保罗形容自己曾将属灵的种子撒在哥林多的基督徒中间。换句话说，他将福音带到哥林多，并教导信徒认识宝贵的属灵真理。既是如此，要求他们在金钱上或用其它奉养肉身之物来供应他，又岂是过分呢？论点就是：「传道者所得的薪酬，远比不上他贡献的价值。与属灵的祝福相比，物质的利益实是微小。」

九12 保罗知道有别人在哥林多教会作传道和教导的工作，且得他们的供养。他们承认要对其它人负这方面的责任，却不接受使徒保罗。因此他问：「若别人在你们身上有这权柄，何况我们呢？」如果他们承认别人有得供养的权利，为什么不承认他们的属灵父亲有这权利？无疑在受供养的人当中，有一些师傅教人回到犹太教去。保罗补充说，虽然他有这权柄，却没有在哥林多信徒当中运用过，只是凡事忍受，免得令基督的福音被阻隔。他没有向他们坚持得供养的权利，却是忍受各方面的匮乏和困难，免得传扬福音的工作受阻。

九13 保罗继续引用的论据，提到那些在犹太圣殿里工作的人。那些全职在殿宇里工作的人，靠殿宇的收入得供应。从这角度看，他们乃是靠殿中的物维生计的。此外，在祭坛事奉的祭司，也有权分领送到坛上去的祭物。换句话说，不论是在殿里有一般职务的利未人，或受托执行更神圣职务的祭司，都同样地可以从事奉工作中得到供养。

九14 最后，保罗道出主自己明确的命令。他也是这样命定，叫传福音的靠着福音养生。单这一点已能确定，保罗有权得到哥林多信徒的供应。然而，这要引起另一个问题，就是为什么他不坚持要从他们得供应？第15至18节正是答案。

九15 他解释说这权柄他全没有用过，就是说他并没有坚持他的权柄。这时候他写出这权柄的目的，并不是要他们送钱给他。他宁愿死也不叫人使他所夸的落了空。

九16 保罗指出，他不可以为努力宣扬福音这事夸囗。他感到从神那里有催使，这本不是他选择的职业。他从神得到授命，如果他不遵从任命而行，就会成为最可怜的人了。使徒保罗并不是说，他不愿意传福音，只是作传道功夫的决定不是由他作主，是主所定的旨意。

九17 如果使徒保罗甘心传福音，他就享有这差事的赏赐，就是得受供养的权利。旧约和新约圣经都清楚地教导，服侍主的人有权从主的百姓得到供应。保罗在这段经文说的，不是他不愿意事奉主，只是要声明，他执行使徒的职分，是由于有从主而来的催使。在下半节他强调了这一点。他传福音若是不甘心的，就是说他传福音是因为他内心如火烧般的迫切，不得不传。既是这样，他就是获托付传福音的责任了。既是受命行事，就没有什么值得夸囗的了。

诚然本节不易理解，但保罗的意思似是说，他不会向哥林多信徒行使得供养的权利，因为这事奉本不是他自己选择的职业。这是神的手把他放置在岗位上。在哥林多的假师傅声称他们有权得到圣徒的供应，但使徒保罗却要从别处得赏赐。

诺克斯将本节翻成：「我所选择作的事，我可以要求赏赐；但我是不得已而行的，就只是执行任命而已。」

雷历认为：

保罗不能逃避传福音的责任，因为责任已托付了他。他受命传福音，纵使他并没有因此得薪酬(比较路一七10)。(注28)

九18 他既然不能因为自己传福音夸囗，那么他可以因什么夸囗呢？他可以因一些自己选择的事夸囗，就是他传福音的时候，叫人不花钱得福音。这是他自己决定做的。他愿意一方面传福音给哥林多人，同时自食其力，免得用尽他传福音而受供养的权利。

总结使徒保罗的论点，他将责任和选择分开。在传福音的事工上，他完全没有半点儿不情愿的，乃是兴高采烈地去干。然而实际上，他是领受了极庄严的任命。因此，他努力完成任务，也没有什么可夸囗的。他传福音，固然可以坚持得到金钱资助的权利，但他却没有这样做。他却是要令哥林多人不花钱而得听福音。由于这是出于他自己的心意，所以便以此为荣。前文曾提到，批评保罗的人认为他织帐棚，证明他并不以自己为真正的使徒。在这里保罗却以他自食其力为证据，证明他的使徒身分千真万确。事实上，这是十分高尚的情操。

在第19至22节，保罗自引作证，他为了福音的缘故，放弃自己应有的权利。研究这段经文时，必须谨记保罗并非表示他要牺牲圣经中的重要原则。他也不是认为，只要目的正当，可以不计较任何手段。他在这几节经文谈到的事情，都是无关是非对错。他迁就福音对象的风俗习惯，目的是要使他们愿意听福音。但他从不做任何令福音真理打折扣的事。

九19 一方面，他是自由的，无人辖管。无人有权辖管或强迫他。然而他自愿为众人受约束，为要多得人。为要引领灵魂归向基督，只要不牺牲神的真理，保罗愿意让步。

九20 向犹太人，他就作犹太人，为要得犹太人。这不是指他为要令犹太人得救，便将自己重新放在摩西的律法之下。保罗在处理提摩太和提多接受割礼事上的做法，正好解答他的用意。在于提多，当时有人坚持，如果他不接受割礼，就不算得救。保罗知道这是对神恩典的福音的直接攻击，所以坚决拒绝让提多受割礼(加二3)。不过，提摩太却似乎没有牵涉这方面的问题。因此，如果提摩太受割礼可以令更多人愿意听福音的话，保罗就愿意接受(徒一六3)。

向律法以下的人，我虽不在律法以下(注29)，还是作律法以下的人，为要得律法以下的人。律法以下的人是指犹太人。不过，保罗在本节上半部已提到他怎样面对犹太人。那么，他为什么重复这话题呢？一般解释是他在上半节提到犹太人时，是指他们的风俗，这里却是他们的宗教信仰。

这里有必要稍作解释。保罗是犹太人，生在律法之下。他试图藉着遵守律法来取得神的喜悦，却发觉这是不可能的。律法告诉他，他是个无可救药的罪人，并毫无保留地将他定罪。他最终明白到，律法并不是救恩之途，只是神的工作，以显示人罪大恶极，并极需一位救主。于是保罗信靠主耶稣基督，就脱离了律法的定罪的滋扰。他因触犯律法而须受的惩罚，已由主耶稣各各他山的十字架上代替了。

使徒保罗在信主后明白到律法并不是救恩之途，也不是得救的人生活上的规范。信徒并非在律法之下，乃是在恩典之下。这并不表示他可以随心所欲，任意而行。他却真正感受到神的恩典，不愿意犯罪。基督徒既有神的灵住在心里，言行操守就提升到一个新水平。如今他希望过圣洁的生活，不是由于惧怕因触犯律法而招致惩罚，而是由于爱那位为他死而复活的基督。在律法之下，动力源于惧怕；在恩典之下，动力源于爱。爱的动力远超于惧怕。人在爱的驱使下愿意做的事，往往是惧怕所不能的。

晏诺慈说：

神使人心顺服的方法，与他保持星体在轨道上运行的方法相似，就是不加以硬性的约束。他没有用链索将闪亮的星宿锁在一起，避免他们脱离中心点。他们受着一股无形的规律限制着……因为有这种无形的爱的牵系──就是对买赎他们的主的爱──被买赎回来的人不得不谨守、公义、敬虔地过活。(注30)

既明白这背景，就可以来看本节的下半部分。向律法以下的人，我虽不在律法以下，还是作律法以下的人，为要得律法以下的人。当保罗与犹太人在一起时，在无分是非对错的事情上，他会跟随犹太人的行径。例如，他吃犹太人吃的东西，却避免吃犹太人不吃的东西如猪肉等。也许，保罗也会避免在安息日工作，因为他知道这会使更多人愿意听他讲福音。

九21 雷历写道：

保罗并不是要圆滑虚伪，而是生活在一种持久而又约束性的自我纪律下，目的是要能够服侍各样的人。一条水道狭窄的溪流，比起无边的沼泽有大得多的流动力。同样地，受约束的自由，能使人为基督作更有力的见证。(注31)

保罗向那些没有律法的人，就做一个没有律法的人(虽然他本人在神面前，不是没有律法；在基督面前，正在律法之下)。没有律法的人并非反叛或无法无天、无视任何律法的人，只是泛指外邦人而已。律法是颁给犹太民族的，并不是外邦人。因此，当保罗与外邦人在一起时，他就尽量顺应他们的习惯和感受，并同时保持对救主的忠心。保罗解释说，尽管他表现得象个没有律法的人，他在神面前却不是没有律法的。他不以为自己可以任意而行，他在基督面前，正在律法之下。换句话说，他有义务去爱、荣耀、服侍主耶稣并讨他的喜悦；可不是受摩西律法的约束，而是受爱的约束。他是受缚于基督。俗语有云：「入乡随俗，入境问禁。」保罗表示，只要能同时保持对基督的忠诚，他愿意在与外邦人一起时，尽可能迁就他们的生活方式。只是我们不可忘记，这段经文针对的，是文化上的事，并不涉及教义或德行操守。

九22 本节谈到那些软弱或诸多顾忌的人。他们对一些不是基本的事情表现得过分敏感。向软弱的人，保罗就作软弱的人(注32)，为要得这些人。如果有需要，他愿意吃素，以免因吃肉而冒犯他人。简言之，向什么样的人，保罗就作什么样的人。无论如何，总要救些人。我们决不可用这些经节作藉囗，证明可以放弃一些圣经原则。经文只表达一种态度，就是为争取他人愿意听救恩的好信息，就乐于迁就他们的风俗习惯。保罗说无论如何，总要救些人时，绝对无意表示他能拯救别人，因为他知道只有主耶稣才能拯救人。同时要注意一件奇妙的事，在福音上服侍基督的人既是与主同证，主就容许他们用救字来形容他们所参与的事奉。福音工作受到何等的抬举、重视和尊荣！

第23至27节描述缺少自律而带来失去奖赏的危险。在保罗来说，拒绝接受哥林多信徒的金钱资助，是一种严格的自律。

九23 凡我所行的，都是为福音的缘故，为要与人同得这福音的好处。保罗在以上几节经文表示，他在事奉主的工作上，如何一直把他的权利和意愿藏起来。他为什么这样做呢？这是为福音的缘故，为要在日后能够分享福音的胜利。

九24 无疑当使徒保罗写本节的时候，他脑海中想起在离哥林多不远举行的科林斯地峡运动会。哥林多信徒对这些运动竞技应十分熟悉。保罗提醒他们，虽然有很多人在场上赛跑，但并不是所有人都可以得奖赏。基督徒人生就象一场赛跑。参赛的人必须自律，付出艰苦的努力，并且要有明确的目标。然而，本节并非表示在基督徒的赛跑中，只有一个人可以得奖赏。用意是教导我们应象个要得奖赏的人般赛跑。我们应学效使徒保罗，象他一样舍己。当然，这里所说的奖赏并不是指救恩，而是忠心服侍者所得的奖赏。圣经从没有说，我们忠心跑毕人生全程方可得救恩。人乃是因着相信主耶稣基督而白白得着救恩的。

九25 这里，保罗放下赛跑的比喻，转为说摔跤。他提醒他的读者，凡在竞赛中较力争胜的，即进行摔跤比赛，在诸事上都有所节制。一位摔跤手向他的教练说：「我可以一方面练习摔跤，另一方面仍烟酒不离，纵情生活吗？」教练回答说：「可以，但你就不能胜出了！」当保罗想到竞赛中的参赛者时，他看见得胜者踏上台去领奖的情景。那是什么奖？只是能坏的冠冕，是一个花冠或桂冠，瞬即凋谢的。相比之下，他提到不能坏的冠冕，是要颁给所有忠心服侍基督的人的。

感谢主赐我们荣耀和

生命的冠冕；

世人劳碌营役要争取的，

是必衰残朽坏的奖状；

我们的冠冕却永不衰残，

象神并他独生子国里的宝座般

稳固不朽。 ～邦纳

九26 由于有不能坏的冠冕，保罗声明他奔跑，不象无定向的，而斗拳也不象打空气的。他的事奉并非毫无目的或毫无功效。在他面前有确实的目标，他要自己所做的每一个行动都是有价值有功效的。他不愿浪费时间或精力。使徒保罗不想有轻率的失误。

九27 他乃是自律己身，叫身服我；恐怕他传福音给别人，他自己却遭摒弃或弃绝。在基督徒的生命里，需要克己、节制、自律。我们必须操练如何控制自己。

使徒保罗知道有一个危机，就是在他传福音给别人后，自己却有可能遭弃绝。本节的含意可如何作解，引起了不少争论。有人认为这是指人得救后再次失丧。这当然与新约圣经的整体教训违背；真正属基督的人，没有一个灭亡。

另有人认为，翻成弃绝(注33) 的原文是个意见十分沉重的字，指永远灭亡。然而，他们将本节理解为保罗不是指得救的人遭弃绝，而是指不能自律的人其实从没有真正得救。保罗想到那些假师傅，以及他们如何放纵情欲，便陈明这大原则：人如果不能控制自己的身体，就证明他从来没有真正的重生；虽然他曾传道给别人，他自己却遭弃绝了。

第三种解释认为，保罗在这里谈论的，根本不是救恩的问题，而是关于事奉。他的意思不是他可能失丧，而是他在事奉上，有可能经不起考验，因而不能得到奖赏。这解释与弃绝(或作不及格或被取消资格)和竞赛的意味吻合。保罗明白那可怕的情况，就是他传福音给别人，自己却遭神搁置废弃，不再合他使用。

无论如何，经文极其严肃，每个打算服侍主基督的人，应作深入的反省。每一位都要立志，靠着神的恩典，他便能永不经历本节所描述的。

当保罗想到谨慎自守时，便想起以色列人的例子。在第十章他忆述他们在节制自己的身子上，如何变得放纵、疏忽，结果遭弃绝并不蒙悦纳。

首先，他提到以色列人的特权(1至4节)，然后是所受的惩罚(5节)；最后是他们倒毙的原因(6至10节)。再后，他解释这些事与我们的关系(11至13节)。

一○1 保罗提醒哥林多信徒，犹太人的祖宗从前都在云下，都从海中经过。重点在都字。他回忆以色列人得拯救脱离埃及的日子，以及他们在日间有云柱、夜间有火柱的奇妙经历。他忆述他们过红海，逃到旷野的时候。说到他们的特权，他们都领受过神的带领和拯救。

一○2 不但如此，他们都在云里、海里受洗归了摩西。受洗归了摩西的意思，就是与他同证并承认他作领袖。摩西既带领以色列的子民离开埃及到应许之地，以色列全民族就都首先向摩西效忠，并承认他是神所指派的拯救者。有人认为都在云里一句，指他们与神同证，而都在海里则描绘他们与埃及分离的事实。

一○3 并且他们都吃了一样的灵食。这是指吗哪，是以色列人在旷野旅途上蒙神所赐的食物。灵食不表示这不是物质的食物，也不表示食物是看不见的，或并非真实的。灵食指这物质的食物，喻表属灵上的喂养，而保罗主要关心的，正是属灵上的真实。同时这也可表示，食物是透过超自然的途径赐下的。

一○4 他们走过的每一段旅途，神都施行奇迹，赐他们水喝。这是真实的水，但也称为灵水，意即预表带来属灵上的苏醒，也表示是奇迹地赐下的。若不是耶和华用神迹来赐他们水喝，他们就早已渴死了。所喝的是出于随着他们的灵磐石这句，不表示有一块实物的石块，在他们的旅途上一直跟着他们。磐石象征从其中流出来的河，这河紧随着以色列人。那磐石就是基督，因为他就是那供应者，也是磐石所代表的；他将活水赐给他的子民。

一○5 使徒保罗列举以色列人享有的这一切奇妙的特权后，不得不提醒哥林多信徒，以色列人中多半是神不喜欢的人，所以在旷野倒毙。虽然以色列人全数离开埃及，都声称与他们的领袖摩西同心合意；但很可悲，他们的身体在旷野，他们的心却仍在埃及。他们的身体脱离了法老的奴役，但他们的心却仍渴想埃及的各种罪中之乐。在所有离开埃及的壮丁中，二十岁以上的，只有迦勒和约书亚两人得奖赏，可以进入应许之地。其它人的尸首都倒在旷野，作为神不喜悦他们的证据。

请留意本章首四节用了「都」字，而本节用了多半。他们全都有特权的条件，但他们中间，多半灭亡了。高德感慨地说：

使徒保罗要这些自满的哥林多信徒看见，这是何等的景象：这些人饱享从天赐下奇迹的粮水，最后躯体却散满在旷野的荒原上！(注34)

一○6 在出埃及的历史事迹上，我们看见一些可应用的教训。以色列人实在是我们的鉴戒，展示给我们知道，如果我们也贪恋恶事，象他们那样贪恋的，那么我们会承受怎样的后果。当我们研读旧约圣经时，不应只以为是历史而已，里面盛载不少教训，对我们现今在世的生活有实质的意义。

使徒保罗在以下几节经文里，具体地列述以色列人所犯的罪。值得留意，这些罪大多与满足身体的欲望有关。

一○7 本节所指是记载于出埃及记第三十二章，以色列人敬拜金牛犊及其后的荒宴。当摩西从西乃山下来时，他发觉以色列人铸造了金牛犊，并用作敬拜的对象。从出埃及记三十二章6节可知百姓坐下吃喝，起来玩耍，即是跳舞作乐。

一○8 本节提到的罪，就是以色列的男子与摩押的女子通婚(民二五)。在先知巴兰的唆使下，他们违背主的吩咐，陷入不道德之中。本节说一天就倒毙了二万三千人。旧约圣经告诉我们，有二万四千人因瘟疫而死(民二五9)。圣经的批评者常以此来说明圣经有自相矛盾之处。不过，如果他们仔细一点研读经文的内容，就发现其实并无矛盾之处。这里说一天之内有二万三千人倒毙。旧约圣经的数字是二万四千，因为这是描述在瘟疫中死亡的总数。

一○9 保罗然后提到以色列人因食物而投诉，并质疑耶和华的善意。那时，神便派蛇进入他们当中，结果很多人丧命(民二一5、6)。这里再一次显示，百姓因囗腹之欲而跌倒灭亡了。

一○10 这里提到可拉、大坍与亚比兰的罪(民一六14～47)。再一次，他们因食物的缘故而向主发怨言(民一六14)。以色列人并没有锻炼如何控制自己的身体。他们没有操练自己的身体，或致力叫身服己。相反，他们致力满足身体的欲望，结果导致败亡。

一○11 跟着三节经文告诉我们这些事的实际教训。首先，保罗指出这些事不只是有历史意义。对今天的基督徒来说，这些事另有其意义。事情写在经上，是要成为我们的鉴戒，提醒我们这些活在犹太人时代结束后的福音时代中的人。夏仁达说得好：「给我们这些继承过去历代遗产的人。」

一○12 这些事提醒自信的人：所以自己以为站得稳的，必须谨慎，免得跌倒。也许是针对坚强的信徒，以为可以稍试满足私欲而不至受影响的。这样的人最有可能落在神管教的手下。

一○13 但保罗随即对那些正受试探的人，说出很要好的鼓励。他教导说，我们所面对的试验、试炼及试探，无非是人所共受的。然而，神是信实的，必不叫我们受试探过于所能受的。他没有应承免我们受试探或试验，却应许要限制其程度。他更应许总要给我们开一条出路，叫我们能忍受得住。读了本节经文，我们不期然感到万分安慰；这是历世历代里受试验的圣徒可以感受到的。初信者会抓紧本节，以为救生索；信主已久的人则据之而泰然安歇。也许这封保罗书信的读者中，有部分正面对着强烈的引诱，要使他们拜偶像。保罗安慰他们，告诉他们神不会让他们遇上受不了的试探。同时，他们应受警惕，不应让自己曝露在试探之下。

一○14 从本节至十一章1节这段中，保罗回到吃祭偶像的食物的问题上，给予较具体的指示。保罗首先处理的问题，是信徒应否参加在偶像庙里的宴会(14至22节)。

我所亲爱的弟兄阿，你们要逃避拜偶像的事。也许对哥林多的信徒来说，获邀出席庙宇里举行的拜偶像宴会，确实是个考验。部分哥林多信徒或会觉得自己可以胜过这试探。也许他们会说，只去一趟无妨吧。使徒保罗从神得的忠告是：要逃避拜偶像的事。他并不是说要研究拜偶像的事，或要加以认识，或稍试无妨。他们应该逃避远离。

一○15、16 保罗知道，他说话的对象是一些有头脑、能明白他话语的人。在第16节他提到主的晚餐。他首先说：「我们所祝福的杯，岂不是同领基督的血么？」祝福的杯是指主的晚餐所喝的杯。这杯告诉我们，基督的死为我们带来了莫大的祝福；因此，这杯称为祝福的杯。我们所祝福的是指我们所感谢的。当我们把这杯放到嘴唇上时，表示我们都领受从基督宝血倾流出来的各种福气。因此，我们可以将本节意译为：

这杯表明，我们靠主耶稣的血领受了莫大的祝福，而我们也存着感谢的心领受这杯。这杯岂不是见证，所有的信徒都领受基督宝血的各种好处吗？

我们所擘开的饼即主的晚餐的饼，也是这样。当我们吃这饼时，表示我们的得救都靠他在各各他山的十字架献上了他自己的身体，而我们也因此成为他身体(教会)上的肢体。简言之，这杯和这饼表示，我们与基督相交，并得参与他荣耀的事工。

一个有关的问题是，本节为什么先提到血，而在设立主的晚餐时，却先提到饼。其一解释是，在这里保罗根据我们与基督建立关系的过程中所发生事情的次序说。一般而言，初信者先明白基督宝血的价值，然后才领会一个身体的真理。因此，本节说明我们认识救恩过程中的次序。

一○17 所有信徒，人数虽多，却是一个身体，以一个饼作代表。我们都是分受这一个饼的意思，是我们全都分享因基督献上自己身体而带来的好处。

一○18 保罗在这几节说明领受主餐的人，表示与主的相交。对那些吃祭物的以色列人来说，原则也一样。这表示他们与祭坛有密切的关系。无疑，这是说平安祭。百姓把祭牲带到殿去。部分祭物放在坛上用火焚烧，另一部分留给祭司，第三部分留给献祭者和他的朋友。他们在同一日吃祭物。保罗强调，所有吃祭物的人都表明自己与神并以色列民同证。简言之，表明自己与祭坛代表的一切关系。

然而，这与我们正在研究的经文有什么关系？答案颇简单。正如领受主餐表示与主的相交，和以色列人参与平安祭表明与耶和华祭坛的相交关系，在庙宇中吃祭偶像的宴席也表示与偶像相连。

一○19 我是怎么说呢？岂是说祭偶像之物算得什么呢？或说偶像算得什么呢？保罗以上说的，是否表示献给偶像的肉的品质或特性会发生变化？或者他表示偶像是真实的，能听、能看，且有能力？明显地，两个问题的答案都：「不是。」

一○20 保罗强调，外邦人所献的祭是献给鬼的，透过不寻常和神秘的途径，控制膜拜者的心灵理智。魔鬼只有一位，就是撒但，鬼魔却有很多，是撒但的使者差役。保罗补充说：「我不愿意你们与鬼相交。」

一○21 你们不能喝主的杯，又喝鬼的杯，不能吃主的筵席，又吃鬼的筵席。本节所谈主的杯，是象征的表达方式，代表一切藉着基督而赐给我们的福气。这是一种称为换喻的修辞手法，用器皿代表所盛载的内容。另外，主的筵席也是象征式的表达。这与主餐有所不同，纵然也可能包括主餐。餐桌这物件，是给人将食物摆放在上面，并围着桌子联络情谊。主的筵席也就是指我们在基督里所享受的一切福气。

当保罗说，你们不能喝主的杯，又喝鬼的杯，以及不能吃主的筵席，又吃鬼的筵席，他的意思不是他们在能力上办不到。信徒当然有能力到庙宇去参加拜偶像者的宴席。但保罗的意思是，这样做在道德上是不一致的。这行动是对主耶稣的背叛和不忠，一方面表示与他相交或向他效忠，但又与向偶像献祭的人交往联谊。在道德上这是不当的，且是完全错误的。

一○22 不但如此，这样做一定会惹主的愤恨。正如凯理说：「真正的爱会对犹豫不定的感情感到愤恨。在面对有不忠的事仍不怨忿的，就不是真正的爱了。」(注35) 因此，基督徒要害怕令神不悦，或惹他公义的怒气。难道我们以为自己比他还有能力么？就是说，难道我们斗胆惹他发怒，并招致他向我们施行审判管教吗？

一○23 使徒保罗讨论过参加偶像筵席的问题后，转而提出一些大原则，是基督徒在日常生活上应当依从的。他说凡事都可行时，并非毫无限制地泛指一切的事。例如，他从没有认为，谋杀或醉酒是可行的！再一次，我们必须明白所指的是一些在道德上无关宏旨的事。在基督徒人生中，有很多事物本身是正当的，但由于其它原因，基督徒参与的话就是不智的了。因此保罗说：「凡事都可行，但不都有益处。」譬如，就某位信徒来说，某件事是没有问题的；但按他身处之地的风俗习惯说，做这事却是不智的。同样地，本身可行的事，可能并不造就人。就是说我做了某物事，但结果却不能使我的弟兄在信仰上得着建立。这样，难道我应该专横地坚持个人权利，还是要考虑怎样做才能够帮助在基督里的弟兄？

一○24 我们作任何决定时，都不应自私地只想到什么是对自己有利的，反而要顾念做什么会为邻舍带来益处。我们在这段经文所探讨的原则，同时十分适用于很多事情上，诸如衣着、饮食、生活水平和娱乐等。

一○25 如果信徒到市上去买肉食，他不用问商贩那些肉是否曾祭偶像。无论如何这肉不会受影响，也不牵涉对基督忠诚的问题。

一○26 保罗为解释这点忠告，于是引述诗篇二十四篇1节：「地和其中所充满的，都属乎主。」意思是我们吃的食物，都是主施恩赐给我们的，且是特要供我们享用的。韩理哲告诉我们，犹太人常以诗篇二十四篇的话，作饭前谢恩的用。

一○27 保罗举出另一个处境，是会令信徒产生疑问的。假如有一个非信徒请信徒到家中赴席，基督徒是否可以随意接受邀请？可以。如果你获邀往非信徒的家饮宴，而你乐意出席的话，你有自由凡摆在你们面前的，只管吃，不要为良心的缘故问什么话。

一○28 如果席间有另一位基督徒在场，他的信心软弱，告诉你所吃的食物是献过祭的物，你应该吃这些食物吗？不应该。你不应只求一己的满足，否则你会把他绊跌，并伤害他的良心。如果非信徒会因你吃的缘故而受阻不信主，你就不应吃了。本节结束时又再一次引述诗篇二十四篇1节：「地和其中所充满的，都属乎主。」(注36)

一○29 在上述的处境中，你毋须因自己的良心而不吃食物。身为信徒，你有绝对自由吃肉。然而，同席的软弱弟兄，对此有良心上的障碍，因此你要为尊重他的良心而不吃这肉。

我这自由为什么被别人的良心论断呢？问题也许可以改写为：

我为什么要自私地夸示吃这肉的自由，而因此遭别人的良心定罪？我为什么要把自己的自由，公开地被他人的良心来论断？我为什么要将自己的善给别人毁谤？(参看罗一四16)

难道一块肉是这样的重要，以致我要令在主耶稣基督里的一位弟兄受到冒犯？(然而，很多解经家相信保罗在这里乃是引述哥林多信徒的反驳，或是问一个自设的问题，然后在下文回答。)

一○30 保罗似是在说，如果他一方面向神谢恩，但这样做却同时会伤害弟兄，这是矛盾的事。所以宁愿放弃自己正当合理的权利，也不要存着感谢神的心做某事，却因此给别人毁谤。凯理认为：「宁愿舍己，不要让自己因行使自由并感恩作某事，结果却给别人论断或毁谤。」为什么要因为行使自由而伤害他人？为什么要让自己因谢恩作某事反招致误解，或被视为渎圣，或引起反感？

一○31 关于基督徒的行事为人，有两个重要的原则可作指引。第一是荣耀神，第二是造福周围的人。在这里保罗举出第一个原则：「所以你们或吃或喝，无论作什么，都要为荣耀神而行。」年轻的基督徒常要作决定，到底某行为是对还是错。这里给予一个很好的指引：这样做会为神带来荣耀吗？在埋头苦干做事之前，你能够向神祷告，祈求主能因你要做的事而得着彰显吗？

一○32 第二个原则是造福周围的人。不拘是犹太人，是希利尼人，是神的教会，我们都不要使他跌倒。这里保罗将人分为三类。犹太人当然是指以色列民族。希利尼人是指不信的外邦人，至于神的教会则包括所有相信主耶稣基督的真信徒，不管是犹太人抑或是外邦人。从某方面说，如果我们忠诚地向他人作见证，就总免不了会冒犯他人或招惹他们的怒气。不过，这里所指的并不是这些。使徒保罗想的是不必要使人跌倒的。他告诫我们，免得我们在行使正当合理的权利时，把别人绊倒了。

一○33 保罗可以诚实地说，他凡事都叫众人喜欢，不求自己的益处，只求众人的益处。

相信很少人象伟大的使徒保罗一样，这样无私地为他人而活。


哥林多前书11-16章注释

一一1 本节放在第十章较为协调。保罗刚才表明说，他如何按照对他人的影响而调整自己的行动。他告诉哥林多信徒要效法他，象他效法基督一样。他为了帮助身边的人，甘愿放弃自己的利益与权利。哥林多信徒也应当这样做，却不应自私地夸示个人的自由，以致阻碍基督福音的发展，或绊跌软弱的弟兄。

三．关于妇女蒙头(一一2～16)

本章第2至16节集中讨论妇女蒙头的问题。余下的经文则处理与主餐有关的不当行为(17至34节)。本章的首段内容引起不少争议。有人认为保罗所作的指示，只适用于他的时代。有人甚至争论说，经文反映出保罗对妇女心存偏见，因为他是一个独身汉！另有人则只管接受经文的教训，纵使完全不明白意思，也只求遵守其诫规。

一一2 使徒保罗首先称赞哥林多信徒如何凡事记念他，并坚守他所传给他们的。所谓所传给他们的(或译作传统)，不是指多年来教会承袭的惯例和习俗。这里所指的，是使徒保罗蒙启示而得的教训。

一一3 保罗开始讨论妇女蒙头的事。他的教训是基于一个事实，就是每一个有秩序的社会，都建基在两大基础上──权威和对该权威的服从。世上没有任何社会可以不依上述原则而又能运作完善。保罗谈到三种重要的关系，都牵涉权威和服从。首先，基督是各人的头；基督是主，人臣服于他。第二，男人是女人的头；神将领导的地位交给男人，女人在男人的权威之下。第三，神是基督的头；甚至在三位一体的神来说，也由其中一位站在领导的地位上，另一位则顺命听从。这些领导和服从的例子，是神亲自设计的，这在他安排的宇宙秩序中是基本的。

首先要强调，服从并不等于次等。基督服从父神，但他并不次于父神。同样地，女人虽然服从男人，但她并不次于男人。

一一4 男人在祷告或讲道时，若蒙着头，就羞辱自己的头，就是基督。换句话说，这人不承认基督是自己的头。因此，这是十分不尊重的行动。

一一5 凡女人祷告或是讲道，若不蒙着头，就羞辱自己的头，就是男人。换句话说，这女人不承认男人从神所得的领导地位，并不服从。(注37)

如果全本圣经只有本节谈论这题目，那么意思就是说，只要妇女蒙了头，就可以在聚会中祷告或讲道了。但保罗在其它地方教导，妇女在会中要闭囗不言(林前一四34)，她们也不可以教导或辖管男人，却要沉静(提前二12)。

事实上，到第17节才谈论聚会的问题；因此，第2至16节里关于蒙头的教训，不是只限于教会聚会。这些经文关乎每当妇女祷告或讲道时的情况。她在聚会中应安静地祷告，因为提摩太前书二章8节说明了限制，只准男人公开祷告。在其它时间，她可以开声祷告或默祷。她也可以在主日学时间教导其它妇女(多二3～5)或向儿童讲道。

一一6 女人若不蒙着头，她大可以剪了头发。女人若以剪发、剃发为羞愧，她就应蒙着头。女人不蒙头，情况就跟把头发剪掉般羞耻。保罗并不是建议她到理发店去，他是指在道德上如要一致，就要这样做！

一一7 保罗从本节到10节，追溯创造的次序，以说明女人要服从男人。有谓妇女蒙头的教训，只适用于保罗时代的文化背景，却不适用于今天。保罗上述论据却足以完全否定这种观点。男人作领导，女人予以服从，这是神从起初所定的次序。

首先，男人是神的形象和荣耀，而女人是男人的荣耀。意思是男人是神在地上的代表，负责管理全地。男人没有蒙头，是无声地证明这事实。女人却从来没有得着这领导的地位；她是男人的荣耀，其意思就如温尼所说：「女人使男人的权威成为显而易见的。」(注38)

在祷告时，男人本不该蒙着头，否则就等于将神的荣耀盖起来，即羞辱了神圣的主。

一一8 跟着保罗提醒我们，男人不是由女人造而出；女人乃是由男人造而出的。首先被造的是男人，女人乃是由他的肋骨造出来的。这种人类的先后次序，加强保罗认为男人作领导的教训。

一一9 保罗继而提到创造目的，以确立他的论点。并且男人主要不是为女人造的；女人却是为男人造的。耶和华在创世记二章18节明确地说：「那人独居不好；我要为他造一个配偶帮助他。」

一一10 女人既要服从男人，因此应当在头上有服权柄的记号。服权柄的记号就是蒙头，而这里所指的不是她自己的权柄，而是服从她丈夫的权柄。

为什么保罗要加上为天使的缘故一句呢？可能是因为天使会观看今天在地上所发生的事，正如他们观看在创造时所发生的事。在起初创造时，他们看见女人错误地取了领导的地位，主使男人。她取代了亚当，替他作决定。结果，罪闯进入人类的世界，带来不可言喻的悲惨痛苦结果。神并不希望新的创造重蹈起初创造的覆辙。他希望当天使向下看时，会看见女人服从男人，并以蒙头作为外在的表示。

或许我们应在这里稍停下来，指出蒙头是一种外在的标记，只有当这标记是象征内在的美德时，才有价值。换句话说，一个女人可能蒙了头，却并没有真正地顺从丈夫。这样的话，蒙头就毫无意义了。最重要的事，是从心底里真正的顺从；这样，女人蒙头就真正有意义了。

一一11 保罗并非表示，男人完全独立于女人，为此补充说：「然而照主的安排，女也不是无男；男也不是无女。」换句话说，男女是彼此倚靠的。男女两者需要对方，而服从的观念，与彼此倚靠的观念，并无冲突。

一一12 从创造的角度看，女人原是由男人而出，她是由亚当的肋骨造出来的。但保罗指出，男人也是由女人而出。他所指的是生产的过程，男人是由女人生的。所以，神造成这个完美的平衡，表示两者的存在不能没有对方。

万有都是出乎神，意思是万有都是他所命定的，因此没有可埋怨的理由。这些关系不但由神所立，目的也是要荣耀他。这一切应足以使男人谦卑下来，使女人心悦诚服。

一一13 使徒保罗向哥林多信徒挑战，自己审察，好定断女人祷告神不蒙着头，是合宜的与否。他要他们凭本能直觉去判断。用意是说女人不蒙着头来朝见神，是不恭敬端庄的。

一一14 保罗并没有说明本性如何指示我们男人留长头发是可耻的。有人认为男人的头发若自然生长，是不会象女人般长发披肩。男人若留长头发，就会象个女儿家。在大部分的文化里，男人所束的头发多较女人短。

一一15 本节普遍为人所误解，有人认为既然女人的头发是给他作盖头的，她就毋须用什么来蒙头了。然而，这种教训却完全歪曲了经文的意思。大家必须明白本章其实提到两种盖头；否则，经文的内容就会极混淆了。从第6节，便可见一班。经节说：「女人若不蒙着头，就该剪了头发。」如果应用上述的诠译，意思就是女人「若没有头发盖头」，她就该剪了头发。然而，这是荒谬的。如果她已没有「头发盖头」，怎能够去剪头发呢！

本节的真正论点，是在属灵和本性之间有类比的关系。神赐给女人一种天然的盖头，是荣耀的，是神没有赐给男人的。这是有属灵意义的。其教训是当女人向神祷告时，她应当带上盖巾蒙头。本性的事，在属灵上也一样。

一一16 使徒保罗用这样的声明来结束这段经文：「若有人想要辩驳，我们却没有这样的规矩，神的众教会也是没有的。」不少人认为，保罗指他刚说的，并非重要到必须争辩一番。这样理解正确吗？他是否表示，在教会里并没有女人蒙头的规矩？他是否表示，这些教训并不是绝对的，毋须看为主诫命要女人非遵守不可？这样的诠释，本叫人称奇，但却是流行的说法。这样的诠释也就是说，保罗认为这些指示其实无关宏旨，但他却足足花了半章经文的篇幅来说明！

本节最少有两种可能的诠释，是与上文下理配合的。其一，使徒保罗的意思会是，他预料有人因这些事情起来辩驳，但他补充说，我们却没有这样的规矩，即为这些事争辩的规矩。我们不会为这些争辩，却接受是从主而来的教训。另一种诠释，是凯理支持的，指保罗的意思是神的众教会并没有这种规矩，就是女人在祷告或讲道时不蒙头。

四．关于主餐(一一17～34)

一一17 使徒保罗责备哥林多信徒，因为当他们聚会时，大家是分门别类的(17至19节)。请留意，「你们聚会的时候」或有关的字眼常重复出现(一一17、18、20、33、34，一四23、26)。在第2节，保罗写称赞他们坚守他所传给他们的；但有一件事，就是保罗跟着要说的，却不是称赞。当他们聚集，举行公开的聚会时，他们聚会不是受益，乃是招损。这对我们所有人来说，是一个严肃的提醒。我们参加教会聚会，结果可能是受损而不是得益。

一一18 第一个责备的原因，是有分门别类或内部分歧。不是说有部分人从教会分裂出来，另外组成聚会相交；而是指教会内有派系党羽之分。分歧是内部的派系，党别却是在外的分党。保罗颇信报告有分门别类的事，因为他知道哥林多信徒还在属肉体的阶段。他在本书信中曾因他们分门结党而责备他们。

何勒说：

保罗稍微相信报告哥林多教会有分门别类的事，因为他知道他们既仍是属肉体的，他们中间必定出现因固执己见而产生分歧。在这里，保罗是从他们的状况推断他们的行动。他知道他们是属肉体的，行事象世人一样；因此，一定会习染人类思想中根深蒂固的陋习，形成自是的见解，并且组成派系，结果产生分歧和分门别类。他也知道，他们的愚昧始终会被神克服；神也会利用机会将那些蒙他悦纳、只随从圣灵不跟随世俗行事的人彰显出来。结果，分党的事便告止息。(注39)

一一19 保罗预料在哥林多教会里出现的分歧，会日趋严重。虽然整体来说，这会对教会造成损害，但也会产生好结果，就是那些真正属灵，和经得起神考验的人(圣经新译本)，会从哥林多教会中显明出来。保罗在本节说「你们中间会有分党结派的事(注40)， 这是必然的」(圣经新译本)，并非指这是道德上(注41)所有的事。神并不是容忍教会内的分裂。相反，保罗的意思是基于哥林多信徒属肉体的状况，分门结党的事是难免的。分党证明有部分人不体察主的心意。

一一20 保罗就着教会在吃主餐时的不当行为，作出第二个责备。当基督徒聚集，按名义是要举行主的晚餐时，他们的行为却是这么糟糕。于是保罗指出，他们根本不可能按主吩咐记念主。纵然他们进行了外在的程序，但他们的整体举止却显示，他们根本没有真正地记念主。

一一21 在教会时代的初期，基督徒在吃主餐时，同时会举行爱筵(agape)。爱筵就如共进饭餐，在爱中彼此交谊。爱筵结束时，信徒常会用饼和酒来记念主。但不久，开始出现不当的情况。例如，本节表示爱筵失去了真义。信徒不但没有等候其它人，富有的弟兄还自行享用盛宴，没有与贫穷的弟兄分享，于是便羞辱了他们。结果，有些信徒结束时还是饥饿的，有些却酒醉了！主餐常在爱筵之后，所以当有人坐下来吃主餐时，还在酒醉的状态。

一一22 使徒保罗愤怒地谴责这种可耻的行为，如果他们执意要这样做，至少也应有一点敬意，不要在教会聚会时进行。在聚会时放纵自己，又使贫穷的弟兄羞愧，是绝对有违基督信仰的。哥林多的圣徒这样做，保罗不能称赞，不但不能称赞，而且要受强烈的责备。

一一23 保罗要显出他们的行为违背主餐的真义，于是追溯主餐起初的设立。他指出这并不是平常的饭餐或筵宴，而是主吩咐的庄严仪式。保罗从主直接领受这知识。他这样说，是要说明如违背的话，就是悖逆了。他所教导的，是出于神的启示。

首先，他指出主耶稣被卖的那一夜，拿起饼来。从原文直译是「正值他被出卖的时候」。当有人在外面正密谋要出卖他的时候，主耶稣与他的门徒在楼房上聚集，拿起饼来。

这在夜晚进行，并不表示我们只可以在晚上守主餐。在当时，日落时分是犹太人一日之始。现在，一日之始却是在日出时分。此外，使徒的榜样与使徒的训词是有分别的。我们没有责任仿效使徒的一举一动，却要遵照他们的教训而行。

一一24 首先，主耶稣拿起饼来，祝谢了。由于这饼象征他的身体，因此他其实是感谢神给了他一个人的身体，他藉这身体来到世上，并为世人的罪受死。

当救主说「这是我的身体」时，他是否表示在某程度上，这饼确实变成了他的身体？罗马天主教的化质说教条坚持，饼和酒确实变成了基督的身体和血。路德宗的同领说教义则教导，基督的身体和血是在桌子上的饼和酒里，一起在那里，也在其下。

我们只须强调一点便可以回答这些观点。当主耶稣设立这记念的聚会时，他的身体尚未舍去，他的宝血也未流出。当主耶稣说「这是我的身体」时，他的意思是「这是我身体的象征」，或「这象征我身体为你们擘开的」。吃这饼，是记念他为我们赎罪受死。当主说「为的是记念我」时，确有说不出的真挚和亲切。

一一25 在逾越节的晚饭后，主耶稣也照样拿起杯来，说：「这杯是用我的血所立的新约，你们每逢喝的时候，要如此行，为的是记念我。」主在逾越节的晚饭后，立即设立主餐。因此，圣经说主耶稣是在饭后，……拿起杯来。说到这杯，他指出是用他的血所立的新约。所指的在耶利米书三十一章31至34节中，神应许要与以色列民定立的约。这是个无条件的应许，神答应宽恕以色列民的不义，且不再记念他们的罪恶愆尤。希伯来书八章10至12节也记载了这新约的内容。现今，新约已生效，只是以色列人不信，所以仍未能享受约的福气。凡相信主耶稣的人，都得享所应许的好处。当以色列民归向他们的主时，他们就可以享受这新约的福气。这要待基督在地上作王一千年的时期了。新约是用基督的血确立作实，因此他说这杯就是用他的血所立的新约。新约的基础是藉着十字架奠下的。

一一26 本节谈到守主餐的时间和次数的问题。你们每逢吃……喝……。这里没有条文上的规定，也没有说明任何特定的日子。使徒行传二十章7节记载，门徒的做法是在每周的第一日聚会并记念主。直等到他来一句清楚说明，这记念聚会并不是单单给初期教会去遵守的。高德美妙地形容主餐说：「将主两次降临地上的事实连在一起，要作为头一次的记念，并第二次的保证。」(注42)

有一点要注意，在这有关主餐的教训中，完全没有提到由神职人员主礼的指示。这纯粹是记念性质的敬拜，给一切属神的人参与的。基督徒聚会时，所有信徒兼祭司的身分，这样宣示主的死，直等到他来。

一一27 使徒保罗讨论过主餐的起源和目的后，转过来指出不当地吃主餐的后果。无论何人，不按理吃主的饼，喝主的杯，就是干犯主的身、主的血了。本来，我们全都不配参与这庄严的筵席。就这意义来说，我们完全不配接受主的任何怜悯或恩慈。但这并不是经文要讨论的题目。使徒保罗不是要说我们何等不配。我们藉着基督的宝血得蒙洁净，凭着神爱子完美的身分地位来接近神。保罗所指的是哥林多信徒聚集吃主餐时的可耻行径。他们的行为既鲁莽又失敬干犯。这种行为是干犯主的身、主的血了。

一一28 当我们吃主餐时，应先自己省察。我们应认罪离罪，作出赔偿，向给我们开罪的人道歉。总的来说，我们要确保自己有一个妥当的属灵情况。

一一29 在吃喝时存不分辨的态度，就是吃喝自己的罪，没有分辨是主的身体。我们当晓得，主舍去自己的身体，是为了除掉罪。如果我们仍在罪中活着，但同时又参与主餐，我们就是活在虚谎之中。彭达生说：「如果我们在吃主餐时没有省察自己的罪，就是没有分辨是主的身体；他舍去身体，就是为要除去我们的罪。」

一一30 当中有人没有自我省察，结果神向这些哥林多信徒采取惩罚行动。他们中间有好些软弱的与患病的，而死去的也不少。换句话说，有些信徒肉身患病，另一些更被带到天家去了。他们既没有省察生命中的罪，主就不得不惩罚他们。

一一31 另外，我们若有省察自己，神就不用这样管教我们了。

一一32 神将我们当儿女般看待。他这么爱我们，不会让我们继续活在罪中。因此，我们很快便感到牧者的杖正勾着我们的颈项，把我们拖回他的身旁。诚如有人这样说：「有可能圣徒(在基督里)适宜到天上去，却不宜留在世上作见证。」

一一33 当信徒聚会吃的时候，即享用爱筵(agape)的时候，他们应彼此等待，而并非不顾其它圣徒，自私地先行进食。「彼此等待」正与第21节「各人先吃自己的饭」成为对比。

一一34 若有人饥饿，可以在家里先吃。换句话说，我们不应以为爱筵和及后的主餐，只是一顿普通的饭餐。忽略其神圣的特性，就是聚会以致自己取罪。

其余的事，我来的时候再安排。无疑哥林多信徒写给使徒保罗的信中，还提到其它较次要的事。他在这里向他们保证，当他与他们相见时，便会亲自处理这些事。

五．关于圣灵的恩赐和恩赐在教会中的功用(一二～一四)

本章至十四章论到圣灵的恩赐。哥林多教会有弊病陋习，特别是在方言恩赐上。于是保罗写信加以纠正。

部分哥林多信徒有说方言的恩赐。换句话说，他们蒙神赐能力，说一些从没有学过的外国语言。(注43) 但他们没有运用这恩赐来荣耀神和造就其它信徒，只是用来炫耀一番而已。他们在聚会时站起来，说一些其它人并不明白的话，目的是使其它人因他们有这样的语言能力而对他们刮目相看。他们向别人炫耀自己的神奇恩赐，并声称说方言的人属灵程度较高。这一方面导致骄傲，另一方面使其它人感到妒忌、自卑和毫无价值。因此，使徒保罗必须纠正这些错误的态度，并在运用恩赐特别是说方言和预言上，定下一些规矩作管制。

一二1 他不愿意哥林多的圣徒不明白有关属灵的表现或恩赐。本节可直译作：「弟兄们，论到『属灵的』，我不愿意你们不明白。」大部分圣经版本都加上恩赐二字，使意思完整。然而，下一节表示，保罗心目中不但只想及圣灵的彰显，而且也想到邪灵。

一二2 哥林多人在信主前膜拜偶像，受邪灵辖制。他们活在对邪灵的畏惧中，并受着恶魔势力的牵引。他们目睹灵界超自然的显灵，并听见邪灵指示的说话。他们在邪灵的影响下，往往不能自控，说话行为超越自身理智清醒的范围。

一二3 信徒现在既已得救，就必须懂得怎样判别灵界事物的显露，即懂得如何分辨邪灵的声音，以及真正来自圣灵的声音。关键测试，在于对主耶稣所作的见证。某人如果说耶稣是咒诅的，那么，肯定这人是受恶魔支配的。因为邪灵的特性是亵渎咒诅耶稣的名。神的灵决不会引导人用这种话来论救主的，他的职事是要高举主耶稣。他引人说耶稣是主，不但在囗头上，而且全心全意，用心灵和生命来表示承认。

注意三位一体神的每一位都在本节和第4至6节出现了。

一二4 保罗跟着指出，虽然在教会内有各样不同的圣灵的恩赐，却有一个基本的、三重的合一，牵涉神三位一体中的每一位格。

首先，恩赐原有分别，圣灵却是一位。哥林多信徒的表现，活象圣灵只赐下一种恩赐──说方言。保罗说：「不是的，你们的合一并不是基于有同一样恩赐，而是在于拥有圣灵，他是一切恩赐的源头。」

一二5 然后，使徒保罗指出，职事或在教会中的服事也有分别。我们并不是都做同一样的工作。我们的共通点在于无论我们做什么，都是为同一位主作的，并且目的是要服侍他人(不是自己)。

一二6 再者，虽然就属灵恩赐说，功用也有分别，但赐能力给个别信徒的神却是一位。如果某人的恩赐看来比较成功、突出或优胜，原因并不在于有这恩赐的人较为出众。原因在于神赐下能力。

一二7 圣灵在各信徒生命中彰显自己的方法，就是赐下恩赐。没有一位信徒是毫无功用的。赐下这些恩赐的目的，是要叫整个身体得益处。恩赐不是用来让信徒炫耀自己，或甚至满足自己，而是用来帮助他人。这是整个讨论的关键。

这自然地带出一系列的属灵恩赐。

一二8 智慧的言语是一种超自然的能力，说出一些具有神一般洞见的话，能解决困难的问题、辨明信仰、纾解冲突、提出实际的意见，或在敌对的掌权者面前自辩。很明显司提反表现了智慧的言语的恩赐，他是「以智慧和圣灵说话，众人敌挡不住」(徒六10)。

知识的言语是一种能力，能够将由神所启示的信息传播出去。从保罗的说话可见一班：「我如今把一件奥秘的事告诉你们」(林前一五51)，「我们现在照主的话告诉你们一件事」(帖前四15)。知识的言语的基本意思，就是能够传授新的真理，而这恩赐已不复存在，因为基督信仰已一次过交付给圣徒了(犹3)。基督信仰的教义是完整的。不过，从较次的角度看，知识的言语仍可以与我们在一起。那些与主关系密切的人，仍会从神那里领受奥秘(参看诗二五14)。与其它人分享这些奥秘就是运用知识的言语了。

一二9 信心的恩赐，就是靠神所赐的能力，在寻求神心意的过程中，除去如山一般的困难(一三2)，并按着从神的话语或个人的交通中所得的命令或应许作出回应，为神完成伟大的事。穆勒是有信心恩赐的典型例子。除了向神外，他没有向任何人表达过他的需要。他在整整的六十年间，照顾了一万个孤儿。

医病的恩赐就是能够用神奇的力量去治病。

一二10 行异能包括能驱走鬼魔，改变物体的形态，叫死人复活，和能够驾驭自然环境。腓力在撒玛利亚行神迹，吸引多人听福音(徒八6、7)。

先知恩赐的基本意思，是得恩赐的人从神得到直接启示，并将启示的内容传达给其它人。有时，先知会预言将来的事(徒一一27、28，二一11)；常见的，是他们将神的心意表明出来。跟使徒一样，他们都与教会根基有关(弗二20)。他们本身并不是根基，但他们教导有关主耶稣的教训，因此便奠下根基。根基一旦立好了，就不再需要先知。他们的事工，透过新约圣经保存下来给我们。圣经既已圆满地完成了，如有任何人自称先知，声言从神那里领受了额外的真理，我们就必须拒绝这样的人。(注44)

从较简单的层面看，我们用先知一语来形容传道人，他们能够权威、深刻、有效地将神的话宣讲出来。先知预言可以包括将颂赞归与神(路一67、68)，和劝勉坚固信徒(徒一五32)。

辨别诸灵是指一种分辨能力，辨别出某先知或其它人是靠着圣灵抑或撒但说话。有这恩赐的人具备特殊的分辨能力，例如能够分辨某人是否江湖骗子或机会主义者。因此，彼得能将西门揭露出来，指出他正受苦恼的毒害和被罪恶捆绑(徒八20～23)。

方言的恩赐上文已提过，是没有学过外国语言但却能用这语言的能力。方言的恩赐是神特别赐给以色列人的一个表记。

翻方言的恩赐是一种神奇的能力，虽然人未认识某种语言，却能明白，并用本身的语言将信息传达出来。

有一点要注意，这一系列恩赐的首几样主要涉及智能领悟，而结尾的主要涉及情感。哥林多信徒却将次序倒转了。他们高举方言的恩赐，过于其它。他们以为一个人愈得着圣灵，就愈受某种能力支配，不能自已。他们混淆了能力和属灵程度。

一二11 第8至10节提到的所有恩赐，都是这位圣灵赐下并控制的。这里我们再次看到，他不是给每个人相同的恩赐。他将恩赐随己意分给各人。这是另一个重点恩赐是由圣灵全权分配的。如果我们真能掌握这点，就可以避免骄傲，因为我们没有一样东西不是领受的。另一方面，我们也可以避免生不满之念，因为由无限智慧和慈爱的神来定我们应得什么恩赐，他的决定是完美的。希望人人都得到同一恩赐的想法是错的。如果各人都演奏相同的乐器，就不可能有交响乐团了。如果身体只有舌头的话，就是个怪物了。

一二12 身子是个很好的例子，说明统一和繁多。身子是一个，却有许多肢体。虽然信徒各有不同，且有不同的功用，但他们全体组起来，成为一个有功用的个体──身子。

基督也是这样一句，更准确地可译作：「这位基督也是这样。」「这位基督」不但是指在天上得荣耀的主耶稣基督，而且是指在天上的头和他在地上的肢体。所有信徒都是基督身体上的肢体。正如人的身体是向别人表达自己的工具，基督在地上的身体也是他选择来向世人表达自己的工具。这是主奇妙恩典的证明，因为他竟然容我们成为他身体上的肢体，在「这位基督」里有分。

一二13 保罗继续解释我们如何成为基督身体上的肢体。我们……都从(或在)一位圣灵受洗，成了一个身体。更直接的翻译是「在一位圣灵里」。(注45) 这可以指圣灵是我们受洗时的环境，正如在洗礼时信徒浸在水的环境里一样。意思可以指圣灵是施洗者，所以是从一位圣灵受洗。这是较可接受和容易明白的意思。

圣灵的洗发生在五旬节当日，教会就在当时诞生了。当我们重生时，我们也分享这洗的效益。我们成为基督身体上的肢体。

这里有几个重点要留意：第一，圣灵的洗是神的工作，将信徒放在基督身体内。这与水礼不同。从马太福音三章11节、约翰福音一章33节和使徒行传一章5节可以清楚看见这点。这不是救恩后的另一次施恩，使信徒成为更属灵。所有哥林多信徒都从圣灵受洗，但保罗责备他们，因为他们属肉体，即并不属灵(三1)。能够说方言，并不是受圣灵的洗的必然记号。所有哥林多信徒都从圣灵受洗，但并不是所有人都说方言(一二30)。降服在圣灵权下的信徒，确会经历重大的改变，然后得着从上头来的能力。但这经历却与圣灵的洗有分别，不应彼此混淆。

本节继续说明，信徒全都饮于一位圣灵。意思是信徒接受神的灵的内住，并接受他在他们生命中工作的各种效益，所以与他有分了。

一二14 没有各个不同的肢体，就不成一个人的身子了。必须有许多肢体，各与其它的肢体有别，各服从头的指示，并与其它肢体合作。

一二15 当我们明白一个正常健康的身体一定有繁多的部分时，就可以避免两方面的危险──小觑自己(15至20节)及小觑别人(21至25节)。如果脚因为自己不能做手的工作，觉得自己并不重要的话，这是荒谬的。毕竟，脚能够站立、走路、奔跑、攀爬、跳舞、踢跳，还有别的等等。

一二16 耳不应由于自己不是眼，就要离群独处。我们要到失聪时，才知道耳的重要；那时候，我们才感到耳的作用。

一二17 若全身是眼，就会是个没有听觉的怪人，只可在马戏班中作加插表演。又或者全身只有耳，于是没有鼻子闻到煤气泄漏，不久这身子也会失去听觉，因为他知觉全失，甚至要死了。

保罗指出，如果一个人全身只有舌头，就是个畸形人，是个怪物。然而，哥林多信徒过分强调说方言的恩赐；他们实际上要组成一个全身是舌头的地方相交聚会。这个聚会能够说话，但也就只此而已！

一二18 神并不需要为这样的愚昧负责。他有无可比拟的智慧，随自己的意思将不同的肢体俱各安排在身上了。只要我们知道他正在做的事，我们都会来尊崇他！无论他赐我们什么恩赐，我们都要满心感激，并满带喜乐地运用来荣耀他和建立他人。妒忌别人的恩赐是罪。这是悖逆、不满神为我们一生所定的完美计划。

一二19 我们不可能想象身子只有一个肢体。因此哥林多信徒应谨记，如果他们全都只有方言的恩赐，那么他们就不能够有一个正常运作的身子了。虽然其它的恩赐不是这么显著、引人注目，却都是缺一不可的。

一二20 神已经命定，肢体是多的，身子却是一个。至于人体，这点是明显的；至于我们在教会里的事奉，也应如此。

一二21 妒忌他人的恩赐是愚昧的，同样地，贬低他人的恩赐或觉得不需要他人，也是愚昧的。眼不能对手说我用不着你；头也不能对脚说我用不着你。眼可以看见要做的事，却做不来，得靠手来完成。同样，头会知道要往那里去，却要靠一双脚前往。

一二22 身上肢体有些看似比其它软弱的，以肾脏为例，看来不象手臂般强。然而，肾脏却是不可少的，手臂却不然。我们缺少了手臂、腿，甚至舌头，仍能生存，但没有了心脏、肺、肝或脑，则不能活了。然而，这些重要器官却从没有展露在人面前，只是毫不显眼地发挥本身的效用。

一二23 身子有部分肢体是较吸引的，其它并不那么体面。看来不那么漂亮的肢体，我们要用衣服加以遮蔽。因此，肢体间要有某程度的互助，尽量减低彼此间的差异距离。

一二24 身上那些俊美的肢体，并不需要额外的关心。但神已将身子各个不同的肢体配搭起来，成为一个有机的个体。有些肢体是好看的，有些是平凡的；有些显露出来是妥当的，有些则不然。但神已赐给我们本能，懂得重视所有的肢体，明白他们都是互相倚靠的，并将不体面的肢体与其它肢体之间的差异，加以平衡。

一二25 肢体间互相照顾，就能避免分歧，或身上分门别类。一个肢体提供所需的给另一肢体，反过来又得到只有这肢体才可以提供的帮助。教会内的情况也是如此。过分强调一种属灵恩赐，会导致分歧和冲突。

一二26 一个肢体所受的影响，会牵连所有的肢体。这是人体功能上众所周知的事实。举例来说，发烧的影响并不局限于身体的某一部分，而是影响整个人体。其它的疾病与痛症也是这样。眼科医生往往可以透过检查眼睛，察出脑肿瘤、肾病或肝炎等问题。原因是这样：虽然所有肢体都是独特和彼此分开的，但他们却组合起来成为一个身子。他们紧密地互相联系起来，以致一个肢体所受的影响会遍及全身。因此，我们不应不满意自己所分配到的，或另一方面觉得自己是独立于他人的；而是应感到在基督的身体内有真正的团结。任何伤害其它基督徒的事，都足以叫我们感到最深切的伤害。同样地，当我们看见其它的基督徒得荣耀，我们不应妒忌，而是应与他一同快乐。

一二27 保罗提醒哥林多信徒，他们就是基督的身子。这不可能是指基督身体的整体；也不可能是指一个基督的身体，因为只有一个基督的身体。唯一的意思是他们合起来，组成基督身体的缩影或袖珍版。各自来说，他们成了该大合作社群的一分子。既是如此，便应发挥他的功用，且不存骄傲、自恃、妒忌、自卑的心。

一二28 使徒保罗向我们列出另一个有关恩赐的单子。这些单子都不是整全的。神在教会所设立的：第一是使徒。第一这词表示，并非所有人都是使徒。十二使徒是由主所差派，作他的使者。当主在世上工作时，他们与他同在(徒一21、22)，而且除了犹大之外，他们都在主复活后见过他(徒一2、3、22)。不过，除了这十二位之外，有其它人是使徒。最着名的是保罗，此外还有巴拿巴(徒一四4、14)；主的弟弟雅各(加一19)；西拉和提摩太(帖前一1，二6)。使徒们与众新约先知，传扬主耶稣基督的道理，为教会奠下了教义的基础(弗二20)。严格来说，今天已不再有使徒。广义来说，今天仍有奉主差遣的使者和建立教会者。我们称他们为宣教士而不是使徒，避免误以为他们有初期使徒的权柄和能力。

然后是先知，我们已提过，先知是神的代言人，在神的道未被记录下来时传达神的话。教师领受神的话，用易于明白的方法向人解释。行异能的可以指叫死人复活、赶鬼等。如上文所述，医病的指能即时治好身体上的疾病。帮助人的常与执事的事奉有关，他们获委派处理教会的庶务。另一方面，治理事的这种恩赐，常应用在长老或监督的身上。这些人负责照顾地方教会的敬虔和属灵情况。最后是说方言的恩赐。我们相信这样的次序是有意思的。他首先提到使徒，最后才是说方言。哥林多信徒却以说方言居首位，贬低使徒的恩赐！

一二29、30 当使徒保罗问是否每个信徒都要有相同的恩赐，不论是使徒、先知、教师、行异能、医病、帮助人、治理事、说方言、翻方言时，原文的文法表示他期待并要求的答案是「不」。(注46) 因此，不论是明说或暗示，如认为每人应有说方言恩赐的，就与神的话矛盾了，也有别于一个身子有很多不同肢体在各自发挥功用的观念。

既然不是每个人都有说方言的恩赐，那么以说方言为受圣灵的洗的记号，就是错误的说法了。因为，这样说来，并非每个人都可以期待受这种洗。然而，事实是每个信徒已受了圣灵的洗(13节)。

一二31 保罗说「你们要切切的求那更大的恩赐」，他是对哥林多整个教会说的，而不是对个别人。在原文，句子的动词是众数的。意思是他们成为一个教会，应期望在他们当中有各种能造就人的恩赐。更大的恩赐就是最有用的，而不是引人注目的。所有的恩赐都是圣灵赐下来的，没有一样可以被藐视。但恩赐之中，有部分会为身子带来更大的益处，这是事实。每一个地方教会，都应求主兴起有这些恩赐的人。

我现今把最妙的道指示你们。保罗用这句话来介绍这爱的篇章(林前一三)。意思是单单拥有这些恩赐，不及藉爱心运用这些恩赐的重要。爱是为他人设想，不是为自己。有人从圣灵获得超乎常人的恩赐，这当然是好事。但如果这人用这恩赐来建立别人的信仰，而不是用来引人注目，就是更美的事了。

很多人把第十三章分割出来，脱离上文下理，以为这是一插段，目的是要消减第十二和十四章讨论方言所造成的紧张气氛。不过，事情不是这样。本章是保罗论点的重要和连贯的部分。

明显地，滥用方言的恩赐，已在教会内造成纷争。这些灵恩派人利用恩赐来炫耀自己，造就自己，满足自己，却没有凭爱心行事。他们聚会时公开地说一些他们从来没有学过的语言，藉此满足自己；但对其它人来说，要他们呆坐听着一些不明白的东西。实在是一件苦事。保罗坚持，必须凭着爱心来运用恩赐。爱的目的，是帮助别人，而不是取悦自己。

又或者那些「非灵恩派人」反应过敏，也没有凭爱心行事。他们甚至走到极端，指一切方言都是来自魔鬼的。他们讲希腊话的舌头，大概比「灵恩派人」的舌头更不灵光！他们没有爱心的表现，可能比滥用方言恩赐的行为更差劲。

因此，保罗智慧地提醒他们众人，双方都要运用爱心。如果他们会以爱心相待的话，问题大致上可以迎刃而解。解决问题的方法不是将对方逐出教会或实行分裂，而是要有主的爱。

一三1 一个人就算能说所有的语言，包括世人的和天使的，却没有运用这能力来造就别人；那么，他就不比金属相碰所发生的刺耳响声更有益处、更觉美妙的了。根本没有人能明白的字句，说出来也没有益处，只是折磨神经的喧闹声而已，不能为大家带来任何好处。方言要翻出来，才可以造就别人。就是这样，说话的内容也要能造就人方可。天使的话语大概代表典雅的言语，却并非不为人认识的言语，因为在圣经中，每当天使对人说话时，总是用一般人常用的、容易明白的言语。

一三2 同样地，某人或会从神那里得着超凡的启示。也许他明白从神而来的重大奥秘，就是重要的真理，一直未为人知的，如今却向他显明出来。也许他从神得到的，是用超自然方法授予的大量知识。也许他拥有勇敢无双的信足以移山。但如果他只利用这些奇妙的恩赐来使自己得益，而不是建立基督身子其它肢体，这些恩赐就毫无价值了。拥有恩赐的人也算不得什么，他对别人毫无助益。

一三3 保罗就算将他所有的周济穷人，甚至舍己身叫人焚烧；但如果这些英勇的行为不是凭着爱心而作的，那就对他毫无益处了。如果他只是为了引人注目，并享有名声，那么他的善行都是毫无价值的。

一三4 有人说：「本章并非爱的专论，却与新约圣经中大部分优秀的篇章一样，与实际的处境有关。」何治指出，哥林多信徒欠缺耐性、不满、善妒、华而不实、自私、失礼、不顾他人的感受和利益、多疑，充满愤恨、吹毛求疵。

因此，使徒保罗就在这里对比出真爱的特质。首先，爱是恒久忍耐，又有恩慈。恒久忍耐就是在受到挑衅时仍坚忍下去。恩慈就是积极的善，努力缔造别人的利益。爱是不嫉妒别人，却因别人得尊荣而高兴。爱是不自夸，不张狂。爱心知道所拥有的一切都是神所赐的，而人完全没有条件骄傲。甚至连圣灵的恩赐，都是神全权决定如何分配的。所以，不管所得的恩赐是何等引人注目，也不会骄傲，或不可一世。

一三5 爱是不作害羞的事。如果一个人真正凭爱心行事，他会是个有礼和体恤别人的人。爱是不会自私地求自己的益处，而是关心可以怎样帮助别人。爱是不轻易发怒，而是愿意忍受别人的轻视和侮辱。爱是不计算人的恶，即是不会断定别人动机不善，不去怀疑别人的行动。爱是没有狡诈的。

一三6 爱是不喜欢不义，只喜欢真理。人的本性中有些卑鄙的倾向，就是喜欢不义的事，尤其是不义的行为能为自己带来好处。这却不是爱的精神。爱只喜欢真理的胜利。

一三7 凡事包容的意思，可以指爱是凡事以忍耐面对，或是指爱将别人犯的错失收藏或隐蔽起来。包容一词可以翻成「掩护」。爱不会毫无必要地将别人的过失公开，纵然在必要时会很坚定地对犯事的人施行合神心意的惩罚。

爱是凡事相信，即是对别人的行动和事情尽量作出最善意的解释。爱是凡事盼望，即热切地期望一切事最终会有最好结果。爱是凡事忍耐，即忍受逼迫或恶待。

一三8 保罗既描绘了实践爱的恩赐者的特性，现在要说出爱的永恒，对比其它恩赐的短暂。爱是永不止息。爱会在永恒里仍存留下去，我们会继续爱主和彼此相爱。然而，其它恩赐却只有短暂的意义。

本节至13节的解释主要有两个。一是传统的观点，认为先知讲道、说方言和知识的恩赐，会在信徒进入永恒时终止。另一观点认为这些恩赐已经终止了，是在圣经正典完成时终止的。为了阐明这两种观点，下文特将本节至12节意译出来，分别命题为在永恒里和完成的正典。

在永恒里

爱是永不止息。相反，今世的先知讲道之能，在神的子民归回天家後便止息。 现今虽有知识的恩赐，但当我们最终得享荣耀时，知识也就停止了。(当保罗说知识也终必归于无有时，决不是指在天家那里不再有知识。他必定是指知识的恩赐而言，因为到时神的真理将透过超自然的途径传送。)

一三 9 在今生，我们的知识始终都是有限的，先知讲道也是如此。圣经中有很多事情是我们并不明白的，神权能安排里有不少的奥秘，不是我们能完全了解的。

一三 10等那完全的来到，即当我们在永恒的世界里达到完全的地步时，有限的知识和有限的先知讲道恩赐便会归于无有了。

一三 11此生好比孩提时期，我们的说话、心思、意念，都是十分有限和不成熟的。在天上时，好比完全长大的成人。那时，就会把孩子的事丢弃了。

一三 12 只要我们尚在世上，所见的事物都是黯淡不清的，就好象是对著模糊的镜子看一样。相比之下，在天上好比面对面一般，即不会有阻隔，使视线模糊。我们如今所知道的有限，到那时，我们知道的，就与主知道我们的一样，即知道得更完全了。即使在天上，我们永不会有完全的知识。只有神是全知的。然而，比起现今，我们所知的范围会大得多。

完成的正典

爱是永不止息。虽然尚有先知讲道之能(在保罗的时代)，但当新约圣经的最后一卷完成时，这种直接启示的需要就终止了。说方言之能在保罗的时代仍然有用， 但到了圣经的六十卷书相继完成后，这些异能也必归于无有，因为毋须靠它们来证实使徒与先知的讲道 (来二3、4)。有关神真理的知识，是神赐给使徒和先知的；但当整套的基督教教义一次交付给圣徙後，这也就停止了。

我们，即众使徒，现在所知道的有限(意思是我们仍在接收从神那里直接启示的知识)，我们所作的先知讲道也有限(因为我们只能够将所接受的部分的启示表达出来)。

但等那完全的来到，即当新约圣经的最後一卷书完成了，正典圆满编成时，真理片刻局部的启示便会停止，宣扬这真理的工作也终会归于无有。神整全的道既己存在，就不再需要这些局部的启示了。

异能恩赐乃是与教会的孩提时期相关的。恩赐并不幼稚，是圣灵所赐，必要的恩赐。但一旦神整全的启示能够从圣经揭示出来，就不再需要这些异能的恩赐，可以放置一旁了。孩子(注47)一词，在这里指一个尚未有充分语言能力的婴孩。

我们如今(使徒时代)仿佛对著镜子观看，模糊不清。我们(众使徒)当中没有任何一人得著神完整的启示；各人只是得著部分，就象并谜面一样。当圣经的正典完成後，就能除封不清楚的地方，窥其全豹了。如今，我们的知识(即众使徒和先知)有限。然而，当新约经最后的一卷完成后，我们的知识便会前所未有地达到更完全更深入的程度了。

一三13 信、望与爱，是凯理所说「代表基督信仰的主要道德准则」。这些属灵的美德比属灵的恩赐更重要，且更存留久远。简言之，圣灵的果子比圣灵的恩赐更重要。

这些美德之中，最大的是爱，因为对其它人最有用。爱并不是以自我为中心，而是以别人为中心。

在结束本章之前，还要提出几点。上文曾提到，有关第8至12节的诠释，其中广为人接纳的说法，就是经节对比今世与永恒的情况。

但很多虔诚的基督徒却支持完成的正典的诠释，相信异能恩赐的作用，是要在神的真道尚未完全定稿成书之前，确立众使徒的教训。因此，当新约圣经完成后，就不需要这些奇能的恩赐了。后者的观点诚是值得认真考虑，却又难以确切地证实的。即使我们相信异能恩赐在使徒时代结束时已大致上终止了，但我们仍不能断言，就是在今天神有意的话，也不能再运用这些恩赐了。不论我们支持那一套诠释方法，那不变的教训是，圣灵的恩赐是有限和短暂的，而圣灵的果子

却是永恒并更优秀的。如果我们实践爱，就能够避免误用恩赐，并因滥用恩赐而造成的争斗和纷争了。

一四1 本章明显承接上一章。基督徒应追求爱，意思是他们要常服侍别人。他们也应为教会的缘故热烈地切慕属灵的恩赐。当然，恩赐是由圣灵随他的意思分配的，同时我们仍可以祈求得着对所属的本地聚会最有价值的恩赐。因此，保罗认为先知讲道的恩赐特别值得切慕。然后，他解释为什么先知讲道比说方言更有益处。

一四2 如果那说方言的没有被翻出来，他说的对会众没有益处。神明白他所说的话，其它人却不能，因为所用的言语他们不懂。他可能在谈论一些尚未为人知的伟大真理，但却毫无益处，因为完全不能明白。

一四3 另一方面，作先知讲道的人，是造就、鼓励、安慰别人。原因是他人运用普及的语言，分别就在这里。当保罗说，作先知讲道的是造就、安慰、劝勉人时，并没有加以界定说明。他只是说，传道者运用别人能明白的语言来传达信息时，就产生这些效果。

一四4 本节常被用来辩明私人说方言造就自己的做法。但事实上，教会一词在本章出现了九次(4、5、12、19、23、28、33、34节)，给予很有说服力的证据，显示保罗并非谈论信徒在自己密室的灵修生活，而是在教会中运用方言的问题。从上文下理看，保罗不但不是主张说方言造就自己，而且是谴责在教会中运用恩赐却没有为别人带来帮助的事。爱是顾念别人而不是自己。如果能凭爱心运用方言的恩赐，就会为别人而不只是自己带来益处。

作先知讲道的，乃是造就教会。他不是为自己的利益炫耀所有的恩赐，而是用会众明白的语言说能建立人的话。

一四5 保罗没有轻视说方言的恩赐，因他明白这是圣灵所赐的一样恩赐。他不能够也不会轻视任何来自圣灵的东西。他说我愿意你们都说方言，意思是否定人自私的企图，不把恩赐局限于个人或一小撮受优惠的人。他的心愿与摩西的差不多：「惟愿耶和华的百姓都受感说话，愿耶和华把他的灵降在他们身上。」(民一一29下)不过，虽然保罗这样说，他却知道神的心意不是要所有的信徒同拥有一样恩赐(参看一二29、30)。

他宁愿哥林多信徒都作先知讲道，因为他们这样就能彼此造就。但如果他们都说方言又没有人翻译，听众就不能明白，也不能得益。保罗宁愿看见造就人的事。凯理说：「属灵的心思意念，看重能造就人的事，过于令人惊奇的事。」(注48)

若不翻出来的意思，会指「若不是由说方言的人自行翻出来」，或「若不是由别人翻出来」。

一四6 即使是保罗本人，如果他到哥林多去只说方言，除非他们听得懂他的话，否则对他们也毫无益处。他们必须能够领会他说的是启示和知识，或是预言和教训。解经家都同意，启示和知识是关于内心的接收，而预言和教训则是外在的传授。保罗在本节经文指出，为了教会得益的缘故，传讲的信息必须是能以明白的。在下面他继续证明这点。

一四7 首先，他用乐器作例子。除非箫或琴发出有分别的音符，否则就没有人知道所吹所弹的是什么了。要称得上是悠扬乐韵，就得包括不同的音符、明确的节拍，并有分量的清脆音色。

一四8 吹号角也是这样。召集军队备乱的号声必须清晰可辨，否则就没有人能预备打仗了。如果号角手只站起来吹一个长长的单音，就没有人会因此被提醒了。

一四9 人类的舌头也是如此。除非我们的说话明白清晰，否则就没有人知道我们在说什么。这样的话，我们就好象向空说话一样毫无益处了。(本节的「舌头」指用来说话的器官，不是指方言。)这里说的有一个实际的意义，就是教导应该清楚简单。如果教导是深奥的，令人摸不着头脑，就不能使他们得益。这样做也许会令讲者受到一些人的钦佩，但却对神的子民毫无帮助。

一四10 保罗再举出另一个例子，说明他正在阐述的真理。他提到甚多的世上的声音。这里的话题范围超越人类的语言，也包括其它受造物的沟通方法。或许保罗想到不同种类的雀鸟的啼声，并走兽的呜叫。我们都知道，雀鸟在交配、迁徙、喂哺时，会发出不同的啼声。此外，动物面临危险时也会发出警告的呜叫。保罗只想指出，一切声音都有明确的意思。没有一样是无意思的。每一种声音都是用来传达一个明确的信息。

一四11 人类的语言也是一样。一个人说话时，要发声清晰，否则就没有人能够明白。他只是在重复讲毫无意思的噪音而已。最教人懊恼的，莫过于试图与人沟通，但他却不懂你的语言。

一四12 这样看来，哥林多信徒对属灵的恩赐的切慕，应以教会得造就为依归。莫法特将本节翻译为：「以教会得造就，作为你切慕优胜于人的目的。」要注意，保罗从没有阻止他们切慕属灵恩赐，而是致力引导、指示他们，好使他们运用恩赐时，达到最高的目标。

一四13 若有人说方言，他就应求着能翻出来。意思也可以指他应求有人能翻出来。(注49) 一个人同时拥有说方言和翻方言的恩赐，这是可能的事，但却是例外且非必然的。从人体的类比来看，不同的肢体应有不同的功用。

一四14 当一个人在教会聚会时祷告说方言，这是他的灵祷告。意思是他感觉到自己在说话，纵使不是用惯常的语言。但他的悟性没有果效，意思是不能为任何人带来益处。会众不知道他在说什么。本章19节的注释会作解释，我们将我的悟性解作为「其它人对我的理解」。

一四15 这却怎么样呢？很简单：保罗不但用灵祷告，而且也用别人可以理解的方式祷告。这就是也要用悟性祷告的意思。并不是说他用自己的悟性祷告，而是用有助他人理解的方式去祷告。同样地，他会用灵歌唱，也要用别人能明白的方式歌唱。

一四16 本节足以清楚证明，上述的诠释是正确的。如果保罗用灵祝谢，而不是用其它人可以理解的说话祝谢；那么，凡不明白他说话的人又怎能在结束时说「阿们」呢？

那在座不通方言的人指坐在听众席的人，他不晓得讲者正在运用的语言。本节不经意地认可在教会公开聚会时要善用「阿们」。

一四17 诚然，一个人可以用外国语言来感谢神；但如果其它人根本不明白他在说什么的话，就不能从中得造就了。

一四18 很明显，保罗有能力说方言比他们众人还多。我们知道保罗懂得数种语言；不过，这里指他有说方言的恩赐。

一四19 虽然他有这么高超的语言能力，但保罗说他宁可用悟性，即令人可以理解的方式说五句教导人的话，强如说万句方言。他完全没有兴趣用恩赐来炫耀自己。他的主要目的是要帮助神的百姓。因此他决意当他说话时，所运用的方式是要能令其它人明白的。

悟性在原文文法上属客观所有格。(注50)这不是指我所能明白的事物，而是当我说话时其它人能明白的。

何治指出，从经文的上文下理看，所指的不是保罗能理解自己用方言所说的话，而是别人能理解他所说的话：

如果说保罗感谢神，他比别人多得说方言的恩赐，这恩赐能令他说一些连他自己也不明白的语言，而根据他的原则，运用这恩赐其实不能叫自己或任何人得益的。这样的假设实不足信。本节同样清楚表明说方言不是指在说话时头脑不清醒。至于这恩赐的本质的总体道理，必须只能与本段经文的意思一致。保罗指出，虽然他比哥林多信徒懂得更多外语，但他宁愿用他的悟性，就是别人能明白的方式讲五句话，总强过用众人不明白的语言讲一万句话。在教会聚会时，我宁可说话教导人(katecheo)道理(加六6)。这展示用悟性说话的意思，就是用说话的方式传递教训。(注51)

一四20 保罗接着规劝哥林多信徒不要在思想上幼嫩不成熟。小孩子喜爱乐趣而不是用处，喜欢变动不定的事物而不是持久不变的。保罗乃是说：「不要幼稚地追求这些特别的恩赐，为要炫耀自己。一方面应该象小孩子，就是在恶事上。但在其它事上，应有成年人的成熟心志。」

一四21 保罗再引述以赛亚书，表示方言这异能向非信徒显示，而不是信徒。神说，以色列人既拒绝接受他的信息，并且藐视，他便用外族的语言向他们说话(赛二八11)。当亚述人入侵以色列境地，以色列人听见他们中间有亚述人的语言时，这预言便应验了。这是给他们的记号，说明他们拒绝接受神的话语。

一四22 这里的论据是，神既以说方言给不信的人作证据，哥林多信徒就不应坚持在信徒聚会时随便运用这恩赐。如果他们能作先知讲道就更好了，因为先知讲道是给信徒而不是为不信的人作证据的。

一四23 所以全教会聚在一处的时候，若所有基督徒都说方言，但又没有人翻出来，偶然走进来的陌生人会有什么观感？对他们来说，这不是好见证；相反，他们会以为信徒都疯了。

表面看来第22节与本节至25节有矛盾。第22节告诉我们，说方言是给不信的人作证据，而先知讲道给信徒。但在本节至25节，保罗指出，如果在教会说方言，可能会令不信的人感到困惑、绊倒，先知讲道才对他们有帮助。

可以这样解释表面上的矛盾。第22节所指不信的人，是那些拒绝接受神的道、将真理摒于心门外的人。方言就是神对他们施行审判的记号，正如以赛亚书中以色列人的经历(21节)。本节至25节里不信的人却是那些受教的人。他们愿意聆听神的道，他们出席基督徒的聚会便是证明。如果他们听见基督徒用外语说话，却没有人翻译出来，便会受阻而不是得帮助。

一四24 假如有陌生人来到聚会的地方，当时基督徒正在听先知讲道而不是说方言，来访者听见并明白所说的话，他们就会被众人劝醒，被众人审明了。使徒保罗在这里强调，除非听者能明白所说的话，否则就不会真正地知罪了。当运用方言但没有人翻译时，明显地来访者就不能得到帮助。当然作先知讲道的会用当地惯用的语言，结果是令听者受感染。

一四25 听者心里的隐情因先知讲道而被显露出来。他感到讲者是在直接对他说话。神的灵在他心灵里工作，使他知罪。于是，他就必将脸伏地，敬拜神，说：神真是在这些人中间了。

因此，保罗在第22节至本节要指出的，是说方言但没有翻译，不能叫不信的人知罪，但作先知讲道却可以。

一四26 由于在说方言上，教会内出现一些滥用的情况，因此，神的灵必须定出一些规矩，以管制这恩赐的运用。规矩记载在本节至28节一段。

初期教会聚会的时候，情况是怎样的呢？从本节可见，聚会是简朴自由的。神的灵随意运用他赐给教会的各样恩赐。例如，有人念一篇诗歌，然后另一人起来阐明教训。另一人用外国的方言说话，另一人将他直接从主那里领受的启示说出来。又另一人将刚才的方言翻译出来。保罗默许这种「开放式的聚会」。在这样的聚会中，神的灵得以自由地透过不同的弟兄说话。但虽然如此，他还是为如何运用恩赐，定下第一样规矩，就是凡事都当以能造就人为依归。令人兴奋又引人注目的事，并不必然对教会重要。为要令事奉可蒙悦纳，就必须能建立神的子民。这正是造就的意思──属灵上的成长。

一四27 第二样规矩，就是在聚会中，不能多于三个人用方言说话。若有说方言的，只好两个人，至多三个人。在聚会中，一大群人站起来，展示他们运用外语的本领，这是不可以的。

此外，在聚会中说方言的两个或三个人，必须轮流着说。意思是，他们不可以同一时间齐说方言，是一个跟着一个的。这样可以避免几个人一同说话而造成的喧闹混乱。

第四样规矩就是必须有翻译员，要一个人翻出来。若有人要站起来用外语说话，他必须先肯定在场有人能将他所要说的话翻译出来。

一四28 在场若没有人翻，他就要在会中闭囗。他可以在座位上，用这外语默不作声地对自己和神说，但不准公开地这样做。

一四29 由本节至33节上列出运用先知讲道恩赐的规矩。首先，由两个人，或是三个人作先知讲道，其余的就当慎思明辨。在每一次聚会中，不可以多过三个人作先知讲道，而在聆听的信徒要慎思明辨，以断定讲者的话确实从神而来，抑或这人原来是假先知。

一四30 前文已提到，先知是从主直接得到指示，然后向教会揭示出来。但他在揭开启示的信息后，会继续向会众讲解。因此，使徒保罗定下规矩，如果有先知正在说话，又有会众中的另一位先知得了启示，那先说话的先知就要停下来，让给得到最新启示的一位了。究其原因，有人指出，由于第一位讲者说得愈长，他就愈容易凭自己的能力而不是仗着启示来说话了。在持续的讲论过程中，总会有危机，就从揭示神的道理变成自说自话了。启示才是最要紧的。

一四31 众先知应有机会一个一个的发言。不能由一位先知占据所有时间。这样行，教会就能得到最大的裨益──众人都可以学道理，而众人都可以得激励或得劝勉。

一四32 本节列出一个十分重要的原则。从字里行间推断，很可能哥林多信徒有错误的观念，以为一个人愈受神的灵支配，就愈少自控的能力。他们认为，这人的情绪会极度高涨，不能自已。高德指出，他们又争辩说，一个人愈受圣灵支配，就愈少运用智能，愈失去自觉。他们心目中，在圣灵支配下的人，都处于被动的状态，他不能控制自己的言语，说话的长短，甚至他一般的行动。然而，我们面前的这段经文，却完全驳斥这种观念。先知的灵原是顺服先知的。换句话说，他没有在自己不同意或在违反他意愿的情况下，进入不能自已的状态。因此，人不能回避本章经文的教训，托辞说他不能控制自己。人自己可以决定在什么时候说话，讲论多久。

一四33 因为神不是叫人混乱，乃是叫人安静。换句话说，如果聚会时场面喧闹混乱，可以肯定这聚会不是在神的支配下！

一四34 众所周知，新约圣经的章节分句甚至标点符号，是在原稿写成多个世纪后才加上去的。第33节的最后一个从句，应用来修正本节提到的教会情况，而不是单提出一个关于这位无所不在的神的普遍真理(有些希腊文版本和英文译本使用这样的标点符号)。例如，美国标准本(中文和合本也一样)是：「妇女在会中要闭囗不言，象在圣徒的众教会一样，因为不准他们说话。他们总要顺服，正如律法所说的。」保罗给哥林多圣徒的指示，不但只应用在他们身上，而且也向圣徒的众教会作出同样的指示。新约一贯的见证是，一方面承认妇女事奉的可贵，但公开向全教会的事奉责任，却并不属于她们。她们受托异常重要的工作，就是料理家务和养育子女。她们却不可以在聚会中公开发言。她们的岗位是要顺服男人。

正如律法所说的一句，相信是指女人顺服男人一事。律法清楚教导这点；相信律法主要是指摩西五经。例如，创世记三章16节说：「你必恋慕你丈夫，你丈夫必管辖你。」

常有人争论说，保罗在本节所禁止的，是妇女在聚会时闲聊或交头接耳。不过，这样的诠释是站不住脚的。这里译成说话(laleo)的字，在古希腊通用语中，并不是指闲聊。本章21节和希伯来书一章1节指到神说话时，原文都是用这个字。意思是带着权威地说话。

一四35 事实上，妇女也不准在聚会中公开发问。他们若要学什么，应在家里问自己的丈夫。也许有些妇女会藉着发问，来避开上一节不准他们说话的禁例。单单向别人提出问题，也可以达到教导的目的。因此，本节填补了这个漏洞，也制止了反驳。

如果问本节对未婚女人或寡妇又如何。答案是圣经不会处理每个独立案子，只是举出概括的原则。如果女人没有丈夫，可以问父亲、兄、弟或教会中的长者。事实上，这句可以译成：「可以问自己家里的男人。」(注52) 要谨记的基本原则是：妇女在会中说话原是可耻的。

一四36 明显地，使徒保罗明白他这里的教训，会招致相当程度的异议。他是何等明智！他在本节用反问的手法面对辩驳：神的道理岂是从你们出来么？岂是单临到你们么？换句话说，如果哥林多信徒声称在这些事情上的认识比保罗深的话，保罗便要问他们：神的道理难道是从他们的教会带出来的，难道单是他们承受神的道理？从他们的态度看，他们以自己为这些事情的权威。但事实上，神的道并不是源自任何一家教会，也不是单由一家教会拥有神的道。

一四37 对于上述的教训，保罗强调并不是他个人的意见或见解，而是主的命令；如果有人是属主的先知，或是真正属灵的，就该知道这是属实的。有人硬说保罗的一些教训，特别是关于妇女的，只反映他个人的偏见而已。但本节充分地回答这些言论。这些并不是保罗的个人主张，而是主的命令。

一四38 当然，有人不愿意接受上述的事实，因此保罗加上一句：若有不知道的，就由他不知道罢！如果有人拒绝承认这些写下的话是受圣灵的默示，且不愿意顺命听从，他也就只会继续停留在这无知的阶段。

一四39 保罗总结以上有关运用恩赐的指示时，告诉弟兄们，要切慕作先知讲道，但也不要禁止别人说方言。本节说明这两样恩赐的重要次序──信徒要切慕前者，而后者则不用禁止。作先知讲道比说方言更有价值，因为能使罪人知罪，圣徒得建立。说方言而没有人翻译，唯一的作用是向神和自己说话，并展示自己运用外语的能力，这能力乃是神所赐的。

一四40 保罗最后的劝诫，就是凡事都必须规规矩矩的按着次序行。这规矩加在本章中，确有其意义。一直以来，自称有说方言能力的人，他们聚会时往往缺少秩序。他们的聚会，有不少情绪失控和普遍混乱的场面。

总括来说，在地方教会运用方言上，使徒保罗定下了这些规矩：

1.不应禁止使用方言(39节)

2.如果有人说方言，必须有翻方言的人在场(27节下、28节)。

3.在任何聚会中，不能多于三个人说方言(27节上)。

4.他们必须一个一个的轮流说(27节中)。

5.他们所说的，必须能造就人(26节中)。

6.妇女在聚会中要安静(34节)。

7.凡事必须规规矩矩的按着次序行(40节)。

这是持久有效的规矩，我们今天的教会也须遵从。

肆．保罗回答不信复活的人(一五)

这是复活的伟大篇章。有些教师到了哥林多教会，说了否定身体复活的言论。他们并不否定死后生命的事实，但很可能他们提出，复活后的只是灵体，不会有真实的身体。使徒保罗就着这些否定的言论，作出权威的回应。

一．复活的确据(一五1～34)

一五1、2 保罗叫他们回想起他所传给他们的福音。他们领受了这福音，现今也靠着这福音站立得住。对哥林多信徒来说，这并不是新的教训。但在这关键时刻，必须提醒他们。哥林多人是因着这福音而得救的。保罗补充说：「并且你们若不是徒然相信，能以持守我所传给你们的。」他们因着这复活的福音而得救。当然，如果根本没有复活这回事，他们就绝对不会得救。经文中的若字，并不表示他们的救恩有疑问，也不是说他们要能坚持到底才可以得救。保罗只是声明，如果没有复活的事，他们就根本没有救恩。换句话说，那些否定身体复活的人，是在正面地攻击整个福音真理。对保罗来说，复活的事是基要的。没有复活，就没有基督的信仰。因此，本节是向哥林多信徒作的挑战，要他们持守福音。他们已接受了这福音，但如今正面对攻击。

一五3 保罗传给哥林多信徒的信息，是他从神那里领受来的启示。信息的重点道理，是基督照圣经所说，为我们的罪死了。所强调的，是基督的死的代赎意义。他并不是因自己的罪而死，他也不是个殉道烈士。他为我们的罪死了。他死是为我们的罪付上赎价。这全是照圣经所说的。这里说的圣经是指旧约圣经，因为新约还未写成。旧约圣经是不是确曾预言，基督会为人的罪而死？答案是绝对肯定的！以赛亚书五十五章5至6节足以证明。

一五4 以赛亚书五十三章9节预言基督的埋葬，诗篇十六篇9节预言他的复活。保罗强调圣经的证明，这是重要的。「圣经怎样说呢？」我们应该以此察验一切与我们信仰有关的事。

一五5 本节至7节列出那些见过复活的主的目击证人。首先，主向矶法(彼得)显现。这点实在很感人。这个毫无信心、曾三次不认主的门徒，竟蒙如此恩典，可以个别看见这位复活的主。诚然主耶稣基督的恩典浩大无比！然后主又显现给十二使徒看。事实上，当时十二使徒并不是全都在一起，但十二使徒是代表使徒整体而言，纵然他们没有在同一时间一起出现。要说明一点，这里没有列出福音书里基督复活显现的所有记录。神的灵选择了最合他用的，有关基督复活显现的记录。

一五6 一般相信，主向五百多弟兄显现一事，发生在加利利。当保罗写这封信时，这些弟兄中大部分仍在生，但也有已回到主身边的。换句话说，如果有人质疑保罗在这里所说的话，他们大可以追问还在生的目击证人。

一五7 我们无法知道这里说的雅各是那一位，纵然大部分评注家认为是主肉身的弟弟。本节也说，主曾向众使徒显现。

一五8 保罗再谈到他个人与复活的基督的相遇。这事发生在往大马色的路上，当时他看见从天上来的强光，与荣耀的基督面对面的遇上。未到产期而生的人指流产胎或早产婴。温尼解释说，这是从时间的角度来看，保罗认为自己比不上其它的使徒，就象个早产婴或不足月的婴儿一样。他这样说，是自己对过去逼迫教会的行为的自责。

一五9 使徒保罗想到他有幸面对面见到救主时，心中充满不配的感觉。他回想过去自己如何逼迫神的教会，但主仍然选召他作使徒。因此他完全低首下心，承认自己是使徒中最小的，也不配称为使徒。

一五10 他随即承认，如今成了何等的人，全都因为蒙神的恩才成的。他接受这恩，不单看这是事实而已。他因此深感肩负责任，并努力不懈地服侍这位拯救他的基督。然而，事实上不是保罗自己在工作，而是神的恩与他同在。

一五11 保罗将自己与其它众使徒拉起来，说明无论他们当中任何一人所传的，他们为福音，特别是对基督复活的见证都是一致的。

一五12 保罗在本节至19节列出否定身体复活的后果。首先，如果是这样的话，基督也就没有复活了。保罗的推论是无可辩驳的。有人认为身体不会复活。保罗便说好罢，这样基督也没有复活了。你们哥林多信徒愿意承认这一点吗？他们当然不愿意。要证明一件事可能发生，只须证明这事确曾发生过一次即可。保罗为要证明身体复活确是事实，于是将整个论据建立在一个简单的事实上，就是基督已经从死里复活了。

一五13 若没有死人复活的事，明显地基督也就没有复活了。这样的结论肯定令哥林多信徒陷入无穷的失望和沮丧之中。

一五14 若基督没有复活，使徒们所传的便是枉然，即空洞无物了。为什么是枉然的呢？第一，主耶稣已应许，他会在死后第三天复活。假如他没有依时复活的话，他就是骗子；或是弄错了。无论如何，他就不值得信赖了。第二，没有基督的复活，也就没有救恩。如果基督没有从死里复活，那我们就无从知道他的死是否比任何人的死更有价值。但神既使他从死里复活，就显出他对基督的代赎工作完全满意了。

明显地，如果使徒的信息是错的，那么信也是枉然的了。一个错误或空洞的信息，是完全没有相信价值的。

一五15 问题不单是使徒所传的信息是错误的，事实上，他们明显地是为神妄作见证了。他们见证神是叫基督从死里复活了。如果神根本没有这样做的话，那么使徒便是为神妄作见证了。

一五16 如果根本没有复活的事，就绝无例外的了。另一方面，如果复活的事确曾发生过，例如基督的复活；那么，复活就不是不可能的了。

一五17 基督若没有复活过，信徒的信便是枉然和毫无实意的，而且罪也不得赦免了。因此，拒绝接受复活的事，就是拒绝承认基督工作的价值。

一五18 至于那些相信基督然后死去的人，他们是完全绝望的了。假如基督没有复活，他们的信就毫无价值。睡了是形容信徒的身体。新约圣经从来没有用睡来形容灵魂。信徒离世时，灵魂脱离身体，到基督那里去，而身体在坟墓里象睡了一般。

顺带在这里解释灭亡一词。这词从来不是指完全烟灭或停止存在。如温尼指出，这词不是指不再存在(being)，而是不再妥当地存在(well-being)。这词用来指某人或物完全丧失了其被造的原义。

一五19 如果基督没有复活，那些在生的信徒，他们的景况与已死的同样可悲。他们同样被欺骗了。他们乃是比众人更可怜了。保罗无疑是想到基督徒要面对的忧患、痛苦、试炼和逼迫。若为了一个错谬的目的而经历这些患难，诚是悲剧吧。

一五20 当保罗得胜地宣告基督复活的事实，并所带来的各种祝福时，以上紧张的情状便缓和了。但基督已经从死里复活，成为睡了之人初熟的果子。在圣经中，死人复活和从死人中复活是有分别的。上述经文讨论死人复活。换言之，保罗一直从普遍的角度推论死人的确会复活。但基督却是从死人中复活了。就是说，当他复活时，并不是所有死人都一同复活。看来，这是个有限度的复活。每个复活都是死人复活，但只有基督和信徒的复活，是从死人中复活。

一五21 死首先因一人而来到世界。这人就是亚当。因为他的罪，死亡便临到众人。神差他的儿子降世为人，要除去第一个人所铸成的恶果，并要叫一切信他的，得以进入他们在亚当里闻所末闻的福乐之地。所以，死人复活乃是因基督一人而来的。

一五22 这里将亚当和基督看成总代表。换言之，二者代表其它人行事。所有与二者有关的人，同受其行动影响。从亚当生下来的众人都死了；照样，在基督里众人也都要复活。常有人利用本节来教导说，人人都会得到拯救。他们推论说，那些在亚当里死了的人，都会在基督里得生，因此最终全部都会得救。可是，这并不是本节的本意。重点是在亚当里和在基督里两句话。在亚当里的众人都死了。在基督里的众人也都要复活。换言之，只有在主耶稣基督里的信徒，才会从死里复活与他永远在一起。那些得以复活的众人，就是第23节说在基督降临时那些属基督的。这不包括基督的敌人，因为他们要被放在他的脚下(25节)。有人认为，这种形容与天堂不大相称。

一五23 跟着提到有分于第一次复活的类别。首先是基督自己复活。这里形容他是初熟的果子。初熟的果子是在实质收成之前，从田间收获的一小撮成熟果实；这是日后收成的确据、保证和预尝。这说法不一定指基督是第一个复活的。旧约圣经已有复活的事例，新约就有拉撒路、寡妇的儿子，并睚鲁的女儿。但基督的复活有别于其它的；这些人复活后仍会死，但基督复活后不再死。他复活后，便活在无穷生命的大能中。他复活的身子是荣耀的。

有分于第一次复活的第二类人物是在他来的时候，是那些属基督的。他们包括在被提时复活，以及在大灾难时期死去的信徒；后者会在灾难终结、基督回来作王时复活。正如基督来临是分阶段进行的，他的众圣徒也会分阶段复活。死去的人并不是全都在第一次复活中有分，只有那些在生时相信基督的人才有分。

有人认为只有那些对基督保持忠心的基督徒，或者说那些得胜的信徒，才会在此时复活；但圣经的话清楚驳斥此说。当他来临时，所有属基督的都会复活。

一五24 再后末期到了一句，相信是指复活的末期。在基督千禧年统治终结时，他会胜过一切仇敌；那时，不信的人才会复活。这是最后一次的复活。一切在生时不信的人，都要站在白色大宝座的审判台前，接受给他们的判决。

在千禧年结束，撒但被消灭后(启二○7～10)，主耶稣就会把国交与父神。那时，他已毁灭了一切执政的，掌权的，有能的。主耶稣一直是以人子的身分作王，是神所设立的中保。当他的一千年统治结束时，神在地上的旨意便圆满地成就了。一切对抗势力都被击败，一切敌人都被消灭。基督作为人子的统治，会由在天上的永恒国度继承。他在天上以神儿子身分进行的统治会直到永远。

一五25 本节所强调的，上文已提及，就是基督的统治继续下去，直至点滴的反叛和敌意都被肃清。

一五26 纵使是基督千禧年的统治，人仍会死亡，尤其是那些公开反叛主的人。但在白色大宝座前的审判时，死和阴间会被投到火湖里去。

一五27 神已经下旨叫万物都服在主耶稣的脚下。神既叫万物服了他，神自己当然是例外的了。本节并不容易理解，因为很难确定各个代名词所代表的主语。我们可以这样意译：「因为神已经叫万物都服在基督的脚下了。但当神说，万物都在基督的脚下时，明显地神并不包括在内，他乃是将万物都归到基督之下的那一位。」

一五28 纵使当万物都服了子，他自己仍会继续服在神之下，直到永远。

神已经立了基督为他一切计划和决策的管治者和执行者。所有的权柄和能力都归于他手。将来有一天，他会就交给他管理的一切向神交帐。当他使一切归服自己后，便会将国度交还父神。整个受造界，会在完美的状态下归回给神。当基督成全了他成为人的目的，即完成了救赎和恢复的工作后，仍会保留他在道成肉身中所采的从属地位。如果他在成就了神的计划和定旨后不再做人，那么将神与人连系起来的关键便会消失。(选录)

一五29 本节可能是整本圣经其中一节艰深难解的。很多人提出不同的解说。例如，有人力称信徒可以代表那些在生时没有受洗的人接受洗礼。这种解释与圣经整体教训不吻合，只是根据一节经文来推论，并没有其它经文的支持，所以不可以接受。另有人相信死人受洗的意思，是指我们在洗时看自己是已死的。这是可能的解释，但与上文下理不大配合。

与上文下理最为配合的解释是这样的。当保罗写这封信时，那些公开承认基督的人正面对严峻的迫害。当他们受洗时，迫害尤为激烈。他们在受洗时公开承认对基督的信仰，在洗礼后不久即以身殉道。这是常见的。然而，这样足以阻止其它人得救，并不敢受洗吗？事实绝非如此。看来，那些由殉道者留下来的位置，不断有其它人代替。当他们受洗踏进水里时，他们的确是为或取代(希腊文是huper)死人受洗。因此，这里所说的死人，是指那些为基督大胆作见证而死的人。所以，保罗的论点就是，如果没有死人复活的事，那么受洗以取代殉道者的位置，就是愚蠢的事了。这就好象加派战士上阵补充兵源，但却是在打一场必败的仗，好象在绝无希望的情况下负隅顽抗。若死人总不复活，因何为他们受洗呢？

一五30 我们又因何时刻冒险呢？使徒保罗常面对危险。由于他毫无畏惧的宣扬基督，结果他在所到各处都树敌。有人密谋要取他的性命。只要他放弃宣扬基督，就可以脱离这一切。事实上，如果根本没有死人复活的事，他也理应放弃。

一五31 弟兄们，我在我主基督耶稣里，指着你们所夸的囗、极力的说，我是天天冒死一句，可以译作：「我所度过的每一天，都在死亡的威胁之下。这是千真万确的，好象我因你们这一群我在基督耶稣里生的儿女而喜乐一样实在。」

一五32 使徒保罗回想他在以弗所面对的猛烈逼迫。相信他并没有真的被扔进斗兽场去与猛兽搏斗；他这里所说的野兽，是指那些恶人。事实上，保罗既是罗马公民，是不会被迫去与恶兽搏斗的。我们不知道他在这里所指的是那一件事件。无论如何，论点是清晰的：如果保罗不能肯定有死人复活的事，他愿意面对这样危险的搏斗就是极愚蠢的了。诚然，他有以下的人生观是明智的：「若死人不复活，我们就吃吃喝喝吧！因为明天要死了！」

有些基督徒表示，就算只有今生而没有来世，他们仍会选择做基督徒。保罗却有不同的想法。如果没有复活的话，我们还是尽情享受此生好了。我们会为饮食、衣着和享乐而活。这是我们所能冀盼的唯一乐境。然而，复活既是真的，我们还是不要把生命花在这些短暂的事情上。我们必须为将来而不是「眼前」而活。

一五33 在这问题上，哥林多信徒不要自欺。滥交是败坏善行。保罗指的是那些假师傅，他们来到哥林多教会，否定有复活的事。基督徒应明白，与邪恶的人或教训为伍，就不可能避免受他们影响而败坏。邪恶的教训肯定会影响人的生命。假冒的教训不会引导人成圣。

一五34 哥林多信徒应醒悟为善，却不要犯罪。他们不应受这些邪恶教训所骗。因为有人不认识神，我说这话是要叫你们羞愧。一般理解本节的意思指尚有男女从未听过福音，为此基督徒应感到羞愧，因为他们没有使世人都归主。这解释也许正确，不过我们相信，这段的基本意思是指到在哥林多信徒的聚会之中，尚有人不认识神。他们并不是真信徒，而是披着羊皮的狼，是在不经不觉之间偷进来的假师傅。这些人竟然可以在基督徒相交之中有分，并教导邪恶的道理，哥林多信徒确实应感到羞愧。这种疏忽使不敬虔的人渗入聚会之中，使教会的整体道德风气衰落，结果造成破囗，让各样的错谬侵进去。

二．讨论否定复活的观点(一五35～57)

一五35 由本节至49节，使徒保罗仔细地谈到复活的实际方式。他估计那些对身体复活抱怀疑态度的人，脑海必定出现两个问题。第一：「死人怎样复活？」第二：「带着什么身体来呢？」

一五36 第一个问题的答案在本节。保罗用一个普通的大自然现象作例子，阐明复活的可能性。一粒种子必须落在地上死了，方能长出植物来。一粒细小的种子竟蕴含着生命的奥秘，确是奇妙。我们尽管把种子解剖，在显微镜下研究分析，生命原理始终是测不透的奥秘。我们只知道这颗种子落在地上，好象毫无把握的，但生命就从这死亡开始了。

一五37 跟着是第二个问题。保罗解释，当你种下子粒时，你所种的不是最终要生成的那颗植物，不过是一子粒，即如麦子，或是别样的谷。我们从这点得到什么结论呢？长成的植物与种子是不是一样的呢？不是的，长成的植物与种子不一样；不过，两者之间确有非常重要的关系。没有种子，就没有长成的植物。此外，植物的形态源自种子。复活的情况也是如此。

复活的身体与种下的身体，具有同类的特征，并在实质上有所继承；但却是净化了，不再有败坏、羞耻和软弱，而是不朽、荣耀、有能力和有灵性的。这是同一个身体，不过种下的是一个形态，长起来却是另一个。(选录)

一五38 神按所种下的种子各自设计一个形体，结果各等子粒长出的植物便各有各本身的形体。决定各种植物的大小、颜色、叶状并花形的所有因素，其实已经包含在所种的子粒内了。

一五39 为阐明复活身体的荣耀，与如今身体的荣耀有所不同，使徒保罗指出肉体各有不同。例如，人的肉体是一样，兽又是一样，鱼和鸟又是另一样。他们是截然不同的，却都是肉体。他们有类似之处，却没有完全相同的地方。

一五40 正如天上形体(星宿等)的荣光与在地上形体有所不同，信徒在地上的身体，与他死后的身体也不同。

一五41 就是天上的众光体，他们的荣光也有不同。例如，日比月光亮，而这星和那星的荣光，也有分别。

大部分评注家都同意，保罗继续强调，复活的身体的荣耀，与我们如今在地上的身体的荣耀，是不同的。他们不认为本节指示在天上，信徒之间会有不同的荣耀。不过，我们同意何斯坦的观点：「保罗如此强调天上众光体有所不同，意味着这样的设想，就是复活的身体的荣耀，也有类似的分别。」从其它经文可以清楚知道，我们在天上并非全都是相同的。虽然在道德上，我们全都会与主耶稣相似，即离罪得自由；但这并不意味着我们在身体上全都看似主耶稣。在永恒里，他显然是一望可知的。同样，我们相信个别基督徒的个性特质，也是明显可辨的。然而，大家会在基督的审判台前，按着各人事奉的忠心程度，得不同的奖赏。固然大家在天上都极之快乐，但部分人会比其它人有更大的能力条件去享受天上之福。正如在地狱里，人们会因不同的犯罪程度而受不同的惩罚；在天上，我们会因在信仰上的不同表现而有不同程度的福乐。

一五42 本节至49节说明，信徒如今的身体与在永恒里的身体的分别。所种的是必朽坏的，复活的是不朽坏的。如今，我们的身体是必定败坏死亡的。身体被放在坟墓里，就会腐化，变回尘土。但复活的身体却不是这样，是不会再患病或腐坏的。

一五43 如今所种的身体是羞辱的。尸体不是那么高雅荣耀。然而，这个身体复活却是荣耀的，不再有皱纹、疤痕、老化、过重和罪的痕迹。

所种的是软弱的，复活的是强壮的。人因为年纪的关系，会日趋软弱，直至死亡时，人所有的力量就会被剥夺。在永恒里，身体不会有这些叫人忧愁的限制，却会拥有如今所没有的能力。例如复活后的主耶稣基督，纵使门户紧闭，他仍能穿墙入室。

一五44 所种的是血气的身体，复活的是灵性的身体。我们必须十分谨慎地强调，属灵并不表示就是非物质的。有人认为，我们在复活后，都是没有身体的灵。此说绝非这段经文的意思，且并不真确属实。我们知道，主耶稣复活的身体，是有骨有肉的，因为他说：「魂无骨无肉，你们看，我是有的。」(路二四39)血气的身体与灵性的身体的分别，就是前者合适地上的生活，而后者合适天上。前者一般由魂控制，后者却是灵控制。灵性的身体真真正正地会由灵差使。

神创造人有灵、魂与身子。他常先提到灵，因为他的原意是灵应占最优越或支配的地位。但罪来到后，就发生很奇怪的事。神的次序似乎被颠倒过来，结果是人总爱说：「身子、魂与灵。」人将灵应得的地位给了身子。复活后的情况却不是这样。灵会占支配的地位，恢复神最初的原意。

一五45 经上也是这样记着说：「首先的人亚当成了有灵的活人。」末后的亚当成了叫人活的灵。这里再次用首先的人亚当与主耶稣基督作比较。神将生气吹入亚当的鼻孔里，他就成了一个活人(创二7)。他的后裔都有他的特质。末后的亚当即救主，成了叫人活的灵(约五21、26)。分别是前者亚当得肉体的生命，后者基督则将永生赐给其它人。欧德曼解释说：

我们是亚当的后裔，所以被造成跟他一样，就是活的灵魂住在会朽坏的身子里，并带着地上父母的模样。但我们既是基督的跟随者，我们将来都要披上不朽坏的身子，并带着天上的主的模样。(注53)

一五46 使徒保罗正在说明神宇宙的基本定律，就是属灵的不在先，属血气的在先；以后才有属灵的。这可以从几方面来理解。在人类的历史舞台上，首先出现的是亚当这个属血气的人；然后才是耶稣这个属灵的人。第二，我们出生到这世上，是个属血气的人；然后，当我们重生时，我们便成了属灵的人。最后，我们先得着属血气的身子，然后在复活时，才得着属灵的身子。

一五47 头一个人是出于地，乃属土。意思是他的本源出于地，而他的特性也是属地的。他本来用地上的土造成，而他的生命实质上也依附于土地。第二个人是出于天。(注54)

一五48 在第45节提到的两个人，耶稣是第二个。其实他是无始无终，永恒存在的；但作为一个人，他却生于亚当之后。他从天上来，他的一切言行都是属天的、属灵的，并不是属地或属魂的。

这两个人类的代表是怎样的，他们的继承人也就是怎样的。由亚当生的，便继承他的特性。同样地，由基督生的，就是属天的子民。

一五49 我们既与生俱来而有亚当的特性；那么，将来我们复活的身子也必有(注55)基督的形状。

一五50 保罗转谈到在主再来时，信徒不论是在生还是已死，他们的身体会产生变化。在加以说明之前，他先这样说：血肉之体不能承受神的国。意思是我们现今的躯体，不能与永恒的神的国，即我们属天的家相配。同样的事实，必朽坏的不能承受不朽坏的。换句话说，我们现今的身体，会患病、朽坏并腐败的，与不会败坏的生命不相配。这带来一个问题，尚在生的信徒，他们的身体如何与天上的生命相配。

一五51 答案是：一件奥秘的事。前文已提过，奥秘就是以前不为人认识的真理，如今由神向使徒揭示出来，然后由他们告诉众人。

我们不是都要睡觉，即是说不是所有信徒都会经历死亡。当主再来时，有些信徒尚生存在世。但不论我们是已死的或尚在生，我们都要改变。复活的真理本身并不是一件奥秘，因为旧约圣经曾提到。而不是所有人都会经历死亡，以及主再来时尚在生的圣徒要改变的事实，却是前所未闻的。

一五52 这改变是即时发生的，就在眨眼之间，号筒末次吹响的时候。号筒末次吹响不是世界末日时，也不是启示录中最后一号。这是指神的号，就是当基督来到空中，与他的圣徒会合时要吹响的(帖前四16)。当号筒吹响时，死人要复活成为不朽坏的，我们也要改变。这将是个何等惊人的时刻。那时候，地和海要交出历世历代在基督里死去的人的骸骨！相信人的头脑不可能完全想象这事的震撼性；不过，谦卑的信徒都能凭信心领受。

一五53 相信本节是谈到在基督再来时的两类信徒。这必朽坏的是身体已归于尘土的信徒，他们会变成不朽坏的。另一方面，这必死的指那些身体尚存但本应会死的信徒。他们的身体要变成不死的。

一五54 当在基督里死去的人复活，而尚在生的信徒也随着他们身体改变，那时经上所记「死被得胜吞灭」的话就应验了(赛二五8)。这是何等壮观的景象！麦敬道赞叹说：

在这样的能力面前，死亡、坟茔和腐朽又算得什么？只死去四天，岂能造成什么困难！当可称颂的主一发声，千千万万在尘土里腐化几千年的人，要在一刹那间来，重获生机，穿上不朽，进入永远的荣耀里。(注56)

一五55 本节大可以成为信徒在被提到空中与主相遇时高唱的讽刺歌。他们取笑死，因为对他们来说，死的毒钩已经失效了。他们也取笑阴间，因为阴间已经被打败了，不能再拘禁他们。他们不再惧怕死，因为他们知道自己的罪已得赦免，他们在神面前，因着神爱子的缘故，成为完全被接纳的了。

一五56 要不是罪的缘故，死的毒钩根本就不奏效。因为人自知尚有罪未承认并未得赦免，人才惧怕死亡。如果我们知道我们的罪已被赦免了，我们就能够充满信心地面对死亡。但如果良知告诉我们仍有罪的问题，死就是可怕的，因为死是永远的惩罚的起点。

罪的权势就是律法。换句话说，律法判定罪人有罪。律法宣告，凡没有遵守神圣洁的律例典章的人，他们的结果就是灭亡。有一句话说得好，就是如果没有罪的话，就不会有死亡；并且没有律法，就不会有定罪的了。

死亡的宝座在于两个基础上：罪，招引定罪；律法，宣告罪就是罪。结果，救赎主必须在这两股势力上作成他的工作。(注57)

一五57 我们透过对他的信，能够得胜死亡和坟墓。死亡已失去其毒钩。众所周知，有些昆虫在螫人之后，钩刺便留在这人的身上。它们失掉了毒钩后，也就随即死去。事实上，在主耶稣基督的十字架上，死亡将自己刺死了。如今，对信徒来说，可怖的王已失去其可怖之处了。

三．因有复活而作出的劝勉(一五58)

复活既是确实的事，对基督的信心也肯定不是徒然的。使徒保罗劝勉他亲爱的弟兄们，你们务要坚固，不可摇动，常常竭力多作主工，因为知道你们的劳苦，在主里面不是徒然的。复活的真理改变了一切。这真理为我们带来盼望和坚忍，使我们能够在莫大困难之下坚持下去。

伍．保罗最后的忠告(一六)

一．有关捐献的事(一六1～4)

一六1 本节提到捐钱的事，由哥林多教会负责，送到在耶路撒冷有需要的圣徒手上。我们不能确定他们致贫的确实原因。有人认为是饥荒的缘故(徒一一28～30)。另一个可能的原因是那些声称相信基督的犹太人，受到不信主的亲戚、朋友和同胞排斥抵制。可以肯定，他们失去了工作，并受尽各种经济压力，实在的目的是要逼使他们撇弃对基督的信仰。有关这事，保罗已经吩咐加拉太的众教会。他如今也象劝勉加拉太的圣徒一样，吩咐哥林多的信徒要有同样的反应。

一六2 虽然本节的指示，是针对一个特别的捐献，但提到的原则，却是有恒久的价值。首先，要在每逢七日的第一日将款项留起来。这里很有力地指出，早期的基督徒已不再认为必须守安息日或第七日。主是在七日的第一日复活的，五旬节圣灵降临是发生在七日的第一日，门徒也是在七日的第一日聚集一起擘饼(徒二○7)。这里指示他们要在每逢七日的第一日，为众圣徒将进项抽出来。

第二个重要原则是这些关于捐献的指示是给各人的。贫与富，奴隶与自由人，都要有分，将自己的部分财物拨出来作捐献。

再者，这事必须有条理地处理。每逢七日的第一日，他们要照自己的进项抽出来留着。这事不可以随意胡乱处理，或留待特别的时候才进行。他们应将捐款与其它的款项分别出来，留起来作特殊之用。他们的捐献也应是与收入相称的，要照自己的进项一句便是指示。

免得我来的时候现凑。使徒保罗不希望他们到最后一刻才来处理这事。他知道会出现不理想的情况，就是信徒没有妥善地准备自己，或没有将款项准备妥当，便作出捐献。

一六3 有关如何处理基督徒聚会筹集的捐款，从本节和第4节可取得一些很有价值的见解。第一，不是将这些款项只委托给一个人处理。连保罗自己也不足成为唯一接收款项的人。第二，至于由谁人来带送款项，也不是任保罗随意决定的；相反，是由当地教会决定。当他们拣选了某人做信差后，保罗就打发他们到耶路撒冷去。

一六4 如果大家决定使徒保罗也该去耶路撒冷，教会里的弟兄便陪同他一起去。请留意，他说他们可以和我同去，而不是「我可以和他们同去」。或许这暗示保罗作为使徒的权柄。有评注家认为，保罗会否一同上路，在乎捐款的多少。然而，倘若这伟大的使徒用这种原则处事，就叫人难以置信了。

二．有关他的行程计划(一六5～9)

一六5 保罗从本节至9节谈论他的个人计划。他计划从以弗所即他写本信之地，起程从马其顿经过。然后，他打算向南到哥林多去。

一六6～8 保罗可能和哥林多的圣徒过冬，然后无论他要从哥林多往那里去，他们都可以给他送行。现在，他不打算在往马其顿的途中去探望他们，但主若许可，他打算稍后到他们那里去，与他们同住一段时间。在离开马其顿前，保罗打算仍旧住在以弗所，直等到五旬节。我们从第8节可知本书信是在以弗所写的。

一六9 保罗知晓当时在以弗所，正有服侍基督的黄金机会。同时他知道反对的人也多。这里展示关于基督徒事工的一幅不变的图画。一方面，庄稼已经熟透等候收割；另一方面，总有不眠不休的敌人在设法打扰、分化、作对！

三．结束的劝勉和问候(一六10～24)

一六10 使徒保罗在这里提到提摩太。如果这位忠心的青年主仆来到哥林多，他们应该接待他无所惧怕。意思可能是提摩太生性害羞怯懦，所以他们不应做任何事加深他这种倾向。又或者意思是指提摩太应可以无所惧怕地来到他们中间，知道自己会被接纳为主的仆人。后者的意思比较切合情况，因为保罗说：「因为他劳力作主的工，象我一样。」

一六11 由于提摩太忠心事奉基督，所以无论谁，都不可藐视他。相反，却应致力送他平安前行，叫他能在适当的时间回到保罗身边。使徒保罗正期待与提摩太并其他弟兄们重聚。

一六12 至于兄弟亚波罗，保罗曾再三的劝他同弟兄们一起到哥林多去。但亚波罗不认为这时成行是神的旨意；不过，他表示几时有机会的话，便会到哥林多去。本节很有价值，因为告诉我们主的仆人之间存着彼此相爱。有人称这幅美丽的图画为「毫无猜忌的爱和尊重」。这也展示每一位主仆所享的自由，他们只由主来指示他们，不须任何其它的支配。连使徒保罗自己也没有权指示亚波罗应做什么。在这方面，艾朗赛有这样的评语：「我不会从圣经上撕掉这章经文，因为它帮助我明白神如何在他仆人的事奉上引导他们。」(注58)

一六13、14 保罗这时向众圣徒作出简洁有力的劝勉。他们要不断警醒，并要在真道上站立得稳，要作大丈夫，要刚强。也许保罗又想到假师傅的危险。圣徒必须常加防备。他们半步也不可退让，必须坚守阵地。他们要拿出真正的勇气来。最后，他们要在主里面刚强。凡他们所作的，都要彰显出爱心。换句话说，将生命奉献以服侍神和人，这就是舍己的生命。

一六15 随后是有关司提反一家的劝勉。这些亲爱的基督徒是亚该亚初结的果子，即是在亚该亚的第一批信徒。明显地，他们在信主之后，便一直热衷于服事圣徒。他们致力于服侍神的百姓。在前文一章16节也提到司提反一家。保罗在那里声明，他曾给这一家施洗。很多人坚称，司提反一家包括婴孩，因而以此为据，指出为婴孩施洗是对的。然而，从本节可以清楚知道，这家不包括婴孩，因为这里清楚声明他们专以服事圣徒为念。

一六16 使徒保罗规劝信徒，要顺服这样人，并一切同工同劳的人。新约圣经常教导说，对于那些将自己分别出来专心服侍基督的人，所有神的百姓都应凭爱心尊重他们。假如有更多的人这样做的话，就可以避免很多分争和嫉妒了。

一六17 司提反和福徒拿都，并亚该古到这里来，使保罗的心得着喜乐。他们补上了哥林多信徒待保罗的不及之处。意思可能是指哥林多信徒在善待保罗的事上有所忽略的，他们补足了。但更可能的意思是，哥林多信徒因与保罗两地相隔，有所不能行的，就由这些人来办完。

一六18 他们将关于哥林多的消息带给保罗，又将关于保罗的消息带回哥林多的本地教会去。保罗再一次向地方教会推荐他们是应得敬重的。

一六19 亚西亚的众教会是指在亚西亚省(即今天的小亚细亚)内的各个教会，以弗所是那里的省府。显然，当时亚居拉和百基拉正住在以弗所。他们曾居住在哥林多，所以当地的圣徒认识他们。亚居拉以织帐棚为业，曾与保罗同行。在他们家里的教会一句告诉我们，当时的教会模式是简单的。基督徒会到他们家中聚集，一起敬拜、祷告、相交。然后，他们出去传福音，就在工作场所、市集、监牢，总之是他们所到的地方传福音。

一六20 教会中的众兄弟，一起向他们在哥林多的肢体致爱心的慰问。使徒保罗嘱咐他的读者亲嘴问安，彼此务要圣洁。在当时，一般的问安方式是亲嘴，男人之间也是如此。圣洁的亲嘴，是毫不虚饰或毫无不洁的问安方式。在今天的社会色迷心窍，变态错乱，如以亲嘴为广泛采用的问安方式，就会造成强力的试探，导致严重的道德败坏。因此，在今天的英语社会文化里，基督徒多以握手代替亲嘴。一般情况下，我们不应让文化上的考虑成为我们的藉囗，不去紧遵圣经的话。但象这样的情况，紧照字面义来遵守会引致犯罪，甚至在本土的文化背景下被视为罪恶，而以握手代替亲嘴相信是恰当的。

一六21 保罗惯常的做法，是由他的一位同工笔录他的信件。不过，在信件结束时，他会亲笔写上几句，然后加上他个人色彩的问安。这里的情况就是如此。

一六22 可诅可咒译自希腊文anathema。不爱主的人已被定罪，但要到主耶稣基督来临时，他们的结局才显明。基督徒爱他的救主。他爱主耶稣，胜过爱世上的任何人或任何事物。不爱神的儿子，就是干犯开罪神自己。赖尔评论说：

对于那些不爱基督的人，保罗没有给他们留下任何后路。他没有留下漏洞或找藉囗的机会。或许一个人缺少清晰的头脑智能，但仍能得救。也许他会胆怯，象彼得一样为惧怕所胜。也许他会象大卫一样重重的跌倒，但仍能再站起来。但如果有人不爱基督，他就是没有走在生命的路途上了。他仍是受咒诅的。他正走在引往灭亡的大道上。(注59)

主必要来！这是译自maranatha一字，是初期基督徒所用的亚兰文常用语。如果读成maran atha，意思就是「我们的主已降临」；如果读成marana tha，意思是主必要来！

一六23 恩是保罗钟爱的主题。他喜欢用这令人振奋的话来开始并结束各封书信。这是证明保罗是作者的其中一个记号。

一六24 在整卷书信里，我们已领会到这位忠于基督的使徒的心声。我们听见他致力要造就、安慰、劝勉，并责备他在真道上的儿女。他对他们的爱，是毋庸置疑的。也许当他们读到这些结语时会感到羞愧，因为他们容让假师傅进来，质疑保罗的使徒身分，并丢弃了他们从起初对他的爱心。

评注

1(一18)伯恩斯(A. Barnes), Notes on the New Testament, 1 Corinthians, 页14。

2(一19)庄荣(S. Lewis Johnson), First Corinthians, The Wycliffe Bible Commentary, 页1232。

3(一27)苏艾雷(Erich Sauer), The Dawn of World Redemption, 页91。

4(一30)卓岳(Traill), 出处不详。

5(一30)裴雅森(A. T. Pierson), The Ministry of Keswick, First Series, 页104。

6(二14)夏云斯(Vance Havner),出处不详。

7(三9)欧德曼(C. R. Erdman), The First Epistle of Paul to the Corinthians，页40。

8(三15)罗杰斯(E. W. Rogers), Concerning the Future, 页77。

9(三18)高德(F. L. Godet) , Commentary on First Corinthians, 页195。

10(四8)伯克尔(H. P. Barker), Coming Twice，页80。

11(五2)欧德曼(Erdman), First Corinthians，页55。

12(六9) 有人认为「进入」神的国与「承受」神的国是有分别的。他们教导说，信徒可能始终不能胜过生命中一样主要的罪，但他仍会得救。他会「进入」神的国，却只有小量或完全没有(奖赏)可以继承。但是，这段圣经是谈到不义的人，即未重生得救的人。

13(六13)欧德曼(Erdman), First Corinthians, 页63。

14(六17)裴雅森(A. T. Pierson), Knowing the Scriptures, 页147。

15(六20)白斯(Bates), 出处不详。

16(六20)NU文本省略了对灵的参考。

17(七5)翟斯田逊(L. Chris-tenson), The Christian Family, 页24。

18(七14)温尼(W. E. Vine), First Corinthians, 页97。

19(七15)戴伟舒(J. M. Davies),出处不详。

20(七17)温尼(W. E. Vine), The Divine Plan of Missions，页63。

21(七19) 凯理(W. Kelly), Notes on the First Epistle to the Corinthians ，页123。

22(七29)艾朗赛(H.A.Iron-side), First Epistle to the Corinthians，页223。

23(七29) 温尼(Vine), First Corinthians，页104。

24(七33) 同上，页105。

25(七36) 然而，「童身」的标准希腊字是parthenia这个抽象名词。如果保罗确有此意，就不得不令人感到奇怪，为什么他用了意思是「童女」这较简的字，即马太福音一章23节所用的。

26(七38)「自己」一语是加插的，希腊原文版本并没有。

27(八12)伯恩斯(Barnes), 1 Corinthians，页147。

28(九17)雷历(C. C. Ryrie), The Ryrie Study Bible, New King James Version，页1771。

29(九20)NU文本在这里加上一些解释的字眼：「我虽不在律法以下」。

30 (九20)晏诺慈(W. Arnot), The Church in the House，页467,468。

31(九21)雷历(C. C. Ryrie), The Grace of God，页83。

32(九22)NU文本并没有「好象」的字眼，但这字眼在保罗的论据似是重要的，因为他并没有实在变成了软弱的。

33(九27)问题主要来自英王钦定本(KJV)的翻译( castaway，和合本作「弃绝」)。这字a-dokimos的意思是「不得认可」。这是一个用于运动场上的字，英语的 disqualified(取消资格)最能达意了。

34(一○5)高德(Godet), First Corinthians，页59,60。

35(一○22)凯理(Kelly), First Corinthians，页166。

36(一○28)NU文本省略了重复。

37(一一5)从第4节和本节清楚可知，每当在祷告或讲道时，男人不蒙着头是合宜的，女人就当蒙着头。如果女人不知道在什么时候做并应怎样做，她便应当留意男人的行动，并随其意的反面而行。

38(一一7)温尼(Vine), Expository Dictionary, Glory一栏，页154。

39(一一18)何勒(F. B. Hole), The Administration of the Mystery (小册子)，页5。

40(一一19)这里的希腊原文是haireseis, 但却没有其后作「异端」的意思。参考提多书三章10节的注释。

41(一一19)希腊文通常是用opheilo来指道德上的需要。保罗在这里用了一个通常指到推想而知的需要的字dei。

42(一一26)高德(Godet), First Corinthians，页163。

43(一二)希腊文中常用作「语言」解的字是glossa(即「方言」)。同样地，正规英语仍间中这样说，例如：「法式方言」( the French tongue)。

44(一二10)今天一些人囗中所谓的「预言」，不外乎将圣经的本文改说，或者只是一些不能成为事实的错说而已。两者其实都是粗劣地模仿英王钦定本(KJV)的古雅语言，仿佛神不能用今天的语言来沟通！

45(一二13)希腊文的en可以译成「在……中」、「与……同」，或「从」，都是正确的(看上文下理而定)，但我们认为在「在……中」( in)最合符字面意，因为与希腊文的en有关。

46(一二29,30)在希腊原文，这些问题都以me开始，暗示有类似这样的插句：「当然，不都是说方言的」如此类推。

47(一三11)用的字是nepios(比较来五13)。

48(一四5)凯理(Kelly), First Corinthians，页229。

49(一四13)然而，原文并没有指示，「能翻出来」的，与「说方言」的有分别。

50(一四19)按字面意的翻译是「由我所明白的」。「由我」是所属格，是名词表示行动的宾语。同样的形式，可以是主语属格；需由上文下理决定最适合的用法。

51(一四19)何治(C. Hodge), First Corinthians，页292。

52(一四35)同一个希腊字andres可以指「丈夫」、「男性」或「男人(们)」。

53(一五45)欧德曼(Erdman), First Corinthians，页148。

54(一五47)英王钦定本有「主」字，NU文本没有，中文版本也没有。

55(一五49)大部分希腊文抄本在这里有一句劝勉的话：「让我们都有……。」

56(一五54)麦敬道(C. H. Mackintosh)，The Mackintosh Treasury:Miscellaneous Writings by C. H. Mackintosh，页125。

57(一五56)高德(Godet), First Corinthians，页446。

58(一六12)艾朗赛(Ironside), First Corinthians，页542。

59(一六22)赖尔(J. C. Ryle), Holiness，页235。


哥林多后书

简介

「对我来说，保罗(在哥林多后书中)启示的透明度，是其它经卷无可相比的。」～撒德拿

壹．在正典中的独特地位

若说哥林多前书是信徒最常阅读和传讲的书卷，哥林多后书便是最为传道者忽略的一卷书了。然而，这书卷却十分重要。无疑，哥林多后书在翻译上的困难和带讽刺的写作风格，是被忽略的原因之一。英文圣经英王钦定本和新英王钦定本中大量的斜体字，显示译者要附加许多用词，才能在译文中清晰地表达这卷充满感情的书信。

要理解这书卷是困难的。书中许多经节最低限度可以说是含糊的。形成这现象有几个原因：(1)保罗用了许多讽刺的言词，但有时我们却不能肯定那些地方是出于讽刺手法。(2)若要完全明白某些部分，我们需要进一步了解保罗准确的行程、他同伴的行程，和他所写的书信。(3)本书是封十分私人的信，所用的言词常是心中的言语。上述几点令本书变得不易理解。

但这些困难不应叫我们却步。幸而，这些困难并没有影响本书中的基本真理，只是细节上较隐晦而已。

哥林多后书也是多人爱读和爱引述的书信。细心研读之后，你就会明白个中原因了。

贰．作者

虽然有些人指出本书一些地方有窜改的成分，但实际上没有人否定保罗是哥林多后书的作者。事实上，本书的整合性(有保罗典型的离题作风！)是明显的。

外证 哥林多后书有很强的外证，但这些外证却比哥林多前书稍迟出现。奇怪的是，罗马的革利免并没有引述本书，而坡旅甲、爱任纽、亚历山太的革利免、特土良和居普良全部曾引述这书。马吉安把本书列为他所接受的第三卷保罗书信。本书也列在穆拉多利经目中。主后一百七十五年后，哥林多后书作者的外证就层出不穷了。

内证 保罗书信的内证是无可驳斥的。除了腓利门书外，哥林多后书是保罗最私人和最少谈到教义的书信。书中谈到细微的个人事情、使徒保罗特殊的表达手法，还有本书与哥林多前书、加拉太书、罗马书、使徒行传的紧密联系，全都是支持保罗是本书作者的传统看法。本书作者与收信人跟普遍被承认的前书相同，是一个很清楚的明证。

叁．写作日期

哥林多后书大概在前书写成后不足一年便完成，写作地点是马其顿(有些早期译本说明是在腓立比)。一般接受其写作日期是主后五十七年，但许多人认为是五十五或五十六年，而夏励加则选择了主后五十三年。

肆．背景与主题

我们深深喜爱哥林多后书的一个原因在于这是一封私人信。似乎我们在本信中比其它更贴近保罗的心。我们感受到保罗如何为主的工作大发热心。我们明白到生命之最高呼召的威严。我们读到保罗列出自己曾受过的苦时，暗暗地感到惊讶。我们经历到保罗回应狂妄的批评时那种义愤。总而言之，保罗似乎让我们进入了他心灵中每一个隐情里。

使徒行传十八章记述保罗第一次探访哥林多。这事发生在他的第二次传道旅程中，即他在亚略巴古向雅典人辩道之后。

在哥林多，保罗与亚居拉和百基拉一起做织帐棚的工作，并在会堂传道。西拉和提摩太从马其顿来与他会合，一起参与这次传道工作，为期最少十八个月(徒一八11)。

大部分犹太人拒绝保罗所传的道，他便转而向外邦人传道。因有人信主得救──其中有犹太人和外邦人──犹太人领袖便拘捕保罗，带到方伯迦流面前。但迦流以不是他管辖范围为理由，把他们逐出公堂。

这次审讯后，保罗留在哥林多一段日子，然后起程前赴坚革哩、以弗所，再踏上返回该撒利亚和安提阿的长途旅程。

在第三次传道旅程中，保罗再访以弗所，并在那里逗留了两年。期间，哥林多教会派了访问团来探望他，要求他在许多事上给予意见。哥林多前书的写成，就是为了回答这些疑问。

使徒保罗其后着急知道哥林多信徒对他信中的内容有何反应，尤其在教会如何处理犯罪之肢体的问题上。因此，他离开以弗所，前往特罗亚，盼能见到提多。遇不上提多，他便再过到马其顿去。提多在那里为他带来好消息和坏消息。教会中的圣徒处罚了犯罪的圣徒，结果这位圣徒的灵性复苏过来；那是好消息。但信徒从未履行他们的计划，把捐献送给耶路撒冷有缺乏的圣徒那里；那是不太好的消息。最后，提多报告说，假师傅在哥林多十分活跃，正在动摇保罗所建立的工作，并怀疑他作为基督仆人的权威；那就是坏消息！

保罗就在这些处境下，在马其顿写成哥林多后书。

在前书，保罗的身分主要是一位导师，但在后书，他则取了牧者的职分。你若细心聆听，会听出一个真正爱神子民的人的心跳声，他甚至愿意为他们的好处而献上自己。

现在就让我们准备就绪，开始这奇妙的探险旅程。研读这些「呼出来的思想、燃烧着的言语」时，让我们祷告，求圣灵光照我们。

大纲

壹．保罗解说自己的职事(一～七)

一．问候(一1、2)

二．安慰受苦者的职事(一3～11)

三．保罗改变计划的解释(一12～二17)

四．保罗的荐书(三1～5)

五．旧约与新约之对比(三6～18)

六．清楚地传讲福音的责任(四1～6)

七．有属天指望的瓦器(四7～18)

八．在基督审判的光中活着(五1～10)

九．保罗在事奉上问心无愧(五11～六2)

十．保罗的事奉态度(六3～10)

十一．保罗求圣徒有宽宏的心(六11～13)

十二．保罗求圣徒有合乎圣经的分别(六14～七1)

十三．保罗喜闻哥林多的好消息(七2～16)

贰．保罗勉励信徒为耶路撒冷圣徒捐献(八～九)

一．慷慨捐献的好榜样(八1～9)

二．完成收集捐献的忠告(八10,11)

三．慷慨捐献的三个原则(八12～15)

四．收集捐献的三位好弟兄(八16～24)

五．要求哥林多信徒证明保罗夸赞他们的话没有落空(九1～5)

六． 慷慨捐献的报酬(九6～15)

叁．保罗为自己的使徒身分辩护(一○～一三)

一．保罗对指控者的回应(一○1～12)

二．保罗的原则：为基督开拓新领域(一○13～16)

三．保罗的最高目标：主的称许(一○17、18)

四．保罗维护他的使徒身分(一一1～15)

五．保罗为基督受苦证明他是使徒(一一16～33)

六．保罗所得的启示证明他是使徒(一二1～10)

七．保罗所行的神迹证明他是使徒(一二11～13)

八．保罗未决定访问哥林多的行程(一二14～一三1)

九． 保罗的使徒身分有哥林多信徒作证(一三2～6)

十．保罗愿意亲切地对待哥林多信徒(一三7～10)

十一.保罗奉三一神的名作末了的祝福(一三11～14)


哥林多后书1-5章注释

壹．保罗解说自己的职事(一～七)

一．问候(一1、2)

一1 保罗在书信的开始介绍自己是奉神旨意作基督耶稣使徒的。保罗必须一开始就这样说明自己的身分，因为哥林多教会中有人怀疑保罗是否真的由主所差遣。他的回应是，他并没有按自己的意愿选择这职事，也不是为人所任命，而是透过神的旨意，被差遣去作基督耶稣的工作。他在往大马色的路上被呼召作使徒。这是他生命中一个不能忘记的经历，并且也是这个呼召叫他在许多痛苦的日子中坚持下去。他为基督作工，许多时候都受压过于他的负荷。若没有这个呼召的确证，他可能已放弃事奉，走回头路去了。

本节谈到提摩太，但这并不表示他曾协助保罗写成这信，只显示保罗写信时与他在一起。虽然当时他与保罗同在，但关于他在这段时间内的动向，则有许多不能确定之处。

这信是写给在哥林多神的教会，并亚该亚遍处的众圣徒。神的教会表示那是属于神的信徒之集会。那并不是异教徒的集会，也不是非宗教的集会，而是一群重生得救的基督徒，他们从世人中被呼召出来归属于主。无疑保罗写这信时，仍记得他第一次怎样来到哥林多，并在那里传讲福音。沉迷于偶像崇拜和荒淫生活的人，都来相信耶稣基督是主，并蒙他奇妙的恩典所拯救。虽然哥林多教会后来面对着许多困难，但保罗想起这些亲爱的人，生命得到巨大的改变时，心中便充满喜乐。本书信不单是写给哥林多教会，也是给亚该亚遍处的众圣徒的。亚该亚在希腊的南部；我们在信中会谈到马其顿，那是在希腊的北部。

一2 愿恩惠平安……是我们熟悉的问安语，并且叫我们想起亲爱的使徒保罗来。保罗要给神的子民最大的祝愿时，他不会以物质如金和银来作为祝愿的内容。他十分清楚这些东西很快便会消失，因而他愿读者得着属灵的祝福，如恩惠平安等，包括在天堂的这一边(即今世)，要临到可怜之罪人的每一件美事。邓尼说：「恩惠是福音开始和结尾时的用字，而平安──灵魂的健全──是指基督在人心灵中所完成的工作。」(注1)这些祝福是从神我们的父和主耶稣基督涌流出来的。神我们的父是源头，主耶稣基督是管道 。保罗把主耶稣基督与父神相提并论，因为作为三位一体神之一，基督与父神是同等的。

二．安慰受苦者的职事(一3～11)

一3 由本节至11节，使徒保罗为了自己在困苦逼迫中得着的安慰而发出感谢。无疑，那安慰就是提多在马其顿带给他的好消息。其后保罗又指出，无论他受患难或得安慰，结果都是使他牧养的信徒得到好处。保罗是向我们的主耶稣基督的父神献上感恩。那是神在新约中一个完整的称谓。他不再被称为亚伯拉罕的神、以撒的神或雅各的神。现在他是主耶稣基督的父神。这名称也暗示了一个重大的真理，就是主耶稣既是神，也是人。神是我们主耶稣基督的神；这是指神与耶稣──神的儿子──的关系。但神也是我们的主耶稣基督的父，这是指他与基督──神的儿子──的关系。此外，神也给描述为发慈悲的父，赐各样安慰的神。所有慈悲和安慰都是从神来的。

一4 每当保罗受患难，他都知道神以安慰与他同在。他在这里说出神要安慰他的一个原因。神安慰他，好叫他能用神所赐的安慰去安慰别人。对我们来说，「安慰」一词通常指伤心时所给予的慰藉。但在新约中，这词有更广的意义，指我们有需要或缺乏时，在我们身边的人给予我们鼓励和劝勉。本节教导我们的是实际的功课。我们受安慰，要记得向别人给予这安慰。我们不应逃避病人或丧家，却要飞往需要鼓励者的身边。我们受安慰不是为了得舒服，而是要作安慰者。

一5 保罗能安慰别人，因基督所赐的安慰，跟他所要忍耐的痛苦同等。这，基督的苦楚并不是指救主代赎时所受的苦。后者是独特的，没有一个人可以分担。但基督徒既与基督相连，他们就能够，也确实地受苦。他们要忍受责备、拒绝、敌意、憎恨、被弃、被出卖等等。这些就是基督的苦楚，因为他在地上生活时曾受这些苦，并因为他身体的肢体经历这些苦楚时，他仍要忍受这些苦。在我们一切苦难中，他也同受苦难(参看赛六三9)。保罗在这里指出的要点是这些痛苦都有充足的补偿，那就是同享基督的安慰，这安慰是充充足足的。

一6 使徒保罗在其苦难和安慰中，都能看见当中的美善。无论苦难或安慰，都已被十字架净化了。他受患难，是为叫圣徒得安慰得拯救――不是使他们的灵魂得救，而是让他们有经历试炼的力量。他们会因保罗的忍耐力而得鼓舞，并认为神若能给保罗有足够恩典去忍受苦难，也必能给他们同样的恩典。当卢德福发现自己在「逆境的酒库中」，正如他常有的光景，他开始四处找寻主的一些「上好的酒」。他也许是从保罗的榜样学得这功课；保罗往往能带着泪眼找到彩虹。

使徒保罗所得着的安慰，会使哥林多信徒充满安慰，这安慰能叫他们忍受保罗所受的那样苦楚。只有那些经历过最深试炼的人，才知道对其它经历同样试炼的人该说什么话。一位失去了独生子的母亲较能安慰另一位经历同样创痛的母亲。天父痛失了独生爱子，便最能安慰那些失去所爱之人的人。

一7 保罗表示深信哥林多信徒既已知道为基督受苦的意义，也必经历到基督带安慰的帮助。对基督徒来说，他们不会只是受苦，基督的安慰常是随着受苦而临到的。我们也可以有保罗这样的信心。

当代圣经(英文圣经Living Bible的中译本)把3至7节意译如下：

我们有一位何等奇妙的神――他是我们主耶稣基督的父，是一切慈悲的泉源，当我们面对困难和试炼时，他也是安慰我们、赐我们力量的那一位。他为何要这样做？就是当别人有困难，需要我们的安慰和鼓励时，我们也能用神所赐的帮助和安慰来安慰他们……我们遭遇困难时，神安慰了我们――而这样，也为了帮助你们：从我们个人的经历，让你看见，神在你们经历同样苦楚时，会怎样温柔地安慰你们。他会给你们力量去忍受苦难。

一8 保罗讲论一般的苦难和安慰后，也特意谈到他最近所经历的一次重大的试炼。他不希望哥林多教会的众弟兄不晓得他在亚西亚遭遇的苦难。(亚西亚并不是指整片亚洲大陆，而是现今小亚细亚西部的一个省分。)保罗在这提到的苦难是什么？也许那是指在以弗所发生的暴乱(徒一九23～41)。有些人认为那是指一次严重的病患，又有人认为可能是指从哥林多而来，使人沮丧的消息。幸而，这段经文的价值并不在于让我们知道准确的细节。

然而，那苦难极之沉重，保罗竟被压下去，连往常的耐力也不胜负荷，他甚至连活命的指望也绝了。

费廉思译本(JBP)的意译对理解本节颇有帮助：「那时我们完全被痛苦淹没了；担子极重，是过于我们能背负的；事实上，我们以为自己已经完了。」

一9 保罗的前景十分黯淡，他已有被判死刑的感觉。若有人问他说：「是生还是死？」他必会说：「是死。」神容许他的仆人面临此绝境，以致他不靠自己，只靠叫死人复活的神。叫死人复活的神无疑是用作无所不能的神的同义词。对于一个只有死路的人，保罗以为自己就是这样，能叫死人复活的神是他唯一的希望。

一10 在圣经英王钦定本的传统(和主要的抄本)中，保罗用了三种时态去谈论拯救：过去时态(曾救)，现在时态(现在……救)，和将来时态(将来还要救)。(注2) 若保罗所指的是以弗所的暴乱，那么，当时的境况就是暴乱忽然停止、他逃脱了(徒二○1)。保罗知道过去曾救他脱离险境的神，现在也能天天救他，而且会继续救他，直至最后，他要完全脱离世上灾难和逼迫的时候。

一11 保罗宽宏地假设哥林多的信徒在他经历这重大的试炼时，一直在为他祷告。实际上，许多信徒都在批评这位伟大的使徒，他们在施恩宝座前有否记念他其实很成疑问。然而，保罗却愿善意地解释他们的疑惑。我们因许多人所得的恩，指保罗藉多人的祷告而蒙拯救的恩典。他认为他得以逃脱，全赖众圣徒的代求。他说由于许多人曾代祷，现在有许多人可以因祷告蒙应允而谢恩。

三．保罗改变计划的解释(一12～二17)

一12 保罗认为他可以倚靠信徒的祷告，因为他与他们相处，向来都很坦率。他可以夸囗待他们正直，他的良心也见证他的行为是圣洁和诚实的，是从神而来的坦白真诚。他没有屈服于人的方法，而是藉着神所赐的、他不配得的力量(恩惠)，在所有人面前直率地行事。这在哥林多信徒中间，应该是十分明显的。

一13 他过往与哥林多信徒相处，为人耿直，在本书中也一样。他所写的正是他要说的话。他们不需猜测字里行间的意义。这信的意思就在字面，是简单而明确的。保罗要说的话就是他们所念的、所认识的，他希望他们到底还是要认识，到底是指在他们活着的日子。

一14 哥林多教会已有几分认识保罗，即有些信徒已认识他，但却不是全部。忠实的信徒明白两个事实――他们要以保罗夸囗，保罗在主耶稣的日子要以他们夸囗。主耶稣的日子特别指基督审判的宝座，到时蒙救赎的人的事奉会得到评估和赏赐。保罗展望审判时，难免看见那些藉他的事奉而信主者的面孔。他们将会是他的喜爱和冠冕，他们也会因神藉保罗领他们到基督面前而欢欣。

一15 这样深信意指深信他们因保罗是耶稣基督的真使徒，因他毫无疑问是诚实的人，而感到欢欣。他希望确信必得着他们的信任、尊重和爱护，才到他们那里去。他早有意在前往马其顿之前先探访他们，然后从马其顿回程时再次造访。他们再得益处，是指两次探访，而不是一次。

一16 「再得益处」在本节进一步加以解释。如上述，保罗的计划是离开以弗所后，会渡到亚该亚，即哥林多所在的省分，然后北上马其顿。在马其顿传道后，他会返回哥林多。保罗希望他们给他送行往犹太去――这大概是指在接待和祷告上的支持，而不是金钱上的支持，因为他稍后指出他决意不接受他们的资助(一一7～10)。

一17 保罗原来的计划并没有实现。他从以弗所前往特罗亚，由于找不到提多，便直接往马其顿，取消了往哥林多的行程。因此，他在本节中问道： 「我有此意，岂是反复不定么？」这大概就是诽谤他的人所说的。「保罗是无常、善变的！他说的是一套，做的是另一套！这样的人可以是一个真使徒吗？」保罗质问哥林多信徒他是否一个不可信任的人。他所定的计划，是否公从情欲起的，因而结果忽是忽非？他是否只以舒适和便利作考虑？费廉思的译文颇能捕捉此神髓：「我们更改了计划，就表示我们是善变的吗？你们以为我是在开玩笑，说『是』而实『非』吗？」

一18 保罗把关乎行程的谈论转移到他的传道上。可能批评他的人说，若他说的话是不可靠的，他传的道也都是不足信的。

一19 保罗辩说，他的行动并不是不可靠的，因为他所传的救主是神圣、不变的那一位，在他里面并没有动摇或改变。保罗首次访问哥林多时，是与西拉和提摩太同去的(徒一八5)，他们曾传讲那位可靠的神的儿子。「信息绝对不会不稳妥，因为是关乎那位不动摇的神的儿子。」辩论的要点是在灵里传扬主耶稣的人，不会有批评者所指控的行径。邓尼说：「保罗的论证可能被倡善者引用，但却没有批评者可这样捏造。」他怎可以传讲一位信实的神，而自己却言而无信？

一20 神的应许，不论有多少，都在基督里应验了。所有在基督里看见神的应许得应验的人，都会说「阿们」：

我们靠着一个应许：打开圣经，我们仰望神，神说：「你们可藉基督得着这一切。」藉着信靠基督，我们向神说「阿们」。神透过基督说话，我们相信基督；基督俯就我们，我们的信心则向上伸展，而神的每一个应许都在基督里实现。我们在基督里，并透过基督，得着应许，并说：「主啊！是的；我信靠你。」这是一个出于信心的「是的」。(注3)

这一切都叫神因我们得荣耀。邓尼写道：「人的心灵渐渐明白，神已经超越他们的想象，为他们说了好话，而这些好话在他儿子里确实是稳妥、确定的。这样，神便得到荣耀。」

因我们这几个字提醒哥林多信徒，他们在基督里得到神的应许，是因西拉、提摩太、保罗等人的传讲。若保罗如他的对敌所指控的，是一个骗子，那么，神可以使用一个欺诈和说谎的人，去达致这样奇妙的结果吗？答案当然是否定的。

一21 保罗跟着指出，哥林多信徒和他都系于同一生命。神在信心建立了他们，在基督里，藉着神话语的工作坚固了他们。他也用圣灵膏他们，给予他们资格、力量，并教导他们。

一22 神又用印印了他们，并赐圣灵在他们心里作凭据。这里让我们认识圣灵的另外两个职事。印是一个拥有和确证的记号。圣灵住在信徒心内，标记着信徒现已属于神，他们已得到永恒的保证。这印当然是看不见的。别人不能藉我们身上的名牌认出我们是基督徒，我们只能以圣灵充满的生命作证据。神也赐圣灵在他们心里作凭据，或说作保证金，以保证随后要得着整个产业。当神拯救一个人，他会赐圣灵在他心里。正如一个人得着圣灵，他也进入神完全的产业之中。圣灵今天在我们生命中所给予的祝福，在将来的一天，会完全属于我们。

一23 从本节至二章4节，保罗再回头处理哥林多信徒说他善变的指控，并率直地解释他不如期造访哥林多的原因。由于人不能分辨保罗内心直正的动机，他便呼吁神在这事上给他作见证。若保罗按他计划的时间探访哥林多，他可能要以强硬的态度来处理他们的问题。他可能因圣徒容忍教会中的罪而责备他们。他延迟了往哥林多的行程是要宽容他们，免他们痛苦忧伤。

一24 然而使徒保罗这样说，并不想任何人以为他要作哥林多教会的独裁者。因此，他补充说：「我并不是辖管你们的信心，乃是帮助你们的快乐，因为你们凭信才站立得住。」使徒保罗并非要管辖他们对基督的信心。他不希望他们以为他是暴君。相反，他和同工只是要帮助他们得着快乐，就是说，他愿意在他们的基督徒路上尽力协助他们，使他们的喜乐增加。

下半节可译作：「你们在信心上站立得住。」表示他们信仰上并没有需要改正之处，因为他们在这方面已站稳了。保罗期望他们改正的，并不关乎教义，而是在教会里的生活行为。

二1 本节接续第一章最后两节的话题。保罗进一步解释说，他没有按计划往哥林多去，是因为他的责备，必定无可避免地为他们带来忧愁。我自己定了主意，再到你们那里去，必须大家没有忧愁这句话，似乎暗示他在使徒行传十八章1至17节记载的第一次探访之后，曾有一次叫他们伤心痛苦的探访。这次探访在哥林多后书十二章14节和十三章1节也有暗示。

二2 若保罗到哥林多来责备信徒，他当然会使他们忧愁。然而，他自己也会感到忧愁，因为他原想在他们中间得到喜乐。正如雷历的翻译：「我若使你们不愉快，那么，除了忧愁的人以外，还有谁叫我快乐呢？我这样做一点也不会感到舒服。」

二3 与其因到访使双方都感到忧愁，保罗决定写一封信。他希望这封信能达到预期的效果，即哥林多信徒能对不顺从神的弟兄施加处分，而保罗下次来访时，不再因他与这群亲爱的人有紧张的关系而变得忧愁。

本节上半所指的是哥林多前书，还是一封已失传的信？许多人认为那不会是哥林多前书，因为第4节说该信是在心里难过痛苦，多多流泪的情况下写成的。其它学者却认为这描述很符合哥林多前书。可能保罗写了一封严厉的信给哥林多信徒，而这信已经失传。大概他是在那次叫他们忧愁的探访(林后二1)之后写了这信的，并且委派了提多送去。这封信可能是二4、9，七8、12所指的。

无论那一个才是正确的观点，本节的意思是：保罗曾写信给哥林多信徒，以致他探访他们时，不会因那些应叫他快乐的人的忧愁而忧愁。他深信那使他快乐的事情，也会使他们快乐。从上文下理可见，他的意思是用敬虔的心来处理教会的纪律问题，会使双方都得快乐。

二4 我们在本节深深地体会一位伟大牧者的心肠。保罗因哥林多信徒容忍教会中存有罪而感到极其难过。这事使他心里难过痛苦，热泪涌流到他脸上。明显地，保罗对哥林多教会的罪的感觉，比哥林多信徒自己还要强烈。他们不应认为本信是要使他们难过，而应视之为保罗疼爱他们的明证。他希望先发出本信，叫他们有足够时间去补救现时的处境，以致他后来的探访，能使他们快乐。「朋友加的伤痕，出于忠诚。」若有敬虔的人劝导或劝告我们，我们不应感到愤慨。相反地，我们应看这样的人是真正关心我们的。我们应视那义正词严的责备是出于神的，应为此而感恩。

二5 从本节至第11节，使徒保罗更直接地谈到形成这困境的事情。请留意保罗那极度的恩慈和关怀。他一次也没有提到那犯罪者的名字。有叫人忧愁的可能指哥林多前书五章1节的淫乱的人，或另一个在教会中捣乱的人。我们假设所指的是前者。保罗并不以为这是针对他的一个行动。这事也使所有信徒有几分忧愁。

二6 哥林多教会的信徒同意对犯罪者执行纪律处分。他们显然已把他逐出教会。这行动已使他真诚地悔改，并且与主恢复和好的关系。现在保罗告诉哥林多信徒说，那人的责罚已经够了。他们毋须再延长惩罚期。下半节说是众人的责罚。有些人认为众人是指教会中过半数的人。有些则坚持那是指全体会众，除了那受罚的。后者认为处理教会问题时，过半数人的决定并不足够。他们说教会若让圣灵来带领，他们的决定应是一致的。

二7、8 现在那人已彻底悔改了，哥林多教会应赦免他、坚固他，重新让他进入教会的相交之中。他们若不这样行，他便有忧愁太过，甚至沉沦的危险。那就是说，他对获得赦免已感绝望，因而意志消沉。

哥林多信徒可以向他显出坚定不移的爱心，伸出双手，以喜乐温柔重新接纳他。

二9 保罗写哥林多前书，是要试验圣徒。保罗给予他们一个机会表示是否按照保罗的吩咐，顺从神的话。当时他建议教会禁止那犯了罪的人回来聚会相交。他们按吩咐做了，证明真是顺从的。现在保罗希望他们作下一步的行动，就是接纳他再回来。

二10 费廉思意译本节为：「你们若赦免一个人，可以肯定我也赦免他。我个人若有什么需要赦免他的，在基督面前，我必赦免他。」保罗盼望圣徒知道，他们赦免那悔改了的犯罪者时，保罗是彻底与他们契合的。他若有什么要赦免，便是在基督面前，为他们赦免的。

本书信对教会纪律的强调显示出其重要性。然而，这题目在今天许多福音派教会中却被忽略了。这又显示了我们虽能宣称相信圣经的默示，但却会为了配合自己的计划而拒绝听从。

二11 教会若在有必要的情况下也不执行纪律是危险的，同样地，若犯罪者真心悔改也不去宽赦他也是危险的。撒但常以狡猾的方法进入这样的处境。首先，他会使教会容忍罪去破坏她的见证，其次，若教会不与悔改者复和，他便会使这人忧愁过度。撒但若不能以恶行摧毁一个人，便会利用随着悔改而来的过度忧伤。

对于「我们并非不晓得他的诡计」，巴斯德说：

撒但利用各种计谋来使人转离真道：用筛子「筛」他们(路二二31)，用「诡计」欺骗他们(本节)，用「稗子」来「挤住」他们(太一三22)，用「诡计」挑引他们(弗六11)，象咆哮的狮子一样唬吓人(彼前五8)，化作天使欺骗人(林后一一14)，用「网罗」缠绕他们(提后二26)。(注4)

二12 保罗在这里重提他在第4节搁置了──关乎改变行程的题目。他并没有象先前宣布的那样如期到访哥林多。前段的经节解释说，他没有到访哥林多是为了避免自己严厉地责备他们。由本节至17节，保罗确实地说出他在这重要时刻的工作。如上文所说，保罗离开以弗所往特罗亚去，期望在那里遇见提多，得闻哥林多教会的消息。他到达特罗亚时，主奇妙地为他开了门，传基督的福音。

二13 虽然这是一个黄金机会，但保罗心里却感到不安，因为他没有遇见提多。哥林多教会成为他心里沉重的担子。他应留在特罗亚传基督的福音，还是继续前往马其顿？他作出了决定，要渡到马其顿去。读者会有兴趣知道哥林多信徒读到这话时有何反应。他们是否知道(也许带点羞愧)是他们的行为使保罗感到不安，并且他为了获悉他们的属灵景况，放弃了一个传福音的大好机会？

二14 保罗并没有被打败。无论他往那里去传扬基督，他都能夸胜。因而他从心里发出感谢：感谢神，常帅领我们在基督里夸胜。罗伯逊说：

没有加以解释，保罗便跳出了沮丧的困境，象鸟儿一样奋力飞向喜乐的高处。他象鹰一样高翔，能骄傲地轻蔑那在他脚下的低谷。(注5)

保罗在这藉用了罗马胜利者之行列作象征。他们打胜了仗，光荣回国时，会牵着俘掳走过首都的街道。捧着香的人在两旁前进，香气便渗透在整个景象中。这样，保罗描述了主象一个得胜者，从特罗亚向着马其顿前进，并带同保罗前行。主藉着他的仆人，无论往那里去，都得胜利。因认识基督而有的香气，藉保罗渗透各处地方。迈耳写道：

无论他们往那里去，人都藉着他们认识基督更多；主那可爱的性情变得更显而易见。人会留意到空气中一阵清幽的香气，这香气把他们吸引到拿撒勒人耶稣的面前。(注6)

因此，保罗并不感到这场与撒但的争战是失败的，却知道主得胜了，他也在分尝这胜利。

二15 在保罗所说的胜利行列里，香气对得胜者来说表示一次光荣的胜利，但对俘掳来说却是一个不幸。因此，保罗谈到传福音有双重效果：对得救的人是一回事，对灭亡的人却又是截然不同的事。对接受福音的人来说，那是荣耀之将来的保证；对其余的人，却是灭亡的预兆。然而，无论在那一景况，神都得着荣耀，因为在主来说，这个景况是恩典的香气，那个景况是公义的审判。迈耳说得好：

因此，若说我们对神来说是基督的香气，意思就是我们的生活必须让神想起耶稣在世的模样。由于神每天看顾着我们，我们必须让神从我们身上看见耶稣，并叫神想起(只是以人的话来表达)那奉献给神，作为馨香之祭的宝贵生命。(注7)

二16 对得救的人来说，基督徒是活的香气叫他活，但对那灭亡的人来说，却是死的香气叫他死。我们就是如费廉思所称的「生命的香气」，为信的人带来生命。但却为那些拒绝相信的人带来「灭亡的死味」。有一件旧约事件巧妙地解说了这双重的效果。神的约柜被非利士人掳去后，便为他们带来死亡和破坏(撒上五)。但约柜送到俄别以东家后，却为他和他的家人带来祝福和昌盛(撒下六11)。传讲这信息能带来影响深远的后果，保罗想到这重大的责任时，便呼喊说：「这事谁能当得起呢？」

二17 加上「我们能」几个字，便较能看见16节与本节的关系。「这事谁能当得起呢？我们能，因为我们没有为利混乱神的道」等等。(但仍要按三章5节来理解，保罗在那里说，他能承担的乃是出于神。)许多人(注８)是指意图叫哥林多信徒离开保罗的犹太教师。这些人是怎样的？保罗说他们为私利贩卖、出卖神的道。他们有图利的动机。他们把神的工作变为可图利的职业。为利一词也用于那些在酒中搀进杂质的人。这些假师傅也把自己的道理搀进神的话语中。例如，他们把律法和恩典混淆了。

保罗并不是那些混乱神的道之人的一分子。他可以从四方面描述他的事工。首先是由于诚实，意指他的事工并没有任何隐瞒之处，是诚实的。在他的事工中并没有诈骗或托辞，每一件事都是公开的。罗伯逊幽默地解释这意思说：「保罗的浆果从表面的到底下的都一样好。」(注9)

其次，他描述他的事工是由于神。换句话说，他所说的每一句话都是出于神的。神是信息的源头，而他也从神得着力量去继续作工。其后，他再加上在神面前，意思是保罗事奉神的时候，自觉神常常在看顾他，他感到要向神交待，并知道没有任何事可瞒过神的眼。最后，他再加上凭着基督讲道，意思是他是奉基督的名、凭着基督的权柄讲道，他作基督的发言人。

四．保罗的荐书(三1～5)

三1 在二章17节的下半，保罗用了四个清楚的语句来描述他的事工。他知道有些人，尤其是批评他的人，会觉得他在称赞自己。因此，他以一个问句开始本章，他说：「我们岂是又举荐自己么？」他说又并不表示他先前曾举荐自己。只是有人指控他这样做，现在他预期有人又再这样控告他。

岂象别人，用人的荐信给你们，或用你们的荐信给人么？保罗说的别人是指二章17节提到的假师傅。他们带着荐信来到哥林多，也许是从耶路撒冷带来的。极可能在他们离开哥林多的时候，也会带同哥林多教会的荐信。初期教会信徒从一处到另一处去的时候，往往会带同荐信。保罗在本节并非要阻止这种做法，而是巧妙地指出这些假师傅只能用这些信来举荐自己，否则，他们不能再拿出别的凭据！

三2 到哥林多来的犹太派基督徒质疑保罗的使徒权柄。他们否定他是基督真正的仆人。也许由于他们在哥林多信徒心中引起这疑问，以致哥林多信徒要求保罗下次来访时，要带同一封荐信。他已问他们是否需要这样一封信。他到哥林多来的时候，他们岂不是异教的偶像崇拜者吗？他岂没有领他们相信基督吗？主岂没有给他哥林多人的宝贵灵魂，作为他使徒事工的印记吗？这就是回应那质疑的答案。哥林多信徒本身就是保罗的荐信，写在他们心里，却被众人所知道所念诵的。在保罗的情况里，一封白纸黑字的荐信是不必要的。哥林多信徒就是保罗所结的果子，而保罗则把他们铭记心中。不但如此，他们被众人所知道所念诵，指他们的悔改在整个地区里，是人所共知的。众人知道这些人有了改变，他们从偶像崇拜转而至敬拜神，现在正过着一个分别为圣的生活。他们是保罗属神事奉的明证。

三3 骤眼看来，本节似跟第2节相反。保罗曾说哥林多信徒是他的荐信，现在他又说他们是基督的信。在第2节，他说荐信是写在他心里；在本节下半，显然基督把荐信写在哥林多信徒心里。这些矛盾如何协调呢？答案是保罗在第2节指出哥林多信徒是他的荐信，本节便给予解释。也许我们把两节经文连起来，便可看见当中的关系：「你们是我们的荐信……因为说你们明显是基督的信。」换句话说，哥林多信徒是保罗的荐信，因为众人都清楚看见主已在他们生命里施恩工作。他们明显是基督徒。保罗既曾把他们领到主面前，他们便是他的荐信。这是说藉着我们修成的用意。在他们生命中作工的是主耶稣，但他是藉着保罗的工作去成就的。

保罗之敌人的荐信是用墨写的，保罗的荐信则是永生神的灵写的，因此是属神的。墨当然会褪色、被涂擦和破坏，但神的灵写在人心里是永恒不灭的。保罗再补充说基督的信并不是写在石版上，乃是写在心版上。到哥林多来的人并不能看见基督的信刻在纪念碑上，或置于市场中央，因为信是写在当地基督徒的心里、在他们的生命中。

保罗把石版和心版作对照的时候，无疑他心里也记着律法与福音的分别。当然律法是在西乃山上颁的，刻在两块石版上。但在福音之下，神透过写在人心里、恩典与爱的信息，得着人的顺服。保罗稍后要详细讲诵这题目，因为他在这里只略作暗示而已。

三4 我们听见保罗满有信心地谈到他的使徒职分和主交付他的工作，可能会问：「保罗你岂能这样确定地谈到这事？」问题的答案就在本节。为使徒职分而辩护看来好象是自我夸奖，但他在本节否定这样的说法。他说他的信心能站立在神面前，即他的信心能经得起神的细究。他对自己或自己的能力并没有信心，但因基督，并在信徒生命中看见的基督的工作，他找到事工的明证。哥林多信徒生命中显着的改变作了使徒保罗的举荐。

三5 保罗在本节再一次否认他凭着自己便足以成为耶稣基督的使徒。他事奉的能力并非从里面出来，乃是从上头而来。使徒保罗并不会急着邀功。他知道若不是神使他有能力承担这事工，就没有任何事能得以成就。

五．旧约与新约之对比(三6～18)

三6 讨论过自己的保荐和作工的资格后，保罗在这里详细地解释他的事工本身。在以下一段经文里，他把旧约(律法)与新约(福音)作一对比。他有充分的理由作这对比。在哥林多对他作出严厉批评的是犹太派基督徒。这些人意图把律法与恩典混淆。他们教导基督徒要遵守某部分的摩西律法，好能完全被神接纳。因此保罗在这里要显示新约是超越旧约的。他开始论到这题目时说，神使他胜任新约的执事。约就是应许、合约或圣约。旧约是神向摩西颁布的法律制度。在旧约下，人要顺服才得到祝福。那是行为之约。那是神与人之间的合约。人若履行义务，神也会守约。但由于行为在于人，所以不能达致公义。新约就是福音。在新约下，神藉着耶稣基督代赎的恩典，立约要无条件地赐福与人。新约下每一件事都在乎神而不在乎人，因此，新约能成就旧约所不能达到的。

保罗指出几样有关律法与福音的对比。他在本节开始第一个对比，说：不是凭着字句，乃是凭着精意，因为那字句是叫人死，精意是叫人活。许多解释都认为本句的意思是，你若只看圣经外表、字面的字义，并按着字句去行，却不服从整篇的精意，你所得的祸害比帮助更多。法利赛人就是一个例证。他们行什一奉献一丝不苟，但对人却没有怜悯和爱心(太二三23)。虽然可以这样「应用」本段经文，但那却不是其解释。本节的字句是指摩西的律法，而精意则是指神恩惠的福音。保罗说字句是叫人死的时候，所指的是律法的作用。不能遵守圣诫的人都受到律法责备。「因为律法本是叫人知罪。」(罗三20)「凡不常照律法书上所记一切之事去行的，就被咒诅。」(加三10)神从没有意图用律法叫人活。相反地，律法的目的是叫人知罪，和判定人的罪。新约在这里称为精意，那是旧约中之预表和影象的应验。律法所要求但不能达到的，现在都由福音来成就。

戴伟舒扼要地说：

「字句」叫人死可见于旧约时代开始时，三千人在西乃山被杀；精意叫人活则可见于五旬节圣灵降临时，有三千人得救。(注10)

三7 本节和第8节继续两约的对照。使徒保罗在这里详细地对比那伴随着律法之颁布的荣光和福音的荣光。荣光一词在第三至四章出现了十七次。旧约被称为用字刻在石头上属死的职事。这说法只可以指十诫。凡不能守诫的人都有被处死的可能(出一九13)。保罗没有说律法的颁布并不带有荣光，事实也并非如此。神在西乃山上向摩西颁赐十诫，神的同在和能力是清楚可见的(出一九)。事实上，摩西站在山上与神相交后，他的脸也开始发光，反照着神的荣光。因而，以色列人因摩西面上的荣光，不能定睛看他的脸。他们定睛看着摩西便感到眩眼。但保罗加上一句很重要的话：这荣光原是渐渐退去的。这话的意思是摩西脸上耀眼的光芒并不是永久的。那只是暂时性的荣光，是渐渐退去的。这里的属灵意义是旧约的荣光只是暂时的。律法有一个很明确的功用，就是要显露罪。律法表明神那圣洁的要求，而在这意义上是荣耀的。但这荣耀要等到基督的时代才赐给人；基督是律法的成全，使凡信他的都得着义(罗一○4)。律法是影儿，基督是实体。律法显明那将来的更美的事，而那些事要在世人的救主身上实现。

三8 若律法也有这荣耀的特质，那属灵的职事，岂不更有荣光么？「属灵的职事」指福音。神的灵引导着福音的传讲，跟着神又把这灵赐予那些接受救恩好信息的人。「属灵的职事岂不(将会)……」，英译中这「将会」并不是指将来的时间，而是指一个无可避免的结果。若一个事实或景况存在，另一个事实便确实地「将会」出现。

三9 旧约在这里称为定罪的职事。定罪是旧约的结果。旧约律法把所有人定罪，因为没有人可以守全律法。然而，当中也有荣光。律法在当时有一个实际的目的和用途。但称义的职事，荣光就越发大了。何治说：「称义的职事是彰显公义的职事，人从而得称为义，免于从律法而来的责备。」(注11) 福音的荣光并不是肉眼所能看见的，而是用心灵去领悟的深远的优点。各各他山的荣耀盖过西乃山的荣耀。

三10 虽然从一方面看，律法是有荣光的，但与新约相比的时候，就算不得有荣光了。本节让我们看见一个强烈的对比，说我们若把两约并排，其中一个的荣光便盖过另一个，即新约超越了旧约。罗伯逊说：「更大的荣光使那小的黯然无光。最少在一点上，旧约似是没有荣光的，因为新约有极大的光芒。」(注12) 邓尼说：「阳光灿烂地照耀时，天空上就再没有别的荣光了。」(注13)

三11 若那废掉的有(直译作「带有」)荣光，这长存的就更有(直译作「在……里」)荣光了。我们应留意「带有」和「在……里」。本节的要点是：荣光随着律法的颁布而出现，但荣光却是新约的元素。颁布旧约时，荣光曾出现，但神恩惠的福音本身是有荣光的。

本节也对比了律法那过渡、短暂的性质，以及福音永恒的性质。那废掉的只可以指十诫：「那用字刻在石头上属死的职事。」(7节)基督复临安息日会说礼仪方面的律法已废掉，但十诫则仍存在。那么，本节经文足可驳倒其主张。

三12 保罗在本节提到的盼望显出他深信福音的荣光永不会褪色或黯淡下来。由于保罗有这极强的确据，所以他能够大胆讲说。他没有任何需要隐瞒的东西，没有理由要蒙上帕子。今天世上许多宗教，都有一些说是奥秘的事。初信者要被领进深奥的隐秘里。他们要经过一个等级，又进入另一等级。但福音却不然，福音中每一件事都是清楚和公开的。福音中清楚说明救恩、三位一体神、天堂和地狱等教义，并给予完全的确据。

三13 不象摩西将帕子蒙在脸上，叫以色列人不能定睛看到那将废者的结局。本节的背景可见于出埃及记三十四章29至35节。出埃及记告诉我们，摩西在西乃山与神相会，从山上下来时，并不知道自己的脸面发光。因着他脸上的荣光，以色列人不敢走近。但他招手叫他们近前来，他们才走近他。然后，他把耶和华对他说的话，象诫命一样向他们颁布。出埃及记三十四章33节说：「摩西与他们说完了话，就用帕子蒙上脸。」保罗在本节解释摩西为何这样做。摩西这样做是叫以色列人不能定睛看到那将废者的结局。他脸上的荣光是一种渐褪色的荣光。换句话说，神颁赐给他的律法是带着一种短暂的光辉。这光辉当时已渐渐减褪，摩西不想他们看见其结局。摩西并不是要隐藏荣光，而是荣光渐褪。格连特说得好：「摩西脸上的荣光要退去，让另一个脸上的荣光显出来。」(注14) 这已在主耶稣基督降临时发生了。结果是新约的职事不需要用帕子蒙着脸。福音的荣光永不会黯淡或褪色。

三14 但他们的心地刚硬。以色列人看不见摩西的行为的真正意义。历代以来，犹太人也是这样。就是到了保罗写这信的时候，他们仍以律法为一个得救的途径，却不接受主耶稣基督。

直到今日诵读旧约的时候，这帕子还没有揭去。换句话说，保罗写这信的时候，犹太人诵读旧约，仍未发现摩西藏在帕子后面，没有显露在他们先祖面前的奥秘。他们不知道律法的荣光是渐褪的荣光，而律法已在主耶稣基督身上应验了。

这帕子在基督里已经废去了。原文中并没有「帕子」一词，有解经家就认为在基督里废去的不是帕子，而是旧约。一个更有可能的解释是，当人来到基督面前，了解旧约的困难便消失了。何治说得好：

惟有当人看旧约为有关基督的预言和预表时，旧约经文才可被理解。认识基督……能把旧约的帕子除去。(注15)

三15 这里说的象征有些微的改动。在旧约里，帕子是蒙在摩西脸上，但现在帕子是在犹太人心上。他们仍要靠行为来称义，不知道救主已经在各各他山上作成了这工。他们意图靠自己的功劳取得救恩，不知道律法其实是要责备他们，不知道他们应躲进主的膀臂里，寻求怜悯和恩典。

三16 本节他们的心可以指一个犹太人，或指以色列全民。无论那一方，只要他们的心归向主，接受耶稣为弥赛亚，帕子就会除去，暗晦亦不复存在。这真理让人明白律法的所有预表和象征，都要在神的爱子、以色列人的弥赛亚身上应验。若所指的是以色列民，则本节是指向将来的日子，到时一群相信主的余民会归向主，正如罗马书十一章25、26、32节所预言的。

三17 保罗一直在强调基督是打开旧约的钥匙。他在这里再次强调这真理，说：主就是那灵。多半译本，包括新英王钦定本，暗示那灵是圣灵。但上下文显示主是旧约的灵，因为「预言中的灵意，乃是为耶稣作见证」(启一九10)。旧约中所有预表和预言都在基督里得着应验。主的灵在那里(注16)，那里就得以自由，意思是耶稣基督在那里被看为主或耶和华，那里就得以自由；即从律法的辖制中得释放，读圣经时不再暗晦不明，并得以除去帕子，直接注视主的脸。

三18 在旧约中，只有摩西可以得见耶和华的荣光。在新约下，我们众人都得着权利，可以看见主的荣光。摩西跟众民谈话后，要用帕子蒙着脸，但我们则得以敞着脸。我们因着认罪和离罪，并且向神向自己完全忠诚，便得以敞着脸了。一位资深的印度宣教士曾说，我们必须「放下罪的帕子，放下伪装、做作、不再投入不真实的战线、不作各种妥协、各种中间标准、各种是和非。」

下一步是好象从镜子里返照，就变成主的形状，荣上加荣。镜子就是神的话。我们读圣经，便会看见主耶稣的一切荣光。我们仍未能与他面对面相见，只从圣经所返照的去觐见他。

要留意我们所看见的是主的荣光。保罗在这里所想到的并不是耶稣在世上为人的完美品格，而是他现在高升至神右边的荣耀。如邓尼所指出的，基督的荣耀是：

他分享父神的宝座，他是教会的元首，他是神恩惠之丰富的拥有者和赐予者，是世界将来的审判者，各种敌对势力的征服者，并且是他子民的代求者。简言之，他拥有所有君王的威严。(注17)

我们有了复活高升之主耶稣基督的荣耀，便变成主的形状。这是基督徒圣洁的秘诀――全神贯注基督。不是注视自己，那只会带来失败；也不是注视别人，那只会带来失望。而是全心注视主的荣光，我们就愈来愈象他。

这奇妙的改变过程是荣上加荣，那就是从一种程度的荣耀到另一种程度。那并不是即时的改变。没有基督徒曾一下子就有了主的形状。那是一个过程，而不是一个紧急转机。那并不象律法那渐渐褪去的荣耀，而是一种不断加添的荣耀。

这奇妙过程的能力是从神的灵而来的――如同从主的灵变成的。我们仰望荣耀的主，认识他、默想他、崇敬他，主的灵便在我们生命中行奇妙的神迹，叫我们愈来愈象基督。

达秘指出司提反怎样藉着仰望主而得改变：

我们可从司提反身上看见这样的改变。司提反被人用石头击打，他仰望天上，看见神和耶稣的荣耀。基督曾说：「父阿，赦免他们，因为他们所作的，他们不晓得。」司提反看见耶稣在神里面的荣耀，便祷告说：「主阿，不要将这罪归于他们。」基督在十字架上说：「父阿，我将我的灵魂交在你手里。」司提反则说：「求主耶稣接收我的灵魂。」他被改变，有了基督的形象。(注18)

让我们思想一下新约的超越荣耀。在旧约，只有一人面上有荣耀。而今天，基督用宝血买赎了我们，这就变成了神所有子民的权利。而且，我们并不是只在脸上反映神的荣耀，我们众人在新约中实际上是变成主的形状，荣上加荣，如同从主的灵变成的。摩西的脸反映主的荣耀，我们脸上则从里面散发出荣耀来。

这样，保罗便结束了他对新约的深层属灵的解释，以及新约和旧约的对比。

六．清楚地传讲福音的责任(四1～6)

四1 在第四章头六节里，保罗强调基督的每一个仆人都有神圣的责任去将福音信息表明出来。我们不应用帕子蒙着福音，不应把任何东西隐藏或神秘化。所有信息必须清楚、忠实和真诚。

保罗一直谈到神怎样奇妙地使他成为新约的仆人。他现在从这一点开始讨论这思想线。既知道基督徒职分有极大的尊严，象保罗这样的人就不会丧胆。当然在基督徒的事奉里，有许多叫人失望沮丧的事情，但主在每一次有需要时，总会给予怜悯和恩惠。因此，无论什么事情叫人多么沮丧，鼓励往往比沮丧更大。

保罗不丧胆。面对一些似乎不能超越的障碍，保罗不会懦弱退缩，而是勇敢地面对。

四2 费廉思的意译给本节加上了色彩：

我们不会说把戏，不会行诡诈，不会不诚实地窜改神的话。我们将真理表明，好在神面前把自己荐与各人的良心。

无疑保罗又再想起那些渗入了哥林多教会的假师傅。他们的方法常与邪恶的势力相同，就是无耻地诱人犯罪，狡猾地欺瞒真理，使用诡辩，和在神的话语中搀假。至于不谬讲神的道理，保罗无疑是指这些人最喜爱的游戏――意图把律法和恩典混淆。

使徒保罗所用的方法很不相同。圣经说他只将真理表明出来，好在神面前把自己荐与各人的良心。将真理表明出来可以有两种形式。用坦白、可了解的态度直述真理，就是将真理表明出来。我们若在生活上，在别人面前活出真理，让他们从我们身上了解真理，这也是在表明真理。保罗同时用了这两种方法。他传讲福音，他在自己的生活上也顺从福音。他这样做，便在神面前，把自己荐与各人的良心。

四3 使徒保罗一直在说他极关心如何把神的真理向人表明。他既教导人，自己也去实行。对一些人来说，福音若是蒙蔽的，那肯定不是神的错，而保罗也希望不是他的错。然而，他知道在他写这信时，也有人不能了解真理。他们是谁？就是那些灭亡的人。他们为何这样受到蒙蔽？答案可见于下一节。

四4 撒但是那罪犯。他在这里被称为这世界的神。他用帕子把不信者的心眼蒙蔽了。他使他们长久留在黑暗中，免得基督荣耀福音的光照着他们，使他们得救。

在我们的宇宙中，太阳长远是照耀着的。我们并非常常见到阳光，因为太阳和我们之间有东西在阻隔着。福音的光常是照耀着的。神常常设法照耀人的心。可是撒但将很多不同的障碍放在不信者与神之间。那可能是骄傲、反叛、自义、或许多林林总总的事情。这些事情都防碍福音的光照耀人心。撒但就是不希望人得救。

这福音与基督的荣耀有关。保罗在这里向信徒表明的并不是那位拿撒勒的木匠。那不只是两手伸开，钉在十字架上的基督，而是受死、埋葬、复活，现今在天上神右边的主耶稣基督。他是信徒相信的对象――天上荣耀的神子。

四5 在本节中，我们看见传道者最坏的和最好的讲题。最坏的讲题是自己，而最好的讲题是主耶稣基督。

显然犹太派基督徒惯于传讲他们自己。保罗远离这一群人。他不会费时在这样没有价值的讲题上。他的主题是基督耶稣为主。他努力把人带到一个地方，在那里他们愿意向耶稣基督跪拜，并且向他表敬意，以他为他们生命的主。

使徒保罗介绍他自己和同伴是因耶稣作你们的仆人的。这样，他们有效地把自己和同工隐藏在背景里。他们只是仆人，准备以任何方法把人带到主耶稣面前。

四6 保罗在本节把罪人的悔改与创世时照耀的光作一比较。

起初神吩咐光从黑暗里照出来。他说：「要有光」，就有了光(创一3)。

这里保罗是说那起初吩咐光从黑暗里照出来的神，已经照在我们心里。那是多么美妙。起初创世时，神吩咐光照出来。在新的创造里，神自己却亲自照在我们心里。这是何等与人靠近！

创世记第一章前部分描绘创世时的图画。神起初创造的人是无罪的。可是罪进入了世界，并带来了黑暗。

福音被传讲时，神的灵运行在人心里，正如他起初创世时运行在渊面上。

然后，神光照这人的心，让他看见他是一个有罪的人，他需要一位救主。「创世记中物质世界的创造以光开始，属灵的创造也一样。神藉圣灵『光照我们的心』，属灵生命便开始了。」(选录)

本节继续解释为何神已经照在我们心里，叫我们得知神荣耀的光，显在耶稣基督的面上。这句似乎显出神的目的只是让我们得知神荣耀的光。达秘的新译本建议一个有意思的改变：「使神的荣耀显在耶稣基督面上的知识光照出来。」换句话说，神光照我们的心并非单为给我们知识，而是藉着我们这些知识能光照别人。「我们并不是祝福的终点，而是赐福的媒介。」(选录)

这说法的例证可见于保罗自己的生命。在往大马色的路上，神光照在他心中。他知道他所恨恶的那位，以及他以为已葬在犹太墓中的那位，是那荣耀的主。从那时起，他便往各处传扬那知识之光，就是认识那显在耶稣基督面上的神的荣耀的光。

七．有属天指望的瓦器(四7～18)

四7 论述了讲明福音信息的责任后，使徒保罗在此想到受托传扬这奇妙福音的人。经文中的宝贝是指荣耀的福音信息。另一方面，瓦器是指人脆弱的身体。两者有着极大的对照。福音象一颗美钻，每一个角度都闪烁着光芒。细想这样一颗美钻竟然交托给如此脆弱易碎的瓦器！

破烂瓦器，其貌不美

内藏珍宝，谁能想到？

属天宝藏，绽发光芒――

地上圣徒，彰显基督！

脆弱器皿，载着珍宝，

历代以来，众所期待，

慷慨之手，赐下丰盛，

神的厚礼，独生爱子！

地上圣徒，倒空谦卑，

不受注意，不被知道，

作神器皿，圣洁器皿，

充满基督，唯独基督！

勿让泥土，遮盖荣耀，

勿让自我，防碍光照，

传讲基督，奇妙故事

软弱瓦器，充满主荣耀！

～伯芬

神为何把这宝贝放在瓦器里？答案是要显明这莫大的能力是出于神，不是出于我们。神不希望人使用人类的方法，而是用他自己伟大的能力。因此他刻意把福音信息交托给软弱，并且常是不标致的人。所有赞美和荣耀必须归给创造主而不是受造物。

心里暗自喜乐，

主所托付任务，过于我所能作，

如此一来，若做得好，

赞美归神，不归于人。

～晓顿

朱伟慈说：

若瓦器夺去宝贝的荣耀，首饰盒比其上的珠宝更引人注目，那必定是出了岔子。若图画比画框次要，若宴会中的器皿取代了食物，那便是一个错误的用意。若「优越的能力」是出自我们，而不是出于神，我们的基督徒事奉便有危险。这等超卓是短暂的，如草一样瞬间便枯毁，被遗忘。(注19)

保罗写本节的时候，显然正想着士师记第七章的事件。士师记记载基甸的军队只带备号角、空瓶和瓶内藏着的火把。军队见了暗号，便要吹角，并打破手中的瓶。瓶子打破后，火把的光便照亮，吓倒敌人。敌人以为基甸有一大队军队，而不是只有三百人。保罗要指出的是，正如在基甸的事件里，惟有军队把瓶子打破，光才会照耀出来；在福音来说，道理也一样。只有当这人的工具被打破，服从主，福音才得以透过我们照得光亮。

四8 使徒保罗随即解释说，由于珍宝放在瓦器里，看来好象是打败了，但另一方面却是永恒的胜利。外表看来脆弱的，但实际上却有不能比拟的力量。他说我们四面受敌，却不被困住，意思是他长期受到敌人和困难的厄制，但却不完全受阻，仍可自由传讲信息。

心里作难，却不至失望。保罗从人的观点看，常不能知道他所遇到的困难可有什么解决方法，然而主从不让他失望。保罗从来不朝着没有出路的死胡同走。

四9 遭遇逼迫，却不被丢弃。有时，他感到敌人已在门外，但主从不丢弃他，使他落在敌人手中。打倒了，却不至死亡，意思是保罗多次被打至重伤，但主总是把他扶起，并带着荣耀的福音信息离去。

《圣经新释》把第8节和本节改写为：「被包围，但不至寸步难行；不知如何是好，但不至完全绝望；遭人迫害，但没有为神所丢弃；常常跌倒，但从没有给打败。」

我们也许感到疑惑，主为何容许他的仆人遭遇这样的试验和试炼。我们会认为主若使保罗事事顺利，他会服事得更好。但这段经文所说的却相反。按着他奇妙的智慧，他认为让仆人受疾病、痛苦、患难、逼迫、困难、危难之苦，是合宜的。这一切都为要打破瓶子，让福音的光照耀得更明亮。

四10 神仆人的生命常带着死。就象主耶稣活在世上时，常遭遇患难和逼迫，因此那些跟随他脚踪的人，也会受到相同的待遇。但那并不表示战败。那是得胜的道路。我们每天受死，别人便得蒙赐福。

惟有这样，耶稣的生命才能在我们身上彰显。耶稣的生并不单指他在世上作为人的生命，也指他现今在天上作为高升之神子的生命。基督的肉身今天不再在世上，世人怎可看到基督的生命呢？答案是当我们基督徒在事奉中受苦，基督的生命就得以显明在我们身上。

四11 这个从死得生的观念在本节中延续。这是我们得以存在的最深奥的原则。我们所吃的肉类是因有牲畜之死，而我们赖此肉得以存活。在属灵的范围里也一样。「殉道者的血是教会的种籽。」教会愈受逼迫、患难、击打、追捕，基督信仰就愈得以广传。

然而，我们很难接受这现实。当神的仆人受迫害，我们一般会看这等事情为悲剧。实际上，那是神正常的处理手法，而不是一件例外的事件。常为耶稣被交于死地，是神所用的方法，为使耶稣的生，在我们这必死的身上显明出来。

四12 保罗在此概括他上述的言论，提醒哥林多信徒，他们得以生，是因为他长期受苦害。保罗为了能带着福音到哥林多去，要忍受难以言喻的困难。但这一切都是值得的，因为他们信靠了主耶稣，并得着永恒的生命。保罗肉身受苦和蒙受损失，对其它人来说却是属灵的得着。罗伯逊说：「他的死，是叫那些他所服侍的人得益处。」(注20)

每当患病，我们总会向主呼求，求他把我们从病痛中救拔出来，好能事奉他 。也许我们有时应为生命中的患难，并为疾病中的荣耀感谢神，因为在那时基督的能力要临到我们的身上。

四13 使徒保罗一直谈到我们这个受托传福音的器皿是软弱易碎的。那么，他的态度是怎样的？他是否受挫、失望、沮丧？答案是「不」。信心使他能继续传扬福音，因为他知道在困苦的背后有难以言喻的荣耀。

在诗篇一百一十六篇10节，诗人说：「我因信，所以如此说话。」诗人信靠主，因此他所说的是出自他那深藏心底的信。保罗说他也是如此。他上述的讲论是出自与诗人相同的信心的灵。保罗说：「我们也信，所以也说话。」

保罗所遭遇的患难和逼迫没有使他闭囗。那里有真诚的信心，那里就有信心的表达。信心怎能沉默不语？

你若信靠基督，

必须传讲他名；

纵要降卑如尘，

你若爱他，传吧。

你若相信耶稣，

你若接受救主，

惟恐圣灵担忧，

莫迟疑，传吧。

四14 我们若感到奇怪，保罗为何当遭遇危险，甚至性命堪虞，信心也不动摇。答案就在本节。这是他能无惧地传讲基督信息的秘窍。他知道生存并不是一切。他知道所有信徒都有复活的确据。那叫主耶稣复活的神，也必叫使徒保罗与耶稣一同复活，并且叫他与哥林多信徒一同站在神面前。

四15 既深信自己必然复活，使徒保罗便愿意忍受各种困难。他知道这等受苦有双重的结果。受苦使哥林多信徒多得恩惠，因而感谢格外显多，以致荣耀归与神。这两个动机激励保罗放胆说话和行事。他关心的是神的荣耀和信徒蒙赐福。

保罗知道他受苦愈多，神的恩惠就更丰富地赐给别人。得救的人愈多，向神献上的感谢就更多。感谢愈多，神所得的荣耀也愈多。

《当代圣经》的意译似乎捕捉到本节的神髓：

我们所遭受的一切，都是为了你们，好使更多的人蒙恩，又献上感谢，感谢愈加增，归与上帝的荣耀也就愈多了。

四16 保罗在上文解释他为何愿意忍受各种痛苦和危险，原因就是他面前有复活的盼望。所以他不丧胆。虽然一方面肉体不断衰坏，但另一方面灵里却不断更新，使他能在各种逆境中继续下去。

外体的毁坏已毋须加以解释或说明。这情况在我们身体上是明显的！而保罗在此感到喜乐，是因为神每天为他的事奉加添力量。因此，正如意大利雕刻家米开兰基罗所说：「大理石愈亏损，雕像就愈显出美态。」

艾朗赛解释说：

科学家告诉我们，物质的身体每七年便经历一次完全的改变……然而，我们仍自觉是同一个人。我们的个性年复一年，并不会改变，那将要来的更大的改变也一样。这生命好象那尚在幼虫阶段的蝴蝶一样。(注21)

四17 读过使徒保罗所忍受那可怕的苦难之后，我们也许不能理解，为何保罗称这为至轻的苦楚。从某个意义来说，这些苦楚并不轻，相反是痛苦和残酷的。

解释就是这在于保罗所作的比较。这些苦难本身可能是沉重的，但与面前那极重无比永远的荣耀(注22)比较时，就是至暂至轻的。此外，这至轻的苦楚也是至暂的，而荣耀却是永远的。我们从现世的苦楚所学到的功课，会为那将要来的世代带来丰硕的果实。

莫尔赫观察到：「我们在世时有一点喜乐进入我们的心，到那时我们却要进入喜乐里去。在这里只是三数点滴，在那里却是大海汪洋。」(注23)

正如马尔舒指出，本节中有一个金字塔，它不但不会叫爬山者感到疲累，反会为他的灵带来难以言喻的安息和舒泰。

荣耀

重的荣耀

永远重的荣耀

永远极重的荣耀

极重无比永远的荣耀(注24)

四18 本节中的见不单是指肉眼所见，更指人视某一件事为重要的观念。至于那所见的事，并不是人存在的目标。此处说所见的事主要指保罗所面对的困难、试炼和痛苦。这些只是保罗事工中偶发的事；而保罗的大目标是那不见的，可能包括基督的荣耀，信徒所蒙的祝福，和基督忠心的仆人在基督台前要接受的奖赏。

朱伟慈评论说：

第一种看见是视力，第二种看见是洞察力。第一种视力是属血气的，第二种视力是属灵的。第一种辨识所需要的是智力，第二种辨识所需要的是信心……在新旧约圣经中，视力与洞察力的对比不断出现在我们面前。圣经各处都教导我们要认识前者的贫弱与缺乏，以及后者的丰富和宽广。(注25)

八．在基督审判的光中活着(五1～10)

下文跟上文有密切的关系。保罗已谈到他现今所受的痛苦和窘迫，并摆在他前面那将来的荣耀。他面对着死的问题。本段是圣经中较详尽地提到死的经文，并谈到基督徒与死的关系。

五1 使徒保罗在本节谈到我们现在这必死的身体，说这是我们在地上的帐棚。帐棚并不是永久的居所，而是客旅随行的居所。

他谈到死亡时，说是拆毁这帐棚。人死的时候是帐棚被拆毁。身体葬在坟墓里，信徒的灵魂则归到主那里去。

保罗开始本章时谈到他的确据，即他地上的帐棚要拆毁了(由于前一章所提到的受苦)，他知道他必得着神所造，不是人手所造，在天上永存的房屋。注意帐棚与房屋的分别。暂时的帐棚拆毁了，却有一所新的、永存的房屋在天上为信徒预备好了。这是神所造的房屋，意指神是把房屋赐给我们的那一位。

再者，这房屋并不是人手所造的。保罗为何这样说？我们现今的身体也不是人手所造的，他为何要强调我们将来荣耀的身体不是人手所造的呢？答案是不是人手所造指「不属乎这世界」。希伯来书九章11节说得很清楚，经文说：「但现在基督已经来到，作了将来美事的大祭司，经过那更大更全备的帐幕，不是人手所造也不属乎这世界的。」保罗在本节所说的是，纵然我们现今的身体适合地上的生活，我们将来荣耀的身体却不属乎这世界。将来的身体是为天上的生活而特别设计的。

保罗又指出信徒将来的身体是天上永存的。这身体不再有疾病、腐朽和死亡，而是永远存在于天家里。

本节似乎指到信徒在死去那一刻便从神手中接受这房屋，但事实并非如此。信徒在基督再来迎接他的教会之前不会得到这荣耀的身体(帖前四13～18)。在信徒身上发生的事是这样的：信徒离世的时候，灵魂会到基督那里去，在那里享受天上的荣耀。他的身体则葬在坟墓里。主再来时，尘土会从坟墓中起来，然后神把它造成一个新的荣耀的身体，与灵魂再次合一。在离世至基督为圣徒再来的时候之间，信徒可以说是处于一种灵魂与身体分离的状态。然而这并不表示他不能完全意识到天上各种喜乐和福气。他是有知觉的！

结束本节的注释之前，在此要提到不是人手所造，在天上永存的房屋一句的三种主要解释：

1.天堂本身。

2.死亡与复活之间一种处于中间状态的身体。

3.荣耀的身体。

这房屋不可能是天堂本身，因为经文说那是在天上和「从天上来」(五2)永存的房屋。至于说是处于中间状态的身体，圣经从来没有提到这样一个身体。此外，这不是人手所造的房屋，而是永存于天上的，因此不会是处于中间状态的。第三个观点――那房屋是荣耀的复活身体――似是正确的答案。

五2 我们活在现今这必朽坏的身体里常常叹息，因为这身体限制了、防碍了我们属灵的生活。我们极渴想得那从天上来的房屋，好象穿上衣服。

使徒保罗似乎要在本节把象征从帐棚转移至衣服。有解释说由于保罗是织帐棚的，所以知道与帐棚相似的物料可用作衣服。无论如何，显然他是渴望得着荣耀的身体。

五3 本节中的赤身是什么意思？是否指一个人未得救，因而在神面前没有得到公义的遮盖？是否指一个人虽然得救了，却在基督审判台前得不到奖赏？是否指一个已得救的人在死亡至复活之间没有身体，而赤身是指他身体与灵魂的分离？

笔者认为这是指身体与灵魂的分离或没有身体。保罗说他的切望并不是死亡及其后那身体灵魂分离的状态，而是主耶稣基督的再来，到时所有已死的人都得到荣耀的身体。

五4 我们在第3节的注释要靠本节来支持。使徒保罗说我们在这现今世上的帐棚里叹息劳苦，并非愿意脱下这个，乃是愿意穿上那个，好叫这必死的被生命吞灭了。换句话说，他不是期待死后与被提之间的状态，那并不是信徒理想的盼望，理想应是被提的时候，信徒要得着一个不会朽坏、不会死亡的身体。

五5 为此培植我们的就是神，他的目的是我们的身体得赎。这是他为我们而设立荣耀计划的高峰。现今我们是灵魂得赎，但到时我们的身体也同样得赎。试想想──神创造我们时已有了这目标──荣耀的状态──不是人手所造、在天上永存的房屋！

我们怎样能够肯定我们必得着荣耀的身体？答案是他又赐给我们圣灵作凭据。正如前文已解释的，每位信徒都有圣灵的内住，是要证明神给所有信徒的应许都要实现。他是那将要成就之事的凭据。圣灵本身是一个凭据，证明神既已赐给我们一部分，将来我们必得着全部。

五6 就是这些美事的确据叫保罗时常坦然无惧。他知道他仍是住在身内，便是与主相离。这并不是保罗看为理想的状况，但若是他能在这里服侍基督，叫神的子民得帮助，他仍是愿意的。

五7 我们行事为人，是凭着信心，不是凭着眼见，足以证明我们是与主相离。我们从没有用肉眼凝望过主。我们只是凭信心见过他。我们仍是住在身内，生命就不比亲眼见主那么亲密了。

五8 本节重拾第6节的思想，并把它完结。保罗既看见那摆在他前面的有福盼望，便坦然无惧。并且他能够说，他是更愿意离开身体与主同住。他有着贝纳德称为「思天家病」的症状。

本节好象跟保罗前一句话相矛盾。在前数节，他一直期待着荣耀的身体，但现在他说他更愿意离开身体与主同住，即是他更愿意处于死后和被提之间的身体灵魂的分离状态。

这里并没有矛盾。基督徒有三种可能的状态，只是有一个是他们最喜欢的。他们有现今在世肉身之内的生命；有死后与主再来之间灵魂与肉体分离的状态但灵与魂可以有意识地享受与基督同在；最后，是救恩的高峰，主耶稣再来时，我们要得着荣耀的身体。保罗在这段经文中指出，第一阶段是好的，第二阶段比第一阶段更好，而第三阶段最好。

五9 信徒应立了志向，要得主的喜悦。虽然人的救恩不在乎行为，但将来所得的赏赐则与他对主是否忠诚有直接的关系。信徒应常常谨记，得救在乎信心，赏赐在乎行为。他们得救是本乎恩也因着信，却不在乎行为，但得救以后，他们应努力行善，这样便可得着赏赐。

留意保罗无论是住在身内，还是离开身外，都盼望得主的喜悦，意思是他在世的事奉，是为了讨主喜悦，无论他仍在世上，还是站在基督的审判台前。

五10 我们要讨主喜悦的一个动机是我们众人必要在基督台前显露出来。事实上，我们不单是站在那里，更是要显露出来。新英语圣经准确地说：「我们众人都要在基督的审判台前，把我们的生命揭露展示出来。」我们坐在医生的诊症室里是一回事，接受他的X光线检查又是很不同的另一回事。在基督台前，我们服事基督的生命将要如实地展示出来。到时要审查的不单是事奉的量，还有事奉的质，甚至是激励我们去事奉的动机。

虽然悔改后，我们仍会犯罪，影响我们的事奉，但在这严肃的时刻，基督不会审判信徒的罪。这些罪的审判已在二千年前进行了，当时主耶稣背负着我们的罪，被钉在十字架上。他已为我们完全还清了罪债，因此神不会再审判那些罪(约五24)。在基督台前要受审的是我们对主的事奉。那审判并不关乎得救与否；得救已是一个确定的事实。到时的判决是关乎我们得到或失去赏赐。

九．保罗在事奉上问心无愧(五11～六2)

五11 一般对本节的解释是，由于保罗知道神对罪之审判的可怕，以及地狱的可怖，因此他到处劝人接受福音。虽然这样说是对的，但相信并非这段经文的主要解释。

保罗谈到主在未信的人是可怕的，并不及他提到主的可敬可畏；他就是因此而努力服事主并讨主喜悦。在神面前，使徒保罗知道他自己的生命是坦然的。但他也希望哥林多信徒知道他在福音事工上的忠诚。因此，他实际上是说：

我们既知道主的可畏，便劝人相信我们是忠心而诚实的基督工人。但无论能劝服人与否，我们在神面前都是显明的。我们盼望这在你们哥林多信徒的良心里也是显明的！

这解释似最切合本段的背景。

五12 保罗马上想到他刚才所说的，可能被误解为自夸。他不希望任何人以为他乐于这样做！因此他补充说，我们不是向你们再举荐自己。这并不表示他曾向他们举荐自己，只是有人一而再地这样控告他。他在此是想使他们不再有这种观念。

那么，他为何这样花费唇舌为其事工辩护？保罗的答案是：「乃是叫你们因我们有可夸之处，好对那凭外貌不凭内心夸囗的人，有言可答。」他并不喜欢举荐自己。他知道在哥林多的圣徒中，有假师傅正在尖刻地批评他。他希望信徒知道怎样回应这些针对他的攻击，因此他为信徒提供资料，以致他再受抨击时，他们知道怎样替他辩护。

他描述他的批评者为凭外貌不凭内心夸囗的人(比较撒上一六7)。换句话说，他们只有兴趣看人的外表，而不看内心的真诚。他们看重外在的表现或善辩或表面的热诚。「对形式主义者来说，外在的表现就是一切，内心的真诚却毫不重要。」(选录)

五13 本节似乎暗示有人曾指责使徒保罗是癫狂的，是狂信者，或是精神错乱了。他不否认他是活在一种邓尼称为「属灵兴奋」的状态中。他只是说，他若果颠狂，是为神。他的批评者认为是疯狂的行为，实际是他全心为主所致。他为了神的事而热心。另一方面，他若果谨守，就是为了哥林多的信徒。总而言之，本节是说保罗的行为可从两方面来解释：那是为神而发热心，或为了信徒的好处。在两种情况下，他的动机都不是自私的。批评他的人可以这样自夸吗？

五14 研究保罗生平的人，没有不惊讶他为何能够这样不眠不休不自私地事奉。他在这里──保罗书信中一段最伟大的经文──提供了答案：原来基督的爱激励我们。

这里基督的爱是指基督给我们的爱，还是我们对基督的爱？毫无疑问，那是指基督给我们的爱。我们懂得爱的唯一理由是基督先爱我们。他的爱激励我们、推动我们，就如我们在逛年宵的人丛中被推着走一样。保罗默想着基督奇异的爱时，他不能自己，象被推着走一样要事奉这位奇妙的主。

既是替众人死，耶稣便作了我们的代表。他受死的时候，我们众人──在他里面──就都死了。正如亚当的罪成为其后裔的罪，基督的死，同样也成为那些相信他的人的死(罗五12～21；林前一五21、22)。

五15 使徒保罗的论点是无法反驳的。基督替众人死了。他为何要替众人死？就是为了叫那些藉着信靠他活着的人不再为自己活，乃为他而活。救主为我们受死，不是为了使我们可以继续按我们的意思活在自私而不足取的生活中。他为我们死，是叫我们甘心乐意地为他而活。邓尼解释说：

基督为我们死，在爱中为我们成就了大事，以致我们可以属乎他，永远只属乎他。使我们成为属他的人是基督受死的目的。(注26)

五16 也许保罗在这里是重提第12节。他形容批评他的人是一些凭外貌、不凭内心夸囗的人。现在他重申这题目，指我们来到基督面前，就是新造的人。从今以后，我们不再用属血气、属地的方法，根据外表、人的荐信或种族来判断别人。我们看每一个人都是基督为他受死的宝贵灵魂。他补充说，虽然他也曾凭着外貌认过基督，即看他只是一个人，但保罗现在不再这样认识他了。换句话说，看基督为拿撒勒村里、邻家的一个人，甚至是世上的弥赛亚，这是一回事；而看他为现今在神右边那荣耀的基督，又是颇不相同的一回事。我们今天透过主耶稣在圣经的启示来认识他，跟他当代单按外貌认识他的人相比，我们对主的认识就来得更亲切、更真实了。

史大卫评论说：

虽然使徒保罗曾跟犹太人一起盼望一个世俗的弥赛亚，但他现在已得以高瞻远瞩。在他来说，基督是那位复活得荣耀的救主，不是按着肉体，而是按着心灵而得知；不是透过历史传统，而是透过现今生命的相交。(注27)

五17 若有人在基督里，即得救了，他就是新造的人。悔改归主之前，人也许会根据人类的标准来评论别人。但现在一切都已改变了。旧的判别方法已过，都变成新的了。

本节经文是初信者所喜爱的，也常在个人见证中引述。有时断章取义地引述，会给人一个错觉。听者很容易会以为一个人得救后，一切旧习性，一切罪恶的思想和淫相都会永远消失，生活中的一切都会实实在在变成新的。我们知道事实并非如此。本节所形容的不是信徒的行为习惯，而是他的身分。留意经文说若有人在基督里。在基督里是整段的钥词。在基督里，旧事已过，都变成新的了。可是，「在我里面」，这一切仍未是完全真实的！然而，当我的基督徒生命成长时，我就决意在言行上愈来愈跟我的身分相符。有一天，当主再回来时，两者便可以完全一致了。

五18 一切都是出于神。他是一切的源头和创造者。人并没有可夸的。这位神藉着基督使我们与他和好，又将劝人与他和好的职分赐给我们。

这着名的与神和好的圣经教义可见于《新简明圣经字典》：

藉着主耶稣在十字架上的代死，神在恩典中把因罪引起的、神自己与人之间的鸿沟除去了，使万物透过基督，可以蒙他喜悦。信徒透过基督的死，已经与神和好了，成为圣洁、没有瑕疵，无可指摘的(新造的人)。基督活在世上时，神是在基督里，使世人与自己和好，不把他们的过犯归到他们身上；但现在神的爱已在十字架上完全彰显出来了，见证已遍及全球，恳求世人与神和好。这一切的目的是神可从人身上得到喜悦。(注28)

五19 与神和好的职事，这里解释为神在基督里叫世人与自己和好的信息。我们可以从两方面理解这句话，两者都是合乎圣经的。首先，我们可看神在基督里是指主耶稣基督的神性。这肯定是真确的。但我们也可看其意思为神，在基督里，叫世人与自己和好。换句话说，神是在叫世人与他和好，但他是透过主耶稣基督的位格来做的。

无论我们接受那一个解释，事实显而易见，就是神正活跃地藉着除罪来消除自己与人类之间的隔离。神并不需要和解，但人却需要与他和解、和好。

不将他们的过犯归到他们身上。初次阅读时，本节似乎谈到普世的救恩，即透过基督的工作，所有人都已得救。但这说法跟圣经其它经文并不一致。神确实已提供一个方法，使人的过犯不再归到自己身上；这方法虽然人人都可使用，但只有在那些在基督里的人身上才有效。未得救的人的过犯必定归给他们，但这些人接受信靠主耶稣为救主那一刻，便得以在基督里被看为义，罪过得以涂抹。

除了和好的工作之外，神又将这和好的道理托付了他的仆人。换句话说，他已赋予他们奇妙的权利 ，把这荣耀的信息传给各地所有的人。他并没有把这么神圣的任务赐予天使，而是赐予贫穷、软弱的人。

五20 使徒保罗在前一节说神已将和好的信息交托给他，并差他到各处把这信息传与世人。从本节至六章2节，我们读到的可说是和好之话语的概要。换句话说，保罗是让我们得闻他飘洋过海、穿州过省 ，向未得救的人传讲的信息。我们必须留意一点，保罗在这里并不是劝哥林多信徒与神和好，他们已经是在主耶稣里的信徒了。他是告诉哥林多信徒说，那就是他到处向未信者传讲的信息。

大使是一个国家的代理人，他在外地代表着本国的君王。保罗常谈到基督徒的职事是一个尊贵的呼召。他在这里把自己比作使者，由基督差派到我们所在的世上。他是神的发言人，神藉他劝世人。对一位使节来说，这说法似乎颇为奇怪。我们一般不会认为使节要劝人，然而，那就是福音的荣耀；在福音中，神实际上是曲着膝，带着泪眼来恳求人与他和好。若有任何敌意，那只是在于人的方面。神已把他自己和人之间相交的障碍除去了。主已作了他所能作的。人必须放下叛逆神的武器，停止他们固执的顽抗，并且必须要与神和好。

五21 本节给我们提供了与神和好的教义基础。神怎样使和好成就？他怎能接受到他面前来悔改相信他的罪人？答案就是主耶稣已有效地处理了人整个罪的问题，因此我们现在可以与神和好。

换句话说，神使基督替我们成为罪──基督并不知罪──好叫我们在他里面成为神的义。

我们必须小心任何指称主耶稣基督在各各他山的十字架上，本身实在成为了罪的说法。这种见解是错误的。我们的罪是搁在他身上，但却不是在他里面。这事的实情是神使他成为代替我们的赎罪祭。我们信靠主，神便看我们为义的。律法的要求已由这位代赎者完全满足了。

这位不知罪的竟替我们成为罪，好叫我们这不知义的在他里面成为神的义。这是何等宝贵的真理。神赐下这样无限的恩典，实在没有任何话语足以感谢他。


哥林多后书6-10章注释

三．信徒间的争讼(六1～11)

本章首十一节讨论信徒间的法律争讼事情。保罗听闻有些基督徒对他们的弟兄姊妹采取法律行动，在世上的审判者面前对簿公堂。因此他定了些指示，对后世的教会有深远的价值。请留意这句重复出现的说话：岂不知 ( 2、3、9、15、16、19节)。

六1 保罗开始的问题，表示他极其惊讶，信徒中间竟有人打算与另一人对簿公堂，在不义的人面前求审，就是在不信主的法官或裁判官面前争讼。认识什么是真正的义的人，竟然要不晓公义的人来裁判。保罗认为这是不恰当的。试想基督徒竟向不能执行真正公义的人求公义！

六2 另一点令人侧目的不协调之处，就是在将来要审判世界的信徒，竟然没有能力就发生在他们中间的琐事作裁决。圣经指出，当基督在权能与荣耀里回来，并统治全地时，信徒要与他一同作王，那时审判的事就要交给他们主理了。如果基督徒将要审判世界，为何竟不能审断目前令他们备受困扰的琐碎争端？

六3 保罗提醒哥林多信徒，他们也将要审判天使。保罗在讨论题话时加插这一句话，是足以令人吃惊的。他没有先作引导或营造气氛，立刻道出这重大的事实，就是有一天基督徒将要审判天使。犹太书6节和彼得后书二章4及9节告诉我们，将来天使要受审判。我们知道，基督就是审判者(约五22)。由于我们与主联合，所以能够说我们将来要审判天使。我们既然有资格审判天使，就应该能够处理在今生所遇见的日常问题。

六4 既是这样，你们若有今生的事当审判，是派教会所轻看的人审判么？地方教会不要认为，不信的裁判官配受尊荣或崇敬。当然，他们会因在世上的工作而受尊重，但在教会的事上，他们没有裁决权。因此，保罗其实是向哥多林信徒这样问：

当你们中间产生问题，而需要由第三者作出不偏私的判断时，难道你们要在教会以外去寻求，请一些没有能力作属灵判断的人来分辨是非吗？

六5 保罗这样问是要刺激他们，使他们感到羞耻。这教会因本身的智慧，和会众所得的丰富恩赐而感到自豪；既是这样，难道他们中间没有一个智慧人，能够平息弟兄们的纷争吗？

六6 明显地，他们当中没有这样有智慧的人，因为在基督里的弟兄与弟兄告状，将神家里的事带到不信的世人面前。这诚是令人遗憾的情况！

六7 你们彼此告状，这已经是你们的大错了，表示他们是完全错误了。与弟兄对簿公堂，本是连想也不应该想的。然而，也许有基督徒会反驳说：「保罗，你不明白。某某弟兄在生意上诈骗我。」保罗的回答是：「为什么不情愿受欺呢？为什么不情愿吃亏呢？」这是基督徒真正应有的态度。自己吃亏，总比令人吃亏好。

六8 这却不是哥林多信徒的态度。他们不但不愿意受欺吃亏，反而要令其它人吃亏，甚至是在基督里的弟兄。

六9 难道他们忘记了，生活充满不义的人不能承受神的国么？如果他们真的忘记了，他就要提醒他们，这里所列出的罪人在神的国里没有分儿。他的意思不是说基督徒犯这些罪就会失丧，而是说犯这些罪的人根本就不是基督徒。(12)

在所列的众罪中，淫乱的有别于奸淫的。淫乱的意思，是指未婚人士进行的不正当的性行为；而奸淫是指已婚人士的不当行为。正如第五章胪列的，拜偶象的一再出现。作娈童的是指以反常方式运用自己身体的人，而亲男色的就是进行鸡奸的人。

六10 此外，还加上偷窃的、贪婪的、醉酒的、辱骂的和勒索的。偷窃的人擅取不属于他们的东西。贪婪的罪，往往包括在最邪恶的众罪中。人或会看为可以原谅和微不足道的，神却严斥。贪婪的人有难平的欲望，要不断拥有，结果便受驱使运用不义的手段来拿取所要的。上文已述，醉酒的主要是指上了酒瘾的人。辱骂的人用恶言谩骂他人。勒索的人利用他人的贫困或需要，不断进行苛索。

六11 保罗不是说哥林多信徒犯了这些罪，只是提醒他们在未信主时就是这样的──你们中间也有人从前是这样。但他们已经洗净、成圣和称义了。他们的罪和不洁，已经藉着基督的宝血洗净了。他们不断藉着神的话，洗去所沾染的污秽。他们因着神的灵的工作而成圣，从世界分别出来归给神。他们乃是奉主耶稣基督的名，并藉着我们神的灵……称义。换句话说，神根据主耶稣在十字架上作成的工以他们为义。保罗这里的论据是什么呢？其实十分简单，高德说的很恰当：「他的恩典既是如此深邃，岂可再钉十字架。」

四．信徒的道德松懈(六12～20)

六12 本章经文的结束部分，保罗为如何分辨对错定了一些原则。第一个原则是合法的事，不一定有益。当保罗说「凡事我都可行」时，并不是包含一切事。例如，他不可以犯上述所说的一样罪。他所指的，只是在道德上并无对错的事。例如，在保罗时代，基督徒应否吃猪肉确是个问题。事实上，从道德的角度看，这问题是无分对错的。对神来说，人吃猪肉与否无关宏旨。保罗说的是有些事正当合法，却不是有益处的。法例许可我做某些事，但如果有人看见我做这些事，他或会因此被绊倒了。这样我就不大合宜做这些事了。

第二个原则是有些事是可行的，却会辖制人。保罗声明：「我总不受他的辖制。」这句话为今天的问题如酗酒、吸烟、吸毒等，带来直接的信息。这些和很多其它的事，都会辖制人，基督徒不应让自己受它们辖制。

六13 第三个原则是有些事对信徒是完全可行的，但只有短暂的价值。保罗说：「食物是为肚腹；肚腹是为食物；但神要叫这两样都废坏。」就是说，人的肚腹的构造能接受食物并加以消化。同样地，神奇妙地设计食物，能够给人的肚腹吸收。不过，我们不应为食物而活，因为食物只有短暂的价值。在信徒的生命中，食物不应占有不当的位置。我们不应活象以满足食欲为人生最重要的事。

虽然神奇妙地将身体设计成能够接受并吸收食物，但有一件事是肯定的：身子不是为淫乱，乃是为主；主也是为身子。神从来没有打算将人的身子设计成可以用来作卑污或不洁的用途。他乃是将这身子设计成用来荣耀主，和从事他施恩载福的服事。

本节中有一点很奇妙，不容错过。不单身子……是为主，更奇妙的就是主也是为身子。换句话说，主关心我们的身子，就是其好处和正当的使用。神要我们将身献上给他，是圣洁、蒙他喜悦的(罗一二1)。诚如欧德曼说：「没有主，身体就永不能得到真正的尊贵和不朽的归宿。」(13)

六14 本节进一步解释主是为身子的意思。神不但已经叫主耶稣从死人中复活，还用自己的能力叫我们复活。他对我们身子的关心，并不是在我们离世时终止。他要使每一个信徒的身体复活，并仿效主耶稣荣耀的身体。在永恒里，我们不是离开了躯体的灵体。相反，我们的灵与魂要与我们得荣耀的身体再度结合，这样便享受永远属天的荣耀。

六15 为进一步强调信徒要在生活上保持纯洁，并保守自己的身体以免沾染不洁，于是保罗提醒我们，我们的身子是基督的肢体。每一个信徒都是基督身体上的一个肢体。因此，将基督的肢体作为娼妓的肢体是恰当的吗？保罗自问自答，而回答时充满义愤：断乎不可！

六16 在性交的时候，两个身体便成为一体了。在创造伊始时已有这样的声明：因为……「二人成为一体」(创二24)。既然如此，信徒如果与娼妓联合，就等于使基督身上的一个肢体，成为娼妓的肢体。两者会联合成为一体。

六17 正如在身体上二人归为一体，当一个人相信主耶稣基督并与主联合时，信徒与基督的联合极之紧密，可说是成为一灵。这是两个人之间所能达到最完美的结合。这是最紧密的一种联合。因此，保罗的论据就是，如果人这样与主联合了，便不应容忍有其它类的联合，是与这属灵结合抵触的。

裴雅森这样写道：

羊儿或会走离牧羊人，枝子会从葡萄树上给砍下来；肢体会割下离开身体，孩子会与父母分离，甚至妻子会与丈夫分开；然而，当两个人心灵合而为一时，有什么可以把他们分开呢？没有任何外在的连系或联合，连婚姻关系也不足以明显、强烈地表达两个生命合而为一的完美结合。(14)

六18 因此，使徒保罗提醒哥林多信徒要逃避淫行。这方面的事他们不可稍试，不可掉以轻心，不可加以考虑，连提也不可。他们要逃避！这方面的事圣经有一个很好的例子，就是当约瑟在面对波提乏的妻子引诱时的榜样(创三九)。也许人多势众会带来安全，但有时逃遁会更为稳当！

然后，保罗补充说：「人所犯的，无论什么罪，都在身子以外，惟有行淫的，是得罪自己的身子。」大部分的罪对人的身子都不会有直接的影响，但淫行却不同，因为是直接影响人的身子：人在自己的身子上承受这罪的恶果。本节难处理的地方，在于说人所犯的每一样罪，都是在身子以外的。相信保罗这样说，是从比较角度来说的。诚然有一些罪如贪吃和醉酒，是会影响人的身体的；但大部分罪都不会。而且，就算是贪吃和醉酒，也不象淫乱般直接、广泛地影响身体和具破坏力。婚姻以外的性关系，必定也无可避免地为犯罪者带来祸患。

六19 保罗再一次提醒哥林多信徒，他们拥有圣洁尊贵的呼召。难道他们已经忘记了自己的身子是圣灵的殿吗？这是圣经中严肃的真理，在每位信徒的心中都有神的灵的居住。因此，我们岂可将圣灵居住的身体作污秽之用？不但我们的身体是圣灵的殿，而且我们不是自己的人。我们不可擅自、随意地运用自己的身体。归根究底，我们的身体并不是我们自己的，乃是属于主的。

六20 从创造和救赎的角度看，我们都是属主的。本节特别从救赎的角度看。自各各他山的十字架开始，我们就是属他的。我们是重价买来的。从十字架我们看见主耶稣赋予我们的价值。他认为我们有这样的价值，所以他愿意为我们流出宝血，付上这么大的代价。耶稣甘愿在十字架上用自己的身子承担我们的罪债，他对我们的爱是何等的大！

既是这样，我就不可以再认为我的身子是属自己的。如果我随己意使用身子，我就象盗贼一般，取用不属于我的东西。相反，我应当用我的身子去荣耀神，神就是拥有我身子的那一位。

白斯高呼说：

头！试想他的额围上了荆棘。双手！要为他效劳！他的双手被钉在十字架上。双腿！我双腿要为他奔跑，给他役使！他的双脚被刺透了。我的身子！我的身体成为他的殿！他的身体承受不可言喻的痛苦。(15)

我们也应在灵里荣耀神，因为人的物质和非物质部分都是属神的。(16)

叁．使徒保罗对教会种种问题的回答(七～一四)

一．关于婚姻和独身(七)

七1 到此为止，保罗处理的问题是别人亲囗告诉他有关哥林多教会的一些不当情况。如今他要回答哥林多圣徒向他请教的问题。第一个问题关于婚姻和独身。他首先定了大原则，就是男不近女倒好。这里近女是指肉体上的关系。使徒保罗并不是表示不结婚的比结婚的圣洁；只是说明任何人如希望专心一意服侍主，不结婚会较好。以下经文进一步解释这点。

七2 不过，保罗承认独身的人会面对很大的试探，引诱他们陷入不洁。因此，他为上述的话加上注脚：「但要免淫乱的事，男子当各有自己的妻子；女子也当各有自己的丈夫。」男子当各有自己的妻子一句，是指一夫一妻的婚姻关系。本节所确立的原则是神对他子民的命令，由古至今都一样，一个人应该只有一个配偶。

七3 在婚姻关系下，配偶双方都有婚姻生活的责任，当合宜地待对方，因为两者是互相倚靠的。丈夫当用合宜之分待妻子的意思是：「丈夫当按丈夫应尽的本分对待妻子。」当然，妻子待丈夫也要如此。请留意保罗在这题目上何等敏锐周到，毫无半点粗鄙庸俗。这与世人何等不同！

七4 在婚姻关系里，妻子会倚赖丈夫，而丈夫也倚赖妻子。为要遵从神对这圣洁的联合关系的吩咐，丈夫与妻子必须认识他们是互相倚赖的。

七5 翟斯田逊写道：

说得明白点，这里的意思是，如果配偶的一方希望有性行为，另一方就应按需要而答应对方。这种对性关系切实的态度，使夫妇在他们的婚姻关系上感到十分满意。因为他们的关系真挚相诚，而不是基于一些表面或不能实现的理想。(17)

也许在哥林多信徒当中，有部分在初信时以为婚姻生活的亲密关系，与基督徒的圣洁不相称。保罗打算从他们的思想中除掉这观念。他肯定地告诉他们，基督徒夫妇不可彼此亏负；不可否定配偶对另一方身体所有的权利，只在两种情况下有例外。首先，这种节制必须是两相情愿，让丈夫和妻子可以专心祷告。第二个情况是节制只可以是暂时的。以后夫妻仍要同房，以免撒但趁着他们情不自禁而引诱他们。

七6 本节引起很多猜测和争议。保罗说：「我说这话，原是准你们的，不是命你们的。」有人认为这是指保罗并不认为刚才说的是神的默示。这种解释站不住脚，因为他在哥林多前书十四章37节声称，他写给哥林多信徒的话是主的命令。我们认为，保罗的意思是在一些情况下，配偶双方暂时避免性行为是没有问题的，但这种节制是许可，而不是命令。基督徒不一定要禁欲才能够专心祷告。其它人认为本节是指整个婚姻观念，就是说基督徒可以结婚，但这并不是命令。

七7 保罗开始提醒那些没有结婚的人。首先，明显他认为守独身的状态较为可取。但他承认只有在神赐能力时，才可以达到这地步。当他说「我愿意众人象我一样」时，从上文下理明显可知，他是指守独身。至于保罗是否一直守独身，抑或他在写这信时已是鳏夫，意见甚为纷纭。不过，就这里的讨论，算是真能找到定论，也不必要。当保罗说「只是各人领受神的恩赐，一个是这样，一个是那样」时，他表示神施恩使一些人可以守独身，而同时明确地呼召其它人进入婚姻关系。这是个人问题，没有合用于所有人的概括规条。

七8 因此，他提醒没有嫁娶的和寡妇，要常象他一样。

七9 不过，如果他们禁止不住独身的状态，就可以嫁娶。与其欲火攻心，倒不如嫁娶为妙。这种欲火攻心的状态，会导致极大的危险，使人陷在罪中。

七10 随后两节经文是对已经嫁娶的人说，而两者都是信徒。至于那已经嫁娶的，我吩咐他们；其实不是我吩咐，乃是主吩付。保罗的意思是，他这里的教训，其实主耶稣还在地上时已经教训过了。在这问题上，基督已有明确清晰的命令。例如，他指出除了因为不忠的缘故，离婚是不可以的(太五32，一九9)。保罗的总体指示就是妻子不可离开丈夫。

七11 然而，他承认在一些极端的事例中，妻子有必要离开丈夫。在这样的情况下，她必须不可再嫁，或是仍同丈夫和好。纵使是分居，婚盟仍没有终止；相反在分居的时候，主有机会医治裂痕，并将两者挽回，从新建立他们与主，并他们两者之间的关系。给丈夫的命令是不可离弃妻子。作丈夫的没有例外可言。

七12 由本节至24节，说的是当婚姻的其中一方是信徒时的问题。保罗这样开始说：「我对其余的人说，不是主说。」必须再一次确实地强调，这里的意思并不是指保罗所说的只代表他的个人意见，并没有主的旨意。其实他只是在解释，他要说的话，并不是主耶稣在地上时已经教导过的。福音书里并没有类似的指示。主耶稣没有处理只有婚姻的一方是信徒时的问题。不过，基督却在这里指示他的使徒处理这问题；因此，保罗所说的话，是由神默示的。

其余的人是指配偶并不是信徒的人。这段经文没有允许基督徒与不信的人结婚。这里的情况大概是婚姻的一方在结婚之后信主。

倘若某弟兄有不信的妻子，妻子也情愿和他同住，他就不要离弃妻子。为要正确地领受这段经文的含义，我们应参考旧约圣经中神对犹太人的命令。如果犹太人娶了不信的女子为妻并生了孩子，他们就必须离弃妻儿。以斯拉记十章2及3节和尼希米记十三章23至25节已清楚说明这一点。

哥林多信徒如今所面对的问题是，如果作妻子的信了主，她应如何处理与丈夫儿女的关系；又或者男信徒有不信主的妻子，他又应当如何。他应离弃妻子吗？答案是明确的否定。旧约的命令已不适用于在恩典下的神的子民。如果一个基督徒有非基督徒妻子，而妻子也情愿和他同住，他就不应离开妻子。这不是说与非信徒结婚并无不妥，而是说在他信主之时既已有妻子，他就不应离开她。

七13 同样地，妻子有非基督徒的丈夫，而他也情愿和她同住，她就应与丈夫一起生活。也许因着她在丈夫面前温柔敬虔的生活见证，最终能够领他归主。

七14 事实上，在非基督徒的家中有一个信徒，就会产生圣洁的影响。上文曾提到，成为圣洁就是分别出来的意思。这里并非说不信的丈夫会因妻子而得救，也不会因此而成为圣洁。这是指他被分别出来，拥有外在的权利地位。他庆幸有基督徒妻子为他祷告。神藉着她的生命和见证，在家里发挥影响力。从人的角度看，他既有一位敬虔信主的妻子，他信主的机会就比有不信妻子的大得多。诚如温尼所说：「他正承受着一股属灵的影响力，蕴含着真正归信主的可能性。」(18) 当然，如果不信的妻子有信主的丈夫，情况也是一样。在这情况下，不信的妻子就会成了圣洁。

保罗再补充说：「不然，你们的儿女就不洁净，但如今他们是圣洁的了。」上文提过旧约圣经中，不信的妻子和儿女是要遭离弃的。保罗在这里解释，在恩典时代，夫妇一方是信徒而另一方不是，他们生的儿女是圣洁的。圣洁的一词，与本节中成了圣洁一词译自同一字根。这完全不是指儿女们自己已成了圣洁，过着清洁纯净的生活。意思是指他们被分别出来，拥有权利的地位。他们的父母中有一位是爱主的，并会将福音的故事告诉他们。他们有很大机会得救。他们的父亲或母亲有神的灵住在心中，这是他们得的权利。从这个角度来看，他们是圣洁的。本节也确实说明了，当夫妻之中有一人是基督徒而另一不是时，生儿育女并不是错事。神承认这段婚姻，儿女不能被看为私生的。

七15 但如果不信的配偶打算离开的话，基督徒的态度又应如何呢？答案就是，让他或她离去好了。无论是弟兄，是姐妹，遇着这样的事，都不必拘束一句应怎样解释，是很难下定论的。有人认为这是指不信的一方离弃信主的配偶，且完全有理由相信是不可能挽回的；这样，信主的一方就可以要求离婚，并无不可。抱这种见解的人，认为本节是一段加插话，而第16节与第14节的关系如下：

1.第14节指出，理想的情况是信主的一方仍留在不信的配偶身边，因为基督徒会在家中发挥成圣的影响力。

2.第16节认为，信徒留在家庭中足以引导不信的人归向基督。

3.本节是一段加插话，表示如果信徒遭不信的配偶遗弃，他或她是可以离婚的(并且很可能可以再婚)。

配偶最终得救的盼望，系于将婚盟维持下去；不信的一方离开家庭，这盼望就不复再了。

但有其它的圣经研究者坚持，本节只涉及分居的问题，而不是离婚与再婚。他们认为本节只是说，如果不信的配偶要离开的话，就应让他平安的去。妻子既已作了努力，就再没有责任要维持这段婚姻。神召我们原是要我们和睦，我们毋须运用情感或法律诉讼来阻止不信的配偶离去。

那一个才是正确的解释呢？相信没有人能作出定论。我们认为，主在马太福音十九章9节教导说，当婚姻一方不忠犯罪时(犯奸淫)，离婚是可以的。相信在这种情况下，没有犯罪的一方是可以自由再婚的。至于哥林多前书七章15节是否容许当不信的一方离弃信主的配偶时，就可以离婚和再婚；这一点没有定论。不过，离弃配偶的人大多很快便另觅新欢；这样，原来的婚盟便会破坏终止了。戴伟舒说：

离弃配偶的不信一方，不久会与别人再婚；这样，婚盟便会自动终止。如果坚持遭离弃的一方不可再婚，就是将大多数人不能承受的担子放在其肩上了。(19)

七16 如何理解本节，取决于如何解释第15节。

如果认为第15节没有允许离婚的话，就会以本节为证。论者认为，信徒应允许分居，却不应与不信的配偶离婚，因为这样做抹煞了挽回婚姻的可能性，和不信的配偶得救的机会。另一方面，如果相信信徒被配偶离弃是可以离婚的话，就会将本节接到第14节，并认为第15节是一段加插话。

七17 初信主的人有时会以为要在生活的每一方面完全脱离昔日的生活，包括一些制度如婚姻，但事实上制度本身不是罪恶的。在经历初信的喜乐时，人往往会身处危险中，就是试图强迫行使变革的手段，要将过去的一切都推翻。基督信仰不会用强迫变革的手段，以达到目标。相反，是用和平的手法来达到改变。使徒保罗从本节至24节定了一个总原则，就是我们成为基督徒后，毋须用激烈的变革手段来处理存在的各种关系。无疑他所谈论的是婚姻关系，但他也将这原则应用到种族和社会关系上。

每个信徒都应按着从主领受的呼召而行。如果他呼召某人过婚姻生活，这人便应以敬畏主的心来遵从。如果神施恩使他过独身的生活，他就应听从呼召。此外，某人在信主时已经结婚，有一位未得救的妻子，他毋须摒弃婚姻关系，反而应尽力维系，以求妻子能得救。保罗的说话不单是给哥林多信徒的，也是为教训各教会。温尼写道：

当保罗说「我吩咐各教会都是这样」时，并不表示他在权力核心发出指令。他只是告诉哥林多的教会，他给他们的指示正是他给每一个教会的指示。(20)

七18 保罗在本节和19节处理种族关系的问题。一个犹太男子信主时，身上有割礼的记号。他毋须为此采取激烈的行动，以消除过往生活模样在肉身上所作的记号。同样地，一个外邦人信了主，也毋须披上犹太人的特征，以掩饰他的外邦背景。

我们可以将本节诠释为：一个犹太人信了主，不应因此便以为要避免与犹太裔的妻子一起生活；一个外邦人信了主，也不应摒弃这方面的背景。这些外在的分别无伤大雅。

七19 从基督信仰精粹的角度看，受割礼算不得什么，不受割礼也算不得什么。真正重要的是守神的诫命。换句话说，神重视内在的，而不是外在的。认识基督信仰，毋须激烈地摒弃生命中的各种关系。凯理说：「相反，信徒因信仰的缘故，被提升到超越一切景况的地位上。」(21)

七20 大原则是，各人应与神一起守住他在蒙召时的身分。当然，这些身分本身并不是罪恶的。如果一个人在信主时，正从事罪恶的行业，他当然要放弃这些工作！但使徒保罗在这里所指的，是那些并非不正当的身分。以下几节证明这一点，因为是讨论奴隶的身分。

七21 一个奴隶得救，他应做什么？他应否背叛主人，要求自由呢？基督信仰是否强调我们要致力坚持自己的「权利」？保罗在这里有答案：「你是作奴隶蒙召的么？不要因此忧虑。」换句话说：「你在信主时是个奴隶吗？其实这无关宏旨。你可以身为奴隶而能够享受基督信仰各种的最高福气。」

若能以自由，就求自由更好。这句话有两种诠释。有人认为保罗的意思是：「如果你可以成为自由人，就尽量争取这机会。」其它人则认为，保罗的意思是就算一个奴隶可以得到自由，基督信仰并不要求他去争取这自由。相反，他应该藉他身受的束缚来见证主耶稣。大部分人会选择第一种诠释(也许他们是正确的)，但不可忽略一个事实，就是第二种诠释与主耶稣基督亲自留给我们的榜样较为相称。

七22 因为作奴仆蒙召于主的，就是主所释放的人。这不是指一个生来就是自由的人，而是被释放得自由的人，即一个得着自由的奴隶。换句话说，如果某人在信主时是个奴隶，他毋须为此感到困扰，因为他是主所释放的人。他已经从自己的罪和撒但的捆绑下得到释放。另一方面，如果有人在信主时是自由的，他应知道从此以后他是个奴仆，完完全全是属于救主的了。

七23 每个基督徒都是重价买来的。因此他是属于那位买他的主，就是主耶稣。我们是基督的奴隶，却不要作人的奴仆。

七24 因此，不管一个信徒在社会上是什么阶层，也可以在神面前守住该身分。在神面前这几个字，是整个道理的关键。如果一个人能在神面前，那么就算他是个奴隶，也可以得着真正的自由。「因此，生活上的任何身分位置都可以变成高尚和圣洁的。」

七25 由本节至38节，使徒保罗向独身的人说话，不分男女。童身的人可以指男性或女性。本节是另一节经文，被人用来主张本章的内容并不一定是神默示的。他们甚至很过分地说，保罗是个独身汉，也是个大男人主义者，这里说的话，正好反映他的偏见！采取这种看法，诚是对圣经默示的一种恶毒的攻击。保罗论到童身的人时说他没有主的命令。他的意思是当主在世上时，并没有就这方面作过明显的教导。因此，保罗既蒙主怜恤能作忠心的人，就把自己的意见说出来，而这意见是神所默示的。

七26 大致上，因现今的艰难，保持独身才好。现今的艰难是概括地指在世的生活。或许当保罗写这信时，正处于一段特别的艰难时刻。然而，艰难是少不了的，并会一直到主回来时。

七27 保罗的意见就是，那些已经结婚的人，就不要求分开。另一方面，如果男人没有妻子缠着，就不要求妻子。没有妻子缠着一句，并不单是指鳏夫或离了婚的。这是指不受婚盟束缚的人，所以包括没有结婚的人。

七28 读者不可因保罗所说的任何话，而以为婚嫁是犯罪。毕竟，婚姻是神在罪恶进入世界前于伊甸园设立的。神亲自下旨说：「这人独居不好。」(创二18)「婚姻，人人都当尊重，床也不可污秽。」(来一三4)保罗在其它地方提到，其实禁止嫁娶是末世离经叛道者的特征(提前四1～3)。

于是保罗说：「你若娶妻，并不是犯罪；处女若出嫁，也不是犯罪。」初信的人决不应以为婚姻关系有什么不对。但保罗补充说，结婚的女子肉身必受苦难。这包括生儿育女的痛楚。当保罗说「我却愿意你们免这苦难」时，他的意思会是(1)我却愿意你们免受因婚姻而带来身体上的苦痛，特别是家庭生活上的苦，或(2)我却愿意你们免听我枚举这一切麻烦。

七29 保罗强调，由于时候减少了，这些正常合理的关系也应被视为次要的，以便我们事奉主。基督快要回来了。虽然夫妻之间应贞忠地履行夫妻的责任，但他们应致力在生活的每一方面让基督居首位。艾朗赛这样说：

我们的生活行为应有导向，就是要知道时光飞逝，主回来的日子已经近了。我们不可容个人贪图安逸而妨碍对神旨意的效忠。(22)

温尼说：

这里的意思，当然不是指一个已婚男子不可以有丈夫应有的表现，而是指他与妻子的关系，应完全在乎他与主之间的更高关系……主在他心中应居首位；他不应容让亲情关系阻碍他对基督的服从。(23)

七30 我们不应容让生命中的忧愁、快乐和财产在生命中占据不当的位置。这一切都属次要，主要是尽力争取机会，趁着白昼事奉主。

七31 我们在世上生活，难免会接触世俗的事物。信徒在世，可以正当地使用这一切的东西。然而，保罗提醒说，我们故然可以用世物，却不应误用。举例说，基督徒不应为食物、衣服和享乐而活。他可以享用食物和衣服等的必需品，但不应容这一切成为他的偶象。婚姻、财物、生意，或政治、科学、音乐和艺术活动等，在世上都有其地位，但如果我们只着意这些生活的话，就会分散我们属灵的注意力。

因为这世界的样子将要过去了一句，取材于戏剧，意思指戏剧情节场面的转换。这道出我们今日所见的境遇，都是变幻不定的。莎士比亚的名句，充分地表达人生短暂的特性：「整个世界是个大舞台，男男女女都是演员。各人本身都有出场和引退的时间，任何人都可以同时扮演多个角色。」

七32 保罗愿意基督徒无所挂虑。他指的是一些不必要地妨碍他们服侍主的挂虑。所以，他进一步解释说，没有娶妻的，是为主的事挂虑，想怎样叫主喜悦。并不表示所有独身的信徒都实在、专心致志地服侍主。这句话的意思是指独身的状态使人有可能这样做，结婚的状态却不能。

七33 同样地，也不是说娶了妻的人就不能专心在主的事上。这只是总的观察，就是婚姻生活要求人去想怎样叫妻子喜悦。他有额外的责任要操心。温尼指出说：「一般而言，结婚的人将自己事奉的范围限制了。如果他是未婚的话，就可以到地极去宣扬福音了。」(24)

七34 妇人和处女也有分别。没有出嫁的，是为主的事挂虑，要身体、灵魂都圣洁；已经出嫁的，是为世上的事挂虑，想怎样叫丈夫喜悦。这里要加以解释。没有出嫁的或处女可以将大部分时间用于主的事上。所谓要身体、灵魂都圣洁，不是指未婚的状态较为圣洁，只表示更能够将身体、灵魂分别出来为主所用。她不一定是更纯净的，但她在时间上较为自由。

再者，已经出嫁的，是为世上的事挂虑。不是说她比独身的女子较世俗化，但她不得不将部分时间用来处理世务，例如打理家居。这些事都是合理、正当的，保罗没有加以抨击或贬低，他只是说明独身的女子较已婚的妇人有更多事奉的渠道和时间。

七35 保罗阐明这教训，不是要令人受死板的制度束缚。他纯粹为了他们的益处着想才指教他们，好叫他们思想自己的人生和事奉时，可以用这些教训作为指示，判别神的引导。他认为守独身是好的，使人可以殷勤服事主，没有分心的事。从保罗的立场说，人可以自由选择结婚或守独身。他并不愿意牢笼任何人，使他们受束缚。

七36 本节至38节一段，也许是全章甚至整卷书信中最受误解的部分。一般的理解是这样的：在保罗的时代，男人在家里拥有绝对的控制权。他可以决定是否让女儿出嫁。没有他的批准，女儿是不可以结婚的。因此，一般认为这几节的意思，是指如果男人不准女儿出嫁是好的；但如果他批准女儿出嫁，也不算有罪。

对今日的信徒，这样的诠释差不多是毫无指导意义的。这与本章余下内容并不吻合，且是十分混淆的。

英文修定标准本圣经将女儿译成「许配给人作妻子的」。于是，意思就是如果男人与未婚妻结婚，是不算有罪的；但如果他不结婚的话就更好。这观点带来不少难题。

凯理在他的《哥林多前书注释》中，提出另一种观点，且是有很大裨益的。凯理相信女儿(parthenos)一字，可以译成「童贞」。(25) 这样的话，经文所讨论的就不是关于男人怎样处理女儿的事，而是关于他自己的童贞。依照这种诠释，经文是说男人决心守独身，这是好的；但如果他决定要结婚的话，他也不算有罪。

达秘在他的新译本里，也采用同样的诠释：

如果有人认为在处理自身的童贞上有不合宜之处，自己又不再是年青力壮，而是确有所需的，那就让他按心意而行好了，他这样做不算有罪：结婚成亲就是了。至于那些心意坚定，并没有需要，且可以自己作主的，如果心中认为要守童贞的，这样做是好的。因此，结婚是好事，不结婚是更好的事。

所以，仔细分析本节后，我们认为意思是指男人如已完全长大成人，觉得自己没有独身的恩赐，他结婚并不算有罪。他既感到有这样的需要，他便应随意办理，就是结婚。

七37 倘若男人已决定要专心服侍主，而又有足够的自制能力，以致没有不得已的事使他一定要结婚，已决定要守独身的了，目的是要藉着事奉而荣耀神，如此行也好。

七38 结论就是，叫自己(26) 结婚是好的，而为了更专心服侍主而守独身的更是好。

七39 本章最后两节是给寡妇的忠告。当丈夫活着的时候，妻子是被约束的。约束是指由神所立，婚姻上的约束。女人的丈夫若死了，妻子就可以自由，随意再嫁给另一男人。罗马书七章1至3节也阐述这真理，就是婚姻关系在死亡时告终。不过，使徒保罗在这里加了注释，就是这妇人有自由随意再嫁；只是要嫁这在主里面的人。含意首先是指这妇人必须嫁给基督徒，但还有更深的意思。在主里面表示按着主的旨意。换句话说，纵使她嫁给基督徒，但仍可能是不合主心意的。她在这重要的事情上必须寻求主的带领、引导，与主为她预备的信徒结婚。

七40 保罗毫无掩饰地申明他的看法，就是寡妇若常守节不再嫁更有福气。这与提摩太前书五章14节没有冲突，保罗在那里表明，青年的寡妇应再婚。他在这里所说的，是一般情况下的看法，提摩太前书所说的却是特殊的情况。

然后他又补充说：「我也想自己是被神的灵感动了。」有人误解这句话，以为保罗在说他对以上的讲论其实不是那么肯定！我们再次严正地反对这样的诠释。保罗在这里所写的一切，毫无疑问是经默示而得的。这里他只是说些讽刺的话而已。有部分哥林多信徒挑剔保罗的使徒身分，以及他教训的权威。他们声称自己所说的，正是主的心意。保罗的意思是：「不管其它人对我有什么批评，我也是有神的灵的。他们纵是声称有神的灵，但肯定他们不会以为，圣灵乃是他们所独有的。」

我们知道，保罗写给我们的一切都实在是被神的灵感动的。通往蒙福之路，就是遵从他的指示。

二．关于吃祭过偶像的食物(八1～一一1)

由本节至十一章1节，保罗处理另一问题：信徒应否吃祭过偶像的食物。对那些刚从异教归信基督的人，这是个实际的问题。也许他们获邀出席在庙宇举行的社交场合，往往摆设盛宴，奉上祭过偶像的肉。又或者他们到市场上去买肉，发觉肉贩卖的，都是祭过偶像的肉类。当然，肉的品质不会受影响，但基督徒是否应该买这些肉呢？另外一种情况，就是信徒获邀朋友家去吃饭，饭菜却是祭过偶像的。如果信徒事先知道的话，他应该吃这些食物吗？保罗正要来回答这些问题。

八1 使徒保罗开始时明言论到祭偶像之物，哥林多的信徒和他本人都有知识。这方面的事他们并非完全无知。例如，他们都知道将一块肉奉给偶像，并不会改变这块肉的品质。肉的美味和营养价值保持不变。然而，保罗指出知识是叫人自高自大，惟有爱心能造就人。意思是这方面的问题，单靠知识不足以提供充分的指引。如果只运用知识的话，就会使人自高自大。实际上，对于这样的事，基督徒决不可以只运用知识，必须也有爱。他不可只考虑所做的是否合法，也要考虑是否最能够造益别人。

八2、3 温尼将第2节意译如下：「若有人以为自己完全掌握了知识，他其实对寻求知识的途径还未知晓。」没有爱，就不可能有真知识。另一方面，若有人爱神，这人乃是神所知道的，即得到神的称许。当然，一方面神认识每一个人，而在另一方面，他特别认识信徒。但这里提到知道，是用来表达喜悦或称许的。若有人处理问题例如是否吃祭过偶像的肉食等，不是单凭知识作抉择原则，而是因着对神和人的爱，这人就会得到神的喜悦。

八4 至于祭偶像之物，信徒也知道偶像并非有能力、知识和爱的真神。保罗没有否认偶像存在，他当然知道有用木石造成的偶像。他在下文指出，这些偶像背后有邪灵的权势。但他在这里所强调的，是偶像所象征的神灵其实并不存在。神只有一位，就是我们主耶稣基督的父神。

八5 保罗承认异教神话中有很多称为神的，例如希腊的朱庇特、朱诺和墨丘利。这些神只之中，有些被说成是住在天上的；其它如刻瑞斯和尼普顿，是在地的。从这个角度看，是有许多的神，许多的主，就是神话中的众角色，为人所膜拜和臣属。

八6 信徒知道只有一位真神，就是父，万物都本于他，我们也归于他。意思是神我们的父，是万物的源头或创造者，我们被造也是归于他。换句话说，他是我们存在的意义和目标。我们也知道只有一位主，他就是耶稣基督，万物都是藉着他有的，我们也是藉着他有的。万物都是藉着他有的一句，表达了主耶稣就是中保或神的使者；我们也是藉着他有的则表示我们是透过他而被造和蒙救赎的。

当保罗说只有一位神，就是父和有一位主，就是耶稣基督，并不表示主耶稣基督不是神。他只是说明三位一体真神的其中两个位格，在创造和救赎中分别扮演的角色。

八7 但并不是所有的基督徒都明白他们在耶稣基督里的自由，特别是初信者。他们来自拜偶像的背景，习惯膜拜偶像。当他们吃祭过偶像之物时，便以为自己犯了拜偶像的罪。他们以为偶像是真实的，所以他们的良心既然软弱，也就污秽了。

软弱并不是指身体而言，甚至不是指属灵上的。这词形容一些人，在道德无分对错的事上诸多顾忌。例如，神不介意信徒吃猪肉。旧约时代犹太人不可以这样做，但基督徒却完全有自由享用这些食物。不过，改信基督的犹太人对此可能仍有顾忌。他会认为，在晚餐吃烤猪肉是错的。这样的人就是圣经所说软弱的弟兄。意思就是他并没有完全地享受基督徒的自由。事实上，只要他认为吃猪肉是不对的，而他却吃了的话，他就以为犯了罪。他们的良心既然软弱，也就污秽了一句，正是这个意思。如果我的良心告诉我某行动是不对的，但我却做了的话，我便犯了罪。凡不出于信心的都是罪(罗一四23)。

八8 对神来说，食物算不得什么。禁戒某种食物，不能令神对我们刮目相看；而吃这些食物，也不能使我们成为更好的基督徒。

八9 不过，虽然吃这些食物不能使我多得益处，但如果我这样做会绊跌软弱的基督徒，我就蒙受重大的损失了。这是我们运用爱心的时候。基督徒有自由吃祭过偶像的食物，但如果他吃后会令软弱的弟兄或姊妹跌倒，这样做就是错的了。

八10 问题在于软弱的弟兄如果见别人做一些他认为有问题的事，就会受鼓励去做良心认为不应该做的事了。保罗在本节指出，在偶像的庙里坐席是不对的，因为会对别人产生不良影响。当然，保罗说在偶像的庙里坐席，是指社交场合或一般的庆典，例如婚礼。如果宴会以任何形式牵涉偶像膜拜的话，在庙里坐席就是不对的了。保罗稍后便加以责备(一○15～26)。若有人见你这有知识的一句，意即若有人看见你这个完全有基督徒自由的人，你知道祭过偶像的食物并非不洁或不纯净的。重要的原则是，我们不但要考虑这行动对自己的影响，更重要的是其它人。

八11 一个人如炫耀自己有知识，知道什么是基督徒可以做的，结果他可能绊跌在基督里的弟兄。沉沦一词并不是指他会失去永远的救恩。所失去的不是生命，而是生命中的福祉。这位软弱弟兄的生命见证会受到破坏，蒙神使用的程度也会受到影响。基督为他死这句显示把在基督里软弱的弟兄绊跌，是何等的严重。保罗的论点是，如果主耶稣基督爱这人，甚至愿意为他死，我们就切勿做任何绊跌他的事，以致阻碍他在属灵上长进。犯不着为了几块肉而导致这样的后果！

八12 问题不但是得罪在基督里的弟兄，或伤害他软弱的良心，而且更是得罪基督自己。我们做在他弟兄中最小一位身上的，就是做在他身上。伤害身体中的一个肢体，也就是伤害这身体的头。温尼指出，保罗处理每一个题目时，都要引导他的读者从基督的受死赎罪的角度看。伯恩斯说：「这是深情的呼吁，发自神儿子深刻真挚的爱，基于他的受难受死。」27 高德说，得罪基督是「众罪之首」。故此，我们应当十分谨慎着意我们的一切行为，留意这些行为对其它人的影响，避免做任何绊跌弟兄的事。

八13 既然使弟兄跌倒是得罪基督，保罗便声明，如果吃肉会使弟兄跌倒，他就永远不吃肉。神在别人生命中所动的善工，远比鲜嫩美味的烤肉重要得多！虽然今日很多地方的基督徒不用面对祭过偶像的食物的问题，但圣灵透过经文教导我们的原则却历久不衰。今天，在基督徒人生中，有很多事并没有为圣经所禁止，但却会绊跌软弱的基督徒。虽然我们有权行这些事，但更大更好的，就是为了在基督里所爱的弟兄姊妹，和他们属灵的好处放弃我们的权利。

骤眼看来，第九章要讨论新的题目。但这两章经文仍论到祭过偶像的食物。在这里保罗只是转移笔锋，说明他是以身作则，为别人的好处甘于舍己。他愿意放弃使徒应得经济资助的权利，这是根据八章13节所定的原则。所以，本章与第八章息息相关。

九1 我们知道，有些哥林多信徒质疑保罗的权柄。他们认为，他既不是十二使徒的一位，所以就不是真正的使徒。保罗声明，他不受从人而来的权柄所限，他是主耶稣的真使徒。他以两件事实为根据。第一，他曾见过我们复活的主耶稣。这事发生在大马色的路上。他又以哥林多信徒作他身为使徒的佐证。他问道：「你们不是我在主里面所作之工么？」如果他们对他的使徒身分有怀疑，他们应该作自我检讨。他们是否已经得救？当然，他们会承认自己已经得救。好了，是谁引领他们归向基督的呢？是使徒保罗！因此，他们自己便足以证明，保罗确是主的使徒了。

九2 别人或许不会承认他是使徒，但哥林多信徒却肯定应承认他。他们在主里正是他作使徒的印证。

九3 本节所说相信是接上文保罗的表示，他刚才是对那盘问他或质疑他使徒权柄的人的分诉。

九4 由本节至14节，保罗讨论他作为使徒得经济资助的权柄。保罗既是主耶稣所差派的，就有权得到信徒金钱上的供应。不过，他没有坚执这权利。他亲手作工，织制帐棚，让听他的人白白得着福音。难怪批评他的人以此为把柄，指他不接受供应，是因为他自知不是一个真正的使徒。他用一个问题来开始讨论：「难道我们没有权柄靠福音吃喝么？」换句说话：「难道我们无权不用自力谋生吗？难道我们无权受教会的供应吗？」

九5 难道我们没有权柄娶信主的姊妹为妻，带着一同往来，仿佛其余的使徒，和主的弟兄，并矶法一样么？也许有些批评保罗的人认为，保罗不结婚，因为他自知无权一起得众教会的供应。彼得和其它使徒娶了妻，主的弟兄也一样。使徒保罗在这里声明，他与其它人一样有权娶妻，可以一起得着信徒的供应。娶信主的姊妹为妻，带着一同往来，不但指他有权娶妻，也指夫妻两人有权享用供应。主的弟兄大概是指主肉身的胞弟们，或许也指他的表亲。单凭本节不能确定，但其它经文显示，马利亚生下头胎儿子耶稣后，还有其它儿子(路二7；参看太一25，一二46，一三55；可六3；约二12；加一19)。

九6 看来巴拿巴跟保罗一样，一面传福音，一面工作谋生。保罗问，难道他们两人没有权柄不作工，由神的百姓照料供应？

九7 保罗先以其它使徒为例子，作他声称有权得到经济供应的根据。他转向以世人的事为论据。士兵上阵作战，并不用自备粮饷。栽葡萄园的人，没有不期望得着果子作报偿的。最后，如果牧人没有权享用牛羊的奶，就不会牧养牛羊了。基督徒的事奉就象打仗、耕种和放牧。所作的，是与敌人战斗，培植神的果树，作神的副手牧养他的羊。这些地上的工作尚且有权得供应，服侍主的工作不是更应有所得吗？

九8 保罗转到旧约圣经，举出更多证据支持他的论点。难道他就只能从世人的事诸如战争、耕作和放牧来确立他的论点？圣经不也是这样说么？

九9 申命记二十五章4节清楚声明，牛在场上踹谷的时候，不可把它的嘴套上。就是说，当牲畜在耕作时，应容许它吃部分农作物。难道神所挂念的是牛么？神当然照料牛只，但他不会单为牲畜而将这些话写在旧约圣经上。里面含有属灵的原则，可以应用在我们的事奉和生活上。

九10 不全是为我们说的么？答案是肯定的，当他说这些话时，心中正记挂着我们的好处。耕种的人，当存着得报偿的期望去耕种。所以同样地，打场的人也应期望得收成。基督徒的事奉，就跟耕种、打场的工作一般。神已有训示，这样事奉他的人，不用负担所需的费用。

九11 保罗形容自己曾将属灵的种子撒在哥林多的基督徒中间。换句话说，他将福音带到哥林多，并教导信徒认识宝贵的属灵真理。既是如此，要求他们在金钱上或用其它奉养肉身之物来供应他，又岂是过分呢？论点就是：「传道者所得的薪酬，远比不上他贡献的价值。与属灵的祝福相比，物质的利益实是微小。」

九12 保罗知道有别人在哥林多教会作传道和教导的工作，且得他们的供养。他们承认要对其它人负这方面的责任，却不接受使徒保罗。因此他问：「若别人在你们身上有这权柄，何况我们呢？」如果他们承认别人有得供养的权利，为什么不承认他们的属灵父亲有这权利？无疑在受供养的人当中，有一些师傅教人回到犹太教去。保罗补充说，虽然他有这权柄，却没有在哥林多信徒当中运用过，只是凡事忍受，免得令基督的福音被阻隔。他没有向他们坚持得供养的权利，却是忍受各方面的匮乏和困难，免得传扬福音的工作受阻。

九13 保罗继续引用的论据，提到那些在犹太圣殿里工作的人。那些全职在殿宇里工作的人，靠殿宇的收入得供应。从这角度看，他们乃是靠殿中的物维生计的。此外，在祭坛事奉的祭司，也有权分领送到坛上去的祭物。换句话说，不论是在殿里有一般职务的利未人，或受托执行更神圣职务的祭司，都同样地可以从事奉工作中得到供养。

九14 最后，保罗道出主自己明确的命令。他也是这样命定，叫传福音的靠着福音养生。单这一点已能确定，保罗有权得到哥林多信徒的供应。然而，这要引起另一个问题，就是为什么他不坚持要从他们得供应？第15至18节正是答案。

九15 他解释说这权柄他全没有用过，就是说他并没有坚持他的权柄。这时候他写出这权柄的目的，并不是要他们送钱给他。他宁愿死也不叫人使他所夸的落了空。

九16 保罗指出，他不可以为努力宣扬福音这事夸囗。他感到从神那里有催使，这本不是他选择的职业。他从神得到授命，如果他不遵从任命而行，就会成为最可怜的人了。使徒保罗并不是说，他不愿意传福音，只是作传道功夫的决定不是由他作主，是主所定的旨意。

九17 如果使徒保罗甘心传福音，他就享有这差事的赏赐，就是得受供养的权利。旧约和新约圣经都清楚地教导，服侍主的人有权从主的百姓得到供应。保罗在这段经文说的，不是他不愿意事奉主，只是要声明，他执行使徒的职分，是由于有从主而来的催使。在下半节他强调了这一点。他传福音若是不甘心的，就是说他传福音是因为他内心如火烧般的迫切，不得不传。既是这样，他就是获托付传福音的责任了。既是受命行事，就没有什么值得夸囗的了。

诚然本节不易理解，但保罗的意思似是说，他不会向哥林多信徒行使得供养的权利，因为这事奉本不是他自己选择的职业。这是神的手把他放置在岗位上。在哥林多的假师傅声称他们有权得到圣徒的供应，但使徒保罗却要从别处得赏赐。

诺克斯将本节翻成：「我所选择作的事，我可以要求赏赐；但我是不得已而行的，就只是执行任命而已。」

雷历认为：

保罗不能逃避传福音的责任，因为责任已托付了他。他受命传福音，纵使他并没有因此得薪酬(比较路一七10)。(28)

九18 他既然不能因为自己传福音夸囗，那么他可以因什么夸囗呢？他可以因一些自己选择的事夸囗，就是他传福音的时候，叫人不花钱得福音。这是他自己决定做的。他愿意一方面传福音给哥林多人，同时自食其力，免得用尽他传福音而受供养的权利。

总结使徒保罗的论点，他将责任和选择分开。在传福音的事工上，他完全没有半点儿不情愿的，乃是兴高采烈地去干。然而实际上，他是领受了极庄严的任命。因此，他努力完成任务，也没有什么可夸囗的。他传福音，固然可以坚持得到金钱资助的权利，但他却没有这样做。他却是要令哥林多人不花钱而得听福音。由于这是出于他自己的心意，所以便以此为荣。前文曾提到，批评保罗的人认为他织帐棚，证明他并不以自己为真正的使徒。在这里保罗却以他自食其力为证据，证明他的使徒身分千真万确。事实上，这是十分高尚的情操。

在第19至22节，保罗自引作证，他为了福音的缘故，放弃自己应有的权利。研究这段经文时，必须谨记保罗并非表示他要牺牲圣经中的重要原则。他也不是认为，只要目的正当，可以不计较任何手段。他在这几节经文谈到的事情，都是无关是非对错。他迁就福音对象的风俗习惯，目的是要使他们愿意听福音。但他从不做任何令福音真理打折扣的事。

九19 一方面，他是自由的，无人辖管。无人有权辖管或强迫他。然而他自愿为众人受约束，为要多得人。为要引领灵魂归向基督，只要不牺牲神的真理，保罗愿意让步。

九20 向犹太人，他就作犹太人，为要得犹太人。这不是指他为要令犹太人得救，便将自己重新放在摩西的律法之下。保罗在处理提摩太和提多接受割礼事上的做法，正好解答他的用意。在于提多，当时有人坚持，如果他不接受割礼，就不算得救。保罗知道这是对神恩典的福音的直接攻击，所以坚决拒绝让提多受割礼(加二3)。不过，提摩太却似乎没有牵涉这方面的问题。因此，如果提摩太受割礼可以令更多人愿意听福音的话，保罗就愿意接受(徒一六3)。

向律法以下的人，我虽不在律法以下(29)，还是作律法以下的人，为要得律法以下的人。律法以下的人是指犹太人。不过，保罗在本节上半部已提到他怎样面对犹太人。那么，他为什么重复这话题呢？一般解释是他在上半节提到犹太人时，是指他们的风俗，这里却是他们的宗教信仰。

这里有必要稍作解释。保罗是犹太人，生在律法之下。他试图藉着遵守律法来取得神的喜悦，却发觉这是不可能的。律法告诉他，他是个无可救药的罪人，并毫无保留地将他定罪。他最终明白到，律法并不是救恩之途，只是神的工作，以显示人罪大恶极，并极需一位救主。于是保罗信靠主耶稣基督，就脱离了律法的定罪的滋扰。他因触犯律法而须受的惩罚，已由主耶稣各各他山的十字架上代替了。

使徒保罗在信主后明白到律法并不是救恩之途，也不是得救的人生活上的规范。信徒并非在律法之下，乃是在恩典之下。这并不表示他可以随心所欲，任意而行。他却真正感受到神的恩典，不愿意犯罪。基督徒既有神的灵住在心里，言行操守就提升到一个新水平。如今他希望过圣洁的生活，不是由于惧怕因触犯律法而招致惩罚，而是由于爱那位为他死而复活的基督。在律法之下，动力源于惧怕；在恩典之下，动力源于爱。爱的动力远超于惧怕。人在爱的驱使下愿意做的事，往往是惧怕所不能的。

晏诺慈说：

神使人心顺服的方法，与他保持星体在轨道上运行的方法相似，就是不加以硬性的约束。他没有用链索将闪亮的星宿锁在一起，避免他们脱离中心点。他们受着一股无形的规律限制着……因为有这种无形的爱的牵系──就是对买赎他们的主的爱──被买赎回来的人不得不谨守、公义、敬虔地过活。(30)

既明白这背景，就可以来看本节的下半部分。向律法以下的人，我虽不在律法以下，还是作律法以下的人，为要得律法以下的人。当保罗与犹太人在一起时，在无分是非对错的事情上，他会跟随犹太人的行径。例如，他吃犹太人吃的东西，却避免吃犹太人不吃的东西如猪肉等。也许，保罗也会避免在安息日工作，因为他知道这会使更多人愿意听他讲福音。

九21 雷历写道：

保罗并不是要圆滑虚伪，而是生活在一种持久而又约束性的自我纪律下，目的是要能够服侍各样的人。一条水道狭窄的溪流，比起无边的沼泽有大得多的流动力。同样地，受约束的自由，能使人为基督作更有力的见证。(31)

保罗向那些没有律法的人，就做一个没有律法的人(虽然他本人在神面前，不是没有律法；在基督面前，正在律法之下)。没有律法的人并非反叛或无法无天、无视任何律法的人，只是泛指外邦人而已。律法是颁给犹太民族的，并不是外邦人。因此，当保罗与外邦人在一起时，他就尽量顺应他们的习惯和感受，并同时保持对救主的忠心。保罗解释说，尽管他表现得象个没有律法的人，他在神面前却不是没有律法的。他不以为自己可以任意而行，他在基督面前，正在律法之下。换句话说，他有义务去爱、荣耀、服侍主耶稣并讨他的喜悦；可不是受摩西律法的约束，而是受爱的约束。他是受缚于基督。俗语有云：「入乡随俗，入境问禁。」保罗表示，只要能同时保持对基督的忠诚，他愿意在与外邦人一起时，尽可能迁就他们的生活方式。只是我们不可忘记，这段经文针对的，是文化上的事，并不涉及教义或德行操守。

九22 本节谈到那些软弱或诸多顾忌的人。他们对一些不是基本的事情表现得过分敏感。向软弱的人，保罗就作软弱的人(32)，为要得这些人。如果有需要，他愿意吃素，以免因吃肉而冒犯他人。简言之，向什么样的人，保罗就作什么样的人。无论如何，总要救些人。我们决不可用这些经节作藉囗，证明可以放弃一些圣经原则。经文只表达一种态度，就是为争取他人愿意听救恩的好信息，就乐于迁就他们的风俗习惯。保罗说无论如何，总要救些人时，绝对无意表示他能拯救别人，因为他知道只有主耶稣才能拯救人。同时要注意一件奇妙的事，在福音上服侍基督的人既是与主同证，主就容许他们用救字来形容他们所参与的事奉。福音工作受到何等的抬举、重视和尊荣！

第23至27节描述缺少自律而带来失去奖赏的危险。在保罗来说，拒绝接受哥林多信徒的金钱资助，是一种严格的自律。

九23 凡我所行的，都是为福音的缘故，为要与人同得这福音的好处。保罗在以上几节经文表示，他在事奉主的工作上，如何一直把他的权利和意愿藏起来。他为什么这样做呢？这是为福音的缘故，为要在日后能够分享福音的胜利。

九24 无疑当使徒保罗写本节的时候，他脑海中想起在离哥林多不远举行的科林斯地峡运动会。哥林多信徒对这些运动竞技应十分熟悉。保罗提醒他们，虽然有很多人在场上赛跑，但并不是所有人都可以得奖赏。基督徒人生就象一场赛跑。参赛的人必须自律，付出艰苦的努力，并且要有明确的目标。然而，本节并非表示在基督徒的赛跑中，只有一个人可以得奖赏。用意是教导我们应象个要得奖赏的人般赛跑。我们应学效使徒保罗，象他一样舍己。当然，这里所说的奖赏并不是指救恩，而是忠心服侍者所得的奖赏。圣经从没有说，我们忠心跑毕人生全程方可得救恩。人乃是因着相信主耶稣基督而白白得着救恩的。

九25 这里，保罗放下赛跑的比喻，转为说摔跤。他提醒他的读者，凡在竞赛中较力争胜的，即进行摔跤比赛，在诸事上都有所节制。一位摔跤手向他的教练说：「我可以一方面练习摔跤，另一方面仍烟酒不离，纵情生活吗？」教练回答说：「可以，但你就不能胜出了！」当保罗想到竞赛中的参赛者时，他看见得胜者踏上台去领奖的情景。那是什么奖？只是能坏的冠冕，是一个花冠或桂冠，瞬即凋谢的。相比之下，他提到不能坏的冠冕，是要颁给所有忠心服侍基督的人的。

感谢主赐我们荣耀和

生命的冠冕；

世人劳碌营役要争取的，

是必衰残朽坏的奖状；

我们的冠冕却永不衰残，

象神并他独生子国里的宝座般

稳固不朽。

～邦纳

九26 由于有不能坏的冠冕，保罗声明他奔跑，不象无定向的，而斗拳也不象打空气的。他的事奉并非毫无目的或毫无功效。在他面前有确实的目标，他要自己所做的每一个行动都是有价值有功效的。他不愿浪费时间或精力。使徒保罗不想有轻率的失误。

九27 他乃是自律己身，叫身服我；恐怕他传福音给别人，他自己却遭摒弃或弃绝。在基督徒的生命里，需要克己、节制、自律。我们必须操练如何控制自己。

使徒保罗知道有一个危机，就是在他传福音给别人后，自己却有可能遭弃绝。本节的含意可如何作解，引起了不少争论。有人认为这是指人得救后再次失丧。这当然与新约圣经的整体教训违背；真正属基督的人，没有一个灭亡。

另有人认为，翻成弃绝(33) 的原文是个意见十分沉重的字，指永远灭亡。然而，他们将本节理解为保罗不是指得救的人遭弃绝，而是指不能自律的人其实从没有真正得救。保罗想到那些假师傅，以及他们如何放纵情欲，便陈明这大原则：人如果不能控制自己的身体，就证明他从来没有真正的重生；虽然他曾传道给别人，他自己却遭弃绝了。

第三种解释认为，保罗在这里谈论的，根本不是救恩的问题，而是关于事奉。他的意思不是他可能失丧，而是他在事奉上，有可能经不起考验，因而不能得到奖赏。这解释与弃绝(或作不及格或被取消资格)和竞赛的意味吻合。保罗明白那可怕的情况，就是他传福音给别人，自己却遭神搁置废弃，不再合他使用。

无论如何，经文极其严肃，每个打算服侍主基督的人，应作深入的反省。每一位都要立志，靠着神的恩典，他便能永不经历本节所描述的。

当保罗想到谨慎自守时，便想起以色列人的例子。在第十章他忆述他们在节制自己的身子上，如何变得放纵、疏忽，结果遭弃绝并不蒙悦纳。

首先，他提到以色列人的特权(1至4节)，然后是所受的惩罚(5节)；最后是他们倒毙的原因(6至10节)。再后，他解释这些事与我们的关系(11至13节)。

一○1 保罗提醒哥林多信徒，犹太人的祖宗从前都在云下，都从海中经过。重点在都字。他回忆以色列人得拯救脱离埃及的日子，以及他们在日间有云柱、夜间有火柱的奇妙经历。他忆述他们过红海，逃到旷野的时候。说到他们的特权，他们都领受过神的带领和拯救。

一○2 不但如此，他们都在云里、海里受洗归了摩西。受洗归了摩西的意思，就是与他同证并承认他作领袖。摩西既带领以色列的子民离开埃及到应许之地，以色列全民族就都首先向摩西效忠，并承认他是神所指派的拯救者。有人认为都在云里一句，指他们与神同证，而都在海里则描绘他们与埃及分离的事实。

一○3 并且他们都吃了一样的灵食。这是指吗哪，是以色列人在旷野旅途上蒙神所赐的食物。灵食不表示这不是物质的食物，也不表示食物是看不见的，或并非真实的。灵食指这物质的食物，喻表属灵上的喂养，而保罗主要关心的，正是属灵上的真实。同时这也可表示，食物是透过超自然的途径赐下的。

一○4 他们走过的每一段旅途，神都施行奇迹，赐他们水喝。这是真实的水，但也称为灵水，意即预表带来属灵上的苏醒，也表示是奇迹地赐下的。若不是耶和华用神迹来赐他们水喝，他们就早已渴死了。所喝的是出于随着他们的灵磐石这句，不表示有一块实物的石块，在他们的旅途上一直跟着他们。磐石象征从其中流出来的河，这河紧随着以色列人。那磐石就是基督，因为他就是那供应者，也是磐石所代表的；他将活水赐给他的子民。

一○5 使徒保罗列举以色列人享有的这一切奇妙的特权后，不得不提醒哥林多信徒，以色列人中多半是神不喜欢的人，所以在旷野倒毙。虽然以色列人全数离开埃及，都声称与他们的领袖摩西同心合意；但很可悲，他们的身体在旷野，他们的心却仍在埃及。他们的身体脱离了法老的奴役，但他们的心却仍渴想埃及的各种罪中之乐。在所有离开埃及的壮丁中，二十岁以上的，只有迦勒和约书亚两人得奖赏，可以进入应许之地。其它人的尸首都倒在旷野，作为神不喜悦他们的证据。

请留意本章首四节用了「都」字，而本节用了多半。他们全都有特权的条件，但他们中间，多半灭亡了。高德感慨地说：

使徒保罗要这些自满的哥林多信徒看见，这是何等的景象：这些人饱享从天赐下奇迹的粮水，最后躯体却散满在旷野的荒原上！(34)

一○6 在出埃及的历史事迹上，我们看见一些可应用的教训。以色列人实在是我们的监戒，展示给我们知道，如果我们也贪恋恶事，象他们那样贪恋的，那么我们会承受怎样的后果。当我们研读旧约圣经时，不应只以为是历史而已，里面盛载不少教训，对我们现今在世的生活有实质的意义。

使徒保罗在以下几节经文里，具体地列述以色列人所犯的罪。值得留意，这些罪大多与满足身体的欲望有关。

一○7 本节所指是记载于出埃及记第三十二章，以色列人敬拜金牛犊及其后的荒宴。当摩西从西乃山下来时，他发觉以色列人铸造了金牛犊，并用作敬拜的对象。从出埃及记三十二章6节可知百姓坐下吃喝，起来玩耍，即是跳舞作乐。

一○8 本节提到的罪，就是以色列的男子与摩押的女子通婚(民二五)。在先知巴兰的唆使下，他们违背主的吩咐，陷入不道德之中。本节说一天就倒毙了二万三千人。旧约圣经告诉我们，有二万四千人因瘟疫而死(民二五9)。圣经的批评者常以此来说明圣经有自相矛盾之处。不过，如果他们仔细一点研读经文的内容，就发现其实并无矛盾之处。这里说一天之内有二万三千人倒毙。旧约圣经的数字是二万四千，因为这是描述在瘟疫中死亡的总数。

一○9 保罗然后提到以色列人因食物而投诉，并质疑耶和华的善意。那时，神便派蛇进入他们当中，结果很多人丧命(民二一5、6)。这里再一次显示，百姓因囗腹之欲而跌倒灭亡了。

一○10 这里提到可拉、大坍与亚比兰的罪(民一六14～47)。再一次，他们因食物的缘故而向主发怨言(民一六14)。以色列人并没有锻炼如何控制自己的身体。他们没有操练自己的身体，或致力叫身服己。相反，他们致力满足身体的欲望，结果导致败亡。

一○11 跟着三节经文告诉我们这些事的实际教训。首先，保罗指出这些事不只是有历史意义。对今天的基督徒来说，这些事另有其意义。事情写在经上，是要成为我们的鉴戒，提醒我们这些活在犹太人时代结束后的福音时代中的人。夏仁达说得好：「给我们这些继承过去历代遗产的人。」

一○12 这些事提醒自信的人：所以自己以为站得稳的，必须谨慎，免得跌倒。也许是针对坚强的信徒，以为可以稍试满足私欲而不至受影响的。这样的人最有可能落在神管教的手下。

一○13 但保罗随即对那些正受试探的人，说出很要好的鼓励。他教导说，我们所面对的试验、试炼及试探，无非是人所共受的。然而，神是信实的，必不叫我们受试探过于所能受的。他没有应承免我们受试探或试验，却应许要限制其程度。他更应许总要给我们开一条出路，叫我们能忍受得住。读了本节经文，我们不期然感到万分安慰；这是历世历代里受试验的圣徒可以感受到的。初信者会抓紧本节，以为救生索；信主已久的人则据之而泰然安歇。也许这封保罗书信的读者中，有部分正面对着强烈的引诱，要使他们拜偶像。保罗安慰他们，告诉他们神不会让他们遇上受不了的试探。同时，他们应受警惕，不应让自己曝露在试探之下。

一○14 从本节至十一章1节这段中，保罗回到吃祭偶像的食物的问题上，给予较具体的指示。保罗首先处理的问题，是信徒应否参加在偶像庙里的宴会(14至22节)。

我所亲爱的弟兄阿，你们要逃避拜偶像的事。也许对哥林多的信徒来说，获邀出席庙宇里举行的拜偶像宴会，确实是个考验。部分哥林多信徒或会觉得自己可以胜过这试探。也许他们会说，只去一趟无妨吧。使徒保罗从神得的忠告是：要逃避拜偶像的事。他并不是说要研究拜偶像的事，或要加以认识，或稍试无妨。他们应该逃避远离。

一○15、16 保罗知道，他说话的对象是一些有头脑、能明白他话语的人。在第16节他提到主的晚餐。他首先说：「我们所祝福的杯，岂不是同领基督的血么？」祝福的杯是指主的晚餐所喝的杯。这杯告诉我们，基督的死为我们带来了莫大的祝福；因此，这杯称为祝福的杯。我们所祝福的是指我们所感谢的。当我们把这杯放到嘴唇上时，表示我们都领受从基督宝血倾流出来的各种福气。因此，我们可以将本节意译为：

这杯表明，我们靠主耶稣的血领受了莫大的祝福，而我们也存着感谢的心领受这杯。这杯岂不是见证，所有的信徒都领受基督宝血的各种好处吗？

我们所擘开的饼即主的晚餐的饼，也是这样。当我们吃这饼时，表示我们的得救都靠他在各各他山的十字架献上了他自己的身体，而我们也因此成为他身体(教会)上的肢体。简言之，这杯和这饼表示，我们与基督相交，并得参与他荣耀的事工。

一个有关的问题是，本节为什么先提到血，而在设立主的晚餐时，却先提到饼。其一解释是，在这里保罗根据我们与基督建立关系的过程中所发生事情的次序说。一般而言，初信者先明白基督宝血的价值，然后才领会一个身体的真理。因此，本节说明我们认识救恩过程中的次序。

一○17 所有信徒，人数虽多，却是一个身体，以一个饼作代表。我们都是分受这一个饼的意思，是我们全都分享因基督献上自己身体而带来的好处。

一○18 保罗在这几节说明领受主餐的人，表示与主的相交。对那些吃祭物的以色列人来说，原则也一样。这表示他们与祭坛有密切的关系。无疑，这是说平安祭。百姓把祭牲带到殿去。部分祭物放在坛上用火焚烧，另一部分留给祭司，第三部分留给献祭者和他的朋友。他们在同一日吃祭物。保罗强调，所有吃祭物的人都表明自己与神并以色列民同证。简言之，表明自己与祭坛代表的一切关系。

然而，这与我们正在研究的经文有什么关系？答案颇简单。正如领受主餐表示与主的相交，和以色列人参与平安祭表明与耶和华祭坛的相交关系，在庙宇中吃祭偶像的宴席也表示与偶像相连。

一○19 我是怎么说呢？岂是说祭偶像之物算得什么呢？或说偶像算得什么呢？保罗以上说的，是否表示献给偶像的肉的品质或特性会发生变化？或者他表示偶像是真实的，能听、能看，且有能力？明显地，两个问题的答案都：「不是。」

一○20 保罗强调，外邦人所献的祭是献给鬼的，透过不寻常和神秘的途径，控制膜拜者的心灵理智。魔鬼只有一位，就是撒但，鬼魔却有很多，是撒但的使者差役。保罗补充说：「我不愿意你们与鬼相交。」

一○21 你们不能喝主的杯，又喝鬼的杯，不能吃主的筵席，又吃鬼的筵席。本节所谈主的杯，是象征的表达方式，代表一切藉着基督而赐给我们的福气。这是一种称为换喻的修辞手法，用器皿代表所盛载的内容。另外，主的筵席也是象征式的表达。这与主餐有所不同，纵然也可能包括主餐。餐桌这物件，是给人将食物摆放在上面，并围着桌子联络情谊。主的筵席也就是指我们在基督里所享受的一切福气。

当保罗说，你们不能喝主的杯，又喝鬼的杯，以及不能吃主的筵席，又吃鬼的筵席，他的意思不是他们在能力上办不到。信徒当然有能力到庙宇去参加拜偶像者的宴席。但保罗的意思是，这样做在道德上是不一致的。这行动是对主耶稣的背叛和不忠，一方面表示与他相交或向他效忠，但又与向偶像献祭的人交往联谊。在道德上这是不当的，且是完全错误的。

一○22 不但如此，这样做一定会惹主的愤恨。正如凯理说：「真正的爱会对犹豫不定的感情感到愤恨。在面对有不忠的事仍不怨忿的，就不是真正的爱了。」(35) 因此，基督徒要害怕令神不悦，或惹他公义的怒气。难道我们以为自己比他还有能力么？就是说，难道我们斗胆惹他发怒，并招致他向我们施行审判管教吗？

一○23 使徒保罗讨论过参加偶像筵席的问题后，转而提出一些大原则，是基督徒在日常生活上应当依从的。他说凡事都可行时，并非毫无限制地泛指一切的事。例如，他从没有认为，谋杀或醉酒是可行的！再一次，我们必须明白所指的是一些在道德上无关宏旨的事。在基督徒人生中，有很多事物本身是正当的，但由于其它原因，基督徒参与的话就是不智的了。因此保罗说：「凡事都可行，但不都有益处。」譬如，就某位信徒来说，某件事是没有问题的；但按他身处之地的风俗习惯说，做这事却是不智的。同样地，本身可行的事，可能并不造就人。就是说我做了某物事，但结果却不能使我的弟兄在信仰上得着建立。这样，难道我应该专横地坚持个人权利，还是要考虑怎样做才能够帮助在基督里的弟兄？

一○24 我们作任何决定时，都不应自私地只想到什么是对自己有利的，反而要顾念做什么会为邻舍带来益处。我们在这段经文所探讨的原则，同时十分适用于很多事情上，诸如衣着、饮食、生活水平和娱乐等。

一○25 如果信徒到市上去买肉食，他不用问商贩那些肉是否曾祭偶像。无论如何这肉不会受影响，也不牵涉对基督忠诚的问题。

一○26 保罗为解释这点忠告，于是引述诗篇二十四篇1节：「地和其中所充满的，都属乎主。」意思是我们吃的食物，都是主施恩赐给我们的，且是特要供我们享用的。韩理哲告诉我们，犹太人常以诗篇二十四篇的话，作饭前谢恩的用。

一○27 保罗举出另一个处境，是会令信徒产生疑问的。假如有一个非信徒请信徒到家中赴席，基督徒是否可以随意接受邀请？可以。如果你获邀往非信徒的家饮宴，而你乐意出席的话，你有自由凡摆在你们面前的，只管吃，不要为良心的缘故问什么话。

一○28 如果席间有另一位基督徒在场，他的信心软弱，告诉你所吃的食物是献过祭的物，你应该吃这些食物吗？不应该。你不应只求一己的满足，否则你会把他绊跌，并伤害他的良心。如果非信徒会因你吃的缘故而受阻不信主，你就不应吃了。本节结束时又再一次引述诗篇二十四篇1节：「地和其中所充满的，都属乎主。」(36)

一○29 在上述的处境中，你毋须因自己的良心而不吃食物。身为信徒，你有绝对自由吃肉。然而，同席的软弱弟兄，对此有良心上的障碍，因此你要为尊重他的良心而不吃这肉。

我这自由为什么被别人的良心论断呢？问题也许可以改写为：

我为什么要自私地夸示吃这肉的自由，而因此遭别人的良心定罪？我为什么要把自己的自由，公开地被他人的良心来论断？我为什么要将自己的善给别人毁谤？(参看罗一四16)

难道一块肉是这样的重要，以致我要令在主耶稣基督里的一位弟兄受到冒犯？(然而，很多解经家相信保罗在这里乃是引述哥林多信徒的反驳，或是问一个自设的问题，然后在下文回答。)

一○30 保罗似是在说，如果他一方面向神谢恩，但这样做却同时会伤害弟兄，这是矛盾的事。所以宁愿放弃自己正当合理的权利，也不要存着感谢神的心做某事，却因此给别人毁谤。凯理认为：「宁愿舍己，不要让自己因行使自由并感恩作某事，结果却给别人论断或毁谤。」为什么要因为行使自由而伤害他人？为什么要让自己因谢恩作某事反招致误解，或被视为渎圣，或引起反感？

一○31 关于基督徒的行事为人，有两个重要的原则可作指引。第一是荣耀神，第二是造福周围的人。在这里保罗举出第一个原则：「所以你们或吃或喝，无论作什么，都要为荣耀神而行。」年轻的基督徒常要作决定，到底某行为是对还是错。这里给予一个很好的指引：这样做会为神带来荣耀吗？在埋头苦干做事之前，你能够向神祷告，祈求主能因你要做的事而得着彰显吗？

一○32 第二个原则是造福周围的人。不拘是犹太人，是希利尼人，是神的教会，我们都不要使他跌倒。这里保罗将人分为三类。犹太人当然是指以色列民族。希利尼人是指不信的外邦人，至于神的教会则包括所有相信主耶稣基督的真信徒，不管是犹太人抑或是外邦人。从某方面说，如果我们忠诚地向他人作见证，就总免不了会冒犯他人或招惹他们的怒气。不过，这里所指的并不是这些。使徒保罗想的是不必要使人跌倒的。他告诫我们，免得我们在行使正当合理的权利时，把别人绊倒了。

一○33 保罗可以诚实地说，他凡事都叫众人喜欢，不求自己的益处，只求众人的益处。

相信很少人象伟大的使徒保罗一样，这样无私地为他人而活。


哥林多后书11-16章注释

四．保罗维护他的使徒身分(一一1～15)

一一1 但愿你们宽容我这一点愚妄，其实你们原是宽容我的。保罗希望他这样自夸时，他们能够忍耐他。但他又感到他们是正在忍耐他，因而这要求是不需要的。

一一2 他跟着说出作这请求的三个原因。第一个原因是他为哥林多信徒起的愤恨，原是神那样的愤恨。他曾把他们许配一个丈夫，好让他把他们如同贞洁的童女，献给基督。对哥林多信徒的属灵境况，保罗个人感到有责任。他的愿望是到了将来那一天，即信徒被提时，他可以把他们献给主耶稣，是未受当时流行的假教训所败坏的。就是由于保罗为他们起的愤恨，他愿意留在那似是愚妄的自夸中。

一一3 保罗这愚妄行为的第二个原因，是他怕圣徒会被骗，他们的心或偏于邪，失去那向基督所存纯一清洁的心。纯一的心指诚心。他希望他们单单忠于主，不让他们的心被任何人引诱。他又希望他们对主的献身是无瑕疵的。

使徒保罗记得蛇怎样用诡诈诱惑了夏娃。他首先取悦她的心思或智慧。假师傅正是这样行在哥林多信徒身上。保罗要哥林多这童女的心专一而没有瑕疵。

留意保罗看夏娃与蛇的故事为事实，而不是神话。

一一4 保罗愿意有一点愚妄的第三个原因是哥林多信徒似乎想听从假师傅的教训。

有任何人到哥林多来另传一个耶稣，宣称在圣灵以外，人可另受一个灵，并宣布有另得一个福音，哥林多信徒都颇愿意忍耐。他们似乎爱忍受这些观点，保罗讽刺地说：「你们若能忍耐别人，为何不忍耐我？」

最后他说：「你们容让他也就罢了！」我们应从讽刺的角度了解这句话。使徒不是同意他们接受异端，而是责备他们易于受骗，并缺乏分辨能力。

一一5 他们要忍耐保罗的原因是他一点不在那些最大的使徒以下。他说最大的时是用一种讽刺的语调。这词的字面(及现代语感的)翻译是「超级使徒」。

改教家引述本节来驳斥教宗观念里彼得是主要使徒，以及教宗继承了使徒之首位的观念。

一一6 保罗的言语虽然粗俗，他的知识肯定并不粗俗(译按：或作没有充足训练)。哥林多信徒应明白这一点，因为他们是从使徒保罗领受基督信仰的知识的。无论保罗在囗才方面是多么不足，多么拙劣，他显然已叫哥林多的圣徒明白他的信息。哥林多信徒必可为此作见证。

一一7 若他粗俗的言语不是哥林多信徒厌恶他的原因，也许他有过犯使他自居卑微，叫他们高升。本节上半部解释了这意思。使徒保罗与哥林多信徒同在时，并没有接受他们的金钱援助。也许他们感到保罗这样卑微而叫他们高升，其实是一种罪。

一一8 「我亏负了(直译为抢了)别的教会」是一种称为夸饰法的修辞。这夸张的说法目的是在人心中产生真正的效应。保罗实际上并没有抢劫别的教会，他的意思只是当他在哥林多事奉时，他是从别的教会接受资助，以致能够服侍哥林多信徒而不取分文。

一一9 使徒保罗逗留在哥林多期间，也有缺乏的时候。他有否让哥林多信徒知道他的缺乏而要求他们帮助？肯定没有。那从马其顿来的弟兄们都补足了他在物质上的缺乏。

使徒保罗尽所能不累着哥林多信徒，他希望能继续这样持守着。在哥林多信徒中间，他不会强求使徒的权利，不会要求他们供应他的需要。

一一10 保罗确信无人能在亚该亚一带地方，即哥林多的所在地，阻挡他这自夸。他无疑是指那些批评他的人因他的禁戒而攻击他。他们说他因为知道自己不是真正的使徒，所以没有强求信徒的资助(林前九)。纵然批评者这样控告他，他仍以服侍哥林多信徒不取分文而夸囗。

一一11 他为什么这样夸囗呢？是因他不爱哥林多信徒吗？神知道不是这个原因！事实上，他心里充满着最深的爱。似乎保罗怎样做，都会受到批评。若他接受哥林多信徒的金钱，他的反对者会说他只为报酬而传道。他没有接受他们的金钱，又蒙受不爱他们的指摘。但神知道事情的真相，保罗情愿将这事交在他手里。

一一12 显然那些犹太派基督徒期望哥林多信徒给他们金钱，他们曾这样要求，也曾从哥林多信徒接受了金钱。象大多数异端一样，除非有金钱上的报酬，否则他们是不会服侍信徒的。保罗定意还要谨守宗旨，不从哥林多信徒收取分文。若假师傅要继续与保罗较量，就让他们跟随他的宗旨。但他知道他们总不能为不受报酬而夸囗。这样，他便摧毁他们夸囗的基础了。

一一13 保罗容忍至此，终于说出了他对这些人的真正评价。他已不能再抑制自己了！他要按他们的本相称呼他们。那等人是假使徒，意思是他们从未受主耶稣基督差遣。他们或是自己擅取这位分，或是由其它人授予他们的。他们行事诡诈，这是描述他们往来于教会间，希望信徒信从他们的假教训。他们装作基督使徒的模样，假装是基督的代表。保罗不打算与这等人看齐。

使徒保罗论到这些犹太派教师的事，可从今天的假教师身上看见。「我们都知道，我们若看邪恶为邪恶，它就永远不能引诱我们；假装对其权力来说是重要的；它以人不能不说好的思想和希望来投迎合人的心意。」(选录)

一一14 使徒保罗说他那些在哥林多的批评者假装基督的使徒。但他回心想到他们主人的策略，便不觉得奇怪了：这也不足为怪，因为连撒但也装作光明的天使。

今天我们一般把撒但勾划成一个头上有角，身后有尾巴，样子阴险的红色活物。当然，这样的画象跟撒但向人展示的模样极不相同。

有些人则联想撒但为一个醉汉，在陋街上颠簸而行。但这也是对撒但所存的假印象。

本节告诉我们，撒但化妆为光明的天使。要说明这一点，我们或许可以说撒但装作福音的使者，他穿上宗教的外衣，站在时下受欢迎之教会的讲台上。他囗里说着许多宗教用语，如神、耶稣、圣经。但他迷惑他的听众说救恩是在乎行善积德。他并不传讲基督宝血赎罪的道理。

一一15 达秘曾说，撒但拿着圣经的时候是最恶的。这是本节的概念。若撒但自己装假，无怪乎他的差役也这样做。他们装作什么？装作假师傅、无神论者、还是异教徒？答案：都不是。他们装作仁义的差役。他们自称是教会的差役。他们声称要带领人进入真理和仁义中，但他们却是那恶者的差役。

他们的结局，必然照着他们的行为。他们要毁坏──他们必要被毁。他们的行为带人进入灭亡；他们自己却要被带进永刑。

五．保罗为基督受苦证明他是使徒(一一16～33)

一一16 保罗这样说，是希望人不可把他看作一个自夸的愚妄人。然而，他们若坚持，也让他们当他是愚妄人来接纳，叫他可以略略自夸。

要留意我(也)可以略略自夸中的「也」字(译按：「我」原文作「我也」)。这词语有其真实的意义。假师傅常常自夸。事实上，保罗是说：「纵使你们要把我看作愚妄人(其实我不是)，也请接纳我，以致我可以稍微自夸，象其它人一样。」

一一17 本节有两个可能的解释。有人认为保罗是说，虽然这句话是神所默示的，但却不是主的命令。

另一个解释是保罗在这里所作的，即有夸囗，不是奉主命而行，意思是并非跟从主的榜样。主耶稣从未夸囗。

费廉思采取第一种观点，把本节翻译为：「我现在不是奉主的命令说话，而是作为一个愚妄人，必然这样夸囗。」

但我们选择第二种看法──那自夸并不是奉主命而作的，而是保罗似乎是愚妄地自己夸耀自己。雷历评论说：「他说他必须靠着他自然的本能纵情于此(夸囗)，好叫他能列出一些重要的事实，吸引他们的注意。」(注41)

一一18 哥林多信徒当时听闻许多人自夸，那些人都是按着堕落的人类本性自夸。若哥林多信徒认为假师傅有足够理由自夸，就让他们思想他的夸囗，看其内容是否没有坚固的基础。

一一19 保罗又再使用讽刺的语调。其实他要求哥林多信徒作在他身上的事，他们正在天天作在其它人身上。他们以为自己是精明人，不会被愚妄人欺骗。然而，他们当时却正在被欺骗。他会继续解说这一点。

一一20 他们愿意忍耐保罗所描述的那一类人。

那类人是谁？从下文明显可见，就是犹太派教师，即那榨取哥林多信徒的假使徒。首先，他使他们作奴仆。这无疑是指律法的辖制(徒一五10)，说在基督里的信不足以叫人得救，人也必须遵守摩西的律法。

第二，他侵吞圣徒，意思是他要求大量的金钱资助。他不是为爱他们而服事，却是为了金钱上的报酬。

掳掠你们这句话是使用狩猎的比喻。假师傅把这些人当作猎物，掳掠他们往他要去的地方。

这些人的特征是骄傲自夸、高抬自己。他们批评别人，使自己在人前显得更了不起。

最后，他们打信徒的脸，那是一种极大的侮辱。我们可以毫不犹豫地按字面解释这话，因为历代以来，傲慢的圣职人员都会打他们的教区居民，藉以证明自己的权力。

使徒保罗希奇哥林多信徒竟愿意忍耐这些假师傅的虐待，却不愿意忍耐他出于爱心的提醒和劝告。

达秘说：「真是希奇，人能忍耐虚假的事──更甚于对真实的事的忍耐。」(注42)

一一21 有些人认为保罗在本节的意思是：「我这样贬抑自己，好象我在你们中间的时候，我是软弱害怕的，不敢证明自己的权力，象这些人一样。」

另一个意见认为本节的意思是：「或这样说是贬抑自己，因为若这样就是刚强，那么我就是软弱了。」费廉思的翻译跟第二个观点相同：「我几乎不好意思说我从未向你们作出那样刚强的事。」

保罗说，若假师傅所作的是真正的刚强，他就要羞辱自己说，他从没有显出那样的刚强，却是显出软弱。但他又马上补充说，这些人有理由在何事上勇敢，他肯定也有他们一样的权利去勇敢。莫法特说得好：「就让他们随意吹嘘吧，我和他们是平等的(小心，这是一个愚妄人的任务！)。」使徒保罗以此为引言，继而进入本书信中极为庄严的一部分，显出他有权自称是主耶稣基督的真正仆人。

相信你还记得哥林多教会中提出了一个疑问，就是保罗是否一个真正的使徒。他要出示什么证明，表示他已得着神的呼召？例如，他怎样能向人证明他与十二位使徒同等？

他已准备好了答案，但或许不是如我们所期望的。他没有任何证书证明他是从某某神学院毕业的。他也没有耶路撒冷众弟兄写的推荐信，说明他们按立他作圣工。他没有展示他个人的成就或技能。他给予我们的，是一个感人的报告，说明他为福音的工作忍受了多少痛苦。不要错失哥林多后书这部分的戏剧性的事件，及所引起的悲怆。试想象那无畏的保罗，不懈地奔波，奔走传道旅程，受基督的爱束缚，只要人仍渴望基督的福音，甘愿忍受说不尽的艰困。我们细阅这段经文时，少有不受感动、不觉羞惭的。

一一22 假师傅很多引用他们的犹太世系。他们自称是纯种的希伯来人，是以色列的子孙、亚伯拉罕的后裔。他们仍陷在妄想中，以为这家谱能使他们在神眼中受宠爱。他们不知道神昔日的子民以色列，已因为拒绝弥赛亚而被神搁在一旁。他们不知道在神眼中，犹太人和外邦人并没有分别：所有人都有罪，需要信靠基督，惟独信靠基督，才能得救。

他们在这方面的自夸是无用的。他们的世系并不超越保罗，因为保罗同样是希伯来人、以色列人，也是亚伯拉罕的后裔。但这些并不能证明他是基督的使徒。因此他匆匆回到论点的主要部分：在某一方面，他们是不能超越他的──在患难和困苦上。

一一23 他们的职业是基督的仆人，他「在献身、劳苦和受苦上」，是主的仆人。使徒保罗不会忘记他是受苦之救主的跟从者。他知道仆人不能高过主人，使徒在世上不能期望得到比主人优厚的待遇。保罗晓得他愈忠心事奉基督、愈传扬救主，他在人手中就会愈多受苦。在他看来，受苦是基督仆人的记号或标志。虽然他感到这样夸囗是愚妄的，但他需要说出真相，而真相就是没有人见过这些假师傅受苦。他们选择了容易走的路。他们避免受责备、受逼迫和羞辱。因此，保罗认为他们并非处于优势去攻击他基督仆人的身分。

现在让我们看看保罗用以支持他自称是真使徒而列举的种种苦难。

我比他们多受劳苦。他想到自己的传道旅程，想到他怎样周游地中海一带，宣扬基督。

受鞭打是过重的。保罗在这里描述了他在基督的敌人──异教徒和犹太人──手下受鞭打的情况。

多下监牢。按圣经记载，保罗传道至此时，他下监只有一次，就是在使徒行传十六章23节，当时与西拉在腓立比被下狱。现在我们知道这只是保罗多次下狱的其中一次，保罗原是牢房的常客。

冒死是屡次有的。毫无疑问，保罗写到这里时，想起他在路司得从死亡里逃了出来(徒一四19)。但他也可能回顾其它类似的情况，即他因逼迫而几近死亡。

一一24 摩西律法禁止犹太人一次过鞭打犯人四十下(申二五3)。为确保不违反这律法，犹太人通常会打三十九下。当然，只有他们认为是严重罪行时才施以这刑罚。使徒保罗在此让我们知道，他的同胞竟曾五次向他施以这种严厉的刑罚。

一一25 被棍打了三次。新约只提到在腓立比那一次(徒一六22)。但保罗另有两次受了这种痛楚而羞辱的对待。

被石头打了一次。无疑这是上文已提到的，在路司得那一次(徒一四19)。那次保罗被石头打至重伤，人们以为他死了，把他拖出城外。

遇着船坏三次。保罗的试炼并非全部直接出于人手。有时他是在大自然的动荡下摇撼。这里提到的海难，圣经并没有记载。(使徒行传二十七章的海难是后来保罗前往罗马时遇上的。)

一昼一夜在深(海)里。使徒行传似乎有这样的记载。有一个问题是这「深」是指监牢还是大海。若指大海，则保罗是否在筏子或小艇上？若否，则只有藉着主直接的、神迹性的干预，保罗才得以生还。

一一26 又屡次行远路。你若翻开圣经后的附录地图，常会找到一个题为「保罗的传道旅程」的地图。细阅保罗所行的路线，又想想当日原始的交通工具，你会较深入地明白这句话的含意！

保罗跟着列出他曾遇上的八种危险。他曾遭江河的危险，这是指河水暴涨。也有盗贼的危险，因为在他的行程上，有许多地方是盗贼横行的。他也面对同族──犹太人，并外邦人──他的福音对象，带来的危险。还有城里的危险，如路司得、腓立比、哥林多、以弗所。他也面对旷野的危险；旷野大概指小亚细亚和欧洲人囗稀疏的地区。他曾遇上海中的危险──有暴风、礁石，也许还有海盗。最后，还有假弟兄的危险，无疑是指那些假装基督徒师傅的犹太教律法主义者。

一一27 劳碌指保罗不停的工作，而困苦则有因工作而耗尽或受苦之意。

多次不得睡。在路程上，他大概常常需要在露天的地方席地而睡。但危险从各方守候着他，因而他需要彻夜不眠，以防危险临到。

又饥又渴，多次不得食。这位伟大的使徒周游各处事奉主的时候，常有吃喝的缺乏。不得食(禁食)可能指那出于自愿的禁食，但更可能指食物短缺。

受寒冷，赤身露体。保罗常是鞋履破旧，衣襟单薄，再加上天气骤变，他本已清苦的生活便更形不安。何治说：

在我们眼前的是使徒中最伟大的一位，他的背因经常的鞭打而破裂，他的身体被饥渴、日晒雨淋所蹂躏；他更受寒冷、赤身露体，被犹太人和外邦人逼迫，到处被赶，居无定所。这段经文较其它任何一段，更使当今最劳碌的神仆羞惭掩面。若与这位使徒相比，他们又曾作何事、曾受何苦？我们知道他现今在荣耀里，跟他昔日在地上受苦一样那么超卓，我们的心也得安慰。(注43)

一一28 除了这外面的事，即那些特别的事，保罗还有为众教会挂心的事，天天压在他身上。这句话有着何等意义，为教会挂心的事远超其它试炼！保罗是一位真正的牧者。他对主的子民充满爱和关怀。他不是受雇的牧羊人，而是主耶稣真正的代理牧人。那正是他在这段经文要辩明的重点。从种种理性的立场看，他确已取得胜利。他对教会的负担提醒我们一句话：「建立教会是伤心难明的工作，医治教会更是无休止的工作。」

一一29 本节跟前一节有密切的关系。在第28节，使徒保罗说他天天挂念所有教会的事。他在本节解释他的意思。他若听闻一些信徒软弱，他自己便感到那软弱。他身同感受地忍受别人的痛苦。若他知道一些在基督里的弟兄跌倒，他便会义愤填膺，十分焦急。影响神子民的事也影响着他。他们受苦，他便悲伤；他们得胜，他便欢呼。这一切叫基督的仆人心力交瘁。保罗何等明白此理！

一一30 保罗夸囗的，不是他的成就，不是他的恩赐或才干，而是他的软弱，他的羞耻，他所忍受的侮辱。通常人不会以这些夸囗，这一切也不会叫他们成名。

一一31 提到他的受苦和羞辱时，保罗马上想到他一生工作中最羞辱的一刻。他若要以他的软弱为荣，便不能不提到他在大马色的经历。由于这样以羞辱的经历夸囗是与人性相违的，所以保罗呼求神证明他所言非虚。

一一32 这事件的详情可见于使徒行传九章19至25节。保罗在大马色附近悔改归主后，便开始在当地的会堂里传讲福音。他所传的道初时引起了人的好奇，但不久，犹太人便设计杀害他。他们派人日夜在城门把守，为要捉拿他。

一一33 一天晚上，门徒把保罗放进筐子里，从城墙上的窗户……缒下去，他因而得以逃脱。

但保罗为何要提到这事件？华特逊认为：

他抓住人看为羞耻和笑柄的事，以其为另一证据，证明他一生最关注的就是服侍主基督。为基督的缘故，他愿意放下个人的骄傲，并在人面前显为软弱。(注44)

六．保罗所得的启示证明他是使徒(一二1～10)

一二1 使徒保罗希望他根本不需要自夸。这样做与他无益，也不合宜，但在当时的情况下是有需要的。因此，他从事奉中最卑微、最羞辱的事件，讲到最高峰的时刻。他要提到他亲眼看见主自己。

一二2 保罗认识一个人，他在十四年前有这经历。虽然保罗没有指明那人是谁，但毫无疑问，那人就是保罗自己。谈到这样一个超凡的经历时，他没有提到自己，只是以一个平淡的方式来叙述。所提到的人是在基督里的，即他是一个基督徒。

一二3 保罗不知道他当时是在身内或在身外。有些人推测这情况可能在保罗某次受逼迫时发生，如在路司得那一次。他们说他可能实际上已死去，已到了天堂。但这里的上下文肯定不需要这样的解释。事实上，若保罗不知道他当时是在身内或在身外，即生或死；若任何现代解经家要对此加以说明，便会显得奇怪！

重要的是这人被提到第三层天上去。圣经暗示三层天的存在。第一层是在我们以上的大气，即头上的蓝天。第二层是宇宙星空。第三层是最高的天，即神宝座的所在。

从下文清楚可知，保罗所在的地方，就是主耶稣带着十字架上悔改的强盗前往的、那蒙福之地，也就是神的居所。

一二4 保罗听见乐园里的言语，并明白所说的话，但他返回地上后，不能说出这些话语。那些言语是人不可说的，意思是那些言语太隐秘，不能吐露，不能公开。摩根写道：

有些人热衷于谈论他们看见的异象和启示。问题是这样热心是否能证明那异象和启示并非「出于主」。神赐下异象和启示时(异象和启示在某些情况下会赐给神的仆人)，往往会产生一种虔敬的静默。这些启示极庄严、极震撼，不能轻率地加以描述或讨论，但其果效在所有生命和事奉中却是显着的。(注45)

一二5 要为软弱夸囗时，使徒保罗不介意提到自己。但要为异象和主的启示夸囗时，他不会直接说是他自己的经历，而只说是一个他所认识的人的经历。他不否认他是那有此经历的人，只是不愿意直接亲自代入叙述当中。

一二6 使徒保罗还有其它伟大的经历可以夸囗。他若愿意夸囗，也不算狂。他所说的必是实话。但他不会这样做，因为他恐怕有人把他看高了，过于他们实际在他身上看见或听见的。

一二7 这整个部分的经文是基督仆人准确的描述。当中有极度的卑微，如大马色的事件。然后也有高峰的经历，如保罗那叫人兴奋的启示。但通常主的仆人有着这些经历后，主会让他忍受肉体上的刺。那就是本节所说的。

我们从本节学习到许多极为宝贵的功课。首先，本节证明主那神圣的启示也不能改正我们的肉体。使徒保罗听见了乐园的言语后，仍有其旧本性，有着陷入骄傲之诱惑的危险。正如雷德所说：

「在基督里的人」在神面前听着乐园里隐秘的言语时，是安全的，但他回到地上后，便需要「肉体里的刺」来提醒他，因为他的肉体会因乐园里的经历而夸囗。(注46)

保罗肉体里的刺是什么？我们只可确定地说，那是神容许出现在他生命中身体上的试炼。无疑主是刻意不去说明那根刺是什么，好让历来受试炼受试探的圣徒，可以在受苦上感到与使徒保罗更相近。或许那是某种眼疾(注47)，或许是耳痛，或是疟疾，或是偏头痛，或是与保罗说话的能力有关的。莫尔赫说：「圣经没有明说这根刺的性质，或许是为使所有受苦者，都因保罗那不可名状但却痛苦的经历而得到激励。」(注48)我们的试炼也许跟保罗很不相同，但应该能带来类似的操练，结出相同的果子。

使徒保罗形容那根刺是撒但的差役，为要攻击他。在某种意义上，那根刺代表撒但努力地打击保罗在主里的工作。但神比撒但大，他用了一根刺来使保罗谦卑，进一步为主作工。一个软弱的仆人能成功地事奉基督。他愈是软弱，随着他传道的基督的能力便愈大。

一二8 保罗曾三次求过主叫那根刺离开他。

一二9 主应允了保罗的祷告，但却不是按着他所预期的。实际上，神是这样对保罗说：「我不会把刺除去，但我会作更大的事：我要给你恩典去忍受痛苦。但保罗，你要记住，虽然我没有把所求的赐给你，但我却要把你最深切的需要赐给你。你不是希望在传道的时候有我的权能和力量吗？要达到这果效的最隹方法就是你要保持在软弱的位置上。」

保罗三次重复地祷告，神就是这样给他重复的答案。神还要继续给世上受苦的人这样的答案。比挪开试炼和受苦更好的，就是有神的儿子同在，得着神加力和赐恩的确据。

留意神这样说：「我的恩典够你用的。」我们不需要求他赐足够的恩典。他的恩典已经是够用的！

使徒保罗完全满意主的答案，因此他说：「所以我更喜欢夸自己的软弱，好叫基督的能力覆庇我。」

主解释他行动中的智慧后，保罗实际上是说，那正是他唯一所想的。因此，他没有因那根刺而埋怨，反而更喜欢夸自己的软弱。他要跪下为此感谢主。只要基督的能力覆庇他，他便欢喜地忍受这些痛苦。孙德生说得好：

世人的哲学是：「不能医治，便要忍受。」但保罗却光明地见证说：「不能医治，便可享受。我享受软弱痛苦、缺乏和困难。」他见证神恩典是何等的奇妙，他乐于迎接另一些困境，好得着丰富的恩典。「我欢喜地称颂……我甚至享受──我的刺。」(注49)

一位波兰贵胄的妻子裴艾玛长期陷于挫折和失望中。但她的传记作家却大为赞赏她得胜的信心：「她从神多次拒绝中搜集得壮丽的花束！」

一二10 正常来说，要从这里所列举的经历中享受喜乐是不可能的。要理解这节经文，关键就是为基督的缘故这句话。我们一般不会为自己或为一些所爱的人去忍受的东西，我们为了基督的缘故，或为了福音的广传，都应该乐意去忍受。

当我们看见自己的软弱和无有，我们才会竭力地倚靠神的能力。又当我们完全地倚靠他，他的能力才向我们彰显，我们便真正的刚强了。

极力争取撤消大英帝国下奴隶制度的威伯福士是一个身体孱弱的人，但他对神有很深的信心。包斯威尔谈到他说：「我看见他好象一只虾变成鲸鱼一样。」

在本节中，保罗是遵守主在马太福音五章11、12节所说的话。人辱骂和逼迫他的时候，他便感到喜乐。

七．保罗所行的神迹证明他是使徒(一二11～13)

一二11 保罗至此对这些夸囗的行动感到厌倦。他感到自己成了愚妄人。他本不应这样做，但哥林多信徒真的强逼他。保罗的批评者无情地攻击他，他们却应夸赞他。虽然他算不了什么，但他却没有一件事在他们赞许的最大的使徒以下。

一二12 他提醒他们，他到哥林多去传福音时，神以使徒的凭据证明他所传信息的真实。这些凭据是神赐给众使徒的神迹异能，叫听者知道他们确实是主所差遣的。

神迹奇事异能并非描述三种不同的神迹，而是从三种不同的角度去看神迹。神迹用以带出人所能明白的意义。奇事是显着的事迹，能激起人的情感。异能是显然出于超自然能力的行为。

显出使徒的凭据来原文是用被动语态，即使徒的凭据被显出来。保罗并不邀功，他只说是神藉着他行出这些神迹来。

一二13 在得以看见神迹方面，哥林多信徒并没有什么事不及别的教会。他们从保罗手中，得以见证这些神迹，象保罗所探访的别的教会一样多。那么，他们不及别的教会是什么意思呢？保罗可见的唯一分别就是他没有累着哥林多信徒，意思是他没有要求他们必须给予经济的援助。若这事使他们觉得不及别人，保罗求他们饶恕他这不公之处。这是他唯一没有坚持的使徒的「凭据」！

八．保罗未决定访问哥林多的行程(一二14～一三1)

一二14 如今我打算第三次到你们那里去。这句话可理解为使徒保罗曾三次打算探访哥林多，但他实际上只到访过一次。第二次他并没有起行，因为他不想严厉地对待信徒。现在他第三次打算到访，而这次是他第二次探访。

又或许本节意思是他准备作第三次探访。第一次记载在使徒行传十八章1节。第二次是一次伤痛的探访(林后二1，一三1)。这次会是第三次。

若果然成行，保罗也决意不累着他们。他的意思当然指不会接受任何金钱的酬劳。在经济方面，他不会倚赖他们。原因是他所求的不是物质财富，而是他们。保罗对人的兴趣比对物质的兴趣大。

他欲以父母的心肠对待哥林多信徒。儿女不该为父母积财，父母该为儿女积财。据我们所知，这只是生活的现象。正常来说，是父母勤努工作，为求儿女得饱足。儿女一般不会这样照顾父母。因此，保罗是说他希望哥林多信徒让他充当他们的父母。

我们小心不要过分猜度这句话的意思。这句话并非说父母必须为儿女的未来而积财。这里并没有谈到将来的缺乏，只是谈到现今的需要。保罗只是想到他在哥林多事奉主时，一些即时需要的供应。他决意不倚靠哥林多的圣徒。他心里并没有想到他们当为他年老退休而作准备，也没有想到他应这样为他们作准备。

一二15 我们在本节瞥见使徒保罗对那些在哥林多神的子民一种不灭的爱。他甘心乐意为他们的灵魂，即为他们属灵的福祉，费财费力。他比那些在他们中间的假师傅更爱他们，但他们爱他却愈发少。但这对他并没有分别。纵使他们不报答，他也会继续爱他们。在这方面，保罗真正是跟从学效主的。

一二16 使徒保罗在此用了他的批评者攻击他的话。事实上，他们是说：「即使保罗自己没有直接从你们手中拿取金钱，然而，他却用诡计来骗取。他派代表到你们那里去，然后由他们把钱带回去给他。」

一二17 我若没有直接敲诈你们，我又可有差人到你们那里骗财？使徒保罗直接问哥林多信徒这些针对他的指控是否真确。

一二18 保罗回答自己的问题。我劝了提多，大概是指我劝了提多探望你们。但保罗没有差派提多独自前往。他又差了另一位兄弟与他同去，恐怕他们有丝毫怀疑保罗的动机。提多到达哥林多后，有何事发生呢？他有否坚持自己的权利？他有否要求哥林多信徒资助他？他有否尝试在他们身上得着什么？没有。本段显示提多是以一些世上工作来维持生计的。以下的问题暗示了这情况：「我们行事，不同是一个心灵么？不同是一个脚踪么？」换句话说，提多与保罗按照相同的三个原则，他们都不需要哥林多信徒的资助。

一二19 哥林多信徒会以为一切保罗所说的，都是在为自己分诉，好象他们就是法官一样。相反，保罗所作的，就是当神面前写这信给他们，好把他们建立起来。他盼望能使他们的基督徒生命得到坚固，并忠告他们，免得他们陷于危险中。他愿意帮助他们，过于维护自己的声誉。

一切的事一句，新英王钦定本加上「(我们作)一切的事」，但似乎作「(我们写下)这一切」更为恰当(比较林后一三10)。

一二20 保罗希望他到访哥林多时，能看见信徒快乐地相处，能斥责假师傅，并承认众使徒的权柄。

他也希望探访他们的时候，是带着喜乐的心，而不是带着沉重的心情。他若看见他们当中有分争、嫉妒、恼怒、结党、毁谤及其它形式的冲突，就会深深地感到难过忧愁。

一二21 毕竟这些哥林多信徒是保罗的喜乐，是保罗的冠冕。他当然不希望来到他们那里时，要因他们感到惭愧。他也不希望因许多人从前犯罪、行污秽奸淫邪荡的事而仍未悔改，要他为此忧愁。

保罗说许多人从前犯罪，所指的是谁？我们只有理由假定他们是哥林多教会里的人；否则，他不会在给教会的信上这样讨论。但我们不可看他们为真信徒。保罗特别说明他们行这些罪，而他在其它地方都明确指出，任何人在生活中行这些恶事，都不能承受神的国(林前六9、10)。使徒保罗为他们忧愁，因为他们不肯悔改，因而要被逐出教会。

达秘指出本章以第三层天开始，却以地上可恶的罪作结。在两者之间，他看出一个补救方法，就是在使徒保罗身上的基督的能力。(注50)

一三1 保罗快要前往哥林多探访。他来到了，信徒间的罪便要被审查。这等审查要按神在申命记十九章15节所定下的原则来进行：「凭两三个人的囗作见证，句句都要定准。」保罗不是说他要主持审讯。这审讯会由地方教会执行，他则充当一名顾问。

九．保罗的使徒身分有哥林多信徒作证(一三2～6)

一三2 在第二次探访的时候(除此以外，没有其它记载)，保罗曾警告他们说，他要严厉地对待犯了罪的人。现在虽不在他们那里，他也预先告诉他们说，他若再来，必不宽容那些犯罪的人。

一三3 哥林多信徒正受假师傅蒙骗，他们怀疑保罗是否真使徒。事实上，他们是要求他拿出凭据，证明他真正是神的代言人。证明基督真的藉着保罗说话的凭据是什么呢？保罗回答这问题前，先引述他们这无礼的要求：「你们既然寻求基督在我里面说话的凭据……」

然后他以插句的形式，提醒他们说，基督已经以大能向他们显现。他们相信福音时，生命中那重大的革命性的改变并不是软弱的。

一三4 保罗提到「软弱」和「大能」时，会想起从软弱得刚强这似非而是的道理，这在救主和他的仆人的生命中都可看见。我们的主因软弱被钉在十字架上，却因神的大能，仍然活着。他的追随者本身也是软弱的，但主却藉着他们彰显他的大能。保罗说我们……因神向你们所显的大能，也必与他同活，所指的并不是复活。他的意思是当他到访的时候，他会处理那些犯罪的人，从而彰显神的大能。他们说他软弱可鄙；他要向他们显示，他执行纪律时可以是刚强的！

一三5 本节与第3节上半部相连如下：「你们既然寻求基督在我里面说话的凭据……你们总要自己省察有信心没有。」他们自己是保罗使徒身分的凭据。他们是藉着他被带到救主面前的。他们若要看他的荐信，便应看看自己。

本节常被误解为我们寻求得救的确据，就应看看自己的内心。但这只会带来失望和疑惑。得救的确据首先从神的话语而来。我们相信基督的那一刻，便可从圣经知道我们已经重生。随着时日过去，我们也可找到这新生命一些别的证据──喜爱圣洁，恨恶罪恶，爱弟兄，行公义，顺从神，从世人中分别出来。

但保罗并不是要哥林多信徒自我省察，作为得救的凭据。他是要求他们从自己的得救中找出保罗使徒身分的证据。

只有两个可能性：有耶稣基督在他们心里，或他们是可弃绝的，是膺造的。可弃绝的一语原用来描述那些经试验而发现是假的金属品。因此，哥林多信徒或是真信徒，或是经不起考验而成为可弃绝的。

一三6 若他们的结论是他们真正得救了，则使徒保罗便是真使徒而不是可弃绝的。哥林多信徒生命中奇妙的改变不可能由一个假师傅而来。

十．保罗愿意亲切地对待哥林多信徒(一三7～10)

一三7 保罗继续谈论惩处哥林多教会中犯罪者的题目。他说他祈求神使哥林多信徒，不要因容忍他们中间的罪而作恶事，而是要努力不懈地处罚和挽回犯罪者。他这样祈求不是为了显明自己是蒙悦纳的，或使自己站在较有利的位置上。他希望他们这样做，不是单单为了他可藉他们的顺从，来显明他自己的权威。这个绝对不是保罗的意思。他希望他们这样做，是因为那是正确和诚实的。他宁愿他们这样做，纵使他因而看似是被弃绝的。

这里也是保罗并不自私的一个明证。在他的祷告中，他常常想着别人的好处，而不是自己被承认。若保罗带着刑杖到哥林多去，以声明他的权威，并在教会纪律上得到信徒服从他的指示，他便可以此来与假师傅争辩。他可以说那是他合法之权威的明证。但他宁愿当他不在哥林多时，信徒能自己采取适当的行动；纵使这在律法主义者看来，他似乎是处于不利的位置。

一三8 本节中的我们大概是指使徒们。保罗是说，他们所作的一切，必须是为了神的真理得扶助而作的，而不是为了任何自己的动机。就是在执行教会纪律的时候，也不应容让个人报复的因素潜进去。凡事都应以神的荣耀和主内肢体的好处为依归。

一三9 这里再次显出使徒保罗对哥林多信徒的绝对无私。若他的软弱、被蔑视、受责备，能使他们在神的事上得刚强，他就欢喜。他因此欢喜，并且也求神叫他们作完全人。关于惩处教会中的犯罪者一事，保罗祈求他们可成为完全。神整全的旨意能在他们生命中行出来，是保罗热切的盼望。如何治说：「保罗祈求他们能从混乱、纷争和邪恶的光景中完全复原过来，回到他们堕落前的景况。」(注51)

一三10 保罗写这信，是盼望他们得以完全。他宁愿当他不在他们中间时写这信，以期达到这些结果，而不愿到了见他们的时候，要照主所给他的权柄，严厉的待他们。纵然他要严厉地待他们，也只是为造就他们，而不是为败坏他们。

十一．保罗奉三一神的名作末了的祝福(一三11～14)

一三11 这里，使徒保罗要猝然间结束这封颇为激动的书信。保罗以愿弟兄们都喜乐这句话跟他们说再会后，随即作出四方面的劝勉。首先，他们要作完全人。动词跟马太福音四章21节「补网」一词相同，也有「改正你们的行为」的意思。哥林多信徒要停止争执和犯罪，并要彼此和谐相处。

要受安慰也可理解为「要受鼓励」或「要受劝勉」。他们从使徒保罗受了严厉的训诫。他在本节劝他们要欣然接受这些训诫，并且实行出来。

要同心合意。当然基督徒同心合意的唯一方法是要有基督的心，就是要想他所想的，使他们的思想和推理全部都服从基督。

要彼此和睦。从十二章20节显然看见他们中间有结党纷争。律法主义渗入教会后，往往有这情况出现。因此保罗首先吩咐他们惩处犯罪者，并要与主内信徒和睦相处。

他们若这样做，仁爱和平的神必常与他们同在。当然，在某个意义上，主是常与他子民同在的。这里的意思是，他们若在这几方面顺服神，神要以特别亲近和亲切的方式把自己显明出来。

一三12 亲嘴是使徒时代信徒间彼此问安的形式。原文作圣洁的亲嘴，意指那不仅是一种没有感情的记号，而是带着真诚和纯洁的。今天许多国家的基督徒仍以亲嘴问安。然而，在某些国家，男性彼此亲嘴会被误会为同性恋。若这样的传统会严重影响基督徒的见证，则信徒不必严格遵守。在这些情况下，信徒可以圣洁的握手取代。何治说：

这个不是永久的命令，因为命令的精意是，基督徒应以当代和当时社群认可的方式表达他们彼此间的爱。(注52)

一三13 众圣徒的问安是要提醒哥林多信徒，他们已被带进一个广阔的相交中；也让他们知道，别的教会正盼望看见他们在主里的成长和顺服。

一三14 本节是新约中一个美丽的祝福，也是唯一包含三一神三位的祝福。

蓝斯基作结论说：

伟大的使徒保罗向哥林多信徒举手，发出这着名的新约祝福语时，他的声音便进入沉寂。然而，这祝福语仍存留在我们心中。(注53)

评注

1(一2)邓尼(James Denney), The Second Epistle to the Corinthians，页11。

2(一10)批判性(Nu)文本作一个过去时态，两个将来时态。

3(一20)顾艾格(H. W. Cragg), The Keswick Week,页126。

4(二11)巴斯德(J. Sidlow Baxter), Awake My Heart，取自Nov. 10 reading, “Intoxication with Error”。

5(二14)罗伯逊(A. T. Robertson), The Glory of the Ministry，页32。

6 (二14)迈耳(F. B. Meyer), Paul，页77。

7(二15)同上，页78。

8(二17)主要文本用强烈的语气：「象其余的人」；无疑这是夸张法，在哥林多后书常见。

9(二17)罗伯逊(Robertson), Ministry，页47。

10(三6)戴伟舒(J. M. Davies), The Epistles to the Corinthians，页168, 169。

11(三9)何治(Charles Hodge), A Commentary on the Second Epistle to the Corinthians，页61。

12(三10)罗伯逊 (Robertson), Ministry，页70。

13(三10)邓尼 (Denny), Second Corinthians，页123。

14(三13)格连特(F. W. Grant), 2 Corinthians, The Numerical Bible, VI:547。

15(三14)何治 (Hodge), Second Corinthians，页71。

16(三17)新英王钦定本(NKJV)译者认为这是指圣灵，因而用了专有名词的大写。原文是全大写的(安色尔字体)，因而两种解释均可。

17(三18)邓尼 (Denney), Second Corinthians，页139、140。

18(三18)达秘(J. N. Darby), Notes on I and II Corinthians，页189、190。

19(四7)朱伟慈(J. A. Jowett), Life in the Heights，页65。

20(四12)罗伯逊 ( Robertson ) ,

Ministry，页157。

21(四16)艾朗赛(H. A. Iron-side)， 出处不详。

22(四17)在希伯来文中，「荣耀」一词出自「重」(重量)字的字根，大概暗示保罗这措辞的含意。

23(四17)莫尔赫(William C. Moorehead), Outline Studies in the New Testament: Acts to Ephesians，页191。

24(四17)马尔舒(F. E. Marsh), Fully Furnished，页103。中文版《门训手册》，角石出版。

25(四18)朱伟慈 (Jowett), Life in the Heights，页68、69。

26(五15)邓尼 (Denney), Second Corinthians，页199。

27(五16)史大卫(David Smith)，出处不详。

28(五18)A New and Concise Bible Dictionary，页652。

29(六4)邓尼 (Denney), Second Corinthians，页230。

30(六9)「似乎不为人所知，却是人所共知的」这句话正洽切地刻在达秘(1800-1882)的墓碑上，他在世界各地的工作可与保罗相比。

31(六10) 罗伯逊 ( Robertson ),Ministry，页238。

32(六11)陶恕(A. W. Tozer), The Root of the Righteous, 1955年。中文版《义人的根》宣道出版。

33(六16)邓尼 (Denney), Second Corinthians，页246。

34(七8)威廉斯(George Williams), Student's Commentary on the Holy Scriptures，页904。

35(七9)何治 (Hodge), Second Corinthians，页182。

36(八7)邓尼 (Denney), Second Corinthians，页267。

37(八9)莫尔赫 (Moorehead), Acts to Ephesians，页179、180。

38(八15)何治 (Hodge), Second Corinthians，页206。

39(八21)摩根(G. Campbell Morgan), Searching Lights from the Word，页345。

40(九7)朱伟慈 (Jowett), Life in the Heights，页78。

41(一一17)雷历(Charles C. Ryrie), The Ryrie Study Bible, New King James Version，页1797。

42(一一20)达秘 (Darby), Notes on I and II Corinthians，页236。

43(一一27)何治 (Hodge), Second Corinthians，页275。

44(一一33)华特逊(J. B. Watson)，出处不详。

45(一二4)摩根(Morgan), Searching Lights，页346。

46(一二7)雷德(R. J. Reid), How Job Learned His Lesson，页69。

47(一二7)参看加四15；六11。

48(一二7)莫尔赫 (Moorehead), Acts to Ephesians，页197。

49(一二9)孙德生(J. Oswald Sanders), A Spiritual Clinic，页33。

50(一二21)达秘 (Darby), I and II Corinthians，页253。

51(一三9)何治 (Hodge), Second Corinthians，页309。

52(一三12)同上，页312。

53(一三14) 蓝斯基(R. C. H. Lenski), The Interpretation of St. Paul's First and Second Epistles to the Corinthians，页1341。


加拉太书

简介

「世上永恒的属灵自由『大宪章』。」～欧德曼

壹．在正典中的独特地位

多半说英语的民族，和许多说法语的人，都源自居尔特族人──即苏格兰人、爱尔兰人、威尔斯人，或布里多尼人。这些族裔的人也许会特别喜欢知道，保罗最早期的一封信，是写给他们祖先的(「加拉太」、「居尔特」和「高卢」都是相关的名字)。

约于主前二百七十八年，欧洲的高卢人中，有许多移居到今天的土耳其。他们定了国界，并称其国为「加拉太」。许多人认为加拉太人的易变(如徒一三；加三1等)，是「居尔特族」的特性。

即便如此，加拉太书在早期基督教中也扮演着一个重要的角色。虽然人常看加拉太书为罗马书的「初稿」(因两者都以相类的态度谈论恩惠的福音、亚伯拉罕、律法等)，但加拉太书却是一本严厉、激烈的作品，为要把基督信仰从沦为律法主义犹太教的一个弥赛亚派的危险中挽救过来。我们不知道加拉太信徒自己如何反应，但恩惠的福音却得胜律法的行为，而基督信仰继续作为一个全球性的信仰。

宗教改革期间，加拉太书对马丁路德来说是极为重要的一卷书，他甚至称这书为「我的嘉芙」(这是他对妻子亲昵的称呼)。他的《加拉太书注释》不但影响了学者，也影响了一般人，这书现在仍有发行，为人所研读。

贰．作者

外证 没有人认真地怀疑过加拉太书是否真的出自保罗手笔。教父如坡旅甲、伊格那修、殉道士犹斯丁、俄利根、爱任纽、特土良和亚历山太的革利免，都以本书为保罗作品来引述。本书在穆拉多利经目中被列为保罗书信。大概由于书中有极强的反犹太派用语，所以马吉安把本书放在其正典中重要的位置。因此，本书的外证很强。

内证 首先有保罗在一章1节和五章2节提到自己的名字，而他在书信末(六11)又加上注脚说他写的字「是何等的大」。许多人认为那是暗示使徒保罗患有眼疾。支持这论点的证据包括加拉太信徒曾表示愿意把自己的眼睛剜出来给保罗。许多历史记载与使徒行传吻合。有关割礼的争论和保罗是否真使徒的问题在主后五六十年代是热烈的议题，但不久便沉寂下来，没有人再争论了。

叁．写作日期

本书的写作日期决定于对「加拉太各教会」和「加拉太人」的解释。若那是指小亚细亚的南部，则可能写成于一个较早的日期，甚至早于耶路撒冷会议。若是指北部，则可能写于较晚的日期。

「加拉太」这地区地理上是指北部，但政治上则是指南部──罗马的加拉太省。

北加拉太之说在十九世纪前是一个标准的论点，而现今德国学者仍持这观点。我们没有证据证明保罗曾向那里的「加拉太人」传道，但却不可因此而否定这说法。

南加拉太之说在英国和北美广为人所接受，尤其是自蓝赛爵士倡议这理论之后。由于路加在使徒行传用了许多篇幅谈及保罗在这地区(彼西底的安提阿、以哥念、路司得、特庇)的传道工作，使徒保罗似乎极有可能是写给当地悔改归主的人。保罗在第一次传道旅程中在南加拉太传福音，又在第二次旅程中探访他们，因此加拉太书极有可能写于一个较早的日期。若本书写成于使徒行传第十五章所记载的耶路撒冷会议(主后49年)之前，就可解释信中为何仍激烈地谈论割礼的问题。德国首席的保守派学者薛恩认为加拉太书的写作日期是保罗的第二次传道旅程期间，写作地点是哥林多。那么，本书便是保罗最早的一封书信。

若北加拉太之说是正确的，加拉太书便大概写于主后五十年代，或许是主后五十三年，但也可能较后期。

若如我们所相信，南加拉太之说是正确的，尤其是说加拉太书是写于保罗参加耶路撒冷会议之前，本书的写作日期就是主后四十八年。耶路撒冷会议议决了外邦基督徒受割礼的问题。

肆．背景与主题

使徒保罗在早期的传道旅程中，曾到访小亚细亚，传扬那单靠在基督里的信便可得救的荣耀信息。许多听闻此福音的人都得救，并有教会建立起来，其中几家在加拉太。居住在加拉太的人以不安静、好战和易变而知名。

保罗离开加拉太后，有假师傅进入教会，传讲错谬的道理。他们说救恩是要在相信基督之上，再加上遵守律法。他们的信息把基督信仰和犹太教、恩典和律法、基督和摩西混淆了。他们还意图使加拉太信徒远离保罗，说保罗不是主的真使徒，因此他的信息不可信。他们欲动摇信徒对福音使者的信心，从而动摇他们对福音的信心。许多加拉太的基督徒都受这些邪恶的道理所影响。

当这些从加拉太而来的消息传到保罗耳中，他该是何等伤心和失望！

他在加拉太信徒中的劳苦是徒然的吗？加拉太的基督徒还可以从犹太主义和律法主义中被拯救出来吗？保罗要作出迅速而决断的行动。他马上执笔写这充满愤慨的信给他在真道里亲爱的儿女。在信中，他清楚说明真正的救恩由始至终都是藉恩典而得的，并非靠着守律法──部分或全部。好行为不是得救的条件，而是得救的生命所结的果子。基督徒已向律法死了；他们得以过圣洁的生活，不是靠自己努力，而是靠着内住的神的灵。

大纲

壹．个人方面：保罗维护他的权柄(一～二)

一．保罗写信的目的(一1～10)

二．保罗为他的信息和事工抗辩(一11～二10)

三．保罗责备彼得(二11～21)

贰．教义方面：保罗维护因信称义的道理(三1～五1)

一．福音的伟大真理(三1～9)

二．律法相对于应许(三10～18)

三．律法的目的(三19～29)

四．孩童与儿子(四1～16)

五．束缚或自由(四17～五1)

叁。实践方面：保罗维护基督徒在圣灵里的自由(五2～六 18)

一．律法主义的危险(五2～15)

二．圣洁的能力(五16～25)

三．实际的劝勉(五26～六10)

四．结语(六11～18)


加拉太书注释

壹．个人方面：保罗维护他的权柄(一～二)

一．保罗写信的目的(一1～10)

一1 甫开始，保罗便强调是神呼召他作使徒的。这呼召不是由人安排的，也不是神藉着人来传道，乃是直接来自耶稣基督，与叫他从死里复活的父神。这样被神呼召，只向神负责的人，有传讲神的信息的自由，毋须惧怕任何人。因此使徒保罗不隶属于十二使徒或任何人，无论在信息还是事工方面，也是这样。

在本节中，保罗既明说也暗示基督的神性，不是藉着人，乃是藉着耶稣基督一句正好说明了。保罗把耶稣基督与父神联系起来，放在同等地位上，这就暗示基督的神性。然后他提到父神是叫耶稣从死里复活的那一位。保罗这提醒有其充足的理由。神叫耶稣从死里复活，证明了神对基督为我们作成的救恩工作完全满意。加拉太信徒显然并不满意救主的工作，因为他们正要靠自己的努力，藉着守律法来改良这救恩工作。

保罗跟十二使徒很不相同，他是蒙复活之基督的呼召，而十二使徒是当主耶稣在地上传道时蒙他呼召的。自蒙召以后，复活便成为保罗传道信息中一个主要的部分。

一2 使徒保罗把自己和一切与他同在的众弟兄相提并论。这些弟兄与他一起劝诫加拉太信徒要固守福音的真理。这封给加拉太的各教会的信明显缺乏一种亲切感。保罗一般称信徒为「神的教会」、「圣徒」、或「在基督耶稣里有信心的人」。他通常会为信徒感谢神，或赞许他们的美德。他也经常提到一些个别的名字。但在本书信中，他并没有这样做。加拉太各教会中的错谬使他表现得严厉和冷淡。

一3 恩惠和平安是福音中两个重要的字眼。恩惠是不敬虔的罪人所不配得的神的恩慈。救恩并没有要求人作些什么，而是谈及神作了些什么，并邀请人白白地接受这分救恩的礼物。司可福说：「救恩不是要寻找一些被认可的好人，而是寻找一些被谴责的、有罪的、无言以对和无助的人，为要拯救、洁净和荣耀他们。」

平安是恩惠的结果。一个罪人接受救主之后，他在神里面就有平安。他知道罪债已还清，罪已蒙赦免，永不再受责备，因而心灵得安舒。恩惠中不但有拯救，也有保守。我们不但需要与神相和，也需要神的平安。这些就是保罗在书信开头盼望加拉太信徒能得着的祝福。加拉太信徒确实知道这些祝福不会从律法而来。律法只会为所有破坏其中法则的人带来咒诅。律法永不能给人的心灵带来平安。

一4 保罗跟着提醒他的读者，救恩需要很大的代价。请留意以下的用字：我们的主耶稣基督，曾为我们的罪舍己。若他已经藉舍己来解决罪的问题，我们便毋须、也不可能在这工作上加添什么，或藉着守律法来参与赎罪的工作。基督是独一和全备的救主。基督死了，为要救我们脱离这罪恶的世代。这句话的意思不但包括这世代在道德和政治上是败坏的，在宗教上也把礼仪和在基督里的信混淆起来。因此，这时候正好提醒加拉太信徒，基督已为拯救他们脱离这宗教制度而死，他们却要返回这制度去！基督的救赎是照我们父神的旨意。这句话说明救恩的功劳谁属──不是由于人那微不足道的力量，而是由于神主权的旨意。经文强调神的救恩方法是藉着基督，此外别无他法。

本节提醒我们，神并无意改善这个世界，或使人在世上住得舒适，却是要救人脱离世界。我们生活中的先后次序应与神一致。

一5 按着恩惠的福音，人的救恩中所有荣耀都应归于父神和主耶稣基督。人不可藉守律法而分享救主的荣耀。

这五节经文中，每一个片句都有含意，短短几个字便表达了丰富的真理。保罗点出了本书中将要讨论的两个主要题目──他自己作使徒的权柄和他所传神恩惠的福音。他现在要直接跟加拉太信徒谈到这问题。

一6、7 保罗因加拉太信徒接受错谬的道理而与他们对质。他希奇他们竟这么快放弃福音的真理，严肃地称他们这行动为离弃神而随从虚假的福音。神曾藉着基督之恩召他们；现在他们却把自己放在律法的咒诅之下。他们曾接受真确的福音；现在他们放弃福音，去随从别的福音，而后者却绝对不是一个好信息。那只是一个误导人的信息，竟把恩典和律法混为一谈。

一8、9 保罗两次宣告神要咒诅任何传讲不同的福音的人。神只有一个信息给必死的罪人：他提供那本乎恩，因着信的救恩，完全不要求人遵守律法。那些传讲另一些得救方法的人必须被判刑受罚。传讲一个叫灵魂进入永远灭亡的信息，其后果是何等严重！保罗不能忍受这样虚假的教师，我们也不应忍耐。司徒德警告说：

我们不要象许多人一样，被教会中之教师的风采、恩赐或名衔弄昏了。他们可能显得很有尊严，有权威和学养。他们可能是主教、大主教、大学教授，甚至是教宗。但他们若传一个福音，跟众使徒所传的、记载在新约中的福音不同，我们就当拒绝。我们用福音来判断他们，而不是藉他们来判断福音。如高亚伦博士所说：「不可依传信者的外表来判别他的信息，却要以其信息的本质来判别传信者。」(注1)

留意使徒保罗说天上来的使者，而不是「从神而来的使者」。天上来的使者可以带来假信息，但从神而来的使者则不可能带来假信息。我们不能用言语更清晰地表达福音的独特性。福音是得救的唯一途径。自己的努力或人的功劳在救恩中都没有位置。只有福音为我们带来救恩，我们不需付上金钱或代价。律法咒诅那些违反律法的人，福音则咒诅那些意图改变福音的人。

一10 保罗在此大概记起他的敌人指责他改变其信息来迎合听他的人，因此，他实际上是问：「既坚持只有一个福音，我是要得人的心呢，还是要得神的心呢？」他显然不是要得人的心，因为人不喜欢只有一条路通往天堂的说法。若保罗改变他的信息来迎合人，他就不是基督的仆人；事实上，他这样做就是叫神的震怒降在他身上。

二．保罗为他的信息和事工抗辩(一11～二10)

一11、12 使徒保罗提出了六个论点来为他的信息和事工抗辩。首先，福音是从神的启示而来，不是由于人。不是出于人意思是非人创作出来的。我们只要稍为思想一下就能确定此说法。保罗的福音强调神而轻视人，这不会是人设计出来的救恩方法！保罗不是从人领受的，也不是从书本中得着教导，乃是直接从耶稣基督启示来的。

一13、14 其次，保罗的福音中不包含犹太律法，并不是由于他不认识犹太教。自出生始，他便已浸淫在律法之下。按着自己个人的选择，他成了知名的逼迫教会的人。他为祖宗的遗传的热心，远超许多同辈的犹太人。因此，他那因信而非因律法得救的福音，绝不可能由于他不认识律法。那么，他为何不传讲律法呢？他的福音为何跟他的背景、他的喜好，以及他整个人宗教信仰的发展背道而驰呢？只因这福音并不是出于他的思想，而是神直接向他启示的。

一15～17 第三，保罗最初几年的事奉，并非与其它使徒一起，而是独自进行。保罗在此显示他的福音工作，是独立于其它人的。他悔改归主后，并没有马上与属血气的领袖商量，也没有上耶路撒冷去，见其它使徒，惟独往亚拉伯去，后又回到大马色。他不上耶路撒冷，并非由于不尊重别的使徒，而是由于复活的主亲自差派他向外邦人传福音(二8)。因此，他的福音和他的事奉都不是由于人的授权。他是完全不靠人而独立的。

这三节中一些语句应细心思想。留意第15节：那把我从母腹里分别出来……的神。保罗知道神甚至在他出生之前，已把他分别出来去执行特别的职事。他又说神施恩召我，指他在大马色路上的悔改。若他在那一刻要受到该受的对待，他就已被扔进地狱里去了。但基督本着那奇妙的恩典，拯救了他，并派他出去传他本要去毁灭的信仰。在第16节，他说神愿意将他儿子启示在他心里。这里让我们看见神呼召我们的目的──将他儿子启示在我们心里，好让我们在世人面前彰显主耶稣。神将基督启示在我们心里(16节)，以致他可以藉着我们展示基督(16至23节)，叫神在这展示中得荣耀(24节)。保罗的特别职事是在外邦人中传扬基督。

他在17节说：「我往亚拉伯去。」每一位主的仆人都需要有一点退隐默想的时间。摩西有四十年在旷野的后方。大卫在犹大山边放羊时，也是单独与神同在。

一18～20 第四，保罗最后上耶路撒冷，只见了彼得(矶法)和雅各。除此以外，他在犹大众教会中是不知名的(一21～24)。为进一步显示他独立于别的使徒，保罗说他悔改三年后，才探访耶路撒冷。他在那里与彼得(注2)同住──是个人而非正式的访问(徒九26～29)。他在耶城时，也见过主的兄弟雅各。他与彼得只同住了十五天──还不足以上一个训练课程呢！此外，经文显示他是与这些主的仆人完全平等的。

一21～24 其后，他在叙利亚和基利家境内逗留了一段颇长的时间──甚至犹太信基督的各教会都没有见过他。他们只知道那逼迫基督徒的人已信了主，并向别人传扬基督。他们为了神在保罗生命中所作的而归荣耀给神。(别人有否为我们生命中的改变而归荣耀给神呢？)

二1 第五，保罗后来探访耶路撒冷，那里的使徒同意他所传的福音是出于神的(二1～10)。由于教会在耶路撒冷开始，而使徒又或多或少看耶城为他们的总部，所以有些基督徒便觉得那里的教会是「母会」。因此，有人因保罗不是耶路撒冷的使徒而看他为较低级的使徒；保罗必须为此抗辩。他详尽地交待了上耶路撒冷的旅程。至于那时是他悔改后十四年，还是他第一次上耶城后十四年，我们不知道。我们却知道他是得了基督的启示而去的，并与同工巴拿巴，和因他的传道而悔改的外邦人提多同去。犹太派基督徒坚持提多必须受割礼才算完全得救。使徒保罗坚决反对，因为他知道福音的真理正濒临危险。(后来保罗自己为提摩太行割礼时，并不牵涉重大的原则──徒一六3。)

凯勋说：

保罗知道为称义而行的割礼，并不如无思想的人以为那只是无害的小礼仪。进行割礼就是寻求以守律法的方法称义，因此就是否定恩典的基础。(注3)

二2 保罗到达耶路撒冷后，便把他在外邦人中所传的福音向他们陈说，但却是背地里对那有名望之人说的，惟恐他现在，或是从前徒然奔跑。保罗为何背地里向属灵领袖说，而不是向全会众说呢？他是否要他们认可他所传的福音，恐怕他传了一些错误的教训？明显不是！这正与使徒所说的情况相反。他一直坚持他的信息是从神领受的启示。他绝对相信所传讲的教义是真理。真正的解释必须从别处入手。先跟领袖说话是一种礼貌。众领袖完全相信保罗传讲之福音的真确性，也是保罗的愿望。他们若有任何问题或困难，保罗希望先向他们解释。这样，他面对教会时，便有其它使徒完全的支持。面对一大群人往往有一个危险，就是群众会受情绪左右。因此，保罗决定先在背地里清楚讲述他所传的信息，这样，便不会有歇斯底里的情况出现。保罗若一开始便面对教会，教会中可能会有严重的纷争，分成犹太派和外邦派。这样，保罗往耶路撒冷的目的便无法达成了。这就是他说惟恐我现在，或是从前徒然奔跑的意思。

二3 在提多的事情上，整个律法主义的问题成了一个争议的主题。耶路撒冷教会跟这个外邦的归信者相交吗？还是教会坚持他要先受割礼？(注4) 经过一番讨论和争议后，众使徒议决割礼并非救恩所需。保罗获得了一次决定性的胜利。(注5)

二4 若把第二节上半部与本节上半部连起来，我们便可知道神启示保罗上耶路撒冷的主要原因：「我是奉启示上去的……因为有偷着进来的假弟兄。」这是指先前在安提阿出现的情况(徒一五1、2)。有些从耶路撒冷来的犹太教师假装基督徒，偷着进入了安提阿教会，在当中教导人说受割礼对于得救恩是重要的。

二5 保罗和巴拿巴激烈地反驳他们。为解决这事件，保罗、巴拿巴和其它人便上耶路撒冷，以取得众使徒和长老的意见。

二6 那些在耶路撒冷被尊为领袖的人，并没有给保罗加增什么，无论在他的信息或在他自己作为使徒方面。这是很显著的。在前一章，他曾强调他跟其它使徒的接触是极少的。现在他终于跟他们商量了此事，他们也认为他所传的福音跟他们相同。这是十分重要的！犹太领袖们同意保罗的福音在各方面都是无缺的。虽然保罗独立于他们，也不曾受他们的教导，但他们所传讲的福音却跟他完全一样。(保罗并无意贬低其它使徒，他只是说不论他是何等人，即是说纵使他们是主耶稣在世时的同伴，他也不会看他们为有更高超的权威。神不会以外貌取人。)

二7、8 在耶路撒冷的众使徒知道保罗是蒙神恩宠被差遣去传福音给那未受割礼的人(外邦人)，正如彼得受托传福音给犹太人。两人所传的是相同的福音，但主要对象是不同族种的人。

二9、10 那称为教会柱石的雅各、矶法、约翰显然知道神藉着保罗作工，并向他和巴拿巴用右手行相交之礼，认同他们往外邦人那里去传福音。这个不是正式的按立典礼，只是表达了他们对保罗之工作的关切。他们唯一的意见是保罗和巴拿巴应记念穷人，这也是保罗表示热心去行的。

三．保罗责备彼得(二11～21)

二11 关于有人攻击保罗的使徒权柄，他在所作的第六个和最后一个答辩中，说他必须责备使徒彼得(注6)──许多犹太基督徒看彼得为众使徒之首。(本段经文有效地驳斥了彼得是无误之教会领袖的见解。)

二12 彼得初次去安提阿时，他和外邦人一同吃饭，享受着他作为基督徒的自由。按着犹太人的传统，他不会这样做。后来，有一群从耶路撒冷雅各那里来的人，到安提阿探访。他们自称代表雅各，但雅各后来却否认了(徒一五24)。他们大概是一些仍坚持某些律法礼仪的犹太基督徒。他们抵达后，彼得便不再与外邦人相交，恐怕他的行为会传至耶路撒冷的律法派人耳中。他这样做，就是否定了福音中一个重要的真理──所有信徒在基督耶稣里都是一体，以及种族之差异并不影响信徒的相交。费德雷说：「他拒绝与未受割礼的人一同吃饭，就等于暗示他认为未受割礼者虽然已是在基督里的信徒，但在他眼中仍是『庸俗和不洁的』，并摩西的律例仍比出于信心的义有更高的洁净能力。」

二13 其它人也跟从彼得的榜样，包括彼得所钟爱的同工巴拿巴。保罗鉴于这事的严重性，便大胆指出彼得的装假。保罗责备的内容可见于14至21节。(注7)

二14 作为一个基督徒，彼得知道神不再分辨不同的种族，他已活象一个外邦人，如吃外邦人的食物。彼得刚才拒绝与外邦人同吃的行动，暗示遵守犹太律法和习俗仍是追求圣洁所必须的，并且外邦信徒也要过犹太人一样的生活。

二15 保罗在本节所说的，似乎是一句讽刺的话。彼得的行为，不是出卖了他对犹太人的优越、外邦人被藐视的信念吗？彼得应该更明白，因为神已在外邦人哥尼流信主前，教他不要看任何人为庸俗和不洁的(徒一○，一一1～18)。

二16 已得救的犹太人知道律法中并没有救恩。律法要判那些不能守全律法之人死罪。全人类都受咒诅，因为全人类都破坏了律法中神圣的法则。救主却在此显为唯一真正的信心对象。保罗提醒彼得「我们犹太人也」下结论说，得救是因信基督……不因行律法。现在彼得把外邦人放在律法以下是什么意思呢？律法告诉人要做什么，却没有给他们能力去做。律法是用来彰显罪的，但律法不是救主。

二17 保罗、彼得和其它人在基督里，并且只在基督里称义。然而，彼得在安提阿的行动似乎显示他仍未完全称义，而需要返回律法以下去完成他的救恩。若是这样，基督便不是一个全备充足的救主了。我们若求基督赦免我们的罪，却又要在另一方面作附加的行动，那么基督岂不是不能成就他的应许，反而成为叫人犯罪的么？我们若宣称靠基督称义，却又回到律法里去(律法只能指责我们是罪人)，我们的行为还象基督徒吗？我们的行为事实上使基督成了叫人犯罪的，我们还能期望得到他赞同吗？保罗的答案是愤慨的断乎不是！

二18 彼得已弃掉了整个律法制度而相信基督。为了讨神喜悦，他已否认犹太人和外邦人之间有任何差异。现在他拒绝与外邦人一同吃饭，就是把他曾拆毁的再重新建造起来。这样，他也证明自己是犯罪的人了。他的错处在于昔日为基督离弃律法，今日却为律法离弃基督！

二19 违犯律法的惩罚就是死。我这个罪人违犯了律法，因此，我被定了死罪。但基督为我死，代我承担了违犯律法的刑罚。因此，基督死的时候，我也死了。他向律法死，意思是他满足了所有律法中公义的要求；因此，我在基督里，也向律法死了。

基督徒已向律法死了；他们再与律法无关。这是否表示信徒有自由去破坏十诫？不！他们过圣洁的生活，不是由于惧怕律法，而是出于对那位为他们死之基督的爱。那些愿意在律法之下生活的基督徒，并不知道这会令他们落在咒诅之下。此外，他们不可能只接触律法的某一点，而没有责任去完全遵守它。我们向神活的唯一方法是向律法死。律法永不能带来圣洁的生活；神从来没有这个心意。神叫我们达致圣洁的方法在20节解释了。

二20 信徒是与基督同死。不单是他被钉在各各他山上，我也在那里被钉十字架──在他里面。钉十字架的意思是，我在神眼中已不再是罪人；我不再凭自己的努力寻求赞赏或赚取救恩；我不再是亚当的儿女，不再是在律法控诉下的人，不再是未重生的旧人。那昔日邪恶的「我」已钉在十字架上；它不再操控我的日常生活。我在神面前的立场是这样，我的行为也应该是这样。

信徒并非不再有其个性或个体，但神看为已死的人跟那活着的人并不一样。现在活着的，不再是我，乃是基督在我里面活着。救主为我死，并非为了我能按自己所选择的方式而活。他为我死，从现在开始，他可以在我里面活着。我如今在肉身活着，是因信神的儿子而活。信就是倚赖和信靠。基督徒要不断倚靠基督而活，服从他，让基督在他里面活出他的生命。

因此，信徒生活的标准是基督而不是律法。生活不是靠苦干，而是藉着信靠。信徒过圣洁的生活，不是由于惧怕刑罚，而是出于对神的儿子的爱，他爱信徒，为信徒舍己。

你曾否将自己的生命交给主耶稣，祷告求他在你肉身上彰显他的生命？

二21 神的恩可见于他无条件的救恩。人若意图赚取救恩，他只会令救恩无效。人若配得救恩，或可凭己力赚取救恩，救恩就不再是一个恩典。保罗向彼得最后的批评是有力的。彼得若能藉着遵守犹太律法讨神喜悦，基督就是徒然死了；他真的是抛弃了自己的生命。基督死，是因为人不能有其它方法获得义──守律法也不能叫人称义。

高劳说：

那使教会败坏、把愚昧搀入信条，并使人心骄傲自大的，是凭行为得救的理论，这是一种影响最深远的异端。卢斯金写道：「基督教会中异端兴起和教会分裂的根本原因，是人要努力去赚取救恩，而不是接受救恩。讲道没有效力的一个原因，是常呼吁人为神作工，而不是留心看神怎样为人作工。」(注8)

贰．教义方面：保罗维护因信称义的道理(三1～五1)

一．福音的伟大真理(三1～9)

三1 他们的行动显出他们缺乏了解和思考力。放弃恩典而转投律法是受了迷惑。人是被咒语迷惑，一不留神便接受了虚假的道理而放弃真理。保罗问：「谁又迷惑了你们呢？」他所用的「谁」是单数的(希腊文是tis)(注9)，而不是复数的。这也许暗示魔鬼是这假教训的创始者。保罗自己曾向加拉太信徒传讲耶稣基督钉十字架的道理，强调十字架是要他们永远脱离律法的咒诅和辖制。他们怎能重拾律法而放弃十字架？十字架的真理不是已抓住他们吗？

三2 一个问题便足以解决整件事。让他们回想悔改的时候──当时圣灵来住在信徒里面。他们怎样领受了圣灵？是因行律法，还是因听信福音呢？明显地，他们是因信福音。没有人曾因行律法而领受圣灵的。

三3 他们若不能靠行为得着救恩，他们还可期望因行律法而得着圣灵，或灵命趋于成熟吗？若他们需要圣灵的能力才能得救，他们可以靠肉体的力量来完成救恩的过程吗？

三4 加拉太信徒起初信靠基督时，曾遭受逼迫，也许部分逼迫是来自那些憎恨恩惠之福音的犹太教狂热者。难道他们的受苦都是徒然的吗？他们若返回律法去，不就等于说逼迫他们的人毕竟是对的吗？难道果真是徒然的么？保罗表示他仍盼望他们能返回福音，为这福音，他们是曾一度受苦的。

三5 这里有一个问题是本节中那……的(注10)是指神，指保罗，还是一个当时在加拉太信徒中事奉的人。这一位最根本来看当然是指神，因为只有他能赐圣灵。然而，在次要的意义上，也可指一位教会的工人，神会藉着他行出自己的旨意来。这观点把教会事奉提升了。有人曾说：「真正的基督徒工作是任何一种能把圣灵传递给人的工作：这实际上是圣灵的赐予。」

若使徒保罗是指自己，他大概是想到他传道时所发生的神迹奇事，以及他们对基督的接纳(来二4)。然而，动词的时态显示那并非一些过去发生的事，而是他写此书信时所发生的事。保罗大概是指信徒悔改后，圣灵赐给他们的各种恩赐，正如哥林多前书十二章8至11节所描述的。

是因你们行律法呢？是因你们听信福音呢？答案是：因听信福音。圣灵的内住和他在信徒身上的工作是不可赚取的，也不是一种奖励，而是藉恩典而赐予，凭信心而得着。因此，加拉太信徒应凭经验得悉，祝福是由于有信心，而不是由于守律法。

保罗再翻开圣经作第二个证据；假师傅常引用这些圣经来证明割礼是必须的！旧约所说的实在是什么？

三6 保罗表示神与加拉太信徒相交是完全以信为基础的。现在他表示人在旧约时代也是这样才得救。第5节的问题是：「他是因行律法得救，还是因听信福音呢？」答案是：「因听信福音。」既然这是答案，本节开始时便说：正如亚伯拉罕……他也是以相同的方法称义──因听信。

也许犹太教师正以亚伯拉罕为英雄和榜样，根据他的经历来说明人必须受割礼(创一七24、26)。若真是这样，保罗必把他们击倒在地。那么亚伯拉罕是怎样得救的呢？亚伯拉罕信神。亚伯拉罕称义，并不是靠任何可称赞的行为，而只是因着信神。信神并不算是一个功绩；事实上，人不信神，就是愚不可及的。要得着救恩，人只可以靠着信神，这是没有什么可夸的。信神不是一个「善行」，并不需要人付上努力，肉体在信心上并没有地位。被造物信靠他的创造者，或孩子信靠他的父亲，还有什么比这样做更正确呢？

称义是神的作为，他宣布所有相信他的人都是义的。神可以这样正式与罪人交涉，因为基督已代替罪人在各各他山的十字架上舍命，为他们还清了罪债。称义的意思不是指神使信徒本身成为义和无罪。他是基于救主的工作，看罪人为义的。神给信靠救主的罪人一个义的地位，使他合适进天堂，然后期望他为了感谢他所作的，活出一个义的生活。我们要留意的重点是，守律法与称义无关。人称义完全在乎信。

三7 毫无疑问，犹太教师必是坚持说，加拉太信徒要成为亚伯拉罕的真子孙，就必定要受割礼。保罗反驳这一点。亚伯拉罕的真子孙，并不是生来是犹太人的，或归信犹太教的，而是那些因信得救的人。保罗在罗马书四章10至11节说明，亚伯拉罕受割礼前已被看为义。换句说话，他仍在外邦人的地位上的时候，已得称为义了。

三8 旧约被描述为一位先知，他预先看明神要叫外邦人和犹太人因信称义。不但旧约预见外邦人因信称义，这祝福在创世记十二章3节也向亚伯拉罕宣布了：「万国都必因你得福。」

我们初次读到这个创世记的引句时，很难理解保罗怎能作此解释。然而，写这句旧约经文的圣灵，知道当中包含万国因信得救的福音。保罗既是受同一位圣灵的默示，自然能向我们解释其主要的意义：因你──即与亚伯拉罕一起，按着与他相同的方式。万国──包括外邦人和犹太人。得福──得拯救。亚伯拉罕怎样得救？因信。万国怎样得救？跟亚伯拉罕一样──因信。再者，他们是以外邦人的身分得救，而不是要成为犹太人。

三9 根据犹太人圣经的见证，所有相信神的人，和有信心的亚伯拉罕一同得称为义。

二．律法相对于应许(三10～18)

三10 保罗从圣经中指出，律法不但不能给予祝福，而且只能带来咒诅。本节不是说「凡违犯律法的」，而是凡以行律法为本的，即所有意图藉遵守律法来讨神喜悦的。他们都是被咒诅的，即被判死罪。因为经上记着(申二七26)：「凡不常照律法书上所记……。」守律法一天，一个月，或一年，都是不足够的。人必须常守律法。人必须完全顺服。只守十诫是不足够的，摩西五经中所有六百多条律例都必须遵守！

三11 保罗再一次引述旧约来反驳假教师。他引述先知哈巴谷的话，表示神常以信来使人称义，而不是以律法。这句经文是「义人必因信得生」。换句话说，那些因信称义，而不是因行为称义的人，要得着永生。那因信称义的人得生。

三12 律法并不要求人相信，甚至不要求人尝试守诫命。正如利未记清楚教导的，律法要求严格、完全的服从。那是与信心相对的原则。律法说：「行就活着」，信心说：「信就得生」。因此，保罗的论证是：义人必因信得生。在律法以下的人，不凭信而活。因此，他在神面前不是义的。保罗说：「行这些事的，就必因此活着」，他是指出一个原则或理想，但那是不可能达到的。

三13 救赎就是买回，或藉着付上代价去释放。律法的咒诅就是死──那是违犯诫命的惩罚。基督释放了那些在律法以下的人，使他们毋须再按律法的要求受死亡的惩罚。(毫无疑问，保罗用我们这代名词，是指信主的犹太人，纵使犹太人是整个人类的代表。)

钟士林说：

加拉太信徒以为基督只付了一半的赎价，馀下一半，我们便要受割礼和遵从其它犹太礼仪和律例，因此，他们很容易就被假师傅迷惑，把基督信仰和犹太教混合了。保罗在这里说(根据威尔斯语的翻译)「基督已完全赎出我们脱离律法的咒诅」。(注11)

基督代替人受死，忍受神恨恶罪的震怒，藉以把人赎出。因他代替了人，所以神的咒诅临到他。他本身并未成为有罪，而是人的罪加在他身上。

基督并非藉着在世时守了全十诫，把人从律法的咒诅中赎出来。圣经没有说，他完全顺从律法的行为被算在我们身上。相反地，他因着忍受死亡的咒诅，把人从律法中释放出来了。若不是基督受死，就不可能有救恩。律法说，罪犯被挂在木头上，表示他们是被神咒诅的(申二一23)。圣灵用这段旧约经文预言救主以死来承受被造物的咒诅。他被悬挂于天地之间，好象不配立于天上或地上似的。他这样被钉死在十字架上，圣经说是挂在木头上(徒五30；彼前二24)。

三14 神应许要赐福与亚伯拉罕，并藉着他赐福给世上的人。亚伯拉罕的福真正是因信得救之恩。神所要求的死刑必须先执行。因此，主耶稣便成了咒诅，以致神可以施恩给犹太人和外邦人。现今在基督里(亚伯拉罕的后裔)，万国都蒙祝福。

神在创世记十二章3节给亚伯拉罕的应许中，并没有提到圣灵。但保罗按着神的默示，在此告诉我们，圣灵的恩赐已包含在神与亚伯拉罕立的、无条件的救恩之约中。圣灵已在孕育阶段，但由于律法的妨碍，圣灵便不能来。赐下圣灵之前，基督必须受死和得荣耀(约一六7)。

使徒保罗表明，救恩是因信而不是因行律法，他的论点有(1)加拉太信徒的经历，(2)旧约的见证。他现在转而以日常生活来说明。

保罗在本部分的论证可概括如下：在创世记十二章3节，神应许因亚伯兰赐福地上万国。这救恩的应许包括了外邦人和犹太人。在创世记二十二章18节，神又再应许：「地上万国都必因你的后裔得福。」「后裔」是单数而不是复数。神是指那一位──主耶稣基督──他是亚伯拉罕的直系子孙(路三34)。换句话说，神是应许要透过基督，赐福给万国、外邦人和犹太人。这应许是无条件的；我们不需要行善，或遵守律法。这是一个单纯的应许，只须凭单纯的信心去领受。

这四百三十年后向以色列人颁布的律法，不能在这应许上加上任何条件，也不能改变这应许。在人的事务上，那样做是不义的，在神的事情上，那样做是不可思议的。因此，结论是神赐给外邦人的应许是透过基督，凭信心而不是凭着守律法。

三15 在人的事务上，当一个约或遗嘱已签名盖印，没有人会想到要在文件上作任何更改或附加任何条款。若人类的合约也不可违犯，神的约更不应破坏了！

三16 无疑犹太派人曾辩说，虽然应许最初是因信赐给亚伯拉罕和他的后裔(以色列民)的，但这些以色列民最终却是在律法以下。因此，加拉太信徒虽然最初是因信得救，现在却必须遵守十诫。保罗回答说：所应许的原是向亚伯拉罕和他子孙(单数)说的。有时「子孙」可指一群人，但这里却是指那一位，就是基督。(我们自己大概永远不能从旧约中读到这意思，但神的灵光照我们。)

三17 神赐给亚伯拉罕的应许是无条件的，完全不在乎行为。神只是同意赐亚伯拉罕一个后裔(基督)。亚伯拉罕虽然没有儿女，但他却相信神，因而也相信那位要来的基督，于是他便得称为义。律法的出现── 四百三十年后──不能在任何方面影响这救恩的应许。律法不能废掉应许，也不能在应许上附加任何条件。

也许犹太派人教唆说，四百三十年后出现的律法，有废掉应许的效力。保罗实际上是说：「断乎不可！应许就象遗嘱，并且已藉着一次死亡(约的献祭，创一五7～11；并参看来九15～22)得到确证。这应许不能废掉。」

四百三十年是从神在雅各进入埃及前，跟雅各确认亚伯拉罕之约时算起(创四六1～4)，直至出埃及后的三个月、颁布律法的时候。

三18 承受产业必须本乎信心或行为，不可能同时本乎两者。圣经清楚指出那是赐给亚伯拉罕的无条件的应许；救恩也一样。救恩是一分无条件的礼物。人不可以为能凭行为得着救恩。

三．律法的目的(三19～29)

三19 这样说来，律法是为什么有的呢？若如保罗辩称，律法不是为废弃神与亚伯拉罕立的约，也不是要在约上加添什么，则律法的目的是什么呢？律法是为了显出罪的特质是过犯。罪在律法以前已存在，但因为未有律法，人不知道那是过犯。过犯是违犯已知的律法。

神把律法赐给一个犯罪的民族。他们永不能藉着守律法称义，因为他们没有守律法的能力。律法是为了向人显示他们是何等没有指望的罪人，他们要向神呼求，求神施恩拯救。神与亚伯拉罕立约是无条件赐福的应许；律法只会带来咒诅。律法显出人是否配得着无条件的祝福。人要得着赐福，就必须靠着神的恩典。

子孙是基督。因此，律法只是在基督到来之前、一个暂时的权宜之法。亚伯拉罕的祝福要藉着他赐下。一分牵涉两方面的合约需要有一位中保──一个中介者。律法牵涉约的两方──神和以色列人。摩西充当中介者(申五5)。天使是代表神向摩西传达律法的使者(申三三2；诗六八17；徒七53；来二2)。摩西和天使的参与显出神及其子民之间的距离；他的子民是一群不配得见他显现的民。

三20 若只有一位立约者，而他所立的是一个无条件的应许，接受应许者毋须付上任何代价，则这约便不需要中保了。律法既要求有一位中保，人就必须在他那方面守约。这是律法的弱点，要求那些没有能力的人去遵从律法。神与亚伯拉罕立约的时候，他是唯一的立约者。这是应许的优点：所有事情都在乎神而不在乎人。当中并没有中保，因为根本不需要中保。(注12)

三21 律法是否取消或代替了应许？断乎不是！若罪人可以按神的要求守全律法，救恩就应该凭守律法而得着了。神若可以用较低廉的代价达到相同的效果，他就不会差遣他的独生爱子到世上来，为罪人舍命了。但律法有时间和人的见证，证明律法不能拯救罪人，意思就是律法「因肉体软弱」(罗八3)。律法的功用只是让人看见他们没有指望，并且让人深切感到救恩只可以是神白白的恩典。

三22 旧约显出所有人都是罪人，包括那些在律法以下的人。人必须彻底承认自己的罪，好得着因信耶稣基督的救恩应许，可以归给那信的人。本节的钥字是信和归给。经文中并没有提到「行」或「守律法」。

三23 这里的信是指基督徒的信。这是一个时代，始于主耶稣的死、埋葬、复活、升天，以及五旬节福音的传讲。在此之前，犹太人好象在监狱或拘留所被看守一样。他们被律法的要求圈起来，并且由于他们不能满足律法的要求，所以便受到限制，不能来到得救恩的信心之路。在律法以下的人因而受局限，直至福音宣布那荣耀的信息：人可以从律法的辖制中得释放。

三24 律法被形容为孩童的监护人，或训蒙的师傅。(注13)这说法强调教导的概念；律法的教导关乎神的圣洁、人的罪、赎罪的需要。这里所用的字是描述一个执行纪律的人，他监督着未成年或未成熟的人。

引我们三个字并非原文所有，而是翻译时加上去的。我们若把这些字删去，本节的意思就是：律法是犹太人的监护人，直到基督，即直至基督来到，或因看见基督即将来到。其中有一个意思是律法藉着一些关乎婚姻、财产、食物等条例，保守以色列人，叫他们成为一个独特的国体。「真道」来到的时候，首先是向这民族宣布，他们历代以来，都奇妙地得蒙保守。因信称义是以救赎主基督已成就的工作为基础，应许给人类的。

三25 律法是师傅，但一旦接受了对基督的信，信主的犹太人便不再在律法以下了。外邦人如加拉太信徒岂不是更不在律法之下吗？他们根本从未在这师傅的监督之下！第24节说，人并不是因律法称义的；本节说，对于那些得称为义的人，律法并不是生活的准则。

三26 留意这里代名词由「我们」变为你们。保罗以「我们」谈到犹太人，表示他们是在律法以下，直至基督降临。律法使他们成为一群分别出来的民，因信称义的道理可以在他们中间传讲。他们得称为义后，便不再在律法之下，他们作为犹太人的独特性也不复存在。从这里开始至本章末的你们，包括得救的犹太人和得救的外邦人。这些人因信基督耶稣，都是神的儿子。

三27 悔改时与基督的联合，在受洗时便表白出来。洗礼不会使一个人成为基督的肢体，或神国的继承者。那是公开承认与基督联合，保罗称之为披戴基督。正如军人穿上军服，自称是军队的成员，信徒在水中受洗，表明自己是属乎基督的。信徒藉此行动公开表明他顺服基督的领导和权柄。他活画出自己是神儿子的身分。

使徒保罗肯定不是暗示洗礼把人与基督联合。这只是人盲目否认保罗主张只因信而得救的基本定理。

保罗在此也不是谈到圣灵的洗；灵洗是把信徒归入基督的身体(林前一二13)。圣灵的洗是不能见的。灵洗并没有任何地方与公开地「披戴」基督和应的。

这受洗是归入基督。正如以色列人受洗归入摩西，以他为领袖，今天信徒也受洗归入基督，代表他们承认他是当然的主。

藉着洗礼，信徒也表示肉身的埋葬和努力成义的终结。信徒表示旧的生活方式终结，新的开始。藉着水礼，加拉太信徒承认他们已经与基督同死，同埋葬。正如基督已向律法死了，他们向律法也是死的，因此，他们不应求活在律法之下，并以其为生活准则。正如基督藉着死，拆毁了犹太人和外邦人中间隔断的墙，他们也向这等种族分歧死了。他们都是披戴基督了，意思是他们现在活着一个全新的生命──基督的生命。

三28 律法把人分作不同阶层。例如，申命记七章6节和十四章1至2节强调犹太人与外邦人的分别。早祷时，一个犹太男人为了自己不是外邦人、奴隶或女人而感谢神。在基督耶稣里，这些区别都消失了。这是在神的接纳上说的。犹太人不比外邦人优胜，自由人不比奴隶蒙悦纳，男人也不比女人有更大的权利。他们全都一样，因为他们都是在基督耶稣里。

不要把本节没有说的意思硬加进经文里。从日常生活来看(教会的事工更不在话下)，神确实认定男女有别。新约对两者有不同的指示；新约也分别向奴隶和主人说话。但要得到神的祝福，这些事都无关重要。最重要的是要在基督耶稣里。(这是指我们属天的身分，不是地上的景况。)在神面前，信主的犹太人一点也不比归主的外邦人优越！顾域说：「律法制造出来的一切差别，都葬在神已预备的公墓里了。」因此，基督徒若为了追求更加圣洁，而把基督已废除的差别重新建立起来，是何等愚蠢的事。

三29 加拉太信徒被迷惑，以为虔守律法，便可成为亚伯拉罕的后裔。保罗指出事实却是相反。基督是亚伯拉罕的后裔；那应许要赐给亚伯拉罕的产业，都在基督里应验了。罪人信靠他，便与他成为一体。这样，他们便成为了亚伯拉罕的后裔，而在基督里，他们都承受神一切的祝福。

四．孩童与儿子(四1～16)

四1、2 这里的图画是一个富翁打算待儿子长大成人，便把家财交他管理。然而，仍为孩童的时候，这位继承人的身分与奴仆没有分别。总有人不断告诉他要做这做那，不要做这做那。他有管家代他管理产业，有师傅教他做人。这样，虽然产业毫无疑问是属于他的，但他在成年以前，却得不着这些产业。

四3 这是犹太人在律法以下的景况。他们是孩童，受律法指使，象奴仆一样。他们受管于世俗小学之下，即犹太宗教的基本原则之下。犹太教的礼仪，是为那些不认识基督所彰显的父神之人而设的。就象孩童学字要靠赖一些图画或实物。律法中充满影象和影儿，以外表物质的东西来表达属灵的意义。割礼就是其中一例。犹太教是物质的、外表的、暂时的；基督信仰是属灵的、内在的、永久的。这些外表的东西是孩童的一种约束。

四4 时候满足指天父指定的时间，到时后嗣变为成人(参看第2节)。

本节以短短十数字，就已奇妙地说出救主的神性和人性。他是永生神的儿子，但他却为女子所生。若耶稣只是一个人，圣经就毋须指出他是由女子所生的。人还能怎样出生呢？在我们的主身上，这句话见证着他独特的位格和他出生时独特的形式。

既生在世上成为以色列人，他就是生在律法以下。作为神的儿子，主耶稣并不曾在律法以下；他是那位赐律法者。但在恩典中，他纾尊降贵，把自己放在自己所立的律法以下，为要在他生命中尊律法为大，并以他的死承受律法的咒诅。

四5 律法要求那些不守律法的人付代价──死的代价。神使人得着儿子这奇妙的身分之前，必须先付上代价。因此，主耶稣进入世界，成为人类和犹太民族的一分子，付上律法所要求的代价。由于他是神，他的死是无价的，即是说，他的死足以偿付所有人的罪，无论罪人数目多少。由于他是人，他可以代替人受死。顾域说：「基督本质是神子，但他成为了人子，以致我们这些本质是人子的，可以成为神子。多么奇妙的交换！」

人仍是奴仆的时候，并不能作儿子。基督把人从律法的捆绑中释放出来，以致他们可以得着儿子的名分。留意这里成为神的儿女和成为神的儿子两者的分别(比较罗八14、16)。信徒生在神的家里，成为神的儿女(参看约一12)。重点在于神圣的出生，不在于神子的权利和责任。信徒得进入神的家为儿子。每一个基督徒都即时成为神子，作为继承人承受产业。这样，新约给予基督徒的指示，就假设圣徒没有婴孩阶段。所有信徒都被视作已长大成人的儿子。

儿子的名分一般译作「收养」或「领养」，在罗马风俗里，跟今天人所认识的并不相同。我们把收养别人的儿女，视为自己所生的。但在新约里，名分就是过继，意指把信徒视作已成年的儿子，有着作为儿子的所有权利和义务。

四6 为使那些作为神儿子的人领会这身分的尊贵，神在五旬节差遣了圣灵进入他们的心。圣灵使圣徒晓得自己儿子的身分，而称神为父。「阿爸，父」是为人熟悉的称谓，结合了亚兰语和希腊语「父亲」的字。奴仆不可以这样称呼家中的主子；那是家庭成员的权利，并且表达出他们的爱和信任。请留意三位一体神在本节的次序──圣灵、子与父(译按：这是原着的次序)。

四7 信徒从此以后不是奴仆；他并不在律法以下。现在他是神的儿子了。由于基督作为神的儿子，是神一切丰盛的继承者，基督徒也靠着基督成为神的后嗣。(注14) 因着信，神所拥有的一切，都是属他的了。

今天在以色列的拉比学校里，学生四十岁之前，不得阅读雅歌和以西结书第一章。雅歌对尚算年轻的人来说，在性方面的描述似太明显，而以西结书第一章的描述，是关乎那位说不出之神的荣耀的。《他勒目》说，人若在四十岁以前开始读以西结书第一章，火会从圣经中出来把他烧掉。这说法显示在律法以下，人在四十岁前仍未算是一个「人」。(犹太男孩到了十三岁的巴尔·弥兹哇(bar mitzvah)只叫他成为「约之子」──这是bar mitzvah的意思──并因而有守律法的义务。)东正教的男性到了四十岁，仍被视为未成年的人。

在恩典以下的信徒并不是这样。他们得救的一刻，整全的产业便已属于他们。他们会被视为成年人，是已成熟的儿女，整本圣经都是他们的，他们可以阅读、享受和遵从。

按着这些真理，夏理信的劝勉正合用：

主所爱的儿女啊，万物都是你的──他在哥林多前书三章22、23节这样说，是要唤醒你去领悟那丰盛。那是你尽了想象之能也难以明了的丰盛。试想想这宇宙。这宇宙是属于谁的？不是属于他和你的吗？那么，请你活得尊贵一点。(注15)

四8 加拉太信徒曾一度受偶像的辖制。他们悔改归主之前，一直都是敬拜木头和石头的偶像──假神──的异教徒。现在他们又转而受另一类事物辖制──受律法捆绑。

四9 他们怎能为这种行为找藉囗呢？他们已认识神；若他们未藉着深入的经验认识他，至少也是被神所认识的，即他们是已经得救的人。然而，他们却从神的大能与丰盛(他们是这些东西的后嗣)，归回那懦弱无用的东西，就是那些在律法以下的东西，如割礼、圣日和饮食的条例。他们再次给这些事作奴仆，这些事却不能拯救他们，也不能使他们变得更丰富，相反是叫他们变成贫乏。

保罗称律法及其礼仪是懦弱无用的。神的律法在昔日的时候和地点是漂亮的，但人若以律法来取代主耶稣，这些律法便成了确实的障碍。从基督转向律法，是一种拜偶像的行为。

四10、11 加拉太信徒谨守犹太人的历法及其中的安息日、节期和年分。有些人自称是基督徒，却寻求以守律法来讨神喜悦，保罗表示为他们害怕。就是未重生的人也可以守日子、月分……年分。这样做能使一些人感到满足，因为他们以为可以凭自己的力量赢取神欣然一笑。然而，这却表示人有力量，而这样说来，他便不需要有救主了。

若保罗昔日这样向加拉太信徒说话，他今日会怎样向那些自称是基督徒，却寻求藉遵守律法来追求圣洁的人说话？他岂不会谴责那些从犹太教带进基督信仰的传统吗──如人所按立的祭司、祭司独有的礼服、守安息日、圣所、烛光、圣水，诸如此类？

四12 加拉太信徒显然已忘记了保罗第一次向他们传讲福音时，他们是如何心存感激。然而，纵使他们有失败，保罗又为他们害怕，但却仍称他们为「弟兄们」。保罗昔日也是在律法以下的犹太人，但现今他已在基督里得了自由。因此他说：「你们要象我一样──从律法中得释放，以后不再活在律法以下。」加拉太的外邦人从来没有在律法以下，现在也不在律法以下。因此使徒保罗说：「我也象你们一样。我作为一个犹太人，现在也享有不受律法捆绑的自由，象你们外邦人一向享有的自由。」

你们一点没有亏负我。保罗这句话的意思并不清晰。也许他是说他们这样对待他，他并不感到自己个人受到伤害。他们离开保罗转向假师傅，这打击对保罗个人来说，还不及对神的真理那么大，因此这是对他们自己的一个伤害。

四13 保罗头一次传福音给他们，是因为身体有疾病。16 神常常使用软弱、被藐视和低微的器皿去成就他的工作，以致荣耀归给他自己而不是归给人。

四14 保罗的疾病对他自己和对那些听他的人来说，是一个试炼。然而，加拉太信徒并没有因他的外表或言词而拒绝他。相反，他们接待他如同神的使者，甚至如同基督耶稣自己。由于保罗代表主，他们便接待他象接待主一样(太一○40)。他们接受保罗的信息，视为神的话。所有基督徒对待主的使者，都应学习这功课。我们热诚地接待主的仆人使者，就是热诚地接待主(路一○16)。

四15 他们第一次听闻福音时，声称那是他们灵魂的一个大福气。他们极珍视这福音，若是可行，他们甚至愿意把自己眼睛剜出来给保罗。(这可能显示保罗「肉体中的刺」是一种眼疾。)但现在这种感激之情在那里呢？不幸地，已经象朝露一样消失了。

四16 他们为何对保罗有这种态度上的改变？他仍在传讲同一个信息，迫切地为福音的真理争辩。若这样便使他变成他们的仇敌，那么他们的景况就实在太危险了。

五．束缚或自由(四17～五1)

四17 假师傅的动机与保罗不同：他们希望有人跟从，而保罗则对加拉太信徒的属灵争战有兴趣(四17～20)。假师傅热衷于赢取加拉太信徒的感情，但动机却不真诚。是要离间你们(也可译作把你们排挤)。犹太派人意欲离间加拉太信徒与使徒保罗和其它师傅。他们希望有一群跟从者，希望可以组成一个党派。司徒德警告说：「若基督信仰变成了一种原则和规条的束缚，其受害者便无可避免地被绑在教师们的衣带下，正如中世纪的情况一样。」(注17)

四18 保罗实际上是说：「我不介意我不在你们那里的时候，别人体贴关心你们，只要他们动机纯正，出于善意便行了。」

四19 保罗称加拉太信徒为我小子，提醒他们那把他们引往基督的是保罗。他正在为他们再受生产之苦，这次并不是为他们得救恩，而是为了基督成形在他们心里。神给他子民的完全目标是活象基督(弗四13；西一28)。

四20 本节意思可能是保罗怀疑加拉太信徒真正的情况。他们离弃真道，使保罗心里作难。他希望可以改换囗气，以肯定和确信的态度谈及他们的信仰。又或许他感到困惑，不知道他们对他的书信有何反应。他宁愿面对面跟他们谈话。这样，他可以改换囗气，表达得更好。他们若接受他的责备，他可以温柔一点；他们若傲慢反叛，他便可以严厉一点。但按现今的情况，他只有困惑；他不知道他们对他的信息是否有所反应。

犹太教师常以亚伯拉罕为范例，坚持信徒必须守割礼。保罗便转而讲述亚伯拉罕家的历史，指出律法主义是奴隶制度，不能与恩典混为一谈。

神曾应许亚伯拉罕说要赐他一个儿子，虽然按常理来说，他和撒拉都已过了生育的年龄，几乎不可以生孩子了。亚伯拉罕相信神，因此得称为义(创一五1～6)。过了一些时间，撒拉灰心了，于是建议亚伯拉罕与她的婢女夏甲生一个孩子。亚伯拉罕听从她的意见，后来以实玛利出生了。这个并不是神所应许的后嗣，只是亚伯拉罕在缺乏耐性之下，出于肉体的意愿和不信的心而生的儿子(创一六)。

后来，亚伯拉罕到了一百岁，那应许之子以撒出生了。这出生显然是一个神迹；只有藉着神的大能才会发生(创二一1～5)。以撒断奶的时候，在传统的断奶筵席上，撒拉看见以实玛利嘲弄她的儿子。她即时要亚伯拉罕把以实玛利和他母亲赶出去，说：「这使女的儿子不可与我的儿子以撒一同承受产业。」(创二一8～11)这是使徒保罗整篇辩论的背景。

四21 本节说的律法有两种不同的意义。第一是指达致圣洁的途径，第二是指旧约的律法书(创世记至申命记)，尤其指创世记。保罗是说：「你们这愿意以遵守律法来取悦神的人，请告诉我，你们岂没有听见律法书上的信息么？」

四22、23 那两个儿子是以实玛利和以撒。那使女是夏甲，而自主之妇人是撒拉。以实玛利的出生，是由于亚伯拉罕出于人意的干预，而以撒却是神应许要赐给亚伯拉罕的。

四24 这故事是比方；除了表面的情况之外，有更深层的意义。这些事件的真正意义并没有清楚说明，但却有暗示。以撒和以实玛利的真实故事代表更深的属灵真理，现在保罗要解释这属灵的真理。

两个妇人代表两约：夏甲代表律法之约，撒拉代表恩典之约。律法是在西乃山颁布的。奇怪的是「夏甲」这名字在亚拉伯文意思是「石头」，而亚拉伯人称西乃山为「那石」。

四25 在西乃山所颁布的约造成了奴隶制度；因此，使女夏甲是律法的合宜预表。夏甲代表耶路撒冷──犹太国的首都，那是未得救之以色列人的中心，以色列人仍在寻求以守律法来得着义。耶路撒冷和他的儿女──跟随者──都是为奴的。保罗把不信的以色列人连于夏甲而非撒拉，以及连于以实玛利而非以撒，是一种讽刺的描写。

四26 因信称义之人的首都是天上的耶路撒冷。她是所有信徒──犹太人和外邦人──之母。

四27 这个以赛亚书五十四章1节的引句，是预言天上圣城的儿女要比地上耶路撒冷的儿女数目更多。撒拉一直是不怀孕的妇人。夏甲是有丈夫的妇人。我们应怎样理解撒拉或天上的耶路撒冷最后的胜利呢？答案是出于应许的儿女──那些因信来到神面前的，包括外邦人和犹太人──要比那在律法以下、夏甲的儿女更多。

四28 真信徒并不是从人意，也不是从肉体而生，乃是从神而生的。神所数算的并不是人肉身的后裔，而是因在主耶稣里的信从神迹而生的。

四29 以实玛利曾嘲弄以撒，那些从肉体生的也常常逼迫那些从圣灵生的。试想想我们的主和使徒保罗怎样在未信的人手下受苦。我们也许认为以实玛利嘲弄以撒只是小事，但圣经却把这事记录下来。保罗从中看见一个仍然存在的定理──(血气)肉体与圣灵彼此为敌。

四30 让加拉太信徒来看圣经，他们会听见这裁决：律法与恩典不能混淆；按着人的功劳或肉体的努力，人不能承受神的祝福。

四31 那些信靠基督的人与律法无关，律法不是他们取得神的恩惠的途径。他们是自主妇人的儿女，应按他们母亲的社会身分而行。

五1 第四章最后一节描述信徒的身分──他是自由的。本节则指他的行为──他应活得象一个自由人。这里举出一个有关律法与恩典的很好的例证。律法说：「你若努力赚取，便得自由。」恩典却说：「基督代死这惊人的代价已使你得自由。为要答谢他，你应在基督使你自由的境地里站立得稳。」律法只会命令人，却不加力予人。恩典提供律法所要求的，然后藉着圣灵的大能，使人有能力活出与自己身分相称的生活，并因人这样行而奖励他。

正如麦敬道所说：「律法要求一个没有力量的人付出努力，若他不能展示这力量，便受咒诅。福音赐力量给一个没有力量的人，若他显出这力量，便蒙祝福。」(注18)

「去吧！活出你的生命」

律法这样命令，

但却不给我手和足去达成；

有更好的信息，福音为我带来，

它叫我翱翔，并给我翅膀。

叁．实践方面：保罗维护基督徒在圣灵里的自由(五2～六18)

一．律法主义的危险(五2～15)

五2 律法主义使基督变得没有价值。犹太派人坚持外邦信徒必须受割礼才能得救。保罗凭着使徒的权柄坚持说，信徒若倚靠割礼，基督就与他们无益了。肯特说：

在加拉太的环境下，割礼对保罗来说并不是一个外科手术，也不只是一个宗教规条，而是一个靠行善得救的制度。这割礼宣布一个靠人类的努力，而不是藉神的恩典而得的福音。那是律法代替恩典；摩西代替基督；因为在基督上有所增添，就是从基督身上有所取去。有所补充的基督就是被取代的基督；基督是唯一的救主──独一而尊有的。受割礼就是从基督里有所剪除。(注19)

五3 律法主义要求人行全律法。在律法以下的人不可以接受易守的诫命而拒绝其它的诫命。人若意图藉着受割礼来取悦神，他便有责任行全律法。因此，一个人或是完全在律法以下，或是完全不在律法以下。明显地，他若完全在律法以下，基督对他来说就是没有价值的了。主耶稣不单是一位完全的救主，他更是独一的救主。保罗在本节所指的并不是昔日曾受割礼的人，而是那些将要行割礼的人，他们认为要得着完全的称义，这仪式是必须的，他们又主张守律法是蒙神悦纳的条件。

五4 律法主义就是弃绝基督，不以他为公义的唯一盼望。本节曾引起不少争论。解经家提出许多不同的诠释，但大致可归纳为以下三大类：

1.许多人认为保罗在此教导说，一个人可能是真正得救，但后来堕入罪中，因而失去了恩典，永远失丧，这教义称为「堕落论」。

我们相信这种诠释并没有足够的根据，原因有二。第一，本节并不是描述已得救的人堕入罪中。事实上，本节并没有提到堕入罪中。本节谈到的，是那些生活正直守规，盼望藉此得救的人。因此，对于那些以本段经文来支持堕落论的人来说，这是一把回飞棒，他们只是徒惹不必要的争论而已。他们主张基督徒必须守律法，过完全无可指摘的生活，否则也不可犯罪，这样才可保持得救。然而，本段经文坚称，所有寻求以守律法的功德或凭己力称义的，都从恩典中坠落了。

第二，这诠释与新约整全、一贯的见证相冲突；新约见证每一位在主耶稣基督里的真信徒，都是永远得救的，没有一头属基督的羊会灭亡，而救恩是在乎救主已完成的工作，而不是人徒然的努力(约三16、36，五24，六47，一○28)。

2.第二个诠释指本节所提到的人，是那些本来藉着在主耶稣里的信得救的人，但他们后来归在律法以下去保存救恩或寻求圣洁。换句话说，他们是藉恩典得救，但意图寻求律法的保守。在这情况下，从恩典中坠落，正如莫罗所说，是「放弃神的方法──藉圣灵在圣徒心里的工作叫圣徒得完全，而寻求透过遵守外在的礼仪，来达致那目的，遵守礼仪是属肉体的人和神的圣徒都能做到的」。

这观点是不合圣经的，首先由于本节并没有指基督徒寻求圣洁或成圣，而是谈到未信的人欲靠守律法来称义。留意其中用词──你们这要靠律法称义的。其次，这解释暗示已得救的人后来是有可能与基督隔绝的，这样跟那关乎神恩典的正确观点并不一致。

3.第三种诠释是，保罗所谈论的可能是自称为基督徒却未真正得救的人。他们寻求藉着守律法来称义。使徒保罗告诉他们，他们不能有两个救主；他们必须选择基督或律法。若他们选择律法，便失去了以基督为称义的唯一盼望；他们已从恩典中堕落了。何格和温尼清楚地说：

基督对人不是一切所有，便是全无拥有；他不接受有限的信靠或部分的效忠。那藉着主耶稣基督的恩称义的是基督徒；那寻求藉行律法称义的人就不是基督徒了。(注20)

五5 使徒保罗指出真信徒的盼望跟律法主义者远远不同。基督徒等候所盼望的义。他盼望主再来的时候，将要得着荣耀的身体，而且不再犯罪。留意经文不是说基督徒盼望义；他藉着主耶稣基督已在神面前公义地站着了(林后五21)。他是等候某一刻，到时他里面会全然公义。他并不是盼望藉着任何他能作的，去达致公义，而是靠着圣灵、凭着信心。圣灵要成全这事，信徒只需要凭信心仰望神使这事成全。另一方面，律法主义却盼望靠自己的行为、守律法或宗教规条赢取公义。这是徒然的期望，因为公义并不是这样得着的。

留意保罗在本节中使用我们，指真正的基督徒，而在第4节，他使用「你们」，指那些寻求藉行律法称义的人。

五6 律法主义全无功效。对于一个在基督耶稣里的人(即基督徒)，受割礼不能使他变得更好，不受割礼也不会使他更坏。神在信徒身上寻找的是使人生发仁爱的信心。信心是完全倚靠神。信心并不是无用的；它藉着对神对人无私的爱彰显自己。所有这样的服事都是出于爱。因此，信心透过仁爱来工作；信心是由爱，而不是由律法来激发的。这是在圣经中多次出现的真理──神并不喜爱仪式，神喜爱真实敬虔的生活。

五7 信奉律法主义就是不顺从真理。加拉太信徒在基督徒生命中开始得很好，但有人拦阻他们。这些人就是犹太派人、律法主义者和假使徒。加拉太的圣徒接受他们错误的教导，就是不顺从神的真理了。

五8 律法主义并不是神的教训。这里的劝导是指信念或教条。那召你们的是指神。因此，在信靠基督之上要加上受割礼和守律法的信念，并不是从神而来的，是从魔鬼而来的。

五9 律法主义会带来愈来愈多的恶。圣经常用面酵来象征罪恶。本节的面酵是指犹太派人邪恶的教义。面酵会使所接触到的面团整团发起来，表示一点的错谬会无可避免地带来更多的错谬。罪恶不会是停止不动的。罪恶会以更多的谎话去遮盖本身的谎话。律法主义就象蒜头一样；蒜头不会只是一点点而已。若教会里有一些人主张虚假的教义，他们会有愈来愈多的跟从者，除非教会能严厉地处理这事。

五10 律法主义为其教师带来审判。保罗相信加拉太信徒会拒绝虚假的教训。他的信心是在主里，意思可能是主在这事上已给保罗确据。或是保罗认识主，他肯定那大牧人必定寻回走迷路的羊，也许就是透过保罗当时写给他们的信。

至于那些假师傅，他们将会被神惩罚。教导错谬的道理、分裂一个教会是十分严重的事情(林前三17)。例如，说醉酒是神许可的，比本身做一个醉汉更坏，因为假教师是在别人身上划上刻痕，象他自己一样。

五11 律法主义除去了十字架讨厌的地方。保罗现在回答那不合理的指控，就是说他自己有时也教导人受割礼是必须的。他仍在犹太人的手下受逼迫。若他传割礼的道理，这逼迫会马上停止，因为那就表示他已不再传讲十字架了。十字架是人所讨厌的。人讨厌十字架，或说十字架绊倒人，因为十字架告诉人他不能作什么去赚取救恩。十字架容不下血气及其努力，却宣告人类行为的终结。保罗若传割礼，鼓励人靠行为，他便是搁置十字架的整个意义了。

五12 使徒保罗希望那搅扰人的把自己割绝了。我们可按字面来理解这句话：他希望他们被阉割。他们热心地用力为别人行割；现在就让这刀用来阉割他们，使他们成为阉人。我们大概会较喜欢选择寓意的解释，即保罗希望假师傅会彻底从加拉太信徒中除去。

人们常指责恩惠的福音容许人按自己的喜好过活。有人说：「若只是因信得救，人信主后的行为便不受控制了。」使徒保罗迅即指出，基督徒的自由并不表示可以随意犯罪。信徒的准则就是主耶稣的生活，而对基督的爱驱使他去恨恶罪、喜爱圣洁。

也许保罗在此特别需要警告读者不要放纵。人若受制于律法之下一段时间，然后获得自由，往往会产生一种危险，就是由受捆绑的一个极端，走到松懈大意的另一个极端。适当的平衡就是处于律法与放纵之间的自由。基督徒不受律法捆绑，但却不是不法的。

五13 基督徒的自由不容许他犯罪；相反，这自由鼓励他用爱心服事人。爱心是所有基督徒行为的动机，而在律法之下，动机只是为对刑罚的惧怕。费德雷说：「爱的奴隶就是真正的自由人。」

基督徒的自由是在基督耶稣里(二4)，但这绝对不是指犯罪的自由。我们永不可把我们的自由变成放纵情欲的基础。正如一队入侵的军队会尝试占领滩头，作进攻的基地，肉体也会使用一点放纵以扩展其领域。

我们的自由的适当出路是：「习惯彼此为奴服侍的生活。」

裴雅森说：

惟有顺从适当的限制才有真正的自由。河流可以自由地流动，但这是在河堤之间。没有河堤，河流只会四溢，形成泥泞静止的死水。行星若不按轨迹而行，便只会为自己、为宇宙带来破坏。相同的律法把我们圈进来，却把别人圈出去；调节我们的自由的限制也保证和保护这自由。使人自由的不是控制，而是正确的控制，以及一种快乐的顺从。(注21)

五14 这里似乎有点奇怪，保罗整卷书都强调信徒不应服在律法之下，现在却介绍全律法。他并不是鼓励读者返回律法中；他是指出，律法所要求但却不能提供的，就是基督徒行使自由所达到的。

五15 律法主义常常引来相争，显然在加拉太也有这情况出现。多么奇怪！这里竟然有人希望在律法以下。律法要求他们爱邻舍，然而相反的事却发生了。他们是在相咬相吞。这行为是从肉体发出的，律法却容许这样做，这行为也在律法之上出现了。

二．圣洁的能力(五16～25)

五16 信徒当顺着圣灵而行，不是顺着肉体而行。顺着圣灵而行就是容许圣灵按他的方法去行；是保持与圣灵相交；是在他圣洁的亮光中作任何决定；是被主基督拥有，因为圣灵的工作就是使信徒与主耶稣相交契合。我们这样顺着圣灵而行，肉体(或自我)就被看作是死的。我们不能同时被基督拥有，又被罪占有。

司可福说：

基督徒生命的问题是基于一个事实，就是当信徒活在这世上，可以说是两棵树──一是属肉体的老树，一是重生时所栽植的有属神本质的新树；问题就在于怎样使老树枯死，而让新树结果累累。解决这问题的方法是顺着圣灵而行。(注22)

本节及随后的经文都显示基督徒仍有肉体的情欲；因此，罪性已被根绝的说法是不成立的。

五17 圣灵和情欲不断相争。神可以在信徒悔改时便把我们属肉体的本性除去，但他没有这样做。为什么？他希望不断提醒信徒，他们本来是多么软弱；叫他们不断倚靠基督，他们的祭司和中保；并叫他们不停地赞美那位拯救了他们这些卑微如虫的人。神并没有把人的旧天性除去，而是使他自己的圣灵住在我们里面。神的灵和我们的情欲不断相争，并会继续相争，直至我们回到天家去。在这冲突中，信徒的责任就是顺服圣灵。

五18 那些被圣灵引导的人并不在律法以下。本节可以有两种解释：被圣灵引导的是指所有基督徒。因此，没有一个基督徒是在律法以下；他们不会倚靠自己的努力。抗拒他们心里的邪恶活动的是圣灵，不是他们自己。另外，被圣灵引导意思是被提升至血气以上，被主充满。一个人若是被主充满，他就不会思想律法或肉体的事。神的灵不会引导人以律法为称义的途径。相反，他会让人看见，只有复活的基督才是神接纳人的根据。

五19～21 上文已提过，律法会诉诸肉体的力量。堕落的人性会产生什么样的事呢？要分辨情欲的事一点也不困难，那是显而易见的。「不贞」(注23)就是在婚姻关系里不忠。奸淫就是不合法的性行为。污秽就是道德上的罪恶，是好色淫荡。邪荡就是不知羞耻、没有节制。拜偶像不单是敬拜偶像，也包括鬼魔膜拜中一些不道德的行为。邪术是巫术，这字的希腊原文与药物(pharmakeia)有关。由于邪术中使用药物，因此这字也指与邪灵交通，或使用咒语；这字也包括迷信、「不吉祥」等。仇恨指对人有一种强烈的恨意。争竞是不和、敌对、吵架。忌恨是不信任、怀疑。恼怒是极端的愤怒。结党是营私争胜，甚至不顾别人的损失。纷争是因意见不合而分离、分立。异端是人因顽固的主见而建立的派别。嫉妒是看见别人成功或好景而感到不悦。凶杀(注24)是杀人的违法行为。醉酒指因喝下烈酒而醉倒。荒宴是人群聚集醉酒欢宴。

保罗警告他的读者，正如他从前也曾告诉他们，行这样事的人必不能承受神的国。这段经文并不是说一个醉酒汉不可以得救，而是说那些在生活中染有上述属肉体行为的是并未得救的人。(注25)

保罗为何这样写信给基督徒的教会呢？原因是并非所有自称得救的人都是神的真正儿女。因此，在整本新约中，圣灵往往在讲述奇妙的属灵真理之后，都严肃地警告所有宣称基督之名的人。

五22、23 使徒保罗把肉体的行为与圣灵所结的果子分辨出来，那是十分重要的。行为是靠人的努力行出来的。枝子在葡萄树里面，便结出果子来(约一五5)。两者的分别就象工厂和园子的分别一样。留意这里的果子是单数而不是复数。圣灵是结出一种果子，那就是基督的形象。这里所列出的品德都是神儿女应有的生命素质。司可福博士曾指出，经文中所列出的各种品德，都不是人类的心田可以种出来的。

仁爱就是神所是，也是我们应该达到的。这仁爱在哥林多前书第十三章有美妙的描述，并在各各他山的十字架上完完全全地表达出来了。喜乐是因神和因着与神相交而有满足和快乐；基督在约翰福音四章34节也说明了。和平可以包括神所赐的平安和基督徒之间和谐的关系。至于救赎主生命里的平安，可参看路加福音八章22至25节。忍耐是在苦难、困难、逼迫中的坚忍；忍耐的最佳榜样可见于路加福音二十三章34节。恩慈就是温柔的态度，也许主对小孩子的态度最能解释这一点(可一○14)。良善是以恩慈的态度对待别人；要看行出来的良善，可以读路加福音十章30至35节。信实可能指对神的信靠，对主内信徒的信心，忠诚或可靠；这里的意思可能指后者。温柔就是好象耶稣洗门徒的脚时那种谦卑的态度(约一三1～17)。节制的字面意思是自制，尤其在性方面。我们的生活应有纪律。我们应避免色欲、情欲、食欲和脾气，凡事要节制。正如查达域指出：

以新闻字眼来表达，这段经文大概会如下：圣灵的果子就是一种亲切可爱的性格；为人活泼开朗；态度平和安静；在叫人气愤的处境下，在惹人讨厌的人中，有着坚忍的态度；对人有同情心，也能巧妙地施援手，对人宽大、慷慨；在各种环境下都能保持忠诚可靠；有忘记自己，以求他人快乐的谦卑；在各样事情上能自主和自制，那是完美品格最终的标记。这种品格在哥林多前书十三章是多么显着地铺排出来！(注26)

保罗以一个隐晦的评语给这清单画下一个句号：「这样的事没有律法禁止。」律法当然不会禁止！这些美德是神所喜悦、对人有好处、对自己有益的。但这果子是怎样产生的呢？是不是靠着人的努力呢？当然不是！基督徒要与主契合相交，才能产生属灵的果子。他们在祷告中仰望救主，又在日常生活中遵从他，圣灵便能行出神迹来。他会使基督徒有基督的形象。他们看着主，便会变得象主(林后三18)。正如枝子从葡萄树中吸取养分而得生，信徒也在基督这真葡萄树身上得着力量，为神活出能结果子的生命。

五24 凡属基督耶稣的人，是已经把肉体，连肉体的邪情私欲，同钉在十字架上了。句子动词的时态(注27)显示这是一些在过去发生的事情。这是在我们悔改归主的时候发生的。我们为罪悔改的时候，就表示我们要把罪恶、败坏的旧天性，连同一切邪情私欲，都钉在十字架上。我们已决意不再为迎合堕落的罪性而活，这罪性不能再控制我们的生命。当然，这决定也必须不断在我们的生命中更新。我们要不断把肉体置诸死地。

五25 本节中的若是有「因为」的含意。因为藉着圣灵在我们身上的工作，我们有了永恒的生命；就让我们靠着这位圣灵的能力，活出新的生命。律法永不能给人生命，神也从来没有以律法为基督徒生活的准则。

三．实际的劝勉(五26～六10)

五26 在本节中，我们有三种态度需要避免：

1.贪图虚名──不要贪图虚名，字面意义是坚持(自己)虚假或空洞的意见。神不希望基督徒夸大吹捧自己；这种行为与一个蒙恩得救的人不相称。活在律法以下的人常因他们辛苦得来的成就而骄傲，并嘲弄那些不能达到他们的标准的人。律法主义的基督徒往往谴责、严禁一些在边界线上的事情，若其它基督徒没有这种跟他们相同的意见，便会遭他们诽谤。

2.触怒别人──彼此惹气。人若煽动或挑战别人去符合他私人的见解，他便是否定圣灵充满的生命。一个人永远不会知道别人心里的困难和诱惑，他从来不会穿着别人的鞋子来走路。

3.嫉妒──互相嫉妒。嫉妒的罪是想要得一些属于别人的东西，而嫉妒人的，是没有权利或资格得到那些东西的。嫉妒就是妒忌别人超卓的成就、智慧、财产或外表。智慧较少、性格较弱的人，往往会嫉妒似乎较成功的守律法者。所有这等特质都不是出于恩典的。一个真信徒应看别人比自己强。守律法者想望虚假的荣耀。真正的伟大是服侍人而不受注意，劳苦而不让人看见。

六1 这是一节充满爱的经文，指出其它基督徒应怎样对待一个犯了罪的信徒。做法当然跟律法截然不同，因为律法是要把违法者审判定罪。偶然被过犯所胜指一个人犯了一样罪，而不是惯性地犯罪。这样的人要交由属灵的基督徒处理。一个属肉体的基督徒可能铁石心肠，冷酷地对待犯罪者，对他的伤害比好处更多。此外，那犯了罪的人大概也不会接受摸不着主心肠之人的劝告吧。

本节引出一个有趣的问题。一个人若真正是属灵的，他会否承认自己是属灵的呢？属灵的人不是最知道自己的弱点吗？若挽回别人就被视为属灵的人，那么，谁会做这挽回的工作呢？这样做不是表示他缺乏谦逊的态度吗？答案是这样的：一个真正属灵的人不会夸耀自己，但他会存着一个温柔的牧者心肠，挽回那犯罪者。他不会以一种骄傲自满的态度去行，而是用温柔的心，记着他自己也可能会被引诱。

六2 重担指失败、引诱、试探和试炼。若有弟兄遇困难或失意，我们不应远离他或批评他，而是要尽可能帮助他。

基督的律法包括新约中主耶稣给他子民的所有命令。这可用一个命令来总结，那就是「你们要彼此相爱」(约一三34，一五12)。我们互相担当彼此的重担，便是完全了这律法。基督的律法跟摩西的律法大大不同。在摩西的律法中，人若遵从，便得生命，但这律法并没有赐人力量去遵从，只是以惩罚的可怕来推动人守律法。另一方面，基督的律法是给那些已得着生命之人的一个爱的指引。靠着圣灵的能力，信徒可以遵从其中的训诲，而他们的动机是自己对基督的爱。

六3 我们各人都是用尘土造成的。我们看见一个弟兄犯罪，应记得我们自己也可能犯罪。一个基督徒的优越感只是他自欺的一种形式。我们绝不应以为背负别人的重担是有损自己的尊严。

六4 本节似乎是警告我们不要跟别人比较，从中找一些叫自己满足的理由。使徒保罗指出，我们在基督的审判台前将要个别地受考验，而不是要跟别人作比较。因此，我们应留意自己，好因自己的行为而喜乐，不在意于别人的失败。

六5 在第2节，保罗教导说，我们应在现今的生活中，分担彼此的忧伤、痛苦和困难。在本节，保罗要表达的意思是我们各人在基督的审判台前，都要各自负责，各人必担当自己的担子。

六6 信徒有责任支持他们教会中的教师。把一切需用的供给施教的人，意思是供应他们生活上物质的需用，并以祷告和属灵的关心支持他们。

六7 虽然别人也许不会留意我们怎样忽略神的仆人，神却看见，并按各人所行的报应各人。我们收取所种的，并且所收取的比所种的更多。农夫撒下麦子，便收取麦子，有时三十倍，有时六十倍，有时一百倍。司可福指出：「圣灵在这里不是向罪人谈及他们的罪，而是向圣徒谈到他们的吝啬。」

当然，广义来说：「耕罪孽，种毒害的人，都照样收割」(伯四8)，并且人「所种的是风，所收的是暴风」(何八7)。历史家佛鲁得说：「有一个功课，并且只有一个功课，历史可以说是明显地重复的，就是世界总算是在道德基础上建立了，最后，是好人得好果，恶人得恶果。」(注28)

六8 虽然一般来说，我们种什么便收什么，但要留意这里在提醒之后，有一个关乎基督徒捐献的劝勉。从这角度看来，可见顺着情欲撒种的，意思是花钱在自己身上，在自己的享乐和享受上。顺着圣灵撒种的，就是使用金钱来促进神的工作。

那些顺着情欲撒种的人收割失望，并在这世上蒙受损失，因为他们年老时便知道，他们所体贴的肉体，最终会腐朽和死亡。然后，到了那将要来的日子，他们又失去永恒的赏赐。那些顺着圣灵撒种的，必从圣灵收永生。在圣经中，永生有两个含意：(1)每个信徒现今所拥有的(约三36)。(2)信徒在世上的生命完结后所得着的(罗六22)。那些顺着圣灵撒种的，可以在此时此地享有永生，是其它基督徒所不能享有的。然后，他们返回天家时，也因着他们的忠心而得赏赐。

六9 保罗唯恐有人灰心丧志，于是提醒读者说那些赏赐虽然不能即时享有，但却是确定的。你不会在撒种当天便有收成。在属灵的范畴上也一样，忠心撒种的，到了时候，必有赏赐。

六10 信徒一家的人包括所有得救的，不管他们的宗派或派别是什么。我们并不是只向信徒行善，而是用一种特别的方法向他们表示。我们的目标不是消极的──伤害是这么少，而是积极的──能行的善是这么多。约翰卫斯理简明地说：「当你仍然能够行，便尽你各样方法，向所有人，行你能够行的各种善。」

四．结语(六11～18)

六11 请看我亲手写给你们的字，是何等的大呢！保罗并没有象往常一样，请助手为他代笔，而是亲手写成此信。保罗所写的大字可能显示他满心希望能抵抗那些律法主义者，并且他看犹太主义的错误是多么严重；又或许表示保罗的视力很差，正如许多人从本段和别的经文所推论出来的。我们感到第二个观点是正确的。

六12 犹太派人希望藉建立一大群跟随者，得着体面的外貌。他们坚持人守割礼，便可达到这目的。只要不用改变习惯，人往往是愿意遵守宗教礼仪的。今天许多教会都会降低标准，藉以吸纳众多的会友。保罗看穿这些假师傅的虚伪，指控他们是回避为基督的十字架受逼迫。十字架指给肉体及其意图取悦神的努力的谴责。十字架就是属肉体之本质及其最大之努力的死亡。十字架的意思是与罪恶隔绝。因此，人讨厌十字架荣耀的信息，并杀害那些传这信息的人。

六13 律法主义者并非真正有兴趣守律法。他们期望得到的是吸纳归信者的一个方便途径，让他们能以众多的跟从者夸囗。博艾斯说：「他们意图得着别人，但本身却是已破产的；因为纵使那些已受割礼的人，也不能守律法。」

六14 保罗夸囗的根据并不在于人的肉体，而在于我们主耶稣基督的十字架。在那十字架上，就保罗而论，世界已经死了；就世界而论，保罗已经死了。当一个人得救，世界会向他道别，他也会向世界道别。就世界而言，他已被掠夺了，因为他对世上短暂的欢愉不再感兴趣；对他来说，世界已没有吸引力，因为他已找到那位能完全满足他的。费德雷说：「他不能再相信世界，不再为世界夸囗，也不再效忠于世界了。世界的荣耀已被夺去，不能再吸引或管辖他。」因此，十字架是世界与神儿女间的障碍或分界线。

六15 虽然骤眼看来，本节并不那么重要，但却是整卷书中有关基督信仰的真理的最重要声明。

割礼是一种外在的仪式。犹太教师使各样事情都从属于这礼节。割礼是犹太教的基础。保罗用力把它推开，说：「割礼根本微不足道。」礼仪或犹太主义或律法主义都算不得什么。保罗又补充说：不受割礼也无关紧要。有些人以不重礼仪来夸囗。他们整个教会的崇拜是反礼仪的，但这样做也没有价值。

神真正重视的是新造的人。神希望看见改变了的生命。费德雷写道：「真正的基督信仰能使坏人变好，使罪的奴仆变成神的儿女。」世人只可分成两种。人生在世上，是有罪的、无助的、受责备的。他们要拯救自己，以善德善行协助神使他们得救。这努力是徒然的。这些行为都不能使他们有所改变。新造的人以复活的基督为首，包括所有罪得赦免，在基督里得着新生命的人。由于新造的人从开始至结束都是全属基督的，因此，这排除任何藉德行或行为取悦神的想法。圣洁生命的产生，不是藉着遵守礼仪，而是藉着归服基督，并让他在信徒生活中活出他的生命。新造的人不是在旧人身上加以改善或有所增添，两者是截然不同的生命。

六16 保罗在此谈到的是什么理呢？那是新造的人的理。他宣布双重的祝福──平安和怜悯，对象是那些以「是否属乎新造的人」这问题来判定人的教导的，以及那些拒绝所有不属乎新造之人的教导的。

加给……神的以色列民。许多人认为那是指教会。然而，神的以色列民却是指那些生来是犹太人，并接受主耶稣是弥赛亚的。那些行在律法以下的人得不着平安和怜悯，而那些在新造里的人却能得着。

六17 保罗曾是律法下的奴隶，但主耶稣已把他从这捆绑中释放出来。现在他是甘愿归服主的奴隶。正如奴隶身上有属于他们主人的印记，保罗身上也带着耶稣的印记。这些印记是什么？就是从逼迫他的人手上得到的疤痕。现在他说：「不要让任何人把我取回。不要跟我谈论割礼的印记，那是律法的捆绑。我现在带着新主人耶稣基督的印记。」

六18 使徒保罗在此要准备搁笔。但他必须再加上一个字。是什么字呢？恩──这字表达了他所传之福音的特色。是恩，不是律法。这是他开始时的主题(一3)；他也以这主题作结束。愿我主耶稣基督的恩常在你们心里。阿们。

附篇 律法主义

研读过加拉太书后，我们或许会总结说，保罗已十分有效地击败了律法主义的教师，这问题大概不会再困扰着教会了。历史和经验却证明事实相反！律法主义成为了基督教界一个重要的部分，以致许多人以为律法原是属于基督信仰的。

是的，律法主义者仍在我们中间。那些自称是属乎基督的教师，却教导一些道理如受坚振礼、浸礼或归入教会是得救所必须的；或律法是信徒生活的准则；或我们凭信得救，却是靠行为得保守等等。我们除了称他们为律法主义者外，还能怎样称呼他们呢？我们若要接受一个由人按立的圣职人员，接纳他们独特的服饰，还有按着圣殿来设计的建筑物，内有雕工精巧的圣坛，有详尽细致的礼拜仪式，有包含四旬斋期、各种节日和斋戒的教会历法，那不是进入了基督教的犹太主义，还是什么？

若说信徒最终要得救，就必须守安息日，那不是加拉太的异端吗？现在律法主义的教师正从各方渗入那些宣称相信基督的人当中，因此，每位信徒都应当心他们的教训，并寻求指引，知道怎样回应他们。

提倡安息日的先知一般在开始时都会传讲在基督里因信得救的福音。他们会使用受欢迎的福音诗歌来诱惑轻率大意的信徒，并似乎十分强调圣经。可是不久，他们就把跟随者放在摩西律法之下，尤其是要求他们遵从守安息日的诫命。(安息日是一星期的第七日，即星期六。)

他们在保罗清晰的教导──基督徒向律法是死的──下，还胆敢这样做？他们怎样回避加拉太书中浅显的道理？答案是他们把道德律法与礼仪律法明显地划分出来。道德律法就是十诫。礼仪律法包括其它神所颁赐的条例，如有关不洁的食物、麻风、奉献等的条例。

他们说，神从来没有废止道德律法。那是神的永恒真理。拜偶像、杀人、奸淫，永远是与神的律法相违背的。然而，礼仪律法已被基督废除了。因此，他们总结说，当保罗说基督徒向律法是死的，他是谈到礼仪律法，而不是十诫。

道德律法既是仍然有效，基督徒便需遵守，这是他们坚持的论点。这是说他们必须守安息日，他们在安息日不可工作。他们声称罗马天主教的一位教皇曾下令把守安息日改为守主日，违反了圣经的教训。

这种论证似乎很合乎逻辑和很讨好，然而，其中最大的弊端是这论证完全与神的话相反！请留意以下各点：

1.哥林多后书三章7至11节清楚指出，对那在基督里的信徒来说，十诫已经「废掉」了。在第7节，律法被描述为「那用字刻在石头上属死的职事」。这里只可能指道德律法，而不是礼仪律法。只有十诫是神用指头刻在石版上的(出三一18)。第11节说，这属死的职事虽有荣光，却已被废掉。没有别的比这更不用怀疑。安息日在基督徒身上是不能有所要求的。

2.没有人曾命令外邦人守安息日。律法只颁布给犹太国民(出三一13)。虽然神自己曾在创世的第七日休息，但他并没有命令任何人这样做，直至他向以色列民颁布律法。

3.基督徒并不是因为某教皇颁下命令，由守安息日改为守一周的头一日。我们把主日分别为圣，并在该日敬拜事奉主，是因为主耶稣在这天从死里复活，证明救赎工作已经完成(约二○1)。此外，在这天，早期的门徒聚集擘饼，记念主的死(徒二○7)，并且神指定基督徒要在这天按主给他们在财物上的祝福，抽出奉献给主的部分(林前一六1、2)。再者，圣灵是在一周的头一日从天降临的。

基督徒不是为了追求圣洁而去「守」主日，也不是为了惧怕惩罚；他们把这天分别为圣，是作为向那位为他们献上自己的主，作出爱的回应。

4.保罗并没有把道德律法和礼仪律法划分出来。相反，他坚持律法是一个完整的单位，那些意图藉律法称义，却不能守全律法的人，必受咒诅。

5.十诫中的九项都在新约中重提，作为神儿女的道德指引。这九诫都是处理那些本是对或错的事情。唯一没有提到的就是守安息日的诫命。守某个日子本没有对或错之别。圣经并没有指示基督徒守安息日。相反，圣经特别指出，基督徒不能因没有守安息日而被论断！(西二16)。

6.在旧约中，破坏安息日之例的惩罚是死(出三五2)。但那些坚持信徒必须守安息日的人，并没有向违法者执行死刑。这样，他们既不能坚持人必须达到律法的要求，便是不尊重律法，并且破坏律法的权威。事实上，他们是说：「这是神的律法，你必须遵守，但你若不遵守，也没有任何事会发生。」

7.信徒生活的准则是基督，而不是律法。我们的行为应效法主。这个标准比律法所设立的还要高(太五17～48)。圣灵赐力量给我们去过一个圣洁的生活。我们希望生活圣洁，是因为我们爱基督。能满足律法所要求的义，是那些按圣灵而行的人，而不是那些按血气而行的(罗八4)。

这样，信徒必须守安息日的教训便是直接违反圣经的了(西二16)，并且那是一个「别的福音」，只会带来神的咒诅(加一7、9)。

无论律法主义以什么形式出现，愿每个人都有从神而来的智慧去分辨律法主义的邪恶！愿我们永远不会寻求以礼仪或人的努力去得着称义或成圣，而是在各样需要上，完全并惟独倚靠主耶稣基督。愿我们常常记得，律法主义是对神的侮辱，因为这是以影儿取代实体──以仪式主义取代基督。

评注

1(一8、9)司徒德(John Stott), Only One Way: The Message of Galatians，页27、28。

2(一18～20)批判性文本作矶法(彼得一名的亚兰文形式)。

3(二1)凯勋(E. F. Kevan), The Keswick Week 1955，页29。

4(二3)割礼是施行在男性身上的一种小手术。神为亚伯拉罕和他的后裔设立割礼时，用意是以此作为他与他们立约的记号，而那约就是他作他们的神，他们作他的子民(创一七1～11)。这不单是肉体上的一个记号，也是属灵上的一个象征。亚伯拉罕受割礼是他信靠神的一个表记(罗四11)。犹太人不久便忘了割礼的属灵意义，只看作是一个仪式。这样，割礼在神眼中，便变得没有价值了。

在新约中，神没有再吩咐人行割礼，因为神在新约时代是以恩典同样地对待犹太人和外邦人。在早期，教会里一群犹太信徒坚持人必须受割礼才能得救。这党派就称为「奉割礼的人」(加二12)。

5(二3)有关这次在耶路撒冷的会议，详尽的记载可见于使徒行传第十五章。请细心研读这章经文。

6(二11)参看评注2。

7(二13)经文中的标点符号，包括引号，都是后来编辑时加上去的。有些解经家认为引句在这里结束，并且认为第15至21节是保罗对他跟彼得说话后来作的解释。

8(二21)高劳(W. M. Clow), The Cross in the Christian Experience，页114。

9(三1)虽然在希腊文中，「谁」一字有单数与复数之分，但本节的问题，并非不可以用复数来回答。

10(三5)最古老的英文抄本是全用大写的。(小写字母后来才出现。)不过，虽然本节中的大写是编辑的意见，但「他」(He)一字用大写H，十分切合上下文(参看新英王钦定本[NKJV])。

11(三13)钟士林(J. Cynddylan Jones), Studies in the Gospel According to St. John，页113。

12(三20)虽然这里的论点跟后来基督被称为新约中保的说法(来九15)似有矛盾，但中保一词在两处经文是有不同含意的。摩西作为中保，只是负责从神手中接过律法，然后交给以色列人。他是一个中间人，或作为以色列人的代表。基督作为新约的中保，有一个更高超的含意。神能公义地把新约的祝福赐给人之前，主耶稣必须受死。正如只有死能使一个人的遗嘱生效一样，新约也必须以主耶稣的血来确立。他要把自己献上，作所有人的赎价(提前二6)。基督不单保证他的子民可以得着约的祝福，也保守他的约民能面对这个充满敌意的世界。在这方面，他是扮演一个大祭司和保惠师的角色；这也是他身为中保的工作之一。

13(三24)Paidagogos这希腊文的字面意义是「儿童导师」(衍生出英文的pedagogy)。这人通常是奴隶，负责接送孩童上课下课。有时他也会执教鞭。

14(四7)批判性文本只作「靠着神为后嗣」(译按：参看和合本)。

15(四7)夏理信(Norman B. Harrison), His Side Versus Our Side，页71。

16(四13)对于保罗的「疾病」，学者提出了几个不同的理论。极有可能是一些眼疾──中东常见的。也有人提出其它疾病如疟疾、偏头痛、癫痫及其它。

17(四17)司徒德(Stott),

Galatians，页116。

18(五1)麦敬道(C. H. Mackintosh), 出处不详。

19(五2)肯特(Jack Hunter), What the Bible Teaches, Galatians-Philemon，页78。

20(五4)何格(C. F. Hogg)与温尼(W. E. Vine), Epistle of Paul the Apostle to the Galatians，页241。

21(五13)裴雅森(Arthur T. Pierson)，出处不详。

22(五16)司可福(C. I. Scofield), 出处不详。

23(五19～21)批判性文本(Nu)没有「不贞」，porneia一字常译作「奸淫」，意思也包括不贞。然而，保罗大概不会在提到肉体的恶行方面，忽略了婚姻上的不忠这种严重的罪。

24(五19～21)批判性文本没有「凶杀」(phonoi)。由于这字跟前述的phthonoi(嫉妒)十分相似，所以在抄写时很容易会漏掉。

25(五19～21)参看林前六9的评注。

26(五22,23)查达域(Samuel Chadwick)，在司徒雅各(James A. Stewart)的Pastures of Tender Grass，页253中引述。

27(五24)在英文用法中，过去不定时(aorist)的estaurosan(已经钉十字架)必须译作现在完成时，但这个过去不定时、陈述语气的动词是强调那行为，而不是延续性的后果。

28(六7)佛鲁得(J. A. Froude)，出处不详。


以弗所书

简介

「保罗书信中的桂冠。」～洛浜孙

「保罗的三层天的书信。」～裴雅森

壹．在正典中的独特地位

在几方面，以弗所书有保罗书信的典型特色：祝福、感谢、阐释教义后再把教义实践、申述为信徒的责任，和结语的问候。以弗所书是一封真实的书信，但也很象一篇讲章，甚至象基督徒祷告和赞美的事奉。这书信就象莫尔赫所写：「我们进到圣所的沉静、肃穆之地……这里充满安宁、默想、敬拜和平安的气氛。」(注1)

虽有许多解经家同意上述洛浜孙的评价，但不少现代派学者却放弃基督信仰一千八、九百年来的教导，妄指以弗所书不可能是保罗写成的。然而在事实面前，这可言之成理吗？

贰．作者

外证 以弗所书是真确的、保罗所写的书信，有牢不可破而确实的证据。保罗书信中，只有这封拥有早期、一个接一个的见证人。从罗马的革利免、伊格那修、坡旅甲、赫马士，到亚历山太的革利免、爱任纽和希坡律陀。马吉安把这书信列入他的「正典」中，称为「致老底嘉人书」。穆拉多利经目也把以弗所书列为保罗书信。

内证 作者两度自称保罗(一1，三1)，而内容(一些方面)与歌罗西书相似，因此写作日期必定很相近。上文提过，以弗所书的结构是典型的保罗书信。在书中保罗介绍了一些新思想；倘若一位作者既没有被指冒充，又不可以这样行，那么圣经作者帮助圣徒成长的机会便大打折扣了！

德裔自由派学者施来尔马格大概是头一个否认保罗为作者的人。许多自由(新)派人士也随伙，如莫法特和顾斯比等。词汇、风格、「高深」的道理和其它主观论据，一同否定书信是保罗写的。然而，这些论据无一不可迎刃而解。既有压倒性的外证，和无数博学的解经家领悟书中不仅存有保罗的精神，更如科勒莱治所说，这是保罗「最神圣之作」，可见以弗所书应被接纳为真确的。

叁．写作日期

以弗所书跟歌罗西书、腓立比书和腓利门书，统称为「监狱书信」。书中提到的牢狱生活(弗三1，四1)往往是争论的焦点。有人相信这时保罗在该撒利亚的两年囚禁中，甚至是在以弗所的狱中，但这说法却无从证实。证据似乎支持他第一次在罗马的囚牢中(在主后六十年后不久)。这书信象歌罗西书一样(西四7～9)，由推基古带到亚西亚省(弗六21、22)。这说明保罗写作书信时，脑海中浮现相近的道理和相同的意念。

肆．背景与主题

以弗所书的主题是保罗所称的「奥秘」。他所说的并不是一些不可言喻的事，而是一件从未启示出来、但现在才揭开的奇妙真理。

书信中宣告相信的犹太人和外邦人，都在基督耶稣里合而为一。这崇高的真理就是书信的主旨。他们是教会──基督身体──的肢体。现在，他们在基督里一同坐在天上。将来，他作万有的元首，他们要同享他的荣耀。

以弗所书六章经文中，都可以看见这奥秘。

在第一章称为神旨意的奥秘，展望那时候，天上地下一切所有的，都在基督里面同归于一(9、10节)。相信的犹太人(11节，「我们」)与外邦人(13节，「你们」)，要同享那日子的荣耀。他们是他的身体、他的丰满，要与他在全宇宙中一同作王(22、23节)。

第二章描写犹太人与外邦人藉着神的恩典得救的过程。他们怎样与神和好、彼此和睦；怎样因着与基督联合，成为一个新人；又怎样成为圣殿，作神藉圣灵居住之所。

第三章全面阐释那奥秘，称为「基督的奥秘」(4节)，指基督就是元首，并一切信徒就是他的身体。在这身体里，相信的外邦人同为后嗣、同为一体、同蒙神的应许(6节)。

第四章强调身体的合一，并神使身子长大成人的计划(1至16节)。

第五章称为基督与教会的奥秘(32节)。基督与教会的关系，是信徒夫妻关系的榜样。

最后在第六章，保罗提到福音的奥秘，他为此作了带锁链的使者(19、20节)。

试想这信息给收信的外邦信徒带来的影响。他们不仅藉着信、靠恩得救，与犹太人无异，还首次得到与他们同享特权的地位。他们在神面前站立，不再是次等的；还命定得与基督同坐宝座，作他的身体、新妇，分享他在全宇宙作王的荣耀。

以弗所书另一个重要主题是爱(希腊文为agape，指从意志而生的爱)。保罗以此概念为书信的起首和结尾(一4，六24)，在以弗所书使用这个字(包括动词和名词)，较在他所写的其它书信为多。或许这是圣灵的先见，因为此后三十年，这庞大、活跃的会众遵照命令，抵抗假道。但我们的主却在给以弗所教会的信中，告诉他们一件他要受责的事，就是他们把起初的爱心离弃了(启二4)。

大纲

壹．信徒在基督里的地位(一～三)

一．祝福(一1、2)

二．保罗为神所赐的恩福赞美神(一3～14)

三．保罗谢恩并为圣徒代祷(一15～23)

四．神在给外邦人和犹太人的救恩上所显的能力(二 1～10)

五．犹太和外邦信徒在基督里合一(二11～22)

六．插曲的奥秘(三1～13)

七．保罗为圣徒祈祷(三14～19)

八．保罗的颂赞(三20、21)

贰．信徒在主里的行事为人(四～六)

一．呼吁基督徒合而为一(四１～6)

二．身上肢体的正常功用(四7～16)

三．呼吁有新的德行(四17～五21)

四．呼吁基督徒家居的个人操守(五22～六9)

五．关乎基督徒争战的劝勉(六10～20)

六．保罗的个人问安(六21～24)


以弗所书注释

壹．信徒在基督里的地位(一～三)

一．祝福(一1、2)

一1 保罗的名意思「微小」。他的身量可能合符这个描述，但他的属灵影响力可不小。他自称为基督耶稣使徒，指出他是由升天的主任命，执行特别的使命的。他的使命就是把福音传给外邦人，并把伟大的教会真理教训他们(三8、9)。以弗所书论到教会，教会真理先启示给使徒和先知(三5)，故保罗自称使徒是合宜的。他这样自称并非自夸，只是为说明他论说的权柄。权柄来自奉神旨意这句话。保罗没有选择这分工作为自己的职业，也没有人指派他去工作，这彻头彻尾是个神圣的呼召(加一1)。

书信写给在以弗所的圣徒，就是在基督耶稣里有忠心的人。圣徒是从世界分别出来归神的人，在新约这称呼用于所有重生的信徒。基本上，这指着信徒在基督里的地位，却非他的本质。在基督里，所有信徒都是圣徒，尽管他们里头并不常是圣洁的。例如，保罗称哥林多信徒为圣徒，但显然下文指出他们并没有过圣洁的生活。然而，神的旨意要我们行事为人与我们的地位相称：圣徒理当有圣徒的样式。

在基督耶稣里有忠心。有忠心指「相信者」，就是形容所有真基督徒。当然，信徒也当忠心，意谓

可靠、可信赖。但这里的基本意思是他们承认基督耶稣为他们的主和救主。

有两卷最早的手抄本漏了在以弗所一句，但在大部分手抄本都有。许多学者相信这是封传阅的信，写给几处基督徒的地方聚会阅读，在以弗所的教会是代表。幸而这问题并不影响书信的真确性和所给我们的价值。

一2 接着使徒向圣徒的祝福。字字都带着属灵的意义──不象今天我们惯用的空洞祝福语。

恩惠是日常生活上从神而来的扶助。保罗书信的读者已靠神的恩典得着拯救，这恩典是失丧之人所不配得的宠爱。现在，他们需要从神而来的力量，好面对困难、试炼和生命的哀痛。这就是保罗在这里为他们所求愿的。

平安是人生变幻无常景况下的安息心灵。圣徒归信主时已经历到与神相和。但每一天，他们需要神的平安，就是平静、稳妥的歇息，不受环境影响，只管凡事祷告交托神，就能得着(腓四6、7)。

要留意，先有恩惠，平安随至。这是恒常的次序。惟有在恩惠解决罪的问题后，人方可认识平安；并且惟有天天藉神所赐而人所不配得的力量，信徒才可以经历平安，就是在人生一切变幻的景况下全然的平安。

恩惠(希腊文为charis)是希腊话的特有用语。犹太人以平安(希伯来文为shalom)一词作为祝愿。此二词放在一起时，就可以看见给世人的福音的缩影。二词连起来，也看见保罗在以弗所书圆满地阐述新约教会的真理──犹太人与外邦人在基督里成为一体。

恩惠平安，从神我们的父，和主耶稣基督……保罗没有半点犹豫，把主耶稣放到与父神同的地位；他尊敬子如同尊敬父。我们也当如此(约五23)。

不可忽略神我们的父是一句奇妙的连接词。神字传出一个印象，就是一位至高而不可接近者。父一名则论到一位亲密而可接近者。代名词我们的把二字串起来，给我们一个惊人的真理：居住于永恒那位崇高的神，是每个藉相信主耶稣得救的人慈爱的父亲。

我们救主的全名是主耶稣基督。他是主，是我们绝对的主人，有全权管理我们和我们的所有。他是耶稣，是把我们从罪中释放的救主。他是基督，是我们神圣并受膏的先知、祭司和君王。他的名，向每个聆听的耳朵揭开何等丰富的真理！

二．保罗为神所赐的恩福赞美神(一3～14)

一3 简短地问安后，使徒高声唱咏庄严的赞美诗。这是新约中敬拜的高峰。我们看见一个涌溢的心，因着恩典的福气敬拜神。在这几节(3至14节)，保罗从昔日的一直到将来的永恒，追溯神救恩的工作，当中必然论到神意旨的奥秘──信主的犹太人与外邦人同享荣耀的产业。

开始时，他呼吁一切认识神的人颂赞他，就是藉赞美和崇敬的爱，叫他的心喜悦，受颂赞者是我们主耶稣基督的父神。耶稣几次称神为神(太二七46)，其它时候称他为父(约一○30)。受颂赞者也是那赐福者。我们以赞美颂赞他；他向我们展示他恩典的丰满，赐福予我们，使我们喜乐。

他在基督里，曾赐给我们天上各样属灵的福气。这是个恩典的金字塔现象：

福气

属灵的福气

各样属灵的福气

天上各样属灵的福气

在基督里所赐天上各样属灵的福气

先注意他的心和手何等无限──各样属灵的福气。也注意这些是属灵的福气。简单的说，把这些福气跟律法下以色列人所得的作个对比。在旧约，对一个忠心、顺服的犹太人，神以长寿、家族昌盛、田产丰富及得胜仇敌报答他(申二八2～8)。基督徒蒙的福气有所不同，这些福气是属灵的，就是非物质、不能看见、不会衰残的珍宝。旧约圣徒实在也享有一些属灵的福气，但我们发现今天基督徒享有的福气，是前所未有的。

我们的福气是属天的，就是「在天上的」。属灵的福气并非地上属物质的福气，而是天上属灵的福气。在天上一句，在以弗所书使用了五次：

一3 属灵福气的范围

一20 基督现今在宝座上的情景

二6 我们在基督里现今在宝座上的情景

三10 天使看见神在教会里彰显智慧的地方

六12 现今我们与邪灵争战的领域

我们把这些经文放在一起，便可看见在天上的真正圣经中的定义。安格提出，这些福气是「信徒藉着圣灵的洗，并与基督联合的地位和经历的范围。」所有属灵的福气都在基督里，就是藉着他在各各他山上成就的工而获得的。现在福气都在基督里获得；神赐予信徒的一切福都在主耶稣里。要得着这些福气，我们必须凭信与基督联合。在基督里，便立刻成为拥有福气的人。薛弗尔写道：「在基督里是一切得救者的分，他们分受他一切所作、所是，和他的一切。」(注2)

在基督里是以弗所书的一个主要用语。书中有两条连贯新约真理的线──信徒地位并他行事为人的真理。

先是信徒的地位。凡活在世上的人不是「在亚当里」，就是「在基督里」。「在亚当里」的人都在罪中，是在神面被定罪的。人不能行什么以讨神喜悦，或换取他的恩宠。人向神不能有任何要求，人若要得着所配得的，就只有永远的灭亡。

人若归向神，神便不再视他为当被定罪的亚当的子孙，却把他看作在基督里，并以此为根据接纳他。看见这点是重要的。信主的罪人并不是因他本身蒙悦纳，而是因他在基督里。在基督里，他站在神前，披戴基督一切蒙悦纳之处，如基督一样，享有神的恩宠和悦纳，直到永远。

信徒的地位就是在基督里的。另一方面是信徒的行事为人，他是怎样的一个人。他的地位已臻完善，行事为人却不然。现在，神的旨意是要他行事为人加倍与所得的地位相称。他进入天堂前，绝不能达到完全。但他仍在地上之时，成圣、长进、日渐象基督，应该持续不断地进行。

当我们明白信徒的地位，与他的表现之间的区别，就能把以下一些仿似相反的经文融和起来：

信徒是完全的(来一○14)
信徒要完全(太五48)

信徒向罪死了(罗六2)
信徒要看自己向罪死了(罗六11)

信徒是圣洁的国度(彼前二9)
信徒要圣洁(彼前一15)

左栏指着地位，右栏指着行事为人。

保罗致以弗所信徒的信分为两半，与此理吻合：一至三章：我们的地位──我们在基督里；四至六章：我们的行事为人──我们本身应该怎样行。前半是教义，后半是本分。头三章我们的地位用「在基督里」、「在基督耶稣里」、「在他里」等句语形容。后三章「在主里」一语较常用，表示信徒以基督为主，向他尽责。有人说得好，他指书信的前部分描绘信徒在基督里的属天地位，后部分则看他在厨房里。

现在来看我们在基督里一些在天上属灵的福气。

一4 第一样是人所共知的拣选。就如神从创立世界以前，在基督里拣选了我们，使我们在他面前成为圣洁、无有瑕疵。

先注意拣选了我们几个字正说出拣选的正面事实。然后，在基督里的真理却说明地位的问题：因着主耶稣的位格和工作，神向他子民的一切意旨得以实行。从创立世界以前，指出神拣选的时间；目的是使我们在他面前成为圣洁、无有瑕疵。这目的只有我们在天上与他同在时(约壹三2)，才会全面实现，但其过程在我们地上的生活里不断进行。

祷告：「主啊，现在就使我成圣，因为这正是你在我身上的最终目的。阿们。」

附篇 神的拣选

拣选的道理在人的头脑里产生严重的问题，故我们要更全面地思想圣经对这题目的教导(和所没有教导的)。

首先，这指出神拣选人得着救恩(帖后二13)；称信徒为「照父神的先见被拣选」(彼前一2)的人；说明人可以知道自己是否被拣选全在乎对福音的态度：听了又信福音者是被拣选的(帖前一4～7)。

另一方面，圣经从未教导说神拣选人失丧。他拣选一些人得着救恩，并不意味他独断独行，定罪所有其余的人。他从没有定罪配得救的人(也没有这样的人)，但他委实拯救一些该受定罪的人。保罗描述选民，称他们为「那蒙怜悯早预备得荣耀的器皿」(罗九23)；但他论到失丧的人，只说「那可怒预备遭毁灭的器皿」(罗九22)。神预备蒙怜悯得荣耀的器皿，却没有预备要灭亡的人：他们所以如此，因为他们不信。

拣选的道理认明神就是神。他为至高，能随自己的喜悦行事，却不喜悦行不公平的事。神若断然不顾，人人就都要失丧了。神岂没有权柄向一些人施怜悯呢？

但事情有另一面。圣经教导主权的拣选，也论到人的责任。人不可利用拣选作藉囗，说自己没有得着拯救。神把救恩确确实实地赐给世上每个角落的人(约三16，三36，五24；罗一○9、13)。谁都可以悔改弃罪，相信主耶稣基督。因此若有人失丧，只因他选择失丧，并非神的意愿。

事实上，圣经论到拣选，同时也指出白白的救恩给一切接受的人。二者可从同一节圣经看到：「凡父所赐给我的人，必到我这里来；到我这里来的，我总不丢弃他。」(约六37)经文前半述说神主权的拣选，后半则把怜悯的施与告诉每一个人。

这就给人的头脑加上难题了。神怎能拣选人，又赐人白白的救恩？坦白说，这是个奥秘。但对我们是奥秘，对神却不是。最好是二者都相信，因为都是圣经的教训。真理并不模棱两可，而在两极找到。白礼杰总结说：

神的主权、人的责任和白白而全面赐下的怜悯，都在圣经看到。虽然我们不能以逻辑调和二者，但是都应该在我们心里占有地位。(注3)

──

一5 神恩典宝库里的第二样属灵福气，就是预定或预先的命定。虽与拣选有关系，却不尽相同。拣选描述神拣选人得着救恩，但预定是更深一层的：表示神事先决定了，凡得救的人都在他家里得儿子的名分。他可以拯救我们而不使我们作他的儿子，但他选择成全二者。

不少译本把第4节末尾(又因爱)跟第5节连起来：又因爱我们……预定我们。

这提醒我们神独特的爱，促使他恩慈地对待我们。

从预定我们……得儿子的名分这句，看见我们荣耀的儿子名分。在新约中，儿子名分表示信徒在神家里，作一个成熟、成年的儿子，有作儿子的一切权利和责任(加四4～7)。儿子的灵把称神为父的本能，栽在信徒的心里(罗八15)。

我们得着儿子的名分，是藉着耶稣基督。只要我们仍在罪中，神就绝不能使我们得着与他自己如此近和亲密的地位。主耶稣来到地上，藉着死、埋葬、复活，把罪的问题解决了，叫神心满意足。他在各各他山的牺牲，有无限的价值，成就一个公义基础，让神可以给我们儿子的名分。

这都是他按着他自己意旨所喜悦的，就是预定背后的主权动机。「他为何这样作？」这问题可以解决了，只因为这是他所喜悦的。他不能满足，直到他身边有许多儿子，有他独生子的形象，与他同在又酷似他，直到永远。

一6 使他荣耀的恩典得着称赞，这恩典是他在爱子里所赐给我们的。保罗已默想了神的恩典，先是拣选我们，后是预定我们作儿子，他用迭句把默想推陈而出，就是赞叹、陈述、劝勉。赞叹，对这恩典的超然荣耀生出圣洁的渴望。陈述，指出神向我们施恩的目的和结果是他自己的荣耀。他那无匹的爱，配得永远的崇敬。请看恩典的条件──(白白)赐给我们的；得蒙恩赐者──我们；恩典的渠道──在爱子里。最后劝勉，保罗说：「我们当因他荣耀的恩典称赞他。」我们看下文之前，先来称赞他！

伟大、行奇事的神！你一切道路

显出你神圣的属性；

但你恩典的璀灿荣耀

在你一切神迹所显的荣耀之上：

有谁象你那样宽恕？

有谁赐下如此丰盛、白白的恩典？

～戴森姆

一7 我们探溯神为他子民的永远计划的崇高范围，接着要看的就是救赎。这描述基督一方面的工作，是使我们从罪的捆绑与定罪中释放出来，得着自由的生命。主耶稣是救赎主(我们在他里面得蒙救赎)，我们是得赎者。他的血是赎价，是无可替代的。

救赎的一个结果是过犯得以赦免。赦免不等于救赎，只是救赎的成果之一。我们的罪得赦之前，基督必须先为罪作成圆满的工。这在十字架上完成了。现在──

严苛审判无从追讨，

怜悯尽倾给予世人。

照他丰富的恩典这句，说出我们得赦免的尺度。我们若能够测度神恩典的丰富，才能够估量他给我们的赦免如何圆满。他的恩典没有穷尽！他的赦免也无限量！

一8 他在恩典里拣选我们、预定我们得儿子的名分，又救赎了我们。但还不止于此。神更以诸般的智慧聪明，充充足足地把这恩典赏给我们。就是说，他恩慈地与我们同享他的计划与旨意。他切切盼望我们有智慧和见识，晓得他向教会和全宇宙的计划。故此，他带我们进来信靠他，如往昔一样，又向我们揭示整个历史所迈向的伟大目标。

一9 保罗陈述神以诸般的智慧聪明，充充足足地赏给我们的，就是叫我们知道他旨意的奥秘。这是书中的重点主题──有关基督与教会的荣耀真理。这是个奥秘，不是说很神秘，而是个神圣的秘密，先前没有人知道，现今启示予众圣徒的。这荣耀的计划出于神至高的旨意，没有受任何的影响：都是照他的美意。这计划的崇高主题是主耶稣基督，他自己所预定的这句把主题显示出来。

一10 现在保罗开始对神旨意的奥秘作更详尽的阐释。本章里，他集中论到这奥秘的将来，第二、三章将更多表明这奥秘的现在的一面。

要照所安排的(希腊文oikonomia)，在日期满足的时候，说出保罗所指的时间。我们晓得这是指千禧年基督回到地上作王，成为万王之王、万主之主。神给人类在地上历史的最后时代，有特别安排的计划。

计划是要「在基督里统领一切」(达秘新译本)。在千禧年的统治时期，天上地上一切所有的，都要在基督里归在一起。现今遭拒绝、否认的救主，将成为那至上者，就是万有的主，全宇宙敬拜的对象。神的目的，是要基督在国度里成为天上地上一切万有的元首。

基督统治的领域，可在「天上地上一切万有的」(达秘新译本)里看到。柏勒写道：

这是个从未发表的奥秘。在以赛亚的预言中，我们有一幅地上千禧年的美丽图象，但我们有否看见天上千禧年基督作元首？以赛亚曾否说，天上地上万有都要在得荣耀的人子里同归于一？(注4)

本节有时被用以支持普世得救的谬论。经文被歪曲，指一切的人和物，最终要在基督里复兴，并与神复和。可是，这种论点与全文格格不入。保罗所说的是宇宙性的主权，不是普遍的救恩！

一11 这奥秘的一个重要特色，就是信主的犹太人和外邦人，在神尊贵的计划中都一同有分。使徒论到这奥秘，本节和12节关于犹太信徒，第13节关于外邦信徒，第14节则二者并论。

对犹太裔的基督徒，保罗写道：我们也在他里面得了基业。他们有权得分，并不是由于他们以往的国籍权利，只因他们与基督联合。这基业遥指将来，他们与所有真信徒在惊讶的世人面前，以基督的身体就是羔羊的妻之身分显现。

在万世以先，神至高的旨意已预早安排犹太基督徒得这特权地位，这原是那位随己意行作万事的，照着他旨意所预定的。

一12 这预定的旨意是要使他的荣耀……得着称赞。换言之，他们是神恩典的战利品，显明他能用着看来不好的材料作工，使荣耀归给他。

使徒保罗称他自己和其它信主的犹太人为首先在基督里有盼望的人。他想到在基督信仰传开的初期，那些相信福音、属神的犹太遗民。福音先传给犹太人，大多以色列民都断然拒绝，但敬虔的遗民却相信主耶稣。保罗是其中一人。

救主第二次来到地上时的情况截然不同。以色列民必仰望他们所扎的，也必悲哀如丧独生子(亚一二10)。「于是以色列全家都要得救，如经上所记：『必有一位救主，从锡安出来，要消除雅各家的一切罪恶。』」(罗一一26)

保罗和他同时代的犹太裔基督徒，在其余的以色列民以先相信弥赛亚。所以他描述说：「我们这些事先在基督里相信的人。」(格连特译)

在弥赛亚里「首先有盼望」的人，要与他一同在地上作王，其余的国民将成为他国度在地上的百姓。

一13 这里保罗从生来是犹太人的信徒，转到那些生来是外邦人的；从他把「我们」转为用「你们」，可见一斑。从外邦异教中被拯救出来的人，在神旨意的奥秘中有分，与回转信主的犹太人无异。使徒保罗追溯以弗所人和其它外邦人与基督联合所经过的每一步。

他们听见福音。

他们信了基督。

他们受了所应许的圣灵为印记。

首先，他们听见真理的道，就是叫他们得救的福音。基本上，这是指因信主耶稣而得救的佳音。按广义，这包括一切基督和众使徒的教训。

他们既听见这信息，便一心相信，把自己献给基督。主耶稣是相信的对象，救恩只在他里面找到。

他们信了，便受了所应许的圣灵为印记。就是说每个真信徒都接受神的灵，表明他属于神，并蒙神保守，直到得着荣耀的身体的时候。在法理上，印记代表拥有权和保证。在属神的事上也一样。内住的圣灵铭印我们是神的产业(林前六19、20)，又保证我们可得保全直到得赎的日子(弗四30)。

我们的印记称为所应许的圣灵。首先，他是圣灵，这是他的本体；然后，他是所应许的圣灵。他是父(珥二28；徒一4)与主耶稣(约一六7)所应许的。再者，他是担保人，保证神向信徒的一切应许要悉数应验。

本书信多次提到神三位一体，本节是首次圆满地宣说三一神：

父神(3节)

子神(7节)

圣灵神(13节)

一14 保罗再次改变所用的代词。他把11和12节的「我们」，与13节的「你们」合起来，成为14节的「我们」(英文为物主代词，即「我们的」)。他用熟练的文学手法，为第二和三章将要详述的事情留下伏笔──信主的犹太人和外邦人合一，成为新个体，就是教会。

圣灵是我们得基业的凭据。就如首期付款，承诺将全数款额缴清。这与全数付款方式相类，只是数款不同而已。

我们得救了，圣灵便开始向我们启示在基督里一些属于我们的丰富。他给我们先尝将来的荣耀。可是，我们怎能肯定，到那日基业全属我们？圣灵本身就是那质或凭据。

他是印记，保证我们必得基业。他是质，保证基业必属我们。

圣灵是凭据，直等到神之民(产业)被赎。凭据展望完全得赎，就象初熟果子指望圆满的收成。当产业被赎，圣灵作质的角色便终止。保罗说的产业得赎(圣经新译本)是什么意思？

1.他会指我们的基业。藉主耶稣，神所有的都属我们：我们是神的后嗣，与耶稣基督同作后嗣(罗八17；林前三21～23)。宇宙因着罪的进入已被玷污，必须与神复和并得洁净(西一20；来九23)。基督回到地上作王时，劳苦叹息的受造物就要脱离败坏的辖制，得享神儿女的荣耀自由(罗八19～22)。

2.产业得赎这句会指信徒的身体。我们相信时，我们的灵与魂就得赎了，但身体得赎是日后的事。我们有痛苦、衰老和死亡，证明我们的身体未曾得赎。当基督为我们再来(帖四13～18)，我们的身体要改变一新，得与他荣耀的身体相似(腓三21)，那时就要完全、永远得赎了(罗八23)。

3.最后，产业得赎会指教会(彼前二9：「属神的子民」)。按这解释，被赎也遥指被提。那时候，基督要把教会献给自己，作个荣耀的教会，毫无玷污皱纹等类的病(弗五27)。有些持这种看法的人相信，神的产业也包括旧约圣徒。

不论我们持什么观点，最后结果仍是一样──使他的荣耀得着称赞。那时神向他子民奇妙的计划达至一个荣耀的高峰，他要成为得着不断赞美的对象。在本章保罗三次提醒我们，神一切行动所定下的目标及其必然的结果，是他得着赞美的荣耀。

使他荣耀的恩典得着称赞。( 6 节 )

叫他荣耀，从我们……，可以得着称赞。(12节)

使他的荣耀得着称赞。(14节)

三．保罗谢恩并为圣徒代祷(一15～23)

一15 上一段3至14节的经文(希腊原文是一个句子！)，使徒保罗从永远的过去到永远的将来，追溯神的计划的动人进程。保罗列出了一些最叫人崇敬，又能充满人心意念的思想。这些思想崇高，保罗要向读者分享他所怀深切的祷告负担，期望他们在这些思想上得着属灵的亮光。他心中的切望，是他们因在基督里这荣耀的特权，并为那使基督为教会作万有之首的大能而感谢。

因此这作介绍的用词，使人回想神为基督身上的肢体在过去所作的一切，并将来要作的一切。这些已在3至14节里描述了。

我既听见你们信从主耶稣，亲爱众圣徒。当保罗听到消息，确知读者已得享上文所述的属灵福气时，他便为他们祷告。他们信从主耶稣，生命里产生了救恩的神迹；他们亲爱众圣徒，显出他们信主生命改变的事实。

有些圣经学者，认为本书信不单是写给以弗所信徒的，指着本节为根据。保罗这里提到他听知读者的信心──象是从未见过他们；但他曾在以弗所过了三年(徒二○31)。所以他们下结论，以弗所书是写给几个地方教会的，以弗所是其中之一。

幸好这问题并不影响我们从本节中学习功课。就如我们看见主是信心的真正对象：你们信从主耶稣。我们不是相信教条、教会或基督徒。救人的信心要放在那位在神右边、复活了、被高举的基督身上。

我们另一个功课是亲爱众圣徒。我们的爱心不应只显于我们所在聚会的地方，却要流到所有蒙基督的血所洁净的人，和一切信主的家庭。

信与爱联结，是我们的第三个功课。有人称他们相信，但他们的生命中却难找到爱。有些人表现出很大的爱，却对相信基督就漠不关心。真正的基督信仰融合了纯正的教义和合宜的生活。

一16 信徒中间的信与爱促使保罗为他们称谢主，又为他们不住的祷告。史廓治形容得好：

感谢是为着已立好的根基，代祷则为着在根基上的建造。感谢是为着过去的成就，代祷则为着将来的进展。感谢是为着他们经历里的实际，代祷则为着神在他们身上的旨意得以成就。

一17 得以瞥见一位属神的人的祷告生活，实属荣幸。事实上，我们从以弗所书看见两次──本段和三章14至21节。在这里祷告是为着属灵的亮光，在那里则为着属灵的力量；这里祷告向神，那里则向父。然而每一次，保罗的祷告都是不住的、具体的，又切合人们当时的需要。这里的祷告是向着我们主耶稣基督的神，荣耀的父。荣耀的父这片语，指神是：

1.一切荣耀的源头或创始者；

2.一切荣耀的拥有者；

3.那称为神荣耀的彰显者主耶稣的父。

祷告继续说，愿他将那赐人智慧和启示的灵，赏给你们，使你们真知道他。圣灵就是那赐人智慧(赛一一2)和启示(林前二10)的灵。由于信徒都有他的内住，保罗的祈求就不是叫他的读者接受圣灵，而是他们要得着他所赐特别程度的光照。

启示涉及知识的传授，智慧则关系到知识在我们生活上的正确运用。使徒不是想到一般的知识，而是真知道(希腊文为epignosis)他。他希望信徒对神有深入、属灵而实在的知道──这知道不能凭智力取得，惟有靠圣灵恩慈的工作。

戴理解释说：

这些以弗所的基督徒已经得过神的光照，若是没有，他们就不会成为基督徒了。保罗祈求住在他们心里的圣灵，使他们有更清楚、更热切、更强烈的异象，好让神的能力、慈爱和伟大，能更全面地向他们启示。或许在今天的日子，人们在较次等的思想领域上有着迅速的发展，令人兴奋着迷。他们的探求为基督徒带来挑战，并对抗神在基督里显现的真理。在此时，教会实在十分需要祷告，求神赏下「赐人智慧和启示的灵」。神若要应允这祷告，那令我们昏花眼乱「所见的」和「暂时的」知识，就必在「所不见的」和「永远的」荣耀面前黯然失色了。(注5)

一18 我们已看过，属灵亮光的源头是神，渠道是圣灵，至高的主题是真知道神。现在要来看接受光照的器官：照明你们心中的眼睛。(注6)

这个象征的语句指示我们，对属神事情正确的认识，并非靠敏锐的智力，却是靠柔和的心。这是感情和心意的问题。神的启示只赐给爱他的人。这就给每位信徒打开奇妙的路，我们虽多没有高智商，但都可以有去爱的心。

接着保罗具体地说明属神知识的三个特别范围，盼望圣徒晓得：

1.他的恩召……指望；

2.他在圣徒中得的基业有何等丰盛的荣耀；

3.他向我们这相信的人所显何等浩大的能力。

他的恩召……指望遥指将来，说明呼召我们的时候，他心中所定最终的旨意。这包括我们要与基督同在，永远与他相似。我们将要被展示在全宇宙之前，我们是他的儿子；并且作基督无瑕疵的新妇，与他一同作王。我们为此存盼望，并不是心里存疑，而是指望那属将来的救恩的一面。

他在圣徒中得的基业有何等丰盛的荣耀。这是信徒要去发掘的第二个极辽阔的领域。请注意保罗如何把文字组合排列，以表达广大、堂皇的效果：

他的基业

他在圣徒中得的基业

他在圣徒中得的基业的荣耀

他在圣徒中得的基业有何等丰盛的荣耀

我们可从两个观点去领会，二者都很有意思，所以都作分述。第一个角度，圣徒是他的基业。在神眼中，他们是无价珍宝。提多书二章14节和彼得前书二章9节说，信徒是他「自己的子民」。毋庸置疑，这是恩典不可言谕的展露。可耻、不配的罪人靠基督得着拯救，竟还能在神心中占此地位，他称他们为他的基业。

另一个观点说基业是我们将要承受的一切。简言之，意思是全宇宙要在基督的王权之下。信徒是他的新妇，要与他一同在宇宙中作王。我们若真羡慕他为我们存留荣耀的丰富，世界的吸引和世上的享乐就必在我们面前消失无形了。

一19 保罗为圣徒的第三个祈求，是要他们深深感谢神的能力成就这一切：他向我们这信的人所显的能力，是何等浩大。

迈耳说：「这是能力，这是他的能力。这是大能力，稍逊也显不足。这是浩大的能力，超过我们所能想象。」(注7)

这是神为救赎我们所显的能力，是他保守我们的能力，也是他将来使我们得荣耀的能力。薛弗尔写道：

保罗想以神的浩大能力感动信徒。这能力显明神的拣选、预定和赐下儿子名分的作为，就是神在他们身上所命定并成就的一切。(注8)

一20 使徒进一步强调这能力的浩大，述说属神的大能彰显无遗，是世人从未认识的。这大能使基督从死里复活，使他坐在神的右边。也许我们以为创造天地或神拯救他百姓渡过红海的神迹，是他能力最大的彰显。不！新约圣经教导我们，基督复活、升天，才是最大的神能力的倾流。

为什么？阴间的使者似乎都要聚集，合力把基督留在坟墓里；或一旦他复活，就要阻止他升天，藉以挫败神的旨意。然而，神胜过任何的对抗。基督复活并得荣耀，是撒但及其使者的彻底失败，也是得胜的能力一次荣耀的景象。

无人能把这能力阐释得透彻。保罗藉用几个力学上的辞汇，以形容那向我们所显的能力：「就是照他在基督身上，所运行的大能大力，使他从死里复活。」这些辞汇似乎不及整个意思重要。我们实不用分辨不同的辞汇，只惊叹能力的浩大，并前来敬拜我们全能的神！

迈耳感叹说：

何等奇妙的高升！从必死在坟墓里，到不朽永生神的宝座上；从坟茔的黑暗，到不能靠近的光中；从这渺小的世界，到宇宙的中心和大都。拿起信心的尺，量度这遥不可及的鸿沟时，你便要惊叹那带你渡过这鸿沟的能力。」(注9)

根据圣经，基督的复活是人类历史上的创举(林前一五23)。有人曾从死里复活，后来却又死了。主耶稣是首位藉无穷之生命的大能复活的。基督复活、升天了，神叫他在天上坐在自己的右边。神的右边标志特权(来一13)、能力(太二六64)、超卓(来一3)、福乐(诗一六11)和主权(彼前三22)的地位。

地点再说明是在天上，这词表示是神的居所。那里是主耶稣现今带着骨肉之体，就是那不死的荣耀之体所在之地。他在那里，我们也快要在那里。

一21 我们的救主得荣耀有更深入的描述：远超过一切执政的、掌权的、有能的、主治的，和一切有名的，不但是今世的，连来世的也都超过了。主耶稣高过一切管治者或政权、人或天使、现在或将来的事。

在天上有不同级别的使者，有的邪恶，有的良善。他们的权力也有所不同。例如，有些相对于人类的国家元首、州(省)长、市长或市议员。不论他们的统治、掌权、有能和主治有多大，基督都远超过他们。

这不但在我们生活的世代是真确的，就是连将来的世代，基督在地上作王的一千年也如此。他要成为万王之王，万主之主。他要被高举超过一切受造之物，没有例外。

一22 再者，神又将万有(被造的)服在他的脚下，表明宇宙全面的主权，不但向人类和天使，还有向其它一切受造之物，有生命的活物或是没有生命的。希伯来书的作者提醒我们，现在我们还不见万有都服他(来二8)，这话是真的。宇宙的主权属于基督，但他还未执行。例如，人类仍叛逆、否认或拒绝他。然而神已颁令，他的儿子要挥动宇宙主权的杖，这就象现在的事般真确。

接着的事简直难以置信。主以钉痕的手向宇宙执行统治之权，神已把这位荣耀的主赐给教会！保罗对神旨意的奥秘，作出惊人的启示；他一步一步引出这宣告的高峰。他以生动的手法描述基督的复活、得荣耀和主权。当我们的心正凝想这百般荣耀的主而生敬畏时，使徒说：「基督的地位是为教会作万有之首。」

我们若疏忽本节，便会误以为说基督是教会之首。这当然是对的，但经文的含意更广。本节指基督已得着支配宇宙之权，教会与他紧紧相连。

从21节，我们学到基督远超过一切天上和地下、今世和来世的受造物。从22节上，我们学到万有和一切受造之物都服在他的脚下。现在，我们学到教会独特的呼召，是在他无穷的主权上与他联合。教会要与他一同掌权，一切别的受造之物都要受他的管治。

一23 本节是第一章最后一节，我们学到基督与教会之间的关系何等密切。经文提出两个比喻：(1)教会是他的身体；(2)是那充满万有者所充满的。

再没有比头与身体更密切的关系了。他们的关系是生命必须的联合，有这位圣灵内住。教会是从世界召出来的一群人，从五旬节直到被提的发生。他们靠浩大的恩典得救，又获独特的权利作基督的身体。在任何世代都找不到其它的信众，有过或将有这么卓然的地位。

教会的第二个描述，就是那充满万有者所充满的。简单说，教会是无所不在的基督的补满。补满意即充满或完满，暗示当二者放在一起，成为完整。就如身体是头的补满，教会就是基督的补满。

保罗恐怕有人以为基督有所不完美或不完全，接续便说那充满万有者所充满的。主耶稣既无所缺也没有不完美，他本身就是那充满万有者，充满宇宙，又供给一切所需。

无可否认，这超出我们所能领会。我们只好赞美神无穷的智慧和计划，承认自己不能领会。

四．神在给外邦人和犹太人的救恩上所显的能力(二1～10)

二1 本章的分法不应淡化第一章末与接着数节的重要联系。前文，我们看见神的大能使基督从坟墓里复活，并给他冠上荣耀和尊贵。现在我们看到这能力在我们生命中作工，使我们从属灵的死里复活，与基督一同坐在天上。

这段经文跟创世记首章相似。从二者我们发现：(1)荒凉、混乱、毁坏的光景(创一2上；弗二1～3)；(2)属神能力的介入(创一2下；弗二4)；(3)新生命的创造(创一3～31；弗二5～22)。

本章开端，我们是死谷中的属灵尸骸；在结尾，我们不但与基督一同坐在天上，更成为神藉着圣灵居住的所在。在其中，我们经历了大能的神迹，产生这样触目的改变。

头十节描写神拯救外邦人和犹太人的能力。以前从未有过象灰姑娘般由贫变富的事！

本节和第2节，保罗提醒外邦人读者，他们在信主之前是死亡、堕落、邪恶和叛逆的。他们因着过犯罪恶，在属灵上是死的。也是说在神看来，他们是没有生命的，与他没有生命的接触。他们活着，就象神不存在的一样。死的原因是过犯罪恶。人无论自觉与否，罪恶是所犯任何形式的错误，并那些偏离神的完全的思想、言语和行为。过犯是公然违反律法的罪。广义说，这包括任何形式的行差踏错。

二2 从前以弗所信徒是死的，而且是堕落了的。他们行事为人随从今世的风俗。他们效法这世代的风气，沉迷于当世的罪恶之中。世界有个铸模，献身者被倾倒其中。这是个欺诈、不道德、不敬虔、自私、暴戾和背逆的铸模。换言之，这是个堕落的铸模。以弗所信徒曾是这样。

不但如此，他们行事为人是邪恶的，随从空中掌权者的首领魔鬼的样式。他们受恶魔的统帅操纵。他的领域在空中。他们乐意顺从这世界的神，可知不信者何以俯身作出比动物还低等的卑劣行为。

最后，他们是背逆的，行事为人随从现今在悖逆之子心中运行的邪灵。所有未得救者都是悖逆之子，因他们的特性是悖逆神。撒但赋予他们力量，使他们倾向抗拒、不忠和不服。

二3 保罗把代词从「你们」转为「我们」，表示要对犹太信徒说话(纵然他的话向凡未信主的人都合适)。他们的状况可用三个词语说明：属肉体、败坏和被定罪。

我们从前也都在他们中间，放纵肉体的私欲。这帧悖逆之子的写照，也说出保罗和其它基督徒重生之前的光景。他们的生命属肉体，只为满足肉体的私欲和爱好。保罗自己总算曾过着外表上道德的生活，现在他认识自己从前是多么自我中心。他里头所是的，比他所作的要坏。

未信主的犹太人也是腐败的，随着肉体和心中所喜好的去行。这表示放纵去行一切本性的情欲。肉体和心中所喜好的可包括一切从合法的欲望，到形形式式不道德和邪恶的事。这里强调的大概是较明显的罪恶。请注意，保罗提到罪恶的思想，也提及罪行。

迈耳警告说：

放纵心中的情欲，跟放纵肉体的情欲一样败坏。想象力是奇妙的恩赐，但可以使我们放纵不敬虔的幻想，套在驰骋的情感的颈项上──往往无法受制。当人的心与色情狂共舞，或穿过情欲的迷宫时，眼睛无从跟上，它却来去自如，不受制肘。想象力的纯洁美誉却不被废弃，童女仍在想象、守望新郎的来临。可是，若想象力的歪行不受审判、又没有承认，便显出触犯者是悖逆之子和可怒之子了。(注10)

保罗对未得救的犹太人有最后的描述：本为可怒之子，和别人一样。意思是，他们本性倾向惹动愤怒、怨恨、悲痛和愤慨，跟其它人如出一辙。当然，他们也确实在神怒气之下，要受死亡和审判。请注意第2节和本提到人类的三大敌：世界(2节)、魔鬼(2节)和肉体(3节)。

二4 然而神这句造成文体中最重要、有说服力并鼓舞人心的文章转折。这表示一个巨大的改变已经发生，从死谷的定局和绝望，移到神爱子的国里不能言谕的喜悦。

这改变的创始人是神自己，此外无人能作，也无人会作。

这位可称赞的主的一种特性是有丰富的怜悯。他不按我们所应得的待我们(诗一○三10)，此外还怜悯我们。伊迪岳评论说：「虽然神的怜悯已广施六千年，但仍是个耗不尽的丰富库藏。」(注11)

他介入的原因是：因他爱我们的大爱。他的爱浩大，因为他就是源头。施与者的伟大在他的恩赐中也留下伟大的香气，那么神超然的美德，也在他的爱中添上至高无上的光彩。譬如，被宇宙全能至大者所爱，胜过被另一个人所爱。神的爱浩大，因他付上极大的代价。爱把神的独生子主耶稣差来，为我们死在各各他山的苦难中。神的爱浩大，因向对象所施的是测不透的丰富。

二5 神的爱浩大，因为他所爱的人是极不配和不可爱的。我们死在过犯中。我们是神的仇敌；是贫乏、堕落的。可是他仍爱我们。

因着神对我们的爱和基督的救赎工作，我们(1)与基督一同活过来；(2)与他一同复活；(3)在他里面坐席。

这些话描述我们因与他联合而得的属灵地位。他作我们的代表──不仅是为我们，更是代替我们。那么，当他死，我们也死了；当他被埋葬，我们也被埋葬了。

当他活过来、复活，又坐在天上，我们也一样。他牺牲的工作所带来的一切好处，我们因与他联合而得以享有。与他一同活过来，指信主的犹太人和外邦人，现今在新生命里与他联合。那给他复活生命的大能，也把这生命给予我们。

这事的奇妙使保罗的思路停下来，惊叹说：你们得救是本乎恩。神向那些不配的人所施深不可测的爱，使保罗深受感动。那确是恩典！

上文已提过，怜悯是指我们没有得着我们所该受的刑罚，恩典指我们得着我们所不配得的救恩。我们得着恩赐，并非我们赚来的，而是来自那位自愿施与者。裴雅森说：

这是自发的爱，并非履行什么义务。神向可怜的罪人施行完全不受约束、不受限制的爱，构成恩典的荣耀。(注12)

二6 我们不但与基督一同活过来，而且与他一同复活。他如何经过死亡和审判，我们也同样经过了。我们站在坟墓的另一边，就是在复活这荣耀的地位上，因为我们与他联合了。我们这地位既是真确的，便应该活出从死里复活的样式。

我们另一面的地位，是与基督……一同坐在天上。藉着与他联合，我们已被看为从现今的罪恶世界中得释放，与基督同坐在荣耀里。神是这样看我们。我们若凭信心站在这地位上，便能改变我们生活的素质。我们不再属地，也不被平凡和眼见的事所占据，却寻求上面的事，那里有基督坐在神的右边(西三1)。

第5节和本节的关键是在基督耶稣里这句。在他里面，我们可以活过来、复活，并坐在天上。他是我们的代表，因此他的胜利和地位也属于我们。威廉斯叹说：「何等惊人的意念！抹大拉的马利亚和那个同钉的强盗成为神儿子在荣耀里的伴侣。」

二7 使人改变的恩典是神迹，这将要成为永恒启示的主题。在无尽的永世里，神要向天上的万众揭示他差遣儿子到这罪恶大地所付的代价，并主耶稣在十字架上背负我们罪孽的代价。这题目实在说之不尽。保罗用文字堆砌，以表示其广博：

他向我们所施的恩慈

他的恩典，就是他向我们所施的恩慈

他丰富的恩典，就是他向我们所施的恩慈

他极丰富的恩典，就是他向我们所施的恩慈

这样，神若在永恒里揭开这个奥秘，我们便得永远不断地学习了。天堂是我们的学校，神是老师，他的恩典是题目，我们是学生，永恒是学期。

这纠正我们的观念，以为我们一进天堂，便知晓一切。惟有神知道一切，我们永不能与他(注13)看齐。

这也带出一个有趣的问题：我们到了天堂，究竟会知道多少？也说出一个可能性，我们今日便要主修圣经，准备好入读天堂的大学。

二8 接着的三节是在圣经中能找到最清楚有关救恩计划的句子。

救恩的一切本乎神的恩典：他主动施行拯救。救恩根据主耶稣基督的位格和工作，赐给那些完全不配的人。

救恩是现在就可以拥有的，得救的人能够知道。保罗写给以弗所信徒说：「你们得救。」他认识救恩，他们也认识。

我们得着永生的恩赐，途径是因着信。信是指人站在走迷、被定罪的罪人地位上，接受主耶稣为他得救的唯一盼望。真正救人的信，是人把自己全权交托那位圣者。

人能赚取或配得救恩的想法被一语道破了：「这并不是出于自己。」死人不能作什么，罪人所配得的只有惩罚。

乃是神所赐的。恩赐当然是白白无条件的礼物。这是神赐予救恩的唯一根据。神所赐的就是本乎恩、因着信的救恩，要赐给地上所有的人。

二9 也不是出于行为，救恩不是人能凭功德换来的，也不是凭其它东西，就如：

1.坚振礼；

2.浸礼；

3.教会会友资格；

4.聚会出席率；

5.圣餐；

6.守十诫；

7.守登山宝训；

8.捐献；

9.作好邻舍；

10.过道德可敬的生活。

人不是靠行为得救，也不是靠信心加上行为得救。人只有因着信而得救。你在何时加上任何或多少的行为，以换取永生，救恩便不再本乎恩了(罗一一6)。行为被否定，其中一个原因是免得人自夸。人若靠行为得救，便可在神面前自夸。这是不能的(罗三27)。

若有人能靠好行为得救，基督的死就是徒然的(加二21)。但我们知道他死，是因为罪人没有其它方法可以得救。

若有人能靠好行为得救，他就是自己的救主，可以敬拜自己了。但这是拜偶像，是神所禁止的(出二○3)。

若有人凭信得救，但要加上行为，那么便有两位救主──耶稣和罪人。那是不能的。若是这样，基督就要与人分享救主的荣耀，但他断不会这样做(赛四二8)。

最后，若有人以行为，在救恩上有所贡献，神便要把功劳归于他。这也是不能的。神不会亏欠人(罗一一35)。

与行为相反，信心排除了自夸(罗三27)，因为救恩与功德无关。人相信主，没有可夸的原因。对主存信心，是人能作最明智、理智和聪明的事。人前来信靠创造主和救赎主，是合乎逻辑、又理所当然的。我们若不信靠他，还可以信靠谁？

二10 救恩的成果是我们原是他的工作──神亲手的工作，而不是我们。重生的信徒是神的杰作。我们想到他作工的原料时，他的成就更值得我们注意。其实，这个杰作就是藉与基督联合，作成新造的人，因为「若有人在基督里，他就是新造的人；旧事已过，都变成新的了。」(林后五17)

句中也看见新造的人目的乃是行善。我们确实不是靠善行得救，但我们得救而行善也是真确的。行善不是因，却是果。我们行善不是为了要得救，乃是因为我们是得救的了。

这是雅各书二章14至26节所强调的真理。雅各说信心若没有行为就是死的，意思不是我们靠信心加行为得救，却是靠这产生行善生活的信心，才是得救。行为证明我们信心的真实。保罗衷心赞同：我们原是他的工作，在基督耶稣里造成的，为要叫我们行善。

神的次序是这样：

信心→ 得救→ 行善 →得赏赐

信心带来救恩；救恩的结果是行善；行善必得着他的赏赐。

但问题就出现了：我当行什么善才对？保罗答道，行善就是神所预备叫我们行的。换言之，神为我们的生命定下了蓝图。我们回转归主之前，他已绘画了我们属灵的人生。我们的责任是寻求他的旨意，然后遵行。我们不必计划自己的人生，只要接受他为我们编定好的计划就行了。这样我们便能脱离烦恼和混乱，并保证我们的生活能把最大的荣耀归给他，最大的福气归给别人，自己又得到最大的赏赐。

为要寻求他在我们生命里所计划的行善，我们应：(1)醒察自己生命中的罪，要承认和弃绝；(2)要持续并无条件地顺服他；(3)研读神的话，分辨他的旨意，凡他要我们行的都去行；(4)每天花时间祷告；(5)抓紧每个机会事奉他；(6)培养与其它基督徒相交和相劝。神预备我们行善，又预备善行要我们去行；我们行善，他又赏赐我们。这就是神的恩典！

五．犹太和外邦信徒在基督里合一(二11～22)

在本章前半部，保罗描述了个别外邦人和犹太人的救恩。现在，他论到二者从前的民族分歧废去了，又谈到他们在基督里的合一，并他们组成教会──主的圣殿。

二11 在本节和12节，使徒提醒读者，他们归主前生来是外邦人，在犹太人眼中是被排挤的。首先，他们遭鄙视，这可从犹太人称呼他们为没受割礼的看出。割礼表明以色列人是神立约之民。这样称呼外邦人表示他们在身体上没有这手术的记号。「没受割礼的」是种族性的污辱，跟今日人们给受鄙视民族的称号类似。大卫论到歌利亚说：「这未受割礼的非利士人是谁呢？竟敢向永生神的军队骂阵么？」(撒上一七26)我们看见这话，可稍揣摩到其尖锐。

相反地，犹太人自称为受割礼之人，他们引以为傲。这称呼表明他们是神在地上拣选的子民，与地上一切民族有分别。保罗似乎反对他们的夸耀，指出割礼不过是凭人手作在肉身上，是属肉体的。虽然他们有这外表的记号，证明自己是神立约之民，但内里却没有真正信主的真实。「因为外面作犹太人的，不是真犹太人；外面肉身的割礼，也不是真割礼。惟有里面作的，才是真犹太人；真割礼也是心里的，在乎灵不在乎仪文。这人的称赞，不是从人来的，乃是从神来的。」(罗二28、29)

犹太人的割礼是否作在心里？本节指出，他们看自己是蒙拣选之民，外邦人是遭鄙弃的。犹太人与外邦人之间的仇恨，是世上古今最大的种族和宗教分歧。犹太人享有在神面前极大权利的地位(罗九4、5)。外邦人却是外人，他若要以真神指定的方式敬拜他，便得先转入犹太国籍(如喇合和路得)。耶路撒冷犹太人的圣殿，是神在地上唯一立为他名的居所，也是唯一人能靠近他的地方。外邦人被禁止进入殿的内院，违者要受死。

主耶稣与一位从推罗、西顿地方来的外邦妇人会面。他把犹太人描述为家里的儿子，外邦人为桌旁的小狗，以试她的信心。她承认自己只是一条狗，想得着儿子从桌上掉下的碎渣儿。当然，她的信心获得嘉许(可七24～30)。在本节，使徒提醒读者，他们从前是外邦人，是被鄙弃的。

二12 外邦人与基督无关：他们没有弥赛亚。基督是应许赐给以色列民的。纵使经上预言祝福要藉弥赛亚的职事流到万民(赛一一10；六○3)，但他被命定生来作犹太人，原则上只服事「以色列家迷失的羊」(太一五24)。他们没有弥赛亚，更在以色列国民以外。外人是没有「所属」的，他是异乡和外国人，没有国民的权利。在以色列国的社会来说，外邦人站在外头，眺望进去。他们更在所应许的诸约上是局外人。神曾通过一些人如亚伯拉罕、以撒、雅各、摩西、大卫和所罗门，与以色列国立约，诸约皆应许犹太人蒙祝福。为着一切可知的实际的目的，外邦人都被置在圈外；从民族或个人来说，他们都没有指望。就民族来说，他们的地土、政权或人民，都没有存留的把握。就个人来说，他们的前景凄凉：他们没有指望，一切都归到坟墓去。有人说，他们的将来是个无星的冷夜。最后，他们活在世上没有神。这不是说他们是无神论者，他们各有木头石头的神，又向他们膜拜，却不认识那位独一的真神。在一个无神、敌挡神的世界，世上的人都是没有真神的。

二13 如今这词，表明另一个突然转变(比较二4)。以弗所的外邦人从一个与神远离和局外人的地位，被拯救进到与神亲近的地位。他们归主时这便发生了。他们信靠救主，神就放他们在基督耶稣里，在爱子里悦纳他们。此后，他们就得以亲近神，象基督一样，因他们都在基督耶稣里。引致这奇妙改变的代价，是他(基督)的血。在这些外邦罪人能享有亲近神的权利前，他们的罪得先洁净。惟有在各各他山所流基督的血，才有此功效。当他们以诚实的信接受主耶稣，他宝血一切洁净罪的价值都算入他们的帐上了。

耶稣不但使他们得亲近，还创造出一个新群体，在其中，犹太人与外邦人的古老仇恨从此了结。在新约时代出现之前，世人分为两类──犹太人与外邦人。现在，我们的主加添第三类──神的教会(林前一○32)。在以下几节，我们看见信主的犹太人，和信主的外邦人，现今如何在基督里合而为一，进入这新群体里，那里既无犹太人也无外邦人之分。

二14 因他使我们和睦(原文作因他是我们的和睦)。请注意经文不是说：「他做成和睦。」当然这也是对的，下一节有提到。但这里的事实是，他是我们的和睦。一个人如何能是和睦？

是这样的：一个犹太人相信主耶稣，他就失去国籍，从此是「在基督里」了。同样，一个外邦人接受救主，便不再是外邦人，而是「在基督里」了。换言之，信主的犹太人和外邦人曾因仇恨而分隔，现今在基督里两下合而为一了。他们与基督联合了，必然也使他们彼此合一。故此，一个人是和睦(或作平安)，正如弥迦的预言一样(弥五5)。

他是我们的和睦，这工作范围详记在本节至第18节。

首先是我们刚才提及合一的工作。他将两下合而为一──两下就是信主的犹太人和外邦人。他们不再是犹太人或外邦人，而都是基督徒。严格来说，称他们为犹太籍基督徒或外邦基督徒，也不准确。一切肉体上的分别如国籍，已钉在十字架上了。

基督工作的第二部分，可称为拆毁：他……拆毁了中间隔断的墙。当然不是一堵真实的墙。这是指摩西律法的规条诫命把以色列人从万国中分别出来而造成的无形隔膜。在圣殿内那堵把非犹太人隔在外邦人院的墙，正好是这实情的描绘。墙上严禁内进的告示写着：「任何别国的人，不许越过圣所周围的围墙和界线。被捕者必担当死罪。」

二15 基督工作的第三方面是废去酝酿在犹太人和外邦人，并人和神之间的冤仇。保罗指出律法，即记在律法上的规条，是冤仇的间接成因。摩西律法是唯一的立法规则，但由不同、仪文上的诫命组成。这些诫命包括规条或法令，范围几乎遍及生活的各个细节。律法本身是圣洁、公义、良善的(罗七12)，但人犯罪的天性，藉律法的机会，产生憎恨。律法把以色列确立为神在地上的选民，于是许多犹太人便妄自尊大，蔑视外邦人。外邦人以深厚的敌意作报复，这就是我们今日耳熟能详的反犹太主义。可是，基督怎样废掉律法上的冤仇？首先，他受死，担当了违反律法的刑罚，全然满足了神公义的要求。现在，律法不能再对那些「在基督里」的人说什么，因为刑罚已付清了。信徒不在律法之下，乃在恩典之下；然而，这并不表示他们可随意生活，却表明他们现今以基督作律法，随他旨意而生活。

我们的主已废掉律法惹起的冤仇，带来一个新创造。他把两下，就是信主的犹太人和外邦人，在他自己里面造成一个新人──教会。藉着与主联合，从前的仇敌今在新的相交里合而为一。教会的新，在于是个前所未有的有机体。我们必须看见这点。新约的教会不是旧约以色列的延续，是全然与先前的事物有别的，甚至有别于将来的。这可从以下各点清楚看出：

1.教会是新的，因外邦人要与犹太人共享相同的特权。

2.教会是新的，因犹太人和外邦人都要失去原有国籍，成为基督徒。

3.教会是新的，因犹太人和外邦人在基督的身体里同作肢体。

4.教会是新的，因犹太人不仅成为在基督的国度里作子民，更盼望与他一同作王。

5.教会是新的，因犹太人不再在律法之下。

教会显然是个新创造，有独特的呼召、独特的安排，且在神旨意里有独特的地位。但是基督的工作没有停在这里。他更使犹太人与外邦人和睦，废去冤仇的根源，带来新的性情，并造出一个新的合一。十字架是神给种族歧视和分隔、反犹太主义、宗教的偏执，和人与人之间一切斗争的答案。

二16 除了使犹太人与外邦人相和，基督更使他们与神和好。虽然以色列与列国深仇大恨，但论到敌挡神，却站在同一阵线上。他们敌对神，原因是罪。主耶稣藉十字架上的死，废去这原因，灭去冤仇。凡接受他的，便称为义、得赦免、蒙救赎、得宽恕，并从罪的权势下得释放出来。冤仇既成过去，现今他们与神和好了。主耶稣使信主的犹太人和邦外人联合，归为一体，成了教会，又把这身体献给神，不带一点敌意。

神从来不需要与我们和好，他未曾讨厌我们；我们却需要与他和好。主在十字架上的工作，建立一个公义的根据，让我们得以进到他面前，成为朋友，不作仇敌。

二17 在第14节，基督是我们的和睦；第15节，他成就了和睦。现在我们看见，他来传和平的福音。他什么时候来，又是怎样来？首先，他复活，亲身来到；接着；他以圣灵代表他来了。他复活，来传和平的福音。事实上，和平(或平安)是他从死里复活后所说的第一句话(路二四36；约二○19、21、26)。后来他以圣灵的能力差遣使徒，藉他们传和平的福音(徒一○36)。和平的福音传给你们远处的人(外邦人)，也给那近处的人(犹太人)。神在以赛亚书五十七章19节的应许，恩慈地成就了。

二18 现今这个身体上的肢体与神存在和好状态的实际证明，就是他们随时得以进到神面前。这与旧约制度成了极大的对比。在旧约只有大祭司可进入神同在的至圣所，他也只能一年进入一次。伊迪岳指出了这对比：

现今在基督里最远处的外邦人，得以真正、不断地享用令人敬畏的属灵权利；从前这权利是那一国其中一个支派里的一个人，在一年里的一日，才能象征、间中地拥有的。(注14)

藉着祷告，信徒可以进入天上的宝座，屈膝在统管宇宙者面前，称他为父。

这里提出祷告要有的次序。首先，要藉着他(主耶稣)，他是神和人之间的中保。他的死、埋葬与复活，除去一切阻碍我们进到神面前的法理障碍。如今他作中保，活在高天，保守我们与父相交的状况。我们奉他的名亲近神，我们凭自己并没有价值，只有靠藉他的尊贵价值。我们两下──信主的犹太人和外邦人，都是参与祷告者。我们的权利是得以进到神面前，我们祷告的帮助者是圣灵──被一个圣灵所感。「况且我们的软弱有圣灵帮助，我们本不晓得当怎样祷告，只是圣灵亲自用说不出来的叹息，替我们祷告。」(罗八26)

我们进到父面前。旧约圣徒不知道以神为父，在基督复活前，人在神面前只是被造物站于创造主前。在基督复活后，他说：「你往我弟兄那里去，告诉他们说：『我要升上去，见我的父，也是你们的父；见我的神，也是你们的神。』」(约二○17)藉着他救赎的工作，信徒得以首次称神为父。在本节，三位一体神的三个位格，都出现在谦卑的信徒的祷告里：他藉主耶稣基督，靠着圣灵的能力，祷告父神。

二19 本章的最后四节，使徒保罗列举信主的外邦人，享有一些超然的新权利。他们不再作外人和客旅。他们不再是外人、犬类、没受割礼的局外人。在这新约时期，他们与所有圣徒同国。犹太裔信徒并不比他们优越，所有基督徒都是天上的头等子民(腓三20、21)。他们都是神家里的人，不仅被「超自然地」迁进神国，更被收纳进入神家。

二20 最后，他们成为教会的肢体，正如保罗描写的，成了建造圣殿的石头。保罗极细致地描述这殿──其根基、房角石、黏合剂、合一与对称、增长，和其它独有的特征。

这殿建造在使徒和先知的根基上。所指的是新约时代的使徒和先知；不可能指旧约先知，因为他们对教会闻所未闻。这不是说使徒和先知就是教会的根基，基督才是根基(林前三11)；他们奠基在他们所教导的主耶稣的位格和工作上。教会建基于基督，因他是使徒和先知的认信和教训里所要表明的。当彼得承认耶稣是基督，是永生神的儿子时，基督便宣告他的教会要建造在这磐石上──他是神的受膏者和独生子(太一六18)这铁般的事实上。启示录二十一章14节，十二使徒被连到圣城耶路撒冷的十二根基，他们不是根基，只是与根基相连。他们首先受教，认识基督和教会的伟大真理。建筑物的根基只需奠立一次，故使徒和先知已一次作成这事。他们所奠的根基在新约书信上保存下来，留给我们，尽管他们不再与我们一起。从次要的意义看，历世历代许多信徒是作使徒和先知职事的。宣教士和建立教会的人，可算是作使徒；那些传道建造的人，可算是作先知。但基本上，他们不是使徒和先知。

基督耶稣不仅是殿的根基，他也是房角石。人无法画出一幅图画，足以描写他各方面的荣耀，并他不同的职事。房角石最少有三个解释，但都是指着主耶稣基督作教会的头的独特、超然和不可或缺。

1.我们常以为房角石是位于建筑物底层前方的一角，其余的结构似乎以它为承托。房角石象征一些关键性的事物。这样，它正好预表主。而且，这石把两堵墙连接在一起，故也可表明藉着他，教会里信主的犹太人和外邦人合而为一。

2.有些圣经学者相信，翻译成房角石的字，是指拱心石。这块石头在拱形的最高处，支持其它的石头。所以，基督在教会里的地位是至尊的，也是不可缺少的：没有他，其余的就要崩溃。

3.这词的第三个解释，是金字塔顶的角石。这块石位于金字塔的顶点，只有一块石头具有这个大小和形状。石的角和边更决定整个金字塔的形状。基督是教会的头。按位格和职事说，他是独一无二的；他也是那位把独有特质给予教会的。首先是它的根基：

二21 靠他指基督：他是教会生命和增长的源头。白礼杰说：

在他里面，我们加进教会；在他里面，我们长于教会；在他里面，整个圣殿渐趋完成。那时候，有声音呼喊：「恩典，要恩上加恩。」房顶石头要显露出来了。(注15)

殿的一致与和谐，从各房靠他联络得合式这句中看到。许多个别肢体的联合，各肢体在各房中各有其最合适的位置。神的恩典把石头从死谷中发掘出来，都被联络得合式。殿的特色在于能长大，但却不象建筑物般是加砖块和水泥增长的。试想殿象生物，如人体的生长。其实，教会不是一所无生命的建筑物，也不是个组织，而是个活的实体，基督是教会的头，所有信徒组成身体。教会生于五旬节，不断长大，直到被提的日子。

这以活材料建成，不断生长的殿，被描述为主的圣殿。保罗用圣殿这词，并非指殿的外院，而是指内殿(希腊文naos)；不是城郊，而是圣所。他想着圣殿建筑的主体，至圣所的所在。神在那里居住，并且在光明灿烂的荣耀云彩中显现。

这里给我们几个功课：(1)神内住在教会中。得救的犹太人和外邦人组成一个活的圣所，他在此居住并彰显荣耀。(2)这殿是圣的，从世界中分别出来，也为神圣的旨意而奉献给他。(3)教会作为圣殿，是赞美、敬拜与称颂，藉主耶稣基督升到神面前的中心。

保罗更描述这圣殿是属主的。换言之，主耶稣是殿的圣洁源头。教会的肢体在地位上说，因着与主联合而成圣；因着爱主，在表现上应当圣洁。

二22 在这个奇妙的殿中，信主的外邦人跟信主的犹太人一样，享有同等地位。读到这里，我们应当感到震惊；当时在以弗所或其它的人初次读到本节，也必感到震惊。信徒的地位有极大的价值，因为他们组成神藉着圣灵居住的所在。殿的目的──是供给神作为居所，让他能与他的百姓相交。教会就是那居所。试把旧约时代外邦人的地位作一比较。那时他们不可靠近神的居所，现在他们竟成为神居所的主要部分！

注意每个神性位格在教会中的职事：(1)靠他，即在基督里。藉与他联合，我们被建造成殿。(2)神……居住的所在，这殿是父神在地上的家。(3)藉着圣灵，神在圣灵的位格里内住在教会中(林前三16)。

本章起首，把外邦人描述为败坏、恶毒和叛逆的，结束时外邦人却从一切罪孽、不洁中蒙洁净，成了神藉着圣灵居住的所在！

六．插曲的奥秘(三1～13)

三1 保罗在本节作了一个声明，却在第2节打断了，到第14节才继续声明的内容。加插的经节是个插曲，主旨是个奥秘──基督与教会。

特别之处是现今的教会时代，就是神管治计划的插曲。事情的解释是这样：旧约时期的大部分历史，主要是神对犹太人的管治。事实上，从创世记第十二章至玛拉基书第四章，故事的中心几乎全是关于亚伯拉罕及其后裔。主耶稣来到地上，被以色列人拒绝了。结果，神暂时搁下以色列作为神在地上拣选的百姓的地位。我们现在的教会时代，犹太人与外邦人在神面前有同等地位。在教会建造完成，被接到天家后，神就要恢复对以色列国的计划，预言的时针又再移动了。故此，现今的时代是神在过去和将来管治以色列的插曲。这是神计划中的新管理规模──是空前绝后的。

第2至13节，保罗颇仔细地解释这插曲。他以文法的插句方式来描述时代管治的插曲，此举岂是巧合？

使徒保罗这样展开段落：因此，我保罗为你们外邦人作了基督耶稣被囚的。因此一语联上他刚才所说，关乎外邦信徒藉与基督联合而被带进的特权地位。

普遍认为，本书信写于保罗在罗马首次被囚的时候，但他没有自称为在罗马的囚犯；这含有失败、自怜，或摇尾乞怜的意思。保罗却自称为基督耶稣被囚的，带有接受、尊严和胜利之意。安汝慈说的好：

以弗所书毫无牢狱的味道，因为保罗的灵里没有被捆绑。他虽然是在罗马的囚犯，却没有公认，并自称是基督耶稣被囚的。这个不属世界的得胜秘诀是什么？保罗的灵与基督同在天上，纵然肉身被关在狱中。(注16)

他被囚确实是为了外邦人。他传道的日子，教导信主的外邦人在基督的教会里与信主的犹太人享有同等的权利，因而受到猛烈的对抗。最后他被逮捕，并要在该撒面前受审，是被人诬告，指他带同以弗所人特罗非摩进了圣殿外邦人不准进去的范围(徒二一29)。指控的背后是宗教领袖的强烈敌对。

三2 现在保罗中断他的思路，前来讲论奥秘，就是刚提到字义上的插句与时代的插曲有关的。

本节中的谅必(谅必你们曾听见……)，可能使人以为使徒保罗的读者并不晓得他对外邦人的特别使命。事实上，本节有时候被用以证明保罗并不认识收信人，所以本书信应该不是写给亲爱的以弗所信徒的。但「谅必」常带有「既然」之意，故费廉斯把这句意译为：「因你们必曾听见……」他们必然知道，这托付他的特别职事。他形容那职事为神赐恩……的职分，这里职分是指作管家。管家是受托管理别人的事情。保罗是神的管家，受托发表新约教会的伟大真理。神恩典的管治，可从三方面看出：

1.蒙拣选者。保罗蒙拣选，得着如此崇高的权利，是他不配得的荣幸特权。

2.信息的内容。这是神所赐白白、人所不配得的恩慈。

3.接受恩典的人。外邦人是不配得这般恩宠的。

然而，这恩典的管治托付给保罗，叫他传给外邦人。

三3 这奥秘不是从别人学的，也不是凭本身的才智发现的，而是神用直接启示使他知道的。我们不知道事情发生在何处，或是怎样发生；我们只知道神以某种奇异的方法，告诉保罗他以信主的犹太人和外邦人组成教会的计划。我们提过，奥秘是在当前无人知晓、也是人所不能知的事情，现今由神启示出来的神圣秘密。使徒保罗在下列经文略提过这奥秘：一9～14、22、23，二11～22。

三4 他所写关于这奥秘的，足以让读者看见他对基督的奥秘有神所赐的洞察力。白礼杰把这段经文意译如下：

关于我从前写过的，为了表达得更清楚，我现在把这奥秘写得详细一点，你们便知道你们的导师已得着这奥秘的圆满启示……(注17)

达秘新译本把「基督的奥秘」指为那奥秘的基督，就是头和身体(别的例子说明基督的名包括主耶稣和属他的人，参看林前一二12)。

三5 本节和第6节说出奥秘最完整的定义。保罗解释何谓奥秘后，再解释何谓基督的奥秘。

首先，这是在以前的世代没有叫人知道的真理。意思是无法在旧约里找到；或许那里有预表和影象，但那时候，这真理仍不为人知。

第二，这是在如今藉着圣灵启示神的圣使徒和先知的真理。神是启示者；使徒和先知是特定接受启示的人；圣灵是让启示临到他们的管道。

我们要看见使徒和先知是指新约的，而不是旧约的，否则本节就自相矛盾了。上半节指这真理在以前的世代没有叫人知道，故旧约先知并不知道。那么又怎能在保罗的日子启示给已死了几百年的人？其明显意思是，基督与教会的伟大真理，是要启示给复活的主特别托付去作他发言人或代言人的，就如保罗这在教会时代的人。(保罗没有自称是唯一得知这神圣奥秘的人，他只是许多人中之一；然而他藉所写的书信，最先把这真理传给他那代的外邦人，并后来的世代。)

我们也当提出，许多基督徒持不同见解。他们指教会在旧约中也存在，以色列就是教会，只是教会的真理如今才较完整的启示出来。他们说：「这奥秘在以前的世代没有叫人知道，象如今启示出来。从前是知道的，但不及如今透彻。我们有更完整的启示，但我们仍然是属神的以色列，延续作神百姓的。」为支持论点，他们举出英王钦定本使徒行传七章38节，以色列国被称为「旷野中的会」(英文为Church即教会；而新英王钦定本，新美国标准本译作Congregation即会众)。神的选民被称为旷野中的会众是不错的，但不表示他们与基督的教会有关系。毕竟，希腊文ekklesia可泛指任何集会、会众，或蒙召的团体。不仅应用于使徒行传七章38节的以色列，同一个字也用于使徒行传十九章32节，译作「聚集的人」，形容一群外邦的暴徒。我们要从上文下理，分辨何时是「教会」，何时是会众。

但他们辩称本节指的是教会在旧约已出现，不过不象今天的启示那么完整又怎么说呢？歌罗西书一章26节有答案，那里清楚指出这是「历世历代所隐藏的奥秘，但如今向他的圣徒显明了」。不是启示程度的问题，而是启示事实的问题。

三6 我们来到这奥秘的核心真理，就是在主耶稣基督的教会里，信主的外邦人在基督耶稣里，藉着福音，得以同为后嗣、同作肢体、同蒙应许。换言之，归主的外邦人今与归主的犹太人享有同等的名分和权利。

首先，他们同为后嗣。论到基业，他们与得救的犹太人平分秋色。他们是神的后嗣，与基督同作后嗣，也与所有得赎的人同为后嗣。

他们又同为一体。他们不再有距离，或处不利之地，却在教会里，与犹太人享有同等地位。

最后，他们在基督耶稣里，藉着福音，得以同蒙应许。这里的应许会是指圣灵(徒一五8；加三14)，或包括在基督耶稣里的人，从福音所得的一切应许。外邦人和犹太人在这一切上是夥伴。

在旧约时代，并将来基督的国里，这一切都不会发生。

旧约时候，以色列在神面前拥有特权地位。犹太人若听到外邦人要与他们在神的应许上平分秋色，必引为笑话。这种想法当然不对。以色列的先知确曾预言外邦人蒙召(赛四九6；五六6、7)，只是他们未曾指出外邦人要在一个身体上同作肢体，而犹太人也没有优先权。

在将来我们主的国里，以色列要成为万国之首(赛六○12)；外邦人要蒙福，但必须通过以色列人(赛六○3，六一6；亚八23)。

基本上，以色列的呼召是在属地的地位上得着今世的福气(申二八；摩九13～15)，纵使这并非他们专有。教会的呼召是要他们在属天的地位上，得着属灵的福气(弗一3)。以色列称为神属地的选民；教会称为基督属天的新妇(启二一2、9)。以色列在千禧年里，在基督管治下蒙福(何三5)；教会要与他在整个宇宙中一同作王，同享他的荣耀(弗一22、23)。

故明显地，教会并非以色列或国度，教会是个崭新的团体和独特的相交个体，也是圣经记载拥有最高权利的信徒团体。基督升天，赐下圣灵，教会就建立起来(徒二)；教会藉圣灵的洗形成(林前一二13)；在被提时成全，所有属基督的都要被接到天家去(帖前四13～18；林前一五23、51～58)。

三7 保罗已强调在教会中，外邦人与犹太人是伙伴，现在他开始论到他自己在这事上的职分(7至9节)。

首先，他作了这福音的执事。邬斯特写道：「『执事』一词有点误导，因这是今天用作表示教会牧师的专有名词。」在新约中，这词从不是这个意思，基本意思是仆人；保罗的意思是他为此奥秘事奉主。

这职事的性质是给受职者一分不配得的恩赐：是照神的恩赐……赐给我的。这不仅显出恩典，更彰显神的大能，临到一位骄傲、自义的法利赛人，拯救他的灵魂，委任他作使徒，使他能接受启示，又使他在事工中刚强。故保罗说这恩赐是照他运行的大能赐给他的。

三8 使徒保罗自称比众圣徒中最小的还小；对一些人来说，这似乎是故作谦卑。事实上，这是被圣灵充满的人对自己的正确评估。人若看见基督在他荣耀里，就必知道自己的罪污和无用。保罗更加有曾逼迫主耶稣(徒九4)，就是逼迫神的教会的记忆(加一13；腓三6)。可是，主仍以特别的方法，托付他把福音传给外邦人(徒九15，一三47，二二21；加二2、8)。保罗是外邦人的使徒，正如彼得是犹太人的使徒一样。他的职事有两方面：一关于福音、二关于教会。首先，他告诉人们如何得救，接着就领他们认识新约教会的真理。在他看来，传福音本身不是最终目标，而是建立和巩固各地新约教会的一步。

他职事的第一个功用，是把基督那测不透的丰富，传给外邦人。白礼杰说的很好：

两个吸引人的用词：丰富和测不透，传达那最宝贵的事，是蕴藏无限丰盛的。宝贵的东西常很罕有；罕有使其价值连城。但在这里，最宝贵的也是没有穷尽的──情感与爱、功德、成圣、安慰与改变能力的丰富，都没有限量，并能满足心里每一样需要、渴望和思念，从今直到永远。(注18)

凡信靠主耶稣的人，立即成为属灵的千万富翁；他在基督里拥有取之不竭的珍宝。

三9 保罗职事的第二部分，是使众人都明白「这奥秘的安排」(达秘新译本)。换言之，是使他们明白这奥秘实际上是如何作成的。神在今世的计划，是从外邦人中间拣选百姓归于自己的名下(徒一五14)，作为他儿子的新妇。这计划所包括的一切，就是这奥秘的安排(管治，新英王钦定本注脚)(注19)。这里众人必是指众信徒。未得救的人绝不能明白这奥秘中的深奥真理(林前二14)，故此保罗提到的众人是众民中得救的人──犹太人与外邦人、为奴的与自主的。

这奥秘是历代以来隐藏在……神里的。计划从永远就在神心里，但这里的意思是他在人类历代历史以来，把它存为秘密。我们再留意到，圣灵用心告诉我们，整体的教会或召会是崭新、独特、史无前例的。除了神以外，从没有人知道。这秘密是隐藏在创造万物之神里的。他创造宇宙中的物质，创造历代，又创造教会，但他凭自己的智慧，决定把这新创造的知识隐藏起来，直到基督第一次降临。

三10 在这奥秘上，神当前的旨意之一，是向天上众使者显出他百般的智慧。保罗再用学校的比喻；神是教师，宇宙是教室，尊贵的天使是学生。课题是「神包罗万有的智慧」，教会就是教材。在天上，天使必要来欣赏神难测的审判，并惊叹他难寻的道路。他们观看神如何得胜罪，使自己得荣耀；神如何差遣天上至善的，来替代地上最恶的；他如何以极重代价救赎他的敌人，以爱征服他们，又预备他们作他儿子的新妇；他如何把天上各样属灵的福气赐给他们。他们又观看藉主耶稣在十字架上的工作，神得着的荣耀，并信主的犹太人和外邦人所得的福气，比罪未进入世界时更丰富。神得到辩护，基督得着高举，撒但败倒了，教会在基督里登上宝座，分享他的荣耀。

三11 奥秘本身、奥秘的隐藏、其最后的揭示及如何彰显神的智慧，都是照神从万世以前，在我们主基督耶稣里所定的旨意。创世以前，神已知道撒但将要堕落，人会犯罪随伙。他已预备了对策，这是他绝妙的计划。这计划藉基督道成肉身、受死、复活、升天并得荣耀而完成。整个计划以基督为中心，也藉他实现。现在，神能拯救不虔不敬的犹太人和外邦人，使他们成为基督身体上的肢体，效法他儿子的形象，又以独特的方式尊他们为羔羊的妻，直到永远。

三12 由于基督的工作和我们与他联合，我们现今得着不能言喻的权利，随时进到神面前，满心相信祷告必蒙垂听，毋须惧怕受责备(雅一5)。我们放胆无惧，因我们作儿女称呼父神，态度尊敬，便没有惧怕。我们可以来到神面前，因我们在祷告里有自由向神说话。我们笃信不疑，因有把握得到一个可喜、蒙垂听、有智慧和仁爱的答案。这些都是因信耶稣，就是我们在主耶稣基督里的信心。

三13 保罗因看见自己的尊贵职事，并其奇妙的效果，便鼓励圣徒不要因他所受的苦而灰心。纵使忍受患难，他因着能向外邦人传道而感到欢欣。他劝他们不要因他遭遇的困难而灰心，倒更当因他被算是配为主耶稣受苦而引以自豪。他们应因着他受患难反而带给他们和其它外邦人的益处而欢乐；他们当看他现今被囚为荣耀，不是羞辱。

七．保罗为圣徒祈祷(三14～19)

三14 现在，使徒保罗重拾由第1节开始、被这奥秘的插曲中断的思路。故因此一语是回看第二章形容外邦人按本质，和他们藉与基督联合的身分。他们从贫穷和死亡变为丰盛和荣耀。使徒保罗祷告，求他们因地位被高升，常活在实际的喜乐之中。

他祷告的姿势也被提到：屈膝。这并不是指跪下是祷告的必然体姿，但这必须常是我们心灵的态度。我们可在行路、坐下或躺卧时祷告，但我们的灵应当谦卑、尊敬而下跪。

这祷告是向父的。广义说，神是所有人的父，意思是父神是他们的创造主(徒一七28、29 )。狭义说，父神是所有信徒的父，意思是他把他们生进他属灵的家(加四6)。还有特别的意思，他是我们主耶稣基督的父，意思是他们本是同等的(约五18)。

三15 保罗看见父神的独特角色，天上地上的各家，都是从他得名。意思可能是：

1.天上地上所有得赎的人，都以他为一家之首。

2.所有受造者，包括天使和人类，都欠他创造之恩，不仅是个人的创造，还有各家的创造。天上各家包括不同级别的天使；地上各家就是从挪亚繁衍出来的各民族，现在已分为不同的国家。

3.宇宙中所有的父都从他得名。神是父，是最起初和最完美的，此乃一切别的父亲关系的原型。费廉斯把本节译为：「天上地上所有的父，都从他得名。」

三16 我们不禁感觉到保罗的祈求广大：求他按着他丰盛的荣耀……叫你们……。他祈求圣徒的灵命能刚强起来。刚强到什么地步？詹姆逊、霍石、鲍尔朗答道：「根据他丰富的荣耀，并非按我们狭隘的心肠。」(注20)传道者常指出，从……丰足取出和按着……丰盛是有分别的。富有的人从他的丰足取出，施与微不足道的数目，这与他的财富不成比例！保罗求神按着他十全十美的丰盛，赐予力量。主有无限丰盛的荣耀，圣徒要预备好迎接主所倾倒的丰富！我们为什么向如此伟大的君王求那么少呢？有人向拿破仑求极大的恩宠，就立刻得到了，因为拿破仑说：「他祈求愈大，使我愈有光荣。」

你到君王面前，

带着很多祈求；

因他恩典能力广大，

无人能求得太多。

～约翰纽顿

我们来看保罗祷告的细节。看似一连串个别的祈求，但我们当思想这是个过程，每个祈求都是下一个的根据。试想这是个金字塔：第一个祈求是底层的石头。当祷告继续，保罗就把金字塔建上荣耀的高峰。

第一个祈求，是叫他们心里(下文作「内在的人」，参看圣经新译本)的力量刚强起来。所求的祝福是属灵的能力；并不是施行引人入胜的神迹，而是成为成熟、稳定、有智慧的基督徒所需的属灵活力。赐这能力的是圣灵。当然，他必须透过我们以神话语为粮、呼吸祷告的纯净空气，并在日常事奉主上操练，才可把这能力赐给我们。

经历这能力的是内在的人(圣经新译本；和合本作「心里」)，就是我们本体的属灵部分。这内在的人喜欢神的律(罗七22)；外体虽毁坏这内在的人仍一天新似一天(林后四16)。这内在的人虽是出于神，但仍需要能力、生长和发育。

三17 第二步是使基督因你们的信，住在你们心里。圣灵策励的结果是：我们刚强起来，使基督……住在我们心里。事实上，主耶稣在信徒信主时，就亲自内住在信徒里面(约一四23；启三20)；但这不是祷告的主题。这不是他内住在信徒里面的问题，而是他能否安居的问题！他长远住在每个得救的人里，是永久的住客；但他要求进入每个房间和内室，藉此他不致因犯罪的言语、思想、动机和举动而忧伤，并享受与信徒不断的交通。基督徒的心就是基督的家，是他最喜爱的地方──就象马利亚、马大和拉撒路在伯大尼的家。故然心是指属灵生命的中心，控制行为的每方面。实际上，使徒祈求基督的主权推展至我们所读的书、所作的工、所吃的粮、所花的钱、所说的话上──简言之，就是我们生命中每个细节。

我们靠圣灵愈得刚强，我们就愈象主耶稣自己。我们愈象他，他便愈「能安居，在我们心中宾至如归。」(邬斯特评注)

我们因信，进入他内住的福分里。这包括不断倚靠他、不断向他降服，并不断承认他是「心里的一家之主」。正如罗伦斯弟兄欣然指出，我们「因信操练他的同在。」

于此，保罗的祷告已包括三位一体神的每个位格。他求父(14节)藉圣灵(16节)使信徒刚强起来，好让基督在他们心里安居(17节)。我们祷告有一个极大的权利，就是我们请求永恒的神本体，为别人和我们工作。

基督在心里通行无阻的结果，是叫基督徒的爱心有根有基。保罗在此藉用植物学和建筑学的词汇。植物的根供应养分和维持；建筑物的地基是楼宇的根基。如史廓治所说：「爱是我们的生命扎根的土壤，也是我们的信心安处的磐石。」(注21)爱心有根有基，就是要建立在以爱为生命的方向。爱的生命是仁慈、不自私、破碎和温顺的生命。这是基督的生命，在信徒身上表达出来(参看林前一三4～7)。

三18 刚才的祈求，概述了一个属灵长进和发展的过程，预备神的儿女能完全掌握和众圣徒一同明白基督的爱，(「基督的爱」这子句在原文没有，和合本加上，以便明白)，是何等长阔高深。

在谈到长阔高深之前，请先注意和众圣徒这子句。题目很广大，每位信徒只能掌握其中一小部分。故此，我们有必要与别人一同研习、讨论和分享。圣灵使用有心的信徒，聚集一同默想，从圣经发掘更多新的亮光。

长、阔、高、深，常被指作基督的爱，尽管经文未有提到。其实，基督的爱在下一句才提到。若是指基督的爱，便可看出以下的关系：

阔──世人(约三16)

长──永不止息(林前一三8)

深──且死在十字架上(腓二8)

高──直到天上(约壹三1、2)

迈耳说的很好：

我们的眼界向前看或回顾，都历久常新。我们看耶稣的脸，有上数千年的日子，就正如我们初登乐园门前一样，他的脸是活泼、迷人、深不可测的。(注22)

但长阔高深也可指在以弗所书有重要地位的那奥秘。事实上，长、阔、高、深在经文本身也俯拾即是：

1.阔描写于二章11至18节，指神施恩广博拯救犹太人与外邦人，然后将他们都归入教会。这奥秘包含这两类别的人。

2.长是从永远到永远。昔日，信徒从创立世界以前在基督里蒙拣选(一4)；将来，在永恒里神要向我们长远揭示他极丰富的恩典，就是他在基督耶稣里向我们所施的恩慈(二7)。

3.深，二章1至3节有栩栩如生的描述。我们曾陷入无法言喻的罪和堕落的深渊里。基督来到这污秽、败坏的深渊，目的是为我们死。

4.高，在二章6节。我们不单与基督一同复活，还一同坐在天上的宝座上，分享他的荣耀。

长、阔、高、深，是如此浩大，直到永远。我们默想，就如史廓治说：「我们所能作的，是从缤纷的圣洁话语中找出秩序来。」

三19 接着使徒保罗吁请圣徒要藉经历，以能知道基督那超乎知识的爱。他们永远也无法认识得透彻，因为这爱是无岸的海洋；但他们的认识可以与日俱增。故此他祈求我们对奇妙的主那奇妙的爱，有深刻而实际的认识和享受。

这伟大祷告的高峰，就是保罗祈求叫神一切所充满的，充满了你们。神本体一切所充满的，都居住在主耶稣里(西二9)。他因着我们的信心愈能内住我们心中，神一切所充满的便愈多充满我们。我们永不能被神一切所充满的全然充满，但这是我们所朝着的目标。

虽然我们已讨论过本节，但必须说我们所认识的只是凤毛麟角。我们研读圣经，很多时候发现其中真理是超乎我们的能力去明白或解释的。我们可以用比喻解释，譬如针箍掉在海洋里便盛满了水，但只占海洋的极小部分而已！我们已提过这一切。奥秘仍是奥秘。我们只能对神的话语产生敬畏，并赞叹其无穷无尽。

八．保罗的颂赞(三20、21)

三20 祷告以一段感动人心的颂赞作结束。上述的祈求极阔、放胆，甚至几乎不可能。但神能成就超过我们所求所想的。他能力的浩大，从保罗以迭字金字塔方式，来形容极丰富的祝福便可看见：

能

能成就

能成就我们所求的

能成就我们所想的

能成就我们所求所想的

能成就一切我们所求所想的

能成就一切超过我们所求所想的

能充足的成就一切超过我们所求所想的

能充充足足的成就一切超过我们所求所想的

神答允祷告的方法，乃是照着运行在我们心里的大力。这是指着圣灵，他不断在我们生命里工作，务要结出有基督性情的果子、责备我们的罪、在祷告中引导我们、在敬拜中感动我们、在事奉中指引我们的路。我们愈把自己献上给他，他就愈有效模造我们似基督的样式。

三21 但愿他在教会中，并在基督耶稣里，得着荣耀，直到世世代代，永永远远。阿们。神是赞美的对象，且配得永远的赞美。他的智慧和能力显于众天使天军；显于太阳、月亮、星宿；显于动物、鸟类、鱼类；显于火、雹、雪、雾；显于风；显于大山、小山、树木；显于君王万民、老人少年；又显于以色列和列国。这一切都要赞美主的名(诗一四八)。

有另一群人，要把无穷尽的荣耀归给神，就是教会──基督是头，信徒是身体。这得赎的团体是永远的见证人，证明他那无可比拟、令人惊叹的恩典。威廉斯写道：

这位作为神和父的神，他的永远荣耀要在教会和基督耶稣里，显明出来，直到万世万代。何等惊人的宣言！基督与教会成为一体，永远展示的媒介。(注23)

现在，教会应当「在赞美的事奉上、肢体纯洁的生活上、福音广传全地上，并为人类苦痛和需要而服侍上」(节录自欧德曼著作)，把荣耀归给他的名。

这赞美的期间，要直到世世代代，永永远远。当我们听见保罗在教会中间，并在基督耶稣里，呼召人向神发出永远的赞美，我们心中的反应是衷心地说阿们！

贰．信徒在主里的行事为人(四～六)

一．呼吁基督徒合而为一(四1～6)

四1 到这里，以弗所书是个大分段。前面几章论到基督徒的蒙召，最后三章催促他们行事为人要与他蒙召的恩相称。开始到这里 ，全书的主旨是恩典提升我们到达的地位；而由这里开始，主旨是实际活在这地位上。我们在基督里得着高升的地位，这也要求我们有相配的敬虔品行。故此，以弗所书第一至三章讲论天上，而第四至六章是地方教会、家庭和社会。司徒德指出，最后几章教导我们，「必须在教会里培养合一，个人生活要洁净，在家里和谐，并在我们与邪恶的势力争战上要坚定不移。」

保罗第二次自称为被囚的──这次说是为主被囚的。狄奥多勒评论说：「世人看为不名誉的，保罗看为极大的光荣；他为基督受捆绑，比君王戴着冠冕更荣耀。」

保罗因对主忠心并顺服而入狱，他劝勉读者行事为人要与蒙召的恩相称。他并非命令或督促，乃是以温驯、柔和，并用恩言向他们呼吁。

行事为人一语，在信中出现了七次(二2、10，四1、17，五2、8、15)，形容人整个生活方式。所谓相称的行事为人，是要基督徒与自己作为基督身上肢体的荣耀身分一致。

四2 生活的每方面，都必须显出一个似基督的心灵样式。这包括：

谦虚──真正的谦卑来自与主耶稣的联合。谦虚使我们察觉自己无有，又使我们以别人比自己强。这与自负和傲慢相反。

温柔──顺服神安排而不反抗、任随人的不友善对待而不报复。这态度在那位说「我心里柔和谦卑」者的生命中最清楚看见。韦禾达评论说：

这是一句叫人惊诧的经文！这位主创造诸世界、陈设星宿，一一称其名、引导众星、用秤称山岭、用天平平冈陵、举起海岛好象极微之物、用手心量海洋；在他面前，地上的居民好象蝗虫一样。当他来到世上作人生活时，竟是自己心里柔和谦卑。他不是要树立一个完全人的典范，并以身作则；其实他本身就是这样的了。(注24)

忍耐──在长期激动下，仍有平和的性情并容忍的心灵。可用以下例子阐明：假如有一头小狗和一头大狗在一起。小狗害怕并要攻击大狗，向大狗吠叫。大狗本可一囗咬着它，但却安详地容忍小狗的无礼。

用爱心互相宽容──宽恕别人的过错和失败，或性格、能力、脾气。这并不是虚有其表地保持礼貌，心里却存着愤恨。意思是积极去爱那些使人愤怒、搅扰或令人困窘的人。

四3 用和平彼此联络，竭力保守圣灵所赐合而为一的心。神建立教会，除去了人类中间最大的分歧──就是犹太人与外邦人中间的裂缝。在基督耶稣里，这些分隔都被废去。但怎样在他们一起生活时实现出来？会否仍残存对立？会否有建立「犹太人的基督教会」和「万国的基督教会」的倾向？为避免任何分裂或潜伏的仇恨，保罗现在恳请基督徒之间要合一。

他们应当尽力保守圣灵所赐合而为一的心。圣灵使一切真信徒在基督里合而为一；身体有同一位圣灵内住。这基本的合一是不能破坏的。但因着争论和争吵，信徒似乎并不合一。保守圣灵所赐合而为一的心，意思是与别人和平共处。和平是韧带把身体上肢体连系起来，纵使彼此间在本性上有很大的区别。分歧出现时，最普遍的反应就是分开，另起炉灶。属灵的反应却是：「总体上要合一；疑难上要有自由；凡事上要有爱众人的心。」我们个人的肉体倾向，都足以破坏任何地方教会，或神的任何工作。故此，我们必须把自己的鄙陋、个人的念头掩盖，在和平里同为神的荣耀和共同的福分作工。

四4 我们不要夸大分歧，却应当思想七样组成真正基督徒合一基础的正面事实。

身体只有一个。纵使有种族、肤色、国籍、文化、语言和性情的分别，但身体只有一个；这身体是由五旬节到被提时期之间一切真信徒组成的。宗派、教派和党派，都妨碍这真理的实现。当救主回来时，乎要扫除这一切人为的分门别类。因此，我们现今的囗号应该是：「名称党派皆败落，高举耶稣基督是一切。」

圣灵只有一个。同一位圣灵内住在每一位个别信徒里面(林前六19)，也内住在基督的身体里(林前三16)。

同有一个指望。教会每一个肢体蒙召都有一个目的──与基督同在、似他、又分享他无穷尽的荣耀。一个指望包括所有等候主耶稣回来 ，并神在及后计划的圣徒。

四5 一主。「虽有称为神的，或在天，或在地，就如那许多的神、许多的主；然而我们只有一位神，……并有一位主，就是耶稣基督。万物都是藉着他有的，我们也是藉着他有的。」(林前八5、6；也参看林前一2)

一信。这是基督徒的信仰、基督身体的道理，就是「从前一次交付圣徒」的(犹3)，并在新约圣经里存留给我们的真道。

一洗。这有两重的真实意义。第一，圣灵只有一洗，把所有信靠基督的人都放在这身体里(林前一二13)。另外，一洗也叫悔改归主的人承认，他们与基督在死、埋葬和复活上联合。尽管今日有不同形式的洗礼，但新约圣经只承认信徒奉父、子、圣灵之名的一洗。藉着洗礼，门徒表明对基督效忠、旧人已埋葬，并且决志过有新生样式的生活。

四6 一神。每位神的儿女都承认一神，就是众蒙救赎之人的父，他是：

超乎众人之上──他是宇宙的至上至高统治者。

贯乎众人之中──他贯乎众人之中作主，藉一切事成就他的旨意。

住在众人之内──他住在所有信徒之内，并同时在不同地方与他们同在。

二．身上肢体的正常功用(四7～16)

四7 基督身体合一的道理，结合一个相辅相成的真理，就是肢体各有不同。每个肢体都有其特定的角色。没有两个是相同的，也没有相同功用的。每人负责的部分，都是照基督所量给各人的恩赐，他看为合适便作安排。若这里的基督……的恩赐是指圣灵(约一四16、17；徒二38、39)，那么意思就是圣灵是那位把恩赐分配给每位圣徒，并赐能力运用恩赐的了。每个肢体都能完成所指派的工作，基督的身体便在属灵和人数上增长。

四8 为了帮助神儿女们认识并完成自己的功用，主便把一些特别职事或事奉的恩赐，赐给教会。不要跟前一节提到的恩赐混淆。每位信徒都有一些恩赐(7节)，但并非每位都有第11节所列的恩赐：这些是特别的恩赐，为教会增长而设立的。

首先，我们看见那赐下特别恩赐者，是复活、升天、得了荣耀的主耶稣基督。保罗引述诗篇六十八篇18节，预言弥赛亚要升上高天、征服并掳掠仇敌，他的得胜换来各样的恩赐赏给人。

四9 可是问题产生了！弥赛亚怎能升上高天？他岂不是在永恒里与父神同住高天吗？显然，他若要升上高天，必先从高天降下。诗篇六十八篇18节提到他升天的预言，暗示他曾先降下。我们可以把本节意译为：「诗篇第六十八篇既说『升上』，岂不是先降在地下么？」我们知道这就是事实。主耶稣降生于伯利恒的马槽里、死于十字架上、埋葬于坟墓里。地下有时用作指阴间或地狱，但这解释并不切合经文的论点：他升天，必须先降下，却不是在地狱。再者，圣经指出当基督死了，他的灵去了天上，不是地狱(路二三43、46)。

新英语圣经把这节译作：「如今『升上』一词，暗示他也曾降到最低的地位，就是降到地上。」

四10 诗篇六十八篇18节的预言里所暗示的降下，在主耶稣道成肉身、受死和埋葬中得到全面的应验。那从天降下的，也是那位胜过罪、撒但、鬼魔和死亡的；那远升大气层和星际诸天之上的，要充满万有。

他充满万有，意思是他乃一切福气之源、一切美德之总和，并一切的至尊君王。格连特写道：「十字架深处并荣耀的高峰之间，没有一处是他未充满的。」(注25)

第8节至本节的中心思想是升上高天的基督，他是赐各样恩赐者。他回到天上之前，没有这些恩赐。这点也可以支持教会没有在旧约时代出现；倘若有的话，这就是个没有恩赐的教会了。

四11 现在列举恩赐。我们惊讶地发现，恩赐是一些人，而不是天赋或才能。他所赐的有使徒、有先知、有传福音的、有牧师和教师。

使徒是直接蒙主差遣，去传道和建立教会的人。他们是曾看见基督复活的人(徒一22)，又有能力行神迹(林后一二12)，以证明所传的信息(来二4)。他们与新约先知一样，基本上职责关乎建立教会的根基(弗二20)。这段经文提到的使徒，只指着基督升天以后的使徒。

先知是神的发言人或代言人。他们直接从主得着启示，再传给教会。他们靠着圣灵所说的话，就是神的道。

从基本意义说，今天我们不再有使徒和先知。他们的职事随着教会根基的建立和新约卷籍的完成而结束。我们已强调了，保罗在这里论的是新约的先知。若看他们为旧约的先知，便会加添经文的难题和不合理之处。

传福音的是那些传讲拯救佳音的人。他们由神所装备，把失丧的人夺回归给基督。他们有特别的能力，去断定罪人的情况，细察人的良心，回答反对者的诘问，勉励人立志归向基督，并帮助悔改的人从神的话寻得确据。传福音的要从地方教会出来，向世人传福音，把悔改的人领到地方教会，让他们得着喂养和勉励。

牧师是基督羊群的代牧人，带领和喂养羊群。他们的职事是智慧的忠告、纠正、鼓励和安慰。

牧师的工作跟地方教会的长老有密切关系，最主要的分别在于牧师是个恩赐，长老是个职位。新约描述在地方教会里有多位牧师(牧者)(徒二○17、28；彼前五1、2)，却不是只有一位牧师或主席长老。

教师是那些得着神能力去解释圣经、分解圣经真义的人，又把神的话放在圣徒的心思和良心上。传福音的(传道者)从经文段落中把福音传讲出来，教师则把段落在上文下理间的关系说出来。

牧师和教师在本节一同出现，有人下结论指这里所说的是一个恩赐，应该读作「牧教师」。但事实不一定如此。有人可以作为教师，却没有牧者的心；一位牧师可能会引用圣经，却没有独特的教导恩赐。倘若牧师和教师在本节里指同一个人，那么根据相同的文法原则(注26)，二章20节的使徒和先知也应是指同一个人。

最后，我们要小心分辨神的恩赐和天生才能。不论未得救的人如何有才干，都不能根据新约作传福音的、牧师或教师。除非得到那独特的恩赐，基督徒都无法有这些功能。圣灵的恩赐是超自然的，使人能作人们看来不可能的事。

四12 我们来到谈论恩赐的功用或目的。恩赐是为要成全圣徒，各尽其职，建立基督的身体。过程是这样：

1.恩赐成全圣徒。

2.圣徒便事奉。

3.身体得以建立。

职不是指人受过专业训练可以干的特别职业。这个字的意思是指事奉，包括各样的属灵事奉。本节所要说的，是每位信徒当「各尽其职」。

恩赐赐下，是要成全或装备所有基督徒去事奉主，建立基督的身体。夏云斯的解释无人能及，他说：

每位基督徒都受托付，因为每位基督徒都是使者。有人说福音不是走进教堂里听的，而是离开教堂去传的──我们都被指派去传扬福音。又有人说：「基督教开始时是一群所谓平信徒的见证人；但现在成为了一个由平信徒在财政上支助的专业圣职架构！」今天，我们雇用一位教会同工，「全职处理基督徒的工作」，我们就在礼拜天坐在教堂里观看他们工作。但其实每位基督徒都要全职事奉，……而实际上也需要有牧师、教师和传道者的特别职事──但为的是什么？……为要成全圣徒，各尽其职。(注27)

这些神所赐的人的事奉，不应使人们不断倚赖他们。他们倒要朝着一个日子去工作，就是圣徒能够自己继续长进的时候来到。我们用以下的图作描述：

中心的圆点指那教师的恩赐。他向周围的人工作，装备他们在信心上得着建立。他们就出去藉神赐下的恩赐，向其它人工作。这样，教会便能增长。这是基督的身体在量和灵里增长的属神方法。

把基督徒的事奉局限于一班特选的人，其实是阻碍属神的人的成长，抑制向全地传福音的目标，并妨碍教会的增长。圣品人与平信徒的画分并没有圣经根据，且会是福音广传的最大障碍。

四13 很多人问：「这个增长的过程维持多久？」本节就是答案：直等到我们众人达到同归于一、成熟和一致的状况。

同归于一。当主把他的教会接到天上，我们众人就达到在真道上同归于一。在许多的事情上，「我们如今仿佛对着镜子观看，模糊不清」。在许多事上我们持不同的见解，但到那时都要完全一致，达到同归于一，认识神的儿子了。现在信徒对主自己、他的形象、他教训的含意，都有不同的观感，到那时我们就要面对面见主，象他知道我们一样。

长大成人。在教会被提时，我们便完全长大并成熟。不论在于个人或基督的身体，我们都达到属灵的完全成长。

酷似基督。我们都要有他的形象。在道德上每个信徒都似基督，这整体的教会要成为一个成长的身体，完全配合那荣耀的头。「基督的丰满就是教会，教会是他的丰满所充满的。」(格连特译)教会的身量是指教会的完全成长，指神对教会成长的计划的成就。

四14 当恩赐按着神指定的方式运作，而圣徒又活跃地事奉主，就可避免三方面的危险──不成熟、不稳固和受欺骗。

不成熟。信徒若从未积极参与基督的事奉，就仍是属灵的小孩子。他们发育不全，因为缺乏操练。希伯来书作者说：「看你们学习的工夫，本该作师傅，谁知还得有人……另教导你们。」(来五12)

不稳固。另一样危险是属灵事上的变化无常，不成熟的基督徒容易被可笑的新奇事物，和时尚的充内行者所动摇。他们成为宗教上的吉卜赛人，不断在吸引人的狂想之间飘来飘去。

容易受骗。最严重的是受骗的危险。信徒象婴孩般并不熟练仁义的道理，心窍又未曾习练得通达，分辨不出好歹(来五13、14)。无可避免，他们碰上错误的异端，以热心和表面的诚恳感动他们。因这样的人会用宗教的术语，他们便以为他必然是真正的基督徒了。如果他们熟读圣经，便能看出这些人在言语上的诓骗把戏。但如今他们被异教之风摇动，被无耻的欺骗法术带进系统化的错谬里。

四15 这段的最后两节描写基督身体的正常生长过程。首先要坚持教义：惟……说诚实话(「诚实话」可作「真理」，下同)。基本的信仰不容妥协。第二，必须有正确的心灵：惟用爱心说诚实话。若以其它的方式说出来，结果只是单方面的见证。白礼杰劝告说：

真理是我们生活、动作、存留的元素。……但真理必须不分割地与爱相系；粗鄙地传讲的并不是真福音。信息的感染力，被传信息者不一致的心灵破坏了。」(注28)

当恩赐装备圣徒时，圣徒便活跃地投身事奉，凡事长进连于基督了。基督是他们长进的目的和目标，长进的范畴是凡事。在生活的每一方面，他们都愈来愈象基督。元首在教会中行使主权，他的身体就能在世人面前确实无误地代表他了。

四16 主耶稣不仅是长进的目标，更是长进的源头。全身都靠他进入增长的过程。联络得合式一句，把身上肢体的奇妙契合形容出来。意思是每个肢体都有其特定的位置和功用，完美地互相联络起来，成为一个完整而活泼的有机体。接着论到每个肢体是重要、缺一不可的：联络得合式、百节各按各职。人体主要由骨、器官和肉组成。骨由关节和韧带联结，器官之间也由韧带连上。每个关节和每根韧带在身体的生长和功用上，都有其角色。在基督的身体上也一样。没有一个肢体是太表面的，甚至最卑微的信徒也是不可少的。

当每位信徒都完成其当有的角色，身体就生长如一个和谐、紧密的整体。说实在一点，这便叫身体渐渐增长。听来似乎矛盾，简单来说就是当肢体以圣经作喂养、祷告、敬拜并为基督作见证，身体本身就刺激身体生长。如薛弗尔所说：「教会象人体一样，不断在自我建立。」除了体质大小增长外，也在爱中建立自己。这是说到肢体间的彼此关顾。当基督徒住在基督里，在教会中尽上合宜的功用，他们便在爱中和在合一里紧密地生长。

三．呼吁有新的德行(四17～五21)

四17 这里展开使徒保罗对一种新的道德观的滔滔呼吁，至五章21节才完结。在主里确实的说，是他藉主的权柄和神的感动，催促基督徒脱去他们旧生命的每样残渍，如同一件污秽的外衣一样，并且要穿上主耶稣基督的美德和优点。你们行事，不要再象外邦人。他们不再是外邦人，而是基督徒。他们的生命必须有相应的改变。保罗看见世上万国没有基督，都要沉沦在无知与堕落之中。有七样可怕的事表明世人的光景，分别是：

没有目的 他们存虚妄的心行事。他们生命空洞、没有目的，也没有成果。活动很庞大，却无甚进展。他们捕风捉影，竟忽略了生命的伟大真实。

四18 眼瞎 「他们蒙着眼，在幻象世界中生活。」(费廉思，JBP)。他们心地昏昧。首先，他们无法明白属灵的真理，因为他们拒绝真神的知识，于是他们便瞎了眼，这是主给他们的审判。

不敬虔 他们与神所赐的生命隔绝了，或是说与神遥遥相隔。这是由于他们故意深藏的无知，而且他们心里刚硬。他们拒绝了神在创造和良心上的光照，且转向敬拜偶像。他们离神愈来愈远。

四19 无耻 他们的良心丧尽。韦禾达解释说：

慕尔把这句翻译为：「麻木不仁。」何等贴切！当天良起初被否定，心里就刺痛，并能听见反抗之声。声音既被压下去，就变得模糊而缄默。反抗窒息了，刺痛减轻了，最后便「麻木不仁」了。(注29)

污秽 他们刻意放纵私欲，行可耻的行为。昔日并在今日，外邦人主要的罪仍是不道德的性欲。他们堕进空前的腐败深渊。庞培大帝的城墙，说出一个羞耻和丢脸的故事。这些罪恶仍是现今外邦世界的特征。

猥亵 在性欲的罪上，他们行种种的污秽。这里似乎指出，他们在种种的污秽上放纵自己，如同按私欲经商交易。

无厌 贪行。他们贪得无厌，永不知足。他们的罪造出巨大的胃囗，去犯更多的罪。

四20 以弗所信徒所认识和爱慕的基督，是何等的不同。他是纯正和贞洁的化身；他并不知罪，没有犯罪，在他里面也没有罪。

四21 如果你们听过他的道，领了他的教这句中的如果，并非表示质疑以弗所信徒的得救，而是为强调凡听过基督并领了他的教的人，已经知道他是圣洁和敬虔生活的中心。听了基督意思是藉着听真道而听了他──接受他为主和救主。领了他的教是指以弗所信徒归主后与主相交所得着的指引。白礼杰评论说：「若是指着与耶稣的个人关系而言，所有真理需有不同的颜色，和不同的特质。基督的位格以外的真理，都缺少能力。」(注30)因为真理是在耶稣里的(圣经新译本)。他不但教导真理，也是真理的化身(约一四6)。耶稣这名带我们回顾他在地上的生活，因为这是他道成肉身的名。他是那活在世上的人子，生命无瑕无疵。这是保罗刚描述的外邦人行事为人的清楚对照。

四22 在基督的地方，我们学到在归主时，我们除掉因私欲的迷惑，渐渐变坏的旧人。旧人指人在归主前的一切行径，就是作为亚当儿女的一切表现。变坏因为有迷惑和邪恶的渴想。这些渴想预期悦人而使人有所想望，但回顾时却是丑恶和令人失望的。至于信徒在基督里的地位，他的旧人已经与基督同钉同埋；实际上，信徒须看这旧人是死的。这里保罗强调这真理的地位而言──我们已一次过脱去旧人。

四23 以弗所信徒在耶稣脚前上的第二课，是要将他们的心志改换一新。他们思想要有一百八十度的大转变，心智上从不洁转为圣洁。神的灵影响人的思想过程，站在神的出发点去想，而不是从未得救者的出发点。

四24 第三课是他们一次过穿上新人。新人是信徒在基督里的地位。这是新造，旧事已过，都变成新的了(林后五17)。这新人是照着神，就是他的形象造的，显出真理的仁义和圣洁。仁义指向别人有公正的品行；圣洁就如格连特所界定的，是：「向神有敬虔，尊敬他该站的地位。」(注31)

四25 现在保罗从信徒的地位，转到他们的状况。藉着与基督联合，他们得以脱去旧人，穿上新人。他们应当在日常生活上，显出这使人惊讶的改变。

首先，他们可以弃绝谎言，穿上真诚。在此，谎言包括任何不诚实，不论是隐瞒真理、夸大其辞、哄骗、不守约、出卖别人、谄媚，或虚报薪俸税。基督徒的说话应该绝对可靠。他说是就是，不是就不是。他若歪曲事实，基督徒的生命便成为诽谤，而不是在乎圣经了。

我们要向人人真诚，如同还债一样。然而，当保罗说邻舍，是特指我们的信徒同伴。经文给我们的动机很清楚：我们……互相联络为肢体(比较罗一二5；林前一二12～27)。基督徒之间互相说谎是不可思议的事，这就如身体上的神经机能有意地把错误的信息传至脑袋，或如眼睛在危险迫近时欺骗身体其它器官。

四26 我们生命更新的第二个范围是关乎罪怒和义怒。有时候信徒会公义地生气，例如当神的性情遭抨击时。这时必须发怒：生气。向邪恶生气是义的，但其它时候生气是犯罪的。当情绪带恶毒、嫉妒、愤恨、不宽恕或因个人错误引致憎恨，这样的生气要禁止。亚里士多德说：「人总会发怒，那是容易的；但要向正确的人、以正确的程度、在正确的时间、为正确的原因，并用正确的方式，就谈何容易呢。」

信徒若生不义的怒气，就必须赶快承认和弃绝。要向神和他发怒的对象承认，不可怀怨恨、不可存怒气、不可保留愤怒。不可含怒到日落。任何事损害与神或与弟兄们相交的，必须立刻纠正。

四27 脾气的罪不承认，便给魔鬼留立足点或工作据点。纵使我们不刻意帮助他，他也能找到很多机会。故此，我们切不可为我们生活上的怨恨、愤怒、嫉妒、憎恶或怒气找藉囗。这些罪令基督徒丧失见证、绊倒未得救者、得罪信徒，更在心灵和肉体上伤害自己。

四28 现在保罗将注意力转到偷窃和分享两种对立的行为模样。旧人偷窃，新人分享；脱去旧人，穿上新人！保罗指示说「从前偷窃的，不要再偷」，驳倒信徒完美无罪之说。他们仍然有旧人、邪恶、自私的本质，必须在日常生活经历上看它们为死的。偷窃有很多方式──严重盗窃、不付帐、利用办公时间见证基督、抄袭、量度不足、伪造帐项等。当然，禁止偷窃并不新鲜，摩西律法已有禁止偷窃的条例(出二○15)。但下述的话说出经文分明是指着基督徒的。我们不仅要禁止偷窃，更应在正当的职业上劳力，便能分给没有这般幸福的人。恩典是圣洁的能力，律法并不是。惟有恩典的能力把窃贼变为慈善家。

这改变是彻底和革命性的。本性的倾向是要人去作工，以供应本身的所需和所望。当收入增加，生活水平就上升。生活上的事情循环不息。本节提出对世上职业的一个更尊贵、崇高的看法。这是供应家庭合适生活水平的途径，也是缓和人类心灵和地上的、在家和远行的需要。这需要何等的大！

四29 使徒保罗转到关乎言语的题目，指出废话和造就人的话的对比。污秽的言语通常指污秽、猥亵的说话，包括无意义的笑话、亵渎的话语和肮脏的故事。但这里所指的应该更广泛，包括任何形式的轻浮、虚空、闲混和无聊的说话。保罗在五章4节论到淫秽可耻的话，这里他劝我们弃绝无益的闲话，代以建立人的话。基督徒的言语应当是：

造就人。应当建立听众。

合宜。 应当适切场合。

恩慈的。应当叫听见的人得益处。

四30 不要叫神的圣灵担忧；你们原是受了他的印记，等候得赎的日子来到。若把本节与前一节连贯一起看，意思就是无聊的话叫圣灵担忧。若与25至28节放在一起看，就是指谎言、不义的怒气和偷窃会令他伤心。或许从更广的意义看，可以说我们应当弃绝任何叫他担忧的事。

在此提出三个有力原因：

1.他是圣灵。任何不圣洁的事他都憎厌。

2.他是神的圣灵，是可称颂三一神的一位。

3.我们原是受了他的印记，等候得赎的日子来到。上文曾提过，印记指拥有权和保障。他是印记，保证我们蒙保存直到基督为我们再来，并我们的救恩完成的时候。很有意思，保罗在这里用信徒的永远保障，作为我们不应犯罪的最有力原因之一。

他能够担忧，说出圣灵是个位格，不只是一种影响力。这也表示他爱我们，因为只有去爱的人才会担忧。神的灵所喜爱的事奉是荣耀基督，并把信徒改变成为他的形象(林后三18)。当一个基督徒犯罪，他就转向挽回的职事。他的担忧是信徒的属灵成长受罪阻碍。这时候，他必须引领基督徒回到悔改和认罪的地步。

四31 所有脾气和舌头的罪必须除去。使徒保罗列出其中几种。虽然不可能仔细地一一划分，但整体的意义是明显的：

苦毒──潜伏的怨恨、不愿意饶恕人、残忍的感觉。

恼恨──阵阵盛怒、猛烈的怒气、发脾气。

忿怒──愠怒、仇恨、敌意。

嚷闹──愤怒的大叫、喊叫、怒气的争吵、痛骂敌对者。

毁谤──侮辱之言、诋毁、咒骂。

恶毒──向别人怀恶念、恶意、卑鄙。

四32 上述脾气的罪应当制止，但当中空档必须藉培植基督的本质来填满。前者是本性的恶行，后者是超自然的美德：

恩慈──慷慨关心别人的益处，甚至在极大的个人牺牲下渴望帮助人。

怜悯的心──向别人有同情、亲爱和慈怜，并乐意背负他们的重担。

饶恕──准备饶恕过犯、宽恕个人在自己身上犯的错误，并推却报复的念头。

饶恕人的最伟大例子是神自己；他的饶恕基于基督在各各他山的工作。我们是不配饶恕的对象。没有满意的理由，神断不能赦免罪。他以爱，亲自满足自己公义的要求。在基督里，就是在他的位格和工作里，神找到一个公义的基础，让他可以赦免我们。

当我们还欠他「一千万银子」时，他就赦免了我们；当别人欠我们「十两银子」时，我们理当赦免他(太一八23～28)。蓝斯基指导我们说：

人犯我时，我必须赦免他；这样我的心灵就得释放。我若找他对我犯的过错，我便得罪神又得罪他；也就危害神给我的赦免。不论那人有否悔改、改正、求我宽恕，这都没有分别。我立刻赦免他。他必须带着他的错面对神，但这是他和神的事，与我无干。我理应根据马太福音十八章15节去帮助他。可是，无论成功与否，在今天日落之先我必须饶恕他。(注32)

五1 四章32节中神饶恕的榜样，作了保罗这里的劝勉的基础。关系是这样的：神在基督里赦免了你；现在你们该效法神，彼此饶恕。好象蒙慈爱的儿女一样一句加上了特别的动力。在属血气的生命里，作儿女的带有家人的形象，应当竭力高举家族的姓氏。在属灵的生命里，我们也当向世人显扬我们的父，并竭力活得配享他蒙爱儿女的身分。

五2 我们效法主的另一途径，是要凭爱心行事。本节其余部分，指出凭爱心行事意即彼此献上自己。这就是基督──我们的完美榜样──所行的。何等奇妙的事实！他爱我们。他的爱的证据就是他曾献上自己，为我们死在髑髅地。

他的恩赐被形容作献与神的供物和祭物。供物是任何献给神的东西，祭物加上死的元素。他是那燔祭供物的真体，为神的旨意全然献上，甚至死在十字架上。他的牺牲祭，表明他那不能言喻的奉献，被形容为馨香的。迈耳评论说：「这爱不能测度，代价不菲，为那些本性不配的人献上。这一幕情景以香气充满天上，以喜乐充满神的心。」(注33)

主耶稣舍己救人，叫父神喜悦。这叫我们晓得，我们也可以舍己为人，叫神喜乐。

别人，主，别人！

让这个作我囗号；

帮我为别人而活，

好叫我活着象主。

～麦查理

五3 使徒保罗在本节和第4节转过来再论性罪行，并呼唤信徒要坚决地分别为圣。首先，他提到形形式式的性不道德：

淫乱。凡在一节经文中与奸淫一同被提到时，淫乱都是指未婚者中间的私通。但在这里，淫乱和奸淫并没有分开指出，故可以是任何形式的性不道德。新英王钦定本(NKJV)正是这样翻译了。(英语中「色情画册」一语，字义解作「娼妓作品」，与翻作淫乱的字有关。)

污秽。不道德的行为委实太多，但也包括不洁的图片、猥亵的书籍和其它不雅的书刊，只催化情欲和不洁的意愿。

贪婪。普遍认为这是指贪爱钱财，但这里指肉欲──在婚姻以外满足性需要的永不厌足的贪念(参看出二○17：「不可贪恋人的妻子……」)。

这些事在基督徒中间连题都不可。在信徒中间不可提到，不用说更是不可作。任何形式的讨论，去减低其罪恶和可耻的形象也不可。轻描谈写、强辩或不断谈论，是最危险的。保罗用劝勉的话强调说：方合圣徒的体统。信徒已从世界的败坏中分别出来了。他们应当实际地离开黑暗的情欲，在言行中分别为圣。

五4 他们的言语也当除去一切：

淫词。这是指带有性色彩的污秽故事和猥亵的笑话，并一切形式的淫秽和下流说话。

妄语。这是指空洞的话，是白痴者的话；也可以包括低级趣味的说话。

戏笑的话。这是指带有令人厌恶、有言外之意的笑话或说话。我们说话时常提到一些事、以其为笑话、作为闲谈话题，就会把这些事引进心思里，趋近行事的地步。

罪的笑话往往是危险的。基督徒的舌头不应用来说无聊、不相宜的话，倒要存着操练感谢神赐予生活上所有的祝福和怜悯的心。这是主所喜悦的，又是别人的好榜样，对自己的心灵更有裨益。

五5 神对不道德的人的态度是不容置疑的：他们在基督和神的国里都是无分的。这判词跟世人普遍的态度大相径庭。世人认为性罪犯有病，需要精神科的治疗。人们以不道德的事只是病态，但神却定其为罪。人们宽宥这些事，神却要定罪。人们说解决办法是精神分析，神的答案却是重生。

这里特别提到三类犯罪者，在第3节已提到──淫乱的、污秽的、有贪心的。附带指出，有贪心的人就是拜偶像者。他是拜偶像者，因为对神存着错误的印象：他的观念是，神容许人在情欲上存贪婪的心，否则他就不敢贪婪了。贪心是拜偶像的另一原因，是这样的心使人的主意高于神的旨意。第三个原因是其结果造成人敬拜受造之物，不敬拜造物主(罗一25)。

保罗说这等人在……国里，都是无分的，这是实话。人的生命被这些罪充满。他们是失丧的，正在自己的罪中，并且朝地狱的路走。这时候他们并不是在那不能看见的国里。当基督回来作王时，他们将不会在那国里；并且在天上永远的国里，他们永远被关在外面。使徒保罗并不是说虽然现在这些人在国度里，但在基督审判台前将会有损失。这里的主题是救恩，不是奖赏。他们可以自称基督徒，但他们的生活却证明他们从未得救。当然他们可以得救，悔改相信主耶稣就可以。他们若真的回转，就不会再行这种种的罪恶了。

请注意在基督和神的国里一句暗示了基督的神性。基督与父神同等，在国度里作统治者。

五6 许多世人对性不道德的态度日趋宽松。他们说满足肉身欲望是有需要且是有益的，抑压只会产生歪曲和受抑制的性格。他们指道德不过是文化背景问题而已；婚前、婚外、同性恋性行为在一国的文化里被接纳(神的话指责为淫乱、奸淫和堕落)，就应当让其合法化。令人很惊奇，一些主张接纳性罪行的发言人，竟然是在挂名教会里占高位的人。这样，那些认为性不道德就是不道德的平信徒，现在被有名的神职人员不断地游说，指他们的态度已不合时宜了。

基督徒不应被这样的两面话所欺骗。因这些事，神的忿怒必临到那悖逆之子。我们的主对这些罪如淫乱、奸淫的态度记于民数记二十五章1至9节：因着与摩押女子行淫，二万四千以色列人被杀。我们的主对同性恋的态度，在他从天降硫磺与火消灭所多玛、蛾摩拉上，已显露无遗(创一九24、28)。

然而神的忿怒不单以超自然的惩罚方式表现出来。犯性罪行的人也在其它方面经历他的惩罚。内体上的影响如性病和爱滋病；从罪疚感而引起精神、神经系统和情绪上的毛病；性格上的改变──失去性别的性格变本加厉(罗一27)。当然也有神对淫乱和奸淫者最终、永远的审判(来一三4)。在悖逆之子身上不会有怜悯──就是悖逆的亚当的后裔，并那些故意跟随他去悖逆神的人(启二一8)。

五7 这里严肃地警告信徒，不要在不敬虔的行径上有分。这样是羞辱基督的名、损害别人的生命、破坏自己的见证，并招致无穷的恶报。

五8 使徒保罗为要加强第7节急切的命令，于是作出关乎光明和黑暗的有力讲论(8至14节)。以弗所信徒从前曾是暗昧的，但如今他们在主里面是光明的。保罗不是说他们曾在黑暗里，却说他们本身就是黑暗的化身。如今他们藉着与主联合，成为光明了。主是光，他们在主里面；故如今他们在主里面是光明的。他们的状况应当与所得地位相称，行事为人就当象光明的子女。

五9 这插句解释行在光中之人所结的果子。

光明所结的果子(注34)(「光明」有古卷作「圣灵」)包括一切形式的良善、公义、诚实。这里，良善是个概括的词语，包含一切道德上的优越；公义意即在一切向神向人的事上正直；诚实就是忠诚、公平和真实。这些性情融会一起时，基督充满生命的光就在阴郁黑暗的环境中照耀出来。

五10 行在光明中的人不但结出上一节所述的果子，而且能察验何为主所喜悦的事。他们试验每一个思想、每一句说话和每一个举动，看到底主的想法怎样？可以怎样显在主面前？生活的每个细节都在探照灯下──言语、生活标准、衣饰、书刊、工作、闲暇、娱乐、家具、友谊、假期、车子和运动。

五11 信徒在那暗昧无益的事，不要与人同行，不论直接参与或在态度上容忍宽松。这些暗昧的事，在神在人看都是无益的。这些东西既是毫无益处，保罗就曾对罗马的基督徒发问：「你们现今所看为羞耻的事，当日有什么果子呢？」(罗六21)。这些也是暗昧的事：属乎这幽暗、闭上窗户、锁上门、密封的世界。这些事反映人天生喜爱暗昧的，人的行为是恶的(约三19)，于是厌恶光明。信徒蒙召不但去禁绝那暗昧无益的事，而且从正面说，他蒙召是去责备(或揭露)行这些事的人。他从两个途径作这事：第一，藉圣洁的生活；第二，靠圣灵的引导说出纠正别人的话。

五12 使徒保罗解释为何基督徒必不可在道德败坏的事上有分，并且必须弃绝。人们暗中犯这等卑鄙的罪是低劣的；就是提起也是可耻的，犯这些罪更不用说了。人发明这些不合自然的罪是很差劲的，说出来也会玷污听者的思想。故此，基督徒要受教，弃绝这样的罪，连提都不可。

五13 光显明一切在黑暗里的。所以圣洁的基督徒生活揭示出来，对比未重生罪恶的生命。说合宜的指责话，也可将罪的真实一面显明出来。白礼杰说：

例如当我们的主责备法利赛人的假冒为善──他们的行为从前在门徒眼中不算穷凶极恶，但当基督以纯净真理的光照亮他们，他们真实的一面便显露无遗了──假冒为善的行为，昔日今日都是讨厌的。(注35)

本节下半部这样说会更好：凡事被显明的，就是光。(注36) 简言之，当基督徒操练作光明的事奉，就是把别人带到光面前。卑劣的人在责备的光照职事下，便变化成为光明的子女。

当然，这不是没有例外的，并非每个显在光前的人都成为基督徒。但在属灵层次上，这却是一般的原则，光有其繁衍之法。彼得前书三章1节有一个例证，教导信主的妻子藉着她们的生活榜样，得着她们不信的丈夫归向基督：「你们作妻子的，要顺服自己的丈夫。这样，若有不信从道理的丈夫，他们虽然不听道，也可以因妻子的品行被感化过来。」这样，基督徒妻子的光，就得胜不信丈夫的黑暗，使他们成为光明了。

五14 信徒的生命，应当常象一篇讲章，常揭露四围的黑暗，常向不信者发出邀请：

你这睡着的人，

当醒过来，从死里复活，

基督就要光照你了。

这是光明的声音，对那些睡在黑暗、躺在属灵死亡中的人说的。光呼召他们进入生命和启迪里去。他们若回应这邀请，基督就要照耀他们，光照他们了。

五15 在以下七节经文里，保罗以一连串的正反劝勉，显出愚昧脚步和谨慎品行的对比。第一个劝勉是他对读者的一般呼吁：行事，不要象愚昧人，当象智慧人。前文已提到，行事是本书信的钥字之一：曾七次提到，形容「个人生命的一切活动」。要谨慎行事，是按神儿女的地位而生活。象愚昧人是指从高处堕落，象世人的行为一样。

五16 以智慧行事叫我们买赎光阴或买回时机。每一天门户都打开，潜质很大。爱惜光阴是指生活过得圣洁，有怜悯人的德行，说话助及别人。这是很迫切的，因为我们身处的世代很邪恶。这些日子提醒我们，神不会常与人争斗，恩典的日子即将结束，在地上敬拜、见证和事奉的时机也即将永远完结。

五17 所以，我们不要作糊涂人，要明白主的旨意如何。这点很重要。因为邪恶泛滥，时间又短促，我们会受试探，把所有的年日花在自己所选择的纷乱而狂热的活动中。但这些都是毫无价值，并虚耗力量的。最重要的是找出神每日向我们定的旨意，并付诸实行。这是既有效又有果的唯一方法。我们可以依自己的意思和凭力量去做基督徒的事奉，却完全违背主的旨意。智慧的路是在我们个人的生活上分辨神的旨意，又贯彻遵行。

五18 不要醉酒，酒能使人放荡。在北美洲人的文化里，这命令简直令人震惊，又是多此一举，因为完全禁戒酒是很多基督徒的规矩。但我们要谨记，圣经是写给一切文化背境的信徒的，而且在很多国家，酒是餐桌上颇普遍的饮品。圣经没有责备人使用酒，却责备人滥用。圣经推荐人以酒作药用(箴三一6；提前五23)。在加利利的迦拿婚筵上 ，主耶稣曾变水为酒以款待客人(约二1～11)。

在下列情况滥用酒是禁止的：

1.过量(箴二三29～35)；

2.成了习惯(林前六12下)；

3.伤害其它信徒软弱的良心(罗一四13；林前八9)；

4.有损基督徒在社会上的见证，并且不是为神的荣耀(林前一○31)；

5.若存疑心而喝(罗一四23)。

保罗建议要被圣灵充满，不要醉酒。二者相提并论未免叫人惊奇。但我们若把两种状况作比较，就能看出使徒保罗为何这样论二者。

首先，二者有共通之处：

1.在两种情况，人都膺服在外来的能力之下。一是酒(有时称为「酒精」)的能力；另一是圣灵的能力；

2.在两种情况，人都是火热的。在五旬节那天，圣灵使信徒火热，叫人误以为是新酒灌满(徒二13)；

3.在两种情况，人的行为都受影响；酒醉是人的身体行动，被圣灵充满是人的道德行为。

二者有两方面显著的迥异：

1.酒醉，会放荡和放纵；圣灵的充满绝不会如此。

2.酒醉，失去自制；圣灵所结的果子是节制(加五23)。被圣灵充满的信徒绝不会有失去自制的表现；先知的灵原是顺服先知的(林前一四32)。

有时候在圣经里，圣灵充满似乎是神权能的恩赐。比方，施洗约翰从母腹里就被圣灵充满了(路一15)。在此情况，人不用达到任何条件便可接受圣灵的充满，他不是靠行为或祷求换来圣灵的充满，而是主按他所喜悦的把恩赐下来。在这里以弗所书五章18节，信徒受命要被圣灵充满。这包含他本身的行动。他必须达到一些条件，并非自动接受，而是顺服的结果。

故此圣灵的充满该与他其它职事分开，且与以下的功能不同：

1.圣灵的洗。这是圣灵的工作，要把信徒融入基督的身体里(林前一二13)。

2.内住。保惠师藉此住在基督徒的身体里，并赐能力给他，使他能以圣洁、敬拜和事奉(约一四16)。

3.恩膏。圣灵是恩膏，把主的事教导神的儿女(约壹二17)。

4.质和印记。我们已看过圣灵是质，保证为圣徒所预备的基业；并且也是印记，保证圣徒可得基业(弗一13、14)。

这些都是一个人得救后，圣灵在他生命上所显露的职事。每个在基督里的人，自然地得着这洗、内住、恩膏、质和印记。

圣灵的充满却有所不同。这并非在门徒生命中一次完成的经历，却是一个要不断继续的过程。这个命令依原文直译是「要活在被圣灵充满中」。这可以是由一次转机的经历开始，但是必须要分分秒秒不断继续的过程。今天的充满不能代替明天的。肯定地，这是个梦寐以求的状况，实在也是信徒在地上最理想的状况。意思是圣灵在基督徒生命里通行不受阻，不用多为他的生命担忧；信徒也就能在那时代为神的计划尽忠完成职分。

信徒怎能被圣灵充满？使徒保罗没有在以弗所书告诉我们，只命令我们要被充满。但圣经别处的经文告诉我们，要被圣灵充满就必须：

1.承认并除去我们生活上一切所知的罪(约壹一5～9)。很明显，这位圣洁者不能在有罪存留的生命里自由工作。

2.把我们献上让他管理(罗一二1、2)。这包括把我们的心思、智慧、身体、时间、才干和财富交在主面前。生命每个部分必须在他的主权下敞开。

3.让基督的话丰丰富富地住在我们里面(西三16)。这包括读经、研经、遵行。当基督的话丰丰富富地藏在我们里面，圣灵充满的结果(弗五19)便随之而来(西三16)。

4.最后，我们必须虚己(加二20)。一个容器要盛装新的东西，就必须倒空旧的。要被他充满，我们必先倒空自己。

有一个不知名的作者写道：

就象你放下全部罪的重担，安息在基督完成的工作上一样，你也当放下生命和事奉的重担，安息在圣灵现今内在的工作里。放弃自己的努力，每早晨都接受圣灵的引导，不断赞美主并安息，让他管理你和你的日子。每日养成习惯，欢喜倚靠和遵从他，等候他带领、光照、责备、教导、使用，并按他旨意在你里面工作又与你同工。全在乎他的工作并看其为事实，不在乎眼见的和感觉。我们要相信并顺从圣灵作我们生命的管治者，不再背负、管理自己的重担；这样，圣灵的果子就会按他的旨意在我们身上结出来，使荣耀归给神。

人会不会知道他正被圣灵充满？事实上，我们与主愈接近，便愈能察觉自己是全然不配和罪恶的(赛六1～5)。在他的同在里，我们找不到自己有何可夸(路五8)。我们不晓得自己在属灵上有何过人之处，有什么「已经得着了」的感觉。被圣灵充满的信徒是全神贯注在基督身上，而不是被自己所充满。

同时，他会知道神正在他的生命里，又通过他的生命去工作。他从超自然的角度看事情。环境奇迹地豁然打开；生命被神感动；事情按着神的时间去发展；甚至自然界的力量也给他效力，似乎扣紧着耶和华战车的轮子。他明白一切，知道神为他又藉他工作；似乎奇怪地不着紧个人利益；在心灵深处，他知道一切都属乎主。

五19 现在使徒保罗列出圣灵充满的四个结果。第一，被圣灵充满的基督徒会用诗章、颂词、灵歌，彼此对说。神的充满打开人的囗，讲说主的事；并扩展人的心，彼此分享这些事。有人看这三类诗都是指诗篇，但我们只肯定诗章是指大卫、亚萨等人蒙启示的作品。颂词并非启示的歌，乃是将敬拜、感谢归给神时用的。灵歌是任何充满感情的创作，写出属灵的主题，纵使未必都直接提到神。

圣灵充满的第二个证据，是内心的喜乐和向神的赞美，囗唱心和的赞美主。圣灵充满的生命是个喜乐涌溢的泉源(徒一三52)。撒迦利亚是个例子，当他被圣灵充满，便由衷地向主唱颂(路一67～79)。

五20 第三个结果是感谢：凡事要奉我们主耶稣基督的名，常常感谢父神。每当圣灵作王，人便将感谢归给神，怀着深深感激之情，并自发地真情流露。不是间歇地发生的，却是层出不穷的。不但是在令人喜悦的事上，而是在凡事上。谁都可以为阳光感谢；要为生命中的暴风感谢，就必须圣灵的能力了。

得喜乐的最快并最确实的途径是：

为一切发生在你身上的事感谢、赞美神；使这种态度成为你的生活原则。因为事实上任何临到你的灾祸，你若感谢、赞美神，便是把它化作祝福。如果你能行神迹，就没有比这感谢的心灵更大的了；因为不用说一句话，一切临到你的就变成喜乐了。

五21 圣灵充满的第四个检验，是存敬畏基督(或作神)的心，彼此顺服。欧德曼劝告说：

这是常被忽略的一句。……这是一个基督徒甚少应用的属灵检验。……很多人以为「被圣灵充满」的证据，就是呼叫哈利路亚、唱狂喜的歌曲并用「人不懂得的方言」来赞美。这一切可以是伪装、骗人而毫无意义的。顺服其它基督徒、举止谦逊、谦卑而不愿争论、忍耐、温柔──这些都是圣灵能力的确凿明证。……基督徒之间彼此顺服，要根据「敬畏基督的心」，要尊重他，他是主也是万有的主宰。(注37)

这就是圣灵充满的四种结果──说、唱、感谢和顺服。但此外最少还有四种：

1.放胆斥责罪(徒一三9～12)和为主作见证(徒四8～12、31，一三52～一四3)。

2.事奉的能力(徒一8，六3、8，一一24)。

3.慷慨而不自私(徒四31、32)。

4.高举基督(徒九17、20)与神(徒二4、11，一○44、46)。

我们应该渴慕被圣灵充满，但只可以为神的荣耀，不能为我们自己的荣耀。

四．呼吁基督徒家居的个人操守(五22～六9)

五22 虽然这是一新段落，但仍然跟上文有紧密关系。保罗列出了彼此顺服是神在我们里面内住充满的结果。从本节至六章9节，保罗指出三方面的家居生活，要顺服神的旨意。

妻子应当顺服自己的丈夫。

儿女应当顺服他们的父母。

仆人应当顺服他们的主人。

所有信徒在基督耶稣里合一这个事实，并没有把各种地上的关系废除。我们仍然必须尊重神所命不同形式的权柄和政府。每个秩序井然的社会都基于两桩支柱──权柄和顺服。有些人要执行权柄，另一些则要顺服法规。这个基本原则，就是在神本体里也能看见：「我愿意你们知道，……神是基督的头。」(林前一一3)神命定人类的政府，只要不会令我们背逆、否认主，我们应当尽量顺服政府。没有政府，就淹入无政权状态，在这种状况下，社会必然败亡。

此理在家庭里也一样。一家必须有作主的头，各人必须顺从头。神把作头的位置给了男人。神先创造男人，然后为男人造女人，藉此指出这个秩序。可见，在创造秩序和目的里，神把男人放在权柄的位置上，女人放在顺服的位置上。

顺服从不暗示属下之意。主耶稣顺服父神，但他并不比父神低。女人也不比男人低。在很多方面，女人都是超越的──奉献心、同情心、勤劳、坚忍心。然而，妻子被命令，要顺服她们自己的丈夫，如同顺服主。妻子顺服丈夫的权柄，就是顺服主的权柄。在顺服中，要除去勉强或反叛的态度。

历史上有不少例证，说明人不顺从神的规模所带来的混乱后果。夏娃僭取了领导地位，代丈夫行事，就把罪引进人类中间，造成一切人无法收拾的后果。在近代，不少异端邪说都是由女人发起，她们僭取了神从没有指示给她们的权柄位置。女人离开神所设立给她们的范围，会破坏地方教会、使婚姻和家庭破裂。

但另一方面，女人完成神指示她的工作角色，是一件很美的事，没有比这更吸引人的见证。箴言第三十一章详细描述这样的一个女人──一个讨主喜悦的妻子兼母亲的不朽记载。

五23 妻子顺服的原因是她丈夫是她的头。丈夫与她的关系，就如基督与教会的关系。基督是教会的头，他又是教会全体的救主。(这里救主可解作保护者，如在提前四10一样。请参看达秘新译本JND)所以丈夫是妻子的头，他也是妻子的保护者。他作头，要爱护、带领、引导她；他作保护者，要供应、保护、关顾她。

我们都知道这教训与今天人们的主张相去甚远。人们指斥保罗是个有偏见的独身汉、大男人主义者和恨女人的人。他们或会说，保罗的观点只反映当时的社会风俗，但都是不合时宜的了。这样的言论无疑是正面攻击圣经的默示。这些不单是保罗说的话，而且是神的话。拒绝这些话就是拒绝神，这样，就必带来难处和灾难。

五24 把妻子的角色，比拟教会作基督的新妇，是高贵不过的。教会的顺服是给妻子跟随的模样。她要凡事顺服，就是神旨意下的凡事。如果丈夫要妻子妥协，对主耶稣不忠诚，妻子就不应该这样从夫了。但在所有正常的生活关系上，妻子要顺从丈夫，纵使他不是信徒也要顺从。

五25 倘若只有上一节给作妻子的训示，又没有另给丈夫的，那么所说的就是不算公平，也是一面倒了。但要注意圣经中真理的美妙平衡，相对上有要求丈夫的标准。丈夫不是要使妻子顺服，而是要爱他们的妻子，正如基督爱教会。人皆尽说，妻子不会不顺服一个爱她象基督爱教会的丈夫。有人写述有一个男人怕自己太爱自己的妻子，叫神不喜悦。一位基督的仆人问他是否爱妻子过于基督爱教会。他回答说：不。那主仆说：「只有在你超越这范围时，你才是过分爱妻子。」基督爱教会，从过去、现在、将来三方面威荣的行动表现出来。在过去，他爱教会，亲自为教会舍己。这是指他在十字架上牺牲的死。他付上极大的代价，藉以为自己买赎新妇。正如夏娃从亚当的肋旁而生，在某种意义上说，教会也从救主受伤的肋旁而被造。

五26 现在，基督对教会的爱显在他成圣的工作上：要用水藉着道，把教会洗净，成为圣洁。成为圣洁意思是分别出来。在地位上，教会已经成圣了；在实际上，她天天都被分别出来。她要经过一个道德和属灵的准备过程，恰似以斯帖被带到亚哈随鲁之前，要经过一年的美容洁净一样(斯二12～16)。成圣的过程是要用水藉着道……洗净。简单说，意思是信徒的生活得以洗净，是藉听取基督的话，并且顺从。故此，耶稣对门徒说：「现在你们因我讲给你们的道，已经干净了。」(约一五3)主又把成圣，与他作大祭司的祷告话牵在一起：「求你用真理使他们成圣；你的道就是真理。」(约一七17)正如基督的血一次洗净罪的罪咎和刑罚，神的话也不断地洗去罪的玷污和污染。经文的教训是，教会并非浸在物质的水里，而是藉着神的话得蒙洁净。

五27 过去，基督的爱已在我们的救赎上显明；现在，正在我们的成圣上看见；将来，要在我们得荣耀上展示出来。主自己把教会……可以献给自己，作个荣耀的教会，毫无玷污、皱纹等类的病，乃是圣洁没有瑕疵的。那时，教会将极其荣美，并且属灵完备。

裴雅森的呼吁很正确：

试想想──当主无所不知的眼睛凝视着我们时，在他无瑕疵的圣洁面前，竟找不到任何不洁，就如人面上没有疹皱一样。何等不可思议！(注38)

格连特同意说：

没有年老的迹象，没有缺点。只有完美和永远常青的生命，才合宜留在他面前。情感永不退减，也不变坏。那时教会是圣洁没有瑕疵的。倘若我们不晓得神如何荣耀地维持他对罪对恶的胜利，而只知道教会历史，就会对这样的描述感到希奇。(注39)

五28 保罗带我们飞越过这基督爱教会的伟大诗章后，现在来提醒作丈夫的，他们要这样效法主：丈夫也当照样爱妻子，如同爱自己的身子。他们要效法基督的爱，就当爱自己的妻子，正如实际地爱惜自己的身子。

希腊文的「自己」一词，在22至23节共同了六次。这里强调「自己」，提醒我们神给他百姓的旨意是一夫一妻的婚姻。虽然神在旧约容许一夫多妻的婚姻，但神从来没有赞成这样的事。

保罗对丈夫与妻子亲密关系的不同描述，也很值得留意。他说，丈夫爱妻子，就是爱自己的身体(28节上)、自己(28节下、33节)、「自己的身子」(29节)。婚姻要求二人真正的合一，二人成为一体；所以男人爱妻子，实际上就是爱自己了。

五29 人天生会爱顾自己的身体。照料身体、穿衣、浴净身体、保护身体、远离不适、痛苦、伤害。身体能常存，在乎顾惜。这样的挂念正是主爱顾教会的影子。

五30 因我们是他身上的肢体。神的恩典真是奇妙！不但救我们脱离罪和地狱，而且使我们归入基督里，作他奥秘身上的肢体。主给我们是何等的爱：他爱顾我们如同自己的身体。何等的看顾：他喂养我们、使我们成圣、训练我们。何等的保障：他在天上时，他的肢体也必与他同在。我们都与主联合，有同一的生命。若有任何事情影响肢体的时候，也会影响身体的头。

五31 使徒引述创世记二章24节，展示神起初设立婚姻关系的概念。首先，男人与父母的关系，由更高的忠诚关系来取代，就是对自己妻子的忠诚。为了实现婚姻关系的高尚理想，男人要离开父母，与妻子连合。第二个特点是丈夫与妻子成为一体：二人真正的联合。只要谨记这两个基本事实，一方面可以消除法律的麻烦，而另一方面婚姻的争执也可免除。

五32 这是极大的奥秘，但我是指着基督和教会说的。保罗把婚姻关系的讨论推至高峰，宣告一个从来不为人知的奇妙真理，就是妻子配予丈夫，如同教会许予基督一样。

保罗说极大的奥秘，意思并不是说十分神秘。反而他的意思是真理的引申意义重大。奥秘在于神在以前的世代所藏起他奇伟的目的，现在已经揭开了。那目的就是在万民中召出民来，成为他荣耀的儿子的身体兼新妇。婚姻关系的完美真体是基督和教会之间的关系。

与主一灵合无间；

耶稣在荣耀里的主，

高抬他流血买赎回来的教会，

作他身体他新妇。

～贝玛莉

五33 本章末节总结使徒关乎丈夫和妻子的话。对丈夫，劝示的结语是：你们各人都当，一个也没例外的，爱妻子如同爱自己一样。不但象你会爱护自己一样，而且晓得一个事实，她是与你合而为一的。对妻子，结语是：当常常敬重和顺从你的丈夫。请停下来想想！倘若今天的基督徒男女都追随这些属神的指示，将会有何事发生？答案很明显吧。四处都不会有争吵、分居、离婚的事。我们的家庭会先尝天堂的美福，不象今天常见的情况。

六1 第五章教我们学到，被圣灵充满的一个结果是信徒彼此顺服。例如，一个被圣灵充满的妻子，是顺服丈夫的。这里我们要来学，被圣灵充满的儿女都愿意顺从父母的权柄。儿女的基本责任是在主里听从他们的父母。无论儿女是基督徒，或父母是基督徒，都没有分别。父母与儿女的关系，是为全人类而设立的，而不是单为信徒而已。主的命令是在主里听从。首先意思是儿女要听从，态度就如他们听从主一样：他们的听从象对主的一样。第二，只要是与神的旨意相合，他们也当凡事听从。父母若吩咐他们犯罪，就不应期望他们惟命是从。这种的情况他们就要礼貌地推辞，温纯地接受后果，不作报复。但在所有其它的情况下，他们都必须听从。

他们要听从，是基于四个理由。第一，这是理所当然的。这个基本原则是家庭生活的基础。儿女不成熟、冲动、没经验，要顺服父母的权柄，父母是年长的，凡事会较有智慧。

六2 第二个理由是合乎圣经。保罗引述出埃及记二十章12节：要孝敬父母(也参看申五16)。这个要孝敬双亲的命令，是十诫中第一条特别附带祝福应许的。命令要求儿女尊重、敬爱、听从自己的父母。

六3 第三个理由是命令为儿女的最大益处：使你得福。试想，没有受过教训和督责的孩童会是什么样子的！他会是很可怜的人，社会难以容忍。

第四个理由是顺服使我们可以健康到老：在世长寿。旧约时，犹太孩童听从父母并不享长寿。在这福音时代，这并不是一条不破的规则。孝敬长辈不常带来长寿，一个有责任感的儿子会英年早逝。然而，一般来说，操守的生活和顺服会带来健康长寿；而反叛的生活和卤莽常使人无法享晚年。

六4 对儿女的教训后，紧接的是给父亲的提示，以作平衡。他们不应惹自己儿女的气，作无理的要求，不必要的严厉，又常爱唠叨。反而要照着主的教训和警戒，抚养儿女。教训指管教、督责、言教身教并用。警戒指忠告、责备、训斥。教导孩童，要在主里面；就是照着他在圣经中所揭示的旨意而施行管教，作他的代表行事。

卫素珊是十七个孩子的母亲，其中两个是约翰和查理卫斯理。她曾写道：

父母尽力使行己意的儿女驯服，就是与神同工，使一个灵魂得着更新、拯救的生命。父母放任儿女时，实在是作魔鬼的工，使信仰无法活出来，又不能彰显救恩。所作的一切是咒诅自己的儿女，灵魂、身体永远灭亡。(注40)

六5 基督徒家庭第三(也是最后的)方面的顺服，是仆人要听从主人。保罗的用词仆人，也可作奴仆。然而，原则可应用到所有仆人或雇员身上。

雇员的首个责任是听从他们肉身的主人。肉身的主人这词提醒我们雇主在体力和脑力工作的管辖权，但他不能操纵属灵的事，或控制良心上的事。

其次，仆人要有尊敬的心。惧怕战兢的意思不是畏缩的奴性和可怜的恐惧心，而是负责的尊敬心，和对主并雇主的敬重。

第三，服务要诚心诚意，或说用诚实的心。我们赚取一小时的工钱，就应当做六十分钟的工作。

此外，我们的工作应当好象听从基督一般。这句话表示不可分世务和圣工。我们所作的一切都当为他，用意是讨主喜悦，尊崇他，吸引人归主。生活上最卑下、平凡的工作，只要为神的荣耀，都是尊贵、可佩的。甚至是洗濯、清理工作！所以有些基督徒家庭主妇这样说厨房的洗涤糟：「我在这里一日三次服侍神。」

六6 我们应当常常勤力，不但是当上司在看着的时候，而且要醒觉到我们的主常在看着。很自然地，当雇主出门的时候，仆人就松懈，但这是不忠诚的表现。基督徒工作表现的标准，不应随着管理人员的所在地而改变。一次，有顾客要求基督徒售货员给他额外的东西，劝售货员说上司不在。但售货员回答说：「我的主常常看着我呀！」我们作基督的仆人，应当从心里遵行神的旨意，要真心求他的喜悦。欧德曼说：

这样的想法，劳苦的价值就无法估量了。最卑贱的奴仆的工作，会被视为尊贵的事，以讨基督的喜悦；发自内心的善意，竭尽心力，要得着主的称许。(注41)

六7 此外，我们工作时，也要甘心。不只是外表上的依从，而是内心充满情感，十分开心，十分乐意。甚至上司专横、过分、无理，我们的工作仍能够完成，好象服事主，不象服事人。这种超自然的表现能在我们活着的世上说出最亮的话。

六8 使我们看凡事好象为基督作的一大动力，是主必赏赐行善的确据。不论一个人是为奴的、是自主的，都没有分别。我们的主记下所有为他而作的工，无论是合意的，还是不能接受的；我们的主必赏赐每个用人。

要作些评论，来完结奴仆的注释：

1.新约没有低贬奴仆，事实上，更把真信徒喻作基督的奴仆(6节)。然而，无论福音传到那里，虐待奴仆的事就在道德的改革下消失。

2.新约较多谈到奴仆，少谈到君王。大概，这反映了蒙召的有智慧、能力、尊贵的都不多(林前一26)。大多数基督徒都来自社会和经济上的低下阶层。对奴仆的重视也表明大部分体力劳动者都可以前来享受基督信仰的美福。

3.这些给奴仆的教训的效用，在早期的基督教日子看见。在拍卖场上，基督徒奴仆常比其它奴仆卖得更高价。今天，对雇主来说，基督徒雇员应该比从未尝恩典的人更有价值。

六9 作主人的也该受同一原则指导。他们应当公平、仁慈、诚恳；更甚的是要小心，避免用骂人、威吓的言语。他们若在这方面约制，就总不会在身体上虐待仆人。要记得他们与为奴的同有一位主在天上。地上的显赫或低微，在主面前都是一样的。主人和仆人有一天都要在主面前交帐。

五．关乎基督徒争战的劝勉(六10～20)

六10 保罗正来到他这封信结尾。他这番话对神的全家说，激动地呼吁他们作基督的精兵。每个真正的神儿女终会晓得，基督徒人生是一场争战。撒但的大军立志要妨碍、阻挡基督的工作，把个别的精兵摈出局。一个事奉主的信徒，他为主立功愈多，就愈多方面对仇敌的凶猛攻击。魔鬼绝不浪费火力，去攻击虚有其表的基督徒。我们凭己力，无法与魔鬼对抗。所以，首先给我们作准备的命令，是要常靠着主得力，并倚赖他无穷的大能。神的精锐步队，正是那些常察觉自己的软弱、无用，而同时又一心信靠他的人。「神……拣选了世上软弱的，叫那强壮的羞愧。」(林前一27上)我们的软弱把我们引荐到他的大能大力面前。

六11 第二个命令是要有属神的军装。信徒必须穿戴神所赐的全副军装，就能抵挡魔鬼的计谋。我们有必要装备整齐，一两件盔甲并不足用。只有神为我们预备的整套甲胄，才能保护我们刀枪不入。魔鬼会出尽计谋──沮丧、挫折、混乱、道德失败、道理错谬。他深知我们最弱的一环，就集中致力打击。他若一时无从打跨我们，就会另觅他蹊。

六12 这场争战的敌人不是无神主义的哲学家、狡滑的术士、否认基督的邪教士或不信的统治者。争战的敌对者是鬼魔的势力，堕落天使的大军和邪灵所占的巨大势力。虽然我们不能看见他们，但是我们常被邪恶的灵体所围绕。虽然事实上他们不能侵入一个真信徒的生命，但是他们能够压迫、骚扰信徒。基督徒不可对鬼魔的事情，存一种病态的想法，也不应因怕鬼魔而惶恐度日。神的军装足够给予信徒一切的需要，使他站立得住，抵挡仇敌的猛攻。使徒提到这些堕落天使时，形容是执政的、掌权的，是管辖这幽暗世界的，又是天空属灵气的恶魔。我们没有足够的知识，去分辨这些势力。也许，他们指灵界的领袖，有不同程度的权柄，如人制度下的国家元首、州长、市长、市议员。

六13 保罗写这信的时候，大概是被穿上全副盔甲的兵士守着。他很快便从本性的事物看出属灵的功课，于是应用为：我们被极凶猛的敌人攻击时，必须拿起神所赐的全副军装。当争战炽烈的时候，我们可以抵挡敌人；在战云已驱走后，还可以站立得住。磨难的日子大概指仇敌随时如洪水般来临。撒但的敌对一浪接一浪涌进来。甚至我们的主在旷野受试探后，魔鬼只暂时离开他而已(路四13)。

六14 第一件军装是真理的带子。我们必须一丝不苟、忠心地持守神话语的真理，但同时我们也需要真理来支持我们，并必须在每日生活上应用真理。我们用真理来试验一切事物时，在争战时就有力量，也得着保护。

第二是用公义当作护心镜遮胸。每个信徒都穿上神的公义(林后五21)，但信徒也须在个人生活上有品格和正直的表现。有人曾说：「当一个人穿上义行时，这人是坚不可摧的。言语无法抵御控诉，但美好的生命就能够。」如果我们对神对人常存无亏的良心，魔鬼就无目标可打击。诗篇七篇3至5节记载大卫穿上公义的护心镜。主耶稣随时随处穿上这件甲胄(赛五九17)。

六15 兵士必须用平安的福音，当作预备走路的鞋穿在脚上。这是说，预备好出外传扬平安的好信息，也就是入侵敌人的阵地。我们在自己的营里逍遥自在时，就落在极可怕的危机中。我们的安稳，在乎跟从救主佳美的脚踪登山，传平安，播佳音(赛五二7；罗一○15)。

我献上双脚为主使用，

快快行走佳美的道路。

～凯弗高

六16 再者，兵士必须拿起信德当作盾牌；当那恶者瞄准他发火箭的时候，就只能打中盾牌，落在地上，无法伤害他了。信德是指在主里的坚固信心，并且信靠主的话。当试探烫热、环境恶劣、疑惑丛生、希望破灭时，信德朝天仰视，说道：「我相信神。」

六17 头盔是神所预备的救恩(赛五九17)。无论争战如何炽烈，基督徒都不可气馁，因为确知至终必然得胜。得着至终拯救的确据，使他不至退缩，更不会投降吧。「神若帮助我们，谁能敌挡我们呢？」(罗八31)

最后，兵士要执着圣灵的宝剑，就是神的道。典型的例子是我们的主使用这宝剑去敌挡他的仇敌撒但。主三次引述神的道──他不是随意取几节经文，而是引用圣灵为他预备以应付事情的合适经文(路四1~13)。这里神的道(注42)不是说整本圣经，而是用以特别处理所面对事情的经文。

华德伟说：

神给予我们一切所需的保护。我们必须看见，我们与主同行，有「一连串的真理」与我们在一起，使我们的生活在神面前是正的(「义」)，与人有正常关系；教我们无论到那里，都寻求与众人和睦。我们可以共同执起信德的盾牌，消灭那恶者所发的火箭；又可以保护自己的思想，不受惊恐、忧虑所伤害；此外还可以使用神的道，在圣灵的能力下产生好的效果。记着，耶稣在旷野胜过他的仇敌，是他一再使用神的话语作利剑。(注43)

六18 祷告并没有包括在军装之内。但我们说祷告是兵士的生命气息，并没有言过其实吧。祷告是他穿上军装、面对敌人时的精神力量。祷告要不断的，不能散漫；要养成习惯，不可一曝十寒。然后，要用不同方式的祷告：公开的、私下的；用心的、自发的；恳求、代求；承认、受辱；赞美、感谢。

祷告应当靠着圣灵，意思是由圣灵所感动、被圣灵所带领。公式化的祷告只靠死记硬背(并没有思考字句的意思)──这样的祷告在对抗地狱的群魔上有什么价值呢？祷告也必须有警惕性：在此儆醒。我们必须醒觉，不可懒洋洋，心神仿佛，常为琐事分心。祷告要有属灵的热诚、警觉和集中力；也必须勤奋不倦。我们必须不断地求问、寻求、叩门(路一一9)。祈求必须是为众圣徒的。他们也在争战之中，必须得到同胞在祷告中的支持。

六19 至于保罗的个人请求──也为我，白礼杰评论说：

请注意所表达的非神职化意思！保罗并没有为所有以弗所信徒藏起恩典的宝库，反而他需要他们的祷告，好让他所需的恩典可以从那唯一的永活宝库倾出来给他。(注44)

保罗在监狱写这封书信，但并没有叫信徒为他早日得释放而祷告。相反，他请信徒代求，使他得着囗才，可以放胆开囗宣扬福音的奥秘。这是保罗在以弗所书中最后一次提到这奥秘。经文提到这是他被捆锁的原因。然而，他完全无悔。刚刚相反！他想更要广传福音。

六20 一般说，使节都享外交豁免权，不会被逮捕、不会被下狱。但是人们差不多对凡事都可作容忍，偏是福音就不能。其它的事情总不会牵起这么样的情绪，造成如此的敌对和质疑，并挑拨起这般的逼迫。所以，基督的代表人是个带锁链的使者。伊迪岳说：

这位从最有权能君主差来的使者，被授最尊贵无比、紧急的使命，并身负绝对权威的令状，然而竟被下在囚牢里。(注45)

保罗信息的特别重点，是宣告信主的犹太人和外邦人今日组成一个新群体，他们同得特权、同认基督作元首。这就鼓动起那些狭窄的宗教人士的敌对了。

六．保罗的个人问安(六21～24)

六21、22 保罗打发推基古从罗马到以弗所去，告知那里的圣徒他的情况。他推荐推基古为所亲爱、忠心事奉主(作仆人)的兄弟。新约圣经里只有五处提到这个信徒。他是与保罗从希腊去到亚西亚的同工之一(徒二○4)。他是使徒差往歌罗西基督徒那里去的使者(西四7)，又被差往以弗所去(比较弗六21及提后四12)，也可能到访在革哩底的提多(多三2)。在这里，他有双重使命，就是告知圣徒保罗在狱中的情况，并鼓励他们的心，减轻他们的负担，不至受无名忧虑所困。

六23 结束的经节，是保罗一贯的问安话──平安和恩惠。他融会二者，切望读者得着一切的福分。此外，他把犹太人和外邦人的常用语会合，可以看作书信中最后一次揭开福音奥秘的引述──犹太人和外邦人现今在基督里同归于一。在本节，他想望读者有平安、仁爱、信心。在生活的种种环境下，平安可以保卫他们的心。仁爱能催使他们敬拜神，并且一同作工。信心可叫他们得力，打基督徒的仗。一切的恩福都从父神和主耶稣基督来的；倘若他们不是同等的话，这就不能成为事实了。

六24 最后，所亲爱的使徒祝愿所有真心，以不朽的爱去爱我们主耶稣基督的人都蒙恩惠。真正的基督徒的爱，有恒久的本质：爱火会闪烁不定，有时候会降低，但总不至息灭。

很久以前，罗马监狱已释放了那被囚的可敬的囚犯。伟大的使徒已进入他赏赐之地，前去亲自面见他所爱的主。然而，这封书信能够传递到我们手里，犹如当日从使徒的心和手笔新近地送来，活泼有力。今天二十世纪，本书信的教导、激励、信念和劝勉，仍然清晰可听。

我们衷心赞同韦伯罗对以弗所书的评论，现引述作结束的话：

在这本神的书里，没有一卷书信比这书更尊荣奇伟的。所以，就书信所占的篇幅而言，神差派的使者都无从公允地对待这书。希望我们都来仔细看阅这书，只为寻求圣洁的教训，好使我们比今日生活得更尊贵、高尚，能以荣耀神。(注46)

评注

1(简介)莫尔赫(W. G. Moore-head ), Outline Studies in Acts and the Epistles，页214。

2(一3) 薛弗尔(L. S. Chafer), The Ephesian Letter，页74。

3(附篇)白礼杰(W. G. Blaikie), Ephesians, Pulpit Commentary, XLVI:3。

4(一10) 柏勒(J. G. Bellett), Brief Notes on the Epistle to the Ephesians，页6,7。

5(一17) 戴理(R. W. Dale), The Epistle to the Ephesians, Its Doctrines and Ethics，页133。

6(一18) 最旧和最广泛流传的主要手抄本读作心(直译为kardias，单数义)，而不是悟性(dianoias)。注脚的读法无疑是正确的。

7(一19) 迈耳(F. B. Meyer), Key Words of the Inner Life，页92。

8(一19) 薛弗尔(Chafer), Ephesian Letters，页57。

9(一20) 迈耳(Meyer), Key Words，页93。

10(二3) 同上，页140。

11(二4)伊迪岳(J. Eadie), Commentary on the Epistle to the Ephesians，页141。

12(二5) 裴雅森(A. T. Pierson ), The Work of Christ for the Believer, The Ministry of Keswick, First Series，页118、119。

13(二7) 哥林多前书十三章12节和约翰壹书三章2节有时被用作证明我们在天上将会无所不知。但是前一节只解释在天上时信徒间彼此相识的情况，而后一节是说在道德和体质上与基督相似。

14(二18) 伊迪岳(Eadie), Ephesians，页187。

15(二21) 白礼杰(Blaikie), Ephesians, XLVI:68。

16(三1) 安汝慈(R. Paxson), The Wealth, Walk and Warfare of the Christian，页57。

17(三4) 白礼杰(Blaikie), Ephesians, XLVI:104。

18(三8) 同上，XLVI:105、106。

19(三9) 安排(和合本)或计划(圣经新译本)的希腊文，尤其是那些用于最早期手抄本的大字(用于抄本的圆体字)，很容易被误作指相交的相似字(比较Oikonomia和Koinonia)。注脚是正确的读法，传统读法只有很弱的支持。

20(三16) 詹姆逊、霍石、鲍尔朗(Jameison, Fausset & Brown), Commentary Practical and Explanatory on the Whole Bible, VI:408。

21(三17) 史廓治(W. G. Scrog-gie) , Paul's Prison Prayers, the Ministry of Keswick, Second Series，页49。

22(三18) 迈耳(Meyer), Key Words，页53、54。

23(三21)威廉斯(G. Williams),

The Student's Commentary on the Holy Scriptures，页925。

24(四2) 韦禾达(W. C. Wright), Ephesians，页85。

25(四10) 格连特(F. W. Grant), Ephesians, The Numerical Bible, Acts to 2 Corinthians, VI:341。

26(四11) Granville Sharp的条例说明，在希腊文，两个职位、名衔或本质由原文kai(和)相连的，只有前头的一个有定冠词，指同一个人。这种文字结构的好例子是彼得后书一章1节中的「我们的神和救主耶稣基督」。修订标准本(RSV)的自由派译者认为文法的结构表达基督的神性比英王钦定本更强(文法规则在十八世纪末才清楚界定)。在众数义如这里时，规则不常可引用，纵使结构把两个名词紧密地连串在一起(比较文士和法利赛人等等)。

27(四12) 夏云斯(Vance Havner), Why Not Just Be Christians，页63。

28(四15) 白礼杰(Blaikie), Ephesians，XLVI:150。

29(四19) 韦禾达(Wright), Ephesians，页100.

30(四21) 白礼杰(Blaikie), Ephesians, XLVI:151。

31(四24) 格连特(Grant), Ephesians，页344。

32(四32)蓝斯基(R.C.H. Lenski), The Interpretation of St. Paul's Epistles to the Galatians, to the Ephesians, and to the Philippians，页588。

33(五2) 迈亚(Meyer), The Heavenlies，页25。

34(五9)NU文本读作光明(photos)，而不是作圣灵 (Pneumatos)。

35(五13) 白礼杰(Blaikie), Ephesians, XLVI:209。

36(五13) 艾理国主教和欧尔福都赞同这个译法。

37(五21) 欧德曼(C. R. Erdman), Ephesians，页106。

38(五27) 裴雅森(Pierson), The Work of Christ，页138。

39(五27) 格连特(Grant), Ephesians, VI:350。

40(六4) 柯威廉在著作Bible Hints on Rearing Children中引述，页19。

41(六6) 欧德曼(Erdman), Ephesians，页119。

42(六17) 这里保罗没有用广泛通行的字logos，而用了rhema(跟英语的修辞学rhetoric一字有关)，是个常见的字和说法。这里从神来特别的「道」是为特别的需要。有时候，logos和rhema实际上是同义词。

43(六17) 华德伟(D. Watson), Discipleship，页183。

44(六19) 白礼杰(Blaikie), Ephesians, XLVI:260。

45(六20) 伊迪岳(Eadie), Ephesians，页480。

46(六24)韦伯罗(H. W. Webb- Peploe), Grace and Peace in Four Pauline Epistles, The Ministry of Keswick, First Series，页69。


腓立比书

简介

「在恩典的覆盖下，一本亲切的小品。」～朱伟慈

壹．在正典中的独特地位

在任何地区、任何城市中，一个宗派的「第一家教会」，在该宗派会友的眼中，都有一个独特的地位。试想象第一家被人认识的教会──在任何宗派存在之前，不单是在某个城市建立，而是在整个欧洲所建立的，她的重要性应有多大！腓立比教会就是这样一个教会，她位于古时的马其顿(希腊北部)，保罗在罗马帝国传福音时，因回应马其顿的呼召而转向西行，不向东行。西方的基督徒(甚至是非基督徒，若他们知道日后从基督信仰所享有的蒙福的副产品)应为此感到多么兴奋！福音当日若没有进入欧洲，也许今天亚洲教会要差遣宣教士到欧美各地，而不是欧美教会差遣宣教士往亚洲了。

腓立比教会十分慷慨，多次把捐赀送给保罗。从人的角度看，这就是保罗写这封「答谢信」的原因。

然而，腓立比书还不止于此。本书真正是一卷喜乐的书信──「喜乐」一词以不同形式在全书出现超过十二次。无论在什么景况，保罗都知道怎样喜乐(四11)。此外，在这封「快乐」的书信中，保罗甚少作出争论或消极的劝勉。

基督徒可以喜乐的主要原因是神的儿子愿意降世为人──并作为一个受束缚的奴仆！他在世上不停地医治和教导，并且一直步向死亡──甚至死在十字架上，腓立比书二章5至11节以一段优美的文字表达了这伟大的真理；许多人相信这是一首早期的基督徒诗歌，或是由保罗引述，或是出自他的手笔。这段经文甚至也教导藉谦卑达至合一，在新约中，教义总是带着责任──现今教会往往把两者分割，带来可悲的结果。

这就是腓立比书，在整部神话语中一卷最快乐和最有吸引力的书信。

贰．作者

多半学者都认为保罗是腓立比书的作者，这可说是不争的事实了。我们主要是引述一些证据，使论点完整。有些学者说他们在腓立比书中，看见两信合而为一的痕迹，或至少谦卑仆人的一段(二5～11)是加插进去的。这些理论并没有抄本证据的支持。

本书的外证是强而有力的。很早期便引述本书的──常常特别提到这是保罗的作品──有伊格那修、罗马的革利免、坡旅甲、爱任纽、亚历山太的革利免和特土良。马吉安的「正典」和穆拉多利经目都以保罗为本书的作者。

除了一章1节明显地提到保罗外，整卷书的风格和用字都与保罗的语调吻合。反对保罗是作者的论点都是不足取的，例如坚持一章1节提到的「监督、执事」，显示本书并不是保罗在世时写成的。我们若以后期「主教」的观念来理解第一世纪的监督，这论点便可成立。可是，保罗在教牧书信和使徒行传二十章28节，使用「监督」一词(episkopoi，这希腊字意义为监督或管理人)都作为「长老」的同义词。此外，我们要留意腓立比教会这一群会众，有「诸位监督」。

甘纳第美妙地概述了本书的内证：

也许没有别的保罗书信比本书有更高的真确性。本书朴实、感情细致，且是真诚的倾心吐意，那是不能伪装的。(注1)

叁．写作日期

象以弗所书、歌罗西书和腓利门书一样，腓立比书是保罗在狱中写成的，因此归类为「监狱书信」。虽然其余三封书信几乎无疑是在相同的时间(约主后60年)写成和送出，腓立比书却显然是较后期的作品。马吉安特别指出保罗在罗马写成此信，这说法跟本书一章13节和四章22节吻合，因这两节经文暗示罗马是本书的原著地。保罗被囚于罗马两年之久；书中的提示暗指腓立比书是写于那段时间的末期。例如，一章12至18节暗示保罗到罗马后便开始传福音，至写信时已有好一段日子。一章12、13、19节及23至26节似乎显示保罗的案件快将有所判决(大概是积极的──即将获释)。

这些事实，加上书中暗示保罗被允许写信、探访和接受金钱的馈赠等，都告诉我们成书日期约为主后六十一年尾。

肆．背景与主题

使徒保罗在第二次传道旅程中，已抵达远方的特罗亚。这在基督教宣教历史来说，是一个重要的日子。特罗亚位于小亚细亚的西北岸，相隔着爱琴海，与希腊遥遥相对。一天晚上，使徒保罗在异象中看见一个马其顿人，他说：「请你过到马其顿来帮助我们。」(徒一六9)保罗便马上与提摩太，也带同路加和西拉渡到马其顿去。他们首先到达欧洲的尼亚波利，然后再进入内陆的腓立比。腓立比城当时是一个罗马驻防城，由罗马军官辖管，城中的居民享有罗马公民的权利和特权。

在安息日，几位福音使者下到河边，那里有一个妇女惯常聚集祷告的地方(一六13)。妇女中有一位叫吕底亚，是推雅推喇城卖紫色布的人。她接受了福音信息后，便成了今可知的、欧洲大陆上第一个归信基督的人。

可是，保罗逗留在腓立比期间，并非完全平安。有一个被巫鬼所附(能预言未来事件)的使女遇见这几位神的仆人，一连多日跟着他们，并喊叫说：「这些人是至高神的仆人，对你们传说救人的道理。」(徒一六17)使徒保罗不愿意接受一个被邪灵附着之人的见证，于是吩咐鬼从她身上出来。因这使女预言的能力而大得财利的众主人看见此事发生，便对保罗大感愤怒。他们把他和西拉拉到市上去见罗马政府的代表。这些官长跟着便吩咐人把他们鞭打，然后下在监里。

腓立比监狱中发生的事现在已人所共知。在半夜时分，保罗和西拉在狱中祷告唱诗赞美神。忽然地大震动，监门全部打开，囚犯的锁链也都松开了。禁卒见状，以为囚犯已逃走了，就拔刀要自杀，保罗及时制止他，向他再三保证，所有囚犯都没有逃去。禁卒便呼喊说：「二位先生，我当怎样行才可以得救？」他所得着的回答，是一句重要的话：「当信主耶稣，你和你一家都必得救。」(徒一六31)神的恩典在腓立比又赢取了另一次的胜利。到了天亮，当地的官员催促保罗和他的同伴尽快离开那城。保罗却拒绝离去。他提醒他们说，他们曾鞭打他──一个罗马公民，并在没有公平审讯下便把他下在监里。官员多番恳求他们离开，保罗和他的同伴便首先到吕底亚的家，然后离去(徒一六40)。

约十年后，保罗写信给腓立比信徒。他又再度下监。腓立比信徒听闻保罗在监里，于是以金钱为馈赠派人送给他。以巴弗提受命把这分馈赠送给保罗。其后，他决定稍作逗留，帮助保罗处理他的困难。以巴弗提在执行任命期间，自己也病倒了；这病还令他几乎丧命。但神怜悯他，使他康复。现在他准备返回腓立比，回到家乡的教会，因此保罗请他把这封答谢信带回去。

腓立比书是保罗最私人和亲切的书信之一。本信清楚显出这教会深受保罗喜爱和尊重，阅读本信时，我们会发现这位伟大的使徒跟他亲手建立的教会，有一种十分亲切的关系。

大纲

壹．保罗的问候、赞美和祷告(一1～11)

贰．保罗的入狱、期望和恳请信徒坚忍(一12～30)

叁。根据基督谦卑和舍己的榜样，劝勉信徒合一(二1～16)

肆。保罗、提摩太、以巴弗提活象基督的榜样 (二17～30)

伍．警告信徒防备假师傅(三1～3)

陆。保罗为基督抛弃世袭的权利和个人的成就 (三4～14)

柒．劝勉信徒效法他走天路(三15～21)

捌。呼吁信徒要和谐、互助、喜乐、忍耐、常常祷告、思想生活有节制 (四1～9)

玖．保罗为圣徒送来的金钱献上感谢(四10～20)

拾．结语的问安(四21～23)


腓立比书注释

壹．保罗的问候、赞美和祷告(一1～11)

一1 在本信开首，保罗和提摩太便已相提并论。这并不表示提摩太协助保罗写本信。保罗初次探访腓立比时，提摩太便跟保罗在一起，因此腓立比的圣徒也认识他。现在，使徒保罗开始写本信时，提摩太也与他在一起。

保罗现在已一把年纪(门9)，而提摩太仍然年轻。这样，年老的和年轻的正同负一轭，一起服侍一位最好的主人。朱伟慈以优美的字句表达这情景：「那是春天和秋天，活力和经验，冲劲和智慧，幼弱的盼望和安静与丰富之确据的结合。」(注2)

两人都被描述为基督耶稣的仆人。两人都爱他们的主，各各他山的情义叫他们一生服侍他们的救主。

本书是写给凡住腓立比在基督耶稣里的众圣徒，和诸位监督、诸位执事。「凡」(所有)这字常在本书中出现，保罗对所有主的子民都存着亲切的关心。

凡住腓立比在基督耶稣里的众圣徒，指出信徒的双重地位。在属灵的地位而言，他们是在基督耶稣里，被神分别为圣的。在地理位置而言，他们是在腓立比。他们同时存在于两个位置！

使徒保罗又提到监督和执事。监督是教会中的长老，他们牧养神的群羊，并以本身敬虔的榜样来带领群羊。执事是教会的仆人，他们主要管理教会的事务，如教会的财政等。

教会中只有这三群人──圣徒、监督、执事。若教会里有一位全权的牧师，保罗应该提到，但他却只是提到监督(复数)和执事(也是复数)。

这里描绘了一幅早期简朴教会生活的图画。先有圣徒，然后是他们的属灵老师，最后是负责庶务的仆人。只此而已！

一2 在保罗特有的问安语中，他祝愿圣徒有恩惠平安。恩惠大概不是指罪人悔改时所蒙的恩，而是指他每次有需要时，必须不断在施恩座前祈求的恩惠(来四16)。同样地，保罗为他们恳求的平安也不是与神相和，因为他们已经与神和好了，这平安是透过祷告和感恩而得的属神的平安(四6、7)。

上述两种祝福都是从神我们的父，并主耶稣基督那里来的。使徒保罗尊敬子如同尊敬父一样(约五23)。毫无疑问，保罗是以耶稣基督为神。

一3 保罗至此涌溢出一首感谢的歌。对使徒保罗来说，那并不是什么新鲜的事，保罗和西拉初次在腓立比下监时，监牢里也充满着他们的歌声。他写这信时，大概是身在罗马的监牢──但他仍然在夜间歌唱。保罗确是不屈不挠的！每逢想念腓立比的信徒，保罗心里就充满感谢，他们不单是他在真道上所生的儿女，也在许多方面证明他们是一个模范的教会。

一4 每逢为腓立比信徒祈求的时候，保罗常是欢欢喜喜的祈求。对保罗来说，为他们祈求是一件乐事，而不是苦差。从这段经文和许多保罗书信中类似的经文，我们知道他是一个祷告的人。我们不需要再找别的原因，去解释他为何被神重用。我们想起保罗到过多少地方，认识多少基督徒，便会希奇他怎能跟他们所有人维持这种个人亲密的关系。

一5 他为腓立比信徒感谢的第一个原因是他们从头一天直到如今，都是同心合意的兴旺福音。同心合意可能包括经济上的援助，但也有祷告上的支持，全心全意为福音的广传而努力。保罗提到头一天，我们必会想到，当这封信在腓立比教会中公开朗读时，那信了主的禁卒不知是否仍然活着。若他仍然活着，保罗这样提到自己初次把福音介绍给腓立比人，必定会触动他的心弦。

一6 使徒保罗想到腓立比信徒在基督徒生命中有好的开始，他深信神动了善工，也必成全这工。

他动了善工，

他大能的膀臂必成全；

他的应许不会落空，

却总是是的，总是阿们。

～杜普莱迪

善工可能指他们的得救，或指他们为兴旺福音而奉献金钱。耶稣基督的日子指他再来的时候，到时他要把子民领往天家。这可能包括基督的审判，那时他要评核和奖赏那些事奉他的人。

一7 保罗感到他为腓立比信徒感恩是应当的，在他心里，他常常记得腓立比信徒怎样忠心地支持他，无论他受试炼、被下狱、或周游各处辩明证实福音。辩明福音指回应别人的批评，证实福音指在那些已接受福音的心灵里，更坚固地建立福音的信息。温尼说：「福音既能退敌，也能坚固接受的人。」(注3)这里的恩是指从神而来的，不配得的能力，为了在面对攻击时仍能继续作主的工作。

一8 使徒保罗记念他们忠心地与他同工合作，这使他切切希望再与他们在一起。他求神见证他怎样体会基督耶稣的心肠，切切的想念他们众人。我们若记得保罗生来是犹太人，现在却写信给一群外邦人，我们便知道保罗的爱是多么不寻常。神的恩打破了世世代代的仇恨，现在他们都在基督里合而为一。

一9 保罗由感谢转向祷告，他会否为他们祈求财富、生活舒适，或免于困难？不，他是祈求他们的爱心在知识和各样见识上常常增多。基督徒生活的主要目标是爱神和爱弟兄，但爱不单是感情上的事。为要有效地事奉主，我们必须使用智慧和见识。否则，我们的努力便是徒然。因此保罗祈求腓立比信徒不单能继续彰显基督徒的爱，也叫他们以完全的知识和见识，来运用他们的爱心。

一10 这样被启发的爱能使他们分辨更美好的事。在生活的各方面，有些事情是好的，有些是更好的。好的往往与更好为敌。为了有效地事奉主，信徒必须能作出分辨。

被启发的爱也能使他们避免那有问题的事，或明显的错误。保罗要他们诚实(注4)，即光明正大，并在基督的日子无可指摘。无过不是说没有罪。我们各人都会犯罪，而无可指摘的人是能认罪和远离罪，并向所得罪的人求饶恕，若有可能，便赔偿别人的损失。

基督的日子，如在第6节，是指被提和其后对信徒工作的审判。

一11 在使徒保罗的祷告中，最后要祈求的是基督徒能结满了仁义的果子，意思是能使人产生仁义的果子，或能叫基督徒活出正义的生活的各种品格。这些品格的源头是耶稣基督，他们的目标是叫荣耀称赞归与神。保罗这个祷告可与以赛亚书六十一章3节的话完全看齐：「使他们称为公义树(结满仁义的果子)，是耶和华所栽的(靠着耶稣基督)，叫他得荣耀(叫荣耀称赞归与神)。」

史乐民写道：「『果子』一词……跟我们与基督的关系和他对我们的期望有密切关系。接在葡萄树上的枝子目的是要结果子。」(注5)

贰．保罗的入狱、期望和恳请信徒坚忍(一12～30)

一12 祷告已结束。保罗跟着数算他的祝福，就是他被下监而得到的益处。朱伟慈称这部分为「不幸中的大幸」。

使徒保罗愿意弟兄们知道他所遭遇的事，即他的受审和入狱，结果更是叫福音兴旺，而不是人所预期的使福音受阻。这是又一个奇妙的例证，表明神怎样败坏魔鬼和人的诡计，在似是悲剧的事件中带出胜利，从污泥中绽放出美丽。「人纵有恶径，神也有他的道路」。

一13 首先，保罗的捆锁已显明这是为基督的。他这句话的意思是许多人已知道他被下监，是因为他为基督作见证，而不是因他犯了法或犯了罪。

他受捆锁的真正原因，在御营全军和其它地方，已广为人知。御营全军可指：(1)整个王宫护卫军队，即守卫在罗马皇帝宫室的御营士兵；(2)整个王宫，这里包括所有住在其中的人。无论如何，他的下监成为了他在罗马皇室代表中的见证。

德鲁雷写道：

在罗马狱中，这囚犯的手臂被锁链系在狱卒身旁，狱卒要听闻囚犯为基督受苦的故事，而他翌日可能就要在尼禄身旁侍奉。(注6)

一14 他被囚的另一个好结果，是其它基督徒为主耶稣作见证时，也不会那么惧怕。逼迫往往能使安静内向的信徒变成勇敢的见证人。

一15 有些人的动机是嫉妒分争。他们传基督，是出于嫉妒和爱争论。

另一些人则有诚恳和纯正的动机；他们传基督是出于好意，目的是协助使徒保罗。

一16 嫉妒的传道者以为他们这样做，会使保罗在狱中受苦更多。他们所传的信息是好的，但却存心不良。基督徒的事奉竟然靠着肉体的力量，出于贪婪、斗争、骄傲和嫉妒的动机，多么叫人沮丧。这段经文教导我们，在事奉主的时候，必须省察自己的动机是否纯正。我们不可为了表现自己，为了一个宗派的冒升，或为了打击其它基督徒。

这里有一个很好的例子，叫我们知道行使爱心时要有知识，能分辨。

一17 有些人传福音是出于纯正真诚的爱心，知道保罗是决意要维护福音。他们在事奉中没有自私，没有党派观念，没有恶心。他们知道保罗是为维护福音而被下监的。因此，他们决意当保罗仍在狱中时，继续完成他的工作。(译按：中文和合本与原著新英王钦定本根据不同抄本，因此第16节和本节次序刚好倒转了。)

一18 保罗不因一些人不良的动机而灰心失意，两群人都把基督……传开了，保罗为此而感到欢喜。

值得注意的是保罗在这样艰难的景况下，也不自怜，或博取别人的同情。相反，他心里充满主的喜乐，并鼓励他的读者与他一同喜乐。

一19 前景是叫人鼓舞的。使徒保罗知道整件事最终必叫他得救。这里的得救不是指保罗灵魂的得救，而是指他从狱中得释放。这是指神要使用腓立比信徒的祈祷，和耶稣基督之灵的工作或帮助，来使保罗得着释放。我们要为保罗看重这样一群软弱的信徒的祷告而感到惊奇。他认为他们的能力足以挫败罗马的计划和强大的权势。那是真的；基督徒可以藉着祷告，影响国家的命运和改变历史进程。

耶稣基督之灵的帮助意指圣灵为他伸张的能力──圣灵供应给他的力量。一般来说，那是指「圣灵供应给信徒的无限的资源，这资源能使信徒在任何景况下都能站立得稳」。

一20 他想到信徒的代祷和圣灵的帮助，表示切切盼望自己永不会羞愧，而能常常无所畏惧地为基督作见证。

无论审判结果如何──无论他能获释或要受死──他的目标是基督在他身上照常显大。显大的意思不是使基督变得更伟大。他已经是伟大的，而我们不能作任何事使他更伟大。显大的意思是叫基督被人尊敬或赞美。金尔指出，我们可以怎样于在生时叫基督在我们身上显大：

用嘴唇叫他显大──喜乐地为他作见证；用双手叫他显大──喜乐地事奉他；用双脚叫他显大──喜乐地作他的差事；用双膝叫他显大──喜乐地跪下来为他的国祷告；用肩头叫他显大──喜乐地肩负彼此的重担。(注7)

基督也可以藉死在我们的身上显大──身体为事奉他而衰残；身体被残忍的长矛刺透；身体被石头掷得满身破损或受火刑。

一21 简单来说，这就是保罗的生活哲学。他不是为名利或享乐而生活。他生活的目标是去爱、去敬拜和事奉主耶稣。他希望自己的生命象基督的生命。他盼望救主能透过他去彰显他的生命。

我死了就有益处。死了就是与基督同在，并且永远象他；就是以不犯罪的心，不会偏离的双足来事奉他。平常我们不会以死为我们的益处。悲哀的是，今天人的展望似是：「活着就得着世上的益处，死了就不再有益处。」但朱伟慈说：「对使徒保罗来说，死并不是一个黑暗的通道，我们的财宝并不会腐朽变坏。那是一个充满恩典的过渡，是『通往光明的隐蔽通道』。」(注8)

一22 若神的旨意是叫保罗在肉身活着多一点时间，那就是要成就他工夫的果子。他可以给主的子民多一点帮助。但他很难作出决定──返回他所爱的救主身边，还是留在世上服侍主，这也是他心爱的工作。他不知道该挑选什么。

一23 在两难之间，意思是要在两者中作一选择──返回天家或留在世上作基督耶稣的使徒。

他热切地盼望离世与基督同在，因为这是好得无比的。若他只是考虑自己的好处，无疑他会作出选择。

留意保罗并不相信任何有关灵魂安睡的理论。他相信基督徒死后会与基督同在，享受与主同在的喜乐。多么荒谬，象今天一些人一样，竟然说：「活着就是基督，睡了就有益处。」或「离世安睡，是好得无比的。」新约用「睡了」来形容信徒死时身体的状态(帖前四14)，而不是形容他的灵魂。灵魂安睡是杜撰出来的理论。

也请留意不要把死亡和主再来混淆起来。人死的时候，是离世与主同在。在教会被提的时候，是主来接我们。

一24 为腓立比信徒的缘故，保罗留在世上多一点时间更是要紧的。我们不能不受这心灵伟大的人那无私之爱所感动。他并没有考虑自己的安舒，而是想到怎样对基督的工作和他子民的福祉是最好的。

一25 既然这样深信──深信他仍要在世指导、安慰、鼓励圣徒──保罗知道当时他不会被处死。他怎样知道？我们相信他既与主有那么亲密的关系，圣灵必能把这知识给予他。「耶和华与敬畏他的人亲密。」(诗二五14)那些与神深交、安静默想的人，能听到神的声音，这声音被今天生活中的繁忙、嘈杂和喧闹掩盖了，惟有贴近神的人才能听到。保罗是贴近神的。

保罗在肉身活着，便能激发他们灵里长进，增加他们的喜乐，因他们信靠主，那喜乐是属于他们的。

一26 保罗既免于死，在世得着更长的寿命和事奉的日子，腓立比信徒在他再次到访时，应有更多理由要欢乐。保罗到达腓立比时，他们必会紧紧拥抱他，与他亲嘴，并赞美主，这是我们可以想象的。也许他们会说：「保罗，我们一直为你祷告，但老实说，我们并没有期望在这里再见到你。主竟再次差你到我们这里来，我们多么感谢赞美主！」

一27 保罗在此加上一句提醒的话：「只要你们行事为人与基督的福音相称。」基督徒应该有基督的模样。天上的子民行事为人应有天上的样式。我们应按着自己的身分来行。

使徒保罗除了呼吁他们要言行一致外，也请他们操守坚定。他特别希望无论他亲自到访，或是不在他们那里，只是听见他们的景况，也可知道他们有同一个心志，站立得稳，为所信的福音，即基督信仰，齐心努力。基督徒有一个共同的敌人；他们不应互相倾轧，而应彼此联手对付敌人。

一28 他们也不要怕福音敌人的惊吓。面对逼迫而无惧有两重意义。首先，那是敌挡神之人要灭亡的凶兆。其次，那是勇敢地面对敌人烈怒之人得救的记号。这里的得救用于将来的含意，指圣徒最终要免于试炼，身体灵魂都要得赎。

一29 腓立比信徒应记得为基督受苦和得以信服基督是他们的权利。

杰佛夫．约翰博士说，有一次他被一群愤怒的异教徒包围，并被他们殴打。他用手掩着面，当他挪开手时，看见手上竟染满鲜血。「他心里充满一种被高举的超凡感觉，并且因自己配得为基督受苦而喜乐。」在基督信仰中，受苦竟也被高举至这样一个高超的境界，不是很叫人注目吗？真的，「当人与那位无限者相交，就是一件琐事，也有不朽的火为它燃烧。」十字架使人尊贵和高尚。

一30 本节可与上一节连系如下：

你们已得着为基督受苦的权利，因为你们参与争战，正如我在腓立比时，你们在我身上所看见，现在又听见我仍在参与的争战一样。

叁．根据基督谦卑和舍己的榜样，劝勉信徒合一(二1～16)

虽然腓立比教会在许多方面都可作众教会的榜样，且保罗也有理由亲切地称赞他们，但他们中间也有彼此不和的暗涌。有两个妇人──友阿爹和循都基──彼此有不同的意见(四2)。我们最好记得这一点，因为使徒保罗在第二章，直接处理神子民间之争论的原因和解决方法。

二1 本节中的若并不是代表疑惑，而是用于理论。本节列出使信徒和谐相处，彼此合作的四个要点。使徒保罗是说：「我们在基督里既有这么多劝勉，他的爱心既有这么大的说服力，圣灵既已使我们一起有这样奇妙的交通，基督信仰中既有这么多的慈悲怜悯，我们就应该彼此融洽相处。」

迈耳描述这四个动机如下：

1. 基督的诱因，

2. 爱心所给予的关怀，

3. 圣灵的分享，

4. 慈悲与怜悯。(注9)

显然使徒保罗是根据信徒对基督共同的热爱、共同被圣灵拥有，恳求他们要合一。因着在基督里的种种，他身体的各肢体应有同一的意念、爱心、心思、意见。

二2 若这些论点对腓立比信徒来说是重要的，保罗就以这些论点为基础，恳求他们使他的喜乐满足。到这时候，腓立比信徒确已给予保罗很大的喜乐。他没有一刻曾否定这一点，但现在他求他们使他喜乐的福杯满溢。他们可以做到，只要他们意念相同、爱心相同、有一样的心思，有一样的意念。

这是否说所有基督徒的思想和言行都要相同？神的话并不曾这样暗示过。虽然我们必须在基督信仰的主要原则上意见相同，但显然在许多次要的事情上，必有不同的意见。划一与合一并不相同，我们可以合一而不划一。虽然我们不一定在次要的事情上意见一致，但在不涉及主要原则下，为了别人的好处，我们可以把自己的意见收敛一下。

意念相同的真正意思是有基督的意念，从他的角度去看事物，按着他的反应来作出反应。爱心相同意指对别人所显出的爱心，与主向我们所显的爱心相同，那是一种不计代价的爱。有一样的心思意思是向着同一个目标和谐地同工合作。最后，有一样的意念意思是有合一的行动，显出基督的心意正指挥着我们的活动。

二3 凡事总不可结党，不可贪图虚浮的荣耀，因为这两样是神子民合一的最大敌人。结党是要当首领的一种欲望，且不计较代价如何。贪图虚浮的荣耀指骄傲或自我表现。每当你看见有人喜爱结集私党，或高举他们自己的主张，你就会发现争论和结党在萌芽。本节下半部提出补救的方法，只要存心谦卑，各人看别人比自己强。这不是说我们要看罪犯的道德比我们高，而是我们应不自私地为别人而活，把他们的利益放在我们自己之上。我们从神的话语中读到这样一个劝勉是很容易的事，但要了解其中的意义，并付诸实行又是另一回事。看别人比自己强的意念完全与人类的观念相反，我们也不能凭自己的力量去这样做。只有当我们有圣灵的内住和赐力，我们才能做得到。

二4 要解决神子民中间的问题，方法就是多关心别人的事，过于自己的事。本节中的别人确实是本章的钥字。我们若献出生命来服侍别人，便能超越人自私结党的心。

是别人，主啊，是的，

让「别人」成为我的座右铭；

求主助我为别人而活，

好叫我活着象你。

～梅格斯

二5 你们当以基督耶稣的心为心。保罗要把主耶稣基督的榜样展示在腓立比信徒眼前。他表现的是哪一种态度？他对待别人的言行有何特征？金尔描述主耶稣的心思如下：(1)无私的心；(2)牺牲的心；(3)服事的心。主耶稣时时刻刻都是想着别人。(注10)

他不曾为自己的忧伤流眼泪，

只有汗如血点为我流。

～盖伯励。

二6 读到基督耶稣本有神的形象，我们知道他从永恒已存在为神。本节的意思不是他只是象神，而是他实实在在是神。

但他不以自己与神同等为强夺的。我们在这里必须分辨位格上和地位上的与神同等。在他的位格而言，基督一直都是，而且将来也是与神同等。若要他放弃这位分，那是不可能的。但地位上同等却有所不同。从亘古之先，基督在地位上已经与父神同等，享受天上的荣耀。但他不以为这地位是他要不惜一切代价持守的。当世上充满失丧的人，需要他的救赎，他便甘愿放弃这地位上的与神同等──即天上的安舒和喜乐。他不以为那是他要在任何景况都紧握着的东西。

因此，他愿意到世上来，忍受罪人对他的顶撞。父神从没有被人吐唾沫，或殴打，或钉十字架。在这意义上，父比子大──不是在位格上比他大，而是在地位上和生活形式上比他大。耶稣在约翰福音十四章28节曾表达这观念：「你们若爱我，因我到父那里去，就必喜乐，因为父是比我大的。」换句话说，门徒应该为着基督要返回天上的家而喜乐。主在世上的时候，曾被残忍地对待和拒绝。他的状况曾比父神卑微。在这意义上，父神是比他大的。但当他返回天家后，他的状况和位格，都要父神同等。

纪霍德解释说：

因此，第二句(「不以自己与神同等为强夺的」)所描述的就不是指其本质，而是指存在的模式；存在的模式可由一种转为另一种，但主要本质却不变。让我们看看保罗自己的例证。哥林多后书八章9节说：「他本来富足，却为你们成了贫穷，叫你们因他的贫穷，可以成为富足。」这里在两种情况下，都只是存在模式的改变，而不是本质的改变。一个穷人成为富人后，他的存在模式改变了，但他作为人的本质却没有变。神的儿子也是这样，从富足荣耀的存在模式(那是他神性本质的彰显)，他为我们的缘故(在他的人类生命而言)，降至无限微卑、贫穷的存在模式；他连同人的本质取了这存在的模式。(注11)

二7 反倒虚己。字面的意义是：「但他倒空了自己。」马上出现的问题是：「主耶稣从自己倒空了什么？」

要回答这问题，我们必须极度小心。人试图解释这种倒空，结果往往抹杀了基督神的属性。例如，有些人说，主耶稣活在世上时，不再有全知全能的本质。他不可再在同一时间存在于所有地方。他们说，主耶稣降世为人时，曾放下这些神的属性。有些人甚至说他也受着人的各种限制，他也会犯错，他也会接受当时庸俗的意见和神话！

我们全然否定这种说法。主耶稣降世时并没有放下神的任何属性。

他仍是全知的。

他仍是全在的(同时存在于所有地方)。

他仍是全能的。

他所倒空的，是他与父神同等的地位，并以人类肉体遮盖着神性的荣耀。虽然他的荣耀被隐藏起来，但却是存在的；有时他也彰显自己的荣耀，如在登山变象时。他活在世上时，没有一刻是不拥有神所有属性的。

他把最神圣的装束弃置了，

并用泥土把神性的位格遮盖，

他在那装束内彰显奇妙的爱，

重拾那些他从来没有拿走的。

如上文所说，我们解释「他倒空自己」时，必须十分小心。最安全的方法是用随后的经文来作解释。他倒空自己，取了奴仆的形象，成为人的样式。换句话说，他倒空自己的方法是取了一些他从前没有的东西──人性。他没有放下他的神性，只是放下他在天上的地位，而且只是暂时性的。

若他只是一个人，这行动算不上是倒空自己。我们生在世上并不是倒空了自己。但神成为人，则是他把自己倒空了。事实上，只有神可以这样做。

取了奴仆的形象。救主道成肉身的生活，可用约翰福音十三章4节概括起来：「耶稣……脱了衣服，拿一条手巾束腰。」手巾或围巾，是一个服事的标记。那是奴隶的标记。宝贵的主耶稣也用了这记号，因为他来「不是要受人的服事，乃是要服事人，并且要舍命，作多人的赎价」(太二○28)。让我们停下来，再思想这段经文的思路。腓立比的圣徒之间起了争论。保罗劝勉他们以基督的心为心。简言之，这里的论点是，基督徒若愿意降卑，服侍别人，并愿意舍弃自己的性命，圣徒之间便不会有争论。人若愿意为别人死，一般来说是不会与他们争吵的。

基督常常都存在，但他生在世上成为人的样式，意思是「作一个真正的人」。主的人性与他的神性一样真实。他既是真神，也是真人。那是多么奥妙的事！没有一个被造的人能够明白这事。

二8 本段经文的每一部分，都描述神的爱子不断加深的降卑。他不但愿意离开天上的荣耀！他更倒空自己！他取了奴仆的形象！他成为人的样式！至此经文说他自己卑微！为了拯救我们这些有罪的灵魂，他愿意降至最深的深渊。愿他荣耀的名永远得着称颂！

他自己卑微，存心顺服，以至于死。这在我们眼中是不可思议的！纵使要他付上性命，他也顺服。存心顺服，以至于死，意思是他顺服到底。他就是那卖掉所有去买那贵重的珠子的商人(太一三46)。

且死在十字架上。钉十字架是最羞辱的死刑。它可与绞刑、电椅，或毒气室──只为杀人者而设的──相比。十字架就是天上至荣耀的主，降至世间来的时候，世人为他而设的死刑。他不可以自然地寿终正寝，他不可以意外地死去，却要羞辱地死在十字架上。

二9 这里有一个突然的转变。上述几节描述了主耶稣所作的。他选择了自我降卑的道路，他没有为自己争取名誉。他自己卑微。

现在我们来看神所作的。救主自己卑微，神则将他升为至高。他没有为自己争取任何名誉，神却赐给他那超乎万名之上的名。他屈膝服侍人，神却宣告万膝要向他跪拜。

对腓立比信徒来说──并对我们来说──这段经文蕴含的教训是什么？那教训就是，通往天上的路要向下走。我们不应高举自己，却要作别人的仆人，这样，到了时候，神就要把我们升高。

神高举基督，使他从死人中复活过来，并打开天门迎接他，叫他坐在自己右边，且不止于此──又赐给他那超乎万名之上的名。

对于此名是什么，学者各有不同的见解。有些说那是耶稣一名，当中包含耶和华的名。以赛亚书四十五章22至23节宣告万膝要向耶和华(神)的名跪拜。

有些则认为那超乎万名之上的名只是一种修饰的方法，是指宇宙间一个最高的位置，是一个代表优越和治权的位置。上述两种解释都可接受。

二10 神对基督的救赎工作完全满意，以致他吩咐一切在天上的、地上的和地底下的，都要向他屈膝。并不表示一切生物都会得救。那些现在不愿意向他屈膝的，有一天会不得不这样做。那些在他施恩的日子不去与神和好的，到了他审判的日子就要屈从。

二11 带着无比的恩典，主从荣耀的天上降至伯利恒，再往客西马尼，最后至各各他山上。神却赐他尊贵荣耀，叫世人都向他下拜，并向世人宣布他的主权。那些否认他的人，有一天要承认他们的愚昧，承认他们的错误，并承认拿撒勒人耶稣确实是荣耀之主。

结束这段有关主耶稣的位格和工作的伟大经文之前，要复述一下，那是保罗处理腓立比教会中一些小问题时所提出的。保罗不是要写一篇关乎主的论文。他只是要更正圣徒中一些自私和结党的倾向。要解决这问题就得有基督的心。保罗在每一个景况中都让主介入。欧德曼写道：「纵使是处理最伤脑筋、最烦恼、最讨厌的事情，他也能用这样美妙的方法把真理说明，使它看象一件贵重的珠宝藏在泥里。」(注12)

二12 使徒保罗述说了基督光辉璀灿的榜样后，便准备回到他根据这榜样而给予的劝勉中。

当保罗与他们同在的时候，腓立比信徒是常顺服保罗的。保罗如今不在他们那里，他们更是顺服的，当恐惧战兢，作成他们得救的工夫。

我们又来到一段引起许多混淆的经文。首先，我们应该清楚保罗并不是说救恩可以藉行为赚取的。在保罗的书信中，他多次强调救恩并非靠行为，而是藉着人在主耶稣基督里的信心。那么，本节的意思是什么？

1.经文的意思可能是指我们要作成神已放在我们身上的救恩。神把永恒的生命白白赐给我们，我们要藉着圣洁的生活把这生命活出来。

2.这里的得救可能指解决腓立比教会问题的方法。教会中有一些争吵论战，使徒保罗已给予他们解决的方法，现在他们要有基督的心，使他们能应用这些解决的方法。这样，他们便要作成他们得救的工夫，或解决困难的方法。

这里谈到的得救并不是灵魂的得救，而是把信徒从网罗中拯救出来，这网罗会妨碍他们行出神的旨意。温尼循着相同的脉络，指那是现今从罪中得释放的整个经历。

在新约中，得救有许多不同意义。我们从一章19节已留意到那是指从狱中得释放，一章28节，那是指我们的身体最终要从罪中得拯救。在任何情况下，得救的意义多少也要按上下文来决定。我们相信在这段经文中，得救是指解决腓立比信徒之间的问题──他们的争论──的方法。

二13 保罗在此提醒他们，他们能够作成得救的工夫，是因为他们立志行事，都是神在他们心里运行，为要成就他的美意。意思是首先把意念放在我们心里，叫我们按他旨意行的，是神自己。然后，他也在我们心里运行，使我们得着能力行出他的旨意。

我们再一次看见神、人奇妙的结合。一方面，神吩咐我们作成我们得救的工夫。另一方面，只有神能使我们做得到。我们必须尽自己本分，神也会尽他的责任。(然而，这观念不适用于赦罪或重生。救赎完全是神的工作。我们只是相信和进入神的救赎中。)

二14 我们成就他的美意时，不应有任何怨言或疑问：「不是好歹要做，而是胜利地行出来。」发怨言、起争论往往只会更触怒神。

二15 若能避免埋怨和争论，我们便无可指摘、诚实无伪。无可指摘即我们对这人无法有所指控(参看但六4)。一个无可指摘的人也会犯罪，但他能道歉、认罪、改过(在许可的情况下)。诚实无伪即真诚没有诡诈。

神的儿女……在这弯曲悖谬的世代，应是无瑕疵的。藉着没有瑕疵的生活，神的儿女能够格外清晰地从这黑暗的世界中站出来。

这使保罗想到腓立比信徒在黑夜中好象明光照耀。夜愈暗，光就显得更亮。基督徒是明光或拿着光的人。他们不能造出光来，却可以反照主的荣光，叫人从他们身上看见耶稣。

二16 将生命的道表明出来。我们象明光照耀，但那不能免除我们用声音见证主的责任。我们应有生命和嘴唇双重的见证。

腓立比信徒若能履行这些任务，使徒保罗知道他在基督的日子就有得荣耀的理由。他感到自己不单有责任看见灵魂得救，也要把个人在基督里完完全全地引到神面前(西一28)。

基督的日子指他再来对信徒的事奉作审判的时候(一6、10)。若腓立比信徒忠心为主作工，那日便显出保罗的事奉不是徒劳的了。

肆．保罗、提摩太、以巴弗提活象基督的榜样(二17～30)

保罗在先前的部分已指出主耶稣是谦卑的最好榜样。然而，有些人会说：「但他是神，我们只是凡人。」保罗在此便举出三个榜样，他们都是以基督的心为心的人──他自己、提摩太、以巴弗提。若基督是太阳，这三个人便是月亮，他们反照出太阳的光辉。他们是黑暗世上的明光。

二17 使徒保罗使用一幅美丽的图画来描述腓立比信徒和他自己的事奉。他从犹太人和异教徒共有的风俗中藉用这幅图画，就是浇奠在供献的祭物上。

他以腓立比信徒为献祭者。他们的信心是供献的祭物。保罗自己是被浇奠的。他乐于以殉道被浇奠在祭物和他们信心的供献上。

威廉斯评论说：

使徒保罗把腓立比信徒的献身和努力与他自己作一比较；他高抬他们的供献，却低贬自己的供献。他们同样是为了福音的缘故舍弃生命，但他看他们的行动是一个很大的祭物，而他自己只是浇在他们之上的一个奠祭而已。在这美丽的修辞之下，他谈到那可能临到他的死亡是殉道。(注13)

若主命定他如此，他要因此喜乐。

二18 腓立比信徒也要照样(为着相同的理由)喜乐，并且与保罗一同喜乐。他们不应以保罗可能面临的殉道为可悲的，反要为他这样光荣地返回天家而向他祝贺。

二19 保罗引述两个自我牺牲之爱的榜样──主耶稣和他自己。他们两者都愿意倾倒自己的生命以至于死。保罗要讲述的，还有两个无私的榜样──提摩太和以巴弗提。

使徒保罗盼望尽快打发提摩太到腓立比去，好让他知道他们的消息而得着安慰。

二20 在保罗的同伴中，提摩太特别无私地关怀腓立比信徒的属灵景况。没有别人是保罗有信心可差往腓立比去的。对提摩太这位年轻人来说，这确是一个极高的评价！

二21 别人都只是埋首于自己的利益之中。他们都热衷于今生的事，没有时间求耶稣基督的事。当我们顾虑今生的家庭、居所、一切的物质时，这个信息是否也给我们一些提醒？(参看路八14)

二22 提摩太是保罗在真道所生的儿子，而他也忠心地尽他的责任。腓立比信徒知道提摩太的明证，知道他可贵之处，他在传福音的工作上，待保罗象儿子待父亲一样。

二23、24 提摩太既这样证明了自己，保罗就盼望他知道向该撒上诉的结果后，能尽快打发他到腓立比信徒那里去。保罗说我一看出我的事要怎样了结，所指的无疑就是这个意思。他盼望上诉成功，可以重获自由，能再次探访腓立比教会。

二25 跟着我们看见以巴弗提有基督的心。他会否就是歌罗西书四章12节提到的以巴弗，我们不能确定。无论如何，他确曾住在腓立比，是当地教会的一个传信者。

保罗说他是：(1)我的兄弟；(2)与我一同作工；(3)与我一同当兵。第一个称谓显出他们亲密的关系，第二个指出他们的劳苦，第三个他们的争战。他是一个能与别人同工合作的人，在基督徒生活和事奉方面来说，这确实是十分重要的。一个信徒要独立工作，凡事自己决定诚然不易，但要与别人一起工作，作别人的手下，容许各人有不同意之处，为整体的好处而收敛自己的意愿和意见，是困难得多的事。让我们一同作工，一同当兵！

此外，保罗又说他是你们所差遣的，也是供给我需用的。这又给予我们有关以巴弗提之个性的提示。他愿意做一些普通和低下的工作。今天许多人只喜欢做一些公开和讨好的事情。我们当怎样为那些安静、默默地执行日常工作的人感恩！以巴弗提谦卑地做一些粗工，神却高举他，把他忠心的事奉记载在腓立比书第二章里，让后世代代相传阅读他的事迹。

二26 圣徒差遣以巴弗提去帮助保罗──旅程最少有七百哩。这位忠心的使者终于病了；他实在病了，几乎要死。这事使他难过──不是因为他病了，而是恐怕众圣徒知道他病了。他们若知道此事，可能会责备自己不应差遣他去，使他生命遭遇危险，我们在以巴弗提身上确实看见「一个不顾自己的心」。

许多基督徒惯于极之详尽地谈论他们的疾病或手术。很多时候，那只是显出人为自我而活的罪：自怜、自我表现等。

二27 以巴弗提病得几乎要死，然而神怜恤他。这段经文十分宝贵，让我们看见有关神的医治的真理：

1. 首先，病不一定是因为罪。这个人病了是因为他忠心地事奉(见30节)：「他为作基督的工夫，几乎至死。」

2. 第二，我们晓得立刻神迹地医治人不常是神的旨意。经文似乎显示以巴弗提的病已有一段时间，而他的康复也是渐进的(也参看提后四20；约叁2)。

3. 第三，我们晓得医治是神的怜悯，而不是一些我们可以向他求，以为是我们的权利的事。

保罗补充说神不但怜恤以巴弗提，也怜恤他，免得他忧上加忧。使徒保罗因被下监已有不少痛苦，若以巴弗提去世，他会更加忧伤。

二28 现在以巴弗提已康复，保罗便越发急速打发他回家。腓立比信徒看见这位他们所爱的弟兄回来，就可以喜乐，保罗也可以少些忧愁。

二29 他们不但要欢欢乐乐的接待以巴弗提，而且也应尊重这个神所爱的人。能参与主的事奉是极大的尊荣和权利。圣徒应承认此事，纵使那是关乎一个他们熟识的人。

二30 上文已提过，以巴弗提的病是直接跟他不懈地事奉基督有关。这在主眼中是极宝贵的。我们宁可为基督烧尽，而不锈坏。事奉耶稣而死，胜于病死或遇意外而死。

「要补足你们供给我的不及之处」是否暗示腓立比信徒忽略了保罗，而以巴弗提则补足了他们没有作的呢？这个解释似乎不合理，因为是腓立比的圣徒主动差遣以巴弗提往保罗那里的。

我们认为那供给上的不足是指他们由于远在罗马，不能亲自探望保罗，给他直接的帮助。保罗并没有责备他们，他只是说以巴弗提作他们的代表，做了腓立比信徒不能亲自做的事。

伍．警告信徒防备假师傅(三1～3)

三1 弟兄们，我还有话说并不表示保罗要结束本信。这句话的字面意义是「至于那未尽的话……」。四章8节也用了相同的字眼。

他劝勉他们要靠主喜乐。基督徒常可在主里有真正的喜乐，无论他们的景况如何。「基督徒歌唱的源头远在高天之上。」没有事情能真正影响他的喜乐，除非先把救主从他身上抢去，但那显然是不可能的。人的快乐会受痛苦、悲伤、疾病、穷困和惨事所影响。但基督徒的喜乐凌驾于所有生活的波折之上。保罗在狱中也能这样劝勉信徒，足以证明这一点。我们确实可以听取一个象他这样的人的劝告！

他一再向腓立比信徒重复他自己的话，并不觉得厌烦，因为他知道那是为了他们的安全。但他怎样重复自己的话呢？这是否指他先前谈到他们要靠主喜乐呢？还是随后他吩咐他们防备犹太派人的警告？我们相信他所指的是后者。他在第2节三次提到防备一词。这样的重复，于他并不为难，于信徒则是一个真正安全的措施。

三2 他们要防备犬类……作恶的和妄自行割的。这三种表达大概都是指同一群人──假师傅，他们意图把基督徒规限在犹太律法之下，并说公义要藉着守律法和礼仪得到。

首先，他们是犬类。在圣经中，犬类是不洁的动物。犹太人用这词来形容外邦人！在东方国家，犬只是无家可归的，它们在街头流浪觅食。保罗在此反过来用犬类形容犹太的假师傅，他们意图败坏教会。他们真是在教会以外的，他们努力要靠着礼仪而存在。他们「选择拾取桌子下的零碎而不去坐席」。

第二，他们是作恶的。他们声称是真信徒，争取进入基督徒相交中间，为要传播他们虚假的教训。他们作工的结果只会是恶的。

保罗跟着称他们为妄自行割的。这是针对他们守割礼的观点而作出的讽刺描述。毫无疑问，他们坚持人要得救必须先行割礼。但他们只是取了割礼的物质和字面意义，完全不考虑其属灵意义。割礼的含意是向肉体死，意思是人不可听从肉体的意愿而行。他们坚持人必须行割礼，但却任由肉体为所欲为。他们没有真心承认肉体已钉在十字架上死了。保罗是说他们只是自割妄行的人，不晓得分辨仪式和仪式里深藏的含意。

三3 保罗指出，与此大大不同的是我们(真信徒)是真受割礼的──不是指那些生于犹太家庭，或实际上已经受了割礼的，而是那些知道肉体不能带来任何益处，并且人不能靠自己的努力赢取神认可的一笑。保罗跟着指出那些真受割礼之人的三个特征：

1. 他们以神的灵敬拜。那就是说，他们的敬拜是真正属灵的敬拜，并非只是仪式而已。在真正的敬拜，人凭着信进入神的同在，并倾出他的爱、赞美、崇敬。另一方面，魂的敬拜则只被宏伟的建筑、精美的摆设、细致的礼仪、巧织的祭袍和投合人感官的东西所吸引。

2. 真受割礼的人在基督耶稣里夸囗(或作喜乐)。只有他是他们夸囗的根据。他们不因个人的成就、文化背景，或谨守圣礼而骄傲。

3. 他们不靠着肉体。他们不认为他们可以先凭着肉体的努力得救，然后靠自己的力量得蒙保守。他们不期望他们亚当的本质能带来什么好东西，因而一无所有也不会失望！

陆．保罗为基督抛弃世袭的权利和个人的成就(三4～14)

三4 保罗想到这些人怎样因他们属肉体的优点和成就夸囗，他必定是露出一丝微笑。他们若可以自吹自擂，他更可以！在其后两节，他指出人通常夸囗的东西，他凭着与生俱来的资产，就比他们更超卓。「他似乎拥有各种尊贵，就是那些刺激人去梦想，燃点人的热望的。」

关乎这两节经文，晏诺慈曾说：「一个自义的法利赛人惯用的手段都盘存在这里了。他乐于展示污秽的废物，并公然示众。」

你会注意到保罗谈到祖宗(5节上)、信仰正统(5节下)、活动(6节上)、道德(6节下)各方面的骄傲之处。

三5 这里就是保罗列出他在天赋和肉体上的优点：

第八天受割礼──他生来就是犹太人，不是以实玛利人，也不是进犹太教的人。

是以色列族──是神在地上的选民。

属便雅悯支派──一个被看为贵族领袖的支派(士五14)，第一位以色列王也由此支派而出。

是希伯来人所生的希伯来人──他属于以色列民族中的那一小撮人，他们仍持守着原来的语言、风俗和习惯。

就律法说，是法利赛人──法利赛人仍持守正统信仰，而撒都该人则已摒弃了复活的教义。

三6 就热心说，我是逼迫教会的──保罗意图扫除基督徒这个「党派」时，他真的以为自己在事奉神。他看见基督徒已成为他自己宗教的威胁，因而感到必须铲除他们。

就律法上的义说，我是无可指摘的──这不可能是说保罗已守了全律法。他在罗马书七章9至10节承认他并没有守全律法。他说自己是无可指摘，而不是无罪的。我们只可结论说，保罗违犯律法的任何部分时，他会着意地献上当献的祭。换句话说，他从前是按字义谨守犹太教律例的人。

因此，按出生、血统、宗教正统、热心、个人的义来说，大数的保罗是一个很杰出的人。

三7 但保罗现在要全然放弃这一切。他在这里列出他自己的「损益表」。在一边，他列出了上述各项，那些先前他以为有益的。另一边，他只写了基督这名字。他把先前看为有益的跟他在基督里得着的相比，先前的就算不得什么，他现在因基督都当作有损的。金尔说：「所有在金钱上、物质上、身体上、知识上、道德上、宗教上的益处，要跟那最大的益处相比时，全都不算得是益处了。」(注14)

只要他仍信靠这些东西，他就仍未得救。他一旦得救了，这些东西对他来说都不再有意义，因为他已见过主的荣光，其它荣光相比之下似乎都不是荣光。

三8 保罗到基督面前来领受救恩时，他已抛弃万事，因为与认识主基督耶稣这至宝相比，万事都是没有价值的。以认识……为至宝是一种希伯来人的表达法，意思是「那卓越的知识」或「这知识的无可比拟的价值」。

世系、国籍、文化、地位、教育、宗教、个人成就──使徒保罗不再以这些来夸耀。他已视这些为粪土或废物，为的是要得着基督。

虽然保罗在本节和下一节用了现在时态，但他主要是回顾他悔改归主的时候。为要得着基督，他要丢弃从前以为宝贵的事。若要得着基督，他便要跟母亲的宗教、父亲的世系和他自己的个人成就「话别」。

他确实已这样做！他已完全切断了以犹太教为得救盼望的关系。他这样做的时候，亲人与他断绝关系，从前的朋友否认与他有关，本国的人也要逼迫他。他成为基督徒的时候，实实在在是丢弃了万事。

由于本节用了现在时态，看来好象保罗仍在寻求要得着基督。事实上，他第一次承认基督是主和救主时，已经得着了基督。然而，现在时态指出这仍是他的态度──若把万事与认识主耶稣来比较，他仍以万事为粪土。他心里极大的盼望是「基督是我的至宝」。不是金，不是银，不是宗教上的荣誉，而是基督。

三9 并且得以在他里面。这看来又好象保罗仍然寻求得以在基督里面。实际上是他在回顾自己得救前所面对的重大决定。他是否愿意放弃一切赚取救恩的努力，单单信靠基督呢？他已作了抉择。他已抛弃万事，为要得以在基督里面。相信主耶稣的那一刻，他在神面前已经有一个新的位置。他不再被看为有罪之亚当的儿子，现在他被看为在基督里，享有主耶稣在神面前享有的恩宠。

同样地，他已抛弃他那自义──寻求以守律法得胜──的污秽，选择了神的义，那是神赐给每一个接受救主的人的。这里谈到义好象一件袍子。要站在神面前蒙悦纳，人必须有义。但人不能制造义。因此，神在恩典中，把义赐给那些接受他儿子为主和救主的人。「神使那无罪的(基督)替我们成为罪，好叫我们在他里面成为神的义。」(林后五21)

我们要再次强调第8节和本节并不是说保罗仍未接受神的义。相反，当他在往大马色的路上得着重生时，义已成为他所拥有的。这里的现在时态只显示那重要事件的结果延续至今，保罗仍认为基督比他所丢弃的任何东西有价值得多。

三10 阅读本节时，我们看见使徒保罗生命中最高超的情操。迈耳称之为「心灵对基督的追寻」。

这段经文最常见的处理方法是「灵意化」，意思是受苦、死和复活不要按字面去解释，而以为是某些属灵经历的描述，如精神上的痛苦，向己死，活出复活的生命等。然而我们认为本节应按字面意义来理解。保罗说他盼望能跟基督昔日在地上生活那样生活。耶稣曾受苦吗？保罗也想受苦。耶稣曾死去吗？保罗也希望在服侍基督时，能为主殉道。耶稣曾经从死人中复活吗？保罗也希望能这样。他知道仆人不能高过主人，因而决意在基督的受苦、死和复活上跟随他。他不是说所有人必须有这种观念，但对他来说，他并没有别的道路。

使我认识基督。认识基督意思是每一天更多与主亲近，以致使徒保罗自己能更象基督。他盼望自己能活出基督的生命。

晓得他复活的大能。那叫主从死人中复活的大能，圣经描述为宇宙间可见的力量最尽至的展示(弗一19、20)，似乎所有恶者都决意要把基督的身体留在坟墓里。神在第三天叫主耶稣从死人里活过来，击败了这凶恶的大军。这大能是所有信徒凭信可自由取用的(弗一19)。保罗是在指出他切望在生命和见证中经历这大能。

并且晓得和他一同受苦。要为基督受苦，我们需有属神的能力。这是保罗把他复活的大能放在和他一同受苦之前的原因。

在主的生命中，受苦是在荣耀之前。因此在保罗的生命中也必须如此。他必须分担基督的受苦。他知道自己的受苦不象基督一样有赎罪的价值，但他也知道，主既被人拒绝、鞭打、钉十字架，他若活得奢华舒适，似乎显得并不合宜。朱伟慈评论说：「他并不满足于分享橄榄山上的胜利；他希望感受一下客西马尼园的苦痛、失意和孤寂。」(注15)

效法他的死。如上文已提到，本节往往被解释为保罗希望活出钉十架的生命，向罪、向自我、向世界死。但我们感到这解释使这段经文失却其震撼力。意思确实存在，但却不止于此。保罗热切忠心地跟随那死在各各他山之十字架上的那一位。而且，当基督教会第一位殉道者殉道时，他是在场的；事实上，他是杀死这位殉道者的同谋！我们相信保罗事实上是切望能以同样的方式倾出他的生命。若保罗往天家的路比殉道更舒适，他在天家遇见司提反时，也许会感到尴尬。朱伟慈同意这看法，他说：

许多基督徒不厌恶付出，只要不用「流血」。他们付出那些容易拨出来的。他们献上的礼物是跟他们没有切身关系的东西，他们的降服是不需流血的。只要不涉及性命，他们愿意牺牲；若主要求人付上生命，他们便不见了。在每一次胜利的进城，他们都站在显眼的位置，他们也愿意为鲜艳的装饰──横额或棕树枝──付出一点金钱；但当欢呼声变成似有不祥之兆的私语和胁迫，而各各他山也在望时，他们便悄悄地离去，逃往安全的幽僻之地。

然而这里有一位使徒，他快乐地期待这最终的、危险的要求。他几乎按捺不住，要在天国的事奉中让他血的力量淌滴！若有倾倒生命的需要，他极之乐意去做！(注16)

在一个相似的脉络上，戴德生写道：

为要得着世人的生命，我们有必要付上自己……要结果子就要背十字架。「一粒麦子若不落在地里死了，仍旧是一粒。」我们知道主耶稣怎样多结果子──不单是背起他的十字架，更是死在十字架上。我们是否从这事知道更多怎样与主相交？我们并没有两个基督──一个为悠闲之基督徒而设悠闲的基督，一个为特别的基督徒而设辛劳受苦的基督。我们只有一位基督。我们是否愿意住在他里面，并且多结果子呢？(注17)

最后，高斯说：

认识在荣耀中的基督是保罗最高的愿望，而保罗若不是热切期待于基督所在的地方接触他，他就不会存有这个愿望。这样，那渴慕他的心本能地转向那路径，就是他到达荣耀之地的路径，并热切期望走上他所踏过的路，在那地接触他。心里问：「他是怎样得到那荣耀的？是否透过复活？受苦和受死不是必须在复活之前吗？」然后心又说：「透过引他往那里的路，接触那在复活之荣耀里的他；没有比这更能使我快乐的。」这是殉道者的精神。保罗盼望作一个殉道者，踏上受苦和受死的路，沿着那得着他的心者所走过的路得到复活与荣耀。(注18)

三11 我们又再遇到一个注释上的难题。我们要按字面意义来理解，还是要取其灵意呢？解经家提出多种不同的解释，主要如下：

1. 保罗不确定他会否从死里复活，因此他尽全力确保他在复活中有分。这观点是没有可能的！保罗常常说复活是靠着恩典，不是靠着人的行为。此外，他曾表示他有确实的信心，相信他会在复活中有分(林后五1～8)。

2. 保罗并不是谈到肉身的复活，而是指他愿意在世上活出复活的生命。也许多半解经家都持这观点。

3. 保罗是谈论肉身的复活，但他并不是担心自己在复活中是否有分。他谈到他不在乎通往复活之路上可能要面对的受苦。他愿意忍受试炼和逼迫，若那是在现今与复活之间要发生的事。「或者我也……」不一定是表达他的疑惑(参看徒二七12；罗一10，一一14)，而是表达他那不计代价的强烈盼望。

我们同意第三个解释。使徒保罗希望与基督相似。基督曾受苦、死亡，并从死里复活，保罗也希望能够这样，过于想望别的事情。我们恐怕自己贪图舒适、奢华、安定的欲望，常使我们剔除这些经文里尖锐的地方。我们要按其面值──字面意义──来理解，除非那意义按圣经其余的经文来看是不可能的。这不是较安全的做法吗？

离开本节之前，我们应注意保罗是说从死里复活。这不是所有已死之人的复活，而是有些人会复活，其余的则留在坟墓里的那次复活。从帖撒罗尼迦前书四章13至18节和哥林多前书十五章51至57节，我们知道信徒在基督来临时将要复活(有些在教会被提时，有些则在大灾难的末了)，但其余已死的人，在基督结束地上作王一千年之前，并不会复活；比较启示录二十章5节。

三12 使徒保罗并不以为他已经完全了。完全了并不指前一节的复活，而是指活象基督整个主题。他不认为人可以到达一个无罪的境界，或生命可以到达一个不能再前进的状况，他知道「满足是前进的坟墓」。

因此，他仍努力向前，好叫主耶稣拯救他的目的可以在他里面达成。使徒保罗在前往大马色的路上被基督耶稣遇上了。这重大的约会有何目的？目的是由那时起，保罗要成为圣徒的模范，神可以藉着他，显出基督在人类生命中可以做到的事。他仍未完全与基督相似。这过程仍然继续，保罗深深地关注神这恩典的工作能否继续和深化。

三13 保罗这个人学会了在物质上凡事知足(四11)，但在属灵的成就上却永不满足。他不是以为自己已经「得着」了，如今天我们所说的。那么他怎样做？

我只有一件事。他是一个只有单一目标的人。他有一个目标和切望。在这方面，他与大卫很相似，大卫曾说：「我有一件事要求主。」

忘记背后的意思不单指他的罪和失败，也指他先前提到的权利、成就、成功，甚至包括他属灵的胜利。

努力面前的：那就是基督徒生命中的权利和责任，无论是敬拜、服事，或基督徒品格方面的个人发展。

三14 保罗视自己为比赛中的赛跑选手，他说自己要尽全力向着标竿直跑，为要得神在基督耶稣里从上面召他来得的奖赏。

标竿是跑道末端的终点线。奖赏是颁赐给胜利者的奖品。这里标竿可指生命赛道的终点，或更特别指基督的审判台。奖赏可能是义者的冠冕，保罗在别处描述为那跑得好的人要得的奖赏(提后四8)。

神在基督耶稣里从上面召我，包括神拯救我们时心中想着的所有目的。这包括救恩、活象基督、与他同作后嗣、天上的家乡，和无数其它属灵的祝福。

柒．劝勉信徒效法他走天路(三15～21)

三15 所以我们中间凡是完全人，应与保罗一样，愿意为基督受苦和受死，并尽力追求活象主耶稣。这就是基督信仰中成熟的观念。有些人会说这态度是极端、激进或狂热的。但使徒保罗说，完全成熟的信徒，会认为这是对那位在各各他山上为他们流出生命之血的主，唯一理智和合理的回应。

若在什么事上，存别样的心，神也必以此指示你们。保罗知道并非所有人都跟他一般，存这样一个危险的人生想法。然而他确信，人若真正愿意认识事情的真相，神也必指示他。我们今天有这样自在、自得的基督教，是因为我们不想知道真相；我们不愿意顺服理想的基督信仰的要求。神要向那些愿意按真理而行的人显明真理。

三16 使徒保罗又说，当前我们应按照主所指示我们的来活。我们更完全地知道神对基督徒的要求之前，绝对不可原地踏步。我们等候神向我们展示十字架完全的含意，但同时应顺从我们所体会的真理。

三17 保罗开始作出劝勉，首先是鼓励腓立比信徒效法他。他能写出这样的话，由于他那可作榜样的生命。我们常听见人开玩笑说：「按着我的话去做，而不是按着我的行为去做。」使徒保罗并不是这样！他可举出自己的生命作榜样──全心献身基督和他的目标的榜样。

史乐民评论说：

保罗认为他可以成为一个「榜样」，是因为神的怜悯；这样，随着他的悔改，他整个生命都奉献于向人显示一个基督徒应当是什么模样的。神拯救了保罗，好使他能藉着他悔改的榜样，显出耶稣基督可以为他，和将会为其它人作些什么。我们的主向你和我施恩，这个不就是他的目的吗？我相信他拯救了我们，为要叫我们成为将来所有信徒的榜样。我们是否正在作那些蒙他施恩而得救之人的榜样呢？愿我们都能这样做！(注19)

也当留意看那些照我们榜样行的人。这是指任何过着与保罗生活模式相同的人。经文不是要非难他们，如下一节一样，而是因为要跟从他们的脚踪，因此要多注意他们。

三18 第17节描写信徒应效法的人，本段就谈到我们不应效法的人。使徒保罗并没有特别指出这些人是谁。到底这些人是犹太派的假师傅，如第2节所述的，还是那些自称为基督徒师傅，却把自由变成放纵，并以恩典作为犯罪的藉囗的人，保罗并没有明言。

保罗在前文曾警告信徒要防范这些人，他在此又再流泪的告诉他们。但保罗为何在这样严厉的警告中流泪呢？是由于这些人在神的众教会所作的伤害，由于他们毁坏了生命，由于他们玷污了基督的名，由于他们使十字架的真正意义模糊了。是的，但也由于真爱使人流泪；在痛斥基督十字架的仇敌时，正如主耶稣为耶路撒冷这杀人的城市而哀哭。

三19 这些人注定永远沉沦。这不是指他们遭消灭，而是指神判定他们要进入火湖那永远的刑罚里去。

他们的神是他们自己的肚腹。他们所有的活动，甚至他们声称是宗教活动的，也着重满足囗腹之欲，要为买食物(或饮品)而劳碌。迈耳精警地形容这些人说：「他们生活中并没有圣堂，只有厨房。」

他们以自己的羞辱为荣耀。他们所夸耀的，就是他们应以为羞辱的事──他们的赤身露体和不道德的行为。

他们只顾念地上的事。对他们来说，生命里重要的事情为食物、衣着、荣誉、舒适和享乐。他们埋首于世上的粪堆中，不理会永恒的问题和天上的事。他们继续如常地生活，好象他们要永远住在地上一样。

三20 使徒保罗以真信徒顾念天上的事的态度作一对比。

本书信写成时，腓立比是罗马的一个驻防城(徒一六12)。腓立比人是罗马公民，享有罗马政府的保护和公民的权利。但他们也是本地政府的公民。在这背景下，使徒保罗提醒信徒说，他们是天上的国民。莫法特翻译为：「但我们是天国的驻防城。」

这并不是说基督徒不是地上国家的公民。别的经文清楚指出我们要顺服政府，因为他们是神所立的(罗一三1～7)。信徒实在应在所有事情上顺服政府，只要并不是主所禁止的便是了。腓立比信徒应顺从本地的长官，也要顺从罗马的君王。因此，信徒对地上的政府有义务，但他们先要忠于天上的主。

我们不单是天上的国民，并且等候救主从天降临！等候(在原文中)是一个强烈的用语，用以表示急切地期待一些相信是迫切的事情。字面义是引颈张望，急切地期望能听见或看见一些东西。

三21 主耶稣从天降临的时候，要改变我们的身体。人的身体本身并没有什么卑下或邪恶的地方。邪恶在于被错误地使用。

但那是一个卑贱的身体，一个羞辱的身体。这身体难免会有皱纹、疤痕、衰老、痛苦、疾病和死亡，也限制和束缚我们！

主将要改变这身体，使成为荣耀的身体。这句话极限的含意我们不知道。但这身体不再有腐朽或死亡，不再受时间或天然的障碍所限制。那是一个实在的身体，但却完全合适天上的环境。那将会好象主耶稣复活的身体。

这并不表示我们的外表会完全一样！耶稣复活后，仍被门徒认出来，毫无疑问，每个人在永恒里也会有独特的身体特征。

本段也不是说我们在神的属性方面会象主耶稣。我们永远不会全知或全能；我们也不会同一时间存在于所有地方。

但我们会在道德上象主耶稣。我们将要永远脱离罪。本段不足以满足我们的好奇心，但却足以提供安慰和燃点希望。

他要按着那能叫万有归服自己的大能。主用以改变我们身体的大能，稍后会用来叫万有归服他自己。他「能拯救」(来七25)，「能搭救」(来二18)，「能保守」(犹24)。在本节中，我们知道他能叫……归服。「这神永永远远为我们的神，他必作我们引路的，直到死时。」(诗四八14)。

捌．呼吁信徒要和谐、互助、喜乐、忍耐、常常祷告、思想生活有节制(四1～9)

四1 使徒保罗基于前一节向信徒表明的奇妙盼望，现在他劝勉他们要靠主站立得稳。本节对信徒有亲切的称呼。首先，保罗称他们弟兄们。而且不单是弟兄们，还是他亲爱的弟兄们，他又表示想念他们，期待再见他们。再者，他说他们是他的喜乐和冠冕。无疑他的意思是他们是他现今的喜乐，将来在基督审判台前的冠冕。最后，他又以亲爱的来结束本节。使徒保罗真的去爱人，无疑这是他在主的工作里有果效的秘诀。

四2 友阿爹和循都基是腓立比教会中的妇女，她们在相处上有困难。圣经并没有说明她们不和的原因(也许这是公平的做法)。

劝字在原文出现两次(「我劝友阿爹和劝循都基」)表示这劝勉是同等地给予两人的。保罗劝她们在主里同心。我们不可能在日常生活中凡事合一，但在关乎主的事情上，我们却可放下细小的个人的相异之处，好叫主显为大，主的工作有进展。

四3 关于保罗在本节所称呼的那真实同负一轭的(注20)，学者作出了不少推测。有人认为是提摩太，有人认为是路加，但这里所谈到的大概是以巴弗提。保罗劝勉他帮助这两个女人，她们在福音上曾与保罗一同劳苦。我们认为这两个女人是友阿爹和循都基，并且保罗给予的，是经验证明的稳妥忠告。通常两个人争吵，最好的解决方法是把事情交由中立的第三者判决，而那第三者必须成熟，有属灵的判断力。他并非任意处理这事件，然后作出宣判，而是诉诸神的话，能够向争论双方指出圣经给他们面对之问题的解决方法。

解释「他们在福音上曾与我一同劳苦」这句时，我们必须十分小心。我们不可任意想象，认为意思是她们与保罗一起传福音。妇女可以在许多方面为福音劳苦──如接待基督的仆人、家庭探访、教导年轻妇女和孩童等──毋须假设那是公开教导或传道。

保罗提及另一位名叫革利免的同工。我们对他并没有进一步确实的资料。保罗继而提到其余和他一同作工的，他们的名字都在生命册上。这是一个很好的方法，表达相信和事奉基督那永恒、难以言喻的福祉。

四4 保罗转向全教会说话，重复他最喜爱的劝勉。这劝勉的诀窍在于靠主。无论生活的景况如何黑暗，基督徒常常可以靠主……喜乐。

朱伟慈分享他在基督徒喜乐方面的经历，说：

基督徒喜乐这种情愫不受即时的处境影响。若喜乐是在乎我们周围的环境，那么，真的就好象蜡烛在阵风的夜里毫无保护那样不可靠。烛光一时十分稳定，一时又被风吹得几乎要熄灭。但基督徒的喜乐跟变幻无常的人生无关，因此不受当前的日子影响。我的环境一时好象六月里充满阳光的日子一样，不久却又好象十一月里幽暗的一天。这天我在婚礼中，明天我却站在墓穴前。一天，我为主赢取了十个灵魂，其后，在一段很长的日子里，信主的人连一个也没有。我们的日子实在好象天气那样易变，但基督徒的喜乐却可以持久不变。这种不变的诀窍在那里呢？

诀窍就在这里。「看哪！我天天与你们同在。」在变幻的日子里，「他不改变，也不疲倦」。他不是天晴时的友伴，日子变得幽暗冷酷便离我而去。他不会选择我顺利祝捷的日子，纵然在我贫困失败的日子也看不见他。他不会在我戴荣冠的时候才出现，在我戴荆棘冕时便躲藏起来。他是「天天」与我同在──在顺境和逆境时；在丧钟敲起和婚礼的钟声响起时。「每一天」。生之日──死之时──审判的日子。(注21)

四5 保罗劝他们叫众人知道他们谦让的心。这也可译作谦让、有理不骄、愿意舍弃自己的道路。困难不在于领会当中的意义，而在于遵守「叫众人」这训诲。

主已经近了，意思可能是主现已同在，或主即将驾临。两种观点都是正确的，纵然我们较喜欢后者。

四6 一无桠虑对基督徒来说是否真有可能的？是的，只要我们倚靠信心的祷告。本节继续解释我们的生活怎样可以避免有罪的焦躁不安。凡事都应藉着祷告告诉主。凡事就是每一件事。没有太大或太小的事情是他不用爱心去关怀的。

祷告既是行动，也是气氛。我们某些时候到主面前来，向他提出某些特别的要求。但活在祷告的气氛中也是有可能的。我们的生活应有一种祷告的情愫。也许本节中的祷告是指生活中整体的态度，而祈求则指我们带到主面前的一些特别要求。

跟着我们要留意我们的祈求，应以感谢的心告诉神。有人把本节概括为我们应「没有忧虑，每事祷告，凡事感谢」。

四7 若这是我们生活的态度，神所赐出人意外的平安，必在基督耶稣里，保守我们的心怀意念。神的平安就是信徒紧紧倚靠神的时候，他心灵里充满的一种平静和安心。

倚靠耶和华，

满心得着祝福；

如他的应许，

找到完全平安与安息。

～凯弗高

这平安是出人意外的。世人完全不能明白这平安，甚至得着这平安的基督徒，也发现其中仍有奥妙之处。他们感到惊讶，为何在遭遇困境时，仍不会忧虑恐惧。

这平安把守着我们的心和思想生活。在今天充满神经衰弱症、精神崩溃、镇静剂，和精神疲劳的日子里，那岂不是一种必须的补药吗？

四8 使徒保罗给予最后一点忠告，是关乎思想生活的。圣经常说我们可以控制我们的思想。我们采取失败者的态度是无用的，不要说不受欢迎的思想充满脑海时，我们就是不能抑制它。事实是我们可以抑制它的。秘诀在于积极的思想 。 那是现今人所共知的一种原则──一种新感情的排拒力量。一个人不能同时容纳邪恶的思想和有关主耶稣的思想。若一个邪恶的思想溜进来，他应立即默想基督的位格和工作，以驱逐那邪恶的思想。今天较明理的心理学家和精神病学家，已开始同意使徒保罗在这方面的观点。他们强调消极思想的危险。

我们毋须仔细研究也可在本节找到主耶稣基督。凡是真实的、可敬的、公义的、清洁的、可爱的、有美名的、有德行的和值得称赞的，都在他里面找到。让我们逐一细看这些美德：真实的意即并非虚假或不可靠，而是真正和实在的。可敬的意指可受尊敬的，或道德上吸引人的。公义的就是对神对人都是义的。清洁的指一个人生活中崇高的品格。可爱的就是受人景仰、和蔼可亲的。有美名的，也译作「有好名声的」或「听起来了不起的」。德行当然是指卓越的品德 ；值得称赞的， 一些配得赞许的东西。

在第7节，保罗向圣徒保证神会在基督耶稣里保守他们的心怀意念。但他不忘记提醒他们，他们也在这事上有责任。人若不想过圣洁的思想生活，神也不会保守他。

四9 使徒保罗再次以自己为圣徒的榜样。他劝信徒实践那些从他身上所学习的、所看见的东西。

这劝勉与本节紧接在一起是有重要意义的。有正确的思想就有正确的生活。一个人的思想生活若是清洁的，他的生活也会是清洁的。相反，一个人的心思若是腐败的泉源，你可以肯定，它所涌流出来的，也必是污秽的。我们要常常记得，一个人若长期怀着邪恶的思想，他最终必有邪恶的行动。

圣经应许那些忠心效法使徒保罗之榜样的人，赐平安的神必与他们同在。第7节指出神的平安是那常祷告者的分；这里指出赐平安的神是那圣洁者的同伴。这里的思想是，对所有体现真理的人来说，神在他们现今的经历中，是亲而近的。

玖．保罗为圣徒送来的金钱献上感谢(四10～20)

四10 从本节至19节，保罗谈到腓立比教会跟他自己在经济支援上的关系。这段经文对那些神所呼召，要经历经济困境的人来说，有着难以言喻的重大意义！

保罗大大喜乐，因为如今(终于)，在一段时间之后，腓立比信徒已在主的工作上，给予他实际的帮助。他没有为着一段时间得不到帮助而责怪他们；他维护他们说，他们曾希望把馈赠送来，只是没得机会。莫法特翻译为：「因为你们缺乏的不是关怀，而是表现的机会。」

四11 在处理整件财政的事上，我们欣见保罗的体谅和厚道。他不希望他们以为他为金钱上的缺乏而埋怨。相反，他要他们知道，他不受这些现世的景况影响。他已学会了知足，无论经济环境如何。知足实在比富足更重要，因为「纵然知足不能产生财富，却能达到相同的目标──藉以消除致富的欲望」。

「蒙福的秘诀是，信徒知道怎样空着肚子却志气高昂，袋里空空却精神抖擞，没有工资却心境开朗，人们虽没有信心，却在神里得着喜乐。」(选录)

四12 保罗知道怎样处卑贱，即得不到生活的基本需要的情况；他也知道怎样处丰富，即一时间得到过于他当时需要的。或饱足，或饥饿，或有余，或缺乏，随事随在，他都得了秘诀。使徒保罗怎样学会这功课的呢？只要：他深信自己在神的旨意里。他知道无论他在那里，或在什么景况中，都是神所安排的。他若是饥饿，那是因为神要他饥饿。他若是饱足，是因为主的计划如此。他忙碌忠心地事奉他的王，他可以说：「父啊，即使这样，因为这样在你眼中看是好的。」

四13 使徒保罗补充一句令人困惑的话：「我靠着那加给我力量的，凡事都能作。」他的意思是否真的这样？使徒保罗是否真的认为没有事情是他不能做到的？答案是这样的：使徒保罗说凡事都能作，那凡事是指所有神愿意他去作的。他已学会了，主的命令就是主的授权。他知道神不会呼召他去完成一些任务，却不给他需用的恩典。凡事大概不是指天不怕地不怕的勇毅，而是极大的苦难和缺乏。

四14 尽管他这样说，他还是希望腓立比信徒知道他们与他同受患难，是一件美事。这大概是指腓立比信徒在保罗下监期间送出金钱，供应他的需要。

四15 过去，腓立比人已在授受的事上表现优越。保罗初传福音，离了马其顿的时候，除了腓立比信徒以外，没有别的教会供给他。

值得注意的是，这些看来并不重要的细节竟永远记录在神宝贵的话语中。这教导我们，供给主的仆人就是供给主。他在意每一分钱。他记载每一件事，好象是为他作的一样，并且丰丰富富的给予酬报，分量充足而有余。

四16 就是他在帖撒罗尼迦，他们也一次两次的，打发人供给他的需用。显然腓立比信徒与主十分亲近，所以主能在供献的事上指引他们。圣灵把供应使徒保罗的负担放在他们心上。他们的回应是一次两次的把钱送往给他。我们若记得保罗在帖撒罗尼迦只是停一段短时间，就知道他们对保罗的关怀是多么无微不至。

四17 本节指出保罗那完全不自私的态度。腓立比信徒的得着比他们的馈送更叫保罗高兴。他盼望信徒的果子渐渐增多，归在他们的帐上，过于他自己得到经济上的支援。金钱献给主的时候，事情就这样发生了。所献上的全都记在帐簿上，到了那日，主便要百倍地回报他们。

我们所拥有的，原属于主，因此我们奉献给他时，只是把他自己的东西献给他。基督徒若为了应否作什一奉献而争论，就是完全不了解这事实。什一奉献是以色列人在律法以下最低限度的呈献。在这恩典的时代，问题不应是「我要奉献多少给主？」而是「我敢为自己留下多少？」基督徒应活得俭朴而多奉献，以致他能把增加了的收入为主的工作献上，使人不会因不能听到基督的福音而灭亡。

四18 保罗说我样样都有，意思是我所需要的，我样样都有，并且有余。在今天这二十世纪商业主义的日子里，听见有主的仆人不要求金钱上的支持，反而承认自己足够有余，会显得有点奇怪。今天那些毫无节制的筹款活动，在神眼中是厌恶的事，对基督的名是一种羞辱。那是完全没有需要的。戴德生曾说：「以神的方法进行的神的工作，永远不会缺乏神的资源。」今天我们的困难是不能分辨为神工作和神的工作。我们参与的所谓的基督徒事奉，可能完全不是出于神的旨意。拥有充足金钱的时候，往往也是面临最大的危机，我们可能会从事一些未经神核准的冒险事业。再看戴德生的话说：「我们需要恐惧的，并不是没有足够的资金，而是太多未奉献给神的资金。」

以巴弗提从腓立比信徒那里取来，送给保罗的爱的礼物，被形容为极美的香气，为神所收纳所喜悦的祭物。圣经只曾用这些形容词来形容基督自己(弗五2)。保罗的描述是从神的角度看这些供献，使之更显尊贵。这供献上升，如献给神的馨香之祭，它既为神所收纳，也为神所喜悦。

朱伟慈赞叹说：

那明显地只是有限的善工，竟有多么广阔的效力！我们以为只是帮助一个乞丐，但事实上却在与君王谈话。我们以前那香气只盘旋于附近的邻舍，但看啊，竟渗透整个宇宙。我们以为只是解决保罗的需要，但却发现我们正在事奉保罗的主和救主。(注22)

四19 保罗加上也许是本章最著名、最受人喜爱的经节。我们应留意这应许是随着上文对忠心管家的描述的。换句话说，因为他们把自己的东西献给神，甚至生计也受威胁，所以神会使他们一切所需用的都充足。把本节断章取义，给那些把金钱浪费在自己身上、对神的工作却不闻不问的基督徒用作软枕，是何等容易的事！「没问题。神会使你一切需用都充足。」

虽然大致上，神确实会供应他子民的需要，但这是一个特别的应许，叫那些忠心为基督献上的人，永远不会有所缺乏。

圣经常注明，神供应子民的需要──不是出于他的丰富，而是照他荣耀的丰富，在基督耶稣里。一位百万富翁若给一个小孩一个钱，这施与就是出于他的丰富；他若是为了一个很好的理由而献上十万元，他就是照他的丰富。神的供应是照他荣耀的丰富，在基督耶稣里赐给人的，没有别的比这供应更丰富！

威廉斯称本节为一张从信心银行提取出来的纸币：

我的神──银行家的名字。

使……充足──付款的应许。

你们一切所需用的──纸币的价值。

照他……的丰富──银行的资金。

荣耀──银行的地址。

在基督耶稣里──下款的签署，没有签署，纸币便没有价值。(注23)

四20 想到神丰富的供应，使徒保罗不期然地发出赞美。对于每天经历神恩典的看顾──不单在于物质的供应，也在于他引导、帮助我们胜过试探、复苏那疏懒的灵修生活──的神子民而言，这是合时的话语。

拾．结语的问安(四21～23)

四21 想到信徒聚集一起，聆听他正在写的这封信，保罗便向在基督耶稣里的各位圣徒问安，也代那与他在一起的众弟兄向他们问安。

四22 我们不得不喜爱本节，因为提到该撒家里的人。我们很容易会胡乱想象。这里提到的尼禄家里的人是谁呢？是否一些被派来看守保罗，因保罗的传道而得救的兵丁呢？是一些在王宫里工作的奴隶还是自由人呢？这又是否包括一些罗马政府里的官员呢？我们不能确实地知道，但这里却表明一个真理，就是基督徒好象蜘蛛一样，能找到进入王宫的路(箴三○28)！福音并不受限制，能渗进最固封的城墙。在那些要消灭福音的人当中，福音却能生根成长。真的，地狱之门不能胜过耶稣基督的教会！

四23 保罗以他独特的问安语结束本书。在本书的开首，恩典闪烁着耀目的光辉，而在结束之处，又再出现。人心里所充满的，囗里便说出来。保罗的心涌溢着历世历代以来最伟大的主题──神藉着基督所赐的恩──无怪乎这宝贵的真理充满他生命里每一条路径。

李斯为我们作总结说：

人类最有人性的一位已写完了他书信中最亲切的一封。爱心的劳苦已结束。日子已过。锁链仍系在使徒的腕上。兵丁仍在看守。不要紧！保罗的心灵是自由的！他头脑很清晰！他的心有热情正洋溢！

明早以巴弗提就要迈步往腓立比去！(注24)

评注

1(简介)甘纳第(H. A. A. Kennedy), "Philippians", The Expositor's Greek Testament, III:407。

2(一1) 朱伟慈(J. H. Jowett), The High Calling，页2。

3(一7)温尼(W. E. Vine), The Epistles to the Philippians and Colossians，页23。

4(一10)从字词的衍生，可知译作「诚实」一词(eilikrines)意指「不混淆」或「防晒」。若其意思是后者，则与英文sincere (字面义为「没有蜡」) 一字含意相同。 一位诚实的雕匠为去除大理石雕像上一条裂纹，会把四周削平。一个「不诚实」的雕匠，则会用蜡来填补那裂纹。但在太阳之下，一个用蜡来填补的雕像不久便会显露出匠人的掩饰来。

5(一11)史乐民(Lehman Strauss), Devotional Studies in Philippians，页63。

6(一13)德鲁雷(T. W. Drury), The Prison Ministry of St. Paul，页22。

7(一20)金尔(Guy King), Joy Way，页33。

8(一21)朱伟慈(Jowett), Calling，页34。

9(二1)迈耳(F. B. Meyer), Devotional Commentary on Philippians，页77至79。

10(二5)金尔(King), Joy Way，页51。

11(二6)纪霍德(E. H. Gifford), The Incarnation，页44、45。

12(二11)欧德曼(Charles R. Erdman)，出处不详。

13(二17)威廉斯(George Williams), The Student's Commentary on the Holy Scriptures，页931。

14(三7)金尔(King), Joy Way，页81。

15(三10)朱伟慈(Jowett), Calling，页217。

16(三10)同上，页81, 82。

17(三10)戴德生(Hudson Taylor), 由戴存义太太(Mrs. Howard Taylor)引述于Behind the Ranges，页170。

18(三10)高斯(C. A. Coates)，出处不详。

19(三17)史乐民(Strauss), Philippians，页202。

20(四3)「同负一轭的」(希腊文作Su[n]zugos)，可能是一个专有名词(Synzygus)。虽然这名字不见于别的地方，但这是奴隶会得到的一种名字。

21(四4)朱伟慈(Jowett), Day by Day，页169-71。

22(四18)同上，页255。

23(四19)威廉斯(Williams), Student's Commentary，页934。

24(四23)李斯(Paul Rees), The Adequate Man，页127。


歌罗西书

简介

「深入查考歌罗西书，又去思考默示语言所表达出来的默示思想，再让这思想的亮光和能力充满心灵、模造生命，充实一生，直到永恒。」～蓝斯基

壹．在正典中的独特地位

保罗许多书信都是写给在大城市或重要城市的信徒的，如罗马、哥林多、以弗所和腓立比。歌罗西是名噪一时的市镇。即使这样，在早期教会历史中，当地信徒还是名不见经传。总括来说，若不是这封写给歌罗西信徒蒙默示的书信，恐怕今天歌罗西一名，只会为研究远古历史的学生所认识吧了。

尽管地点不具重要性，但使徒保罗写给当地的书信却举足轻重。继约翰福音第一章和希伯来书第一章之后，歌罗西书第一章对我们主耶稣基督的绝对神性，有最精深的阐述。由于这教义是一切基督真理的基础，其价值并没有被高估。

歌罗西书对人际关系、异端邪说、基督徒生活等，有许多的指示。

贰．作者

歌罗西书为保罗作品之说，有充分的证据支持，至十九世纪，一直没有人提出质疑。外证尤其充分，那些引述歌罗西书的人，常提作者为保罗，当中包括伊格那修、殉道士犹斯丁、安提阿的提阿非罗、爱任纽、亚历山太的革利免、特土良、俄利根。马吉安的正典和穆拉多利经目都接纳歌罗西书为真确本。

内证包括作者三次在信中提到自己是保罗(一1、23，四18)，并且内容与这些陈述相符；阐释教义之后讲述基督徒的责任是保罗一贯的作风。也许最具说服力的证据，说明歌罗西书的真确性，是与腓利门书的紧密联系，而腓利门书是众人承认为保罗所著写的书信。篇幅短小，但所提到的五个人物，也同样出现在歌罗西书中。即使批评家李南曾经怀疑歌罗西书，也为其与腓利门书的类似留下印象。

反对歌罗西书为保罗著作的论据，集中在用语、基督的道理，和明显提到的诺斯底主义上。谈到用语，歌罗西书用了一些新词汇，代替一些保罗爱用的词汇。十九世纪，英国一个保守学者萨利蒙机智地提出反辩说：「一个人写一篇新作，苦于失去素来风格，必不可采用以往没有用过的用语。这种讲法我不能苟同。」(注1) 歌罗西书中的基督论，正好与腓立比书和约翰福音吻合。只有那些想将基督的神性，看为第二世纪从异教发展出来的理论的人，才不接受这教义。

至于诺斯底主义，自由派苏格兰学者莫法特认为，歌罗西书所展示的诺斯底主义的雏型，很可能在第一世纪已经出现了。(注2)

因此，歌罗西书为保罗著作的论据，立足坚稳。

叁．写作日期

歌罗西书是「监狱书信」之一，可能写于保罗在该撒利亚的两年被囚期间(徒二三23，二四27)。然而，传福音的腓利曾在当地接待保罗。使徒保罗是个有礼谦和的基督徒，似乎没有可能忽略提到腓利的。虽然有人提出写作日期是保罗在以弗所被囚期间，但这个可能性较低。歌罗西书和腓利门书最可能的写作日期，大概是在主后六十年，于保罗首次被囚罗马中期(徒二八30、31)。

幸好，研读这卷书不须依一般准则，要充分知道写作环境才可。

肆．背景与主题

歌罗西是小亚西亚地区，弗吕家省的一个城市，位于老底嘉东面十哩，希拉波立东南十三哩(请看西四13)，距离西面的以弗所约一百哩，在卡米安山脉的峡道囗(一个十二哩长的小峡谷)。这是从幼发拉底河往西方的军事路线。路卡斯(意为狼)河经过歌罗西流经老底嘉，向西流入米安达河。希拉波立的温泉水与歌罗西的冷水汇合，流到老底嘉，那里的河水「不冷不热」。希拉波立既是一个繁盛的地方，也是一个宗教中心；而老底嘉则是山谷的都会。歌罗西的地域面积在新约以前时代较大；歌罗西这名很可能与 colossus 一字有关，指石灰岩层的瑰丽地形。

我们无法确实知道福音起初怎样传入歌罗西。保罗写歌罗西书的时候，他仍未与那里的信徒见面(西二1)。一般相信，救恩的好消息是由以巴弗带到歌罗西的(西一7)。许多人相信，保罗住在以弗所三年期间，带领以巴弗信主。弗吕家是亚西亚的管辖区，当时保罗在弗吕家(徒一六6，一八23)，不是在歌罗西(西二1)。

从信中我们知道，有一个发展成熟而后被称为诺斯底主义的假教训，正开始威胁歌罗西的教会。诺斯底信徒以自己的知识(希腊文gnosis)自夸，他们声称自己拥有比使徒更优越的知识，并想造成一个印象，就是人除非得以传授诺斯底宗教的最深奥秘，否则不能有真正的快乐。

有部分诺斯底信徒否认基督的真实人性。他们说「基督」是从神出来的一股神圣力量，在受洗的时候落在耶稣这个人身上。他们又说，基督在钉十字架时离开了耶稣，结果，依他们的说法，耶稣这个人死了，但基督却没有。

有一些诺斯底主义的派别倡议，在神与物质之间，有各种不同层面和级别的灵体。他们用这个观点去解释罪恶的源头。罗伯逊解释说：

诺斯底思想最关心的，是宇宙的起源和罪恶的出现。他们假设神是美善的，但却有罪恶的出现。他们的理论是，罪恶是物质固有的而美善的神不能创造邪恶的物质，所以他们提出一系列出现在神与物质之间的东西：半神流露体、分神体、灵、天使等。他们主张，一个分神体从神而来，另一个分神体则从这个分神体而来，这样一直下去，直至有一个分神体与神有足够的距离。于是神不受邪恶的物质污染，却又有能力去作工。(注3)

另一些诺斯底信徒相信身体生来是有罪的，于是实行禁欲主义，一种自我否认，甚至是自我折磨的做法，尝试达到更高的属灵状态。有人则走进另一极端，过着放纵肉体情欲的生活。他们说身体是不要紧的，也不会对一个人的属灵生命有丝毫影响！

诺斯底主义的另外两个错误，迹象可以在歌罗西找到，一是反律主义，另一是犹太教。反律主义说一个人在恩典之下，不需要自我节制；相反，可以尽情渲泄肉体的欲望和情感。旧约的犹太教已变质成为一种宗教仪式，希望藉此在神面前成就义。

歌罗西当时出现的错误，今天仍然存在。诺斯底主义重现在基督教科学会、神智会、摩门教、耶和华见证人会、基督教统一派，和其它异端教派中。反律主义，是所有说在恩典之下可以随自己喜好方式生活的人的特征。犹太教本是神所赐的启示，正如希伯来书和新约其它部分说明的，其形式礼仪目的是以预表方式教导属灵的真理。可惜，犹太教沦为一种制度，仪式本身被认为是有功劳的，大部分的属灵意义便常被忽略。今天许多宗教也有同样错误的教训，认为一个人可以藉着自己的善行，取得功德和神的喜欢；而忽略或否认了人犯罪的状况，并惟独需要从神而来的救恩。

在歌罗西书中，使徒保罗展示了我们主耶稣基督的位格和工作的荣耀，巧妙地驳斥这一切的错谬。

歌罗西书与保罗写给以弗所信徒的书信有明显相似之处。然而，是相似却不重复。以弗所书看信徒是与基督一同坐在天上；而歌罗西书则看信徒在地上，基督他们荣耀的元首在天上。以弗所书的重点在于信徒在基督里；歌罗西书则提到基督这荣耀的盼望在信徒里面。在以弗所书，焦点放在教会为基督的「身体」，「是那充满万有者所充满的」(弗一23)；因此，强调基督身体的合一。在歌罗西书，第一章广泛地论述基督作元首的身分，并我们必须「持定元首」(西二18、19)，必须顺服他。以弗所书一百五十五节经文中，四十四节与歌罗西书的内容相似。

大纲

壹．基督的超越(一～二)

一．问候(一1、2)

二．保罗为信徒感恩祷告(一3～14)

三．教会元首基督的荣耀(一15～23)

四．交付保罗的职事(一24～29)

五. 基督的全备，与哲学、律法主义、神秘主义、禁欲主义的危险(二1～23)

贰．信徒对居首位之基督的责任(三～四)

一．信徒的新生活：脱去旧人穿上新人(三1～17)

二．基督徒家庭的成员合宜的行为(三18～四1)

三．信徒的祷告生活和以生活、言语作见证(四2～6)

四．保罗的一些同工(四7～14)

五．问安和吩咐(四15～18)


歌罗西书注释

壹．基督的超越(一～二)

一．问候(一1、2)

一1 在着写新约的日子，书信一般习惯以作者的姓名开始。因此，保罗介绍自己是奉神旨意作基督耶稣使徒的。使徒是特别由主耶稣差派出去的使者。为了印证所传的信息，使徒获授予施行神迹的能力(林后一二12)。此外，我们也读到在一些情况里，使徒按手在信徒身上，信徒便得着圣灵(徒八15～20，一九6)。从使徒一词的狭义来看，今天世上已没有使徒存在；一个人自称是原来十二使徒的继承者也是愚不可及的。许多人引用以弗所书二章20节，表示那些获得独特的使徒和先知恩赐的人，主要工作是建立教会；与传福音的、牧师和教师(弗四11)这个时代薪传的事奉相对照。

保罗追溯自己的使徒身分出于神的旨意(也参看徒九15；加一1)。这不是他为自己拣选的职业；或经受训练后去作的工；也不是由人按立派定的职责。使徒一职不是「从人」(作为源头)而来的，也非「藉人」(作为工具)而来的。相反，保罗履行他整个职事时，他庄严地知晓神亲自拣选他作使徒。

保罗写这信时与兄弟提摩太在一起。我们可以注意到，保罗在这里对提摩太的态度丝毫没有官僚架子。两人是平等的兄弟关系，完全没有一大串衔头和穿着特别服饰的教会大人物的阶级观念。

一2 这信是写给歌罗西的圣徒，在基督里有忠心的弟兄的。这里有两个新约给所有基督徒的可爱名字。圣徒意思是他们从世界分别出来归神，因此应该过一个圣洁的生活。有忠心的弟兄显示他们藉相信主耶稣，成为同一位父的儿女，他们都是信主的弟兄姊妹。在新约其它部分，基督徒也被称为门徒和信徒。

在基督里是说他们的属灵地位。他们得救后，神就将他们安置在基督里，「在爱子里蒙悦纳」。因此，他们拥有他的生命和特质。神也不再看他们为亚当的后裔或没有重生的人，而是在他儿子的完全悦纳里看他们。在基督里所表达的亲密、悦纳和稳妥，都超过人所能明白的。在歌罗西的说明了信徒的地理位置。倘若福音没有传到歌罗西，灵魂没有得救，我们能否听闻歌罗西这个城的名字，仍可待商榷。

保罗以慈爱的问候语跟当地的圣徒问安：愿恩惠、平安，从神我们的父(原著有「和主耶稣基督」一句)归与你们。没有另外两个词比恩惠、平安更能概括基督信仰所带来的福气。恩惠(恩典)是希腊语的常用词，而平安是犹太人的常用问安语；二词在人们相遇或离开时使用。恩惠描画了神以慈爱、怜悯，屈尊降卑地到犯罪、失丧的人类中间。平安总结一个人接受神白白的恩典后，生命中能够得到的一切结果。李图尔说：「恩典可以表示许多东西，就好象没写上银码的支票。平安确实是基督徒产业的一部分，我们不可容让撒但夺去它。」二词的先后次序非常重要：先有恩惠，后有平安。如果不是神先向我们施慈爱、怜悯，我们就仍在罪中。但由于他主动作工，差派他的儿子为我们死，我们现在可以与神有和平，与人有和平，神的平安也在我们心里。即便我们这样解说了，但仍觉词穷，无法表达二词的广博含意。

二．保罗为信徒感恩祷告(一3～14)

一3 使徒保罗以基督信仰里常用的囗吻向圣徒问安后，就按他的特别习惯而行──跪下来感谢、祷告。使徒保罗常以颂赞主开始他的祷告，这是我们学效的好榜样。他祷告的对象是神我们主耶稣基督的父。祷告是不可言喻的特权，信徒可以来到宇宙的大主宰面前倾诉。有人会问：「一个平凡的人怎敢站在高超一切、可畏的神面前呢？」答案从经文找到。掌管宇宙、荣耀、威荣的神是我们主耶稣基督的父。那位高超一切者显得无比亲近。因为我们信徒在基督里，同享他的生命，神也是我们的父(约二○17)。我们可以藉着基督亲近神。常常为你们祷告。这句话本身并没有突出之处，但当我们想到是描述保罗关心他从未见过的人的利益时，就有新的意义了。我们常常觉得在施恩座前，难于记起自己的亲戚朋友。试想想保罗的祷告名单吧！他不单为那些熟悉的人祷告，还记念别人向他提过的、远在他方的基督徒。保罗永不言倦的祷告生活，实在帮助我们更了解他。

一4 他听闻歌罗西信徒在基督耶稣里的信心，并他们向众圣徒的爱心。他先提到他们在基督耶稣里的信心。我们必须常从这里开始。今天世上许多宗教化的人，常说他们对人的爱心；但如果你进一步问他们，你会发现他们没有在主耶稣里的信心。这种爱是空洞、没有意义的。另一方面，有些人声称在基督里有信心，但如果你要在他们生命中寻找任何显明他们爱心的证据，总是徒劳无功的。保罗也会质疑他们的信心是否真诚。我们必须在救主里有真实的信心，这信心必须从生活上对神对人的爱中显明出来。

保罗说到信心是在基督耶稣里的。这点尤其要注意。圣经常指出主耶稣基督为信心的对象。一个人对一家银行可能信心十足，但只有当银行可靠时，他的信心才算有效。如果银行管理不善，信心本身并不能确保个人存款安全。属灵生命也是这样，囗称有信心是不足够的，信心必须以主耶稣基督为中心。他从不失信，凡信靠他的人都绝不失望。

保罗听闻他们的信心和爱心，显示他们绝不是秘密地作信徒。事实上，新约没有鼓励人作秘密门徒。神的话教导我们，一个人若真心接受救主，他就无可避免要公开承认基督。

歌罗西信徒向众圣徒显出爱心。他们的爱心毫无地域或宗派之见。他们不单爱与自己相交的信徒，并且对每个真信徒，都慷慨、热情地流露他们的爱心。这是我们应该学习的功课。我们的爱心不应狭隘地局限于在本地教会相交的人，或自己国家的宣教士。我们应该认出基督的羊，无论在那里遇上他们，都要向他们彰显爱心。

一5 本节与前文的连系，并不完全清楚。是否与第3节：我们感谢……是为那给你们存在天上的盼望有关？还是与第4节下半部分：并向众圣徒的爱心，是为那给你们存在天上的盼望有关呢？两个诠释都可以。使徒保罗可能不单为他们的信心和爱心感谢，并且也为他们将来有一天要得到的产业感谢。另一方面，为着摆在我们前面的分，我们在基督耶稣里的信心，并向众圣徒显出的爱心也是对的。无论如何，我们都可以看见保罗在这里列出基督徒生命的三样基本美德：信、爱、望。哥林多前书十三章13节和帖撒罗尼迦前书一章3节，也有提到。雷德福说：「信心建基于过去；爱心运用于现在；盼望着眼于将来。」(注4)

在本节中，盼望意思不是指等候或期待事物的态度，而是指一个人所盼望的事物。盼望在这里的意思是，当我们被提到天上，进入存留给我们的永远产业，我们的救恩就成全完备了。歌罗西信徒以前曾听过这盼望，也许在以巴弗传福音给他们的时候听过。他们所听的被形容为福音真理的道。这里福音被描述为真正的好消息。也许保罗写到这里时，想起诺斯底主义者的假教训。有人将「真理」定义为神对一样事物的说法(约一七17)。福音是真实的，因为福音是神的道。

一6 福音的真理传到歌罗西人那里，甚至传到当时所知的普天之下。我们不能取其绝对的意义，意思不可能是世界上每一个男女都曾听闻福音。意思可能是，在某程度上，各国都有人听过救恩的好消息(徒二)。又可能是，福音是为全人类而设的，四处传播开去，并没有受到刻意的拦阻。保罗描述了福音产生的必然果效，在歌罗西并普天之下，福音传到之处，福音都结果并增长(生长)(新英王钦定本)(注5)。这是要指出福音的超自然性。在自然界，植物通常不会同时结果和增长。许多时候，要使植物结果必须修剪；倘若任由植物自由生长，植物的整个生命就只会长成叶子和枝条，而不会结出果子来。但福音却同时结果和增长，福音结出灵魂得救、建立圣徒的果子，并从一城传到另一城，又从一国传到另一国。

歌罗西的教会既在人数上增长，并且信徒的属灵生命也在成长。这正是自从歌罗西信徒听见福音，真知道神恩惠的日子开始，福音在他们生命里所生发的果效。

福音的传播在第一世纪似乎跨进了一大步，传到欧洲、亚洲和非洲，比许多人所估计的传得更远。然而，仍不可看为是传遍了整个地球。神恩惠(神的恩典)在这里用来形容福音的信息。还有什么比神的恩典这奇妙的真理，更能出色地总括这可喜的好消息！神的恩典要赐给本该承受神震怒的罪人。

一7 使徒保罗清楚地说明，信徒从……以巴弗听到福音，并藉生活上亲身经历而认识福音的。保罗称赞以巴弗为所亲爱、一同作仆人的，并为他们作了基督忠心的执事。使徒保罗并无丝毫怨恨或妒忌，另一个传道人得到赞赏并不烦扰他。事实上，他是第一个向主的另一个仆人表达欣赏的主仆。

一8 保罗亲自从以巴弗听到歌罗西信徒因圣灵所存的爱心。不是纯粹人的情感，而是内住的神的灵所带来的、对主和对主的子民的真爱心。这是歌罗西书唯一提到圣灵的地方。

一9 保罗总结他的感恩后，现在开始为信徒作具体的代求。我们已经提过保罗的祷告范围很阔，现在要进一步指出，他的祈求常常具体地切合身在各处神的子民的需要。他不是概括地祷告一下。他在这里似乎为歌罗西信徒分别作了四方面的祈求：(1)属灵的见识；(2)行事为人对得起主；(3)满有能力；(4)感恩的心。

他的祈求绝不吝啬，在第9、10和11节使用一切、凡事、各样等词尤为显着。(1)一切属灵的智慧、悟性(9节)；(2)「凡事蒙他喜悦」(10节)；(3)「一切善事」(10节)；(4)「各样的力」(11节)；(5)「凡事欢欢喜喜的忍耐、宽容」(11节)。

因此连接上面的经文，意思是因为以巴弗的转告(4至5节，8节)。使徒保罗从第一次听见歌罗西这些亲爱的圣徒，并他们的信心、爱心和盼望开始，就为他们不住的祷告。首先，他祈求他们能在一切属灵的智慧、悟性上，满心知道神的旨意。他没有叫他们为诺斯底主义者自夸的知识欢喜，他愿他们满心知道神在圣经中所启示的、并在他们生命中的旨意。这种知识不是属世或属肉身的，特征是有属灵的智慧和悟性──就是应用知识最佳方法的智慧，和明白什么与神的旨意相合、什么与神的旨意冲突的悟性。

一10 第9节和本节有一个非常重要的关系。为什么使徒保罗想歌罗西信徒在知识上满心知道神的旨意？是否因此他们可以成为大能的传道者或感人的教师？是否因此他们可以吸引大批人跟随他们，好象诺斯底主义者要求的一样？不。属灵的智慧和悟性，真正目的是令基督徒可以行事为人对得起主，凡事蒙他喜悦。我们就引导的题目上了举足轻重的一课。神向我们启示他的旨意，目的不是满足我们的好奇心，也不是要迎合我们的野心或骄傲；相反，主向我们显明他对我们生命的旨意，目的是叫我们在一切所行的事上讨他喜悦。

在一切善事上结果子。这里给我们很好的提醒：虽然人不是靠善行得救，但肯定人是为行善得救。有时我们强调，在灵魂得救上，善行是毫无价值的，就给人留下基督徒不相信善行的印象。但一切都不可偏离真理！从以弗所书二章10节，我们学到：「我们原是他的工作，在基督耶稣里造成的，为要叫我们行善。」保罗在写给提多的信中又说：「这话是可信的，我也愿你把这些事切切实实的讲明，使那些已信神的人，留心行善。」(多三8)

保罗不单想他们在一切善事上结果子，更愿他们渐渐的多知道神。怎能多知道神呢？首先，殷勤地研读神的话；然后遵行他的教训，忠诚地服侍他，(后者似乎是经文的主要观念)。我们这样做，便能更深入知道主。「我们务要认识耶和华，竭力追求认识他。」(何六3)

注意第一章重复出现论到知识的字词，在每次使用时都是预先定下了构思的。在第6节，他们「知道神恩惠」；第9节，他们「知道神的旨意」；本节，他们「渐渐的多知道神」。也许我们可以说，第一个「知道」指救恩，第二个研读圣经，而第三个服事和基督徒生活。完备的教义应该带来正确的行为，这行为透过顺服的服事表明出来了。

一11 使徒保罗第三个祈求是，圣徒可以照他荣耀的权能，得以在各样的力上加力。基督徒不能单靠人的力量去生活，因此保罗渴望信徒知道神复活的儿子的能力，他更渴望他们按着他荣耀的权能去认识他。他祈求的不是出自他的，而是照他荣耀权能的能力。他荣耀的权能是无限的，这正是祷告的范围。培克写道：「能力的装备不单与受者的需要成正比，而且与从神而来的供应成正比。」(注6)

为什么保罗想基督徒拥有这能力？是否要叫他们可以出外，施行轰动一时的神迹呢？是否要叫他们可以叫死人复活、医治病人、赶出魔鬼呢？答案一再是否定的。神的儿女需要这种能力，为要叫他们凡事欢欢喜喜的忍耐宽容。我们应当小心留意！在今天的基督教界，有些人大力强调所谓的神迹，诸如说方言、医治病人、类似的激动情绪的行动等。然而，在我们生活的世代，有一个神迹比以上一切更大：神的儿女在试炼中，存着感恩和忍耐去承受苦难！

在哥林多前书十三章4节，恒久忍耐(宽容)与恩慈相连，这里则与欢欢喜喜(喜乐)相连。我们受苦，因为不能逃避受造物所要共受的痛苦。要维持内心的欢欢喜喜，并以恩慈待人，就需要神的能力，这也是基督徒的得胜。忍耐与宽容两者，区别在于忍受而不埋怨和忍受而不报复。神的恩典在信徒生命中成就了一个伟大的目标，信徒可以忍受苦难，并在火烈的试炼中赞美神。

一12 本节中的感谢是指歌罗西信徒，而不是保罗(原文是众数的)。保罗祷告：他们不单在各样的力上加力，而且存有感恩的心，教他们不忘时常向父表达感激之情；父叫他们能与众圣徒在光明中同得基业。我们作为亚当的后裔，不配享受天上的荣耀。事实上，假如未得救的人不知怎样进到天上，他们不会感到快乐，反而悲痛万分。有资格的人才能体会天上的分。我们即使作为在主耶稣里的信徒，本身也没有任何东西使我们配得天上之福。我们唯一能够进入荣耀的权利，是在主耶稣基督里：

我站在他功绩的位上，

别处无可立锥，

就是那荣耀的居所，

在以马内利地上。

～克荪安

神拯救一个人时，就立时赐他到天上的资格。这个资格就是基督，没有更好的。即使人穷一生在地上过着顺服、事奉的生活，也不能使他比得救当天更有资格上天堂。我们进入荣耀的权利是在于他的血。虽然基业是在光明中、并且是「存留在天上」的，但我们信徒在地上，有圣灵作「我们得基业的凭据」。因此，我们可以为着摆在我们前面的欢喜快乐，同时享受「圣灵初结果子」。

一13 为使我们「能与众圣徒在光明中同得基业」，神救了我们脱离黑暗的权势，把我们迁到他爱子的国里(比较约壹二11)。如出埃及记的记载，以色列后裔所经历的正好说明这点。他们曾住在埃及，在当地工头的鞭苔下痛苦呻吟。神奇妙地介入干预，拯救他们脱离可怕的枷锁，带领他们经过旷野，进入应许之地。同样，我们作罪人时都被撒但捆绑，但藉着基督，我们得以脱离他的魔掌，现在我们是基督国里的子民。撒但的国是黑暗的国──没有光明、温暖、喜乐；但基督的国是仁爱的，暗示这三样都存在。

基督的国在圣经中有不同的描述。他第一次降临地上时，把真实的国摆在以色列民面前。犹太人想脱离罗马人的压迫，但不想为自己的罪悔改。基督只能管治一群与他有正确属灵关系的人。这事实清楚地摆在他们面前后，他们弃绝他们的王，将他钉在十字架上。自此以后，主耶稣就回到天上，我们正在一个神秘形式的国里(太一三)。意思是这国以不是眼见的形式出现，也没有王；但所有今世接受主耶稣基督的人，都承认他为合法的统治者，因此他们是他国里的子民。将来有一天，主耶稣要再临地上，设立他的国，立耶路撒冷为首都，统治一千年。一千年过后，基督要把一切的仇敌踏在脚下，将国交在父神手里，永恒的国就从此诞生，一直到永永远远。

一14 保罗述说了神爱子的国后，现在开始论到主耶稣的位格和工作，这是神话语中一段最壮伟的经文。我们很难知道究竟保罗的祷告是否在这里完结，还是继续延续至下面我们将要研究的经文。但事实如何都不重要，因为即使下面的经节不是纯粹的祷告，也必定全是敬拜。

史达斯曾经指出：「在这段比任何其它经文更高举耶稣基督的奇异经文里，他的名字甚至没有以任何形式出现过。」一方面这是非常突出的一点，却也是毋须惊奇的。试问除了我们可称颂的救主以外，还有谁能应验这里所作的描述？经文使我们想起马利亚对看园的人说的话：「先生，若是你把他移去，请告诉我，你把他放在那里，我便可取他。」(约二○15)她没有说出他的名字，她心里面只有主一位。

基督首先被描述为那位使我们……得蒙救赎(注7)，罪过得以赦免的。救赎形容把我们从罪的奴隶市场买赎过来的行动；主耶稣将一个价钱标签放在我们身上。他看我们何等贵重呢？实际上他是说：「我看他们的价值很高，我愿意倾流自己的血来买赎他们。」我们是以如此高昂的代价买回来的，应该清楚知道我们不再属于自己。我们是以一个价钱被买来的。因此，我们不该以自己选择的方式来过生活。耶鲁的波顿指出，如果我们自把自为，按自己的喜好去生活，我们就是取了一些不属于我们东西，我们就是盗贼了！

他不但救赎了我们，更叫我们的罪过得以赦免。意思是神已将我们因犯罪而招致的债项一笔勾销。主耶稣基督已在十字架上付了罚金，永远不需要再付了。帐目已经结清并报销，神不单赦免了我们，他更除掉我们的罪，使我们离开罪，好象东离西那么远(诗一○三12)。

三．教会元首基督的荣耀(一15～23)

一15 接下来的四节经文，描述主耶稣的三方面：(1)他与神的关系(15节)；(2)他与受造物的关系(16、17节)；(3)他与教会的关系(18节)。

主在这里被描述为那不能看见之神的象。象(形象)最少含有两个意思。第一，主耶稣使我们能够看见神的模样。神是灵，是肉眼不能看见的。但在基督里，神让他自己可以被肉眼看见。从这方面来说，主耶稣是那不能看见之神的象。凡看见过他的，就是看见过父(请看约一四9)。另一方面，象这个字也含有「代表」的意思。神原本将亚当安置在地上代表他的利益，但亚当失败了。因此，神差他唯一的独生子来到世间作他的代表，去管治他的东西，并向人启示他对人的慈爱心肠。从这方面说，他是神的形象。同一个象字在三章10节也有使用，说到信徒要作基督的形象。

基督也是首生的，在一切被造的以先，或是各样受造之物中首生的。这是什么意思呢？有些假教师提出，主耶稣自己本身是一个受造之物，是神所创造的第一位。有些甚至偏离千丈，认为他是出自神手中的最伟大创造物。再没有什么比这些更直接违反神话语的教训了。

「首生」这个词在圣经中至少有三个不同的意思。在路加福音二章7节，「首生」用作字面的意思，马利亚生了头胎的儿子，竟思是主耶稣是她所生的第一个孩子。在出埃及记四章22节，「首先」用作象征的意思，「以色列是我的儿子，我的长子(首生)。」在这节经文里，绝对没有实际生产的事情发生，而是耶和华用这词来形容以色列国在他的计划和目的里的独特地位。最后，在诗篇八十九篇27节，「长子」(首生)一词用来指明一个超越、至高、独特的位置。神在经文里说，他要叫大卫作他的长子，高过地上一切的君王。按着肉体来看，大卫实际上是耶西最小的儿子；但神定意给他独有的优越、至高、和王权的地位。

这不正是歌罗西书一章15节──是首生的，在一切被造的以先──的说法吗？主耶稣基督是神独一的儿子。从一方面看，每个信徒都是神的儿子，但主耶稣是神的儿子在某方面跟其它信徒是不同的。他在万物造成以先已经存在，拥有超越一切受造物的地位。他有超越和统治的地位。是首生的，在一切被造的以先这一句跟出生毫无关连，而是地位上的超越的称谓，不单指时间上。

一16 假教师利用第15节，教导人说主耶稣是受造物。异端者所引用的经文，其错误一般都可以从同一段经文中被驳斥。这里的情况就是这样。本节毫无争论馀地的指明，主耶稣不是受造物，却正正是那创造者。从本节我们学到，万有──整个宇宙一切的事物────不单是靠他造的，更是藉着他造的，又是为他造的。三句都含有不同的意念。首先，万有都是靠他造的。这里的意念是，创造的能力在他的本质里。他是那建筑师，本节的下半部又指到，万有一概都是藉着他造的。所指的是他在创造中作主动者，创造的行动藉着他施展出来。还有，万有又是为他造的。他是一切受造物的目标，一切为了他而创造。

保罗用了很长篇幅去强调，万有都是藉着基督造的，不管是天上的，还是地上的，这样就没有留下任何可供人攻击的漏洞。人无法提出虽然他创造了一些东西，但他原本也是受造物之说。

保罗继续说明，主的创造包括了能看见的和不能看见的东西。能看见的这个语句不用解释，但无疑使徒保罗明白到，当他说不能看见的时，定会挑起我们的好奇心。因此，他继而停下来，仔细地述说不能看见的东西是什么意思。不能看见的包括了有位的、主治的、执政的和掌权的。我们相信这些用词指天使，纵然我们不能分辨这些智慧存在体的不同阶级。

诺斯底主义者教导说，在神与物质之间，有许多不同阶级和种类的灵体，而基督属于其中一类。在我们的时代，唯灵学者声称耶稣基督是六层天的一个高级灵体。耶和华见证人会教导，我们的主降临世界之前，他是一个受造的天使，并且正是天使长米迦勒！保罗这里严正地反驳如此荒谬的说法，他以最清楚明白的语句，说明主耶稣基督是天使的创造者──事实上，他是万有的创造者，包括能看见的和不能看见的。

一17 他在万有之先，万有也靠他而立。保罗说：「他在(现在时态)万有之先」，而不是「他曾在(过去时态)万有之先」。圣经常用现在时态来形容神不受时间限制。例如：主耶稣说：「还没有(过去时态)亚伯拉罕，就有了(现在时态)我。」(约八58)

主耶稣不单在一切受造物以先就存在，而且万有也靠他而立。意思是他维持宇宙的运行，他也是永恒运转的源头。他控制星宿、太阳和月亮；即使他在地上的时候，他仍然掌管使宇宙井然运作的定律。

一18 主耶稣不单统管自然界的宇宙，他的统治权更伸展至灵界。他是身体的头，这身体就是教会(圣经新译本)。在这个世代相信主耶稣的人组成基督的身体，或称为教会。正如人的身体是一个人表达自己的工具，基督的身体也是他在地上的工具，蒙拣选向世人表达他自己。而他是那身体的头。头指到引导、指挥、控制，他在教会中居首位。

他是元始，我们解释这句为新创造的肇始(请看启三14)，属灵生命的源头。从死里首先复生这句进一步解释上文。我们必须小心，这里不是说主耶稣是第一个从死人中复活的。新约和旧约也有死人复活的事，但主耶稣是第一个复活以后不再死的，他是第一个以荣耀的身体复活，并且他复活作一个全新创造的元首。他的复活是独一无二的，保证一切相信他的人也必复活，宣告他在属灵的创造中为至高。

梅斯说的好：

基督在任何地方都不能屈居第二。他是「首生的，在一切被造的以先」，因为他创造了万有(西一15、16)。他也是这个得赎和属天的家庭中首先从死里复生的，故此，因他的身分和他的作为，创造和救赎都将至高的荣耀归给他。「使他可以在凡事上居首位」，他无论在何处都位居第一。(注8)

首先主耶稣在创造上居首位，跟着在教会中居首位，因此他有双重首位。神已谕令，他可以在凡事上居首位。在保罗的日子(并在今天)，对那些要窃夺基督的神性、将他贬为受造物(不管地位多高)的人，这是何等明确的答案！当我们读到他可以在凡事上居首位，我们只应当问自己：「他是否在我生命中居首位呢？」

一19 达秘将本节译为：「神一切的丰盛喜欢在他里面居住。」和合本的译法会令本节听上去好象父(加点的字是希腊文没有的)喜欢在某一个时间叫一切的丰盛住在子里面。真正的意思是神一切的丰盛，时常住在基督里面。

诺斯底异端者倡说，基督是到神那里的中途站，锁链不可或缺的一环；但前面有更多更好的环。他们鼓吹：「从他开始往前吧，你必定到达丰盛之地。」保罗回答说：「不，基督本身就是完全的丰盛！」

一切的丰盛居住在基督里面，居住的意思是永久地居住(注9)，不单单是短暂的逗留。

一20 第19节与本节连贯如下：「因为父喜欢藉着他(基督)在十字架上所流的血，成就了和平，便藉着他叫万有……都与自己和好了。」换言之，神不但喜欢一切的丰盛都住在基督里面(19节)，而且基督要叫万有与自己和好。

本章提到两种和好：(1)事物之间的和好(本节)和(2)人与人之间的和好(21节)。第一种尚未实现，而第二种对所有相信基督的人来说，已经成就了。

附篇──和好

和好的意思是回复正常的关系或标准，或在从前有仇恨的地方缔造和平。圣经从来没有说神需要与人和好，但常说人必须与神和好。属肉体的头脑与神为敌(罗八7)，因此，人需要与神和好。

罪进入世界后，人便与神疏远。人对神采取敌视的态度，因此，人需要和好。

罪影响了一切受造之物，不单是人类。

1.过去某个时间里一些天使犯了罪。(但神的话中并没有迹象显示这些天使将得以和好，他们「永远拘留在黑暗里，等候大日的审判」；犹6)。在约伯记四章18节，以利法说神指责他的使者(天使)为愚昧。

2.罪的介入也影响动物世界：「受造之物切望等候神的众子显出来。因为受造之物服在虚空之下……我们知道一切受造之物一同叹息劳苦，直到如今。」(罗八19～22)动物也要尝受疾病、痛苦和死亡，证明它们不能免去罪的咒诅。

3.亚当犯罪后，神咒诅地(创三17)，野草、荆棘、蒺藜都是明证。

4.在约伯记中，比勒达告诉我们，甚至星宿在神眼中也不清洁(伯二五5)。很明显，罪也影响到星空。

5.希伯来书九章23节说，天上的东西本身也需要洁净。我们不知道这是什么意思，或许暗示天上的东西被撒但的出现弄污了，因撒但到神面前控告弟兄(伯一6、7；启一二10)。有些人认为这段经文指神的居所，另一些人认为指星空。后者暗示撒但在星空见神的面。无论那一种情况，全都同意神的宝座绝不会被罪染污。

基督之死其中一个目的是使人和物可以与神和好。为达到目的，他要除去引致仇恨和疏离的因素。他解决了罪的问题，叫神得到完全满足，有效地除去了仇恨和疏离的成因。

歌罗西书第一章指示和好的范围如下：(1)一切相信主耶稣基督的人都已经与神和好(21节)。虽然基督的和解工作足够叫全人类与神和好，但只有那些使用这个和解工作的人才能与神和好。(2)最终，万物都会复和，不管是地上的还是天上的东西(20节)。这里所指的是动物，和被罪染污的无生命物；但不是指撒但、其它堕落的天使，或不信的人，他们永远的结局在圣经中已经明确地宣告了。

和好不是伸延至「地底下的」东西的。和好与征服有别，后者在腓立比书二章10节描述为：「叫一切在天上的、地上的，和地底下的，因耶稣的名无不屈膝。」或正如达秘的翻译：「叫天上的、地上的和阴间的。」一切受造之物，甚至堕落的天使，最终要被逼向主耶稣屈膝下跪；但不是说他们将会与神和好。我们强调这点，因为歌罗西书一章20节被用作教导普救论的错误之说──即撒但自己、堕落的天使，和不信的人，最终要与神和好。本段将和好的范围限于在地上或在天上的一切，而「地底下的」或阴间的则不包括在内。

──

一21 保罗提醒歌罗西信徒，他们已经与神和好了。他们未信主的时候，是犯罪的外邦人，与神隔绝，因着恶行，心里与他为敌(弗四17、18)。他们极需要得以和好；而主耶稣基督以他无比的恩典，主动地成就了和好。

一22 他藉着肉身的受死成就了和好；不是藉他的生，而是藉他的死。基督的肉身这句意思是主耶稣以真实的肉身(不是诺斯底主义者称他的灵体)死在十字架上，成就了和好。比较希伯来书二章14至16节，基督道成肉身被宣告是成就救赎所必须的；诺斯底主义却否定这点。

和好的奇妙结果，就这样表达出来了：都成了圣洁，没有瑕疵、无可责备，把你们引到自己面前。何等不可思议的恩典！不虔不敬的罪人可以从过往的罪恶生活中得到释放，承受如此丰厚的祝福！

欧德曼说得好：「在基督里，我们找到一位亲近、关心、聆听、怜悯和拯救的神。」(注10)

基督给他子民所成就的和好，其全备的功效在将来的一天要看到；那时候，我们便会毫无罪恶、无瑕疵、无指责地献给神；那时候我们是敬拜者，快乐地承认基督是那位配的(启五)。

一23 使徒保罗现在加入一段只要(如果)的话，这对神不少的儿女做成困惑。表面上，经文似乎教导说，我们持续的救恩视乎我们在所信的道上是否坚持。如果是这样的话，本节怎能跟神话语的其它部分协调，好象约翰福音十章28至29节，宣告基督的羊没有一只会灭亡？

回答这个问题，我们在开始时就说明，信徒永恒的保障是一个蒙福的真理，新约经文已经陈明了。但圣经(正如本节)也教导我们，真信心有恒久的特质，而且一个真正从神而生的人也会忠心到底。事情的持续性证明其真实程度。当然，退后的危险常有，但一个基督徒跌倒了必再起来(箴二四16)。他总不会放弃信仰。

为了激发所有承认基督的名的人，并察验他们认信的真实程度，神的灵恰当地将所谓的「如果」(注11)(只要)，或「由于」经文，放在神的话语里。我们不想说任何令经文的利刃变钝的话。正如有人曾说：「这些经文中的『如果』察验世上宣称相信的基督徒，检视人灵魂的健康。」

裴达汉评论这些具挑战性的经文时说：

读者仔细地研读圣经时，必定发现圣灵习惯在论到丰满而绝对的恩典后，随即作出警告，暗示那些有名无实之人的溃败。……在不诚心的人中，这样的警告刺耳难忍；但敬虔的人却陶醉如良药。……教训目的是激励信心，并预先责备那些轻率、自视的认信者。(注12)

毫无疑问，使徒保罗写信的时候，脑里想到诺斯底主义。他敦促歌罗西信徒不可失去福音的盼望，或福音所带来的盼望。他们应该在所信的道上恒心，根基稳固，坚定不移，这道是他们从以巴弗学的。

保罗又再提到福音已传与普天下万人(凡受造的)。不错，福音是传扬到一切受造之物中间，但还未完全达到每个受造物面前。保罗敦促信徒到全世界宣扬福音，见证福音的真实，他看明福音能切合世界各地人的需要。本节意思不是当时世界上每个人都听过福音。这不是已完成的事实，而是不断继续的过程。然而，福音已经传遍了圣经的世界，即当时的地中海地区。

保罗说自己是执事，执事原是一个拉丁词语，意思是「仆人」。这个称谓没有半点官腔，也不表示高级的职务，只是谦卑的服事。

四．交付保罗的职事(一24～29)

一24 本章最后六节经文描述保罗的事奉。首先保罗的事奉是在受苦的环境下作的。保罗在监狱写信，他说自己现在乐于为圣徒受苦。作为主耶稣基督的仆人，他被召去忍受不可言喻的艰难、逼迫和患难。这是他的特权──补满基督患难缺欠的特权。使徒保罗这样说是什么意思呢？第一，这不可能指主耶稣在十字架上的代赎受苦，十字架上的痛苦已经一次过为全人类尝了，绝对没有人可以分担。但在某一方面来说，主耶稣仍然在受苦。当大数人扫罗在往大马色的路上被击倒时，他听见有声音从天上对他说：「扫罗，扫罗，你为什么逼迫我？」扫罗并没有刻意逼迫主 ──他只是逼迫基督徒。然而，他认识到逼迫信徒的时候，就是逼迫他们的救主。在天上的元首感受到他地上的身体的痛苦。

可见，使徒保罗看所有基督徒要为主耶稣的缘故而经历的，都是基督仍然要受的痛苦，包括为义受苦、为他受苦(因他受凌辱)和为福音受苦。

但基督患难所指的不单是为基督受苦，也是描述救主在世时所受的同样痛苦，即使程度很轻微。

使徒保罗在肉身上所承受的患难，是为基督的身体──教会──的缘故。未得救的人受苦，在某一方面来说是没有目的，也没有崇高意义，他们受苦只是预尝将要永远忍受的地狱的苦楚。基督徒的受苦却不是这样，他们为基督受苦时，基督很真实地与他们一同受苦。

一25 作了教会的执事。保罗在23节尾已经用过这称谓，现在重复再用。然而，两处的用法各有不同。使徒的职事有两方面。其一，他被派去传福音(23节)；其二，他被差去教导教会奇异的奥秘(25节)。这里面对每个基督的真仆人都有实际的功课。我们不可只传福音将人领到基督面前，然后撇下他们，让他们尽力挣扎求存。相反，我们要努力传福音，然后在当地建立新约的教会，信主的人可以在至圣的真道上得着造就，包括持守教会的真理。我们的主想望他的儿女被领到喂养的地方，在那里可以得着供应，并且成长。

在歌罗西书第一章，我们看见(1)基督在两方面居首位，(2)基督作成两方面的和好，和(3)保罗两方面的职事。在本节，保罗说：「作了教会的执事。」所指的是关系教会，而不是关系福音的职事。前一句已经说得很清楚：我照着神为你们而赐给我的管家职分(圣经新译本；管家或作治理)。管家是看管别人的利益或财产的人。保罗是一个管家，意思是教会的伟大真理以一个非常特别的方式交托了他。虽然基督身体的奥秘不是单单向他启示，但他被拣选将这宝贵的真理带给外邦人。这包括教会与基督及时代治理的独特关系，教会的组成、独特盼望和结局，以及许多其它关于教会生活和秩序的真理。这些真理是神给保罗和其它使徒的。

当他说为你们而赐给我，他想到歌罗西人为外邦信徒。使徒彼得被差去向犹太人传福音，而保罗被交托一个相似的使命，向外邦人传福音。

本章最难的一句是把神的道理传得全备(或作完成神的话)。保罗确实的意思是什么呢？首先，我们知道他的意思不是他写了新约最后一卷书，而完成神的话。照我们所知，约翰所写的启示录，在时间上是最后加进新约的书信。那么，保罗在什么意义上完成神的话？

首先，完成的意思可能是全备地宣告、传扬。保罗已经宣讲了神整体的心意。其次，我们以为他在教义上完成了神的话。这极大真理的奥秘形成了新约启示的角石支柱，实际上说，包含了新约所涵盖的题目。虽然有其它比保罗书信较晚写成的书卷，但所包涵盖的奥秘道理，没有一样不在使徒保罗的作品中找到的。实际上说，教会奥秘的启示完成了神的话；同样，没有一样后来加上去的是新的真理。

一26 保罗完成神的话与本节说明的奥秘有关，即历世历代所隐藏的奥秘，但如今向他的圣徒显明了。在新约中，奥秘是从没启示过的真理，但透过新约的使徒和先知，现在向人们显明了。人若靠自己的智慧，永不可能得知这些真理，但神满有恩典，把真理向人显明。

本节是新约许多经文中的一节，教导教会的真理在旧约时代仍未显明。这是历世历代所隐藏的(弗三2～13；罗一六25～27)。因此，若说教会从亚当或亚伯拉罕开始，就错了。教会从五旬节圣灵降临开始，教会的真理由使徒揭示出来。新约的教会跟旧约的以色列不同，教会是以前从没出现过的。

以色列始于神呼召亚伯拉罕从迦勒底的吾珥出来，放弃其它列国，任凭他们犯罪拜偶像。他从亚伯拉罕的后裔建立一个国家，与其它所有的国家不同，也从他们当中分别出来。教会刚好相反，教会是各族各国的信徒合成一个身体，在道德上和属灵上从其它人中分别出来。几样事情我们可以说明教会不是以色列的延续，其一是「橄榄树」的象征。保罗在罗马书第十一章，使用这象征来显示以色列国保持她的身分，纵然有个别相信基督的犹太人成为教会的一部分(西三10、11)。

一27 这奥秘的真理总结如下：(1)教会是基督的身体，所有真信徒都是身体的肢体，命定永远分享基督的荣耀。(2)主耶稣是身体的头，供给身体生命、养分和方向。(3)犹太人没有优先权进入教会，外邦人也不会有任何吃亏的地方。犹太人和外邦人都是藉着信心成为身体的肢体，合成一个新人的(弗二15，三6)。外邦人可以得救，不是旧约一个隐藏的真理，但信主的外邦人可以成为基督身体的肢体，与他一同在荣耀里，并与他一同作王，就是一个以前从没为人所知的真理。

保罗在本节要强调的这奥秘的特点，就是主耶稣愿意居住在外邦信徒心里。基督在你们心里成了有荣耀的盼望，这是对身为外邦人的歌罗西信徒说的。迈耳惊叹道：「他要住在亚伯拉罕后裔的心里，这是屈尊的奇异行动；但他要以一个外邦人的心为居所，就难以置信了。」然而，这奥秘正是如此──「这奥秘就是外邦人在基督耶稣里，藉着福音得以同为后嗣，同为一体，同蒙应许。」(弗三6)使徒强调真理的重要，不是单单说「这奥秘」或「这奥秘……有荣耀」，而是这奥秘……有何等丰盛的荣耀。他连用几个形容词来描述奥秘，为要叫读者留下深刻的印象，这是配得他们用心注意的荣耀真理。

就是基督在你们心里成了有荣耀的盼望。内住的基督是信徒荣耀的盼望。除了救主自己，我们没有其它权利可以进入天堂。他住在我们里面的事实，使天堂确实得象我们已经在那里一样。

一28 我们传扬他这句很重要。他，当然是指主耶稣基督(27节)。保罗说他传扬一个人，没有花时间在政治或哲学上，而是集中在主耶稣身上；因为他晓得基督信仰就是基督。用诸般的智慧劝戒各人、教导各人，要把各人在基督里完完全全的引到神面前。这里进一步开展我们对这位亲爱使徒的职事的认识。他警告未得救的人将来有可怕的忿怒，他教导圣徒基督真道的伟大真理。

接下来，我们看见他把重点放在栽培工作上。他对那些他领到救主面前的人有强烈的责任感，想把各人在基督里完完全全的引到神面前。保罗想象自己是一个祭司，把祭物献给神。这里的祭物是男男女女。他在什么情况下将他们献给主？他们是否软弱或只是基督里的婴孩？不。他想他们是成熟、长大成人的基督徒。他想他们在真理里面根基稳固。我们对那些我们引领归主的人，有没有类似的负担？

一29 使徒保罗并其它使徒，都朝着这目标劳苦，但他明白，他不是靠自己的力量去做，而是照着他在我里面运用的大能。换言之，他明白只有靠主的加力，才能事奉主。他认识一个事实，当他从一处到另一处去栽植教会、喂养神的圣徒时，有主在他里面运用的大能。

费廉思译本给第28和本节的翻译特别有用：

因此，我们自然地就传扬基督。我们警戒所遇到的每一个人，我们尽可能地教导每一个人我们所知道关于他的一切，以致可能的话，我们将每一个都抚养成人，在基督里完全成熟。这就是我靠着神给我的一切力量常常作的。

五．基督的全备，与哲学、律法主义、神秘主义、禁欲主义的危险(二1～23)

二1 本节跟第一章最后两节有密切的关系，在那里使徒保罗描述他的努力，藉着教导和传道，使每个信徒在基督里成长并献上。在这里，他所努力的是不同性质的事情，指的是在祷告上尽心竭力。他为与他素未谋面的人尽心竭力。保罗从第一天听闻歌罗西信徒开始，就为他们祷告；也为隔邻的老底嘉城的人，及为其它与他素昧平生的基督徒祷告(请看启三14～19，老底嘉教会后来可悲的情况)。

对于那些从未有幸参与公开事奉的人来说，本节是一个安慰。经文教导我们不要受制于我们在人面前所能做的；我们可以在内室屈膝服侍主。如果我们真的要公开事奉，果效大半在乎我们私下在神面前与他的灵交。

二2 本节记载保罗祷告的确实内容。祷告的头部分是要叫他们的心得安慰(鼓舞)。歌罗西信徒正面对诺斯底教训的危机，因此，在这里安慰的意思是巩固或坚固。

祷告的第二部分是他们可以因爱心互相联络。如果圣徒继续快乐地彼此在爱中相交，他们就会坚定地自卫，对抗敌人的攻击。并且，如果他们的心热爱基督，他会向他们启示基督信仰里更深的真理。主向亲近他的人揭示他的奥秘，这是人所谙熟的圣经原则。举个例子，约翰是靠在耶稣腔膛前的那个门徒，他也是得见耶稣基督的大启示的那一位，这并不是偶然的。

接着，保罗为他们可以丰丰足足在悟性中有充足的信心祷告。他们对基督信仰的悟性愈深(明白愈多)，就愈加深切地相信其真实性；基督徒在信仰的根基上愈巩固，受当代假教训误导歧途的危险也相对地少。

充足的信心在新约中出现过三次。(1)充足的信心──我们仰赖神的道，他给我们作的见证(来○22)；(2)在悟性中有充足的信心──我们知道并得到确认(西二2)；(3)满足的指望──我们带着信心向着结果竭力前进(来六11)。

保罗的祷告高峰是：使他们真知道神的奥秘，就是基督(新英王钦定本加上：父的和基督的奥秘)。

保罗说使他们可以知道神的奥秘……基督(的奥秘)，他的意思是什么？他仍然是指到教会的真理──基督是身体的头，所有信徒是身体的肢体。但他想到的奥秘的特别方面是基督居首的地位，他迫切地盼望圣徒承认这真理。他知道，如果他们明白他们的元首的伟大，就不会被诺斯底主义或其它威吓他们的邪恶异教掳去。

保罗想圣徒使用属基督的，利用他的资源，在每个紧急情况下倚靠他。他想圣徒看的基督，就如梅斯所说：

……是在他的民里，是拥有神的各样属性，拥有无限的、不可言喻的、无法量度的资源；教他们不到他以外去寻求任何东西。「神愿意叫他们知道，这奥秘在外邦人中有何等丰盛的荣耀，就是基督在你们心里成了有荣耀的盼望。」(西一27)这个真理的实意为人所知，是老底嘉人的骄傲、理性主义的神学、传统宗教、鬼附的通灵媒介，并各种其它形式的反对或假冒的可靠解药。(注13)

二3 所积蓄的一切智慧知识，都在基督里面藏着。当然，诺斯底主义者夸耀自己拥有的悟性，远超过任何在神所启示的书上所找到的。他们的智慧却是一些在基督或基督信仰以外的附加东西。然而，保罗在这里说所积蓄的一切智慧知识，都在元首基督里面藏着；因此，信徒不需在圣经以外找寻了。所积蓄在基督里的是向不信者隐藏的，就是信徒也需要亲密地认识基督，才能进到基督的宝库。

基督在信徒里面为元首、中心和资源，藉着他不可思议之丰富的浩瀚，他无穷伟大的超绰丰富，藉着他作为神所拥有一切必须的本质，他在创造和救赎中所成就的一切，藉着他本身、道德和职事上的荣耀，他把一整群教授、作者、灵媒、评论家和所有其它列队对抗他的都挤出去了。(选录)

本节的内容比眼所见的更丰富。一切的知识都在基督里面，他就是真理的化身。他说：「我就是道路、真理、生命。」从来没有任何真实的事情会与他的话或他的作为冲突的。知识和智慧两者的分别常可这样解释：知识是明白真理，而智慧是应用所学真理的能力。

二4 一切智慧知识都在基督里面，基督徒就不应被虚假的异教者的花言巧语哄骗。一个人里面若没有真理，那么，他必须寻求以灵巧的方式来表达他的信息，吸引跟随者；这正是异端者常用的伎俩。他们用或然律提出理据，根据推论建立教导的系统。另一方面，一个人若是传扬神的真理，那么，他不须依赖雄辩巧言等伎俩。真理本身已是最佳的理据，象狮子一样，真理必能自辩。

二5 本节显示使徒保罗何等用心地注意歌罗西信徒所面对的问题和危机。他想象自己是一个军官，在检阅准备妥当、排列整齐的军队。循规蹈矩和坚固两词乃军事用语，前者形容一营兵士的井然排列，后者描述他们表现出来的稳固阵形。保罗看见(虽不在肉身却在心里)歌罗西信徒怎样忠于神的道，就欢喜快乐。

二6 保罗现在鼓励他们继续走他们原先所开始的同一条路，即靠信心。你们既然接受了主基督耶稣，就当遵他而行。重点似乎放在主这个字上。换言之，他们曾经承认在他里面有全备的供应。有他够了，不单在救恩上，而且在他们整个基督徒生活上，他都是足够的。保罗现在敦促圣徒继续承认基督为主的身分，他们不应偏离他，接纳人的教训，不管这些教训听上去如何悦耳。行这字常常用在基督徒生活上，指到行动和进展。你不可能行走却又同时停留在同一地点；基督徒的生活也是这样，我们不是向前走就是往后退。

二7 保罗先用了一个农业的用语，然后是建筑的。生根一词指我们归信主那刻发生的事，就好象主耶稣基督是泥土，我们在他里面生根，从他吸取一切所需的养分。这强调我们札根深的重要性，当反对的风吹来，我们也不会被摇动(太一三5、20、21)。

接着，保罗转说一座建筑物的形象。在他里面……建造。这里主耶稣被看为根基，我们在他上面被建造，他是万古的磐石(路六47～49)。我们一次过被种植在他里面，生根；但我们不断被建造。

信心坚固。坚固一词也可以翻为「确定」，想法是这样：在基督徒的生命中，有一个过程不断在进行。以巴弗把基督信仰的基本道理教导了歌罗西信徒，当他们继续走这条信仰的道路，那些宝贵的真理会不断在他们心中和生命里得到确认。相反，彼得后书一章9节指出，属灵生命不长进，会带来疑惑，并失去福音的喜乐和祝福。

保罗以感谢的心也更增长了一句总结描述。他不希望基督徒是完全教条主义的；相反，他想他们的心被福音非凡的真理打动，向主溢出赞美感恩。为基督信仰的祝福感谢，是对假教义毒害的奇妙解药。

韦亚瑟将本节翻译如下：「象树一样稳固札根，象房屋一样慢慢建造起来，感受到他与你同在，并且(因你所受的教育使然)信心不动摇，满心感谢。」

二8 现在保罗已预备好直接处理威胁路卡斯谷，即歌罗西地域信徒的具体错误。你们要谨慎，恐怕有人用他的理学和虚空的妄言……就把你们掳去。假教训企图夺去人有价值的东西，并以不真实的事物取代。理学字面意义是「爱智慧」，理学本身不是邪恶的，但当人在主耶稣基督以外寻求智慧，就变得邪恶了。理学一词在此用来描述人的企图，凭自己的智力和研究，找出那些只有藉神的启示才能知晓的事情(林前二14)。这是邪恶的，因为高举人的理性过于神，敬拜受造物过于创造的主。这是今天自由主义者的特点。他们夸耀理智主义和理性主义。虚空的妄言指那些声称给一群内圈子的人提供秘密真理者的虚假和无价值教训，这实在是毫无意义的。但凭着能迎合人的好奇心，就招聚了好些跟从者。又藉使他们成为「少数的精英」，引发他们虚荣自大的心理。

保罗所针对的理学和虚空的妄言，是不照着基督，乃照人间的遗传和世上的小学。在这里人间的遗传的意思是，人所发明宗教上的教训，并且在圣经里是没有真实基础的。(传统是固有的风俗习惯，因方便或配合一些特别处境而产生的。)世上的小学指犹太教的礼仪、式仪和规条，人希望藉此取得神的恩宠。

摩西的律法目的是作为将来之事的模式，作为一所「小学」要预备人心迎接将临的基督。现在返回世上的小学去，是作了对假教师有利的事情。他们图谋利用废弃了的制度来取代神的儿子。(读经会出版《每日灵粮》)

保罗要歌罗西人试验一切的教训，是否与基督的道理相符。费廉斯译本中本节的翻译很有帮助：「你们要小心，别让任何人藉理智主义或虚夸的废话破坏你们的信心；此等废话充其量也不过是基于人对世人本质的想法，并且轻蔑了基督！」

二9 很奇妙，我们看见使徒保罗常带他的读者回看基督的位格。在这里他就主耶稣基督的神性，写出了圣经中一节最崇高和清楚明白的经文。因为神本性一切的丰盛，都有形有体的居住在基督里面。请注意证据的用意堆迭，以说明基督是神的事实。首先谈到他的神性：「因为神本性……都有形有体的居住在基督里面。」其次是人所共称的神性的丰富：「因为神本性……的丰盛，都有形有体的居住在基督里面。」最后是称为神性的绝对圆满性：「因为神本性一切的丰盛，都有形有体的居住在基督里面。」(这个答案有效地回答否定主耶稣神性的各种形式的诺斯底主义 ──基督教科学会、耶和华见证人会、基督教统一派、神智会、基督教普爱会等等。)

尹信说：「本节包含两个清晰的断言：(1)神本性的丰盛永远地居住在基督里面……；(2)神本性的丰盛居住在基督里面……就如人拥有躯体一样。」(注14)上述的异端会承认一些方式的神形居住在耶稣里面。本节把神本性一切的丰盛与基督看齐，在他的人性里面。理据很清楚──如果主耶稣基督的位格如此的全备充足，为何要满足于那些轻忽或轻视他的教训？

二10 保罗仍在尽量使他的读者对主耶稣基督的全足，并他们在他里面的完全地位，留下印象。本节所阐释的真理放在第9节之后，奇妙地表达出神的恩典。神本性一切的丰盛都有形有体的居住在基督里面，而信徒是在他里面得完全的(吕振中译本)。当然，这里的意思不是说信徒里面居住了神本性一切的丰盛。这从来只有在主耶稣基督里才是正确的。本节的教导是，信徒在基督里面得着生命和敬虔所需要的一切。司布真就信徒的完全下了一个很好的定义，他说我们(1)不须靠犹太教仪式的协助而完全；(2)不须靠理学的帮助而完全；(3)不须捏造迷信而完全；(4)不须靠人的功德而完全。

我们在他里面得完全(或作丰盛)的一位，正是各样执政掌权者的元首。诺斯底主义者专心致力于研究有关天使的题目，本章稍后会谈到。但基督是一切天使的统领。当我们可以以天使的创造主为我们爱慕的对象，并享受与他的相交时，反而要专注在天使身上，这是何等荒谬可笑。

二11 割礼是犹太教的典型礼仪，是在男童的肉体上用刀施行的小型外科手术。在属灵意义上，割礼表示向肉体死，或将人邪恶、腐败、顽固的本性丢弃。可惜，犹太人专注在表面仪式，却忽略属灵的实意。他们企图藉着仪式和善行，赚取神的恩宠；实际上是说，人肉体中有些东西可以取悦神。没有什么比这样的做法更远离真理了。

本节要讨论的不是肉体上的割礼，而是属灵上的割礼；每个相信并倚靠主耶稣的人都要受此割礼，不是人手所行的割礼这句已清楚表明了。本节的教训是：每个信徒都要受基督……的割礼。基督……的割礼指到他死在各各他山的十字架上。意思是这样的，主耶稣死的时候，信徒也死了。他向罪死了(罗六11)，向律法、向己死了(加二20)，向世界死了(加六14)。(这割礼「不是人手所行的」，意思是人手不能藉着行善参与其中，人不能有功于或赚取，这是神的工作。)因此，他已脱去肉体情欲；换言之，当一个人得救，他就在基督的死上与他联合了，宣布放弃任何藉肉体的努力赚取或有功于救恩的希望。雷特欧写道：「我们主的死不单埋葬果实，还把结出果实的根也搁在一旁。」

二12 保罗现在从割礼这个题目转到谈受洗。正如割礼指到向肉体死，受洗也是指到旧人的埋葬。因此，经文说：你们既受洗与他一同埋葬，也就在此与他一同复活，都因信那叫他从死里复活神的功用。这里的教训是，我们不单已经与基督同死，而且已经与他一同埋葬。这正是我们的浸礼所象征的。我们信主的那刻，事情已经发生了；只是我们进入浸礼的水时，才在公开的宣告中表达出来。浸礼是埋葬，埋葬我们作为亚当后裔的一切。在浸礼中，我们承认在我们里面从来没有什么能够取悦神，所以我们要把肉体永远撵离神的面前。然而，浸礼不是以埋葬结束。我们不单已经与基督同钉十字架、与他同埋葬了；而且也已经与他一同复活，一举一动有新生的样式。这一切都在信主的一刻发生了。这都因信那叫基督从死里复活神的功用。

二13 使徒保罗现在将这一切应用在歌罗西信徒身上。他们信主之前，在他们的过犯中死了。意思是，因着他们的罪，他们在灵性上向神是死的。不是说他们的灵是死的，只是他们的灵对神没有活动能力，他们不可作什么去赢取神的恩宠。他们不单在罪中死了，而且保罗也说到他们未受割礼的肉体。未受割礼在新约中常常用来形容外邦人。歌罗西信徒曾是外邦人，他们不是神地上的子民，或犹太人的一分子。因此，他们曾经活在远离神的位置，尽情地放纵肉体的情欲。然而，当他们听闻福音，相信了主耶稣基督，他们便与基督一同活过来，一切的过犯都得蒙赦免了。换言之，真正发生在歌罗西信徒身上的事情是，他们整个生活方式都改变了。他们作为罪人的历史已告终结，现在他们是在基督耶稣里的新人；他们活出复活的一面，因此他们应该与凡标志他们为属肉体之人的东西说「别了」。

二14 保罗继续描述一些包含在基督工作里的东西。又涂抹了在律例上所写，攻击我们有碍于我们的字据，把他撤去，钉在十字架上。在律例上所写，攻击我们……的字据，是形容律法。从一方面来说，十诫攻击我们、定我们的罪，因为我们没有完全地遵守律法。但使徒保罗所想的不单是十诫，而且也包括赐给以色列人的礼仪律例。在礼仪律例中，有各种各样关于圣日、食物和其它宗教上仪式的律例。这些全是犹太人规定的宗教的一部分，预指主耶稣的降临，是他位格和工作的影儿。他在十字架上的死，把这一切撤去，都钉在十字架上，一笔勾销了，就如债项已付，帐单勾销一样。正如迈耳说：「因着基督死在十字架上，定人罪的律法便失去刑罚的权柄；因基督藉着死为人忍受律法的咒诅，并且成为律法的总结。」(注15) 凯理简洁地归纳说：「律法不是死的，而是我们向律法死了。」

保罗在这里的措词很可能指到一种古代的做法：将已抵销债项的书面凭据，钉在公众地方，作为公告众人的通告，表示债权人不能再向债务人讨债。

二15 因着主耶稣死在十字架上，并他后来的复活和升天，他克胜了掌权的恶势力，把它们明显给众人看，并向它们夸胜。我们相信，这跟以弗所书第四章描述的是相同的夸胜，那段经文说主耶稣掳掠了掳掠人的仇敌。他的死亡、埋葬、复活和升天，荣耀地夸胜地狱和撒但一切的党羽。他穿过天空，返回天家时，正正经过了空中掌权者首领的势力范围。

或许本节对那些从崇拜魔鬼而转投基督，但对邪灵仍有恐惧而受困扰的人，带来特别的安慰。我们若在基督里，就一无所惧，因为他已经将一切执政的、掌权的掳来，解除他们的武装了。

二16 使徒保罗再次准备好将刚才所述的放在应用的平面上。我们将前述经文总结如下：歌罗西信徒已向一切靠肉体取悦神的努力死了；他们不单死了，而且与基督同埋葬，也与基督同复活，有了新的生命。因此，歌罗西信徒应该跟犹太教人和诺斯底主义者完全了断关系。这样的人只会尽力牵引信徒回到已弃绝的东西去。所以不拘在饮食上，或节期、月朔、安息日，都不可让人论断你们。人一切的宗教，都将人捆绑于律例、规条和宗教行事历上。宗教行事历一般包括每年的宗教仪式(圣日)、每月的节期(新月)，或每周的假日(安息日)。「不可让人论断你们」一句意思是，别人不能公正地谴责一个基督徒，例如他吃猪肉，或他没有遵守宗教节期或圣日。一些邪教如唯灵论，坚持他们的成员不可吃肉。几个世纪以来，罗马天主教徒都不会在星期五吃肉。许多教派要求信众在四旬斋期间禁戒一些食物；其它的，如摩门教说一个人喝茶或咖啡，就不能算是好表现的会友。还有另外一些，着名的如基督复临安息日会，坚持人要讨神喜悦，就必须守安息日。基督徒并不在此等律例的限制之下。要知道对律法、安息日和律法主义较详细的讨论，请看马太福音五章18节、十二章8节，和加拉太书六章18节的附篇。

二17 犹太教的礼仪是后事的影儿，那形体(或实体)却是基督。旧约时代设立的仪式是预象。譬如说，安息日是一切相信主耶稣基督的人可得的安息的典范；现在主耶稣已经来了，为何人要继续专注于影儿呢？这样做就如相片中的人已在眼前，却仍凝视着照片。

二18 要知晓本节的确切意思颇为困难，因为我们并不完全熟识诺斯底主义所论及的一切。或许意思是，那些人假装谦卑到一个地步，说不敢直接亲近神。或许诺斯底主义者教导，他们必须透过天使亲近神，因此在他们被信以为真的谦虚中，他们敬拜天使而不敬拜主。今天世上也有一些类似的事情。罗马天主教徒有说，他们不敢想直接向神或主耶稣祷告；因此他们的座右铭是「透过马利亚到耶稣那里」。这在他们来说是故意谦虚，也是敬拜受造之物。基督徒不应容让任何人藉此等不合圣经的做法夺去他们的赏赐。圣经清楚说明：「在神和人中间只有一位中保，乃是降世为人的基督耶稣。」(提前二5)

使徒保罗接着用了一句晦涩的话：这等人窥察所没有(注16)见过的(和合本细字)。诺斯底主义者宣称拥有深厚、隐藏的奥秘，一个人必须被启蒙，才能认识那些奥秘。或许那些奥秘包括许多所谓的异象，假想的异象在今天的异端如摩门教、唯灵论、天主教和瑞典堡派中，是重要的元素。那些圈子内的成员自然以他们的秘密知识为傲，因此保罗补充说：随着自己的欲心，无故的自高自大。他们自视比其它人优越，造出人只有透过进入这些深藏奥秘才会快乐的印象。我们暂且稍停说，这大部分是我们今天秘密会社组织的特点。与主相交的基督徒不会花时间参加，也不会赞同这等组织。

本节要注意的重点是，这些人各种各样的宗教行为是根据自己意欲的。他们没有以圣经为根据的权威，也不在基督的管理底下。他们随着肉体的心思而无故的自高自大，因为他们作的正是他们自己想作的，是在主以外；然而，他们的行为看上去却象谦卑虔诚。

二19 不持定元首。主耶稣在这里被说成身体的元首(头)。「持定元首」意思是生活上着意地以基督为元首，从他那不枯竭的资源支取我们一切需要的供应，并作一切都为他的荣耀；即仰望荣耀的主供应生活所需和指引人生方向，并与他保持联系。下一句进一步解释这点：全身既然靠着他筋节得以相助联络，就因神大得长进。人体各部分由筋节相连，而身体又连于元首(头)。身体倚靠头提供指引和方向，这正是使徒保罗在这里强调的。在地上，基督身体上的肢体应该在他里面找寻一切满足和全备的供应，不给那些假教师用具说服力的论据吸引了去。

持定元首强调我们需要时刻倚靠主，昨天的帮助今天是不管用的，我们不能用溢过堤坝的水来磨谷。这里也补充一点：基督徒持定元首，那结果必然是联络身体上其它肢体的自发行动。

二20 本节所用世上的小学一词，指礼仪和律例。例如，旧约的礼仪是世上的基本原理，指他们教导人宗教的基础原则(小学)(加四9～11)。或许保罗也想到与诺斯底主义及其它宗教有关的礼仪和律例，尤其禁欲主义。禁欲主义萌生自已经失去在神面前的位置的犹太教，或从没有在神面前有任何地位的诺斯底主义或其它异教。歌罗西信徒已经与基督同死，保罗问他们为何仍想服从这等规条；这样做就是忘记他们已经割断与这世界的关系。有些人会产生以下的疑问：「如果基督徒向律例死了，为何仍要保留水礼和主餐？」最明显的答案是，新约中有基督教会这两个条例的教训。然而，这并不是「蒙恩的途径」，让我们更合资格上天堂，或帮助我们赚取在神面前的功德。相反，这是顺服主的简单行动，分别表示与基督同证和记念他的死。要遵守的律法远不如可享受的特权。

二21 本节起首若加上「例如」二字，会更容易明白。换句话说，保罗在第20节是说：「虽然在世界生活，但为何服从那些规条──例如本节不可拿、不可尝、不可摸？」很奇怪，有人教导说保罗在这里是命令歌罗西信徒不要拿、不要尝、不要摸！然而，这正是这段经文的相反意思。

在此也要提出，有些权威人士如凯理相信，本节子句的次序应该是：「不可拿、也不可尝，甚至不可摸。」这样的次序就描述出禁欲主义正在增加的严厉程度。

二22 本节进一步解释上文的意思。那些禁制是人为的，正如下述语句所表达的：是照人所吩咐所教导的。难道纵情于吃喝，而非充满永活的基督自己，就是真敬虔的本质吗？

韦慕夫翻译第20节至本节为：

你若与基督同死，并已逃离世上不健全的学说；那么，虽然你仍在世界生活，但为何要顺从「不可拿这」、「不可尝那」、「不要摸那别的东西」等类的训示──所指的事物乃会被用尽和败坏的──顺服纯粹出于人意的训令教导？

二23 这些人的宗教的做法制造出一个外貌，使人徒有智慧之名，用私意崇拜，自表谦卑，刻苦己身。用私意崇拜意指这些人根据自己以为正的想法，而不是根据神的话语，来建立一种敬拜模式。他们表面上虔诚，但却不是真正的基督信仰。自表谦卑已经解释过──他们假装谦卑，不敢直接前去亲近神，而以天使为中保。苦待己身指实行禁欲主义，他们相信人透过克己或苦行，可以达到更高的圣洁程度。这种思想可见于印度教和其它东方神秘宗教。

这一切的做法有何价值呢？或许最贴切的评价在本节的末部：其实在克制肉体的情欲上，是毫无功效。这一切都穿上漂亮的外貌，但却不能抑制肉体的情欲。(即使是善意的起誓禁戒也不能达到目标。)错误的系统一一都不能使人改进。虽然造出一个印象，使人以为肉体可以行一些配得神恩宠的事情；但其实都不能抑压肉体的情欲和私欲。基督徒的态度是，我们已经向肉体并一切的邪情私欲死了，从此以后，我们为荣耀神而活。我们这样行不是出于害怕刑罚，而是出于爱那位为我们舍己的主。罗伯逊说得好：「是爱令我们真正自由地行正确的事，爱令选择容易，爱令责任的面孔美丽，爱令与基督保持甜蜜的联系，爱令美善的服事自由。」

贰．信徒对居首位之基督的责任(三～四)

一．信徒的新生活：脱去旧人穿上新人(三1～17)

三1 所以你们若真与基督一同复活，就当求在上面的事；那里有基督坐在神的右边。本节的若字并不表示使徒保罗心中有任何疑惑，这就是所谓的「若」争议。「若」可以译作「由于」：「由于你们真与基督一同复活……。」

正如第二章提到，信徒被看为与基督同死、同埋葬，并与他从死人中同复活。这一切所表达的属灵意义是，我们已经与从前的生活方式告别了，并且进入完全新的生命里，就是从死里复活的主耶稣基督的生命。因为我们已经与基督一同复活，我们应该寻求在上面的事。我们虽然活在地上，但却应该建立天上的样式。

三2 基督徒的眼光不应只注视地上的事，他不应只凭眼见，却要按事情对神和对永恒的重要性来看。尹信提出，第1节的「求」标志实际的努力，而本节的要思念描述内在的推动力和性情。要思念一词跟腓立比书三章19节：「专以地上的事为念」的「以……为念」相同。罗伯逊写道：「受了水礼的生命意思是，基督徒是寻求天上并且想念天上；他的脚虽在地上，头却以星宿为伴。他的生活就象天上的国民在地上生活一样。」(注17)

第二次世界大战期间，有一个年轻的基督徒热心地向基督里一个年长的仆人报告：「我知道我们的轰炸机昨夜再度轰炸敌方的城市。」那年长的信徒回答说：「我并不晓得神的教会有轰炸机的。」他显然是从神的角度看事物，并没有为消灭妇孺而感到愉快。

何勒清楚地解释了我们的立场：

我们在基督的死上与他联合，同样地我们也在他的复活上与他联合。前者的效果使我们与人的世界、人的宗教、人的智慧断绝关系；后者的效果叫我们与神的世界和其中的一切联上了。第三章头四节经文揭开我们所进入的恩福。(注18)

三3 保罗说信徒已经死了，是指地位而言，不是指实际上的。因为我们在基督的死上与他联合，神想我们看自己是已经与他一同死了。我们的心很常争辩这事实，因为我们强烈感到自己对罪、对试探仍然活着。但很奇妙，当我们凭信心算自己已经与基督同死，这死就在我们生命中成为了道德的现实。如果我们的生活是效法那些已死的人的话，我们的生命就必愈来愈象主耶稣基督的生命。当然，我们绝不可能在今生达致完美，但完全却应该是每个信徒身上不断进行的过程。

我们不但已经死了，而且我们的生命与基督一同藏在神里面。世俗的人所关心和有兴趣的事物，是在我们生活的这个行星找到的；然而，信徒最关心的事物全都与主耶稣基督的位格有密切的关系。他的将来跟我们不可分割。保罗的想法是这样，由于我们的生命与基督一同藏在神里面，我们就不应让这世界的琐碎事物占据我们，尤其是我们四周的宗教世界。

有另一个想法跟你们的生命与基督一同藏在神里面一句有关的。世人看不见我们的属灵生命，人们不明白我们。我们不象他们那样生活，他们就以为奇怪。他们不理解我们的想法、我们的动机或我们的方式。就如世人对圣灵是「不见他，也不认识他」，对我们的属灵生命也一样，这生命是与基督一同藏在神里面。约翰壹书三章1节告诉我们：「世人所以不认识我们，是因未曾认识他。」从世人中真正的分别出来，事实在于世人不明白，而且误解信徒。

三4 保罗将他对信徒在基督里所得的分的描绘推至高峰，他现在将笔尖转向基督的再来。基督是我们的生命，他显现的时候，你们也要与他一同显现在荣耀里。现时我们与他一同复活，享受着世人看不见、也不明白的生命；但时候要到，主耶稣必为他的圣徒回来。我们要与他一同显现在荣耀里，那时世人必明白我们，晓得为何我们从前那样行。

三5 第3节告诉我们，我们已经死了；这里告诉我们，要治死我们在地上的肢体。两节经文都清楚说明信徒地位和实际情况的不同。在地位上，信徒是已经死了；他的情况应该是藉着将自己在地上的肢体治死，算自己向罪是死的。地位上，我们是在基督里；实际情况是我们在自己里面；我们的地位是神藉着在主耶稣基督里的信心，白白赐给我们的恩赐；我们的情况代表我们对神恩典的回应。

在这里我们也要注意律法与恩典的区别。神没有说：「如果你过一个没有犯罪的生活，我就会给你一个与基督同死的地位。」律法是这样，我们的地位要视乎我们自己的努力而定；不用多说，从没有人能达到那地位。相反，神说：「我白白赐给一切相信主耶稣的人在我眼前蒙恩的地位，现在要出去，过一个与这从高天而来的呼召相称的生活。」这是恩典！

使徒保罗说应该治死我们在地上的肢体，意思不是我们应该确实地毁灭我们身体上的所有肢体！这是一个形象化的表达，随后的句子便作出了解释。肢体一词被用作象征所列出的各种形式的私欲和憎恨。

淫乱一般用来描述不合法的性行为或性不道德，尤其指单身人士之间的(太一五19；可七21)。有时，淫乱所包含的意思较广，多被翻作性不道德。污秽指思想、言语或行动方面的不纯净；这里所述是道德的污秽，而非身体上的不洁。邪情表示强烈而不可遏止的肉欲。恶欲指到剧烈，并常常是激烈的渴望。贪婪一般指贪心或想要更多的欲望，但在这里可能特别指要满足性欲的不洁欲望，这就是拜偶像。

上列种种由行动开始，而推展至动机。作者描述各种形式的性方面的罪，然后追溯这些罪的老巢，就是人心里的贪欲。神的话语清楚地教导，本质上性事并没有不对的地方。神造人有繁殖的能力，但当人将那些神恩慈地赐给他受造物的东西，用作可耻、不法的目的，罪就产生了。性方面的罪是保罗时代外邦世界的大罪，无疑地，今天仍列于首位。信徒一旦没有降服于圣灵，性方面的罪就往往走进他们的生命中，证明他们的堕落。

三6 人们以为可以犯这些暴行而逃过惩罚；天上似乎沉默不语，人便越发胆大包天。但神是不可轻慢的。神的忿怒因这些事降下，临到那悖逆之子。人在今生就要承受这些罪的后果，他们自己的身体要收性不道德的恶果。此外，还要在将来的一天，收审判的可怕结果。

三7 保罗提醒歌罗西信徒，他们信主之前曾一度沉溺在这些罪中；但神的恩典临到，拯救他们脱离了不洁。他们生命中的一个时期，现在已被基督的血所遮盖。他们现在拥有新生命，这生命让他们有能力为神而活。请看加拉太书五章25节：「我们若是靠圣灵得生，就当靠圣灵行事。」

三8 由于他们是以如此高昂的代价被买赎回来的，现在就应该脱去(和合本作：弃绝)这一切事情，象脱掉一件污秽的衣服一样。使徒保罗不单指第5节列举各种形式的不圣洁的肉欲，也指到他接着列出的各种恶行。

恼恨是强烈的不悦或憎恶的心，是要报复的心，是沉潜心底的憎恨之感。忿怒描述一种形式激烈的恼恨，很可能有剧烈的暴发。恶毒是对别人的一种恶行，心存伤害别人或名誉的意念；恶毒是无理的不悦，以看着别人受苦为乐。在这里毁谤的意思是辱骂，即针对另一个人发出的强烈而放肆的言语；毁谤指以苛刻、无礼的态度去斥骂。囗中污秽的言语指可耻的说话，形容猥亵的、粗鄙的或腐败的事情；这是可耻、卑污的言语。在这一类的罪中，使徒保罗由动机写到行动。苦毒从人内心开始，然后以各种刚才描述过的形式彰显出来。

三9 在本节，使徒保罗实际上是说：「愿你的情况与你的地位相称。」你们已经脱去旧人，现在要藉不说谎实际地表明脱去了这旧人。说谎是一样属于旧人的东西，在神儿女的生命中不可立足。在每天的生活里，我们都被引诱歪曲事实；可能是在报税表上隐瞒资料，或在考试中作弊，甚至是夸大一件事的细节。而当我们以假声言或制造一个错误的印象伤害别人时，说谎的罪就加倍严重了。

三10 我们不单已经脱去旧人，而且也穿上了新人，这新人在知识上渐渐更新，正如造他主的形象。正如旧人指到我们作为亚当后裔的一切，并未重生的本质，同样新人也指到我们作为神儿子的新地位。这是一个新的创造，我们是新造的人。神的目的是这新人应该成长得愈来愈象主耶稣基督。我们绝不应满足于目前的成就，而应当常常竭力去达到愈来愈象救主的样式的目标。他是我们的榜样，也是我们生活的规则。将来有一天，当站在基督的审判台前，我们必被判断，但不是判断我们的生活比别人好多少，而是相对主耶稣自己的生命，我们的生命是怎样的。

神的形象不是见于我们的身体外貌，而是见于更新了的心意心思的美丽。圣洁、仁爱、谦卑、温柔、恩慈、饶恕──正构成属神的品格。(读经会出版《每日灵粮》)

三11 在使徒保罗所说的新创造中，并不分希利尼人、犹太人，受割礼的、未受割礼，化外人、西古提人，为奴的、自主的；惟有基督是包括一切，又住在各人之内。国籍、宗教、文化和社会地位的不同背景并不要紧，只是在神面前的地位而言，所有信徒都在相同的平面上。地方教会上的相交应该采用这同样的态度。

这并不表示教会里的肢体没有分别，有些人有传福音的恩赐，有些有作牧者的恩赐，而有些有作教师的恩赐。教会里有些人是长老，有些是执事。本节经文并没有轻视恰当的区分。

本节也不可应用来教导说，世上已废除这里列出的区分。情况并不是这样。世上仍有希利尼人和犹太人，在这里希利尼人代表一般的外邦人。也有受割礼的和未受割礼的，这两个形容词在新约中通常分别用来形容犹太人和外邦人；然而，在这里可能是更具体地指犹太人所奉行的礼仪本身，是被外邦人所轻看的。

现在仍然有化外人(没有文化的人)和西古提人，这两个名词不是彼此对立的。西古提人是化外人，一般被认为是最极端的一种，他们是化外人中最野蛮残暴的。最后的对比是为奴的和自主的，自主的指那些从未受过辖制的，是生下来就自由的。对基督徒来说，这些世俗的区分已微不足道，只有基督才是重要的。他是信徒的一切，在任何事上也如此；他代表基督徒生命的中心和范围。

赖尔主教果敢地说明这真理：

基督是一切──这几个字是基督信仰的精髓和实质。如果我们的灵、我们的心能真正与其共呜……许多人在他们的宗教里让基督占某一位置，却不是神定意给他的。惟独基督，并不是他们心灵里「一切的一切」。不！不是基督和教会，就是基督和圣礼──或基督和他按立的牧者──或基督和他们自己的悔改──或基督和他们自己的良善──或基督和他们自己的祷告──或基督和他们自己的诚意与善行；他们的心灵实际上倚靠在这些事情上。(注19)

三12 在第10节，保罗说我们已经穿上新人；现在他给我们一些实际的方法，让我们可以将这真理在日常生活中行出来。首先，他称呼歌罗西信徒为神的选民。这指出一个事实，就是神在创立世界以前已经在基督里拣选了他们。神的拣选之恩是神启示奥秘之一。我们相信圣经清楚地教导，神以他的主权拣选人归于基督。我们不相信神曾拣选任何人受咒诅，这样的教训是明明与圣经相违的。正如我们相信神拣选之恩，我们也相信人自己需要负上责任。神不会在违反人的意愿的情况下施行拯救。圣经说：「照父神的先见被拣选。」同时也说：「凡求告主名的，就必得救。」

接下来，保罗称呼歌罗西信徒是圣洁蒙爱的人。圣洁意思是洁净的，或从世界分别出来归神的(跟「圣徒」一词相同)。我们在地位上是圣洁的，在生活上也应该圣洁。我们是神爱的对象，这教我们渴望在凡事上讨他喜悦。

保罗描述我们的品格要象衣服穿上。怜悯指同情之心；恩慈指为别人效劳的无私之心，是慈爱或善心的态度；谦虚意思是低微，愿意降卑，看别人比自己强；温柔没有软弱的意思，而是指舍己的力量，向每个人施恩。温尼说：

一般假定，一个人温柔是因为他不能帮助自己；但主是「温柔」的，因为他掌握了神无限的资源。从反面来描述，温柔是专断和利己的相反；温柔是心灵的平静，既不表现出洋洋得意，也不沮丧气馁，只因为温柔是不专顾自己的。(注20)

如果谦虚是「没有骄傲」，温柔就是「没有过分的激情」。忍耐指在被激怒的情况下的耐性，又在冒犯下而长久忍受；忍耐结合了喜乐和仁慈地待人的态度，再加上在受苦时的坚忍。

三13 彼此包容描述面对弟兄姊妹的弱点和怪异行径时，我们应该有的忍耐。与别人一同生活，难免会发现他们的弱点。我们经常要靠着神的恩典来忍耐别人的特殊行径，正如他们必须靠着神的恩典忍耐我们一样。信徒必须彼此包容。倘若这人与那人有嫌隙，总要……彼此饶恕。如果我们都听从这些命令，神子民之间的分争就少有不能迅速解决的了。每当他们被冒犯，就应当去饶恕。我们常常听到这样的埋怨：「是他得罪我的……」这正是神叫我们去饶恕人的情况。如果对方没有冒犯我们，根本就不需要饶恕。如果是我们冒犯了别人，就应该去请求宽恕。忍耐表示我们不以恶报恶，而饶恕则表示既往不咎。除了本节所说的理由，恐怕再不能找到饶恕人更大的动力：主怎样饶恕了你们，你们也要怎样饶恕人。主基督怎样饶恕了我们呢？他不问理由地饶恕了我们，我们也应该这样饶恕人。他白白地饶恕了我们，我们也应该同样饶恕人。他饶恕了我们，并将我们的罪过抛诸脑后，我们也应该这样做。不管在方式上或程度上，我们也应该跟随可称颂的主这奇妙的态度。

三14 爱心在这里被看作外衣或腰带，将所有其它美德束在一起，以联络全德。爱心将基督徒的特质的所有部分均衡地联系起来。一个人可以显出一些美德，而心里没有真正的爱心。这是可能的。这正是保罗在这里要强调的，我们所做的必须出于对弟兄姊妹真诚的爱心。我们的行动不应该是勉强的，而应该生发自全心全意的慈爱之心。诺斯底主义者认为知识是联络全德的，但保罗更正这个观点，坚持爱心才是联络全德的。

三15 基督(按：英文原著为神；新英王钦定本文体)的平安应该作我们心里的裁判。如果我们对任何事情有怀疑，就应该问自己：「这是为和平而作的吗？」或：「如果我前去做这件事，我心里会有平安吗？」

本节在我们寻求主的指引时特别有用。如果主真的想你开始一个行动，他必定给你平安。如果你没有这平安，那你就把事情搁置好了。正如有人曾说：「前面出现的黑暗，就是停留的亮光。」

基督呼召我们享受他的平安，不单个人去享受，也在教会里享受。别忽略本节后半部分：你们也为此蒙召，归为一体。我们可以享受平安的一个方法，是离开所有其它基督徒而独居。但这并不是神的目的，他让人在家里有独处的时间；神的用意是我们应该在本地教会里聚集一起。虽然与其它基督徒同住不时叫我们忍受不了，但神正以此方法发展基督徒生命的美德，这些美德是用任何其它方法不能培养出来的。因此，我们不应躲避我们对教会的责任，也不该在被激怒的当儿放弃这些责任；相反，我们应该寻求与同伴和睦同居，在我们一切的所行所言上帮助他们。

且要存感谢的心。这句话重复的出现在保罗的著作里，当中必定有一个很好的理由：神的灵必定认为感谢的心非常重要。我们也相信是这样！──不单对一个人的属灵生命重要，而且对身体也有裨益。医生发现圣经一直以来的教训──喜乐的心和感谢的态度，对身体有益，而忧虑、沮丧和埋怨的灵肯定对健康有损。我们常认为感谢决定于我们身处的环境，但保罗在这里表示，感谢的心是要培养的美德。我们有责任存感谢的心。在全世界不同的群体中，我们是最应该、最有理由感恩的(比较申三三29)。错不在于没有任事情可以感谢，而在我们自私的心。

三16 本节的标点怎样放，意见纷纭。新约原文本是没有标点符号的。但象这样一节经文，意思主要由所用的标点符号决定。我们提议如下：你们要让基督的道丰丰富富的住在你们心里，以各样的智慧，彼此教导，互相劝戒，用诗章、圣诗、灵歌，怀着感恩的心歌颂上帝(圣经新译本)。

本节可分为三部分：首先，要让基督的道丰丰富富的存在我们心里(和合本细字)。基督的道指圣经所载基督的教训。当我们以他神圣的道充满我们的心思意念，并寻求顺服遵行这道，那么，基督的道就真正的住在我们心里了。

第二个想法是我们应该以各样的智慧，彼此教导，互相劝戒。在这事上，每个基督徒对主内的弟兄姊妹都有一分责任。教导与教义有关，而劝戒又与义务有关。我们有义务与弟兄姊妹分享我们对圣经的认识，藉实际而敬虔的劝导尽力帮助他们。我们以各样的智慧去教导和劝戒的时候，比起我们不智地或没有爱心地勉强人，别人接纳的机会就大大增加。

第三样事情是我们应该以诗章、圣诗、灵歌，并怀着感恩的心歌颂上帝。诗章形容那些神默示人写下来的诗篇，诗篇是以色列人敬拜的一部分。但圣诗则一般理解为向父神，或向主耶稣基督发出的敬拜赞美诗歌。例如：

耶稣！我一想起了你，

心中便觉甘甜；

亲自会面你更好，

在你面前安息。

～伯纳德(克勒福)

这些圣诗与诗章(诗篇)的受默示意义不一样。灵歌指描述基督徒经历的宗教诗。以下是其中一例：

多少平安屡屡失去，

多少痛苦白白受，

皆因未将各样事情，

带到主恩座前求。

～史约瑟

我们用不同形式的诗歌，怀着感恩、感谢的心歌颂上帝。这时，我们要说基督徒应该辨识他所用的音乐。今天许多所谓的「基督徒」音乐都是轻浮、浅薄的，音乐大部分完全违反圣经，更有一些非常类似世上的「流行」和摇滚音乐。这是对基督的名的羞辱。

本节跟以弗所书五章18至19节非常相似：「不要醉酒，酒能使人放荡，乃要被圣灵充满。当用诗章、颂词、灵歌，彼此对说，囗唱心和的赞美主。」两段经文主要的分别在于，以弗所书说：「乃要被圣灵充满」，而保罗在歌罗西书三章16节则说：「你们要让基督的道丰丰富富的住在你们心里。」换言之，被圣灵充满和被神的道充满，两者都是过喜乐、有用和结果子生活的必备条件。除非我们被神的话充满，否则我们不会被圣灵充满；除非我们将自己的心思意念降服在圣灵的管理下，否则我们研读神的话不会有果效。我们不是可以因此作出一个结论：被圣灵充满意思是被神的话充满吗？被圣灵充满不是一些神秘、情绪化的转机临到生活里，而是每一天被圣经喂养，默想圣经，顺服圣经，并倚靠圣经而活。

三17 本节是判断我们的基督徒品行的一个通用规则。今天年轻人对决定某些事情的对与错特别感到困难。将本节经文藏在心里，可以成为解决许多难题的钥匙。最大的考验是：我可以奉主耶稣基督的名作这事吗？作这事能荣耀他吗？我能期待他祝福这事吗？我想他回来的时候我正作这事吗？注意这考验要应用到我们所说的话，并我们的行为上。遵行这个诫命使生活的各方面变得尊贵。基督徒学习做一切事情都象向主做，并为他的荣耀而做一样，这是一个宝贵的秘诀。使徒保罗再一次说：「藉着他感谢父神。」感谢！感谢！感谢！这是那些藉恩典得蒙救赎，并命定得享天堂之福的人永远的义务。

二．基督徒家庭的成员合宜的行为(三18～四1)

在这段经文里，保罗对基督徒家庭的各成员作了一连串的劝勉，从三章18节至到四章1节。他的建议有给作妻子和作丈夫的，有给作儿女和作父母的，也有给作仆人和作主人的。保罗从讨论的题目转到如家庭生活的世务事情，这转变起初看上去有点兀突；然而事实上，这是最重要的。

附篇 基督徒家庭

神认为家庭对基督徒的生命有非常重大的影响力。一句着名话说：「推动摇篮的手常可统治世界。」撇除表面可见的事情，这句话有其道理。家庭是神设计的，用来保存许多生命中有价值的东西。对家庭的关注愈趋减少，我们的文明也会急速腐败。保罗在提摩太前书中特别教导，神定立家庭生活作为建立属灵品格的方法，使人配作教会领袖的品格从家庭中培养出来。

在接下来要讨论的经文里，我们会列出一些基本的原则，就建立一个基督徒家庭提供指引。在研习这部分时，我们要留意下列的各项「必须」。

1. 必须要有家庭祭坛──每天有一段时间，家庭各成员相聚一起，读圣经和祷告。

2. 作父亲的在家中必须有当得的权柄，他也必须在智慧和爱心中执行这权柄。

3. 作妻子和母亲的应该明白，她对神和对家人首要的责任是在家庭里。一般来说，妻子外出工作是不智的，但当然会有例外的情况。

4. 丈夫和妻子应该对儿女作一个敬虔的榜样；需要的时候，他们应该在所有事情上合一，包括管教儿女。

5. 家庭应该得到维持。我们很容易埋首于工作、社交生活，甚至事奉，以致孩子得不到足够的爱顾、陪伴、指导和管教。许多父母不得不悲伤地为一个任性的儿女而后悔：「仆人正在忙乱之间，那人就不见了。」(王上二○40)

6. 管教儿女，有三个主要的规则：绝对不要在怒中施行惩罚；绝对不要不公正地施行惩罚；绝对不要没有解释理由而施行惩罚。

7. 孩童在幼年时学习负轭是好的(哀三27)，学习工作的纪律和承担责任，并金钱的价值，都对他们有益。

8. 在这一切之上，基督徒父母应该避免期望孩子在属肉体、属世上有所成就；而应该时常在他们面前确定，服侍我们的主是他们人生中最有益处的事情。对一些人来说，可能是在宣教工场全职事奉；对另一些人来说，可能是在世上的职业岗位中服侍主。但无论是哪一样，为主工作应该是首要的考虑。不管是在家中、工作，或是身处任何地方，我们都应该察觉到，我们是代表主的。因此，一言一行也要配得起主。事实上，我们的一言一行应该由他管理。

──

三18 使徒保罗第一个命令是给作妻子的。保罗吩咐她们要顺服自己的丈夫，这在主里面是相宜的。按照神的设计，丈夫是一家的头，而女人则处于顺服自己丈夫的位置。妻子不是要去支配或带领，而是跟从丈夫的领导；在不牺牲对基督的忠心的情况下，妻子要尽可能顺服丈夫。当然，也有很多情况是女人不能顺服自己的丈夫，而仍然忠于基督。在这种情况下，女人首要效忠的是主耶稣。本节经文显示，当一个基督徒妇人的丈夫软弱后退，她应该帮助丈夫恢复在家中的适当位置，而不是因为她可能更聪明，就僭夺那位置。

三19 神的话语所展示的平行很美。使徒保罗没有停留在给作妻子的提建议，他继续下去，表示作丈夫的也有当尽的责任。丈夫要爱自己的妻子，不可苦待他们。如果人们依从这些简单的训示，婚姻生活的许多问题将会消失，在主里面的家庭也会更快乐。事实上，没有妻子会反对顺服那真诚地爱她的丈夫。我们注意到，保罗不是叫丈夫使妻子顺服自己。如果妻子不顺服，丈夫应该把事情带到主面前。顺服要是妻子自愿的行动，「这在主里面是相宜的」。

三20 保罗劝勉作儿女的：要凡事听从父母，因为这是主所喜悦的。古往今来，家庭成员都靠两个简单的原则连结一起──权柄和顺服。我们在这里论到的是后者。注意顺服是要在凡事上，意思即不单在合意的事情上顺服，在本质上不那么讨好的事情上，也要顺服。

为人子女的基督徒，父母若是未信主的，常常处于两难的处境。他们想对主忠诚，但同时又面对父母对他们的要求。一般来说，我们以为如果他们尊敬父母，神也会尊敬他们。只要为人子女的基督徒住在父母家里，他们就有非常明确的义务要履行。当然他们不应该做一些违反基督教训的事情；平常来说，父母不会要求他们这样做。父母会要求他们做一些可能令他们感到非常讨厌的事情，但只要不是明显错误或犯罪的，他们也可以去做，象是给主做的。这样，他们可以对父母作一个好见证，并引领父母信主。

三21 作父亲的不应惹儿女的气，恐怕他们失了志气。有趣的是，这个建议是给作父亲的，而不是给作母亲的。这是否显示父亲犯这类错误的危险比母亲大？凯理认为母亲较容易宠坏孩子。

三22 从本节至本章末，神的灵对仆人(即奴仆)说话。留意新约用在讨论有关奴隶的篇幅是很有趣的，这不无重要性。可见不管一个人的社会地位何等低微，他仍然可以透过忠于神的道，达至基督徒生命的至高点。这也许反映出神的预知能力，他晓得许多属基督的人都处于服侍的位置，而不是掌权的位置。举例说，新约中很少给列国统冶者的指示，但却有相当多建议给那些献身于服侍别人的人。保罗时代的奴隶通常很少得到关心，而保罗书信中竟这么注意他们，这不寻常的情况无疑给初期的基督徒留下深刻的印象。这显示神的恩典临到世人，不管他们地位如何卑贱。麦敬道说：「不是将奴隶摒诸服侍神的门外；藉着在神面前履行自己的义务，奴隶可以令教义生色，并荣耀神。」

保罗吩咐作仆人的，要凡事听从他们肉身的主人。经文轻轻提到，这些主人只是肉身的主人。仆人另有一位超过万有的主人，他监察他儿女对最卑微的人所作的一切。奴隶不要只在眼前事奉，象是讨人喜欢的，总要存心诚实敬畏主。(旧约有一个很好的例子，请看创二四33。)当一个人受到压力，就会被引诱当主人不在场时，在工作上躲懒。但身为基督的仆人会明白到，他的主人(耶稣)常常察看他，尽管地上的环境可能非常痛苦，但他工作也象为主作的那样。存心诚实意思是他有纯一的动机，就是只为讨主耶稣喜悦。

有趣的是，新约并没有立刻禁止奴隶制度。福音没有藉着革命推翻社会的制度；然而，福音所到之处，奴隶制度都被连根拔起并清除净尽。并不表示这些教训对我们没有用处，这里所说的一切可以适当地应用到雇员与雇主身上。

三23 无论作什么，都要从心里(直译意思是「从灵里」)作，象是给主作的，不是给人作的。在生活的每一个范畴，以及每一种形式的基督徒事奉里，人们总会发现有许多工作是令人厌恶的。不用说，我们会试图避开这些工作。但本节经文教导我们非常重要的一课，至卑微的服事也可以藉着为主作而得到荣耀和尊贵。从这个角度看，就没有世俗工作与圣工之分。所有工作都是神圣的。天上的赏赐不是给有杰出或显着成就的人，也不是给有才干或机会的人，而是给忠心的人的。因此，如果默默无闻的人忠心地履行自己的职责，到那天必得到很好的结果。有两句常被用来挂在厨房洗涤槽上的格言这样写：「不是勉强地作，而是得胜地作」，和「每天这里有三次神圣的事奉」。

三24 主将现在的事情都记录在案，他注意每一样为他而作的事情。「神必以恩慈回报仁慈的人。」那些拥有很少地上产业的人，必得着天上的基业为赏赐。让我们记住：下次有人要求我们做一些我们不喜做的事情时，不管是在教会、在家里或工作上，我们要毫无怨言地做，并尽力做到最好。这是为基督作的见证。

三25 保罗在本节并没有说明他所指的是谁人，或许我们很自然会想到一个不义的主人，他压迫他的仆人。可能一个基督徒仆人对于遵从他不义的吩咐感到疲倦。保罗要说：「别介意。主知晓一切的事情，他也必处理那些不好的事。」

虽然本节所指的可能包括主人，但主要是对仆人说的。工作马虎、欺诈、躲懒或其它形式的不忠诚，是不能隐藏的。神并不偏待人，他是一切的主人，人与人之间普遍的区分对他毫无意义。如果奴隶抢夺了他们主人的东西(正如阿尼西母明显作了的)，他们必须向主交待。

四1 逻辑上本节与第三章最后一节相连。作主人的应该公公平平的待他们的仆人。主人不应克扣仆人当得的工资，应该按他们所作的好好地报赏他们。本节是直接对基督徒雇主说的。神憎恶对贫穷人的压迫；以不公平的手法对待仆人以致富，这人所献的礼物主不会接纳。实际上神是说：「你拿着你的不义之财吧，我不喜欢你赚钱的方法。」(请看雅五1～4)作主人的不该目空一切，而应该敬畏主。他们也有一位主在天上，一位在他一切所行的事上都公平公义的主。

结束本部分前，请注意一件有趣的事情，就是使徒保罗怎样重复地，将这些日常生活的事情，带到基督作主这身分的探射灯下：(1)作妻子的──这在主里面是相宜的(18节)；(2)作儿女的──这是主所喜悦的(20节)；(3)作仆人的──敬畏主(节)；(4)作仆人的──象是给主作的(23节)。

三．信徒的祷告生活和以生活、言语作见证(四2～6)

四2 对于劝勉神的子民殷勤祷告，保罗从不厌倦。毫无疑问，我们回到天家后，令我们感到后悔的一件事，就是我们没有花更多的时间去祷告，当我们明白我们祷告蒙答允的情况时尤有所感。有不少与祷告整个题目有关的奥秘，和许多不能解答的问题；但基督徒应有的最佳态度，不是尝试去分析、解剖或理解祷告更深的奥秘；最好的处理手法是继续以单纯的信心祷告，把理性的疑问搁置一旁。

我们不单要恒切祷告，而且要在此警醒。这使我们立即想到，主耶稣在客西马尼园对门徒的要求：「总要警醒祷告，免得入了迷惑。」他们没有警醒，故此熟睡了。我们不单要提防入睡，也要提防云游的思想、倦怠和幻想。我们也要谨慎，不要让其它事情夺去我们祷告的时间(弗六18)。还有，我们的祷告要有感恩。我们不单为过去祷告蒙垂听感恩，也可以凭信心为主未回答的祷告感谢他。金尔巧妙地总结说：「他的爱想我们得到最好的；他的智慧知道什么对我们最好；他的能力使我们得到最好的。」(注21)

四3 保罗请歌罗西信徒别忘记也要为他，并为与他一同在罗马的主的仆人祷告。值得注意的是，他没有为自己可以脱离牢狱之苦祈求，却为神给他开传道的门祷告。使徒保罗想神给他开门，这是我们多么重要的一课！我们在基督徒的服事上，很容易绕过为我们开了的门。这是我们要避免的危险。如果主给我们开门，我们知道他是在带领的，就可以有信心地走进去。另一方面，如果我们为自己开门，就不能确定自己是否在主的旨意中；我们更可能很快就屈从世俗的方法，来作所谓的主的工作。保罗明确地要求，神为他开传道的门，能以讲基督的奥秘，就是他所以被捆锁的。本节提到的基督的奥秘就是教会的真理，尤其是所谓「外邦人的基督」所指的。这是托付保罗传扬的福音信息的特点。因为他敢提议说，外邦人可以跟犹太人一样，以相同方式得救；故此犹太人的领袖最终将他下狱，解往罗马。

有些人教导说，教会的大奥秘是保罗坐牢时才启示给他的；因此他们非常强调「监狱书信」，同时似乎贬低了福音书和新约其它书卷的重要性。从本节清楚看见，传扬那奥秘是保罗身陷囹圄的导因；因此，必定是他被捕前某个时间得到启示的。

四4 他着紧将这奥秘发明出来，要以清楚明白的方法传扬，使人容易理解。这应该是个致力使基督为人认识的基督徒的愿望。故作「深奥」并无可取之处，我们的目标应该是将福音传给普罗大众，因此，信息的表达必须简单直接。

四5 基督徒要用智慧与外人交往。他们应该知道，不信的人正小心地注意他们每天的一言一行。世人留意我们的行为多于我们的说话。套用葛斯祺的话：「任何日子，我宁愿看见一篇讲章，而不是听见而已。」这不是说基督徒不应囗里承认基督，重点是他的行为应该与他的言语相称。绝不应让人有机会批评为：「言谈高尚，行为卑下。」

爱惜(新英王钦定本作：买赎)光阴意思是「大量买进机会」。我们每天的生活都会遇上许多见证主耶稣基督拯救大能的机会；每当这些机会出现的时候，我们应当准备好抓住。「买进」一词隐含常常需要付代价的意思，然而，不管代价为何，我们也当准备好与那些不认识我们宝贵救主的人分享。

四6 我们的言语应当常常带着和气，好象用盐调和，以使我们可知道该怎样回答各人。如果我们的言谈常常带着和气(新英王钦定本作：恩慈)，我们的言语就必是有礼、谦卑和象基督的；说长道短、轻浮的话、不洁、苦毒，都不应出现在我们的言谈中。用盐调和一语可有好几个意思。有些解经家认为，虽然我们的言语应该带着恩慈，但也当同样地诚实无伪；另一些则认为，盐既是加添食物味道的，所以保罗是说我们的言谈绝不应该沉闷、平板，枯燥乏味，相反，应该是有价值和造就人的。雷德福说，异教作者用「盐」比作「机智」，保罗将机智改为智慧。或许解释这句话的最佳方法是研究主耶稣的言语，他对行淫时被拿的妇人说：「我也不定你的罪，去罢，从此不要再犯罪了。」在这里，我们看见既有恩慈又有盐。先是恩典，「我也不定你的罪」；后是盐，「去罢，从此不要再犯罪了。」主耶稣又对雅各井旁的妇人说：「请你给我水喝……你去叫你丈夫也到这里来。」前一句指到恩典，而后句则提醒我们是盐。

就可知道该怎样回答各人。或许使徒保罗在这里特别想到诺斯底主义者，他们带着貌似真实的教义来见歌罗西信徒，信徒应该准备好以智慧和忠诚的话，回答这些假教师。

四．保罗的一些同工(四7～14)

四7 推基古显然就是使徒保罗拣选将这封信从罗马带到歌罗西去的人。麦卡伦描述，当告诉推基古说「这些羊皮卷会比城中宏伟耀眼的建筑物留存更久，而他的名字因为写在羊皮卷上，会为世界各地人的认识，直到末时」，他会何等惊奇。

保罗在这里向歌罗西圣徒保证，推基古到达歌罗西后，会将保罗一切的事都告诉他们。读保罗对这位弟兄的称呼，也是很美的事。保罗称他为亲爱的兄弟，忠心的执事，和他一同作主的仆人的。象这样的称呼，相比我们今天给教会职员虚夸的名衔，是多么可渴慕的呢！

四8 推基古此行到歌罗西有两个目的：第一，将保罗及其同伴在罗马的第一手消息，告诉歌罗西圣徒；另外，会安慰歌罗西信徒的心。安慰在这里的意思可能不单是慰问，更有「坚固」或「鼓励」(请看西二2)之意。推基古到歌罗西之行，会帮助当地信徒面对当时流行的假教导，站立得稳。

四9 阿尼西母一名使我们想到保罗给腓利门的信中所揭露的故事。阿尼西母是一个出走的奴隶，为逃避惩罚而出走罗马。不知他怎样与保罗遇上，保罗则将他引到基督面前。阿尼西母现在要回去他从前的主人、在歌罗西的腓利门那里。他带着保罗给腓利门的信，而推基古则带着给歌罗西教会的信。试想想当这两位弟兄带着保罗的信到达歌罗西时，当地的信徒会何等兴奋！他们必定秉烛夜谈，询问有关在罗马的情况，聆听保罗在事奉救主时的勇气。

四10 我们对亚里达古所知不多，只知他曾经因服侍主而被拿，此事可见于使徒行传十九章29节。现在，他与保罗一同在罗马坐监。

在这里马可是指巴拿巴的表弟。这个年轻人曾经与保罗和巴拿巴一起出发去传道，但因为他的失败，保罗决定把他留在家里，巴拿巴却坚持带他同往。结果这两个较年长的工人决裂。然而，我们知道马可的失败不是最终的，现在亲爱的保罗已恢复对他的信心。

保罗吩咐歌罗西圣徒，如果马可造访歌罗西，就要接待他。说到马可，你们已经受了吩咐一句，不一定指歌罗西信徒曾得到有关马可的吩咐；而可能是指保罗现在给他们的吩咐：他若到了你们那里，你们就接待他。已经受了这动词的时态，可能意思只是在歌罗西信徒读这信时，他们会得到指示。这里提到第二卷福音书的作者马可，就提醒我们，各人每天都在写一卷福音书：

我们各人在写一卷福音书，每天一章，

用行为、表情、面容，我们所说的 话来写，

我们的举止出卖了我们──言谈真诚──

说：「你活出怎样的福音？」

四11 保罗提到的另一位同工是耶数，他又称为犹士都。耶数(与「耶稣」为同一个名字)是当时一个很普通的名字，在一些国家，这名字现在仍很流行。耶数是希腊文，等同于希伯来文「约书亚」。无疑，这个人被称为犹士都，因为他的基督徒朋友对于别人与神的儿子同名感到不相宜。

上文所述的三个人都是信主的犹太人。事实上，只有这三个以前是犹太教徒的，现在为神的国与保罗一同作工，叫他心里得安慰。

四12 保罗快要结束他的信，以巴弗提醒他别忘记替他向歌罗西的亲爱圣徒送上他个人的问候。以巴弗是道地的歌罗西人，恒常在祷告中记念当地的信徒，祈求主叫他们在神一切的旨意上，得以完全，信心充足，能站立得稳。

四13 保罗为以巴弗作见证，他在祷告上劳苦，不单为歌罗西信徒，也为老底嘉并希拉波立的基督徒。这人特别关心他相熟的属神的人，他的代祷名单必定很长。如果他每天在祷告中都记念每一个人，我们也不会感到太惊奇的。「他时常为你们竭力祷告，祈求神叫你们站立得稳，信心成熟坚定，并全心致力于遵行神的旨意。」(新英语圣经)

四14 保罗现在替所亲爱的医生路加和底马向他们问安。这里可作一个对比的研究。路加与保罗同走了相当长的路程，路加很可能在保罗患病、遭迫害和被囚禁时，服侍他身体和灵性上的需要。

另一方面，底马与保罗同走了一段时间，但最后保罗提到他说：「底马贪爱现今的世界，就离弃我往帖撒罗尼迦去了。」(提后四10)

五．问安和吩咐(四15～18)

四15 现在来问老底嘉的弟兄和宁法，并他家里的教会安。我们在启示录三章14至22节再读到老底嘉教会，他们对神的事情变得不冷不热，完全追求物质主义和自满。他们以为自己一切都很好，却不察觉到自己是赤身露体的。所提到的宁法究竟是男(Nymphas)是女(Nympha)，有不同的文本。但经文足够让我们知道在歌罗西那个家里有教会。那时代的基督徒，不象今天一样，有精心建筑的大厦。然而，大部分人都会同意，在本地教会中，神的能力比一所精心建筑的大厦或豪华装修，重要得多。能力不在乎这些，金碧辉煌的教堂建筑物常常阻碍了神的能力。

四16 歌罗西教会念了这书信后，便要交给老底嘉的教会念。毫无疑问他们依了嘱咐做，但从启示录三章的记载看，老底嘉信徒似乎没有留心这封信的信息，至少没有长久地注意。

保罗又指示歌罗西信徒要念从老底嘉来的书信。我们没法知道所指的是那一封信，有人相信那就是所谓的保罗致以弗所书。有些古抄本略去以弗所书一章1节「在以弗所的」一句，这使解经家相信，致以弗所书可能是一封供传阅的信，由几家教会按次传阅。举例说，先是以弗所，然后老底嘉、歌罗西。以弗所书提到的人名，相对歌罗西书来说是这么少(注22)，也加强了上述的观点。

四17 保罗吩咐亚基布，务要谨慎，尽他从主所受的职分。在这里，我们也没有确切的资料证实这职分是指什么。许多人相信亚基布是腓利门的儿子，积极参与歌罗西教会的事奉。如果我们假设自己是亚基布，听见神的灵对我们说「你要留心在主里领受的职分，好把它完成」(圣经新译本)，本节就对我们更有意义了。主给我们各人一些事奉，有一天我们要向主交待我们做了什么。

四18 来到这里，使徒保罗亲笔以他的外邦名字保罗写上结束的问安。毫无疑问，他提笔的时候，手上的锁链给他带来不便。这也提醒他对歌罗西信徒说：你们要记念我的捆锁。「铁笔的声音和锁链的声音同响是一个最后的标志：传道者的锁链不能捆住神的道。」(注23)然后，保罗以愿恩惠(恩典)常与你们同在结束书信。罗伯逊写道：「没有一个词比『恩典』的意思更丰富，恩典包含了神一切的爱，这在他把儿子赐给我们这事上可以见的。」(注24)阿们。

评注

1(简介) 萨利蒙(G. Salmon), A Historical Introduction to the Study of the Books of the New Testament，页384。

2(简介) New Bible Commentary, 页1043(中文版：圣经新释，证主出版)。

3(简介) 罗伯逊(A. T. Robertson), Paul and the Intellectuals，页16。

4(一5) 雷德福(J. B. Lightfoot), Saint Paul's Epistles to the Colossians and to Philemon,页134。

5(一6) NU和M文本都有「并增长」一短句。

6(一11) 培克(A. S. Peake), Colossians, The Expositor's Greek Testament, III:499。

7(一14) 「藉这爱子的血」一句明确出现在以弗所书一章7节相同的经文里，但本节在最古老的(NU)文本或主要(M)文本的希腊文手抄本中都没有这句。

8(一18) 梅斯(A. Mace)，出处不详。

9(一19) 这里用了oikeo的强化形式katoikeo，含有定居下来和在家的意思。

10(一22) 欧德曼(C. R. Erdman), Epistle of Paul to the Colossians and Philemon，页46。

11(一23) 希腊文有两个字(ei和ean)解作「如果」，有好些文法结构情况表达作者或讲员的想象。在这里，ei加上直述语epimenete是第一类条件(保罗认为他们理所当然地必定继续下去。)

12(一23) 裴达汉(Pridham)，出处不详。

13(二2) 梅斯(A. Mace)，出处不详。

14(二9) 尹信(M. Vincent), Words Studies in the New Testament, II:906。

15(二14) 迈耳(F. B. Meyer)，出处不详。

16(二18) NU文本省去「没有」一词，但得出来的意思相同。不管他们实际上有没有看过，也全都是属肉体的虚空。

17(三2) 罗迫逊(Robertson), Intellectuals，页149。

18(三2) 何勒(F. B. Hole), Paul's Epistles, Volume Two，页105。

19(三11) 赖尔(J. C. Ryle), Holiness，页436, 455。

20(三12) 温尼(W. E. Vine), Expository Dictionary of New Testament Words，页56。

21(四2) 金尔(G. King), Crossing the Border，页111。

22(四16) 另一方面，由于保罗在以弗所住了三年，他会认识许多那里的人，如果只向少数人问安，恐怕会得罪其它人。

23(四18) New Bible Commentary, 页1051。(中文版：圣经新释，证主出版)

24(四18) 罗伯逊(Robertson), Intellectuals，页211。


帖撒罗尼迦前书

简介

「本信有别於保罗别的书信，特色是简朴、温文和仁爱……这是不用争议的。」～史廓治

壹．在正典中的独特地位

任何闻名作者的第一部著作，往往被高度评价为早年佳作，笔锋尖锐。帖撒罗尼迦前书正是保罗第一卷受默示的书信。使徒保罗在帖撒罗尼迦的停留短暂，但仍能配合时间将基督信仰的教训传授，这可从他讨论帖撒罗尼迦信徒已知的教义中清楚看见。

教会被提和主的再来是今天福音派基督徒普遍相信及渴想的。这并非长期以来的事。在大不列颠早期弟兄运动(1825年-1850年)的著作中，有很多根据帖撒罗尼迦前书的著作，人们就逐渐恢复对此教义的兴趣。若是没有这封简短的书信，我们可能无法明白基督再来的各方面了。

贰．作者

相信没有任何研究圣经的学者会否认帖撒罗尼迦前书乃保罗亲笔的书信。这方面已有足够的支持，就正如范兰姆所说：「除非有人要坚称保罗从没有在世上活过，又或者他的书信并没有保存下来。」(注1)

外证 保罗是本书信的作者，这可以在坡旅甲、伊格那修、犹斯丁的著作，并马吉安的「正典」和穆拉多利经目(早期基督教圣经的目录──前者属异端的，后者属正统的)中得知。

内证 本书信多有保罗的词汇运用和写作风格，并他作为仁厚的属灵父亲的形象。书信中间接提到的历史与使徒行传所述的一致。在一章1节和二章18节，作者自称是保罗。

叁．写作日期

帖撒罗尼迦前书是保罗逗留在哥林多的十八个月期间写的，那时候提摩太刚来到找保罗(帖前二17，三6)。由于人们相信迦流(徒一八)在主后五十一年初夏已到那里作方伯，因此保罗必定在主后五十年初已到了那里，逗留不久便写了帖撒罗尼迦前书。几乎所有学者都认为写作日期为主后五十年代的初期，一个较准确的写作日期是主后五十年或五十一年，只在我们的主升天后二十年。

肆．背景与主题

保罗第二次的传道旅程期间，福音的真光首次照明了帖撒罗尼迦的黑暗(徒一七1～10)。

保罗和西拉从腓立比监狱中被释放出来之后，他们经过暗妃波里及亚波罗尼亚，来到帖撒罗尼迦。那时候，帖撒罗尼迦是一个在商业和政治上的战略性城市。保罗依照规矩到犹太人的会堂去，并指出旧约所说，弥赛亚必须受苦，并要从死里复活。然后，他又继续宣告拿撒勒人耶稣就是所应许的那位弥赛亚。保罗就这样宣讲了三个星期六。有些犹太人相信了，与保罗和西拉一样，成为基督的信徒。此外，很多希腊的改信者及部分城内尊贵的妇女都决志信主。后来，他们却遭到强烈的反对。那些不信的犹太人从市场里集拢一些流氓，煽动骚乱，并包围保罗和西拉曾停留的耶孙的房子。当他们在屋里找不到讲道的人，便捉拿耶孙和一些别的信徒到地方官面前，指控他们搅乱天下。此乃一句不经意的恭维的话！接着，他们便控告基督徒要藉着推崇另一位名叫耶稣的王，来推翻该撒。那些地方官很作难，他们要求耶孙和他的同人保释，并立下严规，迫使他的客人离开该城。这样耶孙及其它人才得到释放。

在帖撒罗尼迦的弟兄认为将传道者送离该城是较为明智的，于是他们便将传道者在夜间送往庇哩亚去。

值得一提的是当保罗和西拉离开之后，剩下一群信徒；这群信徒都学习过这信仰的道理，他们并没有因所受的迫害而信心动摇。从使徒行传十七章2节可以作一个简单的结论，就是保罗和他的同伴逗留在帖撒罗尼迦只有三个安息日，不过，这可能只计算他们单单在会堂里讲道的时间而已。保罗和同人可能在城里花上了三个月的时间讲道。从使徒寄给他们的书信来看，帖撒罗尼迦信徒已经很熟悉基督的道理，不可能在三、四个星期内能吸收这些道理吧。

保罗从庇哩亚到雅典去(徒一七15)，在那里他收到帖撒罗尼迦信徒被迫害的消息。他曾尝试探望他们，但却遭到撒但的阻挡(帖前二17、18)，因此他便派提摩太到他们那里去(三1、2)。提摩太的报信整体来说是很值得鼓舞的(三6～8)，促使使徒保罗写下这封信。在信里，保罗为自己的传道工作辩护，对抗诽谤等攻击。他呼吁信徒脱离普遍流行的不道德文化，纠正有关对在基督里已死的人的误解。他斥责那些以基督的来临为理由而停止工作的人，又劝吁圣徒要尊重他们属灵的领袖。

帖撒罗尼迦前书一个最重要的主题是主耶稣的再来，这题目在这五章的每一章里最少提及过一次。

夏庭活将这些参考资料结合一起，得出以下精湛的摘要：

那些期待主耶稣再来的基督徒不能：(1)心里有偶像(一9、10)；(2)在事奉上懒惰(二9、19)；(3)在相交中分党(三12、13)；(4) 心中悲郁(四13～18)；或(5)活在罪中(五23)。(注2)

大纲

壹．问候(一1)

贰．保罗与帖撒罗尼迦信徒的个人关系(一2～三13)

一．保罗对帖撒罗尼迦信徒的赞扬(一2～10)

二．保罗回顾在帖撒罗尼迦的传道事奉、信息和行为(二1～12)

三．重述帖撒罗尼迦信徒对福音的反应(二13～16)

四．解释保罗未能返回帖撒罗尼迦的原因(二17～20)

五．提摩太到帖撒罗尼迦的使命(三1～10)

六．保罗特别的祷告(三11～13)

叁．实际的规劝(四1～五22)

一．履行神的旨意成为圣洁(四1～8)

二．为别人设想彼此相爱(四9、10)

三．给外人美好生命的见证(四11、12)

四．给信徒安慰的盼望(四13～18)

五．主的日子(五1～11)

六．给圣徒各样的劝勉(五12～22)

肆．给帖撒罗尼迦信徒最后的问安(五23～28)


帖撒罗尼迦前书注释

壹．问候(一1)

三个人的名开始了这封信。这三个人曾被指为搅乱天下，控罪是一蓄意的诽谤，但实际上却是一个表扬。

保罗是本书信的作者。那时候，西拉和提摩太在旅途中与保罗一起，所以保罗提到他们的名字。西拉曾与保罗一同在腓立比狱中作二重唱(徒一六25)。提摩太是来自路司得的年轻弟兄，他在往帖撒罗尼迦的旅程前加入与保罗同工(徒一六1)。

本书信是给帖撒罗尼迦在父神和主耶稣基督里的教会。这个翻译成教会的词语曾用来描述任何种类的集会，因此保罗想澄清这并非一个异教徒的聚会，而是一个与父神和主耶稣基督有关的聚会。

愿恩惠、平安归与每一个人，使他们能在地上享受属天的福气。恩惠是神在我们生活各方面所赐白白的恩典。平安是无干扰的宁静，不受生命中恶劣的环境所影响。恩惠是因，平安是果。保罗重复这两个神圣的名字，作为同等祝福的根源。这次，他在父(注3)这个名字之前加上一个人称代词我们的。

贰．保罗与帖撒罗尼迦信徒的个人关系(一2～三13)

一．保罗对帖撒罗尼迦信徒的赞扬(一2～10)

一2、3 无论在什么时候，保罗祷告时总提到帖撒罗尼迦信徒。(我们是否象他那样忠心，在祷告里记念我们在主内的众弟兄姊妹呢？)当他为他们祷告时，常常感谢，他记念他们因信心所作的工夫，因爱心所受的劳苦，因盼望……所存的忍耐。

他们因信心所作的工夫大概主要是指他们决志归向神而言。将信心描述为工夫使我们想起曾经有人这样问主耶稣：「我们当行什么才算作神的工呢？」耶稣回答说：「信神所差来的，这就是作神的工。」(约六28、29)这样看来，信心就是一个行动或行为，但并不是人靠劳苦赚回来的功德，或叫人因此而骄傲。其实，信心是人唯一可作的工，一方面无损基督作救主的荣耀，也没有否认人自己无用罪人的地位，信心是不靠道德功劳的行为，在当中受造之物承认创造者，而罪人又承认救主。因信心所作的工夫也包括决志信主后信心的生活。

除了他们因信心所作的工夫外，保罗也记念他们因爱心所受的劳苦。就是说，主耶稣的爱推动他们事奉神。基督徒的生命并非因职责的缘故默默容忍，而是因爱的缘故去服侍主。作他的奴仆是最完美的自由，而且「对主的爱能使劳苦化为极神圣的事」。与爱相比，利益的动机只变成肤浅、俗气的诱因。对基督的爱使人献上事奉，这是金钱不能赋予的动力。帖撒罗尼迦信徒就是这事实活生生的见证。

最后，保罗为他们因盼望……所存的忍耐而感恩。就是说，他们坚信不移地等候主耶稣。因为基督的缘故他们勇敢地站出来，忍受迫害。费廉思称他们「纯粹顽强的忍耐」，但当中并没有崩裂的痕迹。

在神我们的父面前是保罗记念他们的地方。他在祷告里进到神面前，复述圣徒们属灵生命的诞生和成长，并因他们的信心、爱心和盼望发出感恩。

一4 使徒保罗确信这些圣徒在创立世界以先便被神拣选。但他如何知道呢？他是否有一些超自然的洞察能力呢？不是，他知道他们藉着接受福音而成为被拣选的一群。

拣选(注4)的道理教导我们，神在创立世界以先在基督里拣选了某些人(弗一4)，却没有教导我们他拣选一些人蒙受咒诅。人若最终沉沦，是因为他们自己的罪和不信的缘故。

圣经讲解拣选的道理，也教导人有自己的责任或自由的选择权。神赐给世界各地的人真实的救恩，谁到基督面前来，都会受到热烈的欢迎。

拣选和选择的自由这两个教义，构成人心里一个不能调和的矛盾。姑勿论怎样，两者圣经都有教导，因此，我们即使不能将两者调和，却应当两者都相信。

我们并不晓得神拣选了谁，因此，我们应当将福音传遍世界各地。罪人不应用拣选的道理作为不相信的藉囗，他们若肯悔改，并相信主耶稣基督，神便会拯救他们。

一5 保罗所说我们的福音并非指他们的福音与别的使徒有所不同，带出一个不同的信息。内容是相同的，不同之处在于传递信息的人。帖撒罗尼迦信徒并不将该信息视为纯粹一个宗教的课程，当然，他们是从言语中接受这信息的，但却不独在乎言语。

福音传到他们那里，也在乎权能和圣灵，并充足的信心：(1)在乎权能，信息在他们的生命里作工，有超然的力量，使人认罪、悔改、决志归主。(2)在乎圣灵，这权能是由圣灵所产生的。(3)在乎充足的信心，保罗在传讲这信息上充满信心，帖撒罗尼迦信徒也充足的有信心地接受这信息，并视之为神的话语。结果是他们的生命满有信心的确据。

保罗现在提醒他们，昔日他与他们一起的时候的行为。他并不只会传讲福音；他也活出表里一致的生命。最理想的讲章乃一个圣洁的生命。

一6 因此，保罗才能说：「你们就效法我们，也效法了主。」人们都以为他会先提及主，说：「效法主，也效法我们。」但这里他是将他们的经历次序说出来而已，他们先在这位使徒的生命里认识主耶稣。

别人假设在我们里面能够看见基督，这是何等郑重的事呢。我们应能够与保罗一同说：「你们该效法我，象我效法基督一样。」(林前一一1)。

请留意他们是在大难和喜乐之中领受真道的，他们就是这样效法主并效法众使徒。在外在的环境来说，他们真的落在大难之中；但内里却有喜乐。这是何等非凡的结合呢！对于世人来说，同时经历喜乐和患难是不可能的；因为人看痛苦与喜乐是相对的。基督徒所蒙受的圣灵所赐的喜乐不受外在环境的影响，因为基督看喜乐的相反为罪恶。

他们所忍受的大难，就是他们归主后所承受的迫害。

一7 帖撒罗尼迦信徒成为基督徒的典范。首先，他们在大难中蒙受的喜乐，成为了马其顿和亚该亚信徒的榜样；就是说，成为了希腊所有基督徒的榜样。

一8 但是他们的见证并没有停滞在那里，他们引领了更多的人归信基督，就好象池中的涟漪一样，主的道传到远处去：先在马其顿和亚该亚，然后在各处也都传开了。不久，他们向神的信心人人知晓，不用保罗多说了。

我们并不想自己成为祝福的尽头，却希望成为流通的管子，让福气流到别人那里。神在我们心里照出光来，使这光能照向别人(林后四6；参看达秘新译本)。我们若真的已经喝了救恩的水，那么，活水的江河便会流向我们周围的人了(约七37、38)。

一9 当使徒保罗和他的同工往帖撒罗尼迦的时候，他们得到那里的人极隆重的欢迎，这是众人所谈论的事。至于很多人的生命产生惊人改变也是众所周知的。他们已经离弃异教的偶像，归向神，并已经将自己的意愿交给神，甘作神的奴仆。

请留意，他们是归向神之后才离弃偶像的，并非离弃偶像之后才归向神。他们并非厌弃了自己的偶像，然后决定给神一个机会。不！他们归向神之后，发觉他能使他们满足，于是他们便放弃他们的偶像。

就是那回望的一眼使徒得溶化了，

就是那面容司提反看见了，

就是那心赐与马利亚同哭的，

唯一能吸引我们离弃偶像。

～罗云柯拉

不要错失这几句诗的暗示，以致看不出当中的奇妙可畏。两个人带着主的道进入一个异教的城市。他们靠着圣灵的能力传讲福音，重生的神迹就这样发生了：男人和女人都因救主而欢天喜地，甘愿放弃他们的偶像。接着你会发现那里有当地信徒的聚会，他们一同赞美神，过圣洁的生活，勇敢地忍受迫害，并使别人相信基督。对主的事奉诚然是君王的呼召！

一10 帖撒罗尼迦信徒不但事奉又真又活的神(与那些没有生命的假偶像相反)，而且他们也在等候主耶稣。请留意他们所期待的每个细节：

1.人物──他儿子

2.地点──从天降临

3.保证──他从死里复活的

4.那宝贵的名字──耶稣

5.前景──那位救我们脱离将来忿怒的

因此，我们从第9节和本节得知帖撒罗尼迦信徒三方面的经历：

转变(与第3节的因信心所作的工夫相比)

事奉(与第3节的因爱心所受的劳苦相比)

等候(与第3节的因盼望所存的忍耐相比)

夏庭活(注5)有以下的分析：

跟随──仰望神

事奉──向田观看

等候──期望耶稣

帖撒罗尼迦信徒在等候神儿子从天降临。这表示他可能在他们一生中某一个时刻降临，其实，是在他们一生中任何一个时刻都有可能降临。主耶稣快将回来是基督徒的盼望。新约圣经里很多的经文指出这一点，以下是其中一些：

「自己好象仆人等候主人……」(路一二36)

「……等候得着儿子的名分，乃是我们的身体得赎。」(罗八23)

「你们每逢吃这饼，喝这杯，是表明主的死，直等到他来。」(林前一一26)

「我们在这帐棚里叹息，深想得那从天上来的房屋，好象穿上衣服。」(林后五2)

「我们靠着圣灵，凭着信心，等候所盼望的义。」(加五5)

「我们……等候救主，就是主耶稣基督从天上降临。」(腓三20)

「主已经近了。」(腓四5)

「等候所盼望的福，并等候至大的神和我们救主耶稣基督的荣耀显现。」(多二13)

「将来要向那等候他的人第二次显现，并与罪无关，乃是为拯救他们。」(来九28)

「弟兄们哪，你们要忍耐，直到主来……因为主来的日子近了……审判的主站在门前了。」(雅五7～9)

「万物的结局近了。」(彼前四7)

「凡向他有这指望的，就洁净自己，象他洁净一样。」(约壹三3)

「……仰望我们主耶稣基督的怜悯，直到永生。」(犹21)

「我必快来！」(启三11)「看哪！我必快来！」(启二二7)

「看哪！我必快来！……」(启二二12)「证明这事的说，是了，我必快来！阿们。主耶稣阿，我愿你来。」(启二二20)

基督徒都晓得自己会经历死亡，也知道主会在任何时刻来临，那时候，他们便不用经过死亡，进入天家了。

在基督为他的子民降临之前，没有圣经的预言需要应验 ；这是神计划中下一件大事。

倘若有些事情或一段时期必须发生，那么，我们就不能在任何时间仰望主的再来了。灾前被提观是唯一的教义论点，容许信徒仰望基督今天的再来。别的看法逼使人舍弃他再来的迫近的事实。

我们所盼望的那位就是耶稣，他就是那位救我们脱离将来忿怒的拯救者。对这位将要来临的救主的描述，可以从以下两个途径去了解。

1.他将我们从因罪而要承受永远的刑罚中拯救出来。他在十字架上忍受神对我们的罪的忿怒。我们透过相信他，他所成就的工作价值便被算在我们的帐上。因此，我们这些在基督耶稣里的就不被定罪了(罗八1)。

2.但他也拯救我们脱离将来审判的日子，那时候，神的忿怒要向这个厌弃他儿子的世界倾倒。这个时期就是所谓的大灾难期和雅各遭难的日子(但九27；太二四4～28；帖前五1～11；帖后二1～12；启六1～一九10)。

二．保罗回顾在帖撒罗尼迦的传道事奉、信息和行为(二1～12)

二1 在一章5节下半部，保罗简单地提到他在帖撒罗尼迦时是怎样为人的。现在，他要对他的事奉、信息和生活方式进行一个较全面的回顾。

论点在于基督徒事奉的基调是视乎品格。我们的为人比我们所声称的更为重要。我们不自觉的影响比自觉的更大。邓尼说：

一个基督徒的品格是他继续自己的事奉的所有资本。至于大部分别的行业，无论这位基督徒有那一种品格，他都可以继续下去，只要他银行资产负债表上有记入贷方的金额便可。但是一个丧失自己品格的基督徒，就失去了一切。(注6)

为主殉道的宣教士艾理奥在他的日志里有这样的记载：

也许其它的工作不是这样，但在属灵的工作上，作工的人的品格决定他工作的素质。雪莱和拜伦是不受道德限制的自由写作家，他们仍然写出好诗来。瓦格纳淫荡好色，却仍然创作出优美的音乐。但在任何神的工作上却不是这样。保罗以他自己的品格和生活态度作为他对帖撒罗尼迦信徒所说的话的凭证。

在这第一封书信里，他有九次说「你们知道」，这是指帖撒罗尼迦信徒直接观察到保罗在公私两方面的生活。保罗进到帖撒罗尼迦城，他活出的生命是过于他所传讲的，并且是超乎令人信服的证据。难怪众多神国的工作如此差劣，看看用人的道德品格吧。(注7)

也许在这些经节里，使徒保罗为自己辩护，力拒批评者对他错谬的指控。但在任何情况下，他都先提醒帖撒罗尼迦信徒他的传道事奉是成功的，他们自己就正是活生生的见证，证明他工作的果效。他们都知道他的探访并不是徒然的。他们已经悔改信主，并且建立了一个聚会。

二2 他的传道事奉也需要有胆量。他在腓立比所遭受的苦苦迫害及暴虐对待，包括他与西拉一同坐牢等，都没有吓倒他，没有叫他气馁，没有胁迫他。他前往帖撒罗尼迦城，在那里，他靠着只有神能赐的胆量，在大争战中宣讲福音。一个稍为没有那么坚强的人早已想出多个神学上的理由，解释为何神呼召他向较为相投的听众传福音去。但保罗没有这样做！他虽然面对大迫害，但他仍然无惧怕地宣讲福音信息。这是圣灵充满的直接果效！

二3 使徒保罗劝勉人相信福音，他的福音来源是真实的，动机是纯净的，方法是可靠的。就来源说，他的福音并非来自假道理，而是来自神的真理。就动机说，使徒保罗无私地看待帖撒罗尼迦人，从他们的好处着想，并没有不可告人的不纯正意欲。就方法而言，也没有设置任何巧妙的阴谋来欺骗他们。似乎妒忌他的敌人，正在指控他为离经背道、充满欲念，并狡猾奸诈。

二4 对保罗来说，他的事奉乃一项神圣的管家职责。他是一个管家，是神所验中的，而福音乃珍贵的财宝，是神托付给他的。他的责任就是，无论人的反应如何，他都要忠心地宣讲这信息，藉以讨神喜悦。他很清楚知道，他不能既讨神喜悦，又讨人喜悦；因此，他便选择了讨神喜悦。神察验我们的心，然后按所应得的赏赐我们。

一个管家有责任讨那给他工资的人喜悦。有时候，传道人会受试探，意图缩减那全备的真理，怕对那些献出支持的人产生反面影响。但是，神却是那位主人，他知道在什么时候这信息曾被人削弱或压制。

二5 从本节至12节，保罗讲述他在帖撒罗尼迦是怎样的为人，同时，他给基督所有的仆人留下一个极好的模样。

首先，他并没有为达到目的而刻意降低自己的身分，去作奉承或虚伪的事。他的话语是诚实的，明确的；他的动机并非虚饰。

另外，他从来没有在主的工作上隐藏着什么意图，藉自私的欲念以致富。他的事奉并非外貌虚假，内里却藏着贪心。

为要反证任何奉承的指控，他向圣徒作出呼吁。但为要反证任何贪心的意念，他恳求那位唯一能鉴察人心的神。

二6 这里，我们对这位属神的伟人的品格有另一个深入的了解。他作基督的使徒，有资格和同工得到帖撒罗尼迦信徒金钱上的支持(这里称为荣耀)。但他们却决意不成为信徒的担子，因此，他们由早到夜整日工作，为要供应自己的需要。在哥林多城却又是另一个故事。在那里，保罗劳力工作，为的是不让批评他的人找着任何藉囗指控他为财传道。保罗在帖撒罗尼迦工作，因为圣徒都贫穷，又受人迫害，他不想成为他们额外的负担。

二7 保罗没有擅权以辖制神的产业，他反而在他们中间存心温柔，如同母亲乳养自己的孩子。保罗知道初信者需要人乳养，他便好象一个无微不至的母亲一样，在事工上尽心竭力。

二8 他何等深深地爱他们，很想将美好的东西与他们分享，而不是从他们里面图取利益。在传讲神的福音的事工上，他并不冷淡，敷衍塞责，却竭尽所能为他们倾倒。他爱他们，而爱是不在乎代价的，就好象他的主人一样，他来并不要人服侍，却是要服侍人，并且将自己的生命献上(可一○45)。

二9 这里更进一步见证保罗的无私：我们看见他为了生计，充当造棚工人，以致他能够向人传道，不叫一人受累。的而且确，传讲福音的人是有权从别的基督徒得到金钱上的支持。保罗却放弃这权利，甚至在有需要时，仍经常放弃这个权利，此举实在值得嘉许。一个真正事奉基督的人，无论是得到金钱上的支持，还是只靠自己工作来维持生计，他都会继续传讲福音。请留意辛苦劳碌和昼夜做工这两个词语。福音并不用帖撒罗尼迦信徒付一毛钱，但保罗自己却付出很大。

二10 信徒都可以见证保罗模范的行为，也有神作见证证明他是敬虔(圣洁)、公正(公义)并无可指摘的。圣洁就是从罪中分别出来归向神。公义显露在品格和行为上。至于无可指摘是对神和人而言。倘若最好的讲章是一个圣洁的生命，保罗就应该是一个杰出的传道者了。保罗不象别的传道者一样，他们的囗才比行为还要好。当这种传道者在教会的讲台上时，会众都不愿他们离开讲台，但当他们离去后，会众便不想他们再来了！

二11 在第7节，他已经将自己比喻为一个乳养孩子的母亲；现在，他却改变形象，将自己比喻为一个敬虔的父亲。若前者意味着温柔和慈爱，后者则代表智慧和劝告了。好象父亲那样，他劝勉他们过圣洁的生活，并鼓励他们虽然正面临迫害，但仍要继续跟随主，并为有关顺服神的旨意和话语所蒙的福气作见证。

二12 保罗事奉的目标是要使圣徒行事对得起那召他们进他国得他荣耀的神。

我们本身并不配得神的恩惠，也不配在天上取得一席位；我们唯一的价值是在主耶稣基督里找到的。但我们既作为神的儿女，别人便会期望我们行事对得起那极大的呼召。我们能够如此行，是藉着顺服圣灵的管理，并在我们的生活里承认自己的罪，和远离罪恶。

所有被拯救的人都是神的国的子民。在现今的时候，神的国是看不见的，王也不在地上，但这国的道德伦理教训却要在今天应用在我们身上。当主耶稣回来作王的时候，神的国便会有形有体地建立起来，在那日，我们将要分享王的荣耀。

三．重述帖撒罗尼迦信徒对福音的反应(二13～16)

二13 使徒保罗再提到他曾在一章5节上谈过的主题──帖撒罗尼迦人对所宣讲的福音的反应。当他们接受这信息的时候，即是听见信息，但并不是只当作人的话语，而是当作神的话语来领受。中文圣经和合本清楚地说明了：

为此，我们也不住的感谢神，因你们听见我们所传的道就领受了；不以为是人的道，乃以为是神的道。这道实在是神的，并且运行在你们信主的人心中。

保罗对于他们接受并领受这信息深表感恩，这是他无私的另一个例子。我们大都希望别人相信自己所说的话，只因为这是我们说的。但人的话语却构成信心上一个不稳固的基础。只有神全然可信，惟有相信他的话，果效才能在心里和生活上产生。这就是发生在帖撒罗尼迦信徒身上的事了──神的话运行在他们的生命里，因为他们都相信神的话。史葛写道：

他的话──圣经──其原着的每一卷书及每一部分都是神所默示的。在所有的事物上、所有的情况下和任何的时代里，圣经都是我们唯一的权威。这世代的人都应对神的话语感到震惊。他的话是生命的指标，是我们的引导，我们的光，我们德行上的防卫。因这本神圣的书，我们感谢神。(注8)

二14 圣经在这些信徒的生命里产生了什么果效呢？他们不但已经得救，而且在面临严重的迫害时仍能够站立得稳。这是他们真实信主的一个好证据。藉着坚定不移的忍耐，他们效法犹太中基督的各教会。区别在于帖撒罗尼迦信徒所受的苦害是从他们外邦的本地人而来的，犹太的信徒所受的则由犹太人而来。

二15 保罗提到犹太人的时候，就指斥他们为福音最大的敌人。有谁能比他更了解他们呢？他曾经是这些犹太人的魁首，尝试一同肃清基督信仰。在他悔改归主之后，他才感受到他们迫害的剑是何等锋利。

犹太人最大的罪是杀了主耶稣。真正执行十字架刑罚的是罗马人，而煽动这事的却是犹太人。这成为多个世纪以来，迫害派往以色列国的神的先知的一个高潮(太二一33～39)。

在基督徒的时代，他们已经苦害保罗及其它信徒，还以为他们是讨神喜悦的。他们的行动不能叫神喜悦，他们使自己与众人为敌。

二16 他们拒绝福音还未感满足，还决意阻止保罗和他的同伴将福音传给外邦人。外邦人能够象犹太人，以同样的方式得救；没有比听见这事更使他们气愤的。

在违抗神旨意的事上，他们继续做他们祖先所留下的事：常常充满自己的罪恶，好象他们决意任何时刻都要使他们罪恶的杯倒满。

可是，他们的结局已宣告了，因为忿怒临在他们身上已经到了极处。保罗并没有具体地说明这里的忿怒的意思。也许这是一句普遍声明，说出对罪恶满盈带来临近的审判。我们知道在二十年内(主后70年)，耶路撒冷沦陷，生还的犹太人分散世界各地。

从这类似的经文看来，有些人想到保罗是一个反犹太主义者，而新约圣经是一本排犹思想的书。事实上，保罗深爱他的犹太同胞，甚至愿意以与基督分离来换取他们的得救(罗九1～3)。虽然他事奉的主要对象是外邦人，但是他从没有放弃犹太人福音工作的担子，有时候，这担子看来几乎比他原先的使命更为沉重。

使徒保罗这里所说有关犹太人领袖的乃历史的事实，并非个人的猛烈抨击。我们必须切记是神感动他将他所作的记录下来。反犹太主义不可以是基督徒的主张，这在任何情况下都不能站立得住。不过，说神指控犹太人杀了他的儿子这说法，并不属排犹思想(徒二23)，正如外邦人也要负责他们的部分(林前二8)。

四．解释保罗未能返回帖撒罗尼迦的原因(二17～20)

二17 在接着的四节里，使徒保罗说他未能返回帖撒罗尼迦的原因。也许，批评他的人挑剔他，指他懦弱，因为遭受迫害的缘故，不敢回去。

保罗首先清楚地说明他们的离别只在肉身上。是面目离别这句指他们因为离别了他们属灵的父亲而成为孤儿。但是，他对他们爱心的关怀却从不减退。请留意表达他深切的爱的字句：极力的想法子，很愿意……。

二18 他两次想返回帖撒罗尼迦去，但都遭撒但阻挡。撒但的阻挡是什么性质就不得而知了。

我们也不知道保罗如何能够肯定是魔鬼阻挡他前往，而并非主自己阻挡他。在使徒行传十六章6节，我们看见保罗和他的同伴被圣灵禁止前往亚西亚讲道，而在跟着一节记载，他们尝试往庇推尼去，但圣灵却不许。我们如何能够知道什么时候是圣灵的阻挡，什么时候是魔鬼的阻挡呢？也许，途径是这样的：当我们知道我们行在神的旨意里的时候，任何阻挡的出现都不是圣灵的工作，而是魔鬼的工作。此外，神在什么时候祝福，撒但就在什么时候阻挡。在这特别的事例里，保罗因为未能前往帖撒罗尼迦去，以致他要写下这封书信。这书信因此有机会成为神的荣耀和我们的祝福。

二19 为何使徒保罗那么渴望返回帖撒罗尼迦的信徒那里去呢？因为他们在主里面都是他的儿女。他已经带领他们认识基督，并感到有责任帮助他们的属灵生命成长。他知道将有一天，他要为他们交帐。他们是他在基督审判台前得奖赏的盼望。他希望能够因他们的缘故而欢喜快乐。在主耶稣来的时候，他们便是他所夸的冠冕。

本节很明显说出保罗预期在天上会认出帖撒罗尼迦信徒来，循此理看，我们在天上也会认识我们所爱的人。

在本节里，保罗说他在真道所生的儿女是他的冠冕。新约的其它地方我们也看见其它的冠冕：公义的冠冕(提后四8)；生命的冠冕(雅一12；启二10)；荣耀的冠冕(彼前五4)──所有都是不能坏的冠冕(林前九25)。

二20 圣徒都是他的荣耀和喜乐。他已经投资在个别的人身上，他的赏赐就是他那些在永世里敬拜神的羔羊的属灵儿女。

附篇 主的来临

关于帖撒罗尼迦前书中主的来临的题目，本章19节是第一次用来这个字眼的。由于这是书信中的重要主题，我们将会在这里稍停一会，解释我们相信圣经在这题目上的教导。

新约里指基督的再来用了三个主要的希腊字：

parousia(pa-roo-SEE-ah)：来临及随后的同在；

apokalupsis(apo-KAL-yoop-sis)：揭露，启示；

epiphaneia(epi-FAHN-ee-ah)：显露。

最常用的是parousia这个字，意思是指同在或并肩而来。温尼说，这个字既代表到达，也代表后来的同在。当我们思想主的来临的时候，应该想到这并非某一时刻的事情，而是一段时期的事情。

即使在英语里，来这个字也是这样用的。例如：「基督来到加利利，使很多人得医治。」这里我们并非指他到达加利利那天，而是指他花在那个地方的整段时间。因此，当我们想到基督的来临的时候，应当想到此乃一段时间，而并非某一件个别事件。

我们若查看新约里所有parousia的出现次数，便会发现都在描述一段时间，当中有(1)开始、(2)过程、(3)显现、(4)高潮。

1.parousia的开始就是教会被提，以下的经文描述这个开始(parousia所译成的字在每处都用黑体加底线)：

在亚当里，众人都死了；照样，在基督里，众人也都要复活。但各人是按着自己的次序复活：初熟的果子是基督；然后，在他来的时候，是那些属基督的。(林前一五22、23)

论到睡了的人，我们不愿意弟兄们不知道，恐怕你们忧伤，象那些没有指望的人一样。我们若信耶稣死而复活了，那已经在耶稣里睡了的人，神也必将他与耶稣一同带来。我们现在照主的话告诉你们一件事：我们这活着还存留到主降临的人，断不能在那已经睡了的人之先。因为主必亲自从天降临，有呼叫的声音和天使长的声音，又有神的号吹响；那在基督里死了的人必先复活。以后我们这活着还存留的人必和他们一同被提到云里，在空中与主相遇。这样，我们就要和主永远同在。所以，你们当用这些话彼此劝慰。(帖前四13～18)

弟兄们，论到我们主耶稣基督降临和我们到他那里聚集……。(帖后二1)

弟兄们哪，你们要忍耐，直到主来。看哪，农夫忍耐等候地里宝贵的出产，直到得了秋雨春雨。你们也当忍耐，坚固你们的心，因为主来的日子近了。(雅五7、8)

小子们哪，你们要住在主里面。这样，他若显现，我们就可以坦然无惧；当他来的时候，在他面前也不至于惭愧。(约壹二28)

2.parousia的过程包括了基督的审判台，那时候，忠心事奉的信徒便会得着奖赏：

我们的盼望和喜乐，并所夸的冠冕是什么呢？岂不是我们主耶稣来的时候，你们在他面前站立得住吗？(帖前二19)

愿赐平安的神亲自使你们全然成圣！又愿你们的灵与魂与身子得蒙保守，在我们主耶稣基督降临的时候，完全无可指摘！(帖前五23)

另一件事也当包括在parousia的过程当中，就是羔羊的婚筵。这事记载在启示录，我们都知道这事会在基督荣耀作王之先发生。虽然在提到主的来临时，来这个字并没有出现，但是我们仍将此事列在这里。

我听见好象群众的声音，众水的声音，大雷的声音，说：「哈利路亚！因为主我们的神，全能者作王了。我们要欢喜快乐，将荣耀归给他。因为羔羊婚娶的时候到了；新妇也自己预备好了，就蒙恩得穿光明洁白的细麻衣。这细麻衣就是圣徒所行的义。」天使吩咐我说：「你要写上：凡被请赴羔羊之婚筵的有福了！」(启一九6～9)

3.基督降临的显现指他返回地上在权能和大荣光中以万王之王、万主之主的名掌权。世人不会看见那被提的时刻，这事只会在一瞬间发生，但基督来作王的时候，每对眼睛都会看见他。因此，这称为他的parousia的显露了。这是他来临的第三个阶段。

耶稣在橄榄山上坐着，门徒暗暗地来说：「请告诉我们，什么时候有这些事？你降临和世界的末了有什么预兆呢？」(太二四3)

闪电从东边发出，直照到西边。人子降临也要这样。(太二四27)

挪亚的日子怎样，人子降临也要怎样。(太二四37)

(他们)不知不觉洪水来了，把他们全都冲去。人子降临也要这样。(太二四39)

好使你们当我们主耶稣同他众圣徒来的时候，在我们父神面前，心里坚固，成为圣洁，无可责备。(帖前三13)

那时这不法的人必显露出来。主耶稣要用囗中的气灭绝他，用降临的荣光废掉他。(帖后二8)

我们从前将我们主耶稣基督的大能和他降临的事告诉你们，并不是随从乖巧捏造的虚言，乃是亲眼见过他的威荣(彼后一16)。［这里彼得所说的是有关基督的parousia的显露，因为此事在变象山上已经预先描述了。］

4.最后，我们还有parousia的高潮。下列经文指出来了：

主要降临的应许在哪里呢？因为从列祖睡了以来，万物与起初创造的时候仍是一样。(彼后三4)。

在较后的一章，我们读到在末日的时候，那些嘲笑者将会起来，否认基督再来的可能性。他们所指的是parousia的那一方面呢？

他们是否指那被提的日子呢？不是。他们大概并不知道被提的事。他们是否指基督再来作王呢？不是。很明显他们并非指他的作王。整个内容表明他们在嘲笑所有犯罪的人将受到神最后的惩罚。他们所指的是神在地上有一个最后、高潮的审判，或是他们所称的「世界末日」。他们的论点是他们一无挂虑，神并没有介入历史，在将来他也不会介入。因此，他们感到相当自由，可以继续沉醉在他们邪恶的言语和行为中。

彼得指向那个时间，就是基督作王一千年之后来临回答他们的嘲讽。那时候，我们现在所知的天和地都要完全毁灭。这个基督的parousia的高潮是在千禧年之后并那永恒景象开始时发生的。

除了parousia这个字之外，在新约原文里用来描述主的来临还有两个字，就是apokalupsis和epiphaneia。

Apokalupsis指一个揭露或一个启示。研经者对此意见不一，这是否往往指基督来临的第三个阶段──他在权能和荣耀中来临地上──或是指那被提的日子，他向教会显露的时候。

下列的经节指那被提的日子，或指再临地上作王：

以至你们在恩赐上没有一样不及人的，等候我们的主耶稣基督显现。(林前一7)

叫你们的信心既被试验，就比那被火试验仍然能坏的金子更显宝贵，可以在耶稣基督显现的时候，得着称赞、荣耀、尊贵。(彼前一7)

所以要约束你们的心，谨慎自守，专心盼望耶稣基督显现的时候所带来给你们的恩。(彼前一13)

倒要欢喜；因为你们是与基督一同受苦，使你们在他荣耀显现的时候，也可以欢喜快乐。(彼前四13)

在另一处经文，这个字似乎颇明显地指基督再来作王：

也必使你们这受患难的人与我们同得平安。那时，主耶稣同他有能力的天使从天上在火焰中显现。(帖后一7)

Epiphaneia的意思是一个显露或一个显现。同样地，有些人认为这既是指基督为他的圣徒显现，也是指他与圣徒一同显现。又有些人说，这只是指后者而已。这个字在下列的经文找到：

那时这不法的人必显露出来。主耶稣要用囗中的气灭绝他，用降临的荣光(直译作显露)废掉他。(帖后二8)

要守这命令，毫不玷污，无可指责，直到我们的主耶稣基督显现。(提前六14)

我在神面前，并在将来审判活人死人的基督耶稣面前，凭着他的显现和他的国度嘱咐你。(提后四1)

从此以后，有公义的冠冕为我存留，就是按着公义审判的主到了那日要赐给我的；不但赐给我，也赐给凡爱慕他显现的人。(提后四8)

等候所盼望的福，并等候至大的神和我们救主耶稣基督的荣耀显现。(多二13)

头一节和第三节很清楚地描述基督向世人的显现，其余的经文可想是指那被提的日子。有一件事很明显，就是被提的日子和基督来临作王都是信徒热切期待的事情。在被提的时候，信徒会看见救主，并会得着荣耀的身体。当基督来临地上的时候，信徒也会与他一同显现在荣耀里(西三4)。也就在这个时候，信徒的奖赏要显明出来；这些奖赏于先前在基督的审判台前已经颁发了，但在基督来临作王的时候，这些奖赏叫世人都看得见。是什么的奖赏呢？路加福音十九章17至19节有一个提示，就是他们要在千禧年里在地上掌权。一个人准许管十座城，另一个人管五座。

我们藉着研读主来临的各段参考经文，看见所指的是一段时期，并非某一个别事件，而且这个时期是有不同阶段的，有开始、过程、显露和高潮。被提是开始，也包括基督的审判台，都会在基督回来地上时展现在世人眼前；并在我们现在所知道的天地要被火毁灭时完结。

──

五．提摩太到帖撒罗尼迦的使命(三1～10)

「你们的信心」这些字眼在第三章里出现了五次(2、5、6、7、10节)，是了解本章的钥匙。帖撒罗尼迦信徒经历严重的迫害，保罗很迫切想知道他们的信心如何在试炼中站立得住。因此，本章较少讲栽培工作的重要性。单单领罪人到救主面前来并不足够，他们必须得到帮助，在恩典并在认识主上成长。

三1 在本章里，我们继续听取保罗的心声，他对帖撒罗尼迦圣徒的关怀没有停止过。当他在雅典的时候，他已非常渴望知道悔改信主者的近况，这种感受令他难以忍耐。撒但已经阻挡了他个人的回去。最后，他再不能忍受那毫无行动的状态，于是便决定派提摩太前往帖撒罗尼迦去，而他独自等在雅典。(本节中的我们是编辑加上去的。)想到他独自一人留在那里确有一点儿悲哀。他对眼前这样一个大城市丝毫不感兴趣；他的担子只是关心众教会。

三2 请留意在提摩太名字前面的名衔：我们的兄弟在基督福音上作神执事的。这里的执事(注9)并在新约其它经文出现的执事，都纯粹是指仆人而已。在后来的年间才出现神职人员这分别出来的阶级。

提摩太跟随保罗这位亲爱的弟兄学习，实在是何等的特权呢！现在，他已经过试验，他带着一个使命，被派独自往帖撒罗尼迦去。

他的旅程目的是要坚固那里的圣徒，并在他们所信的道上劝慰他们。他们已经因为承认基督的缘故而遭受迫害，对于初信者来说，这实在是一个危难的时刻；撒但可能诡谲地唆使他们，说成为基督徒是个错误的抉择云云！

提摩太的教训令他们听来十分有意思，他教导他们期待逼迫，勇敢地面对，并要在当中喜乐。他们需要的是别人的鼓励，而并非在压迫下屈服。

三3 在逼迫正激烈之际，帖撒罗尼迦信徒对于所承受的严重患难会容易感到惊奇，可能怀疑神是否不喜悦他们。提摩太却提醒他们这并不希奇：对基督徒来说这是很平常的事，因此，他们不应信心摇动，也不应沮丧。

三4 保罗提醒他们，即使他在帖撒罗尼迦的时候，他已常常告诉那里的基督徒将来他们必受苦难。他对他们人生的预测果然应验了。他们早已预料要面对迫害呢。

在我们的生命里，试炼成为一样必需的管教：

1.试炼证明我们信心的实在，并清除那些只囗称相信的人(彼前一7)。

2.试炼让我们能够安慰、鼓励其它正落在试炼中的人(林后一4)。

3.试炼使我们的一些德行能以建立，例如忍耐(罗五3)。

4.试炼使我们在传福音上更加热心(徒四29，五27～29，八3、4)。

5.试炼帮助我们除去生命中的渣滓(伯二三10)。

三5 使徒保罗重复第1和2节的内容：既然再延迟见他们叫他无法忍受，于是他便打发提摩太去看看这里的基督徒如何平安地渡过这场暴风雨。他非常担心魔鬼会藉着放缓迫害，来诱骗这里的基督徒放弃他们勇毅的见证。为了得到个人的安逸而放弃对基督的忠心，又或是为了追求名利而离开十字架的道路，往往是常见的诱惑。有谁不用这样祷告：「神啊！求你饶恕我，因我常找方法来逃避作门徒所要受的苦和牺牲。求你今天叫我刚强起来，无论要付任何代价，都要与你同行。」

若然撒但诱使了圣徒放弃他们的信仰，那么保罗便会觉得他的劳苦是徒然的了。

三6 提摩太带着好消息从帖撒罗尼迦返回哥林多。首先，他给保罗见证他们的信心和爱心。他们不单在基督徒信心的教导上站立得稳，还显出他们明显的爱心的德行来。这往往是真实的测试──不但是按正统接受作基督徒的信条，而且还有「生发仁爱的信心」(加五6)。不但是「信从主耶稣」，而且还有「爱众圣徒」的心(弗一15)。

提摩太只提到他们的信心和爱心，却没有提及他们的盼望，究竟有什么含意呢？是否魔鬼已经摇动了他们对基督再来的信心呢？可能吧。正如林克安所说：「魔鬼憎恶那道理，因为他知道那道理在我们的生命里具重大的能力。」若然他们拥有的盼望被败坏了，保罗当然要在本书信里作这方面的补救。

提摩太也报告说，帖撒罗尼迦信徒常常记念使徒保罗和他的朋友，他们渴望与保罗、西拉和提摩太团聚的心，就如保罗和同伴想见帖撒罗尼迦信徒一样。

三7 这消息对于保罗乾渴的心灵来说，真好象一杯凉水(箴二五25)。在悲伤和苦难当中，他们的信心给保罗带来大大的鼓舞。

三8 他感叹说：「你们若靠主站立得稳，我们就活了。」焦虑信徒的近况，实在叫他生不如死。当他得悉他们无恙，便很快再活了。这位属神伟人的奉献是何等无私呢！

三9 保罗心中所充满的对神的感谢实在难以笔墨形容。每当他在神面前想起他们，他喜乐的杯就满溢。

三10 保罗的祷告生活是习惯性的，而并非断断续续的：昼夜；是热切的：切切的祈求；是明确的：要见你们的面；是以别人的幸福为前提的：补满你们信心的不足。

六．保罗特别的祷告(三11～13)

三11 本章以保罗的祷告完结，内容是祈求神引领他们到帖撒罗尼迦信徒那里去，并愿帖撒罗尼迦信徒的爱心越发增长。这恳求的对象是神我们的父和我们的主耶稣。这个主语虽是复数，但却接上一个单数的动词。这种用法表明基督的神性和神本性的合一。

三12 帖撒罗尼迦信徒一直彰显的基督徒真正的爱心已经受人称赞了，但是他们可以做得更好。因此，保罗祈求有更大的进步：愿主叫你们彼此相爱的心，并爱众人的心都增长充足。他们的爱心惠及其它信徒和所有人，包括他们的敌人在内。这榜样或模范应当是使徒的爱：如同我们爱你们一样。

三13 在今生爱心的果效是来生的无可指摘。若然我们彼此相爱，并爱所有的人，我们于主耶稣同他众圣徒来临的时候，在我们父神面前会站立得稳，成为圣洁，无可责备，因为爱心完成了律法(罗一三8；雅二8)。

有人意译这个祷告如下：「求主使你们的生命能花更多的时间在别人身上，好叫他现在在你们里面建立基督徒的品格。你们可以为每一个你们身上的指控辩护……。」

在第二章里，我们看见基督的来临分几个阶段：开始、过程、显现和高潮。本节所指的是第三个阶段：当我们主耶稣同他众圣徒来的时候。在天上将设置基督的判审台，奖赏将会颁发。不过，在救主以万王之王、万主之主的名返回地上的时候，这些奖赏将会向所有人显明。

这里的圣徒大概指那些在被提的时候提到天上去的信徒(帖前四14)。有些人认为这是指众天使，但尹信却说是指神圣洁和荣耀的子民。他指出众天使在本书信里是没有关系的，但那些荣耀的信徒与帖撒罗尼迦信徒的主题却有密切的关系。他补充说：「这并没有撇除在主来临时众天使的出现，但保罗所说的出现，是就他有能力的天使而言，正如在帖撒罗尼迦后书一章7节所说的一样。」(注10)

叁．实际的规劝(四1～五22)

一．履行神的旨意成为圣洁(四1～8)

四1 我还有话说这句并非指保罗将要结束这封信，却往往是表明一个主题的改变，例如这里是转移到实际规劝的话题上。

第三章在结束时用了三个显着的字眼：圣洁、爱、来临，是本章的三个重要主题：(1)圣洁(1至8节)，(2)爱心(9、10节)及(3)来临(13至18节)，另一个重要的主题是勤奋(11、12节)。

本章一开始便是一个呼吁，希望信徒行在圣洁中，讨神的喜悦，并以将圣徒提到天上去作为本章的完结。保罗写本章的时候可能想到以诺，请留心当中类似的地方：(1)以诺与神同行(创五24上)；(2)以诺讨神喜悦(来一一5下)；及(3)以诺被提(创五24下；来一一5上)。使徒保罗赞扬信徒们在实际生活上的圣洁，但他仍劝吁他们更上一层楼。圣洁是一个过程，并非一个成就。

四2 当保罗还与他们一起的时候，他藉着主耶稣的权柄，重复地吩咐他们当在实际生活上讨神的喜悦。

四3 神的旨意就是要他的百姓成为圣洁。成圣是指分别出来，作属神的用途。一方面，所有信徒都已经从世界分别出来事奉主；那就是我们所认识在地位上的成圣。这是完美和完全的(林前一2；来一○10)。但另一方面，信徒也当自洁，就是说，他们应当从各种罪恶中分别出来，就是我们所认识实质的或渐进的成圣。这是一个过程，将延续下去，直至信徒离世或主再来的日子。本节所说的是后者。(请参看五章23节的附篇成圣一文。)

保罗所警告的具体的罪是指不合法的性活动，在本段可能是说奸淫罪。这是异教社会的主要罪行之一。远避淫行这劝告是教会在第一世纪时所需要的，但在今天也同样需要。

四4 每位基督徒都要用圣洁、尊贵守着自己的身体。身体在本节的意思可以是指妻子，或是男人自己的身体。这词在彼得前书三章7节里指妻子，在哥林多后书四章7节则指身体而言。

修定标准本理解其意指妻子：「要你们各人晓得怎样用圣洁、尊贵守着妻子。」

新英语圣经取身体的看法：「你们各人必须学习管理自己的身体，使之成为圣洁和尊贵。」

我们若以上下文的内容作决定，那么身体这词便是指男人的妻子了。这教导就是说，每一个人都应该尊重妻子，相敬如宾，守节操，不可在婚姻上有不忠。这正加强神给人类一夫一妻婚姻的旨意(请参考林前七2)。

四5 基督徒的婚姻观与不信的人相距甚远，正如一位评注家说：「在路加福音十三章13节里，主耶稣用两只手按着那妇人的时候，她便立刻直起腰来。但当信奉异教的男人触摸一个女人时，她便会扭曲起来。」

外邦人相信性可满足私欲的邪情。对他们来说，贞节是软弱，婚姻只不过是使罪合法而已。他们说粗言秽语，在公众的墙壁写上不雅的字句，他们厚颜无耻，将羞辱看为光荣。

四6 淫行就是罪，得罪神的圣灵(林前六19)；得罪自己的身体(林前六18)；也得罪别人。因此，保罗补充说：不要一个人在这事上越分，欺负他的弟兄。换句话说，作为基督徒的男人，一定不可越过婚姻的界线，与弟兄的妻子偷情，欺负他的弟兄。虽然，今时今日犯上这些罪行，一般来说都不用在刑事法庭受罚，但是主必报应。淫行的罪带来可怕的结局，导致今生肉身上和精神上的错乱；不但如此，若然他们不承认所犯的罪或不得饶恕的话，便要承担永远的后果。这方面保罗预先已经与帖撒罗尼迦信徒说过了。

有一位十九世纪非常有才华的英国作家堕入淫行的罪当中，结果被判入狱，收监受耻。他这样的写述：

神只几乎把每一样东西都给我了。然而我容让自己长时期浸淫于愚昧的淫荡生活中……我对身在高处已感厌烦，因此故意进入深处，寻找新的感受……我渐渐变得对人漠不关心。我在享乐中讨自己喜悦，反复不绝。忘记了平常日子里每个细小举动，可塑造性格，也可破坏性格。因此，在私人的卧房里作的，一天要在房顶上大叫出来。我无法管住自己了，我不再是我灵魂的官长，也不认识我的灵魂。我容让享乐将我支配，可怕的耻辱成为我的结局。(注11)

他渐渐变得对别人的生命漠不关心，或者，正如保罗所说，他在这事上越轨，得罪了他的弟兄。

四7 神召我们本不是要我们沾染道德的污秽，而是要我们过圣洁和纯净的生活。他已经从肮脏堕落之处呼召我们出来了，并在我们里面进行一个一生的过程，务要使我们愈来愈象他。

四8 任何弃绝这教训的人，不但是看不起那人的教导，例如保罗；也违抗、忽视、蔑视，并厌弃神自己──那赐圣灵(注12)给我们的一位。一个有圣灵内住的人怎能耽溺于淫行的罪之中呢？

请留意在这一段里已提到三位一体神的各位格。父(3节)、子(2节)、圣灵(8节)。何等奇妙的构思！神本体各位格都关系到使徒成圣，并都参与其中。

现在主题由情欲(1至8节)转到爱心(9至12节)上，并由劝吁禁绝变成增多的。

二．为别人设想彼此相爱(四9、10)

四9 信徒不但要有一个受约束的身体，而且也应有爱主内弟兄之心。爱心是基督信仰的一个重要词语，正如罪是异教主义的一样。

有关这德行，不用人写信给帖撒罗尼迦信徒了。凭着属神的本性(约壹二20、27)和基督徒导师的指导，他们已经蒙了神的教训，叫他们爱弟兄。众所周知，在帖撒罗尼迦的信徒很爱所有在马其顿一带的基督徒。保罗赞扬他们，永远记念他们。

四10 正如前文所述，弟兄之间彼此恩待并非一个成就，而是必须不断操练的。因此，保罗劝吁信徒在这美德上更加勉励。

为何弟兄之爱是那么重要呢？因为那里有爱，那里就有合一的心；那里有合一的心，那里就有耶和华所命定的福气(诗一三三1、3)。

三．给外人美好生命的见证(四11、12)

四11 保罗鼓励圣徒立志作三件事。以今天的说法，本节里的三个命令是：

1.不要爱出风头，当满足于「微小、不为人知，惟独接受基督爱护和嘉许。」

2.办自己的事，不要打扰别人的事。

3.自食其力，不要作寄生虫或「闲荡的人」，依赖别人过活。

四12 我们都是基督徒，并且期待基督的来临，但这事实却不会撤消我们在生活上实际的责任。我们应当切记，世人都在监视我们，人们藉着看我们的行为来判断我们的救主。我们应当向不信的人行事端正，在经济上独立，不用依赖别人。

四．给信徒安慰的盼望(四13～18)

四13 对于人死的时候会发生在那人身上的事，旧约信徒只一知半解。对于那时候的信徒和非信徒来说，原文sheol(可译作阴间)这个多功用的字是用来描述灵魂脱离躯体的状态的。

他们相信每个人最终都会死，并大都相信在世界末了的时候会有一次普遍的复活，然后会有一个最终的审判。当马大这样说的时候，她正反映出这些不完整的观念：「我知道在末日复活的时候，他(拉撒路)必复活。」(约一一24)

主耶稣已经「藉福音，将不能坏的生命彰显出来」(提后一10)。今天我们都知道信徒在死的时候离开自己的身体，与主同在(林后五8；腓一21、23)。人们都认为不信的人会落到阴间(路一六22、23)。我们都知道并非所有信徒都会死亡，但所有信徒都要改变(林前一五51)。我们知道会有多于一次的复活。在被提的时候，只有信徒才会复活(林前一五23；帖前四16)；至于那些已死的恶人，他们会在基督作王一千年后才复活(启二○5)。

当保罗初次到帖撒罗尼迦的时候，他教导基督徒有关基督来临作王的事，并后来要发生的事。但在这个时候，有关已死的圣徒的问题出现了，他们的身体会否留在坟墓里，直至末日的一天？在基督来临并在他荣耀的国里，他们有没有分儿呢？为要回答他们这些疑问，并缓和他们的恐惧，保罗现在便按次序描述基督为他子民来临，那日子将要发生的事情。

我们不愿意弟兄们不知道这句惯用语，提醒读者一个重要的宣布，是有关睡了的人，那些死了的信徒的。睡觉是用来描述基督徒离开自己的身体，而不是离开他们的灵或魂。睡觉乃死亡的一个恰当的比喻，因为一个人在死亡中看来象在睡觉。即使英文坟场(cemetery)这个字也是来自希腊文(koimeterion)，意思就是「睡觉的地方」。睡觉是一个类似的比喻，因为每晚我们作出死亡的形态，每朝早晨又象是一个复活。

圣经并没有教导我们，死亡的时候灵魂在睡觉。那财主和拉撒路在死亡时同样是清醒的(路一六19～31)。当信徒死了，他要「与主同住」(林后五8)。进入死亡就是要「与基督一起」，处于保罗所说的「益处」、「好得无比」的地位(腓一21、23 )。若然灵魂睡了，保罗这样说便不可能是真实的了！

圣经也没有教导「烟灭」的说法。死亡并不是终止的状态。信徒享受永生(可一○30)，而不信的人则受永远惩罚(可九48；启一四11)。

至于那些已死的圣徒，使徒保罗说，他们不用落在悲痛，没有指望之中。他考虑别人的悲伤，即使主耶稣知道自己稍后会使拉撒路复活，但他仍在墓前哭泣(约一一35～44)。可是，至于那些没有天堂、没有重聚、一切指望都没有的人，却只有审判、绝望、悲伤，这是无可避免了。

那些没有指望的人这句经常使我想起一个我曾参加的葬礼。在那里有一群非常悲伤的亲属，围着未得救的死人的灵柩，不受安慰地嚎陶大哭：「噢！玛莉，天啊！天啊！玛莉！」这一幕不得释放的绝望，实在难以忘怀。

四14 信徒盼望的基础在于基督的复活。正如我们确信耶稣死而复活，因此我们也确信那些在耶稣里面睡了的人也必复活，并要与他一同降临。「在亚当里众人都死了；照样，在基督里众人也都要复活。」(林前一五22)他的复活成为我们的担保和凭证。

注意在耶稣里睡了这个表达方式，或这句「那些透过耶稣而睡了的人」。当我们知道这纯粹是爱我们的灵魂者，让他所爱的人的身体睡眠时，死亡就不再可怕了。

有关那些在基督里已死的人，神也必将他们与耶稣一同带来。这是我们正面的凭据，可从两方面理解：

1.这可以指在被提的时候，神会使信徒的身体复活，并将他们与主耶稣一起带到天上去。

2.或者可指当基督回到地上作王的时候，神会将那些凭信心死去的人，与基督一起带来。换句话说，使徒保罗就是说：「不要担心那些已死的人会错过将来天上的荣耀，当主耶稣在权能和大荣光中回来的时候，神便会将这些人和主耶稣一同带来。」(这是一般接受的意思。)

但怎能如此呢？他们的身体现正躺在坟墓里，如何能够与主耶稣一同回来？答案在第15至17节里说明了。在基督来建立他的国之前，他会回来将自己的子民带回家，与他一同在天上。然后，与他们一同回来。

四15 保罗如何知道这些事呢？他的答复就是：我们现在照主的话告诉你们一件事。他从主那里得到直接的启示。我们不晓得他如何得悉这些事情－究竟是靠着异象，听见某声音，还是有圣灵在心里留下印象。但却肯定是一个真理，那时的人对这真理仍一无所知。

他继续解释，当基督回来的时候，那些活着的圣徒断不会在那些睡了的圣徒之先，也不会比他们优胜。

在本节里，保罗说到自己如同其中一个活着还存留到基督降临的人(请也参看林前一五51、52)。可是，在哥林多后书四章14节及五章1节，他却说自己可能是其中一位将要复活的人。一个明显的结论是，我们应当在任何时刻都期待主的来临，但同时也要知道，我们可能会经过死而被召回天上去。

四16 基督为他的圣徒来临时将要发生的事情的正确次序，这里一一陈明出来。主必亲自从天降临，他不会派天使下来，但却会自己亲自来临！

那时候将会有呼叫的声音和天使长的声音，又有神的号吹响。就这些指挥的声音的意思，有好几个解释，但诚然，几乎可以说这些都还未确定。

1.有人认为这呼叫是那叫死人复活(约五25，一一43、44)及改变生命的主耶稣自己的声音。又有人例如何格及温尼说，那声音是天使长的声音。

2.这好象是吩咐旧约的圣徒召集的声音，一般人都认为这声音是天使长米迦勒的声音，因为他与以色列有很密切的关系(但一二1；犹9；启一二4～7)。有人认为其目的是要复兴以色列国；另外，还有人认为这天使长的声音是要召聚众天使，作军队护送主和他的圣徒，越过敌人的领域，回到天上去(比较路一六22)。

3.这里说神的号吹响，好象哥林多前书十五章52节所说的那样。号筒末次吹响，是要叫信徒在被提的时刻复活，这响声呼召众圣徒领受永远的福气。这吹号声不可与启示录十一章15至18节所说的第七号筒声混为一谈。启示录第十一章所说的，乃在大灾期间对世人审判最后倾倒的信号。这里的号声是给教会最后一次吹的，而启示录第七次号筒声是给不信的人吹的(纵然没有特指「最后的吹号声」)。

那在基督里死了的人的身体必先复活。至于这里有没有包括旧约的圣徒在内，值得讨论。认为旧约圣徒也包括在内的人指出，那时候会听见有天使长的声音，这位天使长与以色列的结局有密切的关系(但一二1)。而认为在被提的时候，旧约的圣徒并不会复活的人却提醒我们，在基督里(在基督里死了的人)这句并非指教会时代之前活着的信徒；这类信徒可能会在大灾难结束时才复活(但一二2)。无论是那一种情况，这的确并非一般的复活。那时候，并非所有死了的人都会复活，只有那些在基督里死了的人才会复活。

四17 那时，还活着的信徒必和他们一同被提到云里，在空中与主相遇。我们用被提这个词来描述主再来的第一个阶段。这个词是从本节所用的动词得来，在拉丁文圣经里的意思是被提出来。(注13)「被提」是一次迅速的夺去或一次向上的提起。在使徒行传八章39节，这个词用在腓利身上；在哥林多后书十二章2和4节，这个词用在保罗身上；而在启示录十二章5节，这个词则用在那男婴身上。

由于空中乃在撒但的势力范围内(弗二2)，因此，这是在魔鬼自己的根据地无视其权势的一个胜利的集会。

请想想，这些经节所包括的一切！地土和海洋都要释放所有在基督里死了成为尘土的人。那时候将会有改变的奇迹出现，就是这尘土变成荣耀的身体，永远再没有疾病、痛苦和死亡。接着是太空旅程往天上去。这一切事只在眨眼之间发生(林前一五52)。

世人都很难相信创世记第一和二章里人类创造的记载。若然他们很难相信创造这回事，那么他们能否相信有被提呢？──那时候，神会将数以百万计分散在世界各处埋葬了的人从尘土中再创造出来。

人类对太空漫游很感兴趣，但他们那极为英勇的冒险事迹，又怎能与霎时间升上天上的奇妙相比呢？再者，太空人在太空作短距离跳步的时候，受大气的影响，而被提的情况则大大不同。

基督的来临使人联想起将会有声音可听见，有景象可看见，有奇迹可感受，有相会可享受，并有安慰可经历。

要留意在这些经节里主这字的重复出现：主的话(第15节)、主降临(15节)、主亲自(16节)、与主相遇(17节)、要和主永远同在(17节)。

永远和主同在！有谁能将这几个字所蕴含的所有喜乐和福气述说出来呢？

四18 所以你们当用这些话彼此劝慰。主降临这意念不会叫信徒产生恐惧；这是一个叫人激动、庆贺、安慰的希望。

附篇 末日的迹象

有不少迹象显示被提的日子临近，我们一同思想以下事态动向的征兆：

1.以色列在一九四八年复国(路二一29)。无花果树(以色列)发芽了，就是说，生出叶子来(路二一29～31)。多个世纪以来，犹太人首次在自己的家乡立国。意思就是，神的国近了。

2.很多别的国家兴起(路二一29)。主耶稣预言说，不但无花果树会发芽，所有树都要发芽。最近我们已经目睹不少殖民地政府结束了，有新的国家增生，这是一个新国家主义的纪元。

3.以色列回归到不信之人的地土(结三六24、25)。以西结预言只有在他们回归之后，他们的罪才得洗净。今天，以色列大致上是一个抱不可知论的国家，只有一小部分(但大多是囗头上的)人是正统的犹太人。

4.宗教合一运动(启一七，一八)。我们都知道大巴比伦帝国乃一个巨大的宗教、政治和商业的体系，由自称为基督徒但离经背道的宗教团体组成，或许是背离的天主教制度及背离的更正教制度的一个合并。基督教世界变得愈来愈离经背道(提前四1；提后二3)，并朝向一个世界性的超级教会的道路走。

5.灵术不断增加，遍及全世界(提前四1～3)，这时候正横扫地上极大的领域。

6.道德水平大幅下降(提后三1～5)。每天的报纸都提供足够的证据。

7.暴力及公民的抗拒(帖后二7、8)。不守法的趋势无论在家庭、在国民生活中，甚至在教会里都非常盛行。

8.人们有敬虔的外貌，却背了敬虔的实意(提后三5)。

9.敌基督趋势的兴起(约壹二18)。这显示假冒的异教在繁增，他们自称是基督徒，但却否认基督信仰的每一个基本的教义。他们藉着模仿来欺骗人(提后三8)。

10.各国联盟的趋势正待末日的来到。在罗马条约下成立的欧洲共同市场可能带来罗马帝国的复兴──那十只半泥半铁的脚指(但二32～35)。

11.否认神藉着审判介入世界事情的日子逼近(彼后三3、4)。

除此之外，还有很多别的迹象，例如很多国家发生地震、遍及全世界的饥荒的威胁，并国与国之间的仇恨增加(太二四6、7)。政府未能维持治安，又未能压制恐怖主义。这些都给一个世界独裁者制造气候。核子军备的兴建给这类问题加添意思：「谁能与他开战？」就是那兽(启一三4)。遍及全世界的电视网络正应验圣经的描述，就是这些事件在这个行星上的每一角落都会同时候让人看见(启一7)。

预言说，大部分这些事情都会在基督回到地上作王之前发生。圣经没有说这些事会在被提的日子以前发生，但却说将要在他在荣耀中显现之前发生。若是这样，并且我们看见这些趋势已经在发展，那么，一个很明显的结论就是，那被提的日子必定即将来临。

──

五．主的日子(五1～11)

五1 圣经老师在中断讲章时往往会作出道歉，并解释这个题目将会稍后继续。但本章却在恰当的时候中断了。保罗要开始一个新题目。他完结被提的讨论，然后转向主的日子这题目。论到(希腊文为peri de)这两个字显示另一个新的思路，如在哥林多前书常用的一样。

被提对于真正的信徒来说是一个带来安慰的希望，但对于那些在基督以外的人来说，这又会是什么意思呢？这会指一个时期的开始，就是这里所说的时候日期。这个时期基本上是关乎犹太人的。在这期间，神会恢复对以色列的管治，并且旧约的先知所指末时的事将会发生。当使徒们问主耶稣他会在什么时候建立他的国时，他便回答说，那时候、那日期，不是他们可以知道的(徒一7)。这似乎说，时候日期所复盖的时间是在国度建立之前，并国度时期之前。

保罗认为不用写信给帖撒罗尼迦的信徒有关时候日期的事，一方面因为圣徒不会受这些事影响；他们都会在这时期开始之前被带往天上去了。

再且，时间日期和主的日子都是旧约里可找到的题目。被提的日子乃一个奥秘(林前一五51)，在使徒时代之前从未显示出来。

五2 圣徒已经知道有关主的日子的事，但确实的日期却是个未知之数；那日子会在最料想不到的时候来临。保罗提到的主的日子又有什么含意呢？这确实并非一个纯粹二十四小时的日子，而是带有某些特点的日子。

在旧约时代，这个用语用来描述任何审判、荒凉和黑暗的时期(赛二12，一三9～16；珥二1、2)。那时候，神向以色列的敌军进发，对抗他们，并决意惩罚他们(番三8～12；珥三14～16；俄15～17；亚一二8、9)。但这也是神因为他的子民拜偶像和堕落的缘故惩罚他们的时候(珥一15～20；摩五18；番一7～18)。基本上这是对罪的审判，又是因主的缘故得胜(珥二31、32)，并给他忠心的子民无限的祝福。

将来，主的日子大致上会复盖时候日期的同一时期。这个日子将会在被提之后开始，并会包括：

1.大灾难，就是雅各遭难的时候(但九27；耶三○7；太二四4～28；帖后二2；启六1～一九16)。

2.基督与他的圣徒来临(玛四1～3；帖后一7～9)。

3.基督在地上作王一千年(珥三18［比较14节］，亚一四8、9［比较1节］)。

4.用火将天与地作最后的毁灭(彼后三7、10)。

主的日子就是当耶和华要公开介入人类的事情，这日子有以下几个特色：审判以色列人的仇敌、审判以色列国背道的部分、拯救他的子民、为他自己建立和平繁荣及荣耀的基督的国。

使徒保罗提醒他的读者，主的日子会好象夜间的贼一样来临，是完全料想不到的，使人无法戒备，世人都完全没有准备。

五3 这日子的来临象骗人的事，是突发、毁灭性、无法避免、不可逃脱的。

那时候世上会洋溢着信心及安稳的气氛，神的审判却突然开始，以一股巨大的破坏力从天上倒下来。灾祸并非指丧失、不存在或烟灭，而是指失去美好的生命或甚至败坏人生存的目的。这将会无法避免，不能躲避，正如产难临到怀胎的妇人一样。不信的人无法避过这次审判。

五4 有一点很重要，注意「他们」这个代名词在前面的经节转为接着的经节的你们和我们。

主的日子对于未得救的世人来说是一个震怒的时刻，但对于我们又有什么意义呢？答案就是，我们并不落在危难当中，因为我们都不在黑暗里。

那日子会象贼一样在夜间来到(2节)，只会以象贼一样的方式临到，只会临到那些在黑暗里仍未悔改信主的人身上。那日子并不会临到信徒身上，因为他们都不在黑暗里。

初次阅读本节的时候，我们以为这是说主的日子会临到信徒身上，只是不以象贼一样的方式。但事情不是这样。那日子不会临到他们身上，因为当贼在夜间来到这世界的时候，圣徒正住在永远的光明中。

五5 所有基督徒都是光明之子，都是白昼之子，他们都不是属黑夜的，也不是属幽暗的。就是因为这样，他们得免受神的审判，但神的审判却要向那些拒绝他儿子的世人倾倒。主的日子的审判，目标只在审判那些落在道德的幽暗及灵性的黑夜中，并远离神的人身上。

这里说到基督徒是白昼之子，并非指主的日子。白昼之子指属于道德上正直的范畴以内的人。主的日子却是一个审判的日子，要审判那些属于道德上幽暗的范畴以内的人。

五6 接着的三节都呼吁信徒要活得与他们被提升的身分相称，就是要随时警醒、严谨过活。我们当警醒，小心防范试探、懒惰、倦怠和分心。正面来说，我们应当警醒等候主的回来。

这里的严谨并非只是指在言谈上和一般的行为举止上要谨守，也要在饮食上有节制。

五7 在本性倾向上，睡觉是在夜间的。因此，在属灵的范畴上，疏忽冷淡正成为那些幽暗之子(就是未悔改信主的人)的特征。

人宁愿在夜间醉酒闹事，狂欢作乐。他们爱幽暗多于爱光明，因为他们的行为都是邪恶的(约三19)。「夜总会」这个名称正好叫人联想到在黑夜醉酒喧闹的事情。

五8 那些属乎白昼的人就应当在光明中行走，正如他也在光明中行走一样(约壹一7)。这是指判断罪并弃绝罪，和避免各样越轨的行为。这也是指常常穿着基督徒的全副军装，这军装包括了把信和爱当作护心镜，并把得救的盼望当作头盔。换句话说，这军装就是指信、爱和盼望──这是基督徒品格上的三个基本元素。这里不用穷究护心镜和头盔的内容细节。使徒保罗纯粹是说光明之子应当穿上保护自己的外表，过表里一致的敬虔生活。什么能保护我们在这情欲的世界上避免腐败？信，或倚靠神；对主和别人的爱；并基督回来的盼望。

本章里的重要对比

非信徒(「他们」)
信徒(「你们」)

睡觉
不要睡觉

醉
不醉

在黑暗里
不在黑暗里

属黑夜和幽暗的
光明之子和白昼之子

主的日子象贼一样忽然临到
主的日子没有象贼一样忽然临到

灾祸忽然临到他们
没有预定要受刑

如同产难临到怀胎的妇人一样
却要莸得救恩

五9 被提有两方面：得救和受刑。对于信徒来说，这是指在天上他的得救的完成；但对于非信徒来说，这是指宣布受刑的日子来临。

由于我们都是属白昼的，神不是预定我们承受他要在大灾难期间倾倒下来的刑罚，而是要叫救恩得以完满──从罪面前永远得释放。

有些人认为受刑是指非信徒在地狱里将要承受的惩罚。当然，神真的没有预定信徒受刑，但在这里提出这想法是不必要的。保罗并不是在讲述有关地狱的事，而是讲述有关将来要发生在地上的事。上下文的内容讲主的日子──地上的人类历史上最大的受刑期(太二四21)。我们并没有与行刑者预约，却要会晤救主。

有些人说大灾难乃撒但气忿忿的日子(启一二12)，并非神的忿怒。他们说教会要经历撒但的忿怒，但却会在基督第二次来临时从神的忿怒中得蒙拯救。但是，以下的经文说出了神和羔羊的忿怒，并其在大灾难时的情况：启六16、17，一四9、10、19，一五1、7，一六1、19。

五10 本节强调主耶稣基督为要将我们从忿怒中拯救出来，并保证我们的救恩，他不惜付上极大的代价。他替我们死，叫我们无论醒着、睡着，都与他同活。

我们无论醒着、睡着这句话可以从两方面去理解。有些学者认为这是指在被提的时候「活着或死了」的状态。他们指出那时候会有两类信徒──那些在基督里已死了的和那些仍然活着的。因此，这概念是，无论我们在基督再来的时候是活着还是死了，我们必与他同活。基督徒死了并没有损失什么，主耶稣向马大解释说：「复活在我，生命也在我。信我的人虽然死了［就是在被提前已死了的基督徒］，也必复活［他从死人当中复活］。凡活着信我的人［在被提时活着的信徒］必永远不死……。」(约一一25、26)

又有学者有另一个看法，认为醒着或睡着是指「小心警醒或属世」。换句话说，保罗的意思是无论我们是在属灵的事上警醒，或是只看重肉体的事、对属灵的事漠不关心，我们都会被提上天去与主相遇。我们永恒的救恩不是依赖我们在地上最后时刻表现得对属灵事物的热心。无论我们是踮着脚期待，还是正躺卧着熟睡，我们若是真正悔改信主，便会与他同活。我们的属灵光景将要决定我们的奖赏，但我们的救恩却只可以靠相信基督。

那些持第二个看法的人指出醒着这个词与第6节所翻成警醒的一样意思，而第6和7两节的睡觉一词，则指「对神的事情不敏锐，只随从世人」(温尼)。但这与四13、14、15的死(注14)，意思并不相同。

五11 鉴于救恩是这么丰盛，并对这位伟大救主的爱慕，在他快将回来的光照下，我们应当以教导、鼓励和榜样来彼此劝勉，又要以神的话语和关怀人的爱心去彼此建立。由于我们有一天将会与他同活，现在我们便应当彼此融洽相处。

六．给圣徒各样的劝勉(五12～22)

五12 也许在帖撒罗尼迦教会的长老已经责备过那些不工作、却「依赖别人」的人。无疑，有些不务正业的人没有听取这个责备！这就是劝勉作领袖的和被带领的人的原因。

保罗劝吁圣徒敬重那在他们中间劳苦的人，意思是要尊重、顺服他们属灵的指引。就是在主里面治理你们、劝戒你们的这句已经将意思说明了。长老是作为神的羊的牧羊人，他们的职责是教导、管治和警戒。

新约里有不少经文表示使徒时代的教会里没有一人式的管治，本节是其中之一。每一家教会都有一群长老，他们负责牧养当地的羊。邓尼解释说：

帖撒罗尼迦没有单一位主席会长或只有一位神仆作为牧师的，在某程度上独揽教会的责任。主席会议是由多人监管的。(注15)

然而，没有「一人式」的管治，并不使「人人式」的管治变得合理。教会不应是民主的，却应是精英式的管治，由最优秀的人来管理。

五13 作长老的就是作主的代表，他们的工作就是神的工作。因此，他们应当极受尊敬和爱(注16)护。你们也要彼此和睦这句并非额外加插的。世界各地基督徒的首要问题就是相处上的问题，每一位信徒都有足够的肉体本能去拆散或破坏任何一家教会。我们只有从圣灵得着力量，才能叫爱心、牺牲、耐性、仁慈、温柔的心及宽恕人的心增长。这些品德都是要彼此和睦所不能缺少的。保罗警告他们，彼此和睦的一个特别威胁就是在领袖之间的结党。

五14 本节似乎是写给教会的属灵领袖，告诉他们如何对待有问题的弟兄：

1.警戒不守规矩的人──那些人不肯一起同步前进，却藉着他们不负责任的行为坚持扰乱教会的和睦。这里所说的不守规矩是指那些拒绝作工的人，他们与帖撒罗尼迦后书三章6至12节说的人一样，都不自律、不愿工作，却好管闲事。

2.勉励灰心的人──就是那些常常需要劝勉的人。他们需要人鼓励，帮助他们跨越困难，继续信心坚定地跟随主。

至于英王钦定本的译法作「安慰心灵脆弱的人」，柯靳格有这样的评述：「若然这个词是指心灵脆弱，我们便会仍然安慰他们。当福音传给他们时，他们都似乎聚在一起。」这岂非向福音和基督教会的致意？起码他们能找到同情、爱心和为人设想的地方。

3.扶助软弱的人──就是帮助那些灵性、德行或肉身上软弱的人。这里主要的意思可能是给予信心软弱的人灵性和德行上的支持，不过，我们也不应排除经济上的援助。

4.向众人忍耐──当别人急躁，或惹你生气时，就要向他们显示你长时间容忍的恩赐。

五15 现在保罗对众基督徒说话，他禁止有任何报复的念头。人的自然反应是，给对方还击或以牙还牙。但基督徒应该因为常与主耶稣相交的缘故，能够作出超自然的反应。换句话说，他们要向其它信徒和未得救的人表现出他们性情上的仁慈和仁爱的心。

五16 喜乐是基督徒常常经历的感受，即使在最恶劣的环境下，基督徒仍能喜乐，因为基督是他们喜乐的泉源和主题，而且基督掌管着环境际遇。顺带一提，「要常常喜乐」在希腊文新约圣经里是最短的一节，虽然中文圣经最短的一节却是：「耶稣哭了。」

五17 基督徒祷告的态度应该是持恒的──但并非放下一切常务，全时间用来祷告。基督徒当经常按时候祷告，在必要的时候，也当在毫无准备下即席祷告。基督徒享受藉着祷告与主不断相交。

五18 向神谢恩应是基督徒本有的情感。若然罗马书八章28节说得对的话，那么我们应当能够在任何时候、任何环境都凡事赞美主，只有这样做，我们才不会容纳罪了。

这三个良好习惯被称为教会常规。它们代表神在基督耶稣里向我们所定的旨意。在基督耶稣里这几个字提醒我们，他在地上传道的时候，教导了我们这些东西，并且他是他所有教训的一个活生生的样本。他藉着教训和榜样向我们显明神关乎喜乐、祷告和谢恩的旨意。

五19 接下来的四节经文似乎都是处理在教会里的行为。

消灭圣灵的感动是指遏止他在我们中间工作、限制他并妨碍他。罪会消灭圣灵的感动，传统习俗会消灭他的感动，在公开的敬拜中人定的规条守则也会消灭他的感动，不和睦也会消灭他的感动。有人曾说：「冷淡的表情、傲慢的言语、沉默、漠视不理睬等等都消灭圣灵的感动；不同情的批评也同样会消灭他的感动。」雷历说，无论何时，当他的传道工作在个人里面或教会里面遭人阻止，圣灵的感动便会被消灭。

五20 若将本节连到上一节来看，我们会想到，当我们藐视先知的话时，我们就是消灭圣灵的感动了。举例说，一位年轻的弟兄在公开讲道时说了一些不雅的话。我们若藉着抨击他来使他对自己为基督所作的见证感到羞耻，这就是消灭圣灵的感动了。

按照新约的基本意思说，预言就是说出神的话。先知受默示所说的话为我们保存在圣经里。预言的另一个意思是表明神的心意，就是在圣经里所揭示的。

五21 我们要评估所听见的，那真实、正确、善美的，都要持守。神的话语就是我们察验所有讲道和教训的准则。无论在那里，只要圣灵有自由透过不同的弟兄说话，就往往会有滥用的情形。消灭圣灵的感动不是补救这些滥用情况的途径。

正如邓尼博士所写一样：

一个公开的聚会、一个说预言的自由、一个有圣灵透过某人说话的集会，都是现代教会迫切的需要之一。(注17)

五22 各样的恶事要禁戒不作，这可以是指假方言、假预言、或错误的教导，或指一般的恶事。

裴雅森指出，第16节至本节给基督徒心思里七个清晰的框：

1.满心赞美的框(16节)。发现神所有的作为都是无限伟大的。

2.祷告的框(17节)。祷告从没有不适宜或不得体的。

3.满心感谢的框(18节)。即使落在对肉身来说并不愉快的情况，也常常谢恩。

4.属灵的框(19节)。他在我们里面并透过我们，都有完全的自由。

5.受教的框(20节)。任何神所选择运用的渠道。

6.判断的框(21节)。请与约翰壹书四章1节作一比较。凡事藉着神的话语作察验。

7.神圣的框(22节)。若邪恶的念头在你心中出现，便当避开那念头。(注18)

肆．给帖撒罗尼迦信徒最后的问安(五23～28)

五23 现在保罗要为那些基督徒祈求神使他们成圣。源头是那愿赐平安的神。从全然这两个字看见范围包括「人本体的各部分」。

本节被某些人勉强用来证明全面成圣的「圣洁」的教义──就是说一个信徒能够在一生中成为完美，没有任何罪恶。不过，当保罗祈求赐平安的神亲自使你们全然成圣的时候，他并非指以上所说的意思。他并非祈求神根除人犯罪的天性，而是祈求成圣能伸展至他们的人的各部分──灵、魂与身子。

附篇－成圣

在新约里，成圣有四个阶段──归主之前、地位上、实际生活上或渐进的、完美的。

1.即使在人得救之前，他也可以因着外在因素的特权地位而分别出来。故此，哥林多前书七章14节说一个未信主的丈夫因他已信主的妻子而成圣。这就是归主之前的成圣。

2.无论一个人在什么时候重生，他便因为与基督合一的缘故在地位上成圣了。意思是他从世界中分别出来归给神了。可以参考的经文有：徒二六18；林前一2，六11；帖后二13；来一○10、14。

3.但还有渐进的成圣。这是指现今将信徒从世界、罪恶和自我当中分别出来归给神。这是一个过程，信徒藉此变得愈来愈象基督。这就是保罗在这里为帖撒罗尼迦的信徒祈求的成圣，也是帖撒罗尼迦前书四章3至4节，提摩太后书二章21节所指的。这个过程是在我们顺从神的话语时透过圣灵进行的(约一七17；林后三18)。这个实际的过程只要信徒一天尚在世上，仍然会继续进行。在地上，这个过程并不能达至完全或无罪的地步，但信徒仍然要常常坚决地朝着这目标进发。

4.完美的成圣指信徒在天上最终的状态。当信徒与主在一起的时候，他们便会在品德上与主相似，终于从罪中完全地分别出来(约壹一1～3)。

──

使徒保罗祈求帖撒罗尼迦信徒得蒙保守。这个保守应包括全人的──灵、魂与身子。请注意次序，人往往说身子、魂与灵，神却往往说灵、魂与身子。在原先的创造里，灵是最首要的，身子为最次要的。罪却将这个次序倒转；人为身子而活，将灵忘却了。当我们为别人彼此代求的时候，我们应当按照圣经的次序，将属灵的事放在肉体的需要之上。

从本节及其它经节来看，很明显人的本体是有三部分的。我们的灵使我们能够与神相交。我们的魂则负责控制我们的情感、欲望、喜爱和习性(约一二27)。我们的身子乃一间房屋，这个人就住在里面(林后五1)。

我们的各部分都需要完全蒙保守，就是要保存得完整和健全。一位评注家有以下关于蒙保守的建议：

1.灵脱离(a)各样污秽的东西(林后七1);(b)各样妨碍圣灵见证圣徒与神的关系的东西(罗八16)；或(c)各样防止他寻求敬拜的东西(约四23；腓三3)。

2.魂脱离(a)邪恶的念头(太一五18、19；弗二3)；(b)与魂争战的肉体的私欲(彼前二11)；及(c)自满及争斗(来一二15)。

3.身子脱离(a)沾染污秽(帖前四3～8)；及(b)邪恶的用途(罗六19)。

有些人否认未得救的人有灵，也许他们是根据那些人在灵性上是死的事实吧(弗二1)。可是，未得救的人在灵性上死的事实并不意味着他们没有灵，就是说，在与神相交上，他们是死了。他们的灵是可以非常活跃的，就是他们在秘术上可以很活跃，但他们却向神死了。

蓝斯基警告说：

很多人都满足于作一个不完全的基督徒，他们生命的某些部分仍是很属世的。使徒的劝告往往督促我们本性的各方面，因此没有人能逃避净化过程。(注19)

使徒保罗祈求神的成圣和保守能伸至他们个性的各部分，使信徒在主耶稣基督降临的时候无可指摘。这似乎是指着被提之后基督的审判台。那时候，基督徒的生命、事奉和见证将会被复查，他将要得到赏赐，或蒙受亏损。

五24 正如从四章3节里所学习到的，我们的成圣是神的旨意，他已经呼召我们，叫我最终在他面前无可指摘。他既在我们里面开始了这工作，就必然将工作完成(腓一6)。那召我们的，对他的应许本是信实的。

五25 在保罗结束这封信之前，他邀请圣徒为他们祷告，他从不对祷告的需要产生厌倦，我们也不要生厌。未能为别的信待祷告乃是罪。

五26 接着他请众弟兄彼此亲嘴问安，务要圣洁。当时这是可以接受的一种问候方式。在一些国家里，人们仍然依照习俗，男人亲吻男人，女人亲吻女人。在别的习俗里，还有男人亲吻女人，女人亲吻男人。但在习俗被滥用前，便应被废止。

亲嘴并非神所规定的问候方式，使徒也没有教导这是强制的，各人应当遵守。在习俗上，圣经很明智地容许有其它的问候方式，因为亲嘴会导致性观念上的宽松。神的灵藉着坚持亲嘴务要圣洁来避免这些没有规律的情况出现。

五27 使徒保罗郑重地吩咐说，要把这信念给众(注20)弟兄听。这里有两点应当注意。

1.保罗强调这封信带有神话语的权柄。旧约圣经是公开地在会堂里诵读出来的。现在这信也要在教会里大声地念出来。

2.圣经是给所有基督徒的，并非给某内部小圈子或特权阶级人士。圣经里所有的真理都是给所有圣徒的。

邓尼很聪敏地坚称：

福音从来没有禁止人得智慧和良善。有一点是肯定的，下面的做法是对教会不忠和背叛，使教会的会友长久作小学生或未成年的人，不鼓励人自由使用圣经，又着意避免圣经的内容被读给所有的弟兄听。(注21)

请留意25节至本节所提供的三个作成功基督徒的要诀：(1)祷告(25节)；(2)爱其它信徒，与他们相交(26节)；及(3)研读神的话语，并念出来(27节)。

五28 最后，保罗又以自己的写信特色完结。他以恩典来开始这封写给帖撒罗尼迦信徒的第一封信，现在，又以同一主题作完结。对于使徒保罗来说，基督信仰从始至终都是恩典。阿们！

评注

1(简介) 范兰姆(J. E. Frame), A Critical and Exegetical Commentary on the Epistles of St. Paul to the Thessalonians, (ICC)，页37。

2(简介) 夏庭活(G. R. Harding Wood), St. Paul's First Letter，页13,14。

3(一1) 批判性文本省略了「在父神和主耶稣基督里」，但在大部分的抄本中都能找到这一句。在抄录的过程中很容易省略这一句，因为这与上一句片语几乎完全一样。

4(一4)请参看以弗所书第一章里的附篇「神的拣选」。

5(一10)夏庭活(Wood), First Letter，页17。

6(二1)邓尼(J. Denney)，出处不详。

7(二1)艾利斯(E. Elliot), ed. The Journals of Jim Elliot，页218。

8(二13)史葛(W. Scott)，出处不详。

9(三2)执事是仆人的拉丁字。

10(三13)尹信(M. Vincent), Word Studies in the New Testament, IV:34。

11(四6)怀特(Oscar Wilde)，他离开爱妻，叁加同性恋活动。

12(四8)批判性(NU)文本作「他也赐给」。

13(四17)拉丁文的过去分词raptus，来自动词rapere。耶柔米在圣经拉丁译本原用rapiemur cum illis(我们将会与他们一同被提)。

14(五10)以下是原文所用的字眼：五章10节里的醒着和五章6节里的警醒，原文是gregoreo(Gregory这个男性名字或Watchful的字根)。在五 章6及7节里的睡觉代表katheudo可以照字面义指睡觉，或「灵性上的怠惰或疏忽」(Arndt and Gingrich)。在四章13至15节里，睡觉译自koimao。

15(五12)邓尼(J. Denney), The Epistles to Thessalonians，页205。

16(五13)有关长老的详尽阐释，请参看提摩太前书三章1至7节和提多书一章5至9节的注释。

17(五21)邓尼(Denney), Thessalonians，页244。

18(五22)裴雅森(A. T. Pierson), 出处不详。

19(五23)蓝斯基(R. C. H. Lenski), The Interpretation of St. Paul's Epistles to the Colossians, to the Thessalonians, to Timothy, to Titus, and Philemon，页364。

20(五27)批判性文本省略「圣洁」这词。

21(五27)邓尼(Denney), Thessalonians, 页263、264。


帖撒罗尼迦后书

简介

「正如在第一封信一样，使徒保罗并不立即致力于解决犯错之处，却按部就班的，从各方面预备圣徒的心，从而使他们抓紧真理，并摒弃那些曾经揭露出来的错处。这就是神的恩典和智慧的方法，校正他们的心，并不是纯粹指出要对付的错处和邪恶。」～凯理

壹．在正典中的独特地位

这短短的书信藏着的重要真理，既是教义性的，又是非常实用的。保罗进一步阐释并纠正帖撒罗尼迦信徒对主第二次来临，及有关那大罪人的显露的认识。他也给予正确的忠告，提醒那些以主第二次来临为不作工藉囗的人──他们也不可吃饭！

贰．作者

帖撒罗尼迦后书的外证甚至强于帖撒罗尼迦前书。不但早期的坡旅甲、伊格那修和犹斯丁可以作证(还有马吉安主义序论及穆拉多利经目)，爱任纽也引述帖撒罗尼迦后书的名称。

由于本书信篇幅较短，因此没有帖撒罗尼迦前书那么多内证，但却与前书一致，并相辅相成，所以没有学者不同意本书信的作者就是保罗。

叁．写作日期

帖撒罗尼迦后书的写作目的是要回答进一步的问题和对前书某些部分的误解。写前书和后书相距的时间起码有几个月或几个星期。保罗、西拉和提摩太仍然在一起(一1)，而哥林多是唯一我们读到他们同在一起的城市(徒一八1、,5)。因此，日期应是主后五十年初，可能是主后五十年或五十一年。

肆．背景与主题

即使与写前书相距的时间很近，这里仍然有三个重要的原因写另一封书信。那时圣徒正受迫害，都需要鼓励(一章)。他们被人误导，认为主的日子已经到了，他们实在需要得到正确的开导(二章)。又有些人因为主再来的缘故而怠惰不作工，他们是需要被纠正的(三章)。

至于主的日子，信徒都非常害怕已经临到了。有荒谬的谣言指称保罗自己也教导那日子现在临到了。听到这谣言，信徒越发恐惧。因此，使徒保罗要澄清谬误。

主的日子很明显与主的来临不同，后者是指被提的日子。圣徒并非惧怕主已来临，他们惧怕的是落在大灾难中，就是主的日子的头个阶段。

保罗从来没有教导在被提的日子前有任何事要发生。但现在他教导说，在主的日子开始之前将会有一次重大的离经背道情况，那阻挡将要被除去，那大罪人将要被显露出来。

要正确地理解这封书信，最重要是弄清楚何谓被提的日子，何谓主的日子，何谓基督来临作王的日子。主的日子在帖撒罗尼迦前书五章2节的注释里已有界定，而被提与显露之间的分别则记载在帖撒罗尼迦后书一章7节的附篇里。

大纲

壹．问候(一1,2)

贰．保罗与帖撒罗尼迦信徒(一3～12)

一．保罗的感谢(一3～5)

二．神公义的判审(一6～10)

三．保罗为圣徒祷告(一11、12)

叁．有关主的日子的事情(二1～12)

一．呼吁他们站立得稳(二1,2)

二．那大罪人(二3～12)

肆．感恩和祷告(二13～17)

一．保罗为圣徒不用受审判感谢神(二13、14)

二．保罗祈求神安慰并坚固圣徒(二15～17)

伍．实际的劝勉(三1～15)

一．彼此代求(三1～5)

二．警戒不服从的人(三6～15)

陆．祝福和问安(三16～18)


帖撒罗尼迦后书1-3章注释

壹．问候(一1、2)

一1 当保罗在哥林多写这封信的时候，西拉和提摩太正与他在一起。本信是写给帖撒罗尼迦……教会的。这说明人物组合和地理位

置。在神我们的父这句说明他们的教会是与异教徒的聚会有分别的。此外，在主耶稣基督里这句又说明这是一个基督徒的集会。(注1)

一2 使徒保罗不期望圣徒得到名誉、财富或享乐，他却希望他们有恩惠和平安。恩惠能在神的旨意里成就万事，平安则使人在任何环境里都泰然自若。试问人若有这些，还要为自己或别人求什么呢？

恩惠和平安是从父神和主耶稣基督来的。恩惠在平安以先；我们在经历神的平安之前，必须知道神的恩惠。保罗提到这些祝福的同一来源乃父神和主耶稣基督，这意味着父与子同等。

贰．保罗与帖撒罗尼迦信徒(一3～12)

一．保罗的感谢(一3～5)

一3 书信一开始便为圣徒感恩。读到这里，正是听到这位基督真正的仆人为他至爱的属灵儿女而喜乐的心声。对他来说，谢恩是对神不断的责任，当看见基督徒的信心和爱心时，谢恩也是合宜的责任了。他们的信心向前跨进一大步，实在使人感到惊讶。他们无一不越发彼此相爱，这是给使徒保罗的祷告的回答(帖前三10、12)。

请留意其次序：先是信心，后是爱心。麦敬道这样写道：「信心使我们在神里面与永恒的爱的泉源接触，结果叫我们心中的爱能流露给所有属于他的人看。」

一4 他们在灵命上的进步使保罗和他的同工向神的各教会……夸囗。虽然他们正在忍受一切逼迫，但他们仍然坚定，充满信心。这里的忍耐是指信心坚定或百折不挠。

一5 他们在逼迫和患难中仍然勇敢地站立起来，表明当中有神的公义管理。他在支持他们，增强他们的信心，并鼓励他们。他们若没有接受神的大能，就不能在为基督受苦的时候表现出如此的忍耐和信心。

他们英勇的忍耐力证他们配得神的国。这并非说他们因有个人的功劳而配得神的国，反而他们是靠着基督的功劳得以进入神的国。但为神的国在地上受苦的人，表明自己就是那些将要在他来临的日子与他一同作王的人(罗八17；提后二12)。

罗杰斯评论叫你们可算配得神的国这句话时说：

这是指人类的责任。在神的主权的一方面，我们已经合宜地成为有分在光明中与圣徒同得基业的，而这合宜的分纯粹是因为我们在基督的死和复活里与他联系。我们在爱子里得蒙恩惠，不论在我们得救之前或之后，这一切都与我们本身无关。但神容许他的子民经历迫害和患难，为的是要在他们里面建立美好的德行，叫他们「配得作神国的公民」。

有些使徒因自己被算为配得为主耶稣的名受苦而感到喜乐。保罗为帖撒罗尼迦信徒祈求神算他们为配得他们所蒙的的呼召，这确是没有在基督的工作上附加什么。十字架已叫信徒配得在神国有一席位，但在患难中的忍耐和信心，却清楚地表明这人在德行上配得进入神的国。在属世的社群里，有些成员是丢脸的，有些不是，保罗祈求圣徒不会落在如此境地。(注2)

二．神公义的审判(一6～10)

一6 神……公义的作为有两方面──惩罚那逼迫人的，然后使那受迫害的得平安。

威廉斯说：

神容让他的子民受迫害，也容许迫害他子民的人存在，这样的作为有两个目的──第一，要测试他的子民是否合适他的管治(5节)；第二，要清楚地表明迫害他们的人该受审判。(注3)

一7 正如神对他子民的敌人会加以惩罚一样，他也会奖赏那些为他的缘故而受苦的人，使他们同得平安。

我们不应从本节中作出结论，以为基督从天上在火焰中降临之后，受迫害的圣徒才能从试炼中得安舒。当信徒死时候，他便得安息。活着的信徒在被提的时候会从所有压力中得释放，得享安舒。本节是说，当主向他的敌人倾倒审判的时候，世人都会看见圣徒同享平安。

当主耶稣同他有能力的天使从天上……显现的时候，正是神公义审判的时候。他来临的时候，不信神的罪人要受审判，信神的人要得平安。究竟这里所指的是基督来临的那一阶段呢？很明显是第三个阶段──他来临的显现，就是他与圣徒一同返回地上的时候。

附篇 被提与显现

然而，有些人会这样问：「你如何知道被提与显现分别是两回事呢？」答案就是两者在圣经里是用以下的方法区分的：

被提
显现

1.基督来到空中(帖前四17)。

2.他为圣徒而来(帖前四16、17)。

3.被提是一件奥秘的事，是旧约时代未知的真理(林前一五51)。

4.圣经从没有说过，在基督为圣徒来临之前会有任何天上的预兆。

5.被提与基督的日子被视为相同的(林前一8；林后一14；腓一6、10)。

6.被提以祝福的时刻出现(帖前四18)。

7.被提就在一霎时、眨眼之间发生(林前一五52)，这强烈暗示世人是不会目睹的。

8.被提似乎主要牵涉教会(约一四1～4；林前一五51～58；帖前四13～18)。

9.基督来的时候，有如明亮晨星(启二二16)。

10.在对观福音书里并没有提到被提的事，但约翰福音却多次提到。

11.那些被提去的，是提去接受祝福(帖前四13～18)；而那些留下来的，是留下来接受审判(帖前五1～3)。

12.在被提的日子之前发生的事并没有鉴定年日的系统。

13.任何讲述被提的经文都不会用「人子」这个称号。

1.他来到地上(亚一四4)。

2.他与圣徒一同来临(帖前三13；犹14)。

3.显现并非一件奥秘的事；旧约里很多预言都以此为题(诗七二；赛一一；亚一四)。

4.天上会有征兆宣告他与圣徒降临(太二四29、30)。

5.显现与主的日子被视为相同(帖后二1～12，UN文本)。

6.显现主要强调审判的事(帖后二8～12)。

7.显现是世人都能看见的(太二四27；启一17)。

8.显现主要牵涉以色列，其次是外邦列国(太二四1～二五46)。

9.他来就好象公义的日头出现，翅膀有医治之能(玛四2)。

10.显现是对观福音书的特式，但约翰福音却没有提到。

11.那些被提去的，是提去受审，而那些留下来的，是留下来接受祝福(太二四37～41)。

12.显现有一个详尽的鉴定年日的系统，例如一千二百六十日，四十二个月，三年半(参看但七25; 一二7、11、12；启一一一2，一二14，一三5)。

13.显现被说为人子降临(太一六28，二四27、30、39；可一三26；路二一27)。

我们都同意这是两个不同的事情，但我们如何知道这两个事情并不会在差不多同一时间发生呢？我们如何知道二者相距一段时间呢？请看以下三个证明。

1.首先是根据但以理预言里的七十个七(但九25～27)。我们现今活在加插的教会时代，就是第六十九至七十个七之间。第七十个七就是那七年的大灾难期，教会在大灾难期开始之前被带回天家去(罗五9；帖前一10，五9；启三10)。基督降临作王会在第七十个七之后发生(但九24；太二四)。

2.第二个证明被提与显现之间有一个时间上差距的，是启示录的结构。在头三章里，教会在地上是可看见的。由第四章至十九章10节则描述那大灾难期；那时候，神的忿怒要向拒绝接受他儿子的人倾倒。这段期间并没有提到教会在地上。显然教会在第三章完结时已被提到天上去了。在启示录十九章11节，大灾难期完结时，基督回到地上征服他的敌人，并建立他的国。

3.第三方面，我们看见在基督为圣徒来临并他与圣徒一同降临之间，有一段时间的差距。在被提的时候，所有信徒都从地上被提走，获得荣耀的身体。但当基督回来作王的时候，仍有地上的信徒还未得到荣耀的身体。他们会在千禧年期间结婚，养育儿女(赛一一6、8)。究竟这些信徒从何处来的呢？在被提和显现之间必有一段时间让他们悔改信主的。

现在回到本节。我们有主耶稣在权能及大荣光中降临。他有天使伺候，他藉他们彰显能力。

一8 那火焰可以指舍吉拿，就是象征神同在的那荣耀的云彩(出一六10)。或者这是一幅忿怒审判的图画，即将发出攻势的景象(诗五○3；赛六六15)。那火焰大概是指后者。

当神报应的时候，他并非出于一种报复的心态，却是要显出公义的报酬。这里并没有「报复」的意念，却在他圣洁、公义的属性的要求下施行惩罚。他不喜悦那些作恶的人之死(结一八32)。

保罗描述两类人要接受审判：

1.那不认识神的人──那些人拒绝认识这位显明在受造之物和良知中的真神(罗一～二)。他们也可能从未听闻福音。

2.那不听从我主耶稣福音的人──那些人听见福音却拒绝接受。福音并非单叫人相信事实的声明，而且还叫人顺从这位主。新约中的信仰也包括顺服。

一9 他们要受刑罚。一位并不惩罚罪的神并不是神。「一个充满爱的神必定不会惩罚罪」的，这看法似乎忽略一件事，就是神也是圣洁的，他必作道德上正确的事情。

在这里惩罚的性质被定为永远沉沦。在新约里，这个翻成「永远」或「永恒」(原文为(aionios)的词出现了七十次。其中三次指「有限期间的时代」(罗一六25；提后一9；多一2)，其它则指永恒或无尽的时代。在罗马书十六章26节，这词用来描述神永远的存在。

沉沦从不是指烟灭，而是失去存在的福分；或是就生存的目的而言指败亡。主耶稣在路加福音五章37节描述装酒的皮袋「坏了」(与这里所用的字根相同)。皮袋不是就此消失，却已毁坏了，不能再用。

主张灾后被提的人常用这段经文来确立他们的观点。他们理解这是说在基督回来作王之前，信徒不会得到平安，逼迫他们的人也不会受到惩罚。无可否认，这是在大灾难完结时才出现的。因此，他们的结论是，信徒的盼望是在大灾难后被提。

他们忽略了那些收信的帖撒罗尼迦信徒现在已全都死了，并已在天上与主共享平安。同样地，那些逼迫他们的人也全都死了，并已下到阴间受苦。

那么，为何保罗似乎说这些情况在基督藉权能并大荣光再来地上前并不会发生？理由是在这时候，这些情况要向世人公开表明出来。这时候，世人都要看见帖撒罗尼迦信徒是对的，逼迫他们的人是错的。世人都会看见当基督与圣徒在荣耀中一同回来的时候，他们都享受平安。在大灾难结束时，主的敌人的沉沦将会公然显明出来，这是历代所有迫害神子民的人的结局。

这会帮助我们想起基督来临作王是一个显现的时刻。所有真相都会揭露给世人看。被提却不是这样。

恶人所受的惩罚包括从主的面和他权能的荣光中被驱逐出去。没有他而灭亡，就是没有他直到永远。

一10 对主来说，他自己来是一个光荣的时刻；而对于观看这事发生的人，他的来临却是一件令人感到十分惊讶的事。

他将会在他圣徒的身上得荣耀，就是说，因为他在他们里面所作的，并透过他们所作的，他将要得到尊荣。他们的救恩、成圣、荣耀，将会向他无比的恩惠和权柄致意。

他会在一切信的人身上显为希奇。(注4)感到惊讶的旁观者看见他已在如此无望的人类身上所作的事，都无不叹为观止呢！

此外，这也会包括帖撒罗尼迦的信徒在内，因为他们已经接受，并相信了使徒们所作的见证。他们将在荣耀和胜利中分享那日子，就是耶稣基督显现的日子。

我们将5至10节意译，温习所学习的：「你们在患难中的忍耐是非常有意思的，神在当中要行使他公义的目的。你们对逼迫坚决地忍耐，证明你们将要一同分享基督来临作王的荣耀。一方面，神会给现在迫害你们的人恰当的审判；另一方面，他使你们这些现在和我们──保罗、西拉和提摩太──同受迫害的人得享平安。当主与他有能力的天使在火焰中从天上降临的时候，他会审判你们的敌人，惩罚那些故意不认识神的人及那些故意不顺从福音的人。当他回来的时候，这些人将要永远沉沦，甚至离开主的面和他权能的荣耀；他却要在他所有的信徒身上得荣耀──包括你们在内，因为当我们将福音传给你们时，你们真的相信了。」

三．保罗为圣徒祷告(一11、12)

一11 在前头的几节经文里，使徒保罗描述了给圣徒的那荣耀的呼召。他们蒙召而受迫害，这却使他们配得进神的国。现在，他祈求神使他们配得过所蒙的崇高呼召，并有神的大能，使他们能顺从每样所想行的善，并成就每样因信心所做的工夫。

一12 结果将会是双重的。首先，主耶稣的名会在他们身上得荣耀。意思是他们正向世人代表他，从而将荣耀归给他。那么，他们也会在他身上得荣耀。他们与他有联系，他就是他们的头，荣耀就加在他身体的各肢体上。

本章完结时提醒我们，只有照着我们的神并主耶稣基督的恩，祷告才得到回答。因此，他将信徒在生命中受苦的意思和结果作了极妙的解释，藉此作为一个总结。试想想当帖撒罗尼迦信徒读到如此叫人确信的信息时，他们会何等振奋呢！

叁．有关主的日子的事情(二1～12)

一．呼吁他们站立得稳(二1、2)

二1 保罗要来纠正圣徒心中起了的误解，是关乎我们主耶稣基督降临和主的日子。由于圣徒所遭受的迫害相当严重，他们想到自己已落在主的日子的头个阶段，即那大灾难期，是很自然的事。谣言到处散播，说使徒保罗自己也相信并教导主的日子已到了！因此他有必要将事情澄清。

本节出现一个非常重要的问题，就是保罗所用的一个词：论到(希腊文为huper)。问题在于他恳请圣徒「有关」主的降临，还是「藉着」主的降临。若然是前者的意思，那么这段经文似乎在教导说，被提与主的日子都是同一回事，因为接着的几节都很明显在讲述有关主的日子的事。若然是后者的意思，那么保罗正是向他们呼吁，本着先前谈到的被提，他们不应以为自己在处于主的日子的时期。这个问题争议很大，我们同意凯理所采的第二个看法：

藉着主的来临所带来的安慰作为一个动机和方法，来抵消对那日子(主的日子)的错误解释所产生的不安。(注5)

我们相信保罗的意思是说：「我根据被提呼吁你们，不应惧怕自己正落在主的日子里。被提的事必然先发生，那时候，你们将会被带往天家去，因此避过主的日子所要发生的恐怖事情。」

我们主耶稣基督降临和我们到他那里聚集这句话似乎不会弄错，是指那被提的日子。就是我们聚集起来，在空中与他相遇的时候。

二2 很明显，被提的日子与主的日子并不相同。帖撒罗尼迦信徒并非担心主已来临，因他们知道他还未来到；但他们却担心主的日子已经开始了。他们所承受的严重迫害叫他们想到自己已落在大灾难的时候了，那就是主的日子的头个阶段。

到处都在传说，连保罗自己也说主的日子已到了。与大多数的谣言一样，这都是混乱的，叫人产生误解。某方面透露保罗藉着灵得到这资料，就是说，藉着一个特别的启示而得。另一方面的报告指出，这消息是来自言语的，就是说，使徒保罗已经公开教导那大灾难期已开始了。冒我名的书信一般被认为是指那些声称是保罗所写的冒充信件，说主的日子已经开始了。冒我名的可能包括灵、言语和书信，没有一个来源值得我们相信的。

根据英王钦定本及新英王钦定本(依照主要手抄本的)，圣徒都很惧怕基督的日子(「基督」和合本作「主」)已经到了。基督的日子和类似的名称，往往都是指着那被提的日子和基督的审判台而言(林前一8，五5；林后一14；腓一6、10，二15、16)。

但帖撒罗尼迦信徒并非惧怕基督的日子即将临近，因为这意味着他们所受的苦可以得到释放。大多数灾前被提论者都宁愿采英文修定本的读法：「主的日子现在到了。」(注6) 保罗的读者惧怕神忿怒的日子已经开始了。

二．那大罪人(二3～12)

二3 现在使徒保罗解释为何他们不会落在那日子之中。某些事件必会先发生。在被提的日子之后，这些事件都会开始发生。

首先将会有离道反教的事，或背教变节的事发生。(注7) 这是什么意思呢？我们只能猜测，这是指有大规模放弃基督信仰的情况出现，就是说，正面拒绝基督的信仰。

那时候将会有一个世界巨人出现。论其特征，他是那大罪人或不法的人(注8)，就是说，他是恶和反叛的化身。论其结局，他是沉沦之子；他注定受那永远的刑罚。

圣经就那大灾难发生期间将会出现的要人作了不少的描述。要知道什么时候不同的名称用在同一人身上并不容易。有些评注家相信，那大罪人是指一个犹太裔的敌基督，又有人说他将会是那复兴的罗马帝国的外邦首领。以下是一些在末时大统治者的名称：

……那大罪人、那沉沦之子(帖后二3)

……那敌基督(约壹二18)

……那个小角(但七8、24下～26)

……面貌凶恶的王(但八23～25)

……那王将要来临(但九26)

……任意而行的王(但一一36)

……无用的牧人(亚一一17)

……从海中上来的那兽(启一三1～10)

……从地中上来的那兽(启一三11～17)

……那有七个头、十只角的朱红色兽(启一七4、8～14)

……北方的王(但一一6)

……南方的王(但一一40)

……那假先知(启一九20，二○10)

……玛各地的歌革(结三八2～三九11)［请不要与启二○8的歌革混淆，启示录所说的事在千禧年后才发生］

……那奉自己的名来的(约五43)

那大罪人历来在策划阴谋，使用各种不同的身分。他相继被形容为罗马天主教教会、教皇、罗马帝国、离道反教的基督教界的最终形态、转世的叛徒犹大、转世的尼禄、犹大国、穆罕默德、路德、拿破伦、墨索里尼及撒但的化身。

二4 他会强烈对抗各种敬拜神的方式，并会在耶路撒冷神的殿里自立为王。这描述清楚地证明他就是那敌基督。他抵挡基督，并高抬自己，欲取代基督。(注9)

但以理书九章27节及马太福音二十四章15节说明，那敌基督的在大灾难期的中段亵渎神的行动。那些拒绝敬拜他的人将要受迫害，很多人还会殉道。

二5 当保罗还在他们那里的时候，常告诉帖撒罗尼迦信徒这些事。可是，他曾教导他们要承受激烈的迫害，他们却忘记了。我们实在太善忘了，需要常常得到对信仰上重大的真理的提醒。

二6 他们都知道什么拦阻着那大罪人完全公开的显露，并知道什么会继续拦阻他，直至那命定的日子。

这将我们带到本章里第三个未回答的大问题。第一是：「何谓离道反教的事？」第二：「谁是那大罪人？」第三：「什么或谁是那拦阻者？」

本节的上半部用了客观的方式来描述那拦阻者……那拦阻他的。但在第七节却又说出这是一个人──有一个拦阻的。(注10) 罗杰斯将这一点说得清楚点：

某东西及某人故意地、决意地，并蓄意地阻碍其出现，并不被看见，为要确保那不法的人在他自己合适的时候显现。(注11)

以下是对那拦阻者的身分的七个较为普遍的看法：(1)罗马帝国，(2)犹大国，(3)撒但，(4)人类政府法纪的原则，(5)神，(6)圣灵，及(7)有圣灵居住的真教会。

相比之下，有圣灵内住的教会及信徒个人，似乎较为全面及准确地配合这里给那拦阻者的描述。正如那拦阻者在本章里被说为某东西及某人，同样圣灵在约翰福音十四章26节，十五章26节，十六章8节、13节、14节也被说为中性的(圣灵)和阳性的(他)。(注12) 早在创世记六章3节，圣灵被说为与拦阻邪恶的有关。后来他又以同一角色在以赛亚书五十九章19节下，约翰福音十六章7至11节及约翰壹书四章4节里出现。

信徒藉着圣灵的内住得以成为世上的盐(太五13)和世上的光(太五14)。盐是一种防腐剂，能防止腐败的扩散。光能驱走黑暗。在黑暗里，人总爱行恶事(约三19)。圣灵在教会里(林前三16)和在信徒个人的心里永远居住(林前六19)，但当他(与教会)离开世上的时候，那对不法的事的拦阻将会撤去。

二7 即使在保罗写本信的时候，那不法的隐意已经发动。藉此我们明白到，有一个反叛神的极大的灵已经在表层下搞动乱。这是以隐意的形式发动的──并非说这是奥秘的事，而是说这事并未完全显露出来，仍是在胚种状态。

究竟什么妨碍这灵完全的显露呢？我们相信圣灵在教会和信徒心里内住一直是那拦阻的能力。他会继续履行这功用，直至那拦阻的(英文原文作「他」)被除去为止，那就是被提的时候了。

但有人却提出反对。圣灵如何能够从世上被除去呢？作为三位一体神的其中一个位格，他岂不是无所不在的吗？就是说，他岂不是在任何时间在各处都存在的吗？他如何能够离开世界呢？

当然，圣灵是无所不在的，他往往在同一时刻在各处存在。但这与他在五旬节那天降临地上的意思截然不同。主耶稣已经重复应许，他并父神会派遣圣灵到世上来(约一四16、26，一五26，一六7)。那么，圣灵如何降临呢？他来，在教会和每个信徒心里永远居住。直至五旬节那天，圣灵一直与信徒同在，但由五旬节那时起，他便在他们里面居住了(约一四17)。直至五旬节那天，圣灵才开始不离开信徒──大卫如此祷告：「不要从我收回你的圣灵。」(诗五一11下)五旬节后，圣灵永远留在教会时代的信徒心里(约一四16)。

我们相信圣灵怎样在五旬节那天降临──永远居住在教会和每位信徒心里，他也会以同样方式离开世界。他会仍然在世间，叫人认罪悔改，引领人认识基督的救恩。他在被提的时候被除去，并非意味着在大灾难期间没有人会得救。当然会有人得救的，但这些人都不是教会的肢体，却是基督荣耀国度的国民。

二8 在教会被提到天上之后，这不法的人必向世人显露出来。在本节里，使徒保罗没有提到那敌基督的工作，却描述他最终的命运。这仿佛说，他在显露那刻便即时被毁灭。但事情当然并非如此。在基督降临作王使他降低之前，神容许他作各样可怕的事，正如第9至12节所描述那些诡诈的事一样。

我们相信那大罪人在教会被提后便显露出来，而且他会继续下去，直到基督显现的日子。若这些都是真实的话，那么，他疯癫地工作只能维持大约七年──就是那大灾难期的时间。

主耶稣要用囗中的气灭绝他(比较赛一一4；启一九15)，并要用他降临的荣光废掉他。基督的一句话及他显现(希腊文为parousia)时的荣光(epiphaneia)，结束这可恶的冒名者的政权。

基督来临时的显现，正如曾经解释的那样，发生在他回到地上作王一千年的时候。

二9 这不法的人来，是要照着撒但的运动。他的工作类似撒但的工作，因为他从撒但那里得到力量。他将要显示各样的异能、神迹，和一切虚假的奇事。

这里有一点很重要，就是并非所有奇迹都是来自神的。魔鬼和他的仆役也能行神迹。那不法的人也会行神迹(启一三13～15)。

神迹显示超自然的力量，但不一定是神的力量。我们的主所行的神迹证明他就是那位所应许的弥赛亚，不但是因为神迹是超自然的，而且也因为神迹将预言应验了，并且都有道德意义，是撒但不能作的，他只会带来祸害。

二10 那敌基督将会肆无忌惮地运用各种恶行来欺骗沉沦的人──就是那些人在恩典时代听了福音，却不领受爱真理的心。他们若信了，就已经得救了。但现在他们却被那敌基督所行的奇事所欺骗。

二11 神就给他们一个生发错误的心，叫他们信从虚谎。当然，虚谎就是指那敌基督声称自己是神这谎话。这些人拒绝相信主耶稣就是道成肉身的神。当他在世时，他警告人说：「我奉我父的名来，你们并不接待我；若有别人奉自己的名来，你们倒要接待他。」(约五43)他们现在接待那奉自己的名来，并要求人将他当作神来敬拜的那大罪人。拒绝光，就是否认光。人若将假神接到心里，神便会按他的假神来回答他(结一四4)。

那敌基督的会是犹太人(结二八9、10；但一一37、38)。犹太人不会相信一个自称为弥赛亚的人，除非那人声明自己是犹太族和大卫家族的后裔。

二12 从这段经文看来，那些在恩典时代听了福音，但却不相信基督的人，似乎在被提的日子后再没有另一次得救的机会。人若现在不相信主耶稣，他们便会相信那敌基督了。这里说，一切都要被定罪，因为他们不相信，并爱行邪恶的事。这叫人想起路加福音十四章24节：「我告诉你们，先前所请的人没有一个得尝我的筵席。」

我们知道很多人将会在那大灾难期间得救，例如将会有十四万四千个犹太人得救，他们会成为神的使者，将天国的福音传遍世界各地，并透过他们的传扬，将会有更多人得救。但似乎将要得救的人，却是那些在现今世代没有清楚听到福音的人，并那些没有故意拒绝救主的人。

肆．感恩和祷告(二13～17)

一．保罗为圣徒不用受审判感谢神(二13、14)

二13 在头十二节里，保罗描述那敌基督及他的跟随者的厄运。现在他又将话题转到帖撒罗尼迦的基督徒身上。对比起来，他为他们蒙召和将来的结局感恩。当他改变话题，为这些主所爱的弟兄们感谢神，继而将他们的救恩作一个总结──过去、现在和将来。

神……拣选了你们。圣经清楚地教导说，神拣选人得救，但却从没有说过拣选人受咒诅。人透过自己刻意的选择而沦为失丧。没有神的介入，所有人都要失丧。神有权选择某些人得救吗？基本上，他愿意所有人都得救(提前二4；彼后三9)。可是，圣经并没有教导「普救论」这个人人会最终得救的说法。

从起初。这可以有两种解释。第一，指神在创立这世界之前，已作了拣选(弗一4)。第二，也可以读作「初熟的果子」，表明帖撒罗尼迦信徒在早期基督徒时代已得救。他们被神拣选，成为被赎灵魂的大丰收的第一批人。

能以得救。这是先前的经文的对比。不信的人因着不信，注定永远灭亡，而相信的人却被拣选，能以得救。

被圣灵感动，成为圣浩。这里我们看见圣灵在人信主前所作的工夫。他将人从世人中分别出来归与神，叫他们认罪悔改，并将他们引领到基督面前。有论者说的真好：「若非为了基督的缘故，这里就没有筵席了；若非为了圣灵的缘故，这里就没有客人了！」

因信真道。首先在你的救恩里有神的分，现在有人的分，两者都需要。有些人只能看见神的拣选，并暗指人在这方面不能作什么。又有些人却过分强调人的分，忽视了神主权的拣选。这真理却在这两个极端之间。神的拣选和人的责任皆为圣经的教导，即使我们并不明白两者如何同时真实，但最好还是两者都相信，并且两者也教导人。

二14 神藉我们所传的福音召你们到这地步。神拣选我们得着永恒的救恩。神……召我们到这地步。呼召是指当人相信真理的时刻。我们所传的福音并非说这里有别的真福音。福音只有一个，但却有很多不同的传福音的人，也有很多不同的听众。保罗指到他所传的神的福音。

好得着我们主耶稣基督的荣光。这里使徒保罗在展望将来，并观看救恩最终的结果──与基督一起，并永远象他。达秘在他所写美丽的赞美诗里捕捉了那个景象。

是真的吗──我将会象他的儿子？

他所赐给我的恩典岂不已得胜了？

荣耀的父啊！你的意念高过我们的意念！

在光荣中，他将这相似赐给他自己所祝福的人！

因此，第13节和本节成为「一个神学系统的缩样」，一个将神给相信他的人的目的范围的绝妙总结。他已向我们表明，这救恩乃「源于神的选择，由神的权能所成就，透过神的信息而生效，并在神的荣耀中显得完美。」

二．保罗祈求神安慰并坚固圣徒(二15～17)

二15 鉴于圣徒得到上佳的呼召，他们都被劝勉，要站立得稳，凡所领受的教训(注：也可译作遗传)，不拘是使徒囗传的，还是信上写的，都要坚守。这里有一件应当注意的重要事情，就是凡所领受的教训，是指使徒受默示所说的话，才是可靠并有权柄的。主耶稣曾经责备文士和法利赛人藉着他们的遗传，废了神的诫命(太一五6)。而保罗则警告歌罗西的圣徒要防避人间的遗传(西二8)。我们必须坚守所领受的教训，就是所传给我们的圣经里伟大的真理。

有时候，本节被人用来解释教会或宗教领袖的传统。但凡与神的话语背道而驰的传统，都是没有价值的，都是危险的。若然人的传统被接纳为与圣经同等，那么，谁去决定那传统是对的，那传统是错的呢？

二16 保罗既已将他的信息告诉了圣徒，现在就为他们祷告了。他往往在教导人之后祷告(帖前五23、24；帖后三16)；他是向我们主耶稣基督和那爱我们的父神祷告的。我们习惯看见保罗提到神的两个位格的同等地位，但很少先提到子神，后提到父神的。当然，他正在强调其必要的合一和完全的平等。在希腊文里，基督和神这个复数的主语是连接四个单数形式的动词的(已爱、已赐予、安慰、建立)。这岂不是进一步表明在神本体里子和父合一的本质吗？

神过去的供应被引为一个鼓励，好叫我们藉着信靠他而得到更大的勇气和力量。他爱我们，开恩将永远的安慰，并美好的盼望赐给我们。无疑，这里是在回顾神的爱最伟大的展示──将他的儿子赐给我们。由于我们知道他在各各他山上已解决了罪的问题，我们现在拥有永远的安慰和一个荣耀的将来的盼望──这全都是藉着他奇妙的恩。

二17 这祷告的内容是但愿神安慰他们的心，并且在一切善行善言上坚固他们。不单在他们悲伤痛苦当中鼓励他们，还要坚固他们的信心以面对前面的争战。使徒保罗的字典里没有「退缩」这个词，在我们的字典里也不应有。

请不要忽视一切善行善言这一句。我们凭囗所说的真理并不足够，却必须在我们的生命里将真理活出来。因此我们的生命里当有这样的规则：教导及实行、教养及责任、讲道及实践。

伍．实际的劝勉(三1～15)

一．彼此代求(三1～5)

三1 保罗感到圣徒需要彼此代求。本章一开始便有三方面呼吁圣徒代祷的：(1)为信息得以传播；(2)为信息能得胜；(3)为传信息者得以保存。

他想望主的道理快快行开──在这幅生动的图画里，福音虽遇着障碍，却全速由一处奔跑至另一处(请看诗一四七15)。

他也盼望神的话能在别处产生在属灵上和道德上同样的革新，正如在帖撒罗尼迦一样。

三2 第三个请求是希望他自己和他的同工都脱离无理之恶人的手。他似乎是指某些具体的敌对情况，可能是说犹太人在哥林多的对抗(徒一八1～18)。用无理这个词是很恰当的，没有别的事比人对抗福音及其传递者更为不合理，这是难以解释的。每当谈论政治、科学或众多别的题目时，他们都可以很讲理的，但当论到福音的事情时，他们却完全失去理智。

三3 请切勿忽略第二节「人不都是有信心」和本节但主是信实的之间美丽的对比。这里教我们不要指望没有信心的人，却要仰望那从不失信的神。他是信实的，他确认我们到底(林前一9)。他是信实的，他从试探中拯救我们(林前一○13)。他是信实的，他赦免我们的罪，并洗净我们一切的不义(约壹一9)。这里又说，他是信实的，他坚固我们，保护我们脱离那恶者撒但。

三4 人不都是有信心……但主是信实的……我们靠主深信你们［我们对你们有信心］……正如邓尼所说：「在主里面，你们可能倚靠那些本身是软弱的、不稳固的、倔强的、愚昧的。」现在保罗提醒圣徒要遵行他所吩咐的。这里再一次有神与人奇妙的联系：神保守你；现在你当遵行。这与彼得前书一章5节有同样的意思：「因信」［我们的分］「蒙神能力保守」［他的分］。腓立比书二章12、13节也看到同样的情况：「作成你们得救的工夫［我们的分］，因为……都是神在你们心里运行［他的分］。」

三5 人在受迫害的时候很容易对别人产生受毒恨；在长时期容忍强烈的迫害下，放弃也是正常的事。因为这个缘故，使徒保罗便为帖撒罗尼迦信徒祷告，期望他们彼此相爱，象神爱他们一样，并能信心稳固，象基督一样稳固。

英王钦定本的句子「耐心等候基督」在新英王钦定本译成基督的忍耐(中文和合本相同)。在一六一一年的版本，这是指在等候基督回来的时候信心稳固。在新英王钦定本里，这是指要表现有同样的忍耐或容忍，正如基督在地上作人子，并在天上仍作人子时所表现的一样。(注13)

在本节里，主可以是指圣灵，因此，正如在二章13、14节一样，三位一体神的三个位格都有提到。

二．警戒不服从的人(三6～15)

三6 似乎很明显地，有些帖撒罗尼迦的圣徒停止为生计而工作，因为他们要非常聚精汇神地等候主回来。保罗并不鼓励他们对属灵事情有这样的态度，于是便着手提供明确的指引，教导他们如何对待这样行的弟兄。

他以吩咐形式指示，就是凡有弟兄不按规矩而行，就当远离他。保罗指的是那些不与别人同步前进，却拒绝作工，并依赖别人维生的人(请看10、11节)。信徒应藉着拒绝与他们交往来表明自己不赞同这类弟兄的行径。不过，这过犯又不至于将他们逐出教会。

帖撒罗尼迦信徒从保罗那里所受的教训，其中有孜孜不倦地勤劳作工，和自食其力。

三7 他并没有因他知道主耶稣快要再来，就放弃造帐棚的工作。他真的期待基督随时来临。虽然他知道在他有生之年，主也未必到来，但他仍然继续事奉、继续作工。

三8 没有人能指控他靠着别人辛劳所赚的，白吃白住。他在传福音期间是自己供养自己的。这虽意味着日以继夜、披星戴月地工作，但他却决意免得叫他们一人受累。

三9 作为一个传福音的人，使徒保罗有权得到那些透过他的事奉而信主的人支持(林前九6～14；提前五18)。但他却宁愿放弃这个权利，为的是要给他们作榜样，好让他们学他那样独立和勤奋。

三10 保罗已经吩咐了帖撒罗尼迦信徒不要支持那些偷懒的人。若一个有能力工作的人拒绝作工，他就不应吃饭。这做法会否与信徒应当仁慈起了冲突？绝对不会！鼓励人怠惰并非仁慈之举。司布真说：「真正爱那些犯了错的人，并非要同情他们的错事，而是在各样事情上对主耶稣忠心。」

三11 现在使徒保罗运用有趣的双关语(注14)来带出他们装作属灵的矛盾。他的话可以用下面各种方式重写：

1.「有些人对自己的事不理，却要好管闲事。」

2.「有些人并非繁忙的人，但却好管闲事。」

3.「有些人本身并不忙碌，却要过分忙于别人的事。」

4.「注意别人的事，却不注意自己的事。」

三12 我们靠主耶稣基督吩咐、劝戒这样的人，要作工，不要喧哗，吃自己赚来的饭。这是一个好见证，并能荣耀神。

三13 保罗鼓励那些忠心地工作的人，叫他们继续努力。要计算的是比赛的结果，并非比赛的开始。因此，他们行善不可丧志。

三14 但至于那些拒绝听从使徒保罗的教训的人又怎样呢？别的基督徒应当藉着拒绝与他们交往来惩戒他们，目的是叫他们对自己的行为感到羞愧，逼使他们改过。

三15 但这惩罚又不致于要将他们逐出教会，我们仍然要看这些人如弟兄。一个人若被逐出教会，就是被人当作「外邦人或税吏」(太一八17)。

惩罚一个信徒，目的是使他与主并神的百姓恢复关系。因此，进行惩罚时，不应以苦待对方或仇恨对方的心态来进行，却要以基督徒的礼貌举止和严谨来进行。不要以他们为仇人，却要劝他们如同弟兄。

帖撒罗尼迦信徒放弃自己日常的事务，热切地仰望主的来临，他们如此的表现，对于今时今日来说，是很奇怪的。但这样也未尝成为今日教会的危机！我们所作的却与他们完全相反。我们忙于自己的事务，忙于赚钱，对主即将来临失去了新鲜和兴奋的感觉。

陆．祝福和问安(三16～18)

三16 本节被喻为「一封激昂书信的一个和平的结尾。」保罗在本节里为帖撒罗尼迦受苦的信徒祷告，但愿赐平安的主随时随事亲自给他们平安。

基督徒并非要依赖世上任何东西来得到心中的安宁。平安完全本于主耶稣和他所成就的工作，不是世人所能赐，也不是人能夺走的。但我们必须在生命各种环境中取用主的平安。「平安并不因迫害而消逝。平安乃心中的安稳，是来自对神的信心，并不视乎外在的环境。」

三17、18 来到这里，保罗很明显是从他的誊写员(秘书)手中拿了笔去，亲自写本书信结尾的问安部分。他说凡他的信都以问安为记。有些人认为这是指保罗在每卷书信的结尾亲笔证明书信的真实。又有些人相信那记号就是保罗祝福的特征：愿我们主耶稣基督的恩，常与你们众人同在(罗一六24；林前一六23；林后一三14；加六18；弗六24；腓四23；西四18；帖前五28；提前六21；提后四22；多三15；门25；若然希伯来书是保罗写的话，来一三25)。从这些参考经文看来，我们看见所有他的书信完结时都有一个恩的摘记。

附篇 教会的被提

主再来的真理在帖撒罗尼迦前书的每一章，及后书的头两章都有出现。此乃一致的主题，在形式上一脉相承。

但我们必须常常记着，预言的目的并非在于激发或挑战我们的推理能力和好奇心，而是在于发挥改变我们生命的影响力。

对信徒来说，基督即将回来的盼望有非常重大意义和实际含意。

1.对我们生命应有一个洁净的影响(帖前五23；约壹三3)。

2.对我们应有为失丧的人祷告和工作的负担(创一九14；结三三6；犹21～23)。

3.虽然有逼迫和试炼，但鼓励我们仍然要坚忍到底(罗八18；林后四17；帖前四13～18)。

4.应叫我们减低对物质的拥有欲；当他愈是临近，物质的价值便愈是下降(请参看利二五8～10、14～16)。

5.驱使我们在有必要的时候向那些我们曾得罪的人道歉或作补偿(太五24；雅五16)。

6.应当激励我们努力事奉，因晓得黑夜将要临近，那时候没有人能作工了(约九4；帖前一9、10上)。

7.应使我们持着期待的态度(路一二36)，并常住在他里面，以致我们在他来临时在他面前不会感到羞愧(约壹二28)。

8.应使我们勇于向基督认罪(可八38；路九26)。

9.应证实为一个带安慰的希望(约一四1～3、28；帖前四18；帖后一7；提后二12)。

10.应作为一个鼓励，叫我们存有温和、谦让和公道的心(腓四5)。

11.应作为合一和相爱的动机(帖前三12、13)。

12.应鼓励我们多思想上面的事(西三1～4)。

13.应提醒我们将来的回顾和奖赏(罗一四10～12；林前三11～15；林后五10)。

14.应在传福音的时候，用作一个有力的呼吁(徒三19～21；启三3)。

对于那些非信徒来说，基督再来的真理应引导他们认罪悔改，并将生命完全交托给他作主和救主。只有那些在基督里面的人才会在被提的时候与他一起，其余的人则会留下来接受审判。

若然主在今天再来，那又怎样呢？

由于基督的来临对帖撒罗尼迦信徒和基督徒的生命如此重要，我们有以下一个补充的总结：

灾前被提的争议

1.第一个论点是根据被提的迫切临近。很多经文都表示基督徒应当仰望主随时的来临。我们既然并不知道他何时来临，便应当随时警醒等候。若然说教会必然经历那大灾难的话，那么我们就不能仰望他随时来临了。其实，他起码在七年内不会来，因为我们现在并非落在那大灾难当中。再者，当大灾难日子来到的时候，也会延续七年之久。灾前被提论是唯一可持的观点，是同时相信基督会随时来临的。

下列的经文表示我们应当常常仰望主的再来，因为我们并不知道这会在何时发生。

「不但如此，就是我们这有圣灵初结果子的，也是自己心里叹息，等候得着儿子的名分，乃是我们的身体得赎。」(罗八23)

「你们每逢吃这饼，喝这杯，是表明主的死，直等到他来。」(林前一一26──是写给哥林多信徒的，暗示主可能在他们有生之年回来)

「我们在这帐棚里叹息，深想得那从天上来的房屋，好象穿上衣服。」(林后五2──在被提的时候，信徒都会穿上他们荣耀的身体)

「我们靠着圣灵，凭着信心，等候所盼望的义。」(加五5──那盼望的义就是主的再来，和我们在那时候要得到的荣耀的身体)

「我们却是天上的国民，并且等候救主，就是主耶稣基督，从天上降临。他要按着那能叫万有归服自己的大能，将我们这卑贱的身体改变形状，和他自己荣耀的身体相似。」(腓三20、21)

「当叫众人知道你们谦让的心。主已经近了。」(腓四5)

「因为他们自己已经报明我们是怎样进到你们那里，你们是怎样离弃偶像归向神，要服事那又真又活的神，等候他儿子从天降临，就是他从死里复活的，那位救我们脱离将来忿怒的耶稣。」(帖前一9、10)

「等候所盼望的福，并等候至大的神和我们救主耶稣基督的荣耀显现。」(多二13)

「象这样，基督既然一次被献，担当了多人的罪，将来要向那等候他的人第二次显现，并与罪无关，乃是为拯救他们。」(来九28)

「因为还有一点点时候，那要来的就来，并不迟延。」(来一○37)

「弟兄们哪！你们要忍耐，直到主来。看哪！农夫忍耐等候地里宝贵的出产，直到得了秋雨春雨。你们也当忍耐，坚固你们的心，因为主来的日子近了。弟兄们，你们不要彼此埋怨，免得受审判。看哪！审判的主站在门前了！」(雅五7～9)

「万物的结局近了。所以你们要谨慎自守，警醒祷告。」(彼前四7)

「凡向他有这指望的，就洁净自己，象他洁净一样。」(约壹三3)

「保守自己常在神的爱中，仰望我们主耶稣基督的怜悯，直到永生。」(犹21──在这里「我们主耶稣基督的怜悯」是指他的回来，将他用血买来的百姓带回天家)

「我必快来，你要持守你所有的，免得人夺去你的冠冕。」(启三11)

「看哪，我必快来。凡遵守这书上预言的有福了！」(启二二7)

「看哪，我必快来。赏罚在我，要照各人所行的报应他。」(启二二12)

「证明这事的说，是了，我必快来。阿们。主耶稣阿，我愿你来。」(启二二20)

虽然有一些别的经文并没有直接指那被提的日子，但仍然给人一般的印象是基督的来临逼近了。有史以来，相信基督的教会都坚持一个观点，就是基督来临的日子并没有人知道，因此，这事可以在任何时候发生。

「所以你们要警醒，因为不知道你们的主是哪一天来到。家主若知道几更天有贼来，就必警醒，不容人挖透房屋；这是你们所知道的。所以你们也要预备，因为你们想不到的时候，人子就来了。」(太二四42～44)

「但那日子，那时辰，没有人知道，连天上的使者也不知道，子也不知道，惟有父知道。你们要谨慎，警醒祈祷，因为你们不晓得那日期几时来到。这事正如一个人离开本家，寄居外邦，把权柄交给仆人，分派各人当作的工，又吩咐看门的警醒。所以你们要警醒；因为你们不知道家主什么时候来，或晚上，或半夜，或鸡叫，或早晨。恐怕他忽然来到，看见你们睡着了。我对你们所说的话，也是对众人说，要警醒。」(可一三32～37)

「自己好象仆人等候主人，从婚姻的筵席上回来。他来到叩门，就立刻给他开门。」(路一二36)

「以至你们在恩赐上没有一样不及人的，等候我们的主耶稣基督显现。」(林前一7)

「基督耶稣将要审判活人和死人。」(提后四1；达秘新译本)

「小子们哪！如今是末时了。你们曾听见说，那敌基督的要来；现在已经有好些敌基督的出来了，从此我们就知道如今是末时了。」(约壹二18)

「若不警醒，我必临到你那里如同贼一样。我几时临到，你也决不能知道。」(启三3下)

「看哪！我来象贼一样。那警醒、看守衣服、免得赤身而行、叫人见他羞耻的，有福了！」(启一六15)

2.第二个论点是根据教会将会被拯救脱离将来忿怒的应许。在罗马书五章9节，保罗说：「我们将要藉着他，免去神的忿怒。」帖撒罗尼迦前书一章10节描述主耶稣是从将来的忿怒中拯救我们的那位。此外，帖撒罗尼迦前书五章9节告诉我们，神并没有预定我们受刑(或忿怒)，却叫我们藉着我们的主耶稣基督得永生。「忿怒」这词可以是指那大灾难期的忿怒，或指神给不信的人永远的惩罚。帖撒罗尼迦书信的内容支持那大灾难的忿怒的看法(请参看帖前五2、3；帖后一6～10，二10～21)。

3.启示录三章10节，基督应许要保守那些遵守他忍耐的道的百姓，并在普天下人受试炼的时候，免去(希腊文为ek，去除的意思)他们的试炼。

4.启示录的写作结构证实灾前被提的教导。在第二和第三章里，教会仍在地上，但在第三章之后，再没有提到教会了。在第四和第五章里，有圣徒在天上戴上胜利的冠冕。然后接着是第六至十九章倾倒在地上的大灾难。那时候，教会的圣徒已在天上了。

5.那大灾难期并不会开始，直至那大罪人已经显露出来(帖后二3)；但那大罪人不会显露出来，直至那拦阻的先被除去(帖后二7、8)。圣灵确实是那拦阻者；只要教会仍在世上，他便会妨碍或拦阻邪恶全面地展开，在被提的时候，内住在教会里的圣灵将会被除去。

一方面圣灵可以说是经常在世间，并将会常常在世间。但这里却有一个特别的意思，就是他是在五旬节降临的，要永远居住在信徒和教会里面。因为这个意思，他在被提的时候将会被除去，这并非指神的灵不会在那大灾难期间进行传道的工作。他仍会叫罪人悔过，决志归主，但他却不会永久地居住在他们里面，也不会将他们与教会结合。他的传道工作将会象旧约时代的工作那样。

6.帖撒罗尼迦前书四章18节里，被提的日子被描述为一个安慰的盼望。主的日子降临并不象一个安慰者的来临，却象夜间的贼来临那样(帖前五2)。那时候是突然临到的灾祸(3节)和刑罚(9节)，没有人能逃脱(3节)。相反地，被提的日子却是一个灿烂的希望，而非恐惧的期待。

7.基督为他的圣徒来临和他与圣徒一同降临，两者之间有一个时间上的差距。当基督为他的圣徒来临的时候，所有信徒将会从世上被提走，并要接受他们荣耀的身体(林前一五51)。但是，当基督再来作王的时候，将会还有仍然在血气身体里的人，正如圣经所说，他们将会成为被抚养中的孩童(赛六五20～25；亚八5)。若然被提与显现同时发生(灾后被提观)，那么，那末后日子的人是从那里来的？

这里还有第二个理由解释为何被提与作王之间有时间上的差距。在天上，基督的审判台必须在被提之后进行审判。那时候，主将会审判他的圣徒，看他们是否忠心，并论功行赏(林后五10)。那时候所颁的奖赏会决定圣徒个人在千禧年期间所得的管治范围(路一九17、19)。若然被提与主来作王这两件事是同一时间发生的话，那么，基督的审判台便没有时间进行审判。

8.主的日子突然临到人，唯一的方式是象夜间的贼临到一样(帖前五2)。但是保罗清楚地说明这事不会象贼在夜间突然临到信徒(帖前五4)。因此，这不会突然临到信徒身上。为何不会呢？原因有两个：(1)信徒并非黑夜之子，却是光明之子(帖前五4、,5)。(2)神并没有预定信徒要接受刑罚(帖前五9)。

9.在被提的时候，信徒都会到父家去(约一四3)，并非直接返回地上，象灾后被提论者所断定的那样。

10.在性质上那大灾难很明显是带犹太人色彩的，称为雅各遭难的时候(耶三○7)。请留意马太福音第二十四章里的犹太人引证：在犹太的(16节)、安息日(20节)、圣地(15节)。这些词都与教会无关。

11.几个约的预表都是指一个灾前的被提。我们并不是在预言上建立教义，但这些预表却配合灾前被提的看法。

以诺乃教会的预表，是神在洪水降临审判世人之前被提离开地上的。挪亚和他的家人是犹太余民的预表，他们经过洪水后得以保存。

罗得在火降临审判世界之前从所多玛那里被拯救出来。

亚伯拉罕献以撒预表神在各各他山上献他的儿子。这事以后，圣经再次提到以撒出去时与他的新妇相遇，并将她带回来。因此，基督升天后的第一次显现，将会是他来将他的新妇带回天家的时候。

以利亚在那作恶的耶洗别受到惩罚之前被接升天了。

12.但以理先知预言的首六十九个七(但九24～27)，是从公元前四百四十五年亚达薛西王谕令，直至基督被钉在十字架上。这些都与教会无关。那么为何要在第七十个七这大灾难期寻找教会呢？(其实，教会时代是在第六十九和七十个七中间，这个并未提到的加插时期内。)

反对灾前被提

并支持灾后被提的论据

1.启示录三章10节的应许，并非说圣徒将会从大灾难中被救出来，却是指他们在经历灾难的时候得蒙保守(请比较约一七15)。

答案：这节里直译的「保守你们脱离」是指「从中保守」，所用的介词在希腊文(ek)是指「脱离」。因此这个概念并非说，教会在大灾难里或在经历大灾难的时候将会得蒙保守，却是说教会将会完全地得以脱离大灾难。

约翰福音十七章15节用相同的字眼。主耶稣祷告说：「我不求你叫他们离开世界，只求你保守他们脱离那恶者。」普林姆评论说：「就如基督正在他的门徒所住和活动的地方，因此他祈求他们可以蒙保守的地方是那恶者要离开的［ek］。」这祷告已经蒙应允了；信徒已经脱离撒但的权势，并被提升天进入神爱子的国里。

2.在罗马书五章3节的希腊文读法是：「……患难中生忍耐。」

答案：保罗并非说那大灾难期是唯一患难中生忍耐的时间。他的论点明显是信徒在今生遭受患难而生忍耐。此外，希腊文与法文和西班牙文一样，抽象的名词都往往有冠词，因此，译成「患难」是对的。

3.基督徒往往有受苦难的警告(约一六33)。这里并没有原因解释为何我们不应经历大灾难。

答案：无人否认「我们进入神的国，必须经历许多艰难」(徒一四22)。但属于每位信徒的患难与那正等待厌弃基督的世人的大灾难期之间有一个极大的分别。

4.帖撒罗尼迦后书一章7节表明圣徒不会得到平安，直至主耶稣在那大灾难完结时回到地上为止。

答案：这信息是写给帖撒罗尼迦信徒的，他们已经在天上得到平安了。但是，当主耶稣在权能和大荣光中回来的时候，那些迫害帖撒罗尼迦信徒的人的结局，和圣徒的辩白将要向世人显明出来。

5.根据使徒行传三章21节，天将要把主耶稣留住，直等到万物复兴的时候，就是千禧年。

答案：这些话是说给以色列民听的(4节)。就以色列国而言，这话是真的，也符合马太福音二十三章39节，救主对耶路撒冷人所说的话：「从今以后，你们不得再见我，直等到你们说：『奉主名来的，是应当称颂的。』」那将会在大灾难期完结时发生。但教会早已在这七年前被提到天上去了。

6.诗篇一百一十篇1节说，基督将坐在神的右边，直至他所有的仇敌被毁灭为止。这将会是那大灾难结束的时候。

答案：在启示录二十章8至9节，我们读到有关在千禧年结束的时候──就是那大灾难结束后的一千年，有些人是基督的仇敌。神的右边被描述为荣耀和权能的位置，也作为一个地理上的位置。

7.提多书二章13节说所盼望的福与那荣耀的显现是一样的，因此，被提将会发生在显现的同一时间。所以，我们并不仰望在灾前被提，却要仰望基督再来作王。

答案：这论点是根据希腊文句法结构的一条规则(称为Granville Sharp's rule)：当两个名词属同一格，由「和」这个字(希腊文为kai)连接起来。在第一个名词前面有一个定冠词，而后者却没有的时候，后面的名词便是指前者所指的同一人或同一物，此乃前者的一个进一步的描述。例如提多书二章13节说：「至大的神和我们救主耶稣基督的荣耀。」「神」和「救主」是由「和」字连接起来的；两者都属同一格(介词的受词 of)；那定冠词(希腊文「我们的」一部分)出现在「神」之前，而并非在「救主」之前。因此，根据这规则，「救主」是指「同一位神」，并作为他进一步的描述。当然，这证明我们的救主耶稣基督是神。

在同一节里，希腊文说：「等候所盼望的福和那荣耀的显现。」因此，根据这规则，就是说所盼望的福和那荣耀的显现是相同的了。由于那荣耀的显现一般被视为基督来临作王，因此，信徒的盼望并非灾前被提，而是基督在荣耀里来临地上。

对这论点有两个答案。首先，正如很多很好的规则一样，这条规则也有例外的情况。其中一个例子是在路加福音十四章23节，希腊文说：「出去到路上和篱笆那里。」若然要固守这规则的话，那么，我们必须相信路上和篱笆是相同的了！第二个例外的情况是在以弗所书二章20节：「使徒和先知的根基。」但任何一个谨慎的研经者也不会说使徒和先知是相同的吧。

但即使假设所盼望的福和那荣耀的显现是相同的，有什么能阻碍我们仰望那被提的日子，作为基督向教会荣耀的显现；而那显现的日子是他向世人荣耀的显现的时候呢？Apokalupsis(显现)这个字与epiphaneia(照耀出来或出现)都可以指那被提的日子和基督来临作王的日子。

8.其它证明信徒的盼望就是基督来临作王的经文有：林前一7；提前六14；提后四8；彼前一7、13，四13。

答案：这些经文里所用的「显现」一词，既应用在基督为他的圣徒来临，也应用在他和圣徒一同来临的情况中。首先，他彰显自己，并向教会显现，然后向世人显现。

但即使所引述的所有经文都是指基督来临作王，也要清楚知道信徒的盼望包括预言中将来的所有福气。我们仰望那被提的日子、仰望基督来临作王、仰望千禧年，并仰望那永恒的景象。

9.教会传统的盼望并不在于灾前被提，这只是在大约一百六十年前由达秘开始教导的。

答案：新约的教会一直在等候神的儿子从天降临。圣徒都不知道他会何时来临，因此，他们都随时警觉仰望他。

针对任何人有或没有怎样教导的议论，都是矛头指向个人的(ad hominem，以人为中心的；非说理，却是针对人的)，应视作与问题无关的论点。问题是：「圣经教的是什么？」而非：「某某人教的是什么？」

10.哥林多前书十五章52节的号筒末次吹响和神的号吹响(帖前四16)都与被提有关，并与启示录十一章15节所述第七次吹号相同。由于那大灾难结束时的第七次吹号声响起的时候，正是「世上的国成了我主和主基督的国」，因此，他的再来必定是在大灾难后的了。

答案：这些号筒声都并不一样。那「号筒末次吹响」与「神的号吹响」是相同的，这声音宣布被提的时刻；也是圣徒复活的信号，他们要被提到父家去；这声音对教会来说是「号筒末次」。启示录十一章15节的第七次吹号声却是那大灾难期间的一连串号声的最后一次。对于不信的以色列人和不信的外邦人来说，此乃最后的号筒声。哥林多前书十五章52节的「号筒末次吹响」也被称为「神的号吹响」(帖前四16)，这都在大灾难前发生。至于那第七次的吹号却在那大灾难结束时发生。

11.启示录二十章4至5节所说的第一次复活是在那大灾难结束时发生的，而非如灾前论者所说在七年之前发生。

答案：第一次的复活并非一件个别独立的事，而是一连串的事件。基督的复活(林前一五23)是开始。而第二个阶段是被提时信徒的复活。第三个阶段是基督来临地上时，大灾难期的圣徒复活的时候(启二○4、5)。换句话说，第一次的复活包括了基督的复活和所有真信徒的复活，姑勿论他们的复活在何时。所有不信的人都会在千禧年结束之时复活，并要站立在那白色的大宝座面前(启二○11～15)。

12.在马太福音十三章24至30节，麦子与稗子一同生长，直到末日的时候，就是说，直至那大灾难结束的时候。

答案：对的。但这个比喻是指天国而言，并非指教会。天国将会有真信徒和假信徒，直至大灾难结束为止。

13.被提不会是秘密的事，因为那时候将会有呼叫的声音、天使长的声音和神的吹号声(帖前四16)。

答案：被提将会是秘密之事的教导，是根据这将要在眨眼之间发生的事实(林前一五52)。在世人有机会看见任何东西之前，或知道所发生的是什么事之前，这事已完全完结了。

14.穆勒、崔格利、奥斯华．史密斯和其它有名的基督徒都持灾后被提的看法。

答案：此论点没有证明什么。问题的两方面都有伟人的支持。

15.新约里大部分的参考经文都将基督的来临指为他来临作王。

答案：这并没有否认被提的真理。因为新约里有关天国的参考经文比有关地狱的参考经文多，并不表示就没有地狱。

16.教会不会在那大灾难中承受神的忿怒，但却会承受那敌基督的忿怒，或撒但的忿怒。

答案：启示录六次提到那大灾难期的忿怒为神的忿怒：

「又有第三位天使，接着他们，大声说，若有人拜兽和兽像，在额上或在手上，受了印记，这人也必喝神大怒的酒；此酒斟在神忿怒的杯中纯一不杂。他要在圣天使和羔羊面前，在火与硫磺之中受痛苦。」(一四9、10)

「那天使就把镰刀扔在地上，收取了地上的葡萄，丢在神忿怒的大酒榨中。」(一四19)

「我又看见在天上有异象，大而且奇，就是七位天使掌管末了的七灾，因为神的大怒在这七灾中发尽了。」(十五1)

「四活物中，有一个把盛满了活到永永远远之神大怒的七个金碗，给了那七位天使。」(一五7)

「我听见有大声音从殿中出来，向那七位天使说，你们去，把盛神大怒的七碗倒在地上。」(一六1)

「那大城裂为三段，列国的城也都倒塌了；神也想起巴比伦大城来，要把那盛自己烈怒的酒杯递给他。」(一六19)

17.当主耶稣说：「我必快来！」的时候，并不表示他会随时来临，却是指他的来临将会是很突然的。

答案：这是一个争论点。即使并非指「突然」的意思，这里却仍然有些经文类似希伯来书十章37节所说的：「因为还有一点点时候，那要来的就来，并不迟延。」

18.帖撒罗尼迦后书二章6至8节所说那拦阻的并非指圣灵，而是指罗马政府或神的权能。

答案：这点已经在该章的注释里讨论过了。

19.在使徒时代，基督的来临不会是即将要发生的事，因为彼得和保罗都知道他们将会死(约二一18、19；彼后一14、15；提后四6)。

答案：保罗有时候说自己在主再来的时候仍然活着(帖前四15)，而有时候又说自己将会是那些死而复活的信徒之一(腓三10、11)。这是我们每一个人应有的正确态度。我们期待主在我们有生之年再来，但也知道我们在被提之前可能已经死了。

彼得相信万物的结局近了(彼前四7)，他谴责那些嘲笑者否认主的来临，他们说：「万物与起初创造的时候仍是一样。」(彼后三4)

20.主不可能随时来临，因为在他来临之前福音必须传遍天下(太二四14)。

答案：天国的福音(14节)，在大灾难期间将会传遍天下。这福音的条文是：「相信主耶稣基督，你便得救；当基督来临的时候，你会与他一同进入千禧年。」这与我们所传讲的救恩方式相同，但我们所仰望的，却是那被提的时刻。换句话说，我们是说：「你若相信主耶稣基督，便会得救；当他来临时，你会与他同进父家去。」

21.马太福音二十八章19和20节并使徒行传一章8节等类似经文，都说福音要传遍「万民」，要传至「世界的末了」。既然如此，主便没有可能会在使徒有生之年来临了。

答案：在歌罗西书一章6节及23节里，保罗声明「普天之下」或「普天下万人」都听了福音。罗马书十章18节说福音要传到地极。当然，我们明白这些经文都是指那时代已知的世界，就是指地中海邻近的国家。

22.正如在使徒行传十八章21节；二十三章11节；罗马书十五章22至25节，30至31节里，保罗在长期传道旅程中表明，他不预期主会在不久的将来降临。

答案：保罗按照神的心意去安排他的计划(徒一八21；罗一10；林前四19)。他继续作工，就好象主不会在他有生之年来临似的。但他却在不断等候和警醒，就好象主随时都会来临一样。

23.保罗说，在末世的时候必有危险的日子来到(提前四1～3；提后三1～5)。这预先假定了有一段时间的相隔，在这段期间，主不会来临。

答案：保罗也说那不法的隐意已经发动(帖后二7)，而约翰则说他的年代已是「末时了」(约壹二18)。这些人看不出有任何困难可叫基督即将来临的盼望变成没有可能的事。

24.马太福音二十五章14至30节和路加福音十九章11至27节等比喻，都假定在主再来前已流逝了一段很长的时间。因此，初期的信徒都不会仰望主随时的来临。

答案：很明显，初期信徒的教义都并非根据比喻里的教导，因为他们一直在仰望那被提的日子！(帖前一10)。但是，除此之外，以马太福音二十五章19节的「过了许久」来排除即将临近的可能性实在太不明确了。路加福音的那个比喻教导说，天国不会立即显现(路一九11)，但这却不排除教会将在任何一个时刻被提。

评注

1(一1)在帖撒罗尼迦(今天被称为撒洛尼卡)里，仍然(再次)有一个基督徒的新约聚会。

2(一5)罗杰斯(E. W. Rogers)，Concerning the Future，页80。

3(一6)威廉斯(G. Williams)，The Student's Commentary on the Holy Scriptures，页948。

4(一10)最古旧(NU)和主要(M)的抄本里，都有「那已经相信了的」一句。无疑地，这就是正确的读法。

5(二1)凯理(W. Kelly)，出处不详。

6(二2)「主」(Kurios)是批判性文本(NU)的读法，英王钦定本及新英王钦定本的传统读法(TR)"Christos"并非(正如有时候)得不到有力的支持；这里是根据主要文本的读法。有些学者认为「基督的日子」是指逼迫的最后时期，这日子只会在那大罪人已显露出来后才开始。有些帖撒罗尼迦信徒误以为这时期已经开始了。保罗将这个时期与被提后的事件相连，藉此有效地驳斥错误的论点。

7(二3)有些神学家如潘德科，将apostasia翻成「离去」，并指其意思就是被提的日子。若然这是有充分根据的话，就是灾前被提的无懈可击的论点了。

8(二3)「罪」是传统(TR)和主要文本的读法；而「那不法的」是批判性文本的读法。

9(二4)希腊文介词(这里是一个前缀anti)，既有「违反」，也有「取代」的意思；两者的意思都配合指那敌基督。

10(二6)在希腊文里，第6节是有一个中性的冠词及分词的，而第7节则有一个阳性的冠词及分词。

11(二6)罗杰斯(Rogers)，Future, p. 65

12(二6)从严格的文法推理看，圣灵是中性的(pneuma这个字是中性的)，其阳性的用法是要强调他的属性而已。

13(三5)两者都是Christou (字面义为「基督的」)这个属格名词的正确译法。英王钦本定本翻译成宾格，接受其修饰的名词所建议的行动。新英王钦定本则表示主格，以基督作为显出忍耐的那位。

14(三11)希腊文里「并非用ergazomenous(作工)；而是用perier-gazomenous(到处工作或到处管闲事)」(请留意其字根erg──工作。)


教牧书信

简介

「教牧书信在基督教会历史中扮演一个重要的角色，并且充足地证明它们归在新约正典里是正确的。它们的吸引力在于健全的实用建议与神学论述共冶一炉，不论是对基督徒个人或是群体，都有莫大的价值。」～顾栋乐

壹．「教牧书信」的含义

自从十七世纪以来，提摩太前后书和提多书已被称为「教牧书信」。这样的称呼可以是误导，也可以是帮助，在乎我们怎样理解。

如果这称谓提示书信包含一些怎样照顾主的羊的建议，那么就确切地达到本身的目的了。

可是，如果这暗示提摩太和提多，分别要成为以弗所和革哩底教会永久的圣品人(现代的牧师)的话，那么你便被误导了。

古老一些的英王钦定本圣经在书信的结尾有一句不属默示的附文，可为这历史的谬误提供理由。例如：提摩太后书结尾就有这段不属默示的附文：

第二封书信给在以弗所教会被按立为首位监督的提摩太，是保罗第二次被解到尼禄面前在罗马写的。

还有提多书结尾这个解释：

这是写给在革哩底教会受按立为首位监督的提多；是从马其顿的尼哥波立来的信。

伯恩斯本身是个牧师，他以下的评论，不应被指为偏见吧：

没有证据显示提多就是那里教会的第一任监督，或者他是第一个人可以正确地按圣经用上监督一名的。实际上，有正面的证据证明他不是那第一位监督，因为保罗与他同到那地方去，而提多是被「留下」在那里，去完成那已经开展的工作。

从监督一名的角度看，没有证据显示提多就是当地的「监督」，甚至他也不是一位长驻的牧者。

这些附文完全缺乏权威，又充满错误，我们该早早把它们从各版本的圣经里删除去掉。它们不是被默示的经文的一部分，只是「评注和意见」性质的东西，不断地起着一些作用。或者可以这样说，起着保存错谬的作用。提摩太和提多，其一是以弗所，另一是革哩底的「大监督」，这意见多数是基于那些没有价值的附文，而不是基于书信本身的内容。事实上，在书信里找不着证据，而且，如果这些附文被裁去，没有人能从新约中想象得到，他们曾在任何方面当过这职务。(注1)

庆幸地，这些附文最后都从现代版的新约中被删除，但散播了的错谬很难消失。

提摩太和提多受使徒保罗的差遣，到各教会去作暂时的传道，指示、教导信徒，并且警告他们远离假师傅。

因为差不多所有圣经学者都同意这三封书信，都是出于同一时期、同一作者，我们将一同查究书信的作者和书信的真确性。

贰．作者

在一八○四年，当舒密德否定保罗写这些书信之前，整体教会，甚至非信徒都接纳书信是那位伟大的使徒保罗的真实书信。

从那时起，一道风气形成，将这些书卷界定为「伪造品」，纵使是「值得赞赏的」作品(象是欺骗也可与真正的敬虔共存！)。很多自由派人士和甚至一些保守派人士，对接受这些书卷为保罗的真实作品，或至少为保罗的全部作品，都抱着怀疑的态度。因为这些书卷有很多怎样带领教会和其它重要教义等教训──包括在末时远避异端和不信的人，我们感到有需要在此提供比其它书卷(除彼得后书外)，更多有关的详情。

叁．外证

教牧书信的外证很强，事实上如果这是唯一接受或推翻的准则，这些证据必然取得绝对的胜利。

爱任纽是第一位为人所知直接引用这些书信的作者。特土良和亚历山太的革利免指书信是来自保罗的，穆拉多利经目也持此说。早期教父认识这些书信的有坡旅甲和罗马的革利免。

根据特土良说，马吉安不将这三封书信包括在他的序论里，大概不是他不信任书信的真实性，而是不接受其内容。马吉安是一个教派的狂热领袖，接纳受保罗评击的诺斯底主义(见歌罗西书简介)，这种主义在教牧书信也有提到。这个反闪族异端者尤其不喜欢的篇幅包括：提摩太前书一章8节，四章3节，六章20节和提摩太后书三章16、17节。

肆．内证

差不多所有反对保罗就是教牧书信作者的，都基于他们在书信之间所假定为矛盾的证据。

三条主要的证据线是：历史的、教会的和语言学的。我们会简单检视一番，并解释每条线所碰上的问题。

历史的问题。书信中有几件事和几个人不能代入使徒行传中，或不能代入其它书信保罗的传道事工中。保罗留下病倒的特罗非摩在米利都，和留下他的外衣和皮卷在特罗亚，都不能代入他已知的旅程中。

这是一个容易辩驳的论据。不错，事件人物不能代入使徒行传中，但也不须这样做。腓立比书一章25节提到保罗将要被释放，而基督徒传统说他是被释放了，并且在他再入狱和被斩头前传了几年道。教牧书信里提到的事件、朋友和敌人，就是在这两次入狱之间的传道事工。

教会的问题。曾有人说，对于保罗，教会的组织来得太迟了──事实上这是第二世纪的事。教牧书信论监督、长老和执事是件真确的事，但无证据显示那里有象二世纪及以后的「君主式」的监督存在。实际上，腓立比书一章1节这封早期的书信，提到一家教会里有多过一位的监督，不是一家教会一位监督，甚至也不是众多教会一位监督。还有，长老一名在提摩太前后书和提多书与监督一名是互相通用的。另一方面，自从二世纪起，在伊格那修不断的鼓励下，一位「监督」被挑选出来，职位高于其它如「长老」等人。

有关教会领袖的基本教训，很清楚是属于使徒时代，而不是第二世纪的。

语言学的争论。最强的评击是这三封书信的风格和用语，与我们接受为保罗所写的其它十封信不同。有些保罗喜爱的字词和表达方式在这里找不到，而且很多字在其它书信中未曾出现过(百分之三十六是新字)。统计研究学用以「证实」保罗「不可能」写过这些书信(相同的方法曾用来评核莎士比亚的诗，但得出反面的结果)。

我们最好承认这里确实有问题存在，因为这个理论并不完全基于对没味的圣经教义的偏见。(然而，在教牧书信里被评击为末世离道反教者的人，希奇地象那些坚持保罗并非书信作者的学者一样。)

第一，重要记着的是，书信是由一个老年人在濒临死亡时写的。他已有广泛的旅游经历，自从出狱以后交上了很多新朋友(提摩太后书是在他第二次下狱时写的)。一个人当岁月、阅读、游历增加时，他的用语也累增，同时也有很多新朋友。

第二，我们必须了解书信中的主题──教会的职事、伦理道德和离道反教──自然地需要新的词汇。

书信委实也太短了，无法采用持平的统计方法。或者很显然地，只有百分之八十的新约用语，在教牧书信里出现过的，在希腊文旧约(七十士译本)也有出现，这是顾栋乐在他的《旧约简介》中说的。由于保罗用希腊语传道，很明显他是认识这种文字的旧约圣经和希伯来原文的旧约圣经。简单说，这些保罗曾用过的字词，最少是他「谙熟的用语」的一部分。在日常生活中使用希腊语的教父们，对保罗就是教牧书信的作者都看不出问题。(事实上，有些教父看得出希伯来书有问题，显示他们对作者的风格很敏感。)

将所有争辩的答案归纳一起，尤其是将正统信徒历代而又广泛地接受书信是出于保罗的意见结合起来，我们接纳这是出自正确良知的。事实上，书信中以伦理道德为主的内容可以否定它们是「伪造品」、「值得赞赏的」作品或其它的论点。这些都是神默示的话(提后三16)，透过使徒保罗传给我们的。

伍．背景与主题

坦白说，我们没有太多背景资料，是与保罗写这些书信时有关的。最可能做的是将在书信里找到的记述凑合起来，但这只是很粗略的。

有几个字词和主题，重复地在这些书信里出现，可让我们洞悉在保罗传道事工快将结束时占据他心的事情。

真道(信、信心)是其中一个独特的字词。当离道反教的危险与日俱增时，保罗试图强调已交付给众圣徒的基督信仰的具体教义。他描述人对真道已存或将有的不同态度。

1.一些人在真道上如同船破坏了一般(提前一19)。

2.一些人离弃了真道(提前四1)。

3.一些人背了真道(提前五8)。

4.一些人废弃了当初的信(提前五12)。

5.一些人被引诱离了真道(提前六10)。

6.一些人偏离了真道(提前六21)。

与此清楚有关的是纯正的道理。「纯正」这里的意思不只是正确或正统，还有健康或提供健康的意思。这个字衍生出英语「卫生」一词来。当然这里所指的是属灵的卫生。注意以下数点：

纯正的道理(提前一10；提后四3；多一9，二1)。

纯正的话(提前六3)。

纯正话语(提后一13)。

在真道上纯全无疵(多一13，二2)。

言语纯全(多二8)。

良心一词出现六次：

提摩太前书一章5、19节，三章3节，四章2节。

提摩太后书一章3节。

提多书一章15节。

敬虔强调是一个人道理纯正的实质明证──提摩太前书二章2、10节，三章16节，四章7、8节，五章4节，六章3、5、6、 11节；提摩太后书三章5节(只有敬虔的外貌)，三章12节；提多书一章1节，二章12节。

谨慎自守或谨慎自守的心，是使徒保罗认为对教导他的年轻助手很有价值的要点－－提摩太前书二章9、15节，五章6、8节；提摩太后书三章2、11节；提多书一章8节，二章2、4、6、12节。

我们同样知道，很多好的事情是使徒保罗提到的：

无亏的良心(提前一5、19)。

律法原是好的(提前一8)。

美好的仗(提前一18)。

祷告是好的(提前二3)。

善行(提前二10，三1，五10、25，六18；提后二21，三17；多一16，二7、14，三1、8、14)。

无可指责的行为(提前三2)。

好名声(提前三7)。

美好的地步(提前三13)。

所造的物都是好的(提前四4)。

好执事(提前四6)。

善道(提前四6)。

行孝是好的(提前五4)。

为真道打那美好的仗(提前六12；提后四7)。

美好见证(提前六13)。

美好的根基(提前六19)。

善道(提后一14；多二3，三8)。

精兵(提后二3)。

好人(提后三3；多一8，二5)。

忠实(多二10)。

最后有趣的字词研究，与书信中找到的医学名词有关。有些人认为，可反映这个时候路加医生和保罗之间的亲密友情。

我们已经提过「纯正」这字是指提供健康的意思，而被用作形容道理、话、说话和真道。

在提摩太前书四章2节，保罗提到一颗被热铁烙惯了的良心，「被热铁烙」即是以赤热的器具炙的意思。

「专好问难」意即病困于问难，指精神病(提前六4)。

「癌」在提摩太后书二章17节按英文修订本翻译为「毒疮」(后者源自希腊原文的字)。

「耳朵发痒」(提后四3)是保罗在他诊断末世医疗病例中最后的一个用语。

有了这些背景，让我们现在开始一节一节地研究写给提摩太的第一封书信。


提摩太前书

简介

「这书信可提供一些文件的证据，证明提摩太有权柄作使徒的代表。因此书信里很多的篇幅，直接地用来描述提摩太自己的个人生活和行动。」～何义博

壹．在正典中的独特地位

那些要剥夺教会享有教牧书信为伟大使徒保罗之真作的人，对真道作了严重的破坏。我们怀疑他们最主要的问题，不是真正因为所谓的「非保罗用语」，而是因为这些用语以保罗的方式走在一起所产生的结果！教牧书信预先谴责这些人所作的和所教导的极端事情。

提摩太前书的真理、美丽和属灵力量，要临到任何一个默想其篇幅的人身上，就象一些没有预先想象的概念来到似的。事实上，很多否认保罗就是作者的人也心有同感，这感觉来得那么强烈，以致他们不得不提出，就是保罗这些真实书信的零碎，都可交织成为所谓伪造者的优越作品！例如，上一世纪的法国怀疑论者李南这样写：「这些书信的一些篇幅是那么美丽，以致我们不能不提问，如果伪造者没有保罗的真实笔记在手，他能否写成这真假不分的着作呢。」(注1)

这个很简单，接受教会从最早期开始广泛的教导：这些书信──总体而言──是「保罗的真实记录」！

从提摩太前书，我们找到关于教会的秩序、妇女的职事和教会的事奉人员非常重要的启示。神的子民应怎样过生活，正被一个无出其右的模范，即保罗本身勾划出来了。

贰．作者

参阅教牧书信简介，有关提摩太前书作者的讨论。

叁．写作日期

差不多所有保守派学者都同意，提摩太前书是第一封写成的教牧书信，紧接的是提多书，提摩太后书则在保罗死前不久写成。如果把保罗在主后六十一年逮捕后得释放，也算进他的旅程，主后六十四至六十六年之间就是这书信写成的日期。书信很可能是在希腊完成的。

肆．背景与主题

提摩太前书的主题在三章14和15节清楚看到：

我指望快到你那里去，所以先将这些事写给你。

倘若我耽延日久，你也可以知道在神的家中当怎样行；这家就是永生神的教会，真理的柱石和根基。

保罗在这里简单地声明，神的教会有一套标准的行为准则。他写信给提摩太，就是让他明白这点。

单单对一个行为不检的孩童说：「小心你的行为！」是不足够的，尤其是当那孩童不知道要求他的是什么时，别人便要首先告诉他什么才是好行为。提摩太前书就是向神的儿女，说明这些好行为与神的教会的关系。

概览本书信各章的结果，支持以上勾划出来的主题。第二章指示与公开祈祷和妇女在公开聚会中的角色有关的行为。第三章列出教会里作负责人和领袖的条件。第五章强调会聚对寡妇的责任。

大纲

壹．问候(一1、2)

贰．保罗交托提摩太的责任(一3～20)

一．叫假师傅闭囗无声(一3～11)

二．为神真实的恩典感恩(一12～17)

三．重申交托给提摩太的命令(一18～20)

叁．有关教会生活的指示(二1～三16)

一．关于祈祷(二1～7)

二．关于男人和女人(二8～15)

三．关于监督和执事(三1～13)

四．关于在教会里的行为(三14～16)

肆．教会里离道反教的事(四1～16)

一．警告提防即将来临的离道反教之事(四1～5)

二．对于即将来临的离道反教提出正面的指示(四6～16)

伍．对不同阶层的信徒提出特别的指引(五1～六2)

一．不同年龄的人(五1、2)

二．寡妇(五3～16)

三．长老(五17～25)

四．奴仆与主人(六1、2)

陆．假师傅和贪财(六3～10)

柒．总结给提摩太的吩咐(六11～21)


提摩太前书注释

壹.问候(一1、2)

一1 保罗首先介绍他自己是耶稣基督的使徒。使徒是一个「差出去的人」，所以保罗简略地说，他曾受神圣的差遣作传道的工作。保罗的着作是奉我们救主神和我们的盼望基督耶稣之命而写成的。这强调保罗不是自己选择传道作为谋生的方式，也不是受人的命令作此事工；他肯定是从神那里得呼召去传道、教训人和受苦的。在本节，父神被称为我们救主。通常在新约，主耶稣才被称为救主；但这里并没有矛盾。从神喜悦人的得救的角度看，神是人的救主；他差他的儿子完成救赎之工，赐永生给凡以信心

接受主耶稣的人。基督是救主，实在是他走上十字架，并且完成所需的工作，使神可以公义地拯救不敬虔的罪人。

这里称主耶稣基督为我们的盼望。这提醒我们在歌罗西书一章27节的信息：「基督在你们心里成了有荣耀的盼望。」我们唯一可以到天上的盼望，只有在主耶稣的位格和工作里找到。事实上，所有在圣经里摆在我们面前的光明前景都是属于我们的，这都因为我们与基督耶稣相连。

再参看以弗所书二章14节，基督是我们的和睦；又参看歌罗西书三章4节，他是我们的生命。基督是我们的和睦，处理我们过去的罪的问题；基督是我们的生命，处理我们现在的权柄的问题；基督是我们的盼望，处理我们将来得释放的问题。

一2 这封信是写给提摩太的，他被形容为因信主作真儿子的(在信心的平面上)。这可能表示提摩太是透过使徒保罗得救的，或者是在保罗第一次到路司得时得救的(徒一四6～20)。但从使徒行传得的普遍印象是，当保罗遇见提摩太时，他已是门徒了(徒一六1、2)。若是这样的话，因信主作真儿子一句，是指提摩太也与保罗一样，显示相同属灵和道德的品性。他是使徒保罗的真后裔，因为他清楚表露出有使徒同样的性格。

史道克说：「我为那年轻的基督徒工人高兴，因他有这样一位领袖；也为那基督徒领袖高兴，因他『箭袋充满』这样的『真』儿女。」

新约书信里常见的问候语是「恩惠和平安」，在提摩太前后书、提多书和约翰二书，问候语则扩大为恩惠、怜悯、平安。这些书信都是写给个人，不是写给教会的，因此便解释了加入怜悯一词的理由。

恩惠是指基督徒的生命和事奉里所需的属神资源。怜悯说到在人有需要时和快要失败时，神表示同情的关心和保护。平安是指从倚靠神而来的内在平静。这三种祝福是来自父神和我们主耶稣基督的。本节暗示了基督的神性，因为保罗提到他的时候，以他与父为同等的。我们主耶稣基督这句强调基督的主权。「救主」一词在新约出现了二十四次，「主」一词也出现了五百二十二次，我们应该能够对这些重要的统计作出个人的应用。

贰．保罗交托提摩太的责任(一3～20)

一．叫假师傅闭囗无声(一3～11)

一3 看来很可能保罗第一次在罗马入狱之后，到以弗所探望提摩太。当保罗继续去马其顿时，他指示提摩太要留在以弗所一段时间，教导神的话语和忠告信徒提防假师傅。保罗似乎从马其顿南行，来到哥林多，或许就是在这城市，写了这第一封信给提摩太。在本节，使徒保罗实际上是这样说的：「就象我先前嘱咐你留在以弗所，我往马其顿去的时候，我现在又这样重复那些嘱咐。」这不能解作提摩太受任命成为以弗所教会的牧者，反而，他在那里只是为了一个暂时的使命，就是指责某些人，叫他们在教会中不要传违背基督真道的道理，或在其上加添什么。主要针对的错误道理是律法主义和诺斯底主义。为免提摩太被诱避开这些问题，保罗告诉他要为这工作留下。

一4 提摩太也受劝诫去指责这些人，叫他们不要注重荒渺无凭的话语和无穷的家谱。我们无法肯定知道那些虚渺无凭的话语和家谱是什么，有人将它们与一些犹太拉比当中兴起的传说拉上关系，另有人认为所指的是诺斯底主义者的神话和家族年表。有趣的是今天错误的邪教都有这等相同性质的东西，很多令人迷惑的故事从异教创立人那里兴起，而家谱在摩门教就占有一个重要的地位。

这等无价值的东西只会在人的心灵里带来纷扰和疑虑，不会产生神在信上所立的章程。神设计的整个救赎计划，不是要激起疑团和辩论，而是要促进人心里的信。在以弗所教会的这些人，不应将他们的注意力集中在荒渺无凭的话语和家谱这无意义的主题上，却应将他们自己献给基督真道的伟大真理。这将会为人带来祝福，并激发信心而不是产生疑问。

一5 或许在本节里，最重要去明白的是，命令不是指摩西律法或十诫的命令，而是指第3和第4节的指责，这点圣经新译本清楚陈述了：这嘱咐的目的是出于爱……。保罗说，他刚才给提摩太的嘱咐的目标或目的，不仅要带来正统信仰，而且是爱；这爱是从清洁的心，和无亏的良心，无伪的信心，生出来的。这些常常在神恩惠的福音被传开后来临的。

爱无疑是包括对神的爱、对其它信徒的爱和对众人的爱，必须发自一颗清洁的心。如果人的内在生命不清洁，那么真正基督徒的爱心就不能从那生命里涌流出来。这爱心也必须是一颗无亏的良心的副产品；这是对神对人常存无亏的良心。最后，这爱心必定是无伪(直译作「不虚伪」)的信心的结果，这信心不戴任何假面具。

错误的教训永不能产生保罗所列举的东西。此外肯定地，它们永不是荒渺无凭的话语和家谱所能产生的结果！神恩惠的教训却能生出清洁的心，无亏的良心和无伪的信心，所以得出爱的结果。

本节让我们认识对所有正确教训的试验方式是：是否产生以上的结果？

一6 有人偏离这些东西，即清洁的心，无亏的良心和无伪的信心。反去一词的表达可以是指他们定下不正确的目标，或是指他们打不中目标，无疑前者的解释是这里的意思。问题不是这些人不肯尝试得到这些东西，却是他们不以其为目标，结果，他们反去讲虚浮的话。他们传道失去目标，引领别人不知往那里去，无法使人成圣。

保罗经常在本书信里用有人这语。在他写提摩太前书时，这些假师傅在教会里只是少数；当我们读提摩太后书时，我们看见「有人」一语不再是那么显着了，势力平衡已经改变，离道反教变得广泛，少数看来已变成多数了。

一7 上几节经文说的假师傅是犹太教的人，他们要将犹太教和基督信仰混合，又将律法和恩典混合。他们坚持在基督里的信心不足以得救，他们强调人必须受割礼或在其它方面必须守摩西的律法；他们教导说律法就是信徒人生的守则。

这种错误的教训在教会历史各年代都出现过，是现今一种最能败坏基督信仰的瘟疫；其现代形式是：声称虽然得救需要在基督里的信心，但人也必须受洗，或加入教会，或守律法，或苦行赎罪，或作十一奉献，或行其它形式的「善事」。那些教导这现今律法主义的人，并不明白救恩是透过在基督里的信心，而不是透过守律法的行为。他们不了解好行为是得救的结果，而不是原因；人不会因做好事便成为基督徒，他做好事，因为他是个基督徒。他们不明白基督就是信徒生命之道，而律法不是；他们不了解人类不能在律法之下免去咒诅，律法判处所有不守它神圣规条的人死刑，因为没有人能完全遵守律法，所以人人都被判了死刑。但基督已救赎了信徒脱离律法的咒诅，因为他曾为我们成为咒诅。

使徒保罗认为这些用自我形式想要作教法师的人，不明白自己所讲说的，也不肯定他们所论定的。他们不能有智慧地讲论律法，因为他们不明白赐下律法的意义，或者律法对信徒的关系。

一8 保罗充分地表明律法并没有什么毛病。「这样看来，律法是圣洁的，诫命也是圣洁、公义、良善的。」(罗七12)但律法必须合宜地使用。律法的赐下从未被视作救恩的方法(徒一三39；罗三20；加二16、21，三11)，律法的正确用法是在传道时和在教导时，使人生出悔罪的心。律法不应用作救恩的方法，或成为人生的守则。

金尔曾指出律法教了我们三样东西：「我们应该怎样，我们不曾怎样，我们不能怎样。」当律法在罪人的生命里动工时，那人就准备好向神喊叫说：「主啊！求你用你的恩典救我！」(注2) 那些教导律法是救恩或成圣的要素的人是前后矛盾的。他们说如果基督徒犯了律法，不一定要被处死。这不是确立律法权威的方法，律法没有刑罚就只是一些好建议而已。

一9 律法不是为义人设立的。如果一个人是义人，他就不须要律法，这对基督徒来说是真实的。当他在神的恩典里得拯救，他就不须站在十诫之下，藉以过圣洁的生活。基督徒不是因惧怕惩罚而过圣洁的生活，而是因爱那死在各各他山十字架上的救主。

使徒保罗继续形容那些人，他们是赐下律法的对象。很多圣经评注家指出，这些形容和十诫本身有很密切的关系。十诫分为两部分：首四诫述说人对神(虔诚)的责任，而其余六诫处理人对邻舍(公义)的责任。以下的字句看来与十诫的第一部分对应：是为不法和不服的，不虔诚和犯罪的，不圣洁和恋世俗的……，而杀人的一词与第六诫有关系：不可杀人。这里杀人的是指谋杀者，不是指意外地杀了人的人。

一10 行淫和亲男色的形容不道德的异性性行为和同性性行为。这与第七诫有关：「不可奸淫。」抢人囗(或作贩卖人囗)一词很明显与第八诫有关：「不可偷盗。」说谎话的，并起假誓的(作伪证)与第九诫有关：「不可作假见证陷害人。」

最后几个字或是为别样敌挡正道的事，与第十诫没有直接关系，但看来是概括所有诫命，并且作总结。

一11 很难决定本节怎样和前文连上，意思可能指第10节提到的正道是照着……福音说的。或者意思可能指保罗在第8至10节谈论的律法，与他所传的福音完全一致；又或者意思是指保罗在第3至10节谈论有关假师傅的事，是按照福音的信息说的。不错，福音是荣耀的，这样强调可能因为福音以一种奇妙的方式述说神的荣耀(直译为荣耀的)，一位圣洁、公义的神，同时又是恩慈、怜悯和充满着爱的神。他的爱正切合他圣洁的要求。现在那些接受主耶稣的人都得着永生。

这是交托给使徒保罗的福音。这福音以荣耀的主耶稣基督为中心，并且告诉人他不但是救主，也是我们的主。

二．为神真实的恩典感恩(一12～17)

一12 在以上的一段，保罗曾形容那些将律法强加在以弗所信徒身上的假师傅。他现在想起他个人的悔改归主。罪人归主不是因守律法，而是因神的恩典而成。他不是个义人，而是个罪魁。由本节至17节似乎要表明律法在保罗的个人经历中的合法使用。律法对他不是救恩的方法，而是悔罪的方法。

首先他猝然感谢基督耶稣，因他赐下加力的恩典。这里强调不是大数的扫罗为主作了什么，而是主为他作了什么。他不能不感到惊讶，因为主耶稣不但拯救了他，而且还以他为忠心的，派他服侍他。律法就永不能有这等恩典，况且，律法硬性的条文要判罪人扫罗死刑。

一13 保罗在悔改归主前犯了十诫，在本节里充分地证实了。他说自己从前是亵渎神的，逼迫人的，侮慢人的。他是一个亵渎神的人，他说基督徒和他们的主耶稣的坏话；他是一个逼迫人的人，他要置基督徒于死地，因为他觉得这个新教派威胁、危害犹太教；在执行他的恶谋时，他喜爱以侮慢人的、暴力的和无耻的行为对付信徒。虽然不明显，但其实这些字句：亵渎神的、逼迫人的和侮慢人的，都以加剧变坏的方式排列。首先的罪只是言语而已，进一步是为别人的信仰加手毒害，最后更包括残酷的意念和虐待。

然而保罗蒙了怜悯，他不须接受所应得的惩罚，因他是在不信不明白的时候作这些事的。在逼迫基督徒时，他以为他是作神的事工，因他宗祖的宗教要他崇拜真神，他只能认定基督徒的信仰是与旧约的耶和华相违背的。他用尽热诚和精力，以为杀害基督徒就是捍卫神的尊严。

很多人强调热诚、认真和真挚是与神同在的重要条件，但保罗的例子告诉我们，热诚并不足够。事实上，如果一个人是错的，他的热诚只能令错误更深；他有愈多的热诚，他所做成的破坏愈大！

一14 保罗不仅逃过他应得的惩罚(怜悯)，也接受本来没他分儿、格外丰盛的慈爱(恩典)，只是罪在哪里显多，恩典就更显多了(罗五20)。

赐给保罗的主的恩典是不会白费的，因为「在基督耶稣里有信心和爱心」。临到保罗的恩典是与基督耶稣里的信心和爱心一同来到的。当然意思是象恩典从主那里来临，信心和爱心也是从主那里发出的。然而，我们若明白保罗没有拒绝神的恩典，却信靠主耶稣 ，并爱这位从前恨恶但可称颂的主，这意思就更清楚了。

一15 这是教牧书信里五句「可信的话」的第一句。这话是可信的，因为这是神的话。他既不说谎，也不出错，人可以不置疑地信赖这句说话。事实上，不信主的话是没理由又不智的。这是十分可佩服的，因为主的话用诸四海皆准，述说神已为众人作成的事，将救恩的礼物送给所有人。

基督耶稣一语强调我们主的神性。主是那位从天上来到世上，首先是神(基督)，然后是人(耶稣)的神。至于救主的先存性，在他降世中已有了答案。伯利恒不是他存在的起点，他是与父神同在、永活永存的，但他为了一个特别的差事来到世上成为人。今天的历法证实他曾来临的事实。我们说公元某某年，就即是主历某某年。他为什么来呢？为要拯救罪人。他来不是要救好人(世上没有好人！)，也不是要救那些完全遵守律法的人(世上没有人曾这样做到)。

现在我们来到真正的基督信仰，和其它别的教训的核心不同之处。虚假的宗教告诉人，有一些事情人能做或表现的，可得着神的喜悦；福音告诉人，他是个罪人，是迷失的，并且他不能拯救自己，只有透过主耶稣在十字架上代赎之工，才可得进天堂。保罗在本章前头所提到的律法的教训给了肉体一个地位。这教训正迎合人要听的说话：就是无论用何种方法，人总能促成自己的救恩。然而，福音坚持说救恩工作的一切荣耀只能归于基督，人没有做什么，只有犯罪，主耶稣完成了所有拯救之工。

神的灵将保罗带到一个地步，在那里他知道自己是个罪魁，或者象一些人这样翻译：「罪人中最突出的一位。」就算他不是个罪魁，但肯定是罪人前列的几位。请注意「罪魁」的名衔不是给一个拜偶像或不道德的人，而是给一个有深入的宗教信仰，在正统犹太教家庭长大的人！他的罪是道理教义上的罪，他不接受神论到主耶稣基督的位格和工作的话。拒绝神的儿子是最大的罪。

还有，请注意他说在罪人中我是个罪魁──「是」字不是过去时态的，而是现在时态的。最虔敬的圣徒经常最注意到的是他自己的罪。

在哥林多前书十五章9节(约在主后57年写的)，保罗称自己为「使徒中最小的」，然后在以弗所书三章8(约在主后60年写的)，他称自己为「比众圣徒中最小的还小」。数年之后，这时在提摩太前书一章15节，他称自己是个罪魁。这里我们看出保罗在基督里谦卑的过程。

达秘翻译这句在罪人中我是个罪魁为「在罪人中我是第一名」。意思不是指他是旷古历今最差的罪人，而是指就以色列而言，他是第一的。换句话说，他的悔改归主是第一个预示将来以色列国的悔改。他是「未到产期而生的人」(林前一五8)，暗示他的重生，在以色列人的重生之前。就象他的得救是直接从天得启示，不经人的协助。大概将来大灾难时期，犹太的遗民也是同样地得救的。这样的解释似乎证实第16节的「魁」和「榜样」等用词。

一16 这里解释了保罗得蒙怜悯，是因为在他身上展示了耶稣基督的忍耐。就象他是个罪魁一样，现在他又成为主无穷恩典的重点展示，他是「头一个展览品」，一个生动的例子。就如凯理说：「属神的爱超越最激烈的恨意，属神的忍耐叫最变化莫测和最强硬的敌人闭囗无声。」(注3)

保罗的例子是个榜样。在印刷行业里，样本是第一校稿，代表一个样品或标本。保罗的悔改归主，是救主从锡安领出来(罗一一26)时，神怎样对待以色列国的榜样。

从一个更广阔的角度看，本节的意思是叫所有人都不要失望，无论他们怎样败坏，还可以安慰自己，因为主已经拯救了罪魁，他们也可以以悔改者的身分，来到他面前得着恩典和怜悯。藉着信靠他，他们也能得着永生。

一17 当保罗想到神在恩典中不可思议地待他的种种事情，他猝然写出这爱的赞颂。很难知道这是对父神，还是对主耶稣的赞颂。永世的君王一词看来是指主耶稣，因为他被称为「万王之王，万主之主」(启一九16)。可是，不能看见一词又似乎是指父神，因为明显地主耶稣可以凭肉眼看见。我们不能分辨所指是神的那个位格，也许是指示我们知道他们是绝对同等的。

永世的君王首先被形容为不能朽坏的。这是指不败坏或不灭的意思，神在他的本质里也是不能看见的。在旧约，人曾看见神出现，而主耶稣完全地以看得见的形状，向我们揭示神。但神本身是肉眼不能看见的这事实，并没有改变。跟着他被形容为独一［有智慧；参看新英王钦定本］的神。最后的分析是：所有的智慧都来自神(雅一5)。

三．重申交托给提摩太的命令(一18～20)

一18 这里提到的命令，无疑是指在第3和第5节保罗交托给提摩太的责任，叫他去指斥假师傅。为了鼓励他儿子提摩太执行这重要的任务，保罗提醒他那使他蒙召事奉基督的情景。

照从前指着你的预言，看来是指在保罗遇见提摩太之前，有一个先知曾在教会兴起，说提摩太将为主所用，事奉他。先知是神的代言人，在某些特别行动上，他接收神旨意的启示，并且将这些启示告知教会。年轻的提摩太被预言的话挑选了出来，他将来要成为耶稣基督的仆人的说话因此便流传起来了。如果他被引诱灰心，或在主的事工上沮丧起来，他应记起这些预言，好使自己振作和得激励，去打那美好的仗。

一19 在这场仗上，他应有信心和无亏的良心。基督徒的信仰很精准并不足够，道理可以很纯正，然而也可以没有无亏的良心。

史咸顿写道：

那些有恩赐、在众人眼中有才能的人要警醒，恐怕在不断的聚会、不断的传道和众人面前的事奉中，忽略了在神面前的私人生活。圣经不是警告我们，福音可以藉人和天使的囗被传开的么？但这是没意思的。那些为神结果子，并在将要来的日子里得丰富奖赏的人，要过敬虔的生活，所有真正的事奉必须从这样的生活而来。(注4)

一些保罗时代的人，破坏了他们自己无伪的良心，因此就在真道的范围内，如同船破坏了一般。他们象愚蠢的水手，将指南针抛进海里。

那些在真道上将船破坏了的人都是真信徒，只是他们未曾保持一颗敏锐的良心。他们的基督徒生命开始时，象一艘华丽的船只开往大海，但他们没有旗帜飘扬、安全无恙地回到港囗，反而搁浅沉船，为他们自己和他们的见证带来差耻。

一20 我们不知道许米乃和亚力山大，是否就是提摩太后书二章17节和四章14节所说的那两个人；我们也不知道他们谤渎的内容。我们所知的是他们放弃了无伪的良心，并且囗出谤渎的话。在新约，谤渎(注5)不一定是说神的不是，可以用来形容对其它人的辱骂，或说其它人的坏话；也可以用来形容这些人的生活方式和他们嘴里所说的话，因着破坏真道，他们肯定令其它人都说真道的坏话，而且他们过着谤渎的生活。

他们的生命是一幕悲剧，曾经是杰出、有能力的基督徒，后来扼杀了自己的良心，就转往错误的道路上走。

使徒保罗说他已将这些人交给撒但了。一些学者认为这句话简单地指逐出教会的行动。他们推断保罗已将这两个人逐出当地教会，这行动的目的是要叫他们悔改，然后恢复与主和他的子民的关系。这观点难解之处在于逐出教会是当地教会的职能，非一个使徒的权柄。在哥林多前书第五章，保罗没有将犯了乱伦罪的人逐出教会，却规劝哥林多信徒执行这事。

经文其它的主要解释是：交给撒但是一种给予使徒的权柄，这权柄在今天再不能得到印证，因为今时今日再没有使徒了。按这观点，使徒有权柄将犯罪的人交给撒但，使他们的身体受苦，甚至因受苦而死，象亚拿尼亚和撒非喇的例子(徒五1～11)。这样的惩治明显是以感化为目的──他们……就不再谤渎了。这不是咒诅，而是惩罚。

叁．有关教会生活的指示(二1～三16)

一．关于祈祷(二1～7)

保罗总结了他给提摩太的第一个有关假师傅的嘱咐，现在来到祈祷的题目上。普遍都认为，这段经文处理公开祈祷的事，纵然这也可以运用到个人的祈祷生活上。

二1 为万人祈祷既是一个特权，也是一个责任。对于我们，这纯粹是一个特权，因为有神听我们为其它人代求。这也是一个责任，因为在救恩的好消息上，我们欠了世人的债。

使徒列出祈祷的四方面──恳求、祷告、代求、祝谢。分辨头三方面比较困难。在现代的用法，恳求有强烈渴求的意念，但比在有特别需要时请求的意念更深。祷告是一个非常普遍的用语，包括所有各类敬虔地接近神的行动。代求用来形容一些请求形式，我们代其它人，称神为我们的至尊者。祝谢描述在祷告中复述我们主的恩典和慈爱，并且倾心吐意地感谢他。

我们可以这样总结本节：我们为万人祈祷时，应当显得谦卑、敬虔、可信和感恩。

二2 这里特别提到的是君王和一切在位的。他们必须在我们的祈祷中占一特别位置。在其它地方，保罗曾提醒我们，掌权者在位是神命定的(罗一三1)，他们是神的用人，是对我们有益的(罗一三4)。

本节表达一种特别的色彩，就是我们想起这是在尼禄王时代写的。这恶毒的统治者加诸基督徒身上可怕的迫害，却没有影响基督徒为政府的首领代求的原则。新约教导基督徒要忠于那管治他的政府。除非政府命令他反叛神，在这情况下，他首先要向神负责，基督徒不应加入反对政府的革命或暴动。他可以直接地拒绝听从违背神话语的命令，然后静静地并顺服地接受刑罚。

使徒保罗要我们为统治者祈求的原因是，使我们可以敬虔端正，平安无事的度日。政府稳定，国家没有革命、内战、混乱和骚动，对我们自己都有好处。

二3 我们为万人，包括君王和一切在位的祈求，是好的，在神面前可蒙悦纳。这事本身是好的，也在神我们救主面前可蒙悦纳。保罗在这里给神的名称是有意义的。神的期望是万人都得救，所以，在这方面为万人祈求可促成神的旨意。

二4 这进一步解释我们在第3节指出的事情，神愿意万人得救(结三三11；约三16；彼后三9)，所以我们应为每一处的万人祈求。

本节清楚地指出救恩的神性方面和人性方面，上半节显示人必须得救。这动词是被动的，人不能救自己，却必须得神拯救，这是救恩的神性那一面。

为了得着拯救，人必须明白真道。神不会违背人的意愿来拯救他，他不会将反叛的百姓殖居于天上，人必须来到那位说「我就是道路、真理、生命」的神面前，这是人性那一面。

从这点，我们要清楚知道，本节不是教导普世的救恩。虽然神愿意万人都得救，但不是所有人都得救的。起初神的旨意不是要以色列人在旷野飘流三十八年，但是他们的结局却是这样。神容许他们这样，但神已为他们计划、要使他们得祝福的蓝图并不是这样。

二5 本节与上一节的联系不很清楚，但是整体思想似乎是这样的：只有一位神，所以他是万人的神，为万人代求的祈祷应该呈献给他。作为独一的神，他喜悦所有人都得救。如果他是众神当中的一位，他可能只关心他自己的崇拜者。

第二，在神和人中间，只有一位中保，因为这样，没有人能以其它方式来到神面前。中保是一个媒介，一个能站在两者之间，与双方沟通的中间人。藉着基督亲自成为人子，神能接近人，赦免他们的罪。结果每个可怜的罪人都能接近他，并且决不会被拒绝。

保罗认定那中保就是降世为人的基督耶稣。这点并不否定主耶稣的神性。为了成为神和人中间的中保，他必须是神，又是人。主耶稣从亘古到永远是神，但他在伯利恒的马槽里降生为人，他代表了整体人类。他既是神，又是人的事实，显示在他的名字基督耶稣里。基督形容他是神膏立的弥赛亚；耶稣是他道成肉身时的名字。

本节有效地驳斥了一个现时流行的教训。这教训认为受祝福的童贞女马利亚，或天使，或圣徒都是神和人中间的中保。但经文说只得一位中保，他的名字叫基督耶稣。

本节概述了旧约和新约的信息。一位神是旧约交给以色列的信息；一位中保是新约交给教会的信息。象以色列人拜偶像违背了所要传讲的信息的责任，自称为教会的也提倡其它中保如马利亚、圣徒、神职人员等，违背了所应尽的责任。

二6 经文强调神喜悦万人都得救这事实，基督耶稣舍自己作万人的赎价进一步表明这个重点。赎价是用一个价钱来释放另一个人，使他得自由。请注意那赎价是为万人的，即是说主耶稣在各各他山的十字架上的工作，足够拯救所有罪人。意思不是说所有人都会得救，因为这牵涉人的意志。

论基督代赎之死的教训的经文很多，这是其中一节。他死是代替万人的，万人是否接受是另一个问题。但基督救赎的工作，在价值上已足够买赎所有人。

到了时候，这事必证明出来，是指与基督代赎工作有关的见证，到了时候必然得到证实。喜悦所有人都得救，并为所有人提供得救之道的这位神，已经下令福音信息要在我们活着的这世代广传。这一切的设计都显示神热切盼望把祝福给予人类。

二7 为了最后表明神喜悦所有人得着救恩，保罗说他为此奉派，作传道的，作外邦人的使徒。当时就象现在，外邦人占了世界人囗的大部分。使徒被差派不是单单为了一小部分如犹太人的人，乃是为了外邦列国。

他说自己是作传道的，作使徒的，作师傅的。作传道的在字义上是个福音的使者和宣布者。使徒的责任就比较广泛──他不仅要传福音，也要建立教会，在秩序和纪律上指引教会，并且作有权柄的讲话，象主耶稣基督的使者。作师傅的要详细解说神的话语，使所有人都能明白。

为了加强他所说的，保罗用以下的话证实他是作外邦人的师傅：「我说的是真话，并不是谎言。」相信和真道可用来描述保罗执行教导事工的情况，他做得又忠心又诚实。但更可能的是，经文是用来描述保罗教导的内容，换句话说，教导外邦人有关合乎相信和真道的事。

二．关于男人和女人(二8～15)

二8 现在复谈公开祈祷的题目，我们的注意力被引导放在祈祷时带领百姓的人身上。我愿一语是介绍，表达保罗在此事上主动的和被感动的愿望。

新约原文里，人这个字可翻译为两个意思。一个是普遍的人类，另一个意思是与女人相对的男人。这里采用的是第二个意思。保罗的指示是这样的，公开祈祷应该是由男人，不是女人带领的；他所指的是所有男人，不是单单指长老。

随处一语可以指任何一个基督徒在任何时间祷告，不受地点限制。但这里的题目既是公开祷告，本节就当理解为无论在那里有一群基督徒聚集祷告，要由男人而不是女人作带领。

有三个条件是公开祈祷的人需要拥有的。首先，他们要举起圣洁的手。这里强调的不是一个人的祈祷姿势，而是他的内在生命，他的手要是圣洁的手，这手喻作人的整个生命态度。第二，他应该是无忿怒的。一个人将自己的脾气在人面前发泄，又在当地教会起来为聚集的人向神说话，他的性情就是不一致了。最后，他应该是无争论的。这可以指他对神垂听和回答祷告有信心，又在他的能力和旨意上有信心。我们可以综述这些条件说，人应展示圣洁和内里纯正，爱心和对人和睦，并且对神有不置疑的信心。

二9 讨论完男人带领公开祈祷时的个人必备条件后，使徒保罗现开始讨论女人在这样的聚会中要有的表现。第一，他声明她们应该廉耻，自守，以正派衣裳为妆饰。屈梭多模为正派衣裳下了一个非常好的定义：

那么什么才是正派衣裳呢？例如就象完全地和有体面地遮盖她们的身体，并且没有多余的装饰的衣裳。这人有体面，那人没有体面，这又怎样分辨呢？你来到神面前祈祷是否编发和戴着金器装饰呢？你来到舞会又如何呢？婚宴又如何呢？综合大会又如何呢？在那些地方贵重的东西可能是合适的，但在这里，没有一件是需要的。你来这地方祷告，为你的罪求宽恕，为你的过犯求饶，恳求主……远离这类的虚伪吧！(注6)

廉耻指逃避任何可导致羞耻的事，有适中和谨慎的意思。自守指女人要在衣着上穿得合宜，一方面她不要寻求以贵重和标奇立异的服饰，来吸引别人的注意力。这可能导致来敬拜神的人羡慕，甚至妒忌。另一方面，她也应避免以暗淡的或时样老土的衣着，来引起别人的注意。圣经似乎教导在衣着上，应采用适度和中庸的方针。

一些多余的东西应该避免，如编发、黄金、珍珠、和贵价的衣棠。除了适中的单编发外，编发是不需要的，夸张显眼的束发和精心的头饰，也是不需要的。以珠宝首饰或贵重的衣裳表现自我，在祈祷时刻肯定不适宜。

二10 本节给我们看见正当的女性装饰。自称是敬神的女人之合宜装饰，是在善行上，此类「衣饰」不会使别人从与神的交通中分心，而且更促进这样的相交；也不会带来羡慕或错误的妒忌心，却只鼓励别人跟随这个好榜样。善行是教牧书信中一个突出的主题，是从纯正的道理取得所须平衡后产生的。

二11 在教会的公众聚会中，女人要沉静学道，一味的顺服。在这题目上，此观点与圣经其它经文一致(林前一一3～15，一四34、35)。

二12 保罗说我不许女人讲道时，他是得神的灵感动说这话的，象有人评论说这不代表保罗的个人偏见。神谕命女人不应在教会公开讲道教导人，唯一例外是她们可以教导孩童(提后三15)和年轻女人(多二4)。女人没有权柄辖管男人，即是说她不可有支配男人之权，只要沉静或安静便是。或许我们应额外地指出这下半节经文，不只是限于当地教会。这是神处理人类事情的一个基本原则：男人已得赐领导的地位，而女人要站在服从的位置。不是说她是次等的，这种想法肯定是错的。但这不是反过来说，神的旨意是要女人辖管或支配男人。

二13 为了证明这点，保罗首先提到亚当和夏娃的被造，先造的是亚当，后造的是夏娃。这被造的次序很重要。藉着先造男人，神打算使他成为头，就是执行指导的人，有权柄的人。女人其次被造的事实指示，她要顺服她的丈夫。保罗将论点建基于创造的次序，排除一切以为这是本色文化的想法。

二14 第二个证据关乎罪进入了人类世界。蛇不直接靠近亚当，却带着引诱和谎话来到夏娃面前。按照神的旨意，夏娃不应独自作出行动，她应来到亚当面前，将事情交给他处理。但她没有这样作，她容许自己受撒但引诱，并且陷在罪里。

关于这点，要注意现今的假师傅常利用丈夫离家外出工作的时候，拜访适值留在家里的妻子。

不是亚当被引诱。看来他是睁着眼犯罪的。有些人这样建议，当他看见妻子已堕入罪中，为了要与她保持合一的关系，所以他自己也陷在罪中。但圣经不是这样说，是女人被引诱，但亚当没有被引诱。

二15 这是教牧书信中最难解的其中一节经文，意见众说纷纭。有些人认为这是由神答允的一个简单应许，叫基督徒母亲在生产的肉体行为上从死里得救。但这并不是完全对的，因为有些敬虔奉献的基督徒，在带生命进这世界的行动中死去。另一些人认为生产是指弥赛亚的出生，而女人是透过由妇人所生的那位得救的。然而，这似乎不能满足经文的意思，因男人也是以相同的方法得救的。没有人能合理地证实本节是指女人因成为孩子的母亲而得着永远的救恩。这是藉着行为的救恩，藉着性质极不寻常的行为得救的。

我们以下的提议会是最合理的解释。首先，上下文说的不是指她灵魂的救恩，而是指她在教会地位上的救恩。保罗刚才在本章说，好些人在他们的心里有这样的印象：女人在神的计划和旨意里是毫无地位的，她被贬为不重要的人。然而保罗会反驳这样的声明。虽然没有教会的公开职事交给女人，但她却有一个重要的事奉。神谕命女人的地位是在家里，更具体地说，是在教养孩童使他们尊敬和荣耀主耶稣基督上。试想想今天基督教会领袖的母亲们：这些女人从未踏足讲台传福音，但在为神教养她们的孩童之事上，她们在地位和为神结果子的范围内，真正已经得救了。

李尼写道：

她将会从罪的结果中得救，而且藉着她作妻子、作母亲的天职，在教会能维持一个有影响力的地位。倘若藉着生出神圣的基督徒品格的果子，这些牺牲就更进一步得着承认了。(注7)

在这观点上有人会问：「那么，那些不结婚的女人又如何呢？」在经文中答案是这样的，神只处理女人普遍的事，大多数的女基督徒都结婚，养育孩子。关于例外的事，神有很多其它有益的事奉给她们，但是不包括公开讲道和辖管男人。

注意在本节末，子句有这样的限制：女人若常存信心、爱心，又圣洁自守，就必在生产上得救。这并不是无条件的应许，观念是这样的：如果丈夫和妻子维持一致的基督徒见证，在家里尊敬神，在敬畏主和主的训诫上教养他们的子女，那么女人的地位便得救了；但如果父母随己意而行，过着世俗的生活，又轻忽教养他们的子女，那么这些子女便从基督和教会中失丧，在这情况下，女人便不能达至神命定给她的真正尊荣。

让我们不要以为，因为女人的事奉是私人的，又是在家里的，就比那些较公开的职事来得没那么重要。有一句名言说得很好：「推动摇篮的手统治世界。」将来的日子，在基督审判台前，忠心是要被数算的。这是在家里和在讲台上都能表现出来的。

三．关于监督和执事(三1～13)

三1 提摩太前书第二句可信的话，是关乎当地教会监督(主教)的工作。监督是一个有成熟经验和理解力的基督徒男性，他执行在地方教会相交里属灵生命上的敬虔关顾工作。他不似主子般统治神的子民，却以他的属灵榜样作引导。

今天，「监督」意味着一个教会的职衔，有权管理多个地方教会。但新约圣经要求一家教会里有几个监督(徒一四23；二○17；腓一1；雅五14)。

监督指监察人(英文分别是 bishop和 overseer)，监督(bishop)这个翻译跟使徒行传二十章28节的「监督」(overseer)一样。监督与长老是同一个人。在使徒行传二十章17节叫做长老的，与使徒行传二十章28节里的监督是同一批人(同时比较多一5和一7)。长老等同于教会监督人(presbyters)。虽然后者一词在新约找不到，但英文字(elder)译自希腊字(presbuteros)。所以监督(bishop, overseer)和长老(elder, presbyter)都是指同一个人。

事实上，「长老」一词有时用来形容上了年纪的人，不一定是指教会里的领袖(提前五1，希腊文)，但很多时「长老」是用来形容地方教会所承认的一个人，他要在神的子民中执行牧养照顾的工作。

新约设想地方教会里有监督或长老(腓一1)，但是我们不能正确地说，教会没有监督便不能存在。从提多书一章5节看，似乎在革哩底初成立的教会里，还未有得到承认的长老。

只有神的圣灵才能使一个人成为长老，这点在使徒行传二十章28节说得很清楚。圣灵使人心存负担作这重要的差事，然后也为这差事装备那人。我们不可能以投票方式或委任方式，使一个人成为长老。地方教会会众的责任，是要承认那些在他们中间，得神的圣灵使他成为长老的人(帖前五12、13)。不错，我们在提多书找到任命长老的事，但这只是提多指出那些已有资格当长老的人。在那时，基督徒没有印刷版的新约，象我们今天那本一样，所以，他们不知道确实的长老资格是什么，因此保罗差提多带着这些资料到他们那里去，并且指示他将那些已由神的圣灵兴起的人，分别出来作此工作。

地方教会确认长老，可能是非正式的，但事情很多时是这样的：基督徒本能地认定谁是长老，因为他们已熟识在提摩太前书第三章和提多书第一章里当长老的条件。在另一方面，长老的确立可能在一个正式的程序下进行。地方教会可能聚集起来，订定公认长老的目的。若是这样的话，程序通常包括阅读有关圣经经文，详细解说这些经文，然后由当地基督徒在聚会中设立那些得承认的人为长老，跟着他们的名字便在全体会众中被宣布。如果教会没有合资格的长老，那么唯一的途径是祈求主，将来在他们当中兴起这些人。

圣经没有明确规定一家地方教会要有多少个长老，但是长老数目是众数的。简单来说，这是决定于多少人在这事上对圣灵的带领有反应。

人若想要得监督的职分，就是羡慕善工。我们有倾向误认为，这是一个既尊贵又有传道使命的职位，而这职位的职责很少。事实刚相反，监督的工作是在神的子民中一项谦卑的服侍，是一项善工。

三2 本节至7节提供了作监督的资格，强调四个主要的先决条件：个人的性格、家里的见证、教导的才能和经验的程度。这是神为那些在教会中，操练属灵领导能力的人定下的标准。现今有些人争辩说，没有人能达至这些标准。可是，这讲法是错的，此论据剥夺了圣经的权威，并且藉词容让那些从未得着圣灵认可的人，加入成为监督。

作监督的，必须无可指责。这是指没有严重的错误可用来指斥他。这不是说他是无罪的，而是说如果他犯了一些过错，他会致力在神在人面前恢复良好的关系。他必须是无可指责的，他不单有磊落光明的好名声，而且是名副其实的。

第二，他必须是一个妇人的丈夫。这个要求有多种解释。一些人提议这是指监督必须是已婚的，论据是这样的：一个单身男人没有足够的经验处理家庭问题。如果这是指监督必须是已婚的，那么在第4节，根据相同的理论方式，也可以用来证明监督必须是有儿女的。

其它人认为一个妇人的丈夫，是指如果监督的第一任妻子死了，他就不要再另娶。这是一个非常严格的解释，要反映婚姻关系的神圣。(注8)

第三个解释是这样的，这个词指监督必定不是个离婚的人。这观点有相当大的好处，可是似乎还不能作全面的解释。

另一个观点是，监督必须在婚姻里没有犯任何不忠或不规矩的事，他的道德生活必是毋庸置疑的。无论经文还有什么意思，这观点肯定是对的。

最后的解释是，监督不可是主张一夫多妻制的人。对我们来说，这可能是个很奇特的解释，但却有相当大的好处。在今天的传道工场，实行多妻制的人得救是经常有的。或许在他悔改的时候有四个妻子，其后他要求受浸礼和加入当地教会。那么宣教士要怎样做呢？一些人回答说，这男人应放弃他的三个妻子，但是，这行动会引来巨大的困难。一方面，他会问那几位妻子要离去呢，他爱所有的妻子，又为她们预备了安身之所。况且，如果他放弃了三个妻子，她们便没有生活的依赖，而其中会有人为了谋生甚至堕落为娼。神解决问题的方法不是这样的，他不会为补救一件罪恶而造成另外很多件罪恶的事。在多处地方的基督徒宣教士以这样的方法解决问题。让那人受浸，让他被接纳加入当地教会，但当他仍是一位多妻者的时候，决不让他成为教会的长老。

有节制不是指饮食的事，也指在属灵的事上防止走向极端。

自守是指这人不轻佻浮躁。他是个谨慎的、认真的、有辨别能力的和智谋深远的人，他明白「死苍蝇使作香的膏油发出臭气，这样，一点愚昧，也能败坏智慧和尊荣」(传一○1)。

监督必须要端正，即是他的习惯行为，处事井井有条。

乐意接待远人表示他爱顾陌生人，他的家常为得救的和未得救的人打开，并且为所有来到他家门前的人寻求祝福。

长老必须善于教导。当他拜访那些在属灵事情上有问题的人，他必须能查考圣经，并且解释在这些事上神的旨意是怎样的。他必须能喂养神的羊群(彼前五2)，又用圣经斥责那些传错误道理的人(徒二○29～31)。这不一定指监督必须有教导恩赐，而是指在家访传道中，并在聚会中，他能表扬真道的道理，并按着正意分解真理的道；随时并且热衷于这样做。

三3 因酒滋事这语是指对酒精饮品上了瘾。监督必须不是一个过分沉溺于酒精而惹事，又辱骂吵闹的人。

不打人指这人不会在其它人身上动武，例如，如果他是个主人，总不会打仆人。

不贪金钱这几个字在一些古代抄本是没有的，但主要的抄本都有。(注9) 贪爱金钱会令教会产生罪恶的果子，和在世界一样。

长老必须是温和的。在他的教会事工里，他必须有自制、忍耐和一个结果子的心灵。

他必定是不争竞的，不好争辩的，而且不为每件小事而喋喋不休。他不坚持自己是对的，是个脾气温和，容易与人相处的人。

监督必须是不贪财的；即是不爱恋金钱，要强调「爱恋」这词。他关心神子民的属灵生命，拒绝受物质世界的强烈引诱所迷惑。

三4 为了让别人认出他是个监督，这人必须好好管理自己的家，使儿女凡事端庄顺服。这条件会在那人的儿女在家生活时一直应用，直到儿女离去，开始建立自己的家庭，就不再需要显示这种从属的关系了。如果一个人好好管理自己的家，他就应避开过分的严责和不合宜的纵容这两个极端。

三5 这里的论点很清楚。除非人显示他有能力管理自己的家，否则他焉能照管神的教会呢？在他自己的家里，家庭成员人数比较少，他们都与他有关系，而大多数成员都比他年轻许多。另一方面，教会人数总是比较多，而人数增多，各人的脾性也多样化了。很明显，如果一个人在小圈子里都管得好，在大圈子里也不会管得不好了。

本节是重要的，因为定下了长老的工作，就是照管神的教会。请注意，不是「统治」神的教会，长老不是个暴君，甚至也不是一个仁慈的统治者，却是个引导神子民的人，象牧羊人引导羊群一样。

新约其它地方唯一用「照管(照应、照料)」一词是在好撒玛利亚人的故事里(路一○34)。与好撒玛利亚人对待那曾落在强盗手下的人所显示的关怀一样，长老也要这样照顾神的教会。

三6 初入教的，不可作监督。新近悔改加入基督教会的，或在信仰上是年轻的，都不适宜作监督。这工作要求一个人在信仰上有经验和有理解力。危机可能会这样发生：初入教的会自高自大，就落在魔鬼所受的刑罚里。魔鬼的刑罚不是指撒但在人身上的批判，而是指因他的自大，便自己掉进撒但的批判里。他寻求自己不能胜任的高位，结果他跌落低位去。

三7 监督在社群中必须有好名声，在教外是指未得救的邻舍。没有这好名声，他易受人批评，而落在魔鬼的网罗里。批评可能来自信徒或非信徒，魔鬼的网罗是撒但为那些行为与宣称不一致的人所设置的陷阱。当他在这陷阱里捉到了人，就将他展示出来嘲弄、轻蔑、鄙视。

三8 使徒保罗现在从监督的话题转到执事。在新约里，执事简而明之就是服侍人的人。普遍人的理解认为执事就是地方教会里照顾庶务的人，而另一方面监督就是照顾人属灵生命的人。这对执事职责的理解主要基于使徒行传六章1至5节，那时有人受任命管理教会里寡妇们日常饭食的分配。事实上，「执事」一名在这段经文里并没有出现，但在第2节这词的动词形式就出现过：「我们撇下神的道去管理(字义与「执事」同)饭食，原是不合宜的。」

作执事的条件与作监督的很相似。虽然没那么严格，但人可以注意到的差别是，作执事的不一定要善于教导。

作执事的……必须端庄、高贵和值得尊重。他们必须不一囗两舌，即是他们必不会对不同的人或在不同的时间，作出互相冲突的报告，他们必须言行一致。

他们必须不好喝酒。新约不禁止用酒作医疗用途，或者当水源被染污时充作饮料。虽然适量喝酒是容许的，但是基督徒必须也考虑关于这习惯的见证。在一些国家，基督徒喝酒是完全没有问题的，又在他的见证里没有不良效果的；在另一些国家，如果人们看见基督徒沉迷于酒，这会使不信的人震惊。所以，虽然酒的饮用是合法的，但不一定是有益的。

执事必须不贪不义之财。象曾经提过的，执事的作用之一是处理地方教会的资金，这令他易于受特别的引诱。如果他有贪财之念，可能被引诱去拿取一些为自己用。犹大不是最后一个为钱财的缘故，而出卖主的理财者。

三9 执事必须存清洁的良心，固守真道的奥秘。就是说，他们必须在真理和生命上健全；不但知道真道，也在生活中活出来。真道的奥秘是基督徒真道的另一种表达。很多基督信仰的道理在旧约是隐藏的，但在新约便由众使徒和先知揭示出来。这就是经文用奥秘一词的原因了。

三10 执事应先受试验，就象长老的情况一样。这是指他们应被观察一段时间，或者甚至给他们在教会担当一些小职位，当证明他们是可信赖和忠心之后，便可以更进一步担负更大的职责。然后叫他们作执事，或者简单说「让他们管理」。与监督相同，重点不是强调在教会里的职位，因为执事这岗位是服侍主和服侍他的百姓。

当发现有人在他的个人生活和群体生活里，没有可责之处，他便应获准许当执事。没有可责之处特别是指以上提到的当执事的条件。

在这里我们想提出，有一些人在地方教会里应被视为执事。司库肯定是其中之一，另外联络人或书记，主日学校长和司事都可以是。

三11 本节看来是指执事的妻子(女执事)，或监督和执事的妻子。那些在教会领受职责的人的妻子，应该是有基督徒见证和正直的女人。例如，她们可帮助丈夫作重要的事情。

可是，「妻子」一词也可译成「女人」，这样翻译容许解作女执事，在初期教会曾有这些女性出现，例如在罗马书十六章1节，非比被形容为坚革哩教会的仆人(与「执事」一词相同)。(注10) 这些女性在教会所作的服侍，罗马书十六章2节就提供了一些线索。保罗说：「她素来帮助许多人，也帮助了我。」

无论接受那种解释，这些女人必须端庄，高贵和自制，她们必不说谗言，不花时间说闲话，不将错误的和恶意的小报告传开，不损害他人的名誉。她们必须有节制，能显示自我约束和克制。

最后，她们必须凡事忠心，这不但是指对基督的真道忠诚，也是指她们为人可靠，忠心和值得信赖。她们应能保守别人的秘密和家庭的隐衷。

三12 使徒保罗重复执事这题目。他首先指出，他们必须是一个妇人的丈夫，这用语的不同解释在本章第2节提过了。我们在这里可确实地说，象监督一样，执事必须在他们的婚姻生活里无可指责。

他们同样也必须好好管理儿女和自己的家。若不能做到这点，新约看这是基督徒性格的一种污点。这不是指他们必须独裁、专横，而是指他们的儿女应顺从教导，成为真理的一个见证。

三13 因为善作执事的，自己就得到美好的地步一句最好是用腓利和司提反的例子来说明。在使徒行传六章5节，这两个人是委任的七位执事中的两位，他们被委派要作的事，是处理分配金钱给教会里的寡妇。因为他们在这些职责上忠心，神的灵似乎加给他们更大的事奉范围。例如使徒行传其后的记载告诉我们，腓利成为一个传福音的人，而司提反成为一个教师。由于善作执事，他们被提升，得着当地教会的人眼中看为美好的地步。一个人忠心地完成他的工作，就算只是卑微的事，都会很快得着别人尊敬为既可靠又忠心的人。

况且，腓利和司提反变得在基督耶稣里的真道上大有胆量。这无疑是指他们被赐予莫大的自由为基督作见证、作教导和代求，司提反的例子尤说明这点，因他在殉道前作了出众的剖白讲论。

四．关于在教会里的行为(三14～16)

三14 使徒保罗写完了上述的事，并且期望很快能见到提摩太。这些事不但是指上面所写的事，也是指后来的事。

三15 保罗知道有可能被耽延日久，或者甚至他完全不能来到以弗所。事实上，我们不知道他能否在以弗所见到提摩太，而他如果逗留日久，他想提摩太知道信徒自己在神的家中当怎样行。

在上述的经节里，保罗已描述监督、执事和他们的妻子应怎样行，现在他解释大体上基督徒在神的家中应怎样行。

这里神的家中是指永生神的教会，真理的柱石和根基。在旧约，神住在帐棚和殿宇中；但在新约，他住在教会里。这里所说的是永生神的教会，用以对比无生命偶像的庙宇。

教会被形容为真理的柱石和根基。柱石不仅用来承担建筑物的结构，很多时柱石也在公众市集里被竖起，用来张贴布告，所以柱石是个宣布者。教会是神在地上所拣选的团体，用以宣布和彰显他的真理。教会也是真理的根基。这里根基有基础或承担结构的意思，描绘教会为被委托保卫和支持神真理的。

三16 本节是难题经文，其一的困难在于怎样与前面的经文吻合。有人提出：这里我们有以教会为柱石和根基的真理(15节)之摘要。另一些人提出：本节表示保罗强调的敬虔例子和权能，都是神家中正当行为所需要的。达秘说：

这常被引用并解释为描述神的奥秘或基督位格的奥秘的一节经文。但本节只是描述敬虔的奥秘，或所有真敬虔的秘密──惟有从神泉源所发出的，才能称得上是人的敬虔……敬虔来自对道成肉身、钉死、复活和升天的主耶稣基督的认识……这是认识神的方法；遵守这道带来敬虔。(注11)

当保罗说大哉！敬虔的奥秘，他不是指这是非常神秘的，而是指以前未知的，关于主耶稣的位格和工作之真理，是非常神奇和奥秘的。

神(注12)在肉身显现是指主耶稣，特别是指他道成肉身。真敬虔就是明白救主第一次以肉身出现，降生在伯利恒的马槽里成为一个婴孩。

被圣灵称义是否指「在他自己的人的灵魂里称义」？抑或是指「藉圣灵称义」呢？我们理解这是指后者，在他的浸礼(太三15～17)、变像(太一七5)、复活(罗一3、4)，和升天(约一七10)时，神的圣灵证实了他的身分。

主耶稣被天使看见他的出生、受试探、在客西马尼园的痛苦祷告、复活和升天。

自五旬节以后，他被传于外邦，这传扬不仅到达犹太人当中，也到达世上最远的角落。

被世人信服描述来自各族各国的人都相信主耶稣。这不是说「被世界信服」。虽然这样的传扬是世界性的，但接纳的只是一部分人。

被接在荣耀里，普遍认为是指救赎工作完成后，他升上天堂，并归回他现在的位置。尹信提出，「被接在(不是「进」)荣耀里」是指「伴随着有壮丽威严的环境，就象我们说，是一个得胜的将军一般」。

有些人将这些事按时间顺序排列。例如他们说在肉身显现是指道成肉身；被圣灵称义是指基督的死、埋葬、复活；被天使看见是指他升天；被传于外邦和被世人信服是他升天后所发生的事；最后，被接在荣耀里是指将来有一日，他将所有得赎的人聚集起来，将死去的人复活过来，与他一同被接入荣耀里。然后按这观点，到那时为止，敬虔的奥秘才得完成。

然而，我们没理由认为这次序必定是时间性的，有人相信我们有本节为早期基督徒圣诗的片断。如果是这样的话，这就象我们的福音歌《有一日》了：

主生，因爱我；主死，为救我；

主死后埋葬，我罪永脱离；

主死后复活，使我白称义；

主将再降临，荣耀之一日。

～马查理

肆．教会里离道反教的事(四1～16)

一．警告提防即将来临的离道反教之事(四1～5)

四1 有两种方法看圣灵明说这句话。首先，保罗将要说的，肯定是从神圣的启示而得的；但这也可以指透过圣经，尤其是新约，明明地教导在后来的时候会出现离弃真道的事。

在后来的时候是指「在稍后的时间」，在时间上紧接着使徒写本书信的时候。

必有人离弃真道。有人这词是提摩太前书的特色，在这里指少数人的，看来在提摩太后书已变成多数人了。有离弃或遗弃真道的人，这里不代表他们曾得救，而是他们自称是基督徒而已。他们知道有关主耶稣基督的事，也知道他就是唯一的救主；他们在某时间声称跟随他，但跟着他们便背叛了真道。

我们读这部分经文时，不能不想到现今邪教的兴起。这些谬误体系的发展方式，正在这里准确地描写出来。他们成员中的一大部分，是由以前参与所谓基督教教会的人所组成的。或许在某时间，这些教会在真道上是健全的，但其后便飘向社会福音，邪教教师出现，教导彻底钻牛角尖的信息。这些自称为基督徒的便落入陷阱。

他们愿意听从或赞同引诱人的邪灵和鬼魔的道理。引诱人的邪灵在这里用作比喻方式来形容假师傅；他们有邪灵内住，引诱不小心的人。鬼魔的道理不是指关于鬼魔的教训，而是指那些由鬼魔予以灵感的道理，或是源自鬼魔世界的道理。

四2 假冒这词暗示「带上面具」。这是对错谬的邪教者何等贴切、典型的形容！他们试图掩饰自己真正的身分，他们不想别人知道他们所持的宗教体系，他们假装说圣经用语和唱基督徒圣诗。他们不但是虚伪者，也是说谎者。他们的教训不是根据神话语的真理；他们知道这点，然而仍故意欺骗别人。

这等人的良心如同被热铁烙惯了一般。或者在他们生命的初期，他们的良心曾是敏锐的，但他们经常地抑压良心，多多犯罪，使良心触犯那光，以至现在他们的良心变得没感觉和刚硬了。他们不再踌躇有关与神的话语有冲突的事，并且教导一些东西是他们知道不合真理的。

四3 鬼魔的其中两样道理在此列述。第一样认为嫁娶是错的，这直接与神的话语抵触。神亲自设立婚姻，他在罪还未进入世界之前已这样设立了。婚姻没有不神圣的地方，假师傅禁止嫁娶是想要攻击神所命定的。

这道理的例证是，律法禁止一些祭司族的男女嫁娶。但是，更直接地，本节是应用于灵术家称为灵界姻亲关系的教训。根据蒲乐克说：「婚姻是被嘲笑的，而在实际的行为中，男人和女人都被引诱，从他们合法的伴侣身上，做成他们所谓灵界姻亲关系的不神圣、不合法的结合。」我们也可提出基督教科学会对婚姻的态度，创办人艾蒂夫人曾结婚三次。她这样说：

直至我们认识到神是我们所有人的父，婚姻将要继续……婚姻曾在我们当中是一件不能改变的事实，但现在要失去它的拥护了。(注13)

鬼魔的第二样道理是禁戒某些食物。这类教训灵术家都主张。他们说吃动物的肉会阻碍人与灵界接触。还有，在通灵学者和印度教徒当中，有异常恐怖的献生命之礼，因为他们相信，人的灵魂会归来，住在动物或其它生命中。

就是这个代名词是指嫁娶和食物，两者都是神所造的，叫我们感谢着接受；他不但打算给未悔改的人，也给那信而明白真道的人。

四4 凡神所造的物(或创造)，都是好的。食物和婚姻都是神的创造，若感谢着领受，就没有一样可弃的。他为人类生命的繁殖设立了婚姻(参看创一28)，又为维持生命创造了食物(创九3)。

四5 神的道将人所需用的食物和婚姻显得与众不同，食物因此成为圣洁了(创九3；可七19；徒一○14、15；林前一○25、26)；婚姻也与众不同了(林前七；来一三4)。

它们也藉祈求成为圣洁了。在分享饭餐之前，我们应低头为食物感谢(参看太一四19；徒二七35)。藉这个行动，我们求神祝福食物，使我们的身体健壮，让我们更有力地事奉他。在进行婚礼之前，我们应祈求神，为他的荣耀，为其它人的好处和为新郎新娘的好处，赐下祝福。

在未得救的人面前，为食物感谢是基督徒一个好见证，祝谢不应为了吸引别人的注意，或者太长，但也不应试图隐藏我们为食物感谢神的事实。

二．对于即将来临的离道反教提出正面的指示(四6～16)

四6 提摩太指示弟兄们有关1至5节谈到的这些事，便是基督耶稣的好执事了。就如前文提过，执事一词意指「仆人」。他要成为一个仆人，在真道的话语和……善道上得了教育，就是他向来所服从的。

四7 在这分段里，保罗设想基督徒的事奉，就好象运动比赛。在第6节，他谈到服侍基督的人所需的饮食──他应在真理的话语和善道上吸取养料；在本节，他说到操练是以敬虔为目标的。

使徒保罗劝导提摩太，要弃绝那世俗的言语和老妇荒渺的话。他不须打击，或花时间来应付，而是轻蔑，以鄙视的眼光对待。老妇荒渺的话令我们想起基督教科学会，是由一个妇人所创立的，看来特别吸引一些老年妇人，她们不教导真理，只教导一些无稽之谈。

不要花时间在神话和无稽之谈上，他应操练自己达至敬虔。这样的操练包括阅读和研习圣经、祈祷、默想，及在别人面前作见证。史道克说：「没有什么叫做飘向敬虔的事，『倾向的逆流』总是压在我们的身上。」成为敬虔一定要操练和努力的。

四8 这里的两种操练用来互相对比。操练身体对身子有一些价值，但这些价值总是有限的，也不长久；敬虔在另一方面对人的灵、魂、体都有好处，并且不仅是暂时的，也是永恒的。对于今生的事，敬虔产生最大的喜乐；对于来生的事，就能掌握赏赐和身分的美好应许，并享受将来的荣耀。

四9 人们普遍都同意本节提到前文有关敬虔的论述。敬虔的事流传广远，且有永恒价值，是可信的，是十分可佩服的。这是本书信第三句可信的话。

四10 我们劳苦努力，正是为此。(注14) 这里提到的此，是敬虔的生命。保罗说，这是最重大的目标，为此他用了他最别出心裁的努力。对于非信徒，这并不是一个有价值的人生目标，但对于基督徒，他看穿了这世界的事将要过去，并且将他的希望依赖在永生的神手里。这盼望是永不能失落的，真正的原因是：他是永生的神；他是万人的救主，更是信徒的救主。神是万人的救主是因他在日常生活的供应上保存他们；他是万人的救主也是因前文指出的──他为万人的救恩作了充足的预备。他是信徒的救主，特别是因为他们享用过他的供应。我们可以说，他是所有人可能的救主，是信徒实在的救主。

四11 这些事大概是指保罗在6至10节所说的事，提摩太要吩咐人、教导人这些教训，不断地将教训摆在神的子民面前。

四12 收这封信的时候，提摩太的年纪大概是三十至三十五岁。比较以弗所教会中的一些长老，他是一个相当年轻的人。那就是为什么保罗说：「不可叫人小看你年轻。」这不是说要提摩太自己成为基柱，令自己免受批评，而是说他不要让别人有机会指责他，藉着作信徒的榜样，他要防止别人对他作合理的批评。

言语是指提摩太的说话，他的说话应经常表明他是神的儿女。他不但要逃避那些明显被禁止的说话，也要逃避那些对听者没有启发意义的说话。

行为是指整个人的行为态度，他的举止品行没有一点儿令基督的名受辱的。

爱心提示爱应是行为动机，并且也是行事的精神和要争取的目的。

热心在批判性文本出版后，大多数的现代版本圣经和注释书都删去这词，但是这词在传统和主要文本里出现。金尔对这词有卓越见解，他谴责说：

……是很多基督徒的表现奇缺的本质，很多热心为了足球赛，或为了选举运动，但只得很少为了神的事工，你看基督教科学会、耶和华见证人会、共产主义者的热心何其壮大，真令我们觉得羞愧！啊，盼望这教会曾认识的火一般的热心重燃，让这上好的热心大大帮助提摩太，稳固他的地位并扩阔他的战线。(注15)

信心大概是指「忠心」，有可信赖和坚定不移的意思。

清洁不但表现在他的行为上，而且也在他的动机上。

四13 本节基本上是指示当地教会，而不是提摩太的个人生活。他应当以公开宣读圣经、劝勉和教导为念。这里有清楚的次序。首先，保罗强调公开宣读神的话语，这点在当时是特别有需要的，因为圣经的分配有限，很少人拥有一本圣经；在读完圣经之后，提摩太要在所读过的话语上劝勉信徒，然后要在神话语的伟大真理上教导他们。本节提醒我们尼希米记第八章的事，特别是第8节：「他们清清楚楚的念神的律法书，讲明意思，使百姓明白所念的。」

但是我们不应忘记本节提出的个人奉献生活，在提摩太还未对别人提出劝勉和教导神话语之前，他应首先将他所要讲的，在个人生活里实践出来。

四14 经文并没有对我们说，提摩太所得的恩赐是什么──是传福音、牧师或教师呢？这些书信普遍的要旨令我们认为他是牧师兼教师。虽然如此，我们只知道恩赐……是从前藉着预言，在众长老按手的时候赐给他的。首先，这是藉着预言一同被赐下的。这绝对是指在某时候有一先知，在当地教会中站起来，宣布神的灵已赐给提摩太一些恩赐。那先知没有讨论这恩赐，只是宣布而已。这恩赐是在众长老按手的时候一同来的。再说，我们要强调，长老没有权柄将恩赐给提摩太，而是藉着按手在他身上，他们向公众表明，他们同证圣灵已作了的工作。

这步骤在使徒行传第十三章有提到。在第2节，圣灵拣选巴拿巴和扫罗作特别的工作，或者这是透过先知将这些话传送的，然后当地教会的弟兄们禁食祈祷，按手在巴拿巴和扫罗头上，打发他们出去了(3节)。

今天很多地方基督徒教会也跟随这种做法。当长老们证实某人已从圣灵得着一些恩赐时，他们就交托这人作主的事工，并表明他们对他有信心，同证在他的生命里圣灵的工作。他们在事工上的交托不会将恩赐赐给他，只是同证这恩赐是从神的灵那里得着的。

这里所提的长老按手在提摩太身上，与提摩太后书一章6节所形容的，保罗按手在提摩太身上是有分别的。在前者，行动并不是正式的，也不代表赐给提摩太一些恩赐；在后者，保罗真的是使徒的渠道，将恩赐分给别人。

四15 在此专心一语可以译作「培养」或「在此事上受痛苦」。这个意思很好，因为跟着的一句是你要殷勤去作。保罗鼓励提摩太完全、专心地献给主，作他的工作，这样，他的长进会被众人看出来。保罗不想提摩太在他的基督徒事奉中只走上一高原，然后便在这安舒的规律中停顿下来。其实，他想提摩太在主的事上常有进步。

四16 注意这里的次序。提摩太首先要谨慎自己和跟着要谨慎自己的教训，这强调了在基督的事工里个人生命的重要性。如果他的生命是有不对的，不论他的教训多么纯正，也是徒劳无功的。宾克说得好：「如果容许崇拜和个人属灵生命的培养都挤出去的话，事奉便变成网罗和罪恶了。」

如果能继续做到保罗已写的事情，即是宣读、劝勉和教导，提摩太便能救自己，又能救听他的人。这个救字与灵魂的救恩无关。本章以描述在神的子民中制造破坏的假师傅开始。保罗告诉提摩太，藉着忠心坚持过敬虔的生活和遵行神的话语，他能救自己脱离这些假教训，并且他也能救听他的人逃避这一切。

伍．对不同阶层的信徒提出特 别 的 指 引(五1～六2)

一．不同年龄的人(五1、2)

五1 本节引介一段记载，是指导提摩太的行为的，要求他应怎样对待与他同工的基督徒大家庭的成员。提摩太是一较年轻，或者比较有斗志的人。他可能被引诱变得不耐烦和对一些老年人怀恨在心；因此，这劝勉是叫他不可严责老年人，只要劝他如同父亲。作为一个年轻人，他不适宜以强烈的说话攻击这样年纪的人。

至于对少年人态度专横，这是年轻的基督仆人的危险。所以保罗告诉他，要对待少年人如同弟兄；要象他们当中的一人，不以专制的态度对待他们。

五2 老年妇女要当为母亲，以尊重、爱护和敬重对待她们，因为这是她们应得的。

清洁用来显示与少年妇女相处的特征。他不但要逃避确实是罪恶的事，也应避开不谨慎的行动或任何看来有邪恶形象的行为。

二．寡妇(五3～16)

五3 从本节至16节，保罗开始论述当地教会的寡妇，并提出应怎样对待她们。

首先，教会应尊敬那些真为寡妇的。尊敬这里不仅有敬重的意思，也包括金钱上帮忙的观念。真寡妇是一个没有其它人支持，但完全地依赖主供应的女人。她没有在生的亲人能照顾她。

五4、5 第二类的寡妇在本节有描述，她们是那些有儿女，或有孙子孙女的人。在这情况下，儿女应学习报答他们的母亲(或祖母)为他们所作的，显示他们在家中的实际敬虔行动。本节清楚教导行孝先在家中开始。对基督真道一个很差的见证是：一个人大喊他的宗教，却不照顾自己的亲人！

从神的角度看，基督徒去爱和照顾那些没有其它人帮助的人是可悦纳的。(注16)在以弗所书六章2节，使徒保罗清楚教导：「要孝敬父母……这是第一条带应许的诫命。」象前文所述，真寡妇是独居无靠的，她们必须不断地仰赖神给她们每日的供应。

五6、7 对比第5节的敬虔寡妇，这里提到纵情宴乐的寡妇。有意见不赞同这样的妇人是个真正的信徒，她只是个自称的信徒而己。我们却相信她是个真基督徒──只是背道而已。她在与神的交通和对神的用处来说是死的。提摩太要警告这些寡妇不要过宴乐的生活，并且也教导基督徒要照顾那些与他们有亲属关系，又活在穷困中的人。

五8 这里强调缺乏看顾亲属，特别是自己家里的人的严重性。这包括对真道的否定。基督的真道一向认为真信徒应该彼此照顾。如果一个基督徒不肯这样做的话，他就是以行动否认基督信仰的真理教导，这样的人比不信的人还不好。理由很简单，很多不信的人都喜爱照顾他们的亲属，何况基督徒作非信徒不耻为之事，就令主的名大受亏损了。

五9 从本节经文看来，在每个当地教会都当保存一个名单，表示那些寡妇是受教会照顾的。保罗在此表明，年纪到了六十岁的寡妇，才记在册上。

一个丈夫的妻子这个说法，与监督和执事的类似说法产生相同的问题。这说法的类似解释已经说过了。毋庸置疑，这是指她的婚姻生活必须无可指责，没有道德上任何令人怀疑的地方。

五10 为了能记在册上，寡妇必须有行善的好名声，以显示她是个属灵的信徒。

就如养育儿女一句无疑是指她必须将儿女养大，使他们能反映她自己和她的基督徒家庭的好气质；只是养大儿女并不是什么美德，但教养他们成才却是美德。

另一个敬虔寡妇的标志是，她对远人曾显示殷勤的接待，这接待的恩慈，一次又一次地在新约被提到和被赞扬。

洗访客的脚是奴仆的工作，所以这里的意思无疑是说，那寡妇要为她的基督徒友辈作佣人般的工作。但这也可以指属灵的方式洗圣徒的脚，就是以主的话作水清洗。这不是指在众人的事务上这样作，而是简单地在家访中，用这方式以神的话语清洁信徒，以免在他们的日常生活上沾染污秽。

救济遭难的人是指向那些病困、哀伤或其它活在痛苦中的人行怜悯。

简言之，为了在当地教会的名册上有分，这寡妇必须竭力行各样善事。

五11 本节是难题经文。意思似乎是这样：普遍来说，全由本地教会照顾年轻的寡妇是错误的。因为年轻的缘故，她们很可能想要嫁人。这事本身没有什么错，但当这渴望有时非常强烈的时候，年轻寡妇甚至可能想嫁给非信徒。使徒保罗甚至形容她们情欲发动时，便违背基督。当可以选择嫁给一个异教徒，或不嫁人继续爱基督、遵从他的话时，那年轻寡妇会倾向于嫁人。这当然会为支持她的当地教会带来羞辱。

五12 被定罪(英王钦定本作「咒诅」)不是指永死，只是说她有此宣判或被定罪，因为她废弃了当初所许的愿。曾有一段时候，她自称对主耶稣基督满有忠心和热心，但现在嫁给不爱基督的人之机会来到，她便忘记了当初对基督所起的誓和约，跟随不信者离去，不再忠于天上的新郎了。

保罗不是批评年轻寡妇的婚嫁。事实上，他希望她们嫁人(14节)，他所谴责的是她们的灵性低落，和为了得着一个男人，就扬弃属神的原则。

五13 当地教会若承担年轻寡妇的全部财政责任，可能会鼓励她们习惯懒惰，沾上邪恶。她们不尽上自己的责任，可能变得说长道短，好管闲事，满脑子想着与她们无关的题目。当地教会不应鼓励这种行为，因为如前文说过，这对基督徒见证只带来负面的影响。

五14 保罗所以声明，以一般的原则，他宁愿年轻的寡妇嫁人，生养儿女，守着一个无可指责的基督徒家庭。当然，保罗明白不可能每个年轻的寡妇都再嫁，因男性通常是采取主动的一方。但他只是写下一个一般的原则，叫有需要的人可以跟从。

敌人，或撒但，经常寻找过错藉以猛攻基督徒的见证。保罗试图防卫，使人们没有合理的原因辱骂。

五15 保罗所说关于年轻寡妇的事不是凭空想象或臆测的。这是已经发生了，有些人已经……转去随从撒但，因为她们已听从撒但的声音，并且选择了不信的伴侣，不听从主的话。

五16 现在题目一转，来看亲属照顾她们的义务。信主的男人(注17)或妇女，若家中有寡妇需要人帮助，那么他们就应当承担这责任，好让教会能更自由地救济那些真正贫穷，又无近亲的寡妇。

第3节至本节整篇经文告诉我们，什么是教会在特定情况下必须做的事，而不是告诉我们，在可找到藉囗的情况下和在能力范围内可以做的事。篇幅的长度显示这是圣灵心目中的一个重要题目，但竟然是今日大多数教会圈子里最被忽视的题目。

三．长老(五17～25)

五17 本章其余部分论到作长老的事。首先，保罗定了规则，叫善于管理教会的长老，应以为配受加倍的敬奉。「管理」较好的翻译为「作带领的」(达秘译)；不是为了控制，而是为了作个榜样。这样的长老是配受加倍的敬奉的。敬奉可以指尊敬，但也包括金钱上报偿的观念(太一五6)，加倍的敬奉包括以上两者。首先，因为他的工作，他是配受神百姓尊敬的；但是如果他的时间都完全地奉献给这些工作，他也配受金钱上的帮助。那劳苦传道教导人的，很可能是那些用长时间传道和教训人，以至他们不能作正常工作的人。

五18 有两节经文要在这里要介绍，用来证明长老是配得报偿的。第一节经文是申命记二十五章4节，第二节是路加福音十章7节。本节特别有趣，因为与圣经的默示有关。保罗从旧约取了一节经文，又在新约取了另一节，将它们平放在一起，引用为圣经。这明显可看出，保罗认为新约的作品与旧约有相同的权威。

这些经文教导，用来收割的牛，不应被剥夺分享谷物的机会。同样地，工人有权得他劳力得来的成果，因此长老也当如此；尽管他们的工作不是物质的，但他们是值得神百姓的支持。

五19 因为长老在教会占领导位置，他们便成为撒但攻击的特别对象。因这缘故，神的灵实行保卫他们免受诬告之害。除非控告能得到两三个见证证实，否则不准进行纪律性的行动控告长老。事实上，这同样的原则也用在其它教会肢体的纪律上，但强调这点是因为长老比较有机会被人诬告。

五20 若是长老被发现犯罪，令到教会的见证有损，这人就当在众人面前受责备。这行动提醒所有信徒在基督徒事奉上犯罪之严重性，也可以成为其它人生活上一个强而有力的阻吓。

有些评注家相信本节不是特别应用在长老身上，而是在所有基督徒身上。肯定地，这原则所有基督徒都合用，但本节的背景看来直接与长老有关。

五21 处理当地教会纪律的事情，有两种危险要防避。第一是存成见，另一是有偏心。对某人存不良的成见，也很容易对他所作的事存成见。同样地，由于某人的财富、社会地位或个人性格，这也是很容易对他有偏心的。所以保罗严肃地在神和基督耶稣，并蒙拣选的天使面前吩咐提摩太，他应遵守这些原则，在未知道事实之前，不要判断事情，又或者因为他是朋友或是知名的人，便偏袒他。每件事情必须在神和基督耶稣，并天使面前作判断。天使是我们居住的世界的观察者，他们应看见教会纪律之事的公义。蒙拣选的天使是那些从没有犯罪或背叛神、保存他们原本状况的天使。

五22 当显赫的人来到当地教会一起聚会，很多时就有倾向很快将他们提升至领导的地位。这里提摩太得警告不要急速认同新加入者，他也不应支持那些他不了解他们性格的人，恐怕这样做，他在他们的罪上有分。他不单要保守自己在道德上洁净，也要成为清洁，除去与其它人犯罪的关连。

五23 我们不大清楚本节怎样连贯上文。或许使徒保罗聪明地预料到，提摩太投入在会众的问题和困难中，会令他的胃囗有不良的影响。若是这样，提摩太不会是最早或最后一位有这痛苦的人吧！更可能的是，提摩太经常是个水土不服的人，保罗的忠告是：「再不要照常喝水。」这是指提摩太不应只喝水而完全不稍微用点酒。保罗建议稍微用点酒是为了胃囗和屡次患病的缘故。本节只处理酒的医疗用途，不应推论出一些藉囗叫人过量用酒。

毋庸置疑，这是指真酒，而不是单指葡萄汁。我们不清楚葡萄汁在那时是否存在，因为葡萄汁要经过一个消毒程序，而这程序在当时还未有。稍微用点酒这话其实暗示真酒。如果这不是真酒，这里又何须规定只用稍微的酒呢。

本节也打开神能医治的题目。虽然作为使徒的保罗毫无疑问地有医治所有疾病的能力，但是他不经常行使这能力。这里他证明在胃囗毛病的事上采用药物。

五24 在本节，使徒保罗似乎回到第22节的讨论去。那里他提醒提摩太不要不适当地、又急速地给其它人行按手之礼，本节和25节进一步解释这点。

有些人的罪是明显的，是非常显然的，他们可比作喇叭手，响声在那人前头，宣称他是个罪人，一直来到审判案前。但这不是所有人的例子。有些罪人不被发现，直至随后的时间。

第一类人，我们可想到是整个社区都知名的酒鬼。在另一方面，我们可想到一个与另一女人有染的丈夫，社区的人可能在这时不知道这事，但很多时整件丑闻会在随后的日子显露出来。

五25 在于行善的人，情况也相似。有些人看上去是行善的人，其它人则比较隐藏和谦逊，他们真正的善须时间才为人所知。就算我们不能看见善行，一些善的表现必在稍后时间显露出来。这教训得出的结论是：我们不应在第一次相识时便判定那人，却应让时间来将真正的性格显露出来。

四．奴仆与主人(六1、2)

六1 奴仆的行为现在展现在我们眼前，他们被形容为在轭下作仆人的人，这轭就是奴隶之轭。使徒保罗首先对有未得救主人的奴仆说话。奴仆应否在这情况下对他们的主人侮慢无礼呢？他们应否反叛或逃走呢？他们应否尽可能做最少的工作呢？相反，他们应以自己主人配受十分的恭敬，这即是说他们要给主人应得的尊敬，顺服地和忠心地工作，并且一直要成为一位帮助者，而不是阻碍者。这样勤奋事奉最主要的动机是为基督作见证。如果基督徒奴仆行事粗鲁或反叛，那么主人便会亵渎神的名和基督的真道，他会下结论，认为信徒是无用的一群。

早期教会历史告诉我们，基督徒奴仆普遍比非信徒在奴隶市场上可卖得更高价钱。如果主人知道某一位在拍卖台上的奴仆是个基督徒，他通常愿意出更高价钱买这奴仆，因为他知道这奴仆会忠心地和完美地服侍他。这是对基督的真道的崇高赞誉。

本节提醒我们，无论人在社会标准衡量下的地位是多么低，他也有一个又一个的机会来为基督作见证，并且为他的名带来荣耀。

我们经常指出，新约并没有公开谴责奴隶制度，但是，当基督信仰的教训流传后，奴隶的滥用已经被遏止了。

每个真信徒应明白他是耶稣基督的奴仆，他也是以一个价钱被买赎的，他不再属于自己了，耶稣基督拥有他──灵、魂、体，而他所有一切最好的，他也配得拥有。

六2 本节讲述有信道的主人之仆人。毋庸置疑，这些仆人会遇到很大的引诱，叫他们轻看他们的主人。这不是经常发生的吗──当教会在主日晚上一同擘饼，基督徒主人和基督徒仆人因为大家都是基督耶稣的弟兄，便一同坐席。然而，仆人不应为此缘故以为社会生活的限界便打破了，他们不应只因为主人是基督徒而对他们缺少尊敬和服侍。主人是信徒又是蒙爱的弟兄的事实，应促使仆人更忠心地服侍他。

这里所提到的基督徒主人不单是信道蒙爱的信徒，也是得服侍之益处的人。这常用来表示，他们双方都是救恩福气的分享者。可是这些字词也可以解作，因为主人和仆人双方都有心行善，他们便应彼此服侍，尝试帮助对方。

以此教训人、劝勉人一句无疑是指上文对基督徒仆人所说的指示，用现代的说法，就是雇佣关系。

陆．假师傅和贪财(六3～10)

六3 保罗现在将注意力转向那些打算在教会里教导新的和奇异的道理的人。这些人不服从……纯正的话。纯正的话指能令人灵命得健康的说话，就是我们主耶稣基督在世时所说的话，又是福音里的话。也是新约的整体教训，是合乎敬虔的道理的，因为鼓励和提升敬虔的行为。

六4 这样的人自高自大，他们自称有超然的知识，但事实上一无所知。保罗以前提过，他们不知道他们正在说些什么。

他们总爱问难，争辩言词。专好一词在字义上是指病态的欢喜。这些人在属灵上不健康，但却要教导有益于健康的话语。上面经文提过，他们教导令圣徒灵命生病的话语，他们提出的问题没有属灵启导能力，只在言词上针峰相对。

因为他们所说的东西，不是圣经道理的事，所以无从了结他们的争端，结果，他们的教训引起嫉妒，分争，毁谤，和妄疑。蓝斯基说：

在他们的问题和字词争辩里，某人嫉妒另一人，因为他发展了熟练的技巧；有分争出现，因为他们彼此竞争和互相针对；最后造成毁谤，就是说，以严厉的说话公开指摘。(注18)

六5 这些争竞来自坏了心术的人，即是心灵死了的人。蓝斯基果断地评论：

在堕落和分化里死去的心灵──心智能力再不能在道德和属灵上正常地运作了，他们不再正常地对真理有所反应。所有真实和确实的现象应产生接纳的行动，那真实、神圣的救世福音更应如此。对所有谎话、错谬、歪曲的事都应产生抗拒的反应，而大多数反应都发生在道德和灵性的层面上……当堕落的心灵遇见「真理」，它只想起对抗和寻找对抗；当它遇见与真理不符的事，却想起和寻找接受这差异的理由。(注19)

同时，这些人是失丧真理的人。在某时间，他们认识真理，但因为他们拒绝那光，便被夺去他们曾经拥有的真理了。

这些人以敬虔为得利的门路。看来，他们选择成为宗教教师，因他们认为在这职业里他们工作最少，但得的最多。「他们将最神圣的天职变为赚钱的伎俩。」

这不仅令我们想起扮作基督教圣职人员，但又不爱真理的雇工牧者，此外又叫我们想起在基督教界里面常见的商业化主义──买卖赎罪券、彩票游戏、慈善义卖等等。从这等事抽身出来吧(注20)，我们受命令，要离开这些不敬虔、自称为信徒的人。

六6 上一节说出得利的错误方法，本节就说出得利的真正意思。敬虔加上知足的心便是大利。敬虔没有知足的心是一个单面的见证；有知足的心却没有敬虔一定不是一位基督徒的显着表现。但有真敬虔、同时又满足于个人的环境，这是金钱所不能买的。

六7 本章与主耶稣在登山宝训的教训很相似。本节提醒我们有关他的教导：我们应信靠我们天上的父，供给我们日用的需要。

我们的人生中有三个时候是空着手的──出生时、我们来相信耶稣时和死亡时。本节提醒我们首先的和最后的时候是怎样的，我们没有带什么到世上来，也不能带什么去。

在亚历山大大帝死之前，他说：「当我死了，将我放在棺架上，双手不要包着布，但让我的手伸出来，让所有人看见我双手都是空的。」为此白斯评论说：

对了，那对手曾在世上挥舞过最令人骄傲的王权，曾拿起获得最多胜利的剑，曾满戴金银，曾有救命的能力和褫夺生命的能力，可是现在都是空的。(注21)

六8 知足是对基本生活需用的满足。我们的天父知道我们需要有衣有食，并且应许供应我们这些。大多数不信者的生命围绕着衣和食，基督徒则应先求神的国和神的义，他便会使他生命所需用的一无所缺。

衣这个字在这里的意思是遮蔽，包括生活的地方和穿着的衣服。我们应为衣、食和生活的地方感到满足。

六9 本节至16节直接讲述那些想要发财又不能得着满足的人。他们的罪不是因为他们富有，而是因为他们贪财。那些想要发财的人是对衣食和住处不满足，想要得着更多。

渴望发财导致人陷入迷惑。为了达至目的，他被引诱用不诚实的和激烈的方法，包括赌博、投机、欺骗、作假见证、偷盗甚至杀人。这样的人跌入网罗或陷阱里。当渴望变得那么强烈时，便不能解救自己从当中脱离出来。或者他答应自己，当银行结余到了某个数目时，他就会停止。但很多时他失败了，当他达到了目标，便想要更多。钱财的欲望是与缠绕人灵魂的焦虑和恐惧一同来，决意要使富有的人落在许多无知有害的私欲里，他们要「与自己社会地位相等的人来往」。为了保持社会地位，他们时常被逼放弃一些生命中真正有价值的东西。

他们也落在有害的私欲里，对财富的贪念令人的健康出现危机，使他的灵魂陷入险境。事实上，这是他们迷失的绝境。他们变得那么专注于物质世界，以至他们沉溺在败坏和灭亡中。在他们为金钱不断的索求中，他们忽略了他们不死的灵魂。伯恩斯警告说：

这破坏是全面的，幸福、美德、名誉和灵魂完全瓦解了。想要成为富有的心，带有支配力的欲望，引着一系列能破坏一切事的愚蠢行为来到。有何等多的人家庭已被它摧毁了！(注22)

六10 贪财是万恶之根。宇宙间不是所有恶事都从贪财而来，但肯定它是很多种恶的一大源头。例如贪财带来嫉妒、争竞、偷盗、说谎、放纵、忘记神、自私、亏空公款等等。

这里不是说钱财本身是恶的，而是贪财是恶的。钱财可用在各种有好结果的神的事工上。但这里讨论无节制的贪财欲望，带来罪恶和羞耻。

现在讨论贪财一个显着的恶，就是被引诱离了基督的真道。在疯狂地追逐金银之时，人们便忽略属灵的事。这样，真很难说他们是否真的完全得救。

他们不但失去他们属灵上有价值的事之把握，而且他们也用许多愁苦把自己刺透。想想与贪财有关的愁苦事：有白费生命的悲剧，有在世上失去儿女的惨事，有一夜间失去一切的悲哀。他们惧怕迎见神，不论是未得救的或是两手空空的。

赖尔主教总结说：

金钱，说真的是最不能得到满足的拥有物之一，它无疑使你少了些担忧，但所带来的担忧最少比拿去的更多。有筹算得着金钱的烦恼，有担心保存它的焦虑，有使用它的各样引诱，有滥用它的各种罪恶，有失掉它的悲哀，有处置它的困惑。世上有三分之二的争吵、囗角和法律案件都源自一个简单的原因──金钱！(注23)

世上最有钱的人曾拥有油井、炼油厂、油库和油管设备；或者有酒店、保险公司、财务机构、航空公司。但他却要在他身旁七百亩的工地上设置保镳、恶犬、钢闸、探射灯、警钟和警笛。另外他们又怕撞机、撞船、疯子；他们惧怕疾病、年老、无助和死亡；他是孤独的、沉郁的，并且必然承认金钱是买不到幸福快乐的。(注24)

柒．总结给提摩太的吩咐(六11～21)

六11 提摩太这里被称为属神的人，这名称常在旧约里形容先知，描述这是一个在性格上似神的人。这可能表示提摩太有说预言的恩赐。与属神的人相反的是「那大罪人」，记载在帖撒罗尼迦后书第二章。那大罪人是罪的真实化身，与他有关的每一件事都令人想到罪恶。提摩太是属神的人，一个令人想到神和荣耀神的人。

在他为基督的事奉里，提摩太应逃避自高自大(4节)、不洁(5节)、不知足的心灵(6至8节)、无知有害的私欲(9节)和贪财(10节)。他应培养基督徒的品格──他唯一能带进天堂的东西。这里基督徒品格的要素被形容为公义、敬虔、信心、爱心、忍耐、温柔。

公义讲述我们对我们的同伴要公平和正直。敬虔即是象神的意思。信心也可解作忠心或可靠。爱心讲述我们与神和与同伴之间的情谊。忍耐被定义为在试炼中坚定和持久。而温柔是一种仁慈和谦卑的性情。

六12 提摩太不但要逃避和学习跟从，他也要打……仗，打仗这词不是指去战斗，而是指去竞逐。这词不是战场上的用语，而是从竞技场上来的。打美好的仗所讲述的是基督真道和与它有关的竞赛。提摩太必须在这场竞赛中跑得好，他必须持定永生。这不是指他要为救恩竞逐，这救恩已是他的囊中物。但这里的观念是要他在日常的生活中，将原本已属他的永生活出来。

提摩太被提醒，叫他想起在他悔改时的永生。那时，他也在许多见证人面前，已经作了那美好的见证。或者，这是指他的浸礼，纵使也可能包括他跟着为主耶稣基督作的整体见证。

六13 使徒保罗现在将一个神圣庄严的责任交托给提摩太，而他也曾在两个最大的见证人面前作过这样的见证。首先，这责任是在叫万物生活的神面前作的。或者当写信给提摩太时，保罗意识到有一天他可能要为承认主耶稣而舍弃自己的生命。如果这样的话，记着神是那位唯一叫万物生活的主，会对这位年轻战士有好处。就算人杀了提摩太，但他的信心是在那位叫死人复活的主里面，这是不能夺去的。

第二，这责任是在基督耶稣面前作的，他是那美好见证的最好榜样。在本丢彼拉多面前，他作过那美好见证。虽然这可以指救主在罗马官员面前所说的话和作的行动，但是可能特别指他在约翰福音十八章37节说的话：「我为此而生，也为此来到世间，特为给真理作见证；凡属真理的人，就听我的话。」这坦然的见证在提摩太面前展现，作为他为真理作见证的榜样。

六14 提摩太受托要守这命令。有人认为这是指上文提及的打美好的仗之命令。另一些人说这是指保罗在本书信里交托给提摩太的整体责任。又有另一些人认为这命令即是福音的信息，或者是神话语里的启示。我们相信这是维护基督真理的命令。

毫不玷污，无可指责这句话用在提摩太身上，而不是指那命令。为了遵守命令，提摩太作个毫不玷污，不容指责的见证者。

在新约，我们的主耶稣基督显现是不断地摆在信徒面前的事实。我们在这世上对基督忠心，在基督的审判台前便得奖赏。这些奖赏到时就会在主耶稣来临地上建立他的国度时显明出来。那时候，忠心和不忠的人的结局将会清楚展现。

六15 圣经学者还没一致地同意，在本节和下一节的代名词是指父神，还是指主耶稣基督。就字面义而论，本节似乎是指主耶稣，因为他肯定地被称为万王之王，万主之主(启一七14)，在另一方面，第16节似乎特别是指父神。

无论如何，本节的意思看来就是这样的：当主耶稣基督来临统治世界时，人便知道他就是那可称颂，独有权能的一位，这样的显现表明他就是那真王。在保罗写信给提摩太的时候，主耶稣是那被拒绝的一位，他今日仍是被拒绝。但将来有一天，他就会清楚显明他是超乎所有王者的君王，并且他就是那些称为主的统治者之主。

可称颂的不单是指值得称赞，也是指他自己满有一切祝福的。

六16 在主耶稣显现的时候，人们也会知道神是独一不死的或不朽的神，就是说他是唯一自有永有的神。天使的不死是神授与的，而复活时，信徒也得着不能朽坏的身体(林前一五53、54)；但神的不死是他自有的。

跟着神就被形容为住在人不能靠近的光里。这是说环绕着神宝座的光亮、闪耀的荣光。人的肉体状况只会在这光辉下溶化，而那些在神的爱子里被接纳和在基督里完全的人，才能接近神，不被毁灭。

人未曾看见，也是不能看见神的本体。在旧约，人看见称为神的显现之神的形象；在新约，神已完全地以他的爱子主耶稣基督之身体显示他自己。

然而，肉眼不能看见神，这是正确的事实。

对于神，尊贵和永远的权能都是他的，而保罗将这荣耀归给神，作为他对提摩太的吩咐的结语。

六17 较早时保罗曾详细讲述有关想要成为富有的人，现在他论述那些已经富足的人。提摩太应嘱咐他们不要自高，这是财富的一样引诱。他们倾向于看不起那些没有很多金钱的人，认为他们是笨拙的、无教养的和不聪明的。这个当然未必真实。发大财并不是新约里神祝福的特征，与旧约时不同。在律法之下，财富是神悦纳的象征；然而在新的时代，苦难才是大祝福。

富足的人不应倚靠「无定的钱财」。钱财有方法生一对翼飞走。某些资源能给我们安全的感觉，然而在世上唯一可靠的东西是神的话。

所以，富足的人被劝诫倚靠那厚赐百物给我们享受的神。钱财其中一个大网罗是这样的：我们很难拥有而又不倚靠钱财，所以这其实是一种形式的拜偶像。拜偶像的事否定了神是那厚赐百物给我们享受的神。本节中的这句话不是对过奢华生活的人的一个宽恕，而是直接地说神是所有真享乐的源头，物质的一切不能产生这样的福分。

六18 基督徒被提醒，他所拥有的钱财不是他自己的，而是交给他的。他是一个管家，他有责任为神的荣耀和他的同伴之好处使用金钱，用来行善，并且甘心施舍给有需要的人。

卫斯理约翰的人生之道是这样的：「尽你所能的行所有善事，尽你所能的方法，尽你所能的途径，在所有你到的地方，在所有你能拿出的时间，为所有你遇见的人行善，每时每刻都要这样行善。」

甘心施舍表达这样的概念：每当主有指示时，应随时使用钱财。

六19 本节强调这样的真理：我们可在此生中用我们的财物，使我们能收割真正的生命。藉着今世用我们的金钱在主的事工上，便能积成美好的根基，预备将来。以此方法，我们就能持定那真正的生命。

六20 现在我们来看保罗对提摩太最后的劝告。他被鼓励要保守所托付给他的事。这可能是指基督真道的道理。这与提摩太的灵性或他的救恩问题无关，而是关乎神恩惠的福音真理。象将金钱存放在银行般，真理交托给提摩太叫他保存「完全、完整、不受损害」。

他要提防躲避世俗的虚谈和那敌真道，似是而非的学问。世俗的虚谈或闲谈是讲一些没有建设性的空谈。

保罗知道提摩太会遇上很多看来是真知灼见，但其实是违反基督启示的教训。慕尔主教写道：

保罗时代的诺斯底主义者声称，他们带领自己的门徒，经过一般信徒的普通群体，进到一个高超的和受恩宠的圈子。他们要认识存在的神秘意义，而他们要藉这认识从世俗事情的奴役中解脱出来，自由地漫游灵体的世界。(注25)

提摩太要转离这类的教训。

在我们的时代，这首先是指错误的邪教，例如基督教科学会。这体系的宗教声称其信徒在性质上是基督徒；又声称他们有真学问。但事实上是似是而非的，即不是属基督的，也不是什么科学！

本节也可以应用在很多形式的自然科学里(注26)，就象我们今天的学校所教导的。事实上，科学没有任何真的发现是与圣经相违的，因为写圣经的这位神，亲自将科学的秘密放在宇宙中。但很多所谓科学的事，其实不是什么，只是未证实的理论。任何这些违反圣经的假设，都应该被抛弃。

六21 保罗知道有好些自称为基督徒的，已接纳这些错误的教训，并且已偏离了真道。结尾的几节经文将一些大危机如智慧主义、理性主义、现代主义、自由主义，并所有其它主义都放在我们眼前。这些主义或是轻视基督，或是冲淡基督的道理。

愿恩惠常与你们同在。这祝福是保罗的「商标」，因为只有神的恩惠才能保守他的百姓在「狭路」上走过。阿们。

评注 教牧书信简介

1伯恩斯，(A. Barnes), Notes on the New Testament : Thessalonians, Timothy, Titus, Philemon，页289。

提摩太前书

1 (简介) 节录自L'Eglise Chretienne，页95，苏理曼(G. Salmon), A Historical Introduction to the Study of the Books of the New Testament，页413。

2(一8)金尔(G. King), A Leader Led，页25。

3(一16)凯理(W. Kelly), An Exposition of the Two Epistles to Timothy，页22。

4(一19)史咸顿(H. Smith)，出处不详。

5(一20)希腊字blasphemeo(诽谤，亵渎)用在神和人两者，英文的转化字只是形容神和圣物。

6(二9)屈梭多模(J. Chrysostom)，由普林姆(A. Plummer)引述，The Pastoral Epistles，页101。

7(二15)李尼(Lilley)，出处不详。

8(三2)持这观念的基督徒强调，长老对一个女人的忠心在希腊文的结构里暗示了：a one-woman-kind-of-man(只有一个女人的那类男人)。

9(三3)因为执事必须不是贪财的人(三8)，看来保罗不似删除了这个特性，作为担负更多责任的长老的条件。

10(三11)可能在这早期时代，仍没有女人在教会当这职务。参看Ryrie Study Bible, NKJV，页1850。

11(三16)达秘(J. N. Darby), Notes of a Lecture on Titus 2:11-14, The Collected Writings of J. N. Darby, VII:333。

12(三16)神、基督、圣灵等神圣之名在古代的手抄本是简写的。希腊字神的简写看来好象在who(即「谁」)这字上，加一划短平划，用以分辨theta和omicron和其它在这字上有划的字，以表示这是一个简写字。手抄本用不同的God(即「神」)字(传统文本和主要文本)或who(NU文本)和which。我们接受英王钦定本和新英王钦定本所用的传统和主要手抄本的用法。

13(四3)艾蒂夫人(M. B. Eddy), Science and Health with Key to the Scriptures，页64,65。

14(四10)批判性(NU)文本认为是这样的：「我们劳苦并力争。」

15(四12)金尔(King), Leader, 页 79。

16(五4)最古老和主要的手抄本没有「好的和」在「可悦纳的」之前，简短的读法无疑是较贴近原文。

17(五16)本节在NU文本中省略了信主的男人一句。这可能是意外，看来保罗不会写下，照顾这些寡妇只是信主的妇女的责任。

18(六4)蓝斯基(R. C. H. Lenski), The Interpretation of St. Paul's Epistles to the Thessalonians, to Timothy, to Titus and to Philemon，页700。

19(六5)同上，页701、702。

20(六5)NU文本省略这句子。

21(六7)白斯(Bates)，出处不详。

22(六9)伯恩斯(A. Barnes), Notes on the New Testament: Thessalonians, Timothy, Titus, Philemon，页199。

23(六10)赖尔(J. C. Ryle), Practical Religion，页215。

24(六10)择自有关已故的Howard Hughes的新闻报导。

25(六20)慕尔(H. C. G. Moule), Studies in II Timothy，页91。

26(六20)拉丁文Scientia一字简单地是指「知识」，现在英文的转化字「科学」(Science)(1611版本)，意义比较狭窄，所以新英王钦定本有所更改。


提摩太后书

简介

「 给提摩太第二封书信 …… 是他(保罗)的心迹的表达。他在巴勒斯坦以外，在神的带领下，已创立和建造神在地上的教会。写这信时，已看见教会的失败，并他们离弃他原先所建立的原则。」～达秘

壹．在正典中的独特地位

名人最后的遗言常被那些爱慕他们之人怀念。虽然提摩太后书并不包含保罗最后的遗言，但这是保罗写给基督徒最后为人知的作品。作品的原稿寄给提摩太，他疼爱的年轻助手。

坐在阴暗的罗马监牢中，天花只得一孔光线透下，正等候处斩。这位属灵有智慧又有慈悲心肠的使徒，现在已经老了，他为神奔走这又长又艰辛的竞赛后筋疲力竭了。他拿着笔写信给他曾经教导过的提摩太，呼吁他要在真理和生命上站立得稳。

象很多「续集」书信一般，提摩太后书继续讲述假师傅和末世离道反教的事。人不能不想到很多对提摩太后书的真实性的激烈攻击(彼得后书更甚)，都是来自不信的宗教领袖，他们自己犯上披着宗教外衣之罪，正就是保罗预先警告我们要提防的(三1～9)。

无论人们怎样说，提摩太后书是非常有需要的，也是很可靠的！

贰．作者

参看教牧书信的简介，作为提摩太后书作者的探讨。

叁．写作日期

提摩太后书是在狱中写的(据传说是罗马的Mamertime监狱，现在仍开放给游客参观)。作为一个罗马公民，保罗不能被扔进狮子坑或被钉十字架，但却可以「被赐」用刀斩首行刑。因为他在尼禄(死于主后68年6月8日)统治时被杀，提摩太后书的成书日期很可能是在主后六十七年秋天和六十八年春天之间。

肆．主题

提摩太后书的主题正好在二章15节说明了：「你当竭力在神面前得蒙喜悦，作无愧的工人，按着正意分解真理的道。」对比提摩太前书强调集体的和会众的行为，这里却突出个人的责任和行为。我们可以这样分述这主题：「在集体失败中的个人责任」。

本书信记载挂名的教会有很多集体性的失败实例，包括显着的偏离真道和真理。这些怎样影响信徒个人呢？他是否因此要找藉囗，不持守真理和不过敬虔的生活呢？提摩太后书坚决的答案是：不！「你当竭力在神面前……。」

巴比伦王宫里的年轻但以理之处境说明了这点(但一)。因为以色列人长期作恶，但以理和其它人被尼布甲尼撒王捉拿带往巴比伦去。他们被褫夺犹太宗教的所有外在方式 ――献祭、祭司职分、圣殿朝拜等。事实上，这些很快便在数年后耶路撒冷被毁不久完全被禁止了，而整个以色列国也被俘虏了。但以理是否因此可以对自己说：「我最好还是忘记律法和先知，好让自己适应在巴比伦这里的习俗、标准和道德行为？」历史记载在这逆境中，他的信心生命显示出光亮闪耀的答案。

所以，提摩太后书的信息是对神个别的儿女说的，他们发觉现今教会集体的见证，与新约当初的简朴和圣洁相距甚远，他或她仍有责任「在基督耶稣里敬虔度日」(提后三12)。

大纲

壹．向提摩太问候(一1～5)

贰．对提摩太的劝诫(一6～二13)

一．关于忠心(一6～18)

二．关于忍耐(二1～13)

叁．忠心相对离道反教(二14～四8)

一．对基督信仰的忠心(二14～26)

二．将要来临的离道反教(三1～13)

三．在离道反教下属神的人的资源(三14～四8)

肆．个人的请求和短评(四9～22)


提摩太后书注释

壹．向提摩太问候(一1～5)

一1 保罗在书信的起头介绍自己是基督耶稣的使徒。他是奉荣耀之主的差遣作这特别事奉的。这任命并不是藉人或由人，而是直接从神旨意而来。保罗也讲述他成为使徒，是照着在基督耶稣里生命的应许的。神已赐下应许，凡所有相信基督耶稣的人都得着永远的生命。保罗奉召成为使徒与这应许是和谐一致的。事实上，如果没有这个应许，就没有需要象保罗这样的使徒了。

温尼这样说：「按照神自亘古以来的计划，那在基督耶稣里的生命要赐给我们，保罗成为使徒正与这计划一致。」(注1)

费保罗详细解释本书信里生命的五个指向：一1，生命的应许；一10，生命的彰显，二11，生命的参与；三12，生命的模式；和四1，生命的目的。

一2 提摩太被称为亲爱的儿子。这不能确说提摩太真的藉着保罗的传道而悔改，他们第一次有记录的相遇是在使徒行传十六章1节，那时提摩太在保罗来到路司得之前已是一个门徒了。在任何情况下，使徒保罗都以他为在基督真道里的亲爱的儿子。

象提摩太前书一样，保罗的问安包括恩惠、怜悯和平安。提摩太前书的注释指出，当保罗写信给教会，他特别盼期有恩惠，有平安；当他写信给提摩太，他却加了怜悯这词。金尔认为恩惠是每样事奉都需要的，怜悯是每次失败后所需的，平安是每个景况所需的。另外一些人就这样说：「恩惠是给不当给的人，怜悯是给无助的人，而平安是给不安宁的人。」何义博认为怜悯的意思是：「神自主的和自发的爱和恩慈，使他用同情和温柔的爱来对待那些可怜和受困苦的人。」(注2)

祝福是从父神和我们主基督耶稣来的，这是保罗另一次尊敬子如同尊敬父。

一3 保罗以他特有的风格，进而说出感谢的话。我们读到这话时，应记着他是在罗马监牢里写信的，他是为传道和福音的缘故被囚，现在又被视为一个普通罪犯。基督信仰被罗马政府积极地压制，很多信徒已殉道了。尽管有这些逆境，保罗在给提摩太的信中以「我感谢神」这几个字开始。

使徒保罗现在凭一颗清洁的良心事奉神，象他的祖先犹太人所作的一样。虽然他的祖先不是基督徒，但他们都是永生神的信徒。他们敬拜他又寻求事奉他的机会，象保罗在使徒行传二十三章6节所说，他们持守「盼望死人复活」，这就是保罗在使徒行传二十六章6节和7节上，再说这事的原因：「现在我站在这里受审，是因为指望神向我们祖宗所应许的。这应许，我们十二个支派，昼夜切切的事奉神，都指望得着。」

所以保罗讲述他为神的事奉，是按着他列祖的榜样。他用事奉(注3)这词暗示忠心和效忠之意。他承认神是真神。

接着保罗讲述他在祈祷的时候，不住的昼夜想念提摩太。当这个伟大的使徒在祈祷中对主说话时，他会提到他亲爱的年轻同工，并且将他的名字带到神宝座前祈求。保罗知道他自己事奉的时间快要结束了。从人来说，他知道提摩太会孤单地为基督作见证，也知道他将遇到的困难，所以不断地为这年轻的真道战士祈祷。

一4 提摩太读这些话时会何等感动啊！使徒保罗有慕尔所说的「思乡渴望」想要见提摩太，这肯定是独特的爱和尊重的标志，且滔滔地说出保罗的和蔼、亲切和谦卑。

或许，在他们最后分离时提摩太大哭起来了，他的眼泪在他的前辈同工心坎里留下了深刻的印象。何义博说，这时保罗已被罗马的警卫或兵丁(注4)弄得「支离破碎」了，但保罗仍不忘记，现在他很渴望与提摩太再次见面，以至他可以满心快乐。他不因那些眼泪而怪责提摩太，他不认为这是属肉体的，或者认为不应在基督信仰的感情中存在。朱伟慈常这样说：「无泪的心永不能成为爱的使者，当我们的同情心不再砰然跳动时，我们就再不是爱的仆人了。」

一5 保罗曾用不同的方法提醒提摩太关于无伪之信，他的信是亲切的、真实的和不戴假面具的。(注5)

然而，提摩太不是他家族中第一个得救的人，显然他的犹太籍外祖母罗以已经听过救恩的好消息，并且已接受了主耶稣就是弥赛亚。她的女儿友尼基，也是个犹太妇女(徒一六1)，是个基督徒。在这样的情况下，提摩太已认识基督真道的伟大真理，而他代表了这信靠救主家族的第三代。圣经没有记载提摩太的父亲是否已悔改信主。

虽然救恩是不能从信主的父母遗传给下一代的，但肯定圣经有一套关于家庭的原则。很明显神喜欢拯救整个家庭，他的旨意是不遗忘任何一个家里的成员。

请注意这信被形容为居住在罗以和友尼基心里，不是个偶然的访客，而是个久居在那里的住客。保罗深信这也在提摩太的心里，尽管提摩太面对巨大的信心的试炼，他仍须要保持一个真信心。

贰．对提摩太的劝诫(一6～二13)

一．关于忠心(一6～18)

一6 因为他的敬虔家庭背景和他自己的信心，提摩太被提醒，好使神给他的恩赐，再如火挑旺起来。这里没有告诉我们神给的恩赐是什么，有人认为这是指圣灵，其它人认为是为某种形式的基督徒事工所赐下的一些特别能力，例如传福音、牧师或教师的恩赐。很清楚，提摩太已被呼召参与基督的事工，并且已得着一些特别的才能。这里他被鼓励燃起恩赐成为生命之火，他不应为了周围环境的普遍失败而气馁，也不应以主的事奉为专职而已，养成贪好舒适的习惯。他要更多更多专心运用恩赐，在日子一天比一天黑暗时更应如此。

这恩赐是藉使徒按手赐给提摩太的。不要与今天惯用的圣职按立仪式混淆，本节的意思是──恩赐真的在保罗按手时赐给提摩太，使徒保罗就是恩赐赐下的媒介。

问题立刻出现：「这事今天是否仍会发生呢？」答案是：不会了。作为耶稣基督的使徒，保罗蒙赐按手传授恩赐的能力。因为今天我们没有同样性质和意义的使徒存在，所以我们不再有能力行使徒的神迹。

本节应与提摩太前书一章18节和四章14节放在一起研习。把三节经文放在一起，我们发现以下如温尼所观察的程序。藉先知所说的话，保罗被引导来到提摩太面前，提拔他作特别的事奉。藉着使徒正式的行动，主赐给提摩太恩赐；长老们藉他们的按手，同证主已作的事情。后者的行动不是按立的仪式，藉以授予恩赐或教牧之职。(注6)

或者，象史道克结论说：「恩赐是『透过』保罗的手，『偕同』长老们的手一同来的。」

一7 保罗面对自己的殉道，就花了些时间提醒提摩太，神赐给我们，不是胆怯的心，或是懦弱的心。我们不可惧怕或怯弱。

但神已给我们刚强的心，我们有无穷的力量可以运用。藉着圣灵的能力，信徒可以勇敢地事奉，坚强地忍耐，超然地忍受痛苦。如果有需要的话，光荣地接受死亡。

神也给了我们仁爱的心，这是因为我们爱神，所以没有惧怕。而且神使我们愿意为基督的缘故献上自己，无论代价有多大。因为我们爱我们的同伴，在忍受各样的迫害时能以恩慈回报人。

最后，神已给我们谨守的心，或守纪律的心。谨守的心一语不完全表达那意思。这提示基督徒应常常头脑清醒，不要造成精神崩溃或其它精神病。本节常误用来教导，与主亲近的基督徒永不会沾上任何精神疾病，但这不是圣经的教训。很多精神病可能源自内在的软弱，另外也有很多是一些身体状态的结果，与任何个人属灵的生命无关。

本节所教导的是，神已给我们自制自主的灵，我们要谨慎地运用，不要轻率地、急忙地、愚蠢地作出行动。无论我们的环境是如何的恶劣，我们应保持平衡的判断力和清醒的行动。

一8 提摩太被劝导不要以……为耻。在第12节，保罗说他不以为耻，最后在第16节，我们知道阿尼色弗也不以为耻。

那时候传福音是一罪行。那些试图公开地为主和救主作见证的人，都备受迫害。但这些事都不应使提摩太畏缩，他不应以福音为耻；就算福音包含了受苦，他也不应以下在监牢里的保罗为耻。事实上，已经有一些基督徒背弃了他，无疑他们怕被认出与他一起会招致迫害，甚至可能丧命。

提摩太被劝导为福音同受苦难，而且要按神的能力忍受。他不应试图逃避任何与福音有关的羞辱，却要与保罗一同忍受这些羞辱。

一9 使徒保罗一直鼓励提摩太要热心(6、7节)和有勇气(8节)，现在保罗解释为什么这是唯一合理和要有的态度。答案在神以奇妙的恩典对待我们的事实上找到。首先，他救了我们。这是指他从罪的刑罚中释放了我们。他不断地从罪的权势中释放我们，在将来某一天，他要从罪的面前释放我们；同样他已从世界和撒但手中救了我们，使我们得着自由。

况且，神已用圣召召我们，他不但从摩鬼手中释放了我们，而且给予我们在基督耶稣里所有天上的属灵祝福。基督徒神圣的呼召在以弗所书第一至三章有很详细的叙述。尤其是在第一章里，我们认识到藉着他的血，我们被拣选、被预定、被收纳成为儿子、被神爱子接纳、被救赎、被宽恕、得着圣灵为印记、被赐下继承产业的确据。(除了这圣召之外，我们也有从上面来的呼召，腓三14；和天召，来三1。)

这救恩和呼召不是按我们的行为。就是说，是藉神的恩典赐下的。这是指我们不配得着的，配得的刚刚相反；我们不能赚取，也不能找着，是神白白地赐给我们的，不须任何条件或金钱。

这点可进一步解释：按他的旨意和恩典。为什么神那么爱不敬虔的罪人，以至他愿意差他的独生子来为他们死呢？为什么他要花这么大的代价来从地狱中拯救他们，又将他们带往天上，使他们与他永远同在呢？唯一可能的答案是：按他的旨意和恩典。他行事的理由与我们无干，他愿意赐下他自己的大爱，他爱我们只因为他爱我们！

他的恩惠是万古之先，在基督耶稣里赐给我们的。在远古时候，神已经决定了这个奇妙的救赎计划，藉着他亲爱的儿子之代赎工作，拯救有罪的人。他定意要凡接受耶稣基督为主和救主的人都得永生。我们藉以得救的方法不但在我们出生之前已计划好了，而且在万古之先已有了。

一10 这个在亘古已设计的福音，在时光流域中表明出来。福音藉着我们救主基督耶稣的显现，才表明出来。他在肉身的日子，公开传讲救恩的好信息，教导人他必须死去、被埋葬、从死里复活，以致神可以公义地拯救不敬虔的罪人。

他把死废去。但这是什么一回事呢？我们知道死仍然存在。意思是这样，他宣告了死的无效，或使死的任命不能再有效。在基督复活之前，死亡象一位残酷的暴君统治世人，是个非常恐怖的敌人。对死亡的害怕使人受束缚。但主耶稣的复活是一个信约，保证所有相信他的人将会从死里复活，不再有死亡，这就是他宣告了死之无效的意义。他剥夺了死的毒勾。现在死亡反成了神信息的使者，将信徒的灵魂送到天上；死亡是我们的仆人，而不是我们的主人了。

主耶稣不但已宣告死亡作废了，他也藉着福音将不能坏的生命彰显出来。在旧约时代，大多数人对死后生命的概念非常模糊不清。他们说死去的亲人会在阴间，简单地说是指分离的灵魂之不可看见的状态。虽然他们有一个属天的盼望为他们存留，但是他们大多数都不甚了解这是怎么样的。

由于基督的来临，我们在这问题可有较清楚的认识。例如我们知道当信徒死了，他的灵魂会离开身体，与基督同在，这是好得无比的。他离开身体，归回主的家，他在一切的丰富中进入永生。

基督不但将生命彰显出来，而且也使这生命不能坏。不能坏是指复活的身体。我们读哥林多前书十五章53节：「必朽坏的，总要变成不朽坏的。」我们知道就算身体葬在墓穴里化为尘土，但在基督再来的时候，这样的身体会从墓地复活过来，成为一个与主耶稣基督相似的荣耀的身体。旧约诸圣徒都没有这知识，这是藉我们救主耶稣基督的显现，表明给我们看的。

一11 为了宣扬这荣耀的福音，保罗奉派作传道的、作使徒、作(外邦人的)师傅。作传道的是作使者，他的功能是公开地传讲信息。作使徒是作个由神差遣，由神装备和由神加力量的人。作师傅是作个教导人思想和信仰的人，他以令人易明的方式解释真理，使其它人可以用信心和顺服回应。外邦人的(注7)强调他对非犹太国的特别职事。

一12 因为保罗忠心地履行责任，以致他受牢狱和孤独之苦。他从未曾迟疑去宣布神的真理，也没有因惧怕个人的安全而闭囗不言。现在他已经被捕入狱了，他仍没有后悔，他不以为耻辱；而提摩太也不要以此为耻辱。虽然保罗不能肯定他的个人安全，但他却完全肯定他所信的是谁；虽然罗马政府可以处死使徒保罗，但他们却不能触及他的主。保罗知道他所信的是大能的主。他能做些什么？能保全我所交付他的，直到那日。评注家就保罗在这里所指的有不同意见。一些人认为是他灵魂的得救，另一些人以为是福音。即是说，虽然使徒保罗自己可能被处死，但福音是不能受阻的，愈多人试图反对福音，福音就愈兴旺。

或许我们还是从广义看这句说话。保罗明白整件事都得到最好的关顾，就算他要面对死亡，他也是没有疑惑的。耶稣基督是他的全能主，有他同在就没有失败，也没有什么值得担忧。保罗的得救是肯定的，他在世上为基督所作的事奉最终都必然成功。

那日是保罗喜欢用的措辞，指主耶稣基督的来临，严谨地说是指基督的审判台。那时所有为基督作的事奉都会受到检查，神在他的恩慈下将会赏赐忠心的人。

一13 本节可从两方面理解。首先，提摩太被激励要守着那纯正话语的规模。他不仅要对神话语的真理尽忠，也要坚守传达这真理的辞句。或者举一个例子可能有帮助。在我们的时代，有时有些人提议我们应该放弃象「重生」或「耶稣的宝血」之类的古老表达方式。人总是想用更有时代感的语言，但这里有一点微妙的危险，就是在放弃圣经模式的词句时，人经常也放弃这些词句所传达的真理，所以，提摩太应守着那健全话语的真正规模。

但是，本节也可以解作：保罗的话用来作提摩太的榜样或规模。提摩太后来教训人的一切道理，都应与他所领受的在纲要上一致。在执行他的职事时，提摩太要用在基督耶稣里的信心和爱心行事。信心不仅是指信赖，也指倚靠；爱心不仅包括对神的爱心，也包括对我们同伴信徒和对周围堕落世人的爱心。

一14 善道是指福音。救赎大爱的信息已交托或委付给提摩太了，他不可在其上加添什么，也不可用任何方法改良。他的责任是藉着那住在我们里面的圣灵守着。当保罗写这封信的时候，他觉察到偏离真道的蔓延情况，正在威胁着教会，从不同方向来的攻击要打击基督的真道。提摩太受警诫要守着神的话语，他靠着自己的力量或许不能这样作，但那内住的圣灵会供应所有他作这职事所需的一切。

一15 当保罗提到乌云在教会之上结集时，他也想起在亚西亚的基督徒怎样离弃他。因为写这封信的时候，提摩太可能身在以弗所，他完全知道使徒保罗所写的是什么事。

显然，当在亚西亚的基督徒知道保罗已经被捕入狱时，他们便与保罗割断关系。他们在他正需要他们时弃绝他，很可能他们的理由是为了安全问题而害怕起来。那时，罗马政府正严密注意那些试图广传基督道理的人，使徒保罗是传播基督信仰着名的表表者之一，任何人胆敢公然接触他，都被即时标记为同情这道的人。

这里既没有说、也没有暗示这些基督徒离弃了主或教会，但无论如何，在这危急关头舍保罗而去，是懦弱和无信心的表现。

或者腓吉路和黑摩其尼是与保罗割断关系之行动的代表人，无论怎样，他们都为自己带来了永远的羞耻，并在与基督仆人的关系上也带来了基督的责备。金尔的意见是这样的：「他们不能不沾上丑恶的名，但其实他们应该可以对自己丑恶的性格帮上一个忙的。」

一16 至于阿尼色弗的事，有两派讲法。一些人认为他也离弃了保罗，这是使徒祈求主怜悯他的原因；另一些人觉得他是令保罗畅快的例子，与刚才形容的那些人不同。我们相信后者的观点是正确的。

保罗求主怜悯阿尼色弗一家的人。根据马太福音五章7节，怜悯要为那些悯人的人作出报偿。我们不知道阿尼色弗怎样使保罗畅快，或许，他带了食物和衣服来到又潮湿又阴暗的罗马监牢。无论怎样，他不以保罗在狱中为耻，个人安全的问题不能阻止他在有需要时帮助朋友。

朱伟慈很优美地表达这分情愫：

这是阿尼色弗在性格上很优美的特征，在保罗的说话里表露无遗：「他不以我的锁链为耻。」……人的锁链经常将朋友的圈子缩小，贫穷的锁链使很多人远离，被离弃的锁链也是如此。当人名气甚高，他的朋友自然多；当他开始戴上锁链时，朋友便渐渐远离。但清晨凉风的使者喜爱在垂夜的幽暗里登临，他们喜爱在意志消沉的地方服侍，在镣铐沉沉地压着灵魂之处事奉：「他……不以我的锁链为耻。」锁链真的很有魔力，催促阿尼色弗的脚步，加快他的事奉。(注8)

本节有时误用来支持为死人祈求，论点是这样的。阿尼色弗在保罗写这封信时已经死了，而保罗又求神怜悯他。其实这里一点儿也没有暗示阿尼色弗已死，这样说的人是随意胡言乱语，他们拿着一根草就想游往反对圣经的彼岸。

一17 当阿尼色弗在罗马的时候，他最少有三个选择。第一，他可以逃避与基督徒的任何接触；第二，他可以秘密地与信徒交通；最后，他可以放胆地将自己暴露在危险下，探望在狱中的保罗，这会使他直接地与罗马权力当局碰上。为了永恒的好处，他选择了最后的方策。他殷勤的找保罗，并且找着了。

一18 使徒保罗祈求，愿这忠心的朋友在那再来之一日得主的怜悯。怜悯这里用作赏赐的意思。如前文说过，那日指进行赏赐的时候，是基督的审判台来临之时。

在本章的尾声，使徒保罗提醒提摩太，阿尼色弗在以弗所怎样多方的服侍保罗。

二．关于忍耐(二1～13)

二1 要在基督耶稣的恩典上刚强起来，是指靠着他恩典供应的力量，变得有勇气，忠心地继续在主所厚赐的能力下事奉他。这能力是透过与他联合而自然地得着的。

二2 提摩太不但要刚强，他也要使别人的灵魂刚强起来。他从保罗那里领受的属灵教训，有责任再传给别人。保罗很快地转移到另一个情景去。他曾忠心地在许多见证人面前教导提摩太。提摩太自己事奉的日子不算长久，但也应将事工交付给别人，使他们能以师傅的身分继续这事工。

本节不支持使徒继承的观念，也不支持现今实行的圣职按立礼。但是很明显，主指示教会要由有恩赐的教师来接续事奉。

有些人经常指出本节包括四代的信徒：

1. 使徒保罗；

2. 提摩太和许多见证人；

3. 忠心的人；

4. 其它信徒。

经文强调每个信徒传福音的重要。如果每个信徒真正地实行自己的本分，福音便可在一代之间传遍这世界了。可是，这只是一个假设，忽略了人意志的乖谬，和世界各宗教派别的敌对「传道」工作和其它阻碍。然而正确地说，有一件事是肯定的：基督徒能做到比现在更优胜的事奉。

请注意，提摩太要交托真理给忠心的人，就是那些本身可信靠的信徒。这些信徒也要教导别人真理，这样在教导事工上，我们便能预期有所成了。

二3 有些人指保罗常用一系列的明喻手法，本章形容提摩太是：(1)儿子(1节)；(2)精兵(3,4节)；(3)在场上比武的(5节)；(4)农夫(6节)，(5)工人(15节)；(6)器皿(21节)；(7)仆人(24节)。

好象基督耶稣的精兵，提摩太要忍受(注9)痛苦和苦难(保罗自己所忍受的苦难，见林后一一23～29)。

二4 本节所描述的精兵，正在忙于执行任务，不但如此，他也是在酣战之中。在此严峻的环境下，没有精兵会将世务缠身的。

这是否指那些作主事工的人，不应参与世俗的职务呢？肯定不是！保罗本身在传福音和建立教会的时候是一个造帐棚的人，他见证自己用手供给自己的需要。

本节强调缠身一词，精兵必须不要让世俗的事务成为生存的主要目的。例如他必须不让获得食物和衣服为生命的主要目标。对基督的事奉必须常占有一个显着重要的地位，而与生活有关的事情当只视为一些背景而已。凯理说：「将自己缠于生活的事务上，真正的意思是放弃与世界割离的原则，以一个热心合夥人的形式，参与生命外围的事情」。(注10)

当值的精兵要常准备听候总部的差遣，他的期望是令招他当兵的人喜悦。信徒当然都已被主招募入伍了，而我们对他的爱应使我们不着紧这世上的事。

二5 比喻转换了，现在是在场上比武的运动员。为了要得着奖赏，他必须遵守运动的规矩，作基督徒事奉的也要如此。有多少人在到达终点之前放弃呢？要被取消资格呢？都因为他们没有完全顺服神的话！

基督徒事奉的规矩是什么？(1)基督徒必须攻克己身(林前九27)；(2)他必定不可用肉体的兵器，而要用属灵的兵器(林后一○4)；(3)他必须保存自己洁净；(4)他必须不可争竞，却要忍耐。

有些人说：「闲暇的基督徒在字义上是矛盾的，基督徒的整个生命应该是在每时每刻每一个生活圈子里，尽全力活出他的基督信仰。」

二6 劳力的农夫，理当先得粮食。根据公平的原则，那些用劳力种植粮食的人，有优先权分享成果。

这是用来鼓励提摩太的，怕他在为主工作的努力上意志消沉。这些辛劳不会落空。虽然很多人在将来的日子参与收割的工作，但提摩太爱心的劳苦，不会不为人知。事实上，他会先得从他劳力而成的果实。

二7 这三个基督徒事奉的比喻，有比表面更深的意义。提摩太受劝诫，要思想、默念这些比喻。当他这样做时，保罗祈求(注11)主必给他聪明，他会明白基督徒事奉就好象战争、竞赛和耕种。每一个职业都有其责任，也有其奖赏。

二8 这时候，保罗在他一番鼓励年轻提摩太的话语中，来到高峰。他说到主耶稣的榜样，此后再没有别的可比了。他的榜样是受苦的榜样，随后而来的是荣耀。你要记念耶稣基督乃是大卫的后裔、他从死里复活，正合他我所传的福音。这意思不是叫提摩太记念与主耶稣有关的某些事情，而是记着他的位格，他是那位从死里复活的。

一方面，本节是保罗所传的福音之纲要，关键的一点是这福音是救主复活的福音。何义博这样说：「摆在提摩太眼前的，不是钉死的耶稣的形象，而是复活主的形象。」(注12)

大卫的后裔这措辞简单地说出耶稣是基督，大卫的子孙，神的弥赛亚的应许应验在他身上。

常常记念救主的位格和工作，对所有想事奉他的人是重要的，尤其是那些面对苦难和死亡的人。记着主耶稣也是透过十字架和坟墓，得着天上的荣耀。他们藉此大受鼓励。

二9 为了宣扬第8节所述的福音，保罗现在被锁在罗马的监狱中，别人都以为他是个犯人，是个罪犯。有很多事令人沮丧，不仅罗马政府设法要处死他，一些自己的基督徒朋友也背弃他。

然而尽管有这些苦况，保罗喜乐的灵飞升，高于牢笼的四壁。当他记起神的道却不被捆绑时，便忘记了他的忧愁景况。蓝斯基说得好：「使徒保罗生命的声音可能被所流的血覆盖了，但他的主透过他所说的话，仍在这辽阔的世上一次又一次地重响。」世上任何军队都不能阻挡神的话向前进发，就好象人要阻挡雨或雪从天降下(赛五五10、11)一样不可能。夏维说：

靠着不能阻挡的神的力量，福音凯旋地急速前进，就算卫道者下狱和殉难，福音也前进无阻。人死，但基督和他的福音仍活着，胜利凯歌仍代代奏响。(注13)

二10 因为福音有不能被阻挡的本质，所以保罗愿意为选民凡事忍耐。选民这里是指所有被神拣选永远得救的人。圣经确是说神拣选人使人得救，但从来没有说他拣选一些人叫他们受咒诅。那些得救的人是藉神主权的恩典得救；那些失丧的人是因自己故意的选择而失丧。

人不能就拣选的道理与神争辩，这道理只不过是说神是神，是那施行恩典、公平、公义和爱的宇宙主宰。他作事从来不会不公平或不仁慈的，但他却常对完全不配得的人展示恩慈。

使徒保罗知道，他藉着为福音受苦，有人的灵魂会得救，这些灵魂有一日会得着基督耶稣里永远的荣耀。罪人藉神的恩典得救，又与基督耶稣一同得荣耀之异象，充足地激励保罗去忍受所有苦难。在受苦上，我们记起敬虔的卢德福的说话：(注14)

啊！若有一灵魂从我事奉的城而来

与我相遇在神的右边，

我的天堂就是两个天堂，

在以马内利地。

二11 本节至13节被一些人认为是来自早期的基督徒诗歌。是对是错，肯定也勾划出人与主耶稣基督的关系的一些不变原则。何义博写道：「这些精髓说话的主要真理是这样的：在基督里的信心使信徒在各事上认定他，但没有信心就使人与他分离。」(注15) 这是保罗给提摩太的信的第四句可信的话。

主要的道理是这样的：我们若与基督同死，也必与他同活。对每个信徒来说这都是真的。从属灵角度看，我们与基督同死的时刻，就是我们信靠他作我们的救主的时候。我们与他同埋葬，从死人中与他同复活；基督死，代替了我们。我们应为自己的罪死，但基督代替我们死了，神就看我们已经与他同死；而我们也必与他同活在天上。

或者，本节也可以用在那些为基督殉道的人身上；那些至死跟随他的人，同样在复活里也要跟随他。

二12 从某角度看，对所有基督徒这也是正确的。他们忍耐，就也必和基督一同作王。真信心总有恒久的性质。在这事上，所有信徒都要忍耐。

然而，我们要指出，不是所有人都在同样程度上与基督一同作王。当他来临统治世界，他的圣徒会与他一同回来，分享这管治权，但管治权的范围在乎他们今生生命里所表现的忠心。

那些不认基督的人，基督也不认他们。这里的意思不是在压迫下暂时不认救主，象彼得的例子，意思却是永久的和习惯性的不认他。这些字句是用来形容不信者──一些从来不以信心来接受主耶稣的人，将来有一日，主不认那些人，不管他们自称多么虔诚。

二13 本节也是用来形容不信者。杨庭道解释说：「神不能与他自己互相矛盾。如果他对待忠心的人与不忠心的人都是一样的话，这岂不是他的矛盾吗？他的公义是确确实实的，无论我们是怎样的。」(注16)

本节不应用来教导说：神的信实从神支持那些不信的人的事上表明。事情不是这样。如果人不信，他必仍对自己的本性信实，按所定规的待他们。象温岳达说：「他威严的信实与应许的信实，都是不相伯仲的。」(注17)

叁．忠心相对离道反教(二14～四8)

一．对基督信仰的忠心(二14～26)

二14 提摩太要使众人回想这些事，就是第11至13节的事。但保罗所指的众人究竟是那些人呢？他可能概括地指所有提摩太的听众。狭义来说，是指那些介绍奇怪道理的人。这可在余下经文找到证据。他们很显然是一些占有教导和传道岗位的人，所以他们被劝导不可为言语争辩。显然他们当中也有一些人在以弗所，曾就某些字句的专门解释起了争论。他们在神话语的真理上不能建立圣徒，反而损害了一些听见的人的信心。

杨庭道警告说：

成为一个神学上偏执的怪人是非常容易的──只要我们专注某些无关痛痒的问题便是了。生命太短暂太匆忙了，不能预留一些空间给浪费精神和心力，又对性格气质没有脾益的事情。

当世界等候福音得以遍传，我们就不应长久在道理的小路上漫游或狂奔。保持在真道的大道上行走吧！对较重要又真确的事忠心一些吧！着重重要的事，少理不重要的事，不要赶上珊迦和雅亿时代慌忙的人，他们让大道空置，却经行小径。(注18)

二15 提摩太当竭力在神面前得蒙喜悦，应努力专注成为无愧的工人。这样他便能按着正意分解真理的道，这句话是指正确地处理圣经，是「划定界线」或者象欧尔福所说：「完全没有错误地正确对待真理。」(注19)

二16 世俗的虚谈是一些无关重要、邪恶和无用的教训，对神的子民毫无益处，是应该扬弃的。提摩太没有受意去与这些教训争斗，却受鼓励以藐视的态度对待，甚至不必稍微注意。

这些虚谈有一种厉害的东西，就是永不静止，总使人进入不敬虔的地步。各种形式的错谬也有这样的特性。那些教导错误道理的人，必须不断加插错谬。这解释了为什么错谬的宗教体系不断地加入新的教条和声明。不用说，这些教义上的错谬愈膨胀，更不敬虔的事就会发生。

二17 邪恶教训的蔓延的方法犹如毒疮。我们大多数人都知道得很清楚，这致死的疾病在人体内蔓延得很快，在所到的地方都破坏身体的组织。

毒疮(cancer)也可以变成「坏疽」。(注20) 坏疽是指身体部分腐败的肉，将正常的血和养料的供应切断。

新约其它地方说，邪恶的道理好象酵，如果发散，结果会影响全团。

有两个人被点名说他们的教训败坏当地教会，就是许米乃和腓理徒。因为他们不按正意分解真理的道，就与其它人一同落在神预备的羞辱之地。

二18 他们错谬的教训在此被暴露了。他们告诉人复活的事已经过去，或许他们的意思是当一个人得救，他在基督里的新生命活过来。这是他唯一可期望的复活。换句话说，他们将复活灵意化，并且嘲笑身体从坟墓里复活的概念。保罗认为这是对基督信仰的真理一个很严重的威胁。

史咸顿说：

如果复活已经过去，那么圣徒在世上已经达至他们最终的境界了，结果教会便不须等待主的来临，丧失教会属天结局的真理，并且舍弃是客旅和寄居者的特性。既然失去了属天的特性，教会就立踞在地上，成为世上改革和政府制度的一部分了。(注21)

因为破坏了好些人的信心，这些人便为自己带来悲惨的结局，名字不得写在神的生命册上。

二19 当保罗想到许米乃和腓理徒，并他们的错谬教训时，他重新感到教会的黑暗日子快将来临，不信的人已经加入了当地教会。属灵的生命进入了如此的一个低潮，以致很难分辨谁是真正的基督徒，谁是假冒的。基督教世界成为了混合的群众，而最终的混乱破坏性更大。

在这样的景况下，保罗从确信神坚固的根基立住了得着一些安慰。意思是说，神已建立的一切，他自己会维持，不管在挂名的教会里所发生的一切衰败的事。

就神坚固的根基，曾有很多不同的解释。有些人提议说，这是指真教会；其它人说是指神的应许，基督的真道，或拣选的道理。但这不就是清楚说，神的根基是指一切主所作的事吗？如果主的话已说出，有谁能敌挡呢？史咸顿说：「人的失败不能毁坏神已立的根基，也不能阻止神完成他已开展的计划……那些属主的人，虽然在群众中被隐藏了，但最终是不会失丧的。」(注22)

神的根基有两个印记，有神的一面，也有人的一面。从神的一面看，主认识谁是他的人。他认识他们，不仅认出他们，也承认又欣赏他们。蓝斯基说他以「合宜的和有效的爱」(注23)认识他们。印记中人的那面是说，凡称呼主名的人，应该离开不义(注24)。换句话说，凡自称是基督徒的人，要以他们圣洁的和敬虔的生活，证明他们所宣称的是真实的。真正的基督徒应该与不公义的事毫无瓜葛。

印记是拥有权的标记，也是保证物和抵押品的象征。所以神根基上的印记，表示他拥有那些真信徒，并且保证所有已经悔改的人，将会以离开不义来证明他们的新生命的真实。

二20 从这个例证，我们知道大户人家是指基督教世界。广义来说，基督教世界包括了信徒和假冒者──就是那些真正重生的人，和那些只在名义上是基督徒的人。

金器银器所指的是真正的信徒。

木器瓦器不是指一般的非信徒，而是特别指那些作恶的人和教导错谬道理，象许米乃和腓理徒(17节)的人。

请注意与这些器皿有关的一些事。首先，器皿之质地是有其意义的；第二，器皿之用途是各有不同的；最后，器皿最终的结局各有分别。木器瓦器在稍后便被丢弃，但那些金器银器因本身的价值而被保留。

有作为贵重的，有作为卑贱的两句有不同的解释。有人认为卑贱的简单来说是指较为不贵重的。若然如此，所有器具都代表真信徒，但有些是用来作最高的目标的，有些是用来作最低的目标的。另一些人觉得贵重的器皿是指象保罗和提摩太那样的人，而卑贱的器皿是指象许米乃和腓理徒那样的人。

二21 这段经文的解释在于人怎样理解人若自洁，脱离卑贱的事中「卑贱的事」之意思。

卑贱的事是否指木器和瓦器呢？是否指之前在本章已提到的错谬的教训呢？又或者是一般的恶人呢？

最正常的意思似乎是指与卑贱的器皿有关的事。提摩太得着指示要将自己与恶人分别出来，尤其是与邪恶的师傅分别出来，例如保罗已提到的许米乃和腓理徒等人。

提摩太没有得着指示要离开教会，他也没有被劝要离开基督教世界。由于基督教世界包括所有囗称的信徒，除非人放弃他的基督徒的认信，否则是无从这样做的。更实在地说，这是与作恶的人分别出来的问题，并且要免受邪恶道理的染污。

如果人能保守自己免受邪恶染污，就必作贵重的器皿。神只能在圣洁的事奉上用洁净的器皿，「你们扛抬耶和华器皿的人哪，务要自洁。」(赛五二11)这样的人也会成为圣洁，因为他与邪恶的事分别出来了，作神的事工。他将会合乎主用──所有爱主的人所渴慕的品质。最后，他会预备行各样的善事，随时准备在他的主人吩咐之事上尽忠。

二22 提摩太不但要将自己与邪恶的人分别出来，也要将自己与肉体的私欲分别出来。少年的私欲不单是指肉体的欲望，也是指金钱、名利和享乐的欲望，并且包括自我中心、急躁、骄傲和轻浮。就象我们曾提到，提摩太在这时可能只有三十五岁，所以，少年的私欲不一定指那些与少年人有特殊关系的私欲，而是包括一切不洁净的欲望，会常在主年轻的仆人身上出现，又带他偏离圣洁的和公义的道路。

提摩太不仅有要逃避的，也有要跟随的。这是一个负面和一个正面的行动。

他应该追求公义。这简单指他处理同辈的事，无论他们是得救的或是未得救的，他也要以诚实、公正和公平为宗旨。

信德可能是忠实或完全正直的意思。另一方面也包括常常依赖主，何义博下定义说：「真挚而有动力地信赖神。」(注25)

仁爱不但包括对神的爱，也必须包括对弟兄和对世上失丧的罪人的爱。爱常考虑别人的好处，是不自私的。

和平有和谐并彼此相容的意思。

这些美德要同那清心祷告主的人一同遵守。就象第21节所述，提摩太受警告要与恶人分别出来，所以这里他被教导要与在神面前行为圣洁的基督徒走在一起。他不是要独自地实行基督徒生活的美德，而是在教会整体里成为一个肢体，寻求与同伴一起工作，使教会这身体获益。

二23 在提摩太的事奉过程中，他经常要面对一些多余的和愚蠢的问题。这些问题多来自无知的和无学识的心，是不会带来真正好处的。这类辩论应被弃绝，因为这等问题只激发起争竞。毋庸置疑，这些问题与基督真道的基础毫无关系，只是一些白费时间和制造混乱和争端的愚蠢问题。

二24 主的仆人这里在字义上是指主的奴仆，这个称号用在一节强调温和与忍耐的经文会很合适。

虽然主的仆人必须为真理争辩，但是他必须不爱好争竞，说实在一点，他必须温温和和的待众人，并且用指导人的态度待人，不要只为了争辩得胜。他必须忍耐那些学习迟缓的人，和那些看来不打算接受神话语真理的人。

二25 主的奴仆必须操练温驯，并且以温柔对待那些抵挡的人。一个人拒绝向神的话语屈膝，实在是虐待了他自己的灵魂。这些人需要别人来使他们纳入正道，以免他们继续认同错谬的观念，还以为他们的看法是根据圣经的。

或者神给他们悔改的心，可以明白真道。首先，这看来似乎有些疑问，就是神是否愿意给这些人赐下悔改的心？事情不是这样。事实上，神正在等候宽恕他们，只要他们来到他面前认罪悔改。神不会从任何人心中收起悔改的心。可是人总是不愿意承认自己的错呢。

二26 主的仆人可以这样处理犯错的人：他们……可以醒悟，脱离魔鬼的网罗。他们已经被魔鬼任意掳去，就是说被他迷惑和毒害了。

二．将要来临的离道反教(三1~13)

三1 使徒保罗现在向提摩太形容，在主来临之前，世界将会出现的景象。有些人指出跟着的经文所列的罪，与罗马书第一章里形容不道德的人所列述的很相似。显着突出的事就是那些不道德的人的残酷和野蛮行为，会成为那些末世的假基督徒的性格，这是何等重大的事！

末世这里是指从使徒时代，到基督显现建立他的国度之间的一段日子。

三2 若不察觉专顾或贪爱等词的出现，就很难明白这些经节了。例如在本节的专顾自己和贪爱钱财；在第3节的「不爱良善」字面意思即是「不爱良善的人」；在第4节，我们读到「爱宴乐，不爱神」。

由本节至第5节，有十九种末世的人的性格出现，我们简单地列述，并用一些同义词来解释：

专顾自己──自我中心，自满、任性。

贪爱钱财──贪别人的钱、贪婪。

自夸──吹牛、满囗大话。

狂傲──自大、高傲、傲慢。

谤渎──说人坏话、亵渎、咒骂、污言秽语、鄙视人、侮辱人。

违背父母──反叛、不孝、不受抑制。

忘恩负义──不感谢、不欣赏人。

心不圣洁──不敬虔、污秽、不敬、不存神圣的心。

三3 无亲情──铁石心肠、不近人情的冷酷、无情义。

不解怨──难宽恕人、拒绝和平、拒绝与人和好。

好说谗言──散播错误的和恶意的小报告。

不能自约 ──不能控制感情、放荡、颓废。

性情凶暴──野蛮、无原则。

不爱良善──恨恶好事和好人，极度地反对任何形式的善。

三4 卖主卖友──叛逆、反叛。

任意妄为──不顾后果、固执任性、轻率鲁莽。

自高自大──吹虚自负、自满。

爱宴乐、不爱神──爱官能享受，却不爱神。

三5 在外面看来，这些人似乎是虔诚的，他们表白自己信奉基督教，但他们的行为否定了他们所说的。他们不敬虔的行为，表明他们过着表里不一致的生活，他们的生命里没有神的能力。他们在生活上可能有些改革，但从来没有重生，卫慕福的翻译是这样：「他们在理念上敬拜神，但却拒绝敬虔的实意。」同样莫法特说：「虽然他们保持宗教的形式，但他们与宗教的力量丝毫没有关连。」费廉思这样翻译：「他们只有『宗教』的门面，但他们的行为否认宗教的真实。」他们希望虔诚，也同时希望与罪同流(比较启三14～22)。何义博警告说：「这是一个可怕违背基督信仰的描绘──一个假装以基督信仰为名的新异端。」(注26)

保罗劝提摩太要躲开这等人，脱离前一章所形容的器皿，使自己得以洁净。

三6 在末日堕落的人中，保罗现在说出一群特别的人，他们就是假宗教的领袖和师傅。这里仔细地描写他们的性格和作事方式，我们可看出这与今天的假宗教没有什么分别。

首先，我们知道他们偷进并慢慢地爬进人家，这种描述使我们不期然想起蛇类的行动。如果我们揭发他们真正的身分，他们便不会那么成功地走进人的家里。他们用很多精心设计的方法，例如谈论神、谈论圣经和耶稣(可是他们并不相信圣经的教训)。

跟着，经文说他们牢笼无知妇女。这是一大特色，他们计划在一家的丈夫离去工作或往其它地方去时作家庭探访。历史总是重复又重复的。撒但在伊甸园里来到夏娃面前引诱她，她霸占了丈夫的权利，作了一个原本属她丈夫的决定。撒但的方法仍没有改变，他仍然来到妇女的家中，用假道理教导她们，引她们跌入牢笼。这些妇女是无知的，因为她们比较脆弱和摇摆不定，她们缺乏品格的力量，也缺乏智慧。

她们被描述为担负罪恶，被各样的私欲引诱。首先，这里说出，她们有罪疚的担子，在生活当中她们感到缺乏，就在这个重要时刻，邪教的人来了。何等悲哀的事啊，因为真正认识神话语真理的人，却未能更热切地来到这些忧伤的灵魂面前。第二，我们知道她们被各样的私欲引诱。卫慕福认为这是指「被不断反复无常的人所引导」。莫法特称她们为「任性冲动的受造物」。意思似乎是这样，她们意识到她们的罪担甚重，并寻找解脱的方法。她们愿意接受任何象风一般不能猜透的宗教规条，并一切宗教的新玩意。

三7 常常学习一句，并不是指她们不断学习有关主耶稣和神话语的事，而是指她们不断一个又一个的进邪教去，但终久不能明白真道。主耶稣本身就是真理，这些妇女有时看来是那么接近主的，但她们很快便被她们灵魂的敌人俘虏去了，永远不能从救主那里得着那唯一的真理。

这时候我们应该注意，很多邪教的成员都常说：「我正在学习……」，只囗称那宗教而已。他们永不能坚决地说，他们藉信心在耶稣基督里得着救赎。

本节也令我们想起，现今在人类努力的国度下的知识大爆炸，过分强调教育成为现代人生活的趋势；但知识的无底深潭却完全不能带人认识神的真理。

三8 这封书信提到三双人：

腓吉路和黑摩其尼(一15)──对真道感觉羞耻的人。

许米乃和腓理徒(二17,18)──在真道上犯下错误的人。

雅尼和佯庇(三8)──敌挡真道的人。

在本节里，保罗转过来论述邪教的领袖和师傅，将他们与敌挡摩西的雅尼和佯庇相比。这些是什么人呢？事实上，他们的名字在旧约没有记载过，但一般人认识他们是两个主要的埃及巫师，被法老王召来模仿摩西所行的神迹。

问题是保罗怎样认识他们的名字。这应该没有什么困难的，如果犹太人传统不流传他们的名字，那么神启示给保罗知道也很合理。

重要的是他们以模仿摩西的行为，行类似的神迹来敌挡他。这是邪教者行为的典范。他们以模仿来对抗神的作为，他们有自己的圣经，有自己的一套救恩方法──简而言之，他们在基督信仰的各项上都有所代替，他们轻易地颠倒是非来敌挡神的真理，有时更诉诸巫术。

这等人的心地坏了，韦阿瑟这样翻译：「他们的心肠坏到核心去了。」他们的心肠扭曲了，贬损和败坏了。

当受基督真道考验时，他们被认定是可废弃的和伪造的。一个最主要的考验可用在他们身上，就是问一条简单的问题：「耶稣基督是不是神呢？」他们其中很多人试图以承认耶稣是神的儿子，来掩饰他们错谬的道理；但在意义上，他们指的神的儿子，与其它人都是神的儿女是相同的。然而再问「耶稣基督是不是神」时，他们便露出他们的真本色了。他们不但否认耶稣基督的神性，而且会因别人这样的挑战而时常发怒。基督教科学会、通灵术、基督教普爱会，耶和华见证人会等都是如此。

三9 保罗向提摩太保证，这些假师傅不能再这样敌挡真道。这里的困难是，在每一个年代，他们以各种手段所作的事都很兴旺。在世上似乎没什么东西可以阻挡他们前进！

这里大概的意思是：每一个错谬的宗教体系最终都会被暴露出来的。邪教体系一个紧接一个，来了又消失。虽然他们看似非常兴盛，也维持日久，但当日子来到，他们的错谬便证实出来。他们带领人到某境界，甚至提供一些改进的规则，但始终都失败，因为没有真正的重生，他们无法让人从惩罚和罪的权势中得自由，也不能使人得生命。

雅尼和佯庇以他们的法术，在某程度上模仿了摩西。然而，当要从死亡中使人复活，他们完全显得无能为力。这是邪教失败的好例证。

三10 与这些假师傅强烈对比的是保罗的生命和事奉。提摩太得知道，标志着这个神的仆人的九样突出的表现是什么。他紧紧地效法保罗，并且能够证明他就是一个对基督和??的话语忠心的人。

使徒保罗的教训就是要对神的话语尽忠，又对主耶稣基督的位格忠心。他的品行或行为与他所传的信息要一致。他的生命志向是将道德上的和教义上的恶驱除。信心这里是指保罗对神的倚靠，或者是指他个人的忠信。提摩太认识保罗是一个完全倚靠主的人，同时，他也是个诚实可靠的人。使徒保罗的宽容在他对待他的压迫者和批评者，并肉体的痛苦时都可看到。提到爱心，他无私地将自己献给主和他的同伴，别人爱他愈少，他便更坚决地去爱。忍耐在字义上是指「在下面承担着」的意思，即是坚毅不屈或忍受的意思。

三11 保罗所受的一些逼迫和苦难在哥林多后书十一章23至28节有提到。然而，他想到的是提摩太个人所认识的苦难。因为提摩太的家在路司得，他知道有关保罗在那里所受的逼迫；在隔邻城市安提阿和以哥念他所受的苦，他也知道。这些苦难都记载在使徒行传里──安提阿，徒一三45、50；以哥念，徒一四3～6；路司得，徒一四19、20。

保罗非常高兴，因为从这一切危难中，主都把他救出来。主没有使他免受麻烦，然而他却从这些麻烦中救他出来。这是一个提醒，叫我们知道神没有应许我们免去一切困难，但是主应许我们，他必与我们在一起，看着我们度过困难。

三12 逼迫是敬虔的基督徒生命的一部分。每个如年轻提摩太的基督徒都应该时常记着这点。否则，当他被召经过水深之处，他可能被引诱以为他得罪了主，或者主为了某些理由不喜悦他。事实是这样的：凡立志以敬虔度日的，必然要受逼迫。

受逼迫的理由很简单，因为敬虔的生命暴露其它人的恶行。人不喜欢这样被暴露出来。他们宁愿试图摧毁那个显露他们真相的人，也不为他们的恶行悔改，回转归向基督。这是完全没理智的行为，当然这也是堕落的人的特性。

三13 保罗没有幻想这个世界会渐渐地变得愈来愈好，或想到最后所有人都悔改。相反，他藉着神的启示知道对立的事情会发生，作恶的和迷惑人的，必越久越恶。他们变得更攻于心计，更放胆毁坏。他们不但欺骗其它人，自己也被用来迷惑人的假教训所欺骗。因为长时间不断散播他们的谎言，他们自己竟然也真的相信所说的谎话。

三．在离道反教下属神的人的资源(三14～四8)

三14 一次又一次，提摩太被提醒要将神话语的教训，继续坚稳地存在心里。这必成为他日后的一大资源，尤其在错谬的道理充塞每个人的心的时候。如果他认识和遵守圣经的吩咐，他便不会被这些诡诈的错谬所迷惑。

提摩太不但已学习了真道的真理，而且在个人方面也确信真道。无疑有人说服他说，这些真理教训已经过时了，在文化和知识层面俱不足够。虽然如此，他不可因某些理论或人类构想出来的道理而放弃真理。

使徒保罗再次劝他，叫他记着他跟谁学这些真理。至于谁是否指保罗自己，或提摩太的母亲和祖母，或其它使徒，很多人的意见都不一致。无论如何，本节的意思是这样的：圣经是藉着那些在信仰上有真实见证的人传给他的，他们就是单为神的荣耀而活的虔诚信徒。

三15 这是一节最有提醒意义的经文，大致的意思是这样的：从小时候起，提摩太已经学懂了圣经的着作和书信。就算在牙牙学语时，他的母亲已用旧约圣经的一部分内容教导他。在孩提时，他已受着圣经着作的薰陶。因此在任何情况下，也为神和各样善工的缘故，他都不应忘记那塑造他生命的圣经。

圣经被形容为不断能使人有得救的智慧的书。首先，这是指人透过圣经学习得救之道，也有另一意思，就是得救的确据来自神的话语。

得救是因信基督耶稣所致的。我们应记着这点，得救不是因行善事、浸礼、成为教会会友、坚信礼、守十诫、遵守金科玉律，或做其它与人的努力和功绩有关的事；得救是因信神的儿子。

三16 当保罗论述圣经时，所指的肯定是整本旧约，但也指在当时已存在的新约部分。在提摩太前书五章18节，他引述路加福音(一○7)，认为这是圣经；还有，彼得说保罗的书信都是圣经(彼后三16)；今天我们可合理地认为本节所指的是整本新旧约圣经。

这是圣经中最重要的一节经文，讲论神的默示。这里教导圣经是神所默示的。(注27)神用神奇的方式，将他的话语告诉人，引导他写下，再长久地保存下来。那些人所写的都是神真正的话，是从默示得着的，绝对可靠。作者个人的文学风格没有被破坏，他所用的字都是圣灵给他的。所以我们在哥林多前书二章13节看到：「我们讲说这些事，不是用人智慧所指教的言语，乃是用圣灵所指教的言语，将属灵的话，解释属灵的事。」这节经文提示说，圣经的作者所用的字，都是圣灵教他的，这就是我们所说的字句默示的意思了。

圣经的作者不用他们个人对事情的理解去写作，却只写下神给他们的信息。「第一要紧的，该知道经上所有的预言，没有可随私意解说的；因为预言从来没有出于人意的，乃是人被圣灵感动，说出神的话来。」(彼后一20、21)

下面的说法是错误的：神直接将他的意念给了个别作者，然后让他们以自己的文字表达这些意念。圣经里所坚持的真理是，神最初给人的话语，都是神所默示的。

因为圣经是神的话，所以是有益的，每一部分都是有益的。虽然有人质疑某些族谱或难明的经文是否有益的，但那真正由圣经引导的心会明白，从神囗中所出的每一个字都有属灵的价值。

圣经于教训是有益的，发表神对下列主题的心意：三一神、天使、人、罪、救恩、成圣、教会和将来的事等等。

还有，对督责是有益的。当我们读圣经时，经文向我们逐点指明我们生活里不讨神喜悦的地方，而且经文对驳斥错谬和对回答引诱者，都有用处。

此外，神的话对使人归正是有益的，不单指出什么是错，也启动人心走一条正确的道路。例如圣经不仅说：「偷窃的不要再偷窃。」也说：「让他勤力工作，用他的双手作善工，使他可以给有需要的人。」本节的前部分讨论督责，后部分则讨论使人归正。

最后，圣经对教导人学义是有益的。神的恩典教导我们过敬虔的生活，但神的话却仔细显明，过敬虔生活所需要的东西。

三17 藉着神的话，属神的人得以完全和成熟，能预备行他行需要完成的各样的善事，促成他得救的目标(弗二8～10)。这与现今以学位来装备自己的意念，成一强烈对比。

蓝斯基写道：

因此圣经是绝对不可比拟的；没有其它书籍、文库或世上任何东西，能够使一个失丧的罪人聪明起来，走向救恩；没有其它经书，就算在某方面是那么有益的，但因没有神的默示，所以没有这样利好的结果：教导我们真正得救的事实──驳斥否定得救之谎言和欺骗的手段──使罪人或背道的基督徒回到正直的行为去──教导、训练、警诫某人，使他有真正的义。(注28)

四1 现在保罗开始向提摩太提出最后又严肃的吩咐。这吩咐是在神和基督耶稣面前提出的，所有事奉的人都要知道，神全知的眼睛看着他们的事奉。

在本节里，主耶稣被形容为凭着他的显现和他的国度，在将来审判活人死人的神。凭着的英文介词(at)暗示，当救主再来在地上建立他的国时，将会有普遍的复活和审判出现。但在希腊原文中，kata(注29)在字义上解「凭着」或「按照」的意思。

主耶稣是将来审判活人死人的神，但时间方面并没有提到。保罗将基督的显现和他的国度，看为忠心事奉的动机。

我们从其它经文知道，基督第二次来临的时间，并不是他审判活人和死人的时候。根据启示录二十章5节说，作恶的死人不会被审判，直到基督作王一千年后才被审判。

信徒的事奉会在基督的审判台前论功行赏，但赏赐会在基督的显现和他的国度里实现。看来赏赐包括在千禧年里的统治权或行政权，例如那些忠心事奉的可以管理十座城(路一九17)。

四2 鉴于神现今对他的仆人的观察，并他将来的赏赐，提摩太应宣扬这道。他应迫切地这样做，利用每一个机会。这信息在每个时刻都是得(合)时的，纵然有人认为一些时刻是不得(合)时的。作为基督的仆人，提摩太将会被召去责备人，即是证明某事，或者驳斥某人的意见。他也要警戒人，使他不犯过错，要劝勉人，或说鼓励罪人相信福音，和鼓励圣徒继续事奉主。在这一切事上，他必须无止境地忍耐，并且以健全的道理忠心地教训人。

四3 从本节至第6节，使徒保罗就他刚刚交托的责任，提出了两个有力的理由。第一，就是的确有一种从健全的道理偏离的普遍现象；第二，就是保罗离世的日子近了。

使徒保罗预计人们将会对能使人健全的道理不感兴趣。他们将会刻意地背弃那些教导神话语真理的人。他们的耳朵发痒，不喜听真理，又对真道感到不适。为了满足他们对有新鲜感、令人快乐的道理的欲望，他们会聚集一班师傅，这些师傅只教导一些他们想听的道理。

四4 爱听令人不讨厌的道理的欲望，会使人掩耳不听真道，偏向无根据的神话。这是一个奇差的交易──为荒渺的言语而放弃真理──很可惜，这是那些拒绝健全道理的人可悲的报偿。

四5 凡事谨慎真正的意思是指在所有事上都清醒。提摩太要对他的工作认真，做事有节制，生活保持平衡，他不应逃避苦难，但却应刻意地忍受为服侍基督而面对的一切艰难。

作传道的工夫这一句，各有不同的意见。有人认为提摩太就是一个传道人，这里保罗只告诉他继续这个职责。其它人认为提摩太没有得着传道的恩赐，或许他只是一位牧者或教师，但这点不能阻止他在一些场合传福音的。看来很可能，提摩太真的是一位传道人，而保罗的说话只是一些鼓励，叫他作一切传道人应作的事工。

在各方面，他应尽他的职分，奉献他的聪明才智在一切的事奉上。

四6 保罗向提摩太作此严肃的吩咐的第二个理由是他快要死了。他现在快要被浇奠，他将自己快要殉道所流的血，比作献祭时倾倒浇奠在祭坛上的酒(参看出二九40；民一五1～10)。在腓立比书二章17节，保罗曾将他的死比作浇奠。何义博说：「他整个生命已在神面前成为活祭了；现在他的死，可比作酒的浇奠。这是献祭仪式中最后的一个行动，就此他便完成了他的奉献。」(注30)

我离世的时候到了。保罗这里用了一个希腊字analusis(字义上是「松绑」的意思，等于英文字analysis)来描述他的离世。这是一个很有表达力的字，最少包含了四个不同的字词意象：(1)是一个水手用语，用在一艘船从停泊处「起锚」的时候。(2)是一个耕种者用语，表示一天辛苦工作后，将疲累的动物「放轭」。(3)是一个旅客用语，表示「拔起」帐棚，准备开始一个长途行程。(4)是一个哲学家用语，显示问题的「解决方法」(分析结果)。这里我们再次看见伟大的使徒保罗，所用的直喻或比喻是何等精妙。

四7 骤眼看来，保罗似乎在本节里自吹自擂，然而，实在不是这样。经文的意思不是说他已打完了美好的仗，而是说他已打过美好的仗，现在仍然打那美好的仗，即是打真道的仗。他已在那美好的争战中用尽了他的精力。打这里不一定是指击打，而是指在比赛中争胜。

当他写这信时，他知道这艰辛之路快要结束，他在路上一直地跑，现在得见目标了。

此外，保罗也守住所信的道。这不但是说保罗自己一直相信和遵行基督的真道。他作为一位管家，已守着那交付给他，又叫他原原本本地传扬开去的真道。

四8 使徒保罗现在表达他对公义的信心，这公义是他在事奉里渐渐明白的。这是公义的主在基督的审判台前将要赐给他的。

主被形容为公义审判的主。这里不是说他是刑事法院的法官，而是竞技场上的裁判。与世上的法官不同，他有完全的和完备的知识，他不会偏心看重某些人；他会衡量动机和行为，他的判决是准确和公平的。

公义的冠冕是一花环(不是指王冠)。所有在事奉上表现出公义的信徒都得着这冠冕。事实上，那些凡爱慕基督显现的人也都得着这冠冕。如果人真的以爱渴慕基督的再来，并且按照他来的事实而生活，那么他的生命将会是公义的，并且也要因此得着奖赏。这里重新提醒要等候基督的再来，当人真心这样相信、真心这样爱慕，就有成圣的影响力在这人的生命显露出来。

肆．个人的请求和短评(四9～22)

四9 年老的保罗渴望在主里有这年轻的弟兄相伴，所以催促他尽办法快来到罗马。这时使徒保罗在罗马的狱中感到极其孤独。

四10 事奉基督最难受的考验之一是被以前的同工离弃。底马曾是保罗的朋友，与保罗同为信徒，也一同事奉主。但现在保罗在狱中，基督徒正受着逼迫，政治的气候明显地对基督徒不利。底马不爱主的显现，却爱这现今的世界，所以他离开了保罗，往帖撒罗尼迦去了。这不一定是说底马放弃了对基督的认信，成为离道反教的人，也不是说他不再是个真信徒。很可能，他因怕个人的安全受到威胁，而成为一个背道者。

使徒保罗跟着再说革勒士已往加拉太去，而提多也往挞马太去。这些字句没有谴责之意，或者他们往这些地方去是为了事奉基督。这是圣经中唯一的经节提到革勒士(即「成长」的意思)，此外我们对他一无所知。这是对所有信徒的一个鼓励。无论他们的地位多么低微，单是为主的缘故而受差派的事迹是不会被忘记的，也不会不得着奖赏的。

四11 亲爱的路加医生是唯一在罗马，与保罗保持接触的信徒。这对使徒保罗必然有莫大的帮助，因为这位伟大的属神的人一定给了他很多属灵的鼓励和医疗上的帮助！

我们对本节的下半部应存何等大的感恩！这鼓励我们每一个在事奉基督的事上失败过的人，叫我们知道他仍会给我们另一个机会事奉他。马可与保罗和巴拿巴在第一次传道旅程中同行，但后来他在别加离开他们回家去了。第二次传道旅程开始时，保罗不愿带同马可前去，因为这个年轻人曾退缩。但巴拿巴坚持马可应与他们同行，结果保罗与西拉往叙利亚和基利家去，而巴拿巴与马可则往居比路去。后来，保罗与马可和好了，这里使徒保罗特别要求马可要来到他那里，因为他在传道的事上对保罗有益处。

四12 有论者相信当保罗写信给提摩太时，提摩太身在以弗所。他们都认为使徒保罗差推基古往以弗所去，是为了代替快要离开的提摩太，又认为保罗这里的意思是：「至于推基古，我差派他往以弗所去。」

四13 这里提到的那件外衣是指外袍或用来载书的袋子，一般都认为是指前者。

至于书和皮卷(注31)的分别，论者多有不同意见。是否圣经的一部分呢？或者是否就是一些用来写作的空白草制纸或羊皮纸呢？我们无法决定是那一种，但这里有力地告诉我们，就算在狱中，使徒保罗也想保持勤于写作和阅读的习惯。

有一件轶事，与这看来不大重要的经节有关的，被流传开来。纽曼先生是十九世纪英国圣公会大主教的弟弟。有一次问达秘说，如果本节在圣经里消失，我们会缺少些什么呢？本节岂不是只有短暂的价值吗？如果保罗从来没有写这节经文，有什么东西会损失呢？达秘很快回答说：「我肯定有些东西会损失的，因为这节经文帮助我，使我不至把家藏的书籍售光。圣经每一个字都有意思，都是从圣灵来的，是为了永恒的服侍。」(注32)

四14 铜匠亚力山大与保罗在提摩太前书一章20节所指，在真道上如同船破坏了的那人，很可能是同一个人。无论如何，他已大大地害了使徒保罗。我们只能推测他邪恶的本性，将本节与以后几节相连来看，亚力山大很可能陷害保罗，作假见证诬告他。孔尼白和侯生这样翻译：「铜匠亚力山大控告我很多坏事。」使徒保罗相信主会照他所行的报应他。

四15 本节预料提摩太会到罗马，他也要防备亚力山大，恐怕也落入这个恶人手中受苦。很可能亚力山大曾在公众听道的场合中，极力敌挡保罗的话，反对他的见证。

四16 保罗大概仍是想着前几天所发生的事。他的初次申诉是指在这最后的审讯中，他为自己辩护的第一个机会。(注33) 这看来很悲惨，因为没有人前来帮助他，为这个勇敢的使徒说一句话，支持这为后世存留丰富着作的作者。虽然没有人负起他的辩护工作，但他心里没有难受的感觉，象有主在他面前一样。他祈求主这罪不归与他们。

四17 别人都离弃了他，惟有主站在他旁边。不但如此，他在审讯期间得着刚强，传神的福音。福音没有遇到阻碍，继续前进，并且救恩的信息在外邦人的法庭里得以传讲。史道克惊讶地说：

所有外邦人──包括一群群显赫的罗马人在内──都在这天听神对人说的信息。所有在场的人都听到宣布，已被钉十字架和已升天的耶稣是唯一的救主。这是令人振奋的思想，无法测透这壮伟的场面，这必然是历史最伟大的时刻之一。至于永恒的结局，永恒的神还有什么要显明给我们知道的呢？(注34)

在本节里，加给力量一语不普遍使用，在新约只出现了八次。在使徒行传九章22节，保罗初次向公众传道时用过：他「越发有能力……。」这里再用，但已是公开传道的结束了──主在他的仆人生命里加力量的标记，真是令人振奋。

「我也从狮子囗里被救出来」这句是说，保罗得着暂时的拖延，审讯会继续，危难暂时避过了。有人尝试将狮子比作尼禄、魔鬼和猛兽，但简单地说，是指一般的危险。

四18 当使徒保罗说主会救他脱离诸般的凶恶，不是暗示他会从迫害中得脱，事实上他知道自己的死亡时刻临近了(6节)。那么他所指的是什么意思呢？毫无疑问，他是指主必救他不做任何事，是会成为他人生最后见证的污点的。主必从放弃信仰的事上救他，从否认主的名的事上救他，从懦弱的事上救他，从任何形式的道德崩溃上救他。

不但如此，保罗也肯定主必救他进他的天国。天国不是指基督在世上千禧年的统治，而是指天堂，在那里主的法则完全被承认。

这里使徒保罗猝然将荣耀归给神，直到永永远远。永永远远字义上是指「世世代代」，这些字是希腊文中永恒意味最强的表达。技术上说，在永恒中是没有「世代」的，但因为人的意念里没有时间不存在的观念，所以才用时间来表达。

四19 这时保罗问一对夫妇的安，他们曾在福音的事工上服侍过他。百基拉和亚居拉第一次在哥林多遇见保罗，然后他们与他一同到达以弗所，他们又在罗马居住了一段时间(罗一六3)。象保罗一样，他们是织帐棚的人。

阿尼色弗曾在一章16节提及，是个令使徒保罗畅快的人，并且不以他下在监里为耻。

四20 或者以拉都就是那位在哥林多城内管银库的人(罗一六23)。

特罗非摩在使徒行传二十章4节和二十一章29节提及。他在以弗所悔改，伴随保罗到耶路撒冷，那里的犹太人以为保罗将他带进圣殿了。这里我们知道保罗将病了的他留在米利都。这段说话很重要，表明虽然使徒保罗有医病的神奇力量，但他不会常常使用。医病的神迹永不是为个人的方便使用的，而是用来向不信的犹太人作见证，使他们明白福音的真理。

四21 提摩太应赶紧在冬天以前来到，以免恶劣的天气令行程艰辛困难。他在罗马狱中的朋友需要他相伴，并且正在等候他。这种重复劝提摩太快些来之情愫，实在令人感动(参看一3、4，四9)。

跟着，有友布罗、布田、利奴、革老底亚和众弟兄问提摩太的安。这些名字可能没有什么特别意义，但他们都是一些令人感动的记忆，就象洛杰斯说：「事奉基督之特别喜乐的地方和权利之一，就是可以创造和丰富同工之间的友谊。」

四22 现在保罗将他最后的一封书信结束了，他特别向提摩太嘱咐说：「愿主耶稣基督(注35)与你的灵同在。」至于在提摩太收到这封信时，与他同在的众人，使徒保罗加插说：「愿恩惠常与你们同在。」

这时他放下手上的笔，书信就此结束了。他的事奉也到了尾声，但他的生命和见证的香气，仍停留在我们心间。我们将要与他相会，与他谈论有关福音和教会的伟大题目。

评注

1(一1)温尼(W.E. Vine), Exposition of the Epistles to Timothy，页60,61。

2(一2)何义博(D. Edmond Hiebert), Second Timothy，页26。

3(一3)希腊字是latreuo，同latreia有关的，即「敬拜」(比较英文字mariolatry，即马利亚的崇拜)。

4(一4)何义博(Hiebert), Second Timothy，页31。

5(一5)「无伪」的希腊字在字义上是指「不虚伪」。虚伪者的词源意思是戴着面具回答人的演艺者。

6(一6)温尼(Vine), Exposition，同一经节。

7(一11)批判性的(NU)文本省略「外邦人的」几个字。

8(一16)朱伟慈(J. H. Jowett), Things that Matter Most，页161。

9(二3)NU文本用「分享」一词。

10(二4) 凯理(W. Kelly), An Exposition of the Two Epistles to Timothy，页213。

11(二7)批判性(NU)文本用「主将会给你」(将来直述式，不是一个祷告)。

12(二8)何义博(Hiebert), Second Timothy，页59。

13(二9)夏维(Harvey), 出处不详。

14(二10)可爱的圣歌 《以马内利地》(Immanuel's Land)，克荪安作曲，选用卢德福的诗词。

15(二11)何义博(Hiebert), Second Timothy，页62。

16(二13)杨庭道(D. T. Young), Unfamiliar Texts，页253。

17(二13)温岳达(J. J. Van Oosterzee), The Pastoral Letters, Lange's Commentary on the Holy Scriptures, XI:95。

18(二14)杨庭道(D. T. Young), The Enthusiasm of God，页154。

19(二15)欧尔福(H. Alford), The Greek Testament, III:384。

20(二17)这里的希腊字是gangraina，但英文的衍生词不一定是最好的翻译。

21(二18)史咸顿(H. Smith), 出处不详。

22(二19)史咸顿(H. Smith), The Second Epistle to Timothy，页27。

23(二19)蓝斯基(R. C. H. Lenski), The Interpretation of St. Paul's Epistles to the Colossians, to the Thessalonians, to Timothy, to Titus and to Philemon，页804。

24(二19)NU和M文本都用「主」代替「基督」，这与民数记十六章5节相近。

25(二22)何义博(Hiebert), Second Timothy，页76。

26(三5)何义博(Hiebert), 同上，页86。

27(三16)希腊字是theopneustos。

28(三17)蓝斯基(Lenski), Epistles，页841。

29(四1)批判性文本以kai(「同」)代替kata。

30(四6)何义博(Hiebert), Second Timothy，页109,110。

31(四13)希腊字是membranas，这些贵重的抄本很可能是圣经书卷或释经书。

32(四13)节录自艾朗赛(H.A. Ironside), Timothy, Titus and Philemon，页255。

33(四16)可想象，这审讯是指第一次入狱的后期。

34(四17)史道克(E. Stock), Plain Talks on the Pastoral Epistles，页数不详。

35(四22)NU文本省略了耶稣基督的称谓。


提多书

简介

「这是一封简短的书信，但却包含基督教教义中最完美的典范，并且以这么精妙的手法写成，因此也包含基督徒的知识和生命一切所需。」～马丁路德

壹．在正典中的独特地位

这三章经文的写成已超过十九个世纪，由一位年老的宣教士在一个荒渺无人的小岛上，写给另一位鲜为人知的宣教士──这些记载与「文明」的二十世纪的基督徒，有什么关连呢？如果经文只是保罗的说话(很多自由派人士甚至连这点也不承认)，我们只有承认这是著写教会历史的一些黄皮卷，或者是一些主要讲述早期基督教思想的东西。

但是这些也是「圣灵教导的说话」，有着其它书卷不能补充的贡献。长老题目的处理加强和支持提摩太前书一章类似的教导。重复并不是多余的，象圣经里很多其它的对比，尤其是在旧约，只是强调神喜悦他的百姓去掌握一些原则。

很可能，在提多书里最值得重视的是二章11至14节。这段经文以一种悦目的平衡手法，加强了恩典的道理。

贰．作者

参看教牧书信简介，作为提多书作者的探讨。

叁．写作日期

因为主题和用词都很相似，所以保守派学者相信，提多书的写作日期与提摩太前书大致相同。最多或比提摩太前书稍迟，但无论如何是在提摩太前书和后书之间的时间内写成的，决不会在提摩太后书之后。我们无法说出一个准确的日期，可能是在主后六十四至六十六年之间。写信地点是马其顿。

肆．主题

除了在主题上提多书与其它两卷教牧书信相同外(参看教牧书信简介)，提多书给予一个简明精致的摘要，让信徒知道怎样点缀敬虔、善行和恩典道理的优美。今天很多喜悦恩典道理的人，看来没有太大兴趣作些善行，甚至敬虔行为。这些态度是错的，并且显示对真正的恩典不了解。

保罗完美地将主题总括起来：「这话是可信的。我也愿你把这些事切切实实的讲明，使那些已信神的人留心作正经事业。」(三8上)

大纲

壹．问候(一1～4)

贰．会众中的长老(一5～9)

叁．会众中出现的错谬(一10～16)

肆．会众中的操练(二1～15)

伍．会众中的劝诫(三1～11)

陆．总结(三12～15)


提多书注释

壹．问候(一1～4)

一1 保罗既是神的仆人，又是耶稣基督的使徒。这里首先描述他是至高主的奴隶，然后描述他是权能的主的使者。首先提到顺服，其次是权柄；在个人承担上，保罗成为仆人；在神的任命上，他成为使徒。

他事奉的目的是加强神选民的信心与真理的知识。加强他们的信心是指使他们得着信心，或者在起初时使他们悔改，或者在得救之后引领他们行在信道中。因为子句真理的知识看来包含第二个意思，我们认为使徒保罗是指两个基本的目的：(1)传福音──加强神选民的信心；(2)教育──加强他们真理的知识。本节是对马太福音二十八章20节的回应──传福音给万民听，凡基督吩咐的，都教训他们遵守。不须怎样辩白，保罗被召要去加强神选民的信心。这里我们面对拣选的道理。圣经中很少道理比这更难解、更具争议性、更费智力心神。简言之，这是教导神在创世之前在基督里定意拣选了一些人，叫他们在他面前成为圣洁，无有瑕疵(弗一4)。(注1)

述说过他的使徒责任包括神选民的信心和他们对真理的知识后，保罗现在更加说，这是凭着……敬虔真理的。就是说，基督的真道与真圣洁是一致的，合乎引导人进到实际的敬虔。健全的信心要求生命的纯正。没有比以下一句话更能形容表里不一致的传道人：「当他在讲台上，众人不愿意他下来；但当他离开讲台后，他们希望他不要再上去了！」

一2 保罗的福音使命有三个重点，不但有关(1)传福音──加强神选民的信心，是过去时态的；和(2)教育──加强他们真理的知识，是现在时态的；并且也(3)盼望──所应许的永生，是将来时态的。

新约说永生既是今世拥有的东西，也是将来的盼望。盼望一词没有暗示任何不确定的事。在我们信靠基督作救主的一刻起，我们今世已拥有永生了(约五24)，并且成为他救赎工作一切得益的继承人。但是除非我们到达我们永恒的家，否则我们实际上未能完全享受所有的福气。我们盼望因为我们期望最终形式的永生，那时，我们会得着我们荣耀的身体，并且永远脱离罪恶、疾病、忧伤、痛苦和死亡(腓三20、21；多三7)。

这盼望是肯定的，因为是神所应许的，没有任何事情比神所说的话更确定。他是无谎言的，他不可能被骗，也不欺骗人，相信他所说的话是最稳妥的。事实上，受造物相信创造者是最合理不过的事。

神在万古之先已应许我们永生了，这点可以从两方面来理解。首先，神从远古已定意，给那些相信主耶稣的人有永生。他的决定等同一个应许；或者，意思是所有救恩的福气都源于创世记三章15节弥赛亚的应许。这是在历世历代之前，或者是在时代展开之先。

一3 到了日期，神将这在远古时决定的永远的荣耀计划展开。他在旧约时代还未完全展示永生，那时的信徒对死后的生命只有一个非常模糊的概念。但救主的来临使模糊消失，他「藉着福音，将不能坏的生命彰显出来。」(提后一10)保罗和其它使徒要传的这个好信息， 是为了达成神我们救主的命令，即是遵守那大使命。

一4 本书信是写给提多的，他是保罗在共信之道上的真儿子。然而这个提多是个什么人呢？

我们将保罗的三封信，偶尔提到他的生平的事迹组合起来。他生来是个希腊人(加二3)，凭着相信主耶稣而重生。这可能是透过保罗的传道(多一4)。那时，对于什么是真福音的争辩，快要引发一场争战。阵营的一面是保罗和所有教导单藉着信心靠恩典得救的人；阵营的另一面是犹太人教士，他们坚持割礼(即守律法)才是神国里第一等公民的必要条件。提多成为了争辩的试验例子。保罗和巴拿巴将他带往耶路撒冷(加二1)，与使徒和长老们开会。会议的决定是：象提多这样的外邦人不须为了得救，而遵行犹太人的律法和礼仪(徒一五11)。外邦人不必成为犹太人，犹太人也不必成为外邦人，当他们相信耶稣时，犹太人和外邦人都同样变成一个新人。

这事以后，提多成为保罗最有用的助手之一，在哥林多和革哩底以「排解纠纷者」的身分事奉。使徒保罗第一次差他从以弗所到哥林多去，很可能就是要更正那里会众在教义和道德上的谬误。提多稍后在马其顿再会合保罗，保罗极高兴听到哥林多信徒正面地回应他的劝告(林后二12、13，七5～7、13～16)。从马其顿那里，保罗再次差遣提多到哥林多，这次是为耶路撒冷的贫穷圣徒收集捐助(林后八6、16、17，一二18)。保罗形容他是「我的同伴，一同为你们劳碌的」(林后八23)。我们不能完全肯定保罗何时与提多一同来到革哩底，但一般相信应是使徒保罗第一次在罗马入狱之后的时间。

最后提到提多的经文是提摩太后书四章10节，保罗第二次入狱时，他有一段时间伴着保罗，后来保罗报告他已往挞马太(即今日的南斯拉夫)去了。很可能是保罗差他往那里去的，虽然这节经文的普遍语调是出自一个孤独而又被遗弃的人。

使徒保罗说提多是他在共信之道上的真儿子。这可能是指保罗是提多藉以悔改的器皿，保罗也称提摩太是因信主作他真儿子的(提前一2)。然而，当保罗首次遇见提摩太时，他很可能已是门徒了(徒一六1)，所以，这样的表达是指这些年轻人在属灵的气质上与保罗很相似，而在基督的事工上，他们有亲属的关系。

保罗祝愿这个年轻的副手有恩惠、怜悯、平安。在经文里，恩惠即是生命和事奉所需的属神力量；怜悯是对别人深切需要的同情心；平安是指不管恶劣的环境，心中都能从焦虑、惊慌和沮丧中得着自由。这些祝福都是从父神和我们的救主基督耶稣那里来的。圣父与圣子的相连成为恩惠、怜悯、平安的源头，而圣灵暗示他们完全同等。

贰．会众中的长老(一5～9)

一5 当保罗离开革哩底时，那里仍有一些事要办整齐：要平抑假师傅的言论，教会有迫切的需要得着圣灵的带领。保罗让提多留下来处理这些事。

我们不知道基督的真道怎样来到革哩底。或者最合理的猜测是，到耶路撒冷过五旬节的革哩底人(徒二11)将好信息带回去，跟着本地教会便建立起来了。

我们也不能肯定保罗何时与提多一起来到革哩底，但知道保罗成为囚犯后，解往罗马途中稍在革哩底停留(徒二七12)。但这情况不容许他在教会中作活跃的事奉，因为使徒行传没有其它地方提到保罗到革哩底所作的事。我们普遍认为他在第一次罗马入狱后，来到这地方。我们藉着一些对圣经的查究工夫，并参考保罗其它不同的着作，重组以下的旅行行程。

首先保罗坐船从意大利到革哩底，途经亚细亚(今天土耳其西面)，他将提多留在革哩底(多一5)，然后到达亚细亚的首都以弗所。在以弗所，他交托提摩太代他更正快要蔓延的错谬道理(提前一3、4)。然后，他坐船横渡爱琴海，来到马其顿，为了满足他从狱中得自由后探访腓立比的夙愿(腓一26)。最后，他向西南方行，经过希腊来到尼哥波立，他计划在那里过冬，并且期望提多来见他(多三12)。

根据荷马所说，在他的年代，革哩底一共有九十至一百个城市。显然很多城市都曾有教堂出现过，在每所教堂里都需要任命一些负责任的长老。

附篇长老

在新约，长老是一些成熟的和可靠的基督徒男性，他们在当地教会中给予属灵的引导。长老的名字是指灵性成熟的人，它是从希腊文presbuteros一字翻译过来的(英文是presbyter)。希腊字episkopos可翻译为「监督」、「监察者」或「引导者」，都是用来指长老的，形容他们作为神羊群的牧者之职。

「长老」和「监督」的名字常用来指同一的人，因为以下的理由：在使徒行传二十章17节，保罗请长老(pres-buteroi)来到以弗所，在第28节，他称他们为监督(episkopoi)；在彼得前书五章1及2节，彼得类似地将这两个字互通运用；在提摩太前书第三章关于监督(episkopoi)的资格，与在提多书一章关于长老(presbuteroi)的大致上相同。

以现代的用法，「监督」用来表示指导一个教区或一个区域内的教会的主教，但新约对这个词的解释从来不是这样的。圣经的方式是将几个监督放在一家教会里，而不是叫一个主教统管几间教会。

长老也不应被混淆为现代的牧师，后者基本的职责是传道、教导和管理当地教会里的圣礼。一般都承认早期教会没有这样职责的人出现过，最早的聚会只有圣徒、监督和执事(腓一1)──此外再无其它人，圣品人制度到第二世纪才出现。

从新约的角度看，牧师是一个有特别事奉恩赐的人，这些恩赐是复活升天的基督赐下的，为要建立圣徒，各尽其职(弗四11、12)。在很多方面，牧师的工作和长老的很相似，两者都是被召来照料和喂养神的羊群，但两者不是相等的。可想象的是，牧师有一些旅行传道事工，而长老通常只在一家当地教会服事。

长老的职分详细地例举如下：

1.他们牧养和照顾主的教会(徒二○28；提前三5；彼前五2)。

2.他们留心保护教会免受攻击，包括外面和里面的攻击(徒二○29～31)。

3.他们带领和管治，但以引导的方式，不以控制的方式而行(帖前五12；提前五17；来一三7、17；彼前五3)。

4.他们传神的话，教导纯全的道理，驳斥那些违反真理的人(提前五17；多一9～11)。

5.他们舒缓和仲裁教义上和伦理道德上的争端(徒一五5、6，一六4)。

6.透过他们的生命，为群羊立下好榜样(来一三7；彼前五3)。

7.他们致力于挽回那些偶然犯错的信徒(加六1)。

8.他们要警醒看顾当地教会基督徒的灵魂，因会众是他们要交帐的对象(来一三17)。

9.他们要担负祷告的事奉，尤其是对那些患病者(雅五14、15)。

10.他们要负责照顾贫穷的圣徒(徒一一30)。

11.他们要分担、推荐有恩赐的人作主的工作，这些工作是神召他们作的(提前四14)。

很清楚在早期的教会里，长老是被使徒和他们的代表设立的(徒一四23；多一5)。但这不是指使徒和他们的代表有能力使人成为长老。为了要成为监督，属神的能力和人性的意愿是必须的，只有圣灵才能使一个人成为监督或引导者(徒二○28)。但那人必须有作工的抱负(提前三1)。就是说，这工作必须有神性的和人性的条件。

当地教会在使徒时代首先成立时，那里并没有长老，所有信徒都是初信。但随着时间过去，主预备了某些人作这重要的差事。因为新约仍未编写成书，基督徒普遍都不知道作长老的资格和责任，只有使徒和他们的助手知道。在此知识的基础下，他们选出某些能达到神圣标准的人，公开地命名他们为长老。

今天我们有整本新约，我们知道什么是长老，什么是他要做的事。当我们看见一些有资历而又活跃地以监察者身分事奉的人，就要认同他们(帖前五12)，并且顺从他们(来一三17)。选立他们原不是问题，问题在于怎样辨认他们就是神所兴起作此职事的人。

作长老的资格在提摩太前书三章1至7节和提多书这里找到。有时听到一些评论说，如果这些就是要求，那么今天应该没有监督了。这种想法降低了圣经的权威，又暗示圣经所指与所说的不同。圣经所说的没有不合理的事，也没有写下的标准是人无法达到的。当我们认为圣经是过分理想的话，其实显示我们自己是在灵命低处。

一6 长老是无可指责的人，就是说，是毫无疑问地正直的人，人不能以假教义和行为不端入他们的罪。这不是说他们是无罪的，而是说如果他们犯了小错，会很快地向神认罪，向得罪了的人道歉；如果可以的话，物归原主，将过犯改正。

第二个资格是，他们是一个妇人的丈夫，这点可循七种方式来解释：(1)男人必须结婚；(2)他必定不可离婚；(3)他必定不可离婚后再婚；(4)他必定不可在第一任妻子死后再婚；(5)他必须不是个主张一夫多妻的人；(6)他必须没有妾侍或小老婆；(7)一般而言，他必定是个忠心的丈夫，也是个道德严谨的典范。

如果这子句一个妇人的丈夫是指男人必须结婚的话，那么，同一道理他必须有儿女，因为同一经节说他的儿女必须是信主的。可以肯定，长老有家庭是比较好的，因在会众处理家庭问题时，可以较有智慧。但我们有个疑问，本节是否禁止任何未婚的男人作长老呢？

这很可能不是说，在任何情况下长老都不应离婚，因为救主教导我们，最少在一种情况下离婚是容许的(太五32，一九9)。(注2)

我们也不应认为在任何情况下再婚都是绝对禁止的。例如，一个在婚姻上无犯错的信徒，被一个不信的妻子离弃，她跟着另嫁他人，在这情况下，那基督徒是不须负责的。因为第一次婚约已被离婚和不信伴侣的再婚破坏了， 他是有自由再娶的。

如果长老在他的第一任妻子去世后另娶，他作长老的资历便丧失了。这样的解释是不对的，因为哥林多前书七章39节定下了原则：「丈夫活着的时候，妻子是被约束的；丈夫若死了，妻子就可以自由，随意再嫁，只是要嫁这在主里面的人。」

肯定地，一个妇人的丈夫的意思是指长老必须不是一个主张一夫多妻的人，也没有妾侍或小老婆。总结说，他的婚姻生活必须是羊群的圣洁典范。

另外，他必须有儿女是信主的，没有人告他们是放荡不服约束的。圣经比我们大多数人更留心，父母对儿女行为的责任(箴二二6)。当一个家庭有好的管治，并且以神的话语作导引，儿女通常会跟随他们父母的敬虔榜样。虽然父亲不能肯定儿女能得救，但他能正面地以神的话作指引，以爱作管教，以自己生命的真诚和一致，预备主的道路。

如果儿女胡乱花费和违背父母的权威，圣经将责任置在父亲的手里，他的纵容和宽松应该受到谴责。如果他不能好好地管治自己的家，看来他也不是一位合适的长老，因为对于教会，相同的原则也是用到的(提前三5)。

有一个问题出现，就是这个要求是否只适用于在家里受父母权威保护的信主的儿女呢？还是也包括那些离开家庭的儿女呢？我们比较喜欢第一个观点，然而，请记着家教是成熟性格其中一个主要的决定因素。

一7 监督是神的管家，他不是帮助监察自己的会众而已。他是受委托处理神会众中神的事务。这是第二次特别提到，他必须是无可指责的──肯定重复是强调，这是毋庸置疑的──他必须是一个在教义上和道德上都没有可指责的男性。他必不任性，如果人是任性顽固，又倔强地自以为是，不能容纳其它人意见的；如果他是顽强，对反对意见没忍耐的，那么他便不适合当一位属灵的领袖。长老是一个调节者，不是一位独裁的暴君。

他必不暴躁。如果他有刚烈的性格，他要学习节制；如果他很易发脾气，他总不可发泄出来。

他必须不因酒滋事。在我们的文化，这可能是很简单的事，不须我们多提示。但我们必须记着，圣经是写给在各种文化之下生活的人，在一些国家，酒是基督徒常用的饮品，那里便有纵酒生事和行为不检的危险。经文考虑的是没有自制的问题。

圣经界分了什么是用酒，什么是酗酒。适量地用酒作为一种饮品是许可的，耶稣也在迦拿的婚宴上将水变成酒(约二1～11)，保罗也提议提摩太用酒作医疗用途(提前五23；也参看箴三一6)。酗酒和用烈酒都是箴言二十章1节和二十三章29至35节所谴责的。完全禁戒不是圣经的要求，但在以下的情况就应禁止：当喝酒会得罪软弱的弟兄，或者令他跌倒(罗一四21)。这是一个要考虑的决定性因素，北美洲很多基督徒都因此戒绝喝酒。

对于长老，问题不是完全禁止喝酒，而是过分用酒以致做成吵斗的事发生。

他也必须不打人。他必定不可诉诸武力，打其它人。我们曾听过有多管闲事的教会圣职人员，偶然也打他们教会中执拗难驯的会友。这种专横的威吓态度是监督不应有的。

他必不贪无义之财，决不无止境地追求富有，却要小心谨慎赚钱之方法。庄荣说得很对：「对金钱的欲望，没感觉也不会懊悔，是堕落的人最终的腐化。」 一个真正的长老应可以与保罗同说：「我未曾贪图一个人的金、银、衣服。」(徒二○33)

一8 从正面看，监督必须是乐意接待远人的。他的家应常为外人开放，为个人有问题的人开放，为沮丧的和受压迫的人开放；应是基督徒愉快的交往之所。在那里每个客人都被接纳，就好象他是主自己一般。

跟着，他必须是好善的──爱好人，爱好事的。他的说话、他的行动和他对事情的联想都表示，他完全与暗晦的、可疑的或错误的事情无关。

他必须是庄重的。这是指他作事谨慎，有智谋，并且能控制自己。相同的词语也在提多书二章2、5、6、12节出现，那里有明智的、自制的和清醒的意念。

在处理与别人的关系上，长老必须要公平；对于神，他必须要圣洁；对于他自己，他必须要自持。这都是保罗在加拉太书五章22及23节所指的：「圣灵所结的果子就是……节制。」意思是人存有各种受控制的感情和嗜好，来遵从主的话，如果这能力是来自圣灵的话，那么信徒的责任就是自我操练和合作。

一9 监督必须在道理上纯正，必须不松懈地抓紧主耶稣和使徒在新约中存留给我们、属灵健全的道理。只有这样，他才能给圣徒平衡而又纯正的教训，也能平息那些说话抵挡真理的人。

这些都是在当地教会中圣灵引导的资格。我们应注意到这里没有提到关于他们的个人的超凡表现、学术成就、社会地位、善理事务等的才智。街上驼背的清道夫，虽然简朴和无受教育，也可以因为他的属灵程度成为合资格的长老。总是听到别人提这种错误的说法：令到人在事业上有所成就的那些素质，都可令那人合适在教会中当上领袖。

另一点应该提出。敬虔的长老的画象，不是一个安排讲员、支付费用、为大厦维修与别人接洽的人。真正的长老是专心地和活跃地以他的指导、劝诫、鼓励、谴责和修正，参与教会属灵生命的工作。

叁．会众中出现的错谬(一10～16)

一10 在早期的教会里有「圣灵的自由」，就是说，人得着圣灵的带领，有自由来到聚会中参与。保罗在哥林多前书十四章26节描述这种「开放式的」聚会：「弟兄们，这却怎么样呢？你们聚会的时候，各人或有诗歌，或有教训，或有启示，或有方言，或有翻出来的话，凡事都当造就人。」当圣灵自由地透过教会中的会众说话，这是最理想的情况。但人性本质是这样的，每逢有这等自由时，就必然见到有人用假道理，不造就人又无用的挑剔话，或无法终止又没有圣灵引导的闲话，滥用所给予的机会。

这事情在革哩底教会中曾发生，保罗知道那里必须有坚强的属灵领袖，控制这种滥用的情况，和维持圣灵的自由权。他也知道在任命完全合资格的长老时要特别小心，所以他复述这里的情况，必须快快地在教会里委任一些长老。

许多人不服约束的已兴起了，他们否认使徒的权威，否定他们的教训。他们是说虚空话欺哄人的，他们的说话没有带来属灵的益处，相反夺去了给人的真理，引导他们进入错误。

主要制造麻烦的人是那奉割礼的一派，即是那些自称是基督徒，并且坚持基督徒必须要受割礼和遵守礼仪律法的犹太人教师。这是对基督全备的救恩工作，作出行动上的否定。

一11 我们必须禁止这些人说话，他们必须认识聚会不是一个自由论坛，自由发言的机会是有限制的。他们已倾覆了全家，这是否说他们在各人的家里，散播了有害的道理呢？这是新兴教派最爱做的方法(提后三6)。他们的动机也值得怀疑，他们来是为了金钱，并且用传教作为前盾建立赚钱的事业。他们的信息符合人尊重法律规章的性情，追随者被鼓励相信他能透过宗教的敷衍行为，得着神的喜悦。就算生活是那么腐败和污秽，他们教导别人贪不义之财，将不该教导的教导人。

一12 这里保罗提醒提多，他正在应付的是什么样的人。对于特别提到的假师傅和一般的革哩底人，这里的形容是极不寻常地率直和讽刺的。保罗引用伊比文尼迪的话。他是一个当地的诗人，生在公元前大约六百年。他称他们为根深蒂固的说谎者，是恶兽，又馋又懒。看来每种人都有其本土的特色，但很少人能比革哩底人邪恶。他们是习惯的和不能自制的说谎者，象凶猛的野兽，沉溺地过着粗鄙而又野蛮的欲望生活。他们极讨厌工作和贪好食物，过的生活只有厨房，没有礼拜堂！

一13 使徒保罗肯定这些性格勾划是准确的。提多只有很差劲的材料可用──这点足够使任何传道者气馁！但保罗不就此放弃那些人，或者叫提多不顾而去。透过福音，最差劲的人都得到希望。所以保罗劝他的助手，要严严的责备他们，使他们在基督的真理上纯全无疵，得着健康。有一日这些人可能不单成为模范的信徒，也可能成为当地教会的敬虔的长老。这段经文洋溢着鼓舞，叫基督徒工人继续在世界艰难的禾田上工作(其实，有那个禾田不艰难的呢？)。在人的粗野、愚蠢和反应迟钝之上，我们可以看到异象，使他们变成高尚、纯洁和满有果子的圣徒。

一14 在严厉地斥责假师傅时，提多要负起责任警告他们离开犹太人荒渺的言语，和离弃真道之人的诫命。犹太人生活在一个宗教的狂想世界，和一个围绕着洁净和不洁净食物、奉行节日和防避仪式上受玷污的规条世界里。为了这点，保罗在歌罗西书二章23节说：「这些规条使人徒有智慧之名，用私意崇拜，自表谦卑，苦待己身，其实在克制肉体的情欲上，是毫无功效。」

一15 使徒保罗跟着所说的，曾引起一些错误的理解，我们要就此作出详尽的解释。他写着说：「在洁净的人，凡物都洁净；在污秽不信的人，什么都不洁净，连心地和天良也都污秽了。」

如果我们只看在洁净的人，凡物都洁净的字义，以为就是各生命范畴上绝对的真理的话，我们便有麻烦了！一切事物都是不洁净的，不管那人的心思是洁净的还是不洁净的。然而人们已真的用本节来赞同可耻的杂志、猥亵的电影，甚至不道德。这就是彼得所说的，歪曲圣经「自取沉沦」(彼后三16)。

我们要清楚明白本节绝对不是处理一些本身就是不洁的事物，或圣经谴责的事物。本节带有箴言性质的说话，必须按照上下文给我们的亮光去理解。保罗不是说事物的道德界限，不是说事物的内在对与错，然而保罗正在讨论的是道德的分野。按生活在律法下的犹太人来说，礼仪上不洁的事物，对于生活在恩典之下的基督徒是完全合理的。明显的例子是吃猪肉。在旧约，神的百姓被禁止吃猪肉，但主耶稣改变了这例，他说从外面进去的不能污秽人(可七15)。说完这话，他宣布所有食物都是洁净的(可七15)。保罗回应这真理说：「其实食物不能叫神看中我们，因为我们不吃也无损，吃也无益。」(林前八8)当他说「在洁净的人，凡物都洁净」，他是指对于重生的信徒，所有食物都是洁净的；在污秽不信的人，什么都不洁净。不是人吃了什么使他不洁净，而是从他心里出来的东西使他不洁净(可七20～23)。如果人内在的生命不洁净，他又在主耶稣里没有信心，那么对他没有一样是洁净的。遵守饮食规则对他起不到任何作用。比一切其它事更重要的，是他必须悔改，接受所赐下的救恩，不要再试图靠仪式条文来赚取救恩。不洁净的人真正的心思和良心都是污秽的，他们的头脑、思想过程和道德功能都被玷污了。这不是外在礼仪的玷污，而是内在的腐败和堕落。

一16 很明显，所提到的假师傅都是犹太人。保罗说，他们说是认识神，行事却和他相背。他们佯装是基督的信徒，但他们的行为与他们宣称的不对称。为了扩大他激烈的申诉，使徒保罗指责他们是可憎恶的，是悖逆的，在各样善事上是可废弃的。他们个人的行为是令人讨厌的，在神面前，他们只有愚钝反叛的记录；对于神和人有益的事，他们完全无分。保罗以这等强烈的言语论到他们，是否行在基督徒爱心的范围中呢？答案是一个强烈的「是」字！爱决不会掩饰罪恶。这些人引导教会误入邪道，使主耶稣的位格和工作蒙羞，欺骗人的灵魂。若纵容这些欺骗者，就是一样罪了。

肆．会众中的操练(二1～15)

二1 假师傅的生活是诽谤的生活，不是按圣经的生活。透过他们的行为，他们否定真道里的伟大真理。谁能计算那些宣称是圣徒却过着说谎生活的人，对基督徒见证所带来的伤害呢？交给提多的任务(也交给所有主的真仆人)，是教导一切合乎那纯正的道理，他要将神百姓所说的和他们的生活之间可怕的冲突消除。事实上，这是本书信的主旨──在善行上，实际地活出健全的道理。以下的经文提出什么是这些善行的实际例子。

二2 首先我们以老年人开始──不是职事上的长老，而是身体和年纪都老迈的人。他们要有节制。基本上这是指适量地用酒，但引伸到在行为各方面要小心；他们要端庄并且要高贵。对了，请不要龌龊阴沉！其它人已有他们足够多的烦恼了；老年人要自守，就是要生活平衡，做事谨慎。他们应在信心上纯全无疵，年龄可令一些人冷淡无情、悲伤和愤世嫉俗。那些在信心上健康的人是心存感谢的、乐观的，并且易于与人作伴。他们要在爱心上纯全无疵，爱是不自我中心的，总是想到其它人，并且以施与表白自己。最后他们要在忍耐上纯全无疵，年老就有软弱和残疾，很多时很难忍受。那些有健全忍耐力的人，在他们的试炼中都能以亲切的态度和不屈不挠的精神支持着。

二3 老年妇人的举止行为要恭敬。我们要逃避那些只想着不庄重事情的轻佻妇人！她们须不说谗言。保罗在这里用的希腊字(diabolos)是形容魔鬼的。这是一个很恰当的字，因为恶意的闲话在来源和性质上都是属恶魔的。她们不应成为酒的奴隶，事实上，她们也不应作食物、饮品或药物的奴隶。虽然她们没有交付责任在教会中公开地以道理教训人，但老年妇人是被委托在家中传道的，谁能测透这事工的影响力啊！

二4 明确地说，老年妇人要指教少年妇人。经年累月的圣经研读和实际经验，可令她有资格将珍贵的建议，传给那些在生命路上刚开始的人，否则，每个新的世代都注定要很努力学习，以免重蹈过往错误的覆辙。当教导的责任交给了老年妇人时，任何有智慧的年轻人，都应培养与敬虔的年老基督徒的友谊，并且请他们提出意见和改正错误。

少年妇人应受教爱她的丈夫，但这不仅是指当丈夫离家上班时的一吻或话别，也包括很多能表示她真的尊重他的方式──承认他在家里带领的地位，不强夺他作重大决定的机会，保持整洁的居所，注意个人的仪容，量入为出，勇于承认错误，恩慈地宽恕，常保持开放的沟通，避免批评或在别人面前逆丈夫的意，在事情惨淡收场时仍支持对方。

她们应受教爱儿女──与给他们一起阅读，与他们一同祈祷，当他们放学或玩耍归来时要在家，要坚定地和公平地责罚儿女，塑造他们的性格为主工作，不为世界工作──也不为地狱工作。

二5 少年妇人要受教成为谨守的人。这是指她们要有敏锐的感觉，知道什么合适身为基督徒的，并且避免走向极端。她们应是贞洁的，对丈夫忠心，防止思想上、言语上或行为上的不洁。她们应好好地料理家务，要知道这是神圣的事奉，为神的荣耀而作。老年妇人应尝试谆谆教诲作妻子的和作母亲的，让她们在家里灌输服侍主为最值得尊敬的事，叫她们不要为事业工作，而忽略了家庭和家人。少年妇人应学习如何待人有恩──如何为别人生活，如何接待别人，如何有恩慈和慷慨，而不是自我中心和占有欲强。她们应顺服自己的丈夫，承认他们是家中之首。如果妻子比丈夫更有恩赐、更能干，她不应支配着他，而是应该鼓励他和协助他在家中作领导，在当地教会事奉。如果有挑剔的引诱，她应抵挡，以赞赏来代替挑剔。这一切是要令神的道理免受毁谤或亏损。保罗在整封书信里都察觉，主受羞辱都是因为他的百姓言行不一致的缘故。

二6 保罗不催促提多，叫他去教导少年妇人，为着要谨慎，这个事奉交给了老年妇人。但提多却得指示要劝少年人，特别劝勉他们要谨守和自我控制。谨守是一个很合适的词语──因为年轻是朝气满溢、精力旺盛和充满斗心的时期。在生命的每一方面，他们需要学习自律和生活平衡。

二7 保罗对提多也有一番特别的劝告。当要在教会中负责公开讲道时，提多要小心操练自己，好显出一致的善行的榜样。教训与行为之间要保持平衡。他的教训要有正直、端庄和不腐朽的特质。正直是指教训要与一次过交付圣徒的真道相符。提到端庄，保罗强调教训应该是高贵的和明智的；很不幸不腐朽之美德在大部分现代版本圣经里被删去(注3)，这是用来形容不会从真道中堕落的真挚的老师的。

二8 言语纯全，无可指责。这样纯全的言语是毫不例外地不受到指责，完全没有旁门左道，新奇的教义，时尚流行之言，芜杂的教训等等。这种道理是所向披靡的。那些阻挡纯全教训的人注定要受羞辱，因为他们在信徒盔甲上找不到缝隙。圣洁的生活之有效性是毋庸置疑的！

二9 现在要说的是与奴隶有关的特别指示。我们该记得，圣经承认某制度的存在，并不一定显示赞同制度本身。例如旧约记述很多族长一夫多妻制的生活，但是一夫多妻制决不是神为他的百姓创立的旨意。神从来没有认可奴隶制度的不公平和残酷，他要求主人们在将来的一日交帐。然而，新约没有提倡暴力革命，推翻奴隶制度；却以福音的能力谴责和消除对奴隶的虐待，历史显示奴隶制度的邪恶，在神话语广传和教导的地方完全消失。

但当时奴隶制度仍然存在，奴隶并没有被排于尚好的基督信仰之外。他可以成为一个见证人，见证基督更新的力量；他也可以佩戴神我们救主的真道。新约给奴隶的篇幅比国家统治者更多。这可以是一个线索，叫我们知道他们在神国里更重要。除了违背主的事外，基督徒仆人要顺服。如果是前者，他们应拒绝，并且忍耐地接受作基督徒的苦果。他们应该在各方面做到令人满意，就是在服事的质和量上都有效果。所有这些服事都是为基督作的，并且将来会从他那里得赏赐。他们不可顶撞主人的说话或做事不谨慎。在早期基督信仰的时代，很多仆人有幸引领他们的主人，来到主耶稣面前。这大概是因为非基督徒仆人和他们之间的分别是那么显着吧。

二10 一个最明显的分别是：基督徒总不屈从于其它仆人易犯的罪过，如私拿东西。基督信仰中的伦理道德要求仆人作事要完全诚实，所以基督徒奴隶可在公开拍卖场上叫价较高。你会觉得奇怪吗？通常他们会学习完全和真正的忠诚，他们要成为完全可信赖的，以致在他们生活和事奉各方面，都尊荣我们救主神的道。对于基督徒仆人是正确的事，对今天所有基督徒雇员都应是正确的。

二11 以下四节经文组成我们救恩的美丽画象，但在欣赏这文艺珍贵一章时，我们不可不顾其背景。保罗一直要求神家里所有肢体都有表里一致的行为。现在他表示我们救恩其中一个重要的目的，是要产生没有搀杂别物的圣洁生命。

因为神……的恩典已经显明出来。这里神的恩典与神的儿子几乎是同义词。当主耶稣来到我们的星球，特别将他自己交出来为赎我们的罪，神的恩典便显明了。他显明自己为要救赎众人，他代罪的工作足够救赎所有人，真诚的宽恕和原谅已向众人提出了。但只有那些真正接纳他为主和救主的人才能得救。这里和其它圣经经文都没有说，每个人最终都会得救。普世性的救恩是魔鬼的谎话。

二12 拯救我们的恩典也训练我们学习圣洁，这种训练包括学习决绝地说：「不！不！」。第一要说不的对象是不敬虔的心，就是对敬虔无兴趣的意思；其次是世俗的情欲──不仅包括性罪恶，也包括对财富、权力、享乐、名誉的欲望，或其它属世界的欲望。

从正面看，恩典教导我们对其它人要自守和公义，在与他同行的恩光中要敬虔。这些美德在一切都要过去的世上显出我们的特质，这世界只是我们客旅路经之地，不是我们永远的居所。

二13 当我们以异乡人身分在世上生活，我们会被壮伟的盼望所激动──就是至大的神和我们救主耶稣基督的荣耀显现。这显现是否指被提的时刻──就是基督向教会在荣耀中显现，并且将教会带往天上(帖前四13～18)呢？还是指基督来临统治世界的时候──就是基督向世界在荣耀中显现，击败一切仇敌，并且建立他的国(启一九11～16)呢？基本上我们相信保罗讲述的是前者──基督为他的新妇、他的教会来临。但无论他以新郎的身分或以王的身分来临，信徒也应预备，寻求他荣耀的来到。

二14 当我们等候他再来时，我们决不要忘记他第一次来临的目的，和他自我牺牲的目的。他为我们舍了自己，不但从罪孽和惩罚中救了我们，而且赎我们脱离一切罪恶。如果罪的惩罚被取消，但其支配权仍在我们生命中时常操纵着我们，这样只能说是救恩的一半行动而已。

他又舍弃自己洁净我们，特作自己的子民。一六一一年版英王钦定本圣经古怪地(注4) 说：「(作)特殊的子民。」很多时我们是特殊的子民，但不是以他要我们作的方式！他死不是要让我们成为古怪和奇异的子民，而是成为以特有的方式──不属世的和不属自己的──作永远属他的子民。他为我们舍了自己，我们可以热心为善。我们应有热心以他的名和为他的荣耀的缘故行善。当我们想到人们为运动、政治和事业所发的热心时，我们应既妒忌而又奋发起来，激励自己行善。

二15 这些事是提多被委托要教导的──教导上面经文所讨论的每一件事，特别是救主受难的目的。他要劝戒或鼓励圣徒过实际的敬虔的生活，并且要责备那些用言语和生活驳斥使徒教训的人。还有他也不须为强而有力的讲道感到歉意，要用各等权柄和圣灵所给的勇气放胆作工。不可叫人轻看你，提多不须为他的年轻，他的外邦人背景或任何天赋的残疾而感到疑虑。他所说是神的话，这可令一切都改变。

伍．会众中的劝诫(三1～11)

三1 提多也要提醒在革哩底教会的信徒，有关他们对政府的责任。基督徒的态度是，所有政府都是神所任命的(罗一三1)，政府可能是非基督信仰的，甚至是敌基督的，但有一个政府总比完全无政府好。无政府就无秩序，人民是不能在无政府状态下长久生活的，就算统治者个人不认识神，他在岗位上仍是「主所立的」，所以应受别人尊敬。基督徒要顺服作官的和掌权的。但如果政府超出神任命的范围，下令信徒违背神，那么信徒就应该拒绝，因为有使徒行传五章29节的原则：「顺从神，不顺从人，是应当的。」如果他因此被惩罚，就应顺服地忍受，象是为主忍受的。基督徒决不可参与反政府叛乱，寻求以武力推翻政府。

附篇 基督徒与世界

信徒应该遵守法律，包括交通法例，并交税款和其它征费。在正常情况下，他们应是守法的、有礼的和顺命的公民。可是，有三方面基督徒要与他们正常的责任行为有所分别。这三方面是投票、寻求当选参政和拿武器上战场。关于首先两件事，下列是圣经中有益的指引：

1.基督徒身处世界，但不属这世界(约一七14、16)。

2.全世界的制度都在那恶者手中，都已被神定了罪(约壹五19下，二17；约一二31)。

3.基督徒的使命不是要改进这世界，而是令人从世界得救出来。

4.信徒几乎不能避免地成为世上国家的公民，但他的基本公民权是在天上的，因此他须以自己为一个客旅，在世上只是一个异乡人(腓三20；彼前二11)。

5.没有当值的士兵会将今生的世俗事务缠着己身，恐怕这样会令招他当兵的主不悦(提后二4)。

6.主耶稣说「我的国不属这世界」(约一八36)，作为他的使者，我们应向世界宣布这真理。

7.政治本身性质很易被滥用而腐败，基督徒应与邪恶不公平的事分别出来(林后六17、18)。

8.在投票时，基督徒通常选一位认为是正直和诚实的人，但有时，神的旨意是要提升最卑微的人(但四17)。在这情况下，我们怎知道神的旨意是什么呢？怎么遵行神的旨意呢？

另一个问题是：当国家命令他入伍，信徒应否参加战争呢？辩论双方的论点都很强，但在于笔者，平衡双方的观点，笔者还是倾向反对参战入伍的。以上列举的原则都支持这观点。但还有其它观点：(1)我们的主说：「我的国若属这世界，我的臣仆必要争战。」(约一八36)。(2)他也说：「凡动刀的，必死在刀下。」(太二六52)。(3)取去人的性命与他的教训的整体概念违背，主说：「要爱你的仇敌。」(太五44)

倘若他们的国家容许他们作凭良心的反对者和非战斗人员，那些反对以武力战斗的人会心存感谢。

另一方面，很多基督徒男人曾为尊严而战斗，他们知道新约从正面的观点看待百夫长(例如哥尼流和犹流)。同样，军旅生活的比喻语言也用来表明基督徒的争战(例如弗六10～17)。如果作军人本身是错的话，我们很难明白保罗为什么呼召我们作「耶稣基督的精兵」。无论人取那个观点，他不应审判或斥责那些反对的人，对于不同的意见我们应容纳。

────

基督的门徒另外要尽的义务是：要预备行各样的善事。不是所有工作都是值得尊敬的──很多现代的广告都是谎话。另外，一些企业所卖的商品对人的灵魂、精神和身体健康都是有损的。为了得着良心上的平安，信徒应该避免作这些职业。

三2 基督徒不要毁谤。圣经其它地方尤其禁止说统治者的坏话(出二二28；徒二三5)──这个命令所有基督徒要记着，尤其在激烈的政治运动中，或在被压迫和被逼迫的环境中。然而这禁制是用来广泛地保护每个人，免受嘲笑、中伤、侮辱和言语上的欺凌所害。如果基督徒遵从这简单的观念不要毁谤，忧愁和烦恼之苦海是可以避免的！

我们要和平，并且避免争吵。有两个人才能起争执。有一个人来要与艾朗赛博士为一件他所传讲又不重要的事争执时，艾博士这样回答：「好了！亲爱的弟兄，当我们到天家时，我们当中有一位准是错的，或许这人就是我。」这种精神可结束所有争拗。

我们不要争竞。我们若不想象主耶稣，就很难想及这种德性。主耶稣脾气和善又有恩慈，爱好和平，善于与人修好。还有我们要向众人大显温柔和礼貌，温柔和礼貌都是基督徒应学习的美德。这主要是指谦卑地想及其它人，将别人放在首位，对他们说恩慈的话和作恩慈的服事。礼貌是服侍别人为先，服侍自己为后，在有机会时猝然出面帮助，并且对于别人的恩惠很快表示赞赏。他总没有粗鲁、低级和残酷的行径。

三3 在这段强调伦理道德的经文里，使徒保罗再次加插有关我们救恩的道理，强调救恩的目的是一个充满善行的生命。所要表达的意念是这样：(1)我们得救前的光景，3节；(2)我们救恩的性质，4至7节；(3)救恩的实际结果，8节。我们悔改归主之前的生相，神描绘得不折不扣。我们宣称知道一切答案，其实我们从前也是无知的，不了解属灵的真理，而我们的选择和行为都是愚拙的。我们从前悖逆神，同样也悖逆父母和其它权威。我们从前受魔鬼迷惑，又受我们自己歪曲的判断所迷惑，经常行错路，走进街角的死胡同里。我们从前服事各样不洁的坏习惯，奴役于邪恶的思想生活里，行各种易犯的罪。生命是一局对别人行恶毒和嫉妒的游戏。我们是不可爱的和自私的，我们也是可怜的，但我们却令别人比自己更可怜。我们是可恨的，又是彼此相恨的：邻舍相争、同事彼此斗争、业务竞争者互相倾轧、家人不和，都是生命中很悲哀的笔记！

三4 圣经的反语(但)之一终止了这幅人类堕落的惨淡图画。我们应对这反语何等感谢！这显示了神伟大的介入，使人从自我毁灭中得救。有些人称这就是神在人通往地狱路上的拦路石。

但到了神我们救主的恩慈，和他向人所施的慈爱显明的时候……。这发生在一千九百多年前，主耶稣向世界显明自己的时候。在另一方面，神的善良和慈爱在我们得救的时候，显明给我们看了。这些属性的彰显，表露在他差他的爱子来到世间为反叛的罪人死之上。这个用词向人所施的慈爱是从希腊字phi-lanthropy来。这字将爱、恩慈和怜悯的意念结合起来。神我们救主之名称是指父神──我们救主的意思是因为他差他的儿子，来到世间为我们的罪成为我们的救主。主耶稣也称为神我们救主(二13)，因为他承受了所要求的刑罚，使我们可以得宽恕和赦免。

三5 他救了我们，从罪的一切孽债和惩罚中出来──包括过去、现在和将来的罪。当救主死的时候，今天的人的罪仍是将来的，他的死将罪全都遮盖了。但是福音最简单和最清楚的真理之一，总是最令人难以接受的，就是救恩不是基于好行为。人不能因他过基督徒的生活而成为基督徒，不是好人才能进天堂。圣经一致的见证是：人不能赚取救恩，或因功劳获得救恩(弗二9；罗三20，四4、5，九16，一一6；加二16，三11)。人不能以好行为救自己，在神的眼中，人的一切义行都象污秽的衣服(赛六四6)。人不能因过基督徒的生活而成为一个基督徒，人自己根本没能力过基督徒的生活。天堂不是好人去的，是那些藉神的恩典得救的罪人去的！

好行为不可赚取救恩，只是得救之后所生的结果。那里有真正的救恩，那里就有好行为。所以我们读到，神救我们不是因我们自己所行的义，乃是照他的怜悯。救恩是怜悯的行动──怜悯在，公义就不在。公义要求应受处罚的受处罚；怜悯提供一条公义的道路，使刑罚可以避开。

神藉着重生的洗拯救了我们。悔改归主是真正地做个新造的人(林后五17)。这里新造的人以洗澡的比喻表达出来。这与主耶稣所用的比喻相同，他教导门徒重生只须一洗，然而，脱离不洁却须很多次的清洗(约一三10)。悔改的洗与浸礼无关，不是以水为身体清洗，而是以神的话将道德意念清洗(约一五3)。浸礼并不是这清洗的象征，乃是描绘与基督同埋葬，进入他的死(罗六4)。

我们的新生命也可以称为是圣灵的更新。神的灵带来伟大的改变──不是将新衣裳穿在旧人身上，而是将新人穿上新衣裳！圣灵就是重生的媒介，而神的话就是那工具。

三6 神将圣灵厚厚浇灌在我们身上。每个信徒自重生的一刻起就有圣灵内住在生命中。圣灵足以带来荣耀的更新，他是藉着耶稣基督我们救主赐下的。就象法老王宫里一切的丰盛，藉约瑟赐给雅各的众子，同样神的祝福，包括圣灵说不尽的祝福，都藉主耶稣赐给我们了。耶稣就是我们的「约瑟」。

可称颂三一神的三个位格都在我们的救恩里提到了：父神(4节)；圣灵(5节)和子神(6节)。

三7 我们重生的即时结果是：我们因他的恩得称为义，可以凭着永生的盼望成为后嗣。透过在基督耶稣里的救赎，神以奇异恩典的作为算我们为义，我们也成为神为爱他的人所预备的一切东西的后嗣。一切永恒里的事能叫我们与基督同在和使我们更象他的，都是我们的盼望。

三8 当保罗说「这话是可信的」，我们是否认为这是指之前的部分，还是指本节的其余部分呢？他的论点似乎是这样：既然藉着如此伟大的救恩得救，我们过的生活就应与我们蒙召的恩相称。

提多在革哩底的事奉要着重这些事情(1至7节已讨论过)，好叫信徒能留心作正经事业。虽然正经事业可以指值得尊敬的职业，但较广泛的意思──一般的正经事业──很可能是正确的。一些教训能令一个人的行为，与他自称为基督徒的说话一致的，都是好的和有益的；所有教训该有个人的和实际的应用。

三9 当然，基督徒在事奉中要逃避很多的陷阱。在保罗的时代，很多分争是有关洁净的食物和不洁净的食物，安息日的条例和奉行一些圣日的；又有对于家谱的争论，不是关于先知的家谱，就是关于人类的家谱。另外，还有在律法之上附加的，繁复又纷乱的条例之争吵。保罗非常讨厌这一切，认为是虚妄无益的。

在我们时代的主的仆人，要用心记着保罗的劝告，避免以下的思想的改变：

专注规律，不专注属灵的真实。例如自古以来辩论用发酵的酒还是用葡萄汁，用发过酵的饼还是无酵饼，用大家的杯还是用个人的杯──以为这些就是圣经中重要的问题！

争辩不重要的字句。

偏重一个真理，甚至一方面的真理，而排除其它所有真理。

把圣经内容灵意(寓意)化，直至变得不合理。

神学理论的挑剔，对任何人都无益处。

从字辞方面漫游，进到政治小道或进到基督徒的大行动上，反对这样，又反对那样。

当世界正走向灭亡时，花珍贵的时间在这些事上是悲哀的！

三10 那些专注在这些小事上的人是分门结党的异端者。(注5) 他通常执一音符，便举世奉响，很快他便聚拢一群有共同兴趣的人。他们对事情都有反面看法，其余的人就被他们排挤出去。他不会放弃教条上的拿手好戏，更喜欢将会众划分党派。教会总不可容忍这等无意义的事。如果一次或两次的警告，他都不停止行动，他就应被逐出当地教会了。基督徒也应避免与他有社交上的接触，希望这种排斥可令他悔改，对神的话有更平衡的看法。

三11 为怕一些人认为这等人对教会并没有很严重的威胁，使徒保罗严厉地品评他为已经背道，犯了罪，自己明知不是，还是去作的人。他的行为是离经背道的，而不是基督信仰的另一个版本。他组成小组或党派犯罪。他自己明知不是，还是去作，因为他在负责任的基督徒警告之后，仍固执地偏行自己的恶。

陆．总结(三12～15)

三12 使徒保罗向提多提出一些短的指引，以结束本书信。他计划打发亚提马，或是推基古到革哩底来帮助他。我们已知道有关推基古的事(徒二○4；弗六21；西四7)，但亚提马的事就不知道了。看来从提摩太后书四章12节，我们知道推基古被差往以弗所去，不是往革哩底去，所以亚提马很可能代替他往革哩底。当他到达时，提多要往尼哥波立，因为保罗已经决定在那里过冬。在那时期，最少有七个城市名叫尼哥波立，但多数的评注家都相信提多选择的是在以彼流的一城市，在希腊西面的。

三13 提多将有探访者──律师西纳和亚波罗。或者他们就是将保罗的信带给提多的人。那时候有两种律师──律法师，解释宗教法律的人；辩护士，处理民事法诉讼的人。我们要决定西纳是属于那一类别，笔者认为应属于前者，因为很可能他被召来是要帮助提多平息在摩西律法上(9节)冗长的争吵。如果他是个民事律师，他必是个诚实的人！另外的亚波罗，我们在新约使徒行十八章24至28节和哥林多前书读过关于他的事。或者所指是同一个人。当保罗告诉提多要赶紧给这两人送行时，包括劝告他要在他们留在革哩底的日子殷勤地接待他们，并且为他们前行的路程预备一切所需的。

三14 提多要教训其它基督徒(我们的人)显出殷勤接待来，要照顾病中和软弱的人，并且对有需要的人乐意施赠。工作不只是为了满足他们自己的需要和欲望，他们也要有清晰的基督徒异象，叫他们赚钱也为了与一些少得权利的人分享(参看弗四28下)。这样可救他们从自私自利的不幸中，和浪费不结果子的生命悲剧中得着自由。

三15 结束的问安不应被看为平凡和不重要。在一些国家，基督徒的数目小，他们或被藐视，或被逼迫。这些仁慈的说话可传达很多的爱、友情和鼓励。同使徒保罗在一处的人问候提多，而提多要代为将这些问安转达给好些人，他们因有信心而爱保罗和他的同伴。最后，保罗以支配他生命的主题

──主的恩惠──来结束这封书信。

愿恩惠常与你们众人同在。阿们。

评注

1(一1)参看以弗所书第一章和罗马书第九章，可更全面了解拣选的道理。

2(一6)很多人相信尽管离婚有时是可行的，但教会职员不应是个仳离的人。

3(二7)很多时(看新英王钦定本注脚)，批判性文本喜作省略，这版本大部分根据古老而又现存的抄本，主要来自埃及。英王钦定本和新英王钦定本喜欢用传统版本(TR)。这版本通常但不一定也受到主要的抄本(主要文本)支持。

4(二14)在今天这点看来很古怪，因为「特殊」的意义已经改了。英王钦定本是很准确的翻译，很多所谓「错误」(象这里的)是因为差不多四个世纪以来英语意义上的改变而已。

5(三10) Heretic这个字(英王钦定本)是来自一个希腊字，意思是喜爱倾轧的或爱分裂的(新英王钦定本)。一个分裂教会的人通常教导错误的或「异端的」道理。但这是hairetikos后期发展出来的。


腓利门书

简介

「这是书信创作艺术中，一封真正精简的杰作。」～李南

「我们所有人都是主的阿尼西母。」～马丁路德

壹．在正典中的独特地位

有些人会提议，我们根本不必有保罗这封短信，也可以活得不错。事实上，这样提议的人完全是错的。首先，本信一致被认为是如假包换的个人书信，直接来自使徒保罗的心坎。本信犹如一块宝石，常用来与另一封写相同题目──逃走的奴隶──的普通个人书信相比。这信是罗马作家普林尼写给一个朋友的。除了有优雅的修辞外，保罗的书信是出众上乘之作。

这是一封小书函，充分显示礼貌和机智──还有一些幽默──并保罗仁爱的心肠。本信没有直接地教导道理，但却是「独力承担」道理的完美解说，因为保罗命令将「这一切都归在我的帐上」。正如阿尼西母的失败都归到保罗的「帐上」，同样基督徒的罪也「归于」或记在我们主的帐上；正如保罗有能力支持阿尼西母无助的景况，我们主的救恩功绩也能救助我们。难怪伟大的改革家马丁路德这样写：

这里我们看见圣保罗如何为了可怜的阿尼西母用尽自己，并且以他所有的方法代阿尼西母向他的主人辩护。他将自己当做阿尼西母，当自己得罪了腓利门。就象基督为我们向父神求情一般，圣保罗也为阿尼西母向腓利门求情……我谨此认为，我们所有人都是主的阿尼西母。(注1)

贰．作者

除了抱反对意见的批判家外，人们都接受腓利门书的作者是保罗。事实上，李南那么肯定本信的真实性，以至他怀疑自己拒绝与此有莫大关连的歌罗西书的真实性是否正确。

因为腓利门书是那么精简和私人，我们不觉得奇怪，早期很多引述都来自本书信。

外证 在伊格那修、特土良和俄利根的著作里，腓利门书常被引用或间接提及，优西比乌说这是其中一本书为所有基督徒(homologoumena)接受的，马吉安将本书信包括在他的「正典」里，穆拉多利经目也认可本书信。

内证 在这精简的书信里，保罗亲自三次提及自己的名字(1、9、19节)。第2、23、24节与歌罗西书四章10至17节有密切的关系，因此两卷书信互相支持对方的真实性，所以内证与外证一致。

叁．写作日期

书信寄出的时间与歌罗西书相同(大约在主后60年)，或者大约在我们的主升天后三十年。

肆．背景与主题

我们可从书信的内容和歌罗西书的内容，凑合成本书信的背后故事。看来腓利门是歌罗西的居民(比较西四17和门2)，他透过使徒保罗的传道悔改(19节)。他其中一位仆人阿尼西母从他那里逃走了(15、16节)，而书信也暗示阿尼西母可能曾偷取他主人的一些东西(18节)。

那亡命者逃到罗马，那时保罗就在罗马被囚(9节)。我们未能知道使徒保罗是否在那时真正入了狱，还是仍可在自己租住的房子享有限度的自由(徒二八30)。藉着一些不寻常的际遇，阿尼西母在繁忙的闹市里碰上保罗，并且透过他的传道相信了基督(10节)。过后的日子，相互间爱的联系建立了(12节)，并且阿尼西母证实自己是使徒保罗一个得力的助手(13节)。但是他们两人都同意，阿尼西母应该回到腓利门身边，并且弥补已往的过失，所以保罗写这封信给腓利门，为阿尼西母求情，也说出强而有力的理由为什么腓利门应让恩慈地收纳他(17节)。在这个时候，保罗也写信给歌罗西的信徒。他指派推基古当信差，并且将阿尼西母带回歌罗西去(西四7～9)。

这是保罗最私人的书信。虽然写给提摩太和提多的书信也是写给个人；但是处理会众中实际的事务多于个人事务。

大纲

壹．问候(1～3)

贰．保罗为腓利门感恩和祈祷(4～7)

叁．保罗为阿尼西母求情(8～20)

肆．结尾短评(21～25)


腓利门书注释

壹．问候(1～3)

第1节 保罗介绍自己是一个被囚的人，不以使徒自称。他本可以运用他的权柄，但他选择采用我们看为不利、较低的地位。使徒保罗以天上的荣耀加添这较低地位的光彩。他是为基督耶稣被囚的人。他从未曾为认作罗马的囚犯而卑躬屈膝！他越过皇帝，只仰望那万王之王。当他写本书信时，提摩太是与他一起的。他喜欢与这位忠心的门徒在一起，纵然书信很明显是保罗的作品。

主要的收信人是腓利门，他名字的意思是「亲爱的」。显然这意思与他本人很相称，因为保罗形容他为我们所亲爱的同工。

第2节 因为亚腓亚是女性名字，所以很多学者都认为她是腓利门的妻子。书信部分写给她，令我们想起基督信仰是提高女性地位的(注2)；然后我们看见也提升奴隶的地位。学者凭崇高的想象力，大多认定亚基布是腓利门的儿子。我们不能肯定，但我们准知道他常活跃地参与基督徒的争战。保罗尊他为同当兵的人，可想象他是主耶稣一个献身的门徒，带着神圣情操的热心。在歌罗西书，保罗特别提到他的名，叫人注意他：「要对亚基布说：『务要谨慎，尽你从主所受的职分。』」(西四17)

如果腓利门、亚腓亚和亚基布给我们一幅新约基督徒家庭的图画，在你家的教会这句则叫我们想起新约教会的形象。这里很清楚看到腓利门的家，是一群信徒聚集的地方，就在那里，他们聚集一起敬拜、祈祷和查经；从那里，他们走到世界去为基督作见证。这世界一方面不欢迎他们的信息，一方面又不能忘记。信徒聚集在腓利门的家，基督徒在基督耶稣里都成为一体──富有的和贫穷的，男的和女的，主人和仆人──所有都是神家里有充分资格的成员。每当他们回到世上生活，他们的社会界限又重现了；但在主餐桌子前，他们全都是阶级相同的圣洁祭司，腓利门不比阿尼西母优胜。

第3节 保罗为他所亲爱的人的问候，似乎包含一切他能渴想的最好的东西。恩惠包括神倾下来给他的子民一切不应得的好处。平安就是属灵的宁静和均衡，能使那些学习他恩惠的人的生命安稳。两种祝福都来自神我们的父和主耶稣基督。这是非常重要的，指主耶稣在赐予恩惠和平安的事上与父神同等。如果基督不是真正的和完全的神，给基督这样的尊荣是一亵渎的罪。

贰．保罗为腓利门感恩和祈祷(4～7)

第4节 每当保罗为腓利门祈祷，都为这个尊贵的弟兄感谢神。我们有足够理由相信他是神恩典上乘的礼物──是一种你喜欢和他做朋友和弟兄的人。一些评注家认为保罗正在采用外交手段开始本书信，目的是要「软化」腓利门的心，再次接受阿尼西母。这是强加给使徒保罗一种不好的动机，也使圣灵默示的经文蒙上阴影。如果保罗不是热诚地认定了，他是不会这样说的。

第5节 腓利门的性格里，有两种性质令保罗甚表高兴的，就是他的爱心和向主耶稣和众圣徒的信心。他在基督里的信心表示他有属神生命之根，而他向众圣徒所显的爱，表示他也有果子。他的信心是满有成果的。

在以弗所书一章15及16节和歌罗西书一章3及4节，保罗对收信的圣徒也表达了类似的感谢。但是在那些经文，他将信心置于爱心之前，这里他将爱心置于信心之前。为什么有这分别呢？麦卡伦回答说：「这里的次序是事情分析的次序，从彰显出来的结果向下寻找原因；而以上类似经文的次序是生产的次序，从根部向上寻找花果。」

这里保罗也有另一个有趣的安排，他将「向众圣徒有爱心」加插在向主耶稣……有信心里，于是我们可以这样说：「向主耶稣(和众圣徒有爱心)有信心」。信心的对象是主耶稣，而爱心的对象是众圣徒。但保罗将爱心的子句，包在信心的子句里，就好象预先提示腓利门，他将要以爱他的仆人阿尼西母，来特别显明他信心的真实，所以这里刻意强调「众」字──众圣徒。

第6节 前两节表示保罗为腓利门感恩，本节显示保罗为他祈祷的内容。你与人所同有的信心是指腓利门向众人所显的实际恩慈。我们不仅可以藉传基督的道与人分享我们的信心，也可以藉喂饱饥饿的，将衣服给贫穷的，安慰失丧的，解救困苦的──当然，也包括饶恕逃亡的仆人，来分享我们的信心。保罗当时祈求腓利门的生命变得仁慈，这样可使很多人认识，他一切好行为都是来自基督耶稣的。在一个有神的爱彰显的生命里，能力和影响力是巨大的，书中读到的是关于爱的事情，但真正逼切需要的，是看见道成肉身，以人类生命显现的基督！

第7节 腓利门满溢的慈悲心肠和自我牺牲的爱，从歌罗西传到罗马，使那信基督的囚犯大有快乐(注3)(或感谢，新英王钦定本注脚)。这曾是保罗的荣幸，因他带领了腓利门信主，现在听到这人在主的信心上做得很好，真是一大快慰事。知道众圣徒的心从这亲爱的兄弟那里得了畅快，是何等令人放心的事，尤其是他以爱心这样行呢！没有人单为自己活，也没有人单为自己死，我们的行动必然影响别人。我们不能量度我们的影响力的范围，我们做好事和做坏事的潜能是无限的。

叁．保罗为阿尼西母求情(8～20)

第8节 现在保罗来到书信的主要部分，快要为阿尼西母求情。但他会怎样入题呢？作为一个使徒，他可以合理地对腓利门说：「我的弟兄，作为一位信徒，现在就是你的责任去原谅和收纳这逃走的人的时候了，正如我向你说过要行的事那样。」保罗大可以命令他这样做，而腓利门毫无疑问地也会照做。但若然是这样，那只是一个空洞的夸胜而已。

第9节 如果使徒保罗不能赢取腓利门的心，那么阿尼西母只能得到冷冰冰的接纳；只有用爱推动的顺从，才能使那仆人在家中得着地位。或者写这信时，保罗想起救主的话：「你们若爱我，就必遵守我的命令。」(约一四15)而为了爱心的缘故，他宁愿选择请求，而不选择命令。腓利门的爱心会否被广为传扬，到达为主耶稣坐牢的年老使者(注4)那里呢？他会否被两个因素──保罗的年纪，现在又是被囚的──所感动呢？我们不能准确知道使徒保罗那时的年纪，估计大约是五十三至六十三岁。今天看来不是很老，但很可能他较易衰老，因为他在事奉基督的事上早已耗尽自己了。现他又是为基督耶稣被囚的人，提到这点，他不找别人同情，而是希望腓利门在做决定时，考虑这些因素。

第10节 在本节的原文，阿尼西母的名字最后出现：「我求你，关于我的儿子，在捆锁中所生的──阿尼西母。」腓利门看到他被弃的仆人的名字时，他怒气完全消失了。想象一下他的惊喜，当他知道这个「无赖」已经悔改，并且更令人惊奇的是，他是藉着被囚的保罗信了基督的！

基督徒生命里有一种令人惊喜的事，就是看见神以伟大奇妙的方式，在汇聚一起的景况里显露自己，这是不能用机缘巧合来解释的。首先保罗带领腓利门信了主，保罗后来入狱，并且解往罗马受审。腓利门的仆人逃走了，也跑到罗马去，不知怎样他遇上了保罗，也悔改了。主人和仆人都透过同一个传道人重生了，但在分隔很远的不同地点，和在很不同的情况。你说，这是否巧合呢？

第11节 阿尼西母的名字是益处的意思。但当他逃走时，腓利门很可能受试探叫他做无用的流氓。保罗实际上是说：「不错，他从前在你关心的范围内于你无益，但现在与你我都有用了。」重回腓利门身边的那仆人，比以前逃走了的更好。本书曾经说过，新约时代基督徒奴仆在市场上比其它奴仆叫价更高。今天这情况也是对的，基督徒雇员在工作上比非信徒雇员应更有价值。

第12节 新约对奴隶制度的态度都聚焦在本书信里。我们注意到保罗没有谴责奴隶制度，也不禁止。在实际行动上，他差阿尼西母回到他的主人那里。然而，与奴隶制度有关的虐待则彻头彻尾地在新约受到谴责和禁止。麦卡伦写道：

新约圣经不以政治或社会的方式直接干预事情，但却列出可影响深远的原则，让这些原则渗入一般人的思想里。(注5)

暴力革命不是圣经采用的改革社会邪恶的方式。人类非人道的原因来自他自己的堕落。福音就是要击破这根本的原因，在基督耶稣里提供一个新的创造局面。

可以想象，一个有良善主人的仆人，总比一个自称独立的仆人更有益处。对于有耶稣作主人的信徒来说，这道理也是对的。那些主的仆人能享受最真实的自由。保罗打发阿尼西母回腓利门身边，并没有对奴仆作了些不公平的事。主人和仆人双方都是信徒，腓利门有责任以基督徒的恩慈对待仆人，而阿尼西母却要以基督徒的忠心来服侍主人。使徒保罗对阿尼西母的深情表达在字里行间：打发……我心上的人。保罗的感觉就象失去了自己的一部分。

我们要知道，这里提出了重要的物归原主的原则。现在，阿尼西母得救了，他是否要回到他以前的主人那里呢？答案肯定是「要的」。救恩将刑罚和罪的权势消除，但并不抹去所负的债。新造的基督徒要偿还所有未归还的债项，并且尽人所能行的，将所有过错改正过来。阿尼西母有责任回到他主人那里服侍他，并且归还所有偷去的金钱。

第13节 使徒保罗原本的个人意愿是将阿尼西母留下在罗马，有很多事情这位悔改的仆人能帮助保罗做的，尤其是保罗为福音的缘故被下在监里。这也是腓利门的一个机会来伺候保罗──一位助手；但假如没有知会腓利门和得到他的应允，这会有一些缺陷。

第14节 保罗不会从那仆人的主人那里强要恩慈，将阿尼西母留在罗马。他不知道腓利门的意思，就不愿意为阿尼西母的事下决定，如果勉强，不用自由的和有爱心的意愿，那么恩慈便被夺去了光彩美丽的一面了。

第15节 如果能看穿现时的逆境，知道神所作的一切都是为了爱他的人的好处(罗八28)，这人的属灵生命就成熟了。当阿尼西母逃走了，或许腓利门深觉痛苦，并且感到财政上有损失，他会否再想见这仆人呢？现在保罗在乌云密处划上彩虹，在歌罗西的家里只暂时失去的阿尼西母，现在他们可永远得着他。对痛失死去的信主亲友的基督徒来说，这是一个安慰，分离只是非常短暂的，重逢却是永恒的。

第16节 腓利门不但得回阿尼西母，得着的他在性质上远比以前好。他们的关系不再是传统的主仆关系了，阿尼西母现在是高过奴仆，他是主内的亲爱的兄弟了。从今以后，畏惧的行动变成爱的行动。保罗已经享爱与这位亲爱的兄弟交往的好处，但现在他再不能留他在罗马。使徒保罗的损失就成了腓利门的利益，不拘是按肉体说，还是按主说。保罗现在认识的阿尼西母是一个兄弟，以前奴仆的身分更加强保罗的信念──按肉体说，他以身体作完全奉献的事奉；按主说，他以信徒的身分在主内相交。

第17节 无论在胆量上或在温慈上，使徒保罗的请求都叫人惊愕。他请求腓利门收纳阿尼西母，如同他收纳使徒保罗本人一样。他说：「你若以我为同伴，就收纳他，如同收纳我一样。」这些字叫我们想起救主的话：「人接待你们，就是接待我，接待我，就是接待那差我来的。」(太一○40)还有：「这些事你们既作在我这弟兄中一个最小的身上，就是作在我身上了。」(太二五40)这也提醒我们，神已在他儿子的身分里接纳了我们，叫我们与基督一样，与神更亲更近。

如果腓利门以保罗为同伴，就象与他交往的一位，那么保罗便求他在这个基础上也接纳阿尼西母。这不是说，阿尼西母将成为他家中的永久客人，没有任何工作的义务。事实上，他仍会是家中的一位仆人，但是属基督的，是真道上的弟兄。

第18节 使徒保罗没有明说阿尼西母曾偷了腓利门的东西，但本节所提示的确有一些可能。明显地偷窃是奴隶的一大罪行，保罗愿意为腓利门承受的损失负上责任。他知道凡物都应归原主的，阿尼西母的悔改不能消除他欠别人的债项，所以保罗告诉腓利门，他欠你什么的，都归在保罗的账上。

我们读这经文时，不能不想起我们是罪人的时候欠下的巨大罪债，并且这一切都归到十字架上的主耶稣的帐上了。他成为我们的代罪者，当他死时，他完全偿还了罪债。我们也想起，基督的职事是为我们作中保。当信徒的控诉者撒但，为我们所行的过犯提出控告时，我们可称颂的主实际上是说：「归在我的帐上。」和好的道理在本书信里表明。阿尼西母因为做错事而疏远了腓利门，藉着保罗的传道(我们很有理由相信这点)他们的距离和「敌意」消失了；仆人再次与主人和好。同样，我们因为自己的罪与神疏远，但藉着基督的死和复活，彼此相敌的原因消除了，信徒可再次与神和好。

第19节 通常保罗囗授他的书信给某人，只在结尾数行间自己亲笔写。我们未能肯定他是否亲笔写这整封信，但至少在本节起，他拿起笔来，用他熟识的草书，亲自写上他必承担阿尼西母的一切债务，不管腓利门欠保罗有多少，他也是这样做，保罗领他信主，在今生里，他的属灵生命是欠使徒保罗的，但保罗不强逼他偿还这些债。

第20节 称呼腓利门为兄弟，年老的保罗只望在主里得快乐，在基督里得畅快。他请求让阿尼西母能得着恩慈的接纳，能被饶恕，回复他在家中服事的本位──现在不单是奴仆，也是神家中的兄弟。

肆．结尾短评(21～25)

第21节 使徒保罗深信腓利门所做的必过于他所求的。腓利门自己已经得着基督的饶恕，得以自由，他肯定地也会这样宽待阿尼西母的。我们在以弗所书四章32节有一个生动的例子说明：「并要以恩慈相待，存怜悯的心，彼此饶恕，正如神在基督里饶恕了你们一样。」

第22节 但保罗怎知道腓利门会怎样对待阿尼西母呢？他希望探访歌罗西，并在腓利门家中作客。他预料神听了基督徒的祷告，使他从掌权者手中得释放。此外，他还请求腓利门为他预备住处，或者这是交给阿尼西母的第一个任务：「为我们的兄弟保罗，预备一间客房。」我们不知道保罗有否往歌罗西去，可以假设的是那住处已经预备给他了。还有那家庭所有成员都盼望能见到保罗，他们的心已被爱交织牵在一起了。

第23节 以巴弗可能就是建立歌罗西教会的那个人(西一7、8，四12、13)，现在他与保罗在罗马一同坐监。他也加入向腓利门问安。

第24节 这时与保罗在一起的有马可、亚里达古、底马和路加。这些名字在歌罗西书四章10及14节也有提到。耶数又称为犹士都，在歌罗西书第四章有提到，但这里为了某些原因遗漏了。马可是第二本福音书的作者，他在一次早期的失败后，再证明他是主的一个忠心仆人(提后四11；比较徒一三13，一五36～39)；亚里达古是来自帖撒罗尼迦的信徒，多次的行程中与保罗一起，包括来到罗马的行程。在歌罗西书四章10节，保罗称他为「与我一同坐监的」；底马稍后离弃了保罗，因他贪爱这现今的世界(提后四10)；路加这亲爱的医生证明他彻头彻尾都是一个忠心友伴和帮助者(提后四11)。

第25节 本书信以保罗很有特色的祝福结束，他愿我们主耶稣基督的恩常在腓利门的心里。若能每时每刻都感受到救主白白施恩的话，那人在生命所受的祝福是最大的。在人生路上，渐渐地明白和羡慕救主的位格，而作他的工是我们心里喜悦快慰的事。

保罗放下他的笔，将书信交给推基古，叫他送往腓利门那里。他不知道书信的信息对以后世纪的基督徒之影响有多深。本书信是爱和谦逊之作，写的时候用得着，现在也用得着。阿们。

评注

1(简介)马丁路德，引述自雷德福(J. B. Lightfoot), Saint Paul's Epistles to the Colossians and to Philemon，页317、318(由雷德福重新翻译)。

2(2节)如果人比较基督徒妇女和异教或回教妇女的地位，她或他会同意真正的「妇女解放者」就是主耶稣基督。

3(7节)主要手抄本用感谢(charin)代替大快乐(charan)。

4(9节)希腊字里「年老」(presbutes)和使者(presbeutes)两个字那么相似，以至班德理(Bentley)猜测保罗的意思是指「使者」。传统的手抄本完全反对这种猜测，然而这也非常符合文章的上文下理。

5(12节)麦卡伦(A. Maclaren)"Colossians and Philemon" The Expositor's Bible, 页461。


希伯来书

简介

「圣经各卷中，这一卷的作者身分最受争议；然而，内容是默示的，却最为无可置疑。」～孔尼白与侯生

壹．在正典中的独特地位

从很多角度看，希伯来书在新约圣经中都是独特的。这卷书并没有用书信的形式开始，却以书信的形式结束；且意大利是明显的目的地，或是由意大利发出的(一三24)。本书是写给某个特别的群体，很可能就是希伯来裔的基督徒。有传统的说法认为，这书信原是写给一家细小的家庭教会，是没有跟任何大型和有名的教会拉上关系的，因此，写作目的和收信人并没有流传下来。这卷书是全本新约圣经中，文学风格最优美的。本书富有诗意，且大量引用七十士希腊文译本的旧约圣经(LXX)。本书词汇丰富，在希腊文的运用上，无论是在动词时态及其它细节上，都极之精确。

虽然这卷书一方面十分犹太化(有人曾将其与利未记相比)，但书中所载的警告，提醒信徒勿偏离基督受死赎罪的真理，去附从宗教仪式条文。这是基督教世界在任何时代都必须留心的。因此，这卷书极之重要。

贰．作者

虽然一些早期的英文圣经英王钦定本将保罗的名字列在这书的卷首，但希伯来书的作者并没有将自己的身分表明出来。早期的东方教会(亚历山太的丢尼修和革利免)认为保罗是这书的作者。这种见解曾面对不少的质疑，但自亚他那修的时候便流行起来，最终为西方教会所接受。然而，今天鲜有人坚持认为保罗是这书的作者。俄利根认为这书的内容与保罗的教训一致，且有保罗的笔触；然而，原著的风格与保罗的风格极为不同。(当然，一个写作的能手可以运用不同的风格，所以这也不足以否定保罗是作者的可能。)

对于本书的作者，过去有人提出过几个可能性：路加，因为他有类似的风格，且熟识保罗的教训；巴拿巴、西拉、腓利，甚至亚基拉和百居拉。

马丁路德认为作者是亚波罗，因为他的背景与本书的风格和内容吻合：对旧约圣经有博大的认识，且极为能言善辩(他的故乡亚历山太，素以雄辩术闻名)。然而，有一点反驳亚波罗是作者之说，就是在亚历山太的传统里，并没有流传此理论。本书若真的由亚历山太人所写，传统大概不会不提。

基于某些原因，我们的主认为还是不把作者的身分透露为妙。有人认为本书确是保罗所写，但他却有意隐瞒，因为犹太人对他心存偏见。这固然是可能的，但俄利根的古训是至为恰当的了：「只有神肯定知道是谁写了这卷书。」

叁．写作日期

虽然这书的作者不详，但其写作日期却可追溯至接近事实。

外证 罗马的革利免(主后95年)曾引用本书，这是第一世纪的时候。坡旅甲和殉道士犹斯丁曾引用本书，但却没有说明作者是谁。亚历山太的丢尼修引述希伯来书，并说这是保罗写的；亚历山太的革利免则说是保罗用希伯来文写成，然后由路加翻译。(不过，本书看来不似是翻译而成的。)爱任纽和希坡律陀认为希伯来书不是保罗写的，而特土良则认为作者是巴拿巴。

内证 作者似是个第二代的基督徒(二3，一三7)，所以成书日期不会象雅各书或帖撒罗尼迦前书(比较一○32)那样早。由于书中内容并没有提到犹太战争(战事于主后66年开始)，而看来圣殿祭祀仍然存在(八4，九6，一二27，一三10)，因此可以推断成书日期大概是主后六十六年之前，并肯定是在耶路撒冷被摧毁(主后70年)之前。书中提到逼迫(一二4)，但信徒「还没有抵挡到流血的地步」。如果本书是要写给在意大利的信徒的话，基于尼禄在历史上曾进行血腥的迫害(主后64年)，那么这封信的写成日期就不会在主后六十四年年中之后。因此，本书极可能是在主后六十三至六十五年期间写成的。

肆．背景与主题

大致上，希伯来书所处理的问题，是由一个宗教制度转归另一个时所面对的大挣扎。改教者要面对脱离旧宗教缠绊的痛苦，因备受疏离而要忍受的焦虑与压力，并且面临巨大的压力，迫使他去复归旧教。

然而，本书所提到的困境，不单是关于离开旧的制度，进入一个具有相同价值的新系统去。焦点问题是为基督的缘故放弃犹太教。正如作者所阐明的，这就等于为了得到实物而放弃影子，为真缔而放弃仪文，为终极的而放弃初步的，为永远的而放弃短暂的──简言之，是放弃次好的，为要得着最好的。

问题也涉及离开受欢迎的而选择不受欢迎的信仰，离开多数派而归于少数派，离开压迫者的阵营而投入受压迫者的阵营。这行动带来了很多严重的问题。

书信是写给有犹太背景的读者。这些希伯来人在初期教会时代，曾听过使徒和其它人所宣讲的福音，且见过圣灵大能的神迹，这些神迹是福音信息的佐证。他们分别以下列三种方向回应了这个好信息：

部分相信了主耶稣基督，真心归向主。

部分宣称自己成为基督徒，还受了洗，加入了地方教会。不过，他们事实上从未由神的圣灵重生。

其馀的人断然拒绝了救恩的信息。

本书正是要针对首两类人──真正得救的希伯来人，和那些只是徒有基督徒虚名的人。

如果一个犹太人放弃他先祖的信仰，便会被视为变节者及叛教者(meshummed)，且往往会遭受下列一项或多项的惩罚：

·家族继承权遭剥夺。

·从以色列的会众群体中被逐出。

·失去工作。

·丧失财产。

·精神上的骚扰和身体上的虐待。

·公开的侮辱。

·监禁。

·殉道。

当然，总会有脱身之法的。只要他否认基督，并复归犹太教，他就不会受进一步的迫害。从本书的字里行间，我们可以察觉到犹太教有一些强而有力的论点，足以劝使改信者复归犹太教：

犹太教有从先知传下来丰富的宗教遗产。

天使在属神之选民的历史中做了显著的工作。

犹太人与杰出的律法颁布者摩西的关系。

与英勇的军事指挥家约书亚同属一国。

亚伦裔祭司制度的尊荣。

神圣的圣所，神在其中与他的子民同在。

神透过摩西颁布律法而订立的约。

圣所内由神命定的陈设器具，和那巨大的帐幔。

在圣所中的事奉，特别是在赎罪节大日(Yom Kippur，为犹太历法中最重要的日子)举行的仪式。

我们差不多可以听见第一世纪的犹太人，向我们陈说他们那古老的、重礼仪的宗教是何等辉煌，然后带着讥笑地问：「你们基督徒拥有些什么？我们拥有这一切。你们又如何呢？就那么一间简陋的阁楼、一张桌子，和放在桌上的一点饼和酒吧了！难道你们要为这一点点的东西而放弃我们所拥有的一切吗？」

「你们拥有什么？」希伯来书正是给这问题的答案。简言之，答案就是基督。在他里面，我们有：

一位比众先知更大的。

一位比众天使更大的。

一位比摩西更大的。

一位比约书亚更大的。

一位祭司，他的职分比亚伦更崇高。

在更美之圣所中事奉的那一位。

带来更美之约的那一位。

器具和帐幔所预表的真象。

他为罪一次过献上自己为祭，比要重复献上牛羊的祭更美。

正如太阳耀目的光辉将星光掩盖一样，犹太教的形式与象征，在耶稣伟大崇高的位格与工作之前，顿成微不足道了。

然而，迫害的问题犹在。凡承认跟随主耶稣的人，都要面对严峻的、激烈的反对。这样可能会令真正的信徒陷入失望沮丧的危险中。因此，他们需要鼓励，以保持对神的应许有信心。他们需要为将来的奖赏而生忍耐。

那些只在表面上作基督徒的人，会陷入离道反教的危险中。他虽然承认、接受基督，却可能会完全否认他，并回到讲求仪文的宗教去。这就等于践踏神的儿子，亵渎他的宝血，并羞辱圣灵。这种故意犯的罪，是不能赦免或原谅的。希伯来书不断警告信徒切勿犯这罪。二章1节形容这罪是从基督的道理上「随流失去」。三章7至19节形容这罪为「离弃」神或硬着心。六章6节则将其形容为「离弃道理」或离道反教。十章25节将其形容为「停止聚会」。十章26节则说成是「故意犯罪」。十二章16节则将其形容是为了一点食物而「把自己长子的名分卖了」的。最后，十二章25节则形容这罪是「违背那从天上警戒我们的」。以上一切的警告，都是针对同一种罪的不同范围而作的──就是「离经背道」的罪。

希伯来书的信息，对第一世纪的教会来说是最及时不过的，对今日的教会来说也一样。我们需要经常的提醒，不可忘记我们在基督里所得的永恒产业与福乐。我们需要鼓励，以致在反对与困境的包围下仍然能忍耐。所有声称自己是信徒的人都要接受警告，切勿在亲尝并目睹主的美善之后，返回到着重仪文的宗教里去。

大纲

壹．基督在位格上的超越(一1～四13)

一．基督超越众先知(一1～3)

二．基督超越众天使(一4～二18)

三．基督超越摩西和约书亚(三1～四13)

贰．基督在祭司身分上的超越(四14～一○18)

一．基督作大祭司的身分超越亚伦(四14～七28)

二．基督的职事超越亚伦(八)

三．基督献上的祭超越旧约所有的祭(九1～一○18)

叁．警告和劝勉(一○19～一三17)

一．警告信徒不可藐视基督(一○19～39)

二．用旧约的例子劝勉信徒要有信心(一一)

三．劝勉信徒要在基督里有盼望(一二)

四．鼓励信徒培养基督徒的德行(一三1～17)

肆．结尾的祝福(一三18～25)


希伯来书1-5章注释

壹．基督在位格上的超越(一1～四13)

一．基督超越众先知(一1～3)

一1 没有别的新约书信象本书这样迅速进入主题的。作者并没有加上任何问候或开场白，而是直截了当地开始讨论。他心里好象在圣灵的策动下，急不及待要将主耶稣基督至高无上的荣耀陈述出来。

首先，他将神藉着众先知的启示，与他藉着自己的儿子的启示作一个比较。众先知是蒙神启示的代言人。他们是耶和华的仆人，地位崇高。他们的工作的属灵遗产现正存留在旧约圣经里。

然而，他们的工作是局部、不完整的。他们各人得到一些启示，但都是不完全的。

他们获启示的真理不只是片段式的；而且，他们也用了各种不同的方式来传达给百姓。真理的表达方式有律法、历史、诗歌、预言。有时候是言传囗授，有时候是笔录记述。有时候则是透过异象、异梦、神迹，或特别的动作。不管使用的是何种方法，重点是神过往给犹太人的一切启示，都是初步的、循序渐进的，而传达的方式是多元化的。

一2 现在，神却藉着他儿子，将他伟大的、最终的真理启示出来，取代了旧约圣经中片段、局部的、不同的先知预言。众先知只是神传达圣言的渠道。主耶稣基督本身却是神给人类的最终启示。诚如约翰说：「从来没有人看见神，只有在父怀里的独生子将他表明出来。」(约一18)主耶稣在谈到他自己时这样说：「人看见了我，就是看见了父。」(约一四9)基督不但为神说话，他更以神的身分说话。

为要强调神的儿子是无限地超越众先知，作者首先介绍神的儿子就是那位承受万有的。即是说，神已经定意，使万有归他所有，他也即将统治万有。

神藉着他创造诸世界。在整个创造之中，耶稣基督是活跃的代行者。他创造了漫天星宿、穹苍宇宙、地球、人类，并要在历代实行的计划。每一样被造之物，不论是属灵的还是物质的，都是由他造成的。

一3 他是神荣耀所发的光辉。就是说，父神所有的一切完美，都可以在他身上找到。他是神荣耀所散发的灿烂光芒。神一切在道德和属灵上的荣耀，都蕴含在他里面。

再者，主耶稣就是神本体的真象。当然，这不是指在身体上相似，因为从本质上来说，神是灵。这里的意思是，从任何一个可以想象到的方面来说，基督完完全全地代表父神；除他以外，不会有再近似多一点的了。圣子既是神，便透过他的言行，将神的真象向人类反映出来。

而且，他常用他权能的命令托住万有。在起初的时候，是他用话语造成诸世界的(来一一3)。他现在仍然说话，并用他权能的命令支持着所有的生命，将万物维系起来，并使宇宙循正常的规律运行。万有也是靠他连系在一起的(西一17)。这个简单的答案解释了一个重大的科学难题。科学家绞尽脑汁，要找出到底是什么将各个分子结合在一起。从这里我们知道耶稣基督就是那位伟大的维持者，且是用他权能的命令来维持着一切的。

然而，我们的救主另一样的荣耀，才是最令人惊叹的，就是当他洗净了人的罪。这位创造者和维持者，成了替罪者。他只需说话，就创造了宇宙。他也只需用话语，就能维持、控制宇宙，因为这并不牵涉道德的问题。然而，为了要一次过洗净我们的罪，他要死在各各他的十字架上。权能的主，竟屈尊而成代罪羔羊，这确是叫人感到难以置信的。以撒华特的诗歌这样颂赞说：「奇异的爱，神圣的爱，使我将心性、生命，一切全摆上。」

最后我们的主被尊为至高：他就坐在高天至大者的右边。他坐在──这是个休憩的姿势。这不是劳碌以后的歇息，而是完成工作，心满意足地休憩。这姿势显示救赎工作已经完成了。

高天至大者的右边，是荣耀光彩的位置(来一13)。由于他荣耀的凯旋，神便将他升为至高。右边也代表了权能(太二六64)和喜乐(诗一六11)。救主的钉痕手，拿着统管宇宙万有的权杖(彼前三22)。

当我们随着主的脚踪，从创世之始走到各各他受死之地，再到荣耀的座位，众先知的踪影似是消失了。他们虽然出众，却全都退居幕后。他们为那位要来到的弥赛亚作了见证(徒一○43)。现在他既已来到了，他们便乐于从幕前退下来。

二．基督超越众天使(一4～二18)

一4 本书讨论的下一步，就是要辩明基督超越众天使。由于犹太人十分尊崇天使的工作，所以有必要加以辩明。毕竟，律法是透过天使传来的(徒七53；加三19)，而在神选民的历史中，经常有天使显现。甚至有人认为，一个人若脱离犹太教而归信基督，他便会失去这重要的民族和宗教遗产。然而真实的情况是，得着基督的人，是得着那位在双重意义上超越了天使的──他既是神子(一4～14)，又是人子(二5～18)。

基督所承受的名，既比天使的名更尊贵，就远超过天使。这里首先提到他取得的超越，然后又提到他所承受的超越。

他因复活，被接升天，被神高举为主为基督，而取得超越。他在道成肉身的时候，为要受苦而成为比天使微小一点的(二9)。然而，神却将他升高，得着至高无上的荣耀。

他所承受的超越，是因他作为神儿子的永恒身分。更尊贵的名就是圣子的名。

一5 这里引用了两节旧约经文，证明弥赛亚就是神的儿子。首先，诗篇二篇7节，神称呼他作儿子：你是我的儿子，我今日生你。一方面，基督是神永恒的独生子。另一方面，他因道成肉身，所以是神所生的。第三方面，他因复活所以是神所生的──是从死里首先复生的(西一18)。保罗在彼西底的安提阿会堂里讲道时，就引用了这一节来论到基督的第一次降临(徒一三33)。

这里的重点是，神从没有称任何一个天使为自己的儿子。圣经集体称呼天使为神的众子(伯一6；诗八九6)，而意思不过是指他们都是被造之物。主耶稣被称为神的儿子时，表示他是与神同等的。

第二节是引自撒母耳记下七章14节：我要作他的父，他要作我的儿子。虽然这些字眼可以用来指所罗门，但圣灵却用这节来指大卫那伟大的后裔。再一次要强调，神从没有这样讲到一个天使。

一6 基督超越天使的第三方面，就是他正是天使敬拜的对象，天使只是他的使者与仆役。为证明这一点，作者引用了申命记三十二章43节(七十士释本及死海古卷)和诗篇九十七篇7节。

申命记的经文，前瞻神再使长子到世上来的时候(圣经和合本小字)，换句话说，那是指基督的第二次降临。那时，众使者都要公开敬拜他。当然，只有因为他是神才会得到天使的敬拜。如果敬拜的对象不是真神，就是拜偶像了。然而，神却在这里命令众使者敬拜主耶稣基督。

长子可以是指在时间上首先出生的(路二7)，或可以是指在地位或尊荣上为首的(诗八九27)。此处和罗马书八章29节、歌罗西书一章15和18节同是指上述第二个意思。

一7 当与自己那位超卓的儿子比较时，神以风为使者，以火焰为仆役。他是众使者的创造者及指挥。天使以风的高速和火的热烈态度来遵行他的旨意。

一8 随之而来的，是如银河般的荣耀，使圣子显得无与伦比。首先，神称他为神。在诗篇四十五篇6节，父神这样称许弥赛亚：「神啊，你的宝座是永永远远的 。」再一次，基督的神性是毫无疑问的，而所引用的是来自传统的希伯来经文。(在希伯来书中，每一章都至少引用旧约圣经一次。)

他也是永恒的君主；他的宝座传到永永远远。诚然他的国度「无远弗届，直至阴晴圆缺不再」。

他是公义正直的王。诗篇的作者说：「你的国权是正直的。」这是要表达君王的统治，是绝对诚实和正直的。

一9 他正直的本性是明显的，因为他一直都喜爱公义，恨恶罪恶。这无疑是指他在地上三十三年的生活。神找不到他在性格上有任何弱点，在品行上有任何过失。他证明自己是配掌王权的。

由于他是如此超卓，所以神用喜乐油膏他，胜过膏他的同伴。即是说，神给予基督至高的地位，超越一切存在者。这里的油，可以是指圣灵；基督满有圣灵，超过所有的人(约三34)。他的同伴，即包括一切与他有关的人；不过，这并不表示他们与他同等。这可能包括天使，但更可能是指他的犹太弟兄们。

一10 主耶稣基督是天地的创造者。这一点可在诗篇一百零二篇25至27节看出来。在这诗篇中，弥赛亚祈求说：「我的神阿，不要使我中年去世。」(24节)父神回答这一段在客西马尼园和各各他的祷告，说：「你起初立了地的根基，天也是你手所造的。」

有一点应留意，在本节里，神称呼他的儿子为主，亦即耶和华。因此，不可避免的结论是：新约圣经的耶稣，就是旧约圣经的耶和华。

一11、12 这两节将受造万物的短暂与创造者的永存作对比。他的创造物会灭没，但他自己却要长存。日月星辰、山峦海洋、河流川泉似是历久尚存的，但他们本质上却是会灭没消亡的。诗人将这一切比作一件衣服：首先，这件衣服渐渐旧了；然后被卷起来，不再有用了；最后便要有改变，让更好的出现。

试远眺盖满了雪的山峦，欣赏璀璨的日落馀晖，仰望缀满星宿的夜空。然后，细听这神圣话语的妙韵：你要将天地卷起来，象一件外衣，天地就都改变了。惟有你永不改变，你的年数没有穷尽。

一13 另一段引用的经文(诗一一○1)也证明圣子的超越。在这诗篇中，神邀请弥赛亚说：「你坐在我的右边，等我使你仇敌作你的脚凳。」文中提出问题：「神从来向那一位天使说过这样的话？」答案当然是：「从来没有。」

能够坐在神的右边，表示得着至高的尊荣和无限的权能。将一切的仇敌作自己的脚凳，表示一切已归顺和受统管。

一14 天使的任务，并不是要统治，而是要服侍。他们是神所创造的灵体，奉差遣为那将要承受救恩的人效力。我们可以从两方面来理解这一点。首先，天使为那些尚未归主的人效力；其次，他们服侍那些已经脱离了罪的刑罚和权势、但仍未脱离罪的环境的人，即是指尚在地上生活的信徒。

换句话说，「守护天使」确实存在。我们为何以这事实感到惊讶呢？既然世上有恶魔与神所拣选的人不断展开争战(弗六12)，那么，有圣天使看顾被召得救恩的人，又有什么奇怪呢？

不过，我们必须返回这段经文的重点去──我们在此不是要讨论守护天使是否存在，而是指出天使是低于神的儿子，正如仆役低于宇宙的统治者。

二1 作者刚阐明了基督既身为神的儿子，所以远超过天使。在说明基督作为人子的超越之前，他稍停下来，先提出本书中一个严肃的警告。这是警告人不要随流失去，离开福音的道理。

由于那位赐下福音者的伟大，并所赐的福音极为宝贵，因此，听见福音的人应越发郑重这道理。有一个经常存在的危机，就是失去对基督的位格的认识，退到只有象征意义的宗教去。这已是到了离经背道的地步，是不能赦免的罪。

二2 上文已提过，在犹太人的历史中，天使的工作占异常重要的地位。其中主要的例子，大概就是在神颁布律法时，出现了盈千累万的天使(申三三2；诗六八17)。诚然，律法是藉着天使所传的。这是确凿的事实。凡触犯律法的，都按律法受惩罚。这一切是无可置疑的。

二3 不过，现在讨论的重点已经从较低微的转移至更重要的。既然触犯律法的要受罚，那么忽略这救恩的将会有何等样的结局呢？律法告诉人应做什么；福音则告诉人神做了什么。律法令人对罪有认识；福音则令人对救恩有认识。

忽略这么大的救恩，比触犯律法更严重。神透过天使，将律法传给摩西，然后再传给百姓。然而，福音却是主耶稣直接囗授的。不但如此，这福音是由使徒和其它听见救主说话的人给初期信徒证实的。

二4 神亲自用神迹奇事和百般的异能，并圣灵的恩赐，证明这信息是真实的。神迹就是主和使徒所行的神迹，为要表明一些属灵的真理。例如，生命的粮的讲论(约六25～59)，就是根据喂饱五千人的神迹发展出来的(约六1～14)。奇事是用来刺激旁观者，使他们感到惊异的；主使拉撒路复活就是一例(约一一1～44)。异能是超自然力量的彰显，打破大自然的定律。圣灵的恩赐即神赐给人的特别的能力，使他们完全超越自己的能力去说话或行动。

这些神迹的作用都是要证明福音的道理是真实的；这对犹太人来说尤为重要，因为据传统看来，如果没有神迹伴随，他们是不会相信的。诚然有一些证据显示，当新约圣经的文稿面世，神便不再需要用神迹来证实道理的真实性。然而，我们却不能因此而下结论，肯定圣灵不会在其后的世代里再次施行这些奇迹。

神又按自己的旨意这一句话显示，行神迹的能力是圣灵凭他旨意赐下的。这些都是神所赐的礼物。人不能要求得到这些恩赐，或在祷告中祈求赐予，因为神从没有应许将这些能力赐给所有人。

二5 从第一章我们得知基督以神儿子的身分超越众天使。本节要显示，他以人子的身分超越众天使。若要了解以下的论点，我们必须谨记，对犹太人来说，基督道成肉身来到世间是难以置信的事，而他的卑微则是一种羞辱。在犹太人眼中，耶稣只是一个普通人，所以他的等次比天使低微。以下的经节就是要说明，纵使只是普通人，耶稣仍比天使尊贵。

首先，作者指出神并没有把将来可居住的世界交给天使管辖。这里所说将来的世界，是指先知经常提到的、平安昌盛的黄金世代。我们称之为千禧年。

二6 作者在这里引用诗篇八篇4至6节，显示神已将最终统管全地的权柄赐给了人，而不是赐给天使。在某种意义上，人算不得什么，但神竟顾念他。在某种意义上，人是微不足道的，但神竟眷顾他。

二7 在受造物中，人确是比天使微小一点。就知识、活动性和能力方面来说，人确是比较有限的。再者，人必须面对死亡。然而，在神的旨意中，人注定要得荣耀尊贵为冠冕。他在身体和头脑方面的限制大部分会消除，并且他会在地上得尊荣。

二8 在将来的那日，一切事物都要服在人的权柄下；包括天使众军、一切的走兽、飞鸟、游鱼、天上的众星──事实上，被造宇宙的每一部分都要服在他的控制下。

这其实是神对人原本的目的，例如，他曾吩咐人要「遍满地面，治理这地，也要管理海里的鱼、空中的鸟，和地上各样行动的活物」(创一28)。

可是，为什么我们所目睹的，却并不是万物都服在他的脚下呢？答案是因为人犯了罪，以致失去了管治权。因亚当犯罪，一切被造之物都受咒诅。温驯的动物变得凶猛。地开始长出荆棘和蒺藜。人对大自然的控制也受到挑战和限制。

二9 不过，当人子回来作全地的王，人的管治权便会恢复。耶稣要以人的身分，恢复亚当所失落的一切，并要得着更多。因此，虽然如今我们并不见万物服在人的手下，但我们却看见耶稣，在他那里蕴藏着人类恢复统治大地的契机。

他比天使小一点，但这只是暂时的，就是当他在地上作工的三十三个年头。他从天上降下，来到伯利恒，再到客西马尼，到厄巴大，到各各他，最后到坟墓里去，一步一步地降卑受羞辱。然而，他现在却得了尊贵荣耀为冠冕。他因受苦和受死而被升高；十字架为他带来了冠冕。

神在这些事上的用意，是要基督为人人尝了死味。救主代表我们又代替我们受死；换句话说，他以人的身分受死，他又为人而死。他在十字架上，用自己的身躯承受了神对罪的一切审判与惩罚，好使凡相信他的人，不再需要承受这审判。

二10 神要透过救主的受辱受死，来恢复人对万物的统治，这是完全符合神公义的品格的。罪扰乱了神的秩序。在拨乱反正之前，必须先以公义的手法来处理罪。基督必须受苦、流血、舍身，以去除罪恶，这是与神圣洁的品格一致的。

经文将这位睿智的策划者形容作那为万物所属、为万物所本的。首先，他是整个创造的目标和目的；一切万物都是为了他的荣耀与喜悦而被创造的。然而，他也是整个创造的本源和创始者；没有一事一物是在他以外被造的。

他的主要目的，就是要领许多的儿子进荣耀里去。当我们想到自己的不配，而他竟然顾念我们时，不禁会吃惊；然而，这正是因为神是满有恩典的，他呼召我们进入他永远的荣耀里。

神付上了怎样的代价来使我们得荣耀呢？那位救我们的元帅，要透过受苦难得以完全。从品格道德来说，主耶稣向来都是完美无瑕的。因此，他不用在道德上发展成为完全。然而，他要在作为人类救主方面成为完全。为要能将我们永远地买赎过来，他要承受我们犯罪所该受的一切惩罚。我们不能单因他的生命是无瑕疵的就可以得救；他的代死是绝对需要的。

神找到一个与他相配的途径来拯救我们。他差派他的独生子来代替我们受死。

二11 以下三节经文强调耶稣完全的人性。他既然要恢复亚当所失落的管治权，就必须证明他是个真真实实的人。

首先，经文说明了这事实：因那使人成圣的和那些得以成圣的，都是出于一。换句话说，他们都拥有人性。或如英文圣经修订标准本(RSV)的译法作「……同有一个源头」，即从人性来说，他们都有同一位父神。

基督是那位使人成圣的，是他将人从世界分别出来归神的。所有由他分别出来的人都是有福的！

一个成圣的人或一件成圣的物件，并不是用来作一般用途的，而是分别出来，单单为神所拥有、使用和享受。成圣的相反，就是玷污渎圣。

圣经中共有四种成圣：归主前的成圣、地位上的成圣、生活上的成圣、完全的成圣。上述各种成圣，在帖撒罗尼迦前书五章23节的附篇中已详细地说明了，请读者细心参阅。

读者应注意希伯来书中提到成圣的其它经文，并判断所提到的是那一种成圣。

正是因为他成为一个真真正正的人，以致当他称呼跟随他的人为弟兄时，也不以为耻。永活的宇宙统治者，难道真的会成为人，且与他所造的人认同至如此地步，称呼他们为弟兄吗？

二12 上述问题的答案记载在诗篇二十二篇22节，我们听见他说：「我要将你的名传与我的弟兄。」这节经文又描述他与他的子民一同敬拜：在会中我要颂扬你。在将受死的痛苦时刻，他展望将来的那一天，到时他要带领一大群蒙救赎的子民，一同颂扬父神。

二13 作者在这里再从犹太圣经中引用两节经文，以证明基督的人性。在以赛亚书八章17节(七十士译本)，他谈到自己倚赖神。人性本有的一个最主要特质，就是绝对地信靠耶和华。以赛亚书八章18节引述主的话说：「看哪！我与神所给我的儿女。」这里的含意，是他们同属一个家庭，同有一位父亲。

二14 对于那些认为人子降卑是可耻的人，作者要他们思想主受难所带来的四个重要福气。

第一，败坏了撒但魔鬼。这是怎样发生的呢？特别之处是神将他的儿女交托给基督，由他使他们成圣，将他们救赎、释放。这些儿女既有人的本质，主耶稣便成了血肉之体。他将自己神性的光辉放下，并将他神本体的荣耀以「泥土的外袍」覆盖。

然而，他的作为并没有在伯利恒降生后就停止下来。「他这样爱我，甚至为我直往各各他山去。」

藉着死，他败坏那掌死权的，就是魔鬼。败坏的意思，是使之失去优势，不是不再存在；是指失去效力或不能有所成。撒但仍很活跃地在世上违抗神的旨意，然而十字架给了他一个致命伤。他时日无多了，他是注定失败的。他是一个已被击败了的敌人。

撒但掌死权是什么意思呢？主要的意思可能是：撒但有权要求罪人死。起初，是撒但将罪引进世界。神是圣洁的，于是宣判一切犯罪的都要死。魔鬼作为对抗者，可以要求实施刑罚。

在异教之地，他的能力透过中介者彰显出来。就如巫医能向人施以巫咒，使人无故死去。

圣经从没有表示，魔鬼可以毋须得神的批准便置人于死地(伯二6)，因此他不能决定信徒何时寿终。有时，他会获准藉恶人之手将信徒杀死。然而，耶稣提醒他的门徒，不要怕那只能杀身体的，却要畏惧那能将灵魂与身体灭在地狱里的神(太一○28)。

在旧约圣经中，以诺和以利亚没有经过死亡便被接上天去了。那是因为他们既相信神，便被看为与基督在日后的受死同证了。

基督再来，信徒被提时，所有尚在世上的信徒都毋须经历死亡而被接上天去。他们也可以免于死亡，因为基督的死已满足了神对他们的圣洁要求。复活的基督，现今拿着「死亡和阴间的钥匙」(启一18)。就是说，他已经完完全全地控制着这一切。

二15 基督降卑受苦所带来的第二个福气，就是从惧怕中得释放。基督在十字架上受死之前，人因怕死而一生受牢笼。虽然旧约圣经偶尔会提到死后的生命，但死亡给人一般的印象，是不可知的、可怖的、阴暗的。过去模糊不清的，现今却清楚了，因基督藉着福音，已将不能坏的生命彰显出来(提后一10)。

二16 第三个大福气，就是替世人赎罪。主来到这世上，并不救拔天使，乃是救拔亚伯拉罕的后裔。救拔的原文是epilambano，即「抓住」的意思，(因此英王钦定本将这句释成：「他并没有披上天使(的本质)；而是披上亚伯拉罕的后裔。」)这个动词用在别处，有猛力抓住的意思，但在这里却不是，意思是帮助与救拔。

亚伯拉罕的后裔，可以是指亚伯拉罕肉身的后裔，即犹太人；或是指他属灵的后裔，即历代的信徒。这里的重点，是说明对象是人，不是天使。

二17 故此，他凡事该与他的弟兄相同。他具有真正的、完全的人性。他会受到人性所有的欲望、思想、感觉、情绪、感情所影响──但却有一个很重要的例外：他并没有罪。他拥有的是理想的人性；我们的人性却已被外来的东西──罪所入侵。

他既有完美的人性，所以他有资格在神的事上，成为慈悲忠信的大祭司。他对人是慈悲的，对神是忠信的。作为大祭司，他的主要工作就是为百姓的罪献上挽回祭(使神满足)。为达至这目的，他所做的事是其它大祭司所无法做也不能做到的──他将自己献作无罪的祭物。他甘愿代我们受死。

二18 第四个福气，就是使被试探的人得帮助。他自己既然被试探而受苦，就能搭救被试探的人。他能够帮助他们，是因为他也曾亲身经历过。

有关他在这方面的资格，必须再次补充。主耶稣所面对的试探是外来的，从来不是来自内心的。他在旷野所面对的试探，显示试探是外来的。撒但到他面来，并用外在的刺激来引诱他。然而，救主不会被内在的私欲情感牵动，而受试探去犯罪，因为在他内里并没有罪，也不会对罪有反应。他因被试探而受苦。我们因要拒绝试探而感到痛苦，他则因面对试探而痛苦。

三．基督超越摩西和约书亚(三1～四13)

三1 摩西是一位伟大的以色列民族英雄。因此，在作者的策略中，第三个要点就是显示基督远远超越摩西。

这信息写给同蒙天召的圣洁弟兄。就真信徒的地位而论，他们全都是圣洁的，他们的行事为人也应保持圣洁。在基督里，他们是圣洁的；在自己里面，他们也应保持圣洁。

他们所蒙的天召，与以色列在地上所蒙的呼召成对比。旧约圣徒蒙召是在应许之地得享物质上的祝福(他们当然有属天的盼望)。教会时代的信徒蒙召，是现在享受属天的各种属灵福气，并在将来得享属天的产业。

思想耶稣。明显地，他是配受我们以他为使者、为大祭司的。我们承认他是使者，即承认他是神的代表；我们承认他是大祭司，即承认在神面前他是我们的代表。

三2 无可否认，一方面他与摩西相似。他向神尽忠，如同摩西在神的全家尽忠一样。这里的家，并不单指会幕，更是指摩西代表神之利益的整个范围。这是指以色列全家，古时在地上属神的子民。

三3 然而，相似之处，仅此而已。在其它各方面，耶稣毋可置疑地超越了摩西。首先，主耶稣比摩西算是更配多得荣耀，好象建造房屋的，比房屋更尊荣。主耶稣是神全家的建造者，摩西只是这家的一部分。

三4 第二，耶稣比摩西更伟大，因为他就是神。房屋必须有建造者，而建造万物的就是神。从约翰福音一章3节、歌罗西书一章16节及希伯来书一章2节和10节的记载可知，在创造的过程中，主耶稣是活跃的参与者。故此，那必然的结论就是──耶稣基督是神。

三5 第三点是基督既作为儿子，当然比摩西更伟大。摩西……在神的全家中，是个尽忠的仆人(民一二7)，他将人的眼光引向将来要降临的弥赛亚。他证明将来必传说的事，即基督救赎的福音。因此，耶稣曾这样说：「你们如果信摩西，也必信我；因为他书上有指着我写的话。」(约五46)他在以马忤斯的路上与门徒谈论时，便从摩西和众先知起，「凡经上所指着自己的话，都给他们讲解明白了」(路二四27)。

三6 但基督并非仆人，而是儿子，忠心地治理神的家；在他来说，儿子的身分相等于神的身分。神的家即是他的家。

作者在这里解释，今日神的家是什么意思。这个家是由真正相信主耶稣的信徒组成的：我们若将可夸的盼望和胆量坚持到底，便是他的家了。(注1)骤眼看来，似是说我们得救与否，视乎我们能否坚持到底。这样，我们得救就是靠自己能坚忍，而不是靠基督在十字架上所成就的功劳了。其实这句话的真正意思是，如果我们能坚持到底，就证明我们是神的家了。忍耐能证明事情的真实性。那些对基督和他的应许失去信心，并回到礼仪条文上去的人，显示自己从未有重生。以下的警告，正针对这种离经背道的情况发出。

三7 作者于此加插本书的第二个警告──警告信徒不可硬着心。以色列人在旷野时曾硬着心，这情况会再次出现。因此，与第一次透过诗篇九十五篇7至11节作出的警告一样，圣灵仍然说：「你们今日若听他的话。」

三8 每当神说话，我们应立即细听。如果我们怀疑他的话，就是以他为说谎的，这样必招致他的愤怒。

然而，从前以色列人在旷野时正是这样。这段可悲的历史，充满了怨言、情欲、拜偶像、不信、悖逆。例如在利非订，他们因缺水发怨言，并怀疑神是否还在他们当中(出一七1～17)。在巴兰的旷野，那些没有信心的探子回来，作出令人沮丧疑虑的报告时(民一三25～29)，以色列人便定意要返回埃及为奴之地(民一四4)。

三9 神极其忿怒，于是宣判这些百姓要在旷野飘流四十年(民一四33,34)。在离开埃及的男丁中，二十岁或以上的，只有两个人可以进入迦南地──迦勒和约书亚(民一四28～30)。

值得注意的是，以色列人在旷野度过四十年；同样地，在基督死后，神的灵也给予以色列民大约四十年时间。这民硬着心，拒绝接受基督的信息。在主后七十年，耶路撒冷遭摧毁，以色列人被分散至外邦列国之中。

三10 神极不喜悦在旷野的以色列人，因此作出这般严厉的谴责。他指责他们经常远离他，并故意不理会他的作为。

三11 因此他在怒中起誓说：他们断不可进入他的安息，安息指迦南地。

三12 第12至15节，圣灵教我们从以色列的历史中汲取教训。正如在本书其它部分一样，读者都被称呼作弟兄们。这并不表示他们都是真正的基督徒。因此，所有宣称自己是信徒的，都要经常防止自己存着不信的恶心，不信的恶心会使他们把永生神离弃了。这危机经常存在。

三13 针对这情况的一个解决方法，是彼此相劝。尤其是在困难和痛苦的日子，神的子民更应天天彼此相劝，以免有人离弃基督去相信那不能真正解决罪恶问题的宗教。

留意这提醒并不是只给事奉的阶层，而是所有弟兄应尽的责任。只要还有今天，即是只要神还会因人的信心而赐下救恩，就应继续相劝。今天是悦纳的时候，正是拯救的日子。

离弃信仰就是被罪迷惑，心里就刚硬了。在未见恶果之时，罪往往看来是很讨好的。罪使人逃避基督的凌辱，降低圣洁的标准，叫人享受有美感的宗教仪式，并应许人在世上会有所得。然而，事后看来，却十分可怕。这使人的罪不得赦免，除了灭亡之外别无归宿，并且使人不再有悔改的可能。

三14 我们再次被提醒：我们若将起初确实的信心坚持到底，就是基督的同伴了。跟这节类似的经文，往往被误解为，人会在得救后再次失丧。不过，这种诠释不能成立，因为圣经中有大量经文证明，救恩是神白白施予的，是用基督的宝血买来的，人要凭信心去接受，好行为是自己得救的证明。真正的信心有坚定持久的特质。我们坚持到底的目的，并非为了要确保所得的救恩，而是要证明自己确实已经得救。信心是得救的根，忍耐是果子。谁是在基督里有分的呢？答案是：「那些将信心坚持到底，证明自己真正属他的人。」

三15 作者再次引用诗篇九十五篇7至8节的话，作为个人从以色列悲惨的经历中学习的总结：「你们今日若听他的话，就不可硬着心，象惹他发怒的日子一样。」这个昔日给予以色列人的沈痛的劝告，现在要转告那些会受引诱离弃真道、返回律法去的人。

三16 本章经文结束时，作者从历史的角度解释以色列的背道。作者一连用了三个答问来说明以色列人的悖逆、惹主发怒、不信从，然后作出总结。

悖逆。悖逆神的人，正是那些跟着摩西从埃及出来的众人。迦勒和约书亚是仅有的例外。

三17 惹他发怒。四十年之久一直惹耶和华发怒的，也是这群悖逆的人。他们约共有六十万人；在四十年之后，旷野便增添了六十万个坟墓。

三18 不信从。因不顺从的缘故，结果被拒于迦南地门外的，也是同一群人。

有些信徒会受引诱脱离那受藐视的、属少数的真正基督徒群体，去归附那只有敬虔的外表、却否定敬虔实意的大多数人。只要简单地将这些问题和答案陈述出来，便足以对这些信徒造成重大的影响。多数人的意见，是否必定正确的呢？在这一章历史中，只有两个人是对的，却有五十万人以上是错的！

根据裴雅森的分析，以色列人所犯的罪是严重的，因为：

他们的不信在四方面惹动主的怒气：

1.他们藐视了神的真理，把他看成说谎者。

2.他们藐视了神的能力，把他看成是软弱、没有足够能力领他们进入迦南地的神。

3.他们不相信神是永恒不变的；虽然他们没有说过这样的话，但他们的表现却显示在他们心中。他们认为，神是会变的，他再不能象以前一样行大能的神迹。

4.他们的不信也攻击了神作为父的信实可靠，好象说他只会令人空有期望，却无意使期望得以实现。(注2)

相反地，迦勒和约书亚尊敬神，深信他的话全然真实，他的能力无限，他有永远的恩慈；他的信实坚定，永不叫任何盼望落空。

三19 结论。悖逆的儿女因不信的缘故被拒于应许之地以外。在各个时代，人都是因不信而得不到神应许的产业。这里的教训很明显：要慎防有不信的恶心。

其后几节经文是全卷中最难解释的。虽然整体教训颇为明显，但解经家对其中论据的发展却意见纷纭。

四章1至13节的主题是神的安息和人必须竭力进入这安息。开始时先看圣经中提到的各种安息，对了解这段经文有帮助：

1.神在第六日的创造后便安息了(创二2)。他并不是因劳碌疲惫而要安息，而是对自己所成就的工作感到心满意足。这是因满意而安息(创一31)。然而，由于罪进入了这个世界，神的安息便中断了。自那时起，他一直不停地作工。正如耶稣所说：「我父作事直到如今，我也作事。」(约五17)

2.迦南地本来是以色列人的安息之所。可是，他们多半都没有机会进入迦南，能够进去的，也找不到神应许他们的安息。迦南地预表神给人的最终、永恒的安息。那些不能进入迦南的人(例如可拉、大坍和亚比兰)，预表现今背道的人，他们因不信的缘故，永远不能进入神的安息。

3.信徒现在得享良心上的安息，因他们知道藉着主耶稣所成就的工作，可以免受罪的刑罚。这正是救主所应许的安息：「到我这里来，我就使你们得安息。」(太一一28)

4.信徒也在服侍主上得享安息。上文所述是得救的安息，这里说的是事奉的安息。「你们当负我的轭，学我的样式，这样，你们心里就必得享安息。」(太一一29)

5.最后，每位信徒最终会得享父神在天家所预备的永恒的安息。这将来的安息，也称为安息日的安息(来四9)，是最终的安息；一切其它的安息，都是这最终之安息的预表或预尝。这安息就是要讨论的焦点(来四1～13)。

四1 大家不要以为安息的应许已经无效。这应许从未圆满地实现过，故此仍是有效的。

不过，所有自称是信徒的人，应致力确保自己不至于赶不上这目标。如果信徒的认信不是实在的，他们就难免陷入离弃基督、转投没有拯救功效的宗教的危险。

四2 有福音传给我们，就是相信基督而有永生的福音。以色列人也有福音传给他们，就是可以进入迦南美地享安息的福音。可是，他们并没有因这好信息而得益。

对于他们的失败，我们有两个可能的解释；视乎我们读本节时，是用那一个圣经版本。根据新英王钦定本，他们得不到安息，是因为他们没有信心与所听见的道调和(中文圣经和合本同文)。换句话说，他们不相信所听见的信息，或没有因信息而作出相应的行动。

另有异文作：「他们没有凭信心，与听从这信息的人联合。」即是说，多半以色列人没有凭信心，与相信神应许的两位探子──迦勒和约书亚──联合。

无论如何，两者的重点都指出，他们被拒于神为他们预备的应许地以外，不得进入安息，是因为他们不信。

四3 本节的文思发展并不顺畅，似乎有三个互不相关的句子。然而，每一句话都有一个共同的焦点──神的安息。

首先，我们知道我们已经相信的人，就是那些得以进入神的安息的人。信心就是开启门户的钥匙。前面已经说过，信徒现今可以享有良心上的安息，因为他们知道，他们不会再被定罪了(约五24)。然而，另一个事实是，只有那些信主的人，才可以进入神在荣耀里的最终安息。本节的焦点应是指这将来的安息。

下一句话则用反面的手法来加强这观念：正如神所说：「我在怒中起誓说：『他们断不可进入我的安息。』」(引自诗九五11)有信心的人才可进入，故此不信的必被拒绝。我们相信基督的，肯定可以得着神的安息；但不信的以色列人却不能，因为他们不信神的话。

第三句话是最难解释的：其实造物之工，从创世以来已经成全了。或许最简单的解释方法，就是将这句与上一句连系起来。神在上一句提到他的安息时，语法上用将来时态：他们断不可进入我的安息。既用了将来时态，表示虽然有人因不顺从的缘故而放弃了神的安息，但这安息仍是个当前的选择。纵使神造物之工，从创世以来已经成全了，人仍然可以选择进入这安息。

四4 本节的目的，是要透过经文证明神在创造完毕之后，就安歇了。作者没有明确地说明引文的出处，并不是由于无知。引文只是一种文学手法，而所引的经书，在当时尚未分章节。节录其实来自创世记二章2节：「神……就在第七日歇了他一切的工，安息了。」

经文用了过去时态，因此有人认为那是意味着神的安息已是过去的历史，并非将来的预言，所以与我们无关。但事实并非如此。

四5 作者提到神在创造后便歇了他的工，但并不意味事情就这样完结；为加强这观念，他又引述诗篇九十五篇11节，所用的是将来时态：「他们断不可进入我的安息。」作者的用意，其实是：「不要在你的脑海中，将神的安息局限在创世记第二章所发生的事，不要忘记神在后来说明，人仍可以选择进入他的安息。」

四6 发展至此，作者要说的是神自创世以来，一直邀请人类进入他的安息。欢迎之门仍然大开。

在旷野的以色列人，因为不信从，不得进去。但这并不表示，应许已不再有效！

四7 下一点要说明的，就是纵使在大卫的日子，即以列人被拒于迦南地以外的五百年后，神仍然用「今日」一词来表示人仍有机会。作者已经在本书三章7、8和15节引用了诗篇九十五篇7节和8节，在这里再多引一次，证明神赐安息的应许，并非到了在旷野的以色列人时便终止。在大卫的时代，他仍然恳请人们相信他，不可硬着心。

四8 诚然有部分以色列人跟约书亚一同进入了迦南。然而，他们却没有享受到神为一切爱他的人所预备、最终的安息。在迦南地，他们要面对战争、罪恶、疾病、忧伤、困苦、死亡。如果他们已经完全享有神所应许的安息，他就不会在大卫的时候再次提出。

四9 以上各节经文带来下面的结论 ： 这 样 看 来 ， 必 另 有 一 安 息 日的 安 息 ，为 神 的 子 民 存 留 。 作 者提到安息时，用了另一个希腊字(sabba-tismos)，是与「安息日」(Sabbath)一词有关。这是指永恒的安息，是所有因基督宝血而得拯救的人所要享受的。这是「安息日」的抚慰保守，且是永不止息的。

四10 但凡进入神的安息的人，可以不再劳碌，正如神在第七日歇了他的工一样。

我们得救前，也许曾尝试靠行为换取救恩。当我们知道基督已经在各各他山上成就了救赎工作时，便放弃自己毫无功效的努力，并相信那位已复活的拯救者。

得救之后，我们会因为爱的缘故，为那位爱我们，并把自己赐给我们的主竭尽全力。我们的善行，就是那位住在我们里面的圣灵所结的果子。我们往往会因为事奉的缘故而劳累，但却不会感到厌烦。

在神永恒的安息里，我们要歇了在地上一切的辛劳工作。这并不表示我们在天堂时无所事事。我们仍会敬拜、事奉他，但却不会疲倦、苦恼、受逼迫或受痛苦。

四11 以上各节表明，人仍然可以进入神的安息。本节则说明，如要进入那安息，就必须竭力。我们必须竭力，以确保我们唯一的盼望乃在于主基督。我们应竭力避免任何令我们只在囗头上承认他，却在苦难和逼迫时拒绝承认他的试探。

以色列人殊不谨慎。他们对神的应许掉以轻心，竟然眷恋埃及那为奴之地。他们没有竭力凭信心领受神的应许，结果就永远没有机会进入迦南。我们要以这例子为监戒。

四12 随后的这两节经文严正地提出警告──不信的总会被揭露。首先，是神的道将人揭露出来。(这里的「道」是logos，就是约翰在福音书引言中常用的字。但本节所指的不是耶稣这活泼的道，而是记载下来的道，即是圣经。)这神的道是：

活泼的──恒常、积极地有效。

有功效的──能供给动力。

锐利的──比一切两刃的剑更快。

起区分作用的──刺入、剖开人类两样看不见、非物质的部分──魂与灵。并刺入、剖开骨节与骨髓，骨节控制外在的行动，骨髓是藏在骨骼中的精华。

有辨明能力的──对心中的思念和主意加以识别和判断。是神的话判断我们，不是我们判断神的话。

四13 第二，永活的主知道谁是不信的。作者所用的代名词由非个人的变成个人的：并且被造的，没有一样在他面前不显然的。没有一事是他所忽略的。他是完完全全无所不知的。他对宇宙内所发生的一切了如指掌。当然经文在这里的重点，是要说明他清楚知道谁有真正的信心，谁只在头脑上认同真理。

贰．基督在祭司身分上的超越(四14～一○18)

一．基督作大祭司的身分超越亚伦(四14～七28)

四14 下文的经节承接作者在三章1节的思想主流──基督是他子民的尊荣的大祭司。根据经文所说，他子民所需要的一切，都可以在他那里找到，而且他能保守他们不致失落。重点是，「从查察人肺腑心肠的圣言，转为怜悯体恤世人的主宰。」神的话将我们的本相彻底地揭露出来后(12和13节)，我们便可以到他面前求怜恤和恩惠。

请留意我们这位奇妙的主何等超然：

1.他是尊荣的大祭司。在摩西的制度下，有为数不少的大祭司，只是从没有任何一个被称为尊荣的。

2.他穿过大气空间、星际宇宙，已经升入第三重天，即神居住之处。这当然是指他升至高天，在天父右边得荣耀。

3.他是人。耶稣是他在降生时所接受的名，这名特别与他的人性有关。

4.他是神。当圣经提到基督是神的儿子，表示他与父神完全同等。从我们的角度看，他的人性使他具有足够的资格；从神的角度看，他的神性使他具有足够的条件。难怪他被称为尊荣的大祭司。

四15 此外，他的经历也堪细味。如果要真正能体恤某人，除非我们与这人有类似的经历。我们的主既成了人，就能够明白我们所忍受的试验。(但他不能体恤我们的过错，因为他没有这方面的经历。)

我们内心每一次的猝然怆痛，

忧患的人子也参与其中。

他也曾凡事受过试探，与我们一样，只是他没有犯罪。圣经在强调主耶稣完美无瑕的本质时绝不松懈，我们也当如此。他不知罪(林后五21)，没有犯过罪(彼前二22)，他里面也没有罪(约壹三5)。

无论是以神还是以人的身分，他都不可能犯罪。他既是完美的人，就不会任意而行；他完全遵照天父的旨意行事(约五19)，而天父肯定不会引领他去犯罪。

有人认为，他既不能犯罪，他受试探就毫无意义。这见解是错谬的。他受试探的一个目的，就是要确切地显示，他是不会犯罪的。(注3)

你若拿真金去试验，试验不会因为那金是纯金而不算为有效。若那金里有杂质，试验会把情况显示出来。同样地，若有人认为他既不能犯罪，就并非完全是一个人，这观念也是错误的。罪不是人性的基本要素；相反，罪是不速之客。我们的人性，已经被罪玷污了；他的人性却是完美无瑕的。

如果耶稣在地上做人时曾犯罪，那么他在天上做人时又有什么能防止他犯罪的呢？他升到父神的右边时，并没有放弃他的人性。他在地上是清白不会犯罪的，在天上也是清白不会犯罪的。

四16 那诚恳的邀请扩大了：只管坦然无惧的来到施恩的宝座前。我们能坦然无惧，因为我们知道他受死是为拯救我们，他活着是要保守我们。我们肯定会得着热烈的欢迎，因为他已邀请我们来到他面前。

旧约时代的人不能接近神。只有大祭司可以接近他，且每年只得一次而已。我们却可以不论日夜，随时到他面前，为要得怜恤，蒙恩惠，作随时的帮助。他的怜恤，帮助我们避免做不该做的事；而他的恩惠，使我们有能力完成我们应该做但没有能力做的事工。

摩根以下的见解很有帮助：

我不厌其烦地指出，「作随时的帮助」一句的希腊文原文，是一个囗语化的句子，意思正好是「在关键时刻得帮助」。「为要得怜恤，并且蒙恩惠，成为在关键时刻的帮助」──这恩惠在我们需要的时候便临到。你常受试探的攻击。在面对攻击时，你只要仰望他，他便会施恩，在关键时刻给你帮助。你不需要等到晚祷的时候才向他祈求。当你走在街上，强烈的试探正迎面扑过来时，只要仰望基督，向他求助，他便会施恩，成为在关键时刻的帮助。(注4)

至此为止，作者已向我们表明耶稣超越先知、天使和摩西。现在我们开始思想一个重要的主题，就是祭司职分的主题；我们将明白基督的大祭司职分，超越亚伦裔的大祭司职分。

当神在西乃山将律法颁布给摩西时，他设立人间的祭司，使人可以透过这些祭司来与他接近。他规定祭司必须是利未支派亚伦的后裔。这制度被称为利未或亚伦祭司等次。

在旧约圣经中，有另一个由神命定的祭司等次，就是族长麦基洗德的等次。这人出现于亚伯拉罕的时代，远在律法颁布前，他既是王者，也是祭司。作者在以下的一段经文向我们展示，主耶稣基督是按麦基洗德的等次为祭司的，这等次超越亚伦的祭司等次。

首四节经文是亚伦裔祭司的描述。第5至10节详述基督合乎作祭司的资格；作者主要是用对比的手法。

五1 成为亚伦裔祭司的资格，首先是要从人间挑选的。换句话说，他必须是一个人。

他要替人办理属神的事。他属于特别的一族，在人与神之间作中间人。他的一样主要职分，就是要献上礼物和赎罪祭。礼物，指一切奉献给神的供献。赎罪祭，指一种特别的供献，透过流血来赎罪。

五2 他必须能体谅人的软弱，并温柔地对待愚蒙的和失迷的人。既然他的肉体也是软弱的，他就能明白他同胞所面对的问题。

本节说到愚蒙的和失迷的人，提醒我们在旧约所献的祭，是针对无意而犯的罪。至于故意犯的罪，律法没有解救的方法。

五3 虽然祭司的人性是一个有利的条件，使他能与百姓认同，他的罪性却绝对不利。他必须为百姓和自己献祭赎罪。

五4 祭司的职分不是人可以自行选择的。惟要蒙神所召，象亚伦一样。神只选召亚伦和他的后裔为祭司。在这宗族以外，没有其它人可以在会幕或圣殿中事奉。

五5 作者继而讨论基督，说明他配担当祭司的职分，因为他是神亲自命定的，且因着他拥有的人性，并他获取的资格。

首先，他是神亲自命定的。这是神权能的选召，与人间的亲族世系无关。这里涉及一种更美的关系，是世上的祭司所没有的。我们的祭司，是神独特的那一位儿子，永远是由神所生的，是透过道成肉身而生，也是透过复活而生的。

五6 此外，基督祭司的职分，属于一更优胜的系统等次，因为在诗篇一百一十篇4节，神向他这样宣称：你是照着麦基洗德的等次永远为祭司。在第七章，作者会更详细地解释这超越的身分。作者在这里表达的要点，是基督的祭司职分与亚伦不同，乃是永远的。

五7 基督不但是无罪的神子，他也是一个真正的人。作者提到基督在肉体的时候，也尝过人类的种种经历，以证明他是一个真正的人。请留意作者形容他的一生，特别是他在客西马尼园的经历的用字：大声哀哭，流泪祷告。所表达的，是他一生都是一个有所从属的人，他顺从神的旨意而活，并同样有着人类一切与罪无关的情绪。

基督的祷告不是求可以不用经历死亡；毕竟，为罪人死正是他到世上来的目的(约一二27)。他所祈求的，是他可以从死亡中得救拔，叫他的灵魂不至被撇下留在阴间。神使他从死里复活过来时，他的祷告便蒙了应允。他因他的虔诚蒙了应允。

五8 道成肉身的奥秘──神如何能成为人，以能为人受死──再一次呈现。

他虽然为儿子──他并不是「一个儿子」，即不是众儿子其中的一个，而是神的独生子。虽然这是铁一般的事实，但他还是因所受的苦难学了顺从。他成为人来到这个世界，其间尝尽了各种为人的滋味；要是他只留在天上，便永远不会有这些体会。每早晨他都从父那里听取当天的指示(赛五○4)。他作为儿子，一直顺服父亲的旨意，从经验上学了顺从。

五9 他既得以完全。这不可能指他的个人品格，因为主耶稣是绝对完美的。他说话、工作、行事，是完全没有瑕疵的。那么，他是在那一方面得以完全呢？答案就是在他成为我们救主的职事上。如果他一直留在天上的话，他就不能够成为我们完全的救主。然而，他透过道成肉身、受死、埋葬、复活、升天，完成了将我们从罪中拯救出来所必须的工作；现今，他得享荣耀，成为世人完全的救主。

他既回到天上，就为凡顺从他的人成了永远得救的根源。他是全人类得救的根源，但只有顺从他的人可以得救。

这里说得救的条件是顺从他。很多其它的经文显示，得救的条件是信心。这明显的矛盾可以怎样调和呢？首先，所说的顺从是因信心而产生的(罗一5；一六25～27)：「神要求的顺从，是信服他的话。」但同样真确的是使人得救的信心，也会产生顺服。根据新约圣经的真义，人不可能真心相信却又不顺从神。

五10 主耶稣既荣耀地完成作为祭司的基本职分，便蒙神照着麦基洗德的等次称他为大祭司。

有一点需要在这里说明。虽然基督是照着麦基洗德的等次为祭司，但他的祭司职务，却与亚伦裔祭司相似。事实上，犹太人祭司的事奉，正是基督要完成的工作的影儿和景象。

五11 到这里，作者不得不稍为离题。虽然他希望继续讨论基督按照麦基洗德等次而有的祭司职分，但却有所不能。在神的管理下，他要责备他的读者，因为他们仍停留在幼嫩的阶段；他也要严肃地警告他们，要慎防随流失去。

有一个可悲的事实，就是我们领受真理的能力程度，受我们的属灵情况所限制。听不进东西的耳，不能领受深奥的真理！我们经常有门徒的情况，就是虽然主有很多事要告诉我们，但我们领受不来(约一六12)。

五12 作者提醒这些希伯来信徒说，他们受教的日子已有相当，照理本可以教导其它人的了。然而，很可悲，还得有人将神圣言的初阶教导他们。

你们……本该作师傅。神的命令，是要每一个信徒长进至一个能够教导别人的地步。每一个信徒都能够教导另一个信徒！诚然会有一小撮人特别有教导的恩赐，但同样属实的，是每一个信徒也应参与一些教导工作。神从没有打算只将这工作交给一小撮人。

并且成了那必须吃奶，不能吃乾粮的人。按在肉体说，一个永不能断奶吃乾粮的小孩，就是在能力上有障碍。在属灵上同样有发育不健全的情况(林前三2)。

五13 自称是信徒但只能吃奶的，都不熟练仁义的道理。他们只听道而不行道。他们失去了他们没有习练的道理，因而恒常地停留在婴孩的阶段。

他们没有分辨属灵事物的敏锐触觉，且「中了人的诡计和欺骗的法术，被一切异教之风摇动，飘来飘去」(弗四14)。

五14 属灵的乾粮是给长大成人的人吃的，他们的心窍习练得通达，就能分辨好歹了。由于这些人顺从由神的话而来的亮光，因而造成一种属灵的判断力，能保守自己免陷于道德和教义上的危险。

在这段经文里，作者劝读者要分辨好歹，特别谈到基督教与犹太教的分别。犹太教本身并不是邪恶的；利未的制度是神亲自设立的。然而，这制度的目的是预表那位将要来的基督。一切仪文所预表的都要在他身上成全。现在，基督已经来了，人若放弃他而倚靠只是预表他的仪文，就是有罪的了。任何足以将人对基督的爱与忠诚抢夺过去的，都是邪恶的。在属灵上长大成人的信徒，能够分辨出亚伦裔祭司职分的有限，与基督祭司职分的优越。


希伯来书6-10章注释

六1 作者在五章11节作出的警告，在这一整章经文继续下去。这是新约圣经中一段极具争议的经文。既然这么多敬虔的基督徒，对这段经文的解释不能达成一致意见，我们就不能武断了。以下提供的解释，相信是最能够与上下文和新约的其它部分协调配合的。

首先，作者劝勉读者应当离开基督道理的开端，从字面上来说，即「有关基督之始的道理」(格连特)，或「基督在起初所说的道理」(乌斯特)。据理解，这是指旧约圣经所教导的基本宗教教义，目的是要使以色列人准备好迎接弥赛亚。本节的下半部分和第2节，将教义列了出来。这些教义并非基督信仰的基本要义，而只是一些初阶，为将来的主体立下基础。这些教义的重要性，比不上复活了和得荣耀的基督。作者鼓励读者离开这些道理，不是要将他们弃如敝屣，而是要越过它们而达至成熟的地步。作者暗示，犹太教时代只是属灵上的婴孩期。基督信仰才是完全长大的成人期。

根基既立好了，下一步就是在其上建造旧约圣经已立好了教义的根基；这包括六方面的基本教训，现在列举如下。这些教训都只是开端而已。新约圣经中关于基督、他的位格和工作的伟大真理，才算是成熟完善之境。

第一个旧约道理，就是懊悔死行。众先知和弥赛亚的先驱者都不断作这方面的教导。他们都呼吁百姓离开死的行为，因为这些行为并不生发信心。

死行也可以指一些以往有益正确的行动，现因基督的来临都变成死的了。例如，所有与圣殿敬拜有关的事奉，都因基督所完成的工作而成为废弃的。

第二，作者提到信靠神。这也是旧约圣经所强调的。新约圣经差不多由始至终以基督为信心的对象。这并不表示对神的信心已遭取代；然而，只相信神而不相信基督是不圆满的。

六2 至于各样洗礼，不是指基督徒的洗礼(注5)，而是指各种洁净的礼仪。这些礼仪在祭司和以色列人的宗教生活中，扮演着显要的角色(参看九10)。

利未记一章4节、三章2节和十六章21节描述了按手之礼。献祭的人或祭司将手按在祭牲头上，即以祭牲作其代替品。这祭牲便象征性地担当它所代表的人的罪。这仪式象征代赎。相信这里所指的，不是使徒和初期教会其它信徒所行的按手礼(徒八17；一三3；一九6)。

约伯记十九章25至27节和诗篇十七篇15节论到死人复活，以赛亚书五十三章10至12节也有暗示。这个在旧约中模糊不清的观念，在新约时便昭然若揭了(提后一10)。

最后一个的旧约基础真理是永远审判(诗九17；赛六六24)。

这些基本道理概括了犹太教的教义，并为基督的来临作了准备。基督徒不应满足于这些道理，而应竭力得着他们今天在基督里可以得着的、更圆满的启示。作者鼓励读者，应从「象征进到真实、模型到实体、外廓到核心，从众祖先没有生命的宗教模式进到永活的基督的真实」。

六3 作者表示神若许可，他愿意帮助读者如此行(注6)。然而，问题不在神，而在读者。神愿意帮助他们在属灵上长大成人，但他们必须积极地回应神的道，就是实践无伪的信心和忍耐。

六4 继后是警告离道者的主要内容。所警告的对象是一些不能从新懊悔的人。明显地，这等人曾经悔改(虽然圣经没有说明这是因相信基督的缘故)，经文清楚地指出他们不可能再次悔改了。

这些人是谁呢？答案在第4和5节。当我们细看他们所享有的种种福气时，有一点须注意，就是未曾得救的人也可以享有这一切。圣经从没有明确指出他们是已经重生了的。经文也没有提到各种要素，诸如得救的信心、基督宝血的救赎和永生。

他们是已经蒙了光照的。他们曾听过神恩典的福音。对于得救之道，他们并不是蒙昧无知的。加略人犹大曾蒙光照，只是他拒绝接受真光。

他们也尝过天恩的滋味。主耶稣是从天上来的恩赐。他们曾经尝过他，却从没有凭信心肯定地接受他。只是尝味而不吃喝吞咽并不是不可能的事。当人将调了苦胆的酒给钉在十字架上的主耶稣时，他尝了，但却拒绝喝下(太二七34)。只尝过基督并不足够；除非我们吃了人子的肉，喝了他的血，即是说，除非我们真心接受他作我们的主和救主，否则我们内里就不会有生命(约六53)。

他们又于圣灵有分。我们毋须马上下结论说，这必定是指人相信主；我们必须谨记圣灵是会在人信主之前并在人的生命中作工的。他使不信的人成为圣洁(林前七14)，使他们得着外在的福气。他使不信的人为罪、为义、为审判，自己责备自己(约一六8)。他引领罪人悔改，使他们明白人只能倚靠基督。因此，人毋须有圣灵内住，也可享受他所赐的福气。

六5 他们也尝过神善道的滋味。他们得听福音，并受福音所感动吸引。他们就象落在石头地上的种子；他们听了道，马上欢喜领受，心里却没有根。这些道理在他们心中只是暂时的，及至他们为道遇上患难或逼迫，便立刻跌倒了(太一三20,21)。

他们也曾觉悟来世权能。这里的权能，是指「神迹」。来世是指千禧年，即在将来基督要在地上作王一千年，带来和平昌盛的日子。初期教会在传福音时施行的神迹(来二4)，预示将来在基督国度里要出现怎样的神迹奇事。第一世纪的信徒见证了这些神迹；事实上，他们或曾参与其中。就以五饼二鱼作为例子。耶稣喂饱了五千人后，人群便跟着他到海的那一边去。救主心里明白，虽然他们经历了神迹，但却并非真正相信他。因此，主对他们说：「我实实在在的告诉你们，你们找我，并不是因见了神迹，乃是因吃饼得饱。」(约六26)

六6 他们既已享受了所列举的各种好处，若是离弃道理(注７)，就不能叫他们从新懊悔了。他们已犯了离道反教的罪。他们正踏上通往地狱之路，路上毫无光明。

离道反教是罪大恶极，因为他们把神的儿子重钉十字架，明明的羞辱他(本节下)。这表示他们不是因疏忽而没有理会他，而是刻意地、恶意唾弃基督；表明他们是断然地拒绝他，站到与他对立的阵线上，并嘲笑他的位格与工作。

附篇 离道反教

叛教者就是一些人听了福音，声称是基督徒，又加入基督的教会；后来却放弃他们所曾承认的信仰，断然地否认基督，离弃基督徒群体，并成为主耶稣基督的敌人。只有非信徒才会犯离道反教的罪，他们不是遭蒙骗的人，而是蓄意地、全心地、恶意地背叛主的人。

不应混淆，一般非信徒在听了福音后没有正面回应，并不是离道反教。举例来说，某人可能在圣灵多次邀请之下，仍不肯接受基督。不过，他并不是叛教者。只要他肯将自己交托给救主，他仍可以得救。当然，如果他在生命终结时仍然不信，他就会永远失丧；然而，只要他仍有相信主的机会，他就不会是没有希望的。

离道反教也不可等同于软弱后退。一个真正的信徒，有可能会远远地离开基督。因犯罪的缘故，他与神的关系备受破坏。他甚至可能走到一个地步，没有人会觉得他是个基督徒。但只要他认罪、离弃罪恶，他便可以立即与主恢复完整的关系(约壹一9)。

离道反教与福音书提到不能赦免的罪并不相同。后者将主耶稣的神迹，看成是鬼王的作为。事实上，他是靠圣灵的能力行神迹的。将神迹看成是魔鬼的作为，就是亵渎圣灵，将圣灵等同魔鬼。耶稣说，这罪是永不得赦免的，不论是在当世或是在将来的世代，也是如此(可三22～30)。离道反教与亵渎圣灵唯一相同之处，就是二者都是永远的罪，仅此而已。

我相信离道反教的罪，即约翰壹书五章16节下所提到的「至于死的罪」。约翰谈到的是一些声称是信徒的人，他们曾参与地方教会的活动，但后来却接受了诺斯底派的异端，抱敌对的态度脱离基督徒的相交。他们刻意地脱离了，显示他们从没有真正重生(约壹二19)。他们既公开地否认耶稣是基督(约壹二22)，就是已经犯了至于死的罪；这样，为他们祷告，希望把他们挽回过来也是徒然的(约壹五16下)。

一些诚恳的基督徒，往往读到希伯来书第六章或类似的经文时，就会受到困扰。撒但特别利用这些经节，来扰乱那些在身体、思想或情绪上陷于困境的信徒。他们恐怕自己已从基督那里堕落了，再没有与他和好的希望。他们担心自己已离开太远，失落了救恩。不过，他们既还会担心，就足以证明他们并不是叛教者！叛教者不会这样惧怕担忧，他们会肆无忌惮地否定基督。

如果信徒不会犯离道反教的罪，那么今天谁会犯这罪呢？举例说，一个青年人声称相信基督，并看来有很好的发展，但后来却遭遇了一些事。他可能遇上猛烈的逼迫。他可能在道德上沦落了。又或者他上大学去了，在那里却因无神论老师对基督信仰的猛烈攻击而动摇。虽然他对真理清楚认识，却决意离弃真理。他完全否定基督，并对基督信仰中每一样神圣的基要真理进行恣意践踏。圣经说，要把这样的人挽回过来，使他悔改，确认圣经的真理，是没有可能的。我们认识不少离弃基督的人，他们当中没有一个回转归向他。

这世代快将结束，预料离道反教的浪潮将会出现(帖后二3；提前四1)。因此，日子一天一天的过，我们对离弃真理的警告就愈来愈感到实在。

六7 作者继续用大自然的事物来比喻真正的信徒(本节)和叛教者(8节)。两个比喻都以地土比喻人。第4和5节所提到的福气，用使万物生气勃勃的雨水作比喻。生长出来的植物说明人对所承受之福气的最终反应。这反应又决定那地会得祝福还是受咒诅。

真正的信徒就象一块田地，吃过屡次下的雨水，长出有用的植物来，因而从神得福。

六8 叛教者也象一块饱吃雨水的土地，可是他所长出来的不是别的，而是荆棘和蒺藜，是罪恶的果子。这块地接收了一切，却没有生出有用的植物来。这样的土地毫无价值，是已经被定罪的了。他的结局就是焚烧。

六9 本节和10节有两方面强烈的指示，前几节提到的叛教者并不是信徒。首先，作者突然转用别的代名词。作者论到叛教者时用「他们」。到这里，他却用你们和你们的，来对真正的信徒说话。

第二方面的指示就更加明显了。他对信徒说：「亲爱的弟兄们，我们虽是这样说，却深信你们的行为强过这些，而且近乎得救(译按：或作「而且这些行为是随着得救而有的」)。」意思是指他在第4至6节和第8节所提到的，并不是得救的人会有的表现。

六10 有两件事是随着得救而有的，会在圣徒的生命中表现出来──他们所作的工和他们爱心的伺候。他们的好行为，将他们的信心表露出来，而且他们拥有真正基督信仰的特征──对信徒一家表现实际的爱心。他们为了主的缘故，不断服侍他的子民。

六11 随后两节经文的对象似是另一类人；对这一类人，作者无法确定。这一类人，正陷于退后返回犹太教的危险。

首先，他希望他们能够与真信徒一样，显出这样的殷勤，使你们有满足的指望，一直到底。他希望他们继续为基督坚持下去，直至基督徒最终的盼望能在天堂实现。这是以真实为证。

六12 他们不应懈怠，不应让脚步放缓，斗志松懈。他们应力争上游，效法那些凭信心和忍耐承受应许的真信徒。

六13 本章的结束部分，承接第12节凭信心和忍耐向前迈进的劝勉而来。作者以亚伯拉罕的例子作为激励，并肯定信徒的盼望是会实现的。

从某个角度来说，基督徒似是处于不利的位置上。他为基督的缘故舍弃了一切，且没有得到任何实质的报酬。所应许的一切都是将来的事。故此，他又如何能确定他的盼望不会落空？

答案就在神对亚伯拉罕的应许；这应许会在基督身上一一实现。当神作出这应许时，因为没有比自己更大可以指着起誓的，就指着自己起誓。

六14 这应许记载在创世记二十二章16至17节：「耶和华说……我便指着自己起誓说：论福，我必赐大福给你；论子孙，我必叫你的子孙多起来。」神指着自己起誓；所以，这应许必定要成就。

六15 亚伯拉罕相信神；他恒久忍耐，结果得了所应许的。事实上，亚伯拉罕相信神，是十分稳当、毫无风险的。宇宙之中，最肯定的莫过于神的话。神的任何应许都肯定会成就，程度就象已实现了的一样。

六16 在人事上，人都是指着比自己大的起誓。例如，在法庭上，人起誓会说真话，然后加上一句：「愿主助我。」人指着神起誓，以肯定将要说的都是真实的。

当人以起誓作为承诺的实据时，一般就能了结各样的争论。大家都明白，起誓者会遵守承诺。

六17 神希望他的信徒绝对确定，他所应许的一定会成就。事实上，他的应许本身已是足够肯定的了；然而，他要显明比应许更肯定的程度。于是，他在应许之上还加上起誓。

那承受应许的人，是那些凭信心成为亚伯拉罕子孙的人。这里所说的应许，是指一切相信他的人，都可以得着永远救恩的应许。神应许亚伯拉罕要得子孙，而这应许在基督身上圆满、最终地实现了。一切因与基督联合而享有的福气，都蕴含在这应许中。

六18 信徒有两件不更改的事作凭据──神的话和他的起誓。这是再稳当、肯定不过的了(注8)。神应许要拯救一切相信基督的人，并起誓作实。因此，结论是毋容置疑的：信徒是永远稳当的。

作者在本章馀下的部分，用了四种比喻来透彻地阐明，基督徒的盼望是绝对可靠、稳当的：(1)避难所、(2)锚、(3)先锋、(4)大祭司。

首先，作者形容所有的真信徒正从这注定要毁灭的世界逃往属天的避难所。在他们逃难的过程中，神赐给他们一个不会叫他们羞愧的指望，这指望是以他的话和他所起的誓为根据的。

六19 在风雨飘摇的人生中，这指望成为了灵魂的锚。我们不会被怀疑与失望的狂涛淹没，因为知道我们必得荣耀，这就象既成的事实一般。

这锚不是抛在这世上的流沙中，而是牢靠那在天上的至圣所。由于这锚就是我们的指望，即是说我们的盼望稳靠于在幔内的神身上。这锚既已牢靠在那里，我们也必定到那里去。

六20 耶稣作为我们的先锋，已经进入幔内。他既在那里，便保证了一切属他的人最终都能进去。跟那些已进天家的圣徒并无分别，世上最普通的信徒也可以进入天堂；这样说毫不夸大。

安伯里这样写道：

在整本新约圣经中，「先锋」一词只在这里出现过。这词表达一个在利未制度下前所未有的观念，因为本来大祭司只是以代表的身分进入至圣所。他所进入的地方，是没有其它人可以进去的。然而，我们的先锋却成为保证人，他在那里，我们也将会在那里。他既是先锋，便(1)宣布了我们也要到那里去；(2)代表我们先将属天的荣耀承受过来；及(3)先走一步，以便将来当他的子民到达时能欢迎他们，并将他们呈献给在天上的至高者。(注9)

第四个表象是大祭司。我们的主是照着麦基洗德的等次成了永远的大祭司。他既是永远为祭司，便永远保守我们。他的死既确保我们与神相和；他的生也必能──他在神的右边作我们的祭司──使我们得蒙拯救(罗五10)。

这里提到耶稣是照着麦基洗德的等次为大祭司，令我们回顾五章10节，作者为慎重地警告离道反教的人，曾暂时离开这个题目。现在，他打算重新讨论，说明基督大祭司的职分，超越了亚伦。他很有技巧地重新回到主要的论题上。

七1 麦基洗德是个扑朔迷离的人物，他在人类历史舞台上只出现了片时(创一四18～20)，便消失了。多个世纪之后，他的名字再由大卫提起(诗一一○4)。然后再过了好几个世纪，他的名字在希伯来书中出现。有一点是明显的：神仔细地安排他的一生，让他成为主耶稣基督最美好的预表。

在第七章的首三节，作者陈述了一些关于他的背景资料。作者提醒我们，他一身兼王者与祭司的身分。他是撒冷(日后叫耶路撒冷)王，又是至高神的祭司。他是他子民的政治和属灵领袖。即是他体现了神的理想──无分圣俗。由罪人来统治，教会与国家当然要分开。只有当基督凭公义统治一切时，两者才可合一(赛三二1,17)。

亚伯拉罕打胜仗回来的时候，麦基洗德迎接他，给他祝福。这行动的意义，要留到第7节才加以阐明。如果我们只有旧约圣经，我们便永不会明白，这看来无关痛痒的行动，其意义何等深远。

七2 亚伯拉罕从他的战利品中取十分之一给这位神秘的王者兼祭司。再一次，我们要等到第4、6、8至10节，才能够明白亚伯拉罕行十分一之礼所蕴含的意义。

在圣经中，人的名字代表他的特质。作者告诉我们麦基洗德这名字及其名衔的意义：他名字的意思是「仁义王」，而他的名衔(撒冷王)就是平安王的意思。

先提到仁义，然后才是平安，其中不无深意。如果不是先有公义，就不能有平安。

基督所成就的工作，清楚地表明了这一点。在十字架上，「慈爱和诚实，彼此相遇；公义和平安，彼此相亲。」(诗八五10)由于救主已满足了神对罪的一切公义要求，我们才得以与神和好。

七3 当作者说麦基洗德无父、无母、无族谱、无生也无死之时，就更加深了我们对麦基洗德的疑惑。我们若不顾上文下理，便自然认为他是从天上或别的星球来的访客，或认为他是神特别创造出来的。

不过，理解这几句话的关键，在于上文下理和背景。作者正在处理的主题，是关于祭司的职分。作者将麦基洗德裔的祭司职分，与亚伦裔的祭司职分作比较。要成为亚伦裔的祭司，就必须生于利未支派亚伦家族。宗族世系是至为重要的。此外，他的资格于出生时开始，至寿终时结束。

麦基洗德的祭司资格却颇为不同。他不是因生于祭司家族而得以继承祭司的资格，是神拣选并任命他作祭司的。就他的祭司资格而论，圣经没有关于他父母或族谱的记录。在他来说，这些记录殊不重要；而就记录来说，也没有关于他生死的记载；因此，他的祭司职分并没有终止。

我们不下结论说，麦基洗德并没有父母，或说他并没有出生，也没有死亡。这并非要点所在。这里的要点是要指出，就他作祭司的资格来说，并没有任何有关的重要背景记录，因为他不是凭藉这些背景得以成为祭司的。

有人误以为他就是神的儿子。其实不然。不过，由于他的祭司职分无间断地继续下去，所以他是与神的儿子相似。

作者要说明麦基洗德的祭司职分超越亚伦。作者举出三个论点来加以证明：有关十分一之礼和祝福的论点；有关亚伦祭司的职分被更改取代的论点；并麦基洗德祭司的职分长存无尽的论点。

七4 第4至10节是第一个论点。作者用不寻常的插话引入论点，叫读者想一想麦基洗德的伟大。连先祖亚伯拉罕也将自己从战场上掳来上等之物取十分之一给他。亚伯拉罕既是希伯来历史上一位超卓的人物，麦基洗德必定比他更超卓了。

七5 关于利未支派祭司，他们是按照律法领命照例向希伯来同胞收取十分之一。祭司和百姓都是信心之父亚伯拉罕的后裔。

七6 但麦基洗德收纳亚伯拉罕的十分之一，是既不寻常又不依例的行动。亚伯拉罕是一国之父，弥赛亚也来自这国族，现在竟向一个与神的选民毫无关系的人表示敬意。麦基洗德的祭司职分，超越了种族的隔阂。

另一个重要的事实，就是麦基洗德为亚伯拉罕祝福。他这样说：「愿天地的主，至高的神，赐福与亚伯兰。」(创一四19,20)

七7 当一个人祝福另一个人时，一般都是位分大的祝福位分小的。这当然不是指个人或道德上的渺小，而是指身分。

当我们细看这些以旧约圣经为背景的论点时，应尝试想象一下希伯来读者的反应。他们一直景仰亚伯拉罕，以他为一个伟大的民族英雄。这也是正确的。不过，他们现在发觉，亚伯拉罕竟承认一个「非犹太人」的祭司比他地位更高。试想一想！这个事实一直记载在他们的圣经中，但他们就是一直没有发觉。

七8 在亚伦裔的祭司制度下，收十分之一的都是必死的人。祭司的职分累代继承，每一位祭司服侍他自己的一代，然后一代一代传下去。至于麦基洗德，却没有任何关于他逝世的记载。因此，他就能代表一个独特的、长存无尽的祭司职分。

七9 麦基洗德从亚伯拉罕收纳十分之一的礼物时，实质上是从利未收纳了十分一之礼。由于利未是祭司支派的代表，所以亚伦裔的祭司都向麦基洗德纳了十分之一，因此也即承认麦基洗德位分较大。

七10 到底是如何计算，说利未已向麦基洗德纳了十分之一？首先，实际纳了十分之一的人是亚伯拉罕。他是利未的曾祖父。虽然当时利未尚未出生，但他已经在亚伯拉罕的身中，即是说他已注定成为先祖的后裔。当亚伯拉罕将十分之一呈献给麦基洗德时，他实际上是代表他后世的所有子孙行这样的礼。故此，利未以及由他而出的祭司职分，逊于麦基洗德及其祭司职分。

七11 第11至20节阐述麦基洗德祭司职分超越亚伦的第二个论点。这论点指出，祭司的职任已有了更改。基督祭司的职任，取代了利未人祭司的职任。如果利未祭司已圆满地发挥其作用，就毋须有这样的安排了。

事实就是，利未人祭司职任不能带来完全。这制度不能将罪消除，而敬拜者的良心始终不得安宁。摩西律法下设立的祭司职分不是最终圆满的。

现在生效的，却是另一种祭司职分。那完美的祭司已经来了，他的职分是照麦基洗德的等次，不是亚伦的等次。

七12 祭司的职任既已更改，这祭司职分所根据的整个律法制度也必定更改了。这是个激进的宣告！就象敲响了呜钟一样，公开地宣布旧的一切已成过去，新的已经来临。我们不再在律法之下了。

七13 主耶稣所属的支派，在利未人的律法下是没有资格担任祭司职分的。现在这个祭司职分的改变，足以证明律法已有所更改。

七14 我们的主分明是从犹大支派出来的。在摩西律法下，犹大支派中没有人获授权可以成为祭司。可是，耶稣确是祭司。怎会这样呢？这是因为律法已有了更改。

七15 作者提出另一个证据，证明有关祭司资格的律法，曾发生过重大的更改。另一类祭司已经照麦基洗德的样式……兴起来，他的资格跟亚伦子孙的资格颇为不同。

七16 利未制度的祭司要符合律法上关于宗族世系的要求。他们必须生于利未支派，属亚伦的后裔。

然而，主能够成为祭司，就象麦基洗德一样，是因为他有无穷之生命。他的资格并非来自宗族世系，而是来自本身固有的力量。他是永活的。

七17 诗篇一百一十篇4节证实这点。大卫在预指弥赛亚祭司的职分时说：「你是照着麦基洗德的等次永远为祭司。」这里的重点在于永远一词。由于他的生命永无穷尽，所以他的职事也永无休止。

七18 定立亚伦祭司制度的律法，因软弱无益，所以废掉了。这律法在基督降临时被废掉了。

何以见得这律法是软弱无益的呢？律法不是神亲自赐下的吗？难道神会赐下一些软弱无用的东西吗？答案是，神从没有打算以此为祭司职分的最终律法。这只是用来作准备，以迎接神理想的祭司。这只是局部、短暂地将那完美并最终的反映出来。

七19 这律法是软弱无益的，也因为律法一无所成(不能成就完全)。百姓永不能进入至圣所内与神相会。神人之间这段不可消除的距离，不断提醒百姓罪的问题尚未一次过解决妥当。

但现在，神却引进了更美的指望；靠这指望，我们便可以进到神面前。这更美的指望就是主耶稣自己；那些以他为唯一盼望的人，可以随时与神有完全的接触。

七20 不但祭司的等次并有关的律法更改了，这里还指出，就职的方法也更改了。这里的推论主要基于神以起誓来立基督为祭司。既立了誓，就标志了那不能更改、存到永久的事实。雷思比说：「只有全能神的誓言，才足以保证我们宝贵的主耶稣的祭司职分是永恒有效的。」(注10)

七21 亚伦裔的祭司，不是起誓立的。可见，他们的祭司职任本来就是临时而非永久的。

然而，神却以起誓的方式来任命基督作祭司。起誓的方式记载于诗篇一百一十篇4节：「主起了誓，决不后悔，你是(照着麦基洗德的等次)永远为祭司。」韩达信说：

神任命基督时是以他永不磨灭的权柄，并永恒不变的属性为后盾。这些若能改变，新的祭司职分也会改变。但这祭司职分是永不改变的。(注11)

七22 如此，耶稣就作了更美之约的中保。亚伦裔的祭司职分，是旧约的一部分。基督的祭司职分，与新约相连。约与祭司职分是并存并逝的。

新约是神基于恩典，准备当主耶稣在地上建立他的国度时，与以色列家和犹大家定立的无条件的协议(耶三一33,34)。信徒今天能享受新约的一些福气，但要等到以色列复国并全国得赎时，新约才会完全实现。

耶稣是新约的中保，因为他自己是保证人。因他的死、埋葬、复活，他建立了一个合乎义的基础，让神可以实现这约的条款。他无终止的祭司职分，与这约永远有效的成就，关系互相紧扣。

七23 我们来看第三个论点，麦基洗德祭司的超越。

以色列有很多祭司。据说在这国的历史中，总共有八十四位大祭司；当然，较次等的祭司就不计其数了。由于在任者的死亡，职位每隔一段时间便由另一人来继任。因此，无可避免地，这工作经常会中断。

七24 至于基督祭司的职分，却没有这弱点，因为他永远活着。他祭司的职任永远不用传给他人，其效能也不会中断。这是不更换又不可传承的。

七25 由于他是长远活着的，所以凡靠着他进到神面前的人，他都能拯救到底。我们通常以为，这是指他拯救罪人，脱离罪的惩罚；然而，作者其实是指基督救拔圣徒脱离罪的势力。这里的焦点并不是他作为救主的身分，而是他作为大祭司的身分。信徒决不会有失丧的危险。信徒永远稳妥，因为他不断替他们祈求。不论何时他都能拯救他们，因为他现时在神的右边为他们所做的工作，是永不会被死亡打断的。

七26 基督因着本身的卓越，他的祭司职分便超越亚伦。他在神面前的地位是圣洁的。他与人的相交是无邪恶或绝不取巧的。他的品格全无玷污。他在神的右边，他的生命远离罪人。他现今和永恒的光辉，高过诸天。我们有这样的大祭司，原是与我们合宜的。

七27 与利未制度的祭司不同，我们的大祭司毋须每日献祭，他只一次……献上就把这事成全了。他毋须先为自己的罪献祭，因为他是绝对无罪的。他跟旧日的祭司第三个奇妙的不同之处，就是他为百姓的罪将自己献上。这位祭司将自己当作祭物献上。耶稣的恩典是何等奇妙，实在无可比拟！

七28 在律法下所立的祭司，他们本身都是不完全的；他们都有软弱失败，只是在仪式上算圣洁的而已。

但神在律法以后起誓的话，是立儿子为大祭司，乃是成全到永远的。本章21节已提到这起誓的话，引自诗篇一百一十篇4节。

我们刚研究过的内容，具重大的意义。人间的祭司职分，由神圣和永恒的祭司职分取代。因此，人按照旧约的规模所设立的祭司制度，来干扰我们这位大祭司的工作，是何等愚不可及！

二．基督的职事超越亚伦(八)

八1 在随后的几节经文中，作者指出基督的职事超越亚伦，因为他是在更美的圣所中作执事(1至5节)，且凭着更美之约而成(7至13节)。

作者所要陈述的，就是第一要紧的论点。他没有将先前说过的作总结，只是带出他一直用来贯串整卷书的主题论点。

我们有这样的大祭司。我们有这几个字，说出了凯旋的呼声。这正好回答那些奚落初期信徒的犹太人。他们曾说：「我们有会幕；我们有祭司；我们有献祭；我们有仪文；我们有圣殿；我们有典雅的祭司衣冠。」信徒可以充满信心地回答说：「对，但你们所有的是影象，我们所有的是成全了的实体。你们所有的是仪式，我们却拥有基督。你们所有的只是表征，我们所有的却是实质的对象；我们的大祭司已经坐在天上至大者宝座的右边。除他以外，再没有别的大祭司可以圆满地完成职任，也没有另一位曾享有如此尊荣和有能力的地位。」

八2 他在天上的圣所里服事他的百姓。这是真帐幕，地上的会幕只是其复制品或预表而已。真帐幕是主所支的，不是人所支的，因而与地上的帐幕有分别。

八3 由于大祭司的一个主要职任，是献礼物和祭物；因此，我们的大祭司也必须这样做。

礼物是个统称，泛指所有呈献给神的祭品。祭物牵涉宰杀牲囗。基督献上了什么呢？这问题要留待第九章才有直接的答复。

八4 本节回避了基督献上了什么祭物这问题，只提醒我们他若在地上，必不得为祭司，在会幕或圣殿中献上礼物。我们的主出于犹大支派，而不是利未支派和亚伦家。基于这缘故，他没有资格在地上的圣所中事奉。福音书记载耶稣进入圣殿(参看路一九45)，相信是指圣殿周围的地方，而不是进入圣所或至圣所。

这当然带来另一个问题，就是基督在世上的时候，到底有没有执行过任何大祭司的工作？还是他到了升天之后，才开始担任祭司的职任？本节的要点是：他在地上时，没有资格成为利未裔的祭司，不能在耶路撒冷的圣殿中司事。不过，这并不表示他不能执行麦基洗德式祭司的职务。毕竟，他在约翰福音十七章的祷告，是大祭司的祷告，而他在各各他把自己献作完美的祭物，可以肯定是祭司的行动(参考二17注释)。

八5 地上的会幕，只是天上圣所的复制品。圣所的布局展示与神立约的百姓可以怎样透过敬拜来接近他。首先是外院的门，然后是献燔祭的坛，再后是洗濯盆。再此之后，祭司进入圣所中，大祭司则进入至圣所；在那里神将自己显现出来。

神从没有打算以这帐幕作为最终的圣所。这只是形状和影象。神呼召摩西到西乃山去，吩咐他建造会幕时，他给摩西一个具体的蓝本，以便可以照着做。这样式反映一个更高层次的、天上的、属灵的真象。

作者为何要着重这点呢？目的是要那些会被引诱返回犹太教的人，在脑海中留下深刻印象，知道这样做就是为了虚幻的影象而放弃实体，他们理应从追求影象进而追求实体。

本节清楚地教导我们，旧约中的各种定规，是属天真象的象征而已；因此，预表论的教导只要与圣经一致，不凭空想象，就是正确的了。

八6 本节讨论的内容从更美的圣所，转到更美之约。

首先来一个比较。基督的职任比亚伦裔更美，因为他作为中保的约，比前约更美。

其次作一个解释：这约是更美的，因为这约原是凭更美之应许立的。

基督的职任是无与伦比的。他所献的不是祭牲，而是他自己。他以自己的血为赎价，而不是用牛羊的血。他将罪除去，而不是单单将罪遮盖。他使信徒的良心得以完全洗净，并非每年为罪追悔。他为我们开拓一条道路，让我们可以与神相遇，而不是远远的站在外面。

正如他作更美之约的中保。作为中保，他成了神人之间的桥梁，消除两者之间的分隔。谭姆士就新旧两约作了扼要的比较。

这约是「更美」的，因为是绝对的，而不是有条件的；是属灵的，不是属肉体的；是覆盖万国的，不是只属一个地域的；是永恒的，不是短暂的；是个人的，不是全族的；是内在的，不是外在的。(注12)

这是更美之约，因为这约是凭更美之应许立的。凭律法而立的约，应许一切顺命的人要得福，但也警告一切不顺从的人要遭剪除。这约要求人行义，但却没有赋与人行义的能力。

至于新约却是无条件的，是恩典之约。新约将义归予毫不合义的人，并且教导人如何合乎义地生活，给他们行义的力量，赏赐一切这样行的人。

八7 那前约并不完全，因为这约不能在人神之间建立一个理想的关系。神从没有打算以这约为最终的约，只是以这约来为基督的来临作好准备。既然有后约，就证明前约并不理想了。

八8 事实上，前约本身没有什么毛病：「律法是圣洁的，诫命也是圣洁、公义、良善的。」(罗七12)毛病来自那些承受律法的人；律法实行起来仍是很粗糙的。经文指出了这一点，所以主指责他的百姓说……他并不是认为这约有什么软弱不足之处，而是认为与他立约的百姓有软弱不足。前约是基于人愿意守约的承诺(出一九8；二四7)，因此是注定不会长久有效的。新约却是由始至终，完全地将神应许要成就的一切陈述出来；这正是新约优胜之处。

作者继而引用耶利米书三十一章31至34节，表明神在犹太人的圣经中早已应许会另立新约。整个论据的关键在于新这个字。如果旧约是完备和圆满的，神又何须另立新约呢？

然而，神明确地应许要与以色列家和犹大家另立新约。正如前文所说，这新约的主要对象是以色列民，而不是教会。当基督再来作王、全国悔改得赎时，这约便会圆满成就。在现阶段，这约的一些祝福是所有信徒共享的。因此，救主将手中的杯递给门徒时，他说：「这杯是用我的血所立的新约，你们每逢喝的时候，要如此行，为的是记念我。」(林前一一25)

以下是韩达信的诠释：

因此，我们分辨出这约的基本诠释是适用于以色列的；其次，属灵含义可应用在今天的教会上。我们今天在圣灵的能力下，得享新约的种种福气；然而，根据神的应许，这些祝福还要在将来的以色列身上进一步实现。(注13)

八9 神明确地应许，这新约并不象我拉着他们祖宗的手，领他们出埃及的时候，与他们所立的约。两者有什么分别呢？他没有明说，但这节经文馀下的部分或许已经给了提示：因为他们不恒心守我的约，我也不理他们。这凭律法而立的约是有条件的，所以失败了；这约要求百姓遵从律法，但他们却是有所不逮的。神将新约立为一无条件的恩约，免却一切失败的可能；因为这约的成败在乎他自己，但他是不会失败的。

作者引用耶利米书的时候，作了一个重大的改动。耶利米书三十一章32节的希伯来原文是：「我虽作他们的丈夫。」有一些早期的耶利米书译本则作：「因此我不理他们(或转面不顾他们)。」那位默示耶利米书、并确保圣经得以保存的圣灵，引导了希伯来书的作者选择这另外的文本。

八10 值得留意的是，这里重复地用了我要的字眼。旧约告诉人有什么当尽的责任；新约却告诉我们神会做什么。在以色列顽梗悖逆的那些日子以后，他会将他的律法放在他们里面，好叫他们认识他，并会写在他们心上，好叫他们爱他。他们会甘愿遵从听命，不是因为惧怕惩罚，而是因为爱他的缘故。律法不会再写在石版上，而是写在有血有肉的心版上。

我要作他们的神，他们要作我的子民。这表达了两者之间的亲密关系。旧约吩咐人远远站开；恩典却叫他近前来。这说明一个不断的关系，和无条件的保证。没有任何事物，可以令这用血买回来的关系中断。

八11 新约应许遍地百姓都会认识主。当基督在荣耀中作王时，不用各人教导自己的乡邻和自己的弟兄，说：你该认识主。每一个人，从最小的到至大的，内心都会对他有所认识：「因为认识耶和华的知识要充满遍地，好象水充满洋海一般。」(赛一一9)

八12 新约最美之处，在于应许不义的人可得怜悯，他们的罪愆将永远被遗忘。律法是严格、不可更改的：「凡干犯悖逆的，都受了该受的报应。」(来二2)

再者，律法不能有效地处理罪恶。律法提供赎罪的方法，却不能将罪除掉。(「赎罪」一词的希伯来原文，源自一个动词，有「遮盖」的含意。)律法下各种形式的献祭，使人在仪文上成为洁净的；就是说，人藉此可以继续参与这国的宗教生活。然而，这仪文上的洁净只是外在的，没有触及人的内在生命。道德上的洁净是欠奉的，人不能因此得着无亏的良心。

八13 神既带来新约，就表示前约为旧(废弃的)。既是如此，照理没有人会打算回到律法去。然而，有部分自称为信徒的，却正正陷于这情况中，受引诱要回到律法去。作者提醒他们，凭律法而立的约已是不合时宜的了；更美的约已经来到。他们应与神的步伐一致。

三．基督献上的祭超越旧约所有的祭(九1～一○18)

九1 作者在八章3节约略提过，每一位大祭司必须有所献。他现在要讨论我们这位大祭司所献的祭物，又与旧约的祭物作一比较。为进入这命题，就简练地将会幕的设计陈述出来，并有敬拜的规条。

九2 这帐幕是一个帐棚式的搭建物。由以色列人在西乃山扎营时起，至兴建圣殿时止，神一直藉此住在以色列人中间。会幕周围的地方叫做外院。这里用铜柱作围栏围起，铜柱之间架有麻布。当以色列人从东门进入会幕的外院时，首先来到献燔祭的坛，祭牲就是在这坛上宰杀焚烧的。然后到洗濯盆；那是一个大铜盆，里面盛着水，祭司在盆里把手和脚洗净。

会幕长四十五尺，阔十五尺，高十五尺；共分为两部分。第一部分是圣所，长三十尺；第二部分是至圣所，长十五尺。

帐幕用木框架搭建而成，上面盖上山羊皮的帐幔，和用动物皮毛造成的防水幔子。帐幔覆盖着幕会的顶部、背部和两旁。会幕的正面由一幅有刺绣的幔子遮挡着。

圣所内有三件陈设用具：

1.摆放陈设饼的桌子，上有十二个陈设饼，代表以色列的十二个支派。这些饼被称为「陈设饼」，因为是陈设在耶和华面前的。

2.金灯台，有七个向上的分枝，支撑着油灯。

3.金香坛，祭司在其上早晚烧圣洁的香。

九3 在第二幔子后面是至圣所。神在光辉的烟云中把自己彰显出来。这是人类透过赎罪的血，在地上与神接近的地方。

九4 在原来的会幕里，第二个室内有约柜，是个包金的大木柜。柜里有盛吗哪的金罐和亚伦发过芽的杖，并两块约版。(日后兴建圣殿时，约柜里除了两块约版之外别无他物参看王上八9)。

本节说的金香炉也在至圣所内。译成香炉(注14)的希腊原文，可以解作香坛(出三○6指出香坛在圣所内)或香炉，即大祭司用以盛载香料的器皿。看来香炉是最合适的解释。作者将香炉列为至圣所内的物件，因为在赎罪日，大祭司会将香炉从香坛处带进至圣所。

九5 约柜上的金盖称为施恩座。在其上有两个金色的物像称为基路伯。他们彼此面对，展开翅膀，头向着约柜的盖面垂下。

作者的简短描述到此为止。他无意一一细说，只是将会幕内的布局勾划出来，并从而描绘出前来接近神的方法。

九6 由于作者准备将基督所献的祭物与犹太教的祭物作对比，于是他就先描述律法所规定的祭物。他有不少对象可作选择，但他选整个律法制度中最重要的一环，就是赎罪日这大日子献奉的祭物(利一六)。他若能证明基督在以色列最重要的宗教活动日所作成的，超越了大祭司所能成就的，便能确立他的论据。

众祭司能够进入帐幕的外层，即圣所。他们常在圣所内执行各种礼仪职责。百姓不能进入圣所；他们必须留在外面。

九7 世上只有一人可以进入至圣所──以色列的大祭司。这位来自特定的一族、一支、一家的一人，一年之内只能有一日可以进去──赎罪日。当他进去时，必须带着血为自己和百姓的过错献上。

九8 这一点含有深邃的属灵真理。圣灵藉此教训我们，因罪的缘故，人与神之间出现一度鸿沟，人必须透过中保才可以前来接近神。这中保必须带着代罪者的血，才可以接近神。圣灵用实物以类比法说明，通往神那里去的路还未向敬拜的人显明。

头一层帐幕仍存的时候，接触的渠道还是不完全的。达秘的翻译较好：「头一层帐幕仍有其重要性的时候。」所罗门作王的时候，圣殿取代了会幕，但其重要性还在，直至基督受死、被埋葬、复活后为止。这帐幕所宣示的，关于如何与神接触的原则，一直是生效的，直至圣殿内的幔子从上至下裂为两半为止。

九9 整个会幕制度，只是作现今的一个表样。这只是一个表征，预示将来更美的实体，是局部地预表基督完全的工作。

所献的礼物和祭物，就着良心说，都不能叫礼拜的人得以完全。如果罪债已得以完全免除，献祭者的良知就可以毫无罪疚了。然而，实际的情况绝非如此。

九10 事实上，利未式的献祭，都不过是处理在仪文上的不洁而已。所针对的都是外在的事，诸如分辨洁净与不洁的饮食，和诸般洗濯的规矩。这一切可以除去百姓在仪文上的不洁，却不能处理道德上的污秽。

参与这些献祭的人，是一群与神有立约关系的百姓。制定这些献祭的目的，是要让百姓能在仪文上保持洁净，好叫他们能够敬拜。这些献祭与救恩或洗净罪恶毫无关系。百姓得救恩，是因为他们相信耶和华，是基于基督将来要完成的工作。

最后，所献的祭都是暂时的，命定到振兴的时候为止。他们都遥指将来基督的降临，并他献上完全的祭。这里所说的振兴的时候，是指基督徒的时代。

九11 基督已经降临，作了将来美事的大祭司(注15)，所谓美事，即一切接受他的人要从他得着的无比福气。

他的帐幕是更大更全备的。这帐幕不是人手所造的，不是用世上的建筑材料建成的。这是在天上的帐幕，是神的居所。

他既在天上为祭司，

便不在人手所造的殿宇里服侍；

律法预表的一切都在他身上实现，

律法的要求不再复见。

～凯莱

九12 我们的主只一次进入圣所。升天时，他进到神的面前，因他已在各各他山作成了赎罪的事。我们应永远因只一次这三个字而欢喜快乐。救赎大工已经完成了。赞美主！

他将自己的血献上，不是用公牛和山羊的血。动物的血没有能力将罪除掉；只是当人触犯了宗教仪文，这些血才有功效。然而，基督宝血的价值却是无限的；其功效足以洗净过去、现在、将来人类一切的罪。当然，只有那些愿意凭信心来到他跟前的人，才能享受这除罪的功效。然而，这血洗净罪的能力是无限的。

他的献祭成了永远赎罪的事。昔日的祭司要每年一次赎罪。因此，两者之间有天渊之别。

九13 为说明基督的祭和律法的礼仪之别，作者转而讨论与红母牛犊有关的仪式。根据律法，以色列人若接触了尸体，他在礼仪上就会不洁七天。补救的方法就是将母牛犊的灰与纯净的泉水混和，在第三和第七天，将这混和了的水洒在不洁者身上。这样，不洁者就可以重新成为洁净的。

文托尔说：

这些母牛灰被视为蕴含赎罪祭的精华，可以随时取用，不会有多大困难或阻滞。一头红母牛犊的灰已足以用上几个世纪。据说，整个犹太人历史中只用了六头红母牛；因为极小量的灰已能使那纯净的泉水具有洁净的效能(民一九17)。(注16)

九14 如果红母牛犊的灰已有足够的能力将一种极严重的、外在的污秽洗净，基督……的血岂不更有能力洗净人内里最深重的罪孽！

他是藉着永远的灵，将自己献上为祭。对于这句话的意思，解经家有不同的理解。有人认为意思是指「藉着一个永远的灵」，即是指当他献上自己时，在他里面那自愿的灵，对比献上动物为祭时那非自愿的性质。有人认为这是指「藉着他永远的灵」。这解法较为可取，认为所指的是圣灵；他凭着圣灵的能力献祭。

这祭是献给神的。他是无瑕疵、无罪污的神的羔羊；他在道德上是完全的，所以有足够条件担当我们的罪。祭牲的身体必须无瑕疵；而他则在道德上毫无玷污。

他的血能洗净你们的心，除去你们的死行，使你们事奉那永生神。这并非单单在肉体方面加以涤净，或在礼仪上得洗净，而是在道德上的更新，良心的洁净。这血除去了人的死行，但非信徒希望凭着这些死行使自己得洁净。人得以从毫无生命的行为中得释放，进而事奉那永生神。

九15 上文强调，新约的血比旧约更有功效。这引至本节的结论──基督作了新约的中保。邬斯特这样解释说：

「中保」一词译自原文mesites，是指一个介入两者中间的人，其职分是要建立或恢复和平及友谊，订立协定，或制订协约。弥赛亚在圣洁的神和罪人之间，扮演了中间人或中保的角色。他在十字架上受死，除掉了导致人神之间一大鸿沟的阻隔(罪)。罪人接受了弥赛亚献祭的成果，那应得的罪疚与惩罚便不再归他，他生命中罪的权势遭粉碎，他领受了属神的生命，而在他与神之间那在律法上和个人关系上的鸿沟，也消失得了无踪影了。(注17)

现今，那些蒙召的人可以得着所应许永远的产业。透过基督的工作，旧约与新约的圣徒同可以享受永远的拯救和永远的代赎。

基督徒时代之前的信徒也可以得着产业，是因为有一位死了，那就是基督之死。他的死，将他们从在律法下所犯的罪过赎回来。

旧约时代的人得蒙拯救，就象是神用了「信贷」的方式拯救他们；他们跟我们一样，都是因信称义的。只是当时基督还未受死。那么，神如何拯救他们呢？答案是：神知道基督将要为他们成就救赎；他以此为根据来拯救他们。这些信徒对基督将要在各各他山成就的事所知甚少，或一无所知，但神却了如指掌。信徒若相信他所预言有关自己的启示，神便将基督所成就的功归予他们。

换句话说，在旧约之下，一大笔罪债已累积了。因基督的死，他将前一个时代的信徒从他们的罪过中拯救出来。

神透过基督在将来才成就的工作来拯救他们，这种态度称为对罪的宽容。罗马书三章25至26节讨论了这方面的事。

九16 作者在第15节提到产业，令他想起在遗嘱和遗命生效之前，必须有证据证明留遗命的人已经死去。一般来说，一纸死亡证便足够了。

九17 留遗命的人可能早在多年前已立下遗命，妥当地锁在保险箱里；然而，他一天未身故，遗命一天仍未能生效。只要他尚在人间，他的产业仍不能分给遗命上指明的人。

九18 至此，讨论的对象从人的遗命转为神透过摩西颁赐的旧约。(译成「约」及「遗命」两词的希腊原文都是diatheke。)这里也牵涉死亡。这约藉着流血得到确证。

在古时，人订立任何协约都必宰杀牲畜，以表示协约之确立。血表示一个承诺，确保立约人必定遵守协约的条款。

九19 摩西将律法颁授给以色列人后，就拿朱红色绒和牛膝草，把牛犊山羊的血和水洒在律法书上，又洒在众百姓身上。如此，摩西执行了确立这约的庄严仪式。

出埃及记二十四章1至11节记载摩西洒了祭坛和百姓，并没有提到洒在书上，也没有提到水、朱红色绒和牛膝草。然而，我们可将二者合并来看，互补不足。

祭坛代表神，他与百姓是立约的双方。那书就是所立的约。所洒的血，将二者约束起来，必须遵守约的条款。百姓答应会遵从；耶和华应许如百姓能做得到的话，就会祝福他们。

九20 摩西洒血的时候说：「这血就是神与你们立约的凭据。」这行动表示，如果百姓没有遵守律法的话，就要赔上自己的生命。

九21 摩西又照样把血洒在帐幕和各样敬拜用的器皿上。我们在旧约中找不到这仪式的记载。出埃及记第四十章记述献会幕的时候，并没有提到血。然而，这里的象征很明显。任何经罪人接触过的东西都会被染污，因此需要洁净。

九22 按着律法，凡物差不多都是用血洁净的。但仍有例外。例如，统计以色列的人数时，任何人如要被算为以色列的后裔，就得交出半舍客勒银子作为「赎价」，而不是献上血祭(出三○11～16)。这银子作为信物，代表这人的灵魂已得赎，可以被接纳为神子民的一分子。另一个例外记载于利未记五章11节。如果以色列人在一些礼仪上有不洁的话，只要献上细面就好了。

这些例外所针对的，是赎罪或遮盖罪的事。在一般情况下，就算只是赎罪也必须献上血祭。然而，如果涉及罪的赦免时，就绝无例外，必须流血了。

九23 第九章的馀下部分，集中比对两约的分别。

首先，地上的帐幕是用公牛和山羊的血来洁净的。如前文所述，这只是礼仪上的洁净，象征式地净化这个象征性的圣所。

在天上的圣所是本物，地上的帐幕只是复制品而已。天上的圣所当用更美的祭物去洁净，就是基督的祭。语文上用复数来形容基督单一的祭，是一种修辞法，即以复数表示王者之尊。

或许叫人感到惊讶的，是属天的地方竟然也需要洁净。或者约伯记十五章15节可以提供线索：「在他眼前，天也不洁净。」无疑这是因为撒但在天上率先犯罪(赛一四12～14)，且因为他仍可以到神面前来控告弟兄(启一二10)。

九24 基督并不是进了人手所造的圣所(那只是真圣所的影象或模样)，乃是进了天堂，如今为我们显在神面前。

我们很难明白怎会有人要放下本物，而回到复制品去；怎会有人愿意离开在天上圣所中服侍的大祭司，而回到在象征性的圣所里事奉的以色列祭司那里去。

九25 主耶稣不象亚伦裔的大祭司一般，重复献上祭物。大祭司每年只有一天，就是在赎罪日，可以进入至圣所，而他所献上的并不是自己的血，而是祭牲的血。

九26 假如基督要重复献祭，他就必须不断受苦，因为他所献的祭，就是他自己的生命。若说他从创世以来，就要定期经历各各他山的折磨，那是难以想象的！这也没有必要！

在新约下，有：

1.确定的终结──他只须显现一次。他毋须重复他的工作。

2.适合的时机──他在这末世显现，末世是在旧约充分证明人的不济和无能为力之后。

3.完全的工作──他来到好除掉罪。这里的重点放在除掉两字上。不再是每年的赎罪了，而是永远蒙赦免。

4.亲身的奉献──他把自己献为祭，好将罪除掉。我们因犯罪所应接受的惩罚，全都落在他的身上。

代我担罪被控诉，

备受羞辱和嘲弄；

为赦免我血倾流；

哈利路亚！奇妙救主！

～白理斯

九27 本节和28节似是提出另一个新旧约的对比。律法判定每个罪人都有一死，死后且有审判。承受律法的人，他们本来已是罪人，而且没有能力完全守着律法。因此，律法成了一件把所有在律法之下的人定罪的工具。

九28 新约将基督完全的祭介绍出来；他一次被献，担当了多人的罪。新约并带来了盼望，就是他不久便要再来：将来要向那等候他的人第二次显现。但他再来时，所要处理的不再是罪的问题；他在十字架上已完成了这方面的工作。他回来是要把他的子民接回天家去。这是拯救工作的高潮；他们将得着荣耀的身体，并且永不再被罪玷污。

那(热切)等候他的人是指所有的真信徒。对于主再来时之事件的先后次序，他的子民也许未有一致的意见，但他们全都期待他再来。

圣经没有教导说，在教会被提时，只有某一群特别属灵的基督徒被接往天上去。圣经把参与其中的人形容为「在基督里死了的人」和「我们这活着还存留的人」(帖前四16,17)。这是指所有的真信徒，无论是已死的或尚在生的。哥林多前书十五章23节将参与其中的人形容为「那些属基督的」。

此外，常有人指出第24至28节，记载基督三方面的显现。总结如下：

第26节：他曾经显现。这是指他的第一次降临：他到世上来，把我们从罪的惩罚中拯救出来(过去时态的拯救)。

第24节：他如今显现。这是指他现今在神面前，要把我们从罪的权势中拯救出来(现在时态的拯救)。

第28节：他将会显现。这是指他即将要回来，并要把我们从罪的处境中拯救出来(将来时态的拯救)。

一○1 律法只是将来美事的影儿。律法引导人认识基督的位格与工作，但却不是基督真象的代替品。选择律法而放弃基督，就象选择画象而放弃画象所描绘的真人一样。对于尊荣的君王，这是一个侮辱！

律法的不济，从必须恒常地重复献祭可见一斑。即必须重复献祭，就证明这些祭完全不能满足圣洁的神的要求。本节的用词表达了这种重复性：每年；常献；一样的祭物。

这些祭物绝不能使敬拜的人完全；就是说在罪的方面，所献的祭并不能使人的良心感到完全。以色列人从未享受过罪疚全消、良心稳当的感觉。他们的良心从来不得享安息。

一○2 如果所献的祭确能使他们的罪完全得赦免，那么他们岂不早已止住了每年一次往会幕或圣殿的朝拜吗？献祭的事既要经常重复，就证明这样作是不奏效的。要每小时服药来维持生命的人，断不是一个病已经痊愈的人。

一○3 利未人的制度不单不能使人的良心得享安息，反而每年一次把良心刺痛惊醒。在赎罪日典雅的仪式背后，隐藏着每年一次的提醒，就是百姓的罪并没有被除去，只是得遮盖吧了。

一○4 公牛和山羊的血根本就没有能力除罪。如前文所说，这些献祭所能矫正的，只是在礼仪上所犯的毛病吧了。这些献祭只可以在某程度上带来礼仪方面的洁净，但对于人类败坏的本质或种种恶行，却不能起赎罪的作用。

一○5 相对于利未人之献祭的不足，作者提到基督所献之祭的超越。在作者的引说下，我们得听救主道成肉身到世上来时所说的独白。他引述诗篇第四十篇，指出神不满意在旧约之下所献的祭物和礼物。诚然神设立了这些献祭，但这一切并不是他最终希望的。这些祭的设立不是用来除罪的，而是引导人将焦点放在要来承担世人一切罪恶的神的羔羊身上。难道神会因祭牲血流成河，尸积如山而感到喜悦吗？

另一个令神感到不喜悦的原因，就是百姓内里的生命充满罪恶和败坏，却以为只要奉行这些仪式，便可以讨神喜悦。在他们当中，不少人一次又一次地进行单调的献祭，却没有真正的悔改或痛悔。他们以为可以透过奉献祭牲来取悦神，但神所要的祭，却是忧伤破碎的心。他们看不见，神不是一个仪式主义者！

既然神对过往的献祭不能感到满意，便替他的儿子预备一个血肉的身体，这是他的属人生命所必须的。这当然就是指那无可测度的道成肉身的奇迹──那永恒的道竟成了肉身，成为一个人，以致他能够为人受死。

有趣的是，引自诗篇四十篇6节的一句话：你曾给我预备了身体。这句其实可以有另外两个意思。这诗篇的本文是这样的：「你已经开通我的耳朵」；而附注则是：「你替我穿的耳朵」。当然，开通的耳朵是指弥赛亚对神随时候命，绝对顺从，毫不犹豫。穿耳可能是引用与希伯来奴隶有关的典故(出二一1～6)；他们用锥子，在门框上将耳戳穿，以表示自愿永远归属主人。救主道成肉身的行动，就象是说：「我爱我的主人……不愿意自由离去。」

一○6 继续诗篇第四十篇的引述时，弥赛亚重申神不喜欢燔祭和赎罪祭。祭牲并非自愿受死，它们的血也没有洁净的能力。再者，这些祭不代表神最终的意愿，只是预表基督要献的祭。祭的本身其实是没有价值的。

一○7 能够真正讨神喜悦的，是弥赛亚愿意不计代价地遵从神的旨意。他在祭坛上献上自己，证明他甘愿顺从。我们的主这样说，他是记起整本旧约圣经，从开头到结尾都证明他是全心全意地喜爱完成神的旨意的。

一○8 本节至第10节，作者道出基督独白的属灵意义。他认为这意味着旧有的献祭制度已经废止，耶稣基督一次过献上的、完全又圆满的祭已经生效。

他将诗篇第四十篇的经文浓缩起来再引述一次，要强调神不喜欢那些按着律法献的祭。

一○9 弥赛亚宣告神不喜悦旧制度后，便马上出来完成讨天父喜悦的事。作者继而看见这事的重要性。

所以，结论是：他是除去在先的，为要立定在后的；即是他废止了旧有的、按律法而立的献祭制度，引进他自身伟大的赎罪祭。新约登场时，按律法而立的旧约便退居幕后了。

一○10 耶稣完全顺服神的旨意，我们凭这旨意，靠耶稣基督，只一次献上他的身体，就得以成圣。蓝迪斯评论说：

这是指地位上的圣洁。事实上，除了十二章14节之外，整本希伯来书提到的圣洁都是指地位上的，且不单只是一小撮「长进的基督徒」如是，所有信徒也一样(林前六11)。这是基于神的旨意，透过基督献上自己而成就的。我们蒙神分别出来，为了他自己的缘故，特意归他所有。不可混淆，圣灵透过神的道在信徒生命中不断的工作，与上述的成圣是有分别的(约一七17～19；帖前五23)。(注18)

一○11 作者将每一个亚伦裔祭司的职分，与基督祭司的职分作一强烈的比较。前者天天站着执行他们的职务。会幕或圣殿里都没有椅子。他们不得停下来，因为他们的工作永没完结。他们屡次献上一样的祭物。这只是无休止的例行公事，并没有处理到罪的问题，也不能叫人的良心得释放。

这些祭物永不能除罪。布鲁斯说：「虽然在利未的祭司制度下，亚伦是个重要的人物，但毕竟他只是个干苦差的司铎，不断执行各种礼仪，但这些礼仪却并没有真正的价值。」(注19)

一○12 但我们的主只须献上一次永远的赎罪祭，就不需要再献上其它的了！

献祭已经完成，不再流血，不再设祭坛！

不再宰杀羔羊，再无烟火薰天。

从更尊贵的躯体，流出更宝贵的血，

除净灵魂的罪疚，洗涤最深的污秽。

～邦纳

他成就救赎工作后，便「在神的右边无尽期地坐下来」(译自达秘新译本)。其实，本节可以有两种标点的方法，意思可以是「献了一次永远的赎罪祭」，或「永久地坐下了」。两者都是真实的，但我较相信后者是正确的解释。他可以不中断地坐下来，因为那庞大的罪债已经永远偿还了。他坐下来的位置，是神的右边，是尊贵、权能和恩宠的位置。

有人会反对说，他不可能永久地坐下来，因为有一天他要站起来施行审判。然而，这里并无矛盾。就献赎罪祭而论，他的确永久地坐下来了。就施行审判而论，他并不是永久地坐下来。

一○13 他从此等候他仇敌成了他的脚凳。等候有一天，到时一切无不屈膝，无不囗称他为主，使荣耀归与父神(腓二10,11)。这一天，将是他在地上公开地彰显出来的日子。

一○14 他的献祭有无比的价值，因为凭此他便叫那得以成圣的人永远(或持久地)完全。那得以成圣的人指所有被神从世人中分别出来的人，即是所有真正的信徒。他们得以完全，有两方面的意思。首先，他们在神面前有完全的地位；因神爱子的缘故，他们得以站在神面前，得到完全的接纳。第二，就罪疚和刑罚来说，他们的良心是完全的，并不自责；他们知道罪价已彻底偿还了，而神是不会再次要求偿还罪价的。

一○15 圣灵也……作见证，证明在新约之下，罪会被一次过处理妥当。他透过旧约圣经见证这一点。

一○16 在耶利米书三十一章31节，主应许与他在地上的选民立新的约。

一○17 以后在同一段经文，他又说：「我不再记念他们的罪愆和他们的过犯。」要注意，罪得完全赦免这应许，早已在耶利米书三十一章34节记载了。然而，有部分活在这应许开始实现之时代的人，竟然打算重返那要永无休止地献祭的犹太教去！

一○18 在新约下的赦罪应许，意味着不用再为罪献祭了。作者以不用再为罪献祭了来结束本书的教义部分。在开始教训我们认识自己的实际责任时，他希望这句话会在我们的心灵和脑海中徘徊。

叁．警告和劝勉(一○19～一三17)

一．警告信徒不可藐视基督(一○19～39)

一○19 在旧约时代，百姓要离开至圣所远远的站着；如今，我们因基督在十字架上流的血而得以近前来。这一点鼓励我们来亲近主。

这个劝勉假定所有信徒都是祭司，因为作者鼓励我们因耶稣的血……坦然进入至圣所。按犹太人的传统，平民百姓不可进入圣所和至圣所；只有祭司才可进入圣所，而只有大祭司才可以进入至圣所。现在，这一切都改变了。神再没有划出任何特殊的地方，只容许某一特殊阶层的人在那里与他接近。相反，所有信徒都可以凭信心，在任何时间，在世上的任何角落，来到主的面前。

踏上又新又活的路径，通过幔子入内，

这是神的呼唤；

不再诚惶诚恐，挺胸昂首向前，

应主呼召进来；

有基督我神与我同在，

在施恩宝座前与神相见！

在神面前我唯一能夸，

基督宝血的价值；

在神面前我敬拜呈献，

基督这初熟果子。

神既完全喜悦他，

也就完全接纳我！

～佚名

一○20 我们通过一条又新又活的路得以进前去。新的意思，可以是指「新近被杀的」或「新近开通的」。活的意思，似乎是指复活的耶稣，因此是指活的救主。这路是从幔子经过，这幔子就是他的身体。这里清楚地教导我们，在会幕里将圣所和至圣所分隔开的幔子，是预表主的身体。为使我们能进到神的面前，幔子必须裂开；即是说，他的身体必须经历死亡的摧残。这提醒我们，我们不能靠基督无罪的生命进到神面前去，却只有靠着他的代死。只有藉着羔羊所受的致命伤，我们才得以进去。每一次我们祷告或敬拜，来到主面前时，要谨记这权利是用重价给我们买来的。

一○21 我们不单可以凭无比的信心进到神面前，还有一位大祭司治理神的家。虽然我们都是祭司(彼前二9；启一6)，但我们自己仍需要一位祭司。基督就是我们的大祭司，他现在为我们所执行的职事，是要确保我们能继续得以在神面前蒙悦纳。

一○22 来到神面前这信徒的权利，是用宝血买回来的。我们获邀觐见的，不是世上的绅贵名流，而是统管宇宙的主宰。这奇妙确是难以言喻！我们应邀的态度显示我们有多珍视这邀请。

觐见大君王时，我们在灵里应有四方面的准备。

1.诚心。以色列人用囗来亲近神，用嘴唇来尊敬他，心却远离他(太一五8)。我们必须以绝对的真诚来亲近他。

2.充足的信心。我们近前来的时候，对神的应许要抱着无比的信心，并且坚心信靠，我们必蒙恩在他面前得着接纳。

3.我们心中天良的亏欠已经洒去。只有重生才可以达到这地步。相信基督时，我们便支取了他宝血的效用。在象征意义上说，他的宝血洒在我们心上，正如昔日逾越节羔羊的血洒在以色列人的门框上一样。这使我们得以脱离邪恶的天良。我们的见证是：

天良不再谴责我们，

因他所流的宝血，

一次过洗净我们，

叫我们在神眼中无玷。

～伯芬

4.身体用清水洗净了。同样地，这也是象征性的说法。我们的身体代表我们的生命。清水可以是指神的道(弗五25,26)、圣灵(约七37～39)，或圣灵运用神的道，洗净我们生命中从日常生活沾染而来的污秽。因基督的死，我们从罪垢中一次过被洗净了，但却需要圣灵藉着神的道，不断清洗我们沾染而来的罪污(参看约一三10)。

因此，觐见神的四样准备，可以总结为真诚、确信、得救、成圣。

一○23 第二个劝勉是要坚守我们所承认的指望。我们坚定地承认基督是我们唯一的指望，不可让任何事物使我们后退。

对于那些被牵引，要放弃基督信仰里关乎将来、尚未可见的福气，转而追求犹太教关乎目前、可见事物的人，作者的提醒是那应许我们的是信实的。他的应许永不落空，相信他的人没有一个会失望。正如救主应许的，他会再来，属他的人便要永远与他同在，有他的样式。

一○24 我们也应寻求途径，去鼓励其它信徒表现爱心，致力行善。在新约的意义里，爱心并不是一种情感，而是凭意志产生的。神命令我们彼此相爱，这是可以并且必须实行的。爱心是根，行善是果。我们应以身作则，并加以教导，来激发其它信徒过这种生活。

仁爱的心胸是园子，

仁爱的心思为根源，

仁爱的言词象花朵，

收得善行为硕果。

～改编

一○25 跟着，我们应继续聚会，不可离弃在地方上的相交，好象那些停止惯了的人。我们可以将本节看成为一般的鼓励，提醒所有信徒经常出席所属教会的聚会。诚然，在集体敬拜和事奉中，我们得着力量、安慰、喂养、喜乐。

对经历逼迫的基督徒来说，本节可以起独特的鼓励作用。受逼迫时，信徒会有但求自保的倾向，以避免缉捕、辱骂、受苦；因此，他会秘密地做个信徒。

不过，本节基本上是警告信徒勿离道反教。在这里，离弃一个地方聚会，就等于背弃基督信仰，返回犹太教去。作者写这封信时，正有信徒这样做。所以我们需要彼此劝勉，特别是因为基督再来的日子已经近了。他再来的时候，一切受逼迫、被放逐和受鄙视的信徒，都会站在得胜的一方。在这日子来临之前，信徒必须坚定不移。

一○26 作者说出第四个严肃的警告。一如前述，这里警告信徒勿离道反教；而所形容离道反教是故意的犯罪。

前文已提过，这罪的真正性质为何，各方信徒的意见甚为分歧。简言之，问题在于这罪是不是指：

1.真正的基督徒后来背弃基督，因而失丧了。

2.真正的基督徒软弱后退，但他仍是已得救的。

3.那些曾经自称是基督徒，并属于某家地方教会的人，后来定意背弃基督。他们事实上从没有真正得救，而以后也没有得救的可能。

以上任何一种解释，都有本身的困难。不过，我们相信第三种解释是正确的，因为这与希伯来书和新约的整体教训最为一致。

本节将离道反教定义为在得知真道以后，故意犯罪。象犹大一样，这些人曾听闻福音。他认识得救之道，也曾佯作接受救恩，不过后来却故意拒绝了。

对于这样的人，赎罪的祭就再没有了。他坚决并无保留地拒绝了基督一次过献上的祭。因此，神再没有其它救赎的方法可以提供给他了。

诚然所有罪都是故意犯的，但作者在这里要指出，离道反教是一种异常严重、故意的罪。

作者在这里用我们，不一定就把自己也包括在内。在第39节，他清楚地将自己和他的弟兄与那些后退入沈沦的人分开。

一○27 惟有战惧等候审判。他们再没有希望可以幸免。没有人可以使离道反教者重新悔改(六4)。他故意将自己与在基督里所赐的恩典割裂。他的结局就是往那烧灭众敌人的烈火里去。我们毋须争论这是不是指真正的火。这里的目的明显表示惩罚会是严厉得可怕的。

须知神将离道反教者归类为敌人，表示他们是积极地与基督对抗，而并非温和地抱中庸态度的。

一○28 作者介绍触犯旧约律例者的结局，用作背景来衬托出离道反教者更可怕的下场。人若犯奸淫，干犯摩西的律法，只要有两三个见证人证明他有罪(申一七2～6)，他就会不得怜恤而死。

一○29 离道反教者要受的刑罚更加重，因为他本来可以得着更大的福气。他犯罪的严重性，可由以下三个指控看出来：

1.他践踏神的儿子。他虽曾声称要跟随耶稣，现在却毫不讳言地表示不愿意与他再有任何关系。他否认需要基督作他的救主，并毫不犹豫地拒绝他为主宰。

在日本，曾有一个钉十字架的耶稣像，是政府用来逼迫基督徒的工具。这个十字架像放置在地上，每个人都要走上去践踏耶稣的脸面。非基督徒当然毫不犹豫地践踏他，真正的基督徒却拒绝这样做，结果便被杀害。最后，耶稣的面容给这样的践踏磨损而毁坏了。

2.他将那使他成圣之约的血当作平常。基督的血使新约得以成立，他却视之为无用、不圣洁的。这血把他分别出来，让他可以享受一分附加的特权。由于与属基督的人有联系，他曾得以成圣，正如不信的丈夫因信主的妻子成圣一样(林前七14)。但这并不表示他已经得救。

3.他亵慢施恩的圣灵。圣灵已经用福音的真光照亮他，使他知罪，并使他看见只有基督才是灵魂的唯一投靠。然而，他却亵慢施恩的圣灵，断然藐视他并所给予的救恩。

一○30 故意否定神独生爱子的罪十分严重。所有犯这罪的人都必定受神审判。他说过：「伸冤在我，我必报应。」(申三二35)在这里，伸冤的意思指完全伸张的公义。当用来论到神的时候，并没有报仇雪恨的味道。这只是指向某人施以应得的惩罚。本着对神性情的认识，我们可以肯定他会按照他的话而行，给离道反教者应得的报应。

又说：「主要审判他的百姓。」神会审判和报应那些真正属他的人，但本节所说的，显然是指对恶人的审判。

我们若对圣经称离道反教者为他的百姓感到疑惑不解，就应记得他们都是神所创造的，且曾几何时承认过是属他的。虽然他不是他们的救赎主，但却是他们的创造者；他们也曾一度自称是他的百姓，纵使实际上他们从没有与他建立起个人的关系。

一○31 给所有人历久犹新的教训是：不要成为落在永生神审判手里的其中一人，因为这真是可怕的。

经文的用意不是扰乱真正属基督的人的心，使他们感到不安。作者有意用严厉、尖锐、挑战性的语气，来警告凡承认基督的名的人，告诉他们叛离他的可怕后果。

一○32 第十章的馀下部分，作者提出三个强而有力的理由，说明早期犹太裔基督徒应继续持守他们对基督的忠诚的原因。

1.他们往日的经验应能激发他们。

2.他们很快便会得到奖赏的信息应能坚固他们。

3.神不喜悦人后退，这应能阻止他们离弃真道。

首先，他们往日的经验应能激发他们。他们承认归信基督后，便成了别人极力逼迫的对象：家人跟他断绝关系，朋友摒弃，敌人穷追猛打。然而，他们不但没有因此而产生怯懦恐惧，苦难反而使他们在信仰上更坚强。无疑他们必因算是配为他的名受羞辱而得到鼓舞(徒五41)。

一○33 有时，他们是独个儿面对苦难。他们被单独揪出来，在众人面前受凌辱、受痛苦。有时，他们就与其它基督徒同受苦难。

一○34 虽然有受株连的危险，但他们并不畏缩，仍往探望那些因基督的缘故而遭囚禁的人。

纵使他们的家业遭政府充公，他们也甘心忍受。他们选择忠于耶稣，并不计较失去财物。他们知道自己拥有「不能朽坏，不能玷污，不能衰残……的基业」(彼前一4)。他们能如此轻看世上的财宝，确是神施恩的奇迹。

一○35 第二个主要的考虑是：他们很快便会得到赏赐的信息应能坚固他们。他们过去既已忍受了这么多苦难，现在就不应放弃。作者的意思是：「别让血泪换来的成果失诸交臂。」(迈耳)他们现在比过往更接近神成就他应许的时候了。不可让自己有一刻钟想回头的。

「现在不可丢掉你们信靠的心──这信心带着来世丰富的赏赐。」(费廉思译本；JBP)。

一○36 他们所需要的是忍耐，是继续接受逼迫的决心，决不否认基督以逃避苦难。当他们行完了神的旨意，就可以得着所应许的。

一○37 主耶稣再来的时候，也同时将赏赐带来。作者引用哈巴谷书二章3节说：「因为还有一点点时候，那要来的(他)就来，并不迟延。」哈巴谷书的本文是这样的：「因为这默示有一定的日期，(它)快要应验，并不虚谎，虽然迟延，还要等候，因为必然临到，不再迟延。」

有关在经文方面的改动，尹信这样说：

在希伯来原文，这句话的主词是迦勒底人遭消灭……在七十士希腊文译本内，主词则是耶和华或弥赛亚。后来，犹太神学家以弥赛亚为这段经文的主角，希伯来书的作者也一样。(注20)

蒲乐克认为：

在旧约的经文，并在新约这段改动过的经文，都是神默示的，都是圣经。在哈巴谷书，句中的代名词「它」是指默示──基督要来作王的默示。在希伯来书，代名词「它」变成了「他」，是指信徒被提。

然后以普通的语气再谈下去：

当蒙神启示的作者引用旧约经文时，他会加以删剪，以求最能表达神的旨意，当然他不会修改到与原文本意相反。修改的目的，一般不是要表达旧约经文的原本意思，而是要表达圣灵在新约启示出来更丰富的意思……当然，除了神之外，没有人可以这样处理圣经。事实上，这情况并非罕有，而是默示的另一种方法。神是圣经的作者，当然可以引用自己的话，加以修改增删，以便最能表达他的旨意。但我们任何人引用圣经，则必须谨慎以求确切。我们没有资格改动一笔一划。圣经的原作者则可以这样做。他用什么人替他执笔是无关宏旨的。管他是摩西或以赛亚、彼得或保罗、马太或约翰；圣经的内容全都是他所写的。(注21)

一○38 最后一个使人坚持忍耐的推动力，就是惧怕神会不悦。作者在继续引用哈巴谷书时指出，讨神喜悦的生活，就是信心的生活，义人(注22)必因信得生。过这种生活的人以神的应许为宝贵，看见那看不见的，且坚持到底。

另一方面，不能得神喜悦的，就是那些否认弥赛亚，并退回已毫无价值、诸般的圣殿献祭去的人：他若退后，我心里就不喜欢他。

一○39 作者毫不犹豫地将自己和弟兄姊妹，与退后入沉沦的那等人分开。他将离道反教者与真正的基督徒分别出来。离道反教者是退后的，因此是失丧的。真正的信徒却是有信心的，能保守自己的灵魂不至于有叛教者的下场。

作者谈到信心(「相信」与「信心」在希腊文是源于相同字根的)，奠下进一步讨论的基础，全面地说明讨神喜悦的生活。从这点自然地发展出灿烂的第十一章。


希伯来书11-13章注释

二．用旧约的例子劝勉信徒要有信心(一一)

一一1 本章的主题，谈到因信心而产生的眼光和忍耐。经文介绍了旧约圣经里一些男女人物，他们有正确的属灵眼光，因为不肯摒弃他们的信仰，所以忍受了无比的羞辱和苦难。

本节并非信心的正式定义，而是告诉我们信心所产生的作用。信心使所望之事变得十分真实，就象已经被我们得着了；又提供了坚定的确据，使基督信仰中那些看不见、属灵的福气，成为全然确实的。换句话说，信心使我们在今天便经历将来，并使我们看见那不能看见的。

信心相信神是可信的；确信神所说的都真实，他所应许的必定兑现。

信心必须以神的启示为根据，以神的应许为基础。信心并非冒险瞎闯。信心先要有宇宙间最肯定的确据，并在神的话里找到这确据。信心不受可能与否所限，却想望那不可能的。有人这样说：「可能的尽头，是信心的起点。若事情还有一点儿的可能，就不能彰显神的荣耀。」

信心，强而有力的信心定睛

在应许上，

并单单仰望神；

信心无视各种绝境，

并高呼：「这必定实现。」

～佚名

在过信心生活的历程中，我们会遇上各种困难。神用严峻的处境来考验我们的信心，试验我们的信心是否真实(彼前一7)。然而，诚如穆勒所说：「困难正是信心的食粮。」

一一2 由于旧约先贤是凭信心生活而不是凭眼见，所以他们得到神的称许。本章的馀下部分，记载神给他们作的见证。

一一3 有关创世的事迹，我们只能凭信心来领受。创世时，只有神在场；他告诉我们世界如何造成。我们相信他的话，因此我们知道。麦库说：「神在万有出现之先已存在，他以谕令创造万有。这观念是超越人的理性，是不能论证的。我们只能凭信心接受。」

我们因着信，就知道……。世人说：「看见才相信。」神则说：「相信就能够看见。」耶稣对马大说：「我不是对你说过，你若信，就必看见……。」(约一一40)使徒约翰这样说：「我将这些话写给你们信奉……的人，要叫你们知道……。」(约壹五13)在属灵的事情上，信心是先于认知的。

世界是藉神(的)话造成的。神说话，万物便出现。人类发现，万物基本上都是能量；这与神以说话创造世界的说法吻合。神说话时，能量便以声波的形式传送。声波转化成为物质，世界便因而出现了。

所看见的，并不是从显然之物造出来的。能量是看不见的；同样地，原子、分子、气体，全都非肉眼所能看见，但他们并合起来却成为可见的。

希伯来书十一章3节所提示的创造事实，是无可置疑的；其内容从未修订过，也永远不会修订。

一一4 在信心伟人的行列中，并没有亚当与夏娃的分儿。夏娃要衡量神说的还是撒但说的是真话时，她选择相信撒但的话。不过，这并不否定他们最后仍因信而得救，从神取羊皮给他们做衣服可知。

亚伯一定曾得到一些启示，知道只有透过流血，人才可以亲近神。或许他是从父母处得知此事的；神用动物的毛皮给他父母作衣服后(创三21)，他们与神的关系才得以恢复。无论如何，亚伯透过献祭的血与神接近来显示了他的信心。该隐所献的祭是蔬果等物品，是不用流血的。亚伯将因信藉恩典得救的真理表达了出来。该隐的行为代表了人类如何妄图透过善行来使自己得拯救。

卡亭指出：「神以亚伯为义，并不是因为亚伯个人有优点，而是因为他所献的祭是卓越的，并他献这祭时所表现的信心。」对我们也一样：我们不是因个人的品格或善行而得称为义，而是因为基督所献的祭是超卓的，并且我们接受了他。

亚伯为该隐所杀，因为律法憎恨恩典。自以为义的人，对于指出他不能救自己，而必须倚靠神慈爱和怜悯的真理，会感到厌恶不悦。

然而，亚伯的见证却持续下去：他因这信，仍旧说话。纵使一个有信心的人辞世多年，人仍好象能够听见他的声音。

一一5 以诺一生中必定有一个时刻，从神那里得到应许，知道自己毋须经历死亡而能到天上。直至那时候为止，人人都要经历死亡，只是有些人早一点，有些晚一点。历史中从没有人被接去而毋须经历死亡的。然而神却作了这样的应许，以诺也相信了。以诺所作的，是最为明智和合理的；受造者相信他的创造者，有什么比这更合理？

结果这应许应验了！以诺与看不见的神同行了三百年(创五21～24)，跟着进入了永恒。只是他被接去以先，已经得了神喜悦他的明证。有信心的生命常得神喜悦；他喜爱人相信他。

一一6 人非有信，就不能得神的喜悦。行善无论多寡，也不能弥补缺乏信心之不足。神已说话和行事，人若拒绝相信他，就是以他为说谎话的。「不信神的，就是将神当作说谎的。」(约壹五10)将神当作说谎的人，又岂能讨神的喜悦呢？

只有信心能让神得到应得的地位，又使人站在适当的位置上。麦敬道说：「信心大大地荣耀神，因为人的信心证明，这人相信神的眼光，过于相信自己。」

信心不单只是相信神存在，也信他赏赐那寻求他的人。在神身上并没有任何问题导致人不能相信他，问题只在于人是否愿意相信他。

一一7 挪亚的信心，基于神将用洪水毁灭世界的警告(创六17)。在人类历史中，从未有过洪水为患；事实上，我们有理由相信在洪水灭世之前，根本就没有下雨这回事(创二5、6)。挪亚相信神，虽然他可能地处可航行的水道十分遥远，他仍做了一只方舟。他肯定成为很多人的笑柄。然而，挪亚的信心得到赏赐：他全家得救，他的生命和见证定了那世代的罪，他自己也承受了那从信而来的义。

或许本书信的对象、初期的犹太裔基督徒，常会感到疑惑。如果他们所信的正确，为什么他们只是属于少数的一群呢？于是挪亚从旧约圣经中站出来提醒他们，在他的时代，只有八个人作了正确的选择，世上其它的人都灭亡了！

一一8 当神向亚伯拉罕显现，叫他离开本地时，可能他原只是一个生活在迦勒底的吾珥的偶像敬拜者。基于信心，他遵命离开本地父家；出去的时候，还不知他最终的目的地。无疑他的朋友会嘲笑他愚蠢，但他的态度却是：

我今出发前往未知之地──

就算可以也不愿知道究竟，

因我宁与神共赴黑暗境地，

也不愿独个儿走进光明；

我宁可凭信心与他同行，

也不愿独自凭己见奔跑前程。

～夏凯伦

信心的行动，往往给别人一种鲁莽不谨慎的感觉，但认识神的人却满意于神没有明确解释的引导，不介意不知前面要走什么路。

一一9 神应许将迦南地赐给亚伯拉罕。在确实的意义上，迦南地是属于亚伯拉罕的。然而，他确曾买下来的一块地，只是他葬身的坟墓而已。他不介意居无定所。他只是居住帐棚──表示他是寄居的。在他心目中，迦南地就好象异地一样。

跟他一同过寄居生活的，是他的儿子和孙子。他敬虔的榜样在他们心里留下印记；纵然他们与他同蒙一个应许，知道这地是给他们的。

一一10 为什么亚伯拉罕对于田地产业这么不在意？因为他等候那座有根基的城，就是神所经营所建造的。他不重视眼前的物质，反而重视那永恒的。在原文中，在城和根基之前都有一个定冠词──即那座城和那个根基。在信心的眼中，只有一座城配受重视，也只有一座城有坚固的根基。

神是这座属天大城的设计者，他也是建造者。这是一座模范城市，没有贫民区，没有受污染的空气或河流，也没有困扰现代大都市的任何问题。

一一11 因着信……撒拉，在差不多九十岁时还奇迹地能够怀孕。历史记载说明，当时她已过了生育的岁数。然而，她知道神曾应许她会得着一个婴孩，她晓得神不会食言。她有牢不可破的信心，知道他定会成就他的应许。

一一12 以撒出生时，亚伯拉罕已差不多九十九岁了。从人看来，他没有什么可能成为父亲的了，但神仍应许他有众多后裔。这事一定要成为事实。

亚伯拉罕透过以撒，成为众多地上的子孙、即希伯来民族的祖先。透过基督，他成为无数属灵后裔、即往后历代真信徒的祖先。大概海边的沙是指地上的子孙，天上的星则代表属天的后裔。

一一13 以色列众族长都是存着信心死的。他们在有生之年并没有看见应许的成就。例如，亚伯拉罕并没有见过他众多的子孙，希伯来人从未完全占据神应许给他们的土地。旧约的圣徒并没有目睹弥赛亚的应许应验。然而，他们远眺的眼光却把这些应许带到眼前，近至圣经形容他们是欢喜迎接。

他们知道这世界不是他们最终的归宿。他们乐于成为客旅和寄居的，并拒绝了安顿下来让自己过得舒服的主张。他们的希望，是能够走过尘世路而不受沾染。他们定意要向属天的圣地进发(诗八四5)。

一一14 他们的生命清楚表明，他们要找一个家乡。他们对神有信心，就产生一种要归家的意愿，因此迦南地的种种乐趣不能满足他们。他们心中总渴望要进到更美之地，是他们可以称为家的。

一一15 作者说他们在寻找家乡的时候，目的是要澄清所指望的并不是他们的出生地。亚伯拉罕若有意返回米所波大米，他是可以这样做的；然而对他来说，那里已不再是家乡了。

一一16 正确的解释是，他们正在寻找在天上的家乡。这颇为异乎寻常，因为神给以色列人的应许，大多是关于在地上物质的祝福。但他们同时也抱有属天的盼望，这个盼望使他们看世界为异地。

寄居者的心态，特别能得神的喜悦。达秘说：「那些心系天上，以属天产业为自己的分的人，神被称为他们的神，并不以为耻。」他已经给他们预备了一座城，在那里他们会找到安息、满足、完全的平安。

一一17 作者提起亚伯拉罕所面对最严峻的信心考验。神吩咐他将独生的儿子以撒献在坛上。亚伯拉罕毫不犹豫，便顺命将自己最心爱的献上给神。难道他不察觉自己正落在极大的窘境中吗？神曾应许赐他无数的子孙。以撒是自己独生的儿子。这时候亚伯拉罕已经一百一十七岁，撒拉也一百零八岁了！

一一18 后裔不计其数的应许，必须透过以撒来成就。这正是困难所在：如果亚伯拉罕把以撒杀死，这应许又如何成就呢？这时候以撒大约是十七岁，尚未娶妻。

一一19 亚伯拉罕知道神应许了什么；这是最重要不过的。他认为神若要他把儿子杀了，神定会叫他从死里复活，以应验他的应许。

至当时为止，世上从未有过死人复活的记载，连一次也没有。事实上，复活的观念是亚伯拉罕首创的。他对神的应许充满信心，他推断神必使以撒复活。

他也仿佛从死中得回以撒。他已经认定以撒必须被杀。神因此嘉许他。然而，格连特很深刻地指出，主「使亚伯拉罕得免受创心碎，自己却饱尝丧子之痛」。他安排了一只羊来代替以撒，使这独生儿子得以回到父亲的家，抚慰父亲的心。

结束讨论这伟大的信心榜样之前，必须指出两点。第一，神从没有真正打算要亚伯拉罕杀死自己的儿子。神从没有要求他的子民将人献上为祭。他试验亚伯拉罕的信心，要知道他的信心是真的；他于是撤回命令。

第二，亚伯拉罕相信神要赐他无数后裔的应许，但这信心所受的考验时期超过一百年。当这位一族之长首次得到应许说，神要赐他一个儿子时，他的年纪是七十五岁。他等了二十五年以撒才出生。亚伯拉罕带着以撒登摩利亚山，要在那里把他献给神的时候，以撒的年纪是十七岁。以撒四十岁才结婚，结婚二十年后才生下双生子。亚伯拉罕一百七十五岁逝世。离世的时候，他所有的后裔包括一个儿子(七十五岁)，和两个孙儿(十五岁)。然而，他在世的时候，「总没有因不信，心里起疑惑，反倒因信，心里得坚固，将荣耀归给神，且满心相信，神所应许的必能作成」(罗四20,21)。

一一20 西方人或许不容易明白，以下三节经文所记载的，以撒、雅各和约瑟的信心有什么了不起。例如，以撒能跻身信心伟人的行列，是因为他替雅各、以扫的将来祝福。这事有些什么值得注意呢？

在孩子出生之前，主曾告诉利百加说，两个孩子要繁衍出两个民族来，而且大的(以扫)要服侍小的(雅各)。以扫得以撒的欢心，他既是长子，理应从父亲承受产业中最好的分。然而，以撒却两眼昏花，受利百加和雅各欺骗，将最好的祝福给了雅各。诡计揭发后，以撒大为震惊。但他没有忘记神的话，就是大的要服侍小的。虽然他偏爱以扫，却明白他偏心的取向定遭神阻挠。

一一21 雅各一生中有很多不光彩的地方，但毕竟他仍被尊为信心英雄。他的品格随着岁月日臻完美，最后在灿烂的荣耀中辞世。他给约瑟的两个儿子以法莲和玛拿西祝福时，他是交叉按手祝福的，给兄长的祝福落在弟弟以法莲身上。虽然约瑟有异议，雅各却坚持祝福定要成立，因为这是主所定的。他的眼睛虽然昏花，属灵的眼光却是锐利的。雅各人生落幕时的场面，是他扶着杖头敬拜神。麦敬道以他一贯优美的风格来加以总结：

雅各的晚年，与他过往多事的日子有很大的对比。他的一生几经风暴，到晚年才享平静。日头在日间被云层、水气、雾气所遮罩；但在斜阳日落的时分，照耀出几抹金碧灿烂的光辉，并且要迎迓一个快乐的早晨。这就是雅各晚年的光景。他本是一个攻于心计、讨价还价、狡黠、筹谋、易变、畏缩、自私不信的人。但一切本性的污秽和属地的性情全都除去了。他在信心的祝福、在圣洁中把尊贵的分授予下一代。(注23)

一一22 约瑟在临终的时候，仍有顽强的信心。他相信神的应许，就是他会将以色列的子民从埃及领出来。信心使他预见出埃及的场面。他对这事是这么肯定，催使他吩咐子孙要把他的骸骨一同带走，返回迦南地安葬。林克安说：「因此，虽然身处埃及的繁华壮丽，他的心却不在那里。他与同胞一起，心系将来的荣耀福乐。」(注24)

一一23 本节所说的，不是摩西的信心，而是他的父母的信心。他们看着摩西，见他是个俊美的孩子──这不单是外表上的俊美。他们所看见的，是个有特殊命途的孩子。摩西蒙神拣选去完成特别的事奉。他们既相信神的旨意必然成就，就有勇气，不怕王命，将孩子藏了三个月。

一一24 摩西因着信，放弃了一些贵胄应有的权利和享乐。他虽然在奢华的埃及王宫长大，人心渴想得到的一切他都可得到，但他却明白「拥有一切并不能带来满足，捐弃才可以带来平安」(文托尔)。

首先，他拒绝了埃及的名誉地位。他是法老女儿的养子，因此必然跻身上流社会，甚至可能成为法老的继承人。然而，他有更优秀的血统──神选民的一员。他不能放弃这尊贵的身分，去屈就于埃及的王室。他长大后便作出了抉择：他不愿为享受地上短暂的名誉地位，而隐藏自己真正的民族身分。结果如何呢？埃及的王陵里，并没有关于他的象形文字记载；然而，他却得以在神永存的圣经中永垂不朽。他没有成为博物馆里供人参观的埃及木乃伊，却成了杰出的属神的人。

一一25 第二，他拒绝了埃及的种种享乐。对他来说，降卑与神的百姓同受苦害，比短暂满足一己之欲的意义大得多。能够与自己的同胞同受苦害是荣幸，比法老宫中的种种享乐更可取。

一一26 第三，他放弃了埃及的财物。信心使他明白，从永恒的角度来看，埃及宝库内数不尽的财物其实毫无价值。因此他选择了忍受凌辱，跟后来弥赛亚所受的一样。在他来说，对神的忠心与对他子民的爱心，比法老所有的财富更有价值。他明白在他离世之后，这一切财富都会变得毫无意义。

一一27 此外，他也无视埃及的君王。因着信心他勇敢地不怕王怒，离开为奴之家。从此他与世上的政治权位分袂。他毫不畏惧法老，因为他十分敬畏神。他专注于：「那可称颂、独有权能的万王之王、万主之主，就是那独一不死、住在人不能靠近的光里，是人未曾看见，也是不能看见的，要将他显明出来。但愿尊贵和永远的权能都归给他。阿们。」(提前六15,16)

一一28 最后，他拒绝了埃及的宗教。他立了逾越节和行洒血的礼，断然与埃及的偶像崇拜永远决裂。他不顾埃及宗教的建制传统，公然作出挑战。对他来说，救恩是藉着羔羊的血而得的，不是靠尼罗河的河水。结果，以色列的长子得免于难，埃及的长子却遭灭命者所杀。

一一29 在希伯来逃难者的眼中，红海天险看来会带来灾难。他们前无去路，敌人却在后面穷追不舍。然而，他们服从神的指示，向前迈进，结果海水就在他们面前分开：「耶和华便用大东风，使海水一夜退去，水便分开，海就成了乾地。」(出一四21)埃及人试图尾随，战车的轮子给卡着了，海水流返原位，法老的军队便被吞灭了。因此，对以色列人来说，红海是通往拯救的大道；对埃及人来说，却是引往灭亡的绝路。

一一30 攻取迦南地的第一个军事目标，就是铜墙铁壁的耶利哥城。诚然要攻取这个固若金汤的城堡，非用强大的兵力不可。然而，信心的方法却是与别不同的。神往往用人眼中看为愚拙的方法，来成就他的旨意。他吩咐百姓围城七日。到第七日，他们仍要围着城走七次。祭司要把号角吹响，百姓要大声呼喊，城墙就会倒塌了。军事专家定会认为这方法是荒谬的。然而，这方法却果然奏效！属灵争战的兵器，与世上的有别，因带着神的能力，故能攻取坚固的营垒(林后一○4)。

一一31 我们不知道妓女喇合在什么时候开始敬拜耶和华，但这事却是确实的。她放弃了迦南地的假宗教，归依犹太人的信仰。探子来到她家里的时候，她的信心面临严峻的考验。她要忠于国家和同胞，还是忠于耶和华呢？她决定站在耶和华的一边，纵使这样做相等于背叛自己的国家。她既和和平平的接待探子，她和家里的人便得免于难，那些不顺从的邻居却都灭亡了。

一一32 在这里，作者问了一个不用回答的问题：我又何必再说呢？他已经将旧约中有信心有忍耐的人物列出来，已经有足够说服力了。难道他还须列举更多例子来阐明他的论点吗？

当然，他手上还有更多例子，只是篇幅可真会太长了。假如一一细说，便会过于冗长，因此他只举出其中部分人物为例，列出一些在信心上受试验并得胜的例子。

首先是基甸，他的军队由三万二千人减至三百人。首先遭遣返的是那些胆怯的，然后是那些过于重视安舒的。基甸最后和一批最坚定的忠心追随者，击溃了米甸人。

然后是巴拉。获邀带领以色列人与迦南人作战时，他要求一定要底波拉与他同往，才答应挥军上阵。虽然他有这懦弱的一面，但神知道他有真正的信靠，所以将他列入信心伟人的行列。

参孙也有明显的软弱。然而，纵是如此，神仍察觉出，他是基于信心的缘故，而能徒手杀死少壮狮子，在亚实基伦消灭三十个非利士人，用驴腮骨打死一千个非利士人，抬走迦萨的城门。最后拉倒了大衮庙时，杀死的非利士人比他生前更多。

虽然耶弗他是私生子，但他拯救了他的同胞脱离亚扪人的手。他的生平证实，信心可以使一个人超越出身和环境上的限制，并为神立下丰功伟绩。

大卫在与哥利亚的战斗中，在他以的高尚品格对待扫罗上，在占领锡安城邑上，以及其它无数事件中，都表现了他的信心。在诗篇里，他的忏悔、赞美、预言，都是他信心的结晶。

撒母耳是以色列的最后一位士师，也是以色列的第一位先知。在他身处的时代，祭司的属灵操守沦丧；虽是如此，他却为全国同胞肩担起神人的角色。他是以色列历史中一位十分伟大的领袖。

此外还有众先知，他们是神尊贵的代言人，是良知的体现；他们不惜为诚信真实而牺牲生命；他们宁愿带着正直的良知归天，也不愿有歪良知而偷生人世。

一一33 作者不再列出信心伟人的名字，转而诉说他们的英勇事迹。

他们制伏了敌国。这里我们想起约书亚、众士师(他们其实是军事领袖)、大卫，还有其它人。

他们行了公义。君王如所罗门、亚萨、约沙法、约阿施、希西家和约西亚，虽然他们的统治并不完美，但却是合乎公义的。

他们得了应许。这可以是指神与他们立约，就象亚伯拉罕、摩西、大卫和所罗门的例子；也可以指应许在他们身上实现了，证实神的说话是真的。

他们堵了狮子的囗。但以理是很明显的例子(但六22)，但不可遗漏的还有参孙(士一四5,6)和大卫(撒上一七34,35)。

一一34 他们灭了烈火的猛势。窑中的熊熊烈火，只能将捆缚三个希伯来少年的绳索烧断，使他们得释放(但三25)，证明这原来是掩藏起来的祝福。

他们脱了刀剑的锋刃。大卫脱离了扫罗奸狡的攻击(撒上一九9,10)，以利亚脱离了欲置他于死地而后快的耶洗别(王上一九1～3)，以利沙脱离了叙利亚王的手(王下六15～19)。

他们将软弱变为刚强。在信心事迹的历史里，有不少软弱的例子。例如以笏是一个左撇子，然而他却刺杀了摩押王(士三12～22)。雅亿虽然是女子，却用帐棚的橛子杀死西西拉(士四21)。基甸在打败米甸人的经过中，使用了一击即破的瓦瓶子(士七20)。参孙只是用一块驴腮骨便击杀了一千个非利士人(士一五15)。他们都证实了一个真理，就是神拣选了世上软弱的，叫强壮的羞愧(林前一27)。

他们争战显出勇敢。信心会使人得到超凡的力量，并使他们能克胜各种难以克服的困境。

他们打退外邦的全军。虽然以色列的军队往往配备不足，兵源短缺，但却能取得胜利，使敌人大惑不解，令人感到惊讶。

一一35 有妇人得自己的死人复活。撒勒法的寡妇(王上一七22)和书念的妇人(王下四34)是其中的例子。

然而，信心有另一面的果效。信心除了带来丰功伟绩外，也有人因此而经历无比的苦难。在神的眼中，两者都同样宝贵。

他们有因为对主保持信心，所以受到残酷的折磨。他们只要背弃耶和华，就可以得着释放；不过，在他们心目中，受死而被接到荣耀里，胜过背叛神而偷生世上。在马加比时代，伊比芬尼将一位母亲和她七个儿子处死，且是要他们在亲眼目睹的情况下逐一杀害。他们拒绝得释放，为要得着更美的复活，就是比苟延生命在世上更美的复活。莫礼信说：

这也是信心的果效。有时信心并不使某人得释放，反而使他在有得释放的机会时，勇敢地拒绝了。信心的表现，有时是接受，有时却是拒绝。信心会欣然接受一个得释放的机会，却拒绝另一个机会。人宁愿受折磨也不接受释放，这正是他们有信心的标志和证明。有些时候，最强而有力的信心表现，是断然拒绝接受宽大的处理。(注25)

一一36 又有人忍受戏弄、鞭打、捆锁、监禁。耶利米为了保持对神的信心，忍受了各种刑罚(耶二○1～6；三七15)。约瑟也一样，宁愿受苦遭监禁，也不肯犯罪(创三九20)。

一一37 他们被石头打死。耶稣提醒文士和法利赛人，他们的祖先就是用这方法，在殿和坛中间把撒迦利亚杀害的(太二三35)。

他们被锯锯死。传统流传说，玛拿西是用这方法来处死以赛亚的。

他们受试探。(注26)这大概是形容信徒面对巨大的压力，迫使他们妥协、放弃信仰、犯罪，或以任何形式来否认他们的主。

他们被刀杀。先知乌利亚忠心地向约雅敬王宣告神的信息，结果便遭此毒手(耶二六23)。然而，这里所指的是，例如在玛加比时代发生的大屠杀。

他们披着绵羊山羊的皮各处奔跑，受穷乏、患难、苦害。莫尔赫说：

只要他们否认神，并附从世人的虚谎，便大可以绫罗绸缎不缺，纵情声色享乐。然而，他们却披着绵羊山羊的皮到处流浪，自知比绵羊山羊好不了多少；诚然，他们就象绵羊和山羊一样，随时会遭宰杀。(注27)

他们忍受贫穷、掠夺和迫害。

一一38 世界对这些人的待遇，就象他们是不配生存下去似的。然而，圣灵却突然在这里加上一句，指出事实却刚刚相反──世界不配有这些人。

他们在旷野、山岭、山洞、地穴，飘流无定。他们失去家园，与家人失散，象野兽般被追杀，被社会摒弃，受冷热之苦，经历困苦艰难，但他们决不否认他们的主。

一一39 神为这些旧约的信心英雄作见证，但他们仍未得着所应许的便离世了。他们没有机会亲眼看见期待已久的弥赛亚降临，也无从享受他工作所带来的祝福。

一一40 因为神给我们预留了更美的事。他作了安排，叫他们若不与我们同得，就不能完全。就罪来说，他们的良心从未感到完全；而且，他们未能享受在天上有完美荣耀的身体，要等到我们全都被提到天上去与主相遇的时候(帖前四13～18)。旧约圣徒的灵魂，在主面前已得以成全(来一二23)，但他们要等到主回来接属他的人时，身体才会复活。那时候，他们就可以享受完全的、复活的荣耀。

从另一个角度看，我们的情况较旧约的信徒有利。然而，他们所面对的试验是何等艰巨，他们的胜利是何等扣人心弦！可别忘记他们英勇的事迹和坚定的忍耐！他们活在基督降世之前；我们却清楚得知十字架的荣耀。可是，相比之下，我们生命的素质又如何呢？这正是希伯来书第十一章给我们的有力挑战。

三．劝勉信徒要在基督里有盼望(一二)

一二1 须谨记希伯来书是写给正面对逼迫的信徒的。他们既因基督的缘故放弃犹太教，便因此遭受强烈的反对。他们可能会误以为因为神不喜悦，他们才会如此坎坷。他们可能会失望、放弃。最可悲的，是他们可能会回到种种的宗教仪式上去。

他们不应以为他们的苦难是前所未有的。第十一章提到的众多见证人，由于对主忠心，结果陷于重大的苦难中，而他们也忍受了。虽然他们的条件并不象我们有利，但仍百折不挠地忍耐下去。我们这些已享受更美信仰的人，岂不更应坚忍下去么？

他们就象许多的见证人，如同云彩围着我们。这并不是说，他们象观众一样察看世上发生的事。他们却是以信心和忍耐的生命向我们作见证，并给我们留下了极高标准的榜样。

本节经文常引发以下的疑问：「在天上的圣徒能察看我们在地上的生活，或知道地上发生什么事吗？」我们唯一可以肯定的，就是当有罪人得救时，他们是知道的：「我告诉你们，一个罪人悔改，在天上也要这样为他欢喜，较比为九十九个不用悔改的义人，欢喜更大。」(路一五7)

基督徒的一生是一场赛跑，需要纪律与忍耐。我们必须除去一切妨碍我们的东西。重担本身未必是有害的，但却会阻碍我们长进；这些重担可以是拥有的财物、家庭关系、舒适安逸、耽于现状等。奥林匹克运动会没有规定在比赛时不准携带食物和饮品，不过赛跑者若携带了这些东西，他就必定不能取胜了。

我们也应当脱去容易缠累我们的罪。这可以指任何一种罪，但最明显的，是不信的罪。我们必须完全相信神的应许，并绝对相信信心的生命必定得胜。

我们决不可以为这场赛跑只是轻而易举的短途赛，不应以为基督徒人生中，一切都是美好乐观的。我们必须作好准备，坚忍地悉力以赴，跨过种种的试验和引诱。

一二2 在整个赛跑过程中，我们必须专心一致，定睛在赛跑的先驱者耶稣身上。布鲁斯说：

有一位明显地是与众不同的……他是第一个完完全全体现凭信心而活的人……，他毫无惧色地忍受了十字架无比的苦楚，无视所带来的耻辱；凭着信心，清晰地看见将来的喜乐和荣耀，把当时所受的痛苦和羞辱置诸脑后。(注28)

他是我们信心的创始者和先驱者，因为他是我们唯一完美的榜样，让我们知道信心的生命是怎样的。

他是我们信心的成终者。他不但开步跑，还胜利地完成赛事。他的赛道由天堂起至伯利恒，然后引往客西马尼和各各他山，最后从坟墓中出来，返回天上去。他并没有半点动摇或反悔。他把目光集中在将来的荣耀，到了时候，所有得赎的人都要聚集在他身边，与他永远在一起。这个期望使他能无视羞辱，忍受苦难与死亡；现在，他坐在神宝座的右边。

一二3 作者笔锋一转，从赛跑转为谈论与罪的对抗。我们勇敢的首领，就是主耶稣，从没有人跟他一样，忍受罪人这样顶撞。每当我们快要疲倦灰心时，便应回想他所经历的一切。相比之下，我们所经历的就显得微不足道了。

一二4 我们参与了一场无休止的与罪恶的相争。然而，我们还没有抵挡到流血的地步，即尚未至死。他却已到了这地步！

一二5 这里开始阐述基督徒对受苦的观念。为什么信徒会遇上逼迫、考验、试炼、疾病、疼痛、忧伤、患难呢？是不是因为神发怒不悦而引致的呢？又或者只是意外呢？我们应如何反应呢？

以下几节经文指出，这一切事情都是神教化他儿女的步骤。虽然这一切并非来自神，但都经他批准，且由他支配，最终能荣耀他，使我们得益，并使其它人得祝福。

基督徒遭遇的一切，都不是偶然的。患难看来是坏事，却是令人蒙福的途径；连失望也是他命定要我们经历的。神利用人生中的种种逆境，来模造我们，使我们有基督的样式。

作者鼓励希伯来的信徒回想箴言三章11至12节，神在书中称呼他们为儿子。他在这两节经文中提醒他们，不可轻看他的管教，或在受他责备时便灰心。如果他们反抗或放弃，便会失去这些管教要为他们带来的益处，没有学晓他的功课。

一二6 我们读到「责备」或「管教」时，多半会想起鞭打责罚。可是，这里所指的，却是训练或教养孩童；包括指导、管教、纠正、警告。这一切的目的，都是为培养出基督徒的美德和除去恶行。在这段经文中，管教并不是因做错事要受惩罚，而是神透过患难而给予的训练。

箴言清楚说明，神给予管教，正好证明他的慈爱；没有儿子可以逃避他的管教。

一二7 如果我们顺服神的管教，就是让他透过执行纪律来模造我们，使我们有他的样式。如果我们打算回避他的管教，结果他可能要用更长的时间来训练我们，给予更多的教导，即运用更难的方法。在神的学校里，有不同的级别，而我们只有在学了功课后才可以晋级。

因此，当试验来到时，我们应明白神是给我们儿子般的看待。在任何正常的父子关系中，父亲一定会锻练他的儿子，因为父亲爱儿子，希望他得到最好的。神既是这样爱我们，定不会让我们随便发展。

一二8 在属灵的事情上，没有经验过神管教的人，都是私子，不是真正的儿子。园丁不会修剪杂草，却会修剪葡萄树。在自然界如此，在属灵的事情上也没有例外。

一二9 我们多半人都经历过生身的父的管教。我们不会以为他们因为憎恨我们才管教我们。我们知道，他们是为了我们的好处，因此我们敬重作父亲的。

故此，我们岂不更当敬重万灵的父给我们的锻练！神是一切属灵或有灵的存有物的父(或源头)。人是一个住在肉身内的灵。当我们臣服于神之下，我们就能够真正地享受生命。

一二10 生身父母的管教并不完全。他们的管教只是暂时的，只在我们孩提和青少年时期管教我们。倘若他们的管教当时并不见效的话，日后也就不能作些什么了。而且，他们是随己意管教我们，凭一己来衡量对与错；而有时他们可能是不对的。

然而，神的管教却永远是完全的。他的爱无限，他的智慧无误。他的管教从来都不是出于一时冲动，而永远都是为我们着想的。他的目的是要使我们在他的圣洁上有分。没有人可以在神的学校以外训练出敬虔来。朱伟慈解释说：

神施行管教的目的，并不是要惩罚，而是要造就。他管教我们，好叫我们能「在他的圣洁上有分」。「使我们在……上有分」一句是有指向的，是指着纯净荣美的生命。他所燃点的火，并不是毫无保留，吞噬一切，连宝贵的东西也毁掉的烈火。那是炼净的火，炼金者安坐一旁，沈着地、满有耐性地、温柔地从疏忽大意中提炼出圣洁，从软弱中提炼出坚定来。神的目的从来都是为了要造就，只是有时候在施恩时，会用上令人不那么快意的方法。他的目的，是要使我们能结出圣灵的果子。他既爱我们，就不断为我们寻求美好的事物。(注29)

一二11 凡管教在施行时都是痛苦的；但却为那经练过的人结出平安的果子，就是义。故此，我们经常听见一些见证，就象韦达恒以下的见证：

象所有人一样，我们都希望经历光明顺畅，享受健康、快乐和成功。然而，我落在恐惧与失败中时，对神、生命和自己的认识，远较我在平坦康庄中所认识的为多。原来，在幽暗中隐含着宝贝。感谢神，幽暗总会消散。但在幽暗中所学习领会的，却能持之恒久。方尼伦主教说：「你以为会将神和你分开的艰难经历，只要你谦卑地忍受承担，便能发现原来那是使你与神合一的媒介。那使我们透不过气。自尊受损的事，比起那使我们兴奋鼓舞的事，对我们有更大裨益。」(注30)

还有司布真的见证：

我在安舒自在的日子，并在快乐的时候所经历的恩典，其数恐怕只微不足道。然而，我在忧伤、痛苦和悲叹中所得的一切益处，却不胜枚举。我所有的一切祝福，那一样不是从腹背受敌、水深火热的情况中经练得来的呢？患难，是我家最宝贵的设备。(注31)

一二12 信徒不应在人生的逆境中屈服下来。他们在信心上跌倒，会对其它人产生不良的影响。应把下垂的手振作起来，以服侍永活的基督；也应把发酸的腿挺起来，好作恒切祷告。

一二13 我们也应把蹒跚的脚，引往学习作基督门徒的直路上去。威廉斯说：

绝对跟随主的人，为软弱的弟兄开辟了信心的坦途；但那些没有绝对跟随的人，却令他人的道路变得崎岖，并使人变成属灵的跛子。(注32)

凌耳作了很好的描述：

一个长途跋涉、饱尝风霜的远行人，气虚力竭，没精打采地呆站着。他两肩下沈，双臂下垂，一双腿发软擅抖；他快要放弃，倒在地上了。天路客也会到此地步，这正是作者心目中的图象。

但在此时，有一个满有信心的人近前来，带着友善的微笑和坚定的语调说：「振作起来，挺直腰板，稳住四肢，鼓起勇气。你已经走了这么远，不要前功尽废。路途的终点，是荣美的家乡。远眺之处，正是通往这家乡的直路；努力迈进吧；求那位伟大的医生，医治你的软弱……你的先驱者曾走过这条窄路，现已在天上的宫殿中；你的前辈已通过了；还有其它的同路人；你并不孤单；所以坚持下去就是了！你也会到达目的地，并赢得奖赏的。」

懂得用这话扶助疲乏人的人是有福的(赛五○4)。接受劝勉的人是有福的(来一三22)。信心纯一不杂，坚定不移，在受神严厉管教时不会被绊倒的人，他是更有福的。(注33)

一二14 基督徒每时刻都要追求与众人和睦。当逼迫之风极盛，有人叛离信仰，志气消沈时，这劝勉益形重要。因为在这些时候，信徒很容易因沮丧与恐惧，而向最接近和最亲密的人发泄情绪。

我们应追求圣洁，非圣洁没有人能见主。这里所指的圣洁是什么意思呢？要回答这问题，我们应想起新约圣经提到信徒的圣洁，至少有三个不同的方面。

首先，信徒在信主时，在身分上就成为圣洁的；他从这个世界分别出来归神(林前一2；六11)。由于与基督的联合，他便永远成圣。马丁路德说：「我的圣洁存在天上」，正是这个意思。每当提到我们在神面前的身分时，基督就成了我们的圣洁。

此外，就是实质上的成圣(帖前四3；五23)。这是我们应该每天致力达到的。我们应与任何形式的邪恶分开。这种圣洁应是渐进的，即是说，我们应不断成长，愈来愈象主耶稣。

最后，就是完全的成圣。信徒往天家去的时候便得着完全的成圣。那时候，他可以永远摆脱罪恶。他的旧人会被除去，他的现状与身分得着完全的吻合。

那么，我们应追求那一种圣洁呢？明显地，我们应追求实质上的成圣。我们毋须追求身分上的成圣，因为我们重生时，已自动成圣了。我们也不会追求完全的成圣，因为我们见主面时自会到达这地步。然而，要达到实质上的或渐进的成圣，我们必须顺服且合作。信徒要不断追求这方面的圣洁，就证明我们此生并不能完全达到在实际上完全成圣的地步。(有关对成圣各个不同方面更详细的描写，请参考二章11节的注释。)

邬斯特说：

这劝勉是给那些脱离了圣殿敬拜礼仪，经历重生的犹太人的；他们持守圣徒的生活，坚执着新信仰，使那些同样脱离了圣殿敬拜礼仪、接触到新约的真理。但尚未重生得救的犹太人，得鼓励相信接受弥赛亚作他们的大祭司，而不会重返利未制度下那些没有意义的礼仪条文去。作者警告这些真正经历重生的犹太人，指出软弱的基督徒生命，会驱使未重生得救的犹太人远离真道。(注34)

不过，还有一个问题要解决！没有实质上的成圣，我们就真的不能见主吗？是的，在某程度上确是如此；然而，这并不表示我们是凭着过圣洁的生活，来换取得见神的权利。这经节的意思，是内里的新生命，必须有实质上的圣洁为佐证。信徒若不是愈来愈圣洁的话，他就是未得救的了。当圣灵进入一个人的生命，这个人就会过着分别为圣的生活，显出有圣灵的内住。这是必然的因果关系；接受了基督的人，内里就有生命泉水在涌流。

一二15 跟着的两节经文似乎提醒我们要避免四样明显的罪。不过，从上文下理看来，这是针对离道反教的警告，所说的四样罪都与此有关。

首先，离道反教就是失了神的恩。这人的外表言谈都象个基督徒，他也承认自己是基督徒，但他从来没有重生得救。他虽然已十分接近救主，却从来没有接受他；他与救主的距离既是这样的接近，却又是这样的遥远。

离道反教是因有毒根生出来。这人与主的关系破裂了，并否定基督的信仰。他的叛离会传染开去。其它人因他的怨懑、疑惑、否定而受沾染。

一二16 离道反教与放纵私欲有密切关系。自称为基督徒的人，也会在道德上犯严重的罪。他拒绝认罪，反而归咎主，并因此而叛离。彼得后书二章10,14,18节和犹大书8,16,18节将离道反教和性罪行相提并论。

最后，离道反教就是漠视信仰，以扫是一例。他不珍惜长子名分，情愿用这名分来交换一时的囗腹之欲。

一二17 后来以扫后悔失去了长子双分的产业，但却已经后悔莫及了。他的父亲不能反悔所作的祝福。

离道反教者的情况也一样。他毫不重视属灵的价值。他为了逃避辱骂、苦难或殉道，不惜否定基督。这样的人，是不能使他重新悔改的。他可能会后悔，却不会敬虔地悔改。

一二18 那些打算重新守律法的人，应回想神颁布律法时的情境何等可怕，并应从中吸取属灵教训。颁布律法的地点是确实的、可触摸的西乃山；当时整座山有火焰，并被幽暗笼罩着，所有的东西都模糊不清，朦胧昏暗，而且周围还刮着暴风。

一二19 除了这些大自然的混乱景象外，还有可怕的超自然现象。那里有角声，并有说话的声音，使人感到不寒而栗，听到的人都求不要再向他们说话了。

一二20 神下了谕旨：「靠近这山的，即便是走兽，也要用石头打死。」(注35)这谕旨使百姓完全丧失了勇气。他们明白，如果连无知无意的走兽也要被处死，那么，对于明白这个警告的人来说，更是必死无疑了。

一二21 整个场面极其可怕，令人生畏，连摩西也感到恐惧战兢。这一切把律法的性质和作用清楚地表明出来，又把神公义的要求和对罪的忿怒启示出来。律法的功用，不是要使人认识救恩，而是要使人认识罪。律法说明，由于罪的缘故，人神之间有一度鸿沟。律法的任务是定罪，带来幽暗沮丧。

一二22 信徒却不是来到令人生畏的西乃山，而是来就近恩典：

焚烧着的山与神秘的帷帐

既已消失，

我们心中的惧怕与罪疚也挥去；

现在天良有平安永不减退，

全赖坐在高天宝座上的羔羊。

～戴雅各

如今，每一个用神的宝血买赎回来的儿女都可以说：

对律法与神的可畏，

不再存在我里面；

我救主的顺服和血，

遮盖了我一切的罪愆。

～杜普莱迪

「原则上我们已达到的地步，与将来要完全实现并存到永远的情况没有分别。将来在今天已得到实现，我们今天已拥有明天。我们在地上如同在天上」(选录)。

我们不是来到地上可摸的山。我们享有的权利，是能进入在天上的圣所里去。我们凭着信心，透过认罪、赞美、祷告，来到神跟前。我们可以随时进入至圣所，而不只是一年一次，并且知道我们常蒙悦纳。神不再说：「你要站在远处。」他说：「可以放胆近前来。」

律法有的是西乃山，信心有的却是锡安山。这属天的山象征恩典的所有祝福──藉着基督耶稣的救赎工作归给我们的一切祝福。

律法有在地上的耶路撒冷，但信心却有在天上的京城。永生神的城邑是在天上的，是有根有基的城，神是这城的设计者兼建造者。

我们进到神面前时，就是来到庄严的大会中。首先，那里有千万的天使。他们虽然没有犯罪，却不能与我们一起歌颂，因为他们并不知道「救恩所带来的喜乐」。

一二23 然后我们来参加有名录在天上诸长子之会。他们是教会的一分子，是基督的身体和新妇；他们都是在五旬节圣灵降临以后离世的信徒，现正享受主的同在。有一天，他们的身体要从坟墓里复活，得着荣耀的模样，并与自己的灵合一。这正是他们所期待的一天。

我们凭信心看见审判众人的神。他不再藏在幽暗后；在信心的眼中，他的荣耀是超越的。

旧约的圣徒也在那里，因为那里有被成全之义人的灵魂。他们因信得称为义，并且纯全无瑕，因为基督所成就的功，也归到他们的帐上。他们都在等候那一天，坟墓要交出自古以来受其管辖的人，那时他们都要得着荣耀的身体。

一二24 新约的中保耶稣也在那里。耶稣这位新约的中保，与旧约的中保摩西有所不同。摩西作为中间人，只是从神那里接受律法，然后颁布给以色列民。他是中间人，是百姓的代表，他向神献祭使约生效。

基督是新约的中保，意义深远得多。主耶稣必须先受死，神才可以按公义制定这新约。他用自己的血使这约得以成立，并舍自己作万人的赎价(提前二6)。

他舍己命使属他的人得以承受新约的各样福气。他以自己的永生，保证属他的人必得享这些福气。他现今在神的右边工作，确保属他的人可以在仇视他们的世界里，得享这些福气。这一切都是他作为中保的工作。

主耶稣身负各各他的伤痕，现今被提升到神的右边，为王为救主了。

我们常仰望在高天之上，

为自己子民被杀的羔羊；

他的一切荣耀圣徒快将分尝，

要为主一同统治万疆。

～戴雅各

最后，那里有中保耶稣所洒的血；这血所说的，比亚伯的血所说的更美。基督升天后，把他在十字架流血所成就的一切呈献给神。这里不是说他确实将血带到天上去，而是指这血所成就的功绩已在圣所中得到承认。戴雅各再一次用诗句来表达真理：

他的宝血洒在那里，

在宝座上又在四周，

他的伤痕在天上宣告，

救恩工作已经成就。

圣经将他的宝血，与亚伯的血作比较。不管我们将后者理解为亚伯所献祭牲的血，还是亚伯遭该隐杀害时所流的血，基督的血都比亚伯所说的更美。亚伯之祭牲的血说：「暂时蒙遮盖」；基督的血则说：「永远得赦免」。亚伯自己的血高呼：「伸冤报仇」；基督的血宣称：「怜悯、饶恕、和好」。

一二25 第十二章结尾的几节经文，将神在西乃山的启示，与他在基督里并藉着基督所揭开的启示作一个比较。基督信仰有无与伦比的福气和荣耀，不容掉以轻心。神还在说话，向世人发出邀请，情真义切；弃绝他的，都要灭亡。

任何人不听从神透过律法说的话，都会受到应得的惩罚。人蒙受的益处愈大，责任也就愈大。神在基督里将最完善圆满的启示表明出来。神现今透过福音从天上说话，弃绝他的话的人比触犯律法的人，承担更大的责任，要逃罪是不可能的事。

一二26 在西乃山，神发声使地震动。但将来当他说话时，他的声音更要使天震动。先知哈该实际上已预言这事：「过不多时我必再一次震动天地、沧海，与旱地。」(该二6)

这一次震动的发生时间，是由圣徒被提直至基督的国结束。在基督降临作王之前，天地间的自然界要发生大灾祸。星宿会被挪移离开轨道，引发滔天巨变。然后，在基督千禧年国度结束之时，大地、星际宇宙及大气宇宙，都要在高温中销毁(彼后三10～12)。

一二27 神说「再一次」的时候，他预定这天地最终会完全被挪去。人以为眼可见、手可摸和可把弄的才是真实的，看不见的都不真实；但事情的发生把这样的神话打破。当神完成这筛选、震动的步骤后，只有那些真实的才可以常存。

一二28 将焦点放在可见的、实质的犹太教仪式的人，他们正在拿着一些会被震破的东西。真信徒却得了不能震动的国。单这一事已足以令我们对神产生热切的崇敬景仰。我们应该用虔诚、敬畏的心，不断地赞美他。

一二29 对于一切弃绝神的话的人，神乃是烈火。甚至是属他的人，他的圣洁和公义既是那样的高超，他们就应该对他存最崇高的敬意和尊崇。

四．鼓励信徒培养基督徒的德行(一三1～17)

一三1 这是希伯来书中谈到实践的部分，作者鼓励信徒培养六样的德行。首先是弟兄相爱的心。所有真正的信徒，彼此之间应有主内一家的关系，并且要在言语和行为上体现这关系(约壹三18)。

一三2 作者鼓励读者殷勤接待客旅。这里可能是指逃避逼迫的信徒，他们难以找到食物和栖身之所；接待他们当然是有危险的。本节也许只是一般的鼓励，劝勉读者接待任何有需要的信徒。

若接待客旅时，不知不觉就接待了天使，那是足以叫人跃跃欲试的！这当然是指亚伯拉罕的经历，他曾接待三个人，原来他们是神的使者(创一八1～15)。(注36)纵使我们从来没有在家里接待过真正的天使，但我们或会接待一些人，他们的来到就是一个祝福，他们对我们一家的影响，也许有永恒的果效。

一三3 第三个鼓励，关于顾念遭监禁的信徒。意思差不多可以肯定是指那些因着为基督作见证而遭受监禁的人。他们需要食物、御寒衣物、精神食粮和鼓励。其它信徒所面对的试探，可能是避开与被捆绑的人为伍，以免受到牵连。他们应谨记，探访被捆绑的人，就等于探访基督。

信徒应同情那些遭苦害的人；再一次，意思肯定是指那些遭受逼迫的基督徒。读者不可有一种意向，就是回避因同情心而带来的危险。对于我们，应用本节，可包括同情所有受苦的圣徒。我们应想到自己也在肉身之内，因此也有可能遭受同样的苦害。

一三4 婚姻，人人都当尊重。在罪进入世界之前，神已经引进婚姻，这也是他对人类圣洁的心意。禁欲主义者视婚娶为不洁的，部分基督徒则以其为笑柄和嘲讽的对象。这些态度都为圣经所禁止。

已经结婚的人，应忠于他们的誓言，并确保床也不可污秽。虽然现代人在这方面随便放任，然而在婚姻范围以外的性关系始终是罪。奸淫并不是病态，而是罪恶。而且对于这罪，神必要审判。没有任何一样不道德的行为，是可以逍遥法外的。犯罪的人在这生中已经要面对神的审判──身体的病痛、破碎的家庭、精神上的折磨、个性上的扭曲。再者，犯罪的人除非因基督流血而得赦免，否则神要用永恒的火来惩罚他。

宗教改革时代的主教喇提美尔用宣判性而又勇敢的言词，将以上的真理提醒淫逸的亨利八世。他将一本包装精致的圣经呈献给王。在圣经的封面上印有以下的字句：「神必审判私通和奸淫的人。」

一三5 第六样要培养的德行，就是知足。拥护犹太教的人，他们经常说：「我们有圣所、祭司、献祭，有优美的礼仪。你们有什么？」作者在这里安静地告诉信徒：你们存心不可贪爱钱财，要以自己所有的为足。这也是笔者所要说的！基督徒所拥有的，与犹太教所给予最好的东西比较，简直是天渊之别──基督徒有什么理由不知足呢？他们已经有了基督，更夫复何求呢？

贪爱钱财，会严重地妨碍信徒成长。一块银币已足以盖着我们的眼睛，使我们盲目，贪爱钱财足以破坏我们与神的关系，阻碍我们的灵命长进。

一个人最大的财富，是拥有那作出这应许的一位：「我总不撇下你，也不丢弃你。」在希腊文里，如果用上两个或以上的否定句式，就是表达强烈的否定意思。(这与英语的结构相反，在英语里，两个否定句表达正面的意思。)本节的结构带有极强烈的强调语气：句子用了五个否定句式来表示基督不会离弃属他的人！

一三6 诗篇一百一十八篇6节是属基督的人一个信心的认信：「主是帮助我的，我必不惧怕。人能把我怎么样呢？」在基督里，我们有完全的安稳、保护和平安。

一三7 作者指示读者们要想念他们的领袖，就是传神之道给他们、在信仰上的教师。他们为人的结局是怎样的呢？他们没有返回利未的制度去，而是执着他们所承认的道，坚持到底。他们中间有部分会为基督的缘故殉道。信徒应效法他们的信心，这信心使他们忠于基督和他的道理，并让神管理生活的每一个环节。我们蒙召肩负各样不同的事奉，但都一同蒙召过信心的生活。

一三8 本节与上一节的关系并不明显。或许，最简单的理解是看作这些领袖的教训、目标和信仰的总结。耶稣基督昨日、今日，一直到永远，是一样的。这就是他们的教训之精要。他们信仰的基础，就是认定耶稣就是基督(弥赛亚)，昨日、今日，一直到永远，是一样的。

一三9 然后是警告信徒防备从假师傅来律法主义的教训。遵奉犹太教礼仪的人认为，圣洁与否在乎外在的礼仪，例如敬拜的仪式和洁净的食物。实情却是圣洁靠恩而得，并非靠律法。将食物分辨为洁净或不洁的律法，其制定的目的，是要让人在宗教仪式上达到洁净。然而，这与内里的圣洁是两回事。一个人在宗教仪式上洁净了，内心却可能仍充满憎恨和虚伪。只有神的恩典能够激励、策动信徒过圣洁的生活。救主为我们的罪受死，我们若爱他，就能「在今世自守、公义、敬虔度日」(多二12)。毕竟，纵使饮食的规定繁复无穷，也不能使奉行的人得益处。

一三10 我们不可错失「我们有一祭坛」这句话所显出的胜利。在犹太教徒不断嘲讽下，这是基督徒有力的回答。我们的祭坛就是基督，因此，包括所有在他里面所赐的福气。与利未制度有关的人，不可享受基督信仰里更大的福气。他们必须先悔改，并相信主耶稣基督为他们唯一的主和救主。

一三11 献祭规定，要宰杀一些牲畜，祭牲的血会由大祭司带入至圣所作赎罪祭。牲畜的身子则会被带到营外烧了。营外指围绕会幕之外栏以外的地方。

一三12 在营外焚烧的牲畜只是预表；主耶稣才是预表的真象。耶稣就在耶路撒冷城墙以外被钉死。他是在有组织的犹太教阵营之外，用自己的血叫百姓成圣。

一三13 对这书信的早期读者来说，本节的应用是：他们与犹太教的关系应有清楚的了断。他们应一次过放弃在圣殿的种种祭祀，而前来领受基督所完成的工作，作为他们完备的献祭。

对我们来说，本节的应用也类似：今天的营，就是教人靠行为、品格、礼仪或条文得救的整个宗教体系。这是现代教会的体系，其中有按人意定立的神职制度，辅助敬拜的物品，以及种种礼仪的装饰。这是腐化的基督教界，就是没有基督的教会。主耶稣既在营外，我们也当就了他去，忍受他所受的凌辱。

一三14 对于那些在圣殿里供奉的人来说，耶路撒冷是珍如瑰宝的。从地理上来说，这城是他们「营」的中心。基督徒在地上却没有这样的城；他们心所系念的，是在天上的城，就是新耶路撒冷，那里满有羔羊的荣耀。

一三15 在新约圣经中，所有信徒都是祭司。他们是圣洁的祭司，都能进入神的圣所去敬拜(彼前二5)；他们也是君尊的祭司，到世人当中作见证(彼前二9)。信徒作祭司所献的祭，最少有三种。第一，将他自己献上为祭(罗一二1)。本节所提到的是第二种：以颂赞为祭，透过主耶稣向神献的。我们一切的赞美和祷告，都是透过他来到神面前的；我们的大祭司，将一切不纯的杂质除去，并加上他自己的纯美。

我们祷告和赞美，

基督就加上纯全的香气；

凭着爱香气上升，

在神面前献呈。

～彼特玛莉

以颂赞为祭就是那承认主名之人嘴唇的果子。神唯一接受的敬拜，是得赎之人嘴唇所发出的颂赞。

一三16 第三种祭就是奉献我们的财物。我们要用所有的物质资源来行善，并与有需要的人分享。这样的奉献生活是神所喜悦的。这与为自己屯积的做法相反。

蒙神膏立的祭司永不逝去，

在荣耀的主前昼夜侍立追随。

纵使怀疑不信似洪汛四泛，

神隐藏的祭司至终尤存不减。

神炼净的火，

要烧去他们属世的渣滓；

神恩慈的心，

他们热切慕爱。

他们敬拜的香气，

渗神至圣所每一角落；

他们颂恩的新歌，

环回天际穹苍。

～特尔斯脱根

一三17 在第7和8节，作者训示读者应记念他们以往的领袖。在这里，作者则教导读者依从他们现今的领袖。这应该是指地方教会的长老。他们在会众之中，是神的代表。神赐他们权柄，信徒应顺服这权柄。长老作为牧者，为群羊的灵魂时刻儆醒。他们将来要向神交账。交帐的时候，他们可能会感到快乐，也会感到忧愁，视乎由他们领导的人灵命长进的程度。他们若是忧忧愁愁地交帐，所受照顾的圣徒就要失去奖赏了。因此，尊重神所定下的权力次序，对每一个人都有好处。

肆．结尾的祝福(一三18～25)

一三18 作者结束这书信时，要求读者为他祷告。从本节的下半部分推想，作者很可能曾经受到抨击。我们大可以猜想抨击他的人就是那些引诱众人以旧约方式敬拜的人。他申辩说，不管人对他有任何指责，他是良心无亏的，他的动机也纯正。

一三19 另一个要为他代祷的原因，就是他希望能快些回到他们那里去。所说的可能是指从牢狱中得释放。我们只能作这样的猜想。

一三20 他作出一段极美丽的祝福──与民数记六章24至26节；哥林多后书十三章14节；犹大书24至25节并列。祝福的源头是赐平安的神。前面已经说过，旧约的圣徒在良心上从来没有得着完全的平安。但在新约下，我们与神相和(罗五1)，并得着神的平安(腓四7)。本节再解释，这平安是基督工作的成果。神使我们的主耶稣从死里复活，证明他在十字架上成就的果效，足以一次过解决罪的问题。

基督是好牧人，他为羊舍命(约一○11)。他是大牧人，成就了救赎工作，从死里复活(来一三20)。他是牧长，要回来奖赏他的仆人(彼前五4)。在诗篇二十二篇，我们看见他是好牧人；在诗篇二十三篇，他是大牧人；而在二十四篇，他是牧长。

他是根据那永远的约从死里复活的。邬斯特对这句话有这样的解释：

新约被称为永约，是与前约相比；前约是短暂的。在这永约下，为罪人受死的弥赛亚从死人中复活。如果他没有从死人中复活，就不能按麦基洗德的等次作大祭司了。有罪的人需要一个活着的祭司使他们这些相信主的罪人可以得生命，而不是一个只能偿还罪价但要死的祭司。因此，新约所给予的祭司，是那位将自己当作祭物献上，而又从死人中复活的。(注37)

一三21 在第20节开始的祷告，是希望圣徒能得到装备，在各样善事上…遵行神的旨意。在这里，人神之间有一个很美妙的配合。神在各样善事上装备我们。神又在我们心里行他所喜悦的事。他是藉着耶稣基督成就这事的。然后，我们遵行他的旨意。换句话说，他赐给我们行他旨意的意愿，又赐我们力量行他的旨意，然后我们遵行他的旨意；他则给我们奖赏。

这祷告结束时，承认耶稣基督是配得荣耀……直到永永远远。

主耶稣你配受称颂，

天上的颂赞岂能诉说得尽，

你何等配受赞美与敬奉，

何等配受万灵众生的尊崇。

～韦格蓝

一三22 作者催促读者留心他在本书中所说劝勉的话，就是放弃只看重仪式的宗教，要以纯净的动机紧靠基督。

他说只是略略地写了这信。诚然这是事实，因为关于利未制度下的种种礼仪，并这些礼仪的意义如何在基督身上得以成全，可以写的还多着呢。

一三23 这里提到我们的兄弟提摩太已经释放了，许多人便以此证明本书的作者是保罗。此外，作者表示他打算与提摩太一同有远行，更加显示作者可能是保罗了。不过，我们既不能肯定，就只好存疑了。

一三24 作者向所有的基督徒领袖和众圣徒问安。我们不应忽视新约书信中信徒彼此之间的问安，并应学习在日常生活上实践。

有一些从义大利来的信徒与作者在一起，他们也向读者问安。这表示本信是写给意大利的信徒或是在意大利写的。

一三25 这卷谈到新约的书信，以恩惠的祝愿作结，至为合适：愿恩惠常与你们众人同在。这新约是无条件的、白白施恩的约。这约向世人宣告神藉着主耶稣基督牺牲的工作，向不配的罪人施予无限的恩惠。阿们。

附篇 希伯来书给今日信徒的信息

希伯来书对二十世纪的信徒有没有合时的教训呢？

虽然今日的犹太教，已不象初期教会时代一样是主要的宗教，但律法主义的精神已渗透了今日的基督教圈子。司可福在他着名的小册子《按正意分解真道》这样说：

教会犹太教化，比起各种影响加起来，更大地阻碍教会的进展，歪曲她的使命，并在属灵方面把她摧毁。这说法应没有多大的错。教会没有走在与世俗分开的路上，没有听从属天的呼召去跟随主。反而运用给犹太人的经文，来证明教会将目标降低是正确的，就是应对世界的文化有贡献，应聚敛财富，应有庄严的仪式，应兴建雄伟的教堂……并将平等的信徒群体分成「圣品人」和「平信徒」。(注38)

本书呼吁我们，任何宗教信仰没有尊基督为唯一的主和救主，又不认为他所完成的工作足以一次过付上罪的赎价，我们都要与他们分别出来。

希伯来书又教导我们，旧约各种象征所预表的意义，在基督身上一一得以实现。他是我们的大祭司，是我们的祭牲，是我们的祭坛。他在天上的圣所事奉，他祭司的职分永无终止。

本书也教导我们，所有信徒都是祭司，并且凭信心可以随时来到神面前。他们以自己、以颂赞和所拥有的财物为祭献给神。

巴伦说：

仪式主义者致力要在基督教会内推行利未祭司制度，只能看为用他们不圣洁的双手，将愿意与人和好、慈悲的神亲手撕裂为两半的幔子重新缝补，并对那些「因基督的血得亲近」的人说：「站开去，不可到神跟前来。」(注39)

希伯来书教导我们，我们拥有更美的约，更美的中保，更美的盼望，更美的应许，更美的家乡，更美的祭司，并更美的产业──比犹太教最好的东西还好。本书向我们保证，我们享有永恒的救赎、永恒的救恩、永恒的约，并永恒的产业。

对于离道反教的罪，本书作出严正的警告。任何人若自称是基督徒，与基督教会有联系，但后来离弃基督，加入与主的敌人同伙，就不可能使他重新悔改了。

希伯来书鼓励真正的基督徒行事要凭信心而不凭眼见，因为这才是讨基督喜悦的生命。本书又鼓励我们在苦难、试验和逼迫中要坚定地忍耐，这样我们便可以得着所应许的奖赏。

希伯来书也提醒我们，基督徒既享有这么多权利，因而也有很特别的责任。基督既有各种超越的特质，基督徒便成为世上最受恩宠的人。基督徒若忽视这些恩惠，他们来到基督的审判台前面的时候，就要遭受损失。与在律法之下的人比较，神对信徒有更高的期望；在将来的日子，他还会对他们有更高的要求。

「这样，我们也当出到营外，就了他去，忍受他所受的凌辱。」(一三13)

评注

1(三6)NU文本略去「坚持到底」几个字。

2( 三 1 8 ) 裴 雅 森 ( Arthur T. Pierson)，无法取得进一步资料。

3(四15)有关基督能不能犯罪的教义，神学家的见解可用两句拉丁文来归纳：non posse peccare──不可能犯罪，和posse non peccare──可以不犯罪。正确的道理应是non posse peccare──他不能犯罪。

4( 四 16 ) 摩 根 ( G. Campbell Morgan),Choice Gleanings Calendar.

5(六2)两种洗礼的原文并不相同：「洗礼」的原文一般是baptisma；这里所用的字却是baptismoi，即「礼仪上的洁净之礼」。

6(六3)主要文本作：「就让我们如此行……」

7(六6)新英王钦定本的注脚有较好的翻译(因其形式和上下文都与前面的从句相同)：「并已离弃真道。」

8(六18)大部分的抄本都作「我们……大得勉励」(直陈式的)，而不是「我们……可以大得勉励」(虚拟式的)。前者是更肯定的。

9( 六 20 ) 安 伯 里 ( D. Anderson-Berry), Pictures in the Acts，页36及以下。

10(七20)雷思比(A. W. Rainsbury), Able to Save to the Uttermost, The Keswick Week, 1958，页78。

11(七21)韩达信(G. Henderson), Studies in the Epistle to the Hebrews，页86。

12(八6)谭姆士(W. H. Griffith Thomas), Hebrews: A Devotional Commentary，页103。

13(八8)韩达信(G. Henderson), Hebrews，页92。

14(九4)Thumiaterion一字，是指用来烧香的盛器或地方。

15(九11)NU文本作「那已来临的」。

16 (九13) 文托尔 (J. Gregory Mantle), Better Things，页109。

17(九15)邬斯特 (K. S. Wuest), Hebrews in the Greek New Testament，页162,163。

18 (一○10) 蓝迪斯 (G. M. Landis), Epistle to the Hebrews: On to Maturity，页116。

19 (一○11) 布鲁斯 (A. B. Bruce), The Epistle to the Hebrews: The First Apology for Christianity，页34。

20 (一○37) 尹信 (Marvin Vincent), Word Studies in the New Testament, II: 1150。

21 (一○37) 蒲乐克 (A. J. Pollock), Modernism Versus the Bible, 页19。

22 (一○38) NU文本作：「我的义人」。

23 (一一21) 麦敬道 (C. H. Mackin-tosh), 《摩西五经释义》，页133。

24 (一一22) 林克安 (William Lin-coln), Lectures on the Epistle to the Hebrews，页106。

25 ( 一 一 35 ) 莫 礼 信 ( G. H. Morrison), Morrison on Luke,The Glasgow Pulpit Series, I:42。

26 (一一37) 批判性 ( NU ) 文本略去「受试探」一短句。

27 ( 一 一 37 ) 莫 尔 赫 ( W. G. Moorehead), Outline Studies in the New Testament. Philippians to Hebrews，页248。

28 ( 一二2 ) 布鲁斯 (A. B. Bruce), Hebrews，页415,416。

29(一二10)朱伟慈(J. H. Jowett), Life in the Heights，页247, 248。

30( 一 二 11 ) 韦 达 恒 ( L. Weatherhead), Prescription for Anxiety，页32。

31( 一 二 11 ) 司 布 真 ( C. H. Spurgeon), Choice Gleanings Calendar.

32(一二13)威廉斯(G. Williams), The Student's Commentary on the Holy Scriptures，页989。

33(一二13)凌耳(G. H. Lang), The Epistle to the Hebrews，页240, 241。

34( 一 二 14 )邬 斯 特 ( Wuest ), Hebrews，页222。

35(一二20)大部分的抄本，包括最古老的抄本，都没有「或用箭射死」一句，所以很可能是后来加上去的。

36(一三2)一般相信在这三位之中，有一位是耶和华的使者，即在道成肉身前的基督。

37(一三20)邬斯特(Wuest), Hebrews，页242。

38(附篇)司可福(C. I. Scofield), Rightly Dividing the Word of Truth，页17。

39(附篇)巴伦(David Baron), The New Order of Priesthood，页39, 40。


雅各书

简介

「(雅各是)一个有先知风格的传道者……在早期的基督教文献中，他说话的说服力，可说无出其右，唯一的例外是耶稣的讲道。」 ～薛恩

壹．在正典中的独特地位

马丁路德对雅各书极为轻视，并称之为「一文不值的书信」。那是大错特错的！马丁路德身处之世，正值宗教改革者极力反对人要凭信心加上行为才可以得救的教训之时，因此他才会误解雅各对好行为的教导。事实上，也不单只是他对这封最早的基督徒书信有错误的判断。有人称这书信为「一串珠子」，表示书信内容散乱不一，只是将一些各自成文的段落凑合成书而已！

其实，这封简短的书信，是教诲文章的代表作。书信内容带有浓厚的犹太风格，甚至将基督徒的聚会地点形容为「会堂」(雅二2)──这字的希腊原文只有集会或会众的含意，但不久便给用来单指犹太人的会堂，与今天的用法无异。

在短短的五章中，雅各有三十次用大自然的事物来说明属灵的真理。这令人联想起主耶稣教训的风格。

书信极为实践性，内容提到一些多不为人道的题目，例如要控制自己的舌头，不应奉承财主，和在实际生活上表现出真实的信心。

贰．作者

圣经中有很多名字，经希伯来文、希腊文、拉丁文、法文和英文的连串翻译后，产生了变化。其中以雅各(James)这名字与原文最为不同。这字译自希腊文Iakobos，其根源是希伯来文的Yaakov(英文的Jacob)。雅各这名字在犹太人当中十分普遍，新约圣经里就有四个雅各。这四人都曾被认为是这书信的作者，只是在可信性方面有异，并在学术上有不同程度的支持。

1.使徒雅各。他是西庇太的儿子，约翰的兄弟(太四21)。如果使徒雅各真是这书信的作者，书信就早应为人所接受了(参下文)。再者，雅各在主后四十四年殉道，应在这书信成书之前。

2.亚勒腓的儿子雅各(太一○3)。他除了曾在使徒的名单中出现过外，就差不多是默默无闻的了。然而，作者只自称是雅各，没有用其它称号来加以辨识，可见他在当时是众所周知的。

3.犹大的父亲(不是加略人犹大，路六16)雅各。这人不多为人知，所以在名单中删除也无妨。

4.主的兄弟雅各(太一三55；加一19)。差不多可以肯定，他就是这书信的作者。他虽然著名，但却是谦逊的，因他并没有提到他与基督在肉身上的关系(参考犹大书的简介)。他主持耶路撒冷的会议，并住在耶城直至逝世。人所共知，他是个十分犹太化的基督徒，在生活上极其严谨。简言之，他在历史上(约瑟夫的记载)及教会传统中的形象，跟这书信的风格十分吻合。

外证 雅各书的外证最为不足，早期的教会领袖并没有加以引述，只是提及而已。穆拉多利经目中没有这卷书。大概是因为这卷书来自耶路撒冷，对象是东方的犹太人，而且在很多人眼中，书信的教导似是与保罗因信称义的教训相违背。

然而，耶路撒冷的欧利罗、拿先斯的贵格利、亚他那修和耶柔米都曾引述雅各书。优西比乌告诉我们，雅各书是一本遭部分基督徒批评的经书(属「有争执经」［antilegomena］)，但他自己却视其为圣经并加以引用。

内证 雅各书的内证却颇为有力。这书信的风格，跟我们从使徒行传和加拉太书所认识的雅各相配合，内容亦与我们从其它来源所知关于散居时期的历史一致。事实上，人并没有理由要伪托雅各之名写成这书信；书信的内容并没有任何重要教义的加添(在第二世纪出于异端的伪经，却必定有教义上的加添)。约瑟夫告诉我们，在犹太人当中，雅各素以忠于律法而为人所称道；然而，结果因律法不容他为自己的弥赛亚作见证而殉道。这位犹太历史家说，当时是大祭司亚拿尼亚下令用石头将雅各打死的。优西比乌则说，雅各是从殿顶被扔下来，最后给棍棒打死的。赫格西仆则将这两种传统说法合并。

有论者谓，雅各书的希腊文风格，并非一个巴勒斯坦地的犹太人所能有；这论点忽略了神的选民在智能上往往有令人惊讶的表现。

叁．写作日期

约瑟夫说，雅各在主后六十二年被杀，所以，这书信的写成日期应在此之前。书中没有提到耶路撒冷会议(主后48或49年)就律法所作的决定，而雅各是主持这会议的人(徒一五)，因此，大多数人接受书信的成书日期介乎主后四十五至四十八年之间。

肆．背景与主题

虽然雅各书可能是新约圣经中最早写成的书卷，也带有很浓厚的犹太味道，但书中的教训却绝不过时。书信内容在今日仍然适用，甚至应说是十分重要的。

雅各为辩明道理的缘故，大量引用主耶稣在登山宝训中的教训，从右栏的比较可见一班。

本书经常提到律法，称为「全备……之律法」(一25)，「至尊的律法」(二8)和「使人自由的律法」(二12)。雅各的教导并不是说人要在律法下才可以得救，或他们要以律法为他们生活的规范。雅各只是引用部分律法，给那些已经在恩典下的人作为行义的指引。

雅各书也有很多与箴言相似之处。跟箴言一样，他的风格是朴实、生动、鲜明和难以概述的。「智慧」一词屡次出现。

雅各书另一个主要的字眼就是「弟兄」。这字出现了共十五次，显示雅各书的对象是信徒，纵使有时他也对未信的人说话。

从某方面来说，雅各书是新约圣经中最多命令的一卷。即是说，雅各比任何圣经作者发出更多指示。在短短一百零八节经文中，便有五十四个命令(命令句式)。

主题
雅各书
马太福音中的相对经文

患难与试炼
一2、12，
五10～12

五10

祷告
一5，四3，
六6～13；

五13～18
七7～12

专注的心
一8，四8
六22、23

财富
一10、11，
六19～21、24～34

二6、7

怒气
一19、20；
四1，五22

律法
一25，二1、12、13
五17～44

假冒为善
一26、27
六1～18

至尊的律法
二8
七12

怜悯
二13
五7

信心与行为
二14～26
七15～27

源头与果实
二11、12
七16～20

真智慧
三13
七24

和平使者
三17、18
五9

论断别人
四11、12
七1～5

锈坏的财宝
五2
六19

起誓
五12
五33～37

大纲

壹．问候(一1)

贰．试炼和试探(一2～17)

叁．神的道(一18～27)

肆．责备偏私的(二1～13)

伍．信心和行为(二14～26)

陆．论舌头：善用与滥用(三1～12)

柒．论智慧：真智慧与假智慧(三13～18)

捌．论贪婪：因由与对策(四)

玖．富足的人和他们将来的悲哀(五1～6)

拾．勉励要忍耐(五7～12)

拾壹．祷告和治病(五13～20)


雅各书注释

壹．问候(一1)

作者自我介绍说：作神和主耶稣基督仆人的雅各。如果作者确实是我们所相信、是主肉身的兄弟的话，那么他的生命确是经历了奇妙的改变。曾几何时，他并不相信主耶稣(约七5)。他也可能曾与别人一样，认为耶稣是疯狂了(可三21)。但我们的主很有耐性地播下了真理的种子。虽然不为他人所接受，他仍将神国度的伟大原则教导众人。其后，种子便在雅各的生命里生根。结果产生了巨大的改变。怀疑基督的人，变成了基督的仆人。而且，雅各对此毫不讳言！

他自称是作神和主耶稣基督仆人的，很正确地将神和主耶稣放在同等的地位上。他尊敬子，如同尊敬父一样(约五23)。雅各明白「一个人不能事奉两个主」(太六24)。然而，他将自己形容为神和主耶稣的仆人。事实上，他并没有自相矛盾，因为圣父和圣子是一神，在地位上是同等的。

这书信是写给散居各地的十二支派(圣经新译本)的，从字面上可知是指在大分散时期(希腊文为Diaspora)散居各地的人。这些人是犹太裔人，属于以色列的十二支派。由于以色列国犯罪的缘故，百姓被驱逐离开故土，散居于地中海沿岸的各个国家。原先的分散发生于主前七二一年，亚述人将十个支派的人掳走。其中有部分在以斯拉和尼希米时代重返故土，但只是一小撮馀民而已。在五旬节当日，有「从天下各国来」的虔诚犹太人，聚集在耶路撒冷(徒二4)。这些人可以被称为大分散时期的犹太人。但后来有另一次的分散，就是犹太裔基督徒的分散。使徒行传八章1节告诉我们，初期的基督徒(大多数是犹太裔)因扫罗的迫害而分散至犹太和撒玛利亚全地。这次以后，分散并没有停止，因为信徒甚至到了腓尼基、居比路和安提阿去。因此雅各写信的对象，可以是在任何一次危机中分散至各地的犹太人。

虽然书信并不是直接写给我们，但既然所有真信徒在世上都是客旅寄居的(腓三20；彼前二11)，我们大可以将书信应用在自己身上。

有一个较难解决的问题是，雅各的对象到底是非基督徒犹太人、归信基督的犹太人，还是犹太裔的信徒与非信徒呢？作者的对象似乎主要是真正重生的信徒(一18)。但有时候，他又似乎是向那些只是口称为基督徒的，或甚至是非信徒说话。这是其中一个证明书信的成书日期颇早的证据：希伯来裔基督徒与不信的犹太人之间的嫌隙尚未显着，未变得白热化。

贰．试炼和试探(一2～17)

一2 在这段经文里，雅各要处理试探的问题。他用试探这词有两个不同的意思。在2至12节里，所谓试探是指圣洁的试炼，或说是神赐下的困难，要试验我们的信心有多真实，并藉以使我们更象基督。另一方面，在13至17节里所谈到的，却是不洁的试探，是源于内心的，并会引使我们犯罪。基督徒的人生充满了问题。试探是不速之客，是突如其来的。有时单独而来，有时却蜂拥而至。试探是无可避免的。雅各并不是说「如果你们落在百般试炼中」，而是「你们落在百般试炼中的时候」(圣经新译本)。我们是不能摆脱试探的。问题应该是：「我们应怎样面对？」

在面对生命中的种种试验和试炼时，可以有几种态度。我们可以抗拒(来一二5)、抱轻视的态度、自夸可以靠自己胜过。另一方面，我们可以灰心，在压力下投降(来一二5)。这是认命的态度。甚至我们会怀疑神是否顾念我们。此外，我们也可以因种种的困难而不满并发怨言。保罗在哥林多前书十章10节就警告我们不可这样。另一个选择是，我们可以在自怜中度日，将一切的注意力集中在自己身上，并尝试争取别人的同情。但有更好的态度，我们可以将生命中的难题困境看成是操练的机会(来一二11)。我们大可以这样说：「这试炼临到我，是神容许的。他对我有美好的心意；虽然我不明白，但我会尝试寻求。我希望他的心意在我生命中成就。」这正是雅各所提议的：「我的弟兄们，你们落在百般试炼中，都要以为大喜乐。」不要抗拒！不用灰心！应当喜乐！这些问题并非你的仇敌，不是要将你摧毁；却是你的朋友，要帮助你培养基督的品格。

神要在他的每一位儿女身上，培育出基督的形象来。这过程肯定会带来痛苦、失意和困惑。当事事称心时，并不能结出圣灵的果子；我们总得要经历一些风雨。试炼并不会令人感到快意，却是十分困难、令人不快的。但过后，试炼就会为那些受过管教的人结出平安的果子，就是义(来一二11)。我们常看见经历过严重危机的基督徒这样说：「这经历确是难熬的，但却是珍贵无比的。」

一3 雅各提到信心经过试验。他将信心比作贵重的金属，由试金者(神)试验其真纯程度。这块金属，要接受逼迫、疾病、苦难或忧伤的火炼。没有困难，我们永不能培养出忍耐来。其实，连属世的人也体会到难题可以锻链品格。著名的工业家祁泰宁曾经这样说：「要进步，就要付上遭遇难题的代价。除了难题以外，不要将其它东西带到我面前。好消息往往会使我荏弱。」

一4 雅各说：「但忍耐也当成功。」有时当困难来临时，我们会心乱如麻，多方设法要将试炼缩短。例如，还没有求问主在事情里的心意，我们便跑到医生处，囫囵吞下大量药物，希望可以藉此缩短试炼。我们这样做，往往会阻挠神在我们生命中的计划。可能在神那特殊的心意成就之前，我们日后要面对更长期的试炼。在培养忍耐的过程中，我们不应走捷径。只要我们与神合作，我们便会成为成熟、全面发展的基督徒，在圣灵的各种恩典上毫无缺欠。

经历试炼时，我们不应沮丧失望。没有难题是我们的天父不能解决的。在我们的生命中，有一些困难是永不会消除的。我们应学习接受现实，并体验他的恩典够我们用。保罗曾三次求主除去他身上的软弱。结果神并没有给他除去这软弱，却赐给保罗足够的恩典去面对(林后一二8～10)。

当我们清楚知道神不会挪开我们生命中某些困难时，我们就应顺服他的旨意。一名很富天分的失明圣诗作家八岁的时候便写了以下的诗句：

虽然双目失明，

但我的心灵何等欢欣；

我已经决定，

在世度日满意称心。

我所经历的祝福，

不知有多少不为他人分尝；

我不能也不打算，

因失明而悲叹忧伤。

～克罗斯比

只要顺服神的旨意，我们便得着真正的平安。

有时，我们从生命中的困难学了功课后，问题便会消失。炼金者能够从金属溶液中看见自己的反照，便会把熔炉的火关掉。我们大多缺乏智慧，不懂得从神的角度来看生命中的各种压力。我们的目光短浅，只着眼在目前的不快上。我们忘记神深思熟虑的目的，是要我们经过困苦后，使我们宽广(诗四1)。

一5 我们毋须倚靠自己的智慧来面对生命中各种困难。在受试炼时，我们若缺乏属灵的眼光，便应来到神面前，将我们的困惑和无知向他诉说。凡懂得这样做、以寻求神赐下试炼的旨意的人，就必经历神的厚赐。他们也不用担心神会斥责他们；如果我们受教又愿意听从，他便会感到喜悦。我们其实全都缺少智慧。我们一生中遇见无数的问题，圣经并没有一一给予我们具体的答案。圣经并不是用来解答问题的，但神的话实在给予我们基本的原则。我们在日常生活中遇上了问题，便应运用这些原则。因此，我们需要智慧。属灵的智慧，就是懂得怎样将主的教训实际地应用在日常生活中。

一6～8 我们寻求神的时候，必须凭着信心……一点不疑惑。我们必须相信他爱我们并关心我们，而且在他没有不能成就的事。我们若怀疑他的善意和能力，便不能在困苦中有安稳。这一刻我们在他的应许上感到稳妥，下一刻我们却觉得神好象忘记了善待我们。我们就象海中的波浪，一时上半空，随即又堕到深渊去──愁烦苦恼，翻腾不安的。在乐观与悲观之问徘徊的信心，并不能荣耀神。摇摆不定、心怀二意的人，神不会赐他们属灵的眼光(7、8节)。第5至8节指出，智慧的源头是神；我们透过祷告得着智慧；每一个人都可以得着；神将智慧厚赐与众人，且不加以斥责；最重要的条件是要凭着信心求，一点不疑惑。

一9 骤眼看来，9至11节似是谈到另一个问题，或是一段加插的言论。然而，雅各其实是继续讨论从神而来的试炼，只在这里举出具体的例子。不论贫或富，信徒都可以从不幸和危难中得着持久的属灵益处。例如，卑微的弟兄如果感到不满或失望，他可以因自己是神的后嗣，与耶稣基督同作后嗣而喜乐。他知道一切事物都是属他的，他是属基督的，而基督是属神的；他可以因此而感到安慰。「卑微的弟兄」不能摆脱其卑微的处境大概是不得已的。他并非懒惰或大意；只是神认为他处于低收入阶层是至为适当的，故此他便一直留在那里。也许要是他富足的话，他便永不会接受基督。现在他既已在基督里，就得着各种天上的属灵福气。他应该怎样呢？他应该挣脱这种生活状态吗？他应感到苦毒和忌恨吗？不。他应该接受由神所赐、非他所能控制的处境，并因得着各种属灵的福气而喜乐。

有太多的基督徒，一生不安于他们的性别、年龄、体高，甚至生命本身。对棒球运动具有天赋的女孩子，渴望生为男儿身。青年人觉得自己是大人就好了，老年人却希望青春复再。个子矮小的，妒忌身村魁梧的；魁梧的却宁愿自己并不那么出众。有人甚至说：「我情愿死掉好了！」这一切都是可笑荒谬的！基督徒应有的态度，就是接受从神而来、非我们所能改变的东西。这是神命定给我们的，我们应尽量加以利用，以致能荣神益人。我们应与使徒保罗同声地说：「然而我今日成了何等人，是蒙神的恩才成的。」(林前一五10)当我们忘却自己在条件上的限制，而忙于服侍他人的时候，我们发现属灵的人会按我们的本相爱我们，而不是因为其它原因，例如我们的外表。

一10、11 雅各继而提到富足的。但很奇怪，他却并不是说：「富足的应在他的富足上喜乐。」反而，他说富足的降卑了，就应该喜乐，他的说法与耶利米书九章23至24节相同：

智慧人不要因他的智慧夸囗，勇士不要因他的勇力夸囗，财主不要因他的财物夸囗。夸囗的却因他有聪明，认识我是耶和华，又知道我喜悦在世上施行慈爱公平和公义，以此夸囗。这是耶和华说的。

富足的若失去了物质上的财产，可能更可以找到值得喜乐的真正原因。或许生意失败会引领他归向主。若他已经是基督徒，他既知道自己在天上有更美长存的家业(来一○34)，便可以欣然地接受在货财上的损失。地上的财富就象草上的花(赛四○6、7)，最终也会过去。如果人所拥有的，就只是物质的财富，那么他的一切希望与未来，都要在寿终时终止。雅各用草倏忽的特质，来比喻财主短暂的人生，和他的财富的价值是何等有限。他在自己的奔波经营中也必这样衰落(圣经新译本)。然而，太阳与热风却不会消减属灵的价值。任何试炼，如果能使我们摆脱对短暂事物的钟爱，并使我们着重天上的事，都是貌似不幸而实际上使人蒙福的事。因此，使卑微的人升高，使富足的人降卑，都是同样的恩典，都是足以使人喜乐的。

一12 雅各结束讨论从神而来的试炼时，宣称那忍受试探的人是有福的。他经过试验以后，必得生命的冠冕。这里所说的冠冕，不是王者的冠冕，而是得胜者的桂冠，会在基督的审判台前颁授。当然，这里并没有暗示永生是忍受试验的奖赏；而是指那些坚毅不屈的人，会因这生命的素质而得尊荣，并可以在天堂里，更深刻地享受永生。在天堂里，每一个人都会有满溢的福杯，只是他们所得的福杯大小不一，盛载天堂福乐的容量也大小不一。这大概就是生命的冠冕的含意；得冠冕是指更圆满地享受天堂的荣耀。

现在，让我们来思想这段关于从神而来的试炼的经文，在我们生活中的实际意义。各种试验来临时，我们应作怎样的反应呢？应该对生命中的各种不幸作出愤懑的投诉，还是喜乐并感谢主赐下困苦？应该四处向人诉苦，还是默默地承担呢？应该用将来以麻醉自己，冀望明天会更好；还是面对今日的境况，在各种遭遇中察看神的作为？应该哀伤自怜，还是舍己以服侍他人？

一13 这里所讨论的主题转为不洁的试探(13～17节)。圣洁的试炼，是要使我们磨练出最美好的素质；相反，不洁的试探，是要诱发我们内心最坏的本性。有一点必须清楚说明。我们被试探去犯罪时，要知道试探并不是来自神的。诚然，神会试验人的信心，但他却永不会试探人，引诱人犯任何形式的罪。他与恶毫无瓜葛，他也不引诱人犯罪。

一14 人总爱将犯罪的责任推到别人身上。如果他不能怪罪于神，就会采用现代心理学的立场，指出犯罪其实只是一种病态。他希望可以藉此逃避审判。然而，犯罪并不是病态，而是在道德上的败坏，人必须为此作出交待。有人甚至会怪罪于死物。然而，物质本身并不是罪恶。罪恶也不是从那里衍生出来的。雅各溯本寻源，指出关键所在：「但各人被试探，乃是被自己的私欲牵引诱惑的。」罪恶来自我们的内心，来自我们固有的、邪恶的、堕落的、败坏的本质。耶稣说：「因为从心里发出来的，有恶念、凶杀、奸淫、苟合、偷盗、妄证、谤渎。」(太一五19)

雅各在本节所用的私欲一词(注1)，可以是指任何的欲望──正当的或邪恶的。这词本身并没有善或恶的含意。不过，在新约圣经中，这词差不多毫无例外地用来形容邪恶欲望；这里的含意就肯定是这样了。这里将私欲比作一个邪恶的妇人，四处炫耀她妖艳的魅力，并要引诱人上钓。我们每一个人都会被试探。卑劣的私欲和不洁的欲望常怂恿我们去犯罪。我们被自己的私欲牵引诱惑的时候，是不是毫无抗拒之力的呢？不。我们可以从脑海中驱除各种恶念，并集中去思想纯净清洁的事物(腓四8)。而且，在面对强烈的引诱时，我们可以向主呼求，因为「耶和华的名，是坚固台。义人奔入，便得安稳」(箴一八10)。

一15 如果确是这样，哪我们为什么还会犯罪呢？答案就是：私欲既怀了胎，就生出罪来。我们本应驱除恶念，但却加以怂恿、助长，甚至享受罪中之乐。雅各用男女交媾来比喻这种对罪的默从。私欲既怀了胎，便生出一个丑恶的婴孩，名叫「罪」。换句话说，如果我们经常系念着一个应禁戒的行动，总有一天我们会做出来。大卫与拔示巴的例子(撒下一一1～27)，生动地说明私欲怀胎然后生出罪来的整个过程。

雅各说：「罪既长成，就生出死来。」罪并不是毫无果效的，而是会生发出其自有的结果。所谓罪会生出死来，可以有几种理解。首先，亚当因犯罪，为自己和后裔招来肉身的死亡(创二17)。但罪恶也带来永恒的、属灵的死亡──最终与神和他的祝福分隔(罗六23上)。此外，有另一含意，就是罪会为信徒带来死亡。例如，提摩太前书五章6节说，一个信主但好宴乐的寡妇，活着也是死的。即是说，她在浪费生命，完全不能成就神拯救她的旨意。对一个基督徒来说，若与神没有相交，没有交往，即虽生犹死。

一16、17 人在犯罪之后，往往会诿过于神。他们埋怨自己的创造者：「为甚么把我创造成这样？」然而，这是自欺欺人的。只有美善的恩赐是来自神的。事实上，他是「各样美善的恩赐和各样全备的赏赐」的来源。

雅各将神形容为众光之父。在圣经中，「父」这个字有时是指创造者或源头(参看伯三八28)。因此，神是众光的创造者或源头。然而，众光是指什么呢？当然包括各种天体 ──太阳、月亮和星宿(创一14～18；诗一三六7)。不过，神也是一切属灵之光的源头。因此，我们应以他为宇宙中各种形态之光的源头。在他并没有改变，也没有转动的影儿。神并不象他所创造的各种天体。这些天体不断在转变，他却永不改变。或许雅各不但思想到太阳与星宿暗淡的光辉，也想到众星与地球之间在运行时不断改变的关系。太阳、月亮和众星宿的特色就是常变。转动的影儿，可以理解为因转动而产生的影儿。这可以是指当地球绕着太阳运行而自转时所造成的影子，也可以是指天体亏蚀。例如，日蚀就是因月亮的影子投在地球上，日光被月亮遮蔽形成的。然而，神却是截然不同的，在他并没有改变，也没有因转动而造成的影儿。他的赏赐与他一样是全备的。因此，很难想象他会引诱人犯罪。试探源于人邪恶的本质。

让我们察验我们面对试探时的信心。我们是否乐于让恶念在我们的脑海中徘徊，或即时将之驱走？犯罪的时候，我们是否砌词说那是身不由己的？我们被引诱犯罪时，是否诿过于神呢？

叁．神的道(一18～27)

雅各刚说过神是众光之父。现在，他告诉我们，神也是我们的父，而在他伟大的创造中，他给我们一个独特的角色。我们只要遵行真理的道，就可以活出这个角色(19～27)。

一18 这段经文勾划出，在我们得新生命的过程中，神的道在圣灵使用下所起的作用。经文告诉我们：他按自己的旨意，用真道生了我们，叫我们在他所造的万物中好象初熟的果子。他按自己的旨意──这说明是什么推动他拯救我们。我们没有什么价值，以致他不得不拯救我们。他这样做，是按自己自由的旨意行事。他对我们的爱，是我们不配得的，不能贿买的，也不是我们主动求得的。这完全是他自发与主动的。我们理应因此而敬拜他！他生了我们──这说明我们已经重生了。因这属灵的出生，我们成为他的儿女──这是个永不能改变的关系，因为出生的事实是不能逆转的。用真道──圣经就是促成我们得新生命的要素。在每一个真正归主的例子中，圣经必有其角色，无论是由人背诵还是阅读。没有圣经，我们就不会知道得救恩的途径；实际上，我们根本就不会知道有救恩的存在！

叫我们在他所造的万物中好象初熟的果子──关于初熟的果子一词，有三个很主要的观念。首先，第一捆收成所得的谷物，就是初熟的果子。雅各书的对象，属于基督徒时代的首批信徒。当然，在神的各种创造物当中，所有信徒都好象初熟的果子，但这里主要是指犹太裔的基督徒，即雅各书的对象。第二，初熟的果子是献给神的，以感谢他丰富的赐赠，和承认一切都是由他而来，并且是属他的。因此，所有信徒都应将自己当作活祭献给神(罗一二1、2)。第三，既有初熟的果子，就保证在将来会有圆满的收成。雅各将他的对象比作在基督里收成的第一捆禾。在将来的世代里，会有很多人步他们的后尘，但他们被立为圣徒的典范，是新创造的样品。主最终会令全地满布与他们一样的人(罗八19～23)。当主耶稣回来统治全地时，就会有圆满的收成。在这期间，他们要效忠基督，到千禧年的时候，全世界都要这样效忠基督。虽然经文主要是以第一世纪的基督徒为对象，但对每一位尊敬基督之名的人，其实都有意义。

一19上 本章经文的余下部分，实际地教导我们怎样活出在万物中作初熟果子的身分。经文阐述了实际的义行，是一切因真道而得重生的人所应有的。我们知道，神用真道生了我们，是要我们将真道表明出来。「因此」(注2)，现在就让我们执行这任务。

我们应快快的听。这是一个不寻常的命令，可说是带了点幽默感。这就象说：「赶快，听着！」意思就是，我们应准备好去听神的话，并一切合乎神的劝告和责备。我们应乐于接受圣灵的教导。我们应慢慢的说。雅各对说话的注意，叫人感到惊讶！他提醒我们，在说话方面要谨慎。事实上，连大自然也这样教训我们。很久以前，伊比德图已觉察到：「大自然给人一张嘴巴，两个耳朵；这样，我们聆听别人的条件就会双倍于我们说话的条件。」所罗门应会极之同意雅各的见解。他曾说：「谨守囗的，得保生命；大张嘴的，必致败亡。」(箴一三3)他又说：「多言多语难免有过，禁止嘴唇是有智慧。」(箴一○19)喋喋不休的人，难免会有过失。

一19下、20 我们应慢慢的动怒。脾气暴躁的人，不能成就神希望他儿女所拥有的义。发脾气的信徒，令人对基督信仰产生错误的印象。「不轻易发怒的，胜过勇士；治服己心的，强如取城。」(箴一六32)这话毕竟是真实的。

一21 另一个表明自己是万物中初熟果子的方法，就是脱去一切的污秽和盈余的邪恶。雅各将这些缺点比喻为染污了的衣服，是要一次过除掉的。污秽包括各方面的不洁──属灵的、头脑上的，或身体方面的。至于盈余的邪恶，可以指我们仍未除掉在信主前的各种恶行。也可指那些从我们的生命中溢出、影响到他人生命的罪恶。又或是指极大的恶；雅各所说的，并非从量方面来看，而是指罪恶本身极为恶劣的本质。无论如何，整体的含意是清晰的。要领受神话语的真理，我们必须在德行上是清洁的。

领受真理的另一条件，就是存温柔的心。只阅读圣经而不肯领受其中教训，情况绝非罕有。我们可以单从学术的角度来研究圣经而全不受感。我们的骄傲、顽梗和罪恶，使我们不肯接受又不肯回应。只有在灵里顺服和谦卑的人，才可以从圣经获得最大的裨益。「他必按公平引领谦卑人，将他的道教训他们。」(诗二五9)「……但我所看顾的就是虚心痛悔因我话而战兢的人。」(赛六六2)

雅各将圣经形容为那所栽种的道，就是能救你们灵魂的道。即是说，基督徒重生时，神的道便储存在他的生命中。英文圣经修订本(RV)的注脚说明：「重生时所有的道。」这道能救你们灵魂。在整个重生的过程中，圣经是神所运用的工具。他用圣经来拯救人的灵魂，不但得以脱离罪的惩罚，也得以脱离罪的权势。他不但用圣经来拯救我们脱离永远的定罪，也保守我们这一生不致被糟蹋(注3)。毫无疑问，雅各在本节所说的，正是拯救工作中在今世并不断进行的部分。

一22 单接受所栽种的道是不够的；我们必须要遵守。单单拥有圣经，甚至只将圣经当作文学作品来阅读，并不可取。我们必须强烈地渴望神向我们说话，并毫不犹豫地愿意照他所说的去行。我们必须将圣经的话化作行动。我们必须在生命中活出圣经的道理。我们每次阅读圣经，必须准备让圣经来改变我们的生命。如果我们声称热爱神的道，甚至以圣经研究者自居，但只增加对道理的知识，却没有更加与主耶稣相似，就是自欺欺人了。在头脑上不断增加对圣经的知识，但却不加以遵行，可以是一个陷阱，而不是祝福。如果我们不断学习所应遵行的，但却不加以实践，我们便会消沉、灰心、麻木。「知而不行，徒令消沉。」而且，我们要向神有所交待。最理想的态度，就是阅读神的话，并深信不疑地遵守。

一23、24 凡听道但没有在行为上改变的人，就象人每早晨对着镜子匆匆一瞥，然后便完全忘了他所看见的。他虽然照过镜子，但这行动对他毫无益处。当然，我们的外表有部分是不能改变的。但至少我们会因这一看而谦卑下来！当镜子告诉我们「要洗脸了」，或「剃胡子吧」，或「把头发梳好」，或「刷一刷吧」，我们至少也应照着做。否则，镜子对我们来说便毫无实际的益处了。

只是随意翻阅圣经，或视读经为责任，不读不可，但完全没有受圣经的影响，这样的情况比比皆是。我们从圣经中得知应如何生活，但随即便忘记了，并且依然故我，好象自己已很完美似的。这种自满会使我们的灵命停滞不前。

一25 相反的例子，就是一个人详细察看神的道，并习惯地加以实践出来。他专心而又沉思的阅读，在他生命中产生实际的果效。对他来说，圣经是全备、使人自由之律法；其中的诫命并不是难守的。这些诫命的要求，正是他的新生命所热衷的。他顺从而行时，便发觉自己可以真正摆脱风尚习性和世俗论证的种种缠绕。真理使他自由。这就是从圣经得益者的写照。他不会忘记他从圣经所领受到的。相反，他致力在日常生活中活出圣经的教训。他如孩童般单纯地以顺服的心为他的灵魂带来无比的福气。这人在他所行的事上必然得福。

一26、27 这里将没有用的(圣经新译本)虔诚与清洁没有玷污的虔诚作一对比。虔诚是指与信仰相关的外在行为模式；是外在的表现，而不是内里的精神。这是指透过敬拜与事奉来表达的信仰，而不是指所相信的教义。

若有人自以为虔诚，却不勒住他的舌头……这人的虔诚是虚的。他可能会奉行所有的宗教仪式，以致他看来是个十分虔诚的人。然而，他是在欺哄自己。神并不满足于仪式；他所重视的，是在生命中有实际的敬虔。

没有勒住的舌头，只是没有用的虔诚的其中一个例子。但凡与基督信仰不一致的行为都是没有价值的。有一个故事，主人翁是个外表虔诚、实际上却是奸狡的杂货店东主。他住在店铺的楼上。每早晨他都会从楼上喊他的助手：

「张三！」

「是，老板！」

「牛奶用水开稀了没有？」

「已做好了！」

「替牛油着色了没有？」

「已做好了！」

「咖啡里调了菊苣根(咖啡代用品)没有？」

「已做好了！」

「行了，上来参加早祷会吧！」

雅各说，这样的虔诚是虚的(没有用的)。

神所要求的，是实践出来的虔诚，是对他人抱同情关怀的态度，并保守自己有圣洁的生活。那些探望有需要的孤儿寡妇，并保守自己不沾染世俗的人，雅各称赞他们，并以他们为清洁没有玷污的虔诚的榜样。

换句话说，新生命的实际外在表现，就是「待人以恩的行动，和分别为圣的生活方式」。金尔将这些德行形容为实践出来的爱心和实践出来的圣洁。

我们应该用下列的问题，来试验自己的信心：我读圣经的时候，是否带着谦卑的态度，希望神藉此责备我、教导我、改变我？我是否渴望勒住自己的舌头？我发脾气后是否替自己找辩护的藉囗，还是希望能加以控制？当有人开始讲下流的笑话时，我怎样反应呢？对于那些没有能力报答我的人，我会否善待他们？

肆．责备偏私的(二1～13)

雅各在第二章的上半部分，责备厚此薄彼的行为。主耶稣行事为人的榜样和新约圣经的教训，绝对没有偏私的味道。势利与歧视，在基督的信仰中，没有立足之地。

二1 首先，雅各清楚地说明，要绝对禁止偏私的行为。首先要留意，这是给信徒的告诫；从雅各称呼读者为「我的弟兄们」就可以肯定这一点。信奉我们荣耀的主耶稣基督，这就是基督的信仰。这「信奉」或「信仰」不是指对主的信靠，而是指他赐给我们的整套真理。将这一切归纳起来，雅各其实是说：「我的弟兄们，你们实践基督的信仰时，不可以偏私。」谄上骄下和阶级歧视与真正的基督信仰是格格不入的。在有权势的人面前奴颜婢膝的人，主在荣耀中显现的时候，他们没有参与的分儿。藐视人的出身、种族、性别或清贫，就是实际地否认信仰。虽然新约圣经中教导信徒要尊敬统治者、主人、长者和父母，但这与雅各的命令并无矛盾。有些由神命定的关系，是信徒必须重视的(罗一三7)。这段经文所针对的，是因人的衣着华丽、家财万贯而加以奉承、另眼相看的态度。

二2～4 雅各在2至4节生动地举例证实这一点。金尔很恰当地给这段经文点题为：「短视的招待员」。发生的地点，是基督徒的会堂(注4)。一个气度不凡，衣着趋时，手戴金戒指的绅士刚来到。招待员向他打恭作揖，然后引领这位显贵的访客走到前排重要而显眼的座位。当这位招待员返回岗位时，来了另一位访客。这次到来的，是个衣着寒素的穷人。(肮脏衣服不一定表示这人的衣服污秽。他是衣着寒素，与他贫下阶层的生活相称。)这次，招待员机敏地叫访客站在最后面，或叫他坐在自己座位前的地上，免得会众尴尬。你也许认为这做法是难以置信的，例子夸张了一点。然而，当我们抚心自问，便不难发现我们的确经常按阶级将人分门别类，结果就用恶意断定人了。

在今日的教会，相信最明显的例子，就是歧视其它种族和肤色的人。黑人信徒经常受到排斥，或至少受到冷淡的对待，情况屡见不鲜。归信基督的犹太人，往往不获礼待。东方社会的基督徒也受到不同程度的歧视。种族关系的范围，诚然牵涉到千头万绪的社会问题。然而，基督徒必须忠于神的原则。信徒有责任以身作则，活出在基督耶稣里所有信徒为一体的真理。

二5、6上 偏私的心态和行为，与基督的信仰完全不相称。雅各在5至13节说明这一点。他举出四个有力的理由，说明信徒偏重富足的人而藐视贫穷人是何等荒谬。

首先，偏私就是藐视神所重视的人。神……拣选了世上的贫穷人，叫他们在信上富足，并承受他所应许给那爱他之人的国。贫穷人是神拣选的，是神珍而重之的，是神的后嗣，是神所爱的。圣经多处记载，归到基督名下的，不是富足的人，而是贫穷的人。我们的主亲囗说：「穷人有福音传给他们。」(太一一5)平民百姓喜欢听耶稣的教训，财主贵胄却不然(可一二37)。在蒙召的人中，尊贵的并不多，反而多半是愚拙的、软弱的、卑贱的、被人厌恶的和无有的(林前一26～29)。一般来说，财主都将信心放在自己的财富上而不是主身上，因此他们在信心方面是贫穷的。另一方面，神拣选贫穷的人，叫他们在信上富足。将来在他的国里，如果对所有子民进行调查，会发现他们多半都曾经是贫穷的。在天国里，他们要得着富足与尊荣。故此，对那些会在我主和救主的国度里得尊荣的人抱轻蔑态度，是多么愚蠢和冒险。

二6下 作者说偏重富足人是愚蠢的，第二个原因是富足阶层的人，往往就是压迫神子民的人。论点发展到这里有点复杂，甚至有点混乱。本章较早时提到的富足人肯定是一个信徒。但这并不表示本节所说的富足人也是信徒。雅各的意思是：「为什么因某人富有便偏重他？这样做，就是使那些欺凌你们，并『拉你们到公堂去』的人得尊崇。」加尔文将这论点握要地表达出来：「为什么使你们的刽子手得尊崇？」

二7 偏重富足人是愚蠢的，第三个原因是他们经常亵渎基督的名。这名字正是信徒被称的尊名(参看圣经和合本小字)──即基督徒或基督的跟从者。当然，并非只有富足人才会嘲笑基督，但逼迫贫穷信徒的人，往往同时会用最恶毒的话来诋毁救主。既然如此，信徒为何单因某人是富有的，便偏重厚待他呢？富足人的特征，是往往不尊重主耶稣。你们所敬奉的尊名一句，可以译作「你们被称的尊名」。有人认为这是指基督徒的浸礼。信徒乃是奉主耶稣的名受浸的。这名也是富足人惯常亵渎的对象。

二8 雅各的第四个论点，是认为偏重富足人，即违反要爱人如己的律法。这律法被称为至尊的律法，因为这是王的律法，也是所有律法中最大的。或许招待员可以替自己优待富足人的行动辩护，声称他这样做只是出于爱人如己的心。然而，这却不能用来解释他对贫穷人的态度。如果我们真的爱邻舍如同自己，我们便会用我们希望得到的待遇来对待邻舍。可以肯定，我们并不希望因贫穷的缘故而遭人白眼。故此，我们不可以因这缘故而轻视他人。

要爱人如己──这肯定是圣经众多教训中最具革命性的。让我们尝试揣摩其中的意思。意思就是说，我们怎样关心照顾自己，也应怎样关心照顾他人。我们应与那些没有我们这么幸福的人分享财物。最重要的，是我们应尽全力，确保他们有机会认识我们这位宝贵的主。然而，我们在决定行动与否时，所考虑的往往只是这行动对我们构成的影响。我们是自我中心的。我们礼待富足人，因为我们希望得到关系或物质上的报答。我们忽略了贫穷人，因为他们没有多大可能在这些方面使我们得益。这至尊的律法不容许我们这样自私地利用他人，却教训我们要爱人(邻舍)如己。如果我们问：「谁是我的邻舍呢？」我们从好撒玛利亚人(路一○29～37)的故事可知，任何有需要而我们能够帮助的，都是我们的邻舍。

二9 按外貌待人，就是违反这至尊的律法。这既是犯罪，也是「犯法」。罪就是没有遵照神的心意，不能达到他的标准。犯法就是触犯了明文规定的律法。某行为是罪，因为本质上行为本身就是错的；而当有明文的律法禁止时，这行为也就是犯法的行为。按外貌待人本质上就是错的，所以是有罪的。但这样做也是犯了法，因为有律法禁止。

二10 任何人只违反一条律法，他就是犯了众条。律法好象一条有十个环节的链。你只要损坏其中一个环节，整条链便断开。神不容许我们只遵守自己喜欢遵守的律法，而触犯其它的律法。

二11 禁止奸淫的神，也禁止杀人。某人或许没有犯奸淫，但他也许犯了杀人罪。这样，他是不是一个犯律法的人呢？他当然是个犯律法的人了！律法的精神，就是我们应爱邻舍如同自己。奸淫当然违反这精神，杀人也一样。谄上骄下与偏私歧视亦然。如果我们犯了上述任何一条罪，就是没有遵从律法的诫命了。

附篇──十诫

我们必须暂时撇开对经文的讨论，就雅各的论点，思想一个基本的问题。这问题就是：「基督徒是否仍在律法之下？」看来雅各是坚持基督徒要遵守十诫的。他特别提到第六和第七诫，即不可杀人和不可奸淫。他将最后的五诫归纳为：「要爱人如己。」然而，将基督徒放在律法之下，以律法为生活的规条，是与新约圣经其它教训相违背的。例如罗六14──「因你们不在律法之下，乃在恩典之下」；罗七6──「现今就脱离了律法」；罗七4──「你们藉着基督的身体，在律法上也是死了」(请同时参看加二19，三13、24、25；提前一8、9；来七19)。哥林多后书三章7至11节更明确地指出，基督徒并不在十诫之下。

既是如此，在这恩典时代，雅各为什么还要将律法的事强加于信徒身上呢？首先，基督徒不是在律法之下，不以律法为生活的规条。信徒生活的典范是基督，而不是律法。那里有律法，那里就有刑罚。触犯律法的刑罚就是死亡。基督为了满足违犯律法的刑罚要求而死。因此，凡在基督里的，都已从律法和律法的刑罚中得释放。然而，一些律法的原则，却是有永久价值的。这些法度，对每一个时代的每一个人都适用。拜偶像、奸淫、杀人、偷盗，基本上和本质上就是错的。对信徒来说，这些是错的；对非信徒来说，这些同样是错的，并无分别。此外，十诫之中有九诫，在新约的书信中再被提起。唯一没有再提到的，是关于守安息日的诫命。圣经没有一处告诉基督徒要守安息日或一个星期的第七日，因为这诫命所涉及的，是仪式的事，并不是道德的问题。一个犹太人在第七日工作，本来并没有错，只是由于神已将这日分别出来，所以工作的行动才是错的。

最后，应该一提的，就是新约书信重提九条诫命，但并不是从律法看，而是给神的子民行义的指引。换句话说，神并不是对基督徒说：「如果你偷盗的话，就必被定罪致死。」或说：「如果你有不合道德的行为，就会失去救恩。」他乃是这样说：「我因自己恩典的缘故，已经把你拯救过来。现在，你要因爱我的缘故，过圣洁的生活。如果你想知道我对你的期望，尽可以在新约圣经中找到。其中你会发觉在十诫中有九诫是重新提出的。但你也会找到主耶稣的教训，这些教训对品行操守的要求，比律法的要求更高。」因此，雅各并不是要使信徒留在律法及其咒诅之下。他并不是说：「如果你对人偏私，就是触犯了律法，就会被定罪致死。」

二12 雅各所说的是：「你们既是信徒，就不再在使人受捆锁的律法之下，而是在使人自由的律法之下了──那就是能够做正确的事的自由。摩西的律法要求你爱邻舍，但没有给你爱邻舍的力量，如果你做不到的话，便会定你有罪。你在恩典之下，却得着爱邻舍的力量，当你照着去做，便会得奖赏。你并不是为了要得救而这样做，你这样做是因为你已经得救。你不是因为害怕惩罚才这样做，而是因为爱那位为你死而复活的主才这样做。当你站在基督的审判台前，你将会按这标准或得奖赏，或遭损失。那并非一个得救与否的问题，而是得奖赏的问题。就该照这律法说话行事一句，是指说话与行为。囗所声称的，与生活上的表现应是一致的。不论在说话还是行为方面，信徒都应避免按外貌待人。否则，凡违反使人自由的律法的，都要在基督的审判台前受审判。

二13 我们必须按上文下理来理解本节。雅各说话的对象是信徒。这里要处理的，并不是永刑的问题；主在各各他的十字架上，已一次过付了赎价。这里要处理的，是我们在世上时，神要如何象对待儿女般对待我们。如果我们不怜悯人的话，我们便没有与神同行，这样我们便很可能因后退而自食其果。

怜悯原是向审判夸胜，可以是指神喜欢怜悯我们，多于惩戒我们(弥七18)；审判工作是他的外行。这可能是指，如果我们以怜悯待人，面对审判时，我们便可以有喜乐。但如果我们没有怜悯那些本该被定罪的人，我们也就不会蒙怜悯。怜悯原是向审判夸胜也可以理解为怜悯总是超越审判的。大致上的意思就是，如果我们怜悯他人的话，我们虽然该受审判，却会蒙怜悯。

因此，在偏私这重要的课题上，让我们省察自己。我们是否特别善待同族的人？我们对青年人是否较为宽容？是否较友好地对待外表好看的人？是否较渴望与显要的人交朋友？是否避开身体有软弱的人，而与强健的人交往？是否重富轻贫？是否用冷漠的态度对待带不同乡音的「外人」？

当我们思想这问题时，有一点应谨记，我们如何对待最不可爱的信徒，我们就是如何对待救主(太二五40)。

伍．信心和行为(二14～26)

这段经文相信是雅各书最受争议的部分。杰出如马丁路德，也以为雅各书所说靠行为称义，与保罗因信称义的道理，两者之间有无法调和之处。这段经文往往被误用来支持异端之说，即认为我们是因信心加上行为而得救的，即所谓的「神人协作论」(synergism)。换句话说，我们必须相信主耶稣是我们的救主，但这并不足够。在他的救赎工作之外，还要加上我们的善行和敬虔。

事实上，这段经文的标题大可以是「因行为称义」；因为，在一方面的意义上来说，我们是因行为称义的。事实上，要掌握整套称义的真理，我们应清楚明白，称义是有六方面的。我们是藉恩典称义的(罗三24)，就是说我们并不配得称为义；事实上，我们应得到相反的待遇。我们是因信称义的(罗五1)，信心就是人对神施恩的回应；我们凭信心接受这白白赐予的恩典；我们藉着信心领受神为我们所成就的一切；我们是因血称义的(罗五9)，如要得到称义，就必须付上血的代价；基督的宝血偿还了罪债，公义的要求既已满足了，神就可以称不虔的罪人为义了。我们是蒙神称为义的(罗八33)；这里的真理是，神就是称人为义的那一位。我们是因能力称义的(罗四25)；我们的称义，与基督复活的大能有关，他的复活证明神的要求已得着满足。此外，我们也是因行为称义的(雅二24)；行为，就是我们真信心的外在证据；是将看不见的本质表现出来。从以上可见，人是凭恩典、信心、血、神、能力、行为称义的。然而，其中完全没有自相矛盾之处。以上所说的，只是将同一真理的不同方面说明罢了。神根据恩典这原则来称人为义；人藉着信心领受称义；救主必须付出血的代价；神是整个称义过程的行动者；能力是证明；而行为就是结果。

二14 雅各坚称，不能带来好行为的信心，并不能使人得救。有两个关键的地方，能很有效地帮助我们明白本节的。首先，雅各并不是说：「人虽然有信心……有什么益处呢？」他却是说：「若有人说自己有信心……有什么益处呢？」换句话说，并不是一个人虽然真的具有信心，但仍没有得救。雅各所形容的，是一个只在囗头上自称为有信心的人。他声称自己是有信心的，但在他生命中，却没有任何东西可作佐证。第二个重要关键，是结束本节之前的一条问题：「这(注5)信心能救他么？」换句话说，这种信心能拯救他吗？如果问雅各所指的信心是那一种信心，答案可以在本节的上半部找到。他所指的，是一种囗头上的信心，却没有好行为加以证明。这样的信心是毫无价值的；所有的只是空谈而已。

二15、16 这里举例说明，没有行动而徒具空谈是毫无作用的。介绍我们认识两个人。一个没有日用的饮食，衣不蔽体。另一个则有衣有食，却不愿意与人分享。后者以极慷慨的语气，对那位贫穷的弟兄说：「去穿得暖一点，好好地吃一顿饭吧。」然而，他却袖手旁观，一毛不拔。说这话又有什么益处呢？这话是彻头彻尾的毫无价值！完全不能满足在饥寒交迫中的需要。

二17 这样，信心若没有行为就是死的。没有「行为」的「信心」，根本就不是信心，只是空谈而已。雅各并不是说，我们是因信心加上行为而得救的。这种观念，侮辱了主耶稣基督所成就的工作。如果我们是靠信心加上行为得救的，那么我们就有两个救主了──耶稣和我们自己。然而，新约圣经十分清楚地说明，基督是唯一的救主。雅各所强调的，是我们并非靠着徒具空谈的信心得救，而是因着在生命中产生好行为的信心得救。换句话说，行为并不是救恩的根，而是救恩的果；非其造因，而是其果效。加尔文握要地表达出来：「我们得救是单因着信心，但却不是因着一个单独存在、毫无佐证的信心。」

二18 真信心与好行为是不可分割的。雅各引述两个人辩论的片段来说明这一点。第一个是真正得救的，他是说话的人。第二个声称自己有信心，但他并没有用好行为来证明他的信心。前者正在向后者作出一个无从辩驳的挑战。我们可以将这段对话意译如下：前者理直气壮地说：「是的，你说你有信心，但你并没有行为加以佐证。我认为，信心必须以好行为的生命作支持。请你将没有好行为的生命作支持的信心证明给我看。这是你不能办到的。信心是肉眼看不见的。叫别人知道你有信心的唯一方法，就是在生命中表现信心。我便藉着我的行为，将我的信心指给你看。」经文的关键，就是给你看：没有行为，根本不可能把信心展现于人前。

二19、20 辩论继续，发言的仍然是第一个人。一个人所声称的信仰，可以只是在头脑上赞同一个众所周知的事实。这种在头脑上的赞同，并不涉及个人的委身，因此，也不会令生命产生改变。单单相信有神存在是不足够的。诚然这是基本的，但并不足够。连鬼魔也信神的存在，只是当他们想到最终会遭神惩罚时便颤惊。鬼魔也信这事实，但他们并没有向这事实的主角降服。这种信心并不能救他们。一个人若真正相信主，他便会有灵、魂、体的委身。这委身结果使生命产生改变。没有行为的信心，是在头脑上的信，所以就是死(注6)的。

二21 这里从旧约圣经中举出两个有行为表现的信心例子。他们是亚伯拉罕 ──一个犹太人，和喇合──一个外邦人。亚伯拉罕把他儿子以撒献在坛上，便因行为称义。为了能正确地了解这真理，让我们参阅创世记十五章6节。这段经文说，亚伯拉罕相信耶和华，神便算他为义。亚伯拉罕因相信而得称为义；换句话说，他是因信称义的。一直到创世记二十二章，亚伯拉罕才将他的儿子献上。到此时，他就因行为称义了。当亚伯拉罕相信耶和华，他在神的眼中已经是得称为义的了。然而，在七章经文之后，神便试验亚伯拉罕的信心。亚伯拉罕愿意献上以撒，显示他的信心是真实的。他的顺从证明他的信心并非只在头脑上的信，而是心灵上的委身。

曾经有人反对这种见解，认为亚伯拉罕献以撒的时候，根本没有其它人在场，因此他无从向人证明他的信心是真的。不过，伴随着亚伯拉罕的少年人就在不远处，正在等候亚伯拉罕和以撒从山上回来。再者，以撒也在场。而且，亚伯拉罕愿意顺从神的命令，将他的儿子献上，这事迹已经记录在圣经上，向后世历代显示他的信心是真的。

二22、23 因此，明显地亚伯拉罕的行为是由信心引发的，他的信心因着他的行为才得成全。真正的信心与行为是不可分割的。前者引发后者，后者证明前者。亚伯拉罕献以撒的行动，具体地显示了他的信心。经上记着说，亚伯拉罕是因信神而得称义，上述的行动实际地成全这记载。他的好行为使他得称为神的朋友。

二24 因此，从以上可以得出结论：这样看来，人称义是因着行为，不是单因着信。然而，这并不表示人称义是靠信心加上行为。从神的角度来说，他是因信称义；从人的角度来说，他是因行为称义。当他信主的一刻，神便称他为义了。别人会说：「将你的信心证明给我看。」他唯一的方法就是以好行为作证明。

二25 第二个旧约例子，就是妓女喇合。她肯定不是由于好品行得救的(她是个妓女！)。但她是因行为称义的，因为她接待使者(或探子)，又放他们从别的路上出去。喇合是迦南人，住在耶利哥城。她听闻有一支长胜的军队正在向该城进发，这支军队一直以来未逢敌手。她因此认为，希伯来人的神必定是真神，所以她便决定不惜任何代价都要站在这位神的一边。探子进城的时候，她便接待他们。她这样做，证明了她是真正相信这位又真又活的神。她并不是因把探子收藏起来而得救，而是这行动证明她是个真正的信徒。

有人误用这段经文来教导说，人得救是因为有好行为。然而，他们心目中的好行为，是周赠济穷人、偿还债项、真实无讹、参加教会活动。这些是亚伯拉罕和喇合的好行为吗？肯定不是！在亚伯拉罕，所指的行为是愿意手刃自己的儿子！在喇合，则是叛国！如果从这些行为除去信心的因素，这些行为是恶的，并不是善的。「除掉信心的因素，这些行为不单是不道德和冷酷的，更是有罪的。」麦敬道说得好：「这段经文所说的，是生命的行为，不是律法的行为。如果从亚伯拉罕和喇合的行为中除去信心的因素，他们的行为就是恶行。看这些行为是信心的果子，这些就是生命的行为了。」

所以，这段经文决不可以用来教导人靠好行为称义。要这样引用有关经文，就是教人藉杀人和叛国而得救，但这是站不住脚的！

二26 雅各结束经文时这样说：「身体没有灵魂是死的，信心没有行为也是死的。」论题就这样美妙地总结了。雅各用身体来比喻信心，并用灵魂来比喻行为。身体没有灵魂是无生命的，无用的，没有价值的。因此信心没有行为也是死的，没有效果的，毫无价值的。明显地，这是虚假的信心，并不是真正的、能使人得救的信心。

总结来说，雅各用以下的问题来试验我们的信心：我是否愿意象亚伯拉罕一样，将生命中最宝贵的东西献给神？我是否愿意象喇合一样，背弃世界，向基督效忠？

陆．论舌头：善用与滥用(三1～12)

本章的首十二节经文集中讨论舌头(一19、26，二12，四11，五12也提到)。雅各用一个人的言谈来试验其属灵健康情况，就象一个传统的医生，透过观察病人的舌头来诊断。自我省察，由反省有没有在说话上犯罪开始。雅各一定会同意以下的话：「小心你的舌头。那是湿滑之地，很容易便会失足！」

三1 讨论开始时，是警告不要急于成为神话语的教师。虽然这里并没有明确地提到舌头，但背后的思想，就是用舌头教导圣经的人，对神对人要负上更大的责任。「不要多人作师傅」一句可以译成：「不要过度热衷于成为师傅。」当然，对于那些真正蒙神呼召作教导的，经文并不是禁止他们运用本身的恩赐。这只是一个简单的警告，对教导工作不能抱随便的态度。那些教导真理圣言的人，如果没有按他们所教导的去身体力行，就要受更重的判断。

教导圣经的责任是重大的。作教导的必须准备好要遵行他在圣经中看见的教训。在自己没有实践过的范围引导他人，是不可能的。他对别人有多大影响，取决于他自己的成长程度。教导人的会按自己的形象塑造他人，会令别人象他一样。如果他将圣经中清楚的教训加以淡化或强行狡辩，以致将神的要求降低，他便阻碍了受教对象的成长。如果他容忍犯罪，便会鼓励受教者过不圣洁的生活。没有其它书籍象新约圣经一样，对读者有如此程度的要求；就是要读者完全委身给主耶稣基督。新约圣经坚持，基督必须成为信徒每一个生活环节的主宰。将这样一本书的教训教导他人，确实是一件严肃的事情！

三2 雅各从教导工作这一独特的范围，转至讨论说话这一般性的课题。我们所有的人在许多事上都有过失；如果有任何人能够控制自己的舌头，以致没有在言语方面犯各样的罪，他就的确是个发展全面并且有节制的人了。一个人如果能够控制自己的舌头，在其它生活范围上节制自己也不应是难事。当然，能够完全做到的，只有主耶稣基督一位；但我们每一个都可以成为完全人，意思是成熟和在各方面都懂得节制。

三3 雅各开始用五个比方来比喻言语或舌头。首先，他用辔头来作比方。辔头就是用来套在马匹头部的马具，控制着马嘴里的嚼环。系着嚼环的是缰绳。虽然嚼环只是一小块金属片，但如果任何人能够控制这嚼环，就能够控制马匹的行动。同样地，舌头也能为生命导向，不是向好的，就是向坏的。

三4 第二个比方就是船舵。与船本身相比，船舵确是小的，其重量只是船只本身重量的小部分。例如，伊利沙伯皇后号的总重量是83,673吨，船舵却只是140吨重，少于总重量的千分之二。但只要船舵转动，就能够控制船的方向。人可以透过相对是细小的装置，来控制巨大的船只，这听来叫人难以置信，但事实却是这样。因此，我们不可因舌头细小便低估其威力。虽然舌头只是一个极细小的器官，且是颇为隐藏的，但却可以夸耀各种成就，不管是好的还是坏的。

三5、6 第三个舌头的比方是火。一根燃点的火柴，给人不经意地丢在一边，就可能会烧着树木，继而点着树林，把青葱的树林变成一大堆焦炭。你看一根细小的火柴，竟然隐含造成严重破坏和灾难的可能性！历史上一场巨大的灾劫，是发生于一八七一年的芝加哥大火。据说这场大火的起因，是由于奥拉利太太的牛把灯笼踢倒而引起的。不论起因是否真的如此，这场大火持续了三天，焚毁了三又二分之一平方哩的城市，烧死了二百五十人，使十万人无家可归，并导致一亿七千五百万美元的财物损失。舌头就象一根细小而又点着的火柴，又象个翻倒了的灯笼，其引发罪恶的潜力几乎是无限的。雅各将舌头形容为在我们百体中的罪恶的世界。「世界」一词在这里是用来形容其广泛性。有时我们也会这样运用这词的：例如，烦恼的世界，意即烦恼何其多。舌头虽小，却满了犯罪的可能。

舌头如何播散罪恶，从以下两个妇人的对话可见一班。其中一人说：「黛丽告诉我，你将我对你说不可以告诉她的秘密，对她说了。」另一个回答说：「黛丽真卑鄙。我已吩咐她不可以告诉你我对她说了。」第一个回应说：「无论如何，我对黛丽说我不会对你说她告诉了我──所以不要对她说我告诉了你。」

舌头能污秽全身。如果一个人用舌头来诋毁、侮辱、撒谎、亵渎、咒骂，他就会令自己的整个人格受损。

查普利说：

爱扬人短处的人往往会伤害自己……中伤他人的人，同时免不了使自己同受损害。在我们中伤人的时候，不是经常有这种蒙污的感觉吗！然而，这绝非我们所愿。我们愚蠢地以为，透过中伤他人，我们会显得更清高；透过把别人踩下去，就能够抬高自己。我们盲目地以为，在邻舍的房子底下放炸药，可以使自己房子的地基更稳固。但事实却绝非如此。我们或许能够伤害他人，但却往往会为自己带来更深的伤害。(注７)

舌头能把生命的轮子点起来。这「轮子」在出生时便开始滚动。这里形容一生的所有活动。恶毒的舌头，不但污染个人的生命，也沾污他的一切所作所为。舌头能使「整个人的整个生命渗满了恶。」由恶毒舌头点着的火，是从地狱里点着的。所有恶毒的言语都来自那里，性质本身就是属地狱的。这里地狱一词原文是Gehenna；在新约圣经中，除了在这里之外，就只有主耶稣用过这个词。

三7 第四个用来比喻舌头的比方，就是一只不能驯服的猛兽。各类的走兽、飞禽、昆虫和水族都可以被驯服。我们也不难看见驯服了的大象、狮子、老虎、凶猛的食肉禽鸟、爬虫、海豚，甚至鱼类。普林尼将在他当代已被人类驯服的动物列出来：野兽中的大象、狮子和老虎；飞禽中的鹰；小毒蛇及其它爬虫；和水族中的鳄鱼及一些鱼类。雅各提出的重点，不是要讨论是否每一种动物都已被驯服；只要有充足的时间和恒心，没有任何一类动物是不能为人所驯服的。

李罗伯表达得很透彻：

人类如何对待大象呢？他们侵入大象栖身的森林，设陷阱捕捉它们，驯服训练它们，要它们做大量的工作，包括运木材、推车等各种粗活。人类如何对待碧眼的孟加拉虎呢？他们捕捉这些老虎，训练它们，与它们一同嬉戏。人类如何对待凶猛强壮的非洲狮子呢？他们大量捕捉这些狮子，训练它们跳火圈，骑在马背上，坐在高台上。狮子在人的指令下，虽然饥饿，但也不敢碰一下两掌之间的牛排；在皮鞭的吼啸声中，躺下、站起、奔跑、吼叫。我(多年前在马戏表演中)看过狮子张开它的血盘大囗，驯兽师深深地探头进去，就这样维持了整整一分钟。

人类怎样对待大蟒蛇呢？马戏表演中的那些少女，娇若春花，竟让这些庞然巨物缠着身躯，安然无恙。在动物表演中，人竟能令班豹和嗜血的美洲虎安静不伤人。在表演中可以看见受过训练的跳蚤，看见饥饿的豺狼和温驯的羔羊躺在一起，鸽子与猎鹰同巢，野狼与白兔戏耍。(注8)

三8 然而，虽然人能驯服猛兽，却不能控制自己的舌头。只要我们诚实地面对自己的生活，便不得不承认事实确是如此。我们因堕落的缘故，就连这肉体的细小部分也控制不了。人性根本没有能力或力量控制这个细小的器官。只有神才能使舌头受驾驭。

雅各继而将舌头形容为不止息的恶物，然后又说是满了害死人的毒气；很可能雅各正在想象一条四处窜动的毒蛇，带着极厉害的毒牙，只需一两滴毒液便足以使人送命。同样地，舌头能毒害思想，摧毁品德。大家都知道背后说人闲话是何等容易的事。我们往往以为别人中伤自己，因此便到处诋毁他人。而且，我们经常无缘无故贬低他人，加以抨击轻视。有谁真正知道，这样带来了多严重的伤害，多少人为闲话而流泪，多少的心给伤透了，多少人的名誉因而尽丧？又有谁能够衡量我们自己和家人蒙受了多深重的悲痛？内心产生多少的苦毒，因要道歉而蒙受多少的羞辱，对健康有多少不良的影响？那些经常批评其它信徒的父母，难免看见自己的儿女也习染了好批评的态度，结果便脱离了基督徒的相交。我们因滥用舌头而要付出的代价是重大的。

有什么纠正的办法呢？每天祷告，求主保守我们不会囗出闲言和挑剔、恶毒的话。不要说某人的长短，爱能遮掩很多的罪(彼前四8)。如果我们得罪了别人，便应直接与他联络，凭爱心讨论问题所在，并一起祷告(太一八15；路一七3)。让我们尝试从弟兄身上看见基督，而不是将小问题化大。如果我们已开始说长道短，就要停止下来，并指出继续下去是不能造就人的。有一些事情，不说出来更好。

三9、10 舌头同时用来作善的和恶的用途，是不一致的。这是完全违反自然的；自然界不会有这种情况。人在这一刻用舌头来颂赞主，下一刻却用舌头来咒诅那照着神形象被造的人。同一个源头竟然有截然不同的结果，这是何等不协调的情况！这种情况是不应出现的。颂赞神的舌头，应用来帮助人而不是伤害人。我们所说的一切，应通过以下三重试验：所说的是否真实的？是否良善的？是否必要的？我们应不断求主把守我们的囗(诗一四一3)，并祈求我们的磐石、我们的救赎主，使我们囗中的言语，心里的意念，在他面前蒙悦纳(诗一九14)。我们应谨记，罗马书十二章1节所说的身体，也包括我们的舌头。

三11 没有泉源会同时发出甜苦两样的水来。舌头也不应这样。从舌头而出的，应该尽都是好东西。

三12 正如泉源发出来的水使人苏醒，无花果树的果实正好给人滋养。无花果树不能生出橄榄来，葡萄树也不能结无花果。自然界中，一棵树只能结出一种果实。这样，舌头又何以会产生善恶两种果实呢？

这段经文与马太福音七章16至20节类似，但不可混淆。马太福音提醒我们，不要希望坏树会结出好果子来。恶人只会行恶。雅各则提醒我们，舌头不应结出两种截然不同的果实来。

没有泉源可以同时冒出咸水和甜水来，只可以是其中一种。这些从大自然得出的教训，是要提醒我们，我们应贯彻始终地说出好的言语。

因此，雅各是要在说话方面试验我们。在讨论下一段经文之前，让我们问自己以下的问题：我是否教导他人遵守一些自己也不遵守的教训？我有没有在背后批评他人？我的言语是否保持清洁、造就人、善良？我是否用装腔作势的表达方式来取信于他人，例如「天哪」、「老天爷」、「活见鬼」？参加过严肃的聚会后，随即便轻浮地说话，或与别人讨论球赛的结果？藉圣经的话来作语带相关的表达吗？当我复述一件事情时，我会加以夸大来吸引他人的注意吗？我是否习惯说出真相，纵使会因此而丢脸、失去朋友，或在金钱上有损失？

柒．论智慧：真智慧与假智慧(三13～18)

雅各在这里讨论真假智慧的分别。当他提到智慧的时候，所考虑的，不是一个人有多少知识，而是他怎样过每一天的生活。要紧的并不是拥有知识，而是怎样妥善地运用和实践知识。这里描述一个真正有智慧的人。基本上，这人就是主耶稣基督；他就是成了肉身的智慧(太一一19；林前一30)。但一个能彰显基督生命的人，也就是个智慧的人，在他身上很明显地看见有圣灵的果子(加五22、23)。

这里描绘了一个有属世智慧的人。他按照这世界的原则行事。世人赞赏的一切特征，都在他身上找到。但他的言行，证明他内里并没有属神的生命。

三13 如果一个人有智慧有见识的话，他就会在善行上表现出智慧与见识，并会表现出因智慧而产生的谦卑态度。主耶稣是真智慧的化身，他毫不骄傲自大；他是心里柔和谦卑的(太一一29)。因此，一切有真智慧的人，都有真正谦卑的特征。

三14 至于属世的智慧人，特征是心中怀着苦毒的嫉妒和自私的野心。他一生最热衷的，就是谋取个人利益。他嫉妒一切与他竞争的人，并会不择手段地对付他们。他的智慧为他带来成功，他为此而骄傲。但雅各说，这根本就不是智慧。这样的夸囗是毫无意义的。这是用行为来否定那指出真智慧就是真谦卑的真道。

三15 即使在基督徒的事奉上，可能有人会苦毒地嫉妒其它同工，并努力要为自己谋高位。教会经常要面对一种危险，就是容让有属世智慧的人进入领导层。我们必须谨慎，不可容让属世的原则来指导我们处理属灵的事情。雅各称这种假智慧为属地的、属情欲的、属鬼魔的。雅各使用的这三个形容词是一个比一个低下的。属地的表示智慧并不是由天上来的，是来自世间的。属情欲的表示智慧并不是圣灵所结的果子，而是源于人堕落了的本性。属鬼魔的表示智慧会产生各种类似鬼魔的行动，而不是人的行动。

三16 每当你发现有嫉妒、分争，你会同时发现扰乱、不和并各样的坏事。这话何等真实！试想今天世上的各种动荡不安，全都是因为人拒绝领受真智慧，却按自己以为是聪明的方法行事！

三17 从神而来的智慧，先是清洁。即是在思想、言语和行为上都是清洁的。在灵魂与身体、理论与实践、信心与德行各方面，都是没有玷污的。这智慧也是和平的。这是指有智慧的人喜爱和平，并会尽力在不违反清洁的原则下保持和平。马丁路德说了一个很好的比喻：在一条横跨深水河的窄桥上，有两只羊迎面相遇。它们既不能转身走回头，又不希望产生冲突。「经过简短的对话后，其中一只羊伏下来，让另一只羊在它身上走过，结果没有发生不愉快的事。这故事的寓意是简单的：如果为了和平的缘故以致身体遭践踏，应感到甘心；然而，我所指的是身体可以被践踏，良心却不可以。」真智慧是温良的。即是宽容的，不是盛气凌人的；是谦恭有礼的，不是粗鲁鄙俗的。智慧人是个彬彬有礼的君子，尊重他人的感受。宣信说：「粗鲁、讥讽的态度、尖锐的回话、不友善的言语──这一切与那位安慰者温柔的教训，没有半点共通之处。」

下一个特质是柔顺。意思就是愿意和解的、和蔼可亲的、讲理的、愿意在真理的引导下让步的，即偏执顽固的相反。从上头来的智慧是满有怜悯，多结善果的。这是满有怜悯地对待那在歧途上的人，并渴望帮助他们找到正确的道路。有同情心，心胸宽大，并无报复的心；事实上，是以仁慈回应无礼的对待。这也是没有偏见的，即不会偏袒任何人，而是一视同仁。最后，真智慧是没有假冒的，是诚恳真挚的，不会装假作伪，故弄玄虚。

现在让我们归纳以上的话，以描绘两个不同的人──有真智慧的人和有假智慧的人。有真智慧的人，是真正谦卑的人。他看别人比自己强。他不会摆架子，却使任何与他接触的人立即感到泰然自若。他的行为有别于周遭的世界；他的行为是属于另一个世界的。他不是为身体而活，而是为灵魂而努力。他的言行举止，令你想起主耶稣。他的生命是纯洁的。他在道德和属灵上都是清洁的。当然，他也是和平的。他愿意忍受侮辱和诬告，不会反抗也不求自辩。他是温柔、温和、泽心仁厚的。他是讲理的，愿意设身处地去了解别人的见解。他不会怀恨报复，却愿意原谅开罪他的人。不但如此，他更习惯以仁慈待人，特别是对那些不配得的人。他对人一视同仁，绝不偏私。他对贫与富、尊贵与卑下的人，并不会有两个面孔。最后，他绝不是个伪君子。他不会一囗说二话。你永不会听见他谄媚奉承他人。他所说的尽都真实，且永不会戴上假面具。

有属世智慧的人却不然。他的心充满嫉妒和斗争。他决心要争取个人利益，所以不能容忍任何一个竞争者。他的所作所为绝不高尚也总不超越这世上的标准。他为满足一己的欲望而生存──与禽兽无异。他的手段是残忍、奸诈、邪恶的。在他楚楚衣冠之下，是毫不纯洁的生命；他的思想已受污染，他的品行卑下，他的言语污秽。与他意见不合的人，或在任何一方面跟他作对的人，他都与他们经常冲突。无论在家里，在工作场所，或在社交生活上，他都经常与人不和。他苛刻无情，盛气凌人，也粗鲁鄙俗。他并不平易近人，经常与人保持距离。要与他平静地理论是不可能的。他早已心存偏见，休想要他改变观念。他不会饶恕人，却存报服之心。若他找到某人犯错，就毫不留情。他会百般侮辱，尽情嘲讽。在他眼中，别人的价值在乎可以给他带来多少利益。当人们失去利用价值，即与他们继续交往也不会带来更多利益时，他就不会再理睬他们。此外，他是圆滑虚伪，毫无真诚的。他的一切，无论是言语或行为，都是不可靠的。

三18 雅各用以下的话来结束本章经文：「并且使人和平的，是用和平所栽种的义果。」本节是用来连接以上所讨论的，和下文的论题。以上刚说明，真智慧是爱好和平的。下一章经文则提到神的子民彼此间发生争执。这里提醒我们，生命就象一个耕种的过程。这里提到农夫(有智慧的人，他是个缔造和平的人)、气候(和平)、收成(义)。农夫希望能收成义果。这能否在一片争吵声中实现呢？不。栽种工作必须在和平的情况下，由个性平和的人来进行。在农夫自己的生命中，并在他服侍的对象的生命中，会收到正直的果实。

再一次，雅各试验我们的信心，要我们反省在每一天的生活中，到底表现了那一种智慧。我们必须问自己──「我是否尊敬那些心高气傲的世人，而小觑主内谦卑的信徒？」「我服侍主时，是否介意谁领了功？」「我又会否偶尔用不太妥当的手法来取得理想的结果？」「我是否阿谀奉承，以求能影响他人？」「我的内心是否藏着嫉妒与忿恨？」「我是否爱用讥讽和刻薄的言语？」「我的思想、言语、品行是否纯洁？」

捌．论贪婪：因由与对策(四)

雅各已经指出，智慧的人是爱好和平的。然而，他没有忘记在神的子民当中，不幸地存在着斗争。原因何在呢？为什么这样多的家庭会陷在恶劣的关系之中？为什么这样多的教会出现分裂？为什么本地的基督徒同工会互相仇视？为什么海外的宣教士会彼此争执？那是因为我们不停地争取满足自己的私欲，并力求超越他人。

四1、2上 基督徒之间，的确有争战斗殴，这是可悲的实情。如认为这段经文并不适用于信徒的话，就是自欺欺人了；这段经文对我们也失去了意义。是什么原因引发这些斗争的呢？那是源于我们内心不断要满足各种强烈的私欲。我们有聚敛财物的私欲；有追求地位的渴望；有追求享乐、满足肉体的欲望。这些强大的推动力在我们心里运行。我们永不满足，总希望得着更多。然而，似乎我们总不能完全地得着我们所渴望的。欲望既未得满足，我们便不惜践踏一切阻碍我们的人。雅各说：「你们杀害。」他说这话时，主要是取其喻意。我们并没有真正杀人，但我们心中的愤怒、嫉妒、残忍，就孕育着谋杀的行动了。

四2下、3 我们贪恋，还是得不着。我们要比别人得着更多更好的东西。当我们致力要达到这地步，便彼此争斗，相咬相吞。

达文与美玲刚结婚不久。达文有一分不错的工作，收入稳定。美玲羡慕教会其它青年夫妇的房子，希望自己也能拥有。达文则希望买一辆新款的汽车。美玲还希望房子有华丽的布置和家具。这一切东西，部分要用分期付款的方法来购买。达文的收入根本就不足以应付。不久，他们生了孩子，开支自然增加不少，收支情况严重地失衡。美玲的要求日渐增加，达文则变得脾气暴燥，不安易怒。美玲以埋怨哭闹回敬。不久，房子里吵闹之声不绝于耳。物质主义正摧毁这个家。

另一方面，美玲可能生性嫉妒。她觉得国强和素娴夫妇在教会的地位，比她和达文显要。于是，她开始恶意批评素娴。两人的争执加剧时，达文与国强也加入了。其它的信徒因支持他们而分夥，结果教会分裂了──只是由于一个人要得到显要地位的私欲。

这就是信徒彼此争吵斗争的根源，来自贪得无厌的欲望，和对他人的嫉妒。说得好听一点，就是「与左邻右里看齐」；正确一点地说，其实就是贪婪与嫉妒。这欲望如此强烈，足以驱使人用尽办法，不择手段以求满足。他们不大明白，这并不是得着真快乐的途径；有衣有食就知足的(提前六8)，才会有真正的快乐。

面对这问题的正确方法是祷告。「不要争论。不要斗争。祷告好了。」雅各说：「你们得不着，是因为你们不求。」我们本应将所需要的一切，透过祷告向主陈明；但我们却想用自己的力量去得到。如果我们希望得到一些自己没有的东西，便应向神祈求。如果已经祈求了，祷告却不蒙应允，那又怎样呢？很简单，那是因为我们的动机不纯正。我们要拥有这些东西，并不是为了荣耀神，也不是为了使别人得益，而是为了一己的享乐而已。我们的目的，是为了要满足肉体的私欲。神没有应许垂听这些祷告。

这三节经文给我们上了一个很重要的心理课！人懂得满足于神赐给他们的一切，其实可以避免多少的斗争与不安！如果我们爱邻舍如同自己，且愿意与人分享而不是独自聚敛，我们又可以得着何等的和平！如果我们愿意听从救主的命令，撇弃世上的财宝，积财在天而不是在地；这样，有多少的纠纷会停止啊！

四4 雅各责备信徒，过度钟爱物质，就是在属灵上犯奸淫。(注9)神要我们全心全意地爱他。我们若钟爱世上短暂的东西，就是对他不忠了。

贪婪其实是另一种形式的拜偶像。神不打算给我们的，我们却殷切地希望要得到。换句话说，我们已在心中设立了偶像。我们重视物质，过于重视神的旨意。因此，贪婪就是拜偶像，而拜偶像就是在属灵上对主不忠。

与世俗为友，也就是与神为敌。世界并不是指地球，也不是指环绕我们的大自然。世界是指人类为满足眼目的情欲、肉体的情欲、并今生的骄傲而致力建立起来的系统。这系统容不下神和他的独生子。这系统可以包括艺术、文化、教育、科学，甚至宗教。在这范围里，基督的名字是不受欢迎的，甚至是不得提到的；当然，在毫无意义的仪式中提到则无妨。简言之，这世界就是在真教会范围以外的人。与这系统为友，就是与神为敌了。就是这个世界，把生命和荣耀的主钉死在十字架上。事实上，在杀害基督的事上，宗教界担当了主要的角色。因此，信徒竟愿意与这个杀害他们救主的世界携手并行，这是何等不可思议的事！

四5 本节是全卷书中最难理解的：你们想经上所说是徒然的么？神所赐、住在我们里面的灵，是恋爱至于嫉妒么？

第一个困难在于雅各似乎是在引用旧约圣经；可是，在整本旧约圣经中，甚至是在次经著作中，也找不到这句子。这里有两个可能的解释。首先，虽然在旧约圣经中找不到完全一样的句子，但雅各可能视之为圣经一般的教训而加以引用。第二个解决方法来自英文圣经修订本(RV)。经文分成两个问题：「你们想经上所说是徒然的吗？神所赐、住在我们里面的灵，是恋爱至于嫉妒吗？」(中文圣经和合本的译文相同。)其意思是，圣经责备世俗的、竞争性的心态时所说的话，决不是徒然无效的。

本节在理解上的第二个主要困难，是下半节的意思并不明显。问题在于所说的灵是指圣灵(正如新英王钦定本的翻译)(注10)，还是指产生嫉妒的灵。如果是指圣灵的话，意思就是指由神所赐、住在我们里面的圣灵，并不会令我们产生私欲和嫉妒，以致于竞争；相反，为使我们全心全意地爱基督，他因切慕得着我们而嫉妒。如果是指嫉妒的灵，那么意思就是指我们心中的灵，即私欲和嫉妒的灵，是使我们对主不忠的原因了。

四6 但他赐更多的恩典。在首五节经文，我们看见一个信徒的旧人是何等的邪恶。但现在我们明白到，我们并不是要靠自己的力量来对付肉体的私欲。感谢神，每当我们有需要时，他便赐更多的恩典或力量(来四16)。他曾应许：「……你的日子如何，你的力量也必如何。」(申三三25)

担子愈沈重，他施予的恩典便愈多；

工作愈磨人，他赐下的力量也愈大；

在患难不请自来时，他沛施怜悯；

在试炼与日俱增时，他倍赐平安。

～费安妮

雅各引用箴言三章34节来证明在有需要时，神会赐更多的恩典；然而，这里又指出，应许是赐恩给谦卑的人，不是给骄傲的人。神阻挡骄傲的人，却拒绝不了破碎的心灵。

四7 第7至10节说明真正悔改的六个步骤。雅各在上文大力谴责圣徒犯罪，他的话象利箭一般射进我们的心坎，使我们无可推诿。他的话就象从神的宝座降下来的万钧雷霆。我们知道是神正在向我们说话。我们的心在他话语之前降服下来。然而，我们不禁会问：「我们应怎么办？」

第一样应做的事，就是顺服神。我们必须顺服听从他，遵照他的吩咐而行。我们必须谦卑痛悔，而不是骄傲顽梗。然后，我们务要抵挡魔鬼。抵挡的方法，就是对魔鬼的提议和引诱置若罔闻，毫不动心。我们应运用圣灵的宝剑，即圣经，来抵挡他。如果我们抵挡他，他就必离开我们逃跑了。

四8 下一步我们应透过祷告亲近神。我们必须全然信靠地向他祷告，将我们心中的一切向他陈明。当我们循此途径亲近他时，便会发觉神必亲近我们。因为我们是这样的属世，就往往以为他必定远离我们；然而，当我们亲近他的时候，他便赦免我们，把我们挽回。第四个步骤是：有罪的人哪，要洁净你们的手！心怀二意的人哪，要清洁你们的心！手是指我们的行为，心代表我们的动机和意欲。我们透过承认、离弃罪恶来洁净自己的手和清洁自己的心，即内外都要洁净。我们是有罪的人，所以要承认一切恶行；也是心怀二意的人，所以要承认自己的动机并不纯洁。

四9 我们认罪时，应该因罪的缘故而深感忧伤。你们要愁苦、悲哀、哭泣；将喜笑变作悲哀，欢乐变作愁闷。神要我们知罪的时候，我们决不可轻率。相反，我们应该在他面前俯伏，并因自己的罪、软弱、冷漠、麻木而悲哀。我们应谦卑下来，并因自己重视物质、属世、徒有仪表而哭泣。我们内外都应有敬虔懊悔的表现。

四10 最后，我们务要在主面前自卑。如果我们诚实地承认自己在他面前是何等的卑下，主就必在适当时候叫我们升高。

当主叫我们看见自己的真相，我们就应有以上的反应。可是，很多时候实情却并非如此。例如，有时在聚会中，神很清晰地向我们的内心说话。我们被唤醒，受激励，心里充满了正确的回应。然而聚会结束后，大家又热烈地谈论日常物质的生活。这样，整个聚会的气氛便消散了，所散发的力量被化解了，圣灵的感动也被消灭了。

四11、12 雅各要处理的另一样罪，就是挑剔批评，或论断弟兄。有人建议在我们批评他人之前，应问自己三个问题 ──这样做对弟兄有什么益处？这样做对自己有什么益处？这样做神会得荣耀吗？

至尊的律法告诉我们，我们应爱邻舍如同自己。因此，批评弟兄或论断他的动机，就等于论断律法，并视律法为无物。故意触犯某一条律法，就是对律法的不敬和藐视。这样做就等于说律法是不好的，不值得遵守的。「拒绝遵守某一条律法，就等于表示这条律法不应成为律法。」如是者，论断弟兄的人便站在一个不恰当的位置，他成了判断人的，而不是该受判断的。他超越了律法，而不是在依从律法。然而，只有神才是超越律法的；律法是他所颁布的，他也用律法来判断人。有谁竟如此胆大放肆，取代神的地位而论断别人呢？(注11)

四13 雅各批评的另一样罪，就是不倚靠神而自信自夸地替自己作打算(13～16节)。例子中的主人翁是一个商人，他对自己的将来已有全盘的打算。请留意其中的细节。他已考虑到时间(今天明天)、人物(我们)、地点(某城)、期间(在那里住一年)、活动(作买卖)，和预计的结果(得利)。其中缺少了什么呢？他丝毫没有想过让神介入。诚然我们要为将来作些打算，但只凭一己的意愿来作决定，是有罪的。罪的本质，正是强调「我们要」或是「我要」。在以赛亚书十四章13至14节对魔鬼的描述中，正充满「我要」：「你心里曾说：我要升到天上，我要高举我的宝座在神众星以上；我要坐在聚会的山上，在北方的极处；我要升到高云之上；我要与至上者同等。」

四14 计划的时候对明天充满把握是错的。「不可……说……明天。」(箴三28)我们根本不知道明天会如何。我们的生命就象「一缕轻烟」，脆弱无常。

四15 我们作任何计划的时候，应向神求问，并应按他的旨意作决定。我们在动静起居的当儿，应知道我们的遭遇是在他的掌握之中。我们应该说：「主若愿意，我们就可以活着，也可以作这事，或作那事。」因此，在使徒行传中，我们听见使徒保罗说：「神若许我，我还要回到你们这里。」(徒一八21)他又在哥林多前书四章19节说：「然而主若许我，我必快到你们那里去。」有时，基督徒会用D.V.两个字母来表达对神的倚靠。这两个字母代表拉丁文的 Deo volente，意思就是「主若许可」。

四16 雅各说：现今你们竟以张狂夸囗。这些基督徒充满自信地计划将来的时候，他们其实是在自夸。他们在自夸，因为他们相信自己所作的计划不会受任何阻挠。他们自以为可以主宰自己的命运。凡这样夸囗都是恶的，因为没有理会神。

四17 人若知道行善，却不去行，这就是他的罪了。在这里，行善就是让神介入我们生活的每一个环节，并时刻倚靠他而活。我们既知道应当如此，却又没有照着行，就的确是犯罪了。当然，这原则有更广泛的应用范围。我们在任何生活的范围有行善的机会，就有行善的责任了。我们若知道什么是正确的，就有责任按这知识来生活。凡不去行的，就是犯了违背神、违背邻舍和自己的罪了。

在本章，雅各在贪婪和斗争、彼此论断，和没有寻求神的心意而自作主张几方面试验我们。让我们反问自己几个问题：我是不断地努力要得到更多，还是满足于现在所有的？我会不会嫉妒那些比我拥有更多财物的人？我在买东西之前有没有祷告？神对我说话的时候，我是顺从还是违抗？我有否论断弟兄？我是否没有寻求主的心意，便自作打算计划？

玖．富足的人和他们将来的悲哀(五1～6)

这是全卷书最尖锐、辛辣的一段经文，雅各在这里谴责富足人所犯的罪。他的话就象铁锤重击，直言不讳，毫不留情。事实上，正因这些谴责是如此沈重，所以历来没有多少人愿意教导这段经文。

在这里，雅各好象一个强调社会公义的先知。他责备富足人没有运用他们的金钱，来供应别人的需要。他谴责那些靠剥削工人而致富的人。他指斥他们只知用财富来满足自己，过其奢华的生活。最后，他将富足人形容为骄横地压迫义人的人。

五1 首先，他呼唤富足人要哭泣、号陔，因为他们快要经历苦难。他们快要面对神。那时候，他们会充满羞耻和悲哀。他们要看见自己是个不忠心的管家。他们会因错失了种种的机会而号陔恸哭。他们会因自己的贪婪和自私而悲叹不已。他们不得不承认曾用不公平的手段来对待雇员。他们会看见自己的罪，就是将信心建立在财物上，而不是倚靠主。他们也会因自己过去曾极度骄纵安逸而热泪盈眶。雅各指出富足人有四样主要的罪。第一样就是聚敛货财。

五2 雅各说：「你们的财物坏了，衣服也被虫子咬了。你们的金银都长了锈；那锈要证明你们的不是，又要吃你们的肉，如同火烧。」

圣经从没有表示富有是罪。例如，一个人可以突然继承一笔财产，他因此变成富有，但在这事上他并没有犯罪。不过，圣经却指出聚敛货财是错的。主耶稣曾明显地表示不许聚敛货财。他说：「不要为自己积攒财宝在地上，地上有虫子咬，能锈坏，也有贼挖窟窿来偷；只要积攒财宝在天上，天上没有虫子咬，不能锈坏，也没有贼挖窟窿来偷；因为你的财宝在那里，你的心也在那里」(太六19～21)。

雅各所说的货财有四种：财物、衣服、金和银。在圣经的时代，货财通常是指谷物、油和其它物产，包括衣服和金银。当雅各说：「你们的财物坏了」，他的意思或许是指谷物长了虫，油也腐臭了。他所要指出的，就是富足人聚敛过多，已到了糟蹋的地步。本来，这些粮油是可以用来供应饥饿的人的，但现在却白白浪费了。他又说：「衣服也被虫子咬了。」经常穿着的衣服，是不会给虫子咬的。但当衣橱里堆满了衣服，而这些衣服只是偶尔才穿着的话，便很容易会有虫蛀。雅各认为，当世上还有这么多人衣不蔽体，聚敛衣服在道德上来说就是错的。

五3 他继续说：「你们的金银都长了锈；那锈要证明你们的不是，又要吃你们的肉，如同火烧。」金银是不会长锈的，但却会失去光泽；而储藏不当的话，就会受到某程度的侵蚀。富足人没有运用他们的金钱，使饥饿的人有粮食，赤身露体的有衣服穿，患病的有药物，并使用金钱来促进福音的广传；他们却将金钱积储起来，以备「不时之需」。这样做对任何人都没有好处，金银却给锈蚀了。

长出来的锈，说明金银没有善用，任凭变坏；这要指证富足人的不当。这是雅各时代富足人的情况，今天的信徒岂不更是如此？我们若有条件去协助广传福音，却没有去做，我们该受怎样的指斥？我们不是正在为自己聚敛财富，而没有运用财富来协助拯救灵魂吗？那锈……要吃你们的肉，如同火烧一句的意思，是指他们没有运用自己的财富来造福他人，结果只会换来极大的痛苦和悲哀。最终他们明白自己既自私又贪婪(贵重的珠宝，讲究的服饰，豪华的居室，昂贵的汽车)，是何等的麻木不仁时，他们会感到如千刀万刃，尖刻难受。

五4 雅各责备的第二样罪，就是富足人克扣工人应得的工资以自肥。收割庄稼的工人没有得到他们应得的工资。工人或会抗议，但也于事无补。世上没有人可以为他们申诉。然而，万军之主已经听见他们的冤声。指挥天上众军的元帅，站在世上被践踏者的一边，作他们有力的后盾。全能的神会帮助他们，为他们复仇。所以，圣经不但责备聚敛财物，也责备以不诚实的手段得到财富。除了克扣工资的罪以外，雅各可能同时也责备瞒税、用不准确的量器、贿赂调查人员、运用不真实的宣传广告，和伪造开支帐目。

五5 雅各继而指责富足人生活奢华。贵重的珠宝，讲究的服饰，丰富的美食，和富丽堂皇的居所──当周遭有这么多人未得温饱，他们又岂能用财富来娇养自己？或许我们也应抚心自问，今天的教会和基督徒，又可以怎样解释自己的富有和奢华？我们所身处的世界，每天有成千上万的人死于饥饿。此外，世上有超过一半的人囗从未听闻主耶稣基督。身处这样的世界里，我们却拥有跑车、豪华轿车、游艇，这又岂能说得过去？我们怎可以将神的金钱花在昂贵的酒店、高级饭馆，或任何形式的享乐上呢？圣经明显的教训、世上惊人的需要、救主的榜样，和最基本的同情心，这一切都告诉我们，只要世上还有一个灵魂未听闻福音，我们享受舒适奢华的生活就是错的。

那些享美福、好宴乐的人，就象那些在宰杀的日子竟娇养自己的心的人──与牲畜一样，养肥自己，等候屠宰；或象四处抢掠的士兵，不顾四周垂死的人。

五6 对富足人最后的指责，就是他们定了义人的罪，把他杀害，而他也不抵挡他们。有人认为这义人是指主耶稣。不过，害死他的人是宗教界人士，而不是富足人。所以，义人应是用来代表一般无辜的老百姓。雅各所指的，是富足人粗暴专横的手段，这是他们对待下属的惯常态度。他们用诬告、中伤、威胁的话来定下属的罪。或许他们并没有亲手杀害下属，但他们既迫下属工作过量，又克扣他们的工资，结果便害死他们。这些无辜的人并没有反抗；反抗可能只会带来更多暴虐，或遭解雇。

拾．勉励要忍耐(五7～12)

五7 雅各继而对受压迫的信徒说话，鼓励他们要忍耐。忍耐的动力，在于主再来。这可以是指被提，也可以指基督回来作王。两者在新约圣经中都是忍耐的动力。

农夫的例子说明忍耐是必须的。在播种之后，他不会期望即日有收成。首先，必须要下春雨，使种子发芽。最后必须下秋雨，使谷物能生长成熟。有人认为这里提到的秋雨春雨是一个应许，是指开启教会时代的五旬节的祝福在基督再来前的重演；然而，整本新约圣经的要旨，似乎并不鼓励人作这种期望。当然，圣经也没有禁止我们期望有一小撮忠心的信徒，为神的缘故心里火热，专心于全地的福音工作。还有什么比这样做更能表达欢迎救主再来？

五8 主再来时，地上一切的错谬会得到纠正。所以，信徒应象农夫一样忍耐。他们的心应感到安稳，因为他肯定会来。

五9 身处逼迫困苦时，受害人往往会彼此埋怨。我们在压力之下，也往往会将积聚起的怒气向最爱的人发泄；这是很有趣的矛盾表现。故此，雅各忠告我们：弟兄们，你们不要彼此埋怨，免得受审判。(注12)本节是提醒那些在不利的条件下一起事奉主的仆人。我们不应让怨忿累积。毕竟，审判的主站在门前了！他知道我们在想什么。不久我们都要站在基督的审判台前交帐。我们不可审判他人，免得我们受审判。

五10 雅各以旧约的众先知作为能受苦能忍耐的榜样。要留意，受苦是在忍耐之前。「患难生忍耐」(罗五3)。上文已经解释过，在新约圣经中，忍耐的意思是指刚毅坚忍，决不动摇。这些先知忠心宣讲主的话，因此受到无情的迫害。然而，他们「恒心忍耐，如同看见那不能看见的主」(来一一27、32～40)。

五11 我们想起众先知如以赛亚、耶利米和但以理时，会对他们深表尊敬。我们敬重他们热诚忠信的生命。因此，我们称他们为有福的。我们承认，他们独立于世，众醉独醒。然而，不可忘记他们都经历了重大的试验和苦难，且忍耐到底。如果我们也希望得到祝福，我们理应蒙召象他们一样面对苦难。

约伯是忍耐或坚忍不动摇的最好例子。历史鲜有人象约伯一般，在这样短的时间内遭受这样大的损失。然而，他从没有亵渎神，也没有背弃他。他的忍耐最终得到报赏。神向他显现，显明他是满心怜悯，大有慈悲的。

如果不知道雅各所说的主给他的结局(即主所成就的最终结果)是什么，我们便难免会被引诱去嫉妒恶人。亚萨眼见恶人昌盛，便心生妒忌(诗七三3～17)。他愈思想这事，便愈感到困扰。后来，他进入神的圣所时，才明白他们的结局。他的妒忌因此消失。大卫也有相同的经历。他在诗篇十七篇15节描述信徒在来生所要得到的，足以鼓励他们在此生坚忍下去。主给约伯的结局，就是他从前所拥有的一切，主加倍地赐给他(伯四二10～15)。

五12 在试验中缺乏忍耐的一种表现，就是起誓。基本上来说，这不是指亵渎或倒咒的问题，也不是指在法庭上起誓。所禁止的，是不假思索地用主的名字或其它名字来证明自己的话是真实可信的。基督徒并不需要指着天或指着地上的任何人或物起誓。他应该有足够的条件，使认识他的人相信他说是就是，不是就不是。

经文其实也禁止我们说一些并不需要或是倒咒的话，例如「天地为证」、「神明在上」、「天啊」等。

雅各说：「免得你们落在审判之下。」(或「伪善」NKJV注脚(注13))他大概是想到十诫中的第三诫：「不可妄称耶和华你神的名，因为妄称耶和华名的，耶和华必不以他为无罪。」(出二○7)

拾壹．祷告和治病(五13～20)

本书最后一段的主题，是关于祷告的。在书信中「祷告」一词以动词或名词的形式，共出现了七次。

五13 无论身处任何境况，我们应透过祷告来到主的面前。面对困难的时候，我们应该向主热切祈求。喜乐的时候，应满心高兴地赞美他。主期望与我们一起度过人生的高低起伏。

我们应该认识到，神才是我们生命中一切际遇的主要导引者(第一因)。我们毋须在卢德福所谓的「令人混淆的各种次要成因(第二因)」上费神。任凭环境折磨我们，或只知等候环境改变，都只会叫我们不战而败。我们应明白只有一股真正的主宰力量，就是那来自神的。

这段经文是本书甚至全新约圣经中最具争议的一段，迫使我们要思想：到底今天在信徒的生命中，医治应占怎样的位置？

在详细研究这段经文之前，让我们先温习圣经在疾病和医治方面的教导。

附篇 神施行的医治

1.基督徒会同意，整体上来说，一切的疾病都是罪进入世界的结果。如果罪没有进入这个世界，世上根本不会有疾病。

2.有时候，人患病是自己犯罪直接造成的结果。哥林多前书十一章30节记载，有一些哥林多的信徒患病，是因为他们在守主餐的时候，没有省察自己的罪，即没有认罪和悔改。

3.不过，并不是所有疾病都是因人本身的罪而造成的。虽然约伯是世上最正直的人(伯一8)，但他仍然患病。那个生来瞎眼的人，也不是因犯罪而要受病痛之苦(约九2、3)。以巴弗提是为主操劳过度而病倒了(腓二30)，该犹的灵命是健壮的，但显然他的身体并不那么健康(约三2)。

4.有时，疾病是撒但造成的。令约伯全身长满毒疮的是撒但(伯二7)。路加福音十三章10至17节记载的那妇人，是撒但令她驼背的；她的腰弯得一点也直不起来：「这女人……被撒但捆绑了十八年。」(路一三16)保罗在身体方面的软弱，也是撒但造成的。他说：「有一根刺加在我肉体上，就是撒但的差役要攻击我……。」(林后一二7)

5.神能够并且实在会医治。实际上，一切的医治都是出于神的。在旧约圣经中，神的一个名字是「医治你的耶和华」(Jehovah-Ropheka)(出一五26)。每一次得医治，我们都应当感谢神。

从圣经可知神会使用各种不同的方法进行医治。有时他会透过身体的自然发展来医治。他赋予人体大量的复原能力。做医生的都知道，疾病带来的不适多半会在早上有好转。有时他会透过药物来医治。例如，保罗告诉提摩太：「因你胃囗不清，屡次患病，再不要照常喝水，可以稍微用点酒。」(提前五23)有时他的医治方法，是将人「从潜藏于内心的恐惧、愤怒、自我中心和罪疚中释放出来；因为这一切都是疾病的因由。」有时他会透过医生来施行医治。耶稣明说，患病的人需要医生(太九12)。保罗称呼路加为「亲爱的医生」(西四14)，肯定地承认基督徒也需要医生。神会藉医生来完成医治的工作。诚如著名的法国医生柏尔所说：「医生替病人包扎伤囗，神使伤囗痊愈。」

6.不过，神也透过神迹来医治人。福音书中就有不少例子。我们不应以为神通常会用这种方法来医治，但也不能说他从来都不会这样做。圣经中并没有任何教训叫我们认为，神现今不会再透过神迹来医治。

7.然而，我们必须弄清楚，神的心意并不是一定要人得医治。保罗将特罗非摩留在米利都时，他仍抱恙(提后四20)。主没有将保罗身上的刺除去(林后一二7～10)。如果神是必定会医治的，那么有些人就不会衰老死亡了！

8.神并没有应许我们每一次病他都会医治，所以我们不能要求他一定要医治。腓立比书二章27节指出，医治是出于神的怜悯，不是我们有权得到的。

9.从广义上说，「赎罪」已包含了医治；然而，赎罪所带来的祝福并不是已经全部在我们身上实现。例如，基督为我们所成就的，包括了我们的身体得赎；可是我们要等到基督回来接他的圣徒时，才看见这事得到实现(罗八23)。那时候，我们便可以完完全全脱离一切的疾病。

10.病人没有从疾病中得医治，并不能证明是没有信心的缘故。否则，就应该有些人可以因有信心而一直活下去；然而，没有人能办得到。保罗、特罗非摩和该犹都没有得着医治，但他们的信心是坚强而又活泼的。

五14、15 回到雅各书第五章，我们发觉这段经文与圣经其它关于医治的教导，是彼此协调的：

你们中间有病了的呢，他就该请教会的长老来；他们可以奉主的名用油抹他，为他祷告。出于信心的祈祷要救那病人，主必叫他起来，他若犯了罪，也必蒙赦免。

倘若这是圣经中唯一谈到医治的经文，我们大可以假定，基督徒无论患了什么病，只要达到所列出的条件，就都一定可以得到医治。然而，我们从其它的经文得知，神的心意并不一定要把病治好。因此，雅各所说的，并不适用于每一种疾病，而是指某一种病，即是因一些特殊情况而导致的疾病。理解这段经文的关键在于这两句话：「他若犯了罪，也必蒙赦免。」在这段经文中，医治与罪得赦免是相关连的。

这里提到的是一个人犯了罪，可能还影响到当地教会的见证。不久他患了病。他自知这疾病是由于他犯罪所引致的。神要管教他，以便将他挽回到相交中。于是他从罪中悔改，向神认罪。不过，由于这罪影响教会公开的见证，因此他请长老来，在他们面前坦白承认自己的罪过。长老们便奉主的名用油抹他，为他祷告。这出于信心的祈祷要救那病人，主必叫他起来。主确实地应许，如果某人因犯罪患病，而他又愿意以圣经所指示的态度和方式认罪离罪，主必定会医治他。

有人会问：「你怎样知道这人曾犯了罪，现在已经悔改？」答案就在第15节的结尾，这里提到他的罪蒙赦免。我们知道，人只有在认罪后才会蒙赦免(约壹一9)。

有人会反对说：「圣经没有说他已经犯了罪。圣经只是说他若犯了罪。」这诚然是事实，但上文下理所说的，是关于一个在属灵上后退的人认罪和被挽回。须留意下一节经文：「所以你们要彼此认罪，互相代求，使你们可以得医治。」在第17和18节所提到的旱灾，是因以色列人犯罪，遭神审判的结果。当以色列人归向主，承认他是真神时(王上一八39)，旱灾便停止了。第19和20节明显是提到挽回在真道上后退的人。

雅各书五章13至20节指出，一个人如果因犯罪而患病，他到长老那里认罪的话，神便应许给他医治。长老的责任，就是用油抹他，为他祷告。有人认为这里的油，是指药用的油，因为在雅各的时代，油是一种药品(路一○34)。另一种见解认为这里所指的只是仪式上的抹油而已。奉主的名一句更支持这观点。换句话说，抹油的行动，是在他的权柄和遵行他说话的情况下进行的。使徒在行使神迹，施行医治的时候，有时也会用油(可六13)。油本身并没有医治的能力，但油却象征着正在进行医治的圣灵(林前一二9)。

有人不赞成抹油只有仪式上的意义，因为这与恩典时代不再重视仪式与条文不一致。然而，我们用饼和酒来代表基督的身体和血，也用水来施浸。另外，妇女在聚会中蒙头，也代表她们顺服男人。故此，我们又何用反对行使抹油的仪式？

神对于出于信心的祈祷的回应就是医治这人。由于这祷告是建立在神的话语上的，所以是出于信心的祈祷。这里的重点并不在乎长老有多少信心，也不在乎病者有多少信心。长老可以胸有成竹地祷告，因为神已应许只要符合所列的条件，这人必得痊愈。

因此，总括来说，第14和15节所说的，是一个人因犯罪而患病的情况。当他明白过来并愿意悔改，便应请教会的长老来，并到他们那里坦白承认自己的罪。长老们应奉主的名用油抹他，为他祷告。他们可以凭信心求神医好他，因为神应许要这样做。

五16上 所以你们要彼此认罪(注14)，互相代求，使你们可以得医治。骤眼看来，这句话似乎是叫我们将心底里的一切罪恶告诉他人。然而，意思却不是这样！雅各主要是指出，如果我们得罪了别人，便要尽快向我们所开罪的人认错。

此外，我们也应该互相代求。我们对别人不可怀有积怨，也不可让怨恨加深；相反，我们应透过认罪和祷告，与别人保持属灵上的交往。

身体得医治与灵命上的复苏是相关连的。雅各在这里将认罪、祷告和医治连系起来。他明显地示意，身体与灵魂之间有十分重要的关系。人是个三合一的个体──灵、魂、体(帖前五23)。任何一部分受影响，整个人也就受影响。在旧约圣经中，祭司也是医生。例如，他负责断定某人患了麻风，也由他宣告某人已经痊愈。主既将祭司与医生的职分集中在一个人身上，即表示身体与灵魂是息息相关的。

心身医学界承认肉体与心灵之间的关系，并尝试找出导致身体毛病的个人问题。然而，现代医学却没有解救罪恶的灵药。只有靠着基督的宝血，并透过向神和向人认罪，才可以从罪的指控、沾染、权势和惩罚中得释放。纵使我们不肯承认，但很多时候疾病往往是罪所带来的 ──这些罪诸如贪吃、忧虑、恼怒、不肯宽恕、放纵、嫉妒、自私、骄傲。罪往往会带来疾病，有时甚至引至死亡(林前一一30)。我们一旦发现生命里有罪，便应立即承认，并离开罪恶。我们应向神承认所犯的一切罪。此外，如果是得罪了别人的话，也应向他们承认。这对于我们的属灵健康是至为重要的，同时也对我们的身体健康有益。

五16下～18 义人祈祷所发的力量是大有功效的。以利亚与我们是一样性情的人，他恳切祷告，求不要下雨，雨就三年零六个月不下在地上。他又祷告，天就降下雨来，地也生出土产。

这事记载在列王纪上十七章1节至十九章10节。那时，亚哈是以色列的王。他跟从妻子耶洗别敬拜巴力，并引诱百姓陷于他那邪恶的偶像敬拜之中。「亚哈……所行的，惹耶和华以色列神的怒气，比他以前的以色列诸王更甚。」(王上一六33)正因为犯罪的缘故，以色列便经历了三年半的旱灾。

后来，以利亚在迦密山上与巴力的先知展开一场著名的斗争。当有火从耶和华那里降下来，烧尽了燔祭牲、祭坛，和周围的水时，百姓便信服，并归向耶和华。于是，以利亚又祷告，乾旱便终止了。以利亚的例子鼓励我们，要为那些犯了罪、与神疏远了的人祷告。义人祈祷所发的力量是大有功效的。有人将这句话意译成：「与神同心的人能成就奇事。」为免我们以为以利亚是超乎常人的，雅各提醒我们以利亚与我们是一样性情的人，同样只是血肉之躯。他只是人，与其它人一样有软弱，会患病。

五19、20 在前一段经文中，我们看见神使用教会的长老来挽回在罪中的圣徒。我们刚讨论过，神使用以利亚来(局部和暂时地)挽回一个退后、背弃神的民族。这两节经文鼓励我们致力从事这影响深远的工作。

第19节描写一名主内的弟兄，他在教义上或行为上从真道迷失了。另一位弟兄便为此而热切地凭信心祷告，结果能使他回转，与神和主内的弟兄姊妹恢复正常的关系。这事奉的意义是何等深远！首先，他救了这个迷失的弟兄，使他不致于因神管教的缘故而贸然死去。第二，他还遮盖许多的罪。神赦免并抹掉这些罪。其它的信徒也宽恕他，因此这些罪也不至于外传。我们今天正需要这种工作。当我们致力将福音带给失丧的人时，或许会忽略了那些远离羊圈的肢体。

雅各再一次催使我们，就基督徒生命中的某些方面进行反省。他向我们挑战：你是否在堆积今世的财宝？你经商的手法是否绝对诚实？你怎样处理报税单？你是否贪图安逸，还是愿意过牺牲的生活，以致别人能因此而认识救主？当你得罪别人时，是否愿意主动向他道歉？当你患病时，会先向谁求助──医生还是主？当你看见弟兄陷在罪中时，你会批评他，还是尝试挽回他？

这卷既重实际又简单的经卷到此结束，在书中我们看见信心如何受到试验。信心面对各种试验，包括生命中的各样问题、不洁的试探、对神话语的顺从。对于那些自称有信心的人，雅各要求他们拿出信心的证明来，就是要不偏私，不奉承，且要有善行。此外，一个人信心的真伪，可见于他的言语；信徒要学习让基督来掌管他的舌头。真正的信心，有真正的智慧相伴随；从前充满嫉妒纷争的生命，现在变成实践敬虔的生命。

人有信就能避免因贪婪和属世野心而诱发的种种仇恨、斗争、嫉妒，又除去苛刻挑剔的心态。信使人不至自以为是，以为毋须倚靠神而可以掌握自己的生命。信徒赚钱和用钱的方式，显示出他信心的情况。有信心的人不怕欺压，而会在主再来的盼望中表现出坚毅与忍耐。有信心的人说话从来都是诚实可靠的，毋须用起誓来取信他人。不论际遇顺逆，有信心的人都会倚靠神。有病时，他会先考虑属灵的问题。透过向神和向所得罪的人认罪，这些可能的问题便得以解决。最后，信心使人用爱心与怜悯，去接触那些退后的人。

我们的信心每一天都受到试验。主对我们的信心有甚么评价呢？

评注

1(一14)希腊文epithumia，是「欲望」的加强字。英文lust(比较1611年英王钦定本)，原意只是「强烈欲望」的意思，但现在用起来已明显是指性欲方面。

2(一19上)「因此」一词(希腊文为hoste)，在一些抄本和大部分采用亚力山太抄本(NU)的现代版本，都以「知道」(iste)取代。然而，传统的选字最能配合上文下理──即文意到此告一段落，总结了我们根据第1至18节的教训而应有的行为。

3(一21)希腊文psuche可同时解作「生命」和「魂」，且很难说那一个翻译较为合适。至于「救」这个字(在希腊文与英文中)，也不一定指永远的拯救。这字可以指医治、解脱、救援和其它的意思。因此，「救你们灵魂」一句，在某些情况下，可以解作「使你们的生命(为基督)有所成就」。

4(二2～4)这里所用的希腊文是sunagoge(会众)。这字后来用作单指犹太会众(会堂)，由此可知雅各书成书日期甚早。「会众」(Tyndale)、「教会」(KJV)和「聚会」(JND)，一般是用来翻译ekklesia这字，其意是一群(蒙召出来的)会众(assembly)。这字本来是政治用语(比较联合国大会General Assembly of the United Nations)。

5(二14)不过，有一点应指明，希腊文圣经并没有「这」的字眼，只是用了定冠词。这冠词有时会带有指示词的味道，但也会只用作抽象名词前的普通冠词。这既然纯属诠释上的选择，因此新英王钦定本圣经初版时译成「这信心」，但后来又恢复英王钦定本的原有译法。

6(二19、20)NU文本将「无用的」取代「死的」。

7( 三 5、6 ) 查 普 利 ( C. G. Chappel), Sermons from the Psalms，页132。

8(三7)李罗伯(R. G. Lee), Lord I Believe，页166～168。

9(四4)大部分抄本作「淫乱的人和淫妇」，所以收信的会众可能在道德上的确有败行。亚历山太抄本(NU)则只有阴性词「淫妇」，大概不应单从字面去理解其意思。英王钦定本和新英王钦定本则兼含肉体及属灵上淫乱之意。

10(四5)在最古老的抄本的时代，分别大写和小写字母的方法还未发展出来。新约圣经有很多地方提到「灵」时，是指「圣灵」(Spirit)还是「灵魂」(spirit)，还难以定断；因此，最理想的，当然是有一个介乎大写与小写的「s」字母。然而，既然没有这个形式，译者和编辑就必须根据上文下理来定断了。结果，纵使是优秀的圣经学者，也在不少地方出现意见分歧。

11(四11、12)NU文本作「邻舍」。

12(五9)NU 及 M 文 本 作「 受 审判」，但根据上文下理，这里所指的应该是负面的裁决，所以「被定罪」是可以成立的。

13(五12)主要的抄本在这里出现一个有趣的异文。英王钦定本(和NU文本)作「在审判之下」，也即hupo krisin。不过，主要抄本则作eis(进入)hupokrisin(伪善)。如果eis这小的介词在抄写时遗漏掉的话，那就自然会将hupokrisin的前缀分开出来作介词用，于是便读成为「在审判之下」了。虽然两种表达都与上文配合；但雅各书到这里已接近尾声，大概是要警告众人不要落入宗教的伪善之中。

14(五16上)NU文本作「所以你们要认罪」。


彼得前书

简介

「如我们不知道这书信的作者是谁，我们便不得不作出这样的结论：『作者是个象岩石般坚定的人，他的灵魂牢靠在稳固的基础上；他凭着一生有力的见证，坚固了那些面对苦难汹涌而来的人，使他们牢靠在真正的磐石上。』」～魏承格

壹．在正典中的独特地位

在回教和共产国家的基督徒，对压制、敌视，以至公然的逼迫，已习以为常，有足够的心理准备。对这些信徒来说，彼得前书是极之实在的帮助。本书帮助他们接受苦难，视为主所容许的，并且是有益的，可以使他们产生一些可贵的基督徒素质，如坚忍。

西方世界的基督徒，特别是说英语的信徒，他们拥有深厚的圣经传统，对于信仰受到公然反对的情况很不习惯。直至最近为止，起码政府仍承认家庭是组成社会的基本单位，甚至鼓励大家「适随尊便」地参加教会。然而，这情况已一去不返。今天的政府，尤其是地方政府，似是要透过法官、教育团体，特别是透过传播媒介，来丑化、嘲笑，甚至毁谤相信圣经的基督徒。广播电台、电视台、电影、报纸、杂志和官方公布都鼓励败德行为、酗酒、狡诈，甚至亵渎。基督信仰现已成为「反主流文化」，信徒愈早领会使徒彼得在他第一封信中的教训，就愈能作好准备面对二十世纪末叶和二十一世纪启端的日子──如果我们的主还未回来的话。

贰．作者

外证 证明这书信是出于彼得的外证，很早已经出现，且差不多是公认的了。优西比乌视彼得前书为一卷被所有信徒接纳的书卷。坡旅甲和亚历山太的革利免都接受这书卷。马吉安的「正典」中没有包括这卷书实不足为怪，因为他只接纳保罗的书信。虽然彼得前书并没有包括在穆拉多利经目之列，但这可能是因为该经目本身是不完整的。

彼得前书的最早佐证，很可能就是彼得后书三章1节。连那些并不相信彼得是彼得后书作者的人(参看彼得后书简介)，亦认为后书的成书日期甚早，足以为彼得前书提供可信的见证；当然，这要假定彼得后书三章1节所指的前一封信，正是彼得前书。

内证 有一内证使人怀疑彼得是不是这书的作者，就是作者十分出色地运用希腊文。一个加利利的渔夫会有这样优秀的文笔吗？很多人会说：「不可能。」然而，我们身处的文化已足以证明，一个在语言及演讲方面有天赋的人，纵使没有受过正式的大学或学院训练，在运用标准语言时亦往往会十分出色。彼得有三十年的传道经验，还有的就是圣灵的启示，以及很可能在写这信时，有西拉从旁协助。使徒行传四章13节说彼得和约翰是没有学问的，意思只是他们没有正式受教于拉比门下。

彼得前书常提到彼得生平和工作，以下略举的例子足以表明这一点：

作者在一章8节暗示他曾耳闻目睹耶稣，这是读者不曾经历过的。他说：「你们虽然没有见过他，却是爱他」，而不是「我们虽然没有见过他」。其它的经文中，我们也发觉，作者曾伴随过主。

第二章头十节经文形容基督是房角石，叫我们想起在该撒利亚腓立比的事(太一六13～20)。彼得承认耶稣是基督，是永生神的儿子时，主耶稣宣告，他的教会要建立在这磐石上，就是建立在基督是永生神的儿子这真理上。他是教会的房角石和根基。

二章5节提到活石，令人想起约翰福音一章42节；这节经文记述西门的名字给改为矶法(亚兰文)或彼得(希腊文)，两者的意思都是石头。彼得因相信基督而变成一块活石。因此他在第二章常提到石头是不足为奇的。作者在二章7节引述了诗篇一百十八篇22节说：「匠人所弃的石头，已作了房角的头块石头。」彼得在耶路撒冷被提讯，站在官府、长老和文士面前时，所引述的也是这一段经文(徒四11)。

我们听见彼得提醒读者要顺服政府时(二13～17)，会回想起他也曾不顺服，把大祭司仆人的耳朵砍了下来(约一八10)。因此，他的提醒除了是来自圣灵的默示之外，还有实际的经验作支持！

二章21至24节似乎暗示作者对主耶稣的受审和被杀有直接的认识。救主如何谦卑地忍受折磨，并默不作声地迎接苦难，是彼得永远不能忘记的。二章24节提到救主受死的模式──被钉死在十字架上。这里的形容，与彼得在使徒行传五章30节及十章39节所说的话互相呼应。

彼得谈到他的读者已归到他们灵魂的牧人监督时(二25)，脑海中很可能正想到自己如何不认主之后，蒙主挽回过来(约二一15～19)。

「爱能遮掩许多的罪」(四8)这句提醒的话，叫人想起彼得的疑问：「主阿，我弟兄得罪我，我当饶恕他几次呢？到七次可以么？」耶稣说：「我对你说，不是到七次，乃是到七十个七次。」(太一八21、22)换句话说，我们要饶恕人无限次。

四章16节告诉我们，若有人为作基督徒的缘故而受苦，他不应感到羞耻，反要因这名归荣耀给神。我们可将这节经文与使徒行传五章40至42节相对照，那里记述彼得与其它的使徒被鞭打，但离开公会时，他们「心里欢喜，因被算是配为这名受辱。」

这卷书的作者称自己是基督受苦的见证人(五1)。「同享后来所要显现之荣耀的」一句，可能是暗指登山变像的情景。而上述两次事件发生时，彼得都在场。

「牧养在你们中间神的群羊」这句温柔而又带有牧者囗吻的提醒，叫我们想起救主对彼得所说的话：「你喂养我的小羊……你牧养我的羊……你喂养我的羊」(约二一15～17)。

五章5节说：「要以谦卑束腰」，很容易令人联想起约翰福音第十三章所记载的事；当时，耶稣象仆人一样，拿毛巾束腰，然后洗门徒的脚。事实上，如果我们记得彼得如何骄傲地声称自己永远不会不承认主(可一四29～31)，其后却三次不认救主时(可一四67～72)，这段关于骄傲与谦卑的经文(五5、6)，就显得更有意义了。

最后一段与彼得的经历有关的经文，是五章8节：「你们的仇敌魔鬼，如同吼叫的狮子，遍地游行，寻找可吞吃的人。」当彼得写这节圣经时，他脑海中浮现的，可能是耶稣对说的话：「西门！西门！撒但想要得着你们，好筛你们，象筛麦子一样……。」(路二二31)

叁．写作日期

彼得教导说，统治者基本上是要帮助那些愿意行善的人的(彼前二13～17)。很多人基于这温和的见解，认为成书日期不会在尼禄开始极力逼迫基督徒(主后64年)之后。无论如何，本书信的写成时间，离这日期不会很远，大概是主后六十四或六十五年。

肆．背景与主题

如上文指出，彼得特别要处理的课题，是基督徒的受苦。至此为止，这书信的读者似乎已经历过因基督而蒙受诽谤与辱骂(四14、15)。但对其中很多人来说，监禁、财物被充公，以及遭残杀的事，尚未发生。不过，受苦并不是这书信的唯一主题。本书信也谈及因接受福音而享有的福气，信徒与世界、国家、家庭及教会的正确关系，以及教导信徒如何作长老及执行纪律。

彼得写这封信的地方是「巴比伦」──可指实际上位于幼发拉底河上的城，那里有犹太人的群体，也可指位于台伯河上那属灵的巴比伦(罗马)；书信的目的地是位于东方的省分，即今日的土耳其。

大纲

壹．信徒的权利与义务(一1～二10)

一．问候(一1、2)

二．信徒的身分(一3～12)

三．信徒因其身分而应有的行为(一13～二3)

四．信徒在新的家里和作祭司的特权(二4～10)

贰．信徒的各种人际关系(二11～四6)

一．以客旅的身分面对世人(二11、12)

二．以公民的身分面对政府(二13～17)

三．以奴仆的身分服侍主人(二18～25)

四．以妻子的身分对待丈夫(三1～6)

五．以丈夫的身分对待妻子(三7)

六．以弟兄的身分与信徒的相交(三8)

七．以受苦者的身分面对行逼迫的人(三9～四6)

叁．信徒的事奉与受苦(四7～五14)

一．因末日将至而迫切要做的事(四7～11)

二．有关受苦的劝勉和解释(四12～19)

三．劝勉和问候(五1～14)


彼得前书注释

壹．信徒的权利与义务(一1～二10)

一．问候(一1、2)

一1 这位亲爱的渔夫称自己为耶稣基督的使徒彼得。主耶稣立他为十二使徒之一，呼召他作使者，宣扬那荣耀的、使生命改变的信息。他既接受了从神而来的任命，便成了得人的渔夫。

所有信徒都蒙召在地上代表基督。我们应该全都是宣教士，不管是在本地或在海外。我们作耶稣的跟随者，应以此为生命的中心目标；其它的一切都属次要。

这封信是写给分散在本都、加拉太、加帕多家、亚西亚、庇推尼寄居的，或在那里作外来人的。这些流徙的人是谁呢？

彼得用了「分散」这字眼，使我们先入为主地以为收信人是犹太信徒，因为雅各也用了相同的字来形容以色列十二支派中的信徒(雅一1)。此外，在约翰福音七章35节，这字也用来形容散居在外邦人当中的犹太人。

然而，彼得书信的对象，很可能是因遭受逼迫而散居在周围列国的外邦信徒。既是这样，他用了很多本来是形容神的选民的名字，来形容这属神的新群体，就是教会。他称呼他们为被拣选的(一2)，是被拣选的族类，是有君尊的祭司，是圣洁的国度，是属神的子民(二9)。此外，还有三处地方显示他是写信给外邦信徒的。他谈到收信人的祖宗传流下来的虚妄行为(一14、18)，又指出他们从前并不是子民(二10)。最后，他在四章3节指出，他们昔日乃是随从外邦人的方式生活。因此，有强而有力的证据显示，彼得所说的分散各地的人，就是指基督的教会，其中的主要成员，在未信之时都是外邦人。纵使有人反对此说，认为彼得主要是作犹太人的使徒，但这也不足以否定彼得服侍外邦人的可能。外邦人的使徒保罗，不是也曾花时间服侍犹太人么？

一2 作者进一步用收信人在得救上的四个进程来形容他们，这些进程涉及三一神里面的圣父、圣子和圣灵三位。

首先，他们是照父神的先见被拣选的。意思就是从亘古之先，神便拣选他们成为属他的。拣选的道理并不那么受人欢迎，但却有一个优点──尊重神的地位。将这道理曲解来迎合人，结果只是忽视神的主权。神的拣选与人的责任两者之间如有任何冲突，问题只在于人的头脑有限，在神来说却毫无问题，两者都是圣经的教导，两者我们都应该相信。真理正是在这两个极端，求其折衷就不是真理了。

神是按照他的先见进行拣选的。有人认为这是指神预知那些人会信靠救主。另有人认为这是指神很清楚知道，他若不施恩，没有一个罪人会相信救主，因此他凭这先见，便预先拣选了一些人成为施恩的对象。虽然神的拣选蕴含着不可言喻的奥秘；但找们可以肯定，其中并没有半点不公义。

得救的第二步就是藉着圣灵得成圣洁。这方面的成圣，是在一个人悔改归信之前发生的。(注1)这是圣灵的工作，将属神的人分别出来(同时请参看帖后二13)。在父神进行拣选之后，就自然到这一步了。神在永恒里预先知道、拣选了人。圣灵在合适的时候工作，使这拣选在各个有关的人生命里生效。

灵魂得救的第三步，就是罪人对圣灵工作的回应。经文将这回应形容为顺服耶稣基督。这是指顺从福音，认罪悔改，接受基督为救主。顺从福音这观念在新约圣经中十分普遍(参看罗二8；帖后一8)。

最后，就是蒙他血所洒。我们毋须绝对按照字面意义来解释，坚持认为一个人得救时，他在实际上是蒙耶稣的血所洒。这其实只是象征性的用语。然而，其中肯定的含意，是指一个人顺从福音时，他就承受了基督在各各他流血所带来的一切祝福。救主的宝血，在一千九百多年前已一次过倾流出来；这血不会再流出来。然而，每当我们相信他，就能得着从这鲜红的宝血带来的赦免、救赎和无数的祝福。

彼得在追述收信人新生命诞生的四个步骤后，还祝愿恩惠、平安，多多的加给他们。他们已经历过神救赎的恩典，以及因此而带来的、与神和好的平安。然而，在每一天的基督徒生活中，他们仍需要恩惠和力量，在这纷扰动荡的世代中，他们需要平安。使徒彼得的心愿，就是他们能充充足足的得到这些祝福。邓尼说：「恩典贯串了整个福音，而平安──灵里的康健──则是恩典所带来的果效。」

二．信徒身分(一3～12)

一3 彼得在第3至12节，将救恩那无可比拟的荣耀陈述出来。他一开始便赞美这位救赎工作的创始者──我们主耶稣基督的父神。这称呼将神与主耶稣的两种关系介绍出来。我们主耶稣基督的……神强调救主的人性。父则道出圣子的神性。圣子的全名是：

主──有独特权柄治理人心及操控生命的一位。

耶稣──将自己的百姓从罪里拯 救出来的一位。

基督──神的受膏者，被提升至天上至高之处。

因为神的大怜悯，我们便藉耶稣基督从死里复活，使我们得重生，叫我们有活泼的盼望。神就是这救赎计划的创始者。他的大怜悯驱使他成就救赎的工作。救恩带来新生命，且在今生给予奖赏，就是活泼的盼望。耶稣基督从死里复活，为我们的救恩奠下公义的基础，也成为我们活泼的盼望的根基。

当我们还是罪人的时候，就只在今生有指望；在前面等着我们的，是审判及神烈火般的愤怒。我们作为亚当的后裔，都在死亡的咒诅之下。但神以基督所成就的救赎工作为公义的基础，拯救不虔的罪人而不违其公义的本性。基督已代我们受了罪的刑罚，偿了十足的罪债。公义的要求已得到满足，所以一切顺从福音的人，都可以得着怜悯。基督的复活，显示神完全接纳他儿子的代赎。主的复活，是父神以「阿们」回应他「成了」的呼喊。此外，主的复活也成了凭据，保证凡在基督里逝世的人，将来都要从死人中复活。这就是我们活泼的盼望──期待将来被带往天家去，与基督在一起，并且永远象他。迈耳称这活泼的盼望为「现今与将来之间的桥梁」。

一4 第4至5节将这救恩工作在将来的情况描述出来。我们重生后，便有一个坚定的盼望，就是可以得着……存留在天上的基业。这基业包括信徒将来在天上可以永享的一切，以及透过基督而得到的一切(诗一六5)。这产业是不能朽坏，不能玷污，不能衰残的：(1)不能朽坏是指这产业永不会遭侵蚀，也不会破裂或腐败。那是保证长存的。(2)不能玷污指这产业本身是完美的，其纯净不会因任何瑕疵而减损。那是永不会受罪污染的。(3)不能衰残是指这产业的价值、荣耀或美丽，是永不会遭贬损的。那是历久常新的。

世上的产业却是变化不定的。有时产业的价值会因市价下跌而锐减。有时遗嘱内没有提及的人，竟可以成功地要求分一杯羹。有时因为法律程序的问题，受益人会失去应承受的产业。然而，神所赐的产业却不会因时间而改变，信徒的所有权也不会有漏洞。神为他的儿女将这产业藏在天上的保险库里。

一5 神不但看管基督徒要得的基业，还保守他们，使他们最终能得基业。在人世间，作嗣子的可能在未分得产业之前已去世。然而，保守信徒属天基业的恩典，也保守我们，使我们最终能享受这基业。神所拣选的百姓，没有一个会失落。那些在创世之先蒙拣选的，在今世的适当时候得拯救，并蒙保守进入将来的永恒里。在基督里的信徒，能得到永远的保守。

然而，在这永恒的保守中，有神的努力，也有人的参与。我们是蒙神能力保守的──这是神的努力，但也是因信──这是人的参与。这并不表示惟有人使用信心，他才可以得救。人有真正的信，他的信心就会维持下去。使人得救的信心，总有恒常持久的特质。

神的儿女，乃是蒙神能力保守的人，必能得着所预备、到末世要显现的救恩。这是将来要成就的救恩。一般认为，救恩工作是有三个时态的：(1)在基督徒开始相信救主的一刻，他就从罪的惩罚中得拯救(弗二8)。(2)让救主在他里面活着，他便每天蒙拯救得以脱离罪的权势(罗五10)。(3)被提的时候，他会被拯救脱离罪(来九28)。他的身体会改变成荣美的身体，并且永远脱离罪恶、疾病和死亡。这将来要成就的救恩，也包括圣徒与基督一同重临地上，清楚显明是神的儿女(约壹三2)。

一6 正因有身体得赎和可得荣耀基业的盼望，所以纵使信徒身处百般的试炼中，仍然大有喜乐。彼得前书的收信人因替基督作见证而受逼迫。彼得的话令他们想起基督信仰中一个令人欣喜的矛盾──在忧伤中有喜乐。一方面，他们是蒙保守的，且有基业为他们存留，因这指望的缘故，他们可以喜乐。另一方面，他们知道所身处的百般的试炼不过是暂时的，将来要得的荣耀却是永久的(参看林后四17)，所以他们可以因此而喜乐。朱伟慈谈论在百般试炼中忧愁时，竟能经历喜乐，他说：「我以前从没有想过，在毫无指望的凄凉境况中，竟能找到盼望如泉涌。」

一7 圣徒得到更大的安慰，知道他们受苦不但不会毫无原因，也不会是冤枉白受的。不虔的人所受的苦，只是他们将来在地狱里要永远受折磨的先声。基督徒的受苦却并不是这样。神的儿女在世上受苦，益处不少，其中之一是要试验出信徒的信心是宝贵(真实)的。彼得用金子来与我们的信心作对比。在人类所认识的物质中，黄金可说是最不朽的。它可以抵受极高的温度而仍然看似完好。但事实上，黄金在使用的过程中，或在受压之时，或在烈火之中，是能坏的。

真正的信心却是不可摧毁的。信徒或许会经历严峻的考验及试炼，然而这一切不但不能摧毁他的信心，反而会使他的信心更强。或许在人类的历史中，再没有任何人象约伯一样，会在一日之内蒙受这样巨大的损失；但他仍能够说：「他必杀我，但我仍相信他。」(译自作者引文)(伯一三15)在巴比伦火窑中的三人，就确曾被火试验。这火的试验证明他们的信心是真实的。火焰还将捆绑他们的绳索烧掉，使他们得释放(但三12～30)。而在这烈焰的煎熬中，却有一位「好象神子」的与他们同在。只有火，才能够试验出信心的真伪。环境顺利称心时，做基督徒是轻省容易的。然而，公开承认基督会招致逼迫与苦难时，表面的跟随者便会渐渐疏离，退回世人中间。毋须付上任何代价的信仰，是毫无价值的。不愿意付代价的信仰，是虚假的信仰。雅各所批评的，正是这种囗头上的信仰。

真正的信心，在耶稣基督显现的时候，会得着称赞、荣耀、尊贵。信徒每一次经历信心的考验，将来都会得到神的奖赏。那些身陷困境但仍然喜乐的人，会得着称赞。备受试验与困苦，但能够视这些患难为神宠信的明证的信徒，主会将荣耀、尊贵赏赐给他。

当耶稣基督重临世上，作万王之王，万主之主，这一切便会显露出来；而那时世人便会清楚看见，他们所唾弃的人，的确是神的众子。将圣经各段对比参照之下，可知在信徒被提后，基督会在天上的审判台前宣布谁人得奖赏。

但显然地，基督第二次降临时，这些奖赏便会公开地展现出来。

一8 彼得继而讨论我们今世已经可以享受救恩，就是凭信心接受基督。虽然我们从来没有亲眼见过他，我们却是爱他的。(注2)我们如今虽不得看见他，却是信他的。正因如此，我们得以进入他对多马所说的祝福中：「那没有看见就信的有福了。」(约二○29)

林克安写道：

大家声声说爱，但爱神和基督的明证，就是在患难之时能说：「我不希望失去神的喜悦和笑脸，所以宁愿受苦而不希望使他伤心。」只要神仍向他微笑，纵使只有碎饼充饥，爱神的人仍会感到满足；他不会为高位厚禄，以及世人的逢迎，而失去神的笑脸。每一位真正属神的儿女，都会面对这样的试验；这些试验会将糠稗从麦子中簸扬净尽。经过火炼的金子，染质除尽，便成为纯净的精金。(注3)

我们因信他就有说不出来、满有荣光的大喜乐。我们凭信心与他合一，就是与所有真喜乐的泉源毫无阻隔而又永远地连系起来。基督徒得着喜乐与否，并不取决于地上环境的顺逆，而是因那位已经复活并被升为至高，如今在神右边的基督。没有人可以夺去圣徒的喜乐，正如没有人可以将基督从荣耀的宝座上拉下来。两者是并存的。

一9 随后，彼得便讨论信心在今世带来的结果，就是灵魂的救恩。身体的得救，是将来的事，要到基督回来接他的圣徒时才实现。然而，我们若凭信心相信基督，便得着灵魂的救恩。「灵魂」一词是指人非物质的部分，是身体以外的部分。灵魂在人逝世时，便与身体分离。在这段经文中，灵魂包括人的心灵；人在心灵里知道世上有神。人的灵魂是在重生时得拯救的。

一10 这救恩是很多旧约先知讲论的主题。古时，神的代言人曾预言人要得着不配得的恩惠。然而，他们并不能完全明白自己所写的是什么意思(参看但一二8)。

一11 显然地，他们并不明白：(1)要以弥赛亚身分出现的那一位是谁；(2)他在什么时候出现。在神的灵默示下，他们预言弥赛亚要受苦难，后来得荣耀。可是，他们并不知道，这两件事发生的时间最少相距一千九百年。学者常比喻说，这些先知看见的是两个山峰──(a)各各他，是耶稣受苦之地；以及(b)橄榄山，耶稣在荣耀里降临的地点。然而，他们看不见介乎两者之间的山谷，即我们所身处的恩典时代。我们在中间看见这两件事，一件在以前已发生了，另一件则是将来的事。因此，我们比古时的先知更清晰地看见事情的关系。

一12 他们从神的灵得了奥秘的启示，他们所宣讲之信息的对象是将来的世代。这些先知所说的话对他们所身处的世代固然有意义，但他们知道，这些话的意义，在他们当世并没有完全实现。

当然，这会带来问题。旧约先知不也通晓因信称义的真理吗？他们不明白我们所得的救恩，到底是什么意思吗？何以见得他们宣讲的对象是我们，而是他们自己呢？

林克安说：

基督降临世上之前，神恩典的丰富并未完全显露出来。诚然神能够拯救罪人，把他们接到天上去，他也确曾这样做，以诺就是一例。然而，要到基督受死及复活之后，人才可以经历与基督连合，以及由此而带来的一切。神何等乐意叫一切的尊荣，都归到他的儿子身上！(注4)

过去向众先知隐藏的事，现在却一一显明出来。圣灵在五旬节从天上降临，他赐给使徒宣讲福音的能力，说明拿撒勒人耶稣就是那位预言要来的弥赛亚；弥赛亚为赎世人的罪而死，死后被埋葬了，并在第三日复活。他们宣告说，人只要相信基督，就可以白白得着这救恩。他们宣布神在这个时代里的计划，就是要从万国中招聚百姓归他名下；并且主耶稣有一天要回来，统治整个世界。

信徒在今世可以享受极大的特权，不单是因为他们能够清楚明白神向众先知隐藏的真理，更且连天使也愿意详细察看这些关于救恩的真理。在新旧两约圣经中，天使都占有重要的地位。圣经记载基督降生、受试探、在客西马尼园中挣扎和复活时，都提到天使。不过，据我们所知，神并没有为堕落的天使预备救赎。基督并非为拯救天使而来，乃是为拯救亚伯拉罕的后裔而来(来二16)。教会是给天使学习的实物教材，她彰显了神百般的智慧(弗三10)。然而，天使却无法认识救恩为我们所带来的喜乐。

三．信徒因其身分而应有的行为(一13～二3)

一13 经文的重点在此一转。彼得一直在说明救恩的荣美。到这里，他便根据以上所说的一切，提出一系列的劝勉。朱伟慈说：「这里所作的劝勉，基于起先所提到的福音。……崇高的真理创造出属灵的动力。福音的要义形成行道的原动力。」(注5)

首先，彼得劝勉圣徒要将心中的腰束上(圣经和合本细字)。将心中的腰束上，是有趣的比喻。中东人所穿着的是长而宽松的外袍。他们要赶路的时候，便会在腰间束上带子(参看出一二11)。这就是将腰束上的意思。然而，彼得说要束上你们心中的腰，是什么意思呢？信徒进入这个充满敌意的世界时，他们必须避免慌乱及分心。遭遇逼迫的时候，信徒很容易会惊惶失措及心慌意乱。束上了腰的心，就是一种坚强、沉着、冷静和常作准备的态度。这样的心，不会受内心的恐惧或外来的逼迫所影响。

彼得用谨慎自守几个字进一步劝勉信徒要有坚固的心。这是指对自我的控制，相对于歇斯底里的状态。谨慎自守的心，是镇静的，稳定的。

跟着，彼得又鼓励圣徒要达观，要向前看：专心盼望耶稣基督显现的时候所带来给你们的恩。彼得拿出了基督再来的确据，作为信徒在身处风浪患难当儿仍然坚忍下去的动力。学者一般认为耶稣基督显现是指他重临地上，显为荣耀之时。不过，这也可指圣徒被提，即基督回来接他的圣徒之时。

一14 第14至16节的主题是顺命的心。顺命的儿女不应耽于他们未信主时常犯的罪。他们现在既是基督徒，肩负了主的圣名，便应仿效他来过活。他们若附从这个不虔的世界，就是将他们属天的品性埋没了。他们现今既已蒙圣灵光照，就应当除掉他们在蒙昧无知的时候的所作所为。从前……的……私欲是指他们还未认识神之时所沉溺的罪恶。

一15 我们的生命，应反映那位召我们的神的圣洁性情，而不是效法这个不虔的世界的种种风尚和方式。敬虔的意思，就是与神相似。神的一切作为都是圣洁的。我们要效法他，我们的一切言行举止就必须圣洁。纵然我们尽此生也不可能跟他一样圣洁，但我们仍要圣洁，因为他是圣洁的。

一16 彼得引用旧约来证明神希望他的百姓效法他。耶和华在利未记十一章44节说：「你们要圣洁，因为我是圣洁的。」住在基督徒心中的圣灵已赐给他们能力过圣洁的生活。旧约的圣徒并没有这样的帮助和祝福。然而，由于我们享有更多的权利，也就有更大的责任。彼得引用的这一节旧约经文，在新约圣经中，有更新更深的意义。在旧约中，这是礼仪上的要求；在新约中，这是生命中必不可少的。在旧约中，圣洁只是神的理想目标。真理的圣灵降临后，这便成为实在的、常有的素质。

一17 彼得不但劝勉我们要圣洁，还劝勉我们要有敬畏的心。这是指因尊崇而产生的敬畏，是因对神的认识而从心底里产生景仰。这尤其是指我们认识到，我们所称为父的那一位，也就是那一位不偏待人，按照他儿女的行为来审判的主。我们既认识他是智慧无限，审判公正，我们便应心存敬畏地过活，谨慎自己的行为，免得令他不悦。父要审判自己的儿女今世的人生；他已将审判罪人的工作交给主耶稣(约五22)。

林克安这样写道：「他看望着，留意所有的人，看是否有人抱着诚实的动机，竭尽所能，全心渴望讨他的喜悦。」(注6)

我们要存着敬畏的心，度过我们在这地上寄居的日子。这世界并不是基督徒的家。我们是从天家被放逐，居住在异邦中。我们不应安顿下来，彷佛这世界就是永久的居所。我们也不应仿效以这世界为家者的言行。我们应谨记天家才是我们的归宿，并应有属天公民的表现。

一18 信徒在信主之前，跟世上其它的人没有两样。他们的言行举止，与周遭的人一样空洞无价值。彼得将他们在未信主时的所作所为形容为你们祖宗所传流虚妄的行为。然而，凭着巨大的赎价，他们已经从这无意义的生活中被赎出来。藉着无比的赎价，他们已从世界这笼牢中被救出来。这些被掳去之人的自由，是不是用金银买回来的呢(参看出三○15)？

一19 不，乃是凭着基督的宝血──就象完美无瑕的羔羊的血。基督是无瑕疵、无玷污的羔羊；即是说，他无论内外都是绝对纯全完美的。信徒若受吸引，反回世俗的享乐去，照世界的方式行事，效法世人的错谬，他应要记得，基督正是为了要使他脱离这样的生活而流血的。返回世界就是回头横渡鸿沟，回到原岸，这可枉费基督付上惊人的代价，使信徒渡到救恩的岸上。更严重的是，这行为其实是对救主的不忠。

「放弃伟大的救恩，宁取滔滔的罪恶，并加以自圆其说。然后决定与神生命之子的性命换回来的一切了结关系。」

一20 基督为我们成就的，并不是神事后才想出来的补救工作。在创世以前，救赎主已被预定要为我们受死。却在这末世，就是在律法时代结束之时，他从天上降临，为要拯救我们脱离过往罪恶的生活。林克安论说：「在这末时，世人用自己的道德来判断的历史已在基督的十架上告一段落。人类的道德已尽显其所能，到此必须在神面前完结了。」(注7)

彼得在这里加上这些观念，是要使我们更深刻地体会，基督既为我们受死，把我们从这世界的制度中拯救出来，我们便必须与这世界一刀两断。我们活在这世上，却不属于这世界。我们不可以避开未信主的人，相反地却应将福音带给他们。然而，当我们与他们相交时，却绝不可参与或容忍他们的罪。我们要用生命证明自己是神的儿女。我们一旦与世人相似，我们的见证便会被削弱。世人若不能察觉我们与他们有别，比他们的生命可羡慕，他们便不会认为有需要信主了。

一21 我们是因着他才得以信……神，所以就更应该对主耶稣忠心不二了。是他将天父的心意向我们显明的。正如伍斯敦说：「人并不是透过神的创造、神权，或律法来认识神，而是透过基督。」(注8)天父叫基督从死人当中复活，又给他天上最荣耀的地位，显示他完全满意基督的赎罪工作。这一切的结果，是叫我们的信心和盼望都在于神。我们生活起居，行动存活，都是在他里面，而不是在邪恶的今世制度之中。

一22 使徒彼得促请读者要有爱心(一22～二3)。首先，他对重生加以描述，指出重生带来的其中一种改变，就是爱我们的弟兄(一22上)。跟着，他强调必须有爱心(一22下)。然后他又再一次提及重生，特别提到生发出这新生命的种子，就是神的道(一23～25)。他随后又再一次强调接受这道的人所要肩负的责任(二1～3)。

彼得首先在本节上段对重生加以描述。你们既……洁净了自己的心……。当然，我们明白是神在施行拯救时洁净了我们的心；严格来说，我们并没有能力洁净自己。这里的喻意表达法说出，我们这些已经历洁净的人，是在信主之时得着洁净的。

洁净的途径就是顺从真理。彼得在这里第二次将得救的信心形容为顺服的表现(参看一2)。保罗在罗马书也曾两次提到「信心的顺服」。我们不可在思想里把信心与顺服分割。真正的信心，是顺服的信心。这只可能藉着圣灵而达成。(注9)

新生命的其中一个目标，就是爱弟兄没有虚假。从真实的意义上来说，我们得拯救，是要叫我们能爱所有其它的基督徒。因这爱，我们晓得自己是已经出死入生的(约壹三14)；也因这爱，世人能认出我们是主耶稣的门徒(约一三35)。

因此，随后的劝勉是很自然的：就当从(清洁的)心里彼此切实相爱。在新约圣经中，作者总是先把某个实况陈述出来，然后以其为发出命令的根据。这里就是一例，所陈述的实况是：你们既……洁净了自己的心，以致爱弟兄没有虚假……。然后发出的命令是：就当从(清洁的)心里彼此切实相爱。信徒的行为实践是根据他所站的地位。我们的爱，应是温暖的、全心全意的，并且尽全力、热切、不断而清洁的。

对于正在遭受逼迫的人来说，彼此相爱的劝勉是正合时宜的，因为很多时候，「在困难的境况中，微小的分歧往往会严重地化大」。

一23 彼得再一次提到读者的重生，这次是关于生出这新生命的种子，就是神……的道。二章1至3节的劝勉，就是以此作根据的。

新生命的诞生，并不是由于能坏的种子，就是说，与肉体生命的诞生有别。带来肉体生命的种子，当然受制于物质界的定律，会腐朽及消亡。从这些种子生发的肉体生命，也有同样的性质，只能短暂存留。

新生命藉着神……的道而来。人听见或研读圣经信息时，会体会到自己的罪，明白基督是唯一而又胜任的救主，因而归向神。人都是从不同途径接触到神的道而得救的，没有一个例外。

雷特欧在评说：

……第一章中有三样「不能坏」的东西──不能朽坏的基业(4节)，不能坏的救赎(18，19节)和不能坏我们藉以重生的道(23节)。因此，我们有一个无玷污、无瑕疵的本质，这本质使我们配得享有无瑕疵的基业，并且是基于价值永存的救赎的。我们都领受了永远纯全完美的印记，以温柔安静的心作「不能坏的」装饰(三4)，是最合适不过的。(注10)

这道是活泼常存的。(注11)天地纵要废去，这道却永不废去。神的道安定在天，直到永远，而所带来的生命也是永存的。那些因这道而获得重生的人，也具有这道的永存特质。

在肉体方面，人类的种子(胚胎)已包含一个婴孩的所有特质。这婴孩结果会变成怎样，由种子的特质来决定。这种子既是会毁坏的，从这种子长成的肉体生命也必然是会朽坏的。

一24 彼得引用以赛亚书四十章6至7节，来强调人类生命短暂的特质。人的生命就如草芥一样，不能持久。肉体的美丽，就象野地的花一样稍纵即逝。草必枯乾，花也必凋谢衰残。

一25 对比之下，主的道是永存的(赛四零8)。因此，信徒的新生命同样是不能朽坏的。这不朽坏的道，就是传给读这书信的人的福音；这道使他们得以重生。这就是他们的永恒生命的源头。

二1 基督徒既分享了神的生命，便应一次过除去以下种种无爱心的行为：

恶毒──对另一个人存恶念。恶毒孕育出对抗的心态，累积仇怨，并暗地里希望别人遭报、受害，或遇上不幸。美国植物学家喀威尔曾遭某所大学拒收入学，原因是他是黑人。多年之后，有人问拒收他的是哪一所大学，他回答说：「算了吧，这已是无关重要的了。」由此可见，他并没有积存恶毒。

诡诈──任何形式的不诚实及欺骗(所包括的形式可真多了！)。诡诈包括申报虚假的入息课税资料，在考试时作弊，虚报年龄，贿赂官员，用不正直的手段做生意等。

假善──虚情假意，矫饰做作，假冒为善。假善的人活象个演员，常扮演着另一个角色。他的家虽然象个战场，毫不安宁，他却虚饰着有美满的婚姻。在礼拜天他总摆出一副属灵的面孔，但平日却跟下流人一样耽于肉欲。他似乎很关心别人，动机却是自私的。

嫉妒──不加掩饰的妒忌。温尼所下的定义是：看见或听见他人得益或昌盛时那种不快的感觉。大祭司就是因为嫉妒，而将耶稣交给彼拉多处死(太二七18)。嫉妒今天仍具极大的伤害力。如人可以因别人有更美好的居所庭园，更漂亮吸引的衣饰，或出众的烹饪技巧，而满脸不悦。男人可以囗中称赞友人的新车子或游艇，心中却想着：「等着瞧吧，我总会拥有更好的。」

毁谤的话──在人后说的闲话，用意歹毒的流言蜚语，反唇相讥的恶言。进行毁谤就是中伤污篾他人，从而使自己看来较别人清高。毁谤人的方法可以是很隐晦的：「是啊，她确是个可人儿，但就是有这样一个缺点……」，利刀就这样灵巧地插在她背上了。有人甚至摆出一副属灵的姿态，说：「我让你知道的原因，只是希望你能代祷；你可知道他……」那人就这样给中伤了。

这一切的罪，都是违背了最基本的诫命，就是要爱邻舍如同自己。因此，彼得叫我们要断然除去这些罪。

二2 新生命的第二个应有表现，就是对纯净的灵奶有无穷的爱慕。上一节所提到的各种罪，会妨碍灵命的成长；神美善的真道却能培育灵命。

象才生的婴孩这说法，并不一定意味着收信人都是初信的；他们可能多年前已经得救。然而，不管他们信主多久，都应渴慕真道，就象婴孩喊着要吃奶一样。我们从一个健康的婴孩急不及待地吮吸的模样，就可以略为体会彼得所说渴慕的意思了。

有纯净的灵奶，信徒就能在灵命上成长起来。(注12)今生追求灵命长进的最终目标，就是生命中有着我们主耶稣基督的形象。

二3 你们若尝过主恩的滋味，就必如此。这是何等大的推动力，吸引我们爱慕那纯净的灵奶！这若字完全没有半点不肯定的含意；我们确曾尝过也见过主的美善(诗三四8)。他为我们舍了性命，表现出无比的恩慈和慈爱(多三4)。我们既体会过他的恩慈，便应被激发要从他那里得到更多喂养。与他亲近的甘甜，应足以叫我们领会，离开他是愚不可及的。

四．信徒在新的家里和作祭司的特权(二4～10)

二4 彼得从劝勉转到讨论信徒在新的家(教会)里，和新的祭司职分上的特权。

在新的秩序下，基督是中心，因此我们是来到主面前(5节)。由于彼得正想象着一所建筑物及建筑材料，所以他用石来象征主是不足为怪的。首先，他是活石。他不是一块没有生命的石头或顽石，而是以无穷生命的大能活着的那一位(来七16)

可是，他却是被人所弃的，这看来难以置信。微不足道而眼光短浅的人类，活在笨拙、自私、肤浅的生命初阶中，竟容不下他们的创造者和救赎主。正如旅店没有房间留给主，他们在为自己作打算时，同样没有留下空间给主！

然而，人的观感算不得什么。在神的眼中，主耶稣是他所拣选、所宝贵的。他不但蒙拣选成为一块合适的石头，更是必不可少的那一块。对神而言，他是贵重无价的，他的宝贵程度是无法计算的。

我们若希望蒙主使用，参与他的建造工程，就必须先归向基督。我们合适作建筑用的材料，只因为我们给看为与基督相同。我们唯一的重要性，就是能使他得荣耀。

二5 这灵宫是用所有在基督里信徒来建成的，因此教会也一样。教会与旧圣殿的相同之处，在于两者都是神在地上的居所(王上六11～13；弗二22)。然而，教会又与圣殿不同。圣殿是物质的，有实体的建筑物，所用的材料虽然美丽，但是没有生命的，会毁坏的。教会的材料却是活石。

这里所用的象征比喻，从灵宫一转而改为圣洁的祭司，将重点放在这灵宫的作用上。信徒不单是这灵宫的活的材料，也是圣洁的祭司。根据摩西律法的规定，只有利未支派亚伦一族的人可以做祭司。而且，纵使身为祭司，也不得接近至圣所。只有大祭司可以每年一次(Yom Kippur，即赎罪日)进入至圣所，而且要依照耶和华详细说明的程序来行事。

在新的恩典时代，所有信徒都是祭司，不管日夜，随时都可以觐见这宇宙的君王。他们的职责就是奉献……灵祭(相对于摩西律法所规定以牲畜、雀鸟和五谷献上的各种祭)。新约祭司的灵祭包括：

1.将身体献上，当作活祭，是圣洁的，是神所喜悦的：这是在属灵上的事奉敬拜(罗一二1)。

2.以颂赞为祭：「这就是那承认主名之人嘴唇的果子」(来一三15)。

3.以善行为祭：「不可忘记行善……」，这样的祭，是神所喜悦的(来一三16)。

4.以财物金钱为祭：「不可忘记……捐输的事」，这样的祭，也是神所喜悦的(来一三16)。

5.以事奉为祭：保罗将他对外邦人的工作形容为祭司所献的祭(罗一五16)。

这些祭是藉着耶稣基督而为神所悦纳的。首先，我们藉着耶稣基督这位中保才可以来到神面前，也只有他能够使我们所献的祭蒙神悦纳。我们所作的一切，包括敬拜与事奉，都是不完全、受罪玷污的。但这一切在到达天父面前之前，都先经过主耶稣。他将一切的罪除掉，以致来到父神面前的时候，一切都是完全可悦纳的。

旧约大祭司的冠冕上系着一块金牌，上面刻有归耶和华为圣的字样(出二八36)。戴上这金牌的作用。是因为百姓在献祭的过程中，可能会因干犯圣物而犯罪(出二八38)。所以，我们的大祭司为我们戴上大祭司冠，担当我们任何干犯圣物的罪。

信徒皆祭司的真理，是每一个基督徒都应该明白、相信及乐意实践的。然而，这真理却不可以被滥用。虽然所有信徒都是祭司，但并不是每一位祭司都有权向会众宣讲和教导。有一些约束是必须遵守的。

1.女人不可教导男人，也不可以辖管男人，只要安静(提前二12)。

2.男人讲道，要按着神的圣言讲(彼前四11)。换句话说，他们要十分肯定所说的话，正是神要他们在当时的情况下说的。

3.所有信徒都有恩赐，正如身体的每一部分都有本身的功用(罗一二6；林前一二7)。然而，并非所有恩赐都与向公众宣讲有关，并不是所有人都有传道者、牧师和教师所特有的服侍恩赐(弗四11)。

4.青年人应将那在他里面的、神所赐的恩赐如火挑旺起来(提后一6)。若那恩赐是讲道、教导，或任何形式的公开宣讲，牧者就应给他机会在会众面前运用这恩赐。

5.哥林多前书十四章26节说明了信徒的祭司职分应如何运作：「弟兄们，这却怎么样呢？你们聚会的时候，各人或有诗歌，或有教训，或有启示，或有方言，或有翻出来的话，凡事都当造就人。」

那一章圣经也提到在会众中公开运用恩赐时有很多应遵守的规矩，以保持教会中的秩序，及确保信徒得造就。虽然基督徒都有祭司的身分，但我们却不可在地方教会中滥用这祭司身分。

二6 彼得仍然想象着一座建筑物，他回到以基督为石头的比喻，并以基督为房角石。他引用以赛亚书二十八章16节，证明基督为房角石的角色，在圣经中早已预言了。他指出，神早已命定基督拥有这独特的地位，就是要成为所拣选和所宝贵的石头，是绝对可以倚靠的。相信他的人，总不会失望。

在这里译成房角石的字(注13)，最少可以有三种解释，而每一种解释运用在主耶稣身上，都是正确而适宜的。

1.在现代建筑中，房角石是放置在基层上一个角落的石块，将两边的墙连系起来，象征着整座建筑物的根基。基督是房角石，是唯一真正的根基(林前三10、11)；他就是将犹太和外邦信徒(就象一座建筑物的两堵墙)连合起来成为一个新人的那一位(弗二13、14)。

2.有学者认为这是指一堵拱门的主石。要放置好这块石，拱门才成形，而建筑物的其它部分也由这石块连系在一起。我们的主当然符合这样的描述。他是拱门上的顶石，若不是他，整座建筑物就毫不稳固，也无法连系。

3.第三种解释认为这是指金字塔的压顶石，占整座建筑物的最高位置。在整座建筑物中，只有这块石有这样的形状。这块石的形状，决定整座金字塔的形状。这是最后一块要摆放的石头。同样，基督是教会的压顶石，那块真正独一无二的石。教会的特质从他承袭而来。他再来的时候，建筑工程便告完成。

他是所拣选所宝贵的石头。他是蒙拣选的，因为神拣选他去得着最尊荣的位置；他是宝贵的，因为再没有其它人可以跟他相比。

信靠他的人必不至于羞愧。这里引用的是以赛亚书，原来的经文是这样的：「信靠的人必不着急。」若将两者合而为一，你会看见一个宝贵的应许，就是凡以基督为房角石的，必不会失望羞愧，也必不会纷乱急躁。

二7 在上面几节经文中，主耶稣被形容为活石、被弃的石、宝贵的石，以及房角石。虽然彼得没有明说，但他似乎把耶稣比喻作试金石。只要在试金石上擦磨，就可以试出金属的真伪。举例说，试金石可以试验出一块矿石含的是真金还是黄铜。

任何人接触到救主，便会表露出真正的面目来。他们对他的态度，反映出他们的真相。他在真正信徒的眼中就为宝贵；不信的人却拒绝他。信徒只要想象一下，如果生命中没有救主会是怎样的，就可以略略体会他是何等宝贵的。世上所有的享乐，「都不足以跟满有基督的一刻相比」。他是「超乎万人之上」的，并且「全然可爱」(歌五10、16)

但在那些不顺从或「那不信的人」(注14)来说又如何呢？诗篇一百十八篇的作者预言，匠人会摒弃这块宝贵的石头，但这块石头将来却要成为房角的头块石头。

有一个关于建造所罗门圣殿的传说，正好阐明这预言。建造圣殿的石头是预先在附近的石矿场准备好的，到需用时，工人便运往建筑工地。有一天，石矿场工人将一块形状尺寸十分独特的石头送往工地。匠人看来看去，仍认为不能用来作圣殿的任何一部分，因此便随意把它推到山边去；日子久了，这块石头便长满了青苔，又给杂草盖着了。圣殿的建筑工程接近完成时，匠人要求准备一块若干尺寸的石头。石矿场的人回答说：「这石在很久之前已送去给你们了。」经过一番搜寻后，匠人终于找到这块被弃置的石头，并把它放在圣殿的适当位置。

这传说的喻意是明显的。主耶稣第一次降临时便向以色列民显现。然而，以色列民，特别是他们的领袖，却容不下他。他们摒弃他，并把他送到十字架上钉死了。

然而，神使他从死里复活，并叫他坐在天上自己的右边。当这位被摒弃的主再来时，却要以万王之王、万主之主的身分而来。到时，大家就得公认他是房角的头块石头了。

二8 基督比作试金石和房角头块石头的比喻，现在变为基督比作绊脚的石头。以赛亚预言，对那些不信的人来说，基督是一块绊脚的石头，一块使人跌倒的磐石(赛八14、15)。

这预言在以色列国的历史中具体地应验了。弥赛亚来到时，犹太人因他的出身和简朴的生活方式而厌弃他。他们想要的，是一个政治领袖和军事强人。纵使有最确实的证据，他们仍拒绝承认他就是那位应许要来的弥赛亚。

但这预言不单应验在以色列人的身上。对任何不信耶稣的人来说，他都是绊脚的石头，跌人的磐石，他们都要被他绊跌。人要末凭着悔改与信心，在他面前俯伏下拜，以致得拯救；要末被他绊倒，下到地狱去。「本来要赐给他们的救恩，却成了他们受更重审判的原因。」两者之间并没有折衷；他不是救主，就是审判者。

他们既不顺从，就在道理上绊跌。他们为什么会绊跌呢？并不是因为他们在理性上遇上不解的难题。并不是因为主耶稣有什么方面令他们觉得不可能相信他。他们……绊跌，是因为他们故意不顺从道理。问题在于人的意愿。人不得拯救的原因，是因为他们不愿意得拯救(约五40)。

本节的最后一句：也是预定的，似是说他们不顺从道理是预定的(编按：在圣经原文和英文译本里，「是预定的」紧随在「不顺从」之后)。这里的意思确是如此吗？不，这句话说明，那些故意不顺从道理的人，就注定会被绊跌。也是预定的这个从句，是从属于以上的整个从句他们既不顺从，就在道理上绊跌。神已经判定，拒绝敬拜主耶稣的，都要被绊跌。任何坚决要拒绝相信的，就预定要被绊跌。「既不愿意顺从，绊跌便成了无可避免的结局。」(译自费廉思译本；JBP)。

二9 彼得回头再论信徒的权利。他们是被拣选的族类，是有君尊的祭司，是圣洁的国度，是属神的子民。神曾应许要将这一切权利赐给以色列民，只要他们肯听从他：

如今你们若实在听从我的话，遵守我的约，就要在万民中作属我的子民，因为全地都是我的，你们要归我作祭司的国度，为圣洁的国民(出一九5、6上)。

由于不信的缘故，神的应许不能够在以色列人的身上实现，这民族也就失去了作为神子民的身分。在这时代，以色列民因不顺从而失落的地位，给教会取代了。

在今天，信徒是被拣选的族类，是神在创立世界之前已拣选归基督的(弗一4)。然而，基督徒并不是世上某个种族，源于同一个祖先，或有独特的容貌及身体特徵；基督徒是同以神为天父，同有相类似的属灵特质，是属天的子民。

信徒也是有君尊的祭司。这是本章第二次提到祭司的经节。第5节形容信徒为圣洁的祭司，负责献上灵祭。这里形容他们为有君尊的祭司，负责宣扬神的美德。作为圣洁的祭司，他们凭信心进到天上的圣所中敬拜。作为有君尊的祭司，他们在世人中作见证。保罗和西拉在腓立比遭监禁的事迹，说明了这两种祭司身分的不同性质。作为圣洁的祭司，他们在半夜时分向神歌颂；作为有君尊的祭司，他们向看守他们的禁卒传福音(徒一六25、31)。

信徒是圣洁的国度。神的本意，是要以色列民成为一个以圣洁见称的民族。可是以色列人却堕落了，随从外邦邻国一起犯罪。因此，以色列被暂时搁在一旁；现在，教会就是神圣洁的国度。

最后，基督徒是属神的子民。他们单属于神，在神眼中有特别的价值。

本节的最后部分，将属神的新族类、祭司、国度和子民的责任缕述出来。我们应宣扬那召我们出黑暗入奇妙光明者的美德。过去我们在罪恶与羞耻的黑暗中摸索。但神施行奇妙的拯救，引我们进入他爱子的国度里去。这黑暗令人难以忍受，但光明却是清净而辉煌的。面对为我们成就这一切神，我们应献上何等的赞美！

二10 彼得在结束这段时，引用了何西阿书。神以这位先知不幸的家庭生活为教材，向以色列民宣判。由于以色列人对神不忠，神说他不再怜悯他们，他们亦不再作他的子民(何一6、9)。然而，神并不是从此便把以色列丢弃，耶和华却应许以色列将来会被挽回：

……素不蒙怜悯的，我必怜悯，本非我民的，我必对他说：「你是我的民。」他必说：「你是我的神。」(何二23)

彼得前书的收信人中，有一部分也曾经属于以色列，他们如今是教会的一分子。他们因信靠基督而成为神的子民，不信的犹太人则仍然被丢弃。

因此，彼得看当日犹太人信主的情况，已应验了何西阿书二章23节的应许一部分。他们在基督里成了属神的新子民；他们在基督里蒙了怜恤。在以色列全国得享神透过何西阿所应许的祝福之先，这一小撮得救的犹太人早就先尝这些福分了。

我们不应从彼得这段话来下结论，认为如今教会既是神的子民，他与以色列国已经断绝了关系。我们也不应假定如今的教会就是属神的以色列，不应以为神对以色列的应许现已适用于今日的教会。以色列和教会是两个分别而独特的个体；在解释预言之时，这观念是至为关键的。

由亚伯拉罕被呼召起至弥赛亚降临，以色列是神在地上拣选的子民。然而，这民竟将基督钉死在十字架上，其悖逆与不信达至空前的高峰。由于以色列犯了这弥天大罪，神暂时不再看以色列为他的选民。今天，以色列民是古时在地上属神的子民，但却并非他现今所拣选的子民。

在现今的世代里，神有新的子民，就是教会。在神治理以色列的过程中，这段教会时代是一段插曲。当这段插曲终结时，即是当教会被提到空中后，神会再次处理他与以色列的关系。那时候，以色列民中那些信主的人，会再一次成为神的子民。

何西阿的预言要在将来才会完全应验，要直到基督第二次降临时才成就。那时候，这拒绝接受弥赛亚的国将「仰望我，就是他们所扎的。必为我悲哀，如丧独生子；又为我愁苦，如丧长子」(亚一二10)。这样，悔改信主的以色列人便会蒙怜悯，并再次成为神的子民。

彼得在本节要说明的重点，是今天信主的犹太人，提前实现了何西阿的预言，而不信的犹太人，仍然与神分隔。当「救主从锡安出来」并「消除雅各家的一切罪恶」时(罗一一26)，这预言就会全然地成就。

贰．信徒的各种人际关系(二11～四6)

一．以客旅的身分面对世人(二11、12)

二11 彼得前书余下的部分，大多是谈论基督徒在不同的人际关系上应有的行为表现。彼得提醒信徒，他们在世上是客旅，是寄居的，这事实应对他们的一切行为产生影响。他们是客旅，意指他们在异域居住，在那里他们并不享有公民权。他们是寄居的，指他们在某地只是居住片时，该地方并非他们永远的归宿。

不少旧日的诗歌提醒我们，信徒只是世上寄居的。例如：

既蒙天召，从神得生

(过去我等，属地子民)；

在世寄居，心系天家，

韶光过后，欣得产业。

既为客旅，我心不慕，

地上一切，终归黄土；

主的十架，尽除捆绑，

宝贵救主，彼岸辉煌

～戴雅各

然而，这些情怀在今天的诗歌中已不多见。当教会适应了这个世界，安顿下来时，高唱一些我们经验以外的情怀就显得有点虚伪了。读到彼得劝我们要禁戒肉体的私欲，这私欲是与灵魂争战的，我们马上会联想到性欲的罪。然而，这劝告节应用更广泛；这是指与神的旨意相违背的强烈意欲。包括好酒贪食，娇养己身以致睡眠过多，耽于聚敛货财，或贪图世上的享乐。这一切都不断向我们的灵命宣战，打扰我们与神相交，妨碍我们在灵命上的成长。

二12 我们不单要在肉体的软弱上约束自己，还要保守自己在外邦人中(即不信的世人)，品行端正(注15)。我们不应效法这世界的方式来度日。我们必须另有楷模，不与世同。

这样做难免会受到批评。欧德曼这样描述彼得所身处的时代：

……基督徒由于不信奉异教的诸神，因而被诋毁为反宗教者；由于不与世人一样贪行各种败德的行为，因此被讥为傻瓜或禁欲主义者；由于只效忠于天上的大君王，就被诬陷为对国家不忠。(注16)

这类批评是无可避免的。然而，信徒却无论如何都不能给世人一个确凿的理由来加以指责。信徒应该用纯全良好的操守来驳斥一切诽谤。这样，那些诽谤我们的人，就不得不在鉴察(眷顾)的日子，归荣耀给神。

鉴察(眷顾)的日子是指主来临的任何日子，可以是来施恩，也可以是来审判。路加福音十九章41至44节运用了这句式。耶稣为耶路撒冷哀哭，因为这城不知道自己正处在眷顾的日子；即是说，耶路撒冷城并不知道弥赛亚已在慈爱与怜悯中降临了。这里的意思可以指：(1)神的恩典临到批评他的人，使他们得救的日子，或(2)没有重生的人都要站在神的审判台前的审判之日。

大数的扫罗可作第一个解释的例证，他有分诬陷司提反，但司提反的德行胜过一切的反对。大马色的路上，神在恩典中向扫罗显现后，这悔改的法利赛人便将荣耀归与神，并和司提反一样，藉那满有基督样式的生命散发出光辉，影响了其它人。朱伟慈说：

美好的生命，是要提升他人的思想，以致他们敬重那荣耀的神。他们看见从人的生命反映出来的神是何等美好的时候，也就会被吸引而与神相交。他们会被说服，但不是由于我们三寸不烂之舌，而是因为我们为人所发出的光芒。我们高尚生命所表现的美好素质，可以使「无知的愚顽人闭囗」，而这种闭囗不言，是人受感献上生命的第一步。(注17)

至于第二个解释，意思是指没有重生的人，不得不在审判的日子，归荣耀给神。到时他们不再有藉囗，因为他们不但听过福音，更从信主的亲戚、朋友和邻居身上看见福音的见证。由于神的儿女有无可指摘的行为，神的名字便被高举。

二．以公民的身分面对政府(二13～17)

二13 接下去的五节经文谈论基督徒与政府的关系，这里的钥字是顺服。事实上，在整卷书信中，彼得共有四次嘱咐信徒要顺服。

公民要顺服政府(二13)。

仆人要顺服主人(二18)。

妻子要顺服丈夫(三1)。

年幼的信徒要顺服年长的(五5)。

赖恩融这样说：

在面对逼迫、诋毁及批评时，基督徒最好的回应，就是无可指摘的生命、不能贬损的行为修养，以及良好的公民操守。其中尤以……顺服最能反映基督的美德。(注18)

世上的政府是神所立的(罗一三1)。统治者是神的仆人(罗一三4)。即使统治者不是信徒，从他们官方身分的角度来说，他们始终是神的人。纵使他们是独裁者或暴君，有他们治理总比没有人治理好。一个国家完全没有统治者，就会是无政府状态，没有任何群体可以在无政府状态下生存。所以，不管是何种类型的政府，有政府总比完全没有政府好。有秩序总胜于混乱。信徒要为主的缘故，顺服人的一切制度。他们这样做便成就了神的旨意，并做了讨他喜悦的事。不管统治者是皇帝，或是拥有最高权力的人，这些吩咐仍是合用的。甚至是在尼禄的统治之下，大原则是要顺服他。

二14 顺服的嘱咐，适用于统治者之下的官员，例如臣宰。他们蒙神授权，惩罚违反法律的人，奖赏遵守法纪的人。事实上，政府官员鲜有时间或打算去奖励守法者；可是，这并不减低基督徒要顺服的责任！历史学家汤恩比曾说：「只要人性中仍存有原罪，凯撒就仍要忙得透不过气来。」

当然，凡事总有例外。有时信徒并不需要顺服。若政府给信徒的命令是要他们违反神所启示的旨意，信徒就必须不顺服政府了。在这种情况下，信徒便有更高层次的责任；他应当顺从神，不顺从人(徒五29)。信徒若为此不顺从人而要面对惩罚，他就应当勇敢地接受。他不可造反，不可推翻政府。

技术上来说，偷运圣经进入封闭国家的人，是触犯法律的。然而，他们乃是遵行那比人的律法更高的律──将福音带到万民去的命令。因此，从圣经的立场来说，人不能以此指控他们。

又例如政府命令一个基督徒参军。他是否有责任顺从接受武装？如果他认为这是直接违反神的教训，他就应该先尽力寻求各种可能的途径，保留不参战的身分，或作一个因宗教理由而拒绝服兵役者。如果这一切都行不通，他就得拒绝征召，并准备承担一切后果。

很多基督徒对参军服役，并没有良心上的不安或顾虑。有关这方面，各人应自行在心中确立定见，并容许别人有不同的意见。

至于基督徒应否投票或参与政治，则是另一类的问题。政府并没有要求所有人参政，所以问题不在于顺服与否。每一个人必须寻求圣经的亮光，按个人行为操守及公民责任的原则而行。在这一方面，我们同样要容许他人有不同的见解，而不应坚持他人也要与自己的意见一致。

二15 神的旨意，是要他的子民过一个光明磊落和无可指摘的生活，好使未信主的人没有合理的根据指控他们。基督徒具典范的行为操守，能够也应该足以反映出那些糊涂人对基督信仰的反对是何等无知。

基督徒与基督信仰，不断受到糊涂无知人的攻击。可能是在大学的课室里，可能是在科学实验室中，甚至可能是在教会的讲坛上。彼得指出，回应这些攻击的一个最佳方法，就是过圣洁的生活。

二16 我们过着自由人的生活，不是受到政府的束缚或奴役。我们毋须奴颜婢膝，或是在恐惧中度日。毕竟，我们在主里是自由的人。然而，这并不表示我们可以自由地去犯罪。自由不等于放纵。自由并不包括无法无天的行为。所以，我们绝不可以用自由为作恶的藉囗。悖逆犯罪，永不能用虚假的属灵藉囗来开释。披上宗教外衣的恶行，永不能叫基督的工作得益。

如果我们以神的仆人的身分生活，我们就会和政府保持妥当的关系。我们要在神的光中行事，凡事顺服他，一切为荣耀他而作。最优良的公民，莫过于信徒以神仆人的身分而生活。可惜，多半政府都不知道，相信并遵从圣经吩咐而活的基督徒对社会有多大的贡献。

请细味神的仆人(奴隶)的意思。迈耳说：「神往往用上我们最厌恶害怕的名称，使之闪耀悦目，直至原本看来使人生畏回避的称谓，成为我们最向往欣羡的目标。」(注19)

二17 面对人生每一种人际关系是基督徒必然的责任。故此，彼得就在这里用了四个简明扼要的吩咐，将整个范围概括起来。

务要尊敬众人。没有人的言行举止，能令我们对他常存尊敬之心；但我们可以谨记，每一个人的生命比整个世界都宝贵。我们应该认识，每一个人都是按神的形象样式造的。我们不可忘记，就是世上最不配的人，主耶稣也为他流血舍命了。

亲爱教中的弟兄。我们要爱众人，但我们尤其有责任去爱属灵家庭里每一位成员。这种爱，就象神对我们的爱，是完全不计较对方是否应得的，是爱那完全不可爱的，不求报答，且比死更顽强。

敬畏神。当我们尊神为至高的主宰时，就是敬畏他。这样，荣耀神就成为我们的首要任务。我们畏惧做任何令他不悦的事，也畏惧在人面前丢他的脸。

尊敬君王。彼得再次谈到世上的统治者，作最后的提醒。我们应敬重统治者，因为他们是神所指派，以维持社会秩序的人。即是说，我们必须这样做：「当得粮的，给他纳粮；当得税的，给他上税；当惧怕的，惧怕他。」(罗一三7)一般来说，基督徒可以在任何形式的政权下生活。只有在一种情况下，他不应该顺从，就是当统治者命令他作出妥协，要他违背对主耶稣基督的忠诚或顺从。

三．以奴仆的身分服侍主人(二18～25)

二18 有一点值得注意的，新约圣经对仆人的指示，比对王者的指示更多。很多初期教会的信徒都是仆人。圣经的记载中，多半基督徒都来自社会的中下阶层(太一一5；可一二37；林前一26～29)。

这段经文是写给在主人家中作仆人的，不过，所说的原则各行各业的雇员也可应用。基本的提醒是仆人要存完全尊敬的心顺服主人。在任何社会或团体中，都必然有掌握权力的一方和服从权力的另一方。仆人顺服主人，是对自己有利的，若不然，他就会失业。然而，顺服对基督徒来说，有更重要的意义。其中所牵涉的不单是薪金收入的问题；他的见证也关系重要。

仆人不应因雇主的脾性，来决定对他顺服多少。当然，任何人都能够顺服那善良温和的雇主。但圣经呼叹信徒不要这样，他们应该连那些乖僻的、专横的老板也要顺服。这样做便显出基督徒特有的态度。

二19 我们因不公平的对待而受苦时，会得到神的欣赏。神若看见我们因着与他的关系，虽然忍受不应有的痛苦，也没有为自己申诉或反抗，他便因此而感到喜悦。我们若谦和地承受不公平的对待，就是将基督表现出来；这种超自然的生命，会赢得神的赞赏。

二20 如果我们因自己的错失而受苦，纵使能忍耐，也没有什么可称赞的。神肯定不能从中得荣耀。这种受苦不能显出我们作为基督徒有何独特之处，也不足以令别人受吸引而归信主成为基督徒。然而，因行善受苦而能忍耐，却是有价值的。这是超乎常情的，是世上鲜有的，足以使世人感到惊讶，因而体会自己的罪，甚至愿意领受救恩。

二21 信徒因行善而受苦的观念，很自然地引出以下一段关乎我们伟大的榜样──主耶稣──的庄严而超卓的经文。世上没有人象他一样，受到那么不公平的对待，也没有人象他能这样忍耐。

神呼召我们，吩咐我们要仿效他，忍受别人所加的苦害。这里榜样一词的含意就是如字帖一样有完美的笔法。学书法的人要尽可能完全依照字帖来摹写。若他能小心翼翼地临摹，他的字体会写得不错。但他把字帖放得愈远，他的临摹就会愈糟。只有紧紧倚靠着这「榜样」，我们才可以确保有好的成绩。

二22 我们的主并不是因自己的罪过而受苦，因为他根本没有罪。他是「那无罪的」(林后五21)，他并没有犯罪(本节)；「在他并没有罪」(约壹三5)。

他说的话没有丝毫诡诈。他从不说谎，也不隐瞒事实。这是超凡出众的！他竟是一个曾活在世上，却绝对诚实、绝无虚饰、绝无诡诈的人。

二23 他在挑衅之下仍保持忍耐。他被骂，却不还囗。他受谴责，也没有还囗。他被诬告，并没有自辩。他竟完全没有自我辩护的冲动。

有一位不知名的作者曾这样写道：

当自己无故地受诋毁，而仍能处之泰然，就显出最深刻、最真实的谦卑。受人侮辱与不公平地对待而能保持安静，就是学会我们的主那尊贵的态度。回想他虽是无辜的，却承受各种苦害。我们却往往有冲动要自辩及开释，这不是愚不可及吗？

他受害不说威吓的话。「他安静的舌头，从没有吐出一句粗暴或威吓的话。」或许那些攻击他的人，会误将他的沉默看为软弱。倘若他们也曾这样沉默，就会发觉这样并非软弱，而是超然的刚强！

他能够忍受这些无故的凌辱和伤害，力量到底是从何而来呢？这是因为他相信那按公义审判人的主。圣经也劝勉我们要如此行。

亲爱的弟兄，不要自己伸冤，宁可让步，听凭主怒；因为经上记着：「主说，伸冤在我，我必报应。」所以，「你的仇敌若饿了，就给他吃；若渴了，就给他喝；因为你这样行，就是把炭火堆在他的头上。」你不可为恶所胜，反要以善胜恶(罗一二19～21)。

二24 救主的受苦不单是我们的榜样，并且是为了救赎我们的罪。在这一方面，我们并不能模仿他，而彼得也没有叫我们这样做。本节所说明的论点，是救主受折磨，并不是因为他自己的罪，因为他根本没有罪。他是因为我们的罪而被钉在十字架上。他既已为我们的罪一次过代受痛苦，我们便不应再让自己落在因犯罪而受苦的光景下。他为我们的罪死了，叫我们可以向自己的罪死。不但如此，我们不单只消极地避免犯罪、向罪死，更应当在义上活。

因他受的鞭伤，你们便得了医治。鞭伤一词在原文是单数的，含意可指他全身已被摧残至体无完肤。救主既付了这样高昂的代价来使我们得医治，我们对罪应抱怎样的态度呢？狄奥多勒说：「这是一种崭新而奇特的医治方法。那医者忍受医治的痛苦，病者却得到医治。」

二25 我们在信主之前，都好象迷路的羊──迷失、破碎、受伤、淌血。彼得在这里提到迷路的羊，是在这段经文中第六次也是最后一次引用以赛亚书第五十三章：

21节：「基督……为你们受过苦。」(参看赛五三3、4)

22节：「他并没有犯罪，囗里也没有诡诈。」(参看赛五三9)

23节：「他被骂不还囗。」(参看赛五三7)

24节：「他被挂在木头上，亲身担当了我们的罪。」(参看赛五三4、11)

25节：「因他受的鞭伤，你们便得了医治。」(参看赛五三5)

26节：「你们从前好象迷路的羊。」(参看赛五三6)

我们得救后，便回到我们的牧人那里去──就是那位为羊舍命的好牧人(约一零11)；那位「亲切而不懈地看管羊群，并为羊群流血舍命」的大牧人；那位不久要再来，引领羊群到天上的青草地去的牧长──我们从此便不会再走失。

归信主，就是归到我们灵魂的监护人(注20)那里去。在创世之时，我们本是属他的，后因犯罪而迷失了。现在，我们归在他的看顾下，并且永远安全稳妥。

四．以妻子的身分对待丈夫(三1～6)

三1 彼得着重说明了基督徒有责任顺服政府和地上的主人，现在开始讨论妻子对丈夫的顺服。

每一个妻子都要顺服自己的丈夫，不管他是信徒与否。神已经将领导的位置给男人，他的心意是要女人承认男人的权柄。丈夫与妻子的关系，跟基督与教会的关系类同。妻子要顺服自己的丈夫，正如教会要顺服基督。

在我们今天的社会里，这种观念已经过时了。女性的地位已提升，甚至可以管辖男性，我们的社会已变得愈来愈由女性当权。在很多教会里，女性看来比男性更活跃，又更有恩赐。然而，神的话语屹立不倒。男人作头是神所设立的秩序。不管论据听来何等合理，女性取代男性的领导地位，最终只会造成困扰和混乱。

纵使丈夫并不是信徒，妻子仍要尊敬他为自己的头。这是妻子向丈夫所作的见证，表明她在基督里的信仰。妻子表现出顺从、关爱、专一的品行，可以吸引丈夫归主。

她甚至可以令不听道的丈夫归主。即是说，妻子毋须不断向丈夫说教。妻子喋喋不休地向丈夫讲说福音，硬要将道理塞进丈夫的脑袋中，可能会弄巧反拙，产生很大的反效果。这里所强调的，是妻子应让丈夫看见她如何在日常生活中活出基督，让丈夫被吸引过来。

要是丈夫干预妻子的信仰生活，妻子又应当如何呢？丈夫若要妻子违反圣经中一个明确的命令，她就应当不服从丈夫，而对主保持忠诚。然而，如果事情只关系基督徒的权利，而不是一个责任，她便应当顺从丈夫，放弃所拥有的权利。

虽然彼得谈到基督徒妻子有不信的丈夫，但这样并不表示他容许信徒与非信徒结合。这决不是神的心意。彼得所处理的情况，主要是指妻子在婚后才成为信徒。妻子的责任就是顺服，纵使丈夫并不是信徒。

三2 不信主的丈夫，可能会因为妻子的敬虔和贞洁的品行受感动。神的灵可以藉此使他体会自己是个满有罪污的人，他可能因而归信基督。

穆勒曾讲述一个关于一名德国富人的故事，他的妻子是一位热心的信徒。这个德治人嗜酒如命，经常在酒馆流连至深夜。他的妻子会吩咐仆人先去休息，自己一直等待丈夫回来，服侍他，从不责骂或埋怨他。有时，她甚至要为他更衣，扶他上床。

一天晚上，这人在酒馆对他的友伴说：「我敢打赌，如果大家跟我一起回家，一定会看见我的太太坐着等我回来。她会出来开门，热列地欢迎我们。如果我要求的话，她还会为我们做一顿晚饭。」

他的朋友起初不大相信，后来还是决定跟他一起去看看。他的话果然非虚，他的妻子来应门，礼貌地欢迎他们，并且很乐意为他们预备晚餐，没有丝毫不满之意。招呼他们入座后，她便回自己的房间去。她一离开，其中一位朋友便责备这个作丈夫的，说：「你这样刻薄一个那么好的妻子，算男子汉吗？」晚餐还未吃完，这位友人就起身离开了。随后，其它人也一个接一个说了同样的话，而且晚饭还没有吃完，他们就全都走光了。

不到半个小时，这位丈夫已深深地体会自己的恶行，尤其它对自己的妻子是何等的麻木不仁。他走到妻子的房间，求她为他祷告，他又认罪悔改，并向基督降服。自此之后，他便成了主耶稣忠心的门徒。不听道的已被吸引归主了！

穆勒于是劝勉说：

假如你要忍受未信主之亲人的恶待，不要气馁。主可能很快会使你所想的成真，应允你为他们所作的祷告。不过，在目前，应找机会将真理表达出来。这并不是因他们对你的所作所为而斥责他们，而是向他们彰显出主耶稣基督的谦虚、温柔与慈爱。(注21)

三3 好象笔锋一转，谈论到妇女的服饰，然而实际上，彼得所处理的，主要是妻子取悦及服侍丈夫的最佳方法。妻子的外表对丈夫产生的影响力，远不及她内心的圣洁和顺服的生命。

有几种外在的妆饰是要避免的：

1.辫头发：有人认为，根据这里所说的，就连端庄正派的辫子也不可以。不过，似乎彼得所反对的，是层层迭迭，繁复不已的辫子发饰，这在古代的罗马是很流行的。

2.戴金饰：有人认为这表示要完全禁止佩带金首饰。有人却认为是表示不应佩带奢侈炫耀的饰物。

3.穿美衣：明显地，所禁止的并不是穿着衣服，而是卖弄炫耀衣饰。请参考以赛亚书三章16至25节，看神对各种奢华服饰的观感。

附篇 基督徒的衣着

有关信徒的衣着和佩带饰物方面，有些指示是适用于所有信徒的，不管是男或女。第一个原则是关于开支方面的。我们花费多少金钱在衣服上呢？这是必须的吗？这些金钱可以有更好的用途吗？

提摩太前书二章9节阻止我们穿昂贵的衣服：「不以……贵价的衣裳为妆饰。」问题并不在于我们是否负担得起。基督徒将金钱花费在昂贵的衣服上是有罪的，因为神并不准许我们这样做。同情心也不容许我们这样做。贫穷国家交煎的困境，在属灵上和物质上大量的需要，指证将金钱不必要地花在衣服上，是何等的麻木不仁。

这不单是指衣服的品质方面，也指我们所购买的数量。有些基督徒的衣橱，跟服装店大同小异。他们出外渡假的时候，带很多的裙子、衬衫和套装，看来就象一个周游四境的衣服推销员。

我们为什么会这样做呢？是不是为了个人的荣辱呢？原因在于我们都喜欢别人称赞我们有出众品味和优雅外表。在我们选择购买什么衣服时，开支的考虑只是其中一个原则。

另一个原则就是正派与否。保罗说，衣着要「廉耻、自守」。「廉耻」这个词的一个意思，就是「端庄正经的」。衣服的一个用途就是要遮盖人的身体。起码在始祖的时候是这样的。然而，现今衣服的设计，却愈来愈趋于要将人体暴露出来。换句话说，现今的人正以自己的羞辱为荣。不敬虔的人这样做，并不足为怪，但连基督徒也仿效着，就叫人感到惊讶了。

正派的衣饰有雅观吸引的意思。换句话说，基督徒应该衣履整洁。衣衫褴褛，不修边幅，一点也不可取。章伯斯曾说，不修边幅是对圣灵的侮辱。信徒的衣服应该是清洁的，熨贴的，完好的、称身的。

一般来说，基督徒应避免穿着一些吸引别人注意自己的服装。他生命的意义并非如此。他并不是要做人世间的装饰品，而是要做结满果实的葡萄树枝子。事实上，有很多方法可以令我们吸引别人的注意。其中之一就是穿着旧款的衣服。基督徒应避免穿着过于朴素，或俗艳，或奇怪的衣服。

最后，基督徒不应穿着挑逗撩人的服装──这个可能特别是年轻信徒的问题。我们已讨论过关于暴露的衣服。然而，一些遮盖整个身体的衣服，也足以引诱别人产生不洁的欲念。现今的时装，不是要设计来促进人的灵命。相反地，时装潮流正反映当今时代泛滥的情况。信徒所穿着的衣服，不应是刺激他人的情欲，或影响别人的基督徒生活的。

当然，信徒要面对的大问题，就是来自潮流风尚的巨大压力。信徒历来都面对这问题，将来仍要面对。基督徒要抗衡盛极一时的风尚，跟众人的意见逆流而上，在服装方面与福音相称，是需要很大的勇气的。

只要我们让基督成为我们衣橱的主，一切就会妥当。

──

三4 使信徒能真正吸引人的衣饰，是里面的美丽。时尚的发式，昂贵的首饰，以及华丽的衣服，都会消逝。彼得将这样强烈的对比摆在我们眼前，是要挑战我们作出选择。迈耳说：「有很多人，外面衣饰华丽，内里却褴褛不堪；但有一撮人，外面的衣履破旧，内心却美不胜收。」(注22)

在人的眼中，珠玉是宝贵的；但神却认为温柔、安静的心才是宝贵的。

三5 旧约圣经中属神的妇女妆饰自己的方法，是培养内心的道德和属灵的荣美。其中一种美就是恭敬地顺服自己的丈夫。这些都是仰赖神的圣洁妇人。她们过着以神为中心的生活。她们渴望在凡事上讨神的喜悦，因此接受神所命定的家庭次序，顺服自己的丈夫。

三6 撒拉是其中一个例子。她听从亚伯拉罕，称他为主。我们翻看创世记十八章12节时，得知撒拉是在「心里」这样称呼亚伯拉罕的。她并没有四出张扬，公开地称呼亚伯拉罕为主，以表示对他的顺服。她是在心里承认他是自己的头，且用行动来表示。

凡仿效撒拉榜样的，都是她的女儿。犹太女子生下来就是撒拉的后裔。不过，如果要真真正正成为她的女儿，就必须效法她的性情。儿女当然有家族的特征。

她们应当行善，并且不受任何阻吓。意思就是，基督徒妻子应尽力扮演神所派定的角色，做一个顺服的协助者。而且，纵使因未信主的丈夫不合理的行为而受苦，仍不受阻吓；当然这并不包括面对暴力或生命受威协的时候。

五．以丈夫的身分对待妻子(三7)

彼得转过来向丈夫说话，并说明他们所要肩负的责任。他们应体恤妻子，用爱心、尊重，并按情理对待她们。他们应当用爱惜的态度对待妻子，因为知道女性是比较软弱的。

在高呼妇女解放的今天，圣经将妇女形容为软弱的器皿，似乎是落伍了一点。然而，平均来说，女性在体质上确实较男性软弱，这是浅显的事实。再者，一般来说，女性控制自己情绪的能力比不上男性，而且较常受情感牵动，并不常由理性逻辑思维来引导。思考深奥的神学问题，并不是她们专长。而且，一般来说，她们较男性需要有所倚赖。

不过，妇女在一些方面较为软弱，并不表示她较男性为次等；圣经从来没有这样暗示。这亦不会否定女性在某些方面可能比男性强，更能干。事实上，妇女在信仰上一般都较男性热心。她们通常较能忍受长期的痛苦和逆境。

男人应该明白，他的妻子是与他一同承受生命之恩的。这是指夫妻都是信徒的情况。虽然妇女在一些方面较男性软弱，但她们在神面前享有与男性同等的地位，并一同得着永远的生命。而且，在生产新生命方面，她们比男性扮演更重要的角色。

夫妇不和，祷告就受到难阻。贝格说：「妻子受到伤害而发出的哀叹，令神不听丈夫的祷告。」(注23)再者，如果夫妇的关系受到破坏，他们就很难一起祷告。为要建立和平幸福的家，夫妇要遵守几个基本的原则：

1.要保持绝对的诚实，以建立互相信任的基础。

2.维持沟通。两者都必须愿意透过沟通来解决问题。蒸气若封闭在气窝里，迟早必会爆发。透过沟通解决问题，包括双方面都愿意说：「对不起」，以及彼此饶恕──可能是无限次的饶恕。

3.不要计较小过失及习性癖好。爱能遮盖许多的罪。自己既不完美，就不要求别人十全十美。

4.务求在财政上有一致的原则。应避免挥霍，或以分期付款的方式购物，也不要忙着在物质上赶上别人。

5.须谨记相爱乃是命令，并非一种不能自制的情感。爱是指哥林多前书第十三章所说的一切。例如，爱是不作害羞的事；这样，夫妇就不会在其它人面前批评或反驳自己的伴侣。爱亦会阻止夫妇在子女面前吵架，因为夫妻吵架会使儿女失去安全感。透过上述及其它种种途径，以爱为家庭带来愉快的气氛，避色冲突和分离。

六．以弟兄的身分与信徒相交(三8)

本节劝勉大家要同心并相爱如弟兄，可见所讨论的，主要是基督徒与信徒相交的关系。其余的三样劝勉，会有更大的应用范围。

总而言之这句，并不表示彼得将要结束他的书信。他已经对几方面的人说了话，包括仆人、妻子和丈夫。现在，他对你们说话，作为这一段的结尾。

你们都要同心。这并不表示，基督徒在每一件事上都要意见一致；那只是划一不变，并不是同心。以下一段为人熟识的话，是同心的最好方程式：在基本原则上──同心；在不重要的事情上──自由；在一切的事上──爱心。我们要彼此体恤。按字面的意思，这是指「一同忍受」；这劝勉对于那些正在经历逼迫的人来说，特别合适。这劝告在任何时候都适用，因为没有任何一个时代的信徒是免于受苦难的。

相爱如弟兄。有一位不知名的作者写道：

上天没有询问我们喜欢谁人作我们的弟兄，这已经是派定了的；但却吩咐我们要爱他们，不管我们本性的好恶和品味。你会说：「这是天方夜潭吧！」然而，不要忘记，真爱并非出于情感，而是源于意志；不是一种感觉，而是实践；不是一时的情绪，而是行动；不在于婉约的言语，而在于高尚而又无私的行为。

存慈怜……的心，就是对别人的需要和感觉敏锐。纵使受到恶待，亦不会以冷漠、麻木不仁或尖酸刻薄来回应。

存……谦卑的心(注24)──教导基督徒要有谦卑的品性，是最恰当不过的。谦卑的主要意思为他人着想，以他人为先，言谈举止满有仁慈。谦卑就是先服侍他人，乐于帮助别人，并懂得立刻回谢别人的善待。谦卑的人不会粗鲁、鄙俗，也不会无礼。

七．以受苦者的身分面对行逼迫的人(三9～四6)

三9 这书信的背景，正值信徒受逼迫与受苦之时。由本节起至四章6节，所讨论的主题就是基督徒与逼迫他们的人的关系。彼得再一次劝勉信徒为义受苦而不要报复。我们不应以恶报恶，以辱骂还辱骂。相反，我们应当祝福那些对我们不好的人，并以仁慈回应侮辱。基督徒不是蒙召去伤害他人，而是要造福他人，不是要咒诅，而是要祝福。这样，神就会将福气赐给这样的人。

三10 从本节到12节，彼得引用诗篇三十四篇12至16节上，来确证神的祝福会归与那些避免恶言恶行、反而行善好义的人。

本节的要点是：任何人如要彻底地享受生命及经历美福，就应禁止囗出恶言或诡诈的话。他不应以同样的话回应侮辱和虚谎。

约翰福音十二章25节指责爱惜生命的人，但那节经文的意思是指人只为自己活，而忽略了生命的真正意义。这里却是指按神所喜悦的方式生活。

三11 信徒不但不可囗出恶言，更不可以行恶。报复只会加深纠纷。用世人的方法来招架回敬，只是一种屈从的态度。信徒应以善报恶，并谦卑地忍受伤害，藉以促进和睦。没有人可以用火来扑灭火。

胜过恶行的唯一方法，就是不要加以抵抗，听任其自行消亡。抵抗只会火上加油，制造更多的恶。恶行没有遇上反抗及阻力，对方只是默默地忍受，恶就会尖锋尽尽失，这时，恶所遇上的，确是一个无可匹敌的对手。当然，受害人要放弃任何一点的抵抗，并完全否定报复的意图，这才可能发生。恶行找不到目标靶子，就不能衍生更多的恶，而自行消亡了。

～选录

三12 主以嘉许的眼光看行义的人。他留心听他们的祈祷。诚然，主听他所有子民的祷告。对于那些为基督受苦，而又没有以恶报恶的人，他会特别照顾他们。

惟有行恶的人，主向他们变脸。这主要是针对逼迫神子民的人，然而，也会包括以暴力和恶言反击敌人的信徒。恶就是恶，神抵挡所有的恶，不管是得救的人还是失丧的人作的。

彼得引用诗篇三十四篇16节时，漏了结尾的一句：「……要从世上除灭他们的名号。」这并不是疏忽遗漏了，而是有用意的。我们正活在神施恩的时代，是耶和华收纳之年。神施行报应的日子尚未来到。主耶稣以万王之王、万主之主的身分回来时，就会惩罚一切作恶的人，并要从世上除灭他们的名号。

三13 你们若是热心行善，有谁害你们呢？彼得以问题的方式再展开讨论。这问题的答案自然是：「没有。」然而，殉道者的历史似已证明，福音的仇敌确会加害于诚信的门徒。

这样的矛盾，至少有两种解释：

1.基本上，走在义路上的人是没有人会加害他们的。实行不抵抗的方针，使反对者手足无措。会有例外，但基本上那些渴望行义的人，会因自己的义行而不致受害。

2.敌人对基督徒所能做的，无论多恶劣也不会是永恒的伤害。敌人可以伤害他的身体，但决不能伤害他的灵魂。

第二次世界大战时，有一位十二岁的基督徒男孩拒绝参加一个在欧洲推行的运动。那些人说：「难道你不知道我们有权把你处死吗？」他却安静地回答：「难道你们不知道我有权为基督而死吗？」他深信没有人能真正伤害他。

三14 不过，如果基督徒因对主尽忠而被逼迫受苦，那又如何呢？结果有三个：

1.神为自己的荣耀支配这苦难。

2.他透过这苦难将福气带给别人。

3.他祝福那因他的名而受苦的人。

不要害怕人，也不要因人的威吓而惊慌。殉道者都是这方面的典范！坡旅甲知道只要他肯亵渎基督，就可以得释放时，他说：「我服侍了基督八十六年，他从没有亏待我。我又岂能亵渎我的王、我的救主呢？」罗马总督恐吓他，要把他交给猛兽时，他回答说：「能够俐落地脱离这痛苦的人生，确是件好事。」最后，执政者恐吓要把他活活地烧死时，坡旅甲说：「这焚烧一时的火，不足畏惧；你可知道那永远不灭的火是何等可怕？」

三15 在14节下半部分和本节，彼得引用以赛亚书八章12节下和13节，经文说：「他们所怕的，你们不要怕，也不要畏惧。但要尊万军之耶和华为圣，以他为你们所当怕的，所当畏惧的。」有人曾说：「我们不大畏惧神，是因为我们过于惧怕人。」

这段以赛亚书的经文指出，应当畏惧的对象是「万军之耶和华」。彼得引用这段经文时，圣灵向他启示，他说成只要心里尊主基督(注25)为圣。

尊敬主的意思，就是以他为我们生命的主宰。我们的言谈举止，都必须合乎他的心意，讨他喜悦，并使他得荣耀。基督应当主宰我们生命的每一范畴，包括我们的财产、职业、收藏、婚姻、闲暇，无一不包括。

有人问你们心中盼望的缘由，就要常作准备，以温柔、敬畏的心回答各人。基本上这是应用在基督徒因信仰而受逼迫的时候。信徒体会有主基督的同在，他们就有从神而来的胆量，引导他们作美好的见证。

本节也适用在每一天的生活上。许多时候，别人会问一些问题，令我们可以颇自然地与他们谈论关于主的事。我们要常作准备，将主为我们所成就的大事告诉他们。在任何情况之下，我们都当存着温柔和敬畏的心来作见证。谈到我们的主和救主时，绝不可有半点苛刻、苦涩或轻率。

三16 信徒必须存着无亏的良心。如果他自问没有犯过任何罪行，是清白的，那么当他经历逼迫时，就可以胆壮如雄狮。但他若是良心有愧，就会受罪疚感所缠绕，在敌人面前站立不住。事实上，即使信徒在生活上是无可指摘的，福音的敌人仍会找他的把柄来诬陷他。但当对簿公堂，发觉有关的指控是毫无根据时，举报的人便会自觉羞愧。

三17 有时，神的旨意是要基督徒受苦；基督徒若有必要受苦的话，就必定是因行善的缘故。但他不应因过失而为自己带来痛苦，这并没有什么可取。

三18 本章余下的部分，介绍基督是为义受苦的典型例子，并提醒我们，在他来说，受苦是通往荣耀之路。

他的受苦有六方面值得留意：(1)他的受苦有赎罪的功效，使罪人因信可以从罪的惩罚中得释放。(2)他的受苦有永远的功效。他一次受死，就永远解决了罪的问题。救赎的工作已经完成。(3)他是代替世人受苦的。义的代替不义的受死。「耶和华使我们众人的罪孽都归在他身上」(赛五三6下)。(4)他的受苦有和解的作用。透过他的死，我们被带到神面前。那使人与神隔离的因素已经消除。(5)他所受的苦是很残暴的。他乃是遭处决而死的。(6)最后，他的受苦以复活作结。他在第三日从死人中复活。按着灵性说他复活了一句的意思，是指他透过圣灵的大能而复活。

三19 本节和20节，是新约圣经中最令人感到费解的经文之一。一方面，这段经文被利用来支持炼狱的教训，另一方面又被利用来支持所有人都得救的说法；但这些教训都是不合乎圣经的。然而，在福音派的圈子中，这经文有两种较受大众接纳的解释。

第一种解释认为，基督在受死之后、复活之前，灵魂曾到过阴间，并宣告他在十字架上所完成的伟大工作。提倡这解释的人，对于「在监狱里的灵」到底是指信徒、非信徒，还是二者，意见不一。不过，有一点是颇为众人所接纳的，就是主耶稣并没有向他们宣讲福音。否刖，就牵涉有第二次得救机会的教义，那是圣经从没有提到的。持这种观点的人，喜欢将这段经文与以弗所书四章9节一起理解；那里形容主曾「降在地下」。他们认为那是另一个证据，说明主曾在身躯以外，下到阴间去，宣告他在各各他所成就的胜利。他们也引用使徒信经中的一句话──「降在阴间」。

第二种解释则认为，彼得所形容的，是挪亚时代的情况。基督的灵，曾藉挪亚向洪水之前不信的世代传道。当时，他们并不是在身躯以外的灵，而是活生生的人，因不信挪亚的警告，结果遭洪水所灭。因此，他们现在都是在阴间监狱里的灵。

第二种解释最能配合这段经文的上文下理，所引起的问题也最少。让我们逐句研究本节经文。

他藉这灵曾去传道给那些在监狱里的灵听。所说的这灵，是指18节末的按着灵性说。这灵应理解为圣灵。一章11节指出「基督的灵」，就是圣灵，曾透过旧约的先知说话。神又在创世记六章3节指出，他的灵，即圣灵，对洪水之前的人已近乎忍无可忍的地步。

他……曾去传道。正如上述，传道的是基督，不过他是透过挪亚去传的。彼得后书二章5节将挪亚形容为「传义道的」。这里提到基督传道时，也用了相同的字根。

给那些如今在监狱里的灵听。他们都是挪亚传道的对象，是仍活着的男男女女，他们听见洪水要来的警告，以及凡进入方舟者可得救的应许。可是他们没有接受警告，结果就给洪水淹没了。他们现在都离开了肉体，成为在监狱里的灵，等候最后的审判。

因此，本节经文可以扩充成为：「他(基督)藉这(圣)灵曾(透过挪亚)去传道给那些(如今)在监狱里(阴间)的灵听。」

然而，我们可以根据什么来假定在监狱里的灵就是挪亚时代的人呢？答案就在下一节。

三20 本节清楚地指出了在监狱里的灵是谁。他们到底是谁呢？他们是从前……不信从的人。他们在什么时候不顺从呢？就是在挪亚预备方舟，神容忍等待的时候。他们结果怎样呢？藉着水得救的不多，只有八个人。

我们也应在这里稍为停顿下来，重温整卷书信的思想发展。这卷书信写成之时，信徒正备受逼迫。彼得去信的对象，正因他们的生命与见证而受苦。或许他们会感到疑惑，如果基督徒的信仰是正确的，他们理应得胜，为什么这时却要受苦呢？如果基督的信仰是真理，为什么世上只有这么一小撮的基督徒？

彼得指着主耶稣，来回答第一个问题。基督也曾为义受苦，甚至被杀害。但神使他复活，并使他在天上得荣耀(参看22节)。荣耀之路，必经受苦的幽谷。

然后，彼得提到挪亚。这位忠心的传道者，花了一百二十年的时间，警告当时的人说神即将用洪水毁灭世界。然而，他所得到的回应，是耻笑和拒绝。神拯救了他和他的一家，免受洪水淹没，证明他是正确的。

随之而来的问题是：「如果我们是对的，为什么会这样势孤力弱？」彼得回答说：「曾经有一个时候，世上只有八个人是对的，而其余的人都错了！」人类历史的其中一个特点，就是大多数的人都没有站在正确的一边。真正的信徒通常都只是一小撮余剩的人；因此，纵使得救的一群只属小数，但信心仍不应动摇。在挪亚的日子，只有八个信徒；今天的信徒已是数以百万计。

本节末这样说：藉着水得救的不多，只有八个人。他们不是靠着水得救，而是藉着水得救。洪水并不是他们的拯救者，洪水是审判；神带领他们平安地经过这洪水的审判。

如果要正确地理解这句话及随后的一节经文，我们就要先明白方舟与洪水的象征意义。洪水说明了神的审判。方舟则是唯一得救的途径。当洪水涌到时，只有在方舟内的人可以得救；所有在外面的都灭亡了。因此，基督是唯一的拯救；凡在基督里的，就安稳如在神的手里。那些在基督以外的，则彻底地失丧了。

这洪水并不是得救的途径，因为一切在洪水中的都被溺毙了。方舟才是避难所。这方舟经过了审判的洪水，完全承受了风暴的冲击。那些在方舟内的人，一滴洪水也没有沾上。同样地，因我们犯罪的缘故，基督承受了神忿怒的审判。凡在基督里的人，就不被定罪受审(约五24)

方舟之下是洪水，雨水又打在方舟之上；方舟的四周都是水。然而方舟却盛载着这几位有信心的乘客，经过洪水，平安抵达新世界。同样地，那些相信救主的，就得蒙带领，经过死亡与幽暗，平安地到达复活及新生之境。

三21 这水所表明的洗礼，现在……也拯救你们。到这里，我们又再一次要面对困难与争议了！提倡透过洗礼得救的人，与否定洗礼有任何拯救能力的人，在本节上争论不休。

附篇──洗礼

首先，让我们看看本节所说的可能是指什么，然后考虑它不可能指什么。

事实上，一个使我们得救的洗礼确实存在──并不是在水中的洗礼，而是差不多在二千年前发生在各各他的洗礼。基督的死就是洗礼。他乃是在审判的大水中受洗。当他说：「我有当受的洗还没有成就，我是何等的迫切呢？」(路一二50)，正是指这个意思。诗篇的作者也形容了这洗礼：「你的瀑布发声，深渊就与深渊响应；你的波浪洪涛漫过我身。」(诗四二7)基督受死，受神波涛汹涌般的忿怒洗礼，而这洗礼也正是救恩的基础。

然而，我们必须亲自接受他的受死代赎。正如挪亚和他的家人必须进入方舟才可以得救，我们也必须接受主作我们唯一的救主。我们这样做，就是在他的受死、埋葬和复活上与他连合。这样，我们就实实在在地曾与他同钉十字架(加二20)，与他一同埋葬(罗六4)，一同出死入生(罗六4)。

这一切都在信徒的洗礼中反映出来。水礼的仪式，是将在属灵上所发生的一切，在象征的意义上表达出来；我们已经受洗归入基督的死。我们没入水中，是承认已经与他一同埋葬。我们从水中上来，是表示已经与他一同复活，并希望一举一动能有新生的样式。

这预表的洗礼如今拯救我们──这洗礼是指基督受洗以致在十字架上被钉死，我们在这洗礼上与他联合了，而水礼正代表这种联合。

基于下列的原因，本节的意思，不可能是指我们透过水礼的仪式而得救：

1.我们的得救若是透过水礼，拯救我们的就不是主耶稣，而是水了。可是，他说：「我就是道路。」(约一四6)

2.这也表示基督的死是枉然的。如果人可以藉着水而得救，主耶稣又何必受死呢？

3.实际上，这样做并不奏效。很多人虽然已经过水礼，但他们其后的生活表现证明，他们并未重生得救。

本节也并非表示，我们要透过相信和水礼才得救。

1.若要加上水礼才可得救，救主在十字架上所做的工作就不圆满了。根据这种见解，当主说：「成了」之时，实情却并非所说，因为在救赎工作上，还须加上水礼。

2.如果人必须受洗才可以得救，那么，为何主从没有亲自给任何人施洗呢？约翰福音四章1至2节说明，耶稣并没有亲自替跟随他的人施洗，乃是他的门徒施洗。

3.使徒保罗感谢神，为的是他很少替哥林多的信徒施洗(林前一14～16)。如果洗礼是得救的必须条件，这位福音的使者竟会作出这种感谢，就确实令人大惑不解了！保罗确曾替部分信徒施洗，显示他有将洗礼的道理教导信徒；但他只是替一小撮人施洗，证明他并不认为水礼是得救的必须条件。

4.那个在十字架上悔罪的强盗，虽然并没有受洗，基督却肯定表示他要与主同在乐园了(路二三43)。

5.于该撒利亚得救的外邦人，在相信的时候，就有圣灵降临在他们身上(徒一零44)，证明他们是属基督的(罗八9下)。他们受了圣灵(即已经得救)之后才受洗(47、48节)。由此可见，水礼并不是得救的必要条件。他们是先得救，然后在水中受洗的。

6.在新约圣经中，经常与水礼并提的，是死亡而不是属灵的新生。

7.新约圣经有差不多一百五十处经文教导说，救恩是单凭相信而得的。虽然有两三节经文似是指出水礼是得救的必要条件，但不足以推翻这教训。

因此，当我们读第21节：……洗礼，现在……也拯救你们时，并非指我们所受的水礼，而是指基督所经历的死亡的洗礼，以及我们在这洗礼中与他联合。

这洗礼本不在乎除掉肉体的污秽。念这书信的犹太基督徒，对旧约圣经的仪式上的敬拜很熟悉；这些仪式能够提供外面的洁净，却不能够使祭司或百姓在面对罪的时候，有一个无亏的良心。彼得所说的洗礼，并不是指肉体上或仪式上的洁净。水诚然能够清洗身体上的污垢，但却不能使我们在神面前有无亏的良心。只有亲自与基督的死、埋葬、复活联合，我们才可以在神面前有无亏的良心。

只求在神面前有无亏的良心。随之而来的问题自然是：「我在神面前怎样才算为义？我当怎样才能够在他面前有无亏的良心？」答案就是彼得一直所说的洗礼──即基督在各各他所受的死亡的洗礼，以及人亲自接受他所成就这洗礼的功效。因基督的死，罪的问题便一笔勾销了。

藉着耶稣基督复活。我怎样知道神已经感到满意？我知道，因为神已经使基督从死人中复活了。无亏的良心，与耶稣基督复活是不可分割、息息相关的。这复活告诉我们，神对他儿子所完成的救赎工作感到完全满意。如果基督没有复活，我们就永远无法肯定我们的罪已被清除了。他的死，或许跟一般人无异。然而，复活的基督是我们绝对的确据，我们的罪价，已经全数在神面前偿还了。

正如圣诗作者戴雅各所写：「我们的良心有平安，那是永不会消失的：在于高天宝座上的羔羊。」

因此，这……洗礼，现在藉着耶稣基督复活也拯救你们；……只求在神面前有无亏的良心。我可以享有无亏的良心，完全是基于主耶稣的死、埋葬和复活。次序如下：

1.基督为我在各各他受死亡的洗礼。

2.当我相信他，以他为主为救主时，我在灵里就与他的死、埋葬、复活联合了。

3.既知道他已复活，我就可以有无亏的良心。

4.透过水礼，我在形式上表达了我在灵里所经历的释放。

三22 耶稣已经进入天堂，在神的右边；众天使和有权柄的，并有能力的，都服从了他。主耶稣基督不单从死人中复活，更进了天堂，回到他原本居住的地方。他今天就在那里，并不是看不见，没有形质的灵体，而是一个永活的人子，有荣耀的躯体。这躯体永远带着他在各各他受苦所留下的伤痕──清楚而又永远地表征着他对我们的爱。

我们的主乃是在神的右边，这位置代表了：

能力：右手一般都比左手强壮，因

而叫人联想起能力(太二六64)。

尊荣：基督被「高举在神的右边」 (徒二33，五31)。

安息：基督既已作完了工，「就坐在高天至大者的右边」(来一3；也参看八1，一○12)。

这安息是因满足惬意的缘故，并不是要从疲劳中恢复过来。

代求：保罗指出，基督现今在神的右边，替我们祈求(罗八34)。

超越：「……叫他在天上坐在自己的右边，远超过一切执政的、掌权的、有能的、主治的，和一切有名的；不但是今世的，连来世的也都超过了。」(弗一20、21)

统治：在希伯来书一章13节，父神对圣子说：「你坐在我的右边，等我使你仇敌作你的脚凳。」彼得前书三章22节所 强调的，正是统治权：「……在神的右边；众天使和有权柄的，并有能力的，都服从了他。」

众天使和有权柄的，并有能力的，无疑是包括在天上各阶级的灵体。他们全都听从复活及得荣耀的基督的差使。

这就是我们的主因行善而受苦的经历。世人拒绝他，不管是他在降世之前透过挪亚所作的见证，还是他以人子的身分第一次降临的时候。他在各各他接受死亡的洗礼。然而，神叫他从死人中复活过来，并使他得荣耀，在天上坐在自己的右边。在神永恒的旨意里，荣耀之先是受苦。

这教训不但适用于彼得原来的读者，也适用于我们。我们若因行善而遭遇反对甚至逼迫，也不用沮丧，因为救主在世上时也有同样的经历，我们不配比他受较好的对待。神既应许，我们若与主一同受苦，就必定和他一同得荣耀，这样我们便应因此得安慰(罗八17)。再者，现在的受苦，与将来我们要得的荣耀相比，实在是微不足道(罗八18)。现在的苦楚是轻微而又短暂的；那荣耀却是永恒的、极重无比的(林后四17)。

四1 这段经文与前段(比较三18)有密切关系。我们一直思想的，是基督无辜受苦的榜样。他因为行义的缘故，而在恶人手上受苦。既是如此，他的跟随者也当将这样的心志作为兵器。他们要准备好因他的名而受苦，也要准备好因基督徒的身分而忍受逼迫。

因为凡在肉身(这身体)受过苦的，就已经与罪断绝了。信徒面前有两个选择──犯罪或受苦。一方面，他可以选择跟周围未得救的人一样地过活，与他们一起享受罪中之乐，藉以避免逼迫。另一方面，他可以选择过纯净敬虔的生活，承担基督的羞辱，在恶人手下受苦。

殉道者郭德理在被绞死之前说：「亲爱的朋友，在大家犯罪之前，请跟我一起为这苦杯祝谢；因为在我面前的选择，是犯罪或受苦，而我已经选择了受苦。」

当信徒定意宁愿因基督徒身分的缘故而忍受逼迫，也不愿意继续在罪中生活，他就已经与罪断绝了。不是说他从此不会行差踏错，而是指罪的势力不能再辖制他。当一个人宁愿受苦也不愿意犯罪，他就不再受肉体的支配了。

四2 这样，信徒度过在世余下的光阴时，就不再受人类情欲的支配，而是跟从神的旨意了。他宁愿以基督徒的身分受苦，也不愿象个非信徒一般犯罪。他宁愿死，也不会否认他的主。在世度余下的光阴，即是过他在世上尚余的年日。信徒决定，要用这些年日来荣耀神，而并非满足肉体的情欲。

四3 彼得写信的对象，有部分在信主之前，曾生活在外邦世界的种种败德坏行之中。他们的这种生活已经够了！他们既是基督徒，就是新造的人，应当摒弃旧日的罪。尚余的年日是属神的，他们应当把这些年日献给神。

经文所列出的罪，仍充斥着今日外邦非信徒的世界──如性罪行、酗酒、假宗教。

邪淫──尽情放纵，主要是指在性方面的败德坏行。

恶欲──任何不法意欲的满足，可能特别指性方面的罪。

醉酒──任由自己受酒精的麻醉，以致意志力遭削弱，不能抗拒试探。醉酒与败德坏行有密切的关系。

荒宴──喧闹放荡的聚会，以及通宵达旦的寻欢作乐。

群饮──一些狂饮的酒宴，常会导致纵情放荡，争吵打架。

可恶拜偶像的事──敬拜偶像，以及与这种敬拜有关的各种不道德行为。

敬拜者与敬拜的对象会愈来愈相似。离弃真神之后，人的道德标准，也会自动降低。降低了的标准任由他们随从一己之欲，纵情于罪中之乐。正因如此，敬拜偶像的宗教，是培育罪政和败坏的温床。

四4 本节所形容的，是那些从败坏生命中得拯救者的共同经验。他们以前的朋友以为他们疯了，并指他们是宗教狂热分子。他们认为，基督徒不再与他们一起跳舞、参加派对、放纵情欲，是极之愚蠢的。信徒清洁而又端正的生命是对罪人的谴责；难怪他们讨厌这种改变！

四5 虽然不敬虔的人会侮辱基督徒，但他们要为自己的一言一行在白色大宝座的审判台前交账。主是那将要审判活人死人的主。明显地，彼得心目中所指的，是未信主的人。那些尚在生的非信徒，会在千禧年开始之前受审判；至于那些已死的恶人，则会在基督在地上的统治结束时受审判。他们被定罪，证明神的儿女是合乎义的。

四6 为此──即神的儿女得证明是合乎义的──就是死人也曾有福音传给他们。这又是一句难以解明的经文。经文是指人死后仍有福音传给他们，还是指他们在生时有福音可听？这些人到底是谁呢？

经文所指的，是这些人尚在人间时，曾有福音传给他们，而他们也信了主。由于他们勇敢地坚持真理，所以他们受到恶人的迫害，有些甚至殉道。虽然这些人的肉体按着人受审判，或被定罪，但神却证明他们是对的。他们现今正与主一同享受永恒的生命。

当福音传给他们时，他们尚在人世。然而，按肉体说，现在他们都是死人。虽然世人认为他们是疯狂的，但神却给他们尊荣，现在他们的灵魂已在天堂。

福音为一切相信的人带来两方面的结果──人的侮辱和神的嘉许。伯恩斯解释说：

虽然一般来说，他们会受世人审判，甚至置诸死地；但福音传给他们的目的，是叫他们那更高更美的本质，即是他们的灵魂，能够向神而活。(注26)

叁．信徒的事奉与受苦(四7～五14)

一．因末日将至而迫切要做的事(四7～11)

四7 万物的结局近了这一句，引出一连串的劝诫。这句话一般有几种理解：(1)耶路撒冷被毁，(2)信徒被提，(3)基督再来作王，(4)天地在千禧年结束之时遭废去。经文所指的似乎是上述最后一个的解释。

第一个劝诫是要谨慎自守，谨醒祷告。当时的背景是信徒正遭受逼迫，所以这里的意思是，信徒的祷告生活，不应受到因压力而造成的恐慌及情绪波动所影响：信徒与神的关系，不应受到不利的环境所左右。

四8 他们必须留心与其它信徒的关系(8、9节)，并要与信徒群体的每一分子切实相爱。持着这种爱心，就不会将其它信徒的过失和缺点公开，反而保护他们以免暴露在众人面前。有人这样说：「憎恨，使人看见所有事情最丑恶的一面。爱，却能加以遮盖埋藏。」

「爱能遮掩许多的罪」(箴一零12)一句，不应从教义上解释作如何除掉罪恶。罪的刑罚和罪咎，只能透过基督的室血除去。我们不应利用这节经文作纵容罪恶的藉囗，也不应让教会推卸对犯罪者执行纪律的责任。经文的意思，是指真正的爱，足以使人宽恕其它信徒的轻微过失或失败。

四9 向弟兄表达爱心的一个途径，就是毫无怨言地款待他们。在受逼迫的日子里，这劝勉尤显重要，因为那时粮食可能已渐渐短缺，而窝藏基督徒会遭逮捕监禁，甚或招致杀身之祸。

能够款待他人，实在是无比的权利。有人在不知不觉间，竟款待了天使(来一三2)。神的儿女行善，就是做在主自己的身上(太二五40)。不管所做的是如何微不足道，总会得到极大的报酬；就算只是奉主的名赠予一杯凉水，也必定得到报答(太一零42)。那些因先知的名接待先知的，必得先知的赏赐(太一零41)；这在犹太人的眼中，是最高的赏赐。不少基督徒作见证，讲述他们因接待主的仆人，结果全家得到祝福。

耶稣教导我们应当招待那些没有能力报答我们的人(路一四12)。这并不表示我们不应招待那些能回敬我们的亲属、朋友或邻居。我们的目的，是要奉主耶稣的名善待他人，而不期待有所报答。诚然，当世上仍有多人未听闻福音，信徒应否经常与自己的友侪饮宴作乐，是很成疑问的。

四10 信徒各人从主那里得到恩赐，作为基督身体的肢体，各人要发挥自己独特的功用(林前一二4～11、29～31；罗一二6～8)。这些恩赐是神分给我们管理的，目的并不是要使我们自己得到利益，而是要荣神益人。我们不应成为神恩赐的终点；他的恩典临到我们，但不应停留在我们那里。我们应该成为媒介，让神的福气能够传到他人身上。

我们要作神百般恩赐的好管家。这里神的恩赐是指人不配领受，但神仍赐下的恩惠。百般的字义，是指色彩斑烂的，或是丰富多采的。费廉思的翻译是：「多采动人的。」

四11 一个人就算有讲道或教导的恩赐，也必须肯定所说的话，是神要他在该特定处境下说的。这就是要按着神的圣言讲。单讲论圣经并不足够。讲道者必须肯定他所讲的，正是神要他在这时候向这群听众传讲的信息。

若有服事人的，在服事的时候，应当谦卑地承认他的力量是神所赐的。这样，那本属于神的荣耀就归于他。

正如彼得所说，这荣耀乃是透过中保耶稣基督呈献给父神的，也为着神透过他为我们所成就的一切，我们要归荣耀与神。颂赞、权能都是这位宝贵救主的，直到永永远远。阿们。

二．有关受苦的劝勉和解释(四12～19)

四12 本章余下的篇幅，是关于因基督的名而受苦的劝勉和解释。「受苦」一词以及其衍生词，在这书信中共用了二十一次。

基督徒在遇到逼迫时，总会认为是奇怪和不寻常的。面对苦难，我们会感到惊奇。不过，彼得告诉我们，要看苦难为正常的基督徒经历。世界这样对待我们的救主，我们没有理由期望可得到优待。凡打算在基督耶稣里过敬虔生活的人，也都要受逼迫(提后三12)。那些坚决明确地站在基督一边的人，必定会受到激烈的攻击。撒但从来不会将弹药浪费在挂名的基督徒身上。他会将火炮对准那些动摇阴间门槛的人。

四13 我们有幸能够与基督一同受苦，应感到极大的喜乐。我们当然不能够分担他赎罪的痛苦，因他是唯一的赎罪者。然而，我们可以分担他作为一个人的时候所经历的苦难。我们可以经历他所受到的拒绝和诋毁。未信主的人，今日仍希望伤害主的身体，我们的身体也要承受这些伤害。

如果神的儿女今日在受苦时可以欢喜，到了基督荣耀显现的时候，他们的欢喜快乐不知要大多少倍。救主如犹大支派中的狮子重临世上的时候，他会显现为那全能的圣子。今世为他受苦的每一个人，那时候都要与他一同得荣耀。

四14 初期教会的信徒，因被算是配为基督的名受辱而心里欢喜(徒五41)。事实上，每一个有幸得以因基督的缘故而受辱骂的信徒，也应感到欢喜。因为这样受苦，便清楚显示出神荣耀的灵常住在我们身上。这圣灵常住在受逼迫的基督徒身上，就好象在旧约圣经中，荣耀的云彩停留在会幕上，表示神的同在一样。

诚然神的灵住在每一位真正属神的儿女心内，但他却以一种特别的方式常住在那些全心全意追随基督的人身上。他们晓得神的灵的同在和能力是怎么一回事，但其它人并不明白。那位遭逼害者辱骂的主耶稣，从他那些受苦的圣徒身上得荣耀。(注27)

四15 基督徒不应让自己因错失而受苦。他决不可杀人、偷窃、作恶或好管闲事。这样并不能荣耀神，只会失见证，使基督受羞辱。

四16 然而，任何人若为作基督徒受苦，并没有什么可耻。迈耳说，不管所受的苦是「生意损失、名誉受损或痛失家园；遭父母、儿女和朋友的唾弃；误会、憎恨，甚至死亡」(注28)，仍是没有什么可耻的。若为作基督徒的缘故，这一切的试炼都足以使人归荣耀给神。摩根劝勉说：

不单是因这称呼而感到光荣。这是指整个生活要叫神得荣耀。一个人如果被称为基督徒，生活表现却与这称呼不符，就会叫神受羞辱。披戴这称呼，也就是愿意承担一个伟大、荣耀的责任，这责任也是十分严肃的。(注29)

四17 彼得将神的子民在今世所受的痛苦，与恶人在永恒里所受的痛苦作一比较。因为时候到了，审判要从神的家起首。所说的时候，是指教会时代，始于五旬节圣灵降临，到教会被提时结束。神的家是指教会。在这世代，教会不断受不信者的审判。信徒在今世不断受苦，正如耶稣在世上的经历一样。

若是如此，那不信从神福音的人将有怎样的结局呢？基督徒在今世行善也要受苦，不信的人因其不敬虔的行为在永恒里更要受何等的苦呢？

四18 本节中引用箴言十一章31节，提出相同的论题：「看哪，义人在世尚且受报，何况『恶人和罪人』呢？」

义人是仅仅得救，或他们得救但遇到困难。从神的立场，义人的得救是用重价买回来的。从人的立场，圣经告诉人：「你们要努力进窄门。」(路一三24)圣经教训信徒：「我们进入神的国，必须经历许多艰难。」(徒一四22)基督徒受到各种危难和试探包围，只有神奇妙的恩典能够保守他们直到进入天上的国。

既是如此，那些没有悔改、并未得救、在罪中逝世的人岂非势数难逃？以下由迈耳缕述的一段轶事，可以看到这真理的具体例子：

一位敬虔的信徒有一个热切的心愿，就是希望他逝世时是得意洋洋的，好叫他那些并未归主的儿子们，能够体会福音的大能确能使人得坚固，可走过死荫的幽谷，因而受吸引、信服主。可是，事与愿违，他的灵里阴霾密布，他的心满是害怕担忧，受尽了敌人的攻击。然而，这情况却深深地影响着他的儿女。大儿子说：「我们都知道父亲是个多么好的人；然而，我们也目睹他灵魂所受的折磨。我们这些对自己的灵魂毫不关心的人，更可以期待有何等的收场呢？」(注30)

四19 彼得坚持说，信徒受苦，必须是照神旨意。宗教狂热分子没有寻求神的指引，只凭冲动行事，会招致灾祸。那些有殉道情意结的人会试探神，结果带来羞辱。基督徒真正的受苦之途，却是通往永恒之荣耀的。既是如此，他们应不惜任何代价，继续走在正路上，并将自己灵魂交与那信实的造化之主。

彼得在这里称主为造化之主，而不是救主、大祭司或牧人，显得有点奇怪。从两方面来说，基督是我们的创造者──在起初的创造里，我们是属他的；在新的创造中，我们也是属他的(弗四24；西三10)。在这两方面，我们都是他所爱所顾的对象。我们将自己的灵魂交托给那位创造并拯救我们灵魂的主，是最合理不过的了。

三．劝勉和问候(五1～14)

五1 彼得前书的最后一章，内容主要是劝勉和问候。首先是给长老的话。彼得形容自己是同作长老的，是作基督受苦的见证、同享后来所要显现之荣耀的，以表示他是根据所拥有的权柄作出这告诫。同作长老的──这与自称为「至高教皇」之举，相距何止万里！作……见证──彼得目睹好牧人为羊群舍命，这种爱的回忆驱使他以助牧的身分，忠心地看顾羊群。同享者──不久荣耀会来临，基督要显现，我们要与他一同显现在荣耀里(西三4)。在此之前，彼得仍要致力完成救主的托付：「你喂养我的小羊！……你喂养我的羊！」(约二一15～17)。

五2 长老是具有基督徒成熟品格的人，圣灵给他们恩赐，使他们可以在属灵方面领导会众。新约圣经的原则，就是设立众位长老──不是按立一位长老带领一间或一组教会，而是在一个群体中有两个或多个长老(腓一1)。有关作长老的资格，请参考提摩太前书三章1至7节及提多书一章6至9节。在初期教会时期，新约圣经写成之前，长老是由使徒或他们的代表所指派的；而一家新建立起来的教会必须经过一段时间，清楚证明谁有资格，方可指派长老。今天，基督徒应承认和听从那些合资格并执行长老职责的人。

务要牧养在你们中间神的群羊。群羊是属神的，但长老蒙神赐予作助牧的职责。不是出于勉强，乃是出于甘心。(注31)照顾群羊的工作，不能透过投票选举或委任来勉强人执行。圣灵赐下负担与能力，长老须以甘心乐意来回应。因此，提摩太前书三章1节说：「人若想要得监督的职分，就是羡慕圣工。」神将条件赐给人，但人必须以乐意的心来配合。

也不是因为贪财，乃是出于乐意。作长老的动机，决不可以为了敛财。这并不表示长老不可以接受地方教会的供应；提摩太前书五章17和18节显示有「全职长老」存在。这里的意思是，真正从事基督使命的人，决不可唯利是图。

五3 彼得作的第三句劝勉是这样的：也不是辖制所托付你们的，乃是作群羊的榜样。长老应作群羊的榜样，而不是做独裁者。他们应走在群羊之前作领导，而不是在后面驱赶。他们不可将群羊看成是属于自己的来对待。这正好针对专制独裁的领导！

大家只要能遵从第2和3节中的三个指示，基督教圈子中很多错谬就可以避免了。第一个指示可以除去一切的「勉强」，第二个可以杜绝「图利」的心态，第三个可以从教会剔除「官僚主义」。

五4 长老的工作，需要付出极大的体力和心力。他要同情、辅导、责备、驳斥、教导、管教和警告。有时候，这些工作不会换来欣赏和感谢。然而，神却应许，忠心的长老会得到特别的奖赏。到了牧长显现的时候，他必得那永不衰残的荣耀冠冕。坦白说，我们对圣经所应许的各种冠冕所知不多──包括喜乐的冠冕(帖前二19)、公义的冠冕(提后四8)、生命的冠冕(雅一12；启二10)以及荣耀的冠冕。我们并不知道这些冠冕是不是实物，可以拿来放在救主脚前；还是指当基督作王时，我们获颁赐的权柄(路一九17～19)；又或是指会存至永远的基督徒美德。然而，我们知道这些冠冕绝对足以弥补在世上经历的所有流泪、试验和苦难。

五5 凡年幼的，不论是在年龄方面或属灵程度方面，都应该顺服年长的。为什么呢？因为这些监督在神的事上累积了多年经验，所以具有智慧。他们对神的话有深入及从经验而得的认识。神也已将照顾他羊群的责任交托了他们。

所有的信徒都应以谦卑束腰；这是一种崇高的美德。莫法特说：「穿上谦卑的围裙。」这是最恰切不过的了，因为围裙正是仆人的标记。有一位到印度去的宣教士曾这样说：「如果要我选择两句在属灵长进方面必需的话，我会选：『我不认识』和『对不起』。这两句话，显示了深厚的谦卑品性。」试想象全会众都有这种谦卑的心；他们都看别人比自己强；他们都比别人更愿意做卑微的工作。这样的教会，不应该只是想象之中的理想，而应该是实存的。

纵是找不到谦卑的理由，以下这一点应足以叫我们谦卑下来：因为神阻挡骄傲的人，赐恩给谦卑的人(彼得所引用的，是希腊文版本的箴言三章34节)。试想象一下──全能的神阻挡我们的傲气，决意要加以打击；相反，全能的神面对破碎忧伤的心灵，则无力肭挡！

五6 信徒不但对人要有谦卑，对神也应一样。在彼得的时代，圣徒面对的苦难有如火炼的试验。虽然这些试验不是神赐下的，却是他所允许的。彼得指出，面对试验最好的方法，是谦卑地从主的手中接受过来。到了时候，他会坚固他的子民，并叫他们升高。

五7 信徒的特权，就是能够将他们的一切忧虑卸给主，深信他顾念。再一次，彼得引用了希忧文版本的旧约圣经(诗五五22)。

巴斯德指出，这里提到两种顾念：

有关于忧虑的顾念，就是说：「你们要将一切的忧虑卸给神」也有关于爱顾的观念，就是说：「因为他顾念你们」。相对于我们自己的忧虑，是救主永不褪减的爱顾。(注32)

忧虑是不必要的；他既愿意并能够替我们肩负重担，我们就毋须将担子扛在自己的肩头上。忧虑是毫无作用的；忧虑不能解决问题。忧虑是罪。有一位传道者这样说：「忧虑是罪，因为忧虑否定神的智慧；忧虑是认为神不知道自己在做什么。忧虑否定神的爱；认为神不理会。忧虑也否定神的能力；认为神没有足够能力将我从所忧虑的事情中解救出来。」这段说话值得深思！

五8 虽然我们不用忧虑，却务要谨守、儆醒；因为我们的仇敌强而有力，就是魔鬼。要谨守，就是要抱认真的态度，实际地面对人生，智慧地针对撒但的种种策略。潘德科说的好：

一个人如果对世界的本质或特性毫不察觉，对我们的仇敌魔鬼的动机和攻击又掉以轻心，就会漫不经心，或轻率随便地生活。但那些以耶稣基督的眼光来理解生命的人，他们对生命一定会有一个崭新的态度，一个截然不同的眼光，其特点就是谨守持重。(注33)

我们必须经常保持儆醒，随时准备好去面对恶者的一切攻击。这里将仇敌形容为吼叫的狮子，遍地游行，寻找可吞吃的人。魔鬼会以不同的形态出现。有时他是一条蛇，引诱人做出败德的行为。有时会假装成光明的天使。企图在属灵的事上欺骗人。在这里他是吼叫的狮子，全力透过逼迫来恫吓神的子民。

五9 我们不可被他的怒气慑服。相反，要透过祷告和神的话来抵挡他。我们自己并没有力量与他对抗，但只要我们在信心上坚固、倚靠主，就必定能抵挡他。

撒但其中一种技俩，就是令我们以为所身受的苦难是别人所没有的，以致我们感到沮丧受挫折。当我们身处火炼的患难时，往往会以为自己是天下间最悲惨的人，这样就失去了勇气和斗志。彼得提醒我们，在世上的基督徒众弟兄也是经历这样的苦难。

五10 能看见神是在事情的背后工作，藉以达成他奇妙的旨意，这就是在逼迫中真正的胜利。不管我们经历什么试验，第一件应谨记的事，就是他是赐诸般恩典的神。神这个宝贵的名提醒我们，他不是按照我们所应得的对待我们，而是以他的慈爱待我们。无论我们所经历的试验是如何艰难，也可常存感谢的心，因为我们并不是身处地狱──一个我们本来要去的地方。

第二个莫大的安慰，就是他曾……召我们，得享他永远的荣耀。这使我们的眼光超越现今所受的痛苦，看在将来我们要永远与救主在一起，并要象他。请细想这一点！我们竟从渣滓堆中被拣选出来，并蒙召得享他永远的荣耀！

第三方面的安慰，是这苦难只是暂受的；当与永远的荣耀相比时，今世的苦难不过一瞬间的事。

最后的鼓励，就是神用困难来教导我们，模造我们有基督的品格。他训练我们，好使我们将来能够和他一同作王。经文列出训练的四个范畴：

成全──试验使信徒强健起来，孕育出所需的特质，使他在灵命上成熟。

坚固──苦难使基督徒更趋稳定，有美好的言行，并能够抵受压力。这正是主耶稣对彼得说话时所用的字眼：「……要坚固你的弟兄。」(路二二32)

赐力量──撒但企图透过逼迫来恫吓信徒，令他们软弱消沉，然而却带来相反的效果。逼迫反而使信徒更有力量忍耐下去。

建立(圣经新译本)──在原文中，这动词与「根基」一词有关。神要每一位信徒，都能够将根基稳固地建立在他儿子和他的话语上。

雷西说：

基督徒生命历程中无可避免的苦难，往往会为培养信徒的品格带来美好的果效。苦难使信心更精炼，品格更完美，并且能坚固、赐力，及建立神的子民。

(注34)

五11 神既用奇妙的作为，支配着逼迫与苦难，以成就神的荣耀，叫我们得益处，难怪彼得在这里倾泻出心中对神的颂赞：愿权能(新英王钦定本作「荣耀、权能」)归给他，直到永永远远。阿们。只有这样的一位配得荣耀，只有这样的一位配掌握权能！

五12 西拉是忠心的兄弟，他把彼得囗述的这封信笔录下来，很可能他也是送信人。彼得写这封信的目的，是要坚固分散在各地的信徒，使他们确信所持守的基督信仰是真实的──或用他自己的话：是神的真恩。或许在逼迫炽烈的时候，信徒会怀疑自己相信基督是否一个正确的选择。彼得宣称，他们做对了。他们已寻得神的真道，应在其上站立得住。

五13 在巴比伦与你们同蒙拣选的教会(译者按：原文是抽象名词，英文是代名词「她」)问你们安。我儿子马可也问你们安。

在巴比伦与你们同蒙拣选的到底是指谁或有什么含意，不能绝对确定。以下是几个主要的解释：(1)是指「弟兄」(二17，五9)。但在希腊文中，这个抽象名词是阴性的。(2)是指彼得的妻子。(3)是指当地一个有名的妇人。此外，巴比伦也不能肯定是指什么。可能的解释包括：(1)在幼发拉底河边的名城，有不少犹太人在那里居住；(2)尼罗河上同名的军事据点(但这不大可能)；(3)罗马。一般认为，启示录提到的巴比伦大城是指罗马(启一七1～9，一八10、21)。

第三个问题是提到马可。这里是指彼得肉身的儿子，还是指马可福音的作者约翰马可呢？相信后者的可能性较大。如果真是这位马可，我们便要查看彼得是因为曾领他归主而称他为儿子，还是儿子一词是用来形容一个长者与较年幼的信徒在属灵上的亲密关系。彼得所用的儿子(35)一词，与保罗用来形容自己与提摩太和提多之间的亲密属灵关系的字词并不相同。这也与从古时流传下来的说法吻合：马可生动的福音记载，是根据彼得亲眼的见证写成的。

五14 这位长老用告诫和祝福作结束。告诫就是：你们要用爱心彼此亲嘴问安。弟兄之间要用爱心相待，是教会的常规；当然，表达爱心的方式可以因文化及时代的不同而有异。

祝福是：愿平安归与你们凡在基督里的人。圣徒正因基督的名而蒙受患难，还有风浪的冲击。这话起了平定心灵的作用。耶稣用宝血买赎回来的群羊，在动荡的世代里为他受苦的时候，耶稣轻声对他们说：平安。

平安，完全的平安；

纵使死亡笼罩我们和我们的至亲，耶稣却将死亡和阴间的权势征服。

～伯格史达

评注

1(一2)还有其它形式的成圣在日后实现。当一个人重生时，他在地位上已经成圣，因他是「在基督里」的(来一零10、14)。在他的基督徒生命历程中，他有经验上的成圣，即不断效法基督(彼前一15)。到天堂时，他便得着完全的成圣，因为他永不会再犯罪(西一22)。有关成圣的补论，请参考希伯来书二章11节的附篇。

2(一8)大部分的希腊文抄本不作「见过(idontes)」而作「认识(eidotes)」。但是两种说法都不改句子的意思，即：他们本人并没有在地上跟耶稣相识。

3(一8)林克安(W. Lincoln)，Lectures on the First and Second Epistles of Peter，页21。

4(一12)同上；页23。

5(一13)朱伟慈(J.H. Jowett)，The Redeemed Family of God，页34。

6(一17)林克安(Lincoln)，Lectures，页30。

7(一20)同上；页33。

8(一21)伍斯敦(W.T.P. Wolston)，Simon Peter : His Life and Letters，页270。

9(一22)批判性文本(NU)及中文和合本没有「藉着圣灵」一句。

10(一23)格连特(F.W. Grant)，Peter的注脚，The Numerical Bible，希伯来书至启示录，页149。

11(一23)NU本没有「常存」一词。

12(二2)亚历山太抄本(新英王钦定本注脚所引的NU文本)作「渐长至得救」。不过，这译文对于得救的确据会产生疑问。

13(二6)圣经时代希腊文litnon(石)，akro-(顶上或尖顶)，goniaion(角落的)；因此是房角石或顶石。

14(二7)NU文本不作「不顺从的人」，而作「不信的人」；不过，不信福音的人被称为不顺从福音的人，所以两者的意思相近。

15(二12)按字面直译是高尚的或可爱的(希腊文即kalos，可与英文calligraphy，即「端正秀丽的字体」作比较)。

16(二12)欧德曼(Charles R. Erdman)，The General Epistles页66。

17(二12)朱伟慈(Jowett )，Redeemed Family，页88、89。

18(二13)赖恩融(Leslie T. Lyall)，Red Sky at Night，页81。

19(二16)迈耳(F. B. Meyer)，Tried by Fire，页91。

20(二25)希腊文是episkopos，即「监督」。

21(三2)穆勒在一分期刊The Word中的文章，Richard Burson编，日期不详，页33～35。

22(三4)迈耳(Meyer)，Tried，页117。

23(三7)贝格(Charles Bigg)，A Critical and Exegetical Commentary on the Epistles of St. Peter and St. Jude (ICC)，页155。

24(三8)「谦卑」在NU文本作「谦卑」tapeinophrones而不是「谦恭有礼」philophrones。两种美德都与上下文配合；至于那一个是原文，则取决于对新约原文审定的观点。本文在这里采纳英王钦定本(KJV)的传统，即后者。

25(三15)NU文本作「主基督」而不是「主神」。换言之，新约的基督即旧约的万军之耶和华。

26(四6)伯恩斯(Albert Barnes)，Notes on the New Testament: James, Peter, John and Jude，页191。

27(四14)NU文本并没有第14节的最后一句。因为「常在你们身上」与「荣耀」在希腊文的结尾字母是一样的(-etai)，所以很容易因一时之误而漏掉。从技术上来说，这是因有「类似结尾」而造成的遗漏。

28(四16)迈耳(F. B. Meyer)，Tried by Fire，页27。

29(四16)摩根(G. C. Morgan)，Searchlights from the Word，页366。

30(四18)迈耳(Meyer)，Tried，页180、181。

31(五2)NU文本不作「出于甘心」，而作「按神心意」。然而，KJV及NKJV版本圣经一贯采纳的译法(TR)及主要文本(M)也一样)，与出于勉强相对，较能与上下文配合。

32(五7)巴斯德(J. Sidlow Baxter)，Awake, My Heart，页294。KJV版本圣经在这里巧妙的字眼运用，并不是出于希腊文；在原文，两个cares是不同的用字(译者按：中文圣经分别作「忧虑」和「顾念」)。这种双关译法来自第一本英文新约圣经(1526年)，就是由杰出的翻译者、宗教法庭下的殉道者William Tyndale(1484-1536)的作品。他的译文是：「你们要将一切所顾念的事卸给神，因为他顾念你们。」

33(五8)潘德科(J. D. Pentecost)，Your Adversary the Devil，页94。

34(五10)雷西(Harry Lacey)，God and the Nations，页92。

35(五13)一般所用的希腊文字眼是huios，保罗所用的是teknon，字面意思是「生下来的」或小孩。


彼得后书

简介

「(彼得后书)散发着基督的香气，并满了对他再来的期望。」~何力生

壹．在正典中的独特地位

上述的一句引言特别有意思，因为说话者与今日很多人一样，否定这书信的作者是彼得。他也承认：「这书信确有彼得的特色及神韵。」(注1)讽刺的是，以上的两句话却正好十分扼要地将彼得后书的独特之处总结起来。

当离经背道的黑暗岁月临近之时，这封简短的书信写出主再来的盼望。这封信固然令人联想起彼得的生平和个性，而对于那些愿意细听这小书信的信息的人来说，这书信也散发着基督的香气。

贰．作者

美国一位杰出的保守派新约圣经学者最近说：「在严谨的正统圣经批评学来说，彼得后书和旧约的但以理书及以赛亚书一样，是分别功力的指标。」近代的解经家甚至不愿花功夫去否定彼得是彼得后书的作者。他们假定彼得并没有写这封信的观点，已是不争的事实。与其它新约书卷相比，要确定这书信是否真本的确有更大的困难，不过其困难程度却肯定不是形容中的严重。

外证 虽然坡旅甲、伊格那修和爱任纽经常引用彼得后书，但篇幅实属有限。然而，如果初期教会没有弄错，犹大书的成书确实在彼得后书之后；那么，犹大书内就保存着彼得后书在第一世纪已有的证据(参考犹大书的简介)。德国学者薛恩认为，这证据已经足够。继犹大之后，俄利根是第一个引用彼得后书的人，其后是奥林匹斯的麦托丢(他在戴克里提皇的统治下殉道)，及该撒利亚的傅米里安。虽然优西比乌怀疑彼得后书是否真本，却承认大部分基督徒都接受这卷书。

穆拉多利经目没有将彼得后书包括在内──不过彼得前书也没有包括在内；再者，这经目并不是一分完整的文件。虽然耶柔米知道有人怀疑彼得后书的真确性，但他与其它主要的教父如亚他那修和奥古斯丁一样，都承认这卷书并非伪托。教会整体也抱这个观点，直至宗教改革时代为止。

为什么彼得后书在外证比其它书卷逊色？首先，这书信的篇幅简短，显然没有被广为抄录，而内容方面又没有什么独特之处。事实上，上述第二点有利于证明彼得后书的真确性：异端者所写的书卷，往往会加上一些道理，是与使徒的教训相违背的，或是稀奇古怪的。早期的教会对彼得后书如此小心，主要的原因可能是因为在当时有几本伪经借用彼得之名，传播诺斯底主义异端，例如《彼得启示录》。

最后，有一点必须知道，虽然彼得后书是几卷受部分人士质疑的书信(属「有争执经」［antilegomena］)之一，但从来没有任何教会认为这书信是伪造的而拒绝接受。

内证 否定彼得写这书信的人，强调彼得前书与后书在风格上有差异。耶柔米认为这是因为彼得用了另一个书记。其实，彼得前书和后书之间的差异，远不及这两卷书与其它新约书卷之间的差异。这两卷书都用了广泛而又丰富多彩的词汇，与彼得在使徒行传中的多次讲道和生平事迹相符。

书信中对彼得往事的引述，同时被用来支持和反对本书的真实性。部分拒绝接受彼得是作者的人认为，应有更多引述；另一些人却认为太多的引述，必定是伪托者处心设计的！然而，到底有什么理由要伪造这么一封书信？那些拒绝接受其真确性的人挖空心思，尝试想出种种的理论来，但却没有一个具有足够的说服力。

然而，当我们研究这书信时，却找到一些内证，足以证明彼得的确是这书信的作者：

在一章3节，作者将信徒形容为蒙主用自己荣耀和美德所呼召的。这令我们想起路加福音五章8节，主的荣耀慑服了彼得，以致他喊着说：「主阿！离开我，我是个罪人！」

当作者提出可以使读者永不失脚的良方时(彼后一5～10)，我们立即想起彼得的跌倒，以及他因此所受的痛苦。

一章14节尤为重要。作者蒙主耶稣指示，知道自己快要离世。这与约翰福音二十一章18至19节的记载完全吻合。在该处经文，耶稣向彼得揭露，他会在年老时被杀。

一章13至15节中的「帐棚」(棚)及「去世」二词，同时见于路加福音登山变象的记录(路九31～33)。

一章16至18节对登山变象的引述，是最具说服力的证据，证明彼得是本书信的作者。作者当时就在圣山上。换句话说，他不是彼得，就是雅各或约翰(太一七1)。这封书信的作者声称自己是彼得(一1)，不是雅各或约翰。

二章14和18节中用的「引诱」一词，原文是deleago，即用鱼饵捕捉。这是渔夫的术语，与彼得尤为相称。

作者在三章1节提到有头一封信，可能就是指彼得前书。他在三章15节提到保罗时，语调亲切，这在使徒来说是很自然的。

最后一个使人回想起彼得生平的字眼，见于三章17节。「坚固」一词，与路加福音二十二章32节耶稣所用的「坚固」──「你回头以后，要坚固你的弟兄」，在原文是同一个字根。这字根也用于彼得前书五章10节和彼得后书一章12节。

最后，跟教牧书信的情况一样，可能因为彼得尖锐地抨击离经背道者，以致现代有这么多人质疑彼得后书，认为这卷书并非出自使徒的手笔。

当我们研读这书信时，相信会找到更多内证，证明本书是与使徒彼得有关的。不过，我们的重点应是回到本书去，看神透过这封信对我们所说的话。

叁．写作日期

要断定彼得后书的写作日期，取决于对其真伪的观点。主张本书信是伪托的人，认为成书日期是在第二世纪。从历史和属灵的角度看，教会认为彼得后书是属乎正典的。我们既接纳这看法为正确，便应断定其成书日期是在彼得快将离世(主后67或68年)之时，即主后六十六或六十七年。

肆．背景与主题

在彼得这封书信中，有两个组成部分是明显地互为不利的：预言的话(一19～21)和在信仰上的偏离(二)。彼得已预见假师傅的出现，他们会引进「陷害人的异端」，纵容人过着放荡败德的生活。这些人认为相信末日审判是可笑的(三1～7)。在彼得的时候，情况尚未出现，但到犹大书的时候，这情况已渐渐产生了(犹4)。当基督徒不再渴望基督再来，反而安处于世(在君士坦丁及其继承者的统治下)，教会的道德水平便一落千丈。今日的情况也是这样。在十九世纪复苏的、对预言真理的兴趣，今日在很多教会圈子中已不断缩减了。在不少教会中所表现出来的放纵生活，证明彼得确是蒙神默示，写出每一个基督徒时代所极需要的真理。

大纲

壹。问候(一1，2)

贰。呼召信徒培养坚强的基督徒品格(一3～21)

叁。预料会出现假师傅(二)

肆。预料会出现好讥诮的人(三)


彼得后书注释

壹．问候(一1、2)

一1 西门彼得形容自己是作耶稣基督仆人和使徒的。再一次，他朴实又谦卑的态度给我们留下深刻印象。他自愿选择成为仆人，并由神选召成为使徒。他没有用任何浮夸的称号，或用什么来突显自己的地位。他只是满心感激地强调他事奉复活救主的责任。

我们对收信人的唯一认识，就是他们与彼得和他的同工们同得一样宝贵信心的人。这可能暗指彼得正写书信给外邦的信徒，他们与一切信主的犹太人接受相同的信心；这信心是毫无缺欠的。所有蒙神恩典拯救的人，不管是犹太人还是外邦人，是男是女，奴隶或自由人，在神面前都一同得接纳。

信心是指当他们信奉基督信仰时所接受的一切。他进一步解释，这信心是因我们的神和救主耶稣基督之义而有的。他的意思是，神是公义的，将这信心同样地赐给一切相信主耶稣的人。基督的受死、埋葬、复活，预备了一个公义的基础，让神可以因着信向罪人施恩。罪价已还清，现在神可以称一切相信他儿子的罪人为义了。

我们的神和救主耶稣基督这称谓，表明主耶稣绝对的神性，这在新约圣经中屡见不鲜。如果他根本不是神，那么这些话就毫无意义了。

一2 彼得为读者作了个高超的祷告，就是愿恩惠、平安，因他们认识神和我们主耶稣，多多的加给他们。他希望他们能够在每一日的生活中，因着神坚固和赐能力的恩惠(恩典)，可以得着这认识。他希望他们的心，能蒙神那超乎一切理解的平安所保守。然而，他所冀盼的不是他们一点一点地得着！他希望这些恩典能多多的加给他们，而不是一点一点地赐与。

这些恩典如何能多多的加增呢？就是透过认识神和我们主耶稣。我们认识神愈深，就愈能够经历恩惠、平安。住在至高者的隐密处，远胜于偶尔朝见神。能体会神恩惠、平安之奥秘的，是住在神圣所中的人，而不是住在外围的人。

贰．呼召信徒培养坚强的基督徒品格(一3～21)

一3 每一个基督徒都应该对这段经文产生莫大的兴趣，因为经文告诉我们可以怎样保守自己在今生不致跌倒，并确保能凯旋地进入永生。

首先，彼得向我们保证，神已经将一切所需的赐下，好叫我们能过圣洁的生活。这赐予是他权能的明证：神的神能已将一切关乎生命和虔敬的事赐给我们。他的能力首先把我们拯救过来；自此，他的神能也不断使我们有能力过圣洁的生活。这里的次序是──先是生命，继而是虔敬的事。福音是神的大能，要拯救罪人脱离罪的惩罚和权势，叫人不致灭亡，不再被玷污。

所谓一切关乎生命和虔敬的事，包括基督那大祭司的工作、圣灵的工作、天使代表我们所行的事奉、我们信主时所得到的新生命，以及神的道的指引。

过圣洁生活的能力，来自认识那……召我们的主。神的神能是圣洁的源头，认识他就是得圣洁的途径。认识他就是永生(约一七3)；而在认识他上成长，就是在圣洁上成长。我们愈认识他，就会跟他愈相似。

一个彼得经常提起的主题，就是关于我们的呼召。他提醒我们：(1)我们乃是蒙呼召离开黑暗，进入他的奇妙光明中(彼前二9)；(2)我们是蒙召跟从基督受苦的脚踪(彼前二21)；(3)我们是蒙召以祝福回敬辱骂(彼前三9)；(4)我们蒙召进入他永远的荣耀里(彼前五10)；(5)我们是蒙他的荣耀和美德所召(彼后一3)。最后一点的意思，是指他藉着向我们揭示自己的荣美来召我们。大数的扫罗是在往大马色的路上看见神的荣耀而蒙召的。一位较后期的门徒作见证说：「我瞻仰他的脸，其后我便对一切与他不相似的事物失去兴趣。」他是蒙他的荣耀和卓越的美德所呼召。

一4 神透过自己的大能，赐给我们叫我们能过圣洁生活的「一切……的事」，包括他圣言中又宝贵又极大的应许。据估计，圣经中最少有三万个应许。本仁约翰曾说：「生命的路途上委实撒满了神的应许，以致我们每走一步都踏在神的应许上。」

彼得在他的两封书信中提到七种宝贵的东西，最后一种就是神的应许。我们的信心比金子更宝贵(彼前一7)。基督所流的血是宝贵的(彼前一19)。基督这活石，在神的眼中是宝贵的(彼前二4)。基督作为房角石，也是宝贵的(彼前二6)。对一切相信的人来说，他是宝贵的(彼前二7)。那不会毁坏的装饰，就是温柔安静的心，在神眼中是极宝贵的(彼前三4)。最后，神的应许是宝贵的(彼后一4)。

让我们来想一想那些关乎圣洁生活的应许：(1)脱离罪的辖制(罗六14)；(2)够用的恩典(林后一二9)；(3)遵行命令的能力(腓四13)；(4)胜过魔鬼(雅四7)；(5)受试探时有出路(林前一○13)；(6)只要认罪就可得赦免(约壹一9)──而且，罪孽不会被记念(耶三一34)；(7)我们求告神就蒙搭救(诗五○15)。

难怪彼得说神的应许是又宝贵又极大的了！这些应许能够令信徒脱离世上从情欲来的败坏。我们抵挡试探所需的一切，神已应许要完全赐给我们了。当强烈的欲望袭来，我们可以按应许向神求助。这些应许使我们能脱离世上的败坏──在性方面的罪、醉酒、污秽、苦恼、背信和争竞。

积极的一方面就是，凭着这些应许，我们就得与神的性情有分。基本上，在我们信主的时候，这就成为了事实。然后，当我们在生活中实际地享受神的应许时，我们便愈来愈与神相似。例如，他应许说我们愈多想他，就与他愈相似(林后三18)。只要我们研读圣经，从圣经的启示下研读认识基督，并学效跟随他，我们便使这应许成为事实。在这过程中，圣灵模造我们有他的样式，叫我们荣上加荣。

一5 第3至4节显示，过圣洁生活所需的一切，神早已赐给我们了。他既已这样做，我们便必须努力培养运用。神不会勉强我们，或单方面地使我们成为圣洁。我们必须渴望并立志成圣，并且克己不懈。

论到基督徒的品格时，彼得认为信心是必然已有的。毕竟，他的对象是基督徒，是那些已经因对主耶稣投以信心而得救的人。因此，他并没有叫他们要培养信心；他假定他们都已经拥有信心。

所需要的，是在这信心上再加七种圣洁的要素，并不是逐一加上去，而是在每一时刻都全面地表现这些美德。

奥尔信的父亲过去常用以下的演绎方式，将这段经文念给他的儿子们听：

有了信心，又要加上大卫的勇毅；有了大卫的勇毅，又要加上所罗门的知识；有了所罗门的知识，又要加上约伯的忍耐；有了约伯的忍耐，又要加上但以理的虔敬；有了但以理的虔敬，又要加上约拿单爱弟兄的心；有了约拿单爱弟兄的心，又要加上约翰的爱心。(注2)

蓝斯基则这样说：

这七种德行，是用来与假先知(二1)及他们的假信仰生活作对照的。他们所有的不是德行而是耻辱；不是知识而是鲁莽无知；不是节制而是放荡淫乱；不是在善事上忍耐而是在恶事上坚持；不是虔敬而是不虔；不是爱弟兄的而是憎恨神的儿女；不是真正的爱心而是令人心寒的冷漠。(注3)

第一种品格是德行。这可以是指虔诚的行为，生活上的善行，或高尚的道德操守；然而，这一切似乎都给其后的「虔敬」所涵盖了。这里所说的德行，也可以指在敌对的世人面前表现属灵的勇气，坚守公义正直的力量。

在这里，我们想到殉道者的勇气。大主教克蓝麦被勒令签署放弃信仰声明，否则便会被烧死。起初他拒绝签署，然而在巨大的压力下，他用右手签署了放弃信仰声明。后来，他知道自己做错了，于是便叫负责行刑的人把火点起来。应他的要求，他的双手并没有给绑起来。于是他将他的右手伸入火焰之中，并说：「这就是签了名的手，因此应先受刑罚。这只手犯了罪！灭亡吧，卑贱的右手！」(注4)

有了勇气，必须加上知识，尤其是对属灵真理的知识。这里所强调的，是研读神的话和行其中律例典章的重要。

藉着圣经更认识耶稣，

与我主灵里相通。

一言一字都闻主声，

每句每行我承认。

～侯丽莎

透过对圣经教导的体验，我们就能够建立一套欧德曼所说的「实践基督信仰内容的技巧」。

一6 神呼召每一个基督徒过有节制的生活。有人将节制形容为在圣灵的策动下，用意志去控制的能力。我们在祷告、读经、时间运用、控制肉体，以及奉献自己等各方面，都必须要有纪律。

保罗是实践节制的人。「所以我奔跑，不象无定向的；我斗拳，不象打空气的。我是攻克己身，叫身服我；恐怕我传福音给别人，自己反被弃绝了。」(林前九26,27)

杰出的鸟类学家奥杜邦为了要更认识世上各种雀鸟，不惜长时间处于令人难受的环境中。李罗伯这样形容他：

当与工作的成果相比时，身体上的难受在他眼中完全算不得什么。他会在黑暗及烟雾中，动也不动地蹲伏上不知多少时间；只要能够对某一种雀鸟有多一点认识，那么多个星期的苦候，对他来说是完全值得的。他会站在水深及颈的死水中，屏息静气地等候；而在他不动声息地守候之时，有无数的毒蛇和鳄鱼在他面前游来游去。

他喜形于色地说：「这当然不好受。但那又何妨呢？我已清楚看见那雀鸟的一动一静了！」为了取得资料绘下雀鸟图片，他是什么也在所不计的。(注5)

由于有别人作榜样，由于这个快将灭亡的世界有刻不容缓的需要，由于有失见证的危险，我们应自我克制，以致能将最好的献给基督。

有了节制便应该加上忍耐，即是在逼迫与逆境中坚持恒忍。我们不可忘记，基督徒的人生就是一个挑战，我们必须锲而不舍。只在开始之时一鼓作气是不足够的；不管有多困难，我们都必须坚持到底。有人以为相信基督，就会不断经历身处颠峰的兴奋；这是不切实际的。基督徒需要面对日复一日的例行公事，不足挂齿的杂务，差强人意的处境，刻骨铭心的忧伤，以及无可补救的失败。忍耐就是当一切都似乎对我们不利时，仍然撑持下去，奋勇向前。

下一种美德就是虔敬。我们的生命应当效法神，在实际的生活上表现出圣洁来。我们的品行应有超凡脱俗的素质，令人能察觉到我们确是天父的儿女；作为神家里的人，我们应该都有着神的形象。保罗提醒我们：「……惟独敬虔，凡事都有益处，因有今生和来生的应许。」(提前四8)

一7 爱弟兄的心使世人认出我们是基督的门徒：「你们若有彼此相爱的心，众人因此就认出你们是我的门徒了。」(约一三35)

爱弟兄的心带来爱所有人的心。这基本上并非情感方面的事，而是意志方面的事。这并不是我们要去经历情感上的亢奋，而是我们要去遵守的诫命。从新约圣经的角度看，爱是超自然的。非信徒根本不能够按神的吩咐去爱别人，因为他没有神的生命。只有神的生命才足以使一个人去爱他的仇敌，并会为处决他的人祝祷。爱的表现，在于付出。例如：「神爱世人，甚至将他的独生子赐给……。」(约三16)「……正如基督爱教会，为教会舍己。」(弗五25)我们可以为别人付出时间、才干、财宝和生命，以表示我们的爱。

麦艾特是五名在厄瓜多尔被奥卡印第安人杀死的青年宣教士之一、麦库里是他的父亲。一天晚上，当我们跪下来一起祷告时，他这样说：「主啊，让我可以活下去，亲眼看见那些杀害我孩子的人信主，让我可以拥抱他们，告诉他们我爱他们，因为他们爱我的基督。」当你能够这样为那些杀害你的亲生儿子的人祷告，你所拥有的就是基督徒的爱。

这七种美德，圆满地包涵了基督徒应有的品格。

一8 在作门徒的道路上，信徒不可能停留在原有位置，因为不进则退。前进的可以得着力量，得蒙保守；后退的会遇上危险，遭遇失败。

没有坚持在基督徒品格上追求长进发展，就会引致闲懒、不结果子、眼瞎、短视和善忘。

闲懒。与神有相交的生命，才是真正有果效的生命。在圣灵的引导下，信徒会放下没有益处的活动，确保生命收到最大的益处。否则，我们就只是在打空拳，徒劳无功。

不结果子。纵使对我们主耶稣基督有很多的认识，但仍可能在这认识上不结果子。知而不行，必然的结果就是闲懒无用。死海之所以是死海，正是因为只有汇入而没有流出；在属灵的范畴里，这样的情况也扼杀了结果子的能力。

一9 短视。有些程度上的视力受损，可被称为眼瞎。这里特别提到眼瞎的一种，就是短视；短视的人只为眼前而活，并不顾念将来。他只专注于物质的事，却忽略了属灵的事。

眼瞎。没有第5至7节所说七种特质的人，都是眼瞎的。他看不见在生命中什么是主要的，不懂得分辨什么是有真正属灵价值的，只活在漆黑一片的世界里。

善忘。最后，缺少那七种德行的人，是忘了他旧日的罪已经得了洁净。他已蒙救赎这一事实，对他已失去了影响力。他又回到曾被救赎离开的境地去。神以自己的儿子来为他赎罪，现在他却视这些罪为儿戏等闲。

一10 因此，彼得劝勉他的读者，要对所蒙的恩召和拣选坚定不移。这是神救赎计划的两方面。拣选是指他对人个别地拣选，那是带权能和永恒的拣选，使这些人成为属乎他自己的。恩召是指他在特定的时空采取行动，实践他的拣选。在神创造世界之先，我们已蒙拣选；在我们信主之时，我们是蒙了恩召。在时间次序上来说，是先有拣选，然后才有恩召。但从我们的经验上看，我们是先认识他的恩召，然后才知道原来基督早在永恒之初拣选了我们。

我们所蒙的恩召和拣选，本身已是坚定不移的了；神永恒的计划是不会打折扣的。然而，我们却可以透过更多效法我们的主，使这恩召和拣选得到确定。藉着结出圣灵的果子，我们可以无可置疑地证明自己确实是属乎他的。圣洁的生活，证明我们确实是蒙恩得救的人。

致力过圣洁的生活，可以保守自己不至于失脚。当然，我们永不会陷入万劫不复的境地；基督所作成的工，已经将我们从这境况中拯救出来。这里所指的，是陷在罪恶、羞耻和无用之中。如果我们没有在神的事上长进，便会陷在危险之中，生命有受严重损害之虞。但如果我们保守自己在圣灵中行，我们便不会失去服侍主的资格。神保守一切为主奋力向前的基督徒。属灵上的闲懒与眼瞎，是危险之所在。

一11 在灵里不断长进的，不但得享安全，还蒙应许得以丰丰富富的进入我们主救主耶稣基督永远的国。彼得在这里所讨论的，不是我们能否进入神的国，而是如何进去。得以进入神天上的国的唯一凭据，是对主耶稣基督的信心。然而，有部分信徒会以更丰盛的姿态进入这天上的国。信徒各自所得的奖赏，会有程度上的差别。根据这里所说，所得的奖赏会视乎信徒效法救主的程度而定。

一12 当彼得想到这些事在今生和永恒的意义时，他便决意要不断提醒信徒关乎培养基督徒品格的重要。纵使信徒在这方面已有所认识，他们仍需常常接受提醒。我们也一样。虽然我们在已有的真道上坚固，但总会有注意力被分散或忘怀的时候。故此，我们有必要经常重提这真理。

一13 彼得不单希望，并且认为有责任趁他还在世的时候，透过不断的提醒来激发圣徒。他既快将辞世，便感到是时候唤醒信徒以免他们在灵里昏睡了。

一14 主已经指示彼得他将离世，也已说明了离世的方式(约二一18,19)。这已是多年以前的事了。这位年迈的使徒知道，随着事情的发展，他是快将离世的了。这使他更坚决地认定，要用他尚余的时间，关心神子民在属灵方面的福祉。

他形容自己的死亡为放下在世上的居所，或脱离身体或帐棚。四处周游的人，以帐棚为临时居所；同样地，我们的身体就是我们在世上寄居时的居所。当我们死亡时，这帐棚便要拆掉。在被提时，信徒身体要复活并改变。圣经将这永恒和荣耀的身体形容为房屋(林后五1)。

虽然彼得获指示他快将离世，但这并不否定基督快将回来接他的圣徒的真理。真正属神的教会，一直以来都准备基督会随时回来。彼得从主得了特别的启示，才知道当主再来时，他已经不在人世了。

一15 彼得不但决意要提醒圣徒灵命长进的重要，自己也采取行动，将这些提醒笔录下来，使后世可以时常记念。信徒可以凭着他所写下来的，随时提醒自己。结果，彼得的书信成为男女信徒灵程上的亮光，迄今已近二十世纪；这果效还要持续下去，直到救主再来。此外，根据可靠的古老传说，马可又将他属灵的师傅使徒彼得的亲眼见证笔录下来，这样就写成马可福音。

文字工作的重要性于此清晰可见。文字记录可以传之久远。透过文字记录，一个人纵使已经化为黄土，他的工作仍然产生果效。

彼得在原文里用来谈到他去世的字，演变而成今日英文的exodus(大批地离开)一字。路加福音九章31节形容基督离世，所用的也是这个字。所以，死亡并非不再存在，而是离开某处，到别一处去。

这几节经文对我们来说有特别的价值，因为经文揭示，对一个属于神而又快将离世的人来说，最重要的是什么事情。这几样和这些事共出现了四次，即第8、9、12和15节。站在永恒世界的边境来看基督信仰，会发觉其中那些伟大而又基要的真理，确有无比的价值。

一16 本章结尾的几节经文，论到基督在荣耀中再来的确实性。彼得首先辩明使徒的见证是确实的，继而辩明预言必定成就。彼得在这里好象把新旧两约连系起来，并告诉他的读者要掌握这合而为一的见证。

他强调，众使徒的见证是根据事实而不是神话。他们从前将我们主耶稣基督的大能和他降临的事告诉读者时，并不是随从乖巧捏造的虚言或神话。

他特别提到的事件，就是基督在山上变象一事。有三位使徒目睹这事，他们就是彼得、雅各和约翰。大能和降临是表达「在大能中降临」或「有能力的降临」的文学手法(注6)。基督在山上变象，是他在大能中降临，统管全地的预演。马太对这事的记录，清楚地说明了这一点。在马太福音十六章28节，耶稣说：「我实在告诉你们，站在这里的，有人在没尝死味以前，必看见人子降临在他的国里。」紧接的经节记述了登山变象的事。在山上，彼得、雅各和约翰看见主耶稣的荣耀，即将来他在地上作王一千年时的荣耀。这三位使徒在他们有生之年看见了人子在他国里降临的荣耀。这样，主在马太福音十六章28节所说的话，在十七章1至8节已实现了。

彼得在这里强调，使徒对登山变象的记述，并不是基于虚言(在希腊文中，这字解作神话)。这正是部分现代神学家用来攻击圣经的字眼。他们建议应将圣经「非神话化」。布特曼提出新约圣经中有「神话虚构的成分」。洛浜孙则呼吁基督徒要承认圣经中有很多篇幅都含有神话的成分：

在过去的一个世纪，我们踏出了痛苦但果断的一步，就是承认圣经中的确包含了「神话」，这是宗教真理的其中一种重要形式。除了极端的基要派之外，所有人都逐渐承认，创世记中关于创造及人类堕落的故事，只是虚构的神话而不是历史记载，目的是要表述关于人类和宇宙的最深真理；毕竟就因这目的，所以虚构是无可厚非的。事实上，如果要捍卫基督教的真理，就必须承认、强调这些故事并非历史事实；这样就可以避免人类学和宇宙哲学所提供的另类解释的挑战。没有作出这样分辨的人，是将自己置于赫胥黎及其一派的人股掌之中，任由鱼肉。(注7)

为驳斥虚构神话的指控，彼得为登山变象提供了三个证据：亲眼看见的见证；亲耳听见的见证；以及亲身经历的见证。

首先关于亲眼看见方面，使徒们亲眼见过主的威荣。约翰作见证说：「我们也见过他的荣光，正是父独生子的荣光。」(约一14)

一17 然后是亲耳听见的见证。使徒们听见神的声音说：「这是我的爱子，我所喜悦的。」这个听得见的、对主耶稣的推崇，从极大荣光之中临到他；这极大荣光就是荣光闪耀的云彩，称为舍吉拿(Shekinah)，标志着神的同在。

一18 彼得在提到雅各、约翰和他自己的时候，强调当他们同主在圣山的时候，清楚听见神的声音。这是三个人一同作的见证，根据马太福音十八章16节，这种见证是真实可靠的。

最后，彼得还加上亲身经历的见证。我们同他在圣山。这是真实生活上的事，所以是无可置疑的。

到底登山变象是在那个山上发生，我们并不知道。如果这山为人所知道，可能现在山上已建满了神坛祠庙了。(注8)这山被称为圣山，不是因为山本身是神圣的，而是因为神拣选这山作为神圣事件的场地。

一19 我们并有先知更确的预言。旧约的先知早已预言，基督要在能力和极大的荣耀中降临。登山变象时所发生的一切，确定了这些预言。使徒们所看见的，并没有推翻旧约先知的预言，也没有使预言更肯定，只是证明预言都是真确的。在这里，神让使徒们有机会预先窥见基督将来国度的荣耀。

格连特对本节余下部分的翻译，有助我们了解经文的意思：

「……你们心里留意这预言(如同灯照在暗处，直等到天发亮，晨星出现的时候)，才是好的。」留意格连特在这里用了加插句的句式。按照他的翻译，你们心里应与留意连接。换句话说，我们应在心中加以留意。中文圣经和合本及很多其它的译本作：直等到天发亮，晨星在你们心里出现的时候；这译法在释经上构成实际的困难。

先知的预言就是照耀的灯。暗处就是这个世界。天发亮代表现今教会时代的结束(罗一三12)。晨星的出现，代表基督再来接他的圣徒。所以，这段经文的意思就是说：我们应常将先知的……预言放在面前，心里珍而重之，因为这些预言在这黑暗的世界中如同明灯照耀，直至这个时代结束，基督在云彩中降临，将等候他回来的子民接回天家。

一20 在本章的最后两节，彼得强调圣经中的预言乃是源自神，并不是出于人意；这些预言是神的启示。

经上所有的预言没有可随私意解说的(或作「没有出于私意的」)。这句话引来各种各样的诠释。有一些是荒谬的，例如认为诠释圣经是教会的专利，信徒个人不应研读圣经！

另外有些解释本身所说的或许是对的，却并不是这段经文的意思。例如，没有一节圣经可以单独抽出来加以诠释，而是必须按上文下理及其它经文来理解。

然而，彼得所针对的是预言的来源，不是神发出预言后人怎样去解释。他所指出的就是当先知坐下来写预言的时候，并不是随私意解说事件或将自己的结论记下来。换句话说，解说(注9)并不是指读圣经的人如何解释圣经的字句；而是指圣经的内容是怎样得来的。杨庭道说：

因此，按正确的解释来说，这节经文……坚称圣经其实并不是源于人的。圣经的内容，是神的见解，并非人的见解。我们经常听见有人说，某段经文代表了大卫的观点，或是保罗或彼得的观点。其实，严格说来，这些经文都并非人的观点，而全都是神对事物的见解。没有任何一段圣经预言是某人的个人见解，他们只是在圣灵的感动下说话而已。(注10)

因此，将解说译成「来源」是颇正确的，而从上文下理来看，相信这是更为适合的。

一21 本节确认在第20节所作的解释。因为预言从来没有出于人意的。正如有人说：「他们(圣经作者)并非将自己的见解编录成文，经文也不是以人的幻想、洞察，或猜测而写成的。」

事实乃是人被圣灵感动，说(注11)出神的话来。神运用我们不能完全明白的方法，指示这些人写出每一个字，却没有减损这些作者的个人特色或风格。这是讨论神默示的其中一节主要经文。今天多数人拒绝圣经权威，我们有必要坚持圣经是完全逐字的默示，是无谬误的圣言。

所谓逐字默示，是指由四十多位作者所写的圣言，全都是神呼气而成的(参看林前二13)。神并不是只提供一个大纲或一些基本观念，然后让作者随意成文。他们所写的一字一句，都是来自圣灵的。

所谓完全默示，就是指整本圣经，由创世记至启示录，全都是来自神的，都是神的话语(参看提后三16)。至于无谬误的意思，是指神话语的整体，其原文无论在义理方面，或是在历史、科学、事件发生的年代次序，以及其它各方面，都是完全没有谬误的。

叁．预料会出现假师傅(二)

二1 第一章结束的时候，彼得提到旧约的先知，他们并不是随己意说话，而是被圣灵感动，说出神的话来。现在他指出，除了在旧约时代的真先知之外，还有假先知。在基督徒时代既有真正的教师，也必有假师傅。

这些假师傅在教会内占一席位。他们以福音的使者自居。这正是危机所在。如果他们公开表明自己是无神论者或不可知论者，别人便会晓得加以防备。可是，他们却是欺骗能手。他们携着圣经，运用正统的术语，只是他们对这些术语的解释却是截然不同的。一名自由派(新派)神学院院长说出了他们的策略：

教会要经常而毋须正式否定她们过往所持守的观点；可以改变固有的信念，而她们的神学家往往能透过重新诠释，找出种种途径来保持与昔日信念的延续。

顾思伟这样形容假师傅：

……一个温文有礼、和蔼可亲、态度讨好、一派学者风范的人，并自称是基督的追随者。他在讲台上传道，编写精审的着作，并在宗教杂志上刊登文章。他是从内部攻击基督信仰。他使教会和学校成为一切不洁及可憎的家伙的聚居处。他用了撒都该人的酵，使全团面发起来。(注12)

那里有这些假师傅呢？以下列举的，是一些最明显的团体：

自由派及新正统派复原教

自由派罗马天主教

神体一位论及普救派

耶和华见证人会

摩门教

基督教科学会

基督教合一学会

基督教普爱会

晏斯唐运动

他们虽然自称是公义的使者，却在讲说圣经真理的同时，私自引进戕害灵魂的异端。这是刻意地将真假混杂，以图哄骗。他们主要是对整体教义不断加以否定。以下所举的例子，是上述一些派别所否定的信念：

他们否定圣经是神完全逐字的默示，他们否定三位一体、基督的神性、基督为童女所生，以及他的死是为罪人代赎。他们尤其激烈地否定基督流血的价值。他们否定他的肉身复活，否定有永恒的审判、因信主耶稣基督而得救恩的恩典，和圣经中神迹的真实性。

现今流行的假教训尚有：

「虚己」理论──这异端指基督将自己的神性倒空了。换句话说，他能够犯罪、犯错等。

还有「神已死论」、进化论、普世得救、炼狱、为死人祷告等等。

这些假师傅最终的罪，是连买他们的主也否认。当然，他们或会为耶稣说一些好话，提到他的「神性」、他崇高的道德和超卓的典范；然而，他们并不承认他就是神，是独一的救主。

费利写道：「耶稣从来都不是、也从未成为神……称耶稣是神，就是用偶像来代替道成肉身。」(注13)

卫理公会会督甘格来抱同样的见解：

我可以坦白地承认，我并不喜欢这说法(即基督是神)，而且这说法是极不准确的。我会这样说，其实是神在基督里；因为我相信，从新约圣经整体的见证看来，虽有极多的见证证明耶稣是超凡神圣的，但却否定他就是神。(注14)

透过林林总总的途径，假师傅否认买他们的主。我们必须在这里稍稍停顿，提醒自己，彼得所说的这些假师傅虽然是主所买的，他们却从未曾蒙主的救赎。新约圣经清楚区别买赎与救赎。全人类都被买赎，但并不是全人类都蒙救赎。只有那些接受耶稣基督为主为救主，并承认他所流之宝血的功效的，才得救赎(彼前一18、19)。

马太福音十三章44节将主耶稣比喻为一个人，变卖他一切所有的去买一块田。同一章第38节清楚说明，田地就是世界。因此，主藉着在十字架上受死，将世界并一切在世上的人买回来。然而，他却没有将整个世界救赎。虽然他所成就的工作足以将全人类救赎，但救赎却只有在那些肯悔改、相信和接受他的人身上才能生效。

这些假师傅最终的结局，显示他们从没有真正重生。他们自取速速的灭亡，要在火湖里永远受罚。

二2 彼得预言，他们将吸引一大群追随者。他们能够这样，是因为他们扬弃圣经的道德标准，鼓励放纵肉体。以下是两个例子。

圣公会主教洛滨孙这样写道：

……没有一件事永远都是「错」的。例如，我们不能先下判断，认为「婚前性关系」或「离婚」本身就是错的或有罪的。诚然在一百宗个案中，有九十九甚至一百宗都是错的，但它们并不是本质上错的或有罪的，因为唯一本质上的罪恶是缺少爱。(注15)

美国全国基督教协会出版了一本书，名为《负责任的自由》(“Called to Responsible Freedom”)，其中有一段话这样劝导青年人：

在个人的层面来说，性行为被看为合乎义和圣洁的，并不是两人在法律上的表面婚姻关系，而是两人在内心对另一方的感觉。从这角度来衡量，只是牵着手也可以是很大的错误，而亲密的性行为却可以是正确和美善的。(注16)

在假师傅的教导及鼓吹之下，这些行为结果使真道受到毁谤。不信的人因而极之鄙视基督信仰。

二3 无论在性以及金钱方面，这些假师傅都是贪婪的。他们选择神职工作，是因为他们认为有利可图。他们心中的大计，就是要招揽一大群跟随者，这样就能够增加他们的收益。

他们捏造言语，以便在别人身上取利。达秘说：「当魔鬼手携圣经的时候，他是再邪恶不过的了。」这些人手中拿着圣经，俨然为义道的使者，囗唱家传户晓的福音诗歌，并流利地运用圣经的术语。然而，这一切都只是用来掩人耳目，为他们异端的教导和败德的行为作假。

留着给这些信仰内奸的，是骇人的审判。他们的刑罚，自古以来并不迟延；刑罚已如弓在弦，蓄势待发。他们的灭亡并没有被忽略，而是已准备妥当，随时如狮子扑兔临到。

二4 从本节至第10节，彼得举出在旧约圣经中，神审判离经背道者的三个例子──天使、大洪水以前的人，并所多玛和蛾摩拉城。

可以推断犯了罪的天使，即在犹大书6节所提到的。从这节经文可知：(1)他们没有守着本位。(2)他们离开自己的住处。虽然我们不能肯定，但却有十足的理由相信，他们就是创世记六章2节所提到的「神的儿子们」：「神的儿子们看见人的女子美貌，就随意挑选，娶来为妻。」在约伯记一章6节和二章1节，天使被称为神的众子。从创世记第六章可推断，神的儿子们离开了原本分派给他们的天使本位，放弃了天上的居所，换取了地上的居所，并娶人类的女子为妻。他们所生的孩子称为英武有名的人(犹太传统称为nephilim，音尼非念，意即「堕落的人」；创六4)。从创世记六章3节可知，神对这些不正常的性关系感到极不喜悦。

反对这种见解的人一般认为，天使是没有性别的，所以不可能结婚。可是，圣经并没有这样说。圣经只是说在天上他们并不嫁娶(可一二25)。在旧约圣经中，天使经常以人的形象出现。例如，罗得在所多玛接待的两名天使(创一九1)，创世记十九章5、10、及12节都形容他们为人。他们有脚(2节)和手(10节)；他们能吃东西(3节)；他们并且能运用体力(10、16节)。从所多玛人变态的欲望可知，这些天使是有身体，可作泄欲工具的(5节)。

神对这些天使公然地叛离他所设立的秩序，感到十分忿怒。他们的结局就是被丢在地狱里，在一片黑暗的坑里等候最后的审判。

二5 说明神直接介入惩罚罪恶的第二个例证，是在洪水中灭亡的人。他们确实罪大恶极。他们终日所思所想的，尽都是恶(创六5)。在神的眼中，世界是败坏的，满了强暴(创六11～13)。主后悔造人在地上(创六6)。他心里忧伤至极，所以决定要把他们除灭(创六7)。他并没有宽容上古的世代，使洪水临到世上，将一切不敬虔的世人消灭。

只有挪亚和他的一家在主眼前蒙恩，他们得以在方舟里避难。当神发烈怒带来暴风雨时，他们得保安然无恙。

圣经形容挪亚是传义道的。无疑当他建造方舟时，槌子每一下的敲击，都对周围正在讥诮的旁观者发出警告，劝他们从罪中回转，否则便要就自己的恶行面对神的审判。

二6 神毫不留情地施行审判的第三个例证，关乎所多玛和蛾摩拉城。这两个城市约位于今日死海的南部，是性反常罪行的渊薮。那里的人以同性恋为家常琐事。罗马书一章26至27节说明了这罪：

……他们的女人把顺性的用处变为逆性的用处；男人也是如此，弃了女人顺性的用处，欲火攻心，彼此贪恋，男和男行可羞耻的事，就在自己身上受这妄为当得的报应。

在神眼中，这种放纵的堕落并不是病态，而是罪恶。他为了向后来的历世历代显示他极其憎恶同性恋，于是降下火与硫磺来摧毁所多玛和蛾摩拉(创一九24)，使二城化为灰烬。毁灭是这么彻底，时至今天，这两个城的实际位置仍是个谜。对任何企图将这罪恶合法化，或以其为病态而加以自圆其说的人，这两个城的遭遇实在是一个监戒。

今日的自由(新)派神职人员，对性反常的罪愈来愈公开表示支持。有一位联合基督教会的人员在《社会行动》中，建议教会不应该再在神学院收生、按立牧者，和聘用教会职员方面歧视同性恋人士。九十名圣公会牧师最近议决，成年人在双方同意下进行的同性恋行为，在道德上无分善恶。在将这罪合法化的过程中，假师傅是站在前线的。

本书信在处理离经背道的课题时，每多涉及道德败坏的情况，这并非出于偶然；两者往往是形影相随的。离经背道的肇因，往往就是在道德上犯了错。例如，某人在性方面犯了严重的罪。他没有承认自己的罪，藉着基督的血得以洁净；相反，他决意摒弃对神的认识，因这认识使他深受责备，他并且活在毫不敬虔的生活中。蒲乐克提到一次，他碰上一位青年人，这人曾称自己是基督徒，但现在却充满了怀疑和否认。蒲乐克问他：「朋友，你最近耽于何种罪呢？」这位青年人垂着头，即时中止了对话，面有愧色地走了。(注17)

二7 将不虔不义的人消灭的这位神，会搭救义人。彼得用罗得的经验来做例证。如果我们只有旧约圣经对罗得的记述，我们断不会认为他是个真信徒。在创世记的记录中，他就象个争名逐位的机会主义者。为了要在众人中得到名誉地位，连罪恶与败坏也可以忍受。然而，彼得在神的默示下告诉我们，他是个义人，常为恶人淫行忧伤。神知道罗得有真信心，知道他喜爱公义，恨恶罪恶。

二8 虽然表面上罗得并不象个义人，但他的确是个义人。彼得为了要强调这一点，便重申罗得因在所多玛的所见所闻，内心天天伤痛。周遭邪恶的败德情况，使罗得深感痛苦。

二9 所以，结论就是主知道搭救敬虔的人，并惩罚不敬虔的人。他能够拯救他的百姓脱离试探，同时把不义的人留在刑罚之下，等候审判的日子。

恶人要留给地狱(9节)，地狱也专为恶人而预备(17节)。另一方面，基业要留给信徒，信徒得蒙保守，可以得着这基业(彼前一4,5)。上述两方面形成了强烈的对比。

二10 神有能力将恶人限制起来，等候最终的审判。本章经文所针对的人物假师傅，情况更是如此；他们的生命被性欲的污秽所污染，他们提倡与政府主治之人作对，大胆地侮辱政府高层。

众所周知，假宗教领袖虽以基督的使者自居，但道德标准却往往很低落。他们不但自己耽于变态的活动，还公开地提倡这些放荡行为。美国马里兰州巴尔迪摩市一间女子学校的圣公会校牧这样写道：

对于自己的性行为、思想及欲望，我们都应宽松一点，且不应再感到内疚。我所指的，是不管你是异性恋者、同性恋者，还是杂交者……性，就是乐趣……意思就是，毋须受任何规条所牵制，没有任何指定或禁忌。可以这样说，这游戏并无任何规则。(注18)

另一要点是，自由派的宗教领袖，通常会成为鼓吹用暴力推翻政府的运动的先锋。主张现代主义的牧师，经常与政治颠覆活动有联系。美国费城长老区会的教会及社区事务主任说：「如果一切非暴力方法都不能奏效，我们便不应完全排除这方法(就是鼓吹教会信徒使用炸弹和手榴弹)。」

这些人是大胆而任性的。他们似是毫无约束地对一切循正式途径建立的权力，作出无耻的对抗。他们在辱骂统治者的时候，措辞无所不用其极。虽然圣经明说世上的政权是神所立的(罗一三1)，并禁止人毁谤统治者(徒二三5)，但这些教训对他们却没有丝毫的作用。他们喜欢用挑衅性的话来谴责在尊位的(这词在希腊文的意思是「荣耀」或「尊荣的人」)，务求语出惊人。在尊位的是个统称，可以包括一切蒙神赐予权力的天使或世人。这里大概是指世上的统治者。

二11 这些自称是神职人员的人，胆大妄为，其行径连天使也不取。虽然天使的力量权能比人更大，但也不敢用毁谤的话在主面前控告在尊位的人。这里所说那些在尊位的，应该是指那些有权力与地位的天使。

一般认为，这里对天使粗略的描述，与犹大书9节相同：「天使长米迦勒为摩西的尸首，与魔鬼争辩的时候，尚且不敢用毁谤的话罪责他；只说：『主责备你吧！』」我们不知道他们为何会为摩西的尸首发生争执。这里的重点是：米迦勒承认撒但有掌管恶魔之权，撒但无权管辖米迦勒，米迦勒也不会斥责他。故此，连圣天使也不敢为的，这些人却胆大妄为。何等不可思议！试想这种越轨的行为，将要面对怎样的审判！

二12 这些离经背道的宗教领袖，跟毫无理性的牲畜无异。人与牲畜的分别在于人有思考能力；然而，他们没有运用这能力，满足身体的欲望似乎成了他们生存的唯一意义。很多牲畜的命运，似乎不过就是等候被宰杀。这些假师傅，向着在前面的败坏直冲，完全听不到神对他们的真正呼召──就是要他们荣耀神并永远与他同乐。

他们毁谤所不晓得的事。他们无知的表现，莫过于批评圣经。由于他们没有神的生命，因此他们完全不能够明白神的话语、他处事的手法，和他的作为(林前二14)。然而，他们却以属灵事物的专家自居。他们尽力所能明白的，也比不上一个谦卑安静在主面前领受教训的信徒。

他们会象牲畜一样遭毁灭。他们既选择活象牲畜，也就会象牲畜般死亡。他们的死并不是在世上消灭，而是在不光彩及绝望之中死亡。

二13 他们因行不义，就招致杀身之祸。费廉思这样意译：「他们因自己的恶行而招致不幸的结局，他们要自食其果。」

他们这样无耻，又肆无忌惮，胆敢在光天化日之下犯罪作恶。大部分人都会等到有黑暗遮掩时才作恶(约三19)；故此，酒吧和妓院通常都是灯光昏暗的(帖前五7)。但假师傅却连要把罪掩藏起来的限制也打破了。

他们与基督徒一起坐席的时候，是基督徒中间的污点和瑕疵，就是说他们是不体面的、不洁的入侵者；他们只知纵情地暴饮暴食。犹大在描述这些人时这样说：「这样的人在你们的爱席上与你们同吃的时候，正是礁石(或作玷污)，他们作牧人，只知喂养自己，无所惧怕……」(犹12)。在初期教会时代，当假师傅参加与主餐一起举行的爱宴时，他们是毫无节制的，且完全不理会这宴席的属灵意义。有爱心的人通常会顾及他人，但他们只顾自己。

二14 使人更反感的，就是他们满眼是淫色，止不住犯罪。这里所形容的人，本应负责宣讲圣经的教训、执行教会的规定和劝导会众；可是，他们的眼却到处寻找通奸的妇人。在神职「外袍」的掩饰下，他们色欲的渴求似是永无止境的。

他们引诱那心不坚固的人。他们或许会乱用圣经，让罪得以开脱。他们或许会辩解说，所谓是与非，很多时是受文化背景影响的。又或者他们会温文地向受蒙骗的人保证，只要动机是出自爱心，就没有任何行动是错误的。那些心不坚固的人，很容易会认为，对于一个宗教领袖来说，某一件事既是完全没有问题的，那么对一个平信徒来说，这事更是完全没有问题的了。

他们心中习惯了贪婪。他们不是外行人，而是在诱惑人的学问上有过人的训练。贪婪一词固然可以包括任何过分的欲望，但经文在这里所指的，主要是淫欲。

当彼得想到这种卑劣的基督教的膺品，以及基督的圣名受这些离经背道者的罪玷污时，他慨叹一句：被咒诅的种类！彼得并不是在咒诅他们；他只是预见他们要面对神烈怒的咒诅。

二15 这些假师傅有几方面与比珥之子巴兰一样。他们假装神的代言人(民二二38)。他们勾引别人犯罪(启二14)。然而，最主要的共通点在于他们都是利用圣职来获取财利。巴兰是米甸人，他是先知，受摩押王的聘请，要咒诅以色列。他的动机完全是为了钱财。

二16 有一次，巴兰正准备去咒诅以色列的时候，他和所骑的驴子遇见耶和华的使者(即主耶稣在道成肉身之前的其中一种显现方式)。那驴子一次又一次地拒绝前进。当巴兰鞭打驴子时，驴子竟用人的话来责备他(民二二15～34)。这是叫人感到惊讶的现象──不能说话的驴竟然以人言说话(且比它的主人更有分寸！)。但这神迹并没有将巴兰从他的狂妄中唤醒过来。

蓝斯基说：

巴兰是一个可怕的例子，说明一个身为「先知」的人如何灭亡。主人蒙神指示他有什么不可作，又蒙神藉一头不能说话的驴向他说话；阻止他犯错，但他却不顾一切，坚持要得到他以为可以透过不义来得到的东西，结果便自招灭亡。(注19)

今天，神没有用不能说话的动物来责备假师傅。然而，我们绝对有理由相信，他经常用其它方法来责备他们的狂妄与愚昧，并鼓励他们转回正确的路──这方法就是基督。神常常用卑微信徒简单的见证来使这些人自觉羞愧；他们以拥有高人一等的知识和神圣地位为傲。有时候，一个被圣灵充满的「平信徒」引用一节圣经或发出一个尖锐的问题，就足以使现今的巴兰羞愧至无地自容。

二17 彼得将假师傅比喻为没有水的泉源。有需要的人到他们那里去，指望得到振作和抚慰，满足属灵上的饥渴；可是却失望而回。他们是无水的井，是狂风催逼的雾气。雾气(雨云)叫人以为快要下雨，可以滋润久经乾旱的土地。然而，狂风一来，云雾便消散。于是，希望顿成泡影，乾枯的舌头没有得着满足。

为这些宗教骗子存留的，是阴间的幽暗。他们佯作福音的使者，实际上却没有任何好信息给予别人。信众希望从他们那里得饼，得到的却是石头。这种欺骗的报应，就是永永远远落在墨黑的幽暗里。(注20)

二18 他们说虚妄矜夸的大话，或照诺克斯的翻译，他们用「辞藻华丽却言之无物的句子」。很多自由派传道人和异端人士的言论，正是这样。他们是精湛的演说家，用华丽夸饰的辞令使听众入神。他们旁征博引的言论，将不懂分辨的听众吸引住。由于他们讲道的内容贫乏，所以便用教条和说服力来补救。不过，在整篇讲章里，他们其实并没有说过什么。以下引述当今一位着名神学家的讲道，来举例说明这种贫乏无效果的讲道是怎样的：

这不是对等与否的关系，而是两者相似的关系。这正是我们想的，即是我们所表达对神的真知识。虽然凭信心我们知道也记得，这里所说的相似，绝不是我们所理解的「相似」。然而，我们也知道也记得，并也是凭着信心，这里所说的相似，既用了这两个字，也可以透过我们所认识的相似来理解。这样在我们的脑海中，并当我们提到相似时，与神真实启示中的相似类同(就其本身来说，其实并不相似)。当我们谈到这是相似的关系时，我们所想所说的并非错谬，而是正确的。

这些假师傅的策略，就是准许人在各种各样的欲望喜好上放纵，藉此来引诱人。他们教导说，我们肉身的各种欲望既是神所赐的，就不应加以节制；如果加以节制，就会对个性造成严重的失衡。因此，他们鼓吹在结婚前争取性经验，婚后也毋须保持贞洁。

受他们引诱的人是那些刚才脱离(注21)妄行的人。未得救的人过去在各种有罪的逸乐中放纵自己；然而他们的心意有所改变。他们决定要改过自新，重新做人，并要参加教会。可惜他们没有到相信圣经的教会去，反而参加了这些假牧人的崇拜。他们没有听见因信基督而得救的福音，反而听见讲者如何将罪恶抵消，并鼓励纵容罪恶。这一切叫他们感到万分惊讶；他们一直以为罪是错的，以为教会反对罪恶。现在，他们知道罪已在宗教上获得批准！

二19 这些离经背道的牧者大谈自由；然而，他们所指的自由是摆脱神的主权，是自由地犯罪。事实上，这绝不是自由，而是受到最严重的制伏。他们自己却作败坏的奴仆。他们被恶欲恶习所箝制，没有能力摆脱。

二20 由本节至22节所说的，并不是假师傅的情况，而是受他们影响者的情况。这些人已经改过迁善，却并未重生得救。他们因局部地认识……基督和基督徒原则，已经离弃犯罪的生活，开始在道德生活上加以整顿。

其后，他们受到假师傅的影响；这些假师傅讥讽在道德上严守清规的主张，并致力要从道德规范中得解放。这些人本来已暂时从罪里得释放，现在又返回这些罪中。事实上，由于宗教规范在他们身上已失效，没有任何东西再可以约束他们，所以他们比以前更沉沦了。因此，他们末后的景况，的确比先前的更不好了。

二21 一个人领受的权利愈多，责任就愈大。一个人对基督徒的标准认识得愈多，就愈有责任活得合乎这些标准。晓得神圣洁的要求，却回到世俗的污秽上去，倒不如从来不晓得为妙。

二22 这些人证明俗语说得真不错，就是狗转过来吃它所吐的秽物(箴二六11)，猪洗净了又回到泥里去辊。彼得用狗和猪作比喻，是有重要意义的。根据摩西的律法，两者都是不洁的动物。这句俗语没有显示它们在本质上曾经历任何改变。它们从所吐的和泥里获释前是不洁的，而当它们返回去时仍然是不洁的。

彼得所描写的人也是这样。他们经验了在道德上改过自新，但却从没有接受新生命。象马太福音十一章43至45节所说的，他们的屋子里面空闲，打扫乾净，修饰好了，但却从来没有邀请救主进去住。那原本被赶出来的污鬼便回去，并另带了七个比自己更恶的鬼来住进这空房子。结果，这房子末后的情况，比原本更坏。

我们不可用这段经文来教导说，真信徒有可能会从恩典中堕落，以致失丧。这些人从没有成为真信徒。他们从没有接受新生命。他们末后的景况证明，他们的本质仍然是不洁、邪恶的。这里的教训是：单有改过自新不但是不足够，而且是危险的，因为这样会令人受骗，产生虚假的安全感。人只能够透过重生，才能得到新生命。他只有透过向神悔改和相信主耶稣基督，才能够重生。

肆．预料会出现好讥诮的人(三)

三1 彼得从第二章对假师傅的讨论，转而论到在末后的日子，必定会出现好讥诮的人。正如前一封书信一样，彼得在这里首先鼓励他的读者要持守圣经。

三2 他们应谨记在旧约圣经中圣先知的预言，以及新约圣经保存的、由使徒所传的主救主的命令。在流行背离信仰的日子里，圣经是唯一真正的保障。

三3 众先知与使徒联合所作的见证，就是在末世必有好讥诮的人随从自己的私欲出来。基督徒应该谨记这一点。他们不应为这些人既骄傲又亵渎的否定而感到困惑。相反，他们应视这些人为清晰的例证，表示这时代的末期已经近了。

这些好讥诮的人乃是随从自己的私欲。他们既已拒绝认识神，便肆无忌惮地纵情追逐欲望。他们鼓吹纵容罪恶，完全不理会将来的审判。

三4 他们主要的讥诮重点，是与基督的再来有关。他们的态度是：「主要降临的应许在那里呢？」意思是「这应许怎会成就呢？」然而，他们说的主降临是指什么呢？

他们是不是指基督再来接他的圣徒，即我们所说的教会被提呢(帖前四13～18)？这是主再来的第一阶段；好讥诮的人对此是否有认识也成疑问。

他们是指基督与他的圣徒回来，在全地上建立国度的时候吗(帖前三13)？这想法可能存在他们的思想中。

然而，从这段经文的其它部分清楚看到，他们所指的，是神在这地上进行的最后审判，即一般所谓的世界末日。他们所想的，是在千禧年结束时，天地都要被大火烧毁的情景。

他们的意思其实是这样：「你们这些基督徒一直在恫吓我们，警告说这世界将面临可怕的审判。你们说，神将介入人类的历史中，惩罚恶人，并毁灭全地。其实，这全都是废话。我们没有怕的。我们大可以随心所欲地生活下去。人类历史中既没有神曾介入的证据，哪我们又何须相信他将会介入？」

他们的结论，乃是基于一个很轻率的假设：「从列祖睡了以来，万物与起初创造的时候仍是一样。」他们认为，大自然始终如一地随一贯不变的定律发展，并没有超自然的介入，一切都有合乎自然的解释。

他们相信均变论的定律。这定律指出，大自然现时的各种变化过程，由古至今都是以相同的方式和幅度演变，这些变化过程已足以解释古往今来的各种变化。

均变论定律与普通的进化论理论有重要的关连。各类生物是由先存在的品种不断衍生而成的理论，建基于一个假定，就是周围环境一直以来都是颇为一贯稳定的。如果地球曾受灾变冲击的话，达尔文进化论中的预先假定就会受到质疑。

三5 好讥诮的人故意忘记一件事──大洪水。神确曾介入过人类的事，他介入的具体目标，就是要惩罚恶行。洪水既曾发生过，就有可能再发生。

圣经对这些人有一点令人不安的指控，就是他们是故意忘记的。他们自以为学识渊博，有客观思维。他们自夸信服科学研究。然而，事实上他们乃是故意忽略一个证据确凿的历史事实──洪水。他们大概应该去修读地质学吧！

他们故意忘记，从太古凭神的命有了天，并从水而出、藉水而成的地……已消灭了。天和地都是因神的命而有的；神说了，它们便出现(来一一3)。彼得说，地是从水而出、藉水而成的。我们得承认，这句话的深意，我们并不能完全领会。从创世记一章2节可知，地面曾一度为水所覆盖。在第6节，圣经说神造了穹苍或天空，将地面上的水和覆盖全地的水气或云雾分开。由此我们可以假定，地球由一层厚厚的水气覆盖，其中并没有生物。穹苍提供了澄清的空间，让生物可以呼吸。创世记一章9节记载地球各大洲由海洋所分开；这可能就是从水而出的意思(请参看诗二四2)。

不管彼得这句话在科学上有任何暗示，我们确知道地球是一个充满水分、为云雾覆盖的世界；地球四分之三的表面是海洋，而大部分地方为水气罩着。据现时所知，地球是唯一充满水分的行星，因此也是唯一能维持人类生命的行星。

三6 从创始的时候起，地球就储存了自我摧毁的工具。在地底下的深处有水，海洋中有水，天上的云也有水。最后，神将天上和地上的水都释放了(创七11)，大地遭洪水淹没，方舟以外的一切生灵都被消灭了。

好批评的人故意不理会这历史事实。有趣的是，洪水之说近年却是他们猛烈攻击的重点。然而，洪水的记录早已留在地壳上，存留于古今中外的传统里，而最重要的，是写在神的圣言上。

三7 神创造这地时，已安排足够的水来消灭全地。同样地，他也在天地间安排了足够的火来把天地消灭。

在这个核子时代，我们知道物质其实是一堆给储存起来的能量。将一颗原子核心分裂，会有大量的能量猛烈地释放出来。因此，世上一切的物质都蕴含着大量的爆炸潜能。现在，主将这一切聚合在一起(西一17：「万有也靠他而立」)。只要他撤回他的控制，一切的原素都会熔化。在现阶段，天地得保存，直留到不敬虔之人受审判遭沉沦的日子，用火焚烧。

三8 为什么神的审判迟迟还未到呢？首先，我们不应忘记，神不受时间限制。他并不象我们般活在时间中间。毕竟，时间是由太阳与地球之间的相互关系所决定，但神却不受这关系所限制。

主看一日如千年，千年如一日。他可以将一日扩展至一千年，也可以将一千年压缩为一日。他可以将他的作为分期完成，也可以一气呵成。

三9 神已应许，他会用审判来为不虔之人的历史划上句号。即使是看来有点迟延，也不是由于神并不忠于他的应许，而是由于他忍耐宽容。他不愿有任何一人沉沦。他所期望的，是人人都悔改。他有意将施恩的时期延长，为了要让每一个人都有得救的机会。

以赛亚书六十一章2节提到耶和华的恩年和他报仇的日子。这显示他喜爱施怜悯，审判是他不寻常的工作(赛二八21)。可以看出，他将他的忍耐延长至一千年之久，并将他的审判凝聚在一天之内。

他在大洪水之前，共等了一百二十年。现在，他要用火毁灭世界之前，已等了几千年。

三10 但主的日子要……来到。主的日子指神施行审判的任何时期。在旧约圣经中，这是用来形容神惩罚行恶的人，并向他的敌人夸胜的任何时间(赛二12；一三6、9；结一三5；三○3；珥一15；二1、11、31；三14；摩五18、20；俄15；番一7、14；亚一四1；玛四5)。在新约圣经中，这是指分为几个阶段的一段时期：

1.这是指大灾难时期，为期七年，神会在这期间审判不信的以色列人(帖前五2；帖后二2，NU文本)。

2.这包括他回到地上来的时候；那时他要报应一切不认识神和不顺从主耶稣的福音的人(帖后一7～10)。

3.这是用来指千禧年；那时，基督要用铁杖统治全地(徒二20)。

4.这是指天地最终被火消毁。这个正是本章的意思。

要象贼来到一样──即是无从预测的，又具破坏力的。天必……废去。这肯定是指大气层的天，也可以是指星空宇宙的天，却不可能指第三重天，即神的居所。当天在大响声中废去时，有形质的都要被烈火销化。有形质的是指物质的各个构成部分。所有物质都会在这个类似宇宙核灾的灾劫中被摧毁。

地和其上的物都要烧尽了。(注22)不单自然界的创造物会被烧尽，一切文明的创造也会被摧毁。世上各个名都大城、巍峨雄伟的建筑物，和杰出的科学产品，全都包括在彻底摧毁之列。

三11 到这里，彼得将焦点从好讥诮的人转到圣徒，并极力地提醒他们留心所肩负的责任。这一切既然都要如此销化，你们为人该当怎样圣洁，怎样敬虔。万物都离不开消亡湮没的结局。人类所夸耀、毕生致力追求的事物，顶多也不过在刹那间留存。为追求物质而活，就是为追求短暂的而活。我们不难判断，应将注意力从这世界的浮华事物与玩意儿，转去致力过圣洁和敬虔的生活。应该为永恒而并非短暂的而活，重视属灵而不是物质的事物，选择永存而不是必逝的东西，这可不用多说吧。

三12 信徒也应该有所期待。他们应等候且渴望神的日子来到。有人用「加快神的日子来到」这句话来教导说，我们可以藉着过热心坚定的事奉生活，来加快主再来的实现。不过，这教训有两个问题。第一，神的日子并不是主再来的日子。第二，即使两者是等同的，仍有理由怀疑基督再来的时间，会否因信徒的热心程度而更改。

神的日子是指一个永恒的状态。这个状态随着主的日子的最后阶段出现，那时天地都已被废去。神的日子是他得着最后和完全的胜利的那日。因此，这是一个我们应默默等待和热切期待的日子。

彼得在谈到神的日子时，并不是说一切要到那日才发生，而是说在那日，天被火烧就销化了，有形质的都要被烈火熔化。物质并不是等到在神的日子时才完全消灭。事实上，这最终的审判必须先发生，然后神的日子才可以来到。

三13 彼得在第12节劝勉信徒要等候神的日子来到。本节里他们则被形容为等候新天新地，有义居在其中。这证明神的日子是指永恒，到那时会有新天新地。

在以赛亚书六十五章17节和六十六章22节，新天新地是用来形容千禧年和永恒的。我们知道上述的经文包括了千禧年，因为那时罪仍存留(赛六五20)，而且还会有婴孩出生(六五23)。彼得则用新天新地来单单指永恒；那时候，现有的天地都已废去了。

彼得说在新天新地里，有义居住在其中。现在，恩典藉着义作了王(罗五21)。在千禧年里，义要作王(赛三二1)；在永恒里，义要居住在其中。基督在地上建立千禧年国度时，会用铁杖来统治，也会秉公行义。从这方面看来，义要作王。但在永恒里，就毋须再用铁杖了。因为义是自然必然的事。那时候，不会再有罪来破坏这祥和美丽的景象了。

三14 有关新天新地的真理，应能加深我们「向主」过圣洁生活的意愿。这不单是我们应持守的真理，还应该能约束我们。既知道我们快将要站在神面前，我们的内心便应渴望自己没有玷污，无可指摘，在道德上是清洁的。此理应驱使我们致力达到安然的地步，而不是争逐不安。

三15 并且要以我主长久忍耐为得救的因由。他迟迟未施行审判，是为了要让人有足够的机会得蒙拯救。当我们眼见人类的罪恶昭彰时，我们会不期然地问，主还怎能按捺得住。他的忍耐宽容程度确是叫人惊叹。然而，他这样是有理由的。他并不希望看见恶人死亡。他渴望看见人从他们的恶行中回转并且得救。

就如我们所亲爱的兄弟保罗，照着所赐给他的智慧写了信给你们。这段提及保罗的话中，有几点很有意思：

1.首先，彼得称呼保罗为我们所亲爱的兄弟。须知保罗曾在安提阿当着众人责备彼得装假(加二11～21)。显然地，彼得以谦卑的心接受了这次责备。我们应能接受别人的纠正，心里不存任何仇恨。

2.彼得承认保罗写的书信，是神赐给他有智慧。这肯定地暗示，彼得认为保罗所写的书信是神所默示的。

3.明显地，彼得书信的读者，也读过一封或多封保罗书信。这些书信可能是直接写给他们的，也可能是在周围传阅的。

保罗在那一封信中提到我主长久忍耐为得救的因由呢？罗马书二章4节说：「还是你藐视他丰富的恩慈、宽容、忍耐，不晓得他的恩慈是领你悔改呢？」

三16 保罗在他一切的信上所论到的真理，也是彼得在他两封信中所处理的；所论的真理包括重生、基督的神性、他虽然无罪却受苦、他代替罪人受死、他的复活、他的升天、他的再来、主的日子和永恒的国度。

这些圣经真理中有些难明白的地方，例如三位一体、神的拣选与人的自由意志、受苦的奥秘等。纵使我们发觉圣经中有些记载超越我们的理解，也不应感到困扰。神的话语是无限的、不能穷尽的。当我们研读圣经时，我们应信任神是全知的，他所知的往往是我们永远没法参透的。

彼得说信中有些难明白的时，并不是要批评保罗所写的。并不是保罗的行文风格使人难以明白，而是他所处理的题目并不容易。伯恩斯写道：「彼得所指的，并不是难以明白保罗所说的是什么意思；困难之处在于他所教导的伟大真理并不容易理解。」(注23)

那无学问、不坚固的人并没有凭信心接受这些难明白的真理，反而要强解，以致自取沉沦。例如，有些异端将律法强解为得救的途径，而不是用来揭示罪恶的工具。另有一些以受浸为进入天堂的通行证。他们不单强解保罗书信，也强解其它经文。

请留意，彼得在这里将保罗的书信与别的经书一样看齐，就是旧约圣经和新约圣经在当时已有的部分。他承认保罗书信是由神所默示的圣经的一部分。

三17 信徒必须经常防范错谬的危险。经常有假师傅混淆并伪冒真理的事实，应足以叫我们有所警惕。毫无戒心的人，容易会受恶人的错谬所吸引控制，以致不能在属灵的路上站立得稳。

三18 彼得再一次教导，在属灵的事上不断长进，是防范假师傅影响的最好方法。长进必须是两方面的──在恩典上和在知识上。恩典就是在生活上彰显圣灵的果子。在恩典上长进，并不是增加头脑的知识，或无休止地参加活动；而是愈来愈有主耶稣的模样。知识是指透过圣经对主的认识。在知识上长进，就是更多地研读并服从他的话语、作为和方式。

然而，彼得不打算在劝勉圣徒之后便结束这书信。高潮应是将荣耀归给救主。因此，我们看见这段美丽的赞美辞：愿荣耀归给他，从今直到永远。阿们。毕竟，我们存在的最终原因，就是要荣耀他；故此，这结语为这封信作结，是最合适不过的。

评注

1(简介)何力生(E.G. Homrighausen), The Second Epistle of Peter, Exposition, IB, XII, 1957，页166。

2(一5)引自作者的朋友奥尔信的讲道。

3(一5)蓝斯基(R.C.H. Lenski), The Interpretation of the Epistles of St. Peter, St. John and St. Jude，页266。

4(一5)这著名的故事经常为人所缕述。例如S.M. Houghton的Sketches from Church History，页114～116。

5(一6)李罗伯(Robert G. Lee), Seven Swords and Other Messages，页46。

6(一16)当我们用两个词语来表达一个意思，例如「面红」和「耳热」表示非常激烈，这就称为重言法(源自希腊文，即二词一意)。圣经时常用这种表达方式，这里就是一例；我们应懂得这种语文方式。

7(一16)洛宾孙(J.A.T. Robinson), Honest to God，页32、33。

8(一18)罗马天主教的传统认为，登山变象的地点是在他泊山，山上也的确建有神坛。从历史的角度看，这是不可能的，因为他泊山并非高山，但福音书却说这山是「高山」。此外，在主的时代，他泊山上很可能有罗马兵丁驻扎，所以绝非进行这样私人启示的适当地点！黑门山乃位于加利利的北面，是一座高山，山顶积雪，登山变象的事很可能在这里发生。

9(一20)希腊文epilusis可以译成「来源」，也可译成「解说」。

10(一20)杨庭道(D. T. Young), The Unveiled Evangel，页13、14。

11(一21)批判性文本(NU)译为「人从神的角度说话。」

12(二1)顾思伟(W.A. Criswell)，The Evangel, Largo, FL, Nov.49, 页1。

13(二1)费利(Nels Ferre), The Sun and the Umbrella，页35、112。

14(二1)甘格来(Gerald Kennedy), God's Good News，页125。

15(二2)洛宾孙(Robinson), Honest，页118。

16(二2)美国全国基督教协会, Called to Reponsible Freedom，页11。

17(二6)蒲乐克(A.J. Pollock), Why I Believe the Bible is the Word of God，页23。

18(二10)美国Pageant Magazine，一九六五年十月号。

19(二16)蓝斯基(Lenski), Interpretation，页326、327。

20(二17)NU文本缺了「永远」一词，但极相似的犹大书13节则不缺。

21(二18)NU文本为「仅仅脱离的」。

22(三10)NU文本并不是「烧尽」(katakaesetai)，而是「被找到」(heurethesetai)，大概是指「完全坍塌」之意。

23(三16)伯恩斯(Albert Barnes), Notes on the New Testament, X:268。


约翰壹书

简介

「我们蒙召要效法的，并不是基督在海面上行走的神迹奇事，而是他平日如何行事为人。」～马丁路德

壹．在正典中的独特地位

约翰壹书就象一本家庭照相簿。本书将神家众成员的样貌描绘出来。正如儿女跟他们的父母相似，神的儿女也有他的模样。本书将这些相象之处描绘出来。一个人成为神儿女的时候，他便接受了神的生命，就是永远的生命。所有拥有这生命的人，都会循一些确切既定的方式将这生命证明出来。例如，他们会承认耶稣基督是他们的主和救主，他们爱神，也爱神的儿女，且遵守他的诫命，不会继续犯罪。这一切都是永远生命的特征。约翰写这封信，是要叫凡拥有这些家庭特征的人知道自己有永生(约壹五13)。

约翰壹书有很多与众不同之处。虽然这的确是一封寄出了的书信，但信中却没有提到作者和收信人的名字。无疑他们一定是彼此十分熟悉的了。这封可爱的书信另一过人之处，就是能用简短的句子和无与伦比的词汇，将极深奥的属灵真理表达出来。谁说深奥的真理必须用复杂的句子来表达呢？恐怕被很多人无知地称赞为「深奥」的讲道或着作，其实只是言词晦涩，意义不清而已。

约翰壹书值得我们用心默想并认真研读。其内容看似重复，但其实是有少许差异的──这些在意义上精微的差别，正是我们需要留意的。

贰．作者

外证 有关约翰壹书作者的外证，可以追溯至很早期，且甚具说服力。曾在引用本书时，明确地指出本书是第四卷福音书的作者约翰所写的人有：爱任纽、亚历山太的革利免、特土良、俄利根和他的学生丢尼修。

跟希伯来书的作者一样，约翰壹书的作者并没有提到自己的名字。不过，跟希伯来书不同的是，约翰壹书有具说服力的内证，证明作者是谁。

头四节显示，作者熟悉基督，且与他一起度过了一些岁月。这大大地将可能是作者的人选范围缩小了，同时又与认为使徒约翰是作者的传统相符。

另一可以佐证的，就是本书内容有使徒的语调：作者行文显露着权威，也带有资深属灵领袖的亲切(「我小子们哪」)，甚至带着教条式的语气。

书信中的思想、词汇(「住」、「光」、「新」、「诫命」、「道」等等)，和表达方式(「永生」、「舍命」、「出死入生」、「世人的救主」、「除掉人的罪」、「魔鬼的作为」和其它)，都与约翰福音和约翰的另外两封书信一致。

此外，本书和约翰福音一样，具有希伯来文的风格特色，就是运用平行结构和简单的句子结构。简言之，如果我们接受第四卷福音是约翰所写的，就应接受本书信也是出自他的手笔。

叁．写作日期

有论者认为，约翰是在主后六十年代、罗马人毁灭耶路撒冷之前，在耶城写成那三封给纳入正典的书信的。不过，一般接受一个较后的成书日期(主后80至95年)。传说使徒约翰是由人搀扶着走进信徒聚会的地方，向他们说：「小子们哪，你们要彼此相爱。」本书的慈父语调跟这传说相符。

肆．背景与主题

约翰写本书时，有一门异端之说已经兴起，名为诺斯底主义(希腊文gnosis意即知识)。这些诺斯底主义者自称是基督徒，但声称具有额外知识，乃是超越众使徒所教导的。他们公言，一个人除非获他们传授更深奥的「真理」，否则心灵就不能完完全全地得着满足。部分诺斯底派人士教导说，物质是邪恶的，所以肉身的耶稣不可能是神。他们将耶稣与基督分别开来。他们认为「基督」是从神出来的，基督在耶稣受洗时降在耶稣身上，又在他受死前，可能在客西马尼园的时候，离开他。据他们所说，耶稣的确死了，但基督并没有死。正如高连所说，他们坚持「属天的基督是这样的圣洁属灵，又岂能与血肉之躯长期接触，备受玷污。」简言之，他们否定道成肉身之说，又否认耶稣是基督，并耶稣基督既是人、也是神。约翰知道这些人并不是真正的基督徒，所以他要证明诺斯底主义者并没有神真正的儿女的特征，以此来提醒读者防范他们。

根据约翰所说，一个人或是神的儿女，又或不是，绝对没有中间立场的。故此，本书的内容也充满了意义相对的用语，例如光明与黑暗、喜爱与恨恶、真理与谎话、死亡与生命、神与魔鬼。同时，使徒约翰喜欢用一个人的惯性行为来形容他。例如，在分别基督徒与非基督徒时，并不是凭着一次的罪行便下结论，而是以这个人的特质来衡量。时钟纵使坏了停止不动，在二十四小时里总会有两次是准确的！一个运作良好的时钟，则会不断将准确的时间告诉人。因此，一个基督徒日常的生活，一般都应该是圣洁公义的，而他因此证明自己是神的儿女。约翰不断地用「知道」这个词语。诺斯底主义者声称自己知道真理，约翰则在这里将基督信仰的内容如实地展露出来，是人可以肯定地知道的。他形容神是光(一5)；是爱(四8、16)；是真理(五7)；是生命(五20)。这并不是说，神不是一个有位格的个体；只表示神是这四种恩福的来源。约翰也提到神是公义的(二29，三7)、洁净的(三3)、没有罪的(三5)。

虽然约翰所用的字句简单，但所表达的思想往往是深邃的，有时甚至难以理解。因此，我们研究这卷书的时候，应祷告求主帮助我们掌握他话语的意思，并遵从他向我们启示的真理。

大纲

壹。序言：与基督的相交(一1～4)

贰。保持相交的途径(一5～二2)

叁。与基督相交者的特征：遵守诫命和爱弟兄(二3～11)

肆。相交的进阶(二12～14)

伍。两样危害相交的东西：世界和假师傅(二15～28)

陆。与基督相交者的特征(续)：公义、爱、安稳(二29～三24)

柒。分辨真理与谬妄的需要(四1～6)

捌。与基督相交者的特征(续)(四7～五20)

一．爱心(四7～21)

二．健全的教义(五1上)

三．爱心和所生的顺从(五1下～3)

四．胜过世界的信心(五4、5)

五．健全的教义(五6～12)

六．以神的话为确据(五13)

七．对祷告的信心(五14～17)

八．知道属灵的真实(五18～20)

九．结束的提醒(五21)


约翰壹书注释

壹．序言：与基督的相交(一1～4)

一1 一切真正的相交，都必须建基于主耶稣基督的位格的教义上。信徒与对耶稣有错误观念的人，不可能有真正的相交。本书头两节所教导的，就是他的永恒和他道成肉身的确凿。与父神一同在永恒里的那一位，曾来到世间成为一个真正的人。众使徒曾听见他说话，亲眼看过他，深为所动，且亲手摸过他；这一切证明他确曾道成肉身。生命之道并不是短暂的幻象，而是成为一个有血肉之躯的人。

一2 本节再一次确认，那原与父同在，被约翰称为永远的生命的一位，曾成为一个有血有肉的人，住在我们中间，众使徒也亲眼看见过他。

以下一段文字的作者不知是谁，但却说明这两节经文对我们生活的实际意义：

庆幸我对永远生命的认识，并不是基于哲学家或神学家的推断，而是基于那些曾听见、看见、定睛观看，并亲手接触过那道成肉身者的人无可置疑的见证。这并不是一厢情愿的构想，而是铁一般的事实，经过仔细观察和准确记录的事实。

一3 众使徒没有将这奇妙的信息保密不宣，我们也不应这样做。他们知道，一切的相交建基于此，因此他们公开、完全地将这信息宣讲出来。一切接受使徒见证的人，就与父并他儿子耶稣基督相交，又与众使徒和所有其它的信徒相交。一身罪污的人，竟蒙带领到与天父并他儿子耶稣基督相交。这是何等奇妙的事！经文所说的，正是这真理。

他儿子耶稣基督。耶稣与基督是同一位，而这位就是神的儿子。耶稣是他在出生时所得的名字，道出他完全的人性。基督这称呼则指出他是神的受膏者，是弥赛亚。因此，耶稣基督这名字见证了他的人性和神性。耶稣基督是不折不扣的神，也是不折不扣的人。

一4 为什么约翰要写关于相交的题目呢？原因就是要使我们的喜乐充足。约翰知道，这世界不能使人得着真正而又持久的喜乐。只有透过与主建立正常的生命关系，才可以得到这喜乐。当一个人与神并主耶稣相交，他就得着深深的喜乐，是周围环境所不能减损的。正如诗人所说：「他一切赞歌的泉源，就在于高天之上。」

贰．保持相交的途径(一5～二2)

一5 相交是指两个或更多的人，在分享相同的事物。这是一个契合或伙伴的关系。约翰在这里开始将与神相交的条件指示他的读者。为这缘故，他要大家留意主耶稣在世上时的教导。虽然没有记载证明主耶稣曾亲囗说过这些话，但他教训的要点和实质内容正是神就是光，在他毫无黑暗。约翰的意思是，神是绝对圣洁、绝对公义、绝对纯净的。神绝不会向任何一种形式的罪徇情面。没有任何事物可以向他隐藏，「万有在他的眼前都是赤露敞开的；我们必须向他交帐。」(来四13；圣经新译本)

一6 顺理成章地，如果一个人要与神相交，就不可以将罪隐藏起来。光明与黑暗不能同时存在于一个人的生命中；正如光明与黑暗不能同时存在于一个房子里。一个人若在黑暗里行，他就不是与神相交的了。一个人说自己是与神相交的，却惯常地在黑暗里行，就根本是未得救的。

一7 另一方面，一个人若在光明中行，他就能够与主耶稣并其它基督徒彼此相交。根据约翰在这里所说的，一个人若不是在光明中，就一定是在黑暗里。如果他在光明中，他就是神家里的一分子。如果他在黑暗里，他与神是完全没有任何相交的，因为在神那里是毫无黑暗的。那些行在光明中的人，即基督徒，就彼此相交，他儿子耶稣的血也不断地洗净他们一切的罪。神所施行的赦免，全都基于他儿子在各各他山所流的血。这血为神提供了公义的基础，让他可以赦免人的罪，正如诗歌所说：「宝血功效永不灭。」这血有永远洁净我们的效力。当然，信徒必须先认罪才可以蒙赦免，约翰在第9节才处理这一点。

一8 再一次，我们能与神相交的条件，就是要承认与我们相关的真理。例如，否认我们有罪性，就是自欺欺人，不真不实了。须留意，约翰将罪性(sin 8节)，与罪行(sins 9节)区分出来。罪性指我们腐败邪恶的本质。罪行指我们所作的各种恶行。事实上，我们的本质比我们所作的种种恶行败坏得多。不过，赞美主，基督为我们的罪性和我们的罪行死了。

悔改归主并不等于已将罪的本质杜绝根除；而是栽植了崭新的、从神而来的本质，且有能力胜过内里的罪。

一9 为了保持经常与神和其它信徒相交，我们必须认自己的罪，这些罪包括做了不该做的事，不做那该做的事，还有思想上的、行为上的、暗地里的和公开的罪行。我们必须在神面前把这些罪揭露出来，清楚说出是什么罪，与神一起抵挡，并离弃这些罪。诚然，真正的认罪包括离弃罪恶：「遮掩自己罪过的，必不亨通；承认离弃罪过的，必蒙怜恤。」(箴二八13)

我们若这样做，就可以运用神是信实的，是公义的，必要赦免我们的罪这应许。他是信实的，因为他已应许要施行赦免，并会照他的应许而行。他是公义的，因为主耶稣在十字架上已成就了代赎的工作，因此他有公义的基础可以施行赦免。他不但保证会施行赦免，还会洗净我们一切的不义。

约翰在这里所说的赦免，是父亲的赦免，不是法理上的赦免。法理上的赦免是指获开释免受罪的惩罚；罪人在相信主耶稣基督时，就得着这种赦免。那是法理上的赦免，因为是神以审判者的身分赐予的。然而，在信主之后所犯的罪又如何呢？就惩罚方面来说，主耶稣在各各他的十字架上已付了赎价。不过，就神家里的相交关系来说，犯罪的圣徒需要父亲的赦免，也即天父的赦免。他只要承认自己的罪，就可以得着赦免。我们只需要获得一次法理上的赦免；其有效范围包括我们所有的罪──过去、现在、将来的罪。然而，在整个基督徒人生中，我们却不断需要父亲的赦免。

我们认自己的罪时，必须相信他会赦免我们，因为神的话语是具有权威的。他既赦免了我们，我们也当原谅自己。

一10 最后，为求能够与神相交，我们决不可否认自己曾犯过罪。神一次又一次地在他的话语中声明，人人都犯了罪。否认这一点的，便是以神为说谎的。这与他的话大相迳庭，且完全推翻主耶稣到世上来受苦、流血、受死的理由。

从此我们晓得，与神相交的条件，并不是毫无瑕疵的生命，而是我们肯将自己的罪带到他面前，认罪并离罪。就是说，我们必须对自己的情况绝对诚实，不可以把自己的实相虚饰遮掩。

二1 约翰把神给其子民的完美标准告诉我们，但他也告诉我们失败时神恩慈的安排。小子们是指神家里的每一分子。神完美的标准，可见于以下一句话：我将这些话写给你们，是要叫你们不犯罪。神是完美的，因此他给予子民的标准也是绝对完美的。如果他说：「我将这些话写给你们，是要叫你们尽量减少犯罪」，他就不是神了。神一点也不会容忍罪恶，因此他将完美的标准摆在我们面前，要成为我们的目标。主耶稣就是这样对待那行淫时被拿的妇人；他说：「我也不定你的罪。去罢！从此不要再犯罪了。」

同时，主也了解我们的本相。他记念我们不过是尘土；因此，他恩慈地为我们可能的失败作了安排。从以下的话可见一斑：「若有人犯罪，在父那里我们有一位中保，就是那义者耶稣基督。」中保是指一个人物，他在另一人有需要时出手相助。这正是主耶稣在我们犯罪后所扮演的角色。他立即到我们这里来，为要恢复我们与他之间的相交。有一点值得注意的，这里并不是说：「若有人认罪…。」作我们的中保，他致力引领我们去认罪和离弃罪恶。

本节有一点精采的地方，是不容忽视的。经文说：「若有人犯罪，在父那里我们有一位中保。」经文并不是说在神那里，而是在父那里。纵使我们犯了罪，他仍是我们的父。这提醒我们一点宝贵的真理，就是纵使信徒犯罪破坏了相交，但关系也不会中断。当一个人重生时，他就成为神的儿女，神就成为他的父，没有任何事物可以影响这关系。出生这事实，是不能够撤销的。儿子或许会叫父亲丢脸，但他既已出生，就仍是儿子。

须知我们的中保，是那义者耶稣基督。有一位义者作辩护人，确是一件美好的事。撒但指控信徒时，主耶稣可以指着他在各各他山所成就的大功说：「就算在我的帐上吧。」

二2 主耶稣不但是我们的中保，他也为我们的罪作了挽回祭。即是说，他为我们受死，满足了公义的要求，并除去一切阻碍相交的藩篱，将我们从罪疚中释放出来，并将我们挽回到神面前。基督既已满足了公义的要求，神便可以向我们施怜悯。世上鲜有中保(或律师)会为他的当事人偿还罪债，但这正是我们的主所作的；最异乎寻常的，就是他竟然牺牲自己来为我们赎罪。

约翰补充说，他不是单为我们的罪，也是为普天下人的罪，成为叫神满意的祭物。这并不表示普天下的人都得救。这说主耶稣所作成的，其价值足以让普天下人得救，但只对那些实在相信他的人有拯救的功效。由于他所作成的工足够给普天下的人，因此我们可以将福音传给全人类。但如果人人都会自动得救，那就不用向他们传福音了。

有一点很有趣，十字架上的一块木牌，上面所写的文字包括了希伯来文，即神选民的语言，希腊文和拉丁文，即当时所知世界的主要语言。这正向普天下人宣告，耶稣有充分的条件成为世上每一个角落每一个人的救主。

叁．与基督相交者的特征：遵守诫命和爱弟兄(二3～11)

二3 约翰开始介绍那些真正与基督相交的人的各种特征。首先是顺服。倘若我们生命的性向是渴望遵行他的旨意，我们与神的关系就是正常的了。这些经节无疑是针对诺斯底主义者，他们自称对神的认识是他人所无的，然而他们却没有兴趣遵守主的诫命。约翰指出，这种知识是空洞而又毫无价值的。

约翰从三方面去形容信徒如何顺服，就是遵守他的诫命(3节)；遵守主道(5节)；照主所行的去行(6节)。这三者是渐进的。遵守他的诫命，就是遵守新约圣经中记载的主耶稣的诫命。遵守主道，就是不单遵守写下来的诫命，还渴望按我们所知去做讨他喜悦的事。照主所行的去行，就是完完全全地将神给他子民的标准表现出来；即照耶稣行事为人的样式去过活。

二4 约翰并没有表示基督徒生命在于毫无瑕疵地遵照神的旨意过活，而是基督徒应惯常地渴望遵守他的诫命，并做一切能讨他喜悦的事。约翰的着眼点，是信徒整个人生的取向。如果有人说他认识神，却不遵守他的诫命，就可以肯定他是说谎话的。

二5 另一方面，如果我们遵守主道，「神的爱」(圣经和合本作「爱神的心」)在我们里面实在是完全的。「神的爱」并不是指我们对神的爱，而是指他对我们的爱。意思就是，当我们愿意遵守主道时，神对我们的爱便达成目标了。这爱达成了目标，完成了任务，就是使我们在心中产生对他的顺从。

二6 因此，凡说他住在主里面的人，就该自己照主耶稣所行的去行。他如何行事为人，四卷福音书都有记载，成为我们的典范和指引。这种生命，并不是我们可以凭自己的力量去活出的，只有靠着圣灵的能力才能够。我们的责任，就是毫无保留地将生命交给他，让他在我们里面并透过我们活出他的生命。

二7 真信徒的另一个重要特征，就是爱弟兄的心。约翰表示，他正在写的，并不是一条新命令，乃是他们从起初所受的旧命令。换句话说，主耶稣在地上开展他的工作时，从起初便教训他的门徒要彼此相爱。

诺斯底主义者经常夸耀他们的教训是新的。然而，使徒却敦促他的读者，要用主耶稣在世时所给予的教训来衡量每一件事。有一个经常存在的危险，就是信徒会渐渐偏离起初(注1)的教训。约翰的意思是：「回到起初的教训上，你就会知道什么是真实的了。」

二8 不过，这诫命并非只是一条旧命令，其本身也有新的意义。主耶稣在世上的时候，不但教导他的门徒要彼此相爱，更以身作则地让他们明白这教训的意思。他一生充满了爱人的心。因此，当主在世上时，这诫命在主是真的。不过，现今在某种意义上，这旧诫命却是新的。在这个时代里，这诫命不但在主耶稣身上是真的，在众信徒身上也是如此。这些基督徒本来都是不信的，生活在憎恨和欲念之中。如今，他们用自己的生命来彰显展现这伟大的、爱的诫命。

因此，每当人接受福音的光照，黑暗便渐渐过去。黑暗并未完全消失，因为还有很多人未归信基督，但基督这真光已经照耀，而每当罪人归向他，他们便蒙拯救，并会去爱其它的信徒。

二9～11 本节至11节将虚假的爱与真诚的爱互相对照。一个人若自称是基督徒，却恨那些真正的基督徒，这就是明显的证据，证明他到如今还是在黑暗里。这句话表示，所谈论的并不是在信仰上后退的问题。那人如今的情况仍跟往日一样，即尚未得救。另一方面，明显地爱弟兄的，就是住在光明中，在他并没有绊跌的缘由。这里的意思可以指他本人没有给绊跌的危险，或指他不会绊跌其它人。两种解释都是事实。如果这位基督徒确实与主保持关系，他所要走的路必蒙光照，而他既是表里一致的，就不会绊跌任何人。诺斯底主义者恨透了那些忠于神话语的人。这证明他们仍是在黑暗里，且在黑暗里行，也不知道往那里去，因为黑暗叫他们的眼睛瞎了。

约翰到这里便转了话题，改而向神家里的各成员致以爱的问候，好象是要示范他所说的爱是如何的。

肆．相交的进阶(二12～14)

二12 首先，他用小子们(注2)来称呼神的全家。这称呼与年龄和属灵程度无关。约翰乃是向所有属主的人说话，本节的下半部分可以证明：因为你们的罪藉着主名得了赦免。这是所有基督徒的实况。得知我们的罪在如今已完全得赎，是件何等美妙的事。另外应留意的，就是我们的罪乃是藉着主名得了赦免。因着基督的缘故，神赦免我们的罪。

二13 他将父老形容为认识那从起初原有的；这些成熟的信徒体会神儿子同在的甜蜜，且以他为满足。神家中之少年人的特色就是活力和战意。这是与敌人斗争角力的时期。少年人……胜了那恶者，因为他们学会了得胜的秘诀，就是「不再是我，乃是基督在我里面活着」。小子们是在信仰上的婴孩。或许他们所认识的不多，但他们的确认识父。

二14 约翰再次向父老们打招呼的时候，内容与第一次一样。这是因为他们在属灵的经历上，已达到成熟的地步。他也再一次称呼少年人为在主里并在他的能力里刚强的。他们胜了那恶者，因为神的道常存在他们心里。主耶稣在旷野的时候，曾引用圣经来击退撒但。这显示不断学习圣经的重要，并要经常靠圣经装备好，以抵挡撒但的攻击。

伍．两样危害相交的东西：世界和假师傅(二15～28)

第15至17节严正地警告我们要提防这个世界以及其一切错谬的作风。或许这警告主要针对少年人，因为世界对他们特别有吸引力；不过这也是对一切属主的人的警告。这里所说的世界，并不是指我们所生存的行星，也不是指我们周围的自然界。其实这是指人类致力所建立的，希望毋须基督而能活得快乐的制度。这可以包括文化的世界，如各种歌剧、艺术和教育──简言之，是指一切不爱主耶稣和不欢迎他的范畴。有人将世界定为：「人类的社会制度，在于它是以错误的原则组织起来的，而其特征是卑贱的欲念、错谬的价值观，和自我为中心的精神。」

二15、16 他清楚地警告我们不要爱世界和世界上的事，原因很简单，爱世界的心与爱父的心二者是不能并存的。凡世界上的事，可以归纳为肉体的情欲，眼目的情欲，并今生的骄傲。肉体的情欲是指一切源于内心邪恶本性的身体上的情欲。眼目的情欲乃是由眼目所见而诱发的恶欲。今生的骄傲是指要自我表现和自我荣耀的不洁的野心。夏娃所犯的罪，正好说明了这三种属世的要素。那树的果子好作食物，这是肉体的情欲。那果子悦人的眼目，这是眼目的情欲。那果子是值得羡慕的，因为可以令人有智慧，这是今生的骄傲。

这世界与父是不相容的，正如那恶者是与基督对抗的，肉体是与圣灵敌对的。欲望、贪念、野心，都不是从父来的，乃是从世界来的。即是说，它们并不是源于父，它们的来源是世界。属世就是对短暂的事物的钟爱。人的心其实永不能从物质中找到满足。

二17 这世界和其上的情欲都要过去。当一间银行快将倒闭时，聪明的人不会将钱存进去。当建筑物的根基变得不稳时，有头脑的建筑师不会继续展开工程。将心思意念集中在这世上，就象为那快要遇险的铁达尼号游轮甲板上的座椅花心思重新摆放一样。因此，有智慧的人不会为一个快要过去的世界而活。神的旨意，就是把我们从要过去之事物的诱惑中救拔出来。本节是伟大的布道家慕迪一生的座右铭，经文也刻在他的墓碑上：「惟独遵行神旨意的，是永远常存。」

二18 另一个试验人是否真正与基督相交的方法，是在教义方面。约翰用警告的方式来开始这题目，提醒那些在基督里的婴孩要防备假师傅。在信仰上尚属年幼的信徒，特别容易被那敌基督的谎话所瞒骗。约翰的读者已蒙教导，知道在基督再来之前，敌基督会出现，并假装成基督。正如要发生的事之前会有先兆，在那敌基督来到之前，会有好些敌基督的出现。他们是假师傅，宣扬假的基督和假的福音。有一点值得注意的，就是我们现今所身处的世代，充斥了好些否认基督的异端。这一切恰好证明，救主再来的日子已近了。

二19 这些假师傅声称自己是基督徒，曾一度与使徒有来往。然而，在内里他们其实不是真正的信徒，他们从信徒中间出去足以证明这一点。若是属我们的，就必仍旧与我们同在。从这里我们认识到，真正的信有持久的特质。一个真正重生得救的人，会继续为主而活。这并不表示我们要能够坚持到底才可以得救，而是指坚持信仰的人确实是得救的。假师傅出去，显明都不是属我们的。

二20 但这便带来一个问题：「初信的信徒又如何能够懂得分辨真理和虚谎呢？」答案就在于我们从那圣者受了恩膏，并且知道这一切的事，这恩膏是指圣灵，是从那圣者即主耶稣基督那里来的。当一个人得救时，圣灵便住在他里面，他使信徒懂得分辨真理与错谬。当约翰告诉初信的读者你们……知道这一切的事(注3)，他并不是指实质的情况。他们未有圆满的知识，只是他们有足够的条件与能力去识别什么是真的，什么不是。因此，一个最幼嫩、最普通的信徒，也有条件与能力去分辨属神的事，而一个未蒙拯救的哲学家却办不到。谦卑安静在主面前的基督徒，比起拼尽全力的世人，能够领会更多的事。在物质界，婴儿一生下来便拥有人的所有官能。他有眼睛、四肢和脑袋。他不是后来才得到这一切。虽然他们会生长发展，但他们一出生已是一个完整的人。因此，人重生也是这样。在那一刻，他已经得到一切的条件和能力；当然，这一切条件和能力在日后有无穷的发展潜能。

二21 约翰写这信，不是因他的读者不知道真理，而是要他们确认一件事实，就是他们的确知道了真理，并要提醒他们没有虚谎是从真理出来的。诺斯底主义者所教训的道理，乃是与神的道违背，因此就是虚谎。他们主要的谎话，即是最基本的教导，就是否认耶稣是基督。在简介部分已经提过，他们教导说，耶稣只是一个人，他受浸时，基督就降在他身上。现今有部分异端也传播这种谎话。圣经各处都坚持，新约圣经的耶稣，就是旧约圣经的耶和华。说基督降临在耶稣身上是不正确的，事实上耶稣就是基督。

二22 约翰小心地指出，否认主耶稣神性的，就是否认父。有些人自欺地相信自己是敬拜神的，但他们并不愿意与主耶稣基督拉上任何关系。使徒约翰说：「不认父与子的，这就是敌基督的。」

二23 耶稣在约翰福音八章19和42节说，那些不认识他的神性又不爱他的人，就不认识父，也不以神为父。同样地，约翰说：「凡不认子的，就没有父；认子的，连父也有了。」这里道出了奇妙的真理，就是父与子的合一。除非你有子，否则便不能有父。所有的神体一位论派教徒、基督教科学会成员、回教徒、现代主义教徒、耶和华见证人会教徒，并犹太教徒，都应留心注意这个信息。

二24 保护初信的信徒免受假师傅影响的方法，就是务要将那从起初所听见的，常存在心里。这是指主耶稣和众使徒的教训。我们持守神的话语，就是最安全不过的。我们应该以「圣经怎样说？」这问题来衡量每件事。某教训若不能与圣经一致，我们就应拒绝接受。正如艾朗赛博士过去常说的：「如果某教训是新的，就不是真的；如果是真的，就不会是新的。」

二25 我们谨守基督的教训，就证明我们的信仰是真实的；这信仰的应许就是永生。当我们接受主耶稣时，就接受了他自己的生命，就是永生。这生命使我们懂得试验一切新兴而有问题的教训。

二26、27 约翰因此写这些话给初信者，提醒他们小心假师傅。当他想起这些读者已经从主耶稣受了恩膏，他就完全不用担心最终的结果了。如前面所说，这恩膏就是圣灵，经文说圣灵常存在你们心里。这句话叫人鼓舞，因为一旦接受了圣灵，他就永远不会离开。我们既已接受圣灵，就不用人教训我们。这不是说教会中不需要属灵的教师。从以弗所书四章11节可知，神特别赐下这教师的恩赐。这里的意思是，基督徒不需要任何在神的话以外的教训，来作为神的真理。诺斯底主义者声称拥有额外的真理，但约翰在这里表示，信徒不需要额外的真理。我们手里有神的话，心中有神的灵，就已经有足够条件去领受神真理的指示。

二28 约翰对神家里所有亲爱的小子们说话，鼓励他们要住在主里面，这样他若显现，我们就可以坦然无惧；当他来的时候，在他面前也不至于惭愧。这里的我们是指众使徒，意思是说，如果约翰的读者没有向主保持忠诚，在基督来的时候，领他们信主的使徒就会感到惭愧。经文强调，在一切福音工作中，栽培工作的确重要。这里也暗示，在基督再来时，有人会感到惭愧。

陆．与基督相交者的特征(续)：公义、爱、安稳(二29～三24)

二29 第四种家庭特征就是公义。我们知道在生物界是各物从其类的。在属灵界也一样。凡行公义之人都是神所生的。由于神是公义的，因此每一个他所生的人都是公义的。这是约翰的合理逻辑。

三1 信徒是由神所生的这个观念，使约翰惊叹不已，他呼唤他的读者来欣赏神奇妙的爱──把我们带进神家里的爱。这爱本来可以只是使我们得救，而不用使我们成为神的儿女。但神领我们进入他的家，成为儿女，这就显出神赐给我们是何等的慈爱。「你看父赐给我们是何等的慈爱，使我们得称为神的儿女！」(注4)

现今我们过每一天的生活，世人并不能够认出我们是神的儿女。世人不明白我们，也不明白我们的行为举止。诚然，当主耶稣在世上的时候，世人并不了解他。「他在世界，世界也是藉着他造的，世界却不认识他。他到自己的地方来，自己的人倒不接待他。」我们既有主耶稣的特质，就不应冀望世界会明白我们。

三2 不过，不管世人明白与否，我们现在是神的儿女，这是将来得荣耀的保证。至于将来如何，还未显明，但我们确实知道，基督若显现，我们必要象他，因为必得见他的真体。这不是说我们在天上的时候，身体会与耶稣一样。主耶稣会有他独特的容貌，并会带有各各他山的伤痕，直至永远。我们相信，我们每一个人都会有自己个别的样子，因而得以识别。圣经没有说我们在天上的样子都是相同的。然而，我们在道德上却会跟主耶稣基督相似。我们将会脱离污秽、罪恶、疾病、优伤、死亡。

这奇妙的改变会怎样发生呢？答案就是：只要看基督一眼就成了。因为必得见他的真体。我们活在地上，凭信心在神的话语中看见基督，活象基督的过程是不断在进展的。但到了那时候，当我们得见他的真体，这过程便圆满完成，因为见他的就要象他了。

三3 凡…指望得见基督并跟他相似的，就洁净自己，象他洁净一样。基督徒一直都知道，基督即将再来的盼望，对信徒的生命起着洁净成圣的影响。在日常生活中，基督徒不愿意有任何他们不希望在基督再来时有的行为。留意这里说「就洁净自己，象他(基督)洁净一样」，而不是说「象他(基督)洁净自己一样」。主耶稣从来不需要洁净自己；他是洁净的。对我们来说，这是个渐进的过程；对他来说，这一直都是事实。

三4 洁净自己的相反，记载在本节：「凡是犯罪的，就是作了不法的事；罪就是不法。」(圣经新译本)作这个字的字面意思就是行(希腊文是poieo)。这里用了现在进行时态，表示这是持续不断的行为。就算未有律法，也会有罪。由亚当到摩西这段期间，罪也在世上，但这是在神颁布律法之先。因此，说「违背律法就是罪」(和合本)并不完全准确，应该说罪就是不法。罪就是不肯顺从神，想怎样做就怎样做，且拒绝承认主应有的主权。归根究底，罪就是将自己的主意抬举得高于神的旨意，是与我们本应顺从的那位永活的主作对。

三5 一个基督徒不能不断犯罪，因为这就等于完全否定主耶稣到世上来的目的。主曾显现，是要除掉人的罪。因此，不断犯罪，就是完全罔顾他道成肉身的目的。

同样地，基督徒不能继续在罪中，因为他们正披戴主的名字，这样做就等于否认这名字。在他并没有罪。新约圣经主要有三段经文讨论主耶稣基督无罪的人性，这是其中一段。彼得告诉我们「他并没有犯罪」。保罗告诉我们「他并不知罪」。对主有特别亲密认识的门徒约翰，则在这里加上他的见证：「在他并没有罪。」

三6 凡住在他里面的，就不犯罪；凡犯罪的，是未曾看见他，也未曾认识他。本节将真信徒与那些从没有重生得救的人作对比。可以肯定地说，真信徒不会不断犯罪。约翰在这里所说的，不是个别的犯罪事件，而是持续的、惯性的行为。本节也不表示基督徒一犯罪，就会失去救恩。这里所表示的，是当一个人惯性地犯罪时，就可以断定他其实并未重生。

随之而来的问题自然是：「怎样才算是惯性犯罪？要犯多少次罪才会成为典型的行为？」约翰没有提供答案。相反，他要每一位信徒自我警惕，并要基督徒自己负上举证的责任。

三7 诺斯底主义者虽擅于伪称自己有特别的知识，他们个人的言行却十分不小心。因此，约翰补充说：「小子们哪，不要被人诱惑；行义的才是义人，正如主是义的一样。」这一点是最清楚不过的了──一个人不能有属灵的生命，但又继续活在罪里。另一方面，神是义的，人只有透过有他这本质，才有能力行义。

三8 有些儿女与父母极相似，别人很容易就把他们认出来。神的儿女，与魔鬼的儿女，都有这种特色。犯罪的是属魔鬼，因为魔鬼从起初就犯罪。再一次，这里的意思是：「犯罪的，就是属魔鬼的。」魔鬼从起初的时候，由他第一次犯罪开始，就一直犯罪(持续的、典型的行为)。他所有的儿女，也跟随他走上这条宽阔的道路。在这里要补充一点，人乃是透过重生而成为神的儿女，但作魔鬼儿女的却没有牵涉出生的事。人只要仿效魔鬼的行为，就成为他的儿女，没有人是由魔鬼所生的。

对比之下，主耶稣来到世上的目的，是要除灭(或使之无效)魔鬼的作为。主只发一言就足以除灭魔鬼，但他却来到这世上受苦、流血、受死，以致可以使魔鬼的作为成为无效。救主既付出这样大的代价来将罪消灭，那些相信他以他为救主的人，应当抱怎样的态度呢？

三9 本节重申，那些从神生的，是不可能不断在罪中活着的。有部分研究圣经的人认为，本节是指信徒的新生命本质。虽然旧本质仍能够犯罪并且确会犯罪，新本质却不能够。我们相信，约翰在这里是再一次将已重生与未重生的人作对比，所讨论的，是关于不断或惯性的行为。信徒没有犯罪的习惯。他不会明目张胆地停留在罪中。

原因是神的道(原文作「种」)存在他心里。研究圣经的人对这句话的意思，在理解上也有很大的分歧。有认为这「种」是指新生命的本质，有认为是指圣灵，也有认为是指神的道。这一切都属实，因此都是可能的解释。我们认为这「种」是指信徒归信主那一刻就栽植在他里面的新生命。这里再一次指出神的生命存在信徒里面。他是永远稳妥的。这永远的保障不会成为基督徒犯罪的藉囗，却保证了他不会继续犯罪。凡从神生的，就不惯性地犯罪。这神圣的关系，杜绝了信徒继续在罪中活着，以致让罪成为生活习惯的可能性。

三10上 这里提到第四个方法，用以分辨谁是神的儿女，谁是魔鬼的儿女。凡不行义的就不属神。并没有居中的立场可供选择。没有任何一个人是两种成分各半的。一个行义的人，足证他就是神的儿女。

三10下、11 这一段继续说明，测试谁是神家里的人的第二个试验，就是爱的试验。这是从二章7至17节的段落延续下来的。从基督徒时代肇始起，众使徒就已教导说爱弟兄是神圣的责任。这里所说的爱，并不是友善的情谊或纯粹人与人之间的爱顾，而是指属神的爱。这是指象基督一样去爱其它人。事实上，人根本不可能凭自己的力量做到这样，只有靠着圣灵所赐的能力才能。

三12 约翰追溯人类的记录，提到第一个不爱自己弟兄的人。该隐表明他是属那恶者的，因为他杀了他的兄弟亚伯。个中的原因，是因自己的行为是恶的，兄弟的行为是善的。

三13 邪恶的恨恶公义的，这是人类生活的定理，正解释了世人恨信徒的原因。基督徒公义的生命，将不信者的邪恶昭然若揭地显露出来。后者当然不喜欢被这样揭露；他们不但没有改变邪恶的行为，还致力要消除将他们揭露出来的因素。其实这是不合理的，就好象一个人因为界尺和直尺显明他画的线是歪歪斜斜的，便把尺子都毁掉了一样。

三14 我们因为爱弟兄，就晓得是已经出死入生了。有一件叫人惊奇的事实，就是当一个人得救时，他对基督徒的态度与过往截然不同。这是他可以肯定自己得救的其中一种途径。若不爱神的儿女，虽然仍可自称是基督徒，但圣经说，他仍住在死中。在过去，他的灵命一直是死的，现在仍然是这样。

三15 在世人眼中，憎恨算不上是怎样的恶事，但神却称其为谋杀。一瞬间的意念便显出谋杀的念头已萌生。纵然没有行出来，但动机已经存在。因此，凡恨他弟兄的，就是杀人的。当约翰说凡杀人的，没有永生存在他里面时，他并不是说杀人者不能够得救。他只表示，一个素来喜欢憎恨他人的人，很有可能成为杀人者，而且他并未得救。

三16 主耶稣为我们舍命时，他给我们留下了爱的最高典范。在这里，基督与该隐成为强烈的对比。他赐给我们最崇高深厚的爱。一方面，爱是看不见的，但我们可以看见爱的表现。在各各他的十字架那里，我们看见真真正正的爱。约翰据此而教训我们，我们也当为弟兄舍命。意思就是，我们的人生，应该是不断地为其它信徒付出，且应准备在有需要时，为他们牺牲性命。我们中间，多半都毋须为他人死，但我们任何一个人都可以藉着与有需要的人分享财物，来表达弟兄的爱。这正是第17节所要强调的。

三17 若第16节所说的是我们能为弟兄所作之事的极限，本节所说的，就是我们起码应做到的事了。约翰清楚地说明，任何人看见弟兄穷乏，却不愿意施以援手，满足弟兄所需，这样的人不是基督徒。这并不表示我们应不分皂白地与每一个人分享，因为有时与人分享金钱，让他买一些与他无益的东西，这样做可能反而对他有害。不过，本节毕竟诉说出基督徒聚敛财物的趋势。

三18 我们相爱，不要只在言语和舌头上，总要在行为和诚实上。换句话说，彼此相爱，不单是在言语上温和亲切，更不应囗惠而实不至。彼此相爱应有实在的、仁慈的行动，且必须是真诚而不虚假的。

三19 从此对弟兄们真诚而又付诸实行的爱，我们就知道我们是属真理的，当我们透过祷告来到神面前时，我们的心……可以安稳。

三20 我们的心若责备我们，神比我们的心大，一切事没有不知道的。这里主要讨论的，是我们透过祷告来到神面前时应有的态度。我们可以从两方面来理解这节经文。

首先，我们的心若责备我们，神比我们的心大，是指神的怜悯比我们大。我们或许会觉得完全不配，但神知道我们基本上是爱他又爱他的儿女的。虽然我们有软弱，会犯罪，但他知道我们是属他的。

另一种理解说，我们的心若责备我们，神比我们的心大是指审判说的。我们对自己的罪所知十分有限，神却完全又透彻地知道我们的罪。他知道我们心中一切可责之处，而我们只知部分而已。我们倾向后一种的理解，但两种解释都是真的，所以都是可能的。

三21 这里所述的，是一个人在神面前有清洁的良心。这人并非能够完全无罪地生活，不过他愿意立刻承认并离弃自己的罪。他既是如此，就可以向神坦然无惧，并且放胆祷告。因此，我们的心若不责备我们，就可以向神坦然无惧了。

三22 并且我们一切所求的，就从他得着；因为我们遵守他的命令，行他所喜悦的事。遵守他的命令，就是常在他里面；就是与救主建立极亲密的关系。当我们与他有这种契合时，他的旨意就成了我们的意愿。他透过圣灵，让我们内心充足地认识他的旨意。在这种情况下，我们所祈求的，必定会在神旨意的范围内。当我们按照他的旨意祈求，我们一切所求的东西，就从他得着。

三23 神的命令就是叫我们信他儿子耶稣基督的名，且照他所赐给我们的命令彼此相爱。本节可说总结了新约圣经的所有诫命，说明我们对神和弟兄姊妹的责任。我们的首要责任，就是相信主耶稣基督。真正的信仰，须以正确的行为来表达，因此我们应彼此相爱。这是得救之信的明证。

留意在本节并其它经文中，约翰用了他和他的这两个人称代名词来指父神和主耶稣基督，没有停下来交代他所指的到底是两者中的那一位。他这样做，是因为圣子与圣父都是那一位真正的神；因此，将他们同样称呼，绝非妄语。

三24上 用爱心来试验某人是否属神的一段经文，至本节上半节结束：遵守神命令的，就住在神里面；神也住在他里面。遵守他命令的，就住在他里面；凡住在他里面的，可以肯定神也住在他们里面。

三24下 我们所以知道神住在我们里面，是因他所赐给我们的圣灵。圣灵使我们可以肯定神住在我们里面，这句话指出了我们信心的依据。所有信徒都有圣灵；是圣灵引导他们进入一切的真理，并使他们有能力分辨什么是谬妄的。

柒．分辨真理与谬妄的需要(四1～6)

四1 约翰既提到圣灵，就自然想到今日也有其它的灵在世界各地，并且他要提醒神的儿女防备他们。故此，他提醒信徒，一切的灵，不可都信。这里所说的灵，很可能主要是指教师来说的，但也不单是指教师。言语里提到圣经、神、耶稣的人，并不一定就是神真正的儿女。我们总要试验那些灵是出于神的不是；因为世上有许多假先知已经出来了。他们声称接受基督的信仰，但所教导的却完全是另一个福音。

四2 约翰提供了实际的试验，可以将这些人证明出来。试验师傅的方法是：「你认为基督是谁？」凡灵认耶稣基督是成了肉身来的，就是出于神的。要紧的，并不是承认历史事实，即承认耶稣是个生于世间的人，而是要认他永生的位格，耶稣基督是成了肉身来的。这就是承认耶稣是成了肉身来的基督。承认他，就是向他下拜，以他作生命的主宰。所以，每当你听见某人介绍主耶稣是真正的基督时，就知道这人正是凭着神的灵说话。神的灵呼召人承认耶稣基督是主，并将生命交托给他。圣灵是常常荣耀耶稣的。

四3 凡是不承认耶稣基督是成了肉身来的，那灵就不是出于上帝(注5)(圣经新译本)。这是我们辨别假师傅的方法。他们不承认上一节所形容的那一位耶稣。这是那敌基督者的灵，是先前预言了而现在已经在世上的。今天，很多人在提到耶稣的时候，会愿意说一些他们接受的内容，但却不会承认他就是成了肉身的神。他们会说基督是「神圣」的，但他们不会说他就是神。

四4 谦卑的信徒能够得胜这些假师傅，因为他们里面有圣灵，使他们能够分辨出错谬而不加以听从。

四5 假师傅是属世界的，所以他们所讲论的一切都源自世界。他们的教训既是源自世界，世人也听从他们。这一点提醒我们，某人为世人所认可，不足以证明他的教训是真实的。任何人要成为受欢迎的人物，他只需要说世人爱听的话就是了；但如果他要对神忠诚，他就要准备面对世人的反对了。

四6 约翰在本节，以使徒代表的身分说话。他说：「我们是属神的，认识神的就听从我们。」换句话说，真正由神所生的，会接受新约圣经中使徒的教训。另一方面，那些不属神的，拒绝接受新约圣经的见证，或会在其中有所增加或掺杂。

捌．与基督相交者的特征(续)(四7～五20)

一．爱心(四7～21)

四7、8 约翰在这里回到爱弟兄的题目上。他强调彼此相爱是责任，与神的性情相称。如前面所说，在约翰脑海中的，不是一般世人的爱，而是神儿女之间的彼此相爱，是栽植在重生得救的人里面的爱。关于这爱的来源，约翰说爱是从神来的，而凡有爱心的，都是由神而生，并且认识神。没有爱心的，就不认识神，因为神就是爱。这里不是说神有爱心。这故然是事实，但约翰强调，神就是爱。爱乃是他的本质。只有源于他的爱，才是真真正正的爱。神就是爱这几个字，胜过天地间的千言万语。巴列特形容这句话为：

……人类语言中最伟大的句子，整本圣经中最伟大的语句……就算竭尽所能，也不可能将这句子所蕴含的内容，作最简略的勾划，因为没有任何人或受造的智慧，曾经或将会测透他们测不透的含义。不过，我们仍可以满心敬畏地说，这句关于神的话，足以解释神一切作为的法则……创造的奥秘……救赎……并神自己。(注6)

四9、10 随后的几节经文告诉我们，神的爱如何在过去、现在、将来表明出来。在过去，当我们还是罪人时，神的爱透过将他独生子赐给我们表现出来(四9～11)。今天，当我们是圣徒时，神的爱透过他亲自住在我们里头表现出来(四12～16)。将来，神的爱将使我们在审判的日子坦然无惧。

在这里首先提到的，是当我们还是罪人时，神的爱如何向我们显明。神差他独生子到世间来，使我们藉着他得生，并为我们的罪作了挽回祭。(注7)我们曾是死在罪中的人，需要生命；也曾是有罪的人，需要挽回祭。他独生子这说法道出了一个独特的关系，是其它儿子不能共有的。神愿意差这位独特的儿子到世上来，使我们能藉着他得生，这使神的爱更为显著。

并不是因为我们先爱神，所以神才彰显他的爱。我们从前并不爱神；事实上，我们与他为敌，憎恨他。换句话说，他并非因为我们爱他所以才爱我们；相反，虽然我们跟他势不两立，但他却爱了我们。然而，他怎样表达他的爱呢？乃是差他的儿子为我们的罪作了挽回祭。挽回祭就是清偿罪债，将罪的问题妥善解决。

部分自由主义者(新派)将神的爱与基督的救赎工作分开看。约翰却在这里将二者联系起来，认为两者之间没有丝毫的矛盾。邓尼认为：

留意这经节所表达绝对的吊诡矛盾；神在同一时间是慈爱但又是愤怒的，他的爱带来了挽回祭，以致我们不再成为他发怒的对象。因此，使徒约翰不但不认为爱与挽回祭有什么矛盾之处。如果不谈到挽回祭，就无从向人解释神的爱了。(注8)

四11 约翰在这里，将这爱的教训指示我们：「神既是这样爱我们，我们也当彼此相爱。」这里说既是，表达了因果的关系。神既把爱倾注在他子民身上，我们也当与一切同属神家的人彼此相爱。

四12、13 神向我们显明他的爱的另一个途径，就是他今天住在我们里面。使徒约翰说：「从来没有人见过上帝，我们若彼此相爱，神就住在我们里面，他的爱也在我们里面得到成全了。」(圣经新译本)约翰福音一章18节：「从来没有人看见神，只有在父怀里的独生子将他表明出来。」在约翰福音中，我们看见这位看不见的神，如何透过主耶稣基督向世人彰显出来。现在，约翰在他的书信中重申：「从来没有人见过神。」不过，现今神不再透过基督彰显自己，因为基督已返回天上，在神的右边。现今，神要透过信徒向世人彰显自己。这是叫人何等惊叹的事，我们竟成了神的使者，去满足世人要得见神的渴望！当我们彼此相爱时，他的爱也在我们里面得到成全了。意思就是说，神对我们的爱已经达到了目标。神的祝福，从来不会只停留在我们身上，而是要透过我们传出去。神将他的爱赐给我们，并不是要让我们可以垅断他的爱，而是要透过我们向其它人倾注他的慈爱。当我们这样彼此相爱时，就证明我们是住在他里面，他也住在我们里面，也证明我们有他的灵。让我们稍为停一下，赞叹他竟然住在我们里面，而我们也住在他里面。

四14 约翰在这里加上他作使徒的亲身见证：「父差子作世人的救主，这是我们所看见且作见证的。」这句话说明神的爱是有行动的。「父差子」几个字，说明基督的工作是无远弗届的。温尼说：「他的事工惠及所有的人，而只有人的顽梗不悔和不信才可以使之无效。」(注9)

四15 能够有神亲自入住心里，是凡认耶稣为神儿子的人所独有的福气。再一次，这里所说的承认，并不是纯粹头脑上的认同，而是包括将自己整个人交托给主耶稣基督。一个人能够住在神里面，也有神住在他里面，没有其它关系可以比这更密切的了。这种关系是难以在心里想象的，然而我们可以用实物来比较。这种关系就象在火中的拨火棒，在水中的海绵，或在空中的气球。在每一个例子中，那物体都处于一种元素之中，而这元素也处于该物体之内。

四16 神爱我们的心，我们也知道也信。神就是爱，住在爱里面的，就是住在神里面；神也住在他里面。神就是爱，这爱必须有对象。神的爱的独特对象，就是重生进入神家的一群。若要与神相交，我们就必须爱他所爱的人。

四17 这样，爱在我们里面得以完全。不是我们的爱得以完全，而是神的爱在我们身上得以完全。约翰引领我们遥望将来；那时，我们都要站在主面前。我们到时会坦然无惧并充满信心，还是会畏惧退缩？答案就是，到时我们会坦然无惧，充满信心，因为那完全的爱，已一次过将罪的问题处理妥当了。在那日，我们能够充满信心，是因为他如何，我们在这世上也如何。主耶稣如今身在天上，对他来说，审判的事已完全解决了。他曾经来到世上，承担了我们因犯罪而应受的惩罚。然而，他既已完成了救赎工作，就永不再需要重提罪的问题了。他如何，我们在这世上也如何。换句话说，我们的罪已在各各他的十字架上受了审判，我们可以满有信心地高唱：

死亡与审判已成为过去，

在前面的是恩典与荣耀；

耶稣为我承受一切波澜冲击，

冲击的力量已耗尽而不再。

～崔仁治夫人

对他来说，审判既已成为过去，我们也不会再被定罪了。

四18 我们既已认识神的爱，就不会惧怕灭亡了。爱里没有惧怕；爱既完全，就把惧怕除去。是他完全的爱，把我们的惧怕除去。第一，主既差他的儿子为我受死，他的爱就是肯定的。第二，他如今住在我里面，所以我知道他爱我。第三，我对将来充满信心，毫无惧怕。诚然惧怕里含着刑罚，而惧怕的人在爱里未得完全。那些惧怕神的人，神的爱并未能在他们的生命中工作。他们从没有到他面前来悔改，也未曾接受赦罪的恩典。

四19 我们爱(神)(注10)，因为神先爱我们。我们爱的唯一真正原因，是神先爱我们。十诫的要求，是要人爱他的神并邻舍，但律法不能够替人带来这种爱。那么，神又怎样可以得到他按公义所要求的爱呢？他解决这问题的方法，就是差他的儿子为我们受死。这样奇妙的爱，使我们的心向他作出回应。我们说：「你既为我流血受死，从今以后我要为你而活。」

四20 约翰强调，人若囗囗声声说爱神，却恨自己的弟兄，就是白费心机了。正如车轮的辐条愈接近轴心，辐条之间的距离就愈接近。我们愈与主亲近，也就愈会去爱其它的信徒。事实上，我们对最微小的一个门徒有多少爱，就显示我们对主有多少爱。约翰强调，如果我们不爱所看见的弟兄，就不可能爱他没有看见的神。

四21 约翰在结束这段经文时重申，我们从神所受的命令，就是：爱神的，也当爱弟兄。

二．健全的教义(五1上)

约翰在这里，将属神生命的测试作一总结。他在这里再次提出教义方面的测试，或可称为信仰方面的测试。本章头三节经文提到信心所产生的果效；先是从神而生，继是爱神，然后是爱其它的信徒，最后是遵守神的诫命。首先提到的，是从神而有生命：凡信耶稣是基督的，都是从神而生。这里所说的信，不是指单单在理性上承认事实，而是接受耶稣是基督，将自己的生命交托给他。

三．爱心和所生的顺从(五1下～3)

五1下 如果我们真的从神而生，我们就必定爱他。不但如此，我们也会爱他所生的儿女。这里说明，我们要爱所有的信徒，不单是那些在地上某处一起相交的信徒。

五2、3 信心的第四个果效，是遵从神的诫命。我们若爱神，又遵守他的诫命，从此就知道我们爱神的儿女。真正得救的人会有一个特点，就是渴望实践神的心意。我们甘心乐意地遵守他的诫命，以此表示对神的爱。主耶稣说：「人若爱我，就必遵守我的道。」

当约翰说，他的诫命不是难守的，他的意思不是说信徒遵守诫命时不会遇到任何难处；而是说，诫命正是重生的人所喜爱做的。你若吩咐一位母亲要妥善照顾自己的儿女，你就是吩咐她做一件喜欢做的事。主的诫命对我们来说是最为有益的，也是我们里面的新人最为喜爱的。

四．胜过世界的信心(五4、5)

五4 接下来提到胜过世界的秘诀。整个世界的制度，是一个庞大、诱惑人的机器，经常引诱我们离开神和永恒的一切，促使我们为短暂和感官的事营役操心。世人完完全全地给这些转眼即逝、只满足感官的事物操纵。他们全都成为暂存之事物的奴隶。

只有从神生的人才能够真正胜过世界，因为他们凭信心，眼光能够超越这世上一切转眼即逝的事物，从实质、永恒的角度来看事物。因此，真正胜过世界的人，并不是伟大的科学家、哲学家或心理学家，而是朴实的信徒。他们知道看得见的事物是短暂的，看不见的才是永恒的。只要一瞥从耶稣脸上反射出来的神的荣美，就足以叫世上的一切荣华黯然失色。

五5 我们已经知道，这段经文的主旨，是以信作为有没有永生的测试。约翰指出，胜过世界的人，就是那信耶稣是神儿子的人。他现在进一步将关于主耶稣基督的工作的真理加以阐述。

五．健全的教义(五6～12)

五6、7 他说：「这藉着水和血而来的」。研经者对这句子的意思作了许多讨论。有人认为所谓水和血，是指从救主肋旁流出来的水和血(约一九34)。也有人认为水是指圣灵，血是指在各各他所流的血。另外还有人认为这是指自然的生产，因在生产过程中也有水和血流出来。我们在此提出第四种解释，这解释特别考虑到诺斯底主义的异端，而使徒约翰在信中正是要针对这异端。

上文已提过，诺斯底主义者相信基督是在耶稣受洗的时候临到他身上，然后在他受难之前，即在客西马尼园的时候离开他。换句话说，他们认为：「在十字架上受死的并不是基督，而是耶稣这个人。」这样说无疑是否定了他为人赎罪的功劳。因此，我们认为，约翰是用水来象征耶稣的受浸，用血来代表他为人赎罪受死。这两件事，是他公开传道的起点和终点。约翰要说明，在约但河受浸的耶稣，与在十字架上被钉死的，同样是不折不扣的基督。这藉着水和血而来的，就是耶稣基督；不是单用水(诺斯底主义者会同意这一点)，乃是用水又用血。似乎人心总是要极力否定赎罪的真理。人不介意接受耶稣是一个完美的人，是理想的典范，为我们提供了崇高的道德标准。可是，约翰在这里却要坚持，主耶稣不单是完美的人，也是完全的神，而在约但河里受浸的那一位，也为所有罪人付出了生命的赎价。人对基督说：「从十字架上下来吧，我们便相信你了。」他们一心要达到的，就是从脑海中除掉十字架。但约翰说：「这是不行的。没有人拒绝主耶稣基督在各各他成就的完全的救赎，同时又得着他的。」

并且有圣灵作见证，因为圣灵就是真理。意思是，神的灵不断为与主耶稣有关的真理作见证，约翰正在解释的就是这真理。他作见证，证明基督不是单藉着水而来，乃是藉着水和藉着血而来，因为这就是神的真理。

五8 英王钦定本和新英王钦定本圣经在本节之前加插：「在天上作见证的有三：就是圣父、圣道、圣灵，而这三样原为一。」其实这句只在一小撮新约圣经的希腊文抄本中出现。(注11)然而，这对圣经是神默示的真理，并不造成丝毫的影响。有人认为有必要保留这句子，因为其中谈到三一神的三个位格。然而，三位一体的真理并不是单靠这段经文来建立的，圣经中还有很多地方谈到这真理。

约翰既已在上述经文讨论了基督的位格和作为，就在这里进一步说明我们在他里面的信仰是何等可靠。他说：「作见证的原来有三，就是圣灵、水、与血，这三样也都归于一。」本来神的话已足够成为我们信心的基础，但他仍不惜纡尊降贵，就这真理给我们三方面的见证。首先，神的灵为真理作见证，证明耶稣基督是神，是世人的唯一救主。圣灵的见证已记录在神的话语上。

然后是水的见证。我们相信，这是指主耶稣受浸时所发生的事。当时，神使天开了，并公开宣告：「这是我的爱子，我所喜悦的。」因此，在基督的位格方面，除了圣灵的见证外，父神也亲自加上他的见证。

最后，是血的见证。主耶稣在十字架上为自己作见证，证明他是神的儿子。没有人将他的生命夺去，是他甘愿舍弃的。如果他只是一个人，他根本就办不到这事。主耶稣基督的血作见证，证明罪的问题已一次过解决了，且是神所满意的。这三样见证也都归于一。即是说，有关基督完美的位格和完全的作为，他们所作的见证是一致的。

五9 约翰提出一个有力的论据：「我们既领受人的见证，神的见证更该领受了。」在日常生活中，我们常要相信别人的话。否则，商业活动就要停顿，社交生活也变成不可能的事。我们接受别人的见证，但他们可能会弄错，也可能会欺骗我们。我们的日常生活既是这样，岂不更应相信神的话吗？因为他不会出错，也不会说谎。不相信神，是最不合理的事。他的见证是绝对可信的。

五10 一个人接受神为他儿子所作的见证时，神就把这圣灵的见证放在他心里，将这真理盖印保存起来。另一方面，任何人若不相信神，就是将神当作说谎的，因不信神为他儿子作的见证。人以为可以随意接受或拒绝神为基督所作的见证，但约翰要他们知道，拒绝神的见证，就是指控神是说谎的。

五11 约翰将基督的信息作总结：「这见证就是神赐给我们永生；这永生也是在他儿子里面。」这两个是何等奇妙的真理，就是神已将永生赐给人，而这永生的来源是在他儿子里面。

五12 因此，必然的结论是：人有了神的儿子就有生命，没有神的儿子就没有生命。这里的教训最明显不过。永生的来源，并不是教育，或哲学，或科学，或善行，或宗教，也不是教会。人要有生命，就必须有神的儿子。换句话说，没有神的儿子就没有生命，就是没有真正的生命。永远的生命是不可能与耶稣基督分割的。

六．以神的话为确据(五13)

至此，本书已发展到总结的部分。首先，约翰用明确的话来表明他撰写上文的目的。他的目的就是要使所有信奉神儿子之名的人，都知道自己有永生。如果你有神儿女的特征，你就可以知道自己已经是神家里的人了。本节也教导我们认识另一宝贵的真理，就是得救的确据在于神的话。约翰写下这一切，好叫信徒知道自己有永生。换句话说，写圣经的目的，是要使一切相信主耶稣的，能够有确据知道自己已经得救。他们毋须一厢情愿地冀望，或胡乱地瞎猜，或诉诸感觉，或在黑暗中摸索。说自己已经得救，并非妄断。约翰清楚明白地说明，一切真正信奉主耶稣的人，都可以知道自己有永生。

七．对祷告的信心(五14～17)

五14、15 我们既知道自己有永生，就可以存坦然无惧的心来到主面前。约翰在这两节中把这坦然无惧的心描述出来。我们知道，我们若照神的旨意求什么，他就听祷告，并且回答我们。事实上，我们应小心避免为任何不合他旨意的事祈求。或许有人会问：「我又何以得知神的旨意呢？」一般来说，神的旨意已透过圣经向我们显明；因此，我们应研读圣经，以致我们可以更清楚知道神的旨意是什么，并知道怎样更有智慧地祈求。

五16 约翰举出一个处境，是信徒可以放胆祈求的；但他同时举出另一个例子，信徒在其中是无从放胆祈求的。人若看见弟兄犯了不至于死的罪，就当为他祈求，神必将生命赐给他。明显地，这是指在某种情况下，基督徒发觉弟兄在犯罪，而这罪的性质，是不至于使犯罪者死亡的。在这情况下，信徒可以为那犯罪的弟兄代求，求神使他回转。神为那代求者的缘故，必将生命赐给那犯了不至于死的罪的人。

另一方面，也有至于死的罪。使徒约翰说：「我不说当为这罪祈求。」

附篇 至于死的罪

无人能确定地说明至于死的罪是指什么，因此，最妥善的方法，就是把几个被接受的解释列出，然后选择我们认为最可取的一个。

1.有人认为至于死的罪是指信徒持续再犯而又不肯承认的罪。哥林多前书十一章30节告诉我们，有信徒由于在守主餐时，没有先省察自己，结果便死了。

2.又有人认为这是指杀人的罪。如果有基督徒在冲动之下杀了人，我们就不能够放胆为他祷告，祈求他得脱死罪，因为神已清楚说明他的旨意：「凡流人血的，他的血也必被人所流。」

3.另有人认为，这里所指的罪是亵渎圣灵的罪。主耶稣说，诋毁他不是靠圣灵能力而是靠别西卜行神迹的人，是犯了不得赦免的罪，这罪在今世来世总不得赦免。

4.有相信这是指某种特别的罪，例如摩西或亚伦，亚拿尼亚和撒非喇所犯的罪，神施以即时的审判。

5.最后的一种解释认为，这里所指的是离道反教的罪。我们认为，从上文下理看，这是最合适的解释。离道反教的人，听过基督信仰的各个伟大真理，在理性上认同耶稣就是基督，甚至曾承认归信基督，但他却从未真正得救。他在尝过基督信仰的各种美善之后，却完全否定这一切，并否认主耶稣基督。希伯来书第六章告诉我们，这正是至于死的罪。犯这种罪的人是不能逃罪的，因为「他们把神的儿子重钉十字架，明明的羞辱他」。在整卷书中，约翰一直都以诺斯底主义为针对目标。这些假师傅也曾在基督徒相交的中间。他们曾声称自己是信徒。他们认识信仰的内容，但后来却背弃主耶稣，接受另一套道理，完全否定耶稣的神性，否认他的救赎工作有充足的果效。面对这些人，基督徒没有条件为他们祷告，祈求他们的回转，因为神已经在他的话语中说明，他们已犯了至于死的罪。

五17 凡不义的事都是罪，也有不至于死的罪。罪有不同的程度，有些罪的严重程度是不至于造成死的结果的。

八．知道属灵的真实(五18～20)

五18 由本节开始，约翰重申基督徒信仰中，几点重要而确定的事实，然后庄严地结束这卷书。我们知道凡从神生的，必不犯罪。这是我们能够肯定的，凡有神生命本质的人，都不会继续不断犯罪下去。原因就是：从神生的，必保守自己(注12)，那恶者也就无法害他。跟三章9节所说的一样，这里表示真正的信徒会坚持或保守自己所得的神生命的本质。只有这种人才不会受那恶者的伤害。

五19 对于那些自称有过人见识的人，基督徒的回答是：我们知道我们是属神的，全世界都卧在那恶者手下。约翰绝不闪烁其词，在他眼中只有两个范围，不是在他里面，就是卧在那恶者手下。世上所有的人，不是得救的，就是失丧的，而他们的身分端视乎他们与耶稣基督的关系。诺斯底主义者，你们得好好听清楚！

五20 第三个重要的真理，就是道成肉身。我们也知道神的儿子已经来到。约翰以这主题来打开这卷书，现在又以其来结束。主耶稣来到这世上，向我们显示他就是那位真实的，即是真神。只有透过主耶稣基督，我们才能够认识父神。「惟有在父怀里的独生子，将他表明出来。」然后，约翰还说：我们也在那位真实的里面，就是在他儿子耶稣基督里面。再一次，所强调的是我们只有在耶稣基督里面，才得以在神里面。「若不藉着我，没有人能到父那里去。」这是真神，也是永生。换句话说，约翰所教导的，正是诺斯底主义者所否定的，就是耶稣基督是神，只有在他里面才找到永生。

玖．结束的提醒(五21)

最后，是约翰结束的劝勉：「小子们哪，你们要自守，远避偶像。」使徒约翰表达的意思其实是：「小心避免任何违背这些事实的教训。」他要信徒保守自己，防避那些不是由众使徒传下来的、关于神的教训。耶稣基督是神；除此以外，任何其它教训都是偶像。约翰在这里的意思，主要不是指雕刻而成的木头偶像。偶像就是取代了真神地位的任何代替品或假神。所指的偶像是指错谬的教训，过于指物质的偶像。

大主教亚历山大把这句提醒形容为「警世真言」。我们找不到更好的用词了；因此，我们就用约翰这句警世真言来结束：

「小子们哪，你们要自守，远避偶像。」

评注

1(二7) 批判性(NU)文本没有第二个「从起初」。

2(二12)Teknia这个字，字源有生育(孩子)的意思。「小子们」这昵称，正等于苏格兰人亲切的称呼bairnies(孩子)。

3(二20) 传统(及主要)文本作「你们知道一切的事」(panta)。批判性(NU)文本作「你们全都(pantes)知道」。不难明白，较难理解的会被较为容易的「你们全都知道」所取代。

4(三1) NU文本加上「我们确是如此」。

5(四3) NU文本在「凡灵不认耶稣」一句后，没有「是成了肉身来的」一句。

6( 四7、8 ) 巴 列 特 ( G . S . Barrett),The First Epistle General of St. John，页170～173。

7(四9、10) 挽回祭是指透过献祭，为罪作补偿。在原文里，这字与希腊文的「施恩座」一字有关。英国人杜达带头反对使用这字(及其教义)，而且组成反对阵营，以致大部分的现代版圣经，都追随修订标准本(RSV)，修改了这个用字。然而，这是神学性真理上的一个标准「正统字眼」，我们应予以保留(如英王钦定本和新英王钦定本所作的)。

8(四9,10) 邓尼(J. Denney), The Death of Christ，第二版，页276。引文的开头部分显然是来自较早的版本。

9(四14) 温尼(W. E. Vine),The Epistles of John，页85。

10(四19) NU文本没有「他」这个字。

11(五8)伊拉斯姆在教皇的压力下，在希腊文新约圣经较后期的版本中加上这些字句(罗马天主教的正统拉丁文武加大译本(Vulgate)圣经有这些字句)。事实上，只有四本十分晚期的希腊文抄本有这些字句，因此不适宜使用。鼓吹没有三位一体的异端人士，乐于指出这些事实，所以我们不可不知其中牵涉的问题。

12(五18)NU文本不作「自己」而作「他」，那么「凡从神生的」就应作「那从神生的」，即是指基督。


约翰贰书

简介

「(约翰贰书)将使徒约翰另外的一面表露出来。这卷书告诉我们，他是牧养个别心灵的牧者……不管这卷书的对象是地方教会，或……是一位信主的女士……目的都是为了一些特别的人物着想，他十分关心这些人，于是写了这封信。」～彭林姆

壹．在正典中的独特地位

有关使徒约翰这位深受爱戴的初期圣徒，他个人的书信实在是宝贵至极的，我们所能拜读的就只有这封短短的书信和约翰叁书。

基督徒有时会犹豫，我们对其它人，尤其那些自称是信徒的人，到底应「开放」或「关闭」到什么程度。约翰贰书和叁书给我们提供了十分实际的答案。约翰贰书说出将异端拒于家门外(或家庭教会门外)的重要性；约翰叁书则鼓励我们向周游的传道人和宣教士应持「门户开放政策」。

贰．作者

关于作者的外证，约翰贰书较约翰壹书为弱，无疑这是由于约翰贰书篇幅较短，且是私人书信。爱任纽曾引用其中的经文，但他和其它人一样，以为这是约翰壹书的一部分(章节之分只是几个世纪后的事)。俄利根对这卷书抱怀疑态度，但亚历山太的革利免和丢尼修都认为是约翰的书信并加以引用。居普良特别引用第10节，并指出是使徒约翰所说的话。

关于内证，这卷书的风格和词汇，与约翰福音、约翰壹书和叁书一致。虽然约翰贰书和叁书的卷首与约翰壹书有别，但三者的风格十分相似，没有人会否定三卷书是出于同一位作者的手笔，而且看来写作时期也相近。

事实上并没有令人信服的理由，去怀疑使徒约翰为约翰贰书作者的传统(更详细的资料请叁看约翰壹书的简介)。

叁．写作日期

与约翰壹书的情形一样，贰书的写作日期有两个可能。其一是较早(主后60年代)，即在耶路撒冷遭摧毁之前；另一则较晚(主后85至90年)。若写作日期是前者的话，

大纲

壹．使徒的问候：恩惠、怜悯、平安(1～3)

贰．使徒的喜乐：顺命的儿女(4)

叁．使徒的嘱咐：活在爱中(5、6)

肆．使徒的忧心：敌基督的骗子(7～11)

伍．使徒的盼望：亲身造访(12、13)

写作的地方大概是耶路撒冷；如果是后者的话，就应该是以弗所，即这位年迈的使徒终老之地。

肆．背景与主题

在本书写作之时，初期教会盛行有周游各处的传道人，四出工作；今日在一些地方仍有这种事工。这些福音兼真理的使者，会在他们造访之处，得到信徒家庭和教会接待，供给住宿、膳食，有时还包括金钱。不幸地，假师傅和宗教骗子也毫不怠慢，利用这些习尚来谋取利益，传播异端，如诺斯底主义(参看约翰壹书的简介)。

既然在第一世纪已经有必要警告信徒防避异端和「宗教投机者」，使徒约翰看见今天林林总总的教派、异端、假宗教时，他又会有什么话说呢？

约翰贰书的主题，就是要指出，任何人就我们主的位格传播错误的信息，我们就不应与他合作(10、11节)。


约翰贰书注释

壹．使徒的问候：恩惠、怜悯、平安(1～3)

第1节 使徒约翰在约翰贰书中，介绍自己是作长老的。这可以是指他的年纪，也可能是指他在教会中的身分。从年纪上说，在各个与主耶稣一起生活过的使徒之中，约翰是最长寿的。从身分上来说，他诚然是长老，是监督。因此，两种解释都是正确的，毋须选择。

至于「给蒙拣选的太太」一句，就不容易解释了。一般的解释有三种。(1)有人认为蒙拣选的太太是指教会，圣经其它地方把她形容为基督的新妇；这可能是指某一家地方教会。(2)另有人认为这封信是写给「蒙拣选的古莱雅(Kyria)」的，即一个妇人名叫古莱雅的。这希腊文名字，可以相等于亚兰文的马大(两者的意思都是「太太」)。(注1)(3)又有人认为约翰写这封信给一位不知名的基督徒太太，她与所有信徒一样，都是神所拣选的，是基督在创立世界之前所拣选的。

我们认为上述第三个解释最可取；而且，这封写给一个妇人的信件，提醒收信人要防避假师傅，这是尤其有意义的。最初是因为夏娃受撒但的欺骗，罪便进入了世界。「……乃是女人被引诱，陷在罪里」(提前二14)。保罗在他的书信中提到，有善于吸引妇女的假师傅；他们偷进人家，牢笼「无知妇女……这些妇女担负罪恶，被各样的私欲引诱」，她们听任何人的教训，但「终久不能明白真道」(提后三6、7)。甚至在现今，异端人士仍然会在白天，当家中的男人出外工作时，登门造访。此外，须提醒儿童防避假师傅。

约翰说，他为真理的缘故，爱这位蒙拣选的太太和他的儿女。蒙拯救的人，都享受着奇妙的相交，他们彼此相爱。如果不是因为他们都喜爱神的真理的话，他们根本就不会爱别人。是神的真理将这些心连系起来──是一切知道真理之人的心。

第2节 是为真理的缘故一句，有两个可能的解释。这可以指爱所有圣徒的推动力，也可以指约翰写这书信的原因。二者都可以成立。这真理存在我们里面，也必永远与我们同在。这里所说的真理，可以指：(1)主耶稣基督；他说：「我就是……真理」(约一四6)。(2)圣灵；「圣灵就是真理」(约壹五7；叁看约一四16、17)。或(3)圣经；「你的道就是真理」(约一七17)。在我们里面竟有这三者，且会永远与我们同在；这真是足以叫我们赞叹不已！

第3节 约翰的问候是：恩惠、怜悯、平安……必常与我们同在。(注2)恩惠，是那些应受惩罚的人，得到不配得的恩宠。怜悯，是对那些有罪并可鄙的人，施以同情怜悯。平安，是因着神施恩惠和怜悯，以致人神能恢复和谐的关系。这三种福气都是从父神和他儿子耶稣基督而来的。父神是来源，儿子是途径。再者，这一切都是在真理和爱心上的，神决不会为赐下这些福气而偏废其一。

贰．使徒的喜乐：顺命的儿女(4)

约翰在这里表示他的快乐，因为他听见这位蒙拣选的太太的儿女……遵行真理。真理不单是用头脑来相信的东西，真理更要在每一日的生活中行出来。耶稣既将真理活生生地体现出来，他就期望我们的生命，可以成为真理的见证。

叁．使徒的嘱咐：活在爱中(5、6)

第5节 由第5至9节，使徒约翰似在将他第一封书信的概要重述一遍。在头一封书信中，他将属神生命的试验列出来。在这里，他最少重复了其中三样──相爱(5节)的试验，顺服的试验(6节)，道理教训的试验(7～9节)。

第6节 首先，他向读者重提信徒之间要相爱的命令。在这里，爱的意思是指无私地为了他人的利益而付出。爱不会问「我可以从这人身上得回什么？」而是问「我可以为这人做什么？」故此，爱的具体表现，就是照他的命令行。从神的角度说，除非我们遵照主的命令和神的真理而行，否则我们不能够真正地去爱。

肆．使徒的忧心：敌基督的骗子(7～11)

第7节 本节将我们带到道理教训的试验去。主要的问题是：「神是否确曾成为人，就是耶稣基督？」答案是响亮的「是！」诺斯底主义者(注3)相信，真神基督确曾有一段时间降临在拿撒勒人耶稣身上。但约翰却坚称，耶稣基督在过去、现在，一直到永远都是神。

第8节 因此，约翰提醒读者：「你们要小心，不要拆毁我们已经完成的工作，却要得着美满的赏赐。」(圣经新译本)换句话说，就是你们要在主耶稣基督的真理上站稳，好叫我们在你们当中的努力不至于白费，而我们(众使徒并他们的门徒)就可以得着美满的赏赐。

第9节 当约翰说：「凡越过(注4)基督的教训不常守着的」，他是指着假师傅说的。所谓越过，即超过许可的范围。这正是异端人士的做法；他们声称拥有新的亮光，并教导一些神没有在圣经中启示过的教训。他们并没有留在基督所启示的范围内，或守着基督的教训，这大概是指基督亲自启示的教训，也可以是指圣经中一切关于基督的教训。约翰在本节强调，异端人士或会声称自己认识神；但如果他并不相信主耶稣完全的神性兼人性，那么他心里根本就没有神。人只能够透过神的儿子来认识神。「若不藉着我，没有人能到父那里去。」(约一四6)

第10、11节 这是整卷书的中心。这里有很重要的提醒，告诉我们应如何面对登门造访的假师傅。约翰所针对的，不是一般的访客，而是宣扬敌基督教训的人。我们应否请他们进来？应否给他们奉茶？应否支助他们或买他们的书籍和刊物？答案是，我们不要接他到家里，也不要问他的安。这些人是基督的敌人。款待他们，就等于站在反对救主的人那边。有时，我们或会让这些人到我们家里来，却不知道他们否认基督。这几节经文所说的，并不是指这种情况。但如果我们知道某人是假师傅，却仍与他为伍，这就是对基督不忠了。经文不适用于一般的访客。我们会经常招待非信徒，目的是帮助他们归信基督。然而，这里所论的，是一些否定耶稣基督的神性兼人性的宗教教师。贺格解释说：

我们丝毫不可让人产生错觉，以为反对基督并没有什么大不了，也不可让反对的人有影响其它人的机会。(注5)

伍．使徒的盼望：亲身造访(12、13)

第12节 约翰本来还有很多事情要告诉这位蒙拣选的太太。不过，他却在这里搁笔，因为他期望在短期内能够亲身造访，与他们当面交谈。相对于用纸墨写出来，亲身面谈当然畅快得多了！比起今日要凭信心与救主相会，他日能够与他面对面，这是何等精彩的事！诚然，到时我们的喜乐就可以满足！

第13节 因此，约翰在结束时说：「你那蒙拣选之姊妹的儿女都问你安。」我们并不知道他们是谁，但将来我们要与他们相会，享受彼此的相交，并与写这封信的挚爱使徒约翰相交；最美丽的，就是能够亲自与救主相交。阿们。

评注

1(第1节) 这个说法的可能性较低。希腊文「拣选」一字(Eklekte，伊莱克达)，可以是一个专有名称，而「太太」则可以是称呼，即「伊莱克达太太」。

2(第3节) 批判性文本(NU)和主要(M)文本都作「我们」。希腊文的「你们／我们」，「你们的／我们的」相差只是一个字母而已，因此在抄本方面往往出现问题。(例如第8节，NU文本并不是「你们」，而是「我们」。)

3(第7节)有关诺斯底主义，请参看歌罗西书注释的简介。

4(第9节)NU文本作「超越」或「延展」(pragon)，而不是TR及主要文本的「越过」(parabainon)。

5( 第 1 0、1 1 节 ) 何 格 ( C. F. Hogg),What Saith the Scripture?页143。


约翰叁书

简介

「总括来说，这是有关使徒时代基督徒生命最后的描述，是值得圣经研究者深思钻研的。其中所揭露的实况虽然殊非理想，但却见证着一个在成长中的信仰所拥有的自由和活力。」 ～魏斯科

壹．在正典中的独特地位

虽然约翰叁书是新约圣经中篇幅最短的一卷(在原文比约翰贰书仅短了一行)，但仍足以证明「圣经都是……有益的」这一真理。象约翰贰书一样，叁书的主要字眼是爱和真理。然而，与约翰贰书的分别，在于贰书展示爱坚定的一面，就是拒绝与那些不教导真理的人打交道；而叁书则表明爱温情的一面，就是帮助那些广传真理的人。

贰．作者

约翰叁书的外证与贰书的相似。由于这两封书信既简短又个人化，因此不象约翰壹书般有较广泛的外证。这是不难理解的。

俄利根和优西比乌将约翰叁书列为「有争执经」之一，即属于具争议的书卷。亚历山太的革利免和丢尼修接受约翰叁书，耶路撒冷的欧利罗亦然。穆拉多利经目却没有清晰的立场。

本书的内证与约翰壹、贰书相同。这三卷书各自支持其它两卷书的真实性。

传统一直以使徒约翰为约翰叁书及其它两卷约翰书信的作者，人们也没有什么有力的理由去怀疑这观点。

叁．写作日期

与约翰壹、贰书相同，本书有两个可能的写作日期。如果约翰是在耶路撒冷被毁前在该城写成本书，那么成书日期就应在主后六十年代。但有较多学者赞成较晚的成书日期，即认为约翰是在以弗所生活和事奉时写成的。因此，一般接受本书写作日期是在主后八十五至九十年间。

肆．背景与主题

这封简短书信的背景生动地描绘了第一世纪后期的教会生活。使徒约翰只消用简洁的笔触，就将个人物描划出来：乐于接待人兼属灵的该犹；值得推荐的低米丢；自私自利、没有爱心的丢特腓。丢特腓代表了自以为是的人，任何形式的教会都有这样的人。另一方面，他的出现也揭示一个趋势，就是在一个原本由众长老共同领导的教会中，其中一名长老渐渐得势，凌驾其它的长老。这趋势到第二世纪以后，演变成为「君王式主教统治」(即由一位监督或主教来支配、治理教会)。

大纲

壹．问候(1～4)

贰．敬虔的该犹(5～8)

叁．专制的丢特腓(9～11)

肆．热心的低米丢(12)

伍．约翰的计划和祝福(13～15)


约翰叁书注释

壹．问候(1～4)

第1节 跟约翰贰书一样，约翰在这里称呼自己为长老。他写这封信给亲爱的该犹，就是他在真理中(圣经新译本)所爱的。虽然我们不能肯定这里所说的该犹，是否罗马书十六章23节或使徒行传二十章4节所提到的那一位；然而，就在这短短几节经文中，我们对他已有不少认识。首先，我们得悉他是一位别人所亲爱的信徒，他的生命为其它信徒所称道。

第2节 不过，显然他的身体状况就不太好了，因为约翰祝福他身体健壮，正如他的灵魂兴盛一样。约翰说我愿你凡事兴盛时，相信并不是指财富或物质上的兴盛。他所指的，是身体方面的健康，因为在下一句便说身体健壮。

我们是否希望自己身体的状况，与属灵的状况相称呢？不幸地，我们往往关心自己的身体，多于留心自己的灵魂。难怪迈耳语带讽刺地说：

我们不宜应用本节来祝福每一个朋友，因为如果他们身体的状况与灵魂相称，他们就会马上病倒了。(注1)

本节所说的，显然与很多所谓「信心治病者」所教导的相反。他们辩称，所有疾病都是由生命中的罪带来的。人若未能得治愈，乃是因他缺少信心所致。显然地，该犹的情况并非如此。他的属灵状况良好，但身体的状况却不大好。这证明我们不能用人的身体状况，来判断他的属灵状况。

第3节 有弟兄来证明该犹心里存的真理，并他如何按真理而行时，使徒约翰就感到甚喜乐。诚然我们将真理存在心中是好事，但更好的是透过我们的生命将真理展现出来。我们不但应持守真理，更应该让真理承托我们。人们会喜欢看见行出来的道过于听道。在这个着重事实的时代里，没有别的比圣洁生活更能让人看见神。

第4节 约翰对此这样重视，他这样说：「我听见我的儿女们按真理而行，我的喜乐就没有比这个大的。」或许我们多半会认为，在基督徒的生命中，能够领人归主是最大的喜乐；然而看见多人在黑暗的权势中，蒙神拯救进入他爱子的国度里去，实在是精彩之至。然而，眼见那些声称是已经得救的人，又回到未信主时的生活里去，就象猪回到泥巴里去滚，狗回头吃它吐出来的秽物，那种痛心是无从衡量的。另一方面，能够眼见自己灵里所生的儿女，在恩典中不断在主里成长，确是叫人兴奋的。这再一次说明，在我们竭尽所能传福音之时，栽培工作又是何等的重要。

贰．敬虔的该犹(5～8)

第5节 该犹特别乐于款待周游各处传福音的人，招呼他们到家中。他不但乐于款待他认识的人，也乐于款待作客旅的弟兄(注2)。约翰说，他在这工作上是忠心的。从新约圣经看，在神的眼中，乐意接待人是十分重要的。我们服侍属主的人，就等于是服侍主自己(太二五40)。另一方面，不接待主的仆人，就等于不接待主自己(太二五45)。有人曾经接待客旅，「不知不觉就接待了天使」(来一三2)。许多人可以作见证证明，透过接待他人的服侍，饭餐竟变成了主餐(路二四29～35)；儿女因此归主，家人与主的关系也更接近。

第6节 服侍是有奖赏的。该犹的慈心，为全教会所认识。不但如此，他的名字永远铭刻于神的圣言上，记念他是一个将家庭开放，心灵敞开的信徒。还有，将来在基督的审判台前，他要得奖赏，原因是「人因为先知的名接待先知，必得先知所得的赏赐」(太一○41)。一切曾接受他款待的传道者，在将来要得的赏赐，该犹都有分。对于那些不能传道的信徒来说，这是值得谨记的：你只要为主名的缘故，接待传道者，将来就可以得到传道者的奖赏。神会报答一切的善行！神会将他的慈爱赐给慈爱的人作冠冕。

约翰在这里提醒该犹，他若配得过神，帮助他们往前行，这就好了。帮助他们往前行，不单是友善地送他们上路，而且给他们足够的供应。我们与那些传扬神的话和教导我们的人分享财物时，本节经文正给我们定下一个更高的标准。

第7节 为什么该犹应帮助这些周游四方的福音使者呢？约翰告诉该犹一个特别的理由：因他们是为主的名出外，对于外邦人一无所取。这些人单单倚靠主来供应他们所需。他们不会接受非信徒的支持，因为这样做就表示他们的主没有足够条件供应他们，同时也会使未信的人自以为义。对于今日基督教圈子中惯用的筹款方法，这是何等的训斥！这也清楚地提醒我们，我们有特别的责任去帮助主的仆人。他们为了永生神的缘故，凭信心出去传道，没有让任何人知道生活上的需要，而是单单仰望主的供应。

第8节 所以我们应该接待这样的人，叫我们与他们一同为真理作工。接待(注3)他们的意思，就是尽我们所能去帮助他们；因为当我们这样做的时候，我们乃是协助传播真理。

叁．专制的丢特腓(9～11)

第9节 显然地，约翰曾写信给教会提到这方面的事，但他的信件却被一个名为丢特腓的人阻截；这人自视太高了。他根本上就是教会中的独裁者。他的罪就是骄傲，自我膨胀，紧抓着以为属自己的权力，并美其名曰维护地区教会的自治权。丢特腓已经忘记了，基督才是教会的头，或许他根本就没有这种认识！他已经忘记了，圣灵才是基督在教会中的代理人或代表。人决没有权统管、作决定、接受，或拒绝。这种行为是以教皇专权的做法，是神所憎恶的。毫无疑问，丢特腓会为他的行为找藉囗，说是为捍卫真理的缘故。当然，这其实是谎话！他以对主忠心为藉囗，拒绝接待使徒，其实正替真理带来无形的伤害。他不但拒绝接待约翰，还拒绝接待其它弟兄。

第10节 他不但拒绝接待这些真正的信徒，还将接待他们的信徒驱逐出教会。他给权力冲昏了头脑，竟用恶言妄论神真正的仆人。约翰下次再造访这家教会时，必提说他所行的事！这些自封的教皇，受不了被人公开地用神的话来责备。他们保持势力的方法，是进行不为人所知的聚会，并施以恫吓的手段。

第11节 约翰劝勉该犹，不要效法这种恶行，而应效法善。善行证明行善的人与神的关系。既是如此，使徒约翰似是极度怀疑丢特腓的属灵状况。

肆．热心的低米丢(12)

低米丢可能是这封信的送信人。无论如何，他行善，有众人给他作见证，又有真理给他作见证。何勒说：

留意，这里不是说他给真理作见证，而是说真理给他作见证。低米丢并不是测验真理的标准。相反，真理是评估低米丢的标准；而经过评估后，证明他是符合标准的。(注4)

伍．约翰的计划和祝福(13～15)

约翰结束这封信的方式，与他结束贰书的方式大致相同──暂缓讨论，直至相聚才当面谈论。这三封约翰书信的确叫我们获益不少，让我们可以了解初期基督信仰的面貌，并替神的儿女立下古今合用的指导。不久我们都会在天家见面，到时我们便可以更完全地明白神启示中的模糊之处了。

评注

1(第2节)迈 耳(F. B. Meyer),

Through the Bible Day by Day, VII:164, 165。

2(第5节) 批判性的(NU)文本作「特别是(希腊文是touto，字面意思是「这个」)作客旅的」。

3(第8节) NU文本作「供给」(hupolambanein)，而不是TR及主要文本的「接待」(apolambanein)。

4(第12节) 何勒(F. B. Hole)，出处不详。


犹大书

简介

「篇幅虽短，但满有能力，诚然是属天的恩典。 」

～俄利根

壹．在正典中的独特地位

路加写使徒行传，打开了基督徒历史的记载。犹大蒙拣选写了新约圣经倒数第二卷，这书堪称「叛徒行传」。相信犹大会宁愿写一般的基督信仰信息，与他的读者分享；但是，当时假师傅的教训如此盛行，他不得不秉笔直书，「要为从前一次交付圣徒的真道，竭力的争辩」。

犹大直言不讳，没有转弯抹角！他竭尽所能，务求将这些劣迹昭彰的异端分子的真面目揭露出来，并从大自然、旧约圣经、犹太传统(以诺)中援引例子，以激发忠心的信徒。

虽然本书用词严厉，但从结构上看可说是杰作，缀满了三而一的组合(例如11节中的三个恶例)。犹大以鲜明的笔触，将离经背道者的面貌描绘出来，逼真传神，使人难以忘怀。

犹大在书信结束时的祝福精妙，为后世教会所沿用，教会的确受惠不浅。虽然他的书信篇幅有限，但在离经背道的情况日益恶化的今日，所论的正切合大家所需。

贰．作者

外证 犹大书虽然简短，又引用正典经文以外的材料，而作者又不是使徒(17节)之一，但从外证来说，犹大书比彼得后书有更好的佐证。

赫马士、坡旅甲都曾引用本书，雅典拿哥拉也很可能这样做过。特土良特别指出犹大曾引用以诺的话。优西比乌将犹大书纳入「有争执经」之中。穆拉多利经目则将犹大书收为正典。

内证 犹大(Jude，与Judas, Judah，和希伯来文的Yehudah相同)是一个很常见的犹太名字。新约圣经中共有七个犹大，其中三人被视为本书的作者，「雅各的弟兄犹大」：

1.使徒犹大(不是已经自杀身亡的加略人犹大)。由于作者在第17节明显地说明自己有别于使徒，而且如果他确是使徒的话，说明自己的使徒身分会加强书信的说服力，但他并没有这样做，因此作者应该不是使徒犹大。

2.与保罗、巴拿巴、西拉一同被派往安提阿的信徒领袖犹大(徒一五22)。这固然有可能，但并没有证据将这位信徒与本书连系起来。

3.主的弟弟、雅各的兄弟(参看雅各书的简介)犹大。他是最有可能的人选；他与主耶稣和雅各一样，爱用大自然的例子，言词尖锐，风格丰富多采。我们认为他就是本书的作者。

跟他的兄弟雅各一样，犹大是谦卑的，他没有强调自己与救主在血缘上的关系。毕竟，与主耶稣有属灵上的关系才是要紧的。基督岂不是说：「凡遵行我天父旨意的人，就是我的弟兄姐妹和母亲了」(太一二50)吗？另有一次，他教训说，听神的道而遵守的人，比和他有近亲关系的人更为有福(路一一27、28)。象雅各一样，犹大也选取了「仆人」的身分。由于这两兄弟要等到那位原来是基督的兄长复活后才相信他，他们抱仆人态度是合宜的。犹大结了婚，并带同妻子周游传道(林前九5)。犹大的孙儿们曾于主后九十年左右，因身为基督徒的罪名，被带到罗马皇帝多米田面前受审。皇帝看见他们因长久以来务农而变得粗糙的一双手，就认定他们是毫无威胁的犹太平民，于是释放了他们。

叁．写作日期

到底是彼得引述犹大书，还是犹大引用彼得后书(还是两者有相同的资料来源)，是很难断定的。两者有这样多相似之处，应该不会是巧合吧。由于彼得在后书(二1及三3)提到「将来」「必有」假师傅和好讥诮的人出现，而犹大则说这些人「已经混进」(4节，圣经新译本)；因此，犹大书的写作日期应较晚。日期应该是主后六十七至八十年之间。由于犹大书并没有提到耶路撒冷遭毁灭(主后70年)，所以成书时这事可能仍未发生。故此，本书写作日期似是主后六十七至七十年之间。不过，耶路撒冷被毁也可能是较早期发生的事(即犹大书在主后八十年，甚至八十五年写成──假定犹大这样长寿)。另一个可能，就是这事件所造成的创伤仍然令人难忘，因此这位敏感的希伯来基督徒没有举此事为例。

肆．背景与主题

犹大关心离经背道的问题。在他的时代，教会已存在着这些信仰上的内奸，他们以神的仆人自居，实际上却是基督十字架的仇敌。犹大书的目的，就是要把这些叛徒揭露出来，并缕述他们最终的厄运。

离经背道的人声称自己是个真信徒，但事实上他却从来没有重生。他甚至已经受浸，并全面受到接纳，得以参与当地的基督徒相交。但不多久，他却存心摒弃基督的信仰，恶意地拒绝承认救主。他否认基督的神性，否认他在各各他成就的救赎、身体的复活和其它基本的教义。

这不是一个后退跌倒的情况；离经背道的人根本就从来没有归信主。他蓄意藐视、唾弃神所赐唯一的拯救，内心却毫无悔疚。他的心因不信而刚硬，他顽固地抵挡神所立的基督。

离经背道也不单是不认救主。彼得就曾经不认主。彼得是个真信徒，只是在压力下屈服了。但他却是真正信主的；其后的悔改及重新振作，清楚证明他的信心是真的。

加略人犹大是个离经背道者。他自称是门徒；他与耶稣一同生活了差不多三年。他甚至成为耶稣与众门徒的司库，但最终露出了真面目，为三十块银子而出卖主。

离经背道是至于死的罪，信徒不用为犯了这罪的人代祷(约壹五16下)。没有人能够使离经背道者悔改，因为他们亲自将神的儿子再次钉在十字架上，公开地羞辱他(来六6)。对于那些领受了真理，却蓄意犯这罪的人，「赎罪的祭就再没有了；惟有战惧等候审判和那烧灭众敌人的烈火」(来一○26、27)。

离经背道的种子，早于初期教会的时候已经播下。保罗提醒以弗所的长老，在他离去后，必有凶暴的豺狼进入他们中间，不爱惜羊群，就是在他们中间，也必有人起来，说悖谬的话，要引诱门徒跟从他们(徒二○29、30)。约翰在约翰壹书里也提到这些敌基督者，他们曾是基督徒中间的一分子，但后来却离开了，即是背弃了他们的信仰，这样便将他们的真实面貌表露出来(约壹二18、19)。

帖撒罗尼迦后书二章2至4节又告诉我们，在主的日子来到之前，必有极大的离经背道的事发生。据我们了解，主的日子来到的次序将会是这样的：

首先，主会降临到空中，将教会接到天父的家里去(约一四1～3；帖前四13～18)。

然后，那些给留下来的、挂名的基督徒，会大批地背弃信仰。

其后，那大罪人就会在世界的舞台上公开露面。

主的日子要开始，那就是七年大灾难的时期。

这大罪人会成为最大的离经背道者，他不但反对基督，还要求别人将他当作神来敬拜。

对于这些在末后的日子要出现、离经背道的假师傅，彼得作了仔细的描绘(彼后二)。在他的描述中，有些方面与犹大的描述十分类似。以下的比较可看出两者相类似之处：

犹大书
彼得后书

第4节
二1～3

第7节
二6

第8节
二10

第9节
二11

第10节
二12

第16节
二18

不过，事实上两者之间的分别比其相同之处更具意义。犹大没有提到挪亚、洪水、罗得。彼得则没有提到以色列人蒙拯救出埃及，也没有提到米迦勒、该隐、可拉、以诺的预言。他没有象犹大一样，细说关于犯了罪的天使。他指出，这些假师傅拒绝承认买赎他们的主，而犹大则形容他们「将我们神的恩变作放纵情欲的机会，并且不认独一的主宰我们主耶稣基督」(犹4)。

因此，我们不应该以为这两章经文是一模一样的。我们应该明白，圣灵的确分别取材，以配合他在这两封书信中不同的目的。两章经文看似重复，实际上不然。研读过四卷福音书，并比较过以弗所书和歌罗西书的人，都明白圣灵从来不会毫无必要地重复他的话。只要我们肯用心，就可以体会经文中各种类似及差异背后的属灵意义。

大纲

壹．问候(1、2)

贰．揭露假师傅的面貌(3～16)

叁。信徒在多人离经背道的情况下应尽的责任(17～23)

肆．美丽的祝福(24、25)


犹大书注释

壹．问候(1、2)

第1节 神使用义人犹大来揭露离经背道者的真面目，而离经背道者其中一个最大的例子，是另一个犹大，即加略人犹大。对于这位义人犹大，我们可以肯定的资料是，他是耶稣基督的仆人，雅各的弟兄。

在本书的开首，犹大对收信人有三个称呼，是适用于所有真信徒的。他们是被召，在父神里成圣(注1)，为耶稣基督保守的人。神用福音「呼召」这些人从世界分别出来归他。他们是蒙神拣选，成为神特别和圣洁的子民。他们蒙奇妙的保守，得以脱离危险、破坏、玷污和定罪，且最终他们会被引领得见荣美的大君王。

第2节 犹大祝愿他的读者能够得着怜恤、平安、慈爱。信徒面对着将信仰歪曲的强大压力，这祝愿显得特别及时。圣徒受争斗、压力围困时，神向他们施以同情的安慰和眷顾，这就是怜恤。倚靠神的

话，不看环境只仰望那位掌管一切情况以成就他旨意的，从而产生的安宁和稳妥就是平安。慈爱就是神接纳他看为珍贵的子民──这种超然的爱，我们应与他人分享。

犹大希望这三种福气多多的加给你们。不是逐步小量的递增，而是多多的倍增！

贰．揭露假师傅的面貌(3～16)

第3节 犹大原本打算写信，论到信徒所同得的荣耀救恩。然而，神的灵是这样有力地影响着这位顺服的作者，以致他感到有必要改变方针。一篇简单的、讨论基本教义的书信已嫌不足；他必须写一篇辞严情切的信来坚固读者。他要鼓励他们为真道竭力的争辩。基督真道这神圣的遗产正受到攻击，敌人正致力要侵蚀这些基要道理。神的子民必须毫不妥协地坚持神的圣言是默示的、无谬误的、具有权威的、充足完备的。

不过，信徒为真道争辩时，言谈举止必须有基督徒的榜样。诚如保罗所说：「然而主的仆人不可争竞，只要温温和和的待众人，善于教导，存心忍耐。」(提后二24)他要争辩，但却不可以是个好争吵的人；在作见证时，必须保持有好的见证。

我们所竭力争辩的，就是从前一次交付圣徒的真道。请留心！并不是「从前交付」，而是从前一次交付。教义的内容是完整的。正典已经完备了，不可以再加上任何内容。「所有新的都不是真的，所有真的都不是新的。」如有任何师傅声称，他拥有超越圣经内容的启示，我们便随即拒绝接受。真道已经交付我们，我们不用寻求聆听任何额外的。很多异端领袖声称他们的经书与圣经具有同等的权威，但以上所说的，就是我们的答案了。

第4节 本节告诉我们，这威胁的性质是什么。基督徒相交中已有破坏分子开始渗入。因为有些人偷着进来。有人在暗中进行秘密和欺骗的行动。

这些内奸是自古被定受刑罚的。这好象是说，神特意选这班人出来，注定要他们受刑罚。但这里的意思其实不是这样。圣经从没有说，有些人是被拣选出来受刑罚的。人得救是因为神的恩典。但如果他们最终失丧的话，那是因为他们的罪和不顺从的缘故。

这句经文的意思，是说明离经背道者要受刑罚这一事实，是老早已经注定的。任何人决意要离弃基督的信仰，他们所面对的刑罚，与那些在旷野中不信的以色列人，或是悖逆的天使，又或是所多玛城的人所受的刑罚相同。他们并不是被预定要叛离，但他们一旦选择叛离的话，就要面对早已决定要加诸一切离经背道者身上的刑罚。

这些不虔诚的人的两大特征，就是他们的品行败坏，他们的教训谬妄。在品行方面，他们将我们神的恩变作放纵情欲的机会。他们将基督徒的自由歪曲为放纵的机会，将服侍的自由变为犯罪的自由。在教义方面，他们不认独一的主宰(注2)我们主耶稣基督。他们不认他至高无上的统治权，不认他的神性，不相信他代替罪人受死和他的复活──事实上，有关他的位格和作为的任何要义，他们一概不认。他们声称在属灵的范畴里拥有很大的自由，却武断、恶意地否定福音，否定基督宝血的价值，否定他是唯一的拯救。

这些人是谁呢？他们本应是福音的使者。他们在基督教圈子中，拥有领导的地位。其中有的是监督，或是教会议会成员，或是神学院教授。不过，他们有一个共通点，就是他们都反对圣经中的基督，并自行塑造出一个自由主义(注3)或新正统学派(注4)的「基督」，一个没有了荣耀、尊贵、主权、权柄的基督。

第5节 神对这些离经背道者的态度一点也不含糊。他在旧约圣经中，已不只一次地表明出来。犹大在这里用了三个例子来题醒他的读者，就是不信的以色列人、犯罪的天使，并所多玛和蛾摩拉两城的人。

第一个例子是在旷野中的以色列人。从前主救了他的百姓出埃及地，后来就把那些不信的灭绝了(参看民一三，一四；林前一○5～10)。神应许将迦南地赐给这些百姓；应许中也包含了他们所需的一切能力与权力。可是，他们却在加低斯听信了探子的恶信，并背叛了耶和华。结果，所有在离开埃及时年龄在二十岁或以上的男丁，除了约书亚和迦勒外，全都死在旷野(参看来三16～19)。

第6节 第二个悖逆和叛离的例子，是犯罪的天使。对于这些天使，我们确实知道的，就是他们不守所委派给他们的本位，离开自己住处，而现在他们被主用锁链永远拘留在黑暗里，等候面对他们最终的审判。

圣经似乎说明了天使至少有两次叛离的例子。其中之一是路西弗的堕落；相信在这次背叛中，有成群的天使跟随他。现今，这些堕落了的天使尚没有被捆绑起来。魔鬼及其手下的恶魔，正在积极与耶和华并他的圣民争战。

另一个天使叛离的例子，是犹大在这里所说的，彼得也曾提到(彼后二4)。对于这里所指的是什么事件，圣经研究者的意见有相当大的分歧。我们提供的意见纯属个人观点，并非确定的事实。

我们相信，犹大所指的，是记载在创世记六章1至7节的事件。神的众子离开了他们作为天使的本位，以人的形象来到地上，与人的女子结婚。这种婚盟违反了神的安排，在他看来是可憎恶的。第4节可能暗示，这些不寻常的婚姻关系，产生出孔武有力、穷凶极恶的后代。不管这是事实与否，明显地神对这个时期人类的暴虐感到异常不悦，并决定用洪水毁灭全地。

就这观点，学者有三点反对的意见：(1)创世记的经文并没有提到天使，只是说「神的儿子们」。(2)天使是无性别的。(3)天使并不嫁娶。

这段经文的确没有特别说明是天使，但在闪语(即古希伯来语文)来说，「神的儿子们」确是指天使(参看伯一6，二1)。

圣经没有说明天使是无性别的。有时候，天使会以人的形象出现在地上，有人的躯体及胃囗(创一八2、22；试与一九1、3～5比较)。

圣经没有说天使并不嫁娶，只是说他们在天上也不嫁也不娶(太二二30)。

不管本节背后所根据的是什么历史事件，其要点在说明这些天使摒弃了神给他们界定的本位，而现在主用锁链把他们拘留在黑暗里，直等到他们最终的受审，进入永远的刑罚里去。

第7节 犹大提到旧约中的第三个叛离例子，就是所多玛、蛾摩拉，和周围城邑的人(创一八16～一九29)。用又如来开始本节，表示所多玛人的罪，与天使所犯的罪类同；就是明目张胆地败坏道德，是完全违反自然，是神所憎恶的。

保罗在罗马书中特别提到这种邪淫的罪：「他们的女人把顺性的用处变为逆性的用处；男人也是如此，弃了女人顺性的用处，欲火攻心，彼此贪恋，男和男行可羞耻的事，就在自己身上受这妄为当得的报应。」(罗一26下、27)所多玛、蛾摩拉、押玛、洗扁的人，深深地陷溺于同性恋之中。这里则将这罪形容为随从逆性的情欲，意思就是完全违反神所设立的自然规律。

今天，很多离经背道者，都站在最前线的位置，公开地为同性恋辩护，并致力要使两个成年人在自愿情况下进行的同性恋行为合法化。难道这真是纯属巧合？

对于这一切不受约束的人来说，所多玛和蛾摩拉堪作为监戒，说明受永火的刑罚是怎样的。所谓永火，并不是指烧毁这些邪恶城邑的火是永恒不灭的；而是指这火的毁灭能力既是如此彻底和强烈，足以反映将要临到所有叛徒的永恒刑罚是怎样的。

第8节 犹大又回头谈到他当日的离经背道者，并开始叙述他们的罪、对他们的控诉、大自然中与他们对应的事物、他们最终的结局，以及他们不虔的言行(8～16)。

首先是关于他们的罪。他们是作梦的人，他们污秽身体。他们的思想已备受污染，活在卑污的幻想世界中，以败德的性行为来满足他们的梦想，就象所多玛人一样。

他们轻慢主治的。他们反对神，抗拒政府。他们提倡不法及无政府主义。他们所隶属的机构，以推翻政府为宗旨。

他们毁谤在尊位的天使。「因为没有权柄不是出于神的。凡掌权的都是神所命的」(罗一三1下)；对以上的话，他们不屑一顾。神命令人「不可毁谤你百姓的官长」(出二二28)，他们却认为是可笑的。他们用轻藐恶毒的话来诋毁有权柄的，不管是神，是天使，还是人。

第9节 在这方面，连天使长米迦勒也有所顾忌，他们却肆无忌惮。米迦勒为摩西的尸首，与魔鬼争辩的时候，也不敢用毁谤的话罪责他，只说：「主责备你罢！」犹大在这里告诉我们的事件，圣经其它的地方没有记载过。所以，我们自然会问：「他是从那里得到这些资料的？」

有谓那是传统之说；但这说法不能确定。

最令人感到满意的解释，莫过于说这些资料出于超自然的来源，是那位感动犹大写这封书信的圣灵向他启示出来的。

我们并没有肯定的资料，可以说明为什么米迦勒和撒但会为摩西的尸首争辩。我们知道摩西是由神亲自埋葬在摩押地的山谷中的。或许撒但想知道埋葬的地点，以便在那里建立神坛。这样，就可以引诱以色列人去敬拜摩西的骸骨。米迦勒是以色列民族的天使代表(但一○21)，自然会将埋葬地点保持秘密，以免百姓堕入拜偶像的危机中。

然而，这里要说明的重点是：虽然米迦勒是天使长，神日后要使用他把撒但从天上摔下去(启一二7～9)，但他面对这个管辖众恶魔的撒但时，却没有擅自加以责备。他将责备的权柄归给神。

第10节 这些离经背道者刚愎自用，肆无忌惮地毁谤他们所不知道的。他们不明白，在任何有秩序的社会里，都必须有当权者，并对当权者的服从。故此，他们不知好歹，妄自尊大，自以为是地反抗权威。

他们最熟悉的事物，就是自己本性中的各种情欲，如何在感官上得到满足。他们就象没有理智的畜类一样，只知尽情地去满足性欲。在这过程中，他们败坏、摧毁了自己。

第11节 犹大向他们作出了严厉的谴责。他们有祸了！由于心里刚硬又不肯悔改，他们为自己积蓄忿怒，直到神震怒、显他公义审判的日子到来(罗二5)。

作者形容他们的一生就象不断加速地向下坡路走，愈来愈泥足深陷。首先，他们走了该隐的道路，继而又为利往巴兰的错谬直奔。最后，他们在可拉的背叛中灭亡了。错谬与叛离的情况，是不会停滞下来的。它们会将人簇拥至危局险境，然后推下灭亡的深谷中。

该隐的道路，基本上就是拒绝接受以祭牲的血为救赎的方法(创四)。他希望透过人为的努力来讨好神。麦敬道说：「拒绝接受神的救赎以得洁净，却代以人的努力而求改善；这就是『该隐的道路』。」可是，倚靠人的努力，就自然会憎恶恩典，并蒙恩的人。这种憎恨最终会引致逼迫甚至杀人(约壹三15)。

巴兰的错谬，就是企图将服事神的事，变成使个人得益致富的勾当。巴兰称自己是神的先知，但他却是贪婪的，并愿意为利出卖先知的恩赐(民二二～二四)。巴勒曾五次用钱收买他，要他咒诅以色列人。他也十分愿意，只是神强行约制他。诚然他所说的话，很多都是真实和中听的，但他只是个为金钱而听凭使唤的先知。他没有办法咒诅以色列人，最终却引诱了他们与摩押女子行淫(民二五1～5)。

现今的假师傅就象巴兰一样，既讨好又有说服力。他们善于一囗两舌。他们贬抑真理，目的是要增加自己的收入。主要的问题，就是他们都是贪婪的，企图将神的家变作买卖的地方。

今日的基督教圈子，为买卖圣职的罪所玷污。如果能够将谋取利益的动机剔除的话，相信很多美其名为基督教的事工都会顿然停止。高斯提醒我们说：

人是卑劣的，会利用神的事来谋取个人的利益。人最卑劣之处，莫过于利用神的事来谋取自己的利益。主对这一切有明确的审判。我们不难看见，基督教圈子里正充满了这种情况。我们必须谨慎自己，免得习染这些劣行。(注5)

犹大宣称这些假师傅有祸了的第三个原因，是他们在可拉的背叛中灭亡了。可拉与大坍、亚比兰夥同，反对摩西和亚伦的领导，甚至意图闯入祭司的行列(民一六)。他们这样做，实际上就是藐视耶和华。由于他们不顺从，地就裂开，把他们活活的吞下去了。神藉此表明他极度的不悦，因为人背叛了他为自己设立的代表。

第12节 犹大继而从大自然中，选了五样东西作比喻，以说明这些离经背道者的品德与结局。莫法特说：「作者仔细地从天、地、海洋间遍寻实例，以说明这些人的品德。」

初期的基督徒为记念主的晚餐而举行爱席(注6)，这些离经背道者正是其中的礁石(或作「玷污」)。他们不怕神也不怕人，他们只顾自己，不理会群羊。他们引诱其它人去贬损信仰。

他们是没有雨的云彩，看似能够为乾枯的大地带来滋润，事实却被风飘荡(注7)，只留下失望与沮丧。

他们是秋天……的树，没有叶子也没有果子。死而又死可能是一种夸张的表达手法，指完完全全的死去，也可能指从树根到枝子都枯死了。他们也是连根被拔出来，好象遭强风吹袭，连根拔起，没有留下残株可以在日后再次生长。

第13节 他们是海里的狂浪，不受约束，喧闹狂暴。他们的喧闹与妄行，只涌出了可耻的泡沫来。他们以可耻的事为荣，没有留下任何实质或有价值的东西。

最后，作者形容他们是流荡的星，有墨黑的幽暗为他们永远存留。流荡的星是指宇宙间没有固定运行轨道的天体。航海的人不能靠他们辨别方向。用此来比喻假师傅是何等的恰当！没有人能够从这些宗教陨石彗星身上得着属灵的指引；他们拼发短暂的光芒，然后象呜放后的烟花一样湮灭在黑暗中。

第14节 亚当的七世孙以诺预言这些离经背道者的灭亡。只有犹大书记载这个预言。有人认为这是引自次经以诺书，但事实上并没有证据证明在犹大的时候，这本伪造的经书已经存在。凯理说：

这本(以诺)书充满了种种迹象，显示其写作日期是在耶路撒冷遭毁灭之后的(即在犹大书成书之后)；作者是一个犹太人，他充满希望，相信神仍站在犹太人的一边。(注8)

虽然我们不知道犹大怎样得知这古老的预言，但有一个简单而又可信的解释，就是那位向犹大启示、使他写出本书其它部分的圣灵，也将这预言向他启示出来。

预言的开端是这样的：「看哪！主带着他的千万圣者降临。(注9)」主耶稣在大灾难时期之后，重临地上消灭他的敌人、在地上作王时，这段预言便会初步并局部成就。到千禧年结束的时候，这预言便会完全实现；那时，一切已死的恶人都要在白色大宝座前受审。

第15节 基督来到要在众人身上行审判。从本节的其余部分可知，这里的众人是指一切不虔的人，并不包括真信徒。他们因相信基督，而可以免被定罪，正如约翰福音五章24节所应许的：「我实实在在的告诉你们，那听我话，又信差我来者的，就有永生，不至于定罪，是已经出死入生了。」主耶稣既以人子的身分承受了所有审判，就要证实那一切不敬虔的人所妄行一切不敬虔的事，又证实不敬虔之罪人所说顶撞他的刚愎话。本节多次用了不敬虔一词。这些人是不敬虔的，他们所作的事是不敬虔的，且以不敬虔的态度去做(「妄行」)。他们对主说亵渎的话，就更加显出他们的不敬虔来。他要证实他们一切的不敬虔，不只是使他们深深地感到内疚，而是要实质地证明他们有罪，然后对他们进行宣判。

第16节 本节更详细地形容他们不敬虔的言行。他们是常发怨言的，他们对神的赐予诸多埋怨，并没有因他的怜悯而表示感谢。神在旷野给以色列人的惩罚，充分证明他十分憎恶这些埋怨。

他们一味要找主的不是。为什么他容许有战争与痛苦？为什么他不终止社会上的各种不公平现象？如果他是全能的话，为什么不采取行动，将世界从水深火热中救拔出来？他们也批评神的子民在信仰上故步自封，在行为上古板拘谨。

他们纵欲地生活，沈溺于各种肉体的情欲之中，更不遗余力地提倡性开放。

他们自以为是的言论，正好证明他们是要用言语来吸引他人。他们出人意表地支持政治、经济、社会上的极端主张，因而成为瞩目的人物。再者，他们明目张胆，毫无顾忌地否定一些基本的基督信仰的道理，比如他们说神已死的言论，为他们在自由神学界赢得不少声誉。

还有，他们精于谄媚之道，吸引到一群跟随者，因而得到可观的收入。

这种写照准确不虚，我们差不多每一天都可以透过世界各地的新闻媒介获得证实。

叁．信徒在多人离经背道的情况下应尽的责任(17～23)

第17节 犹大从关于离经背道者的话题，转而讨论信徒身处于这些唯利是图的牧者当中时，应扮演什么角色。首先，他提醒他们，使徒从前已警告他们说将会有祸患来到。然后，他鼓励他们要有健强的灵命。最后，他劝诫他们，在服侍那些曾受离经背道者误导的人时，要懂得作出分辨。

众使徒早已预言会有假师傅兴起。这可见于保罗(徒二○29、30；提前四1～5；提后三1～9)、彼得(彼后二1～22，三1～4)和约翰(约壹二18、19)的事工上。

第18、19节 教训的要点是：末世必有好讥诮的人出现，他们随从自己不敬虔的私欲而行。

犹大就这声明加以解释，指出这些好讥诮的人的三个主要特色。他们是属乎血气的。换句话说，他们的思想行为跟普通人一样。他们引人结党，吸引人跟随自己，他们或许也根据跟随者叛离的情况来分级。他们没有圣灵。他们从没有属天的生命，因此，完全没有能力去明白神的事情。

第20节 信徒生命力的来源，当然是来自与主密切的关系，和与他建立毫无间断的相交。不过，应当如何达到这地步呢？犹大提出了四个步骤。

第一个步骤，是在至圣的真道(即基督信仰)上造就自己。我们要透过研读和遵守圣经的教训来造就自己。不断的认识和学习圣经，积极来说可以引导我们走义路，也可以提醒我们在走天路时避免各种危险。毕加灵说：「人或许会责难基督教教义，但却是教义模塑人的品格，而不是人的品格造出教义。」

第二个步骤就是在圣灵里祷告。这是指按照圣灵的引导祷告；圣灵可以根据圣经的启示，或用主观的方法向信徒作私人的启示，使他们可以按神的旨意祷告。这种祷告不同于机械式地念诵祷文，也不是不用心灵的空洞言语。

第21节 然后，信徒要保守自己常在神的爱中。在这里，神的爱可以比作太阳的光芒。太阳不停地散发光芒。但如果在我们与太阳之间存在了一些东西，我们就不能继续享受阳光。神的爱也是如此。神的爱不断地向我们倾注下来。但如果在我们与主之间有罪阻隔的话，我们实际上就不能继续享受他的爱。首先，如果我们过着圣洁和敬虔的生活，就可以保守自己在他的爱里。如果有罪阻隔的话，便应该立即承认并离弃该罪。秘诀就是不要让任何事物成为我们与神之间的阻隔。

我灵与主畅然互通，

了无尘世虚幻的梦；

他的恩惠欣然沛赐，

摆脱一切阻隔牢笼。

～田得理

最后，我们应热切地仰望我们主耶稣基督的怜悯。在这里，我们主……的怜悯是指望快将回来，将子民接到天上去。在黑暗与叛离的时代，我们要让这宝贵的盼望继续在我们心中散发光芒。这盼望会安慰我们，并策励我们洁净自己(帖前四18；约壹三3)。

第22节 对于那些想要离经背道的人，我们在灵里要懂得分辨。对于那些积极鼓吹异端的人，并受他们愚弄欺骗的人，圣经教导我们运用不同的应付方法。对待他们的领袖和活跃分子的方法，记载在约翰贰书10至11节：「若有人到你们那里，不是传这教训，不要接他到家里，也不要问他的安；因为问他安的，就在他的恶行上有分。」但对那些受假师傅迷惑的人，犹大教导信徒要作出分辨(注10)，并提出两种不同的行动。

有些人我们应怜悯他们。换句话说，我们对他们应寄予同情，并尝试引导他们脱离疑惑和争论，使他们坚定确信神的真理。

第23节 有些人已濒临险境，快要跌进离叛的烈焰之中。我们要用坚决的警告和指导来搭救他们，连那被情欲沾染的衣服也当厌恶。(编按：和合本所根据之抄本在此节有两个「有些人」，故文意与此处之释义有分别。)。在旧约圣经中，麻风病人的衣服是不洁的，要用火烧掉(利一三47～52)。今天当我们帮助那些在性方面犯了罪的人时，我们应谨记，有些物件例如衣服，往往会挑起情欲。我们看见或触摸这些物件，会令我们联想起某些罪来。因此，要帮助那些被罪玷污的人，我们必须谨慎，防避任何会诱惑我们的事物。有一位不知名的作者这样说：

一个人的衣物往往会因他所犯的罪而受污染影响。如果我们想确保自己免受罪恶这毁灭灵魂的疾病所污染或影响，就必须将一切与罪有关的事物摒弃，并加以否定。

梅亚提醒我们说：「虽然基督徒应怜悯罪人并为他们代求，但也必须厌恶一切带有罪污的东西。」(注11)

肆．美丽的祝福(24、25节)

第24节 犹大以一个美丽的祝福来结束本书。这是对那能作万事的神的赞美和敬拜。他能拯救(来七25)、坚固(罗一六25)、搭救(来二18)、叫万有归服自己(腓三21)──而在这里，他能保守。他能保守我们得到完全的平安(赛二六3)，他能保全我们所交付他的直到那日(提后一12)，他能充充足足的成就一切超过我们所求所想的(弗三20)，他也能保守我们(注12)不失脚。这应许在犹大所说的离经背道盛行的日子，尤为恰切。

然而，应许并没有停在这里。他能够叫你们无瑕无疵、欢欢喜喜站在他荣耀之前。这的确令人赞叹不已！回想过去，我们曾死在过犯罪恶之中；如今我们是何等无用、软弱、不济的仆人；然而，想到将来有一日，我们要站在宇宙君王的宝座前，完全无瑕无疵、欢欢喜喜──这是何等大的恩典！

第25节 他不但是保守我们又使我们毫无瑕疵的那一位，也是我们的救主独一的神。(13)神竟然这样关心我们，亲自成为我们的救主，为我们定了计划，使我们得蒙拯救，并预备了他那位没有罪的儿子，为我们成为代罪羔羊；这的确是奇妙。他是「独一有智慧的」(编按：和合本所根据之抄本没有「有智慧」一词)──终极来说，一切智慧都来自神(比较雅一5)。我们的智慧也是完全来自智慧之源，就是那位独一「有智慧」的神。

如果敬拜(古老英文是worthship，有值得、配受的含义)是指将神所配受的归给他的话，那么他当得的就是荣耀、威严、能力、权柄。荣耀──因为他的本质，并他为我们所成就的一切，所以他应得最高超的荣誉。威严──他是全宇宙的最高统治者，所以应享有最高的尊严与威荣。权柄──因为他是元首，所以应拥有无上的支配权。能力──他有能力和特权去统治他手所创造的一切。

昔日他配受这样的赞美，现今也如此，将来直至永远仍配受这样的赞美。离经背道者和假师傅要剥夺他的荣耀，贬损他的威严，批评他的权柄，并挑战他的能力。然而，所有真信徒都认为，能够永永远远地荣耀他和享受他，才是至高无上的满足。阿们。

评注

1(第1节) 批判性(NU)文本并不作「成圣」(hegiasmenois)，而作蒙爱」(egapemenois)。然而，书信既这样强烈地指斥败坏的行为，「成圣」似是较合适的字眼。

2(第4节) 新美国标准本作「主神」(Lord God)，NU文本没有「神」这字。在原文中，两个「主」字并不相同。「主耶稣」的「主」字，是常用的Kurios。至于「主宰」则用同义词Despotes。(英文的despot源于这字，但译成despot并不妥当，因为有不良的含义。)两个字都有「主宰」、「主人」，或「拥有者」的含义。

3(第4节) 「自由主义者」有释放的含义，但在宗教上，却是指那些否定信仰要义的人，例如否定圣经是神的默示，否定童女怀孕生子、基督的神性、流血代赎等。所谓的自由主义者，通常会接受任何教义或宗教，只要不是正统的圣经教训就可以了。

4(第4节) 所谓新正统主义者其实殊非正统。他们接受部分圣经教训，却用正统的词汇来掩饰他们脱离圣经的不信。例如，对新正统主义者来说，只有当圣经「对他说话」时，圣经才「成为」神的话语。但对于正统的信徒来说，圣经就是神的话。

5(第11节)高斯(C. A. Coates), An Outline of Mark's Gospel and other Ministry，页125。

6(第12节)他们称这宴席为agape，其字义就是「爱」。

7(第12节)最好的文本，如最古老的抄本(NU)和大部分的抄本，作「卷走」(carried away)或「带走」(carried along)。至于TR, KJV及NKJV(「随风飘荡」carried about)的翻译则没有很强的支持。

8( 第 14 节 ) 凯 理(W. Kelly), Lectures on the Epistle of Jude, The Serious Christian, I:123。

9(第14节)「降临」一词原文是过去不定时态的elthe。这可能是用来反映闪族语中的预言性质的完成时态，用来形容一件将来的事，由于肯定会发生，所以表达成已发生了的事实。

10(第22节)希腊文动词diakrinomai可以解作「怀疑」或「分辨」，因而令文本上的分歧情况更加复杂。请参考新英王钦定本第22、23节的注脚。

11(第23节)梅亚(J. B. Mayor), The Epistle of St. Jude and the Second Epistle of St. Peter，页51。

12(第24节)主要文本不作「「你们」而作「他们」，即是指在前几节中，属灵的基督徒致力要拯救的罪人。

13(第25节)总括新英王钦定本新约的文本注脚可知，NU文本(主要是亚历山太抄本)通常比传统文本和主要抄本简短(或「省略」)。因此，如果NU文本加插了某些字时，就显得特别值得注意了。在第25节，此文本共有三处加插：

「愿荣耀、威严、能力、权柄，

因我们的主耶稣基督时时刻刻地归与独一的神我们的主」等等。然而，这里却略去了「智慧」一词。很可能埃及众教会在引用这备受欢迎的犹大书的祝福时，是用这较长的文本的。


启示录

简介

「我们读到这书上的预言，想起神的救恩使我们得以脱离一切要临到这世代的灾难时，内心必定充满赞美。另一样使我们振奋的，就是这书给我们确据，告诉我们最终会得着胜利和荣耀。」

～盖伯林

壹．在正典中的独特地位

圣经最后一卷书的点题字眼──「启示」，原文是Apokalupsis，清楚说明这卷书的独特之处。这字的意思是揭露，英文apocalyptic(启示文学)就是源于这个字。旧约中的但以理书、以西结书和撒迦利亚书，同属于这类文体，而新约则只有启示录。启示文学运用象征、表象以及其它文学手法，来表达对将来的种种预见。

启示录不但预见将来万物的结局，并神与羔羊最终的凯旋，还将圣经其余六十五卷书连系起来，收画龙点睛之效。事实上，了解本书的最好方法，就是认识整本圣经！

书中的角色、象征、事件、数字、颜色和其它等等，差不多全部都曾在圣经其它的书卷出现过。有论者称本书为圣经的「列车总站」，这是恰当的，因为这正是各辆「列车」终点站。这些列车是什么呢？就是由创世记和其它书卷开始的各个思想系列，例如救赎、以色列国度、外邦列国、教会、神子民的敌人撒但、敌基督和其它等等。

启示录(由四世纪开始，本书常被误称为「圣约翰的启示」，但其实应该是「耶稣基督的启示」(一1))，是整本圣经的高峰。本书告诉我们万事万物将有什么结局。就算只是略读本书，非信徒会发觉他正面对严厉的警告，必须悔改；而神的子民则会受鼓励坚持到底！

贰．作者

本书告诉我们，作者约翰(一1、4、9，二二8)是奉他主耶稣基督的命写书的。有古老、有力、广泛的外证支持这位约翰，就是西庇太的儿子使徒约翰。他在以弗所(位于小亚细亚，第二和第三章提到的七个教会全位于此地)事奉多年。他被罗马皇帝多米田放逐到拔摩海岛，在那里将主给他所看见的异象记录下来。他后来回到以弗所，并老死那地。殉道士犹斯丁、爱任纽、特土良、希坡律陀、亚历山太的革利免和俄利根都以约翰为本书的作者。最近在埃及发现一本书名为Apocryphon of John(约写成于主后150年)，就特别指出启示录是雅各的兄弟约翰所写的。

一个反对使徒约翰是作者的人，是亚历山太的丢尼修；他不愿意接受本书是约翰所写的，因为他反对千禧年的教义(启二○)。他先是认为作者可能是约翰马可，然后又认为是「长老约翰」，这样含糊而摇摆不定的见解，当然不能推翻强而有力的外证；不过很多接受自由神学的现代学者，也否定使徒约翰是作者。在教会历史中，除了约翰贰书和叁书的作者外，再没有证据证明有另一个人物称为「长老约翰」。这两封信的风格与约翰壹书相同，其行文简洁和用字的特色，也与约翰福音相衬。

上述的外证确实强而有力，但内证方面却并不那么明显。本书的用字、颇为粗糙的「闪语式」希腊文风格(甚至有一些文句，文法学家认为是「语法错误」的)、词序，都令很多人相信，启示录的作者不可能写出约翰福音。

不过，这些差别是可以解释的，两书之间也有很多相似之处，以作反证。

例如，有人认为启示录成书较早，约在主后五十或六十年代(罗马皇帝克劳狄或尼禄的统治下)，而约翰到了九十年代才写成他的福音书，那时他对希腊文的掌握已经改善了。然而，这种解释其实并无必要。很可能约翰写福音书的时候，是有一名文书代笔，而遭放逐到拔摩岛上时，他却是单独一人。(无论如何，所启示的教义不会受影响，因为神要使用个别作者的个人风格，不是为圣经的所有书卷定下一个一贯的风格。)

约翰福音和启示录都有光明与黑暗的主题。一些字眼如「羔羊」、「得胜」、「道」、「真实」、「活水」等，证明两书的关系。此外，约翰福音十九章37节与启示录一章7节都引述撒迦利亚书十二章10节，但都没有用七十士译本中的「刺」字，而是用了另一个「刺」字。(注1)

约翰福音与启示录在词汇和风格上有分别的另一个原因，是两者代表两个截然不同的文学种类。此外，启示录大量运用希伯来文的措辞，是因为本书广泛地引用旧约圣经。

总括而言，传统认为启示录的作者是西庇太的儿子、雅各的兄弟使徒约翰，这观点有稳固的历史基础，而所产生的问题是可以解释的，不至于推翻有关作者之说。

叁．写作日期

有论者认为，启示录的写作日期应该较早，大约在主后五十或六十年代末。上文已论到，这见解部分是为了要解释启示录风格比较粗糙的原因。此外，有人相信六百六十六(启一三18)这数字预表尼禄(注2)，有人相信他会复活。这观点暗示一个较早的写作日期。事实上，所推测的事并没有发生，这也不影响本书的可接受程度。(或许，反而显示写作日期应比尼禄的时代较迟。)

教父们明确地指出，约翰在拔摩海岛上接受启示的时候，是多米田统治的晚期(约为主后96年)。这说法是早期的、有根据的、广为正统基督徒所接受的，所以绝对有理由予以接纳。

肆．主题与范围

有一个简单的要诀可以帮助我们了解启示录，就是识别本书的三个主要部分。第一章形容约翰所见的异象，就是看见基督身穿审判者的衣饰，站在七个教会之中。第二和第三章谈到教会的时代，即我们所身处的时代。余下的十九章经文，是关于将来在教会时代终结后要发生的事。我们可以将整卷书分成以下几个部份：

1.约翰所看见的事，即基督作为众教会审判者的异象(一)。

2.现在的事：将教会时代勾划出来，始于众使徒离世后，直至基督将众圣徒接到天上去(二～三)。

3.将来必成的事：勾划出圣徒被提至永恒国度后的将来事件(四～二二)。以下简单的方法，可以帮助我们谨记这第三部分的内容：

a.第四至十九章描写大灾难时期，这时期最少为期七年。在这时期中，神会审判不信的以色列国，一切不信的外邦人。这些审判用以下的象征来表达：

(1)七印

(2)七号

(3)七碗

b.第二十至二十二章提到基督第二次降临、他在地上的国度、白色大宝座的审判、永恒的国度。

在大灾难期间，第七印带来七号。同样地，第七号带来七碗的审判。我们可以用以下图表来表达大灾难的时期：

印

1
2
3
4
5
6
7

号

1
2
3
4
5
6
7

碗

1
2
3
4
5
6
7

书中的插曲部分

上表将贯串整本启示录的中心思想勾划了出来。不过，作者在叙述的过程中，经常停下来，向读者介绍一些在大灾难时期中的重要人物和事件。有部分作家称此为插曲或嵌入部分。以下是部分主要的插曲。

1.十四万四千名受了印记的犹太圣徒(七1～8)。

2.在这时期信主的外邦人(七9～17)。

3.拿着小书卷的大力天使(一○)。

4.两位见证人(一一3～12)。

5.以色列与龙(一二)。

6.两只兽(一三)。

7.与基督同在锡安山上的十四万四千人(一四1～5)

8.传永远之福音的天使(一四6,7)。

9.初步宣布巴比伦的倾倒(一四8)。

10.警告拜兽的人(一四9～12)。

11.收割和酒酢(一四14～20)。

12.巴比伦的倾覆(一七1～一九３)。

书中的象征

启示录的用语大多是象征性的。数字、颜色、矿物、宝石、野兽、星宿、灯台，全都用来代表人物、事物或真理。

幸好书中对一些象征有清楚的解释。例如，七星就是七个教会的使者(一20)；大龙就是魔鬼撒但(一二9)。至于其它象征的意思，可以在圣经的其它部分找到提示。四个活物(四6)与以西结书一章5至14节的四个活物差不多是完全相同的。以西结书十章20节说明他们是基路伯。豹、熊和狮子(一三2)使人想起但以理书第七章，在那里，这些野兽分别代表希腊、波斯和巴比伦帝国。至于圣经没有清楚解释的其它象征，我们在尝试加以解释的时候，就必须格外小心。

本书的范围

研究启示录与研究圣经的任何书卷一样，我们必须时常谨记教会与以色列的分别。教会是属天的子民，蒙赐各种属灵福气，并蒙召成为基督的新妇，分享他的荣耀。以色列则是从远古以来，在地上属神的百姓，神应许要将以色列的土地赐给他们，并会实质在地上建立由弥赛亚统治的国度。本书的头三章谈到真正的教会，然后便只字不提，直到十九章6至10节羔羊的婚宴时再出现。大灾难时期(四1～一九5)基本上是关于犹太人的。

在结束这段简介之前必须说明，并不是所有基督徒都用以上的观点来解释启示录的。有人认为本书所说的一切，已在初期教会的历史中完全实现了。另有教导说，启示录描绘由约翰的时期直至末时、整段教会时代的面貌。

对神的所有儿女来说，本书教导我们，为转瞬即逝的事物而活是愚蠢的。本书激励我们向快将灭亡的人作见证，并鼓励我们忍耐等候主的再来。对非信徒来说，本书严肃地警告他们，所有拒绝接受救主的人，将会面对可怕的结局。

大纲

壹．约翰所看见的事(一)

一．标题和致意(一1～8)

二．基督身穿审判者衣饰的异象(一9～20)

贰．现在的事：主给各教会的信(二～三)

一．给以弗所教会的信(二1～7)

二．给士每拿教会的信(二8～11)

三．给别迦摩教会的信(二12～17)

四．给推雅推喇教会的信(二18～29)

五．给撒狄教会的信(三1～6)

六．给非拉铁非教会的信(三7～13)

七．给老底嘉教会的信(三14～22)

叁．将来必成的事(四～二二)

一．神宝座的异象(四)

二．羔羊和用七印封严的书卷(五)

三．揭开六印(六)

四．在大灾难中得救的人(七)

五．第七印和开始吹七号(八～九)

六．大力的天使和小书卷(一○)

七．两个见证人(一一1～14)

八．第七号(一一15～19)

九．大灾难时期的主要角色(一二～一五)

十．七碗的审判(一六)

十一．大巴比伦倾倒(一七～一八)

十二．基督再来与千禧年国度之出现(一九1～二○9)

十三．审判撒但和一切不信的人(二○10～15)

十四．新天新地(二一1～二二5)

十五．结束的警告、劝慰、邀请和祝福(二二6～21)


启示录1-5章注释

壹．约翰所看见的事(一)

一．标题和致意(一1～8)

一1、2 第1节说明本书的主要内容，是关于必要快成的事。启示录主要是把将来的事揭示出来。关于将来事的启示，是神赐给耶稣基督的。于是主耶稣将启示交给他的使者，使者晓谕他的仆人约翰。约翰写本书的目的，是要将这些启示与主的众仆人──所有真信徒──分享。约翰这样做，就是将神向他预言的道，并耶稣基督的见证，都证明出来。简言之，约翰是将自己所看见的一切属天的异象证明出来。

一3 明显地，神的心意是要信徒在教会中诵读这卷书，因此他应许凡大声念这书上预言的，和那些听见预言又存在心中的会众，会得到特别的祝福。预言应验的日期近了。

一4 约翰的写信对象，是罗马帝国亚西亚省的七个教会。亚西亚位于小亚细亚(现代的土耳其)。首先，约翰祝愿这些教会得着恩惠、平安。恩惠就是神给予我们这些不配得的人的恩宠，并基督徒日常生活所需的力量。平安就是因蒙恩而产生的平静，这平安让信徒能面对逼迫、忧伤，甚至死亡。这里指出，恩惠和平安乃是来自三位一体的真神，就是来自那昔在、今在，以后永在的神。这是指父神，这句话也将耶和华这名字的真正意思表明出来。他是永存不变的那一位。恩惠、平安也来自他宝座前的七灵。这是指完全彰显出来的圣灵，「七」这个数字代表完美和圆满。难怪在圣经这最后一卷书中，「七」这个数字共出现了五十四次之多。

一5 恩惠、平安也来自那诚实作见证的，从死里首先复活，为世上君王元首的耶稣基督。这里将圣子清楚描绘出来。他是可靠赖的见证人。他是从死里首先复活的，是第一个从死里复活而又不再死的；在所有从死里复活得享永生的人之前，他享有尊贵超然的地位。他也是世上一切君王的元首。在致意之后，约翰便向主耶稣献上赞美。首先，他形容这位救主爱我们(新英王钦定本作过去时态，注脚则作现在时态(注3))，用自己的血使我们脱离罪恶。请留意两个动词的时态：「爱」是现在的，继续的行动；脱离(或作「洗去」)是过去的，完成了的工作。此外又要留意次序：他爱我们(现在时态的)；事实上，远在他使我们脱离罪恶之前，他已经爱我们了。请留意他所付出的代价，是用自己的血。如果我们诚实地检讨自省，就不得不承认这代价太高了。我们实在不配得神用这样高昂的代价来为我们除罪。

一6 他的爱并没有在洁净我们后便终止，纵然他大可以这样做。他使我们成为国民，作他父神的祭司。作为圣洁的祭司，我们向神献上属灵的祭物，就是我们的身体，我们所拥有的一切，我们的赞美和我们的事奉。作为君尊的祭司，我们宣扬那位召我们出黑暗入奇妙光明者的美德。只要默想这样的爱，我们便一定承认，他配得我们尽一切所能，将所有的荣耀、尊贵、崇敬、赞美归给他。他配得权能来掌管我们的生命，掌管教会、世界和整个宇宙。阿们。

一7 这位宝贵的主将要驾云降临地上。他的降临不会局限于世上的一隅，也不会是暗地里的，因为众目要看见他(比较太二四29、30)。钉死他的人会被吓呆了。事实上，地上的万族都会陷于悲哀之中，因为他回来是要审判他的敌人，并要建立他的国度。信徒不会因他再来而悲哀。他们会说：「这话是真实的。阿们。」

一8 这里说话的另有其人。主耶稣将自己形容为阿拉法，俄梅戛(希腊文的首末两个字母)，就是首先的和末后的。(注4)他跨越时间与永恒，但穷尽人间的一切笔墨，也不能将他的超越说得透彻。他是一切创造的源头和目的，又在世上开创神圣的计划，并给予引导，成全到底。他是昔在、今在、以后永在的；从本质方面来说，他是永恒的，从能力方面来说，他是全能者。

二．基督身穿审判者衣饰的异象(一9～20)

一9 回头看约翰。他形容自己是众信徒的弟兄，和你们在耶稣(基督)的患难、国度、忍耐里一同有分。他在这里将患难、忍耐和国度连系起来。保罗在使徒行传十四章22节也同样将这三样连系起来；他劝勉众圣徒「恒守所信的道；又说：『我们进入神的国，必须经历许多艰难。』」

约翰忠于神的道，并忠于给耶稣作的见证，因此被囚禁在爱琴海的拔摩海岛上。然而，这囚牢却变成了天堂的候见室，在那里得见荣耀和审判的异象。

一10 约翰被圣灵感动，毫无阻隔地与圣灵相交，藉此领受神的启示。这提醒我们，人必须亲近神，才能够领受他的道。「耶和华把心意向敬畏他的人显示。」(诗二五14；圣经新译本)当日是主日，即一个星期的头一日。基督在这日复活；其后两次在主日向他的门徒显现；圣灵在五旬节降临时也是主日。门徒在主日聚集擘饼；保罗曾指示哥林多的信徒在第一日收集捐献。有人认为约翰所说的主日是审判日，就是他即将要谈论的日子。但在原文里，「主日」与「主的日子」两者的表达方式颇为不同。(注5)

忽然约翰听见在他后面有声音，清脆、音量和音调，如吹号一样。

一11、12 原来是耶稣在说话，指示他将快要看见的，写在书上，并达与……那七个教会。当约翰转身要看说话的人时，就看见七个金灯台，各有一个底座和一根垂直的支柱，上面有一盏油灯。

一13 在七个灯台中间，有一位好象人子的。在他与各个灯台之间，并没有任何物件，没有代理人，没有阶级制度，也没有团体组织。每个教会都是自立的。麦汉祺形容主的时候这样说：

圣灵遍寻整个自然界，以求找到合适的象征，使我们这些鲁钝有限的头脑能稍为领悟那将要来者的荣耀、辉煌和尊贵。那将要来的一位，就是发出启示的基督。(注6)

他身所穿的外袍，是审判者的长衣。他胸间束着金带，象征他凭公义诚信作判断(参看赛一一5)。

一14 他的头与发皆白，彰显出他永恒的存在，象那亘古常在者(但七9)；同时也代表他的审判是智慧纯全的。眼目如同火焰，说明他有完全的知识、无谬的洞悉和毫无遗漏的审察。

一15 主的脚好象在炉中锻炼光明的铜。一直以来，铜都是用作象征审判的，可见所描述的主要是审判的情景。他的声音如同众海浪的声音，或象山峦间一泻而下的大瀑布，雄壮可畏。

一16 他右手拿着七星，表示支配、权能、控制和尊荣。从他囗中出来一把两刃的利剑，就是神的道(来四12)。这里指他对属他的人所作敏锐而准确的裁判，在他给七个教会的信中看见。他的面貌如同正午的烈日放光，是由他的神性所散发使人目眩的光辉，并超卓的荣耀。

将以上的描述结合起来，我们便看见一位纯全完美的基督，他有足够的资格审判那七个教会。在本书的稍后部分，他要审判他的敌人，但「审判(必定)要从神的家起首」(彼前四17)。然而，两者的审判在性质上是有分别的。审判教会的目的，是要加以炼净和奖赏；审判世界的目的，却是要施以惩罚。

一17 约翰一看见这位审判者，就仆倒在他脚前，象死了一样。但主向他揭示他是首先的和末后的那位──这正是耶和华的名号(赛四四6，四八12)，约翰复苏过来了。

一18 这位审判者就是那存活的，他曾死过，但现在却要直活到永永远远。他拿着死亡和阴间的钥匙，即能够支配二者，并只有他能使死人复活。阴间是指专为灵魂而预备的地方，死亡则是指身体的衰亡。一个人死的时候，灵魂就到阴间去，这是脱离躯壳的状态。死者的身体埋在坟墓里。对信徒来说，脱离躯壳，即与主在一起。复活的时候，灵魂便与荣耀的身体复合，一同被提到天父的家里去。

一19 约翰必须将他所看见的(一)，和现在的事(二～三)，并将来必成的事(四～二二)，都写出来。上述三点就是全卷书的大纲。

一20 主继而向约翰解释七星和七个金灯台的隐意。七星代表七个教会的使者，而七灯台则代表七个教会本身。

对于使者是谁，论者提出了不同的解释。有人认为他们是代表各教会的天使，正如不同的国族有不同的天使代表(但一○13,20,21)。另有人认为他们是各教会的监督(或牧者)，但这种解释欠缺圣经的支持。此外，还有人认为他们是人，是信差，负责将各封信从拔摩海岛送到个别的教会去。「使者」的希腊原文(angelos)有天使和信差的含意，但在本书中，天使的意思是十分突出的。

虽然收信人是众使者，书信的内容却显然是针对各教会的所有会众。

灯台将光辉传送，所以很合宜地代表了地方教会；各教会有责任在这个幽暗的世界里为神发光。

贰．现在的事：主给各教会的信(二～三)

第二和第三章记载主给亚西亚省七个教会的信。我们至少可以从三个角度来理解这七封信。第一个角度，这七封信描绘了约翰成书时，确实存在于七个地方教会的情况。第二个角度，这七封信反映了基督教历史中任何一段时期都存在的实况。信件所描绘的情况，至少有部分在五旬节以后的每一个世纪中，都不断地出现。在这方面来说，七封信与马太福音十三章的七个比喻有明显的类同之处。最后一个角度，就是七封信将基督教历史的发展顺序预示出来，每一个教会代表一段独特的时期。教会发展的趋势大致上是一条下坡路。许多人认为首三封信是顺序发展的，而后四封信的情况则同时出现，一直发展至教会被提为止。

以下是根据上述第三个角度，将教会历史中各个时期的面貌勾划出来：

以弗所：第一世纪的教会，一般来说是值得称赞的，但却已经失去起初的爱心。

士每拿：由第一到第四世纪，在罗马皇帝的统治下，教会受尽逼迫。

别迦摩：由第四和第五世纪，在君士坦丁的支持下，基督信仰成为国教。

推雅推喇：由第六到第十五世纪，西方的基督教世界主要为罗马天主教教廷所支配，直至受宗教改革运动挑战动摇为止。在东方，执掌治权的是东正教会。

撒狄：第十六和第十七世纪是后宗教改革时代。宗教改革运动的光芒，旋即黯淡下来。

非拉铁非：第十八和第十九世纪出现了澎湃的复兴情况与伟大的宣教运动。

老底嘉：末世后期的教会，被形容为不冷不热和离经背道的。此时是流行自由主义和普世教会主义的时代。

各封信在结构上有相似之处。例如，每封信开始的时候向某个教会致意；在每封信中，主耶稣的身分都与该教会的独特情况相称；每封信说明他知道各个教会的行为，以「我知道」来表达。除了老底嘉教会之外，所有教会都受到称赞；除了士每拿与非拉铁非教会之外，全都受到责备。每封信都特别劝勉读者。要听从圣灵所说的话；对于得胜的信徒，每封信都有特别的应许。

每个教会有不同的特色。费廉思为各个教会起了头衔，表达了该教会最明显的特色：以弗所，没有爱心的教会；士每拿，受逼迫的教会；别迦摩，过分容忍的教会；推雅推喇，妥协的教会；撒狄，睡着的教会；非拉铁非，拥有机会的教会；老底嘉，自以为是的教会。华富德则将他们的问题形容为：(1)失去起初的爱；(2)惧怕受苦；(3)教义上有缺陷；(4)德行上有偏差；(5)属灵上的死亡；(6)不能持守；(7)不冷不热。(7)

一．给以弗所教会的信(二1～7)

二1 主向以弗所教会介绍自己是那右手拿着七星，在七个金灯台中间行走的。作者在七封信里对主的描述，多半与第一章相近。

二2 就行为的丰硕、劳碌的程度，并坚持忍耐的能力，这教会是出色的。她不能容忍恶人在中间。她能够辨别出假使徒来，并懂得如何正确地面对。

二3、4 为基督的名，这教会忍耐地忍受了试验和逆境，并毫不言倦地劳苦作工。然而，以弗所教会的悲剧，是她把起初的爱心离弃了。她炽热的爱心已经冷却下来。她初时洋溢的热诚已经消失。这些基督徒要缅怀过去美好的日子，回想昔日他们作基督新妇的那种热切、完全和自由的爱。他们在教义方面依然纯全无误，仍然努力事奉服侍，却已经失去了敬拜和服事应有的真正动机。

二5 他们应当回想在初信时的美好日子，为他们日渐失去起初的爱心而悔改，并重拾他们开始过基督徒生活时那种全心全意的服侍。否则，他就会把灯台从以弗所挪去，换句话说，以弗所教会将不复存在。这教会将失去为主作见证的机会。

二6 主对他们的另一个人称赞，就是他们恨恶尼哥拉一党人的行为。我们不能肯定这些人到底是谁。有人认为当时有一位宗教领袖名为尼哥拉，这些人就是他的跟随者。另有指出，「尼哥拉」这名字的意思是「管治平信徒」，所以这里是指神职制度的兴起。

二7 主鼓励一切有耳可听神之话的人，就应当听圣灵向众教会所说的话。

然后是给得胜者的应许。一般来说，新约中的得胜者，是指一切相信耶稣基督是神儿子的人(约壹五5)。换句话说，即是真正的信徒。信徒的信，使他能够胜过世界的一切试探和诱惑。或许在个别的信件中，这字都有附加的、跟教会的情况相关的含意。因此，以弗所教会中得胜的信徒，可能是那些后悔自己离弃了起初的爱心、为此悔改、表现出真实信心的人。他们都可以吃神乐园中生命树的果子。这并不表示他们因得胜而得救；只是他们的得胜证实了他们归信基督的经历是真实的。世人得救的唯一途径，是靠着神的恩典，并要相信基督。所有得救的人都要吃生命树的果子，换言之，他们将在天堂里享受完美的永生。

不少人认为以弗所是形容使徒死后不久教会的情况。

二．给士每拿教会的信(二8～11)

二8 士每拿的意思是没药或苦涩味。基督在这里介绍自己是那首先的、末后的、死过又活的。这样的介绍特别能安慰那些天天面对死亡威胁的人。

二9 主用特别亲切的语气，告诉属他的受苦圣徒们，他完全知道他们所受的患难。从外表看来，他们是极其贫穷的，但从属灵的角度看来，他们却是富足的。诚如史唐理所说：「能够与这位没有枕头地方的人子接近和相似，是特别的殊荣。我已经体验到，耶稣与他贫穷的仆人，是特别要好的伙伴。」

士每拿的圣徒受到犹太人猛烈的攻击。例如，历史家告诉我们，这些犹太人是何等热烈地参与迫害坡旅甲，使他殉道而死。身为犹太人，他们自称是神的选民，但他们亵渎的行为表现，却表明他们乃是撒但一会的人。

二10 基督徒不用怕将要受的苦。他们当中，有部分会遭监禁，被试炼，就是受患难十日。十日这段时期，可以是指实实在在的十天；或在君士坦丁之前各个罗马皇帝手下，要遭受的十次不同的逼迫；或是指在戴克理先手下十年的迫害。

主鼓励信徒务要至死忠心，即是宁愿死也不违背对基督的信仰。他们将得到生命的冠冕，这是特别给殉道者的奖赏。

二11 主再次鼓励凡愿意听的，都要听圣灵的声音。主应许得胜的信徒，可以免却第二次死。这里所说的得胜者，是那些选择为了保持正直的良心，宁愿受死也不愿苟且偷生的人。他们证实自己的信心是真的。他们不会受第二次死的影响，所有不信的人却必要接受这结局(二○6、14)。

三．给别迦摩教会的信(二12～17)

二12 别迦摩的意思是高塔或完全地结合。在这封信中，主被形容为有两刃利剑的那一位。两刃的利剑就是神的道(来四12)，神要藉此来审判会众中一切行恶的人(参看16节)。

二13 别迦摩是君主敬拜这异端的亚西亚总部，因此，这地方就称为撒但座位之处。虽在异教重重包围之下，教会成员安提帕又因承认主耶稣而殉道，别迦摩教会却仍保持对基督的忠诚。在所知的资料中，他是首位因拒绝敬拜君主而被杀的亚西亚人。

二14、15 然而，主责备这教会，因为她容让一些带着败坏教训的人，继续留在基督徒的相交中间。在这教会中，有人服从了巴兰和尼哥拉一党人的教训。巴兰的教训，容许吃祭偶像之物和行奸淫的事。此外，巴兰的教训也指为金钱而传道的行为(民二二～二五，三一)。

尼哥拉一党人的教训到底是指什么，则没有定论。很多圣经学者认为这些人乃是自由思想派，他们教训说，在恩典下的人可以随意敬拜偶像和犯奸淫。

然而，司可福博士认为尼哥拉一党人的教训与圣职制度的兴起有关：

这教训指出，神已设立了「圣品人」或神职人员这一阶层，是有别于「平信徒」的。在原文中，尼哥拉一词由两个字组成，即niko征服者或胜利者，和laos人民百姓。新约圣经中并没有「圣品人」，更没有提到神职人员，只提到在这个时代里，所有神的儿子都是「有君尊的祭司」。使徒时代的教会，的确有不同的职分：长老(或监督)和执事；也有不同的恩赐：使徒、先知、传福音的、牧师和教师(弗四11)。他们可以是长老或执事，也可以不是。然而，在使徒时代后期却出现了一种趋势，就是将主理仪式的权力单归于众长老。他们大抵为自己安插了一个介乎神与人之间的阶级；他们就是尼哥拉一党的人。我们可以看见，这些在以弗所教会或后使徒时代的「行为」，在二百年后，即到了别迦摩教会或君士坦丁时代，已变成了教条。(注8)

二16 主呼召所有真信徒悔改。如果他们真的悔改，他们就会驱逐当中的假师傅。否则，主就会亲自攻击这些恶人。

二17 顺服主的圣徒应当听圣灵向众教会所说的话。得胜的会获赏赐隐藏的吗哪和一块白石。别迦摩的得胜者也许是指神的儿女，他们不再容忍地方教会中有假的教训。然而，隐藏的吗哪和白石到底是什么呢？

吗哪象征基督；也可指属天的食物，有别于祭偶像之物(14节)。隐藏的吗哪可能是指「与基督之间甜蜜而又私人的相交契合，那位在世上受苦者现今已在荣耀里。」至于白石，有很多种解释。在处理诉讼案件时，白石是获无罪开释的表征。在运动比赛中，白石是胜利的象征。在请客时，主人用白石来欢迎宾客。明显地，这是主赐给得胜者的奖赏，以表示他亲自的欣赏和接纳。欧尔福说，新名表示神的接纳，和得荣耀的资格。

从历史的角度来看，这教会很可能代表了君士坦丁之后的时期；那时，教会已经与政府「完全结合起来」。那时，许多人只是名义上的基督徒，而教会也容忍在教会中有异教行为。

四．给推雅推喇教会的信(二18～29)

二18 推雅推喇这名字的意思，是不断地牺牲或继续献祭。在这封信中，神子是眼目如火焰，脚象光明铜。眼目表明有透视一切的能力，象铜的脚预示审判将至。

二19 这教会有几方面是出色的。她不乏好行为、爱心、信心、勤劳、忍耐。事实上，她的好行为在数量上有增无减。

二20 但这教会却容让不洁不纯的教训，结果在会众中就有行奸淫和拜偶像的事发生。教会容让一位自称是先知的妇人耶洗别(注9)引诱神的仆人犯罪。一如旧约的耶洗别引诱神的百姓陷在奸淫和拜偶像的败坏中，这妇人也教导说，基督徒可以有这些行为也不致于犯罪。或许她更鼓励信徒加入推雅推喇的贸易同业公会，虽然这样会牵涉敬拜公会的神只或女神，并参与节日庆典，而其中的食物乃是祭偶像之物。毫无疑问，她会托词说为了推展教会的事工，与世界妥协是可以的。

二21～23 由于她不肯悔改，所以主使她遭患难而病卧在床，以惩戒她在床塌间的淫行。那些与他行淫的人，若不远离她和她所行的，也会同受大患难。这样，众教会都会知道，主正在监察，并会按各人的行为报应各人。很可能推雅推喇教会的确有一位名叫耶洗别的女先知。但圣经研究者认为这里是指到错谬之教会制度的兴起，就是敬拜塑像，售卖赎罪券，和神职人员可以赦免通奸等罪。

二24、25 推雅推喇教会中尚余一群忠心的信徒(……其余的人，就是一切不从那教训)，他们并没有接受耶洗别暗地里的教训和仪式，即撒但深奥之理。主并不将别的担子放在这群信徒的身上，只是要他们持守真理，直到基督再来。

二26～28 得胜的推雅推喇信徒，是那些坚持真实基督徒操守到底的信徒。他们的奖赏就是在千禧年里与基督一同掌权。他们会得赐权柄制伏列国，并会用铁杖辖管他们。一切的罪恶与悖逆，将受到严厉又即时的惩治。主又应许将晨星赐给得胜的人。主耶稣就是「明亮的晨星」(启二二16)。在旭日初升之前，天际间会出现晨星；同样地，在基督如公义的日头出现统管全地之前，他会象晨星一样出现，将教会提到天上去(帖前四13～18；玛四2)。换句话说，主应许得胜的信徒会被提。他并不是因行为而得这奖赏；不过，他的行为证明他的信心是真实的。他既是真正归主的，就会得到晨星。

二29 在这封信及其后的三封信，「凡有耳的，就应当听」这句话，都在给得胜者的应许之后出现，而不是在之前。意思可能是由这时开始，作者预期只有那些得胜的信徒才愿意听圣灵向众教会所说的话。

五．给撒狄教会的信(三1～6)

三1 撒狄的意思是那些逃脱的或恢复活力的。主介绍自己是那有神的七灵和七星的。他透过圣灵掌管各教会及其使者。撒狄这教会图具虚名，毫无生命。这教会有基督徒聚会的名义，但实际上只是在进行死板沉闷的程序而已。这教会并没有涌溢出属灵的生命，也没有闪耀着超凡的光辉。

三2、3 主呼唤这教会要活出新热诚和努力，以坚固那些剩余下来仍属他的少数，因为就是这些都快要衰微了。人常要为神展开不同的计划，却没有去完成。基督警告他们，要遵守留下来神圣的真理，并为他们没有生命的情况悔改。他们若不省悟，他便会在他们意想不到的时候临到，并审判他们。

三4 然而在撒狄……还有少数剩余的人，他们没有丧失基督徒的见证。这些未曾因世俗化而污秽自己衣服的，会穿白衣与基督同行。

三5 他们是得胜者，他们合乎义的言行证明他们是真信徒。他们身穿白衣，说明他们的生活也是合乎义的。明显地，由于他们都是真正的基督徒，他们的名字不会从生命册上被涂抹。

有人认为生命册上所载的名字，是一切有肉体生命者的名字。这样看来，凡在生活上表明自己的确已重生得救的人，他们的名字都会留在这册上；换句话说，其它人的名字会被涂抹。

另有人认为这册子记录了有属灵生命者的名字。主应许不会将他们的名字从生命册上涂抹，即是说，他们永不会失去救恩。从这角度看，一些名字不会遭涂抹，不等于其它的名字就会。

由于圣经由始至终的教训，说明得救是本乎恩，而不是出于行为。圣经也清楚说明，真正的信徒是永不灭亡的(约三16、24，一○27～29)，故此，本节并不是说有任何一个神的儿女会有失落的可能。

我们的主还加上这样的应许，就是他会在他的父和天上众使者面前，认那些得胜者的名。

三6 主再一次提醒人要听从这严肃的警告，就是不可徒具宗教外表，却从来没有重生。

撒狄教会常被视为象征后宗教改革时期，这时期的教会变得形式化、着重礼仪、世俗化、政治化。欧洲复原派国教教会和美国独立前各州的教会，是这趋势的启端者。

六．给非拉铁非教会的信(三7～13)

三7 非拉铁非的意思是弟兄的爱。主向这教会显现时的形象是：那圣洁、真实、拿着大卫的钥匙，开了就没有人能关，关了就没有人能开的。

换句话说，他拥有管理的权柄，和无可置疑的控制权：

犹太公会和外邦异教所不能关闭的、这度敞开的门，就是神所赐的机会，向一切愿意听的人宣讲基督。大卫的钥匙是旧约的比喻，象征神那开启门户和封闭众囗的绝对主权。请参考以赛亚书二十二章22节。(注10)

三8 主对非拉铁非的教会只有称赞，其中的圣徒都是忠心的。他们热诚地活出好行为。在他们软弱时，懂得信靠主。结果，他们以生命活出真理，得以将真理保存下来。他们没有弃绝基督的名。因此，他要在他们面前，给他们一个敞开的、机会的门，是无人能关的。

三9 那些自以为是的犹太人，曾极力与他们作对，却将要在这些单纯的信徒面前谦卑下来。他们自称是神的选民，其实是撒但一会的，他们将不得不承认，这些受藐视的基督徒才是真正蒙拣选的。

三10 非拉铁非的信徒既在世人面前活出真理、持守神的真道，主必在普天下人受试炼的时候，保守他们免去这试炼。这个应许使他们毋须经历第六至十九章所描述的大灾难时期。请留意，他们毋须经历受试炼的时候，即整段时期。而且，他们乃是蒙保守脱离(希腊文为ek)这时期，而不是蒙保守度过这时期。

「普天下人」是一句专门的用语，指那些以地上为归宿的人，是「只在今生有福分的世人」(诗一七14下)。

三11 基督告诉圣徒们他必再来，藉以鼓励他们坚持忍耐。他们得胜的冠冕已经在望，不应让人夺去。

三12 得胜的会成为神内殿中的柱子。无论这句话可以有什么含义，肯定包括力量、尊荣、永远保障的意思。得胜者永不会离开这安全和喜乐的地方。在得胜者上面写上三个名字，包括神的名……神城的名(这城就是从天上、从我神那里降下来的新耶路撒冷)，并主耶稣的新名。由此可知得胜者同时属于这三者。

三13 凡有耳的，都应当听圣灵向众教会所说的这段信息。

非拉铁非教会一般被视为象征十八和十九世纪初期的福音大复兴运动，这时期的教会也重新着重关于教会和基督再来的真理，又致力于普世的宣教事工。诚然在这段时期，积极传福音的基督徒确实经历了复兴；然而，撒但也决意藉着律法主义、仪式主义、理性主义，使教会受玷污。

七．给老底嘉教会的信(三14～22)

三14 老底嘉这名字有两个意思，其一是统治的众民，另一是对众民的审判。主耶稣介绍他自己是那为阿们的，为诚信真实见证的，在神创造万物之上为元首的。他既为阿们，即蕴含着诚信真实，是神众应许的保证和成全者。他也是神创造万物的创始者，包括物质界的，和属灵界的。「在神创造万物之上为元首的」(编按：「元首」原文直译作「开始」)，不表示他是首位被造者；他绝不是被造的。相反，这句话的意思是指他肇启一切的创造。这也不表示他有一个开端，而是他就是元首(即开端)。他是神所创造的万物的根源。他超越一切受造之物。

三15～17 老底嘉的教会也不冷也不热；却是如温水般使人作呕。主巴不得她是完全冷淡或极为热心。可是，她却如温水般，令人误以为她是神的教会；对属灵的事，她也如温水般使至高者觉得讨厌恶心。此外，这教会的特色包括骄傲、无知、妄自尊大、自满。

三18 主劝导信徒要向他买火炼的金子。这可以是指从神而来的义，是不能用金钱或任何代价买回来的(赛五五1)，却只可以藉着相信主耶稣而白白的领受。这又可以指真正的信心，这信心被火试验过后，叫信徒在耶稣基督显现的时候，可以得着称赞、荣耀、尊贵(彼前一7)。

主也劝导信徒向他买白衣，即在日常生活中的义行。他们应买眼药擦他们的眼睛，即藉着圣灵的启迪光照，得着真正的属灵异象。这劝导尤为合宜，因为老底嘉是有名的金融、纺织、医药中心，眼药尤为着名。

三19 主责备、管教这教会，证明他疼爱他们。如果他漠不关心的话，他根本就不会介意。他用忍耐亲切的语气呼唤这虚有其表的教会要发热心，也要悔改。

三20 司可福将结束的几节形容为：「基督在教会时代终结时的所在位置和态度。」他是站在这虚有其表的教会门外，礼貌地叩门又个别地邀请人(不再是邀请一大群人)脱离这离经背道的教会，与他相交。

崔仁翟这样说：

每个人都是自己心灵的主宰；心灵是他的要塞。他必须愿意将大门打开。很不幸，他有全权把这大门紧闭。然而，他若是这样做，就是盲目地与自己的福祉作对，他只是一个可悲的统治者。(注11)

三21 基督应许得胜的，可以分享他宝座的荣耀，并在千禧年期间在地上作王。凡跟随他而忍受羞辱、拒绝、痛苦的，将跟随他得享荣耀。

三22 然后，主最后一次严肃地提醒所有听者，要听从圣灵的声音。

不管我们从什么角度去理解启示录，无可否认，老底嘉教会的情况，正是我们所身处的时代的鲜明写照。生活丰裕，一无所缺；人的灵魂却因为听不到福音而灭亡。基督徒享受地上的荣誉，而不是背负十字架。运动比赛、政治发展或电视节目，都比基督更能掀动我们的情绪。我们鲜有属灵上饥渴的感觉，鲜会盼望有真正的复兴。我们将生命最优秀的部分投资在事业上，然后将余下微不足道的部分献给救主。我们娇养自己的肉体，但这肉体不久却要归回尘土。我们聚敛而不施舍，我们积蓄财宝在地上而不是天上。一般的心态是：「神的子民总不会活得太惬意。我总应对自己好一点吧！就让我们在世上好好地发展，剩下来的时间可以留给主用。」这正是我们在基督再来前夕的景况。

叁．将来必成的事(四～二二)

我们来到启示录的第三个主要部分。头三章经文形容由使徒的日子到教会被提期间的教会时代。由本章开始，讲述的主题是「将来必成的事」。

第三和第四章之间有明显的间断。从此经文不再提到教会在地上。到底教会发生了什么事呢？我们相信，第三章结束，教会就被主提到天上去了。

一旦圣徒被提到天上去，主就会恢复处理以色列国的事，灾难时期跟着开始。这段时期共七年；在期中，主处理犹太人拒绝接受弥赛亚的事。在灾难时期归向基督的人会得救，可以进入在地上建立的荣耀国度，那些拒绝他的就要被消灭。

灾难时期开始时，大批不信的犹太人会回到以色列地去(结三六24、25)。以罗马为中心的世界霸主将与以色列订立盟约，保证他们有敬拜的自由(但九27)。事实上，灾难时期的头三年半，形势相对上较温和。主耶稣在马太福音二十四章4至14节将这几年的情况描述了出来。

到灾难的中期，耶路撒冷的圣殿里会设立一个偶像，所有人都要敬拜它，否则就会被杀(太二四15)。这标志着大灾难时期的降临，即雅各遭难的日子，这时期的灾难是前所未有的，以后也必没有(太二四21)。

第四章引领我们进入大灾难的开端。首先出现在眼前是在天上的情景，约翰在那里得见神的荣耀。主常会让先知得见他的荣耀，然后才准许他们为将来说预言(参看赛六；结一)。在第一章，约翰先看见基督的荣耀，然后才获准将教会将来的历史记录下来。现在，他是先看见神的荣耀，然后才得知将要倾倒在不信的色列人和外邦人身上的各种审判。

一．神宝座的异象(四)

四1 呼召约翰到天上去的声音，是基督的声音(比较一10～20)。许多研究圣经的人相信，约翰到天上去，反映此时教会已被主接到天家去了(帖前四13～18；林前一五51～53)。主耶稣应许约翰将以后必成的事指示他。这些用词跟一章19节下半节相似，所以用该节经文作为本书的大纲是合宜的。

四2、3 圣灵用一种特别的方式充满了约翰，他便立刻看见永生神坐在他的宝座上，满有威严和光辉。

大部分抄本没有看那坐着的这一句，这样，碧玉和红宝石就变成是形容宝座而不是主自己了。然而，这些宝石也可以用来形容主自己。在大祭司的胸牌上，碧玉代表雅各的长子流便，红宝石代表他的幼子便雅悯。流便这名字的意思是「看哪，是个儿子」；便雅悯的意思是「我右手中的儿子」。华富德认为这两种宝石包括所有其它的宝石，代表全体神的选民，也代表在宝座上的那一位，正是与以色列民息息相关的神。(注12)

虹显然是一个绿色的光环，象绿宝石；虽然审判将临，这虹却是神必定信守盟约的保证。

四4 我们不能肯定二十四位长老是谁。对于他们到底是谁，有多种解释；有人说他们是天上的使者，有人认为是在旧约和新约时代蒙救赎的人，也有人认为单是指新约的圣徒。他们既头戴冠冕并坐在座位上，表示他们是经过审判并已得奖赏的圣徒。

四5 显然这里出现的宝座是审判的座位，发出令人惧怕的闪电、声音、雷轰。七盏火灯代表圣灵的全备和威仪。神的灵只有一个，而七这数字是代表完美和圆满。

四6 玻璃海，如同水晶，说明宝座的位置，完全不受动荡不安的世界所干扰，也不受恶人如惊涛骇浪般的反对所影响。

在宝座处有四个活物，前后遍体都满了眼睛。这表示清晰、辽阔、深入的洞察力。

四7、8 要识别四活物到底是什么并不容易。我们只能肯定地说，他们是被造之物，因为他们敬拜神。他们看似是以西结书第十章中的基路伯与以赛亚书第六章中的撒拉弗同在一起。第7节的形容类似基路伯，第8节则似是撒拉弗。这些天使乃是神宝座的护卫。基路伯似乎与火一般的审判有关，而撒拉弗则与火的炼净有关。

第7节的描述，与四卷福音书中基督的形象对等：

狮子──马太──王；

牛犊──马可──仆人；

人──路加──人子；

飞鹰──约翰──神的儿子。

四活物不断歌颂神的圣洁与永恒。在大部分抄本中，圣哉一词实际上出现了九次，强烈地表达三位一体的观念。

四9、10 每逢四活物敬拜那坐在宝座的永存者时，二十四位长老就俯伏在地上，敬拜永活的神，又把他们的冠冕放在宝座前。

四11 他们敬拜时承认主……是配得荣耀、尊贵、权柄的，因为他创造了万物，并且万物是因他的旨意被创造而有的。

这异象让我们对将来的事有一个预先的印象。在异象中，神是宇宙全能的统治者，坐在荣耀的宝座上，周围有敬拜他的活物，他即将审判全地。

二．羔羊和用七印封严的书卷(五)

五1 这里看见神手中拿着书卷，是用七印封好了的。这书卷所载的内容，是主耶稣在地上建立国度前，必须先临到全地的审判。

五2、3 一位大力的天使发出呼吁，希望有人配展开那书卷，并逐一揭开那七印。然而，在天上、地上，或地底下，没有人有资格展开或观看那书卷。没有任何天使、人或恶魔有足够的智慧和知识可以施行审判。

五4 当看来根本没有配展开、配观看那书卷的人时，约翰便嚎啕大哭起来。难道地上各种错谬没有人能加以纠正吗？义人的冤情永不得昭雪吗？恶人就可以逍遥法外吗？难道因为地上的肃清工作不能展开，基督的国度就不降临吗？

五5 长老中有一位安慰约翰，将喜信告诉他，就是犹大支派中的狮子、大卫的根(即创造者和祖先)，有足够资格展开那书卷，揭开那七印，即会带来审判。耶稣有足够资格成为审判者，是因为他有无限的智慧，是因为神将这权柄交给他(约五22、27)，是因为他本身的超越并他在各各他山所完成的工作。

在启示录中，主的形象既是羔羊也是狮子。他作为神的羔羊，就是祭物，除去世人的罪孽。他作为狮子，就是审判者，要惩治他的仇敌。他第一次降临时，身分是羔羊。他第二次降临的时候，将会是狮子。

五6 约翰又看见为四活物和长老围绕着的宝座。在其中有羔羊站立，看来似是刚被杀过的。这羔羊有七角(全能)七眼(全知)。他有神的七灵，使我们想起主耶稣是无限地充满了圣灵(约三34下)。就是神的七灵，奉差遣往普天下去的，意味着无所不在。

五7、8 羔羊从父神的右手里拿了审判的书卷，四活物和二十四位长老就俯伏在羔羊面前。他们各拿着琴和盛满了香的金炉，这代表众圣徒的祈祷，可能就是殉道者的呼求，求神为他们伸流血的冤(六10)。虽然他们处理这些祷告，但不表示是他们向神呈献这些祷告，或有分回应这些祈祷。

五9、10 唱新歌的时候，他们称赞羔羊是配施行审判的，因为他在十字架上成就了救赎。这里有一个问题，就是他们把自己包括在被救赎的行列(「买赎了我们，叫我们归于神」；新美国标准本)，还是如一些文本：用自己的血，从各族、各方、各民、各国中买了人来，叫他们归于神。(注13)

主除了买赎信徒外，还使他们作「王」(注14)(新美国标准本)、作祭司，敬拜他，为他作见证，并与他一同在地上执掌王权一千年。

五11 颂赞的阵容愈见庞大，有许多天使加入活物并长老的行列，使这合唱团的成员数目盈万累亿，音色却是完全和谐。

五12 他们的赞歌，将会是信徒在永恒里所颂唱的。「曾被杀的羔羊，是配得：

权柄──掌管我的生命，掌管教会、世界、全宇宙；

丰富──我所有的财富；

智慧──我最优秀的才智；

能力──我用来事奉他的体力；

尊贵──我单纯专一的目标就是用各种方法来彰显他；

荣耀──以我的整个生命来荣耀他；

颂赞──尽全力去赞美他。

五13 赞颂的声音达至一个全协和音，浑然成为一首圆浑洪亮、和谐动听的赞歌。天地间一切所有被造之物都加入，将永远的颂赞、尊贵、荣耀、权势，归给父神和羔羊。

本节与腓立比书二章10至11节相称，强调万膝会因耶稣的名而下跪，万囗会称他为主。这里并没有说明是什么时候，但显然会发生在得救的人获得永生，而不得救的人进入永刑之后。信徒已承认耶稣是主；非信徒也不得不尊敬他。一切都要臣服于圣父与圣子，这是必成的事。

五14 来到最后一个乐章了！当四活物说阿们时，众长老便俯伏敬拜坐在宝座上那位永活的主。


启示录6-10章注释

三．揭开六印(六)

六1、2 羔羊揭开第一个印的时候，四活物中的一个活物呼喊说：「你来！」(注15) 随即出现一个骑在一匹白马上的，很可能就是敌基督。他手里拿着弓，出来胜了又要胜。或许这反映现代的冷战局面。弓显示战争的威胁，但却没有提到箭的存在。这里甚至是暗指飞弹战争，因为弓是用来作远距离战斗的武器。这位骑马的并没有实际地引起战争；要到揭开第二印时，地上才失去和平。

六3、4 第二个活物呼召第二个骑马的前来。这个骑马的手里拿着大刀，骑着一匹红色的马。刀是用于拼刺的。因此，第二个印预示因军队入侵而发生激烈的肉搏战。第二个骑马的从地上夺去太平。

六5、6 应第三个活物的呼召，另一个骑马的出现，他手里拿着一副天平，骑着一匹黑马。这代表饥荒，通常在战争之后发生。在四活物中似乎有声音宣告，麦子和大麦以高得负担不起的价钱出售。天平是用来秤配给粮食的，因此是象征饥荒。油和酒不可糟蹋这句话不易理解。有人认为这些是穷人的食物。如果这些是主要食粮，当然需要保护，以保障民生。不过，这里所指的，较可能是富有人家的奢侈品。从历史看，纵使在饿荒之中，富有的人总能得到一些奢侈品。

六7、8 第四个活物召唤一匹灰色马，骑在马上的名字叫作死，阴府也随着他。死是指肉体而言，阴府是指灵魂来说。因有战争、饥荒、瘟疫和凶猛的野兽，住在地上的人有四分之一遭杀害。我们会以为，由于现代医学发达，发明了抗生素和特效药，瘟疫便不再是人类的威胁了。然而，其实那些可怕的致命病毒并没有为人所征服，只不过是潜伏下来而已。这些病毒会随着交通的发达而散播全球。

六9 我们看见灾难时期的第一批殉道者(太二四9)；他们是犹太的信徒，他们到各处宣扬天国的福音，并为作见证被杀。他们的灵魂在天上的祭坛底下。

六10 他们向主(注16)呼求，求他给他们伸流血的冤。上文已经提过，「住在地上的人」指非信徒，他们以这世界为归宿。

六11 有白衣赐给这些殉道者，是他们的义的象征。他们获劝告要等候，直至灾难时期的殉道者数目全数满足为止。

六12、13 第六印的揭开导致大自然极大的灾变。首先地大震动，摇撼陆地与海洋，天象也混乱起来。日头变黑，满月则变红象血。天上的星辰坠落于地，就象无花果树遭猛烈摇动而落下果子一样。

六14 天就挪移，好象一张羊皮纸被卷起来。由于这些剧烈的震动，山岭海岛都被挪移离开本位。

六15 社会各阶层自然深感惊惶。他们明白这是神大发烈怒的结果，所以都藏在山洞和岩石穴里。

六16、17 他们宁愿给山和岩石倒下来压碎，也不愿意经历神的审判和羔羊的忿怒。他们都知道悖逆的人没有一个可以在羔羊的忿怒前站得住，但已经太迟了。

四．在大灾难中得救的人(七)

本章放在第六和第七印中间，将两批重要的信徒介绍出来。本章回答第六章结尾的问题：「谁能站得住呢？」本章所描述的人都能站得住，因为他们会得蒙保守，与基督一同进入千禧年。

七1～4 四位天使站在地的四角，将四方的风暂时控制着，这表示即将有猛烈的暴风临到世上。四位天使受命要延迟进行这可怕的破坏，直至神众仆人的额给印上印记。跟着，以色列的十二支派各有一万二千人受印。

七5～8 这十四万四千人明显是犹太信徒，而不是二十世纪的外邦异端信众。这批犹太圣徒是在大灾难初期得救的。他们在额上的印记，标志着他们是属神的，并保证他们会得蒙保守，在随后的七年里得以活着。

然而，以法莲和但这两个支派却没有列在其中。他们榜上无名，也许因为他们曾领导别人敬拜偶像。有人认为敌基督会出于但支派(创四九17)。名单上包括约瑟和利未支派；无疑约瑟取代他儿子以法莲的位置了。

七9 这一段所形容的人，是来自各国、各族、各民、各方的外邦人。他们站在宝座和羔羊面前，身穿白衣(即圣徒所行的义，一九8)，手拿棕树枝(得胜的象征)。

七10 这些人就是在大灾难期间，因相信主耶稣而得救的外邦人。他们赞颂所得的救恩，并将救恩归与他们的神，也归与羔羊。

七11、12 众天使……和众长老并四活物加入一起敬拜神。虽然在他们的颂赞中并没有提到救赎，正如一位圣诗作者说：「天使永不能体会救恩带给我们的喜乐。」不过，他们确实是颂赞他，并宣告他配受七种独特的尊荣。

七13、14 长老中有一位问约翰，这些穿白衣的人是谁，是从那里来的时候，约翰承认自己的无知，并表示希望知道。这位长老于是解释，他们是从大患难中出来的，曾用羔羊的血把衣裳洗白净了。迈耳写道：「我们若面对一个无从解释的奥秘，而能够存着完全的信心说：『你知道』，那是何等大的安慰。」

七15 长老继续就他们的位置和事奉作解释。至于这群外邦人到底是在天上，还是在千禧年时的地上，研究圣经者意见不一。这里所提到的福乐，无论在天上或地上都可得到。若所指的是千禧年时期神的宝座和他的殿，就是指国度时代位于耶路撒冷的圣殿(结四○～四四)。

请留意所形容的福乐：

完全的亲近：所以他们在神宝座前，

完全的服侍： 昼夜在他殿中事奉他。

完全的相交：坐宝座的要用帐幕覆庇他们。

七16 完全的满足：他们不再饥，不再渴；

完全的安稳：日头和炎热也必不伤害他们；

七17 完全的引导：因为宝座中的羔羊必牧养他们，领他们到生命水的泉源，

完全的喜乐：神也必擦去他们一切的眼泪。

五．第七印和开始吹七号(八～九)

八1 在第七章这一插段中，我们看见两批灾难时期的圣徒；从其中推出第七印，即最后一印。揭开这印时，天上寂静了约三十分钟；在愈来愈沉重的审判来临前，就是这种可怕的静寂。

八2 揭开第七印的时候，经文并没有提到有任何明显的审判。事情直接发展至七号的审判。我们可以推断，第七印包括七枝号在内。

八3、4 学者一般认为这里提到的天使，就是主耶稣。在旧约圣经中，他被称为耶和华的使者(创一六13，三一11、13；士六22；何一二3、4)。众圣徒的祈祷藉着他升到父神面前(弗二18)。他用许多香，和众圣徒的祈祷一同献上。这香代表他的位格和工作所发出的香气。这些祈祷到达父神面前时，是毫无瑕疵，全然有效的。

根据上文下理，这些祈祷是大灾难时期众圣徒的祷告，他们祈求神惩罚他们的敌人。

八5 天使回应他们的祈祷，将点火着的炭火倒在地上，造成爆炸巨响，有雷轰……闪电、地震。史伟慈说：「圣徒的祈祷之声在盛怒中返回地上。」(注17)因此，引进七号的审判时，大自然出现极大的混乱。

八6 这时已是大灾难时期的中段。这些号的审判，最终发展至基督降临地上，消灭他的敌人，并引进他的国度。头四个审判涉及与人类有关的自然环境；后三个审判则影响人类本身。很多解经者发觉，这些灾难与埃及当年所遭遇的类同(出七～一二)。

八7 第一位天使吹号时，地的三分之一和树的三分之一，以及一切的青草都被搀着血的雹子与火所烧。最合宜的解释就是按字面来理解，这可怕的灾难是降临在人类获得主要粮食的地方。

八8、9 有仿佛火烧着的大山扔在海中，使海的三分之一变成血，杀死了三分之一的海洋生物，船只也坏了三分之一。这不单进一步削减人类本土的食物供应，也削减了从外地进囗食物的途径。

八10、11 第三枝号吹响时，一颗名为茵陈的大星正燃烧着，向下坠落，使人类的水源有三分之一变苦。显然变苦的水也是有毒的，因为死了许多人。茵陈到底是什么，我们难以确定。号筒响起的时候，住在地上的人就会清楚领悟这些经节的意思了。研究预言时，我们应记得很多事情在真正发生前，人是不能完全领悟的。

八12 到这时，日头、月亮、星辰会受破坏，只能够发出三分之二的正常光量。第四枝号与埃及所受的黑暗之灾相似。

八13 有一个鹰(注18)飞在空中，对住在地上的民，即眼光完全属世、以世界为其归宿、并不是真信徒的人，三次宣告祸哉。余下的三个审判，被称为三样灾祸，因为这些祸患会对人类造成极可怕的影响。

九1、2 有一个星从天落到地上，可能是一位堕落的天使，甚至就是撒但。他拥有无底坑(希腊文为abyss)的钥匙。这里是众鬼魔的住处。他开了无底坑的入囗，便有团团的烟涌上来，好象大火炉，使遍地笼罩在黑暗中。

九3、4 有一大群蝗虫从烟中出来，它们有能力造成难以忍受的痛苦，就象蝎子螫人一样。然而，它们的能力是受限制的。它们受吩咐不可伤害植物。它们可以伤害的，是额上没有神印记的人，就是所有非信徒。

九5、6 虽然他们的螫伤不会致命，却会带来痛苦，且会维持五个月。这痛苦是如此难忍，以致人要求死，可是却不能。这些蝗虫很可能代表了鬼魔，他们既从无底坑被释放出来，就附在未得救的人身上。因鬼附的缘故，人的肉体和精神受尽折磨，就象马可福音五章1至20里「群」给人的折磨一样。

九7 作者对蝗虫的描述，是要营造一个征服和胜利的印象。好象预备出战的马一样，它们是一队克胜的军队。它们戴着好象金的冠冕，有权柄控制人的生命。它们的脸面好象人，是有智慧的。

九8～10 它们的头发象女人的头发，具有诱人的魅力。它们的牙齿象狮子的牙齿，是凶猛残酷的。它们的胸前有铁甲，所以是难以攻击和被消灭的。它们的翅膀发出万马奔腾的声音，令人胆战心寒。它们有尾巴象蝎子，使他们可以折磨人的肉体与精神。这尾巴能伤人五个月，带来无法消减的痛苦。

九11 它们有王，按着希伯来话，名叫亚巴顿(破坏)；希利尼话，名叫亚玻伦(破坏者)。一般认为这是指撒但。

九12 三样灾祸的第一样过去了。不过，最可怕的灾祸还没有来临。审判一个比一个严厉。

九13～15 这里提到神面前的金坛，是与相随的审判，和神子民在逼迫下所作的祷告有关。第六位吹号的天使，将那捆绑在伯拉大河的四个使者释放了。那四个使者，也许是魔鬼，他们早已准备好，要在此时出动，杀人的三分之一。

九16、17 随着他们的，是二万万(注19)个骑兵，他们胸前有甲如火，与紫玛瑙，并硫磺。马的头好象狮子，马的囗吐出火、烟、硫磺。

九18、19 火与烟，并硫磺这三样，代表三样灾，要杀害人的三分之一。马不单用囗来杀人，也用象蛇的尾巴来杀人。

这段经文中有不少问题是未有答案的。第14节的四个使者，跟七章1节的四位天使是否相同？这些骑兵是人类，还是代表鬼魔、疾病，或其它破坏的力量？火与烟，并硫磺代表的三样灾到底是什么呢？

有一点值得留意，就是置人于死地的并不是骑兵，而是马匹。有一位作者认为，这队强大的马兵象征「由东方来的、无可抗拒的、鬼魔的迷惑」。史咸顿说：

「这马的能力是在囗里」可能表示这迷惑将会以无比的说服力，透过语言来传播。然而，这迷惑的背后是撒但的能力，圣经以尾巴象蛇作象征。(注20)

九20、21 虽然有三分之二的人没有被这些灾所害，但他们仍旧不悔改，继续向鬼魔和那些用人手所做、毫无生命能力的偶像下拜。他们并没有悔改离开那些凶杀、邪术(使用毒药或毒品(注21))、奸淫、偷窃的事。刑罚与苦难不能改变罪人的本质，只有新生命才可以有这种功效。

六．大力的天使和小书卷(一○)

一○1 约翰看见另有一位大力的天使从天降下。这里的描述使很多人相信，这位天使就是主耶稣。他头上有虹，是神立约的记号。他的脸面象日头，表示他有不能遮盖的荣耀。他两脚象火柱，柱象征力量，火代表审判。

一○2 他手执小书卷，显然是记录着即将来临的审判。他右脚踏海，左脚踏地，即在全地有统治权。

一○3～6 他大声呼喊，就发出七雷的声音。显然约翰明白这七雷所带出的信息，但他正要写出来的时候，天使便禁止他。这位天使继而指着神这位创造者起誓说：「不再耽延了。」

一○7 神的奥秘会在第七号吹响时成全。神的奥秘就是关于神惩罚所有作恶的人，和将他儿子的国度带来的计划。

一○8、9 约翰受命要吃尽那小书卷，意即要阅读和默想记载在上面的审判。

一○10 正如这位天使所料，这小书卷在他囗中果然甜如蜜，但肚子却是觉得发苦。对信徒来说，读到神定意要在他儿子曾被钉十架的地方荣耀他，心里确是甘甜。读到神要胜过撒但及他的众军，确会感到甘甜。读到地上一切的邪恶会被纠正过来，内心确实感到甘甜。然而，研究预言总会有苦涩的时候。圣经的预言会为读者带来自我批判的苦。看见即将降临在离经背道的犹太教和基督教界的种种审判，就会有苦的滋味。想到一切拒绝救主的人都要落在永远的沉沦中，就会有苦的滋味。

一○11 天使告诉约翰，他必指着多民、多国、多方、多王再说预言。启示录余下的经文实现了这个委托。


启示录11-15章注释

七．两个见证人(一一1～14)

一一1、2 约翰受命将神的殿和祭坛……都量一量，并计算敬拜者的数目。在这里，量度似是带有保存之意。他不用量度外邦人的院子，因为这院子会被列国践踏四十二个月──即灾难时期的后半期(参看路二一24)。这里所说的殿，就是大灾难期间屹立于耶路撒冷的圣殿。至于计算敬拜者的数目，可能表示神会为自己存留一批敬拜他的人。祭坛象征他们来到他面前的途径，就是基督在各各他山所成就的工作。

一一3 在大灾难的后半期，神会兴起两个见证人。他们穿着毛衣，那是哀悼的象征；他们会指斥世人的罪，并宣告神的忿怒将临。

一一4 这里将两个见证人比作两棵橄榄树，两个灯台。他们是橄榄树，是被圣灵(油)充满的。他们是灯台，在黑暗的日子里为神的真理作见证。(有关旧约的平行经文，请参看亚四2～14。)

一一5 这两位见证人获得神奇的保护，免受伤害，为期达三年半之久。有火从他们囗中出来，消灭他们的敌人，甚至只是想要害他们的也会被杀。

一一6 他们有权柄在地上造成乾旱，将水变为血；并且能随时随意用各样的灾殃攻击世界。难怪他们常被人拿来与摩西和以利亚相提并论。他们有权柄将水变为血，并用各样的灾殃攻击世界，令我们回想起摩西在埃及所做的(出七14～20，八1～一二29)。他们有控制火和天气的权柄，令我们想起以利亚的工作(王上一七1，一八41～45；王下一9～12)。

麦汉祺说：

他们会警告那些蜂涌至大罪人殿宇敬拜的人。他们会告诫这些人：大罪人得势的时间是十分短暂的；耶稣要来消灭他；大灾难必带来的祸患；在面临生死的试验时，必须轻看自己的生命；不应惧怕只能杀身体的，却应惧怕那能将身体和灵魂丢在地狱里的那位；他们若肯受苦片时，就必很快看见那要来的王和他国度的荣耀；他们若与他一同受苦，就必定与他一同作王；凡忍耐到底的，甚至在他们正在经过的大试炼的时刻殉道，必要得着永远的平安、公义、荣耀。他们用神的话来作的见证会是强而有力的。(注22)

一一7 他们作完见证的时候，那从无底坑里上来的兽结果会把他们杀了。看来这兽也就是十三章8节的那兽，即那复兴的罗马帝国的元首。

一一8 两位见证人的尸首就倒在耶路撒冷的街上，有三天半的时间。因耶路撒冷的骄傲、沉溺，又因富裕而娇纵、漠视他人的需要，在这里便被称为所多玛(参看结一六49)。此外又被称为埃及，因为她拜偶像、行逼迫，并为罪和不义所捆绑。

一一9 从各国中有人观看他们的尸首，却不许把他们埋葬；差不多在任何一种文化中，这样的做法都是绝对的不敬和侮辱。

一一10 由于他们不能再说逆耳的预言，因此大家都极为高兴，并且互相馈送礼物，就象今天世人欢度圣诞节一样。诚然，只有死去的先知才会受人欢迎。

一一11、12 过了这三天半，……神使他们从死里复活，并在他们的仇敌目睹之下，将他们接上了天，令目睹的人极为惊愕。

一一13、14 正在那时候，耶路撒冷城地大震动，城就倒塌了十分之一，并导致有七千人死亡。生还的人归荣耀给……神，那并不是真心的崇敬，而是忿懑地承认他的能力。第二样灾祸过去了。

这并不表示由九章13节至十一章13节所说的一切属于第二样灾祸。相反，第十章并十一章1至13节是第二样灾祸(第六号)和第三样灾祸(第七号)之间的插段。

八．第七号(一一15～19)

一一15 第七号响起来，表示大灾难已经过去，基督的国度已开始了。世上的国(注23)成了我主和主基督的国。他要作王，直到永永远远。

一一16、17 二十四位长老在神面前面伏于地，敬拜他，因为他已接管大权，并实行统治了。

一一18 不信的外邦向他发怒，并意图阻止他作王。然而，现在是他发怒的时候，是审判一切没有属灵生命的人，败坏那些败坏世界之人的时候了。此时也是时候由主来赏赐属他的人，赏赐连大带小的众先知和子民。

一一19 神并没有忘记他与子民以色列所立的约。神天上的殿开了，就现出他的约柜，象征他向以色列所作的一切应许都会实现。随后便有闪电、声音、雷轰、地震、大雹。

九．大灾难时期的主要角色(一二～一五)

一二1 天上现出大异象来，就是有一个妇人身披日头，脚踏月亮，头戴十二星的冠冕。这妇人就是以色列。日头、月亮、星代表应许在将来的国度里要赐给她的荣耀和统治权，正如在约瑟梦里的这一切，象征他最终要在他父亲、母亲、众弟兄中居首(创三七9～11)。

一二2 这妇人怀了孕，正等候生产一婴孩。这几节经文将以色列的大部分历史浓缩起来，并没有表明不同事件之间的时间分隔，这些事件也不一定按时序先后来排列。

一二3 天上出现的第二个异象，是一条大红龙。龙有七头十角，每一个头都戴着冠冕。这龙就是撒但，这里的形容既然与十三章1节对复兴的罗马帝国的描述相似，所以也可理解为撒但所操控的世界霸主。

一二4、5 这龙拨动他的尾巴，就将天上星辰的三分之一，摔在地上。这可能指在大灾难时期的中段，天上发生战争，结果堕落的天使从天上被摔到地上去(参看一二8、9)。

龙正准备在这妇人生产之后，要吞吃他的孩子──罗马的傀儡大希律实现了这预言，他曾设法消灭犹太人的新生王。这男孩子明显是指耶稣，他要用铁杖辖管万国。这里的记述是从他的出生跳到他的升天。

一二6 第5至第6节的发展，略过了教会时代。在大灾难时期的中段，部分以色列国民会逃到旷野一个隐密的避难处(有人认为这地方是彼特拉)。他们匿藏起来有三年半的时间。

一二7 在天上发生了争战，交战的一方是米迦勒同他的使者，另一方是龙……同他的使者。这事件发生在大灾难时期的中段。天使长米迦勒所负责的，是与以色列民有关的事(但一二1)。

一二8、9 大龙被彻底打败了，不能再留在天上。他与他的附从被摔在地上。然而，这仍未是他的结局(参看二○1～3、10)。请留意约翰怎样形容他：大龙就是那古蛇，名叫魔鬼，又叫撒但，是迷惑普天下的。

一二10 龙被驱逐之后，天上有大声音述说神的胜利，并指出他子民得胜的日子已来临了。这预示了千禧年国度的情况。同时，控告我们弟兄的，已经被摔下去了，这确是荣耀的事。

一二11 宣告继续下去。受压迫的犹太信徒胜过那恶者，是因羔羊的血和自己所见证的道。他们的得胜是基于基督的死，和他们的见证，证明基督之死的价值。因着对基督的忠心，他们用自己的血在见证上盖上印。

一二12、13 因为龙的离开，诸天可以快乐了，然而对地与海来说，这却是噩耗！因为魔鬼知道他的时候不多了，因此便决意要尽量发泄他的怒气。龙特别向以色列发怒，因为弥赛亚正是出自这民族的。

一二14 有大鹰的两个翅膀赐给忠心的犹太余民，使他们能快速逃难，到旷野去躲藏。(有论者揣测，两个翅膀是指一支庞大的空军。)这批余民在那里得到照顾，受保护脱离古蛇的攻击，为期三年半(一载二载半载)。

一二15、16 蛇为了要阻挠以色列人逃走，便在他们后面引发大水，随后有地震，水被吞掉了，魔鬼也无可奈何。

一二17 魔鬼老羞成怒，要向留下来的犹太人发泄怒气，就是那些遵守神诫命，又为耶稣作见证，藉以证明他们真实之信心的犹太人。

一三1 本章向我们介绍两个兽：一个兽从海中上来，另一个从地中上来，那地就是以色列地。这两个兽所代表的，无疑就是大灾难时期扮演重要角色的人物。他们包括了但以理书七章3至7节中四个兽的特色。头一个兽是复兴的罗马帝国的元首，这帝国将以十国联盟的形式出现。他从海中上来，海象征外邦列国。他有十角。但以理预言，罗马帝国将以十国联盟的形式复兴(但七24)。他有七头。十七章9至10节指出七头代表七个王，可以指七种不同类型的统治者，或帝国的七个不同阶段。他的十角上戴着十个冠冕。这些冠冕代表统治的权柄，是龙──撒但──给他的。他七头上有亵渎的名号，他又作出各种声称，好象他就是神，而不只是人。

一三2 这个兽，形状象豹，脚象熊的脚，囗象狮子的囗。在但以理书第七章，豹象征希腊；熊是玛代波斯的象征；狮子代表巴比伦。换言之，复兴的罗马帝国具有在他之前众帝国的特征；即是征伐的速度快如豹，力大如熊，并象狮子一样贪婪。简言之，他兼有以往各世界霸主的一切邪恶特征。这帝国及其统治者，从撒但那里得到超自然的力量。

一三3 这兽的其中一个头受了致命伤。司可福解释说：「古罗马帝国的残余部分从没有完全消失，而是以个别的国家政权存留下去。消失的是帝国形式的政权，即受了死伤的头。」(注24)那死伤却医好了。换句话说，帝国得到复兴，有皇帝(那兽)为元首。

一三4 众人都拜兽。他们不但因他而感到惊异，实际上他们将他当作神来敬拜。他们又拜那龙。

一三5、6 那兽囗出狂言，和卑劣的亵渎话。他得到权柄可以发动战争(新英王钦定本注脚)四十二个月。他肆无忌惮地用不敬的话来亵渎神的名，并他的帐幕，以及那些住在天上的。

一三7 他与神的子民争战，并且胜过他们当中不少的人。这些信徒宁死也不顺从他。他的统治遍及全球──正是基督在地上建立国度前的最后一个帝国霸主。

一三8 一切并非真正相信基督的，都拜这兽。由于他们从来没有相信基督，他们的名字也就从来没有记在被杀之羔羊生命册上。他们的名字既没有列于得赎者的名册上，神就任凭他们归于虚妄。他们既不肯相信真理，结果便相信了虚谎。

一三9 这应是给每一个人的警告，好让他们在还有机会听神的话时接受其真理。拒绝接受真光的结果，就是不再得见真光。

一三10 圣经向真信徒保证，压迫他们的人必被掳掠并必被刀杀。这足以叫圣徒用忍耐和信心等候下去。

一三11 第二个兽是大灾难时期另一个显着的人物。他与头一个兽紧密合作，甚至策动一个国际性的运动来敬拜头一个兽，并竖立一个代表罗马皇帝的巨大偶像。第二个兽从地中上来。若这地是指以色列，那么几乎可以肯定这位领袖是一名犹太人。他就是那位假先知(参看一六13，一九20，二○10)。他有两角如同羊羔，即有着温柔而全无恶意的外貌，表示他在模仿神的羔羊。他说话好象龙，表示他说话的内容是由撒但所授意和批准的。

一三12～14 他施行头一个兽所有的权柄，意思就是说，罗马皇帝会给他无限的权柄去代表他。他有超自然的能力，甚至可以叫火从天降下来。他行神迹的目的，当然就是要欺骗众人，使他们将一个人当作神来敬拜。

一三15 他能够使那行毁坏可憎的巨大的兽象有生命，以致它能够说话。拒绝拜兽象的惩罚就是死。

一三16 第二个兽坚持所有人都必须在右手上，或是在额上受兽的印记，以表示对罗马皇帝效忠。

一三17 除了这印记外，这兽还有兽名和一个神秘的数目。每个人都必须受印记，或有兽名或有其数目，否则他便不得作买卖。这就是要透过经济手段，迫使人离弃基督，敬拜偶像。这将会是一个严峻的考验，但真正的信徒会宁愿死，也不弃绝他们的救主。

一三18 兽的数目是六百六十六。六是人的数目。这数字比七少一，表示人是亏缺了神的荣耀或完美。三个六是邪恶的三而一组合。

与本章有关的其中一个重要问题，就是到底敌基督是第一个还是第二个兽。基本上，认为头一个兽是敌基督的论据，就是因为他坚持人要将他当作神来敬拜。至于认为第二个兽是敌基督的则指出，没有犹太人会接受一个外邦人为弥赛亚的，第二个兽既是犹太人，因此他必定就是假的弥赛亚。

一四1 约翰看见羔羊站在锡安山，跟随他的有十四万四千人，他们在额上全都有印记。这景象是将来主耶稣要与这批从以色列十二支派中出来的信徒一起，回到地上来，并站在耶路撒冷。这十四万四千人，就是在第七章所提到的。他们快要进入基督的国度里了。

一四2、3 约翰听见从天上有音乐传来，象众水的声音和大雷的声音，又好象弹琴的所弹的琴声。只有那十四万四千人……能学这歌。

一四4、5 圣经形容他们是童身，并未曾沾染妇女。他们保守自己远离当时极盛行的偶像敬拜和败德行为，并以绝对的服从和效忠来紧随羔羊。潘德科说：「他们被称为『初熟的果子归与神和羔羊』，换句话说，他们是大灾难时期的首批收成，并会进入千禧年里，生活在千禧年时期的地上。」(注25)他们并不接受敌基督的谎言，即不肯敬拜一个血肉之躯。他们坚贞地承认基督，从这方面来说，他们是没有瑕疵的。

一四6、7 一位天使飞在空中，要传永远的福音。这福音似与马太福音二十四章14节所说的相符：「这天国的福音要传遍天下，对万民作见证，然后末期才来到。」福音的内容记在第7节。天使指示人应敬畏神而不是那兽，要将荣耀归给他而不是兽象，并应当敬拜创造者而不是受造的人。福音当然只有一个，就是因信基督而得救恩的好消息。然而，在不同的时代，强调的重点也有不同。在大灾难时期，福音是要令人离开对兽的敬拜，并预备他们迎接基督的国度降临地上。

一四8 第二位天使宣布巴比伦的倾倒。这预告了第十七和十八章的发展。巴比伦代表离经背道的犹太教和基督教界，那将会是个庞大的商业和宗教的混合，总部设于罗马。万民会因为喝了她的邪淫、大怒之酒而醉倒。

一四9、10 我们可以确定第三位天使作出宣告的时间，乃是在灾难时期的中段，即大灾难时期开始时。天使警告说，若有任何人赞同对兽作任何形式的敬拜，就会在现今并在永远面对神的大怒。他大怒的酒在大灾难时期，会斟在地上。然而，这只是地狱永刑之苦楚的预尝；在地狱里，所有不信的人都要在火与硫磺之中受痛苦。

一四11 本节提醒我们，地狱里的刑罚是永恒和有知觉的刑罚。圣经从没有说恶人死去就如灯灭一般。他们受痛苦的烟会不断往上冒，而且他们昼夜不得安宁。

一四12 这里呼吁圣徒要忍耐地面对兽的暴行，要顺从神而拒绝敬拜人或偶像，并应持守耶稣真道。知道恶人最终的结局(9～11节)，就能够鼓励信徒坚持下去。

一四13 在这时期死的信徒，不会失去千禧年国度的各种福气。人说：「活着的人有福了。」神却说：「在主里面而死的人有福了。」而且，「他们……作工的果效也随着他们。」为基督而作的，和奉他的名为他人而作的每一件事，都会得着丰丰富富的报酬──每一件善行、牺牲、代祷、流泪、见证分享。

一四14 我们若将这段经文与马太福音十三章39至43节及二十五章31至46节作一比较，便知道地上的收割，是在主第二次降临时发生的。这里说主在收割；马太福音十三章39节则说是天使负责收割。两种说法都正确；因为是基督差派天使进行收割。

这里所见的基督，是坐着一片白云降临，他头上戴着金冠冕，手里拿着快镰刀。

一四15 有一位天使从殿中出来说，他伸出……镰刀，因为收割的时候已经到了。我们当然不应视其为命令；因为天使无权向神发号施令。这其实是请求，又或是从父神那里传过来的信息。

一四16 头一次收割可以有两种解释。第一，视为象征招聚大灾难时期的信徒进入千禧年。根据这观点，所收割的等于马太福音第十三章中的好种子，也就是天国的儿女。另一种观点则以为是审判式的收割。若是审判，对象就是外邦人，因为下一个收割似乎是针对以色列人的(17～20节)。

一四17 记载转到不信的以色列人要遭遇的最后可怕的审判，圣经称他们为地上的葡萄(参看诗八○8；赛五1～7；耶二21，六9)。有一位天使从天上的殿中出来，他有一把快镰刀。

一四18 又有另一位天使指示他开始收割。这位天使有权柄管火，这句话也许象征后来的审判。

一四19 天使收取了熟透的葡萄，并丢在神忿怒的大酒酢中。作者以酿酒过程中的踹葡萄来形容这审判将会是令人受不了的。

一四20 这榨酒的程序就在耶路撒冷城外进行，可能是在约沙法谷。大屠杀的情况十分严重，血流成河，足有一百八十哩长，并且高到马的嚼环。这血河由耶路撒冷伸展至以东地的南部。

一五1 天上又显出另一异象，有七位天使掌管末了的七灾，而七灾倾倒下来后，就标志着神的大怒已发尽了。由此可知，我们已接近大灾难时期的尾声了。

一五2 约翰看见天上有一大群人，都站在玻璃海上，其中有火搀杂。他认得这些就是拒绝敬拜兽或兽的象的人。显然他们最终都殉道了。

一五3、4 然而，现在他们都在天上，唱着摩西的歌和羔羊的歌，这些歌的内容几乎全都引自旧约圣经。他们预期神要怎样报应那些在地上杀害他们的人时，便见证神的作为是公义的。他们赞美主神，全能者，歌颂他的作为和道途。在这段经文里，那是指他的审判，纵然他的一切作为和道途都当然是配受赞美的。万世之王应作万国之王(参看和合本小字)。(注26)

摩西的歌赞美神拯救他的百姓脱离埃及的奴役，羔羊的歌是我们因最终脱离撒但和一切属灵的敌人而发出颂赞。因此，裴雅森十分恰当地指出：「两件事件标志着救赎史的两端，在这两端中间的，是蒙神买赎的子民的整段历史。」(注27)

神在地上施行的审判，已显示他是圣洁的神。他们要使万民都敬畏、荣耀、敬拜他。

一五5 此后，约翰看见在天上那存法柜的殿开了。显然这就是天上本物的真象，地上的殿只是模型或仿制品而已(来九23)。这里特别是指到至圣所。

一五6 七位天使出现，他们穿着洁白光明的细麻衣，胸间束着金带。意思是他们已准备好，要执行神公义的审判，神会因这些审判而得荣耀。这些天使正准备施行最后的七灾。

一五7 四活物中有一个将碗分给天使，每位天使各一个碗。碗内盛着大灾难时期最后的审判，这些审判要临到神所有的仇敌身上，不单是部分的仇敌。

一五8 没有人能以进殿，直到七灾完毕了，意思可能是指现今已再没有任何祭司的代求可以叫神延迟发怒。


启示录16-20章注释

十．七碗的审判(一六)

一六1、2 有大声音从殿中出来，吩咐那七位天使，要去把盛神大怒的七碗倒在地上。这些碗的审判，就性质和次序来说，与号的审判相似，不过程度上却强烈得多。第一个碗使那些有兽印记、拜兽象的人身上生出恶而毒的疮。

一六3 第二个灾祸使海水变成血，好象死人的血，海中一切的生物都死去了。

一六4 第三个碗使所有的水源都变成血。

一六5、6 就在此时，掌管众水的天使指出神的审判是公义的。人只是因过去的罪行受到应得的惩罚。他们曾使多人流……血，现在他们遭报，所喝的是血，不是水。这是他们所该受的。

一六7 这祭坛大概是象征殉道圣徒的灵魂(六9)。他们长久忍耐等候那些逼迫他们的人受惩罚。

一六8、9 第四个灾使人被阳光或太阳的辐射严重灼伤。可是，这却不能叫人悔改。相反，他们因神用这如火烤般的热力来对付他们而亵渎他。

一六10、11 第五位天使把手上的黑暗之灾倒在兽的座位上。这增加了人所受的痛苦，因为他们不能往别处求医，以解先前各样灾害之苦。然而，他们的心并没有因此而软化。相反，他们更全心地憎恨神。

一六12 倾倒第六个碗的时候，伯拉大河的河水就乾了，使从日出之地而来的大军可以向以色列境进发。

一六13、14 约翰看见三个象青蛙的灵，从龙囗、兽囗并假先知的囗中出来，那就是撒但伪装的三而一组合。这些都是鬼魔的灵，他们施行神迹以欺骗世上的统治者，并引诱他们在神全能者的大日来一场决定性的争战。

一六15 提到那场战争的时候，主加插了一段给大灾难时期之圣徒的特别祝福；那些圣徒警醒等候他回来，并保守自己不沾染当时流行的偶像敬拜。他会象贼一样临到一切不信的人，即会在他们意料之外，叫他们受损。

一六16 列国的军旅要聚集在一处，希伯来话叫作哈米吉多顿(新英王钦定本注脚作米吉多)(注28)。一般相信这是指亚实基伦平原，其南端就是米吉多。据说拿破仑曾称此地为世界的战场，表示这里是开战的理想地点。

一六17 第七位天使宣告说：「成了！」可见这是最后一碗的审判。就大灾难时期而言，神的忿怒已发尽了。

一六18 倒出最后一碗的时候，大自然发生剧变：爆炸、雷轰、闪电和前所未有的大地震。

一六19 巴比伦大城就裂为三段，要喝神烈怒的酒杯。他并没有忘记这城如何敬拜偶像、施行残暴，并在宗教上混乱不纯。同一时间，列国的城也被夷为平地。

一六20 大地震撼时，各海岛和众山都消失了。

一六21 有每个重约一百磅的大冰雹撞在地面上，但人并不悔改，反而亵渎神。

十一．大巴比伦倾倒(一七～一八)

一七1、2 七位天使中，有一位请约翰见证大淫妇所要受的刑罚。大淫妇是一个庞大的宗教和商业组织，以罗马为总部。很多人相信，第十七章所形容的是宗教上的巴比伦，第十八章则形容商业方面。当然宗教方面的巴比伦涉及离经背道的基督教机构，包括复原教与天主教。地也可能代表普世教会。请留意经文的描述。这大淫妇是坐在众水上的，管辖广大的外邦世界。地上的君王与他行淫；她用妥协及诡计，引诱政治领袖。住在地上的人喝醉了他淫乱的酒；极多数的人受她影响，其不知耻的程度实在叫人吃惊。

一七3 约翰看见这离道的教会骑在朱红色的兽上。我们在第十三章已注意到，这兽就是复兴的罗马帝国(有时是指这帝国的元首)。这兽遍体有亵渎的名号，并有七头十角。

一七4 这假教会似曾一度支配整个帝国。她穿上最华美的服饰，所戴的装饰代表她大量的财富，并展示着一只金杯，这杯盛满了她拜偶像和败德的污秽。

一七5 在他额上有一个奥秘的名：「大巴比伦，作世上的淫妇和一切可憎之物的母。」这就是历代以来不断使基督徒殉道流血的教会组织，她仍在流殉道者的血。她喝他们的血，甚至喝醉了。

一七6 约翰跟其它人一样，看见那女人喝醉了圣徒的血，就大大的希奇。圣徒是指教会历史中各个时代的圣徒，但也特别是指在大灾难时期为耶稣作见证之人。

一七7、8 天使要向约翰解释那女人和那兽的奥秘。约翰所看见的兽，先前有(罗马帝国在过去曾存在)；如今没有(如今这帝国已瓦解，不再是世界的霸主)；将要从无底坑里上来(这帝国将来会以恶魔的形式再度出现)；又要归于沉沦(这帝国会遭彻底、完全的消灭)。帝国的复兴，及其极具魅力的元首的出现，会使所有不信的人感到希奇。

一七9 天使在这里呼吁人要用智慧的心。那七头就是女人所坐的七座山。传统的解释认为，这淫妇的总部设于罗马，因为罗马是建于七座山上的。

一七10 有论者认为七位王就是罗马政府的七种模式，也有认为是确实的七个王。其它则认为这些王代表各个大帝国：埃及、亚述、巴比伦、波斯、希腊、罗马和将来要复兴的罗马帝国。

一七11 第八位王的解释不一，有人认为是复兴的罗马帝国的元首和敌基督。在这预言完全实现之前，我们不能全面明白其含意。

一七12 十角可能是象征将来要臣属罗马兽的王。他们会在一时之间──即一段短暂的时间(参看10节下)──获得权柄统治。

一七13 这十位王同心一致地将自己的能力权柄交给罗马兽。换句话说，这十个国家(或政府)将本身的国家主权交给他。

一七14 在大灾难时期终结时，主耶稣重临地上的时候，这十个国家组成的帝国要与他争战。可是，他们却在这次战事中彻底地惨败。虽然他是羔羊，他也是万主之主，万王之王。跟随他的人都是蒙召、被选、有忠心的。

一七15 这天使继续解释说，第1节所说的众水，就是多民、多人、多国、多方。那淫妇坐在众水之上，意即她支配了地上众多的人。

一七16 看来复兴的罗马帝国容许这犯奸淫的教会，在一段短时间内支配或至少影响帝国。然而，帝国随即摆脱这难以忍受的枷锁，并且消灭她。淫妇所骑的兽要憎恨她，剥夺她的一切，吞吃她，并要烧毁她。

一七17 在幕后管理这一切的是神。是他叫各国统一归在罗马兽之下，然后叫他们对付那淫妇。这一切都是要叫他权能的旨意……应验。

一七18 那大城就是奥秘中的巴比伦，她管辖地上众王。但正如以上所见，那妇人的总部设于罗马。

一八1 本章的内容基本上是一首丧葬的终曲，宣告巴比伦的倾覆。上文已提到，巴比伦指犯奸淫的教会，不单是一个庞大的宗教组织，更可能是世上最具规模的商业组织，显然控制了全球的市场。

另有一位有大权柄的天使从天降下宣布这消息时，好象有大光照耀一样。他的荣耀使地发光。

一八2 巴比伦大城倾倒了，其废墟就成了鬼魔、各样污秽之灵，并污秽可憎之雀鸟的住处。

一八3 她倾倒的原因，是她与列国并他们的客商勾结，贪行种种的败坏。她使地上的君王喝她邪淫的酒，与她行淫。

一八4 从天上另有声音，提醒神的子民在这组织行将覆灭之前，要从那里出来。与她有关系的，就要受他所受的灾殃。

一八5、6 因他的罪恶滔天，他的不义，神已经想起来了，并会严惩。她因种种的恶行而要加倍受报应。报应不是由神的子民来执行，而是由天使来执行；天使正是他施行报复的器皿。

一八7 她的痛苦悲哀，要与她的自我炫耀和奢侈的生活方式成正比。她自以为是皇后，坐在一切之上，不会至于悲哀。

一八8 她的审判会在一天之内来到，就是死亡、悲哀、饥荒。大有能力的主神要用火来惩罚她。

一八9、10 地上的君王因为他们这位从前的情妇被火烧了而哀号。然而，他们的哀号是与私利有关的。他们因为失去了享乐和奢侈享受而悲哀。他们远远的站着，因他的痛苦和突如其来的灭亡而惊叹。

一八11～13 客商……哭泣悲哀的主要原因，是他们不能再获取利益了。没有人再买他们的货物了。

巴比伦所买卖的货品，似乎代表当时世界贸易的趋势：贵重金属、珠宝、衣料、香木、象牙、铜、铁、汉白玉、香料、香水、酒、油、五壳、牲囗、车马、奴仆、人囗。离道的教会与商业世界，在贩卖人囗的罪上有分；教会任人自由放纵，而商业世界则从中取利。

一八14 论到这倾倒的组织时，客商都哀叹所冀望得到的利益已经失去，其荣华富贵已突然又永远地消失了。

一八15、16 跟列国的君王一样，客商……站着，目瞪囗呆，哭泣悲哀，因为这一切财利，在一时之间全都消失了。他们回忆昔日这城的奢华，和城中居民如何讲究穿着，善于以珠宝为妆饰。

一八17、18 现在，这一切的财富在一时之间竟归于无有，大衰退的危机已迫近眉捷了。那些从事海上商业活动的人，远远的站着，喊着说：「有何城能比这大城呢？」

一八19 他们将尘土撒在头上，为这曾替海上贸易带来富裕的城哭泣悲哀，这城在一时之间就变成了废墟。

一八20 地上一切目中无神的人正在落泪时，天上却有极大的喜乐。最终神已经为他的众圣徒、众使徒、众先知伸了冤。巴比伦如何恶待神的子民，神便以其人之道还治其人之身。

一八21 有一位大力的天使将一块石头，好象大磨石，扔在海里；这象征巴比伦最终的灭亡。

一八22 这城以往各种活动的声音，不论是音乐、机器，或是推磨的声音，永远地沉寂下来了。

一八23 一切的灯光已熄灭，不会再有嫁娶的欢乐。巴比伦为何会沦落至如此田地呢？因为她的领袖用邪术来哄骗万国。

一八24 她流神圣徒和一切因信被杀之人的血，因此有罪。现在，神要完完全全地报应她。

十二．基督再来与千禧年国度之出现(一九1～二○9)

一九1 此后，约翰听见群众在天上赞美主，因为他向那大淫妇施行了公义的审判。这赞歌颂扬他是我们的神，救恩、荣耀、权能都属于他。

一九2 这赞歌辩明他消灭那大淫妇的判断。神既是真实公义的，就应惩罚这淫妇，因她满了淫行，并冷血地屠杀神的仆人。

一九3 烟从火葬柴堆中升起，不断往上冒，引发了第二个「哈利路亚」，或「赞美主」。

一九4 那二十四位长老与四活物同心高声说「阿们！」，并全心赞颂「哈利路亚！」

一九5 有声音从宝座出来，呼召神的众仆人加入颂赞主，因为他消灭了那丑恶的巴比伦。

一九6 天上又有歌声，好象众水的声音，大雷的声音。声音高唱「哈利路亚」，庆贺神，全能者作王了！

一九7、8 大灾难时期已经终结。巴比伦已受审判。现在羔羊婚娶的时候到了。教会，就是基督的新妇，已预备好自己，迎接令人激动的场面。她得穿光明洁白的细麻衣，作者解释那是象征圣徒所行的义。(注29)

一九9 有一位天使吩咐约翰写上祝福，说：「凡被请赴羔羊之婚筵的有福了。」教会就是属天的新妇；那些获邀请的嘉宾，就是其余蒙救赎的人。天使强调这是神真实的话，又重申这祝福的重要性。

一九10 约翰俯伏在天使的脚前，正要拜他，但遭天使所阻。只有神可以接受敬拜。这位天使，与约翰并为耶稣作见证的人同是作仆人的。天使又补充说：「因为预言中的灵意乃是为耶稣作见证。」意思就是说，预言的真正作用，是要为耶稣的位格和工作作见证。雷历说：「预言的作用，是要揭示耶稣的高洁。」(注30)

天使要人敬拜神──圣子，他正是为他作见证。

一九11 最后，我们来到整卷书所期待的事件，就是基督荣耀地降临地上，要消灭他的敌人，建立他的国度。这不是指教会被提；教会被提时，基督是来到空中接他的圣徒。这次乃是他与圣徒一起来到地上。

请留意这里对主的描述。他坐在一匹白马上；明显地，这里所见的是一匹战马，因为他来是要击打他的仇敌。他的名字是诚信真实。他对自己的应许是诚信的，他又忠于自己，他是真实的。他审判、争战都按着公义。在他所统治的国度，子民必须愿意在公义的治权下生活。因此，他必须先清除一切对抗的势力。

一九12 他的眼睛如火焰，表示他的审判是锐利深入的。他能够洞识一切背叛和不信。他头上戴着许多冠冕。其它人戴的可能是得胜的冠冕，但圣经形容为戴上王者冠冕的，就只有主耶稣。他有一个写着的名字，除了他自己没有人知道其含意。有一些关于基督位格的奥秘，是一切被造之物不能明白的。

一九13 他穿着溅了血的衣服，这些血并不是指他在各各他山十字架上所流的，而是当他踹神大怒的酒酢时，敌人所流的血。他的名称为神之道。道是表达思想的一种途径。神藉着基督向人彻底表达自己。

一九14 随同他一起到来的，是天上的众军，他们都穿着细麻衣，并骑着白马。明显地，这些军队是由圣徒组成的，但要留意，他们并不用作战。主耶稣不用任何人助他击败仇敌。

一九15 有一把利剑从他囗中出来，他用以攻击列国。他来要用铁杖辖管他们，并要踹全能神烈怒的酒酢。

一九16 在他衣服和大腿上……写着说：

万王之王

万主之主

我们的主耶稣，是至高无上的统治者；其它一切掌权者，都必须臣服于他的统治。

一九17、18 神的大筵席就是在神国度建立之前，要将剩余下来的仇敌全部消灭。被呼召来赴宴的，是天上的兀鹫！它们要吃那些被主所杀者的尸体，这些大小人民来自社会各个阶层。

一九19、20 那兽孤注一掷，要阻碍基督的接管统治权(诗二)，因此与世上的众军结盟，要与主并他的军兵争战。但他只是徒劳。那兽和那假先知……被擒拿，并活活的被扔在烧着硫磺的火湖里。

一九21 其余的背叛者都被主的剑杀了，他们的尸首正好供兀鹫大饱一餐。剑暗指神的道(参看弗六17；帖后二8；来四12；启一16，二12、16)。

至此，我们来到大灾难时期的终结。

二○1 千禧年开始之前，撒但必须先受捆绑。为此，有一位天使从天降下，手里拿着无底坑的钥匙和一条大链子。

在某程度上来说，主第一次降临地上时，已将撒但捆绑了(太一二29)。因此，这里指的是他施行捆绑的另一阶段。

二○2 天使捉拿了撒但，并把他捆绑一千年。约翰将这试探人者的四个名字写出来：龙、古蛇、魔鬼(控告者)、撒但(敌对者)。

二○3 在千禧年里，这宿敌要被禁闭在无底坑。无底坑有印封上，使他不得再迷惑列国。基督在地上的统治快完结时，会暂时释放他，让他作最后短暂的反抗(7～10节)。

二○4 约翰这时看见一些人坐在天上的宝座上，并有统治的权柄。这些都是教会时代的圣徒，他们会以基督新妇的身分与基督一同作王。约翰又看见一群殉道者，他们拒绝接受兽的印记。显然这些都是大灾难时期的圣徒，他们为了信仰而死。这两批人将会在和平昌盛的黄金岁月里，与基督一同作王。

二○5 要理解本节的后半部，就必须看为加插部分。其余的死人指历世历代一切不信的人，他们要在千禧年结束时复活，并要在白色大宝座前受审判。

这是头一次的复活，引申自第4节。头一次的复活不是单一次的事件，而是各个时代的义人复活。这包括基督的复活(林前一五23)，教会被提时一切属基督的人的复活(帖前四13～18)，横尸街头的两个见证人的复活(启一一11)，和这里所说的大灾难时期之信徒的复活(又参但看一二2上)。换句话说，头一次的复活包括基督和一切真信徒的复活，纵使他们复活的时间各有不同。头一次的复活分几阶段发生。

二○6 那些参与头一次复活的人有福了，因为他们毋须经历第二次的死；第二次的死指一切不信的人要被抛入火湖里去(14节)。真正的信徒必作神和基督的祭司，并要与基督一同作王一千年。

二○7、8 当那一千年完了，撒但必从监牢里被释放，并要出来到地上四方去迷惑一切与基督敌对的列国，这里称为歌革和玛各。所提到的歌革和玛各，与以西结书第三十八和三十九章里所提到的，不可混淆为一。那里所说的玛各，是以色列尽北之地，而歌革就是该地的领袖。这里所说的，泛指世上的列国。以西结所说的是千禧年之前的处境；这里所说的，是千禧年之后的处境。

二○9 魔鬼招募了一大队由不虔的叛徒所组成的军队后，便向那蒙爱的城耶路撒冷进军。然而有火从天降下，将整队军队烧灭了。

十三．审判撒但和一切不信的人(二○10～15)

二○10 魔鬼自己被扔在……火湖里，与兽和假先知遭同一结局。

有一点令人感到奇怪的，就是撒但能够在千禧年结束之时，聚集一大队不信的人作战。然而，不可忘记，基督作王时，地上所有人都是在罪中生的，必须蒙救赎。并非所有人都愿意以他为王，他们会散布各地，尽可能远离耶路撒冷。

请留意，虽然已经过了一千年，但兽和假先知仍在地狱里。这否定了死后烟灭说的教义，因为经文还说：他们必昼夜受痛苦，直到永永远远。

二○11 经文到这里便介绍白色大宝座的审判。由于事件的重要性，所以是大的；由于在这次事件中所作的决定是完善纯全的，所以是白色的。主耶稣要坐着行审判(约五22、27)。从他面前天地都逃避这句，显示审判要在现今的天地毁灭后(彼后三10)，在永恒里进行。

二○12 死了的人，无论大小，都来站在神面前。他们是历代一切不信的人。有两套案卷展开了。生命册记录了一切因基督的宝血而蒙救赎者的名字。另一套案卷则详细地记录了不信者一切所行的。要面对这次审判的人，没有一个的名字被记录在生命册上。单因他的名字不在册上，就足以定他的罪，而记录他所行的恶事，是用来判定他受罚的程度。

二○13 海会交出一切葬身其中者的尸体。这里用死亡来代表的坟墓，会交出一切埋在其中没有得救者的尸体。阴间也会交出一切在不信中死去者的灵魂。身体与灵魂重新结合，站在审判者面前。

正如在天堂里，奖赏会有轻重之别，在地狱里的惩罚也是如此。惩罚的轻重根据人所行的来判断。

二○14 死亡和阴间也被扔在火湖里的意思，是指包括灵、魂、体的整个人被扔在火湖里。经文解释说，这火湖就是第二次的死。

阴间与地狱是有分别的。对于那些未信主而死的人来说，阴间就是灵魂离开躯壳的状态，并会在有意识的情况下受罚。这就象羁留所一样，是个中介的状态，在那里等候白色大宝座的审判。

对那些死去的信徒来说，阴间就是灵魂离开躯壳，在天堂里享受福乐，等候复活和身体得荣耀。耶稣死了以后，他就到乐园去(路二三43)，保罗称那地方为第三重天(林后一二2、4)，即神的住处。使徒行传二章27节也用阴间来形容主的灵魂离开躯壳的状态。神并没有将他的灵魂撇在阴间，却给他穿上荣耀的身体。

地狱是恶人最终受囚禁的地方。这就是火湖、地狱(译注：原文为欣嫩子谷，圣经用以指地狱)，和第二次的死。

二○15 这审判的裁决，根据某人的名字是否记在生命册上。事实上，如果任何人的名字已记在生命册上，他就早已在头一次的复活上有分了。因此，本节只适用于那些站在白色大宝座前的人。


启示录21-22章注释

十四．新天新地(二一1～二二5)

二一1 这里有一个问题，就是第二十一和二十二章的内容是单描述永恒的情况，还是千禧年和永恒二者并列。由于千禧年和永恒在很多方面相似，因此在使徒约翰的书卷中，二者很多时候似是二合为一，并不足为奇。

这里将永恒称为新天新地，但跟以赛亚书六十五章17至25节所说的新天新地不同。以赛亚书说的是千禧年的时候，因为那时罪与死亡仍然存在。但在永恒里，就不再有罪和死亡。

二一2 约翰看见圣城新耶路撒冷由神那里从天而降，预备好了，就如新妇妆饰整齐，等候丈夫。圣经从来没有说明这城会降在地上，因此有人认为这城会悬挂在新地的半空中。城门上有以色列十二支派的名字，表示虽然得赎的以色列并不是教会的一分子，但仍可以进入城里去。经文一直将教会(新妇、羔羊的妻，9节)、以色列(12节)和外邦列国(24节)区分清楚。

二一3 约翰听见从宝座发出的宣告说：「神的帐幕在人间，他要与人同住。」他们既作他的子民，就得以享受与他亲密的关系，且是远胜所想的。神要亲自与他们同在，作他们的神，关系更近更亲。

二一4、5 神要擦去他们一切的眼泪这句话，并不是指在天上会有眼泪。这是用富诗意的手法，表示不会再有眼泪！此外也不再有死亡，也不再有悲哀、哭号。对神的子民来说，这一切永远终止。

那位坐宝座的，要将一切都更新。他的话是可信的，是真实的，且必定实现。

二一6 永恒的开始，标志着神在我们身处之世界上的计划已结束。就如阿拉法与俄梅戛是希腊文的第一个和最后一个字母一样，他是初，是终；是创造者，也是一切被造物的归宿；是创始者，也是成终者；是永恒的那一位。是他将生命泉的水(救恩)白白赐给凡渴望得饮的人。

二一7 他亲自祝福得胜的人，让他们承受一切产业，并与他建立一种新的亲密关系，就是父亲与儿子的关系。上文已提到，得胜者就是相信耶稣是神的儿子的人(约壹五5)。他因信心的缘故而胜过世界(约壹五4)。

二一8 不过，并不是所有人都是得胜的。有些是胆怯的，不敢承认基督；有些是不信的，不肯相信这位罪人的救主；有些是罪人(见新英王钦定本注脚和大部分抄本)，凡留在自己罪中的人，不管他是否有这里提及的各种明显的过犯；可憎的，放纵自己而行各种讨厌的败德行为；杀人的，恶毒而又凶残的杀人者；淫乱的，犯通奸和其它形式的性罪行者；行邪术的，与邪灵互通的；拜偶像的，敬拜其它的形象，羞辱神；和一切说谎话的，习惯欺骗人的。这些人最终的结局，就是火湖。

二一9 负责执行七碗审判的七位天使中，有一位邀请约翰进一步、更仔细地观看新耶路撒冷，他称其为新妇，就是羔羊的妻。意思可能是这城就是新妇的居所。

二一10、11 约翰被圣灵感动，被带到一座高大的山，又再看见那从天而降的圣城耶路撒冷，这城散发出神的荣耀，和贵重宝石的光芒。

二一12、13 这城由巨大的城墙围绕，墙中共有十二个门，由十二位天使看守，并在门上写着以色列十二个支派的名字。每一个方向都有三门。

「十二」这个数字，在全卷书中共出现了二十一次，本章中则出现了七次。一般的理解认为，十二是代表政府或治理。

二一14 城墙的十二根基上，有羔羊十二使徒的名字。也许这是因为他们教导关于基督的真理，因而奠下了教会的根基(弗二20)。

二一15、16 天使拿着一根金苇子作量度的尺用，并量得该城无论长、宽、高都是四千里(约1400-1500哩)。不管这城是立方体或角锥体，其范围实远超过复兴后的以色列。

二一17 城墙的厚度是一百四十四肘。所谓按着人的尺寸，就是天使的尺寸，表示天使在第9节和15节所用的量度单位，是人所用的单位。

二一18 所谓墙是碧玉造的，城是精金的，虽然不容易想象，但其目的是要描绘出一幅富丽堂皇、光彩夺目的图画。这的确是成功的。

二一19、20 十二层根基用各样宝石来修饰，这些宝石与大祭司胸牌上的类似，代表以色列的十二支派。我们无从将这些宝石逐一清楚辨别，也不能肯定每一种宝石的属灵含义。

二一21 十二个门就是十二颗珍珠，使人想起教会就是一颗极贵重的珍珠，救主为要得到它而将一切变卖(太一三45、46)。

城内的街道是精金，好象明透的玻璃，那是形容一种毫无玷污的荣耀。

二一22、23 然而，有些东西却没有在城中出现。城里毋须设圣殿，因为主神，全能者和羔羊都已在中间。其中没有日月，因为有神的荣耀将城照亮，羔羊是城的灯。

二一24 外邦列国得享其荣美，地上的君王要来向主朝贡。

二一25 城门也不会关上，因为这里是完全安全的，且容许自由进出。在那里原没有黑夜；那里没有日落的地方。

二一26 上文已提到，列国的财富要汇集在这城，包括他们一切的荣耀、尊贵。

二一27 一切不洁净的都不得进入，只有名字写在羔羊生命册上的才可以。

二二1、2 在街道当中，有一道生命水的河，是明亮的，乃是从神和羔羊的宝座流出来。在河这边与那边种了生命树，结出十二种果子，可以给人享用。这表示在每一个季节里，神的供应都不会断绝。树上的叶子乃为医治万民，象征他们要得着永远的医治。

二二3～5 裴雅森概述说：

「以后再没有咒诅」，是完全的无罪；

「在城里有神和羔羊的宝座」，是完全的统治；

「他的仆人都要事奉他」，是完全的事奉；

「也要见他的面」，是完全的相交；

「他的名字必写在他们的额上」，是完全的相似；

「不再有黑夜」，是完全的祝福；

「他们要作王，直到永永远远」，是完全的荣耀。(注31)

十五．结束的警告、劝慰、邀请和祝福(二二6～21)

二二6 这位负责解说的天使再一次提醒约翰，他所揭示的一切都是可信的。主……神已差遣他的使者，将那必要快成的事的全貌指示他仆人。

二二7 这一切的高潮，就是救主荣耀的再来。他向我们保证，他必快来。快来可以指即将或突然来临。但即将来临的意思较为可取。对于凡遵守这书上预言的每一个人，他都给予特别的祝福。我们遵守这预言的方法，就是在他必再来的盼望中过活。

二二8、9 约翰既听见、看见这些事，就俯伏在这位天使的脚前要拜他，但天使却禁止。天使也只是被造之物；只有神当受敬拜。

二二10 约翰不可封了这书上的预言，因为成就的日期近了。将预言封上，就是把揭示预言的时间延迟。

二二11 成就之日来临的时候，不义的会仍旧是死不悔改。当主重临大地时，污秽的不再有机会改变。然而为义的会继续活出义行，圣洁的会继续在圣洁中活着。

二二12、13 主再次宣称他必快来，这次还加上一句承诺：赏罚在我，要照各人所行的报应他。他再次介绍自己是阿拉法，是俄梅戛。那创造一切的创造者，会为时间的舞台拉下布幕。

二二14 本节可作：「那些遵守他诫命的人有福了」，或「那些洗净自己衣服的有福了」。无论那一个版本都不是指人可以藉行为得救，而是指行为乃是得救的果子和证据。只有真信徒才可以到生命树那里，并能进那永恒的城。

二二15 永远被拒于天堂门外的，是那些犬类、行邪术的、淫乱的、杀人的、拜偶像的，以及一切说谎骗人的。这里的犬类，可以是指男妓(申二三18)、不洁的外邦人(太一五26)，或犹太教徒(腓三2)。

二二16 主差遣他的使者将信息带给众教会。他形容自己是大卫的根，又是他的后裔。就他的神性来说，他是大卫的创造者；就他的人性来说，他是大卫的后裔。明亮的晨星在太阳升起之前，出现于天际之间。同样，基督会象明亮的晨星一样先向教会显现，那就是教会被提的时候。然后他会象公义的日头一样来到大地，其光线有医治的能力(玛四2)。

二二17 本节可以有两种理解方式。其一，经文由头到尾都是一个福音的呼吁，圣灵和新妇，以及听见的人，都促请一切囗渴的人来到基督那里得拯救。另一种理解，就是最先的两个来，是祈求基督再来；继而有两次邀请，呼吁未得救的人来到他那里取生命的水(救恩)，以准备好等候他回来。

二二18、19 如有任何人在这书的预言上加添什么，书上所说的灾祸就会临到他身上。由于本书的内容与整本圣经交织在一起，所以，本节其实是指斥任何窜改圣经的企图。若有人从这书上的预言，删去什么，也会遭同样的审判。这并不是指解经上轻微的差距，而是指公然地质疑圣经的启示来源和完整性。所宣判的惩罚乃是永远沉沦。神必从……生命树……删去他的分。(注32)这是指他会永远失去得享永远生命者所得的福分。

二二20 启示录以应许和祝福来结束。应许就是主耶稣必快来。上文已提到，这可以指即将或突然。对突然回来的盼望，并不象对即将回来的盼望一样，足以引发相同的期望和警醒。每一个得赎的人，都会对这有福的盼望作出反应，说：「阿们！主耶稣阿，我愿你来！」

创世记的内容是起源，启示录的内容是结局。在第一卷书所引介的内容，在最后一卷书谈到其成就与实现。请留意以下的对照：

创世记
启示录

创造天地(创一1)
天地遭毁灭 (启二○下)

创造新天新地(启二一1)

撒但的权势在地上开展(创三1～7)
撒但被扔在火湖里(启二○10)

罪的来到(创三1～7)
罪的消除(启二一27)

宣布对一切被造物的咒诅(创三17～19)
消除这咒诅(启二二3)

失去到生命树那里的权利(创三24下)
恢复到生命树那里的权利(启二二2,19)

人类被逐出伊甸园(创三24上)
人类获欢迎返天堂(乐园) (启二二1～7)

死临到世间(创二17；五5)
永不再有死亡(启二一４)

头一个亚当的婚姻( 创四1)
未后的亚当的婚姻(启一九7)

悲哀临到人类(创三16)
永不再有悲哀(启二一 4)

二二21 我们来到这卷奇妙的启示和神的圣言的最后一个祝福。本书充满了神猛烈的审判，却以平静的话作结。

约翰的祝愿是主耶稣的恩惠常与神的子民同在。有趣的是，在各抄本中，本节共有三个不同的版本。

1.在NU文本中，约翰祝愿基督的恩惠与所有人同在──这与启示录一直强调神的忿怒要临到众人的主题不符。

2.传统的文本(TR,KJV, NKJV)比较可取。所祝愿的，是基督的恩惠与「你们众人」同在──因为很多启示录的读者和听者都是真正的信徒。

3.在主要文本和新英王钦定本的注脚，有最为可取的译法，与全卷书中圣徒与罪人的强烈对比相符：「愿主耶稣的恩惠与众圣徒同在。阿们。」

评注

1(简介)福音书和启示录所用的动词是ekkentsan；在七十士译本的撒迦利亚书中，这字作katorchesanto。

2(简介)希伯来文和希腊文的字母都有数值意义。例如aleph和alpha的数值是1，beth和beta是2等。因此，每一个名字都有一个可以计算的数值。希腊文耶稣的名字(Iesous)，加起来的数值是888(八代表新的开始和复活)。一般认为将兽的名字加起来，数值会等于666。根据这方法，只要将「尼禄凯撒(Nero Caesar)」的名字作轻微修改，就会计算出666来。不过，还有其它名字在计算后会等于666，所以，我们不应妄下结论。

3(一5)在新英王钦定本文本中，启示录有很多备注，这是第一个。最早的抄本(NU)及主要文本(M)的字眼，一致地与TR, KJV及NKJV文本的相异。究其原因，是因为第一本希腊文新约圣经(1516年)的刊印者伊拉斯姆只拥有一套启示录的文本，而这文本是有错误的。因此，他需要经常在注脚说明许多细小的差异。幸好新约圣经其它书卷的主要抄本，与日后大批发现的抄本内容大致吻合。本注释只着眼于重要的变动。我们相信，将NU和M文本合并一起来读，就能够知道原文的全貌。当两者有歧异时，主要文本(M)就比较可取。

4(一8)NU及M文本没有「我是首先的，我是末后的」这句。和合本同。

5(一10)「主的日子」的希腊文是he emera tou Kuriou；「主日」则是he Kuriake hemera(教会一字“kirk,church”亦由此而来)。

6( 一 1 3 ) 麦 汉 祺 ( J. H. McConkey), The Book of Revelation: A Series of Outline Studies in the Apocalypse，页9。

7( 二 1 ) 华 富 德 ( J. F. Walvoord), The Revelation of Jesus Christ，页50～100。

8(二14、15)蒲爱娜(E. E. Pohle), Dr. C. I. Scofield's Question Box，页89。

9(二20)主要文本作「你的妻子(或妇人)耶洗别」。

10(三7)读经会出版《每日灵粮》。

11( 三 20 ) 崔 仁 翟 ( R. C. Trench), Commentary on the Epistles to the Seven Churches in Asia，页225。

12( 四3 )华富德 (Walvoord), Revelation，页104。

13(五9、10)NU及M文本在此有「他们」，即长老颂赞的内容并非与他们自己有关，而是关于他人的。可能暗示他们是天上的使者。

14(五9、10)NU文本作「国度」。

15(六1、2)新美国标准本作「你来(并)看」，NU及M文本没有「并看」二字。

16(六10)希腊原文Despotes是个强烈的字眼(但并没有英文衍生词的负面意义)。

17( 八 5 ) 史 伟 慈 ( H. B. Swete), The Apocalypse of St. John，页109。

18(八13)「天使」与「鹰」的希腊原文字形相似(angelos及aetos)，因此会在抄写上产生错误。「鹰」是正确的。

19(九16、17)大多数的抄本作「一万万」(即一亿)。

20(九18、19)史咸顿(H. Smith), The Revelation: An Expository Outline，页57。

21(九20、21)希腊文是pharmakon，即「药物、药水、毒品」(比较英文字pharmacy)。

22(一一6) 麦汉祺(McConkey), The Book of Revelation，页68、69。

23(一一15)「国」在新美国标准本为复数，NU及M版本作「国(单数)……已成了」。

24(一三3)司可福研用本圣经，页1342。

25( 一 四4、5 )潘 德 科(J. D. Pentecost), Things to Come，页300。

26(一五3、4)有些文本作「众圣徒」，但支持不足。NU及M版本作「万国」。

27( 一 五3、4)裴 雅 森(A. T. Pierson), Knowing the Scriptures，页248。

28(一六16)「哈米吉多顿」源于希伯来文「哈」(山)米吉多。大多数版本只作「米吉多」。

29(一九8)1611年版本作「圣徒的义」。传道者常把这义解释为归于圣徒的「基督的义」。虽然这是正确的道理，但希腊文dikaiomata一字说明这种理解是错误的。这字是复数的(并不是抽象的单数字dikaiosune)。再者，这字的字尾显示「被动语态」，这里表示一些完成了的事(在这里就是指「义行」)。这段经文的主题并不是救恩。

30( 一 九 10 ) 雷历( C. C. Ryrie), The Ryrie Study Bible, NJKV，页1953。

31(二二3～5)裴雅森(Pierson), The Ministry of Keswick, First Series，页144。

32(二二18、19)新美国标准本作「生命册」不作「生命树」，但这译法没有希腊文抄本的支持。伊拉斯姆的希腊文启示录并没有最后的六节经文，因此他要从拉丁文的武加大(Latin Vulgate)译本翻译过来。经文的记载是至为不幸的，破坏了文艺的整全性，就是根据神的计划，人在创世记第三章开始不得接近生命树，而在整本圣经最后的部分，他的圣徒可以再次到生命树那里去。
名目词汇索引

二划

卜威廉Booth, William

十二使徒遗训Didache

三划

大主教亚历山大Archbishop Alexander

土西拉Drusilla

马太亨利Henry, M

马丁路德Luther, M

马加比Maccabeus, J

马加洛斯 Machaerus

马吉安Marcion

马查理Marsh, C H

马尔舒Marsh, F E

马德逊Matheson, G

卫斯理约翰Wesley, J

卫素珊Wesley, S

四划

反马吉安主义序论Anti-Marcionite Prologue

巴列特Barrett, G S

巴西理得派Basilides

巴斯德Baxter, J S

贝格Bigg, C

孔尼白Conybeare

戈登的髑髅地Gorden Calvary

文托尔Mantle J G

巴吉特Paget, C

比勒Pella

比勒俄Piraeus

化质说Transubstantiation

韦利可斯基Velikosky,

韦格蓝Wigram F T

韦连士Williams, A L

韦纪蒂Wilkinson, Kate B

韦亚瑟Way, A

韦达恒Weatherhead, Leslie

韦禾达Wright, W C

韦慕夫Weymouth

尹信Vincent, M

巴伦Baron, D

瓦伦提尼安派Valantinus

瓦格纳Wagner

五划

白顿Barton, B

白斯Bates

白伟思Bewes, R

白各克Blaiklock, E M

白列新Bliss, PP

白洛克Brookes,J H

白德Pitt, F W

白礼杰Blaikie, W G

布斯伟Boswell, J

布雷德福Bradford, G

布朗宁夫人Browning, Mrs E B

布鲁斯Bruce, A B

布特曼Bultman

本纳尼Bennett, L A

本仁约翰Bunyan, J

加尔文Calvin, J

加斯图Castor

加汉Gahan, C

卡泰灵Casterline, H A

卡亭Cutting, G

邓尼Denny, J

幼发拉底河Euphrates

以彼流Epirus

以土买人Idumean

以撒华特Watts, I

艾理国主教Bishop Ellicott

艾理奥Elliot, J

艾朗赛Ironside, H A

艾蒂夫人Mrs. Eddy

甘格来Kennedy, G

甘纳第Kennedy, H A A

兰格Lange, J P

尼禄Nero

卢斯金Ruskin, J

卢德福Rutherford, S

史杰拿Schiller

史葛Scott, W

史约瑟Scriven, J

史廓治Scroggie, W G

史大卫Smith, D

史咸顿Smith, H

史密夫Smith, W M

史图加Stalker, J

史丹利Stanley, C

史坦顿Stanton

史道克Stock, E

史乐民Strauss, L

史特朗Strong, A H

史达德Studd, C T

史伟慈Swete, H B

圣伯纳德St. Bernand

司布真Spurgeon, C H

司可福Scofield, C I

司徒雅各Stewart, J S

司徒德Stott, J W R

司徒达Stuart, C E

他提安Tatian

台伯河Tiber

田得理Tindley, C A

六划

有争执经antilegomena

安东尼亚Antonia

安德逊爵士Anderson, Sir R

安汝慈Paxson, R

安提阿的提阿非罗Theophilus of Antioch

安格Unger, M F

安伯里Berry, D A

亚歌Akks

亚奎那Aquinas, T

亚基老Archelaus

亚里士多德Aristotle

亚他那修Athanasius

亚兹素Azizus

亚历山大的革利免Clement of Alexandria

西赛罗Cicero

同领说Consubstantiation

达秘Darby, J N

丢尼修Dionysius

多米田Domitian

多利米Ptolemy

伊迪岳Eadie, J

伊米撒Emesa

伊比德图Epictetus

伊比文尼迪Epimenides

伊比芬尼Epiphanes, Antiochus

伊拉斯姆Erasmus

伊格那修Ignatius

伊利诺Illinois

优西比乌Eusebius

纪邦Gibbon, E

纪霍德Gifford, E H

任杰Inge, Dean

庄嬲Johnson, S L

约瑟夫Josephus

约翰纽顿Newton, J

朱伟慈Jowett, J H

刚也Konya

自由派Liberal

自由派罗马天主教Liberal Roman Catholicism

米开兰基罗Michelangelos

迈耳Meyer, F B

迈耶斯Myers, F W H

全国基督教协进会National Council of Churches

朴定乔Pettingill, W

孙德生Sanders, J O

华富得Walvoord, J F

华菲德Warfield, B B

华德伟Watson, D

华特逊Watson J B

伍斯敦Wolston, W T P

伍夏庭Wood, G R H

伍德荣Woodring, H C

毕加灵Pickering, H

七划

克蓝麦Archbishop Crammer

克劳狄Claudius

克荪安Cousin, A R

克罗斯比Crosby, F

伯克尔Barker, H P

伯恩斯Barnes, A

伯纳德(克勒福)Bernard of Chairvaux

伯大巴喇Bethabora

伯芬Bevan, F

伯格史达Bickersteth E H

伯基特Burkitt

邦纳Bonar, H

邦兹Bounds, E M

狄克逊Dixon, F W

狄奥多勒Theodoret

杜达Dodd, C H

杜宁Downie, H K

杜林孟Drummond, H

杜普莱迪Toplady, A M

佛鲁得Froude, J A

希律安提巴Herod Antipas

希列拉比Hielel, Rabbi

希坡律陀Hippolytus

何义博Hiebert, D E

何治Hodge, C

何格Hogg, C F

何勒Hole, F B

何斯坦Holsten

何力生Homrighansen

犹利安Julian

利斯布Lesbos

李罗伯Lee, R G

李尼Lilley

李德尔Little, R

李斯Rees, P

李南Renan, E

麦卡尼MaCartney, C E

麦柯理MaCaulay, J C

麦乔治MacDonald, G

麦敬道Mackintosh, C H

麦卡伦Maclaren, A

麦彻恩McCheyne, R M

麦根连McClain, A J

麦汉祺McConkey, J H

麦库McCue

麦艾特McCully, E

麦库里McCully, T E

麦查理Meigs, C D

麦蓝伯Midlane, A

麦森姆Midley, S

麦勒Miller, J G

纽曼Newman, F W

更正教Protestantism

苏理曼Salmon, G

苏艾雷Sauer, E

汤健斯Tomkins, W N

汤恩比Toynbee, A

均变论Uniformitarianism

八划

欧尔福Alford, H

欧德曼Erdman, C R

屈梭多模Chrysostom, J

居普良Cyprian

底音Dium

非尼伦Fenelon

范伯Faber, F W

范兰德Fernald, J C

范兰姆Frame, J E

该撒利亚的傅米里安Fumilian of Caesarea

肯特Hunter, J

凯弗高Havergal, F R

凯菜Kelly, T

凯理Kelly, W

凯勋Kevan, E F

祁泰灵Kettering, C

祁赖斯Kleist

金尔King, G

林克安Lincoln, W

现代主义Modernism

帕皮亚Papias

彼特玛莉Peters, M B

彼特拉Petra

波勒士Pollux

坡旅甲Polycarp

庞培大帝Pompeii

拉格兰德Ragland, T G

罗马的革利免Clement of Rome

罗伦斯弟兄Brother Lawrence

罗伯逊Robertson, A T

罗杰斯Rogers, E W

罗马天主教Roman Catholicism

罗斯Rouss

罗云柯拉Rowan, Ora

舍吉拿Shekinah

卓岳尔Traill

邬斯特Wuest, K

杨庭道Young, D T

九划

拜伦Byron

查达域Chadwick, S

查普利Chappel, C G

杰佛夫约翰Griffith John

柯芬妮Clephane, F C

柯靳格Okenga

柯威廉Orr, W W

费利Ferre, N

费德雷Findlay

费安妮Flint, A J

费保罗Flint, V P

费廉思Philips, J B

贺尔Hall

重言法Hendiady

侯丽莎Hewitt, E E

侯生Howson

科勒菜治Coleridge

科林斯地峡运动会Isthmian Games

耶鲁的波顿Borden of Yale

耶路撒冷的欧利罗Cyril of Jerusalem

耶和华见证人会Jehovah’s Witness

耶柔米Jerome

钟士林Jones, C

钟思理Jones, E S

钟斯Jones, J C

新正统派Neo-Orthodox

俄利根Origen

俄朗迪河Orontes, River

柏勒Bellett, J G

柏尔Pare

柏尔克Parker, J

洛浜孙Robinson, J A T

洛杰斯Rodgers, W H

宣信Simpson, A B

施米尔马格Schleiermacher

施蕴度Swindoll, C

威伯福士Wilberforce, W

威廉斯Williams, G

十划

晏布斯Ambrose

晏斯唐运动Armstrongism

晏诺慈Arnot, C W

班豪斯Barnhouse, D G

班格尔Bengel, J A

贾艾梅Carmichael, A

哥林多的丢尼修Dionysius of Corinth

高劳Clow, W M

高斯Coates, C A

高亚伦Cole, A

高德Godet, F L

高伯恩Green, B

高连Green, M

格士图河Cestrus, River

格兰菲德Cranfield, C E B

格连特Grant, F W

格林Green, S

拿先斯的贵格利Gregory of Nazianzus

顾艾格Cragg, H W

顾思伟Criswell, W A

顾斯比Goodspeed

顾域Govett, R

顾拔Grubb, N

顾楝乐Guthrie, D

海法Haifa

海格斯培Hegesippus

夏励加Harnack

夏维Harve

夏仁达Harris, R

夏理信Harrison, N B

夏云斯Havner, V

荷马Homer

晓顿Houghton

爱任纽Irenaeus

殉道士犹斯丁Martyr Justin

诺斯底主义Gnosticism

诺克斯Knox, J

凌耳Lang, G H

宾克Pink, A W

特尔斯脱根Tersteegen, G

特土良Tertullian

特基林Trogyllium

神的广播教会Radio Church of God

神智会Theosophy

神体一位论Unitarianism

莫罗Mauro, P

莫法特Moffatt

莫尔赫Moorehead, W G

莫拉维亚Moravian

莫礼士Morris, L

莫礼信Morrison, G H

十一划

章伯斯Chambers, O

基督教普爱会Christadelphianism

基督教神学派Christian Savence

基督教科学会Christian Science

基督教合一学会United School of Christianity

康达Conder, J

盖伯励Gabriel, C H

盖伯林Gaebelein, A C

郭楝Gordon, A J

郭德理Guthrie, J

赦伯特Herbertg, G

梅斯Mace, A

梅亚Mayor, J B

梅勒Miller, J R

密尔Mill, J S

培克Peake, A S

雪莱Shelley

陶恕Tozer, A W

崔仁治夫人Trench, Mrs J A

崔仁翟Trench, R C

唯灵论Spiritism

十二划

雅典拿哥拉Athenagoras, the Athenian

博艾斯Boice, J M

博雷亨Boreham, F W

博施Bosch

博义斯Boys, John

喀特欧Garver, G W

葛斯祺Guest, E

韩理哲Heinrici

韩达信Henderson, G

曾连斯Jennings, F C

喇提美尔Latimer

彭比利Papini

彭达生Patterson, F G

普林尼Pliny

普林姆Plummer, A

普尔Poole

萨洛尼卡Saloniki

舒密德Schmidt

斯普林菲尔德Springfield

提奥非勒Theophylact

联合基督教会United Church of Christ

普救论Universalism

十三划

奥莱山特Alexander

奥卡印第安人Auca Indians

奥杜邦Audubon

奥古斯丁Augustine

奥林匹斯的麦托丢Methodius of Olympus

奥哈拉O’Hara, G

奥尔信Olson, T

奥斯华．史密斯Smith, O

鲍尔朗Brown

詹姆逊Jameison

蓝迪斯Landis, G M

蓝斯基Lenski, R C H

蓝赛爵士Ramsey, W Sir

雷西Lacey, H

雷德福Lightfoot, J B

雷思比Rainsburry, A W

雷思福Rainsford, M

雷德Reid, R J

雷特欧Ridout, S

雷历Ryrie, C C

路西弗Lucifer

路克Luck, G C

赖恩融Lyall, L T

赖尔Ryle, J C

温岳达Van Oosterzee, J J

温恩奥Van Ryn, A

温尼Vine, W E

蒲爱娜Pohle, E E

蒲乐克Pollock, A J

十四划

翟斯田逊Christenson, L

赫勒海Hellespont

赫马士Hermas

赫思Huss, J

赫胥黎Huxley, T

裴艾玛Piechynska, E

裴雅森Pierson, A T

谭普尔Temple

谭姆士Thomas, W H G

十五划

德鲁雷Drury, T W

慕迪Moody, D L

慕尔Moule, H C G

摩尔Moore, C G

摩根Morgan, G C

摩门教Mormonism

潘代诺Pantaenus

潘德科Pentecost, J D

十六划

霍石Fausset

霍雷登Ford, L

霍士德Foster, H

穆勒Muller, G

穆拉多利经目Muratorian C

穆里Murry, M

薛弗尔Chafer, L S

薛恩Zahn, T

十八划

戴理Dale, R W

戴伟舒Davis, J M

戴森姆Davis, S

戴伟森Davison, F

戴雅各Deck, J G

戴克里提皇Emperor Diocletian

戴德生Taylor, J H

魏斯科Westcott, B F

魏思桐Weston, H G

魏承格Wiesinger
【上一章】　【下一章】


控制条

78 5 新约圣经注释(下) 结束阅读


[信仰之门]

让信心穿越永恒/从信仰观照世界

关于信仰的一切

文字/书籍/音乐/艺术/电影

[ENTER]


目录

罗马书简介
罗马书1-5章注释
罗马书6-10章注释
罗马书11-16章注释

哥林多前书简介
哥林多前书1-5章注释
哥林多前书6-10章注释
哥林多前书11-16章注释

哥林多后书简介
哥林多后书1-5章注释
哥林多后书6-10章注释
哥林多后书11-16章注释

加拉太书简介
加拉太书注释

以弗所书简介
以弗所书注释

腓立比书简介
腓立比书注释

歌罗西书简介
歌罗西书注释

帖撒罗尼迦前书简介
帖撒罗尼迦前书注释

帖撒罗尼迦后书简介
帖撒罗尼迦后书1-3章注释

教牧书信
提摩太前书简介
提摩太前书注释

提摩太后书简介
提摩太后书注释

提多书简介
提多书注释

腓利门书简介
腓利门书注释

希伯来书简介
希伯来书1-5章注释
希伯来书6-10章注释
希伯来书11-13章注释

雅各书简介
雅各书注释

彼得前书简介
彼得前书注释

彼得后书简介
彼得后书注释

约翰壹书简介
约翰壹书注释

约翰贰书简介
约翰贰书注释

约翰叁书简介
约翰叁书注释

犹大书简介
犹大书注释

启示录简介
启示录1-5章注释
启示录6-10章注释
启示录11-15章注释
启示录16-20章注释
启示录21-22章注释

信仰之门制作