福音派危机

[点击上图进入阅读]

辛杰米 梅定恩 著/ 杨高俐理 译

出版者：雅歌出版社

出版日期：2000年8月初版

辛杰米（Jim Cymbala）在布鲁克林会幕教会担任牧师已有25年之久。在这段期间教会原本只有25个会友，却得以成长到愈6000名会友。他与妻子凯萝（Carol Cymbala）现居于纽约市，凯萝所指挥的布鲁克林会幕教会诗班曾得到葛拉美奖。

梅定恩（Dean Nerrill）曾写作10本书，并曾担任福音出版协会（Evangelica Press Association）总裁，及爱家机构（Focus on the Famliy）前副总裁。他与妻子目前居于科罗拉多州。

□ □ □

[感谢网友扫描惠寄，感谢路得姊妹制作编辑]

页面制作：【信仰之门/GODoor.net】


福音派危机

This page uses frames, but your browser doesn't support them.


[信仰之门]

让信心穿越永恒/从信仰观照世界

关于信仰的一切

文字/书籍/音乐/艺术/电影

[ENTER]


head

疾風烈火

Fresh Wind, Fresh Fire


推荐文

    ○有些人认为基督教信仰变得既沉闷又死寂：这本书对他们太重要了。《疾风烈火》一书向我们显明：神正在这个时代中工作，他也盼望能在我们的生命中工作。

司约瑟博士(Dr．Joseph M．Stowell)，慕迪圣经学院院长

○布鲁克林会幕教会真正追随了新约圣教会的脚步。本书的内容令人深受感动，书中呼吁今天的教会：回归神的话语和祷告，离弃当前流行的廉价替代品。

沃华伦(Warren W．Wiersbe)，圣经学者，前慕迪纪念教会牧师

○辛杰米牧师满怀慈爱，却又强烈地呼吁我们——基督的教会应该好好照照镜子，为自己徒劳无功地想做属于圣灵的工作而悔改，回到属于我们的膝盖工夫上。只有这样，神才能以超越自然的方法，完成他对我们的事工和生命的计划。

隆美尔博士(Dr．Ron Mehl)，比福顿四方教会牧师

○杰米和凯萝堪称神最信任的仆人。神使用了一个在布鲁克林街头长大的孩子，使布鲁克林会幕教会有今天的成长。他实在行了一桩神迹!

盖比尔与葛罗丽亚(Bill＆Gloria Gaither)，诗歌作者

○辛杰米的呼声，是值得每个人听从的。他以热忱与单纯的心，使伟大、古旧的福音得有力量而清晰——以当代的力与美，活化了福音。

海福德(Jack W．Hayford)，道上教会牧师

○很少有教会对城市中失丧的灵魂有负担：辛杰米和布鲁克林会幕教会则是其中之一。他们容让圣灵使用他们，将新鲜的生命注入看似没有希望的生命当中。

尼基古兹(Nicky Cruz)，《逃》(Run Baby Run)等书作者

○毫无疑问地，神将手按在辛杰米牧师身上，培育了一个伟大的城市事工——布鲁克林会幕教会。这个教会在他的领导之下，成为全美各地教会的楷模和激励。这全是因为他们倚靠圣灵的大能，并且强调祷告。

崔多马(Thomas E．Trask)，神召会联会会督

○如果你有机会造访辛牧师的教会，千万别错过了。如果你没机会去，就一定要读《疾风烈火》。这个教会有个不凡的故事，及一位满有活力、圣灵充满的牧师，将把疾风与烈火带进你的生命里。

布连纳(Bob Briner)，ProServ电视台总裁

下一篇

[信仰之门/GODoor.net]


修订版序

藉着祷告回到天父怀里 ／苏南洲

「回到基督教信仰的原点」(back to the origlnal point of Christian belief)，这本是旷野式的信仰运动的基调，也是雅歌以出版汇整出基督徒安身立命的各方思维的行动根源。

乍看之下，《疾风烈火》一书或与雅歌旷野过往长年路线有异，亦有改走畅销市场而放弃原有卓然鹤立之姿之谓；其实此书早在1997年杨高俐理女士介绍时，尚未被列入畅销排行榜，而在1998年雅歌与Zondervan签约前被询及预期年销量时，我们还有些打肿脸充胖子地填上三千本的数量，实在没料到出版后能如此深获教会之青睐，数月高居畅销排行榜之首。

长久以来，雅歌都是在想出版一些有价值却没机会面世的好作品，若是畅销书则不必去和人抢着出。甚至到了2000年7月间前往美国参加CBA书展时，尚钝于意识到此书之华人市场，只因编辑《疾风烈火》过程中深受其内容感动，相信必能带给华人教会深挚的帮助，因此在得知同一系列的《Fresh Faith》(1999年出版)及《Fresh Power》(当时预计2001年初出版)时，当即与原出版社谈妥中文版权，希望能将布鲁克林会幕教会的系列报导、见证，完整地提供给华人读者。

2000年8月，《疾风烈火》中文版面市，由于深感此书是华人教会迫切需要的，故特别印制海报并赠书给教会领袖，未几即受到多位牧长之肯定及错爱，并主动大力举荐而一时蔚为风潮。

自古文章如家之敝帚胜于千金，难免总是以为自己的好，即便是翻译来的亦是如此；其间或有见仁见智之处，然亦恐因文化差异等因素而有疏隔之失。《疾风烈火》出版后，细读再三，对照原文前后语意，发现其中四、五百处实待商榷，再经反覆推敲仍不得不更正者尚有二百六十余处。为了对广大读者负责，乃决定在八刷之后，再行重新排版、编印，并愿无偿公开调回初版译本换以新修订版，以表对原作者之敬重。

坊间谈祷告之书不在少数，《疾风烈火》之精义不在教人如何祷告或如何举行祷告会，而在于鼓舞人藉着祷告回复神人之间正常亲密的美好关系；所当成就的不止在于祷告会有多少人参加，而在于更新、敞开我们的生命，让神能以他自己超越自然的方式，成全对我们的事工和生命的奇妙美意。

愿神继续使用《疾风烈火》!愿他的旨意行在地上如同行在天上！

上一篇 下一篇


自序

亲历风火之后的荣美 ／杨高俐理

十四张唱片CD，数不尽的生命被改变，世界各地几百万的人唱着他们的歌!这是关于他们的故事——纽约布鲁克林会幕教会——一个神奇的教会的故事。神在他们当中行了大事!

第一次听到布鲁克林会幕教会已经是十多年前了。一位朋友狄克·薛弗去了芝加哥参加慕迪圣经学院的年庆，回来以后滔滔不绝谈的是一个远道从纽约去的教会诗班——布鲁克林会幕诗班的震撼。当时便不由得心生仰慕，盼望哪一天也有机会亲身经历此种震撼。

95年读到一份报导是关于惠敦学院的一连串复兴聚会，学生们从礼拜天晚上的聚会，大家开始一个接一个的上前认罪，整个晚上没有歇息，直到隔天清晨六点还没结束，如此持续五天。这样的浪潮漫延到许多美国的大学校园当中。其中报导提到整个复兴的开始与祷告有切不可分的关系。就在惠敦学院复兴聚会开始的前一年，有一位惠敦校友同时亦是学生家长，在惠敦与渴慕复兴的学生及教职员一起祷告了整整两个星期之后，还到纽约布鲁克林会幕教会请他们为惠敦学院连续祷告三十天。复兴之火终于在惠敦燃起。又一次听到布鲁克林会幕教会，这一次是关于他们的祷告。

95年底的美德杂志(一份英文基督徒妇女杂志《Virtue》，目前已停刊)的封面人物是布鲁克林会幕诗班指挥辛凯萝(Carol Cymbala)，题目写的是<当神在普通之外加上一点时>。文章里面提到位于纽约市布鲁克林区一个毒品与妓女充斥的地区里的神奇教会——布鲁克林会幕教会；这个教会特别的不仅在于他们有六千位以上的会友及十几个分堂，其特点在于他们有许许多多被奇妙改变的生命以及屡次得到葛拉美奖的诗班与诗歌创作。更神奇的是这个教会是由一位没有接受过任何神学教育的牧师所带领的；而且他们那250人、屡次得奖、震撼人的诗班是由只有高中毕业、不会看谱的师母所指挥的。

这倒底是个怎样的教会?

97年，《Fresh Wind，Fresh Fire》问世。这是有关一个教会的血泪史，是神建立他自己教会的印证，是神应允祷告的见证。布鲁克林会幕教会，一个极其困苦的教会，处于一个最令人沮丧的地区，教会里一堆绝望的人，满是酗酒者、单亲、罪犯的家属、靠社会救济金过日子的人，教会外面无家可归者、吸毒者、妓女、皮条客四处游走。正是在这样的地方，神藉着他忠心勇敢的仆人——辛牧师夫妇，兴起他的教会，行了无数奇妙的神迹。神在那里印证他是昔在、今在、永在，永远不变，大有能力，慈爱怜悯的神。

与外子，我们决定亲自拜访布鲁克林会幕教会。那是个主日下午，我们开车来到纽约布鲁克林区，如书上所述，是一个种族混杂，暴力、毒品、妓女充斥的地区。好不容易停好车，走到楼前，人山人海排队等着进会堂作礼拜。走到门前，招待亲切的告知所有的座位都已满，正在尽力安排地方，如果实在没有办法，请谅解，下次再来。这种有如争取进入热门戏院的情形真令我们希奇。

待终于找到一个站位时，聚会已经开始，主任牧师辛牧师已在前面带领敬拜，他的身后、台上坐着的是250人的诗班。台下众人没有诗歌本，没有投影字幕，却都能跟着唱。乐队、诗班与带领的辛牧师好像是一体似的，转换之间完全毋须停顿。卒牧师带着一千五、六百人一起时而赞美、敬拜，时而祷告。众人神情专注、有人泪流满面、有人高举双手高声赞美、有人出声祷告。四周围什么人种都有，我确有一种身处天堂的感觉。

诗班高声唱起：耶稣基督已复活，他已作王……哈利路亚……他已得胜……歌声雄厚华丽，充满确信与把握、强烈有力，蕴含着十足的感动力。诗歌风格是一种古典、爵士、黑人灵歌、加勒比海情调的混合。不知怎么的，当诗班献唱时，我竟止不住的流泪。

辛牧师的讲道令我想到五○年代的布道会，他神情温柔却又严厉的指斥罪、指责人的背逆，强调神的怜悯恩慈，最后是以极其温柔谦卑、近乎恳求的邀请人悔改、回到神的面前。诗歌响起，众人纷纷回应邀请，为罪悔改、为重新委身、为心中重担，到台前祷告。

这不仅是一个敬拜的教会，这更是一个祷告的教会。

原来，布鲁克林会幕教会每个礼拜二晚上的祷告会是世界知名的。一个曾经是绝望的教会，因着坚持在神面前呼求他的名，神使这个教会起死回生，兴起这个教会成为绝望者的灯塔，在全世界见证他的名。

与主日一样，周二晚上的祷告会虽然是七点钟开始，却必须在五点钟便前往排队。祷告会包括诗歌敬拜、短短的信息，此外便是祷告。祷告会可以长达数个钟头之久，一直延续到深夜。祷告的事项包括从世界各地要求代祷的来函事项；每个人会从招待员手中接到一张卡片，这一张卡片便是一个代祷要求。

这是个神奇的教会，神明显在他们当中。我想多知道一点关于这个教会，我想多一点认识这位神所重用来建立他的教会，广被各宗派、各神学院及各教会邀请演讲的牧师。

去年(99年)夏天一个炎热的午后，按照与辛牧师约定的时间，我去到他的教会与他有一个下午的访谈。

辛牧师的秘书安排我在他阴凉舒适的牧师室与他见面，他亲切的招呼我坐下来，我们很快的便开始谈起来。本来准备要很正式的问答方式，却没料到我们的谈话变得像好友的分享畅谈。

当我提出想要多了解布鲁克林会幕教会的组织结构时，辛牧师称他的教会可能是全美国组织最松散的教会，他一再谦称一切都是神自己的作为。他提到教会目前有八位副牧师，以及约二十位拿兵器的人(armourbearers，即等于教会执事)。八位牧师全部出自布鲁克林会幕教会。教会没有选举或投票；所有的决定由九位牧师无异议通过才做。他提到由于目前会堂已经完全不敷使用，他们在几个月前决定买下在数条街外，一个有四千个座位的戏院来做会堂。当时，他们全部九位牧师都到那个戏院，然后各人找一个角落安静祷告，两个钟头以后大家相聚，看神给个人感动如何，若有一个人反对，他们便不打算行动。结果，大家一致觉得神带领他们买下那个戏院。这是一个教会行事的典型例子。教会尽量协助人专注在帮助灵魂的事上，而不要让人花太多心思在行政运作上。辛牧师说，结构太僵化便无法让圣灵自由带领教会。

我问道，这个教会的七十来个事工包括无家可归者事工、爱滋病患事工、同性恋事工、单亲事工等等高难度事工。他们如何开始?是否由专业者做?他说，我们从不叫人做什么，我们只是勉励他们祷告、参加祷告会，其他的便是圣灵的工作了。所有的事工都是由教会信徒自动发起，只要他们觉得神感动他们、呼召他们去做，他们写一份简单的计划书便开始了。辛牧师告诉我他十年前去过台湾，曾经由当地宣教士朋友带他到庙里参观。当人们拿着祭物走过他面前时，他可以清楚感到撒但的势力。他说，如果撒但的势力这么强烈，我们如何胜过呢?只靠诚恳的态度与查经聚会吗?不够的!需要神大能的显明，需要神迹!需要被改变的生命，需要合圣经教导的医治，需要神大能的明证。

他说：「建立教会没有一定的公式，处在不同的地方便会有不同的做法。我不会知道今天加州或者亚洲的教会该怎么做，但是我相信当你祷告求问神时，他会告诉你、带领你知道该怎么做。」

牧会的生活虽然常常经历神奇妙的作为，却也有灰心失望的时刻。对于软弱的我，想要放弃的试探是经常需要面对的。神使用《疾风烈火》这本书，安慰我、挑旺我对他教会的信心

这个荣美的教会皆因他们呼求主，经历了神的「风烈火」。这个教会不只为他们自己的教会祷告，他们为全世界所有的代祷请求祷告。我几次前往周二晚上的祷告会，每次都请求他们为华人的归主祷告，他们没有一次不是迫切恳求、流泪呼求来为华人祷告的。想像一千多位主内弟兄姊妹，他们有着不同肤色——黑人、南美西裔、白人，以及极其少数的黄种人，同声为华人的得救归主，声泪俱下的迫切呼求神的情景。

我的祷告是，愿神藉着这本书，将祷告的灵赐下在众华人教会当中，为华人的归主，迫切祈求。


第一章　　业余生手

    Time杂志（即：「时代周刊』）最近以『最奇特的6O年为题，发表了一篇6O周年的特刊。它回忆起该刊物诞生时，6O年前的世界。开门见山的第一句话竟是：『原子分裂，大部份婚姻亦是』它把今世的二件大事，适切地摆在一起来谈论：第一个是科技的突飞猛进，其二是道德的败落。这两件事同时发生并非偶然。这两种现象的背後，也都窝藏看玄机。Time杂志如此断言，实在有它的独到之处。

    自主的探索

    从过去6O年来发生的事情看来，道德的根基已遭到文化潮流的冲断，并且蹂躏到文化的每一个层面，包括法律和政府、各级学校、各地方社区，甚至家庭。许多阅读本书的人在他有生之年，这些事还要继续发生。我们的文化是每下愈况，彻底的败落了。的确，我们称之为道德败落实在已够宽大。事实上，道德业已经由大众媒体和娱乐界的歌颂与赞美，而颠倒是非、本末倒置了。
    我们该如何解释呢？Time杂志的专论『问题的关键』提供了它的看法：『要确定这些混杂事件之所以发生的关键，需要一种对在个别事件之上的洞察力。』Time说，我们必须揭发『赋予我们这时代特质的观念』，因为它就是形成这种混乱局面的真正根源。2
    我很同意时代周刊的看法。为了从过去6O年学习教训来明白今世的清况，以及让我们基督徒得以处在今天的世代，我们必须明白我们这世代的一些观念——我们所称的时代风气，从192O年代起就彻底地在改变文化。Time说，这种观念和风气就是『自由』的观念，它不只是个抽象的理想，或是从不公正里被释放出来的意念，而是一个『绝对自由』的信念：

1972年那个礼拜天晚上，我那篇不很精采的讲道正勉强进入高潮时，不幸的事情发生了。既可笑又可悲。

布鲁克林会幕教会，这间位于市中心亚特兰大大道上的一幢破破烂烂、两层楼房的悲惨教会，是我岳父哄劝我牧养的。会堂只可容纳不到两百人，我们也并不需要这么大的容量。低落的天花板、油漆斑剥的墙壁、污秽的窗户，光秃秃满是裂缝、经年没有修补的地板。既然没有钱做这些必要修缮，就更遑论空调这种奢侈设备了。

当我结束讲道，进行呼召时，我忠实的妻子凯萝正奋力弹着风琴，营造点敬拜气氛，看看那下面十五个左右的听众是否回应我的讲道要点。有一个人从座位上移到我的左手边，大约不是出于确信，而是因为疲惫，心里想着这个年轻传道人到底还要多久才让人回家。

喀-喀-拉-喳!

长条椅忽然裂开倒下去，把五个人摔倒在地上。一时之间，哎哼之声不绝。我那还是婴孩的宝贝女儿，大概认为这是她教会生活里最令人兴奋的一刻。我停止讲道，好让人们从地上爬起来，重拾起他们失去的尊严。我所能做的只是神色紧张地建议他们换一条看起来坚固一点的长条椅坐，好让我结束聚会。

事实上，这类不幸事件充份描绘了我早期的事奉情形。我不晓得我在做什么，我没上过圣经学院或神学院。我在布鲁克林区的一个乌克兰——波兰裔的家庭长大，每个礼拜天与父母上教堂，但从未曾想过要成为传道人。

从高中到海军官校，篮球一直是我的爱好。我在海军官校第一年时，打破一年级生的得分记录。后来在那一年，我伤了我的背，不得不离开官校，以全额运动奖学金在罗德岛大学继续大学学业。前面三年我都是最先上场的球员，第四年时任蓝球队长，我们赢得洋基联盟冠军，得以参加NCAA(全国大学运动协会)锦标赛。

我主修社会学。当时我已开始与贺凯萝(CarolHutchins)交往，她是我初中、高中时牧师的女儿。虽然凯萝没有受过正式读谱、作曲的训练，却是一位出色的风琴手与钢琴手。我们在1969年1月结婚，在布鲁克林区的一个公寓定居下来，两个人都在曼哈顿纷扰的商业世界里任职。就如同许多新婚夫妇一般，我们并没有一个长程的目标，只是忙着付帐单、享受周末生活。

然而，凯萝的父亲贺克雷牧师(Clair Hutchins)却不停给我书，引燃我对属灵事物的渴望。他不只是个当地牧师，他常常旅行世界各地，举行布道会，并教导其他的牧师。在美国，他是几间独立小教会的非正式监督。 1971年初，他便很认真地向我们建议，或许神要我们从事全时间的服事。

「在纽华克(Newark，New Jersey)有一间教会需要牧师，」有一天他这样说。「他们是一群可爱的人。你何不辞掉工作，靠信心跨出去，看神会怎么做?」

「我不够资格，」我抗议道。「我，做个传道人?我不晓得怎么做牧师。」

他说：「当神呼召一个人，那才是最重要的。不要让你自己害怕。」

不自觉中，二十好几，接近三十的年纪，我已经俨然在一个美国最困难的市区，带领一个清一色黑人的小教会。周间我系统查考神的话，然后在周日我便「练习着」将神的话传达给人。凯萝的音乐弥补了我的一些错误，人们也慷慨地提供我们一笔适当的薪水。

我的父母替我们买房子付了头期款，我们便搬到纽泽西州。我们便这样撑过第一年。

双重责任

有一天我的岳父从他住的佛罗里达州打电话来，要求我们帮个忙，问我是不是能够去那个他监督的多元种族的布鲁克林会幕教会讲四个周日晚上的道?他说那里最近情况跌到前所未有的谷底。我答应了，却没料到这一步将改变我的一生。

我一踏进教会，便觉察到这个教会存在着很大的问题。年轻的牧师已经灰心，几个人迟缓疑惑地开始聚会，然后才又有几个人姗姗来迟。敬拜的形式濒临混乱，毫无方向、次序。教会的牧师注意到有一个人出现——一个偶尔来教会的访客，他能以吉他自弹自唱，便请他上来独唱，这个人似笑非笑的拒绝。

「真的，我是认真的，」牧师乞求道。 「我们真的很爱听你唱歌。」那个人继续拒绝，情况真令人难堪。最后这位牧师放弃，会众继续唱诗。

我也记得在小群会众中有一个女人，偶而便自己跑上来带领一段赞美，中途打断牧师正在带领的唱诗。

实在很怪异，但那不是我的问题。反正我只是暂时来帮忙的罢了(竟然会要求我这样还在练习当中的传道人来帮忙，从这点就可想见情况有多危急了)。

我讲完道便开车回家。

第二个礼拜讲道完，牧师对我说的话令我目瞪口呆：「我已经决定辞去牧会，搬离纽约。能否请你告知你岳父一声?」

我点点头，没能说什么。那个礼拜当我电告岳父这个消息时，教会是否能继续下去很快变成一个问题。

几年前，我岳母遇见几个女人，她们一直在祷告，求神在布鲁克林市区建立一个教会，使人们经历神的荣耀。这个教会就是这样开始的——但现在看起来似乎毫无希望。

当我们讨论该怎么做时，我提到一件他们的牧师告诉我的事情。他说他相当肯定教会的招待员从奉献盘中偷钱，因为现金一直与人们在奉献袋上的金额不符。难怪教会的支票户头不到十元。

我的岳父仍不准备放弃。「我不知道——我不确定神已经结束那里的工作了，」他说。「那是市区里需要最大的地带；让我们不要太快抛下。」

「克雷，牧师要走了，你想该怎么办?」在另外一支电话听的岳母问道。「我是说两个礼拜之后……。」

他的声音忽然明朗起来：「杰米，如果你同时牧养两个教会如何?就给这个教会一个机会，看情况会不会好转?」他不是开玩笑，他是说真的。

我不晓得说什么才好，有一件事情是我确定的：我没有任何神奇的办法，来帮助困窘的布鲁克林会幕教会。然而，我岳父的考量是真诚的，于是我便顺着这计划做。

现在，不止以业余生手的身份牧养一个教会，我是得硬着头皮享受这加倍的乐趣了。再来的一年我的主日时间表是这样的：

早上九点: 离开纽泽西的家，独自开车前往布鲁克林。

十点: 主持早晨的敬拜。

十一点半: 火速取道曼哈顿经过荷兰隧道回到纽华克的教会。此刻凯萝与人们已经开始进行中午的敬拜，我接下去讲道。

近黄昏时： 带凯萝与婴儿去吃麦当劳，然后赶回布鲁克林主持晚敬拜。

深夜： 开车回纽泽西的家，筋疲力尽且经常是沮丧灰心。

流浪汉偶而会在聚会当中晃进布鲁克林会幕教会。聚会人数降到二十人以下，因为有几个人觉得我太「一板一眼」，决定到别处去聚会。

礼拜天早上没有凯萝的帮助特别困难，钢琴手只会弹一首诗歌：「我何等爱耶稣」(Oh，How I Love Jesus)，我们只好每个礼拜都唱，有时甚至不只唱一次。其他的诗歌都弹得零落走调。看起来一点也不像一个有前途的教会。

我永远不会忘记第一个主日奉献的金额：美金85元。而教会每月的房屋贷款是美金232元，更不用提水电费或有任何剩余给牧师的薪水了。

我永远不会忘记第一个主日奉献的金额：美金85元。

到了月底要缴第一次的贷款时，银行支票户头只有160元。我们马上面临欠缴贷款，不知多久我们就会失去这座楼，被扫地出门?那个礼拜一是我休息的日子，我记得这样祷告：「主，祢一定要帮助我。我们懂得不多，但我至少知道我们一定要缴贷款。」

礼拜二我到教会去。「也许会有某个人不知从那里寄些钱来吧，」我这样告诉自己。「就像在乔治慕勒先生与他在英国的孤儿院常发生的情形一般——他只要祷告，就有人或有一封信适时解决他的需要。」然后，当天的邮件来了——除了帐单与广告单以外，什么也没有。

我被困住了。我上楼去，坐在我的小书桌前，头伏在桌上开始哭起来。「神啊，」我一面啜泣着，「我要怎么办?我们连贷款都付不起。」当天晚上有周间聚会，我知道只有大约三、四个人会来参加，奉献金额大概少于十块钱。我该怎么度过这个难关?

我呼求主整整一个钟头左右。最后，我擦乾眼泪——一个念头临到我。等等！我们除了教会门前的邮箱外，在邮局还有一个信箱。我要过街去看看里面有什么没有。神当然是要答应我的祷告才是！

带着一份新的信心，我走到对街，通过邮局走廊，转开邮箱小小的门栓，向里面窥视一下……。

什么也没有。

当我走回阳光下时，卡车隆隆驶过亚特兰大大道。就是当时有车把我压扁，我也不会更扁了。神离弃我了吗?我做了什么神不喜悦的事吗?我踽踽走过马路回到小小的楼房。

当我开锁进门时，另一件令我惊奇的事发生了。就在进门大厅的地板上，有一个东西是三分钟前不在那里的：一个简单的白色信封。没有住址，没有邮票——都没有。只是一个白色信封。

我双手颤抖的打开信封，发现……两张50元钞票。

我开始一个人在空教堂里喊叫：「神，祢过关了!你过关了!」我们银行有160元，再加上这100元我们便能付贷款。我从心深处呼叫「哈利路亚!」对于一个灰心丧志的年轻牧师而言，这真是一份重要的功课!

一直到今天我都不知道那笔钱是从那里来的。我只知道那是一个记号——神靠近我们，并且他是信实的。

崩溃

这种疯狂的日子当然把我们都累倒了。凯萝和我很快了解我们必须抽签决定，到底要在这两个教会其中的那一间牧会。很奇怪的，我们都开始觉得被布鲁克林所吸引，虽然我们仅有的薪水是来自纽华克的教会。神明显地把同样的负担放在我们两人心里，使我们的心不管是好是歹，都能一起委身于羽毛未丰的布鲁克林会幕教会。我们好似知道那里是我们的归属。

我们两人都很快的找了第二份工作——她在学校的餐厅工作，我则去担任初中篮球教练。我们没有健康保险；只能勉强让桌上有食物，让汽车有油。

我不知道这是否是事奉当中的正常经验，我没有从圣经学院或神学院来的观念、想法去判断，因为我从未上过圣经学院或神学院。我们只是完全凭自己跌跌撞撞当中去摸索；甚至凯萝的父亲也没有给我们许多意见与看法，我猜想他大概以为我从实战经验中会有更多的学习。他常常告诉我说：「杰米，你必须靠神帮助你，找出你自己的方式来服事人。」

教会早期的主日晚上，我眼所见的常令我沮丧，而我灵里所感觉的更令我灰心——到一个地步我实在无法讲道，才讲道五分钟我已经哽咽无法出声，眼泪充满我的双眼，忧伤环绕我。我所能说的就是：「很抱歉……我……我在这样的气氛下无法讲道……情况实在很不对劲……我不知道要说什么——我无法继续……凯萝你能不能弹点什么，你们其他的人能不能到坛前来?如果我们没有看到神帮助我们，我不知道……」我就这样停下来，实在令人羞赧，但除此以外我无法做什么。

人们就照我说的做。我靠着讲台，脸埋在双手，啜泣。刚开始时情况还很安静，但很快神的灵临到我们。人们开始呼求主，他们的内心被搅动发出言语：「神啊，帮助我们，」我们这样祷告。凯萝弹着那首古老的圣诗「时刻需主」，然后我们跟着唱。一阵代祷的浪潮涨起。

突然，一个年轻的招待员跑下中间的甬道，把自己抛在坛刚，开始一面祷告一面哭。

当我将我的手放在他的肩膀上，他抬头向上看，泪从他的脸颊涌流下来，他说：「对不起!我很对不起!我不会再这样做了!请赦免我。」我立刻了解他是为偷窃奉献盘上的钱求赦免。我站在那里，好一阵子说不出话来，我被他这意外的认罪弄得不知所措。

那是我们第一次的属灵突破。我不再需要扮演侦探，面对嫌犯的不当行为，迫他承认了。就在这个晚上，一个祷告的时辰，第一个大问题(在几千个问题当中)解决了。

那个晚上，当我在我的最低潮，困在许多阻难当中，环绕我们的黑暗令我不知所措，甚至无法继续讲道时，我发现一个令人吃惊的真理：神被软弱的人所吸引。他无法抗拒那些谦卑、诚实，承认非常需要他的人。我们的软弱事实上使他的大能有施展的空间。

我发现一个令人吃惊的真理：神被软弱的人所吸引。

他无法抗拒那些谦卑、诚实，承认非常需要他的人。

另一方面，人们也不至于因我的诚实而受阻挠。我不需要保持一副牧师的尊严。我可以自由的传讲我所最熟知的神的话，然后便呼召会众祷告并敬拜；从那里主便接手。

我真是珍惜那些早期令人脸红谦卑的经验，那些经验让我看到我不需要扮演一个传道人。耶稣呼召的是渔夫，而不是拉比学校的毕业生。这最主要的条件是这样的自然与诚恳。他的门徒必须完全仰赖主以及他的能力。同样的，我必须停止尝试扮演牧职——不管这意谓什么。神只能照辛杰米的本像来使用辛杰米。当我学着信靠神使用我的本性，对我来说真是一个伟大的突破。神一直都瞧不起虚伪装假，尤其是在讲坛上。每当我一开始试着装模作样来制造效果，神的灵便伤恸。

我所能做的便是更认真的研读。我开始建立自己的圣经图书室，花上许多时间挖掘神的话语。但是明显地，我绝不可能成为另一个约翰卫斯理(John Wesley)或坎布尔·摩根(G．Campbell Morgan)。我必须找出我自己的风格，保有一个开放的心，仰赖神。

濒临危机

每一周似乎都带来新的挑战。暖气系统的燃烧炉烧坏了，必须花500美元修理。不幸的是，我作一个狂热的劝募者，努力集资的结果也只得150元。我实在非常想辞职不干了。我告诉自己：我不是做这个的料，我没有牧会的才能，我没有一付牧者的好嗓音，我不擅长演说，我看起来太年轻，我实在已经很疲倦了……。

凯萝与我两人都不知道能求助于谁。我父母住在布鲁克林的另一边，我父亲那时正挣扎于酗酒当中，而我母亲已在这挣扎当中耗尽精力了，所以我们无法依赖她得到任何鼓励。

凯萝的一个朋友的母亲听到我们的事情，便在一个礼拜天来看我们。她没有说什么，但是我们可以猜出她在想什么：你们这样一对年轻佳偶在这里干什么？要不了多久我们便发现，在城市另一边的中产阶层白人基督徒，对我们这个教会并不以为然。

一些我们所接手的会友与这个教会格格不入，固执于他们自己既定的教会形式，以至于我不得不开始祷告求主让他们离开。有一个人告诉我他也是受按立的，应该准他在礼拜天晚上讲道。我观察他的属灵生活，却正与他所宣称的背道而驰。

面对这样的问题实在困难，因为我们实在无法承担失去会友。但是如果这些会友留下来，其结果则会是继续的不和谐——而我心知这样乱七八糟的情况，主是绝对不会赐下我们所最需要的属灵大能的。于是，这些人便一个一个的离开了。曾经有几次，我甚至必须对某些会友提出建议，请他们考虑去别的教会，以此来帮助我的祷告蒙应允。我学到在牧会工作中，也像打篮球，有时是需要面对冲突的。

渐渐地，尽管有这些缺陷，我们的会众不再是二十人，而是四十人、四十五人。财务上仍是起起伏伏。有时朋友们会在我们家的门阶放几袋杂货食品，我们为这些帮助心存感激。我们在布鲁克林的第一年共收到薪水3，800元(当时跟我们一般大小的美国家庭平均收入是14，000元)。第二年我们提升到5，200元。

许多个寒冷的礼拜六晚上，我都会想：隔天早上的敬拜人数因为下雪的关系大概会很少——我们大部份的会友没有能力拥有汽车，而这便意味着奉献将更少了。每当这样的时刻，我就怀疑我如何能面对另一个礼拜天。我甚至希望奇迹发生，让明天早上太阳不会升起。

凯萝开始了一个小诗班，总共只有九个人，但是问题接着就来了。诗班才开始固定在聚会中唱诗，其中一个女孩便因婚前怀孕而被议论纷纷。在小教会里，每一个人都会注意到每一件事；每个人都会谈论每件事。

在我们开始礼拜天晚上围绕在讲坛前祷告，当人们开始养成呼求主的习惯之后，我们的聚会人数爬升到五十或六十。但是我知道神要做比这更大更多的事——只要我们提供他能作工的好土，他便能做到。我实在已经厌倦了我自小看惯了的逃避心态——总是在那里为神很久以前在奋兴会所做的归荣耀给神，或是热切的预言「神即将来临的大作为」。而事实是，全市或全国各地无数的教会，一年只有不到一百个真正悔改认罪的人受洗，大部份甚至几年下来也没有。任何成长都是来自从别的教会转来的人。纽约市是宣教硬土，但是转会籍的成长绝不是神的心意。

我们真正需要的其实是一阵疾风烈火。我们需要圣灵使我们周遭绝望的生命蜕变。酒精与海洛因充斥整个社区；迷幻药也是一个问题，古柯硷正要大举侵入，在教会的三条街以内的几个街角，正是色情充斥之处。这里明显的是一个堕落的地区。任何人只要经济情况许可，都迫不及待的想搬离这个地区。

我只要想到我的生命随着时间消逝，而没来得及见到神在我们中间彰显他的大能，就觉得灰心。凯萝与我都不甘愿只是打发时间过日子，我们渴望并且呼求神改变每一件事——我、教会、我们对人们的爱、我们的祷告。

我只要想到我的生命随着时间消逝，

而没来得及见到神在我们中间彰显他的大能，

就觉得灰心失望。

有一天我对主说，我情愿死也不要随意草草涉过事奉的人生——一直传讲主的话充满能力、圣灵的大能，却从未见过，也未经历过，只是更多的聚会，想到这里我就觉得很厌恶。我渴求神在我们的生命以及事奉上有一个突破。

应许

大约在那段时间，我开始持续咳嗽，一直不见好。就这样咳了六个礼拜，咳到一个地步，凯萝几乎无法睡觉。每天都咳痰不止。我的岳父母开始为我担心，于是替我买机票，让我飞到他们靠近佛罗里达州的圣彼得堡的家，去休息并享受温暖的阳光，希望对我的咳嗽痊愈有帮助。我满心感激的接受这个提议。唯一的坏处是必须离开凯萝与两岁的克丽西。

有一天，我与二、三十个游客一起参加一个坐船出海钓鱼的活动。蓝色的天空，墨西哥湾温暖的海水拍打着沙滩，一切都令人觉得抚慰。海鸥聒聒地从头上飞过，阳光令我滞闷的胸口感觉好得多。

当我们往水深之处前进时，人们都笑谈着希望那个下午能有所捕获。我手里也握着鱼竿，但我的心却不在钓鱼。我移到船尾，离开人群，望着远处的海平线。

我开始奋力沉思许多我所听过或读到的关于教会增长的想法与策略。一位基督徒领袖曾对我说：「放弃制度化公会型的教会建筑吧，今天的教会是家庭教会的型态，你干脆卖掉建筑物好了。神正在行一件新事。」

离我们几条街外的一间曾经很大、颇有历史的浸信会，花费巨额投资许多大型巴士，试着载送大量的儿童来教会。其唯一的结果是高额的保险费、长期的混乱，以及一间毫无改变的教会。

我曾经参加一些较大的教会，似乎都靠邀请一些当时的名讲员以及名歌唱家。这样做似乎能帮助教会的「市场行销」——至少能吸引其他的基督徒。就如同一位牧师笑着告诉我的：「我不从别的教会『偷羊』，只喜欢把教会的门大开。」

最令人羞赧的一个事实是，

有时候甚至我都不想出现在聚会当中——事情就是糟到这种地步。

不管这些是否是正确有效的方法，反正这些都需要钱，所以也就算了——没有人会愿意为一点微不足道的谢礼来到布鲁克林市区的。再说，凯萝和我都彼此坦白承认：除非神有所突破，布鲁克林会幕教会是完了。我们已经技穷；我们无法以组织、行销、节目等等找出一条出路。最令人羞赧的一个事实是，有时候甚至我都不想出现在聚会当中——事情就是糟到这种地步。

除非圣灵亲自造访，否则我们是输定了。

「主，我不知道怎么作一个成功的牧者，」我就在水上轻轻地向神祷告。「我未曾受训练。我所知道的就是凯萝与我在纽约市中心奋力作工，旁边满是濒临死亡的人——因为海洛因过量，被物质主义所耗尽，以及种种原因。如果福音真是大能的……」

我无法把话说完，眼泪使我哽咽。好在，船上其他的人都离我甚远，正专心的研究他们在蓝绿色水中的钓线，没有人注意到我。

就在当时，不是我的耳朵听到，乃是在我灵里深处，我感到安静的、但却是坚实有力的话语。我意识到神在对我说话。

如果你和你的妻子带领我的百姓祷告呼求我的名，你就永远不缺乏新鲜的信息传讲。我会供应教会以及你的家庭金钱上的需要，而你也将永远不会有够大的建筑物，足以容纳我将要送来的人潮。

我无法抑制，眼泪不住的流。抬头望一下其他的乘客，还是专注的钓他们的鱼，没有人注意我这个方向。

我知道我听到神的声音，虽然我并没有经历一些奇怪的异象，也没有什么感性的或特别的地方。神只是针对我们的——或是任何人的情况，来回答个人。他对我说的话是建基于圣经上无数的应许上；这乃是教会历史上每一次圣灵复兴教会的要素。

就是这个真理造就出查理芬尼(Charles G．Finney)、慕迪(Dwight L.Moody)、辛普森(A．B．Simpson)，以及其他许多被神大大使用的男女。这是我本来就知道的，但是神现在把我抽出来，拉我到一个真实地经历他以及它的大能的境地。他在告诉我，当我带领我们这小小的一群会众祷告呼求他时，他要满足我对他以及他改变的大能的饥渴。

那天下午，当船停靠船坞时，我感到一种美妙的平静。几天以后我飞回纽约，仍旧是那个年轻牧师，但是所有那些关于教会增长的现代趋势与新观念都变得不相干了。神已经应允要以超然的帮助来回应我们的哭求。在这样一个无情的世界，尝试夺取那不可能的，我们不再孤单。神同在，他要为我们行事。

一种神圣的兴奋临到我，我真的开始期待在亚特兰大大道上的礼拜天早晨的来临。


第二部 着火

第二章 着火

「辛牧师，欢迎你回来，」那天早上人们见到我时向我打招呼。「在佛罗里达休息得如何?咳嗽好些了吗?」

我告诉他们我咳嗽好多了，但是在我心里真是迫不及待要告诉他们远比这个更重要的事情。聚会一开始我便说：「弟兄姊妹，我真的觉得我已经从神听到关于我们教会的将来。我不在的这段时间，我呼求神来帮助我们——帮助我——让我们知道他到底要我们怎样。我相信我已经听到答案。

这个答案既不新奇也不深奥，更不引人惊异。但我今天要以最严肃的态度来向大家传达：从今天起，祷告会将是我们教会的温度计。我们将从礼拜二晚上所发生的一切，来衡量我们到底或是失败，因为那将是神祝福我们与否的根据。

如果我们呼求主，他在他的话语上已经应允我们：他要将未得救的人带来归他自己，将他的灵浇灌在我们中间。如果我们不呼求主，他便不应允什么——什么都没有。就是这么简单。不管我传讲什么，或宣称我们的头脑信什么，我们的将来就看我们的祷告时刻如何了。

这是驾驶我们教会前进的引擎。我当然要你们礼拜天早上来聚会——但是礼拜二晚上才是最紧要的关头。凯萝和我已经决定这样做，希望你们也会与我们一起来。」

一个从澳洲(或是纽西兰)来的传道人那天早上刚好在场——太少有的巧合。我介绍了他之后，请他说几句话。他走到前面，只作了一点评论：

「我听到你们的牧师说的，我在此要请你们思想一下：

人们能够从谁来参加礼拜天早上的聚会，看出这个教会有多受欢迎。

人们可以从谁来参加礼拜天晚上的聚会，看出这个牧师或布道家有多受欢迎。

但是人们却能从谁来参加祷告会，看出耶稣有多受欢迎。」

说完这些话，他便步下讲台。从此我便不曾再见过他。

新的开始

如果我的宣布对于会众来说似乎有些怪异、太沉重，那么想想英国最伟大的讲道家司布真(Charles Haddon Spurgeon)整整一百年前在他的讲道当中说的，就会发现并无甚差异：

教会的情况可以很准确的藉由祷告会来衡量。祷告会是一个恩典计，从当中我们可以判断出神在人们中间工作的多寡。如果神离教会很近，那么教会一定祷告。如果神不在那里，其中最明显的证据就是不冷不热的祷告。(注1)

第一个礼拜二晚上，十五到十八个人出现。我没有预定的程序，只是站起来带领人唱诗赞美神。然后便是长时间的祷告。我感到一种新的合一与爱在我们中间，神似乎要把我们织在一起。我没有照例传讲信息，有一种崭新的自由，等候神的临在。

接下来的几个礼拜，祷告而来的应允非常明显。新的人渐渐加人我们，带着能够帮助我们的各种才干、技术。还未得救的亲戚以及完全陌生的人开始出现。我们开始把自己当作「圣灵急诊室」，灵里受伤的人可以在这里得到拯救。在医院里，急诊室往往不像医院其他的地方装饰的那么漂亮，但是在救人上却非常有效率。

我们开始把自己当作「圣灵急诊室」，

灵里受伤的人可以在这里得到拯救。

我们正如伟大的苏格兰敬虔作家伯纳(Andrew Bonar)在1953年所写的：「神喜爱他的百姓完全断了出路，以至于除了祷告以外别无希望。就在此时，教会产生出能够抵挡全世界的能力。」(注2)

因此一周复一周，我继续不断的鼓励人们祷告。当然，正如查维克(Samuel Chadwick)在很久以前所说的：祷告最大的应允就是更多的祷告。

我们并不是在那里听彼此滔滔不绝、雄伟美丽的祷告；我们太渴切了，我们是垂直向上的专注在神身上，而非平行式的彼此祷告。大部份的时间我们是合成一群的呼求主，每个人都大声的同声祷告，一直到今天我们还是这样祷告。有些时候我们手牵手站成圆圈祷告，或不同的人提出特别的负担。

祷告会的形式比起它的要素——触摸那位全能者、以整个灵魂体来呼求神，实在变得无关紧要。我曾经参加过非常吵杂的祷告会，其实只是一场表演秀。我也曾经与一些团体在一起非常安静当中祷告，却是深刻属灵。祷告会的气氛可能不同，最重要的是我们与创造宇宙万物的神有所接触，而不是只与人彼此接触。

礼拜天早上的聚会，我也开始放松下来，不再紧紧的抓住麦克风来控制他们。当神开始使我释放，聚会照例的形式——两首歌，然后宣布、诗班特别音乐、奉献、讲道，最后祝福——这套形式便开始被摆到一边去。我不再需要那么紧张严肃——或做作。以前这样做，只是因为出于害怕而保护自己。

毕竟人们并非饥渴于新奇华丽的讲道，或是精良的教会组织。他们要的是爱。他们需要知道神可以将他们扶起来，并且给他们第二次的机会。

人们并非饥渴于新奇华丽的讲道，或是精良的教会组织。

他们要的是爱。

当早期教会还在亚特兰大大道的那段日子，当人们开始与神亲近、被圣灵充满、重燃他们对神起初的爱时，他们自然会在工作时、在公寓里、在家庭中与人谈到这些事。很快的，他们开始带新的人来教会。

从那天直到二十几年之后的今天，感谢神，教会从来不曾衰退过。靠着他的恩典，我们从来没有结党分裂的事。神继续不断的送来需要帮助的人；我往往不懂他们是怎么知道我们的。

奉献改善到一个地步，我们开始可以修理教堂建筑。我们把倾斜倒塌的长条椅，换成可以锁定的玻璃纤维的椅子。更重要的是，人们开始在这个卑微的地方感觉到主的临在，他们感到被爱。心灵刚硬的人们在唱歌时便开始哭泣；诗班开始成长。

欢呼之声

凯萝从青少年时期便喜爱音乐，这对她是理所当然的——她的父亲在信主以前是歌剧演唱家，她的祖母是位钢琴家。

在城市里长大，意味着她有机会吸取多种文化的声音。在她的脑子里，古典音乐混合着黑人福音音乐，传统斯堪地那维亚圣诗里包含着现代敬拜合唱与加勒比旋律。在她不过十六、七岁时，心中便开始梦想有一天要指挥一个大诗班——不是一个僵硬、正式的诗班，而是一个平凡人的诗班。

凯萝在教会里无法找到一个能胜任的伴奏，所以她必须一面弹钢琴一面带诗班。她不会读谱，因此她在脑袋里想好歌，然后反覆教那群人，直到背起来为止。就是如此，诗班成员仍继续不断的增加到五十人左右。讲台几乎无法容纳，他们只好就站在前面唱，歌声震动小小的教堂。

诗班练习在礼拜五晚上。读者们可能会觉得惊讶，周末练习必须与其他周末的节目竞争。但都会人的时间表是不同于其他地方的，周间晚上人们往往因为赶火车、巴士、地铁的通勤与工作，而觉得疲于奔命；礼拜五晚上，人们因为隔天不需赶早反而能放松精神。

凯萝总是以三十分钟的祷告来开始，往往灵里的敬拜便临到他们中间。也许某个人会志愿做见证，或觉得有感动想要念一段圣经；凯萝可能会有一段短短的劝勉。许多晚上，祷告与敬拜往往多于练习，有时诗班甚至根本连一个音也没唱。

这样的经验将人们的心思置于完全不同的情境当中。诗班不再只是在讲道之前突然来的两首特别音乐，乃是每一位诗班团员投人全面的事奉当中。

乐队团员与凯萝同样未经训练。费求义(JoeVazquez)是低音吉他手，他是「在职训练」学会弹低音吉他的。求义有一天在朋友家随意拨弄着低音吉他的琴弦玩，隔天晚上诗班练习时，他的朋友开玩笑的说求义会弹低音吉他，凯萝以为是真的，就把求义放到乐队里去了，这就是求义低音吉他手生涯的开始。今天他还在我们教会。

我们的鼓手牙麦克(Michael Archibald)来自千里达，也同样的从来没上过打击乐器的课。伍约拿单(Jonathan Woodby)是我们的风琴手(我们认为他是全美国最好的风琴手之一)，他根本不会看谱。然而，他们两人却曾经在两张得葛拉美奖的唱片中演奏。

当我们开始为「少年挑战团」主持每个月的布道奋兴会时，诗班扮演了一个很重要的角色。「少年挑战团」是1958年魏大卫(David Wilkerson)在布鲁克林为毒瘾者以及帮派成员设立的一个事工组织。我们与「少年挑战团」一起合租了一间浸信教会。第一次的聚会，我们放映了「十字架与弹簧刀」这部片子，其中讲述了恶名昭彰的帮派头目尼基古兹信主的经过。来的人多到我们那晚必须连放三次，才能让每个人都有机会看。

第二次的聚会，尼基亲临现场讲话。多年前，若非警察及时赶到，他差一点就在那个建筑物前的台阶上，杀死一个义大利人。奇妙的是，现在尼基竟然在同一个地方讲道。

尼基的故事对我是一个重要的启发。他成为我们教会的象征：神使毫无希望、甚至疯狂的人改变。我知道很多教会以嘴唇敬拜神，述说神凡事都能。但是我们需要真正的信心，好叫任何人进来，不管他们的问题是什么，都能成为神恩典的冠冕。从那天晚上起，尼基成为我的好友，也成为布鲁克林会幕教会的常客。

由于越来越多的教会参与「少年挑战团」的服事，凯萝便组成一个多元种族的「纽约挑战诗班」，由布鲁克林会幕教会诗班加上任何想一起唱歌的人，总共约八十多人。

大约就在这个时候，凯萝写了她的第一首歌。她将圣诞诗歌「普世欢腾」(Joy to the World)改编了新的曲调。她不知道怎样写谱，所以便只能一句一句的教给诗班。

一个爱与祷告的群体

在布鲁克林会幕教会，我们从来不知道谁可能会信耶酥。那里充满一堆人渣、妓女、同性恋者。同时也有失落的律师、生意人、公车司机转向神接受主。我们全都欢迎。

此外，我们有各种人种——拉丁人、非洲人、美洲人、中南美洲人，只要你说得出来的我们都有。一旦被圣灵点燃，人们便开始看到别的种族是神的创造。我们没有责骂同性恋，而是开始为他们哀哭。人们开始开三、四十分钟的车从长岛来。我们教会的优势——可能也是唯一的好处，便是我们位于布鲁克林市中心，所有的交通运输系统齐全，人们可以从曼哈顿，皇后区、布朗区搭地铁、巴士、火车抵达。当我们礼拜天早上的人数增长到150、175人时，祷告会的人数也增长到l00人。聚会充满生命、喜乐、家的感觉与丰沛的爱。当聚会结束，人们也不急着离开，他们流涟在那里祷告、交通。

当时我们没有冷气，所以夏天炎热的晚上，我们便将所有的窗户打开，有的人甚至坐在窗台上。有一个八月的晚上，室外温度大概是华氏90度，室内大约是华氏100度。我印象特别深刻的是，当夜我领大家唱「平安夜」表达我们对主耶稣的爱。一个醉汉从礼拜堂经过，停下来听。他混淆不清的脑子对自己说：我的酗酒问题真是严重到失控了！我竟然会听到圣诞歌曲。我还是进教堂请求帮助吧！招待员便当场帮助他、服事牧养他。

一些心智失常的也一样随时来得帮助。一个新近从疗养院出来的人，名叫奥斯丁，开始来教会。有一个礼拜天早上，他对一位教会的女士讲了一些下流话。当我礼拜二打电话给他，警告他不准这样做时，他说：「喔，是吗?我会叫我的『儿子』来收拾你的。」他块头很大，所以我没有笑。

我回道：「奥斯丁，你可能想收拾我，但不是用你『儿子』；事实上你的举动令我很怀疑你会有『儿子』。」

我要招待员们提高警觉，如果奥斯丁出现的话立刻叫我，然后报警。当天晚上奥斯丁果然回来了。我离开祷告会到外面与他谈话，一面拖延时间。很快的警察冲进门来，把他带走。警察要我提出告诉，但我拒绝了，只是回去继续参加祷告会。像这样希奇古怪的事情，是在这里牧会的家常便饭。

由于我曾经是篮球员，所以我从来不曾以肤色来评估一个人。

如果你能打球，你就是能打球。在美国，运动场上似乎比基督

耶稣的教会心胸更开放、更接纳人，也更有团队精神。

我们的奉献金额，就如所预料的，一直不多。在这样的社区牧会，满是单亲妈妈、领社会救济金的、挣扎于戒毒之间的人。但同时一些定居此地、生活稳定、不在乎与不同社会阶层混杂的人也会来。

由于我曾经是篮球员，所以我从来不曾以肤色来评估一个人。如果你能打球，你就是能打球。在美国，运动场上似乎比基督耶稣的教会心胸更开放、更接纳人，也更有团队精神。

场地问题

到1977年，教会的场地已经容纳不下礼拜天早上与晚上聚会的人群了。就在同一条街上，有一个女青年会的大厅，可以容纳400到500人，我们可以在礼拜天租用。于是每个礼拜天，我们便将音响器材及其他设备搬过去。由于它所有的窗户都被密封，里面又没有空调，我们往往要在礼拜天早上清扫干净，才能排椅子。

但是至少我们有地方可以使用。我们租用女青年会两年之久。对于我们较小的两个小孩，苏珊与雅各，最早的教会印象便是在那个教会。我还记得一个主日早晨，正唱歌赞美时，抬头一看，我心头一惊——我那个还未上学的女儿，正360度到挂在大厅的扶手边缘。好一个「完美的牧师的小孩」!

有一次，知名的福音歌手及作曲者伍岚尼(LannyWolfe)来参观我们的敬拜，他被我们那一百人的诗班迷倒，鼓励凯萝继续写歌。他说：「你有一种与众不同的震撼感，你写的歌与我的或与盖比尔(Bill Gaither)的或任何人的都不同。」岚尼的鼓励对我们意义重大。

自那时起，凯萝的音乐不讳言地已横扫整个美国，并且被各种不同的教会、各种不同型态的敬拜方式使用。当布鲁克林会幕教会的歌谱销售达到一百万份后，真道音乐(Word Music)在1994年颁给凯萝一个奖。最讽刺的是，布鲁克林会幕教会自己连一份谱都没买——因为整个诗班没有人会看谱，买了也没用。

在女青年会聚会，是解决拥挤的暂时性权宜之计。当时我们已在对街买了一块土地，希望有一天能建一间礼拜堂。这一步需要凭信心跨越，但神供应了金钱。

我们订了破土典礼的日期，对于即将建立新的礼拜堂，一个永久性的家，觉得很兴奋。但是你相信吗?就在那个特别的礼拜天，竟然下起大雨来，雨大到无法去屋外铲一把泥土。当天晚上我们只好失望的回到女青年会聚会。

就在那天晚上的聚会，神清楚的对我们说话，告诉我们他并不要在对街的那块土地上破土动工，他乃是要破碎我们的心，然后以此为地基来建立他的教会。

那场大雨结果竟是神的美意。几个月之后，位于布鲁克林南北大动脉的主要道路——富来布雪大道上一间有1,400个座位的大戏院，竟然只开价15万美金出售。

于是我们卖掉那块土地，稍赚了一点钱。此外我们还需要卖掉亚特兰大大道上的这幢破落的建筑，才够买下戏院。有一些牧师来看了我们的老地方，也显得很有意思要买。我们谈妥了价钱，后来才发现他们根本没有尝试申请贷款。到那时候我们已经很危急，很可能失去买戏院的机会了。

我们的梦想几乎要碎了。一个礼拜二晚上的祷告会，我们把这个问题放在神的面前，哭求神最后一刻伸手拯救。

礼拜三下午，教会的门铃响起，我去应门。门口站着一位穿戴整齐的陌生人，原来是一位科威特的生意人。他走进来，四处观看。当我屏着气，希望他对歪歪斜斜的墙壁、肮脏的洗手间、有问题的铅管不要看得太仔细。地下室的屋顶这么低，我真怕他的头撞到悬挂在顶上的铅管。

「你要价多少?」最后他说。

我清一清喉咙，小声的说：「九万五。」

他停了一下，然后说「这价钱算公道。」

我傻了!

他继续说道：「我们这就成交。」

「嗯，喔，你银行的手续需要多久?」我心里还在着急：富来布雪大道上的戏院，可能等不及我们这边的交易完成。

「不需要银行，什么都不要，」他立刻答道。「只要叫你的律师打电话给我的律师——这里是他的名字与电话号码。我们现金交易。」说完他就走了。

又一次，我们的祷告以令人惊异的方式蒙应允。

神召集了一群愿意祷告的人，他们相信没有任何事情大到神无法处理。无论我们面对什么路障，无论什么攻击临到我们，不管七零年代末期城市变得多混乱——海洛因、古柯硷，神仍然能够改变人，救人脱离凶恶。他在混乱凶暴的社区建立他的教会。只要人们呼求他的帮助与恩典，它必然回应。


第3章 真理的实践

第三章　　绝望者之歌

虽然富来布雪大道上的戏院对我们来说极其珍贵，却是残破不堪。1979年1月，在我们花了25万美金修缮后，才得以搬进去。从此之后，事情有了属灵的转机。

在我们搬到富来布雪大道之后不到一年，一个与曼哈顿录音室有关系的人，建议我们的诗班制作一套自用的低成本唱片。 1980年我们录制了第一张唱片，十首歌里有三、四首凯萝作的歌。

不知怎的，唱片竟传到那许维尔(译注：Nashville是美国的流行音乐城)，音乐公司开始与我们接触。真道公司将我们的唱片重新包装，向全美推展；他们很快的要我们再制作两张唱片。诗班开始与所有顶尖的歌手、指挥合作，包括贺朗尼(Larnelle Harris)、梅宝贝(Babbie Mason)、华维恩(Wayne Watson)、西岸赞美团(West Coast Praise)，以及著名的敬拜领导人乔模理(Morris Chapman)。

礼拜天往往因着诗班的演唱与见证带给人们赞美的恩膏，将整个聚会的方向都改变。有一次诗班本来计划唱三首歌，当要唱第二首前，先由一位曾是毒瘾者作见证。当这首歌即将结束时，我感到神慈爱的能力，就在那一刻，我禁不住走上去，将我的手臂围绕在这个人身上，开始邀请人接受基督。即刻， 我们得到非常强烈的回应。

那天，诗班根本没得机会唱第三首歌，人们已经愿意接受主了，我们又何必坚持原有的聚会程序呢?如果神要的话，他可以使用诗班或是任何人将整个礼拜变成祷告会。

「死」里复生

在那些日子里，最初是藉着诗班，同时也藉着礼拜二的祷告会，主触摸了许多人的生命。其中最特出的是一位身裁苗条红头发的年轻女孩，名叫做蓝菊萝(Roberta Langella)。她的故事真是奇妙，我让她自己在这里述说：

我生在布鲁克林，在史得顿岛长大，在六个孩子中排行的第四。我父亲是一位码头工人，他供给我们兄弟姊妹不错的生活与天主教的教育，能活在这样稳定慈爱的家让我感到很快乐。

但是当我十一岁时，这个家的「轮子」掉了。突然，我们搬到佛罗里达州母亲娘家附近，问题是爸爸并没有跟我们搬来。我竟然没有觉察出：我父母之间紧张的关系，已经使他们的婚姻破裂了。

我实在无法相信所发生的事——我们的家庭一向紧密结合。如果你无法信赖大人会做正确的事，那人生还能指望什么?我被击碎了。

在一两年之间，我开始藉喝酒、吸毒来表达我的不快乐。我母亲再婚，我的情形变得更坏；我们一天到晚吵架。十六岁时我回到纽约与父亲同住一年。情形没有变好；我辍学，自己一个人纵横周游全国各处。

一年之后，我回到纽约，与一个大我两倍年纪的男人同居。我只是想要一个人——什么人都好——来爱我、照顾我。不幸地，这个人是一个注射毒品的人；没过多久我们两个便都吃古柯硷、海洛因。我曾用药过度好几次。

1980年一个可怕的晚上，我注射过量以至于心脏停止跳动。我的男友怕我要是死了，他必须被拘留审问，便弃我而去。我被遗弃在屋顶上，全身发紫……。因着神的恩典，有人发现我，为我打电话给911紧急专线，救护人员把我救活过来。

我觉得自己很糟，觉得没有人会认为我有什么价值。因着这样的想法，我接二连三地和不同的男人建立毁灭性的关系。1982年左右，我当时的男友与我一起租了一个在二楼的公寓，一楼是花店，隔壁便是布鲁克林会幕教会。当然，我们对于隔壁发生些什么事情没什么兴趣。

我的男友虐待成性，他经常揍我，有一次把我打到我的耳鼓破裂；但是每次我都求他不要离开我。情况实在很悲惨!但是比被打、被恨更可怕的事是被离弃。那是我无法忍受的。

我记得一个礼拜天下午，当我痛楚不堪时，我威胁他，对他说：「我要自杀。」他懒散地躺在沙发椅上看足球赛，头连抬也不抬的说：「我正在看Jets，等中场休息再跟我说话。」他一点也不关心。

我仍然勉强的维持下去，在一个夜总会作调酒师。我完全是80年代典型的庞克特征——一付「死像」，经常整个月不梳头。

我记得我常常参加「靶场」(shooting galleries)，就是二、三十人在一起过「瘾」。虽然我害怕与人一起用针头，但却更需要毒品的满足。

格林威治村的酒吧在凌晨关门之后，我会继续参与会后会，那是连疯子都觉得疯狂的聚会；其中的凶残、暴戾真是难以启齿。如此的聚会往往持续到太阳高挂时才结束。

最后我终于往家的路上走。每当我穿着黑皮夹克从地铁走上来时，总会通过挤满人的人行道，都是那些等着进入会幕教会做礼拜的人。我每次经过都咬牙切齿，他们快乐的脸总是令我非常生气!

挤过人潮，我便尽快地冲上楼。问题是我房间的窗户面对与教会隔邻的巷子，我无法逃避穿过教会墙壁传来的乐音——比如「耶稣多么爱我」、「我已洁净」这些歌。有时我一面听着旋律，一面便不自觉地哭起来。虽然我不愿被碰触，音乐里就是有某种东西会感动我。

但是叫我进到教会里面去?那甭谈!我确信耶稣绝对不会爱像我这样罪恶深重的人。

不久，与过去一样，我的男友与我绝裂，我又进入另一段关系，住进另一座位于曼哈顿西北边的公寓。有时候，我会听到在我楼下的女人洗澡时唱歌的声音。有一天我在走廊遇见她，便对她说：「我有时听到你唱歌，你是个音乐家吗?」「哦，不是的。我只是在我们教会里的诗班唱唱罢了，我喜欢在家时练习这些歌。」

「是那个教会?」我问道。

「布鲁克林会幕教会。」

我心想我才从那个教会搬开，那个教会却一路跟着我来!

在那同时，我的酒瘾与毒瘾也更加严重。有几次家里完全没有吃的，电话线也被剪了。我开始典当家俱来换钱买毒品。我还是勉强维持住工作，即使整夜毒瘾亢奋，我早上依然起床去上班。

有一个晚上在朋友家，我失声痛哭。这是我人生里第一次这样说：「你知道吗?我可能有毒瘾。」这句话当然把十数年来的问题说得太轻描淡写了，但对我来说却是很重要的一步。

再来的几天，我简单的把问题归咎在我的男友身上：就是因为他使用毒品才使我受到影响，不是吗?于是我把他踢出我的公寓。

不到几个礼拜，又有一个新的男友入住，他不用毒品，他只贩毒。他会将几磅的古柯硷带进屋里。无疑的，我继续吸毒。

有一天晚上，我打电话到佛罗里达州给我母亲，当时她已经成为一个基督徒。我开始滔滔不绝地谈到我的生活。我不知道她如何办到的，但是她平静地回应我那段愁苦的自我表，并邀请我去她那里与她共度几天。

在佛罗里达州的几天，延长成为十四个月之久。我妈帮我加入匿名戒毒会，我戒了毒。我也设法考取高中同等学历文凭；事情终于有了转机!但是我新的自信很快便粉碎一空。

有一次看医生，发现了一个可怕的事实：我得了爱滋病。其实这么多年来与人共用针头，得爱滋病不应是一件令人讶异的事，但我却对这件事非常愤怒。为什么就在我如此努力重新振作时，这事临到我?我对自己、对神都很生气。

我回到纽约开始自己的事业。在这同时，我的弟弟史提芬找到主，并开始向我作见证，但是我把他甩在一边。最后，我终于答应跟他去布鲁克林会幕教会。我坚持坐在楼上包厢，并且迟到早退。

终于，我跌到谷底。在一个连续五、六天通宵狂闹之后的礼拜二，我钱花光了。

不知道什么原因，我竟然开车往教会去。 ——蓝菊萝

毒品再次冲破我的意志力，只是时间早晚的问题。在我过了两年戒毒生活之后，我又回去吸毒。在我心里，那份羞愧的感觉又来了。但我就是没办法，我需要毒品带来的冲劲，胜过与生命搏斗的动力。

终于，我跌到谷底。在一个连续五、六天通宵狂闹之后的礼拜二，我钱花光了。不知道什么原因，我竟然开车往教会去。那天晚上，我发现自己在圣坛前流泪，无法自己。「神啊!我需要祢在我生命里，求祢帮助我。」那是我降服的一刻。从那一刻起，我开始相信神爱我。藉着这个新发现的信仰，我有了希望，以及一份慢慢成长的信心。

一年之后，我竟然在那个我曾经厌恶的诗班唱歌!在历经如此多的困顿混乱之后，我的生命终于有了稳固的磐石。我知道——我内心深处真的知道神爱我、接纳我，我可以完全在它的爱里放松。我终于从捆绑我多年的锁链中得释放。

直到接到蓝菊萝写给凯萝这封长达七页的信之前，我们都不知道神藉着他奇妙的恩典，行了这样大的一个神迹。那时正是复活节前夕，我们正忙着筹划一个演唱会。一天晚上凯萝坐下来读这封信，不到几分钟便哭起来了。「杰米，你一定要读这封信，」她坚持要我读，递给我信的第一页，然后又递过来一页，又一页。很快地，我也跟她一样泪流满面。

看完信后，我们彼此对视，异口同声的说：「真是奇妙!她一定要在复活节演唱会上作见证。」蓝菊萝从来不曾在大众面前说话，但是她大胆的答应尝试。

那天终于来临，整栋大楼挤满了人。她邀请所有的家人来参加。坐在第三排的人当中，包括她父亲在内，他们多半都没有意料会听到什么。

在诗班唱了四首诗歌之后，蓝菊萝从诗班席走出来，紧张地接过麦克风。「嗨!我叫蓝菊萝……我要告诉你们复活的耶稣对我的意义。」

我们事先已经告诉她要将见证里最悲惨、可怖的部份省略。纵使如此，她的见证仍是非常感人、有力。当她讲到最强烈的段落时，她禁不住说：「爸爸，我知道这对你来说很难听进去，但我还是要说，因为这显出耶稣能赦免一个人生命里最坏的一切。」整场的情绪高涨到一个地步，大家弓身凝神屏息聆听。

之后诗班唱了最后一首歌，我带领聚会作结束。第一个跑到坛前来的就是蓝菊萝的父亲，泣不成声。然后是她叔叔、婶婶……，整个家族都上前来。

今天蓝菊萝是我们中间一个叫「新开始」(New Beginnings)事工的负责同工，每个礼拜服事吸毒者与无家可归者，

向他们传福音。她现在有一百多位同工，每个礼拜天下午搭地下铁到收容所与戒毒所去，带人来教会吃饭、作礼拜。主的爱从她身上散发出来。

这些日子来，甚至在她身体不适时，蓝菊萝都是一个真正的战士。每个礼拜天晚上，她带着许多无家可归者坐在二楼厢座。对她来说，没有人是太脏、罪太深重，以至于她不关切的。她在他们身上看到她自己。她是神大能活活的明证，证明神为他自己的荣耀，拯救那些被践踏的灵魂、自我厌恶的人，以及各种毒瘾者。

秘密「公式」

为像蓝菊萝这样的人以及他们带来的这些人提供场所，成为我们教会的大问题。1985年，教会的成长迫使我们增加下午三点半的敬拜，接着在1996年初增加第四堂聚会，每一堂都是两个半钟头。我们一直觉得必须给圣灵时间作工；我们无法将人们像装配线作业般的赶过去。目前敬拜的时间是上午九时，中午十二时，下午三时三十分，晚上七时三十分。

这样的时间表实在令人筋疲力竭，但是在搬到更大的场所之前，我们没有选择。我就是无法忍受看到人们在门外无法进来而被遣散，但这却常常发生。

在会场外加摺叠椅子，在入口加闭录电视，可以坐至少1,600人。虽然我们在1985年开始差人到全市各地去——皇后区的格兰岱尔、曼哈顿东南区、南布朗士、康尼岛、哈林区等地开设分堂，我们的人数仍然持续增加。目前我们在大纽约市区有七间分堂，从新罕布夏州到旧金山以及海外有十间分堂。

每一堂都是两个半钟头。我们一直觉得必须给圣灵时间作工：

我们无法将人们像装配线作业般的赶过去。

我们开拓教会的第一群人，是藉由诗班公开演唱的号召而来的。事实上，我们的第一场演唱会纯属意外。曼哈顿的一个传道人有一次打电话给我，请我帮个忙：他已经为了一个基督徒的演唱会，在某个礼拜三的晚上订了可以容纳2,100人的卡内基音乐厅，结果表演者竟然在只剩45天前取消演唱。他问我们的诗班可否演出，好避免这个财务损失，因为卡内基音乐厅不肯让他取消合约。

我们从来不曾做过这种事，也不知道怎么做。我们该不该卖票?结果我们决定不收门票，以收奉献代之。音乐厅的管理处并不喜欢我们这样的安排，但最后也只得勉强同意。

我们开始在全市放话出去，说布鲁克林会幕教会将要免费演唱一些新歌。演唱会当天，场面的热烈简直把我们吓坏了。中午以前，人们便开始在音乐厅外面排队。队伍从音乐厅所在的西五十七街，蜿蜒绕个弯到第七大道，再往上转个弯绕到西五十六街，总共超过3,500人。

再来发生的事便是：纽约市的警察局开始摆设路障，引导人潮、骑马的警察开始巡逻维持秩序。我对于自己的处理不当感到很羞愧，便躲到音乐厅的地下室小房间去。一位面容严肃的警官来找我，问我说：「这里到底怎么了?是谁引起的？」我只得羞愧地承认是我的错。

演唱会空前的成功。接近结束前，我简短的介绍诗班所唱的福音，然后邀请人接受基督。人们真的上前来接受基督。我们就在那里与他们一起祷告，并记下他们的姓名住址，以便做进一步的带领。

几个礼拜之后，我接到一通从无线电城音乐厅打来的电话，跟我说：「下一次你们要不要考虑在我们这里演唱?我们的座位可以容纳六千人。」

凯萝与我接到这个邀请当然觉得很光荣，但是当然其中也必须考虑费用的小问题：他们的租金超过美金70,000元!我们深吸了一口气，决定要做这个尝试。我们了解这次必须售票以便偿付费用。我们以出版新唱片为当晚做宣传。

三天以内所有的票便全卖光。

我们第二次出唱片时，演唱了两晚。当我们出「Live……With Friends」这张唱片时，连续演唱三晚——并且三晚的票全都卖光。每个诗班团员都负责卖五十张票给不上教会的同事。当团员向人家说： 「嘿，我下个月要在无线电城音乐厅演唱，你要不要买张票?」人们通常反应都很惊讶，并给予正面的支持。

开拓教会成为我们开演唱会的一个重要动机。我们会在要开拓的教会附近地区分发免费票，然后在演唱会时便宣布：「这个礼拜天，我们将在某处开始主日敬拜，请来参加。」

全美最大的基督教合唱音乐发行公司认识了我们，他们喜欢我们的音乐。于是，有一天他们与凯萝坐下来谈，问凯萝道：「告诉我们，你们这里的秘诀是什么?」

凯萝开始谈诗班的祷告会。这位访客想：她没弄懂我的问题，我要知道是什么使音乐如此动人。

好几个月之后他才了解，原来这些音乐的生命来自祷告，那就是秘诀。

祷告无法藉原理原则、研讨会、研习会来传授，祷告是从整个需要的感觉产生的。如果我说：「我应该祷告。」我很快便会力竭灯枯而停止，我们的肉体太强烈了。我们必须被驱使去祷告。

是的，城市中的艰困生活迫使我们祷告——

但这是不是意味着美国其他地带就都没有问题呢?

我想不是的。

是的，城市中的艰困生活迫使我们祷告。当你碰到醉酒人想要睡在你房子外的阶梯；当你十几岁的青少年子女往青年聚会的路上被人以刀威吓、攻击；当你聚会结束，在大厅撞见一些男扮女装或女扮男装的人妖时，你无法不觉得需要到神的面前祈求。根据哥伦比亚大学最新的统计，纽约市民缴给市政府的税，每1美元中有21分钱花在因为抽烟、使用毒品、酗酒所带来的后遗症上。

但这是不是意味着美国其他地区就都没有问题呢?我想不是的。在农业地带最小的村庄里，也有他们紧急的需要。不管那个教会，会众当中都有迷途的孩子，都有家人没有事奉主。我们真的相信神能够将他们带回来吗?

太多基督徒活在一种否定的情况当中：「唔!我希望我的孩子有一天会回转。」有些父母事实上已经放弃了：「我想大概没什么办法了，鲍比走岔了——但是我们曾尝试过；婴儿时我们曾为他行过婴儿奉献礼的。说不定有一天……。」

我们越祷告，便越感到需要祷告；我们越感到需要祷告，便越想要祷告。

生命征兆的检验

祷告是基督徒生命的来源，是基督徒的生命线。否则就像你怀中抱了一个婴儿，虽然穿戴得整齐可爱，却没有呼吸!花俏的衣服没有用，稳定孩子的生命征兆才重要。对一个昏迷不醒的人讲话没有用，造就是为什么今天的教会在极力强调教导之下，却产生如此有限的效果。除非有生命导入，否则教导没有什么好处。如果听的人是在一种昏睡状态，纵使我们所说的非常好又很正统，不幸的是属灵生命是无法被教出来的。

牧师与教会必须感到不畅快到一种地步去说：「如果没有祷告生活，我们就不是新约的教会。」这样的确信令我们坐立难安，但是除此之外还有什么能让我们突破?

如果我们真的思考使徒行传2：42说的——「都恒心遵守使徒的教训，彼此交接、擘饼、祈祷。」我们会看到祷告是教会常态的明证。呼求主的名是这张单子上的第四大指标。如果你我的教会不祷告，我们就不应该夸耀自己的纯正，或礼拜天早上的聚会人数。

事实上凯萝与我不只一次彼此告诉对方，纵使我们的聚会人数超过一万人，如果那份破碎的心灵与呼求主名在布鲁克林会幕教会有一点松弛退后，那么我们便有麻烦了。


第四章　　有史以来最伟大的发现

无数个礼拜二晚上的祷告会，祷告与代求的神圣声音充塞着整个教会，满溢到前廊，荡漾在每个与会者的心中，而我就这样被这声音所围绕。当祷告会接近结束时，我往往无意中听到母亲们为迷失孩子的祈求、男人求主帮助能找到工作、有人为主应允祷告而感谢……，哭泣的祷告声不绝于耳。我禁不住想到：这是我这—辈子最接近天堂的—刻，我不想离开这里。如果我被邀请到白宫去见某个重要人物，也绝不可能带给我如同在这里，在人们呼求神当中所体验到的平安与深刻的喜乐。

这声音不是勉强的，不是群众故意制造出来的一种宗教狂热，这声音乃是人们自由表达他们心里的需要、渴望与赞美。

我在礼拜二晚上所听到的，对我们教会并不是非比寻常或特别的事。这样的祷告不是我们教会的新发明，这样的祷告早已存在。在基督之前，在大卫王之前，甚至在摩西建造会幕、组织正式敬拜系统之前便有了。第一次提及这样的祷告在创世记：4：25-26

亚当又与妻子同房，他就生了一个儿子，起名叫塞特,意思说：「神另给我立了一个儿子，代替亚伯，因为该隐杀了他。」塞特也生了一个儿子，起名叫以挪士。

那时候，人才求告耶和华的名。

想想看，一直到那时候，人们只知道神是创造者。他造了伊甸园以及他们所见到的整个世界。

然后人类第一次与全能神建立关系。在有圣经之前，在第一个传道人被按立以先，在第一个诗班产生之前，敬虔人呼求主，而与他们周遭不敬虔的人产生区别。该隐与他的后裔走自己的道路，不倚靠神。相反的，这些敬虔人呼求神，来认定他们倚靠神。

事实上，神的第一个百姓不叫「犹太人」或是「以色列的子孙」或「希伯来人」。最起初他们的名字是「那些求告主名的人」。在某一天的某个时刻，神放在人心里的本能开始复苏。人们感受到，如果你有了困难而求告神，他会应允你！他会介入你的情况当中。

我可以想像一个女人对另一个女人说：「你有没有听说，当你求告神时，他会应允你?他不只是个创造者，他关心我们，回应我们的需要。他真的了解我们的感觉。」

「你在说什么？神喜欢怎样就怎样，人无法影响他做什么。」

「不，不对，你错了。当你求告他，他不会充耳不闻。他垂听祷告!他回应祷告，他采取行动。」

「主啊，救我!」

大卫·耶利米(David Jeremiah)是圣地牙哥影子山社区教会(Shadow Mountain Community Church)的牧师，我的老朋友。他曾好几次在会幕教会讲道。当他被诊断罹患癌症后，立刻打电话要求我们为他祷告；几个月之后，当他在麦迪逊花园广场举行布道会时，顺道来探望我们，之后，他在我们的主日礼拜讲道。会众都很高兴看到这位他们所代求的主内弟兄。

神并非冷漠，他也绝不与我们疏离。历世历代以来它一再不断的说：「我要帮助你，

我真的愿意。当你不知道往那里去时，转向我。当你准备放弃时，举手向我。」

他看到人们对他所表现出来的爱与感恩，深受感动。后来他在台上这样说：「我一知道我的病情便立刻打电话来这里，因为知道你们重视祷告。其实，刚刚在走廊有人跟我打招呼说：『耶利米牧师，我们真的为你求告主。』这就是为什么我打电话给你们的原因。我知道你们的祷告绝不是一种机诫式的运作，而是为着我的需要、带着热情的向神呼求。神便带我经 过这一次的苦难。」

这便是旧约里用了无数次的那个希伯来字——当人们求告主——真正的意思。它的意思是呼求、求救。这便是真正的祷告里感动神的要素。

司布真(Charles Spurgeon)曾经这样说：「要描述最好的祷告形态：除了说它是一种哭泣以外，别无他法来形容。」(注1)

这岂不是神在整本圣经里面邀请我们做的吗?「你求告我，我就应允你，并将你所不知道、又大又难的事指示你。」(耶33：3)。神并非冷漠，他也绝不与我们疏离。历世历代以来他一再不断的说：「我要帮助你，我真的愿意。当你不知道往那里去时，转向我。当你准备放弃时，举手向我，出声呼求我，我便来帮助你。」

当摩西从西乃山下来时，求告神成为他的百姓成功的象征。这位众人尊敬的族长，在他那篇最后的赠言里戏剧性地宣告这一点：「哪一大国的人有神与他们相近，像耶和华我们的神，在我们求告他的时候与我们相近呢?」 (申4：7)。其他的国家可能有较好的马车、占优势的武器，但是这些终究并不重要。他们没有以色列所拥有的：一位当他们呼求时会回应的神。但是请注意：若以色列不求告神，就没有神所应许的帮助临到。有的只是羞辱与失败。

真正的力量

撒旦对神的子民的主要策略总是：在人们耳边轻声细语的说：「不要呼叫，不要求告，不要倚靠神来做大事。只要倚靠你自己的聪明才智就没错。」事实的真象是：那恶者并不怕我们人类自己的努力与认定。但是它知道，一旦我们将心举向神时，它的国度就要倾倒。

且听大卫在诗篇4：3所断言的：「你们要知道耶和华已经分别虔诚人归他自己。我求告耶和华他必听我。」这就是大卫的整个心态、他的直觉，更是他的战略。非利士人的军队有什么并不重要，我们若呼求神，他便要给我们胜利。但是岩我们退后不求告他，即便是一小队军队都可能将我们击败。

我几乎可以听到大卫说：「你可以追袭我，你可以逼迫我，你可以任其所为——但是当我求告神，你就有祸了。我求告耶和华他必听我。」

那恶者并不怕我们人类自己的努力与认定。

但是它知道，一旦我们将心举向神时，它的国度就要倾倒。

从诗篇14：4让我们看神如何定义恶人：「作孽的都没有知识么?他们吞吃我的百姓如同吃饭一样，并不求告耶和华。」这便是神对不敬虔者的定义。他们做许多事情，却不谦卑自己，全心来到神的面前呼求神，认定他是全能的神。

一位伟大的灵修作品的作者这样写道： 「神要求我们最主要的一件事，便是要我们注意他。」

除非一个人谦卑的呼求主的名，否则救恩是不可能临到的(徒2：21)。因为神应允特别对那些求告他名的人有丰盛的怜悯(罗10：12—13)。

神在诗篇50：15说：「要在患难之日求告我，我必搭救你，你也要荣耀我。」神渴望出自我们生命的赞美，但是能够有源源不断的清新的赞美与荣耀，唯一的办法是我们不断的在患难需要中来到他面前。他便要介入我们的情况当中，向我们显出他的能力，我们便知道是他为我们成就的。

我们岂不是都有些骄傲，自以为能够掌握情况?那么，让一些患难临到吧!很快地，我们便知道自己多么的无能为力。患难是神的仆役，因为它提醒我们：我们需要不断的倚靠主；否则，我们往往忘记恳求他。似乎我们都喜欢靠自己行事。

复兴如何开始

过去的教会复兴史将这一个真理描述得详实完善。无论你研究美国大复兴、第二次大复兴、威尔斯大复兴、1906年洛杉矶阿苏撒街的圣灵充满，或任何一段复兴史，你会发现人们无论男女都有一份内心的渴求，渴望看到情况真的改变——在他们自己本身以及他们的教会中。他们恒心的求告神，祷告带出复兴，复兴带出更多的祷告。就如同诗篇八十篇，亚萨为他的时代悲叹——破败的城墙，野兽出没，葡萄园遭焚毁。然后在18节他这样恳求：「求祢救活我们 (英文NIv直译：复兴我们），我们就求告你的名。」

圣灵是祷告的灵。当我们被圣灵所充满的时候，我们会觉得不论我们转向那里，我们都需要神。我们可能正在开车，忽然我们的灵开始转向神，就在繁忙的道路上，为着我们的需要、为着别人向神恳求、代求。

如果我们的教会不祷告，如果人们不觉得渴慕神，礼拜天有多少人参加聚会又有什么意义呢?神如何看重我们的聚会?你能想像天使在那里说：「哇，看!你们教堂的座位这么漂亮!我们在天上都一直在谈这些漂亮的座位。你们圣堂的灯光真是设计得很棒；还有，你们走上讲台的阶梯真是妙极了……」我想天使不会这样说。

如果我们在地上并不渴望经历与主亲近，那么我们去天堂干什么?他是天堂的中心。如果我们现在不享受他此时此刻的同在，那么天堂就不是我们的天堂。他何必送一个不渴望他的人到天上呢？

我并不是说我们是靠祷告与敬虔的行为而称义。我并不是一个律法主义者。但是让我们不要逃避事实——天堂到底像什么样子？天堂乃是享受神的彰显，爱慕他、聆听他、赞美他。

我曾经与许多牧师谈过，有一些是很杰出、很「成功」的牧师，他们悄悄地告诉我：「杰米，事实上，我的教会无法举行真正的祷告会，祷告会来的人数真令我难堪！除非有名的人来讲道或唱歌，或教授什么课程，人们不会来。我只能让他们参加一个小时的聚会，而且也只能一个礼拜一次。」

那样的宗教在圣经里找得到吗?甚至耶稣在他自己族人当中也无法聚集一大群人!事工的品质往往由人数与教堂大小来决定，而非由真实的属灵光景来决定，这真是悲哀!

我身为传道人，让我在此直率的说：讲道本身很容易成为一个取悦听众的狡黠形式。当我站在基督的审判台前时，他不会问我是否是个聪明的演说家，也不会问我写过几本书，会问我是否忠心的承继自亚当的孙子开始的职责，带领人求告神的名。

一项个人的试验

我所有关于祷告的谈论，在多年前遇到极严厉的试验。在两年半当中，凯萝与我走过一段我们所能想像最黑暗的人生隧道。

我们的长女克丽西成长过程中一直都是模范儿童，但是到大约十六岁时，她开始走入歧途。我承认我注意到的太迟了——我整个心思都在教会上：设立分堂、监督事工，以及许多细节。

克丽西不仅与我们疏远，同时也远离神，最后甚至离开家。许多个夜晚我们完全不知道她人在那里。

当情况越来越严重时，我试尽所有的办法。我求她、我游说、我责备、我争论、我以金钱控制她。现在回想起来，我发现自己所采取的行动实在愚昧。什么都没效，她的心只是越来越硬。她的男朋友是我们最不希望自己的子女交往的那种人。

我不知道那段时间我是如何过来的。许多个礼拜天早晨，我穿好衣服，上车，早早开车到布鲁克林会幕教会——在凯萝之前，然后哭个二十五分钟，一直哭到抵达教堂门口。「神啊，我今天要怎么撑过三堂聚会?我不想使自己成为众人的焦点，人们有他们自己的问题——他们是要来得帮助、受勉励的。但是我呢?我有如被挂在细丝上，千钧一发。哦，神，求求你……我的长女，我的克丽西。」

每次神似乎就有办法把我重新整顿好，让我能撑过另一个长长的礼拜天。但是，往往有些时刻，当我们正在敬拜、唱歌时，我的灵好像就要从聚会跑开去为克丽西代求似的。我必须控制自己专注在众人以及他们的需要上。

就在这段时间，我们得知凯萝需要开刀切除子宫。当她开刀完正在调适时，那恶者藉机试探她，对她说：「你虽然有一个大诗班，又灌唱片，又在无线电城音乐厅开演唱会，很好，你们夫妻尽可以向世界传耶稣——但是我要你们的小孩。我已经得到第一个，我要继续得第二个。」

就如同任何一个爱孩子的母亲，凯萝完全被惧怕与烦恼所啃蚀。她的家庭比诗班对她更重要。有一天她对我说：「听着，我们必须搬离纽约。我是认真的。这里的环境已经吞噬了我们的女儿，我们不能继续在这里教养我们的孩子。你如果要留下来，你请便。但是我要带着我们另外两个孩子走。」她不是在开玩笑。

有一天她对我说：「听着，我们必须搬离纽约。我们不能继续在这里教养我们的孩子…。」

我说：「凯萝，我们无论如何不能这样做。我们不能还不知道神要我们怎么做，就任意的采取行动。」

凯萝并不是叛逆，她只是手术之后很沮丧。她最后决定不离开；也就在那些最低潮的日子当中的一天，她走到钢琴前，神给了她一首歌，这首歌比她写的任何一首歌感动了更多人：

在我惧怕的时刻

经过每一分的痛苦、每一滴的眼泪

有一位神在那里，始终以信实待我。

当我的力量已尽，

当我的心不再有歌，

他仍然以爱向我显出他的信实。

他所应允的每句话都真实：

我看来不可能的事，我看到我的神成就。

他始终以信实待我

回顾以往，我看到的是他的慈爱与怜悯。

虽然在我的心里我曾怀疑，

甚至不愿相信，

他还是以信实待我。

当我的心游移，

许多时候我无法祷告，

我的神仍旧以信实待我。

当我自私的过日子，

照我的欢喜来选择；

就是在那时神还是以信实待我。

每一次我回转向他，

他总是张开手臂等候我，

我又一次看到，

他始终以信实，信实待我……。(注2)

在经过这一切当中，我们向神求告吗?某一个层面，是的。但我总是禁不住跳下去采取自己的行动。我仍旧是那个想要抢到篮球的前卫，将球往地上掷，希望能发生什么，冲破防卫线中我所能发现的任何漏洞。但是我越用力，克丽西的情况便越坏。

之后，在一个十一月里，我独自在佛罗里达州，接到一通电话，是一位我极力希望克丽西能与之谈谈的牧师打来的。他说：「杰米，我爱你们夫妻俩，但是事实的真象是克丽西会做她要做的。你们没有选择的余地，现在她已经十八岁了，她相当坚决，你们只好接受她所做的决定。」

我挂上电话，我的内心深处开始呼喊：「绝不!我绝不接受克丽西离开祢，主!我知道如果继续走目前的道路，那么无疑的，灭亡将等着她。」

又一次，如同发生在1972年的情形，神再一次干预。他强烈地让我感到我应该停止哭泣、咆哮、或与任何人谈有关克丽西的事，我只与神谈这事。我心里明白，一直到神行动，我不该与克丽西有任何接触。我只要相信并顺服我常常传讲的——要在患难的日子求告我，我必搭救你。

我溶化在泪水中，我知道我必须将整件事放手。

回到纽约之后，我开始以一种前所未有的专注与不断增长的信心来祷告。不管听到任何关于克丽西的坏消息，我都继续为克丽西代求，并且开始为我相信他很快要成就的事赞美神。我不再企图与她见面。凯萝与我以一种真正忧伤的心熬过了圣诞季节。我很感伤的陪着另外两个孩子围坐一起拆礼物——没有克丽西在场。

二月来临。一个寒冷的礼拜二晚上，祷告会当中，我讲到使徒行传第四章，关于教会在逼迫当中勇敢的求告神。然后我开始祷告，每个人都同时向神祷告。

一位招待递给我一张纸条，一位我觉得灵里特别敏锐的年轻姊妹这样写着：「辛牧师，我觉得我们应该停止聚会，让所有的人都开始为你的女儿祷告。」

我有点犹豫。改变整个聚会程序，专注在我个人的需要上，这样做对吗?

但便条上写的似乎是真的。几分钟以后，我拿起麦克风，告诉会众刚刚发生的事，说：「虽然我一直不太提起这事，但是事情是这样的：这些日子以来我的女儿远远的离开神。她以为错的是对的，对的是错的，黑暗是光明，光明是黑暗。但我知道神能够击破她，所以现在我要请蒲牧师来为克丽西祷告。让我们所有在场的人都手牵手一起祷告。

当我的副牧师开始祷告时，我站在他后面，将我的手搭在他的背上。我的泪已流干，我尽我所能的祷告。

在接下去一刻里所发生的事，我只能以一个比喻来说明：整个教堂就像—间产房。女人生产时所发出的声音一点也不好听，但结果却是奇妙无比。保罗了解这一点，因此他这样写道：「我小子啊，我为你们再受生产之苦，直等到基督成形在你们心里」 (加4：19)。

祷告时，有一种呻吟声发出，是一种拼命的决心，似乎在说：「撒旦，你无法得到这个女孩。将你的手撤离——她要回来!」我完全被震慑住了。群众蜂拥哭求神的力量，几乎将我击倒在地。

那天晚上当我回到家，凯萝等着我。我们一起坐在厨房桌边喝咖啡，我说：「争战结束了。」

「什么结束了?」她奇怪地问道。

「克丽西的争战结束了。你应该来今晚的祷告会的。我告诉你，如果真有神在天上，那么这整个恶梦已经结束了。」我向她描述当晚所发生的事情。

从绝望的深渊回来

三十二小时之后，礼拜四早上，我正在刮胡子，凯萝忽然冲进来，瞪大眼睛说：「快下楼去!克丽西在这里。」

「克丽西在这里?」

「是的，快下去!」

「但是凯萝——我——」

「快下去!」她催促着。「她要见你。」

我擦掉刮胡膏，急忙往楼下冲，心脏噗噗跳个不停。就在楼梯转角，我看到我女儿跪在厨房地板上，摇摆啜泣着。我小心的叫她的名字：

「克丽西?」

她抓着我的裤脚，开始将她心里的痛苦倾倒出来：「爹地，爹地，我得罪了神，我也得罪我自己，我还得罪您和妈咪。请赦免我——」

我的视线与她的一样模糊不清，我把她从地板上拉起来，抱着她哭成一团。

她忽然将身子往外一推，问我：「爹地，是谁在为我祷告？到底是谁在为我祷告？」口气就好像检察官在审问一般。

「克丽西，你指的是什么? 」

「礼拜二晚上，是谁在为我祷告?」我没有回答，她便继续说：「半夜时，神把我叫醒，让我看到我正在往绝望的无底深渊走。那是一个无底洞——可怕极了。我极其害怕，我了解到我是多么的顽劣，多么深入歧途，多么叛逆。但就在同时，好像神的手把我包围住，紧紧的环抱我，使我不至于再往下滑，并且告诉我说：『我仍然爱你。』」

「爹地，请老实告诉我，礼拜二晚上到底谁在为我祷告？」

我看着她那充满血丝的眼睛，再一次认出我们所抚养长大的女儿。

很快的，克丽西明显地回到主面前。当年秋天，神为她开了一扇奇迹的门，让她进入一所圣经学院。在那里她不仅读书学习，并且很快地开始指挥音乐团队以及一个很大的诗班，就像她的母亲一般。今天，克丽西已经是一个在中西部的牧师的妻子，有三个可爱的孩子。经过这一切，凯萝和我学到我们以前未曾学到的功课——当我们不断的呼求主的时候，就是恶者那最坚固的营垒也将被攻破。在神没有不可能的事。

对于基督徒，在人生危困时，别无他途，只有求告神。


第五章　耶稣生气的那天

与大部份的基督徒一样，我喜欢耶稣肩上背着小羊，带它到安全的地方那幅画像。

我喜欢马槽里的婴孩的形象。

我喜欢基督将饼和鱼分给众人吃的故事。

每当我想到基督为我的罪死在十字架上时，我的心便受感动。

我每每为复活节的早晨，基督从坟墓里出来的情景而惊叹不已。

但是有另一个耶稣的形象，坦白的说，似乎与其他的不大相称！这事件实在太令人震惊，以至于我常想为什么神把它放在圣经里——不只一次，而是两次。第二次的陈述在马可福音11章15-18节。

他们来到耶路撒冷。耶稣进入圣殿，赶出殿里作买卖的人，推倒兑换银钱之人的桌子，和卖鸽子之人的凳子；也不许

人拿着器具从殿里经过。便教训他们说：「经上不是记着说：『我的殿必称为万国祷告的殿』么?你们倒使他成为贼窝了。」祭司长和文士听见这话，就想法子要除灭耶稣，却又怕他，因为众人都希奇他的教训。

无疑地，这十二个门徒与群众一样震惊；圣经并没有提到他们帮助他们的老师洁净圣殿。耶稣一个人开始推翻桌子，阻止人运送东西进来，并且一面说：「出去，带着这些东西出去!你不可以带着这些进到院子里来。」他狂暴的对这些带着牛、羊与鸽子的商人说：「出去，不要在这里作生意！」

一向慈爱的耶稣到底怎么了?任何一个如此发怒有动手脚的人，必定不是一个活在圣灵里的人，不是吗?但这是耶酥基督。事实上，在这件事发生的几年前，当他第一次这样做的时候(约翰第二章)，他甚至用绳子做了一个鞭子，将人鞭出圣殿之外!

到底是什么如此激怒神的儿子?

神的家被各种意图作贱了，这些意图都不是神所要的。

正当羽毛到处飞舞、银币在走道上锵锵作响、生意人高声呼叫警察时，耶稣的声音压过众人的咆哮：「这个地方看起来、感觉起来像购物中心过于圣殿。以赛亚不是说神的殿要成为万民祷告的殿?这岂是祷告的殿?出去!所有的人都出去！」

他们只是做着自己的事罢了!

奇怪的事情是，当时如果有电视新闻访问这些在场的生意人，他们大约会强烈的辩说自己有权利在那里。「我们只是提供敬拜的人基本所需的服务罢了。要不然人们到哪里去找祭祀的牲畜呢?你如果住得比较远，怎么可能赶着你的牛羊经过耶路撒冷的大街小巷?我们必须提供帮助……。」他们会这么说。但是他们当然大大提高了价钱喽!

耶稣并不喜欢宗教商业行为。

他不只关心我们是否做上帝的工作，

他也关心我们如何、为什么做上帝的工作。

换钱的人也会同样的说：「每个人都得缴圣殿税，人们从各处来总是带着希腊、罗马、马其顿的钱币，到了耶路撒冷当然需要兑换钱币。我们只是帮助人解决兑换货币的问题罢了。」但是他们当然从中赚取巨额利润。

对于我们这些参与在传福音、音乐演奏、出版基督教书刊的人，以及其他所有的人，这里有一个让我们都不舒服的信息：耶酥并不喜欢宗教商业行为。他不只关心我们是否做上帝的工作，他也关心我们如何、为什么做上帝的工作。有一天在基督的审判台前，他要问我的主要问题不是布鲁克林会幕教会增长或预算的问题，而是我为什么牧养这个教会——出于什么心?

如果你参与诗班唱歌，问题不只在于你是不是唱得正确，而是你为什么要唱。

如果你教课，原因是否为了散布基督的爱在学生的身上还是有其他的原因?

我常常讶异于一些现代基督教音乐团队的表演合约。若要邀请他们到你的教会演唱，那么费用必须是这么多(往往是四到五位数字)，再加上往返机票——经常是头等舱，而不是经济舱。所有的细节都写得清清楚楚，连到达旅馆时，哨必须有「二十人份的寿司」为点心都写明在合约里。当这一切都满足时，这一群人便站在市区里的贫穷听众面前，劝慰人们「只要信靠神，他必会供应。」

在营会时代，我们的信仰前辈经常说，如果人们从一个聚会回家，谈的只是传道人的讲道多好，或是诗歌唱得多美妙，那么聚会便算是失败了。但是如果人们回家时说：「上帝真是好!今晚他以奇妙的方式与我相见。」那么这是一个好的聚会。神的舞台上是不容许人与之分享的。

第一世纪那些兑换钱币的人虽然身处圣殿里，却没有圣殿的灵。他们或许合法地扮演协助人敬拜神的角色，却全然错过了神的殿的主要目的。

从创世记到启示录，圣经什么时候说过：

「我的殿要称为讲道的殿」?

耶稣似乎在说：「我父的家是为了祷告，环绕在我父四周的香气，应该是人们打开他们的心敬拜、恳求的香气。这里不是一个只为赚钱的地方，这是一个呼求主的房子。」

我并不是在暗示这个由希律王所建造的耶路撒冷圣殿相当于我们今日的教会建筑。神已不再彰显于某一个特定的建筑物。事实上，新约圣经教导我们，现在我们是他所住之处；他住在他的百姓里面。那么，耶稣所说关于祷告的优先性，岂不更加重要?

老实说，我目睹神在十分钟真正的祷告中所做的，

比我十堂的讲道还多。

使基督的教会、基督徒、基督徒的聚集与其他的有所分别之处，应该是那祷告的香气。你的传统或我的传统都无关紧要。反正这殿也不是我们的，这是属父神的。

圣经从创世记到启示录什么时候说过：「我的殿要称为讲道的殿」?

或者曾说过：「我的房子要称为音乐的殿」?

当然没有。

圣经确曾说：「我的殿要称为万民祷告的殿。」讲道、音乐、读神的话，这些都很好，我这样确信并且遵行这一切。但这些却绝不可以超越祷告，因为祷告乃是神居所的记号。老实说，我曾目睹神在十分钟真正的祷告中所做的，比我十堂的讲道还多。

教会的主要重点

你曾否注意耶稣开始基督教会，不是发生在讲道当中，而是发生在人们的祷告当中?在使徒行传前两章，门徒除了等候神以外，什么也没做。正当他们坐在那里……敬拜、与神交通，让神塑造他们、洁净他们的灵，进行除了圣灵之外没有人能做的开心手术……，就在那一刻，教会诞生了。圣灵倾泻而降。

神是在祷告会当中诞生教会，然而今天教会的祷告会已经几近绝迹。

神是在祷告会当中诞生教会，

然而今天教会的祷告会已经几近绝迹。

当美国的宗教领袖谈论恢复公立学校的祷告时，难道只有我一个人感到羞惭吗?在许多教会，我们甚至也不怎么祷告！我们岂不应谦卑地保持缄默，直到我们实践对会众所传讲的之后再说。

我确信罗马皇帝时，学校没有向神祷告。但是当时，初代的基督徒似乎也不怎么在乎可立古拉(Caligula)，或是革老丢(Claudius)，或是尼禄(Nero)怎么做。有那一个王能阻止神?事实上，当神的百姓祷告呼求神的名时，地狱的魔鬼如何能胜得了?绝不可能!

在新约里；我们没有看到彼得或是约翰搓揉着双手说：「唉，我们该怎么办?可立古拉是个双性恋……他要指定他的马作罗马参议员……多么可怕的领袖典范!我们对这种行为该如何反应?」

让我们不要与自己玩游戏。让我们不要再为自己教会软弱的祷告生活自我安慰。在使徒行传第四章，当使徒被不公正地逮捕、囚禁、威吓时，他们没有呼叫抗议；他们没有寻求政治手段。他们立刻开始祷告会。很快地，整个地方便因圣灵的能力而震动(23—31节)。

使徒拥有这样的本能：当遇见困难时，祷告。当害怕时，祷告。当挑战来临时，祷告。当遇见逼迫时，祷告。

英国圣经翻译者J．B．Phillips在他翻译完这一段经文时，不禁回想他所观察的。1955年，在他为使徒行传第一版写序时，他写道：

几个月的时间，关起门来，研究这一本令人惊异的短书……不可能不叫人深深地感到激动，诚实的说，被搅得惶惑不安。读者感到激动，因为他目睹基督教第一次真实的发生在人类历史上。这新诞生的教会，如同一个婴孩般的软弱无助，从—般人看来，既没有钱，没有影响力，也没有权势，却欢喜勇敢的蓄势待发，将要靠着基督为神赢得外邦世界……。

然而被感动的同时，我们却无法不感到被搅动得惶惑不安，因为，教会本该是那样活力充沛、柔韧灵巧，因为那个时代是在后来教会因着兴盛而变得肥胖气喘、因着组织而肌肉紧绷之前。这些人不用实行「信心的行动」，他们纯然相信。他们不用念诵祷词，他们真正祷告。他们不开研讨会讨论身心疗法，他们只是医治有病的。但是，如果照现代的标准说他们简单无知，我们却必须悲哀地承认他们向神敞开的程度是我们今天几乎毫无所知的。(注1)

向神敞开……这岂不激动你的灵?就这一句话，将初代教会能力的秘诀作了总结，这个秘诀二十世纪以来没有改变。

岂有人太顽强?

一个令人惊异的注脚出现在使徒行传第九章，当大数的扫罗，这位凶狠的教会逼迫者信主时，神需要一位信徒来服事他。很自然地，没有一位基督徒愿意接近这个人。然而神劝说亚拿尼亚，对他说：「起来!往直街去，在犹大的家里，访问一个大数人名叫扫罗。他正祷告」(11节)。这便是证据了，似乎一切都改观了。「没问题的，亚拿尼亚……安静下来……你现在不用害怕了，很安全：因为他在祷告。」

几年前在布鲁克林会幕教会，我们亲眼见主应允信心的祷告，折服一个同样顽强的罪人。这个触摸到李卡多（Ricardo Aparicio)的整个行动是从祷告开始的。

在我们教会里，大部份的事工都不是牧师们开会决定的。我们通常不会这样说：「让我们开始一个街头福音事工」，然后开始征召信徒来做。这些年来我们已经学会，让神在那些灵里敏锐的人们心里孕育出一份感动。他们会说：「我们要开始这、开始那」，于是事工便开始，并且一直持续下去。灰心，烦琐以及敌人其他的攻击都不会使之停顿。

一个叫做泰利的人以及其他几个人，开始关心逐渐在曼哈顿城区西南边一个叫「盐谷」的地区盛行的男妓次文化。那个地区是纽约市囤积冬天下雪时撒街用的盐的地方。这个病态的次文化在天气暖和时，会有多达数百个男人。他们住在废弃的汽车或是地下室里，很多人穿着女装等着路过的顾客——有些是坐着加长型礼车的富豪，来进行交易。

他们很多人是在男童时便被自己的男性亲人强奸。在「盐谷」有的男孩子十六岁便入行了，但是他们往往无法做超过四十岁；之后，他们不是进了监牢，便是由于性病或药物过量而死。「盐谷」附近有许多穿着皮衣金链者的酒吧；有些男妓身上都带着美工刀保护自己。

我们的福音队开始在礼拜六的白天，当这些人不被「工作」缠身时，带着食物、毛毯去给他们。虽然这些人收入可观，却往往浪掷在毒品上，最后只得在垃圾堆里找食物吃。

去爱这些人、了解他们残破的生命，实在不是一件容易的事。我们在礼拜二晚上便拼命祷告，求爱心、怜悯，也求主保守。

我十几岁的女儿苏珊也是此福音团队的一员，她不只一次的告诉我：「爸爸，昨晚真是很令人丧气!我正在向这位男扮女装之后谈耶稣，他也真的在听我说。正当我以为快要把他带到主面前时，一部豪华礼车便刚好开过来，后门露着一条缝，伸出一只手挥一挥，这人便上车走了。『抱歉，苏珊，现在得照顾一下生意』，他这样对我说。」

但不管怎样，这一切并不是完全没用。有一个礼拜天的下午，大约下午聚会半个小时前。泰利敲我办公室的门说：「辛牧师!今天有二十七个从『盐谷』来的，真是令人兴奋！」

「到底怎么回事?」我问道。

「我们今天开了几部迷你客车去载他们。他们很多都是一辈子第一次进教会。」

事后我才知道，其中有一个人在风衣袖口带了一把弯刀预备「万一」时使用。

虽然这些人看起来——或闻起来，都不同于一般美国人，我们的会众仍旧表现出一视同仁的态度，按部就班接待他们。聚会结束时，这些人中有几个人回应将心献给主。其他的人坐在那里，当教会的会友过来与他们打招呼、问安握手时，他们对于会友的友善表现出一副吃惊的样子。

走下中间的走道，我撞上一个穿着黑色洋装、很迷人的女人，一头披肩金发、修饰漂亮的指甲、黑色长袜、高跟鞋。「小姐，对不起!」我说。

她转过身来，低沉的声调配合着浓重的西班牙口音，回答说：「没关系，先生。」

我的心跳了一下，这完全不是一个女人，但却也不是一个邋遢的人妖。这是一个漂亮的「女人」——苗条，由于使用荷尔蒙的关系，没有半点体毛。当我仔细近看时，唯一泄露秘密的地方便是那颗亚当的苹果。

我侧着身子走到我太太身边，向她耳语说：「凯萝，你绝不会相信，站在那里的那个人是个男人。」

「别骗我了，」她说。

「我没有开玩笑，相信我——那是个男人。」

他的名字叫李卡多，在街上人称他为「撒拉」。泰利后来报告说：「他是个制造麻烦的人物。他引介很多小孩吸毒卖淫。」李卡多已经干这一行至少十年以上，最后凄楚逐渐追上他。可以想像的是：大部份的夜晚，他奔驰于自暴自弃的境地，去赚取400元或600元，然后立刻将钱花在古柯硷上，睡在桥下……；隔天早上起来，在垃圾桶里翻找食物当早点吃。隔天晚上，当夜晚来临，一切再重复发生。

李卡多坐在聚会里，那个意念开始在他里面产生——也许他可以有所不同。这位耶稣能真的释放他。或许这位耶稣甚至能够将他变成一个真的男人，而非这个他自以为是天生的半男半女。从童年开始他便被嘲笑娘娘腔。他的母亲一直求他放弃同性恋，他也曾尝试，但是没有用，他的意志力令他失败过无数次。

但是神比他强壮，神可以从里面改变他，这是个新的想法。李卡多继续听下去，大约一个月之后，他将心献给主。这个转变不是一个戏剧性的转变；我甚至不太确定是那一刻发生的。但是里面的改变却是真实的。

我永远不会忘记，那个礼拜二晚上，我们介绍他给会众。他站在我们前面，有点腼腆，穿着男人的衣服，他的金发已经剪了，黑色的发根开始长出来。他的指甲油已经洗掉。潜意识的习惯已经由泰利以及其他人指正他：「李卡多，这样不对！腿不要这样交叉，把你的脚踝整个放在另一脚的膝盖上……。」听起来有些可笑，但他们必须从头来帮助他，从男人该怎么坐与走路开始。

众人禁不住为这个神迹欢呼赞美神。李卡多站在那里，为这些噪音不解。这些人为什么向他拍手?

接下来的几个月，李卡多在他的属灵生命中大有长进。事实上，我们花了三个月的时间，才帮助他整顿自己到可以进戒毒所的程度。虽然如此，他跟随基督的心志很坚定。旧的已去，都变成新的了。

李卡多已从黑暗的深渊进入光明。司布真曾经这样写说，当一个宝石匠向人展示他最好的宝石时，总是将宝石放在黑色的绒布上。神在那最无望的地方，成就最令人讶异的工作。哪里有伤痛、苦难、绝望，哪里就有耶稣。而这正是他的百姓所在之处——在那些软弱的人、没有人关心的人当中。初此以外，还有哪里最能显出基督的荣美?

李卡多最后搬到德州。有一年夏天我到达拉斯，在那里遇见他。看到那样大的改变实在美好。他增了些体重，全身上下都是百分之百的男人。我拥抱他，然后他告诉我一件令人惊异的消息：

「牧师，我希望你两个礼拜以后能够回来，我要结婚了!」

「你要什么?」我的心闪过第一次见到他，他穿着女装的那一刻。

「没错，」他说。「我遇见一个基督徒女子叫贝蒂，我们彼此深深相爱，所以我们要结婚了。」

李卡多有爱滋病的这个事实，使事情有些复杂。但是有适当的辅导与指示，他与贝蒂一起建立了一个新家。

留下传奇

几年之后，圣诞节期间，我正在办公室，下午的主日聚会正要开始，我接获一个消息说李卡多快要去世了，他想跟我说话。

我颓丧的在椅子上坐下，接过电话，贝蒂的声音跟我招呼：「嗨，牧师，当我把电话交给我丈夫时，你不会听得很清楚，因为他很虚弱，但是他仍然清楚记得你以及教会为他所做的一切。

过了一会儿，我听到一个微弱、耳语的声音说：「辛——牧——师，真——高——兴——听——到——你——的——声——音。」

我哽咽了。

李卡多勉强的喘出几个字，继续说道：「我——永——远——不——会——忘——记——你们——如——何——爱——我——接——纳——我。非——常——谢——谢——你——们。」

我的牧师的本能复苏了，我准备要讲一点安慰的话，告诉他：他不久就会到天堂，他会比我先到，但是我会在那里见到他，永永远远……。

圣灵就在那时停止我。「不！」好像有一个声音说：「为他争战！呼求我！」

我转换路线。「李卡多，我现在要为你祷告。不要尝试一起祷告，保留你的力气。」我开始迫切的为他代求，与他所面对的死亡争战。「哦，神啊，以你的大能触摸李卡多！这还不是他死的时候。为你的荣耀恢复他，我这样祈求。」我记得我还数次以拳头敲打我的桌子。

结束之后，我直接走进聚会当中，停止聚会，告诉众人：「我刚刚接获李卡多的电话，你们大部份的人认识他，」人们满怀期待地把头抬起来。「他患爱滋病，病势非常严重，但是我要大家为他的康复祷告。」

立刻祷告的声浪开始自由、迫切地为李卡多呼求神。

两天以后我打电话给贝蒂。「辛牧师，真令人难以置信!」她报告道：「在你们两个人谈过话之后他便睡着了——第二天，他所有的生命信号都一百八十度回转。他开始吃东西，几天以来他几乎什么也没吃。」

三个礼拜以内，他飞到纽约，没有事前通知便出现在礼拜二的祷告会。众人都惊喜万分。

在我心里，我觉得神留他的性命是为了一个理由：让他的见证上录影带，好使别人能够知道他非比寻常的故事。最后，这个见证出现在布鲁克林会幕诗班演唱会的录影带——「麦迪逊花园广场现场演阳会」(华纳公司出品)里，一段令人屏息的八分钟片刻。他的见证在盐谷现场拍摄，充满能力，震摄众人。这或许能解释为什么这个录影带，令我们惊讶地，列名全国排行榜(Billboard)最畅销之一数月之久。

最后一次我看到李卡多是一年之后，他的体重再次下跌。「我好疲倦，」他说。「我已经与这个病战斗够久的了；我只想去耶稣那里。我现在可以去了，因为你已经让我的见证上了录影带；再来的几年，每个人都将会知道耶稣在我的生命中所做的。」在那之后不久，他便过世了。

恩典的秘密

李卡多的故事是神回应热切祷告的证据。没有人在他的恩典之外。无论任何情况、无论在地球的哪里，对神都不会太难。

使徒保罗因着自己生命得到恩典的好处，一生都在传讲、著述关于这个真理。他在罗马书10章13-15节，将一连串的事件概括来描述新约的救恩：

因为「凡求告主名的，就必得救。」然而，人为曾信他，怎能求他呢？未曾听见他，怎能信他呢？没有传道的，怎能听见呢？若没有奉差遣，怎能传道呢？

教会往往将这段经文与海外宣教连结。「我们今天需要好好奉献一笔钱，好差遣传道人出去。」他们这样说没错，但那只是保罗整个顺序的起头而已。

因有差遣才有传道，

因有传道才有听道，

因有听道才有信道，

因有信道便引人求告主的名。

请注意，「相信」不是顶点。甚至教导我们「只有信」(sola fide)这个要理的最伟大的新教改革者，都传讲：如果只是理智的相信，无法带来救赎的恩典。表现出真正活的信仰还要进一步，就是一个人全心全意呼求神。

关于教会生活，在教牧书信里有清楚的指示。其中保罗告诉年轻的牧者，比如提摩太，应该如何做。这位使徒在提摩太前书2：l说得再清楚不过了：

「我劝你第一要为万人恳求、祷告、代求、祝谢。」

为什么?为什么是第一，在所有的之先?因为，我儿提摩太，我们要记得神的家要称为祷告的殿。

后来，在同章第8节保罗说：「我愿男人无忿怒，无争论，举起圣洁的手，随处祷告。」这便是基督教会的记号。

启示录说，当这二十四位长老最后跪拜在耶稣脚前，每个人都有一个金碗——你记得金碗里是什么吗?到底是什么馨香之气会使基督如此欢喜?「众圣徒的祷告」 (启5：8)

想像你和我，或坐、或站、或跪着祷告，真正打开我们的心向神——我们所说的对他是如此珍贵，以至于他把这些当珍宝般的保存起来。

在你所住的社区，你知道那一个教会，一个礼拜里有特定的一天，聚集所有的领袖，因着祷告是如此重要，是耶稣对教会的定义的中心，所以他们要专注来祷告?

美国一年设定一天为国家祷告日。如果我们的教会没有规律的祷告会，我们有权力要求市长、参议员在电视摄影机之下，在这特殊场合出席吗?如果祷告那么重要，为什么不每个礼拜祷告?

为什么今天基督徒会愿意花廿美元去听目前最流行的基督徒艺术家的演唱会，而耶稣却无法招聚一群人?

对于我自己，我已经决定：既然礼拜二晚上的祷告会是这样重要，所以我绝不连续有两个礼拜二不在。如果那意味着我无法接受某处的演讲邀约，那么就只好算了。还有哪里比这里是我更想要在场的地方呢?

圣经有这一切的应许：

「你们祈求，就给你们，寻找，就寻见，叩门，就给你们开门。」（太7：7）

「你们寻求我，若专心寻求我，就必寻见。」（耶29：13）

「你们得不着，是因为你们不求。」（雅4：2）

我们岂不是该说：「该是我们停下来祷告的时候了，因为神说：当我们祷告的时候，他要伸手帮助。」

令人伤痛的事实是，在我住的城市，以及芝加哥、费城、休士顿直到洛杉矶都一样，转向毒品的人比转向基督的人多，沉沦毒品的人比受浸的人多得多。有什么能将这个潮流逆转呢?光靠讲道做不到，课程也无法做到，更多的钱花在更多的辅导活动也做不到。惟有将神的殿变成迫切祷告的殿，才能有效的逆转恶者在现今世代的势力。

转向毒品的人比转向基督的人多。

沉沦毒品的人比受浸的人多得多。

失落的一环

过去三十年中，关于婚姻的书籍比教会历史过去两千年以来的都多。但是你只要随便问一位美国的牧师，就会发现有问题的婚姻比任何一个时代都多得多。我们有所有「如何做」的知识，但是家庭仍然濒临支离破碎。

一同祷告的夫妻结合在一起。我无意将事情简单化，任何的结合都有其困难的时刻。但是当神说：「求告我，我就伸手帮助你，只要给我一个机会」时，神的话是真实可信的。

在教养儿女上面，同样真实。我们或许拥有一堆教养儿女的书，并且花费我们的「高品质」时间与孩子相处。但是今天在教会，年轻人问题的百分比，比从前任何时代都多。并不是因为我们缺乏知识或不知道如何做，而是因为我们没有呼求神赐下能力与恩典。

如果过去二十五年，我们只花一半的精力从事写作、出版、阅读、讨论关于基督徒家庭……，然后将另外一半的精力用来为我们的婚姻与子女祷告，结果会如何?我确信结果会比现在的情况好得多。

又一次，J．B．Phillips在这点上有所洞见：

圣灵对于人类的问题有一条捷径。事实上，同样的方式，耶稣基督道成肉身，直切过层层的传统，暴露真正的问题；……因此在使徒行传我们发现，耶稣的灵着重于人本身多于问题。与现在相比，许多复杂的问题在这里不成为问题，因为无论男人、女人都在灵里有合一的心志……。因为神的圣灵历经几世纪以来，绝对不会改变一点一滴，……对于人类今天所面对的众多问题，他已全然准备好，经由爱的涌流、智慧与体贴，以其捷径来解决。(注2)

这就是为什么希伯来书的作者，特别强调所有基督徒的生活中心在于：「所以，我们只管坦然无惧的来到施恩的宝座前，为要得怜恤，蒙恩惠作随时的帮助。」（来4：16）这里没有说：「让我们来听讲道。」我们在美国已经把讲道当作教会中心，这是神从来不曾计划的：真正尽职的传道人是把人带到恩典的宝座前，那里才是真正恩典怜悯的源头。

对于每一位传道人与歌唱者，有一天神都要问一个问题「你有没有带人找到行动的源头——恩典的宝座?如果你只是娱乐他们，如果你只是骚骚他们发痒的耳朵，让他们有一个温暖舒服的时刻，你就有祸了。在恩典的宝座，我可以改变他们的生命。辛杰米，你是否只是向人卖弄你的聪明，还是你使他们饥渴的来就我?」

一个聚会若没有让人触摸到神，这是什么样的聚会？我们还未真的遇见神；我们还未遇见这位唯一有能力、慈爱，足以改变我们生命的主。

我很明白我们无法得到所有我们所求的；我们必须根据他的旨意求。但是让我们不要用神学理论，来逃避往往因为我们不求而无法拥有神要我们有的东西的事实。我们太少诚实的承认说：「主，我无法独自处理这事，我已经撞墙32次了，我需要你。」

老诗歌的歌词说对了：

多少平安屡屡失去，

多少痛苦白白受，

皆因未将各样事情

带到主恩座前求。

神选择祷告作为他赐福的管道。他将各样的智慧、恩典和能力为我们摆设开来，因为他完全知道我们的需要。但是要得到这一切的唯一方法，便是到他所摆设的筵席前，尝尝主恩的滋味。

来到他所摆设的筵席前，称为信心的祷告。

换句话说，神并非要强迫我们接受某种养生法。祷告不是一种型式主义。E．M．Bounds写道：

祷告理应成为一种属灵习惯，但是当祷告沦为只是习惯时，便不再是祷告……。心里所愿使祷告热切。当一个人强烈的愿望在心里点燃，他绝不会冷淡散漫……。心里强烈的愿望化作强烈的祷告……。忽略祷告是灵命死亡的记号。寻求神的心不再催逼时，人便离弃神。心里没有所愿，于是不再有真实的祷告。(注3)

神向我们说：「祷告，因为我有各样的美物要给你；当你祈求时你便要得到。我有一切的恩典，而你却活在缺乏当中。所有劳苦的，来到我这里。你们为什么奔波劳苦?你们一切所需的，我都有。」

如果时局真如我们所说的坏，如果这一刻黑暗的世界真是越来越暗淡，如果在我们的家以及我们的教会，我们正面临属灵的争战……，那么我们若不转向这位供应无限恩典与能力的神，我们便太愚昧了。他是我们唯一的源头。若我们忽视他，我们便是疯了。


第六章　　战栗的时刻

想像1960年代中期一个一月的晚上，你坐在麦迪逊广场花园看大学篮球赛。我所隶属的罗德岛公羊队来纽约，正在与福罕(Fordham)或是圣约翰(SL John’s)赛球。你在开球几分钟前，靠近球场坐下来。

八、九分钟之后，公羊队以7比23落后。我们屡次被抄球，篮板球又屡射不中，放弃快速进攻。

教练于是叫暂停，我们集合，然后其中一个球员说：「这真有意思，不是吗?能够来麦迪逊广场打球!」

另一个说：「我真喜欢制服上的金色镶边。配上白色好醒目!」

第三个人向着他那坐在包厢座的娜丽姑妈猛招手。第四个则跑过去给他的女朋友一个亲吻。

如果以上这些情况真的发生，你想卡福理教练会对我们怎么说?「嘿!你们大伙好好看看得分板好吗?我们被痛宰了! 等一下你们回到场上，我要你们一对一紧盯好，前方后方都一样。不要再梦游了!你们如果再不醒过来，这场球赛便输定了!」

事实上他不会说得这么客气。

作为一个团队，我们不能自欺欺人的相信自己做得好。得分板是无法逃避的信号，提示我们该改变我们的球赛计划了。

今天的基督教世界没有像我们所想的那么好。我们往往把信心与幻想混淆。虽然希伯来书11：6宣告说：「人非有信，就不能得神的喜悦」；我们似乎越来越精于将每个所处的情况都看得很正面积极。一些传道人欢呼道：「这是个绝佳时代，是神大大赐福他的百姓的伟大时刻。」

同时，基督教研究调查专家乔治巴纳(GeorgeBarna）的报告说，有百分之六十四的美国「重生」基督徒，以及百分之四十的「福音派基督徒」，也认为没有所谓的绝对真理。换句话说，十诫可能是、可能不是正确的；耶稣基督不一定是通到上帝唯一的道路……等等。这一类草率的想法，「重生」还有什么意义吗?当我们对于「成功」与「成长」趋之若骛，我们已经歪曲、改写了福音最基本的要素。

根据巴纳的研究，当前教会的增长，四分之三以上都只有「转会籍」似的增长，意即人们从一个教会转到另一个教会罢了。尽管有许多基督教的广播与高能见度的宣传，全国基督徒人口并不见增加。事实上，在1996年的某主日，教会聚会参加率下降百分之三十七，是十年来的最低点——虽然美国人有百分之八十二自称是基督徒。

每个人都同意当前的文化非常紊乱、充满暴力与忿恨。本该是地上的光与盐的教会到底怎么回事?

欢迎来到老底嘉

我要说我们麻烦大了。是抬头看看得分板的时刻了。

除了一些例外，我们真像老底嘉的教会。事实上，我们变得这么老底嘉式制度化，以至于觉得不冷不热是正常的。任何教会只要为基督赢得几个人，便觉得很了不起了。

我们真像老底嘉的教会。事实上，我们变得这么老底嘉式制度化，

以至于我们觉得不冷不热是正常的。

耶稣对第一世纪末的基督徒所说的严厉的话，对于我们真是贴切：

「我知道你的行为，你也不冷也不热：我巴不得你或冷或热。你既如温水，也不冷也不热，所以我必从我口中把你吐出去。你说：我是富足，已经发了财，一样都不缺：却不知道你是那困苦、可怜、贫穷、瞎眼、赤身的」 (启3：15-17)。

换言之，他们正发出美妙的「积极正面的自矜」。他们正自宣称得胜蒙福。唯一的问题是，耶稣并不以为然。他回答道：

「你说：我是富足，已经发了财，一样都不缺；却不知道你是那困苦、可怜、贫穷、瞎眼、赤身的……。凡我所疼爱的，我就责备管教他。所以你要发热心，也要悔改」（启3：17，19） 。

的确是强烈的语气。耶稣总是强烈的对付那些他所爱的。「焉有儿子不被父亲管教的呢?」(来12：7)希伯来书的作者如此问道。

请注意：老底嘉人是神的圣徒，承受一切应许的。他们是基督身体的一部份——唱诗歌，礼拜天敬拜，享受肉体上的好处，无疑地看他们自己比外邦的邻人公义；然而他们却在被吐出来的边缘。好一个警钟!

第一次的摊牌

每当基督的身体出了问题——不管是由于自己的疏忽，如同老底嘉，或是因着撒旦特别的攻击——都必须采取强烈的行动。我们不能只是虚坐着，期望问题自行解决。

我们可以从研究初代教会如何解决问题获益。

门徒们已经从耶酥享受了三年的教导，他们已经从这为大师领受门徒训练；但是只靠教导永远不够，纵使教导是直接来自耶稣。因着没有圣灵的恩膏，这些门徒在耶稣被抓的那一夜表现的像一群懦夫。

一旦在五旬节那一天领受圣灵之后，他们成了得胜者，成了教会的战士。因着神的灵在楼上恩典的启示，门徒与众人有了第一次面对面的接触。他们当中最大的失败者彼得成了那天的讲员。他的讲道绝不是什么解经巨著；但人们却深深的被感动——根据使徒行传2：37，众人被他充满恩膏的话感动，「觉得扎心」。那天有三千人一起加入教会。

那一个教会?浸信会?长老会?五旬节会?那个时代没有这些标签——而在神的眼里现在仍然没有，他不理我们分门别类的规矩。当他往下看时，他只看到由所有重生的基督徒、宝血洗净的信徒组成的基督的身体。他唯一看到的小单位是因着地理位置产生的地方教会，其他的分别都是不值一顾的。

我发现很奇怪的是，基督徒努力热切的为以弗所书第四章提及的「一主」(非多神)、「一信」(救恩唯一的途径是经过基督)来分辩；但是当谈到「一个身体」(4-6节)时，我们便变得异常沉默了。然后我们开始在这一点上从历史以及其他地方，为教会里羞耻的分裂找各种藉口。

初代基督徒充满活泼的能力。他们合一、祷告、被圣灵充满，以神的方式出去做神的工作，并且看到荣耀神的结果。那似乎是黄金时刻，真真实实如同耶稣所描述的——教会，阴间的权柄不能胜过她。

有一天，发生了一个公开的神迹——一个跛脚的得医治，记载在使徒行传第三章——造件事又带来了一大群的群众，彼得又讲了一次道；又有几千人信基督。

然后第一次的攻击临到。祭司、撒督该人、守殿官「因他们教训百姓，本着耶稣，传说死人复活，就很烦恼，于是下手拿住他们；因为天已经晚了，就把他们押到第二天」(使徒行传4：2-3)。

耶稣已经警告过他们艰难的日子要来，现在终于来了。虽然后来的攻击以假师傅似是而非的教导以及内部的分裂出现，但这次的攻击却是正面的、身体的攻击。

然而，一件令人惊异的事情正等着犹太领袖们：「他们见彼得约翰的胆量，又看出他们原是没有学问的小民，就希奇，认明他们是跟过耶稣的」(徒4：13)。这些渔夫看起来是老实人，很诚恳——与我们今天所常看到的恰恰相反：今天我们的讲坛显然大大的磨练精致了，也显然失去能力了。

这些使徒被警告不得再题耶稣的名后被释放出来；他们的反应如何?他们做什么?

他们没有向政府陈情，他们没有摩拳擦掌的控诉不公，他们没有抱怨失去言论自由。他们其实可以将此事成立案件去讨公道；罗马帝国敬拜许多神祗，他们不会介意耶稣这位神的。使徒们应该有许多事可以做，去左右公众的舆论。但是对于他们，这不是一件政治问题——这乃是属灵问题。他们很快的召集信徒开始祷告，立刻转向他们能力的根本源头。 他们这样祷告：

「主啊，祢是造天、地、海，和其中万物的……。他们恐吓我们，现在求主鉴察。一面叫祢仆人大放胆量讲祢的道，一面伸出祢的手来医治疾病，并且使神迹奇事因着祢圣仆耶稣的名行出来」(徒4：24，29—30)。

这正是历代以来先知教导他们的：当遇见攻击、遇见新的挑战，不管在何种情况、什么时刻，呼求主的名，他便帮助你。

听起来似乎情况变得很活跃，也许有些吵杂：「就同心合意的、高声向神说」(徒4：24)。当我们念这些章节时，重要的是不要强将之放进我们自己的传统窠臼[kejiu]里。若我们出席那天的祷告会，你我会觉得自在吗?这不重要，这是前进中的教会，为我们今天提供了一个圣灵奋兴的楷模。

这个祷告是使徒行传里所记录多于一句话的祷告。毫无疑问的，这只是当天这群人用许多不同的话祷告的摘要，然而却提供我们对于初代教会祷告生活的惊鸿一瞥。就如同我们对于耶稣在客西马尼园的祷告(约17)那般的敬虔严肃，我们也该来检查一下这里倒底说些什么。

这群人祈求胆量，岂不很奇怪吗?我们可能期待他们祷告说：「主啊，帮助我们找到一个安全的避难所，我们需要『避风头』躲几个礼拜，等到这阵风潮过去。我们必须避开人群，如果祢能，恳求祢叫公会把我们忘了吧……。」

事实却全然不是这样。不但完全没有求主帮助他们撤退下来，反而求神帮助他们勇往直前。「撤退」的想法全然不在他们心上。

神如何回应他们呢?

「祷告完了，聚会的地方震动。他们就都被圣灵充满，放胆讲论神的道」(徒4：31)。

演唱家葛史提(SteveGreen)第一次来布鲁克林会幕教会演唱，在聚会开始前，我们与教会的牧师们聚在我的办公室祷告；我们同声祷告求神那天在我们当中。

当我们睁开眼睛，史提脸上的表情有点奇怪。「我刚刚感觉的那个震动是怎么回事?」他问道。「有火车在这附近，还是真的……?」

我解释道，照我所知，这震荡不是圣灵的力量引起的——虽然过去神曾有过这样的作为!事实上，D线地下铁道刚好在我们的建筑物下面经过。

然而那天在耶路撒冷，初代教会所经历的震动完全是圣灵的工作。在那个祷告会，神的大能以一种前所未有、新鲜的、更深刻的方式临到。这些人已经在五旬节那天被圣灵充满（徒2)，但是这个时刻他们感到一种新的需要，神便注入新的能力来满足他们。

我非常明白，今天的基督徒对于圣灵的充满(灵洗、浇灌)究竟是随着救恩而来，或是分开、随后的经验，有分岐的意见。长期、密集的讨论一直在进行。不管你我相信什么，让我们承认这段经文让我们看到：基督徒确实经历了一个新的充满。使徒没有宣称他们已经拥有所需的一切。现在他们面临攻击，他们从圣灵接受新的能力、新的勇气、新的火。

我们的灵力库存的确随着时间而渐渐消失。每天的生活、分心的事务、以及属灵争战，都是消耗的原因。如同保罗在以弗所书5：l8所说的，我们「要被圣灵充满」。

有任何人敢义正辞严地说，老底嘉教会在耶稣的信里

对他们责备的那一刻，是一个圣灵充满的教会吗?

「地位神学」基本上是好的，比如说「无论此刻我感觉如何，我都是神的儿女」。但是如果我们把这样的想法延伸成为「我这一辈子从此都被圣灵充满」，那么我们便是欺骗自己了。

有任何人敢义正辞严地说，老底嘉教会在耶稣的信里对他们责备的那一刻，是一个圣灵充满的教会吗?他们是基督徒，这一点是可以确定的；但是他们实在急切需要一个使徒行传第四章式的祷告会。

柏安德烈(AndrewBonar)在1880年十二月十三日那天的日记上这样写着：「我渴望不断的、更多的被圣灵充满，见到 我的会众在话语之外被感动、被溶化，如同复兴的时候一般——『在他们聚集聚会之处大震动』，因为主的大能临在当中。」（注1）

无论我们称自己是典型基督徒、传统基督徒、基要派基督徒、五旬节派基督徒或灵恩派基督徒，我们都必须面对自己缺乏真实能力的事实，而呼求圣灵新的充满。我们需要神的疾风将我们从昏睡中唤醒。我们绝不能再躲藏在神学的争论背后；这样的日子太黑暗也太危险了。

勇往直前

神的工作只能靠着神的大能来进行。教会是一个属灵的有机体，打着属灵的仗，只有属灵的能力能够使之照神所命定的来运作。

关键不在于金钱、组织、聪明、教育。你我都看到彼得所看到的结果吗？我们是否同他一样，带领成千上万的人归信基督? 基督?如果没有，我们必须回到他所拥有的能力源头。无论是社会或文化、城市或乡村，神从未缺乏能力使用愿意被他所用的人，来荣耀他的名。

你我都看到彼得所看到的结果吗?

如果没有，我们必须回到他所拥有的能力源头。

当我们诚心的转向神，我们会发现他的教会总是向前进，而不是向后退。我们永远无法退守或适应这个世界所期待、要求我们的。我们必须一直保持作战、进攻、勇猛的姿态。

这正是布威廉将军(WilliamBooth)以及早期救世军进驻伦敦贫民窟的特征；是早期宣教运动，比如莫拉维夫弟兄会（Moravians)的特征；也是戴德生在中国的特征；更是美国拓荒复兴的特征。这些基督徒不是一群蛮牛，但他们确是无畏的以爱心将真理讲出来。

在我们所熟知的大卫与歌利亚的故事里，有一段很精彩的片段，就是当这个巨人看到他年幼的对手时，他表现得很厌烦，大嚷道：「你拿杖到我这里来、我岂是狗呢」(撒上17：43)，歌利亚明显的被侮辱。「非利士人又对大卫说：来罢!我将你的肉给空中的飞鸟、田野的走兽吃」(44节)。

大卫丧胆了吗?他选择了策略性的后退，躲在大树或岩石后想或许可以多耽搁点时间吗?

一点也不。

「非利士人起身、迎着大卫前来。大卫急忙迎着非利士人，往战场跑去」(48节)。

这一幅景象，正是神要我们今天表现出来的：奔向战场!

大卫的武器真是可笑：一个弹弓加五颗石子。但是没有关系，神仍然使用软弱人手中愚笨的武器，来建立他的国度。靠着他的祷告与神的大能，我们能够成就那无法想像的事情。

布鲁克林会幕诗班唱了一首歌，正好抓住了神喜好使用软弱的来使强壮的羞愧。这首歌这样说：「如果祢谁都可以用，那么，主啊，祢便能使用我。」魏肯尼是我们的副牧师之一，有许多次他便显示出这样的信心来。许多年前，这位敬虔灰发的非裔美国人，在教会开始了礼拜五晚上的通宵祷告会。然后他组织了一个祷告团队，在教会委身于继续不断的向主呼求祷告。

不久，这个祷告团队开始每周祷告五个晚上，从晚上11点到早上6点。如今他们每周在教会祷告七天，每天24小时，每次三小时或更久。我们所收到的每个要求代祷的事项，都写在一张小卡片上，在未来的三十天便将此事带到主的面前。

我还记得魏牧师以父亲的口吻对我说话的那天(他至少比我年长十五岁)，「牧师，你知道我们还没看到神做他所要做的。你一直尽心的传讲，但是我们需要看到更多的人认罪悔改，更多神的作为彰显在我们的聚会当中。」

我同意也听从了，正想着他下面要说些什么。

「我是很认真的，」魏牧师继续说。「每场聚会可能至少有半打的爱滋病患者在我们当中。我们有毒瘾君子，我们有破碎的婚姻、心碎的母亲、被这个城市搞得强悍刚硬的年轻人他们真的需要主。」

「我要祷告团队开始在教会的聚会中祷告，在你讲道的时候。我们需要看到神在我们当中有所突破。」

我给了魏牧师我的祝福。一直到今天，他有二十个人左右聚在一个房间，为我们四场聚会的每一场祷告——每个礼拜天总共有八十个代祷者。他们在聚会前十五分钟先与牧师们祷告，然后一直持续到所有的事情结束之后。有时候，晚上十点半，在我离开教会时，我还听到他们仍然在祷告。

这样的努力开始之后的第一或第二个礼拜天，我正在办公室准备下午的聚会开始之前，从暖气管听到楼上的房间传来的响声——原来是人们在祷告的声音。聚会才刚开始，祷告团队已经开始呼求神。

有人大概刚好坐在暖气口，因为我清楚的听到一个女人的声音说：「神啊，保护他、帮助他，使用他今天宣告祢的话。叫人认罪悔改，改变人，主啊!」

我的心跳开始加快，我的灵开始与他们一起上升到施恩座前。几分钟之后我离开办公室，心里想着：神今天下午到底要在我们中间做什么。

礼拜堂一如往常挤满人。诗班唱诗，我尽心传讲神的爱。「神多么愿意你来到他面前」，在聚会将近结束时我这样请求。「拒绝神的爱，你至终必走人可怕的永恒。他在你后面追逐，想要将你搂入怀抱，想要得到你的注意。这爱、这样怜悯的爱是如此真实。他不愿一人进入死亡，他要每个人都认识真理。不要拒绝神的爱!不要往灭亡的道路走!那是注定灭亡的路!」

当我的信息即将结束时，我移到讲台旁边，闭上眼睛。我继续邀请人来到前面回应神的爱。我继续在讲话，完全沉浸在对那些不认识基督的人的爱中……。

由于我的眼睛闭着，所以没有看到，

这个人右手正握着一柄钢制灰色点38口径的左输枪，对着我瞄准!

一个大约25岁的犹太人，穿着一件淡褐色的裤子、淡绿色的上衣，站在楼下最后一排，开始挤到中间的走道。由于我的眼睛闭着，所以没有看到，这个人右手正握着一柄钢制灰色点38口径的左轮枪，对着我瞄准!

他走上走道，朝着我来，枪对着我的胸膛。会众当中很多人没有注意到，因为他们像我一样闭着眼睛。看到他的人很吓呆了，连招待人员都僵住了。当他们开始有所反应时已经太迟了——这个人已经跑到台上来了。这期间我都继续不断的恳求众人降服于神的爱，完全不知道自己的性命处在极危险的情况当中。

凯萝正在我的后面弹钢琴，她的眼睛睁得很大。慌乱当中她大叫我的名字两次：「吉米!吉米!」但没有引起我的注意。我正忙着劝人们来到耶稣面前——似乎，我也正在走向耶稣。

凯萝几乎确定她将要目睹她的丈夫被血淋淋地刺杀——然后呢?这个人会不会转向她?

结果，他什么都没做。他直走到我身边，把武器丢在讲台上。忽然我听到「啪——啦」——碰撞的声音，我睁开眼睛——赫然看到—把枪在我的讲台上！

这个人开始往回跑，通过讲台，走下阶梯，走回走道。我唯一的本能反应是把他追回来，并叫道：「不，不——别跑!没关系。等一下!——」

他跌成一堆，开始哭泣，以一种近乎呻吟的声音哭叫：「耶稣，帮助我!我无法继续下去了!」

那时候招待员已经将他压制住，不是要伤害他，只是要控制住情况并开始为他祷告。同时，整个教会一片混乱。有的人在哭，有的人大声祷告，有的人沉默的呆坐着。

过了一会儿我走回讲台，深呼一口气，然后拿起那柄枪——不知道枪膛已上了子弹——讲了一句话，对自己多于对众人讲：

「看，神的爱果真能够让人降服。」

突然，人们开始从建筑物的各个角落冲到台前。神已经让我的信息附加上最后一点了。那天我们丰收了许多贫穷的灵魂，来就慈爱的基督。

当我看着这样的回应，我的心思回到几个小时前那个女人的祷告：「主啊，保护他，今天……叫人认罪悔改、改变生命……。」

那个人，由于心理不太平衡，说他未曾想要伤害我。他本来计划要伤害那个抢走他女友的人，却在半途走进教会的聚会里来。他开始非常强烈的感到心里的恨，便对自己说：我—定得丢弃这把枪，我必须把枪交给那个传道人。

由于祷告团队直接冲着危险而来的祷告，救了一条命。神的国度得到大胜利。由于那次聚会的结果，有十几个人受浸。神的大能证据确凿，他的工作也跟着而来。

事后

当人们松了一口气并为这事的结果庆幸时，我太太却仍陷在震惊当中。那个礼拜天她便不太说话。隔天早晨，当我们在喝咖啡时，她开始发泄她的感觉。

「吉米，是不是有一天这就是我们的结局?是不是有一天，人们就这样走上前来，在聚会时把你杀死?」

「我们一点也没有保护!招待人员在哪里?安全人员在哪里?昨天我们很可能就这样被杀死。」

我试着安慰她，并跟她解释：「不会的，凯萝——这一次主既然保守我们，他将来还是会保守我们。招待员也实在没有机会阻止他」。但是我的话疲软无力。

整个礼拜凯萝都受着折磨，被惧怕所压迫。她没法睡觉。我发现她老望着前面发呆，一直在心里一次次的重演礼拜天下午的那一幕。

那个礼拜五晚上，凯萝勉强照旧带领诗班练习。照惯例，在练唱前先是半个钟头以上的祷告与敬拜。

圣灵向一位诗班团员说话。她走出来站到凯萝身边，拿起麦克风说：「你知道吗?我相信神刚刚向我显示，我们应该将凯萝摆在主面前来祷告。你们要不要与我一起为她祷告？」

他们便团团围住凯萝，按手在她身上，开始迫切祷告。就在那一刻，五天以来一直在我太太心里酝酿的，以及我的安慰、辅导无法达成的，神都办到了。凯萝完全从惧怕当中得释放。

当我们认真的要从神支取能力时，奇妙的事情便会发生。甚至当我们变得散漫冷淡、不冷不热，基督仍然说：

「看哪，我站在门外叩门，若有听见我声音就开门的，我要进到他那里去，我与他、他与我一同坐席……。圣灵向众教会所说的话，凡有耳的，就应当听」 (启3：20，22)。

这些温和的话，往往被布道家用来对那些还未认识基督的人说，其实却是对耶稣才刚责备的老底嘉基督徒说的。虽然他为他们的昏睡、冷淡伤恸，却仍旧向愿意打开心门的人，提供他那更新的爱与能力。我们愿意吗?


第七章　新奇的诱惑

广告世界里所有的人都知道两个神奇字眼的魅力：「自由!」与「创新!」。不管是在超级市场、报纸、广告招牌上都可以看得到；消费者也必定有所回应。

在今天的教会，我们也成为「创新」吸引力下的俘虏。福音古老的真理似乎不再那么值得一顾。我们迫不及待想要最近的、最大的、最新的教导与技巧。牧者们更是不遣余力的在找一条捷径，或是一个能使我们的教会火热起来的机动性新策略。

记载在使徒行传第四章，早期基督徒们的祷告，三个基本要素正从我们当中逐渐溜走：

「一面叫祢仆人大放胆量讲祢的道，一面伸出祢的手来医治疾病，并且使神迹奇事因着祢圣仆耶稣的名行出来」(29，30节)。

我要特别点出第一个要素：「叫祢仆人大放胆量讲你的道……。」

在第一代的基督徒心里，他们一点也不疑惑要宣告什么。不需要寻找新奇的信息，他们从主耶稣所听来的平实的福音，被认为是最恰当不过的。

不久之前，在一个大型研讨会中我深感惊讶：当聚会中休息的时候，我与其他几位讲员闲聊，我们的话题讲到今天的教会所强调的一些事情。我很快发觉，我简直不知道他们讨论的是什么宗教。

有一个人说，每个信徒都应找出他们历代祖先——甚至追溯到几个世纪以前，了解他们是否参与过任何灵媒聚会，这是很重要的事；除非那个「世代的咒诅」除去，否则我们就无法作一个成功的基督徒；他宣称甚至到我们的子孙都还会有危险。想想看!一个得救的人、一个新创造的人，「他救了我们脱离黑暗的权势，把我们迁到他爱子的国里」(西1：13）——却还在撒旦的咒诅之下!

我想到在布鲁克林会幕教会里有一些海地人，他们是从一个巫毒教盛行的地方来的。如果这个在研讨会里的人的教导是正确的话，这些海地人便有一堆功课待做了——得找出他们那一个高曾祖母曾经涉足邪教，然后依序打破那一长串的捆绑锁链。

我真是不懂为什么。保罗不是已在他的信里说得很明白了吗?第一世纪巫术是到处可见的，难道哥林多、加拉太、罗马的信徒都得去探索他们的家族史，找出撒旦咒诅的踪迹吗?

在另外一堂聚会，另一位讲员说：「属灵争战有三个层次：与每天一般的魔鬼争战；与邪教，比如星象、新纪元运动争战；最后是地域性策略层次的争战，与控制整个地区的邪灵争战。甚至使徒保罗都未曾了解这第三个层次，也不曾实际经验过这样的事工。」这位聪明的教师甚至超越新约里伟大的使徒保罗了!

我无法不想到，布鲁克林区的恶魔名字是什么?邪恶的影响明显充斥在每个街角。我真的能够靠一声斥责就打倒恶者，将整个地区的邪恶势力打败吗?

新约里又有那里讲到这样的策略?彼得曾经捆绑约帕或该撤利亚的邪灵吗?保罗曾花三年的时间在以弗所，这是一个偶像林立的中心，他却没有提到「捆绑女神亚底米的灵」，而她的庙在那个城市是古代世界七大奇观之一。在使徒行传第四章，使徒并没有求问那个控制耶路撒冷的邪灵的名字。

凯萝与我伤痛失望的回到旅馆。多可悲，那些年轻牧者热切的写下这些异样的教导，希望能够藉这些圣经里所没有的教导与技巧，点燃他们在挣扎当中的教会。

我找不到任何证据，足以证明这些讲员实际运用这些观念在地方教会的层次当中。他们的书籍、卡带非常畅销，但我却不明白为什么他们没有到布鲁克林或是其他黑暗的地区，将他们的教导实际演练。

我恐怕这只是一些「技术人员」或「改造者」

或是「有创意的人」的作品，他们觉得有需要改革、翻新，来帮助神的国度。

我恐怕这只是一些「技术人员」或「改造者」或是「有创意的人」的作品，他们觉得有需要改革、翻新，来帮助神的国度。不幸的是，美国的道德气候与教会的属灵气候，证明这些新奇东西是无用的。

魔鬼仍旧猖狂

如果今天的教师与作者真的发现一些新的神学，我不禁要问一个问题：

如果魔鬼果真已多次被基督徒捆绑，那么为什么今天在地上魔鬼仍旧如此猖獗?几年前一个有名的传道人到旧金山，租了一个运动场，在晚上展开了一场「属灵争战」，宣称要捆绑、斥责城市里每一个邪灵与魔君。第二天，他与随员便飞回家了。旧金山因此而成为比较敬虔的地方了吗?

圣经谈到抵挡魔鬼多于捆绑它。彼得前书5：8-9说：「务要谨守、儆醒，因为你们的仇敌魔鬼如同吼叫的狮子，遍地游行，寻找可吞吃的人。你们要用坚固的信心抵挡它，因为知道你们在世上的众弟兄也是经历这样的苦难。」为什么使徒彼得不直接捆绑那吼叫的狮子，解决这个问题呢?

圣经谈到抵挡魔鬼多于捆绑它。

耶稣的确在马太12：29谈到，要先捆绑那壮士，才能抢夺他的家。他讲这个比喻，是紧跟著他从一个既盲又哑的人身上赶出鬼之后。这里的重点是一个人已经得释放，并没有提到宇宙性的问题。这经文讲的是，一个壮士——撒但——已经被另一个更有力的壮士——基督——逐出去。

一个相似的真理，也可以应用到寻求恶者的名字上。在耶稣的事工当中，有几十次与撒旦的接触，他只有一次问它的名字(可5：9)，而这一次也只是跟这个人有关系罢了，跟整个地域并没有关系。再说，使徒从来不曾教年轻的牧者提摩太或是提多问恶者的名字。

请不要误解，我完全相信今日撒旦侵入人们的生活当中，而且我们必须与之对抗。我在事工当中，曾经多次与之对抗。一个礼拜二的晚上，教会的两个会友带了一个十几岁的女孩子来参加晚上的祷告会，他们说这个女孩有毒瘾，需要被释放。他们就只告诉我这些。我并没有想太多，这样的事经常发生（我们的会友都知道，把还没信主的人带到祷告会来，是再好不过的了）。

当聚会进行约半小时，我们敬拜一阵子之后，我说：「这里有一个女孩是会友带来的，希望大家为她祷告，她陷在毒瘾当中。」

会友们带着这个矮小的南美西班牙裔的女孩走到前面来。她看起来两眼呆滞无神——我以为是毒瘾的作用。她的名字是黛安娜。

我一如每个礼拜二晚上，站在台下，与人们一起，在中央走道的最前面。突然，我开始紧张起来；我属灵的警铃开始大作，告知我事情不对劲——有事要发生。

我注意到，我的右边有一位我认识的布道家当天晚上来访。我对她说：「艾美，很高兴今晚看到你来，能不能请你来与我为这位年轻女士祷告?」当她从座位上起来时，圣灵临到她身上，她也有同样的感觉。我们都突然为某种未知的原因，处在「紧急警戒状态」当中。

一位副牧师加入我们，我们按手在黛安娜身上开始祷告：「哦，耶酥，帮助我们，」我安静的说。

就像子弹一样，一提到耶酥到的名字，激烈的狂怒与尖叫立刻爆出来。这个只五尺一寸高的女孩掐住我的喉咙，将带她上来的两个朋友往后甩开。我还没搞清楚发生什么事之前，我整个身体已经被她摔到讲台的边缘上了。戴安娜把我白衬衫的领子撕下来，就像撕一张面纸一样。一个恐怖的声音从她的灵魂深处开始狂吼道：「你们永远得不到她!她是我们的！离开她!」然后开始骂脏话。

这个只五尺一寸高的女孩掐住我的喉咙，在我还没搞清楚发生什么事之前，

我整个身体已经被她摔到讲台的边缘上了。

在会众里有一些人开始大声祷告；有些人已吓得透不过气来，有些人蒙着眼睛不敢看。同时，几位执事跳上来，试着把她从我身上拉开。她小小的个子，竟能以如此大的力气与我们所有的人缠斗。

最后我们终于设法制伏她，那位布道家艾美开始迫切祷告。我靠近这女孩，开始向这恶灵说话：「奉耶稣的名住嘴!从她里面出来!」我命令它。

黛安娜的眼睛翻白，从不到一尺的距离，两次直接向着我脸上吐唾沫。会众开始热切的呼求神的帮助。明显的，我们不是在与某种想像出的「愤怒的灵」争战，这是一个非常典型的鬼附的案例。

几分钟之后，这个女孩便得到完全的释放。她停止咒骂，身体软和起来，于是我们放松紧抓她的手，然后她轻柔地站起来，举起手来开始赞美神。很快的，她开始与众人唱歌，「哦，耶稣的宝血!洗涤我们白如雪，」泪水从她两颊流下来，把她的妆都弄坏了。

黛安娜自此以后在布鲁克林会幕教会服事主十年。最近她与一位年轻人结婚，两个人在大半还未信主的亲人面前，为他们的信仰作了强而有力的见证。今天她是一位很好的基督徒，爱主并愿意专心事奉主。

黛安娜允许我讲她的故事，来解释我们必须对抗撒旦的活动。她的经历非常独特或奇异吗?若照新约记载的标准来衡量，并不奇特。这「就是基督教」，是耶稣与使徒经常处理的。

但是我们不应该期待在属灵国度里发现什么捷径。我们难道忘了，当耶稣差派十二个门徒出去时，他特别「给他们权柄，能赶逐污鬼」……然而他也告诉他们，有些城的人并不欢迎他们。「因为他们要把你们交给公会，也要在会堂里鞭打你们」(太10：1，17)。如果这十二个门徒，只要那么一下子便可以捆绑整个城市的邪灵，耶稣岂不会告诉他们吗?这样不就能使基督徒避免许多冲突!

相反的，耶稣在启示录提到了各个教会，对于他们所将面对的敌对给予严厉的警告：

向士美拿：「你将要受的苦你不用怕。魔鬼要把你们中间几个人下在监里，叫你们被试炼；你们必受患难十日。你务要至死忠心，我就赐给你那生命的冠冕」 (启2：10)。基督警告他们所处的环境相当险恶，却没有给一个快速解决的办法。

向别迦摩：「我知道你的居所，就是有撒但座位之处。」再来他并没有说：「把它踢出去！捆绑它！」没有。耶酥只平静的继续说，「当我忠心的见证人安提帕在你们中间，撒旦所住的地方被杀之时，你还坚守我的名，没有弃绝我的道。」(启2：13)

这位全知的万王之王、万主之主，握有死亡与阴间的钥匙，告诉基督徒要经过这场仗。在这些信里，耶稣描述在神至高无误的计划里，我们无法完全明白，撒但被允许在其中做什么。但是，信徒要靠着这老式的、属灵的坚忍，勇往直前。

今天的人为创新的问题是，这些作法往往无法像他们所宣传的，制造出令人印象深刻的结果来。他们并没有——就我所知，产生出大量的人信主、受浸，或成为强壮、祷告的教会。世界上有那一个城市，如同这些美妙的言辞所宣称的「被神得着」?如同保罗所说的：「不愿意分外夸口」 (林后10：13)，容让圣灵制造出不辩自明的结果，岂不是比较有智慧吗?

某些人说，邪恶的势力会附在某些地区，又有些人宣称某些是神「新的恩膏」的所在；某些城市被说成是受拣选，特别让圣灵倾倒下来的地方。这些到底写在圣经的什么地方?

暗示人们必须旅行到那个特定的教会，去接受神所要给他们的，是完全不合圣经的。布鲁克林会幕教会或是其他的教会，都没有特别的恩膏，能够藉着按手来传给人。使徒行传里，也找不到人们旅行到耶路撒冷或是其他的城市，到「行动之处」(“Where the action is”)去的记载。

在新约里，我们所能找到的是「你们亲近神，神就必亲近你们」(稚4：8)这样的劝诫；责任乃是在我们的身上。在纽约或是旧金山，如果有足够的人全心呼求神，这些城市就会因复兴而全球知名。神对于地理位置没有偏好。

我们很容易偏离「专心等候神」这样的呼召，我们常常从简朴的福音被引开。在使徒行传第四章，使徒只想传讲神的话；对于现代人的耳朵，这个信息似乎太微小了，难道没有更多、更伟大、更新奇的吗?

面对这样一个蔑视基督救恩的世界，我们可以选择在神面前谦卑自己，回到最根本……或是继续自我陶醉。地方教会如果要燃起神的生命，就得回到平衡点。

不再变把戏

神的大能在一个城市里动工的例子，没有比使徒行传11：20-21所记载的更好的了：「但内中有居比路和古利奈人，他们到了安提阿，也向希利尼人传讲主耶稣。主与他们同在，信而归主的人就很多了。」

由于这样的大丰收，因此巴拿巴便从耶路撒冷出发，前去探勘。「他到了那里，看见神所赐的恩就欢喜，劝勉众人立定心志、恒久靠主。这巴拿巴原是个好人，被圣灵充满，大有信心。于是有许多人归服了主」(徒11：23—24)。

这些人到底是谁，竟开拓了一个大有能力的教会，甚至超过在耶路撒冷的母会?我们无从得知他们的名字，我们不知道他们的方法，我们不知道他们是千禧年前派或是千禧年后派，或是千禧年中派。但我们却知道几件事：他们「传讲主耶酥的福音」，并且「主与他们同在」(20-2l节)。

这个教会成为第一个真正多种文化的教会，由多种文化的领袖领导，如使徒行传13：1记载——称呼黑人(译注：尼结(Niger)即黑人)的西面、一些犹太人领袖、一些希腊人，以及与希律一起长大的马念(这点可能会使他被人怀疑吧)，还有其他一些人。然而他们却以一种超越文化的合一，形成一个非常有能力的同工模式。

第一世纪的犹太人与外邦人中间的敌意，甚至比今天的种族斗争还大。神直接面对这样的问题，因为他就是要这样建立他的教会。

在纽约市，种族之间的问题现在比十年前更加严重，许多教会充满一股杀气腾腾的气氛。我们非常需要神的爱来胜过这样的紧张状态，就如同他许多年前在安提阿教会所做的。

没有任何新奇的教导，有办法翻转这个局面，没有一个时尚的捷径、没有任何戏法能够打败撒但。

有一个人告诉我：「你应该要去拿一张布鲁克林的地形图，才能找出布鲁克林最高的点，然后到那里去祷告，敌挡这个地域的邪灵。」

我要说：「弟兄啊，这充其量只不过是旧约里讲的巫术罢了。以利亚的时代，那些拜偶像的到高处(译注：即邱坛)去，记得吗?」我猜他们觉得，这样他们能够取得一个好角度与魔鬼打交道。我如果带着全教会的会众，上到世界贸易中心大楼第一百零一层的观望中心——我们看到的布鲁克林的景观可能会很好，但是却无法令神印象深刻。魔鬼也不会受到什么影响。

另外又有人说：「释放神的能力的关键，在于一面唱歌走过你所住的城市街道。办一个游行，做一些旗帜，并且一面宣告神的主权。」基督徒可能会享受这样的一个活动，但真的会对社区带来什么改变吗?

还有人说：「斥责那恶者，脸朝北，一面双脚踏步；这样便能得胜。」

在凯萝与我度假当中，我们在电视上观看了一个主日敬拜的节目，敬拜当中牧师强调属灵争战。他站在讲台上，身上穿着军装！我猜他大概觉得这样就能吓走魔鬼。我们真的不知道该哭还是该笑。

有谁能向我指出来：新约那里教导我们，我们身体的动作或是如何穿戴会带来任何应允?当怪异的动作成为一个所谓的复兴或是更新的记号时，我们已经丢弃了圣经的根基；这些只会带来问题。

让我们丢弃新奇。如果我们的祷告足够，神将会成就只有他才能做的事。袍要如何做、什么时候做、用什么方式做，都在于他。耶稣的名、他宝血的能力，以及信心的祷告，几世纪来并没有失去能力。

1820年代，当芬尼(CharlesFinney)在纽约的罗契斯特布道时，一年里有十万多人信基督。「整个社区都被搅动」，一个目击者这样说。「酒店关门；人们守安息日；圣殿里充满欢喜敬拜的人……甚至法庭与监狱都看到这个祝福所带来的影响，罪案明显减少，法庭无事可干，之后的几年监狱几乎是空的。」(注1)

我可以保证，芬尼没有「捆绑醉酒的灵」或其他；他只是以神的方式做神的工作，然后整个城市便受到影响。

1904当威尔斯大复兴时，根据历史学家欧文(J．Edwin0rr)记载，一个警官告诉当地报纸：「我们的城里有十七间教会，我们有许多警察四重唱，可以为任何需要的教会提供音乐。」那是因为警察时间太多，实在没有什么事情做。明显的，甚至罪犯也来到教会里。有一个年轻的矿工名叫罗依文(EvanRoberts)，以祷告而不是讲道带领大部份的聚会。

当摩根(G．Campbell Morgan)以及其他著名的教会领袖从伦敦来到威尔斯观察这个复兴时，他们进不了聚会的地方；只能从别人的肩头眺望前面的情况。他们听到罗依文叫大家行进到威尔斯山区的高处去吗?刚好相反：人们经常听到罗依文祷告说：「再低一点，主啊——让我们再伏低一点。」他双膝下跪，开始呻吟般的为威尔斯代求，遵照圣经里降卑自己的祷告模式(请看雅4：9-10，彼前5：6)。

在那几年当中，威尔斯不发生了一波又一波的破产案件——大部份是酒店。

圣经就够了

作为一个传道人，我坚信我不被允许传讲圣经里所没有的。圣经本身就够精彩了。圣经并不是一本无聊的书，必须靠我们替它加点味道。如果我们实行并教导所有耶稣所做、所教的——不偏不倚，就非常精彩了。除此之外，圣经缄默的，就让我们也保持缄默。

作为一个传道人，我坚信我不被允许传讲

圣经里所没有的。圣经本身就够精彩了。

使徒保罗很明白的将这一点写在给哥林多教会的信里，当时哥林多教会正陷入一些混乱之中。保罗尝试将他们推回正轨上，所以他催他们「叫你们效法我们，不可过于圣经所记」(林前4：6)。显然保罗认为圣经的根基是必要的，超过就会带来问题。

同时他也告诉加拉太人：「但无论是我们、是天上来的使者，若传福音给你们，与我们所传给你们的不同，他就应当被咒诅」(加1：8)。

我喜爱赛默(William J．Seymour)所写的——这位独眼、仅受过很有限教育的非裔美国人，他在洛杉矶的阿苏撒街头教会(Azusa Street Mission)1906年现代五旬节运动源起之处担任长老——他写道：「我们以神的话语来衡量一切」，他在1907年的《使徒信仰》(Apostolic Faith)杂志九月号中写道：「每一个经历都必须以圣经来衡量。有人说这样太过分（换句话说，就是太严厉!），但是，假若我们太靠近神的话语，当主再来、我们与他在空中相会时，他会为我们解决这问题的。」

没有人有权力调整福音，或修改神对他教会的计划。

没有人有权力调整福音，或修改神对他教会的计划。这些宝贵的计划不是你或我的，它们是神的。我们必须停止为之焦躁挑剔，我们必须顺服在天父老早以前便已计划好的设计之下。

更深入，而非更广阔

神的事物有一个周边界线，保存在所记载的真理当中，如同—口深井，从来没有人能探知神的真理到底有多深。

进入福音、祷告、圣灵，或是神的爱的大能里，便是更深地投入神的深井中。每一位被神所用的人，都曾进深到这个贮水池。

今天有一个倾向，便是仅只在真理的池水上稍稍拍打、飞溅点水花，便从井里跳开去到外面的泥地上了。「看!——神正在这里做一件新事!」人们这样宣称。当然，六个月左右，这样的新奇事物便消耗殆尽，然后他们又跳到另一片新草地上。他们耗费一生，从神的井的这一边跳到另一边，从来不曾真正探知这活水的深度。

在这口井里，实在没有必要跳出来。谁能探知神丰满无限的慈爱?谁能用尽他对人类的无限怜悯?谁能真正了解从祷告而来的能力？

特别是从1960年代以来，北美的教会时兴的新潮来来去去，新的代替旧的。雷文希(Leonard Ravenhill)是一位来自英国，富有复兴精神的布道家与作者，在他去世前不久告诉我说：「人们说今天的教会正不断增长扩张，没错，现在有十里宽——但却只有四分之一英寸深。」

「从黑暗权势被释放」尤其抓住了我们的幻想。耶酥与使徒确实从还未得救的人身上赶出邪灵，但在圣经里我们却看不出他们这样做是为了基督徒的好处。我们看不到保罗说：「你们哥林多教会真是一团糟。你们应该聚集教会的长老，迫切祷告，为教会会友抹油，赶出在你们教会里『说闲话的灵』；体重过重的，应该将那『过肥的灵』赶出去。那不道德的弟兄与岳母同居的，必须从『欲念的灵』当中得释放。」

保罗对于这些问题有非常属世的解释：它们只是「情欲的事」。他叫人悔改，每天向自己死——而非华丽诱人的驱邪祷告。

我们的文化已被受害者心态带着走，在这种心态下，每一件事情都是别人的错，需由精神疗法、政府补助、诉讼来解决；因此，在教会里人们会说：「都是魔鬼的错，不要怪我。」难怪我们中间少有忧伤痛悔的灵。如果你主要的问题是被邪灵压迫或鬼附，需要别人帮你将它赶出，又何必祷告认罪？今天基督徒或是礼拜的讲道已很少用「罪」这个字眼；很少人感觉需要为自己的过失悔改。相反地，他们从外在找寻一个替罪羔羊。

若你像我这样在市区里作工，会发现这种受害者心态非常强列。「我是黑人或有色人种，所以我一辈子很难有所成就……；我小时后被我的叔叔性侵犯，我还在处理那件事所带来的痛苦……。」

我经常这样回答：「是的，那些事都是真的——但是神比这一切都大。我们没有人负担得起无限期的活在怪罪过去当中。事实上，我的父亲酗酒二十一年之久，到一个地步，他丢了他在西屋公司的工作。他本来只在周末闹酒疯，后来演变成一整个礼拜，最后变成整个月之久。每当他喝酒，他便开始用各种猥亵的话来骂我……他甚至错过我的婚礼。」

「所以，我的一生应该一事无成，是吗?」

「绝不是，我还是要为我自己负责。神并没有给我许可证，让我可以躺在那里不动。神仍然能够掌管我，使我服事他。」

我常常接着指出约瑟生命里一些奇妙的细节，这个年轻人被他的哥哥卖到埃及作奴隶；他被波提乏的妻子陷害之后，被关进监牢里、被遗忘……。当他终于结婚，生了一个儿子，他把儿子起名玛拿西，意思是「使之忘了」。他说：「神使我忘了一切的困苦，和我父的全家」(创41：51)。无论过去如何悲惨，神比任何人的过去都更有能力。他能够使我们忘记——不是藉着抹煞我们的记忆，乃是因为他除去那个毒钩，使它不再能影响我们。

我父亲的生命已经得到救赎，我为此感谢。他已有十三年不再喝酒。今天他与我母亲全心爱主，他们两位都是布鲁克林会幕教会的忠心会友，与有力的支持者。

所有的需要都已得到供应

今天我们如果跑进体育馆去，很可能我们会碰见一些看起来很像运动明星的人，穿着昂贵的爱迪达球鞋、同色系的护膝以及一切的行头。问题是，他们无法把球投进篮里去。他们有着一切最新的行头，但是却不会打球。

作为神的百姓，我们有着一切所需的装备，这些装备已经在我们四周围两千年之久。神已经给我们能够在得分板上得分、并靠他名得胜的一切所需。因此，让我们靠着我们所得到的一切，满怀信心的向前行。

在神没有改变，他现在、将来都一样，渴望着帮助我们的生命、我们的家庭、我们的教会。只要我们肯让他的应许应验在我们身上，就会看到他成就我们未曾祈求、未曾想过的事情，如同他在新约圣经里所行的。该是我们勇往直前的时刻了。


第八章　 市场行销的诱惑

你是否注意到，今天当你跟一个基督徒谈到他(她)的教会时,总是免不了会问聚会的人数。

问题：「告诉我你的教会的情况。主的工作进展如何?」

答：「嗯，我们教会礼拜天大约有三百人左右。」

当我问其他教会的牧师同样的问题时，我总是得到相同的答案，再加另外两个资料：「会友人数大约五百五十人，我们才刚盖了一座教育大楼，我们今年的总收入将会多于四十万。」

聚会人数、建筑物、钱。A-B—C：新三位一体。

安提阿教会有多大?

这样的事情绝不会发生在彼得或保罗的时代。有一件可确知的事是：他们没有属于他们自己的建筑物。他们在人们的家里、在公共庭院、有时甚至在洞穴里聚会。至于预算，他们似乎把大部份的钱都用来帮助穷人。

在五旬节那天之后，数算人数便很少出现。我们注意到使徒行传2：41以及4：4提到关于大笔的人数。之后，19：7说道，在以弗所有「大约十二个人」，在保罗的服事之下被圣灵充满。这之后我们便不得而知了。在林前l：14—16节，保罗甚至不记得他为谁施洗，更不用谈所有的人数了。

安提阿教会的聚会人数有多少?庇哩亚呢?腓立比呢？罗马呢?我们完全无从知道。

在启示录的七个教会之一的非拉铁非教会，会众有多少？显然不是很多。主说：「你略有一点力量。」然而他为他们打了一个璀灿荣耀的高分。

没有任何教会，包括我所牧养的教会，

可以用聚会人数来衡量。

对比之下，老底嘉教会的会众有多少?这个教会「是富足、已经发了财，一样都不缺」，这个事实给我们一点暗示。我们所知道的是，这个教会礼拜天或许可以吸引7000人。他们的帐单都付清——然而他们在属灵上却被严厉的责备。

在所有书信当中，我们找不到保罗说：「我听说你们上一季的聚会人数减少——到底是什么原因?你们要怎么办？」

这使我要说，没有任何教会，包括我所牧养的教会，可以用聚会人数来衡量。虽然我为每个礼拜涌进布鲁克林会幕教会的群众感谢神，但这却不是神恩典的标志。

风尚之外

那么对于一个「使徒行传」的教会，真正要紧的是什么呢?使徒在使徒行传第四章里的祷告，给了我们一个典范：「叫祢仆人大放胆量讲祢的道」(29节)。门徒要的不是数目，而是能够让他们成为合神心意的教会最根本的素质。

大放胆量只有圣灵能赐下。绝没有「大放胆量的教导」这回事；你绝不可能从研讨会学来。提摩太后书1：7说：「因为神赐给我们，不是胆怯的心，乃是刚强、仁爱、谨守的心。」

新约的传道人勇敢的向前面对抵挡，信靠圣灵会带来相信基督所需的坚定信心。他们不害怕。

听听看彼得在五旬节那天怎么说：「你们就藉着无法之人的手，把他钉在十字架上杀了。」(徒2：23)。这样的事是人们最不想听到的。如果雷大卫(DavidLetterman，译注：美国著名的脱口秀主持人)有一张对犹太人听众十大不能说的单子，第一件一定是「你们亲手把以色列盼了几个世纪的弥赛亚杀了」。

但是彼得的勇敢并没有驱走人群。相反的，这些话刺穿了他们的良知。那天傍晚时，一大群人为他们的罪悔改，相信基督。接下去的一章，在医治好了瘸腿的之后，对于聚拢来的群众，彼得仍旧是直接就说：「你们弃绝了那圣洁公义者，反求着释放一个凶手给你们。你们杀了那生命的主，神却叫他从死里复活了。我们都是为这事作见证……。所以你们当悔改归正，使你们的罪得以涂抹，这样，那安舒的日子就必从主面前来到」(徒3：14-15，19)。

当保罗几年之后在以弗所传道，他非常直接的面对外邦人的偶像崇拜，以至于发生暴动。「众人听见，就怒气填胸，喊着说：「大哉以弗所人的亚底米啊!」满城都轰动起来。众人拿住与保罗同行的马其顿人该犹和亚里达古，齐心拥进戏园里去」(徒19：28-29)。这样做似乎对市场大众并不怎么敏锐，对消费者也不怎么友善。

然而，一个强壮的教会就这样被建立起来了。当保罗向他们问安的时候，他能够这么说：「因为神的旨意，我并没有一样避讳不传给你们的。……所以你们应当儆醒，记念我三年之久昼夜不住的流泪，劝戒你们各人」(徒20：27，31)。请注意这里：「神的旨意，我并没有一样避讳不传……，不住……劝戒你们。」这些一直是摆在使徒心中的事奉。

使徒知道，若没有勇敢大胆的态度来宣告神的话，他们便无法建立合耶稣心意的教会。世界上任何地区的任何教会都必须回到这个相同的结论。

使徒并没有试着以巧妙的手法来赢得人心，他们并不以为他们的沟通技巧必须令人感到快慰、舒服，他们的目标是使人的心为自己的罪被刺透。他们一点也不打算问：「人们想听什么?我们礼拜天要如何才能吸引大群的人来教会?」这些是他们从没想过的事；这些事情对于新约里的教会是全然陌生的。

使徒并没有试着以巧妙的手法来赢得人心。他们一点也不打算问：

「人们想听什么?我们礼拜天要如何才能吸引大群的人来教会?」

我们不以圣经的方式来带领人到基督面前，反之却将自己的精力消耗在不合圣经的「教会增长」观念上。圣经上没有说我们应当把目标设定在数目上，却竭力劝我们靠着圣灵、大胆忠心的宣告神的信息。这样才能以神的方式建立神的教会。

不幸的是，现在有些教会却不断的关注人们对于主日敬拜是否满意，并且询问他们喜欢什么。一位宗派专家告诉一位记者：「我们需要学习如何乘上变化的潮流。」(注1)

我们没有任何许可，可以调整福音的信息。无论受欢迎与否、合乎潮流与否，我们都必须忠实、勇敢的宣告：罪是真实的，但是耶稣赦免一切认罪的人。

神从来没有要求建立一个大教会，他只呼召我们在圣灵的恩膏与能力之下做他的工，向他所爱的人宣告他的话，由他带来只有他能够产生出来的结果。于是，荣耀便全然归给他自己——而不是任何宗派。这是神唯一的计划，任何其他的作法都偏离了新约的教导。

神告诉以西结说，如果恶人需要接受一个警告，而他却没有传达的话，那么他们的血将归在先知的手上。今天，对于话语的职事，这话仍是真实的。

慕迪(Dwight L.Moody)一生都因着曾在一个场合里太巧妙的传达福音，而耿耿于怀。在他过世之前六年，他回述1871年秋天在芝加哥所发生的事情：

我打算以六个晚上专注传讲基督的一生。我已经花了四个主日晚上在这个主题上，一路从马槽讲到他被捕、受审判；然后，在第五个主日晚上，十月八日，是我在芝加哥听众最多的一场聚会，我有点为这个成功感到得意，我的题目是「那么，对于这位称为基督的耶稣，我该做什么?」那天晚上我犯了一生当中最大的错误：在讲完道——藉着神所给我的能力——之后，我开始催促人们接受基督，我结束信息说道：「我希望你们将这个题目带回家，在这个礼拜当中好好的思想，下个礼拜天我们要继续谈到加略山的十字架，然后我们来决定我们对于拿撒勒的耶稣该做什么。」

就在那一刻，火警在附近响起，慕迪很快的解散聚会，将人们遣散出会场。这是芝加哥大火灾的序幕，其后的27小时有300人死亡，90,000人无家可归，整个城市变成灰烬。显然慕迪没有机会结束他的系列信息。

他继续说道：

自那次之后，我就再也没见过那群会众。今天我还是忍不住我的眼泪……二十二年过去了……直到在另一个世界相见，我将永远见不到那些人。但是我要告诉你们，那天晚上我学到一个功课，是我永远难忘的：那就是，当我向人传讲基督时，就在当时当场，我要试着带他们作一个决定。我情愿自己的右手被割下来，也不愿给听众一个礼拜，让他们决定要不要耶稣。

难怪使徒雅各写道：「其实明天如何，你们还不知道。你们的生命是什么呢?你们原来是一片云雾，出现少时就不见了」(雅4：14)。福音是这么重要，无法留到明天或下个礼拜，或是等到群众显得比较友善时。

约翰卫斯理在1700年代在野外向英国那些顽固的矿工布道时，可曾告诉自己，我最好不要对他们说他们是罪人，要不然他们可能会走开？

今天在美国，我们有一股反权威的精神说：「我警告你，没有人能告诉我我需要改变。」无论是在讲坛上或是在教牧协谈辅导时，我们太常向这样的心态妥协，而不敢讲说关于罪的真理。我们继续不断的以保罗说的「向什么样的人，我就作什么样的人」 （林前9：22）来作藉口，却没有注意到就在下一节他说：「你们也当这样跑，好叫你们得着奖赏」(24节)。调整我们的风格使人愿意听是一件事，但信息却绝不能改，绝不能使我们空手见主面。

今天在美国，我们有一股反权威的精神说：

「我警告你，没有人能告诉我我需要改变。」

我们仍然相信箴言28：23所说的：「责备人的，后来蒙人喜悦，多于那用舌头谄媚人的」吗?

耶稣是勇于直接面对的；当彼得叫他逃避十字架时，耶酥没有回答：「彼得，你知道，我真的试着了解你的本意，我很珍惜你那么在乎我，不要我受到伤害。」相反地，他对他的头号弟子说：「撒但，退我后边去罢!你是绊我脚的，因为你不体贴神的意思，只体贴人的意思」(太16：23)。

我们心里作何感想?

直指要点

我发现，人们跟我谈他们的问题时，大约百分之90的情况都不是谈他们真正的问题。因此，传道与协谈的挑战其实是找出在问题底下的属灵问题。一位丈夫说：「她不了解我。」对他回答：「是吗?真糟!我为你难过」很容易，但可能真正的实情是：他的举止粗暴蛮横。

我们必须慈爱又坚定的以爱心说诚实话。

有一对惹眼的年轻人，我暂且称他们为米雪与史提，在一个礼拜天晚上聚会结束时，到前面来祷告。两个人都穿得很体面——他穿着一套昂贵的西装，打着一条价值美金60元的丝质领带，她穿着一件时尚的洋装。从她湿润的双眼，我看得出来，在聚会时她被某些事感动了。相较之下，他似乎有些保留，躲避我的眼光。

「能不能请您为我们祷告?」她问道。

「当然」，我说。「你要我为你们祷告什么?」

「求神赐福我们的关系，」她答道。

这句话可以有许多意思，特别是在纽约市。我立刻觉得需要问他们几个问题：

「我祷告之前，如果你们愿意，请告诉我一点你们的背景。你们彼此认识多久了?」

「好几年了。」

再下一个问题并不是很有礼貌，但是我觉得圣灵催促我。

因此，我声色不改的说：「你们住在一起吗?」

立刻，一股震惊。她的眼皮跳了一下，他的头猛然往上抬。我们站在那里，僵持了一秒钟，彼此对视。最后她说：

「是的，……我们是。」

我点点头说：「好，这叫我有点棘手。你们要我求神祝福—件他已经表明他不喜悦的事。他在圣经里已经说得很明白，在婚姻以外的同居是错的。所以在我看来，似乎如果我求他在这样的情况下帮助你们，是在浪费我们每个人的时间，不是吗?」

他们只是看着我。我继续说下去：

「让我告诉你们——让我们回到神的计划。史提，如果现在你另找个地方住如何?你们说你们要神的祝福在你们的关系之中，好，这是第一步；这一步将打开许多祝福的门。」

我能看出史提对这个建议并不怎么热衷。

「你们有家人或朋友在这里，能留你们今晚过夜吗？」没有，他想不到有什么人。

「听着，我们可以为你找一个地方过夜，」我说。「如果神是真的，而你真心愿意他帮助你的生命，那么就按他的方式生活。否则，你们就任意而为吧!当然，这样做最后是自取灭亡；你无法改变神对罪定下的结局，就如同你无法改变的地心引力一样。」

他又提出别的藉口。我找了一位平信徒助手过来，请他为史提安排晚上留宿的床位。

史提与米雪仍然不确定要怎么做。「如果我们还是住在我们住的地方，但不要睡在一起，可以吗?这样应该没关系，是吗?」

我回答：「如果你们两个承认是基督徒，必须避免这种明显的肉体的试探。此外，当你们早上走出公寓时，邻居会作怎样的假设?把事情一路做对来，好吗?」

他们最终同意这个计划。

我必须告诉你，也有些人在同样的情况，却不同意这样做。他们会说一些像这样的话：「嗯，让我们再看看好了」，然后便走出去了。但是至少我晚上可以安然入睡，因为我知道我已经在神的面前将真理告诉他们了。

我也曾接到一些女士写来的信说：「你知道吗，我并不喜欢你那天对我和我的男朋友说的话。你告诉我们应该听从圣经，但是我们不想接受。我想，我应该让你知道：他已经离开我了；就如同你说的，我只不过是一片肉，其他的什么都不是。现在我又独自一人了，我希望我当时听从了你的话。」

史提与米雪的情况最后变得更好，他立刻找到另一个地方住，我们继续辅导、帮助他们，神张开他们的眼睛，使他们看到属灵的真实。然后一件奇妙的事情发生了：在一个礼拜二的晚上，当祷告会将近结束时，我说：「在你们都离开之前，今晚我要给你们一个惊喜，请每个人都起立。」

会众们都起立……然后风琴开始奏起Lohengrin庄严的「结婚进行曲」。后门打开，面带微笑的新娘，穿着一件长洋装，手捧着花，向前走来。人们爆出热烈的掌声。史提整晚坐在靠近我的前排座位上，此时他站起来。就在l，500位观众的见证下，他们在基督面前结合在一起。

在整个过程中有好几次，他们快乐的抽泣声大到人们可以从我的麦克风听到。尽管如此，他们还是设法说完他们的誓约。退席之后，我对观众说：「你们知道吗，这一对新人最近才接受主。」我没有把他们过去的细节说出来，但是大部份人可以猜得出来。他们非常清楚知道，神的恩典与能力能使弯曲的变为正直。

这些年来，这样的事情已经多次发生在礼拜二晚上，总是带来美好的欢庆。

讨好谁?

布鲁克林会幕教会的同工，就是在复杂的情况中也采取勇敢的立场，例如对已经有了小孩的同居男女亦然。要求这个男人暂时搬出去住，但是必须继续付生活费，是很不容易的。但是那些决心悔改的人，便完全遵照这样的方式做。

我常常对同居者说：「你们可能觉得纳闷，到底这个传道人的理由何在？他到底想证明什么？除了讨神的喜悦之外，我没有什么道理。你们可以看到，教会已经坐满人；我们并不急着要新会员加入教会，或是得到你们的奉献。但是我们却急切要讨神的喜悦，好使我们有一天站在他面前时不致羞愧。」

使徒保罗在帖前2：4这样表达了他的确信：「不是要讨人喜欢，乃是要讨那察验我们心的神喜欢。」神没有要求凯萝和我建立一个大教会；他要我们传讲福音，并奉他的名爱人。有些人听了拒绝，却有些人接受了这真理。历代以来一直是这样，但是当我们以神的方式去做的时候，结果总是更充满活力、更荣耀。

神没有要求凯萝和我建立一个大教会：

他要我们传讲福音，并奉他的名爱人。

就如同神警告以色列人不要与迦南人的神——巴力或是亚舍拉混杂，在这个时代，我们也必须对一个叫做「成功」的神特别小心。教会的「大」若是以抛弃真理或使圣灵担忧的代价换得的，便不足取。

假设有一个篮球场，有一个五尺高的篮框，射篮线是三尺远。我当然可以连续射进884球。

我太太跑出来对我说：「你在干什么?」

「我在打篮球。你看，球在这儿，篮板、篮框在那儿。线都画好了。」

凯萝会说：「不对，篮框应该十尺高，线应该是15尺远的距离，那才叫做篮球场。你不过是装模作样，只能算是演出闹剧罢了。」

我们画了很多记号，看起来像基督教，但是我们已经大大的修改了基本特质。许多人白耗力气的将标准降低，想要让教会看起来比它实际的情况成功；讲坛信息必须一贯的正面积极，聚会时间不能超过六十分钟。就是如此，教会在某些情况仍然令人感到不便，尤其是足球季节。到教会去是这么一件沉重的负担，人们大概很快的就会「传真」送他们的「分身」到教会去了。

到教会去是这么一件沉重的负担，

人们大概很快的就会「传真」送他们的「分身」到教会去了。

有一位传道人告诉我，最近有两个家庭离开教会，到别的教会去，理由是他们的停车场交通指挥人员，在指挥车辆离开停车场时，速度不够快。若这些人是在当年的特罗亚，当保罗讲道讲到半夜时，不知他们会怎么做?(参徒20：7)

你能想像礼拜天早上，某个人将麦克风交给彼得，并对彼得耳语说：「好，现在你有二十分钟，我们必须很快的让这些人离开会场，因为马车竞赛一点钟要开始吗」?

事实是，「对消费者友善」可能是世俗化的掩饰。那些只要六十分钟敬拜的人，却能租两个小时长的录影带，并且看更久的NBA、NFL球赛。所以问题不在长度，而在于胃口，为何会有这种倒错的需求呢?

严重的是，我们的子女或孙辈长大后，将有什么教会经验?长时间的等候神，对他们将变得极其陌生；他们的记忆里找不到人们寻求神的例子。他们所能想到的，便是那些经过专业处理、时间控管严格的产品。

我们诗班里的一个团员，最近到一个教会去独唱，他们事前通知她，「我们不希望你唱任何提到基督宝血的歌。人们觉得不舒服，我们这里的目标是要让人们觉得很友善。」

如果人们真的不珍惜「宝血」这个字，因它含有牺牲的意思，那么我们为什么在七月四日(美国独立纪念日)演讲时，总是提及那些为美国牺牲生命的勇敢的男女呢?我们应该避免提及那些为政治自由的理由而流血牺牲的人吗?如果不是的话，我们岂不更应该荣耀神羔羊的宝血，而不管别人怎么想吗?

十字架的信息对于一些人永远是愚昧的，是某些人的绊脚石。但是如果我们的注意力是在市场反应，我们便失去福音的大能。这种惧怕提到基督宝血的态度，是一种过度反应。更糟的是，这近乎异端，歪曲、贬损了好消息的大能。

不以福音为耻的态度到那里去了呢?没有人比神聪明。当他要求以他的方式做他的工时，我们能够确信他能制造出他要的结果，使他得荣耀。神自有创意，我们毋须创新。神完全知道我们需要做什么，并且期待我们像孩子般的单纯信靠他、顺服他。

神没有要我们精明，来吸引那些想要拥有属世智慧的人。不是倚靠势力，不是倚靠才能，不是倚靠电脑，不是倚靠聪明，乃是倚靠我的灵；主这样说(亚4：6)。

在这个时代，我们完全被计划所驱使，以至于神如果要帮我们突破也不可能。很多教会在敬拜的时刻，诗歌的程序是那样僵化，以至于没有任何东西能够打岔，甚至神的灵也不能。敬拜带领者将所有音乐的曲调、转调都背起来了。如果神能够带领以色列人40年在旷野，难道他没有办法不靠这一大套布局，而带领我们一场聚会、一段敬拜与赞美的时间吗?复兴的根本征兆就是：风被允许随意的吹。

我们不需要技术人员与教会设计师；我们需要神。他并没有找聪明人，因为他自己就是。他所要的是人们单纯信靠他。

根据林前14章，如果聚会由圣灵来掌管，其结果对于访客便是「他心里的隐情显露出来，就必将脸伏地，敬拜神，说：神真是在你们中间了」(25节)。这应该是我们的目标。当一个访客进来时，应当有一种神的临在与神的真理的融合，让人的心好似被X—光照过一般，他生命的虚浮被暴露，以至于他在悔改中破碎、降服。

我们是否寻找这个?我们是否为此祷告?今天的教会领袖以此为目标吗?教会会友鼓励他们的牧师不计代价的照主的命令做吗?

怀特(Alexander Whyte)观察1859年的苏格兰大复兴之后，作了这样美好的评论：「在复兴聚会中，会众负责传讲信息。」他的意思是，在传道人、音乐同工以及其他的事奉同工之上，真正向人心说话的，是神与他百姓的亲密相交。

真正的试验

在一场我讲道的音乐研讨会当中，一位男士眼中带泪来见我：「我们刚刚来了位新牧师，」他说。「他对我——音乐传道——的指示是：『请别再用〖教会音乐〗。我要你为主日聚会从百老汇音乐、流行歌曲当中找一些合唱音乐。』」

「我应该怎么办?我像他一样，想让音乐与人们产生关联——但这是不是意味我们原本的音乐无法荣耀神?」

我告诉他，他必须回去见他的牧师，敞开心来作一个长谈。

保罗说，将来有一天，我们的「工程必然显露，因为那日子要将它表明出来，有火发现；这火要试验各人的工程怎样」(林前3：13)。金、银以及贵重宝石能够留下来，但是草木禾稭却成灰烬。

保罗没有说数量会被试验，他一点也没有提到聚会人数。所有的焦点都放在品质。

魏华伦(Warren Wiersbe)对于这节经节，曾向布鲁克林会幕教会的同工，作了一个很有趣的观察。「除了明显的分别——一堆是防火的，一堆不是防火的，这些材料的不同在那里?」

「我想很重要的是，那些草木禾稭都是大量的……就在你门外，或在几哩外之处；任何森林、农田都有许多。」

「但是，如果你要金、银以及贵重宝石，你必须去挖掘；你必须费很大的努力去追求。它们不是到处都有的。你必须深入到地底去。」

对我来说，这些话非常深刻。草木禾稭的属灵工程来得容易多了——一点努力、一点寻找、毋须分娩之痛。只要「砰」—下就有，看起来也很不错，可以耐一阵子。但是如果你要盖一个可以留到审判日的工程，便没有那么容易了。

到那天，你的基督徒同伴怎么想，或是市场专家怎么想，都没有关系了。你我要站在眼光如火焰的那一位面前。我们无法藉着告诉他我们的策略有多聪明，来使他放松标准。我们将面对他的凝视。

他只问我们对他的话语是否勇敢忠心。


第九章　 欠缺能力的教条

我无意将纽约市描绘成为一个完全无神、异教充斥的地方；因为，其实，布鲁克林区在历史上曾被称为一个「遍地都是教会的地区」。在我们的地区，有数不清的建筑物曾经一度是活跃、充满动力的教会。不幸的是，今天它们已经几乎都空了。当邻近地区改变，毒品越来越猖撅时，教会的动力却消退了。

许多教区成员渐渐过世，或者搬到市郊，却慷慨的留下了大笔捐款。因此，今天这些教会在礼拜天或许只有少数几个人坐在会堂里，却仍然能够支付一位全薪牧师的薪水，并使这个「事业」继续下去。其中最出名的是一个市中心的教会，我们曾经租用来做特别布道会的场地。这个会堂可以容纳1,400人，在1930年代以及1940年代，这个教会曾挤满人潮，但是自从1960年代之后，便不再有固定的主日敬拜了。目前他们的会众在地下室聚会。

从此，市中心成为一个被遗忘的宣教工场。本来应该挤满人的教堂空了下来。罪恶满盈，但是与罗马书五章相反的，恩典却不显多。

这是不是因为讲坛不宣讲真理?

就某方面来说，是的——但是很多时候，却不是这样。如果你以为教会衰退都是因为自由派神学或是错误的教义，那你就错了。很多拥有这些寂静无声的教堂的群体，都是最正统的教会。如果你质问他们关于基督的神性、童女生子，或他们是否信奉使徒信经，他们都将光采顺利的通过考核。

那么到底少了什么?

头脑的知识以外

这个缺少的因素便是记载在使徒行传第四章里祷告的最后一句：「一面伸出祢的手来医治疾病，并且使神迹奇事因着你圣仆耶稣的名行出来」(30节)。引起未信者的注意，并搅动他们的心的，便是看到福音显示出大能。

为基督赢得世界，不只是靠严谨的理论；正确的教义是不够的，宣告与教导是不够的，神必须受邀以神迹奇事来印证他的话语(参来2：4)。换句话说，福音必须靠从天而降的圣灵来传讲。

为基督赢得世界，不只是靠严谨的理论：

正确的教义是下够的。

使徒祷告求神行超自然的事，他们要人们知道，他们的信仰不只是地位上的或是理论上的。他们的信仰带有能力。「哦，神啊，伸出祢的手来——与我们一起工作。」他们要一份明显是活着的信仰，一份不只是基于十字架，并且是基于空墓的信仰。十字架，虽是如此剧烈沉痛，却是可由人类观点来理解的：一个无辜的人，被狡诈的政治家与宗教领袖杀害。但是空墓——你能怎么说?唯有超自然的神能够成就这样的事。

今天在太多的教会，人们看不到神的权能应允热切的祷告。相反地，他们听到的是只有少许人关心的、关于神学上的争论。基督教电台与电视节目中，我们往往只是自说白话。

我们今天所面对的是旧约的「誓约宗教」，由无止尽的重覆与命令组合成，要求做到所有正确的事情。现代传道人像摩西一般，从山上下来，呼吁大家委身。每个人都答应，但两天以内便打破誓言；甚少靠着神的大能，使情况继续不断的有所差别；很少人呼求神以一种超自然的方式来颠覆我们自己。

一如当年他对撒狄教会说的，今天耶稣也来向我们说：「我知道你的行为，按名你是活的，其实是死的。你要儆醒，坚固那剩下将要衰微的；因我见你的行为，在我神面前，没有—样是完全的。……若不儆醒，我必临到你那里，如同贼一样……。圣灵向众教会所说的话，凡有耳的，就应当听」 (启3：l-3，6)。

在启示录的教会中，只有两个(别迦摩与推雅推喇)是因为错误的教义受责备，这点岂不叫我们注意?大部份的教会都是因为缺乏属灵生命、不够火热、不亲近主而受责备；这些正是荣耀的基督最想要谈的。

我不是在鼓吹那种煽动情绪的夸张表演。但我与那些使徒一样，比较偏好祈求神伸出他的手、亲自显示他自己。

每逢一个新的基督徒站起来，告诉众人神如何全

然改变他(她)的生命时，没有人会打瞌睡。

当人们看到神真的改变人，并且释放他们得自由，便会专注来看。每逢一个新的基督徒站起来，告诉众人神如何全然改变他(她)的生命时，没有人会打瞌睡。每逢有人得医治，或从控制生命的捆绑中得释放，每个人都注意观看。这些事情见证神是一位大有能力的活神。

谁在营垒之外?

固守纯正的教义是好的，但却不是新约圣经里的教会全貌。使徒不只是像老圣诗说的「固守营垒」罢了，他们祈求神赐下能力在他们身上，让他们走出去，对整个文化造成冲击。

在太多的地方，圣经被严格的批判、击打，教义被争论到清晨三点钟，然而隐含于教义之间的圣灵却被错失了。1700年代早期的一位英国灵修神学作家罗威廉(William Law)写道：「你可以任意阅读任何一章圣经，并从中感到欢愉——你却仍然同样贫乏、空虚、毫无改变；除非它能够全然的、真正的把你转向神的灵，并且将你带人与他完全的联合，完全的倚靠他。」(注1)

要觉察出我们是否正忍受这种断绝的苦，其中一个方法便是看看我们对于那些肮脏的、不属于我们自己的、与大众的形象格格不入的那些人的关心程度。认为教会只被呼召来服事雅痞阶级，或是只向某种特定阶层的人传福音，这种想法是新约圣经找不到的。罪的残害绝对令人不悦——但那便是耶稣来要赦免与医治的。「人子来，为要寻找、拯救失丧的人」(路19：10)。神的灵是怜悯、慈悲、向外伸出援手的灵。

在太多的地方，圣经被严格的批判、击打，

教义被争论到清晨三点钟，

然而隐含于教义其间的圣灵却被错失了。

然而，基督徒对于那些与他们不同的人，却仍常常裹足不前。他们要神先把鱼弄乾净了，然后才去抓。如果有人的金环戴在不寻常的身体部位，或身体有怪味，或是肤色不同，基督徒往往迟疑不前。但是，让我们想想神又是如何来找我们的。那位神圣、纯洁的神亲自来找满是淤泥、恶心、不圣洁的我们。神尽可以说：「你与我如此不同，那么可厌，我宁可不要太靠近你。」但是他不曾这样说。他慈爱的手牵着的，正是这样的我们。

耶稣不只是远远站在三十码外，对长大麻疯的说些医治的话；他触摸他们。

我永远不会忘记1992年的复活节——那天蓝菊萝作她那奇妙的见证，如我在第三章所述。那天，一个游民站在教会的后面，凝神聆听。

晚上的聚会结束，当其他的人继续为到前面来回应接受基督的人祷告时，我坐在讲台的边缘，筋疲力尽。风琴正轻声弹奏；我想要松弛一下。当我正开始让自己放松，头往上抬，就看到这个人，穿着残破不堪的衣服，纠缠蓬乱的头发，站在中央的甬道，大约四排椅子之外，等着我示意他近前来。

我向他点个头，微微挥个手。我心想：看看这个复活节主日的结束竟然是这个样子，这个人铁是要来敲我一点钱的事在这个教会经常发生，而我实在很疲倦了。

当他靠近时，我看到他前面两颗牙没了。但是最令人惊恐的是他的味道——一股混杂着酒精、汗臭、尿液、垃圾的味道，直向我扑来。我曾经遇见许多游民，但这却是我所碰过味道最浓烈的一次。我不由自主的必须把头撇到一边去吸一口气，然后再转回去朝他的方向呼出来。

我问了他的名字。

「大卫，」他轻声回答。

「大卫，你无家可归多久了?」

「六年，」

「你昨天晚上睡在那里?」

「在一个废弃的卡车里。」

我已经听够了，只想要赶快把他打发掉。我伸手拿我夹在后面口袋的钱。

就在那一刻，大卫把他的指头在我面前幌一下说：「不，你不了解——我不要你的钱，我就要死在外面了。我要的是那个红发女孩说的耶稣。」

我有点迟疑，然后闭上眼睛，神啊，赦免我，我祈求道。我觉得自己肮脏、污秽、不值。我，一个传福音的人……当这个人正向那位我刚刚传讲的基督呼求帮助时，我竟然只想要赶快把他弄走。神的爱贯注在我心中，我终于不得不折服。

大卫感觉到我的改变。他往前向我靠过来，伏在我的胸前，把他那颗满是尘土的头靠在我的白衬衫与领带上。我拥抱着他，向他讲述耶稣的爱。这些不只是话语，我可以感觉到爱，我可以感觉到对这个可怜的年轻人的爱。还有那股味道……我不知道怎么解释，这味道刚才几乎让我作呕，但现在对我却成为最美妙的香水。一刻钟前叫我极力排斥的，现在我却沉缅其中。

就在那一刻，神似乎在对我说：杰米，如果你和你妻子对我来说有什么价值，如果你在我的工作中有什么目的的话，就是在于这股臭味。我就是为世界这股味道来死的。

大卫降服于他那天晚上所听到的基督。我们送他进医院去戒毒一个礼拜；我们帮助他修好他的牙齿；他立刻加入祷告圈对。他在我们家过了那一年的感恩节，之后，我们又邀请来他来家里过圣诞节。

我永远不会忘记他送我的礼物，在一个小盒子里是一条手帕……那是尽他所能的了。

今天大卫是教会维修部的主管，督导十个雇员。他现在已经结了婚，做了爸爸。神开了越来越多的门，让他到外面各处作见证。当他说话的时候，他的话语有份量，足以冲击人心，以至于许多牧者都钦羡不已。

当基督徒向外接触人，包括那些在我们社会中不可爱的人时，神也正在触摸他们——并且完全改变了他们的生命。否则我们就只是在绕圆圈，忙着在我们自己人之间查经罢了；神的大能没有彰显在我们当中，因为我们把自己关闭在需要这样的大能之外。

为什么似乎最伟大的神迹故事多来自宣教工场，无论在海外或是本地一些穷困的地方(比如少年进军中心向毒瘾者传福音)?因为在那里有需要。基督徒带着他们完备的教义，延伸到混乱的生命中，这就是神呼召我们所有的人去做的。

若没有把这种怜悯的爱延伸出去，圣经教师与圣经权威很容易变得傲慢。我们为自己井然有序的教义如此自豪，以至于往往变得骄傲自大。我们对于所有的规条理论清清楚楚，而世上其余的人却对神的真理不得其门而入……他们真是可怜。

这种态度将我们所传讲的道的中心点丢失了，最终我们只有一堆教义上的讲究，却很少有像圣经里我们所传讲的事发生。我个人非常厌倦听各种地位与原则的教导。新信主的人群在那里?欢喜快乐的受洗者在那里?活泼热切的祷告会在那里?

又一次，罗威廉这样写道：

我们或许可以将之视为一个规则：耶稣那超然的生命与天性越显明在我们里面，我们对于公义与美德就越敏锐：我们对那些因着罪而导致瞎眼、疾病以及死亡的人，便越怜悯、越慈爱。当我们看到这些人时，便不再表现出一付傲慢的姿态或是自以为圣洁的义怒，取而代之的是，当我们看到这样可怖的疾病的悲惨时,反而有一股温柔与怜恤的爱充满我们。(注2)

凯萝与我都发现，若非神以新鲜涌流的爱来为我们施洗，我们早已在昨日离开纽约市了。我们住在这里，并不是因为我们喜欢这个拥挤、无礼、暴力的城市。每次我遇见或是读到有人竟然强奸小女孩时，都恨不得将他从五楼的窗口扔出去。这里不是一个容易让爱繁衍之处。

但是基督为那人死。除此还有什么能改变他?还有什么能取代在他心里的欲念与残暴?他不可能读我书架上那些神学、解经书籍，他迫切需要被全能慈爱的神的大能所惊动。

如果圣灵没有使我的心与我的教义调和的话，一定有某件关键的事物失落了。我可以尽情确信耶稣基督的存在，但是要能发挥效益，他必须活在我的生命里到一个地步，足以让那些性变态者、妓女以及皮条客都看得到。

为艺术或是为人心?

如果我们不渴求，并祷告期待神伸出他的手行奇事，就不会有奇事发生。这是简单的道理。我们必须给他工作的空间。如果我们只是周而复始的以宗教演讲填满时间，其他什么也没有的话，神便没有什么机会行事。

只要我们一直忙着琢磨我们的演讲术，讲坛便只是我们自己的。让我们来听听一百多年前，伟大的祈祷先知邦得（E.M.Bounds）怎么说：

所有事情当中，最拦阻属灵成果的，非精致的讲道莫数了。在精致的讲道中，传道人的力气被用来使信息的思维伟大，如同艺术作品般的可口，如学术产品般的完美，加以演讲术的雕琢，并悦人耳目，受人欢迎。

在真正的讲道中，信息生发在传道人之前，是他的一部份，从他的生命里面涌流出来。精致的讲道把人与信息分开，这样的讲道令人印象深刻，却不是来自圣灵。虽有影响力，却非完全属灵。这样的信息无法触模人的良心，甚且根本不是以之为目标。(注3)

神对于讲坛的表现，远不如对那些显示神同在的谦卑话语来的看重。让我们看看保罗与巴拿巴在两个彼此邻近的城市的事工，记载在使徒行传14章：

1．以哥念：「二人在那里住了多日，倚靠主放胆讲道。主藉他们的手，施行神迹奇事、证明他的恩道」(3节)。

2．路司得：「城里坐着一个两脚无力的人，生来是瘸腿的，从来没有走过。他听保罗讲道。保罗定睛看他，见他有信心可得痊愈，就大声说：『你起来、两脚站直。』那人就跳起来而且行走。」(8—10节)群众立刻有所反应。

信息加上神的彰显，教义加上能力；这是新约的方式。

一个更保守的例子是发生在前一章，当这两个使徒在居比路岛上向一位政府官员传福音，这位官员「请了巴拿巴和扫罗来，要听神的道」(徒13：7)。一个术士以吕马阻挠真理的宣告，「保罗被圣灵充满，定睛看他」(9节)，斥责他，宣告神要击打他，使他眼瞎。

作者提到保罗的属灵光景绝非偶然：他被圣灵充满。这里有一个人，在那一刻被圣灵充满，而能够面对撒但的挑战。保罗的教义霎时之间被神那压倒性的大能所坚固。「方伯看见所作的事，很希奇主的道，就信了」(徒13：12)。

对这样的教导感到惊讶?是的，因为这是带着能力的教导。人们必须不仅听到，还要能感觉得到、看到、并且经验到我们所说的神的恩典。

这样的事情当然是无法预知的。当我们让神的大能临到教会的聚会中，聚会将不再总是遵循一套预定的时间程序。谁能述说神心里的想法呢?

当我们让神的大能临到教会的聚会中，

聚会将不再总是遵循一套预定的时间程序。

谁能述说神心里的想法呢?

有人说：「在使徒行传里的神迹奇事只是暂时性的，这些事是为了印证使徒的身份，一直到新约完成。现在神的话既已完成，就不再需要超自然的事情发生了。」

我的回应是：既然我们拥有白纸黑字写成的完整启示，而那些可怜的初代信徒却只有旧约，那么此刻神国的进展、信主的人数、胜过撒但的情形，至少也该不逊于当时吧!如果不然，又是什么原因呢?我们是否失落了初代信徒视为必要的珍宝?

我曾遇见一些传道人从电脑印出一个档案，骄傲的向我展示他们在下一年度所要讲的东西。每样东西都已经整齐排列，不再有周而复始寻求神的压力。如果神有其他的想法呢?如果会众明年十月的属灵温度改变呢?若是没有恩膏与先知性的锐利，来宣讲一些从神新鲜领受的话语，教会生活可能会衰退到只不过是一系列的演讲罢了。

想像凯萝与我邀请你来我们家野炊。当你到达时，我在门口欢迎你；我替你挂起你的外套，递给你一张纸条，上画写上今晚的大纲，在上面你看到最初的七分钟我们先来一个轻松的社交：交通情况如何?你的子女最近如何?

接着下面几分钟，我会带你很快的参观一下我们家、后面的阳台等等。再接下来二十分钟用餐，由凯萝谢饭祷告；然后我们开始传菜……。

你会对你自己说，这真是怪异！为什么要这么一板一眼？我们能不能放松，彼此认识一番？如果某个人有些特别的想法，想说些不在节目表当中的话呢？

往往一个教会的聚会，本来应该吸引人到神面前的，却总是一成不变。圣灵的带领与自然发生的事件，都因维持时间程序的藉口而排除。然而，只要聚会的程序严格被限制，我们便看不到复兴。

请了解：我不是在鼓吹混乱，我没有说「怎么做都可以」。我只是要求我们自己记得：我们应该被圣灵带领。耶稣说他要建立教会，因此我们不应太独立自主，以至于失去与这位主要策划人的连系。圣灵行出非比寻常的事情，并不需要事先通知我们。

「因为凡被神的灵引导的，都是神的儿子」(罗8：14)。如果你读福音书，寻找耶稣的日常行程表，你会发现找不着。扫瞄整本使徒行传，去找出使徒的礼拜仪式，你会发现是一片空白。你发现的是，人们被圣灵那股疾风推动，立刻顺服的行动。

耶路撒冷信徒的祷词，摘要记载在使徒行传第四章，「神啊，不要单单送我们去外面讲话，请与我们一起同工，以超自然的方法来印证祢的信息。」至于以什么方式及什么作风，则完全交给神。

芬尼(Charles Finney)，这位布道家本是一个律师，他曾径说，只要有一个听众继续注视他，他便知道自己失败了。只有当他们的头开始低下去、深深地为罪忏悔，他才知道神真的与他同工，产生内心的改变。只有完备的教义是不够的。

事实上，复兴从来不曾被流利聪明的讲道所支配。如果你以马表来测量这些复兴聚会，你会发现其间祷告、哭泣、悔改远比讲道的时间多。在1857到1859年的「祷告会大复兴」当中，根本就没有讲道。然而，这次复兴明显的产生了美国历史上所有的属灵觉醒中最大的一次丰收：横扫整个美国，估计有一百万人信主，当时全国的人口只有三千万。若以今天的美国人口比例来说，便是有九百万人屈膝悔改!

这事如何发生?一位安静的生意人蓝菲尔(Jeremiah Lanphier)在纽约市的一个荷兰人更正教会，离华尔街不到四分之一英哩处，开始了一个礼拜三中午的祷告会。第一个礼拜有六个人出现。下一个礼拜，来了二十个人。再下个礼拜，四十个人……；于是他们决定每天聚会。

「没有狂乱兴奋，只是一股令人难以置信的运动，使人们开始祷告」，欧艾文(J．Edwin Orr)如此报导。「聚会没有讲道，只是随着任何人自由的祷告。」(注4)

到第四个礼拜，1857年的财务恐慌发生；证券市场猛跌，银行破产(一个月内，有多于1,400家银行宣告倒闭)，人们开始前所未有的认真求告神。蓝菲尔的教会开始在三个不同的房间同时举行午间祷告会。百老汇东临的约翰街卫理公会也一样挤满了人，很快的，在坎柏街的柏顿戏院，每天中午也挤了三千人在那里祷告。

同样的情景很快的也发生在波士顿、纽海文、费城、华盛顿以及美国南方。隔年春天，两千个芝加哥人每天聚集在大都会戏院祷告。一个新到芝加哥的二十一岁年轻人，蒙召做主工。他写信给在东岸的母亲，说他要开始一个主日学，他的名字叫作慕迪(Dwight L.Moody)。

有人觉得今天美国缺少传道人、书籍、圣经译本以及精巧的教义声明吗?我们所缺乏的是一份热切的心，呼求主直到他打开天上的门，彰显他的大能。

教导的极限

让我作个大胆的声明：基督教不是一个以教导为主的宗教。这些日子以来，我们几乎被以讲道者为中心的思想所垄断。一个可以站起来并清楚讲解教义的人，被视为最基本的要求；若没有这样的才干，教会就不知道怎么办了。如我在前章所说，北美的教会已经把信息当作聚会的中心，而不是神在人生命里彰显作为的恩典。

在耶稣的时代，犹太人的思想由拉比教导律法来支配。他们的教条非常彻底。耶稣向他们说：「你们查考圣经，因你们以为内中有永生。给我作见证的就是这经，然而你们不肯到我这里来得生命」(约5：39-40)。他们对于白纸黑字的神的话语非常熟悉，但却不认识生命之道，甚至当他就站在他俩面前时。

基督教不是一个以教导为主的宗教。

教导完备的教义，只是超自然的前奏。

将圣经比为箭靶，远不如比做一支箭，带我们指向改变生命的基督。

可惜，那些拉比从来没有了解那位在他们中间的是谁。在他被钉十字架的前几天，耶稣为耶路撒冷哭泣说：「因为你没有认出上帝拯救(来访)的时机」(路19：44，现代中文译本，括号内乃NASB译本直译)。

解释关于神是好的，但是今天太少人真正在他们的生命当中经历这位活基督了。在我们的聚集当中，我们没有看到神的造访，我们也没有注意他向我们伸出的手。

教导完备的教义只是超自然的前奏。它是一个导引、一种界限，确保我们充沛的热情在恰当的渠道当中。

但是，如保罗所说：「因为那字句是叫人死，精意（圣灵)是叫人活」(林后3：6)。如果圣灵在我们当中找不到入口，如果他的工作不受欢迎，如果我们对他可能做的事感到害怕，我们等于将自己置于死地。

我承认，一些极端份子藉圣灵的名义，做了一些疯狂的事情，吓走了许多诚挚的基督徒。混乱的聚会、愚蠢的事情，以及缺乏对神的虔敬，驱使很多人宁可要一个安静、有次序的演讲。但这只是敌人的另一个技俩，让我们「把婴儿跟着洗澡水一起倒掉」。撒但的技俩总是把我们从一个极端推到另一个极端：死气沉沉或是疯狂颠痴。

费高登(Gordon D．Fee)是一位新约学者，他是五旬节的背景：他曾论及关于公众的敬拜说：「在敬拜中，一个人必须要有这种难以置信的、自觉不配的感觉——『我不应该属于这里的』，然而却又夹杂一种全然欢乐喜悦的感觉——『但是完全因着恩典，我属于这里』。令我感到不安的是，在一些五旬节及灵恩教会的聚会当中，有一股不敬虔、没有敬畏的欢乐。」费高登又接着说，但是在太多主流福音派教会当中，「既不敬虔也没有欢乐」。(注5)

老话说得好：「你如果只有话语，会枯萎；你如果只有圣灵，会爆炸；若你两者都有，就会成长。」

我们绝不能因为害怕圣灵而屈服。两百多年前，罗威廉直率地宣称他当时的教会「与当时犹太人的背逆相同的特征是：犹太人拒绝了那位应验他们的律法与先知所教导的基本要理的基督；同样的，基督教正因着拒绝圣灵，而落在一种失败的光景当中。」他又继续说道，正如同犹太人拒绝耶稣，并且引用旧约圣经为凭据，「今天的教会领袖以完备的教义为名，拒绝圣灵的彰显与大能」。(注6)

如果今天这位英国人还在的话，他会怎么说?

哭求更多

我无意暗示布鲁克林会幕教会的敬拜与生命完美无暇。如我一开始时说的，没有完美的教会。我必须诚实地告诉你们，我几乎是一直活在一种失败的感觉当中。每当我想到神能为这个城市所有的需要所做的有多少，而我们却成就如此之少时，便使我有一种热切的心，想要寻求神以更大能的方式来介入。

北美基督徒必须不再安于现况。不再要精巧的小聚会，甚至不再要求教义上百分之百正确的好处。

我们是否躲在神无所不在、他充满全地等教义的后面，特别是抓住「两、三个人……聚会」，以至于我们不愿认真的呼求、期待看到他就在此时此刻，以他的大能在我们的生命当中作工?我们难道不该期待每隔一阵子便看到他的作为吗？我们难道不该恳求他来彰显他自己吗?摩西这样做，约书亚这样做，以利沙这样做，彼得这样做，腓力这样做，保罗这样做。我们难道不该这样做吗?

神会照着我们对他的热切来彰显他自己。他早先所立下的原则仍旧真实：「你们寻求我，若专心寻求我，就必寻见」(耶29：13)。主啊，求你裂天而降，彰显祢自己，成就只有你能成就的。


第十章　 自作聪明

尽管照这个世界的界定称我们是一个成功的教会——众多的会友，将近二十间分堂，诗班在葛理翰牧师的布道会演唱，我们的录影带在全美各地电视播出，各地讲道的邀请频仍；然而，每当我们的牧师在繁忙纷乱的日子中，聚在一起开会时，一股从神而来持续不断的意念便在我们的心中扩散：不要忘了这一切是谁做的，你们还是都少不了我！

如果你已经成为基督徒一段时间了，这样的情况对于你个人亦是真实的。你对于当初神从罪恶中拯救你的那一股激情，现在已经冷却了；你早期在绝望中，因为不知道自己在做什么而哭求主(如同我在亚特兰大大道时的景况)，那些日子已被一种自信与确据所代替。我们都已学了许多，也听说、看过许多了，不但创下一串光荣的记录，也累积了不少的「智慧」。

正是这一切，让我们濒临极大的危险。

我们可从一个名叫亚撒的人的生命中，发现这意味着什么。你或许已经许久没有想到这个旧约国王的事迹，也许你从来不曾想过。大部份读圣经的人，除非是个历史迷，大概总在读完有名的扫罗、大卫与所罗门之后，便浑噩的混过去了。

亚撒是所罗门王的曾孙，神在历代志下花了三整章的篇幅来写他是有原因的。我想他的传记是整本圣经里最重要的传记之一，特别在今天。

亚撒并没有被刻意教养成一个属灵的人。众所周知，所罗门一直远离神，直到接近人生的未了。接下来的耶罗波安，以及亚撒的父亲亚比雅，竟然容许本该是一个敬虔的社会拜偶像。巴力被人当谷神来拜；亚舍拉柱石是男人生殖器官的大型雕刻，被人认为会带来生育，这还算是平常的；竟还有将孩子活活烧死来对摩洛献祭的事。

在这样的属灵气候当中，是谁带领年轻的亚撒，劝他寻求神呢?我们不知道。历代志下14：1-4只告诉我们，在亚撒统治的早期，「行耶和华他神眼中看为善为正的事，除掉外邦神的坛和邱坛、打碎柱像、砍下木偶，吩咐犹大人寻求耶和华他们列祖的神，遵行他的律法、诫命。」

简要的说，亚撒是在说：「暂停!我们手上一团糟。异邦祭坛与不道德的事必须除去，我们要来洁净整个国家；我们要开始遵行主的命令并全心求告他；我们必须让他靠近我们，好承受他的赐福。」

这些人是以色列人，是亚伯拉罕的子孙，住在特别拣选之地，然而他们却处在一个可怕的属灵光景当中。他们的传统背景无法使他们免除不讨神喜悦的后果，他们没有特权可以用来要求免于犯罪的后果。事实上，作为神的选民，这样的身份使神的惩罚临到他们，较之临到他们的对敌还要快。

任何属灵觉醒的第一步都是拆毁。我们寻求神，若不先将我们里面堆积的垃圾清除，便难有所前进。我们必须停止凭理性，必须开始看到我们以前没有注意到的小罪，这些便是拦阻神的祝福停滞不前的原因。

我在想，是不是有政府官员说：「亚撒王啊，原谅我说，但这是你父亲建盖的……你的祖父献了香炉坛，你真的确定要拆毁这些吗?」

如果他们这样问，亚撒会回答：「立刻拆除——就是现在!先父他们错了，这些偶像是从迦南传来的，但我们本不是迦南人。只要这些东西立在这里，神永不会赐福子我们。」

任何时候人们饥渴地想要真正认识神，圣灵便立刻把铲子与扫帚交到他们的手中。丈夫、妻子开始处理那些深藏在婚姻里伤害他们的事件；成年人开始注意对于电视节目与电影的选择；会友开始看到他们的闲言闲语、种族歧视和种种批评论断所带来的损伤。

任何时候人们饥渴地想要真正认识神，

圣灵便立刻把铲子与扫帚交到他们的手中。

我承认这听起来似乎很老式，现代人这种完全不管我们怎么过生活，却高声宣告神的祝福的习惯，我是跟不上的。但圣经又怎么指示我们呢?

罪使圣灵忧伤，并消灭他在我们当中的能力。不管我们戴着什么宗教标签，没有他的祝福，我们便失去神原本要给我们的，以及要我们成为的样式。

大约二十年前的一个礼拜天，在我们还借用基督教青年会的时代，在我接待新会员进人教会时，我即兴说的一些话从那时候起便一直留下来。我说话时，人们在我的面前站成一排，圣灵似乎催促我加上：「现在，以本教会牧师的身份，我命令你们，若你们听到有一个会友讲另一个会友坏话，或是批评中伤的话，不管针对谁——我自己、别的牧师、招待同工、诗班班员，你有权中途制止那人，并对他说：『对不起，是谁伤害你了?是谁疏忽你了?是谁轻视你了?辛牧师吗?让我们现在到他的办公室去，他会跪下来向你道歉，然后我们一起祷告，让神恢复这个身体的和睦。但是，我们不能容让你在他们背后随意批评、论断他们，却没有让他们申辩的机会。』

新会友，请你们了解我是很认真的这样说，我要你们立刻解决这样的事情，同时知道：『如果你是随意讲闲话的那人，我们会面对你，处理这问题。』 」。

一直到今天，每次我们接受新会友，我都讲相同的话。这一刻是严肃的，因为我知道讲闲话是最容易破坏教会的了。不是古柯硷、不是政府的压迫、甚至不是因为没有钱，而是闲话与中伤的话使圣灵忧伤。

人们点头以示了解；结果，谣言与闲言闲语一直很少。当然，我们有几次必须面对几个人的问题，但是，以清洁的心与清洁的言语活在主面前，使我们从一开始便免除许多问题。

亚撒的早期以全国大扫除而出名，神以他的祝福涌流在王与百姓身上为回应。

大挑战

不幸的，全心寻求神并不能免除外来的攻击。十年太平日子之后，亚撒的国家忽然不明原因地被一支古实(衣索匹亚)大军侵入。亚撒的敬虔不能保证他的余生平静无波折。

不幸的，全心寻求神并不能免除外来的攻击。

就在这一刻，神的寻求者已经建立起一个信心存底，准备好面对新的问题。他们完全知道该怎么做：

「亚撒呼求耶和华——他的神，说：『耶和华啊，惟有祢能帮助软弱的，胜过强盛的。耶和华我们的神啊，求祢帮助我们，因为我们仰赖祢，奉祢的名来攻击这大军。耶和华啊，祢是我们的神，不要容人胜过祢。』」(代下14：11)

亚撒的信心不是那种速成蛋糕粉式的信心，只要从架子上拿下来，打开包装，搅拌一下即可。他与他的百姓已经呼求神十年之久了，因此他们不慌乱。他们呼求主起来帮助他们，主便这样回应他们。虽然古实的数目压倒性的众多，古实却被彻底击溃，被扫荡一空，因为「耶和华使其中的人都甚恐惧」(14节)。

这是神处理人的基本原则的典型例子。希伯来书11：6对此表达得最好：「人非有信，就不能得神的喜悦；因为到神面前来的人必须信有神，且信他赏赐那寻求他的人。」我无法把这点讲得够强烈：当我们寻求神，他会赐福予我们；但是当我们停止寻求他……这一切便停止了，无论我们是谁。无关乎我们有多少才干、墙上挂了多少文凭，或任何其他的一切。

亚撒从战场回去的路上，一个先知上来迎接亚撒与他的军队，再一次的提醒他们刚发生的事情：

「要听我说：你们若顺从耶和华，耶和华必与你们同在；你们若寻求他，就必寻见；你们若离弃他，他必离弃你们」(代下15：2)。这因果关系再清楚不过了。

我们越寻求神，便越发觉需要寻求他。亚撒根据经验开始四处张望……发现他早先漏掉的事情，神殿中的祭坛损坏了，他立刻命令人修复。他召集所有的众人举行一个严肃的集会，

在其中他与神重新立约。

神没有呼召我作一个白人中产阶级的基督徒，

他只呼召我作一个基督徒。

后来他惊异的发现：他自己的祖母玛迦太后仍然保有「可僧的亚舍拉神像」(15：16)，他砍下偶像，并贬了这位年长的女人太后的位份。你能否相信亚撒竟有这种胆量，拆他自己祖母的台!全境的百姓不禁彼此心想：「这位王真的认真的在讨神喜悦啊!」

想像他所要面对的社会潮流，想像他必须切断的情结，他面对自己那与神的旨意相违的家族；然而亚撒已经决意不只是要作一个「玛迦的孙子」。

我看到今天很多上教会的人，他们不敢挑战家族的压力。另有些人被中产阶级，或是白人社会、黑人社会所牵绊。神没有呼召我作一个白人中产阶级的基督徒，他只呼召我作一个基督徒。此外，不管他的呼召是什么，他要求我们对这呼召的忠诚必须高于其他任何事物。

作一个寻求神的人必须优先于作一个美国人，提升神的国度必须优先于保存美国文化。任何神所认可的必须优先，任何使神忧伤的都必须丢弃。

我们若不是更靠近神，便是远离神：

没有维持现状的情况。

亚撒知道谁配得他的忠诚；不是他的祖母、他的文化、他的传统或任何东西，而是神自己。他真是一个专一事奉主的好榜样!

失策

如果亚撒的故事就在这里结束，我情愿以任何东西与之交换，可惜事实却不是如此。

二十五年过去了，这当中——就如同发生在很多教会、牧师、诗班指挥，或甚至整个宗派的情况——亚撒不再感觉需要寻求主。我们不知道为什么。我们不知道是否因为对生活的关切使他的灵命软弱；或许他觉得他已经达到属灵高峰，可以放松了。但是圣经教导我们：我们若不是更靠近神，便是远离神；没有所谓维持现状的。

有一天亚撒接获消息说，他北边邻国的一小队军队开始修建城堡、封锁他的疆界(参代下16章)。这敌手与二十五年前的古实军队根本不能相比。这次亚撒怎么做?他会如何反应？

「于是亚撒从耶和华殿和王宫的府库里拿出金银来，送给住大马色的亚兰王便哈达，说：『你父曾与我父立约。我与你也要立约。现在我将金银送给你，求你废掉你与以色列王巴沙所立的约，使他离开我』」(代下16：2—3)。

这真是太奇怪了，这个一生寻求神获致成功的人，现在竟然窃取神的金库，用来收买盟国!

而亚兰王竟也愿意被他收买。他派他的军队出去，对亚撒的敌人施加压力，以色列果真立刻撤退，不再攻打耶路撒冷。亚撒甚至还捡了一些以色列留下来的建材。

换句话说，这一招「生效」了。亚撒说不定觉得很自豪：我用自己的聪明才智想出这个办法来，我真行。

百姓看出他们有一个聪明的领袖。许多教会今天也作同样的假设：只要「1有效」便行。如果有什么技巧能让教堂坐满人、让帐单付清，那一定是神的祝福。看得见的结果证明这策略是神所制定的。这样的想法在我们站在主面前时将被唤醒。

正当亚撒宫庭的官员彼此恭维，称赞这个策略的聪明精敏时……另外一个先知哈拿尼来见王。他一开始说话，大家的脸色便沉下来。

「因你仰赖亚兰王，没有仰赖耶和华你的神，所以亚兰王的军兵脱离了你的手……」(7节)。换言之，将来亚撒绝无法对抗亚兰，他已经不得不与这个外邦国联手了。

神的使者继续说：

「古实人、路比人的军队不是甚大么?战车马兵不是极多么?只因你仰赖耶和华，他便将他们交在你手里。耶和华的眼目遍察全地，要显大能帮助向他心存诚实的人。你这事行得愚昧。此后，你必有争战的事」(8—9节)。

今天神的眼目仍然遍察美国各地、加拿大、墨西哥、海中诸岛，以及全世界……寻找某个人——任何—个人——愿意完全专心寻求他，决意每个心思意念都要讨神喜悦的人。对于这样的人或群体，神要证实他的权能，他的大能要通过这样的人来彰显。

日子一天天过去，神从不停止观看、寻找：岂没有人要呼求他的祝福?他能将恩典倾注在谁身上?难道没有人想要吗？

我们越不寻求神，神越寻找我们。为什么不往他的方向奔跑呢?当耶稣在耶路撒冷圣殿的众人当中呼喊时，他说：「人若渴了，可以到我这里来喝。信我的人就如经上所说：『从他腹中要流出活水的江河来。』」(约7：37—38)。

当我们将自己安置在神永活恩典的管道当中时，所有奇妙、美好的事情都要发生。他的能力帮助我们面对任何军队，无论大或小，并且为他得胜。我们呼求他，他便差我们去完成

那靠着我们自己的钱财、教育或过去的光荣历史，都绝不可能完成的事情。

顽强到底

我真希望我能告诉你亚撒跪下来，乞求神赦免他的迷失、他自作聪明地以政治计谋替代求告神。我真希望我能说，亚撒的心软化，在主面前认罪悔改，回转到他年轻时那样热切的信心。

事实上，正好相反。

「亚撒因此恼恨先见，将他囚在监里。那时亚撒也虐待一些人民」(代下16：10)。

那位年轻的王，曾经带领整个国家寻求神的王，如今却成为一个冷血的压迫者。亚撒的故事向我们显示，当人停止呼求神时，往往变得凶恶傲慢。他们自以为什么都懂，先知的责备只会激怒他们。

我们可将亚撒与他的高曾祖父大卫相比，后者也曾在后来的年日里犯错。其实，大卫的过失甚至更糟：与一个已婚女人的一夜之欢，演变到杀害女人的丈夫，到后来更发生不智的人口调查。但是当先知的责备临到——拿单是其中一例，迦得是另外一例——大卫哭起来：「我行这事大有罪了，」他认罪(撒下24：10)。诗篇51是他在主的面前情不自禁、充满感情、滔滔不绝地认罪的诗。难怪他被称为「寻求神心意的人。」

人有一颗寻求的心，仍然会犯错，但是他们对于责备与纠正的反应，会显示出他内心的状况，这便决定了神对他们的做法。

人有一颗寻求的心，仍然会犯错，但是他们对于

责备与纠正的反应，会显示出他内心的状况。

如果亚撒像大卫一样，在神的面前存一颗破碎的心，谁知道他的人生又将会有什么结局?但是他没有，亚撒最后的结局实在可怜。老年时他患了疼痛难忍的脚病，有可能是尿酸痛风。他跛着脚在宫里蹒跚行走，每一步路都使他的脸显出痛苦的表情。「亚撒作王三十九年，他脚上有病，而且甚重。病的时候没有求耶和华，只求医生。他作王四十一年而死，与他列祖同睡」(代下16：12—13)。

今天基督的国度就像亚撒，正因重病而受苦；我们的生命迹象显得并不好。现在我们面对一个抉择：我们可以稳稳站住，然后为自己的退后评断说：「不要对我说我的属灵生命需要矫正。我过得不错，一切都还可以，不是吗?不要管我。」或者我们可以像大卫，承认事实。

如果我们以一颗忧伤痛悔的心来就近他，在神凡事都能。我们必须谦卑自己，除去生命里的肮脏污秽，倚赖他而不要倚靠自己的聪明。你我的前途都取决于这一件事：寻求主。我们是否承受祝福并将这份祝福传给人，都取决于这个真理：「他赏赐那寻求他的人」(来11：6)。


第十一章　 寻找平凡英雄

当有一天，信心成为眼见的那一天，那时候——只有到那时候——我们才不再需要寻求主。我们会发现自己在天上，与我们一直信靠、跟随的那一位面对面。他本身便是天堂——不是黄金的街道、碧玉做的墙，乃是神的荣耀光辉。我们将认识他，如同他自始认识我们一般。

此外，我们将与那些写在圣经上的男女信心英雄见面，多么令人兴奋!我实在等不及与保罗见面，他写的书信占了新约一大部份，他的生命激励了那么多的基督徒；我渴望见到带领以色列人出埃及的摩西，他为神立下许多伟大的功绩；然后我还会遇见亚伯拉罕、底波拉、约书亚、路得、大卫、希利斯、西比该、亚希暗、希斯罗、撒拔……这些是谁啊？我讲到哪里去了？你说你认不得最后这几个名字？

这些名字都仔细的被列在历代志上十一章。这些战士都是大卫的勇士，神的灵认为他们的表现令人印象深刻，因此将每一位的名字记载下来。因为他们是「跟随大卫勇士的首领，就是奋勇帮助他得国，照着耶和华吩咐以色列人的话，与以色列人一同立他作王的」(10节)。

这些人是我们今天的榜样——虽然我们可能连他们的名字如何正确发音都不会。我承认有一些名字很奇怪：「朵多(Dodo，英文意为巨鸟，译注)的儿子伊勒哈难（EIhanan)」(26节)，我相信这个父亲的名字，其希伯来文意思与英文是不同的!今天有些年轻父母流行为他们的孩子取旧约的名字，比如：塞特、迦勒，但我很怀疑像以太、希弗、弥伯哈、乌西亚……这样的名字会再度流行。

这些人对于神的应许付出他们的力量，并采取勇敢的行动。虽然在大卫还是少年时，撒母耳便已经膏了大卫为将来的王，但这对他们来说还不够。虽然不久之前，以色列的长老聚集在希伯仑，宣称大卫是新的王室，但是在许多村庄以及四境边界，并不是每个人都服他；情况仍然不是很明朗，这位神所膏立的王的王权仍未确立，外邦敌人仍旧住在神给他的百姓的应许之地上。

这些英雄可并不只是像今天许多人那样，闲坐在那里，说：「好了，神既然已经应许了，我相信他会成就他的应许。」他们站起来，采取行动，使应许成真。他们明白神在世上的工作经常是合作计划；当我们放下自己来与他同工时，他便与我们同工。

因此，这些人冒着生命危险，离开他们的家庭，往那危险的边境前进。圣经三次用了一个特别的字眼来描述他们所做的：「英勇事迹」(19，22，24三节；NIV：exploits，中译参现代中文译本)。

同样在今天，耶稣基督的福音只能藉着敢于冒险的大能的男男女女，栽植在那满怀敌意的城市邦国。各地冷淡的教会只能藉着那些拒绝接受现状、真正属灵的人来复兴。只有当有人愿意站在破口上，勇敢的靠着圣灵的大能来争战，迷途的孩子以及破碎的婚姻才能被神的手触摸。

在这些大能的勇士当中，我有幸认识的要数潘迪萝(DeloresBonner)，她是一位非裔美国人，独自一人住在布鲁克林最顽劣的地区之一，她曾经在梅曼奈迪医院作医技人员三十多年之久；凯萝与我是在圣诞节送礼物给教会里的穷困孩童时认识她的。

那天迪萝的公寓里挤满了人，但是那些孩子都不是她的；她从附近的收容所把他们带来与我们见面。他们的生母被自己的种种问题搞得连圣诞节这样的场合都无法露面。

「你怎么认识这些孩子的?」我问她。

她谦虚的随意敷衍我，没有正面回答我的问题。后来我才从旁边的人听来，原来1982年，她在教会的一个祷告会里信主之后，便开始关心在街头厮混以及住在那些破废的房子里的孩子。神感动了她的心，她开始带那些孩子来教会主日学。最初她租计程车带他们来，后来有人听到她所做的，便买了一部车给她。今天她有了一部迷你客车，能够载送更多的孩童与青少年来听福音。

这是迪萝的一小部份故事。每个礼拜天，在不同场次的聚会之间，她督导清洁团队的清理工作，使下一堂聚会的人有整洁的会堂敬拜神。每礼拜六她与福音队出去，到政府盖的组屋区去敲门，与人分享神的爱。周间，我发现她跪在楼上，与祷告团队轮流为人们的需要代祷。她与宣教队到秘鲁时也同样这么做，当我在野外讲道时，她与一群人为我呼求神。

当我们在布鲁克林会幕教会一年一度的「年度杰出女性」要表扬她时，她显得不自在，也没说什么。但是整个教会都知道，在我们当中的是一位属神的大能女子，她的美名超越这个世界肤浅的价值体系。

迪萝是一个拥有安静决心的女人，如同历代志上12：18所说的：「那时神的灵感动那三十个勇士的首领亚玛撒，他就说：『大卫啊，我们是归于你的!耶西的儿子啊，我们是帮助你的!愿你平平安安，愿帮助你的也都平安，因为你的神帮助你。』大卫就收留他们，立他们作军长。」神的权能与人的努力的结合在此再一次显明。

很奇怪的，在大卫的名单上有两个人甚至不是犹太人，他们是永不被准许进到圣洁的会幕里敬拜的。亚扪人洗勒(代上11：39)以及摩押人伊特玛(46节)，他们正是来自「错误」的国籍。然而，洗勒与伊特玛最终仍被表扬，因为他们为属神的王冒险争战。

这些人都是凡夫俗子，却为神做了不凡的事。他们提醒我们那些记载在使徒行传4：13的「没有学问的小民」。大卫的三十个大能勇士都不是皇族，他们不是西点军校或是安那波利斯（译注：美国最有名的军校)的毕业生。他们只是从一些小地方——亚拿突、提哥亚、基比亚来的，他们下了决心要为神的受膏者立下英勇事迹。

这个时代所需要的不是满口时髦术语、装腔作势地攻击人道主义、新纪元、或是其他各种问题的基督徒。我们需要许多男女，他们愿意从今天不敬虔的潮流当中、不祷告的教会当中、破碎的家庭当中，以及缺乏热忱、软弱苍白的福音当中踏出来。他们不一定去上神学院，但是他们却是神所教导、所训练，真正能够在属灵国度当中作战的。

验证的时刻

大卫名单上的第一个人雅朔班，「他是军长的统领，一时举枪杀了三百人」(代上11：11)。听起来似乎是不可能的事，若没有神的权能超自然的彰显，他绝不可能做成这事；单靠人的勇力，绝不可能在一比三百的情况当中得胜。

每当我们面对属灵的事，若非倚靠神踏出去，冒险到前线战场，我们永不会知道我们的潜力有多少；若非与我们的王连结，靠他的名出去建立他的国度，我们永远无法经历能力与恩膏的可能性。我们若只安坐在自己人当中讨论圣经、彼此抱怨今天社会的可怕与黑暗，无法释放出神的权能。他与我们在战场相会；当我们面对必须击倒的敌人时，他便灌注能力在我们身上。

若非倚靠神踏出去，冒险到前线战场，

我们永不会知道我们的潜力有多少。

在12-14节我们看到以利亚撒，他在一次与非利士人的重大战役中，与大卫并肩作战。我们从圣经的描述知道这场仗多么难打：「非利士人聚集要打仗，那里有一块长满大麦的田，众民就在非利士人面前逃跑。」这绝不是一场小战争，这是一场全面性的战争，面对一个超强的敌手。许多受到惊吓的以色列人看到前面来的大群敌阵便逃命了。

但以利亚撒绝不是如此，他与大卫「便站在那田间击杀非利士人，救护了那田。耶和华使以色列人大获全胜。」又一次我们看到人与神联手的果效，神不独自行动，他没有从天上放出闪电把非利士人烧毁；相反的，那天他在全地寻找那位愿意站在麦田间、接受他超然帮助的人。当其他的人都害怕逃命时，这两个人——大卫与以利亚撒——坚定的站住。

在撒母耳记下23：10对于以利亚撒甚至有更详细的记载：「他起来击杀非利士人，直到手臂疲乏，手黏住刀把。那日耶和华使以色列人大获全胜，众民在以利亚撒后头专夺财物。」他是如此紧握并挥舞他的武器，肾上腺素分泌如此高昂，以至于他的肌肉紧张到无法放松武器。真正是神大能的勇士!

今天的世界渴求的便是像这样的决心，与孤注一掷的信心，紧紧抓住圣灵的宝剑，就是神的道，绝不松手——直到得胜。

如同以利亚撒，有一个鲜为人知、鲜为人见的人物，是第二次大觉醒伟大布道家芬尼的同伴，他的名字叫但以理·纳许〔Daniel Nash)。当他在纽约州时，曾经有一段暗淡无光的牧会记录。当他四十八岁时，他终于决定完全奉献自己为芬尼的聚会祷告。

纳许老爸——许多人这样称呼他——总是悄悄地在芬尼到达前三、四个礼拜前，溜进芬尼即将前往的村镇，租下一间房间，找到两、三个跟他有相同心志的基督徒，开始在神面前恳求。在一个村里，他所能找到的最好的房间是一间阴暗潮湿的地窖，这里便作为他的代祷中心。

在另一个地方芬尼这样记载：

当我到达一个村庄开始复兴聚会，有一位女士与我联络，她经营一家寄宿屋。她说：「芬尼弟兄，你知道一位叫纳许老爸的人吗?他与另外两个人已经在我的寄宿屋三天，到现在还未吃过任何东西。我打开门瞧一下，因为我听到他们的呻吟声，我看到他们把脸埋着；他们已经这个样子三天了，伏倒在地板上呻吟。我想他们一定发生了什么可怕的事情，我不敢进去，不知该怎么办，能不能请你进去看看他们?」

「不用，不需要，」我答道。「他们只是在祷告中经历灵里的分娩之苦。」(注1)

等到公开聚会开始，纳许通常没有参加，他继续在他的藏身处，为圣灵使人认罪、溶化众人的心祷告。若反对之声响起——在粗暴的1820年代这是常有的事，芬尼会告诉纳许老爸，他就会更迫切的祷告。

有一次，一群年轻人公开宣称他们会来聚会处闹场、阻挠聚会；纳许在祷告之后，从阴暗处走出来与他们对抗：「现在来吧!年轻人，对付我!一个礼拜之内神会打散你们，让你们当中几个人转向神或是几个人下地狱。因主真是我的神，这事必要发生!」

芬尼承认，这一刻他以为他的朋友越份了，但是就在接下来那个礼拜二早上，这群年轻人的领袖忽然出现在芬尼面前哭泣，承认他罪恶的态度，并将自己献给基督。

「我该做什么?」他问道。这位布道家差他回去，告诉他的同伴是什么改变了他的生命。在那个礼拜结束前，「那班年轻人，若不是全部也几近所有的，都归向基督。」芬尼这样报导。(注2)

1826年，有一群匪徒在一个镇上将芬尼与纳许的肖像焚毁，他们看出这两个人，不管是那一个，都同样对他们的邪恶构成威胁。

1831年冬天，在纳许过世前不久，他在一封信里这样写：

现在我信服了，这是我的责任与特权，也是每一位基督徒的责任。我们应该尽可能的祷告，使圣灵降临如同五旬节那天那样，甚至更大的降临……。我的身体疼痛，但我却在神的里面极其快乐……。我才只开始了解耶稣说：「你们祷告，无论求什么，只要信，就必得着。」(注3)

纳许死后四个月，芬尼停止了巡回布道，成为纽约市一个教会的牧师，因为他那位打破地狱之门的同伴不在了。今天如果你想要探望纳许的墓，你必须开车到纽约州北边，将近加拿大边界；在一条泥土路旁，一个被人遗忘荒废的墓园里，你可以找到墓碑上这样写道：

但以理·纳许

与芬尼一起作工

祷告的勇士

1775年11月17日至

1831年12月20日

纳许在他的时代是一个无名小卒，人们可能觉得这个卑微的人不值一提，因为他活在一个完全不同的层级。但可以确定的是，纳许在天堂与地狱都非常出名。

圣经里面提到另一位但以理，他的委身在神的院中显得特出。「忽然有一手按在我身上，使我用膝和手掌支持微起……。他对我说：『大蒙眷爱的但以理啊……。』」(但10：10，斜体字为附加的)。想像被天上肯定的滋味!

那些属神的大能的男男女女，他们将地上令人分心的诱惑抛在一边，

建立起属灵国度的丰功伟业，在地上他们是否有名气并不重要。

这些便是属神大能的人的光景。他们在天上是有名的，他们所赢得的冠冕，使地上一切的财富显得像廉价粗俗的亮片。在地上他们可能卑微、默默无闻的见证主、教导人、带领人、祷告，但是他们却是天上谈话的重点。

历史上的每个世纪、地上的每个大陆，正是像这样的勇士把神的国度向前推进。他们将地上那些令人分心的诱惑抛在一边，建立起属灵国度的丰功伟业。在地上他们是否有名气并不重要，他们的确是英雄人物。

谁?我们?

在历代志上11：22里，大卫的大能勇士名单中向我们介绍一位叫作比拿雅的人，他的英勇事迹包括战胜两个最强悍的摩押人；他并且在下雪时在坑里杀了一只狮子。可能最令人惊讶的是他杀了一个埃及人，这埃及人的身高足以作为芝加哥公牛队先发上场的中锋；这位巨人手里拿着枪，枪杆粗如织布的机轴，而比拿雅只拿着棍子。

「从埃及人手里夺过枪来，用那枪将他刺死。这是耶何耶大的儿子比拿雅所行的事，就在三个勇士里得了名。他比那三十个勇士都尊贵」(23—25节)。

在那个时代，博士学位不能带给人荣誉，金钱或是传媒无法使人得到荣耀，荣耀是为王行出英勇事迹所带来的。

今天谁为神行了英勇事迹?敌人在哪里被击溃?这是所有怀着属灵心志的人最大的渴望；这些人不会被精练的讲道与圆滑的组织技巧所蛊惑。那些被神所恩膏、要为神成就大事、改变情况的大能的男男女女在哪里呢?

今天谁为神行了英勇事迹?敌人在哪里被击溃?

我想我至少认识一位有着属神大能的人。葛雷娜(Rina Gatdula)是一位菲律宾裔女子，她就像凯萝与我的姊妹。神在布鲁克林会幕教会的早期，差派她在我们中间，她那股豪迈的精神为我们带来极大的祝福。当我们的招待人员被醉汉或无故逛进教堂的凶悍的人吓倒时，雷娜便以一股从圣灵而来、无畏的勇气面对面应付这些人。

虽然她在公众演说上并不特别有恩赐，却从事祷告与代祷的服事，这些服事帮助我们度过许多争战。无论是为了更大的建筑物，或是为了一个冷淡退后的人能够回到主面前，她都有着比拿雅的精神。当那些有需要的人来到圣坛前寻求帮助时，她绝对紧紧抓住神，她深明与人们「祷告到透了」的艺术；许多人便因着她陪伴他们在施恩宝座前，因而在基督里得到释放。

她是如此独特的不屈不挠，以至于当她搬到别的地方去时，那里的教会简直不知该如何待她。他们不了解她的恩赐；他们只看到她的英文很有限，她也没有一些聪明的技巧；结果他们便不容许她参与事工。

今天，雷娜在布鲁克林会幕教会开拓的教会当中，包括国内以及海外，来去旅行、提醒、劝勉大家：他们能够靠着神行出英勇事迹来。她似乎总是能够挑起祷告的火花，无论是在荷兰、旧金山、利马、秘鲁，她都是一个信心女英雄的活榜样。

想想全美国五十州有多少传福音的教会——假设有二十万间好了。如果一间教会平均每周带两个人信主——可不是从街尾的第一浸信会或是第一拿撒勒人会抢过来的人喔，而是真的为神的国度赢得的新人，那么一间教会一年便会有100位新受洗的信徒，全国一年便有两千万新信徒。

目前全美国人口约有两亿七千万。一个教会一个月只要能带八、九个人接受基督，两、三年内整个美国将大大不同。任何一个认真教导圣经的教会，能不为着教会的王的缘故，立下这样温和的目标吗?

神对地方教会的计划一直是以传福音为中心，那些被带到基督面前的人便在他们能够被牧养、被门徒训练的地方生长。这样便能避免许多移位问题，即我们常见到的情况——超教会的事工机构试着做许多本来该由地方教会做的事。

专注在传福音上，当然将会迫使我们回到更严肃认真的祷告，并强调耶稣基督简单的福音。神会，且只有他能，预备我们面对得胜的属灵争战。一位真正有心的信徒，不会像现在这样有时间看这么多电视；许多活动必须放弃。活在圣经当中、呼求主、禁食，然后向还没有得救的人传福音，这些便使我们的时间耗尽了；我们会愿意无论付上什么代价都要得到神的恩膏。

一些在小村落里的教会，每年达到一百人可能会有困难，但是在市郊的教会能够补上，在市郊的需要与机会都大。

如果美国的教会真的开始行动，为建立神的「英勇事迹」努力，今年为基督赢得两千万人，明年再两千万……，三、四年后我们会认不得我们的文化了。百老汇与好莱坞必须认定观众的喜好已经转变，堕胎诊所会开始找不到顾客，吸毒人口会直线下降。

有些人会攻击我是在作理想主义的白日梦，但是这难道不是耶稣升天前告诉我们去完成的最后一件计划吗?「所以你们要去，使万民作我的门徒，」他说：「奉父子圣灵的名给他们施洗，凡我所吩咐你们的，都教训他们遵守，我就常与你们同在，直到世界的末了」(太28：19-20)。到底是什么才能震撼宗派领袖、牧师、平信徒，看到有一天我们都必须在神的审判台前作一个交代?我们自觉不配并不能成为藉口，他已经应许：当我们决心开始扩张他的国度，他要与我们同工。

为神勇敢

在历代志上十一章里的大能的勇士，甚至帮助大卫为他的王国征服了一个新的首府，在4—9节里讲到这个故事。今天的以色列国，已经为这个犹太人生活中心的耶路撒冷城，庆祝建城3000周年纪念。

这可不是一件容易的事，住在这城的耶布斯人坦白的告诉大卫：「绝对不可能的，这是一个坚固保障之城，你无法攻进来的。」其实，在撒母耳记下5：6记载他们对大卫的侮蔑：「就是连瞎子、瘸子都能抵挡你进这城。」

因此，必须要靠所有的办法，为神行出独特的事迹来。每当神搅动我们的心到一个新的地方建立他的国度时，对敌一定会来刺激我们。那恶者总是想要说服我们，对我们说：我们已交锋许久，一定很快会丧尽颜面的。

但是大卫与他的勇士继续努力，他们不肯转身退后。更甚的是，大卫作了一个非比寻常的提议：「谁先攻打耶布斯人，必作首领元帅」(代上11：6)。这意味着要第一个冲上墙头迎战，面对全副武装的士兵，以及迎面而来的乱箭与石头。大卫的年轻外甥约押便抓住机会立下战功，他第一个破城而入，因此作了大卫的元帅多年。

这却不是我们今天教会选择领袖的方法。我们以履历表、年资、形象、教育，以及其他半打以上人意的要求条件来挑选。相反的，大卫选择在真实世界的争战里刚强勇敢的人。

如果我们够勇敢，敢于继续在属灵争战中进攻，作为一个祷告与信心的大能的人，神便能藉我们完成无限的工作。我们有些人将成为像大卫王、布凯撒琳(译注：救世军创始人布威廉之妻)、芬尼这样赫赫有名的人物；其他的则隐名埋姓如同以利亚撒、纳许，以及葛雷娜等人。这些都不重要，重要的是为这个黑暗的世界带来神的权能与光明；当教会从冷淡、漠不关心改变成为彰显神工作、圣灵运行的地方，我们将看到地方社区被神触摸之后的不同。

我们现在所崇敬的教会历史中的英雄，没有是因着他们的聪明的；他们都是神大能的勇士。慕迪从未正式被按立，芬尼不曾上过神学院，然而整个城市却因着他们满有恩膏的工作，而被神所造访。

现在正是时候

到底是什么阻挡了我们成为主大能的勇士?神不曾改变，他仍然比任何对敌加给我们的攻击更强。

对于圣灵完全丰满的能力，没有任何个人或教会的情况是太无望、无可救药的。神再没有比现在这一刻更想要采取行动的了。他正等候我们认真的看待他的应许、勇敢的来到他的施恩宝座前。他要我们就在敌人攻击之处面对敌人，靠着基督的名坚定抵抗。当我们如此做时，神要以天上一切的资源来帮助我们。

亲爱的天父，感谢祢的怜悯，与祢藉耶酥基督赏赐的救恩。求祢赦免我们所有的罪与亏欠，使我们靠近祢，并在我们所有的人身上开始一项恩典的新工作。

使我们成为祢所要我们成为的人，将祢的疾风烈火充满在我们的教会当中，破碎我们的骄傲，软化我们的心，充满我们，使祢的圣灵涌流出来。

    喔，神，求祢成就这一切，好使耶酥的名高举在全地上。

    阿们。


给牧师的话

我一直对于向牧师说话感到有些挣扎，因为我深知自己缺乏传统的训练。但是在那实际经验的学校里，圣经真理的印证是有目共睹的，这便是我在这里所试着分享的。

下面所提到的是出自我内心的感触，因为我们都是为了要完成神对我们生命的呼召：

1．今天每位真正在岗位上服事的牧者，就如以弗所书4：11说：「是因为基督使一些人作……牧师与教师」(NIV英文直译)。事工不是你的或我的想法，从最起初便是神的计划。他托付我们一份神圣的特权，并因此赋予我们可畏的责任——为此，有一天我们必须在他的审判台前有所交代。

让我们都带着一份渴望被神接纳的心来带领我们的会众，而不是只专注于当代潮流或为了得到同侪的认定。基督有一天必要验证我们工作的品质，他对于牧者圈子所设定的潮流没什么兴趣，因此我们都必须存谦卑敞开的心在他面前，让他重新来安排我们所做的，好达到他的认可。

2．我们都必须面对这个事实，就是我们的教会以及所有的事工都是神所要的，都是浸透在祷告当中的。没有任何新的启示或教会增长技巧能够改变一件事实，就是属灵能力永远紧紧连结于与神相交。如果我们不祷告，如果我们的教会不渴求神的临在，我们便永远无法达到在他里面最高潜能的发挥。

3．许多来参加我们礼拜二晚上祷告会的访客得到激励，想要回去之后也这样做。但是非常重要的是要分辨神的带领，辨识会众实际的灵命温度，来决定下一步该怎么做。

有一些牧师开始与我们相似的祷告会，也看到奇妙的回应，另有一些人却经历到令人失望的状况。往往因为教会缺乏祷告的灵，周间祷告会虽然非常合于圣经且精神可佳，却仍旧显得冷冷清清。这样的结果令牧师气馁，当他们眼见每个礼拜越来越少的人来祷告会，更是双重打击。

我往往鼓励这样的牧师重新安排主日敬拜，讲道的时间可能可以减短，当讲道结束，邀请那些觉得有感动的人上前来祷告。请同工以及在你四周的教会属灵领袖与他们一起祷告。「圣坛敬拜」是什么?即是小型祷告会。

当人们对于把需要带到神面前觉得越来越自在时，祷告的灵便开始凝聚，神便能带领你们下一步路。我们必须要一直记得祷告是从圣灵来的恩赐，我们无法靠自己造成；因此给神时间在人们心中做工。一旦人们经历到他临在的喜乐与能力，神便能够行更大的事。

4．让我们决心绝不接受这样的藉口，认为神无法在我们目前的状况中工作……认为我们当中的人太富有……太穷困或太市中心……或太郊区化……太传统或太前卫；这样的想法在圣经中绝对找不到。无论教会是什么族群或地处何方，我们都能看到神仍然如同他在使徒行传里所行的，因为他永不改变。惟一会改变的就发生在我们中间。

让我们的内心立志朝他的方向来改变，看他行那令人无法置信的事，赞美他荣耀的恩典!


注 释

二、着火

1. Tom Carter, comp., $purgeon at His Best (Grand Rapids: Baker, 1988), p.155: selections from the 1873 edition of the Metropolitan Tabernacle Pulpit, p. 218.

2. Andrew A. Bonar, Heavenly Springs (Carlisle, PA: Banner of Truth Trust, 1904), p. 15.

四、有史以来最伟大的发现

1. Tom Carter, comp., Spurgeon at His Best (Grand Rapids: Baker, 1988), p.145: selections from the 1901 edition of the Metropolitan Tabernacle Pulpit, p. 247.

2. Copyright ~ 1989 Carol Joy Music\ASCAP (admin. ICG)\Word Music\ASCAP. All rights reserved. Used by permission.

五、耶酥生气的那天

1. J. B. Phillips, The Young Church in Action (New York: Macmillan, 1955), p. vii.

2．同上，p．viii．

3. Lyle Wesley Dorsett，E.M.Boands,Man of Prayer(GrandRapids：Zondervan，1991)，p．134．

六、战栗的时刻

1．Andrew A．Bonar,Heavenly Springs(Calisle，PA:Banner of Truth Trust，1904)，p．34．

七、新奇的诱惑

1．Cited in V. Raymond Edman，They Found the Secret (Grand Rapids：Zondervan，1984)，p．46．

八、市场行销的诱惑

1. Marc Spiegler,"Scouting for Souls，"American Demographics(Marchl996)，pp．42-49．

九、欠缺能力的教条

1．William Law,The Power of the Spirit(Fort Washington,PA Christian Literature Crusade，1971)，p．19．

2．同上，p．124．

3．E．M．BoundS，Powerful and Prayerful Pulpits(Grand Rapids：Baker,1993)，p．55．

4．J．Edwin，Orr,America's Great Revival(Elizabethtown，PA：McBeth Press，1957)，p．11．

5．Quoted by Wendy Murray Zoba，"Father,Son，and...",Christianity Today (june l7，1996)，p．21．

6．Law,THe Power of the Spirit，p．23．

十一、寻找平凡英雄

1．Cited by J．Paul Reno，Daniel Nash: Prevailing Prince of Prayer (Asheville，NC：Revival Literature，1989)，p．8．

2．更完整的描述，请见Garth M．Rosell and Richard A.G．Dupuis，eds.The Memoirs of Charles G. Finney：the CompleteRestored Text (Grand Rapids：Zondervan，1989)，pp．119-20．

3．Reno，Daniel Nash，p．160．

上一篇


第八章　 市场行销的诱惑

你是否注意到，今天当你跟一个基督徒谈到他(她)的教会时,总是免不了会问聚会的人数。

问题：「告诉我你的教会的情况。主的工作进展如何?」

答：「嗯，我们教会礼拜天大约有三百人左右。」

当我问其他教会的牧师同样的问题时，我总是得到相同的答案，再加另外两个资料：「会友人数大约五百五十人，我们才刚盖了一座教育大楼，我们今年的总收入将会多于四十万。」

聚会人数、建筑物、钱。A-B—C：新三位一体。

安提阿教会有多大?

这样的事情绝不会发生在彼得或保罗的时代。有一件可确知的事是：他们没有属于他们自己的建筑物。他们在人们的家里、在公共庭院、有时甚至在洞穴里聚会。至于预算，他们似乎把大部份的钱都用来帮助穷人。

在五旬节那天之后，数算人数便很少出现。我们注意到使徒行传2：41以及4：4提到关于大笔的人数。之后，19：7说道，在以弗所有「大约十二个人」，在保罗的服事之下被圣灵充满。这之后我们便不得而知了。在林前l：14—16节，保罗甚至不记得他为谁施洗，更不用谈所有的人数了。

安提阿教会的聚会人数有多少?庇哩亚呢?腓立比呢？罗马呢?我们完全无从知道。

在启示录的七个教会之一的非拉铁非教会，会众有多少？显然不是很多。主说：「你略有一点力量。」然而他为他们打了一个璀灿荣耀的高分。

没有任何教会，包括我所牧养的教会，

可以用聚会人数来衡量。

对比之下，老底嘉教会的会众有多少?这个教会「是富足、已经发了财，一样都不缺」，这个事实给我们一点暗示。我们所知道的是，这个教会礼拜天或许可以吸引7000人。他们的帐单都付清——然而他们在属灵上却被严厉的责备。

在所有书信当中，我们找不到保罗说：「我听说你们上一季的聚会人数减少——到底是什么原因?你们要怎么办？」

这使我要说，没有任何教会，包括我所牧养的教会，可以用聚会人数来衡量。虽然我为每个礼拜涌进布鲁克林会幕教会的群众感谢神，但这却不是神恩典的标志。

风尚之外

那么对于一个「使徒行传」的教会，真正要紧的是什么呢?使徒在使徒行传第四章里的祷告，给了我们一个典范：「叫祢仆人大放胆量讲祢的道」(29节)。门徒要的不是数目，而是能够让他们成为合神心意的教会最根本的素质。

大放胆量只有圣灵能赐下。绝没有「大放胆量的教导」这回事；你绝不可能从研讨会学来。提摩太后书1：7说：「因为神赐给我们，不是胆怯的心，乃是刚强、仁爱、谨守的心。」

新约的传道人勇敢的向前面对抵挡，信靠圣灵会带来相信基督所需的坚定信心。他们不害怕。

听听看彼得在五旬节那天怎么说：「你们就藉着无法之人的手，把他钉在十字架上杀了。」(徒2：23)。这样的事是人们最不想听到的。如果雷大卫(DavidLetterman，译注：美国著名的脱口秀主持人)有一张对犹太人听众十大不能说的单子，第一件一定是「你们亲手把以色列盼了几个世纪的弥赛亚杀了」。

但是彼得的勇敢并没有驱走人群。相反的，这些话刺穿了他们的良知。那天傍晚时，一大群人为他们的罪悔改，相信基督。接下去的一章，在医治好了瘸腿的之后，对于聚拢来的群众，彼得仍旧是直接就说：「你们弃绝了那圣洁公义者，反求着释放一个凶手给你们。你们杀了那生命的主，神却叫他从死里复活了。我们都是为这事作见证……。所以你们当悔改归正，使你们的罪得以涂抹，这样，那安舒的日子就必从主面前来到」(徒3：14-15，19)。

当保罗几年之后在以弗所传道，他非常直接的面对外邦人的偶像崇拜，以至于发生暴动。「众人听见，就怒气填胸，喊着说：「大哉以弗所人的亚底米啊!」满城都轰动起来。众人拿住与保罗同行的马其顿人该犹和亚里达古，齐心拥进戏园里去」(徒19：28-29)。这样做似乎对市场大众并不怎么敏锐，对消费者也不怎么友善。

然而，一个强壮的教会就这样被建立起来了。当保罗向他们问安的时候，他能够这么说：「因为神的旨意，我并没有一样避讳不传给你们的。……所以你们应当儆醒，记念我三年之久昼夜不住的流泪，劝戒你们各人」(徒20：27，31)。请注意这里：「神的旨意，我并没有一样避讳不传……，不住……劝戒你们。」这些一直是摆在使徒心中的事奉。

使徒知道，若没有勇敢大胆的态度来宣告神的话，他们便无法建立合耶稣心意的教会。世界上任何地区的任何教会都必须回到这个相同的结论。

使徒并没有试着以巧妙的手法来赢得人心，他们并不以为他们的沟通技巧必须令人感到快慰、舒服，他们的目标是使人的心为自己的罪被刺透。他们一点也不打算问：「人们想听什么?我们礼拜天要如何才能吸引大群的人来教会?」这些是他们从没想过的事；这些事情对于新约里的教会是全然陌生的。

使徒并没有试着以巧妙的手法来赢得人心。他们一点也不打算问：

「人们想听什么?我们礼拜天要如何才能吸引大群的人来教会?」

我们不以圣经的方式来带领人到基督面前，反之却将自己的精力消耗在不合圣经的「教会增长」观念上。圣经上没有说我们应当把目标设定在数目上，却竭力劝我们靠着圣灵、大胆忠心的宣告神的信息。这样才能以神的方式建立神的教会。

不幸的是，现在有些教会却不断的关注人们对于主日敬拜是否满意，并且询问他们喜欢什么。一位宗派专家告诉一位记者：「我们需要学习如何乘上变化的潮流。」(注1)

我们没有任何许可，可以调整福音的信息。无论受欢迎与否、合乎潮流与否，我们都必须忠实、勇敢的宣告：罪是真实的，但是耶稣赦免一切认罪的人。

神从来没有要求建立一个大教会，他只呼召我们在圣灵的恩膏与能力之下做他的工，向他所爱的人宣告他的话，由他带来只有他能够产生出来的结果。于是，荣耀便全然归给他自己——而不是任何宗派。这是神唯一的计划，任何其他的作法都偏离了新约的教导。

神告诉以西结说，如果恶人需要接受一个警告，而他却没有传达的话，那么他们的血将归在先知的手上。今天，对于话语的职事，这话仍是真实的。

慕迪(Dwight L.Moody)一生都因着曾在一个场合里太巧妙的传达福音，而耿耿于怀。在他过世之前六年，他回述1871年秋天在芝加哥所发生的事情：

我打算以六个晚上专注传讲基督的一生。我已经花了四个主日晚上在这个主题上，一路从马槽讲到他被捕、受审判；然后，在第五个主日晚上，十月八日，是我在芝加哥听众最多的一场聚会，我有点为这个成功感到得意，我的题目是「那么，对于这位称为基督的耶稣，我该做什么?」那天晚上我犯了一生当中最大的错误：在讲完道——藉着神所给我的能力——之后，我开始催促人们接受基督，我结束信息说道：「我希望你们将这个题目带回家，在这个礼拜当中好好的思想，下个礼拜天我们要继续谈到加略山的十字架，然后我们来决定我们对于拿撒勒的耶稣该做什么。」

就在那一刻，火警在附近响起，慕迪很快的解散聚会，将人们遣散出会场。这是芝加哥大火灾的序幕，其后的27小时有300人死亡，90,000人无家可归，整个城市变成灰烬。显然慕迪没有机会结束他的系列信息。

他继续说道：

自那次之后，我就再也没见过那群会众。今天我还是忍不住我的眼泪……二十二年过去了……直到在另一个世界相见，我将永远见不到那些人。但是我要告诉你们，那天晚上我学到一个功课，是我永远难忘的：那就是，当我向人传讲基督时，就在当时当场，我要试着带他们作一个决定。我情愿自己的右手被割下来，也不愿给听众一个礼拜，让他们决定要不要耶稣。

难怪使徒雅各写道：「其实明天如何，你们还不知道。你们的生命是什么呢?你们原来是一片云雾，出现少时就不见了」(雅4：14)。福音是这么重要，无法留到明天或下个礼拜，或是等到群众显得比较友善时。

约翰卫斯理在1700年代在野外向英国那些顽固的矿工布道时，可曾告诉自己，我最好不要对他们说他们是罪人，要不然他们可能会走开？

今天在美国，我们有一股反权威的精神说：「我警告你，没有人能告诉我我需要改变。」无论是在讲坛上或是在教牧协谈辅导时，我们太常向这样的心态妥协，而不敢讲说关于罪的真理。我们继续不断的以保罗说的「向什么样的人，我就作什么样的人」 （林前9：22）来作藉口，却没有注意到就在下一节他说：「你们也当这样跑，好叫你们得着奖赏」(24节)。调整我们的风格使人愿意听是一件事，但信息却绝不能改，绝不能使我们空手见主面。

今天在美国，我们有一股反权威的精神说：

「我警告你，没有人能告诉我我需要改变。」

我们仍然相信箴言28：23所说的：「责备人的，后来蒙人喜悦，多于那用舌头谄媚人的」吗?

耶稣是勇于直接面对的；当彼得叫他逃避十字架时，耶酥没有回答：「彼得，你知道，我真的试着了解你的本意，我很珍惜你那么在乎我，不要我受到伤害。」相反地，他对他的头号弟子说：「撒但，退我后边去罢!你是绊我脚的，因为你不体贴神的意思，只体贴人的意思」(太16：23)。

我们心里作何感想?

直指要点

我发现，人们跟我谈他们的问题时，大约百分之90的情况都不是谈他们真正的问题。因此，传道与协谈的挑战其实是找出在问题底下的属灵问题。一位丈夫说：「她不了解我。」对他回答：「是吗?真糟!我为你难过」很容易，但可能真正的实情是：他的举止粗暴蛮横。

我们必须慈爱又坚定的以爱心说诚实话。

有一对惹眼的年轻人，我暂且称他们为米雪与史提，在一个礼拜天晚上聚会结束时，到前面来祷告。两个人都穿得很体面——他穿着一套昂贵的西装，打着一条价值美金60元的丝质领带，她穿着一件时尚的洋装。从她湿润的双眼，我看得出来，在聚会时她被某些事感动了。相较之下，他似乎有些保留，躲避我的眼光。

「能不能请您为我们祷告?」她问道。

「当然」，我说。「你要我为你们祷告什么?」

「求神赐福我们的关系，」她答道。

这句话可以有许多意思，特别是在纽约市。我立刻觉得需

要问他们几个问题：

「我祷告之前，如果你们愿意，请告诉我一点你们的背景。你们彼此认识多久了?」

「好几年了。」

再下一个问题并不是很有礼貌，但是我觉得圣灵催促我。

因此，我声色不改的说：「你们住在一起吗?」

立刻，一股震惊。她的眼皮跳了一下，他的头猛然往上抬。我们站在那里，僵持了一秒钟，彼此对视。最后她说：

「是的，……我们是。」

我点点头说：「好，这叫我有点棘手。你们要我求神祝福—件他已经表明他不喜悦的事。他在圣经里已经说得很明白，在婚姻以外的同居是错的。所以在我看来，似乎如果我求他在这样的情况下帮助你们，是在浪费我们每个人的时间，不是吗?」

他们只是看着我。我继续说下去：

「让我告诉你们——让我们回到神的计划。史提，如果现在你另找个地方住如何?你们说你们要神的祝福在你们的关系之中，好，这是第一步；这一步将打开许多祝福的门。」

我能看出史提对这个建议并不怎么热衷。

「你们有家人或朋友在这里，能留你们今晚过夜吗？」没有，他想不到有什么人。

「听着，我们可以为你找一个地方过夜，」我说。「如果神是真的，而你真心愿意他帮助你的生命，那么就按他的方式生活。否则，你们就任意而为吧!当然，这样做最后是自取灭亡；你无法改变神对罪定下的结局，就如同你无法改变的心引力一样。」

他又提出别的藉口。我找了一位平信徒助手过来，请他为史提安排晚上留宿的床位。

史提与米雪仍然不确定要怎么做。「如果我们还是住在我们住的地方，但不要睡在一起，可以吗?这样应该没关系，是吗?」

我回答：「如果你们两个承认是基督徒，必须避免这种明显的肉体的试探。此外，当你们早上走出公寓时，邻居会作怎样的假设?把事情一路做对来，好吗?」

他们最终同意这个计划。

我必须告诉你，也有些人在同样的情况，却不同意这样做。他们会说一些像这样的话：「嗯，让我们再看看好了」，然后便走出去了。但是至少我晚上可以安然入睡，因为我知道我已经在神的面前将真理告诉他们了。

我也曾接到一些女士写来的信说：「你知道吗，我并不喜欢你那天对我和我的男朋友说的话。你告诉我们应该听从圣经，但是我们不想接受。我想，我应该让你知道：他已经离开我了；就如同你说的，我只不过是一片肉，其他的什么都不是。现在我又独自一人了，我希望我当时听从了你的话。」

史提与米雪的情况最后变得更好，他立刻找到另一个地方住，我们继续辅导、帮助他们，神张开他们的眼睛，使他们看到属灵的真实。然后一件奇妙的事情发生了：在一个礼拜二的晚上，当祷告会将近结束时，我说：「在你们都离开之前，今晚我要给你们一个惊喜，请每个人都起立。」

会众们都起立……然后风琴开始奏起Lohengrin庄严的「结婚进行曲」。后门打开，面带微笑的新娘，穿着一件长洋装，手捧着花，向前走来。人们爆出热烈的掌声。史提整晚坐在靠近我的前排座位上，此时他站起来。就在l，500位观众的见证下，他们在基督面前结合在一起。

在整个过程中有好几次，他们快乐的抽泣声大到人们可以从我的麦克风听到。尽管如此，他们还是设法说完他们的誓约。退席之后，我对观众说：「你们知道吗，这一对新人最近才接受主。」我没有把他们过去的细节说出来，但是大部份人可以猜得出来。他们非常清楚知道，神的恩典与能力能使弯曲的变为正直。

这些年来，这样的事情已经多次发生在礼拜二晚上，总是带来美好的欢庆。

讨好谁?

布鲁克林会幕教会的同工，就是在复杂的情况中也采取勇敢的立场，例如对已经有了小孩的同居男女亦然。要求这个男人暂时搬出去住，但是必须继续付生活费，是很不容易的。但是那些决心悔改的人，便完全遵照这样的方式做。

我常常对同居者说：「你们可能觉得纳闷，到底这个传道人的理由何在？他到底想证明什么？除了讨神的喜悦之外，我没有什么道理。你们可以看到，教会已经坐满人；我们并不急着要新会员加入教会，或是得到你们的奉献。但是我们却急切要讨神的喜悦，好使我们有一天站在他面前时不致羞愧。」

使徒保罗在帖前2：4这样表达了他的确信：「不是要讨人喜欢，乃是要讨那察验我们心的神喜欢。」神没有要求凯萝和我建立一个大教会；他要我们传讲福音，并奉他的名爱人。有些人听了拒绝，却有些人接受了这真理。历代以来一直是这样，但是当我们以神的方式去做的时候，结果总是更充满活力、更荣耀。

神没有要求凯萝和我建立一个大教会：

他要我们传讲福音，并奉他的名爱人。

就如同神警告以色列人不要与迦南人的神——巴力或是亚舍拉混杂，在这个时代，我们也必须对一个叫做「成功」的神特别小心。教会的「大」若是以抛弃真理或使圣灵担忧的代价换得的，便不足取。

假设有一个篮球场，有一个五尺高的篮框，射篮线是三尺远。我当然可以连续射进884球。

我太太跑出来对我说：「你在干什么?」

「我在打篮球。你看，球在这儿，篮板、篮框在那儿。线都画好了。」

凯萝会说：「不对，篮框应该十尺高，线应该是15尺远的距离，那才叫做篮球场。你不过是装模作样，只能算是演出闹剧罢了。」

我们画了很多记号，看起来像基督教，但是我们已经大大的修改了基本特质。许多人白耗力气的将标准降低，想要让教会看起来比它实际的情况成功；讲坛信息必须一贯的正面积极，聚会时间不能超过六十分钟。就是如此，教会在某些情况仍然令人感到不便，尤其是足球季节。到教会去是这么一件沉重的负担，人们大概很快的就会「传真」送他们的「分身」到教会去了。

到教会去是这么一件沉重的负担，

人们大概很快的就会「传真」送他们的「分身」到教会去了。

有一位传道人告诉我，最近有两个家庭离开教会，到别的教会去，理由是他们的停车场交通指挥人员，在指挥车辆离开停车场时，速度不够快。若这些人是在当年的特罗亚，当保罗讲道讲到半夜时，不知他们会怎么做?(参徒20：7)

你能想像礼拜天早上，某个人将麦克风交给彼得，并对彼得耳语说：「好，现在你有二十分钟，我们必须很快的让这些人离开会场，因为马车竞赛一点钟要开始吗」?

事实是，「对消费者友善」可能是世俗化的掩饰。那些只要六十分钟敬拜的人，却能租两个小时长的录影带，并且看更久的NBA、NFL球赛。所以问题不在长度，而在于胃口，为何会有这种倒错的需求呢?

严重的是，我们的子女或孙辈长大后，将有什么教会经验?长时间的等候神，对他们将变得极其陌生；他们的记忆里找不到人们寻求神的例子。他们所能想到的，便是那些经过专业处理、时间控管严格的产品。

我们诗班里的一个团员，最近到一个教会去独唱，他们事前通知她，「我们不希望你唱任何提到基督宝血的歌。人们觉得不舒服，我们这里的目标是要让人们觉得很友善。」

如果人们真的不珍惜「宝血」这个字，因它含有牺牲的意思，那么我们为什么在七月四日(美国独立纪念日)演讲时，总是提及那些为美国牺牲生命的勇敢的男女呢?我们应该避免提及那些为政治自由的理由而流血牺牲的人吗?如果不是的话，我们岂不更应该荣耀神羔羊的宝血，而不管别人怎么想吗?

十字架的信息对于一些人永远是愚昧的，是某些人的绊脚石。但是如果我们的注意力是在市场反应，我们便失去福音的大能。这种惧怕提到基督宝血的态度，是一种过度反应。更糟的是，这近乎异端，歪曲、贬损了好消息的大能。

不以福音为耻的态度到那里去了呢?没有人比神聪明。当他要求以他的方式做他的工时，我们能够确信他能制造出他要的结果，使他得荣耀。神自有创意，我们毋须创新。神完全知道我们需要做什么，并且期待我们像孩子般的单纯信靠他、顺服他。

神没有要我们精明，来吸引那些想要拥有属世智慧的人。不是倚靠势力，不是倚靠才能，不是倚靠电脑，不是倚靠聪明，乃是倚靠我的灵；主这样说(亚4：6)。

在这个时代，我们完全被计划所驱使，以至于神如果要帮我们突破也不可能。很多教会在敬拜的时刻，诗歌的程序是那样僵化，以至于没有任何东西能够打岔，甚至神的灵也不能。敬拜带领者将所有音乐的曲调、转调都背起来了。如果神能够带领以色列人40年在旷野，难道他没有办法不靠这一大套布局，而带领我们一场聚会、一段敬拜与赞美的时间吗?复兴的根本征兆就是：风被允许随意的吹。

我们不需要技术人员与教会设计师；我们需要神。他并没有找聪明人，因为他自己就是。他所要的是人们单纯信靠他。

根据林前14章，如果聚会由圣灵来掌管，其结果对于访客便是「他心里的隐情显露出来，就必将脸伏地，敬拜神，说：神真是在你们中间了」(25节)。这应该是我们的目标。当一个访客进来时，应当有一种神的临在与神的真理的融合，让人的心好似被X—光照过一般，他生命的虚浮被暴露，以至于他在悔改中破碎、降服。

我们是否寻找这个?我们是否为此祷告?今天的教会领袖以此为目标吗?教会会友鼓励他们的牧师不计代价的照主的命令做吗?

怀特(Alexander Whyte)观察1859年的苏格兰大复兴之后，作了这样美好的评论：「在复兴聚会中，会众负责传讲信息。」他的意思是，在传道人、音乐同工以及其他的事奉同工之上，真正向人心说话的，是神与他百姓的亲密相交。

真正的试验

在一场我讲道的音乐研讨会当中，一位男士眼中带泪来见我：「我们刚刚来了位新牧师，」他说。「他对我——音乐传道——的指示是：『请别再用〖教会音乐〗。我要你为主日聚会从百老汇音乐、流行歌曲当中找一些合唱音乐。』」

「我应该怎么办?我像他一样，想让音乐与人们产生关联——但这是不是意味我们原本的音乐无法荣耀神?」

我告诉他，他必须回去见他的牧师，敞开心来作一个长谈。

保罗说，将来有一天，我们的「工程必然显露，因为那日子要将它表明出来，有火发现；这火要试验各人的工程怎样」(林前3：13)。金、银以及贵重宝石能够留下来，但是草木禾稭却成灰烬。

保罗没有说数量会被试验，他一点也没有提到聚会人数。所有的焦点都放在品质。

魏华伦(Warren Wiersbe)对于这节经节，曾向布鲁克林会幕教会的同工，作了一个很有趣的观察。「除了明显的分别——一堆是防火的，一堆不是防火的，这些材料的不同在那里?」

「我想很重要的是，那些草木禾稭都是大量的……就在你门外，或在几哩外之处；任何森林、农田都有许多。」

「但是，如果你要金、银以及贵重宝石，你必须去挖掘；你必须费很大的努力去追求。它们不是到处都有的。你必须深入到地底去。」

对我来说，这些话非常深刻。草木禾稭的属灵工程来得容易多了——一点努力、一点寻找、毋须分娩之痛。只要「砰」—下就有，看起来也很不错，可以耐一阵子。但是如果你要盖一个可以留到审判日的工程，便没有那么容易了。

到那天，你的基督徒同伴怎么想，或是市场专家怎么想，都没有关系了。你我要站在眼光如火焰的那一位面前。我们无法藉着告诉他我们的策略有多聪明，来使他放松标准。我们将面对他的凝视。

他只问我们对他的话语是否勇敢忠心。


chapters

□ 推荐文
□ 修订版序
□ 译 序

■ 第一部 觉醒于大能的应许
□ 第一章　业余生手

□ 第二章　着 火
□ 第三章　绝望者之歌

□ 第四章　有史以来最伟大的发现

□ 第五章　耶稣生气的那天

■ 第二部　离开神上好的道路
□ 第六章　战栗的时刻
□ 第七章　新奇的诱惑

□ 第八章　市场行销的诱惑

□ 第九章　欠缺能力的教条

■ 第三部　前面的道路
□ 第十章　自作聪明
□ 第十一章　寻找平凡英雄

□ 附注 给牧师的话

□ 注 释

[信仰之门/GODoor.net]制作